<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en"><head><title>
After settling dues, T.N. assured of resumption of trading in exchanges - The Hindu
</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="title" content="After settling dues, T.N. assured of resumption of trading in exchanges" /><meta name="description" content="Tangedco can buy and sell power on exchanges from Sunday, says Senthilbalaji" /><meta name="publish-date" content="2022-08-21T01:15:00+05:30" /><meta name="created-date" content="2022-08-21T01:15:00+05:30" /><meta name="modified-date" content="2022-08-21T01:15:02+05:30" /><meta property="article:published_time" content="2022-08-20T19:45:00.000Z" /><meta property="article:modified_time" content="2022-08-20T19:45:02.000Z" /><meta name="cXenseParse:articleid" content="65791879" /><meta property="al:android:url" content="https://www.thehindu.com/news/national/tamil-nadu/after-settling-dues-tn-assured-of-resumption-of-trading-in-exchanges/article65791879.ece" /><meta property="article:section" content="Tamil Nadu" /><meta property="article:author" content="Special Correspondent" /><meta name="twitter:creator" content="Special Correspondent"><meta name="keywords" content="" /><meta name="news_keywords" content="" /><meta name="robots" content="index, follow" /><meta name="robots" content="max-image-preview:large"><meta name="atdlayout" content="articlepage" /><meta name="twitter:title" content="After settling dues, T.N. assured of resumption of trading in exchanges"><meta name="twitter:description" content="Tangedco can buy and sell power on exchanges from Sunday, says Senthilbalaji"><meta name="twitter:image" content="https://www.thehindu.com/theme/images/og-image.png"><meta property="og:title" content="After settling dues, T.N. assured of resumption of trading in exchanges" /><meta property="og:description" content="Tangedco can buy and sell power on exchanges from Sunday, says Senthilbalaji" /><meta property="og:image" content="https://www.thehindu.com/theme/images/og-image.png" /><meta property="og:url" content="https://www.thehindu.com/news/national/tamil-nadu/after-settling-dues-tn-assured-of-resumption-of-trading-in-exchanges/article65791879.ece" /><meta property="al:android:url" content="https://www.thehindu.com/news/national/tamil-nadu/after-settling-dues-tn-assured-of-resumption-of-trading-in-exchanges/article65791879.ece" /><meta property="og:type" content="article" /><meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6" /><meta name="google-signin-client_id" content="853251516072-1eudfpp9hhjtjp31fpm8g9fus3ig0ec3.apps.googleusercontent.com" /><meta name="google-site-verification" content="jlS-WsOVad-iw4X4xO0EJnHuzr3pK7WqXt3oCy7jpXI" /><meta name="msvalidate:01" content="00762243DAFA333A5A6D97CE4545BDB2" /><meta name="og:image:type" content="image/jpeg" /><meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu" /><meta name="twitter:app:id:iphone" content="771672321" /><meta name="twitter:app:name:googleplay" content="The Hindu (Official App)" /><meta name="twitter:app:name:ipad" content="The Hindu" /><meta name="twitter:app:name:iphone" content="The Hindu for iPhone" /><meta name="twitter:apple-itunes-app" content="app-id=584786636" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:domain" content="thehindu.com" /><meta name="twitter:google-play-app" content="app-id=com.mobstac.thehindu" /><meta name="twitter:site" content="@The_Hindu" /><meta name="yandex-verification" content="ff4648e5089d361d" /><meta property="al:android:app_name" content="The Hindu" /><meta property="al:android:package" content="com.mobstac.thehindu" /><meta property="fb:app_id" content="137450626398044" /><meta property="fb:pages" content="163974433696568" /><link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/favicon.ico" /><link rel="icon" type="image/ico" href="https://www.thehindu.com/favicon.ico" /><link rel="apple-touch-icon" href="https://www.thehindu.com/apple-touch-icon.png" /><link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/apple-touch-icon-precomposed.png" /><link rel="canonical" href="https://www.thehindu.com/news/national/tamil-nadu/after-settling-dues-tn-assured-of-resumption-of-trading-in-exchanges/article65791879.ece" /><link rel="amphtml" href="https://www.thehindu.com/news/national/tamil-nadu/after-settling-dues-tn-assured-of-resumption-of-trading-in-exchanges/article65791879.ece/amp/"><link rel="preload" href="https://www.thehindu.com/theme/fonts/th-online/79a3e616-8931-4235-b8dc-0f9718329786.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeRhf6.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5Vvl4jL.woff2" as="font" type="font/woff2" crossorigin><link href="https://b.scorecardresearch.com" rel="dns-prefetch"><link href="https://b.scorecardresearch.com" rel="preconnect"><link href="https://tpc.googlesyndication.com" rel="dns-prefetch"><link href="https://tpc.googlesyndication.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="dns-prefetch"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://googleads.g.doubleclick.net" rel="dns-prefetch"><link href="https://googleads.g.doubleclick.net" rel="preconnect"><link href="https://www.googletagmanager.com" rel="dns-prefetch"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://wzrkt.com" rel="dns-prefetch"><link href="https://wzrkt.com" rel="preconnect"><link href="https://fonts.googleapis.com" rel="dns-prefetch"><link href="https://fonts.googleapis.com" rel="preconnect"><link href="https://fonts.gstatic.com" rel="dns-prefetch"><link href="https://fonts.gstatic.com" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://ads.pubmatic.com" rel="dns-prefetch"><link href="https://ads.pubmatic.com" rel="preconnect"><link href="https://c.amazon-adsystem.com" rel="dns-prefetch"><link href="https://c.amazon-adsystem.com" rel="preconnect"><link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch"><link href="https://pagead2.googlesyndication.com/" rel="preconnect"><link href="https://go.automatad.com/" rel="dns-prefetch"><link href="https://go.automatad.com/" rel="preconnect"><link href="https://cdn.automatad.com/" rel="dns-prefetch"><link href="https://cdn.automatad.com/" rel="preconnect"><link href="https://cdn.tinypass.com/" rel="dns-prefetch"><link href="https://cdn.tinypass.com/" rel="preconnect"><link href="https://experience.tinypass.com/" rel="dns-prefetch"><link href="https://experience.tinypass.com/" rel="preconnect"><link rel="preload" href="https://www.thehindu.com/theme/images/th-online/logo.png" as="image"><link rel="preload" href="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" as="image"><link rel="preload" href="https://www.thehindu.com/theme/images/th-online/placeholder.png" as="image"><script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "isAccessibleForFree": "False",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.thehindu.com/news/national/tamil-nadu/after-settling-dues-tn-assured-of-resumption-of-trading-in-exchanges/article65791879.ece"
  },
    "headline": "After settling dues, T.N. assured of resumption of trading in exchanges",
  "description": "Tangedco can buy and sell power on exchanges from Sunday, says Senthilbalaji",
  "keywords":"",
  "datePublished": "2022-08-21T01:15:00+05:30",
  "dateModified": "2022-08-21T01:15:02+05:30",
  "author":[
      {
    "@type": "Person",
    "name": "Special Correspondent"
  }    ],
 "image":{
				"@context": "https://schema.org",
				"@type": "ImageObject",
				"width": "1200",
				"height": "749",
				"url":"https://www.thehindu.com/theme/images/og-image.png"
          },
  "publisher":{
				"@context": "https://schema.org",
				"@type": "Organization",
				"name": "The Hindu",
				"logo": {
						"@context": "https://schema.org",
						"@type": "ImageObject",
						"width": "600",
						"height": "60",
					  "url": "https://www.thehindu.com/theme/images/th-online/thfooterlogo.png"
					},
				"url":"https://www.thehindu.com/"
			  },
	"isPartOf": {
			"@type": ["CreativeWork", "Product"],
			"name" : "The Hindu",
			"productID": "thehindu.com:showcase"
}
}
</script><script type="application/ld+json">
{
   "@context":"http://schema.org/",
   "@type":"WebPage",
   "name":"After settling dues, T.N. assured of resumption of trading in exchanges",
   "speakable":{
      "@type":"SpeakableSpecification",
      "cssSelector":[
         "After settling dues, T.N. assured of resumption of trading in exchanges",
         "Tangedco can buy and sell power on exchanges from Sunday, says Senthilbalaji"
      ]
   },
   "url":"https://www.thehindu.com/news/national/tamil-nadu/after-settling-dues-tn-assured-of-resumption-of-trading-in-exchanges/article65791879.ece"
}
</script><script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url":"https://www.thehindu.com/",
"logo":"https://www.thehindu.com/theme/images/th-online/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script><script>
var dataLayer = window.dataLayer || [];
	dataLayer.push({
		'pageDetails' : {
			'pageType' : 'article' ,
			'headline' : 'After settling dues, T.N. assured of resumption of trading in exchanges' ,
			'articleId' : '65791879' ,
			'articleType' : 'free',
			'authorName' : 'Special Correspondent' ,
			'publishDate' : '2022-08-21' ,
			'publishTime' : '01:15' ,
			'hoursSincePublished' : '0',
			'contentCategory' : 'news','contentSubCategory' : 'tamil-nadu','featureType' : 'storyline Commentary' ,
			'articleTags' : '' // when available
		} });

</script><link rel="preload" href="https://www.thehindu.com/theme/css/th-online.min.css?ver=1660554274" as="style"><style>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</style><style>@font-face {
	font-family: TundraWeb;
	font-display: swap;
	src: url(https://www.thehindu.com/theme/fonts/th-online/1ae761e9-10c8-4efe-888e-3cfaf6d3ac43.eot?#iefix);
	src: url(https://www.thehindu.com/theme/fonts/th-online/1ae761e9-10c8-4efe-888e-3cfaf6d3ac43.eot?#iefix) format("eot"), url(https://www.thehindu.com/theme/fonts/th-online/79a3e616-8931-4235-b8dc-0f9718329786.woff2) format("woff2"), url(https://www.thehindu.com/theme/fonts/th-online/98d8ab99-1bd9-4469-8ed9-e5bb30485dce.woff) format("woff"), url(https://www.thehindu.com/theme/fonts/th-online/81f064de-4414-4fe3-a3eb-3c2c794d1e37.ttf) format("truetype"), url(https://www.thehindu.com/theme/fonts/th-online/0b00a6a0-9ca4-4ace-a270-c21c7f085f1f.svg#0b00a6a0-9ca4-4ace-a270-c21c7f085f1f) format("svg")
}

@font-face {
	font-family: TundraWeb-Italic;
	font-display: swap;
	src: url(https://www.thehindu.com/theme/fonts/th-online/49c66e19-32da-4ab1-995d-ae446c41a429.eot?#iefix);
	src: url(https://www.thehindu.com/theme/fonts/th-online/49c66e19-32da-4ab1-995d-ae446c41a429.eot?#iefix) format("eot"), url(https://www.thehindu.com/theme/fonts/th-online/c65ef4d4-020f-4e58-bf9c-f9e5495344f7.woff2) format("woff2"), url(https://www.thehindu.com/theme/fonts/th-online/14437e62-00cf-40af-be95-739d3404092c.woff) format("woff"), url(https://www.thehindu.com/theme/fonts/th-online/74b1bcb0-92a7-4c00-b594-09af17ffff02.ttf) format("truetype"), url(https://www.thehindu.com/theme/fonts/th-online/8701687f-9ed8-4363-af67-5c19ffe30003.svg#8701687f-9ed8-4363-af67-5c19ffe30003) format("svg")
}

@font-face {
	font-family: TundraWeb-Bold;
	font-display: swap;
	src: url(https://www.thehindu.com/theme/fonts/th-online/b7508290-635f-4dfa-ab5d-0bc62e4707db.eot?#iefix);
	src: url(https://www.thehindu.com/theme/fonts/th-online/b7508290-635f-4dfa-ab5d-0bc62e4707db.eot?#iefix) format("eot"), url(https://www.thehindu.com/theme/fonts/th-online/c7cb398d-54e6-42ed-9041-e3e1ac428fb0.woff2) format("woff2"), url(https://www.thehindu.com/theme/fonts/th-online/f30abd5f-0012-4378-923c-b16106dcd3a5.woff) format("woff"), url(https://www.thehindu.com/theme/fonts/th-online/21b1ca7f-87db-4676-bee7-4d681a8f18d5.ttf) format("truetype"), url(https://www.thehindu.com/theme/fonts/th-online/9ed44c4a-2355-468d-90c5-1da01e470496.svg#9ed44c4a-2355-468d-90c5-1da01e470496) format("svg")
}

@font-face {
	font-family: TundraWeb-Bold-Italic;
	font-display: swap;
	src: url(https://www.thehindu.com/theme/fonts/th-online/015fa954-effa-403d-8405-f5b867563e9a.eot?#iefix);
	src: url(https://www.thehindu.com/theme/fonts/th-online/015fa954-effa-403d-8405-f5b867563e9a.eot?#iefix) format("eot"), url(https://www.thehindu.com/theme/fonts/th-online/8e283a81-8efd-40cb-b587-a42907c56e0e.woff2) format("woff2"), url(https://www.thehindu.com/theme/fonts/th-online/8192d9cc-02c5-4b0c-b71b-da4bb92b9634.woff) format("woff"), url(https://www.thehindu.com/theme/fonts/th-online/3b01da53-1acc-4cfa-bd06-74e56e55364f.ttf) format("truetype"), url(https://www.thehindu.com/theme/fonts/th-online/77782e88-716a-441d-8e27-01bab21d451d.svg#77782e88-716a-441d-8e27-01bab21d451d) format("svg")
}

</style><link rel="stylesheet" type="text/css" href="https://www.thehindu.com/theme/css/th-online.min.css?ver=1660554274" /><link rel="stylesheet" href="https://www.thehindu.com/theme/css/th-online/print.min.css?ver=1660554437" media="none" onload="if(media!='print')media='print'"><noscript><link rel="stylesheet" href="https://www.thehindu.com/theme/css/th-online/print.min.css?ver=1660554437"  media="print"></noscript><link rel="preload" href="https://www.thehindu.com/theme/js/require.min.js?ver=1660553952" as="script"><script src="https://www.thehindu.com/theme/js/require.min.js?ver=1660553952" data-cfasync="false"></script><script data-cfasync="false">
    require.config({
    // Local Directory
    baseUrl: "https://www.thehindu.com/theme/js",
    // Script Locations
    paths: {
    "jquery":"3.4.1/jquery.min",
    "slick": "th-online/slick.min",
    "jplayer": "th-online/jquery.jplayer.min",
    "jplayerlist": "th-online/jplayer.playlist.min",
    "marquee": "th-online/jquery.marquee.min",
    "iframeResizer": "iframeResizer.min",
     "iframecontent": "iframeResizer.contentWindow.min",
     "moment": "moment.min","jquery-ui":"th-online/jquery-ui-1.12.1.min"},
    shim: {	
    'slick': ['jquery'],
    'jplayerlist': ['jquery','jplayer']
    },
    waitSeconds:0
    });
</script><script data-cfasync="false">
require(['jquery']);
</script><script type="text/javascript">
(function(w,d,s,r,k,h,m){
    if(w.performance && w.performance.timing && w.performance.navigation) {
        w[r] = w[r] || function(){(w[r].q = w[r].q || []).push(arguments)};
        (w[r].q = w[r].q || []).push(['trackConsoleEvents',true]);
        (w[r].q = w[r].q || []).push(['addBreadCrumbs',"setTimeoutFunction"]);
        tp = window["tp"] || [];
        tp.push(["init", function () {
			if (tp.user.isUserValid()) {
          	  (w[r].q = w[r].q || []).push(['userId',tp.pianoId.getUser().email]);
			}
        }]);
        h=d.createElement('script');h.async=true;h.setAttribute('src',s+k);
        d.getElementsByTagName('head')[0].appendChild(h);
        (m = window.onerror),(window.onerror = function (b, c, d, f, g) {
        m && m(b, c, d, f, g),g || (g = new Error(b)),(w[r].q = w[r].q || []).push(["captureException",g]);})
    }
})(window,document,'//static.site24x7rum.in/beacon/site24x7rum-min.js?appKey=','s247r','b8eb5ce1271ee86c501613f5d0cb5745');
</script><script data-cfasync="false">
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
	document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
</script><script type="text/javascript" data-cfasync="false">
(()=>{const t="__tcfapiLocator",e="__tcfapiTrustarc",n=[];let s,a=window;for(;a;){try{if(a.frames[t]){s=a;break}}catch(t){}if(a===window.top)break;a=a.parent}s||(function n(){const s=a.document,o=!!a.frames[t];if(!o)if(s.body){const n=s.createElement("iframe");n.name=t,n.style.display="none",n.id=e,n.src="https://trustarc.mgr.consensu.org/asset/cmpcookie.v2.html",s.body.appendChild(n)}else setTimeout(n,5);return!o}(),a.__tcfapi=function(...t){let e;if(!t.length)return n;if("setGdprApplies"===t[0])t.length>3&&2===parseInt(t[1],10)&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){const n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stubCMP",apiVersion:"2.0"};"function"==typeof t[2]&&t[2](n,!0)}else n.push(t)},a.addEventListener("message",function(t){const e="string"==typeof t.data;let n={};try{n=e?JSON.parse(t.data):t.data}catch(t){}const s=n.__tcfapiCall;s&&window.__tcfapi(s.command,s.version,function(n,a){let o={__tcfapiReturn:{returnValue:n,success:a,callId:s.callId}};e&&(o=JSON.stringify(o)),t.source.postMessage(o,"*")},s.parameter)},!1))})();
</script><script type="text/javascript" data-cfasync="false">
var thgCookieConsent = new Promise(function(resolve, reject) {
    let script = document.createElement('script');
    script.src = "https://consent.truste.com/notice?domain=hindugroup.com&c=teconsent&gtm=1&pcookie&js=nj&noticeType=bb&gtm=1&text=true";
    script.async = true;
    script.onload = function(){
    	 resolve(script);
    }
    script.onerror =function(){
   		 resolve(script);
   	}
    document.head.append(script);
  });
</script><script type="text/javascript" data-cfasync="false">
function appURL(){	
	return "https://www.thehindu.com/";
}
function pageType(){	
	return "art";
}
var DevIdf = {
	isMobile: false,
	isTablet: false,
	isDesktop: false,
	isLargeDesktop: false
};
var ClientdeviceType = {
	"xlarge": "(min-width: 1600px)",
	"large": "(min-width: 1024px) and (max-width: 1599px)",
	"small": "(max-width: 767px)",
	"medium": "(min-width: 768px) and (max-width: 1023px)"
};

function isDeviceEnabled(DeviceValue) {
	if (DeviceValue == "large" && (DevIdf.isDesktop || DevIdf.isLargeDesktop)) {
		return true;
	} else if (DeviceValue == "medium" && DevIdf.isTablet) {
		return true;
	} else if (DeviceValue == "small" && DevIdf.isMobile) {
		return true;
	}
	return false;
}
for (var type in ClientdeviceType) {
	if (window.matchMedia(ClientdeviceType[type]).matches) {
		switch (type) {
			case "xlarge":
				DevIdf.isLargeDesktop = true;
				break;
			case "large":
				DevIdf.isDesktop = true;
				break;
			case "medium":
				DevIdf.isTablet = true;
				break;
			case "small":
				DevIdf.isMobile = true;
				break;
		}
		break;
	}
}
function loadScript(url) {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = url;
		var x = document.getElementsByTagName('script')[0];
		x.appendChild(s);
}

function loadCSS(url) {
		var link = document.createElement('link');
		link.rel = 'stylesheet';
		link.href = url;
		link.type = 'text/css';
		var el = document.getElementsByTagName('link')[0];
		el.parentNode.insertBefore(link, el);
} 
function getUrlParameter( name, url ) {
if (!url) url = location.href;
name = name.replace(/[\[]/,"\\\[").replace(/[\]]/,"\\\]");
var regexS = "[\\?&]"+name+"=([^&#]*)";
var regex = new RegExp(regexS,"i");
var results = regex.exec( url );
return results == null ? null : results[1];
}
function createCookie(name,value,days) { if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; path=/";
}
function eraseCookie(name) {
createCookie(name,"",-1);
}
function readCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++) {
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}
function deleteCookie(name) {
createCookiewithdomain(name,null,-1);
}
function createCookiewithdomain(name,value,days) {
if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; domain="+document.location.host.match(/\.[.\w]*/)+";path=/";
}
function getStorage(name){	if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {	if (localStorage.getItem(name)){	cookieObj = JSON.parse(localStorage.getItem(name));
if (cookieObj !== undefined && (cookieObj.e == null || cookieObj.e > new Date())){return cookieObj.v === undefined ? null : cookieObj.v ; }	else{localStorage.removeItem(name);}	}
return null;	} else {return readCookie(name);}	}
function setStorage(name,value,days){
if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {
var date = new Date();	localStorage.setItem(name,JSON.stringify({"v":value, "e":date.setTime(date.getTime()+(days*24*60*60*1000))}))
} else {createCookie(name,value,days);}	}
function eraseStorage(name){ if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {localStorage.removeItem(name);}
else{eraseCookie(name)}
}
var isNonSubcribed = true;function isNonSubcribedUser(){return isNonSubcribed;}
var myUserStatus = "anon";function UserCurrentStatus(){return myUserStatus;}var promiseResolve, promiseReject;userIdentify = new Promise(function(resolve, reject){promiseResolve = resolve;promiseReject = reject;});var thg={required:!0,functional:!1,advertising:!1,requiredCookie:function(){return thg.required},functionalCookie:function(){return thg.functional},advertisingCookie:function(){return thg.advertising}};thgCookieConsent.then(function(){var constentbehavior=readCookie("notice_behavior"),cookieconsent=readCookie("cmapi_cookie_privacy");null==cookieconsent&&null!=constentbehavior&&-1==constentbehavior.indexOf("eu")?(thg.functional=!0,thg.advertising=!0):null!==cookieconsent?(cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("2")>-1&&(thg.functional=!0),cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("3")>-1&&(thg.advertising=!0)):null==constentbehavior&&(thg.functional=!0,thg.advertising=!0);});
</script><script data-cfasync="false">
var _paq = window._paq || [];
</script><script data-cfasync="false">
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script><script type="text/javascript" data-cfasync="false" src="https://cdn.cxense.com/cx.cce.js" async></script><script data-cfasync="false" type="text/javascript"> 
var cX = window.cX = window.cX || { callQueue: [], options: { dataLayer: { cookie: { domain: '.www.thehindu.com' } }}}; 
cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || []; 
cX.callQueue.push(["setSiteId","1129576936026899562"]); 
cX.CCE.callQueue.push(["sendPageViewEvent", "thg", "6ccaf530673bc21409a43a45300ef01e63095338"]); 
</script><script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=DC3REpZYpu"); 
tp = window["tp"] || [];tp.push(["setContentCreated", "2022-08-20T19:45:00+0530"]); 
tp.push(["setContentAuthor", "Special Correspondent"]);
tp.push(["setContentSection", "Tamil Nadu"]);
tp.push(["setTags", []]); 
tp.push(["setContentIsNative", false]); 
tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]);</script><script>
window.adfiller = window.adfiller || [];
window.googletag = window.googletag || {cmd: []};
window.PWT = window.PWT || {};
</script><script>
function loadGptScript(){
	var gads = document.createElement('script');
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
}function loadPWTScript(){
	window.PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
		loadGptScript();
	};
	(function() {
		var purl = window.location.href;
		var url = '//ads.pubmatic.com/AdServer/js/pwt/159088/2116';var profileVersionId = '';
		if(purl.indexOf('pwtv=')>0){
		var regexp = /pwtv=(.*?)(&|$)/g;
		var matches = regexp.exec(purl);
		if(matches.length >= 2 && matches[1].length > 0){
		profileVersionId = '/'+matches[1];
		}
		}
		var wtads = document.createElement('script');
		wtads.async = true;
		wtads.type = 'text/javascript';
		wtads.src = url+profileVersionId+'/pwt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(wtads, node);
	})();
}function loadAPScript(){
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
	pubID: '231ec860-73af-421d-9fc4-8ea161815c03',
	adServer: 'googletag',
	bidTimeout: 1e3
	});

	// request the bids for the four googletag slots
	apstag.fetchBids({
	slots: [{
	slotID: '/22390678/Hindu_Desktop_ROS_CPD',
	slotName: 'div-gpt-ad-1522408211443-0',
	sizes: [300, 250]
	},{
	slotID: '/22390678/Hindu_Desktop_AT_ROS_RT',
	slotName: 'div-gpt-ad-1572863410803-0',
	sizes: [[300, 600], [300, 250]]
	},{
	slotID: '/22390678/Hindu_Desktop_AT_ROS_RM',
	slotName: 'div-gpt-ad-1564640628558-0',
	sizes: [[250, 250], [300, 250], [336, 280]]
	},{
	slotID: '/22390678/Hindu_Desktop_Inarticle_1x1',
	slotName: 'div-gpt-ad-1552914402102-0',
	sizes: [1, 1]
	},{
	slotID: '/22390678/Hindu_Desktop_AT_ROS_RB',
	slotName: 'div-gpt-ad-1570777659388-0',
	sizes: [[300, 600], [300, 250]]
	},{
	slotID: '/22390678/Hindu_WAP_Overaly_1x1',
	slotName: 'div-gpt-ad-1527169441053-0',
	sizes: [1, 1]
	},{
	slotID: '/22390678/Hindu_Desktop_ROS_160x600_Left',
	slotName: 'div-gpt-ad-1560926444569-0',
	sizes: [[160, 600], [120, 600]]
	},{
	slotID: '/22390678/Hindu_Desktop_ROS_160x600_Right',
	slotName: 'div-gpt-ad-1560926509019-0',
	sizes: [[160, 600], [120, 600]]
	},{
	slotID: '/22390678/Hindu_WAP_AT_TOP',
	slotName: 'div-gpt-ad-1570689389565-0',
	sizes: [[300, 250], [336, 280]]
	},{
	slotID: '/22390678/Hindu_WAP_AT_Middle',
	slotName: 'div-gpt-ad-1518418788389-1',
	sizes: [[336, 280], [300, 250]]
	},{
	slotID: '/22390678/Hindu_WAP_Inarticle_1x1',
	slotName: 'div-gpt-ad-1531980463264-0',
	sizes: [1, 1]
	},{
	slotID: '/22390678/Hindu_Wap_AT_AfterArticle',
	slotName: 'div-gpt-ad-1591766927070-0',
	sizes: [[300, 100], [300, 250], [320, 50]]
	},{
	slotID: '/22390678/Hindu_WAP_AT_Bottom',
	slotName: 'div-gpt-ad-1518418788389-2',
	sizes: [[336, 280], [300, 250]]
	},{
	slotID: '/22390678/Hindu_WAP_AT_Footer',
	slotName: 'div-gpt-ad-1518418788389-3',
	sizes: [[300, 600], [300, 250], [320, 50], [336, 280]]
	},{
	slotID: '/22390678/Hindu_WAP_AT_Sticky',
	slotName: 'div-gpt-ad-1597380352871-0',
	sizes: [320, 50]
	},{
	slotID: '/22390678/Hindu_WAP_Interstitial',
	slotName: 'div-gpt-ad-1522819933630-0',
	sizes: [1, 1]
	}]
	}, function(bids) {
	// set apstag bids, then trigger the first request to DFP
	googletag.cmd.push(function() {
	apstag.setDisplayBids();if(DevIdf.isMobile){googletag.pubads().refresh(getSlotsViewPort(false));}else{googletag.pubads().refresh(); }});
	});
}function getSlotsViewPort(abovefold){
	var googletagslots = googletag.pubads().getSlots();
	var slots = [];
	googletagslots.forEach(function(slot) {
	if(abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(WAP_AT_Top|_WAP_CPD_300x250|Hindu_WAP_Masthead_320x50)/i) === null){
	slots.push(slot);
	}else if(!abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(WAP_AT_Top|_WAP_CPD_300x250|Hindu_WAP_Masthead_320x50)/i) != null){
	slots.push(slot);
	}
	});
	return slots;
}Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){loadPWTScript();loadAPScript();}
});  
</script><script>
googletag.cmd.push(function () {if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1522408211443-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RT', [[300, 600], [300, 250]], 'div-gpt-ad-1572863410803-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RM', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1564640628558-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_Inarticle_1x1', [1, 1], 'div-gpt-ad-1552914402102-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RB', [[300, 600], [300, 250]], 'div-gpt-ad-1570777659388-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_Overaly_1x1', [1, 1], 'div-gpt-ad-1527169441053-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_ROS_160x600_Left', [[160, 600], [120, 600]], 'div-gpt-ad-1560926444569-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_ROS_160x600_Right', [[160, 600], [120, 600]], 'div-gpt-ad-1560926509019-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_AT_TOP', [[300, 250], [336, 280]], 'div-gpt-ad-1570689389565-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_AT_Middle', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-1').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_Inarticle_1x1', [1, 1], 'div-gpt-ad-1531980463264-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_Wap_AT_AfterArticle', [[300, 100], [300, 250], [320, 50]], 'div-gpt-ad-1591766927070-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_AT_Bottom', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-2').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_AT_Footer', [[300, 600], [300, 250], [320, 50], [336, 280]], 'div-gpt-ad-1518418788389-3').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_AT_Sticky', [320, 50], 'div-gpt-ad-1597380352871-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_Interstitial', [1, 1], 'div-gpt-ad-1522819933630-0').addService(googletag.pubads());
		}googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Section', ['tamil-nadu']);googletag.pubads().setTargeting('articleid', ['65791879']);googletag.pubads().enableLazyLoad();googletag.pubads().disableInitialLoad();googletag.enableServices();
});if(DevIdf.isMobile){var isScrolled = false;
	window.addEventListener('scroll', function() {
		if (!isScrolled) {
			googletag.cmd.push(function () {
			googletag.pubads().refresh(getSlotsViewPort(true));
			});
		}
		isScrolled = true;
	});}Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){loadScript("https://go.automatad.com/geo/EwrTRc/afihbs.js");}
        });</script><script>
window._taboola = window._taboola || [];
function taboolainit(){
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){ _taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
e.onload = function() {
window['__thtaboola'] = true;
}
window['__thtaboola'] = true;
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-hindunews/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
}
window.addEventListener('scroll', function() {
if (window.__thtaboola == undefined) {
taboolainit();
}
});
</script><script>
var dataLayer = window.dataLayer || [];
</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5VV9N');
</script><script>
thgCookieConsent.then(function() {
if(thg.functionalCookie()){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-1', 'auto');}
});
</script><script type="text/javascript">thgCookieConsent.then(function() {if(thg.functionalCookie()){var userconsent = 1 ;var _comscore = _comscore || [];  _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent});  (function() {    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";    el.parentNode.insertBefore(s, el);  })();}});</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript><style>
#div-gpt-ad-1597380352871-0.nobottom{margin:0px !important;}
.flourish-credit a img {min-width: auto;}

.retopichead .inner-heading-cont{width:100%;}

.flexdisplay{display:flex}

@media (max-width: 1599px){
.corrections p, .corrections h2 {margin: 0 !important;}
} </style></head><body class=" art"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5VV9N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><section class="fullWidthCss"><div class="container"><div class="hidden-xs hidden-sm"></div><div class="hidden-sm hidden-md hidden-lg"></div><div class="hidden-xs hidden-sm"><div id="div-gpt-ad-1527169441053-0" class="dfp-ad nobottom " style="height:0px !important;margin-bottom: 0px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527169441053-0'); });
}});
</script></div></div><div class="hidden-sm hidden-md hidden-lg"></div></div></section><header class="article-header-cont"><div class="container"><div class="row"><div class="col-xs-12"><section class="header-top clear hidden-xs"><div class="small-logo"><a href="https://www.thehindu.com/"><img src="https://www.thehindu.com/theme/images/th-online/logo.png" alt="Return to frontpage"></a></div><div class="search-block"><form action="/search/"><input type="text" data-type="search" title="Please enter your search text" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" autocomplete="off" pattern=".*\S+.*"><button class="fa fa-search search-selection-icon"></button></form></div><div class="socialize hidden-xs"><ul><li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li><li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://t.me/THnewsupdates " class="tel" title="Follow on Telegram" target="_blank"><i class="fa fa-telegram"></i></a></li><li><a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li><li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li><li><a href="https://epaper.thehindu.com/?utm_source=thehindu&amp;utm_medium=header&amp;utm_campaign=landingpage" class="ePaper" title="ePaper">ePaper</a></li></ul></div></section><div class="logo-block hidden-lg hidden-md hidden-sm"><div id="logo" class="logo"><a href="https://www.thehindu.com/"><img src="https://www.thehindu.com/theme/images/th-online/logo.png" alt="Return to frontpage"></a></div></div><nav class="navbar main-menu clear " role="navigation"><div class="just-in-conatiner hidden-sm hidden-md hidden-lg"><i class="fa fa-bell"></i><span class="just-in-counter">15</span></div><div class="logo hidden-lg hidden-md hidden-sm" id="logo"><a href="https://www.thehindu.com/"><img src="https://www.thehindu.com/theme/images/th-online/logo.png" alt="Return to frontpage"></a></div><div class="hidden-md hidden-lg submobileentry"><div class="dashboardiconentry"><a href="https://www.thehindu.com/my-dashboard/"><i class="fa fa-newspaper-o"></i></a></div><div class="sigininmobile sso-signin" id="mobilesignin"><a class="thgsignin" id="mobilesigninlink"><i class="fa fa-user"></i></a></div></div><div data-label="article-page-industry" data-category="hamburgermenu-icon"><div class="menu-icon"><a href="javascript:void(0)" id="menu-button"><i class="icon"></i></a></div></div> <div id="main-menu">
<ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class=" hidden-xs">
<li class="active ">
<a href="https://www.thehindu.com/todays-paper/" itemprop="name" content="Today&#039;s Paper">
Today&#039;s Paper
<meta itemprop="url" content="https://www.thehindu.com/todays-paper/"></a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/news/" itemprop="name" content="News" class="dropdown-toggle" data-toggle="dropdown">
News
<meta itemprop="url" content="https://www.thehindu.com/news/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/news/national/" itemprop="name" content="India">India
</a></li>
<li><a href="https://www.thehindu.com/news/international/" itemprop="name" content="World">World
</a></li>
<li><a href="https://www.thehindu.com/news/states/" itemprop="name" content="States">States
</a></li>
<li><a href="https://www.thehindu.com/news/cities/" itemprop="name" content="Cities">Cities
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/opinion/" itemprop="name" content="Opinion" class="dropdown-toggle" data-toggle="dropdown">
Opinion
<meta itemprop="url" content="https://www.thehindu.com/opinion/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/opinion/cartoon/" itemprop="name" content="Cartoon">Cartoon
</a></li>
<li><a href="https://www.thehindu.com/opinion/columns/" itemprop="name" content="Columns">Columns
</a></li>
<li><a href="https://www.thehindu.com/opinion/editorial/" itemprop="name" content="Editorial">Editorial
</a></li>
<li><a href="https://www.thehindu.com/opinion/interview/" itemprop="name" content="Interview">Interview
</a></li>
<li><a href="https://www.thehindu.com/opinion/lead/" itemprop="name" content="Lead">Lead
</a></li>
<li><a href="https://www.thehindu.com/opinion/Readers-Editor/" itemprop="name" content="Readers&#039; Editor">Readers&#039; Editor
</a></li>
<li><a href="https://www.thehindu.com/opinion/op-ed/" itemprop="name" content="Comment">Comment
</a></li>
<li><a href="https://www.thehindu.com/opinion/open-page/" itemprop="name" content="Open Page">Open Page
</a></li>
<li><a href="https://www.thehindu.com/opinion/letters/" itemprop="name" content="Letters">Letters
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/business/" itemprop="name" content="Business" class="dropdown-toggle" data-toggle="dropdown">
Business
<meta itemprop="url" content="https://www.thehindu.com/business/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/business/agri-business/" itemprop="name" content="Agri-Business">Agri-Business
</a></li>
<li><a href="https://www.thehindu.com/business/Industry/" itemprop="name" content="Industry">Industry
</a></li>
<li><a href="https://www.thehindu.com/business/Economy/" itemprop="name" content="Economy">Economy
</a></li>
<li><a href="https://www.thehindu.com/business/markets/" itemprop="name" content="Markets">Markets
</a></li>
<li><a href="https://www.thehindu.com/business/budget/" itemprop="name" content="Budget 2022">Budget 2022
</a></li>
<li><a href="https://www.thehindubusinessline.com/markets/" itemprop="name" content="Stock Quotes" target="_blank">Stock Quotes
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/sport/" itemprop="name" content="Sport" class="dropdown-toggle" data-toggle="dropdown">
Sport
<meta itemprop="url" content="https://www.thehindu.com/sport/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/sport/cricket/" itemprop="name" content="Cricket">Cricket
</a></li>
<li><a href="https://www.thehindu.com/sport/football/" itemprop="name" content="Football">Football
</a></li>
<li><a href="https://www.thehindu.com/sport/hockey/" itemprop="name" content="Hockey">Hockey
</a></li>
<li><a href="https://www.thehindu.com/sport/tennis/" itemprop="name" content="Tennis">Tennis
</a></li>
<li><a href="https://www.thehindu.com/sport/athletics/" itemprop="name" content="Athletics">Athletics
</a></li>
<li><a href="https://www.thehindu.com/sport/motorsport/" itemprop="name" content="Motorsport">Motorsport
</a></li>
<li><a href="https://www.thehindu.com/sport/races/" itemprop="name" content="Races">Races
</a></li>
<li><a href="https://www.thehindu.com/sport/other-sports/" itemprop="name" content="Other Sports">Other Sports
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/entertainment/" itemprop="name" content="Entertainment" class="dropdown-toggle" data-toggle="dropdown">
Entertainment
<meta itemprop="url" content="https://www.thehindu.com/entertainment/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/entertainment/art/" itemprop="name" content="Art">Art
</a></li>
<li><a href="https://www.thehindu.com/entertainment/dance/" itemprop="name" content="Dance">Dance
</a></li>
<li><a href="https://www.thehindu.com/entertainment/movies/" itemprop="name" content="Movies">Movies
</a></li>
<li><a href="https://www.thehindu.com/entertainment/music/" itemprop="name" content="Music">Music
</a></li>
<li><a href="https://www.thehindu.com/entertainment/reviews/" itemprop="name" content="Reviews">Reviews
</a></li>
<li><a href="https://www.thehindu.com/entertainment/theatre/" itemprop="name" content="Theatre">Theatre
</a></li>
</ul>
</li>
<li class="active ">
<a href="https://crossword.thehindu.com/?utm_source=thehindu&amp;utm_medium=mainmenu" itemprop="name" content="Crossword+" target="_blank">
Crossword+
<meta itemprop="url" content="https://crossword.thehindu.com/?utm_source=thehindu&amp;utm_medium=mainmenu"></a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/science/" itemprop="name" content="Science">
Science
<meta itemprop="url" content="https://www.thehindu.com/sci-tech/science/"></a>
 </li>
<li class="dropdown">
<a href="https://www.thehindu.com/life-and-style/" itemprop="name" content="Life &amp; Style" class="dropdown-toggle" data-toggle="dropdown">
Life &amp; Style
<meta itemprop="url" content="https://www.thehindu.com/life-and-style/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/life-and-style/fashion/" itemprop="name" content="Fashion">Fashion
</a></li>
<li><a href="https://www.thehindu.com/life-and-style/fitness/" itemprop="name" content="Fitness">Fitness
</a></li>
<li><a href="https://www.thehindu.com/life-and-style/food/" itemprop="name" content="Food">Food
</a></li>
<li><a href="https://www.thehindu.com/life-and-style/motoring/" itemprop="name" content="Motoring">Motoring
</a></li>
<li><a href="https://www.thehindu.com/life-and-style/travel/" itemprop="name" content="Travel">Travel
</a></li>
<li><a href="https://www.thehindu.com/life-and-style/homes-and-gardens/" itemprop="name" content="Homes and gardens">Homes and gardens
</a></li>
<li><a href="https://www.thehindu.com/life-and-style/luxury/" itemprop="name" content="Luxury">Luxury
</a></li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/thread/" itemprop="name" content="thREAD">
thREAD
<meta itemprop="url" content="https://www.thehindu.com/thread/"></a>
</li>
</ul>
</div><div class="subsEntrymenu hidden-sm hidden-xs"><ul><li class="Subscribebtn Subscribebtnremove subscribefreeBtnCss" data-category="SUBSCRIBE NOW icon" data-label="home-page"><a href="/subscription/trial/?utm_source=TheHindu&utm_medium=homepage&utm_campaign=FTbutton">Get Trial</a></li><li class="Subscribebtn Subscribebtnremove subscribeBtnCss" data-category="SUBSCRIBE NOW icon" data-label="home-page"><a href="/subscription/">SUBSCRIBE NOW</a></li><li class="dropdown signinbtn signedInUserBtn" data-category="Sign in/up icon" data-label="home-page"><a class="sso-signin thgsignin" id="sso-signin">Log In</a></li></ul></div><script>
	var els = document.querySelectorAll("#main-menu>ul>li:nth-last-child(-n+2)");
	[].forEach.call(els, function(els) {
		els.style.display = "none";
	});
	tp = window["tp"] || [];
	tp.push(['init',function() {
        tp.pianoId.init({
            loggedIn : function(data) {
                thgloggedIn(data)
            },
            loggedOut : function() {
                location.reload();
            }
        });
	}]);
	function thgloggedIn(data) {
		isUserDetails = data;
		var userName =  typeof tp.pianoId.getUser().firstName != "undefined" ? "Hi " + tp.pianoId.getUser().firstName : 'Hi User';
		document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").innerText = userName :'';
		document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").classList.remove("thgsignin"):'';
		document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.remove("sso-signin"):'';
		document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.add("sso-signinmobile"):'';
		document.getElementById("mobilesigninlink") != null ? document.getElementById("mobilesigninlink").classList.remove("thgsignin"):'';
	if(DevIdf.isMobile == true){
		var dropdown = '<ul class="dropdown-menu sso-signinuser mobileThsubscrip">'
				+ '<li class="mobileusername" ><i class="fa fa-user"></i><a class="" >'
				+ userName
				+ '</a>'
                + tp.pianoId.getUser().email
                + '<li class="Subscribebtnremove" data-category="Hi user" data-label="SUBSCRIBE NOW"><a class="Subscribebtn" href="/subscription/">Subscribe Now</a>'
				+ '<li data-category="Hi user" data-label="My Dashboard"><a href="/my-dashboard/" class="sso-profile">My Dashboard</a></li>'
                + '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/"  class="sso-profile">My Account</a>'
				+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank"   class="sso-profile">FAQS</a></li>'
				+'<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a></li>'
				+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="thgLogout()" >Sign Out</a>'
				+ '</ul>';

		}else {
		var dropdown = '<ul class="dropdown-menu sso-signinuser">'
				+ '<li class="mobileusername" ><a class="" >'
				+ userName
				+ '</a>'
				+ '<li data-category="Hi user" data-label="My Dashboard"><a href="/my-dashboard/" class="sso-profile">My Dashboard</a></li>'
				+ '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/"  class="sso-profile">My Account</a>'
				+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank"   class="sso-profile">FAQS</a></li>'
				+'<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a></li>'
				+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="thgLogout()" >Sign Out</a>'
				+ '</ul>';
			}
		
		var list = document.querySelectorAll(".signinbtn");
		for (var i = 0; i < list.length; ++i) {
			list[i].classList.remove('subscribeBtnCss');
			list[i].classList.add('ssologin');
			list[i].insertAdjacentHTML('beforeend', dropdown);
		}
		var listmobile = document.querySelectorAll(".sigininmobile");
		for (var i = 0; i < listmobile.length; ++i) {
			listmobile[i].insertAdjacentHTML('beforeend', dropdown);
		}
		

	}
	function thgLogout() {
	typeof __thg_event != "undefined" ?  __thg_event.triggerLogOut(tp.pianoId.getUser()): null;
	   tp.push(["init", function () {
	        tp = window.tp || [];
	        tp.pianoId.logout()
	        location.reload();
	   }]);
    }
userIdentify.then(function() {
	document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
		document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';
});
</script><div class="sticky-article-heading"><div class="logo-sq"><a href="https://www.thehindu.com/"><img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/theme/images/th-online/logo-sq.png" alt="Return to frontpage" class="lazy"></a></div><a href="https://www.thehindu.com/news/national/tamil-nadu/after-settling-dues-tn-assured-of-resumption-of-trading-in-exchanges/article65791879.ece"><div class="artcl-nm-stky-text">
After settling dues, T.N. assured of resumption of trading in exchanges
</div></a><div class="artcl-social-media" data-title="After settling dues, T.N. assured of resumption of trading in exchanges" data-url="https://www.thehindu.com/news/national/tamil-nadu/after-settling-dues-tn-assured-of-resumption-of-trading-in-exchanges/article65791879.ece"><i class="fa fa-share-alt hidden-sm hidden-md hidden-lg nativeshare" aria-hidden="true"></i><ul class="aricle-sticky-share"><span class="share-artcl">Share On</span><li data-label="Facebook" data-category="social-shares"><a onclick="openShareLink('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fnational%2Ftamil-nadu%2Fafter-settling-dues-tn-assured-of-resumption-of-trading-in-exchanges%2Farticle65791879.ece&amp;t=After%20settling%20dues%2C%20T.N.%20assured%20of%20resumption%20of%20trading%20in%20exchanges')"><i class="fa fa-facebook fb"></i><span class="cnt"></span></a></li><li data-label="Twitter" data-category="social-shares"><a onclick="openShareLink('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fnational%2Ftamil-nadu%2Fafter-settling-dues-tn-assured-of-resumption-of-trading-in-exchanges%2Farticle65791879.ece&amp;text=After%20settling%20dues%2C%20T.N.%20assured%20of%20resumption%20of%20trading%20in%20exchanges')"><i class="fa fa-twitter tw"></i></a></li><li class="hidden-xs"><a onclick="openShareLink('https://reddit.com/submit?url=https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fnational%2Ftamil-nadu%2Fafter-settling-dues-tn-assured-of-resumption-of-trading-in-exchanges%2Farticle65791879.ece&amp;title=After%20settling%20dues%2C%20T.N.%20assured%20of%20resumption%20of%20trading%20in%20exchanges')"><i class="fa fa-reddit-alien"></i><span class="cnt"></span></a></li><li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares"><a onclick="openShareLink('https://api.whatsapp.com//send?text=After%20settling%20dues%2C%20T.N.%20assured%20of%20resumption%20of%20trading%20in%20exchanges%20-%20https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fnational%2Ftamil-nadu%2Fafter-settling-dues-tn-assured-of-resumption-of-trading-in-exchanges%2Farticle65791879.ece')"><i class="fa fa-whatsapp wa"></i></a></li><li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares"><a onclick="openShareLink('https://api.whatsapp.com//send?text=After%20settling%20dues%2C%20T.N.%20assured%20of%20resumption%20of%20trading%20in%20exchanges%20-%20https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fnational%2Ftamil-nadu%2Fafter-settling-dues-tn-assured-of-resumption-of-trading-in-exchanges%2Farticle65791879.ece')"><i class="fa fa-whatsapp wa"></i></a></li><li><a href="mailto:?subject=After%20settling%20dues%2C%20T.N.%20assured%20of%20resumption%20of%20trading%20in%20exchanges&amp;amp;body=Check%20out%20this%20link%20https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fnational%2Ftamil-nadu%2Fafter-settling-dues-tn-assured-of-resumption-of-trading-in-exchanges%2Farticle65791879.ece" target="_self"><i class="fa fa-envelope en"></i></a></li><li class="hidden-xs"><a data-cstyle="art" href="#comments_65791879"><i class="fa fa-comment"></i><span data="vuukle-count"></span></a></li></ul></div></div><script></script></nav><nav class="navbar city-menu-wrapper article-sub-header " role="navigation"><div class="city-menu-1"><nav class="navbar navbar-default " role="navigation"> <ul>
<li class="active">
<a class="all-sub-drop">
States
<i class="fa fa-sort-desc fa-lg all-cities-drop"></i>
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/">
Andhra Pradesh
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/karnataka/">
Karnataka
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/kerala/">
Kerala
</a>
</li>
<li class="active">
<a href="https://www.thehindu.com/news/national/tamil-nadu/">
Tamil Nadu
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/telangana/">
Telangana
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/">
Other States
</a>
</li>

</ul>
<div class="sub-section-list" style="display:none">
<ul>
<li>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/">
Andhra Pradesh
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/karnataka/">
Karnataka
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/kerala/">
Kerala
</a>
</li>
<li class="active">
<a href="https://www.thehindu.com/news/national/tamil-nadu/">
Tamil Nadu
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/telangana/">
Telangana
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/">
Other States
</a>
</li>
</ul>
</div>
</nav></div></nav><div class="mob-top-add hidden-sm hidden-md hidden-lg"><div id="div-gpt-ad-1570689389565-0" class="dfp-ad hidden-sm hidden-md hidden-lg flexdisplay " style="margin-top: 10px;clear:both; min-height:280px;margin-bottom: 0;align-items: center;justify-content: center;display: flex;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570689389565-0'); });
}});
</script></div></div><div class="clear"><ul class="breadcrumb" itemscope="" itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="1"></li><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/national/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">India</span></a><meta itemprop="position" content="2"></li><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/national/tamil-nadu/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Tamil Nadu</span></a><meta itemprop="position" content="3"></li></ul></div></div></div></div> <div id="popup-menu" class="js-menu">
<div class="menu-top">
<div class="container clear">
<div class="menu-icon">
<a href="javascript:void(0)" id="" class="close menu-close focus">
<i class="icon"></i>
</a>
</div>
<a href="javascript:void(0)" class="close menu-close close-top">CLOSE THIS MENU</a>
</div>
<div class="popup-search-bar hidden-sm hidden-md hidden-lg">
<div class="ps-sub-container">
<form action="/search/">
<input type="text" data-type="search" title="Please enter your search text" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" autocomplete="off" pattern=".*\S+.*">
<button class="fa fa-search search-selection-icon">
</button>
</form> </div>
</div>
<div class="container clear">
<span class="trending-sticky-menu">TRENDING TODAY</span>
</div>
<div class="trading-menu clear">
<ul>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/">
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/">
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/">
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/">
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/">
Entertainment
</a>
</li>
</ul> </div>
</div>
<div class="clear popup-menu-blue">
<div class="popup-menu clear">
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://subscription.thehindu.com/subscription?utm_source=hamburger&amp;utm_medium=section&amp;utm_campaign=website">
Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/latest-news/">
Latest News
</a>
</li>
<li>
<a href="https://www.thehindu.com/todays-paper/">
Today&#039;s Paper
</a>
</li>

<li>
<a href="https://epaper.thehindu.com/?utm_source=thehindu&amp;utm_medium=hamburger">
ePaper
</a>
</li>
<li class="housing">
<a href="https://www.thehindu.com/housing-real-estate-india/">
<img src="/theme/images/th-online/housing.png" data-src-template="/theme/images/th-online/housing.png" alt="Housing" class="lazy">
</a>
</li>
<li>
<a href="https://www.thehindu.com/coupons/" target="_blank">
Coupons
</a>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/news/">
News
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/">
India
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/">
World
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/coronavirus/">
Coronavirus
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/coronavirus/covid-multimedia/">
Video &amp; Podcast
</a>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/covid-expert-speak/">
Expert Speak
</a>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/world-tracker/">
All Reports
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/news/states/">
States
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/">
Andhra Pradesh
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/karnataka/">
Karnataka
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/kerala/">
Kerala
</a>
 </li>
<li>
<a href="https://www.thehindu.com/news/national/tamil-nadu/">
Tamil Nadu
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/telangana/">
Telangana
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/">
Other States
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/business/">
Business
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/business/agri-business/">
Agri-Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Industry/">
Industry
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Economy/">
Economy
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/markets/">
Markets
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/budget/">
Budget 2022
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/">
Real Estate
</a>
</li>
</ul> <ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://crossword.thehindu.com/?utm_source=thehindu&amp;utm_medium=mainmenu" target="_blank">
Crossword+ &quot;Free Games&quot;
</a>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/news/cities/">
Cities
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/">
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/">
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Coimbatore/">
Coimbatore
 </a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Delhi/">
Delhi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/">
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Kochi/">
Kochi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kolkata/">
Kolkata
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/mumbai/">
Mumbai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kozhikode/">
Kozhikode
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Madurai/">
Madurai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Mangalore/">
Mangaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/puducherry/">
Puducherry
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Thiruvananthapuram/">
Thiruvananthapuram
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/">
Tiruchirapalli
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Vijayawada/">
Vijayawada
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Visakhapatnam/">
Visakhapatnam
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/elections/">
Elections
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/elections/goa-assembly/">
Goa
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/manipur-assembly/">
Manipur
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/punjab-assembly/">
 Punjab
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/uttar-pradesh-assembly/">
Uttar pradesh
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/uttarakhand-assembly/">
Uttarakhand
</a>
</li>
</ul>
</li>
</ul> <ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/opinion/">
Opinion
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/opinion/editorial/">
Editorial
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/lead/">
Lead
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/op-ed/">
Comment
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/columns/">
Columns
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/interview/">
Interview
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/cartoon/">
Cartoon
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/open-page/">
Open Page
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/Readers-Editor/">
Readers&#039; Editor
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/letters/">
Letters
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/sport/">
Sport
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sport/athletics/">
Athletics
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/">
Cricket
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/">
Football
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/hockey/">
Hockey
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/motorsport/">
Motorsport
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/other-sports/">
Other Sports
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/races/">
Races
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/tennis/">
Tennis
</a>
</li>
</ul>
</li>
</ul> <ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/entertainment/">
Entertainment
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/entertainment/art/">
Art
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/dance/">
Dance
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/movies/">
Movies
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/music/">
Music
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/reviews/">
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/theatre/">
Theatre
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/society/">
Society
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/society/faith/">
Faith
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/history-and-culture/">
History &amp; Culture
</a>
</li>
</ul>
 </li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/books/">
Books
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/books/books-reviews/">
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/books-authors/">
Authors
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/children/">
Children
</a>
</li>
</ul> <ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/life-and-style/">
Life &amp; Style
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/life-and-style/fashion/">
Fashion
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/fitness/">
Fitness
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/food/">
Food
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/motoring/">
Motoring
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/travel/">
Travel
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/homes-and-gardens/">
Homes and gardens
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/luxury/">
Luxury
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/">
Technology
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/technology/gadgets/">
Gadgets
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/internet/">
Internet
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/sci-tech/">
Sci-Tech
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/science/">
Science
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/">
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/health/">
Health
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/agriculture/">
Agriculture
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/energy-and-environment/">
Environment
</a>
</li>
</ul>
</li>
</ul> <ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/education/">
Education
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/education/careers/">
Careers
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/colleges/">
Colleges
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/schools/">
Schools
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/multimedia/">
Multimedia
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/photos/">
Photos
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/">
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/podcast/">
Podcast
</a>
</li>
</ul>
</li>
 <li>
<a href="https://www.thehindu.com/data/">
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/">
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/">
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/">
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/">
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/">
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/">
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/">
Lit for Life
</a>
</li>
<li>
<a href="https://www.thehindu.com/marketinghub/tamilnadusmiling/">
Tamil Nadu Smiling
</a>
</li>
<li>
<a href="https://www.thehindu.com/newsletter-subscription/">
Newsletter
</a>
</li>
</ul> </div>
<div class="other-menu clear">
<ul class="menu">
<li>
<a href="https://www.thehindu.com/archive/">
Archive
</a>
</li>
<li>
<a href="http://www.thehinduclassifieds.in/" target="_blank">
Classifieds
</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/">
eBooks
</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/">
Subscribe
</a>
</li>
 <li>
<a href="https://www.thehindu.com/social/">
Social
</a>
</li>
<li>
<a href="https://www.thehindu.com/aboutus/">
About Us
</a>
</li>
</ul> <ul class="socialize">
<li>
<span>CONNECT WITH US</span>
</li>
<li>
<a href="https://www.facebook.com/thehindu" title="Facebook" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a href="https://twitter.com/The_Hindu" title="Twitter" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/the-hindu" title="Linkedin" target="_blank">
<i class="fa fa-linkedin"></i>
</a>
</li>
<li>
<a href="https://instagram.com/the_hindu/?ref=badge" title="Instagram" target="_blank">
<i class="fa fa-instagram"></i>
</a>
</li>
</ul>
</div>
<div class="popup-menu-blue-close clear">
<div style="margin-right:25px;">
<a href="javascript:void(0)" class="close menu-close popup-bottom-close right">
<i class="close-icon"></i>
CLOSE THIS MENU
</a>
</div>
</div>
</div>
</div>
</header><article class="articlepage storyline" data-id="65791879" data-url="https://www.thehindu.com/news/national/tamil-nadu/after-settling-dues-tn-assured-of-resumption-of-trading-in-exchanges/article65791879.ece" data-title="After settling dues, T.N. assured of resumption of trading in exchanges"><section class="container container-mobile article-cont"><div class="row"><div class="col-xs-12"><div class="article"><div class="article-exclusive"><a class="section-name" href="https://www.thehindu.com/news/national/tamil-nadu/">
Tamil Nadu
</a></div><h1 itemprop="name" class="title">
After settling dues, T.N. assured of resumption of trading in exchanges
</h1><div class="author-container hidden-xs"><span class="author-img-name 1"><a class="auth-img no-lnk"><img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/theme/images/th-online/author-default.png" class="lazy"></a><a class="auth-nm no-lnk">Special Correspondent</a></span><div class="ut-container"><span class="blue-color ksl-time-stamp dateline">
CHENNAI
</span><span class="blue-color ksl-time-stamp"><none>
August 21, 2022 01:15 IST
</none></span><div class="teaser-text update-time"><span>Updated:
<none>August 21, 2022 01:15 IST</none></span></div></div></div><div class="mobile-author-cont hidden-sm hidden-md hidden-lg"><span class="mobile-author"><a class="mobile-auth-nm no-lnk">Special Correspondent</a></span><div class="mobile-ut-container"><span class="blue-color ksl-time-stamp dateline">
CHENNAI
</span><span class="blue-color ksl-time-stamp"><none>
August 21, 2022 01:15 IST
</none></span><div class="teaser-text update-time"><span>Updated:
<none>August 21, 2022 01:15 IST</none></span></div></div></div><div class="hidden-sm hidden-md hidden-lg"><h2 class="intro">
Tangedco can buy and sell power on exchanges from Sunday, says Senthilbalaji
</h2></div><div class="artcl-social-media hidden-xs" data-artid="65791879"><ul class="aricle-share"><span class="share-artcl">Share Article</span><li data-label="Facebook" data-category="social-shares"><a onclick="openShareLink('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fnational%2Ftamil-nadu%2Fafter-settling-dues-tn-assured-of-resumption-of-trading-in-exchanges%2Farticle65791879.ece&amp;t=After%20settling%20dues%2C%20T.N.%20assured%20of%20resumption%20of%20trading%20in%20exchanges')"><i class="fa fa-facebook fb"></i><span class="cnt"></span></a></li><li data-label="Twitter" data-category="social-shares"><a onclick="openShareLink('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fnational%2Ftamil-nadu%2Fafter-settling-dues-tn-assured-of-resumption-of-trading-in-exchanges%2Farticle65791879.ece&amp;text=After%20settling%20dues%2C%20T.N.%20assured%20of%20resumption%20of%20trading%20in%20exchanges')"><i class="fa fa-twitter tw"></i></a></li><li class="hidden-xs"><a onclick="openShareLink('https://reddit.com/submit?url=https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fnational%2Ftamil-nadu%2Fafter-settling-dues-tn-assured-of-resumption-of-trading-in-exchanges%2Farticle65791879.ece&amp;title=After%20settling%20dues%2C%20T.N.%20assured%20of%20resumption%20of%20trading%20in%20exchanges')"><i class="fa fa-reddit-alien"></i><span class="cnt"></span></a></li><li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares"><a onclick="openShareLink('https://api.whatsapp.com//send?text=After%20settling%20dues%2C%20T.N.%20assured%20of%20resumption%20of%20trading%20in%20exchanges%20-%20https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fnational%2Ftamil-nadu%2Fafter-settling-dues-tn-assured-of-resumption-of-trading-in-exchanges%2Farticle65791879.ece')"><i class="fa fa-whatsapp wa"></i></a></li><li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares"><a onclick="openShareLink('https://api.whatsapp.com//send?text=After%20settling%20dues%2C%20T.N.%20assured%20of%20resumption%20of%20trading%20in%20exchanges%20-%20https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fnational%2Ftamil-nadu%2Fafter-settling-dues-tn-assured-of-resumption-of-trading-in-exchanges%2Farticle65791879.ece')"><i class="fa fa-whatsapp wa"></i></a></li><li><a href="mailto:?subject=After%20settling%20dues%2C%20T.N.%20assured%20of%20resumption%20of%20trading%20in%20exchanges&amp;amp;body=Check%20out%20this%20link%20https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fnational%2Ftamil-nadu%2Fafter-settling-dues-tn-assured-of-resumption-of-trading-in-exchanges%2Farticle65791879.ece" target="_self"><i class="fa fa-envelope en"></i></a></li><li class="hidden-xs"><a data-cstyle="art" href="#comments_65791879"><i class="fa fa-comment"></i><span data="vuukle-count"></span></a></li><li class="hidden-xs"><a onClick="window.print(); return false"><i class="fa fa-print print"></i>PRINT
</a></li><li class="hidden-xs"><span class="edite-text-cont"><a id="small" data-parent-class="small-font" class="small-text">A</a><a id="medium" data-parent-class="medium-font" class="medium-text active">A</a><a id="large" data-parent-class="large-font" class="large-text">A</a></span></li></ul></div><div class="hidden-xs leadtext"><h2 class="intro">
Tangedco can buy and sell power on exchanges from Sunday, says Senthilbalaji
</h2></div><div id="artmeterinlinewrap"></div><div id="content-body-65791879"><amp-position-observer intersection-ratios="0.5" on="scroll:showdialog.seekTo(percent=event.percent)" layout="nodisplay"></amp-position-observer><p></p><p>Tangedco has paid dues to generation companies and the State utility has been assured that it can buy and sell power on exchanges from Sunday, Electricity Minister V. Senthilbalaji said on Saturday. </p><p>Tangedco was among discoms across 13 States to be barred from trading on exchanges over non-payment of dues. The dues till August 21 has been paid. About ₹65.23 crore has been paid to solar energy generators and ₹8.75 crore has been paid to wind energy generators, the Minister said in a post on Twitter. </p><p>It has been communicated to PFC Consulting Ltd. by email. PFC has said it will be communicated to Power System Operation Corporation, and trading would be allowed from Sunday, the Minister said. </p><p></p></div><div class="articleblock-container" id="articleblock-container"></div><p class="editvalue"><a href="https://www.thehindu.com/?utm_source=thehindu&amp;utm_medium=article&amp;utm_campaign=values"><img src="https://www.thehindu.com/theme/images/th-online/logo.png" alt="Return to frontpage" class="smallsize-logo"></a><br><b><a href="https://www.thehindu.com/news/national/living-our-values-code-of-editorial-values/article1715043.ece?utm_source=thehindu&amp;amp;utm_medium=article&amp;amp;utm_campaign=values">
Our code of editorial values </a></b></p><div id="div-gpt-ad-1591766927070-0" class="dfp-ad hidden-sm hidden-md hidden-lg " style="margin-top: 10px;clear:both;min-height:50px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591766927070-0'); });
}});
</script></div><div class="author-bottom custom-author " style="border-top: none;"><div class="AuthorBottom-srch"><div class="row"><div class="col-12 col-xs-12 col-md-12 col-lg-12 aruthorComment"><div><a href="#comments_65791879" class="post-comment">Comments</a></div></div><div class="newsletter"><div class="aruthMainSrch p"></div></div></div></div></div><div id="articlerecommendation_widget"></div><div id="taboola-below-article-thumbnails"></div><script type="text/javascript">

userIdentify.then(function() {
if(isNonSubcribedUser()){
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
}
});
</script><div class="vuukle-div"><div id="comments_65791879"></div><div id="vuukle-comments" data-article-id="vuukle-comments" data-comments-open="false"></div></div><div class="comment-rules"><ol><li>
Comments will be moderated by The Hindu editorial team.
</li><li>
Comments that are abusive, personal, incendiary or irrelevant cannot be published.
</li><li>
Please write complete sentences. Do not type comments in all capital letters, or in all lower case letters,
or using abbreviated text. (example: u cannot substitute for you, d is not 'the', n is not 'and').
</li><li>
We may remove hyperlinks within comments.
</li><li>
Please use a genuine email ID and provide your name, to avoid rejection.
</li></li></ol></div><div class="printfooter"><p>
Printable version | Aug 21, 2022 1:16:10 am |
https://www.thehindu.com/news/national/tamil-nadu/after-settling-dues-tn-assured-of-resumption-of-trading-in-exchanges/article65791879.ece
</p><p class="copyright">
© THG PUBLISHING PVT LTD.
</p></div><div id="div-gpt-ad-1518418788389-1" class="dfp-ad hidden-sm hidden-md hidden-lg " style="clear:both; min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1518418788389-1';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[0];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-1'); });
}});
</script></div><div id="div-gpt-ad-1531980463264-0" class="dfp-ad Inarticle " style=""><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1531980463264-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[4];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle");
newElement.appendAfter(secondPTag);
break;
}
}
}
}googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531980463264-0'); });
}});
</script></div></div><aside class="hidden-sm hidden-xs"><div id="subscriberexclusivead"></div><div class="row"><div id="div-gpt-ad-1522408211443-0" class="dfp-ad  " style="min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522408211443-0'); });
}else if(isDeviceEnabled("large") && !isNonSubcribedUser()){
    adfiller.push({"selector":"div-gpt-ad-1522408211443-0","type":"edit"});
}});
</script></div></div>
<div class="trendingcls">
<div class="row">
<div class="4x_TrendingTheHinduTodayCarousel other-article">
<div class="col-xs-12 hover-icon">
<div class="promoted-story trending-carousel-container tThHinduTdayCr-cont" data-label="homepage" data-category="trending-on-hindu">
<div class="promoted-story-heading trending-carousel-heading-container">
<h4>
<span class="promoted-news-heading trending-carousel-heading left tThHinduTdayCr-heading">
Trending in Tamil Nadu
</span>
</h4>
</div>
<div class="tc1-slider tc1-slider1 tThHinduTdayCr-slider">
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/tamil-nadu/hc-commends-dgp-for-obtaining-undertakings-from-officers-against-engaging-policemen-for-household-work/article65783629.ece" class="tc-text-block" title="Updated: August 19, 2022 00:54 IST
Published: August 19, 2022 00:54 IST">
<span class="section-heading">
Tamil Nadu
</span>
HC commends DGP for obtaining undertakings from officers against engaging policemen for household work
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Madurai/conserving-elephants-in-the-southernmost-western-ghats/article65783043.ece" class="tc-text-block" title="Updated: August 19, 2022 08:28 IST
Published: August 18, 2022 22:42 IST">
<span class="section-heading">
Tamil Nadu
</span>
 Conserving elephants in the southernmost western ghats
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/tamil-nadu/a-golden-civilisation-beckons-from-underground-at-adichanallur/article65765364.ece" class="tc-text-block" title="Updated: August 17, 2022 17:08 IST
Published: August 14, 2022 00:52 IST">
<span class="section-heading">
Tamil Nadu
</span>
A golden civilisation beckons from underground at Adichanallur
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/tamil-nadu/aiims-panel-gives-clean-chit-to-apollo-hospitals-on-jayalalithaa-treatment/article65791316.ece" class="tc-text-block" title="Updated: August 20, 2022 22:39 IST
Published: August 20, 2022 20:45 IST">
<span class="section-heading">
Tamil Nadu
</span>
AIIMS panel gives clean chit to Apollo Hospitals on Jayalalithaa treatment
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/tamil-nadu/educationists-and-activists-want-special-officer-to-run-kallakurichi-school/article65787340.ece" class="tc-text-block" title="Updated: August 20, 2022 13:40 IST
Published: August 20, 2022 00:41 IST">
<span class="section-heading">
Tamil Nadu
</span>
Educationists and activists want special officer to run Kallakurichi school
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/tamil-nadu/thoothukudi-police-firing-commission-faults-police-collector/article65784885.ece" class="tc-text-block" title="Updated: August 20, 2022 14:52 IST
Published: August 19, 2022 01:14 IST">
<span class="section-heading">
Tamil Nadu
</span>
Thoothukudi police firing: Commission faults police, Collector
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/tamil-nadu/top-tamil-nadu-news-developments-on-august-19-2022/article65786273.ece" class="tc-text-block" title="Updated: August 19, 2022 09:16 IST
Published: August 19, 2022 09:16 IST">
<span class="section-heading">
Tamil Nadu
</span>
Top Tamil Nadu news developments today
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/tamil-nadu/fiscal-deficit-within-permissible-level/article34671511.ece" class="tc-text-block" title="Updated: May 28, 2021 23:45 IST
Published: May 28, 2021 23:45 IST">
 <span class="section-heading">
Tamil Nadu
</span>
Fiscal deficit within permissible level
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/tamil-nadu/madras-high-court-directs-police-to-probe-fake-death-certificate/article65788387.ece" class="tc-text-block" title="Updated: August 20, 2022 10:38 IST
Published: August 20, 2022 00:46 IST">
<span class="section-heading">
Tamil Nadu
</span>
Madras High Court directs police to probe fake death certificate
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/tamil-nadu/top-tamil-nadu-news-developments-on-august-20-2022/article65790147.ece" class="tc-text-block" title="Updated: August 20, 2022 09:16 IST
Published: August 20, 2022 09:16 IST">
<span class="section-heading">
Tamil Nadu
</span>
Top Tamil Nadu news developments today
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/tamil-nadu/manali-residents-complain-of-gas-leak/article65784981.ece" class="tc-text-block" title="Updated: August 18, 2022 23:58 IST
Published: August 18, 2022 23:58 IST">
<span class="section-heading">
Tamil Nadu
</span>
Manali residents complain of gas leak
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/tamil-nadu/madras-high-court-division-bench-to-consider-edappadi-palaniswamis-plea-to-stay-single-judge-order-in-favour-of-panneerselvam/article65786871.ece" class="tc-text-block" title="Updated: August 19, 2022 19:26 IST
Published: August 19, 2022 15:46 IST">
<span class="section-heading">
Tamil Nadu
</span>
Madras HC Division Bench to consider on Monday Palaniswami’s plea to stay single judge’s order in favour of Panneerselvam
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/tamil-nadu/boss-scam-police-officer-conned-in-the-name-of-dgp/article65787661.ece" class="tc-text-block" title="Updated: August 20, 2022 00:40 IST
Published: August 20, 2022 00:40 IST">
<span class="section-heading">
Tamil Nadu
</span>
Boss Scam: Police officer conned in the name of DGP
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/tamil-nadu/hc-dismisses-plea-to-restrain-centre-from-allowing-a-woman-to-renounce-citizenship/article65784385.ece" class="tc-text-block" title="Updated: August 19, 2022 12:57 IST
Published: August 19, 2022 01:19 IST">
<span class="section-heading">
Tamil Nadu
</span>
HC dismisses plea to restrain Centre from allowing a woman to renounce citizenship
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/chennai/corporation-to-hold-madras-day-celebrations-at-elliots-beach/article65788121.ece" class="tc-text-block" title="Updated: August 20, 2022 08:39 IST
Published: August 19, 2022 20:22 IST">
<span class="section-heading">
Tamil Nadu
</span>
Corporation to hold Madras Day celebrations at Elliot’s Beach
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/tamil-nadu/tangedco-among-27-discoms-to-be-barred-from-trading-on-exchanges-for-non-payment-of-dues/article65785099.ece" class="tc-text-block" title="Updated: August 20, 2022 08:40 IST
Published: August 19, 2022 01:09 IST">
<span class="section-heading">
Tamil Nadu
</span>
Tangedco among 27 discoms to be barred from trading on exchanges for non-payment of dues
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/tamil-nadu/palaniswami-brushes-aside-panneerselvams-appeal-for-unity/article65782907.ece" class="tc-text-block" title="Updated: August 19, 2022 07:49 IST
Published: August 18, 2022 16:16 IST">
<span class="section-heading">
Tamil Nadu
</span>
A day after High Court ruling, EPS rejects OPS plea for unity
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/tamil-nadu/pitchavaram-fisherfolk-to-benefit-by-rearing-clown-fish/article65775632.ece" class="tc-text-block" title="Updated: August 18, 2022 00:07 IST
Published: August 18, 2022 00:07 IST">
<span class="section-heading">
Tamil Nadu
</span>
Pitchavaram fisherfolk to benefit by rearing clown fish
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/tamil-nadu/teachers-favour-single-window-counselling-for-admission-to-private-colleges/article65784477.ece" class="tc-text-block" title="Updated: August 18, 2022 22:31 IST
Published: August 18, 2022 22:31 IST">
<span class="section-heading">
Tamil Nadu
</span>
Teachers favour single window counselling for admission to private colleges
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/tamil-nadu/edappadi-palaniswami-eps-appeals-against-madras-high-court-order-in-favour-of-o-panneerselvam-ops/article65782363.ece" class="tc-text-block" title="Updated: August 18, 2022 13:37 IST
Published: August 18, 2022 12:50 IST">
<span class="section-heading">
Tamil Nadu
</span>
Edappadi Palaniswami appeals against Madras High Court order in favour of O. Panneerselvam
</a>
</h5>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row"><div id="div-gpt-ad-1572863410803-0" class="dfp-ad  " style="min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572863410803-0'); });
}else if(isDeviceEnabled("large") && !isNonSubcribedUser()){
    adfiller.push({"selector":"div-gpt-ad-1572863410803-0","type":"edit"});
}});
</script></div><div id="div-gpt-ad-1564640628558-0" class="dfp-ad  " style=""><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1564640628558-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564640628558-0'); });
}});
</script></div></div><div class="row"><div class="col-xs-12">
</div></div><div class="row"> <div class="3x_CuratedListImgCarousel">
<div class="col-xs-12 hover-icon">
<div class="promoted-story clic-container">
<div class="promoted-story-heading clic-heading-container">
<a class="promoted-news-heading clic-heading left">
Top Picks in The Hindu today
</a>
</div>
<div class="clic-slider">
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/videos/watch-inside-qatars-biggest-football-stadium/article65790484.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/56g861/article65790462.ece/alternates/LANDSCAPE_320/stadium.JPG" data-original="https://th-i.thgim.com/public/incoming/56g861/article65790462.ece/alternates/LANDSCAPE_320/stadium.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
<span class="media-icon"><i class="fa fa-play"></i></span>
</span>
</a>
<a href="https://www.thehindu.com/videos/watch-inside-qatars-biggest-football-stadium/article65790484.ece">
Watch | Inside Qatar’s biggest football stadium
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/bullets-fired-to-silence-dr-dabholkars-work-has-led-to-more-awareness-son/article65787614.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/tx6398/article65788919.ece/alternates/LANDSCAPE_320/CCI_UDHindu_KSL_UIH5CN8NB_R1549466278_1_a87eb079-9d26-47f9-8902-320790fe77fb.jpg" data-original="https://th-i.thgim.com/public/incoming/tx6398/article65788919.ece/alternates/LANDSCAPE_320/CCI_UDHindu_KSL_UIH5CN8NB_R1549466278_1_a87eb079-9d26-47f9-8902-320790fe77fb.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/news/national/bullets-fired-to-silence-dr-dabholkars-work-has-led-to-more-awareness-son/article65787614.ece">
More people reading Narendra Dabholkar after murder, says his son
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/international/in-possible-hate-crime-gandhi-statue-outside-hindu-temple-in-new-york-vandalised/article65788872.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/pbn3q7/article65788888.ece/alternates/LANDSCAPE_320/PTI08_19_2022_000141B.jpg" data-original="https://th-i.thgim.com/public/incoming/pbn3q7/article65788888.ece/alternates/LANDSCAPE_320/PTI08_19_2022_000141B.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/news/international/in-possible-hate-crime-gandhi-statue-outside-hindu-temple-in-new-york-vandalised/article65788872.ece">
Mahatma Gandhi statue outside Hindu temple in New York vandalised
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/cities/chennai/chennai-gold-heist-inspector-arrested-for-keeping-looted-jewellery-at-home/article65788382.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/t1rzz6/article65789189.ece/alternates/LANDSCAPE_320/BANK_ROBBERY_RECOVERED_JEWELLERY_4.jpg" data-original="https://th-i.thgim.com/public/incoming/t1rzz6/article65789189.ece/alternates/LANDSCAPE_320/BANK_ROBBERY_RECOVERED_JEWELLERY_4.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/news/cities/chennai/chennai-gold-heist-inspector-arrested-for-keeping-looted-jewellery-at-home/article65788382.ece">
Chennai gold heist | Inspector arrested for keeping looted jewellery at home
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/international/people-in-taiwan-do-not-want-to-be-treated-as-a-pawn-in-a-great-powers-game-says-yu-jie-chen/article65788177.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/news/international/st31el/article65788193.ece/alternates/LANDSCAPE_320/Yu-JieChen.jpg" data-original="https://th-i.thgim.com/public/news/international/st31el/article65788193.ece/alternates/LANDSCAPE_320/Yu-JieChen.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/news/international/people-in-taiwan-do-not-want-to-be-treated-as-a-pawn-in-a-great-powers-game-says-yu-jie-chen/article65788177.ece">
People in Taiwan do not want to be treated as a pawn in a great powers’ game, says expert
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/kerala/grime-on-the-gold/article65780946.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/todays-paper/tp-national/tp-kerala/z5h8me/article65785846.ece/alternates/LANDSCAPE_320/Copy_of_Grime-o%2BGNMA5QHLE.3.jpg.jpg" data-original="https://th-i.thgim.com/public/todays-paper/tp-national/tp-kerala/z5h8me/article65785846.ece/alternates/LANDSCAPE_320/Copy_of_Grime-o%2BGNMA5QHLE.3.jpg.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/news/national/kerala/grime-on-the-gold/article65780946.ece">
Grime on the gold: The notorious connection between gold smuggling and ‘missing‘ cases in north Kerala
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/podcast/is-china-facing-growth-challenges-in-focus-podcast/article65787111.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/t459d3/article65776186.ece/alternates/LANDSCAPE_320/2022-08-12T120317Z_727919469_RC2ZUV90GDSW_RTRMADP_3_CHINA-ECONOMY-LOANS.JPG" data-original="https://th-i.thgim.com/public/incoming/t459d3/article65776186.ece/alternates/LANDSCAPE_320/2022-08-12T120317Z_727919469_RC2ZUV90GDSW_RTRMADP_3_CHINA-ECONOMY-LOANS.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
<span class="media-icon"><i class="fa fa-volume-up"></i></span>
</span>
</a>
<a href="https://www.thehindu.com/podcast/is-china-facing-growth-challenges-in-focus-podcast/article65787111.ece">
Is China facing growth challenges? | In Focus podcast
</a>
</div>
</div>
</div>
 <div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/cities/kolkata/china-pal-the-idol-maker-who-became-an-idol/article65786789.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/g6h2qo/article65786813.ece/alternates/LANDSCAPE_320/China%20Pals.jpg" data-original="https://th-i.thgim.com/public/incoming/g6h2qo/article65786813.ece/alternates/LANDSCAPE_320/China%20Pals.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/news/cities/kolkata/china-pal-the-idol-maker-who-became-an-idol/article65786789.ece">
China Pal, the idol-maker who became an idol
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/international/finnish-pm-sanna-marin-takes-drugs-test-after-party-video-goes-viral/article65788213.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/esd5ei/article65788678.ece/alternates/LANDSCAPE_320/Finland_Prime_Minister_Party_27496.jpg-eddff.jpg" data-original="https://th-i.thgim.com/public/incoming/esd5ei/article65788678.ece/alternates/LANDSCAPE_320/Finland_Prime_Minister_Party_27496.jpg-eddff.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/news/international/finnish-pm-sanna-marin-takes-drugs-test-after-party-video-goes-viral/article65788213.ece">
Finnish PM Sanna Marin takes drugs test after party video goes viral
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sport/football/manisha-kalyan-first-indian-uefa-women-champions-league/article65786767.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/news/national/ucq5zm/article65786754.ece/alternates/LANDSCAPE_320/Screen%20Shot%202022-08-19%20at%201.11.04%20PM.png" data-original="https://th-i.thgim.com/public/news/national/ucq5zm/article65786754.ece/alternates/LANDSCAPE_320/Screen%20Shot%202022-08-19%20at%201.11.04%20PM.png" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/sport/football/manisha-kalyan-first-indian-uefa-women-champions-league/article65786767.ece">
Manisha Kalyan becomes the first Indian to play in UEFA Women’s Champions League
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div><div class="row"><div class="stickyadwrapper"><div id="div-gpt-ad-1552914402102-0" class="dfp-ad artInarticleDiv " style=""><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1552914402102-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
console.log(id.substring(0, idStart.length));
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[4];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552914402102-0'); });
}});
</script></div><div id="div-gpt-ad-1570777659388-0" class="dfp-ad stickybottom " style="min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570777659388-0'); });
}else if(isDeviceEnabled("large") && !isNonSubcribedUser()){
    adfiller.push({"selector":"div-gpt-ad-1570777659388-0","type":"edit"});
}});
</script></div></div></div></aside></div></div></section></article><div class="hidden-md hidden-sm hidden-lg"></div><div class="hidden-sm hidden-xs"><div id="div-gpt-ad-1560926444569-0" class="dfp-ad leftstickyad " style="min-height:600px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1560926444569-0';
function skinnerleftsticky(slotName){
var ContainmainSelector = document.querySelector(".container-main");
var ContainSelector = document.querySelector(".container");
var leftstickyselector = document.querySelector(".leftstickyad");
var leftstickywidth=160;
if (window.googletag && googletag.apiReady) {
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.slot.getSlotElementId() == slotName) {
leftstickywidth = event.size[0]; if(leftstickyselector != null){
if(leftstickywidth <= 120){leftstickywidth=120;}else if(leftstickywidth > 120){leftstickywidth=160;}
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
}
});
}
if(DevIdf.isDesktop || DevIdf.isLargeDesktop){
if(leftstickyselector != null){
if(leftstickywidth <= 120){leftstickywidth=120;}else if(leftstickywidth > 120){leftstickywidth=160;}
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}

window.addEventListener("scroll", function(event) {
var top = this.scrollY || document.documentElement.scrollTop;
if(top > ContainSelector.offsetTop){
if(leftstickyselector != null){
leftstickyselector.classList.add("bannerstickyad");
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
}
else{
if(leftstickyselector != null){
leftstickyselector.classList.remove("bannerstickyad");
}
}
}, false); }
}
skinnerleftsticky(slotName);
window.addEventListener('resize', function(event){
    skinnerleftsticky(slotName);
});googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560926444569-0'); });
}});
</script></div></div><div class="hidden-sm hidden-xs"><div id="div-gpt-ad-1560926509019-0" class="dfp-ad rightstickyad " style="min-height:600px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1560926509019-0';
function skinnerrightsticky(slotName){
    var ContainmainSelector = document.querySelector(".container-main");
    var ContainSelector = document.querySelector(".container");
    var leftstickyselector = document.querySelector(".leftstickyad");
    var rightstickyselector = document.querySelector(".rightstickyad");
    var leftstickywidth=160;
    var rightstickywidth=160;
    if (window.googletag && googletag.apiReady) {
    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
     if (event.slot.getSlotElementId() == slotName) {
    rightstickywidth = event.size[0]; if(rightstickyselector != null){
    if(rightstickywidth <= 120){rightstickywidth=120;}else if(rightstickywidth > 120){rightstickywidth=160;}
    rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
    } }
    });
    }
    if(DevIdf.isDesktop || DevIdf.isLargeDesktop){
    
    if(rightstickyselector != null){
    if(rightstickywidth <= 120){rightstickywidth=120;}else if(rightstickywidth > 120){rightstickywidth=160;}
    rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
    }
    window.addEventListener("scroll", function(event) {
    var top = this.scrollY || document.documentElement.scrollTop;
    if(top > ContainSelector.offsetTop){
    
    if(rightstickyselector != null){
    rightstickyselector.classList.add("bannerstickyad");
    rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
    }
    }
    else{
    
    if(rightstickyselector != null){
    rightstickyselector.classList.remove("bannerstickyad");
    }
    }
    }, false); }
}
skinnerrightsticky(slotName);
window.addEventListener('resize', function(event){
    skinnerrightsticky(slotName);
});googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560926509019-0'); });
}});
</script></div></div><div id="div-gpt-ad-1597380352871-0" class="dfp-ad ft-sticky nobottom " style="min-height:50px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597380352871-0'); });
}});
</script></div><div id="div-gpt-ad-1522819933630-0" class="dfp-ad  " style="height:0px !important;margin-bottom: 0px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522819933630-0'); });
}});
</script></div><section class=" "><div class="container"><div class="trending-menu"><span class="fts-menu">
TRENDING TODAY
</span><ul class="list-in line"><li><a href="https://www.thehindu.com/topic/monkeypox/">
Monkeypox
</a></li><li><a href="https://www.thehindu.com/topic/coronavirus/">
Coronavirus
</a></li><li><a href="https://www.thehindu.com/topic/india-at-75/">
India at 75
</a></li><li class="housing"><a href="https://www.thehindu.com/housing-real-estate-india/"><img src="https://www.thehindu.com/theme/images/th-online/housing.png" data-src-template="https://www.thehindu.com/theme/images/th-online/housing.png" alt="Housing" class="lazy"></a></li></ul><a href="https://www.thehindu.com/" class="footer-home-page-icon right"><i class="fa fa-home hidden-xs"></i></a></div><div class="exit_point hidden-xs">
<div class="row">
<div class="col-xs-12">
<div class="exit-point-container">
<div class="e-p-c-container e-p-slider slicklazy" data-label="home-page" data-category="trending-today">
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/cities/mumbai/mumbai-traffic-police-get-whatsapp-messages-threatening-2611-type-attack/article65790223.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/5b6e48/article65790243.ece/alternates/BASE_LANDSCAPE/8_Security_outside_Taj_Hotel.jpg" data-original="https://th-i.thgim.com/public/incoming/5b6e48/article65790243.ece/alternates/BASE_LANDSCAPE/8_Security_outside_Taj_Hotel.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/cities/mumbai/mumbai-traffic-police-get-whatsapp-messages-threatening-2611-type-attack/article65790223.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 9K</span>
<span class="inline-views">|</span>
Mumbai traffic police get WhatsApp messages threatening &#039;26/11-type&#039; attack
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/past-judgments-could-aid-sc-in-taking-up-remission-of-bilkis-bano-case-convicts/article65787636.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/latest-news/yzfdqa/article65788403.ece/alternates/BASE_LANDSCAPE/BilkisBanoProtest.jpg" data-original="https://th-i.thgim.com/public/latest-news/yzfdqa/article65788403.ece/alternates/BASE_LANDSCAPE/BilkisBanoProtest.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/past-judgments-could-aid-sc-in-taking-up-remission-of-bilkis-bano-case-convicts/article65787636.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 10K</span>
<span class="inline-views">|</span>
Bilkis Bano case | Past verdicts will hold Supreme Court in good stead to examine premature release of convicts
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/doval-discusses-high-tech-cooperation-outer-space-in-moscow/article65784916.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/ok6s5z/article65785115.ece/alternates/BASE_LANDSCAPE/PTI08_18_2022_000191B.jpg" data-original="https://th-i.thgim.com/public/incoming/ok6s5z/article65785115.ece/alternates/BASE_LANDSCAPE/PTI08_18_2022_000191B.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/doval-discusses-high-tech-cooperation-outer-space-in-moscow/article65784916.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 7K</span>
<span class="inline-views">|</span>
Doval discusses high-tech cooperation, outer space in Moscow
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/cities/chennai/chennai-gold-heist-inspector-arrested-for-keeping-looted-jewellery-at-home/article65788382.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/t1rzz6/article65789189.ece/alternates/BASE_LANDSCAPE/BANK_ROBBERY_RECOVERED_JEWELLERY_4.jpg" data-original="https://th-i.thgim.com/public/incoming/t1rzz6/article65789189.ece/alternates/BASE_LANDSCAPE/BANK_ROBBERY_RECOVERED_JEWELLERY_4.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/cities/chennai/chennai-gold-heist-inspector-arrested-for-keeping-looted-jewellery-at-home/article65788382.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 6K</span>
<span class="inline-views">|</span>
Chennai gold heist | Inspector arrested for keeping looted jewellery at home
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/entertainment/movies/akshay-kumars-cuttputlli-to-premiere-on-disney-hotstar-on-september-2/article65786787.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/entertainment/movies/z6fw1k/article65786822.ece/alternates/BASE_LANDSCAPE/cuttputli.jpg" data-original="https://th-i.thgim.com/public/entertainment/movies/z6fw1k/article65786822.ece/alternates/BASE_LANDSCAPE/cuttputli.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/entertainment/movies/akshay-kumars-cuttputlli-to-premiere-on-disney-hotstar-on-september-2/article65786787.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 5K</span>
<span class="inline-views">|</span>
Akshay Kumar’s ‘Cuttputlli’ to premiere on Disney+ Hotstar on September 2
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/entertainment/either-way/article65775212.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/hpr9sl/article65775534.ece/alternates/BASE_LANDSCAPE/SM21_BRIDGE.jpg" data-original="https://th-i.thgim.com/public/incoming/hpr9sl/article65775534.ece/alternates/BASE_LANDSCAPE/SM21_BRIDGE.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/entertainment/either-way/article65775212.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 4K</span>
<span class="inline-views">|</span>
Either way
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/karnataka/road-trip-in-rains-in-western-ghats-in-karnataka-monsoon-2022-bisle-ghat-subrahmanya-maravanthe-mookambika-agumbe/article65783054.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/dch73x/article65783042.ece/alternates/BASE_LANDSCAPE/Bisle%20Ghat%20lead%20image.jpg" data-original="https://th-i.thgim.com/public/incoming/dch73x/article65783042.ece/alternates/BASE_LANDSCAPE/Bisle%20Ghat%20lead%20image.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/karnataka/road-trip-in-rains-in-western-ghats-in-karnataka-monsoon-2022-bisle-ghat-subrahmanya-maravanthe-mookambika-agumbe/article65783054.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 6K</span>
<span class="inline-views">|</span>
Video | Road trip in rains in Western Ghats in Karnataka
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/international/china-calls-for-india-to-work-in-same-direction-to-restore-relations-at-an-early-date/article65787177.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/news/international/f9wvxi/article65787217.ece/alternates/BASE_LANDSCAPE/China_Taiwan_41998.jpg-cf573.jpg" data-original="https://th-i.thgim.com/public/news/international/f9wvxi/article65787217.ece/alternates/BASE_LANDSCAPE/China_Taiwan_41998.jpg-cf573.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/international/china-calls-for-india-to-work-in-same-direction-to-restore-relations-at-an-early-date/article65787177.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 9K</span>
<span class="inline-views">|</span>
China calls for India to work ‘in same direction’ to restore ties
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/cities/Delhi/excise-policy-case-cbi-conducts-searches-on-delhi-deputy-cm-manish-sisodias-premises/article65786312.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/1rwuh1/article65787899.ece/alternates/BASE_LANDSCAPE/PTI08_19_2022_000111A.jpg" data-original="https://th-i.thgim.com/public/incoming/1rwuh1/article65787899.ece/alternates/BASE_LANDSCAPE/PTI08_19_2022_000111A.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/cities/Delhi/excise-policy-case-cbi-conducts-searches-on-delhi-deputy-cm-manish-sisodias-premises/article65786312.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 4K</span>
<span class="inline-views">|</span>
Excise policy case | Delhi Deputy CM Manish Sisodia among 15 named in CBI FIR
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/if-a-judge-clears-50-cases-100-more-are-filed-kiren-rijiju-on-pendency-of-court-cases/article65790492.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/vtb7fn/article65746118.ece/alternates/BASE_LANDSCAPE/PTI07_21_2022_000080B.jpg" data-original="https://th-i.thgim.com/public/incoming/vtb7fn/article65746118.ece/alternates/BASE_LANDSCAPE/PTI07_21_2022_000080B.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/if-a-judge-clears-50-cases-100-more-are-filed-kiren-rijiju-on-pendency-of-court-cases/article65790492.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 3K</span>
<span class="inline-views">|</span>
People are more aware now and approach courts to settle disputes: Rijiju
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/telangana/bjym-worker-held-for-abusing-asaduddin-owaisi/article65784440.ece" class="e-p-slide-img">
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/telangana/bjym-worker-held-for-abusing-asaduddin-owaisi/article65784440.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 3K</span>
<span class="inline-views">|</span>
BJYM worker held for abusing Asaduddin Owaisi
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/home-minister-directs-police-chiefs-of-border-states-to-keep-vigil-on-demographic-changes/article65785000.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/os9gjc/article65785136.ece/alternates/BASE_LANDSCAPE/PTI08_18_2022_000204B.jpg" data-original="https://th-i.thgim.com/public/incoming/os9gjc/article65785136.ece/alternates/BASE_LANDSCAPE/PTI08_18_2022_000204B.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/home-minister-directs-police-chiefs-of-border-states-to-keep-vigil-on-demographic-changes/article65785000.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 3K</span>
<span class="inline-views">|</span>
Home Minister directs police chiefs of border States to keep vigil on demographic changes
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/international/in-possible-hate-crime-gandhi-statue-outside-hindu-temple-in-new-york-vandalised/article65788872.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/pbn3q7/article65788888.ece/alternates/BASE_LANDSCAPE/PTI08_19_2022_000141B.jpg" data-original="https://th-i.thgim.com/public/incoming/pbn3q7/article65788888.ece/alternates/BASE_LANDSCAPE/PTI08_19_2022_000141B.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/international/in-possible-hate-crime-gandhi-statue-outside-hindu-temple-in-new-york-vandalised/article65788872.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 3K</span>
<span class="inline-views">|</span>
Mahatma Gandhi statue outside Hindu temple in New York vandalised
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/cities/mumbai/messages-that-warned-of-2611-like-attack-came-from-number-had-pak-code-mumbai-police-chief/article65790628.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/news/cities/mumbai/fumhoy/article65790849.ece/alternates/BASE_LANDSCAPE/PTI08_20_2022_000123B.jpg" data-original="https://th-i.thgim.com/public/news/cities/mumbai/fumhoy/article65790849.ece/alternates/BASE_LANDSCAPE/PTI08_20_2022_000123B.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/cities/mumbai/messages-that-warned-of-2611-like-attack-came-from-number-had-pak-code-mumbai-police-chief/article65790628.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 5K</span>
<span class="inline-views">|</span>
‘26/11-type attack’ threat | Messages came from number that has Pakistan code: Mumbai police chief
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/opinion/editorial/control-alter-the-hindu-editorial-on-bjp-top-brass-rejig/article65788276.ece" class="e-p-slide-img">
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/opinion/editorial/control-alter-the-hindu-editorial-on-bjp-top-brass-rejig/article65788276.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 2K</span>
<span class="inline-views">|</span>
Control, alter: On BJP top brass rejig
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/other-states/odisha-declares-15-day-relief-for-flood-hit-population-in-five-coastal-districts/article65784674.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/n23b2e/article65785359.ece/alternates/BASE_LANDSCAPE/90092_16_8_2022_15_12_29_4_FLOOD_ALERT_9.JPG" data-original="https://th-i.thgim.com/public/incoming/n23b2e/article65785359.ece/alternates/BASE_LANDSCAPE/90092_16_8_2022_15_12_29_4_FLOOD_ALERT_9.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/other-states/odisha-declares-15-day-relief-for-flood-hit-population-in-five-coastal-districts/article65784674.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 2K</span>
<span class="inline-views">|</span>
Odisha declares 15-day relief for flood-hit population in five coastal districts
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/entertainment/movies/pa-ranjiths-natchathiram-nagargiradhu-trailer-out/article65786971.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/entertainment/movies/ijdmtv/article65786972.ece/alternates/BASE_LANDSCAPE/nn.JPG" data-original="https://th-i.thgim.com/public/entertainment/movies/ijdmtv/article65786972.ece/alternates/BASE_LANDSCAPE/nn.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/entertainment/movies/pa-ranjiths-natchathiram-nagargiradhu-trailer-out/article65786971.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 2K</span>
<span class="inline-views">|</span>
Trailer of Pa Ranjith’s ‘Natchathiram Nagargiradhu’ out
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/norms-spelt-out-for-summons-arrests-under-gst-law/article65784685.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/hb4me8/article65785140.ece/alternates/BASE_LANDSCAPE/hykvg-metro__2_.JPG" data-original="https://th-i.thgim.com/public/incoming/hb4me8/article65785140.ece/alternates/BASE_LANDSCAPE/hykvg-metro__2_.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/norms-spelt-out-for-summons-arrests-under-gst-law/article65784685.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 3K</span>
<span class="inline-views">|</span>
Don’t misuse GST law to make arrests, says Centre
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/opinion/editorial/reining-in-overreach-the-hindu-editorial-on-arrests-and-summons-under-gst-law/article65788164.ece" class="e-p-slide-img">
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/opinion/editorial/reining-in-overreach-the-hindu-editorial-on-arrests-and-summons-under-gst-law/article65788164.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 2K</span>
<span class="inline-views">|</span>
Reining in overreach: On arrests and summons under GST law
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/dollar-payments-in-arms-deals-reduced-working-on-alternatives-senior-russian-official/article65783688.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/news/national/e5gtjy/article65783979.ece/alternates/BASE_LANDSCAPE/Dmitry%20Shugaev.jpg" data-original="https://th-i.thgim.com/public/news/national/e5gtjy/article65783979.ece/alternates/BASE_LANDSCAPE/Dmitry%20Shugaev.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/dollar-payments-in-arms-deals-reduced-working-on-alternatives-senior-russian-official/article65783688.ece">
<i class="fa fa-eye"></i>
 <span class="inline-views"> 2K</span>
<span class="inline-views">|</span>
Customised defence deals offered to offset sanctions impact, says senior Russian military official
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div></section><footer><div class="container"><section class="header-top footer-menu clear"><div class="socialize hidden-xs"><ul><li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li><li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://t.me/THnewsupdates " class="tel" title="Follow on Telegram" target="_blank"><i class="fa fa-telegram"></i></a></li><li><a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li><li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li><li><a href="https://epaper.thehindu.com/?utm_source=thehindu&amp;utm_medium=header&amp;utm_campaign=landingpage" class="ePaper" title="ePaper">ePaper</a></li></ul></div><div class="footer-logo"><a href="https://www.thehindu.com/"><img src="https://www.thehindu.com/theme/images/th-online/logo.png" alt="Return to frontpage"></a></div><div class="search-block hidden-xs hidden-sm"><form action="/search/"><input type="text" data-type="search" title="Please enter your search text" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" autocomplete="off" pattern=".*\S+.*"><button class="fa fa-search search-selection-icon"></button></form></div>
<div class="groupsitesfooter">
<div class="row">
<div class="col-md-5 col-sm-5 col-xs-12 grouplist8 col-lg-5">
<div class="row footrendsec">
<span>
TRENDING TODAY
</span>
<ul>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/cities/mumbai/mumbai-traffic-police-get-whatsapp-messages-threatening-2611-type-attack/article65790223.ece">
Mumbai traffic police get WhatsApp messages threatening &#039;26/11-type&#039; attack
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/national/past-judgments-could-aid-sc-in-taking-up-remission-of-bilkis-bano-case-convicts/article65787636.ece">
Bilkis Bano case | Past verdicts will hold Supreme Court in good stead to examine premature release of convicts
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/national/doval-discusses-high-tech-cooperation-outer-space-in-moscow/article65784916.ece">
Doval discusses high-tech cooperation, outer space in Moscow
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/cities/chennai/chennai-gold-heist-inspector-arrested-for-keeping-looted-jewellery-at-home/article65788382.ece">
Chennai gold heist | Inspector arrested for keeping looted jewellery at home
</a>
<li>
 <li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/entertainment/movies/akshay-kumars-cuttputlli-to-premiere-on-disney-hotstar-on-september-2/article65786787.ece">
Akshay Kumar’s ‘Cuttputlli’ to premiere on Disney+ Hotstar on September 2
</a>
<li>
</ul>
</div>
</div>
<div class="col-md-3 col-sm-3 col-xs-12 col-lg-3">
<div class="row footrendsec">
<span>
TRENDING TOPIC
</span>
<ul>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/tag/644-600/">
terrorism (crime)
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/tag/623-600/">
judiciary (system of justice)
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/tag/1979-244/">
Russia
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/tag/488-483-428/">
Hindi cinema
</a>
<li>
</ul>
</div>
</div>
<div class="col-md-4 col-xs-12 col-sm-4 col-lg-4">
<div class="row footrendsec-padd">
<span class="col-xs-12">
Trending on our group sites
</span>
<div class="col-md-6 col-xs-12 col-sm-6 blsec">
<span class="groupsitesheading">
Businessline
</span>
<ul>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/companies/accumulated-dues-power-exchanges-told-to-stop-27-discoms-from-trading/article65784384.ece">
India&#039;s power situation
</a>
<li>
</ul>
</div>
</div></div></div>
</div>
<div class="footerbg"><nav class="navbar footer-main-menu clear hidden-xs " role="navigation"> <div id="main-menu">
<ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class=" hidden-xs">
<li>
<a href="https://www.thehindu.com/" itemprop="name" content="Home">
Home
<meta itemprop="url" content="https://www.thehindu.com/"></a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/news/" itemprop="name" content="News" class="dropdown-toggle" data-toggle="dropdown">
News
<meta itemprop="url" content="https://www.thehindu.com/news/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/news/national/" itemprop="name" content="India">India
</a></li>
<li><a href="https://www.thehindu.com/news/international/" itemprop="name" content="World">World
</a></li>
<li><a href="https://www.thehindu.com/news/states/" itemprop="name" content="States">States
</a></li>
<li><a href="https://www.thehindu.com/news/cities/" itemprop="name" content="Cities">Cities
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/coronavirus/" itemprop="name" content="Coronavirus" class="dropdown-toggle" data-toggle="dropdown">
Coronavirus
<meta itemprop="url" content="https://www.thehindu.com/coronavirus/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/coronavirus/covid-multimedia/" itemprop="name" content="Video &amp; Podcast">Video &amp; Podcast
</a></li>
<li><a href="https://www.thehindu.com/coronavirus/covid-expert-speak/" itemprop="name" content="Expert Speak">Expert Speak
</a></li>
<li><a href="https://www.thehindu.com/coronavirus/world-tracker/" itemprop="name" content="All Reports">All Reports
</a></li>
<li><a href="https://www.thehindu.com/topic/coronavirus/" itemprop="name" content="All Reports">All Reports
</a></li>
<li><a href="https://www.thehindu.com/static/content/edm/covid19-ebook-1/index.html" itemprop="name" content="E-BOOK">E-BOOK
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/opinion/" itemprop="name" content="Opinion" class="dropdown-toggle" data-toggle="dropdown">
Opinion
<meta itemprop="url" content="https://www.thehindu.com/opinion/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/opinion/cartoon/" itemprop="name" content="Cartoon">Cartoon
</a></li>
<li><a href="https://www.thehindu.com/opinion/columns/" itemprop="name" content="Columns">Columns
</a></li>
<li><a href="https://www.thehindu.com/opinion/editorial/" itemprop="name" content="Editorial">Editorial
</a></li>
<li><a href="https://www.thehindu.com/opinion/interview/" itemprop="name" content="Interview">Interview
</a></li>
<li><a href="https://www.thehindu.com/opinion/lead/" itemprop="name" content="Lead">Lead
</a></li>
<li><a href="https://www.thehindu.com/opinion/Readers-Editor/" itemprop="name" content="Readers&#039; Editor">Readers&#039; Editor
</a></li>
<li><a href="https://www.thehindu.com/opinion/op-ed/" itemprop="name" content="Comment">Comment
</a></li>
<li><a href="https://www.thehindu.com/opinion/open-page/" itemprop="name" content="Open Page">Open Page
</a></li>
<li><a href="https://www.thehindu.com/opinion/letters/" itemprop="name" content="Letters">Letters
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/business/" itemprop="name" content="Business" class="dropdown-toggle" data-toggle="dropdown">
Business
<meta itemprop="url" content="https://www.thehindu.com/business/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/business/agri-business/" itemprop="name" content="Agri-Business">Agri-Business
</a></li>
<li><a href="https://www.thehindu.com/business/Industry/" itemprop="name" content="Industry">Industry
</a></li>
<li><a href="https://www.thehindu.com/business/Economy/" itemprop="name" content="Economy">Economy
</a></li>
<li><a href="https://www.thehindu.com/business/markets/" itemprop="name" content="Markets">Markets
</a></li>
<li><a href="https://www.thehindu.com/business/budget/" itemprop="name" content="Budget 2022">Budget 2022
</a></li>
 <li><a href="https://www.thehindubusinessline.com/markets/" itemprop="name" content="Stock Quotes" target="_blank">Stock Quotes
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/sport/" itemprop="name" content="Sport" class="dropdown-toggle" data-toggle="dropdown">
Sport
<meta itemprop="url" content="https://www.thehindu.com/sport/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/sport/cricket/" itemprop="name" content="Cricket">Cricket
</a></li>
<li><a href="https://www.thehindu.com/sport/football/" itemprop="name" content="Football">Football
</a></li>
<li><a href="https://www.thehindu.com/sport/hockey/" itemprop="name" content="Hockey">Hockey
</a></li>
<li><a href="https://www.thehindu.com/sport/tennis/" itemprop="name" content="Tennis">Tennis
</a></li>
<li><a href="https://www.thehindu.com/sport/athletics/" itemprop="name" content="Athletics">Athletics
</a></li>
<li><a href="https://www.thehindu.com/sport/motorsport/" itemprop="name" content="Motorsport">Motorsport
</a></li>
<li><a href="https://www.thehindu.com/sport/races/" itemprop="name" content="Races">Races
</a></li>
<li><a href="https://www.thehindu.com/sport/other-sports/" itemprop="name" content="Other Sports">Other Sports
</a></li>
</ul>
</li>
<li class="active ">
<a href="https://crossword.thehindu.com/?utm_source=thehindu&amp;utm_medium=mainmenu" itemprop="name" content="Crossword+" target="_blank">
Crossword+
<meta itemprop="url" content="https://crossword.thehindu.com/?utm_source=thehindu&amp;utm_medium=mainmenu"></a>
</li>
<li class="active ">
<a href="https://www.thehindu.com/coupons/" itemprop="name" content="Coupons" target="_blank">
Coupons
<meta itemprop="url" content="https://www.thehindu.com/coupons/"></a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/" itemprop="name" content="Entertainment">
Entertainment
<meta itemprop="url" content="https://www.thehindu.com/entertainment/"></a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/" itemprop="name" content="Life &amp; Style">
Life &amp; Style
<meta itemprop="url" content="https://www.thehindu.com/life-and-style/"></a>
</li>
<li>
<a href="https://www.thehindu.com/thread/" itemprop="name" content="thREAD">
thREAD
<meta itemprop="url" content="https://www.thehindu.com/thread/"></a>
</li>
</ul>
</div></nav><nav class="navbar footer-sub-menues " role="navigation"><div class="the-sites clear"><span class="footer-nav-heading blue-color hidden-xs">THE SITE</span><ul class=" nav navbar-nav">
<li>
<a href="https://www.thehindu.com/aboutus/">
About Us
</a>
</li>
<li>
<a href="https://www.thehindu.com/termsofuse/">
Terms of Use
</a>
</li>
<li>
<a href="https://www.thehindugroup.com/privacy.html" target="_blank">
Privacy Policy
</a>
</li>
<li>
<a href="https://www.thehindu.com/contacts/">
Contacts
</a>
</li>
<li>
<a href="https://www.thehindu.com/archive/">
Archive
</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/">
Print Subscription
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/?utm_source=thehindu&amp;utm_medium=footer&amp;utm_campaign=landingpage">
ePaper
</a>
</li>
<li>
<a href="https://www.thehindu.com/subscription/?utm_source=footer&amp;utm_medium=section&amp;utm_caign=website">
Digital Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/rssfeeds/">
Rss Feeds
</a>
</li>
<li>
<a href="https://www.thehindu.com/sitemap/">
Sitemap
</a>
</li>
<li id="teconsent"> </li>
</ul>
</div><div class="group-sites clear hidden-xs"><span class="footer-nav-heading blue-color hidden-xs">GROUP SITES</span><ul class=" nav navbar-nav">
<li>
<a href="https://www.thehindu.com/">
The Hindu
</a>
</li>
<li>
<a href="https://www.hindutamil.in/">
இந்து தமிழ் திசை
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/">
Business Line
</a>
</li>
<li>
<a href="https://bloncampus.thehindubusinessline.com/">
BL on Campus
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/">
Sportstar
</a>
</li>
<li>
<a href="https://frontline.thehindu.com/">
Frontline
</a>
</li>
<li>
<a href="https://www.thehinducentre.com/">
The Hindu Centre
</a>
</li>
<li>
<a href="https://roofandfloor.thehindu.com/?utm_source=thehindu&amp;utm_medium=referral&amp;utm_campaign=Internal-Marketing" target="_blank">
RoofandFloor
</a>
</li>
<li>
<a href="https://step.thehindu.com/" target="_blank">
STEP
</a>
</li>
<li>
<a href="https://ywc.thehindu.com/" target="_blank">
Young World Club
</a>
</li>
<li>
<a href="https://www.thehindu.com/publications/">
Publications
</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/">
eBooks
</a>
</li>
<li>
<a href="https://thehinduimages.com/" target="_blank">
Images
</a>
</li>
<li>
<a href="http://www.thehinduclassifieds.in/" target="_blank">
Classifieds
</a>
</li>
</ul></div><div class="comment-to clear hidden-xs"><span class="footer-nav-heading blue-color"><a href="https://www.thehindu.com/contacts/">Contact us</a></span> Copyright&#169; 2022, THG PUBLISHING PVT LTD.
</div></nav></div></section></div><div id="consent_blackbar"></div><div id="artmeterwrap"></div></footer><div class="justin-popup-container hidden-sm hidden-md hidden-lg"><span class="justin-heading"> JUST IN </span><div class="justin-text-cont"><ul><li><a href="https://www.thehindu.com/news/national/tamil-nadu/after-settling-dues-tn-assured-of-resumption-of-trading-in-exchanges/article65791879.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>1 min</span></span> After settling dues, T.N. assured of resumption of trading in exchanges
</a></li><li><a href="https://www.thehindu.com/news/national/tamil-nadu/those-giving-land-for-chennais-second-airport-will-be-compensated-above-market-value-industries-minister/article65792088.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>2 mins</span></span> Those giving land for Chennai’s second airport will be compensated above market value: Industries Minister
</a></li><li><a href="https://www.thehindu.com/news/national/tamil-nadu/tamarai-tech-park-bags-leed-zero-energy-certification/article65791889.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>1 hr</span></span> Tamarai Tech Park bags LEED Zero Energy certification
</a></li><li><a href="https://www.thehindu.com/news/cities/chennai/torrent-reduces-cng-prices-by-5-per-kg/article65791858.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>1 hr</span></span> Torrent reduces CNG prices by ₹5 per kg
</a></li><li><a href="https://www.thehindu.com/news/national/tamil-nadu/aiims-panel-gives-clean-chit-to-apollo-hospitals-on-jayalalithaa-treatment/article65791316.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>4 hrs</span></span> AIIMS panel gives clean chit to Apollo Hospitals on Jayalalithaa treatment
</a></li><li><a href="https://www.thehindu.com/news/national/tamil-nadu/court-may-refuse-to-exercise-jurisdiction-when-there-is-a-parallel-litigation-pending-elsewhere-madras-high-court/article65790195.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>4 hrs</span></span> Court may refuse to exercise jurisdiction when there is a parallel litigation pending elsewhere: Madras High Court
</a></li><li><a href="https://www.thehindu.com/news/cities/Coimbatore/female-elephant-found-dead-with-pre-partum-complications-in-denkanikottai/article65790545.ece">
Female elephant found dead with pre-partum complications in Denkanikottai
</a></li><li><a href="https://www.thehindu.com/news/cities/Coimbatore/covid-19-34th-mega-vaccination-camp-in-coimbatore-on-august-21/article65790527.ece">
COVID-19 | 34th mega vaccination camp in Coimbatore on August 21
</a></li><li><a href="https://www.thehindu.com/news/cities/Coimbatore/leopard-that-killed-a-child-captured-and-relocated/article65790533.ece">
Leopard that killed a child captured and relocated
</a></li><li><a href="https://www.thehindu.com/news/national/tamil-nadu/top-tamil-nadu-news-developments-on-august-20-2022/article65790147.ece">
Top Tamil Nadu news developments today
</a></li><li><a href="https://www.thehindu.com/news/cities/chennai/chennai-gold-heist-inspector-arrested-for-keeping-looted-jewellery-at-home/article65788382.ece">
Chennai gold heist | Inspector arrested for keeping looted jewellery at home
</a></li><li><a href="https://www.thehindu.com/news/national/tamil-nadu/secular-forces-must-unite-to-take-on-rss-says-veeramani/article65788451.ece">
Secular forces must unite to take on RSS, says Veeramani
</a></li><li><a href="https://www.thehindu.com/news/national/tamil-nadu/madras-high-court-directs-police-to-probe-fake-death-certificate/article65788387.ece">
Madras High Court directs police to probe fake death certificate
</a></li><li><a href="https://www.thehindu.com/news/national/tamil-nadu/educationists-and-activists-want-special-officer-to-run-kallakurichi-school/article65787340.ece">
Educationists and activists want special officer to run Kallakurichi school
</a></li><li><a href="https://www.thehindu.com/news/national/tamil-nadu/boss-scam-police-officer-conned-in-the-name-of-dgp/article65787661.ece">
Boss Scam: Police officer conned in the name of DGP
</a></li></ul><span class="close-justin-container"><a class="cj-sub-container">CLOSE</a></span></div></div><script>var EditAdvtFillerURL = "https://www.thehindu.com/news/national/tamil-nadu/?service=recommendationfeed";var EditLabel = "Recommended by The Hindu";
var	fillerartId	= "65791879";
</script><script src="https://www.thehindu.com/theme/js/th-online/theme.min.js?ver=1660554437" async defer></script><script>function imglazyload(selector){
       var lazyImages = [];
      if(typeof selector !== 'undefined' && selector){
       lazyImages = [].slice.call(document.querySelectorAll(selector +" img.lazy"));
      }
      else{
       lazyImages = [].slice.call(document.querySelectorAll("img.lazy"))
      }var imageSizes = [80, 100, 115, 140, 155 ,170, 215, 230, 240, 300, 320, 355,385, 435, 460, 480,560, 615, 660, 730, 810, 960, 1080, 1140, 1200];if ("IntersectionObserver" in window) {
      let lazyImageObserver = new IntersectionObserver(function(entries, observer) {
        entries.forEach(function(entry) {
          if (entry.isIntersecting) {
            let lazyImage = entry.target;
            let variant = lazyImage.dataset.deviceVariant;
            let imagesrc =  lazyImage.dataset.srcTemplate;
            if(typeof imagesrc !="undefined" && imagesrc != ""){
            if(typeof variant !="undefined" && variant != ""){
            let position = 0;
            if(DevIdf.isDesktop){
              position = 1;
            }
            else if(DevIdf.isTablet){
                 position = 2;
            }
            else if(DevIdf.isMobile){
                 position = 3;
            }
            variant = variant.split("~")[position];
            var selected = Math.max.apply(null, imageSizes);
            for (var i = 0; i < imageSizes.length; i++) {
              if (lazyImage.offsetWidth <= imageSizes[i]) {
                selected = imageSizes[i];
                break;
              }
            }
             var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
             imagesrc = imagesrc.replace(alterRegEx,"alternates/"+variant + "_" + selected);
            
             lazyImage.src = imagesrc;
            }
            else{
              lazyImage.src = imagesrc;
            }
            }
            lazyImage.classList.remove("lazy");
            lazyImageObserver.unobserve(lazyImage);
          }
        });
      });
  
      lazyImages.forEach(function(lazyImage) {
        lazyImageObserver.observe(lazyImage);
      });
    } else {
       lazyImages.forEach(function(lazyImage) {
         let variant = lazyImage.dataset.deviceVariant;
            let imagesrc =  lazyImage.dataset.srcTemplate;
            if(typeof imagesrc !="undefined" && imagesrc != ""){
            if(typeof variant !="undefined" && variant != ""){
            let position = 0;
            if(DevIdf.isDesktop){
              position = 1;
            }
            else if(DevIdf.isTablet){
                 position = 2;
            }
            else if(DevIdf.isMobile){
                 position = 3;
            }
            variant = variant.split("~")[position];
            var selected = Math.max.apply(null, imageSizes);
            for (var i = 0; i < imageSizes.length; i++) {
              if (lazyImage.offsetWidth <= imageSizes[i]) {
                selected = imageSizes[i];
                break;
              }
            }
             var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
             imagesrc = imagesrc.replace(alterRegEx,"alternates/"+variant + "_" + selected);
            
             lazyImage.src = imagesrc;
            }
            else{
              lazyImage.src = imagesrc;
            }
            }
            lazyImage.classList.remove("lazy");
       });
    }
    window.__thgimgloaded = true;
    }    document.addEventListener("DOMContentLoaded", function (event) {
    imglazyload();});</script><script src="https://www.thehindu.com/theme/js/thgevnt.min.js?ver=1660554437" async defer></script><script>
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
});
</script><div class="overlay-screen"></div><script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
		 var VUUKLE_CONFIG =  {
				    "apiKey": "432081eb-6e8e-4abc-a88f-ca5357aa7244",
				    "host": VUUKLE_HOST,
				    "articleId": "65791879",
				    "img": "",
				    "tags": "news,national,tamil-nadu",
				    "url": "https://www.thehindu.com/news/national/tamil-nadu/after-settling-dues-tn-assured-of-resumption-of-trading-in-exchanges/article65791879.ece",
				    "title": "After settling dues, T.N. assured of resumption of trading in exchanges",
				    "language": "en",
				    "globalRecommendations": false,
				    "recommendationsWideImages": false,
				    "darkMode": false,
				    "color": "",
				     ads: {
							  enabled:isNonSubcribedUser()	&& thg.advertisingCookie()	

			    	  },
				    "comments": {
				        "enabled": true,
				        "hideRecommendedArticles": !isNonSubcribedUser(),
				        "socialAuth": true,
				        "vuukleAuth": true,
				        "sorting": "latest",
				        "transliteration": {
				            "language": "en",
				            "enabledByDefault": false
				        },
				        "hideCommentInputBox": false,
				        "commentingClosed": false,
				        "maxChars": 1000,
				        "countToLoad": 1,
				        "toxicityLimit": 80,
				        "customText": {},
				        "editorOptions": []
				    }
				};
function vuukleInit(){
					    var d = document,
					    s = d.createElement('script');
					 	s.async = true;   
					    s.src = 'https://cdn.vuukle.com/platform.js';
					    s.onload = function() {
					   window['__vuuload'] = true;
					      }
					    window['__vuuload'] = true;
					    (d.head || d.body).appendChild(s);
			}
Promise.all([userIdentify, thgCookieConsent]).then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser() && thg.advertisingCookie();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
	window.addEventListener('scroll', function() {
						if (window.__vuuload == undefined) {
							vuukleInit();
						}
	});
 });
</script><div class="back-top" style="display: block;"><a href="#top"><i class="fa fa-angle-up"></i></a></div><script type="text/javascript">
      var _paq = window._paq || [];
      /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
      _paq.push(['trackPageView']);
      _paq.push(['enableLinkTracking']);
      (function() {
        _paq.push(['setTrackerUrl', '//matomo.thehindu.com/matomo.php']);
        _paq.push(['setSiteId', '1']);
        var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
        g.type='text/javascript'; g.async=true; g.defer=true; g.src='//matomo.thehindu.com/matomo.js'; s.parentNode.insertBefore(g,s);
      })();
    </script><script type="application/javascript">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</script><script>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</script><script src="https://news.google.com/swg/js/v1/swg-gaa.js"></script><script subscriptions-control="manual" src="https://news.google.com/swg/js/v1/swg.js"></script><script src="https://apis.google.com/js/platform.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"73dddb9b39ab8232","token":"eaed15cee0874f9fad025889fee44b63","version":"2022.8.0","si":100}' crossorigin="anonymous"></script>
</body></html>