<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
POCSO Act: Govt approves changes, includes death penalty for sexual offences against children - The Hindu
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="POCSO Act: Govt approves changes, includes death penalty for sexual offences against children"/>
<meta name="atdlayout" content="articlepage"/>
<meta name="description" content="The Union Cabinet approved amendments in POCSO Act to make punishment more stringent for sexual crimes against children"/>
<meta name="keywords" content="Union Cabinet,amendments,POCSO Act,punishment,sexual crimes,children,Protection of Children from Sexual Offences"/>
<meta name="news_keywords" content="Union Cabinet,amendments,POCSO Act,punishment,sexual crimes,children,Protection of Children from Sexual Offences"/>
<meta name="publish-date" content="2019-07-10T18:20:33+05:30"/>
<meta name="created-date" content="2019-07-10T18:20:33+05:30"/>	<meta name="modified-date" content="2019-07-10T18:49:27+05:30"/>
<meta name="twitter:creator" content="PTI">
<meta name="twitter:title" content="Govt approves changes in POCSO Act, includes death penalty for sexual offences against children">
<meta name="twitter:description" content="The Union Cabinet approved amendments in POCSO Act to make punishment more stringent for sexual crimes against children">
<meta name="twitter:image" content="https://www.thehindu.com/news/cities/Thiruvananthapuram/3xpchb/article23729593.ece/ALTERNATES/LANDSCAPE_615/child-pornography">
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@The_Hindu"/>
<meta name="twitter:domain" content="thehindu.com"/>
<meta name="twitter:app:name:ipad" content="The Hindu"/>
<meta name="twitter:app:name:googleplay" content="The Hindu (Official App)"/>
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu"/>
<meta name="twitter:app:name:iphone" content="The Hindu for iPhone"/>
<meta name="twitter:app:id:iphone" content="771672321"/>
<meta name="apple-itunes-app" content="app-id=584786636"/>
<meta name="google-play-app" content="app-id=com.mobstac.thehindu"/>
<meta property="fb:app_id" content="137450626398044"/>
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu"/>
<meta property="og:url" content="https://www.thehindu.com/news/national/govt-approves-changes-in-pocso-act-includes-death-penalty-for-sexual-offences-against-children/article28354431.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Govt approves changes in POCSO Act, includes death penalty for sexual offences against children" />
<meta property="og:description" content="The Union Cabinet approved amendments in POCSO Act to make punishment more stringent for sexual crimes against children" />
<meta property="og:image" content="https://www.thehindu.com/news/cities/Thiruvananthapuram/3xpchb/article23729593.ece/ALTERNATES/LANDSCAPE_615/child-pornography" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="PTI"/>
<meta property="article:tag" content="Union Cabinet" />
<meta property="article:tag" content="amendments" />
<meta property="article:tag" content="POCSO Act" />
<meta property="article:tag" content="punishment" />
<meta property="article:tag" content="sexual crimes" />
<meta property="article:tag" content="children" />
<meta property="article:tag" content="Protection of Children from Sexual Offences" />
<meta property="article:section" content="National"/>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindu.com/news/national/govt-approves-changes-in-pocso-act-includes-death-penalty-for-sexual-offences-against-children/article28354431.ece"
},
"headline": "Govt approves changes in POCSO Act, includes death penalty for sexual offences against children",
"description": "The Union Cabinet approved amendments in POCSO Act to make punishment more stringent for sexual crimes against children",
"keywords":"Union Cabinet,amendments,POCSO Act,punishment,sexual crimes,children,Protection of Children from Sexual Offences",
"datePublished": "2019-07-10T18:20:33+05:30",
"dateModified": "2019-07-10T18:49:27+05:30",
"author": {
"@type": "Person",
"name": "PTI"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "187",
"url":"https://www.thehindu.com/news/cities/Thiruvananthapuram/3xpchb/article23729593.ece/ALTERNATES/LANDSCAPE_300/child-pornography"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"https://www.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Govt approves changes in POCSO Act, includes death penalty for sexual offences against children",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Govt approves changes in POCSO Act, includes death penalty for sexual offences against children",
"The Union Cabinet approved amendments in POCSO Act to make punishment more stringent for sexual crimes against children"
]
},
"url":"https://www.thehindu.com/news/national/govt-approves-changes-in-pocso-act-includes-death-penalty-for-sexual-offences-against-children/article28354431.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url": "https://www.thehindu.com/",
"logo":"https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script>
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="preconnect">
<link href="//securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//securepubads.g.doubleclick.net" rel="preconnect">
<link href="//pubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//pubads.g.doubleclick.net" rel="preconnect">
<link href="//sb.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link href="//tpc.googlesyndication.com" rel="dns-prefetch">
<link href="//pagead2.googlesyndication.com" rel="dns-prefetch">
<link rel="prefetch" href="https://www.googletagservices.com/tag/js/gpt.js" as="script">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="icon" type="image/ico" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="apple-touch-icon" href="https://www.thehindu.com/thapple-touch-icon.png"/>
<link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/thapple-touch-icon-precomposed.png"/>
<link rel="amphtml" href="https://www.thehindu.com/news/national/govt-approves-changes-in-pocso-act-includes-death-penalty-for-sexual-offences-against-children/article28354431.ece/amp/">
<link rel="canonical" href="https://www.thehindu.com/news/national/govt-approves-changes-in-pocso-act-includes-death-penalty-for-sexual-offences-against-children/article28354431.ece"/> <link rel="manifest" href="https://www.thehindu.com/manifest.json">
<link href="https://fonts.googleapis.com/css?family=Fira+Sans:400,600" rel="stylesheet">
<link href="https://th.thgim.com/static/theme/default/base/css/default-base.0cef8aa80368827d3a31fedd1b2ba423.min.css" rel="stylesheet"> <script>(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 65925;
_sf_async_config.domain = 'www.thehindu.com'; //CHANGE THIS TO THE ROOT DOMAIN
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'National'; // CHANGE THIS TO YOUR SECTION NAME(s)
_sf_async_config.authors = 'PTI'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
var _cbq = window._cbq = (window._cbq || []);
if(UserCurrentStatus() == "paid"){
_cbq.push(['_acct', 'paid']);	}
else if (UserCurrentStatus() == "registered") {
_cbq.push(['_acct', 'lgdin']);	}
else {
_cbq.push(['_acct', 'anon']);	}
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';;
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if lt IE 9]>
<script src="https://th.thgim.com/static/js/html5shiv.js"></script>
<script src="https://th.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-1', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
</script>
<script type="text/javascript"> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cv=2.0&cj=1" /></noscript>
<script type="text/javascript">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Overaly_1x1', [1, 1], 'div-gpt-ad-1527225526136-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Overaly_1x1', [1, 1], 'div-gpt-ad-1527169441053-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_LB', [[970, 90], [728, 90]], 'div-gpt-ad-1530175872306-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1522408211443-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_RT', [300, 250], 'div-gpt-ad-1521616786341-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_RM', [300, 250], 'div-gpt-ad-1521628815528-3').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_RB', [300, 250], 'div-gpt-ad-1521628815528-4').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Text_640x65', [640, 65], 'div-gpt-ad-1525336073032-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Bottom02', [[300, 100], [300, 250], [336, 280], [320, 50]], 'div-gpt-ad-1532934750977-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Interstitial', [1, 1], 'div-gpt-ad-1522819933630-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_TOP', [320, 50], 'div-gpt-ad-1518418788389-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Middle', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Bottom', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Inarticle_1x1', [1, 1], 'div-gpt-ad-1531980463264-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Inarticle_1x1', [1, 1], 'div-gpt-ad-1552914402102-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Section', ['News']);
googletag.pubads().setTargeting('articleid', ['28354431']);
googletag.pubads().enableLazyLoad();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script>
if(isNonSubcribedUser()){ loadAsyncURL("https://go.automatad.com/geo/EwrTRc/afihbs.js"); }
</script>
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-hindunews/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
</script>
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<!-- Taboola Pixel Code -->
<script type='text/javascript'>
$(function(){
if(isNonSubcribedUser()){
window._tfa = window._tfa || [];
window._tfa.push({notify: 'event', name: 'page_view', id: 1179651});
!function (t, f, a, x) {
if (!document.getElementById(x)) {
t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/unip/1179651/tfa.js',
'tb_tfa_script');
}
});
</script>
<noscript>
<img src='//trc.taboola.com/1179651/log/3/unip?en=page_view'
width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->
<meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="yandex-verification" content="ff4648e5089d361d" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">
<div class="overlay-screen"></div>
<script>
$(document).ready(function () {
$('div.tag-button').each(function() {
var x = $(this).find("a").text() ;
var url = $("a",this).attr('href');
var isAdded = false;
var newtab = "";
if(DevIdf.isDesktop || DevIdf.isLargeDesktop){
newtab ='target="_blank"';
}
$('div[id^="content-body"] > p:not(:has(*))').each(function() {
if(!isAdded){
var re = new RegExp("((^" +x+"|"+ x + ")[,. ()] *)","i");
if($(this).html().match(re) !=null){
$(this).html($(this).html().replace( re, '<a href="' + url+ '?utm=bodytag' +'"'+ newtab +' ><strong>$1</strong></a>'));
isAdded=true;
}
}
});
});
});
</script>
<style>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</style>
<style type="text/css">
span.footer-nav-heading.blue-color a {
color: #7e7c76;
font-size: 11.5px;
}
.entrySubs {
z-index: 9999;
}
.dfp-ad div {
clear: both;
}
.addblockersection .callout{
width: 100%;
padding: 10px;
}
.Inarticle div{
margin-bottom: 0;
}
.dfp-ad ~ .subs-promoted-story {
width: 300px;
height: 250px;
margin: 0 auto 20px;
clear:both;
}
/* New text -Start #main-menu>ul>li:nth-child(3){position:relative;}
#main-menu>ul>li:nth-child(3):after {
content: " New!";
top: -8px;
left: 37px;
color: rgb(255, 0, 31);
font-size: 10px;
font-family: 'Fira Sans', sans-serif; font-weight:600;
position: absolute;
} .dfp-ad {
float: left;
}
New text - End*/
@media (max-width: 420px){
body {
overflow-x: hidden;
overflow-y: scroll;
}
body>div.container-main {
overflow-x: hidden;
overflow-y: auto;
}
}
/* Mydashboard-Start*/
#mobilesignin li.dropdown:hover .dropdown-menu {
display: block !important;
}
#mobilesignin .dropdown-menu:after {
bottom: 100%;
left: auto;
right: 12%;
border: solid transparent;
content: " ";
height: 0;
width: 0;
position: absolute !important;
pointer-events: none;
border-color: rgba(136,183,213,0);
border-bottom-color: #fff;
border-width: 8px;
margin-left: -5px;
}
#mobilesignin .dropdown-menu{
min-width:auto !important;
right: 35px;
padding: 0px 20px;
}
#mobilesignin .dropdown-menu {
top: 38px;
}
#mobilesignin .dropdown-menu li {
padding:5px;
}
#mobilesignin .dropdown-menu li a{
display:block;
}
@media only screen and (max-width: 767px) and (min-width: 1px) {
.author-bottom {padding: 20px 0 0px 6px;
/*padding-left: 6px;*/
position: relative;
/*margin: 0px;*/
width: 100%;
border-top: 0px solid #d1ced2;
}
}
@media( min-width : 480px) and (max-width:768px) {
#mobilesignin .dropdown-menu{
min-width:auto !important;
right: 0px;
padding: 0px 20px;
}
#mobilesignin .dropdown-menu:after {
right: 0%;
}
}
/* Mydashboard-End*/
@media(max-width: 420px) {
div[id^='content-body-'] .ng_header{
width: 100%;
}
}
.article-block-multiple .live-snippet-border{overflow: visible;}
.dropdown {
top: auto !important;
}
.microsite-sections {
width: 87%;
}
.timebar {
cursor: default;
}
.audioplayicons a:hover {
color: #fff;
}
.jp-current-time, .jp-duration {
cursor: default;
}
@media (max-width: 1599px){
.article h2.special-article-heading{
width: 600px !important;
}
}
@media(max-width :1023px) and (min-width:768px){
.article h2.special-article-heading{
width: 670px !important;
}
}
@media ( max-width : 1024px) and (min-width: 768px) {
.jp-volume-controls {
display: none;
}
button.ui-datepicker-trigger {
width: 13px;
height: 28px;
z-index: 99999999;
}
}
@media ( max-width : 767px) {
button.ui-datepicker-trigger {
width: 13px;
height: 28px;
z-index: 99999999;
}
.date-picker-cont {
width: 175px;
}
#stickyfooterarticle .slick-list {
padding: 0;
}
}
@media ( min-width : 1239px) {
.sticky li.dropdown.ssologin:after {
bottom:15px;
}
li.dropdown.signinbtn:after {
color: #ff001f !important;
font-size: 12px !important;
}
header.sticky li.dropdown.signinbtn:after {
color: #ff001f !important;
font-size: 10px !important;
}
}
header.article-header-cont.sticky .subsEntrymenu {
display: none !important;
}
li.dropdown.signinbtn:after {
text-transform: uppercase;
}
.story-card-33-news::before{background: -moz-linear-gradient(top, rgba(255,255,255,0) 0%, rgba(255,255,255,1) 100%); /* FF3.6-15 */
background: -webkit-linear-gradient(top, rgba(255,255,255,0) 0%,rgba(255,255,255,1) 100%); /* Chrome10-25,Safari5.1-6 */
background: linear-gradient(to bottom, rgba(255,255,255,0) 0%,rgba(255,255,255,1) 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00ffffff', endColorstr='#ffffff',GradientType=0 ); /* IE6-9 */}
@media print{
._yeti_main_container _left, ._yeti_ad_container, #taboola-below-article-thumbnails, .trc_rbox_container{display: none;}
}
@media (max-width: 767px) and (min-width: 1px){
.article h2.special-article-heading {
width: 90%!important;
}
.infobox-container {
width: 100%;
margin-left: 0;
margin-right: 0;
border-bottom: none; padding: 10px;
}
}
.more-05{position: relative !important;}
.resource3s-container{height:auto !important;}
</style>
<script>
function appURL(){	return "https://www.thehindu.com/";
}
function pagesource(){
return "article-page-national";
}
function PageSourceType(){
return "articlepage";
}
</script>
</head>
<body class="">
<noscript id="deferred-styles">
<link href="https://th.thgim.com/static/theme/default/base/css/lazystyles.c63765e9d161eccffe0af55bebca8d80.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://th.thgim.com/static/css/print.min.css" media="print"/>
</noscript> <script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5VV9N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>$(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5VV9N');});</script>
<!-- End Google Tag Manager -->
<section class=" " >
<!-- Begin DFP : /22390678/Hindu_WAP_Interstitial, publisher: The Hindu -->
<div id="div-gpt-ad-1522819933630-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522819933630-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_Interstitial, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_Overaly_1x1, publisher: The Hindu -->
<div id="div-gpt-ad-1527225526136-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527225526136-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_Overaly_1x1, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_WAP_Overaly_1x1, publisher: The Hindu -->
<div id="div-gpt-ad-1527169441053-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527169441053-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_Overaly_1x1, publisher: The Hindu -->
<div class="top-add hidden-xs hidden-sm ad-box">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_LB, publisher: The Hindu -->
<div id="div-gpt-ad-1530175872306-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530175872306-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_LB, publisher: The Hindu -->
</div>
</section>
<div class="container-main">
<header class="article-header-cont " role="banner">
<div class="container">
<div class="row " >
<div class="col-sm-12 col-xs-12">
<section class="header-top clear hidden-xs">
<div class="small-logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage"/>
</a>
</div>
<div class="search-block">
<form action="https://www.thehindu.com/search/">	<input type="text" data-type="search" title ="Please enter your search text" placeholder="Search here"
name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off">	<button class="fa fa-search search-selection-icon"
style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<!-- [Socialize] -->
<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" class="ePaper" title="ePaper">ePaper</a></li>
<!-- <li><a href="https://epaper.thehindu.com/?utm_source=Thehindu.com&utm_medium=MotherDomain&utm_campaign=TheHindu" class="user" title="ePaper"><i class="fa fa-newspaper-o"></i></a></li> -->
</ul>
</div>
<!-- [/Socialize] -->
</section>
<div class="logo-block hidden-lg hidden-md hidden-sm">
<div id="logo" class="logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage">
</a>
</div>
</div>
<div class="100_3x_JustIn hidden-xs">
<div class="justin-100x3-container justin-article-header">
<span class="cutout-arrow-1"></span>
<span class="cutout-arrow-2"></span>
<span class="cutout-arrow-3"></span>
<span class="cutout-arrow-4"></span>
<span class="justIn-heaing">Just In</span>
<ul class="justin-slider"data-label="article-page-national"data-category="just-in ">
<li class="justin-slide">
<a href="https://www.thehindu.com/news/top-stories-of-the-day-july-10-2019/article28358830.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4mins</span></span>
Top stories of the day: New Zealand prevails in thriller against India to enter World Cup final; two more Karnataka Congress MLAs resign, and more
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/govt-bans-pro-khalistani-group-sikhs-for-justice-for-anti-national-activities/article28357448.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>22mins</span></span>
Govt bans Pro-Khalistani group Sikhs for Justice for anti-national activities
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/60-foreigners-detained-in-greater-noida/article28356163.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>40mins</span></span>
60 foreigners detained in Greater Noida </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/other-states/food-park-plan-on-assam-elephant-corridor-shelved/article28355993.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>46mins</span></span>
Food park plan on Assam elephant corridor shelved
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/cabinet-nod-for-bill-to-ban-unregulated-deposit-schemes/article28355329.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Cabinet nod for bill to ban unregulated deposit schemes
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/now-mp-tejasvi-surya-demands-nrc-in-karnataka/article28355194.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Now, MP Tejasvi Surya demands NRC in Karnataka </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/karnataka/two-more-ministers-resign-amidst-high-drama-in-vidhana-soudha/article28354761.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
High drama in Vidhana Soudha following two more resignations
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/govt-approves-changes-in-pocso-act-includes-death-penalty-for-sexual-offences-against-children/article28354431.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Govt approves changes in POCSO Act, includes death penalty for sexual offences against children
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/no-foreign-govt-has-any-locus-standi-in-repealing-article-370-says-govt/article28352775.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
No foreign govt has any locus standi in repealing Article 370, says govt </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/ed-files-supplementary-charge-sheet-in-delhi-court-against-lalus-daughter/article28352484.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
ED files supplementary charge sheet in Delhi court against Lalu’s daughter
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/international/kim-darroch-uk-ambassador-to-us-quits-after-diplomatic-spat-over-leaked-memos/article28351934.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Kim Darroch, U.K. Ambassador to U.S., quits after diplomatic spat over leaked memos
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/business/markets/sensex-ends-174-points-lower-bajaj-finance-cracks-5/article28351468.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Sensex ends 174 points lower; Bajaj Finance cracks 5% </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/sci-tech/science/iisc-has-33-papers-listed-on-pubpeer-for-image-duplication/article28351272.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
IISc has 33 papers listed on Pubpeer for image duplication
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/business/Industry/iit-h-incubated-start-up-pure-ev-raises-venture-capital-funds/article28351143.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
IIT-H-incubated start-up Pure EV raises venture capital funds
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/other-states/now-nagaland-starts-exercise-to-list-indigenous-inhabitants/article28350843.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Now, Nagaland starts exercise to list indigenous inhabitants
</a>
</li>
</ul>
</div>
<script type="text/javascript">
$(document).ready(function() {
$(".100_3x_JustIn ul li").each(function(index) {
var count = index + 1;
$(this).find('.justIn-number').html(count);
});
$('.justin-slider').slick({
infinite: true,
slidesToShow: 4,
slidesToScroll: 1,
focusOnSelect: true,
autoplay: true,
autoplaySpeed: 3500,
variableWidth: true,
prevArrow: '<div class="pc-prev"></div>',
nextArrow: '<div class="pc-next"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 3
}
}
]
});
});
</script>
</div>
<nav class="navbar main-menu clear " role="navigation" >
<div class="just-in-conatiner hidden-sm hidden-md hidden-lg">
<i class="fa fa-bell"></i>
<span class="just-in-counter"></span>
</div>
<div class="logo hidden-lg hidden-md hidden-sm" id="logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage">
</a>
</div>
<div class="hidden-md hidden-lg submobileentry" style="display:none;">
<div class="dashboardiconentry">
<a href="https://www.thehindu.com/my-dashboard/"><i class="fa fa-newspaper-o"></i></a></div>
<div class="sigininmobile sso-signin" id="mobilesignin">
<a href="https://subscription.thehindu.com/signup?utm_source=thmobilemenu&utm_medium=signupbutton&utm_campaign=subscription" id="mobilesigninlink"><i class="fa fa-user"></i></a>
</div>
</div>
<style>
.sigininmobile .fa-user{
color: #133b5a;
font-size: 18px;
line-height: 18px;
position: absolute;
right: 55px;
top: 14px;
cursor: pointer;
}
.dashboardiconentry{
color: #133b5a;
font-size: 18px !important;
line-height: 18px;
position: absolute;
right: 82px;
top: 13px;
cursor: pointer;
}
@media( min-width : 480px) and (max-width:768px) {
#main-menu>ul>li>a {
padding: 0 10px 5px 10px!important;
}
}
@media ( min-width : 420px) and (max-width: 767px) {
div#logo a {
height: auto;
width: 280px;
}
}
@media ( max-width :419px) {
div#logo a {
height: 30px;
width: 245px;
}
.dashboardiconentry{display:none;}
}
@media ( max-width :320px) {
div#logo a {
height: 30px;
width: 205px;
}
}
@media (max-width: 767px) and (min-width: 1px){
.logo-block{ display:none;}
.main-menu {
border-bottom: none !important;
position: relative;
top: unset;
left: unset;
}
nav.main-menu {
border-bottom: medium none white;
left: unset;
position: relative;
top: unset;
width: 100%;
}
div#logo a {
margin: 0 40px;
}
}
@media ( max-width : 1023px) and (min-width: 768px) {
.dashboardiconentry {
right: 26px;
top: 24px;
}
.sigininmobile .fa-user{
right: 0px;
top: 24px;
}
.home.sticky .sigininmobile .fa-user,.home.sticky .dashboardiconentry{
top: 16px;
}
}
</style>
<div data-label="article-page-national"data-category="hamburgermenu-icon">
<div class="menu-icon">
<a href="javascript:void(0)" id="menu-button">
<!-- <span class="menu-text hidden-xs">Menu</span> --><i class="icon"></i>
</a>
</div>
</div>
<div id="main-menu"
>
<ul class=" hidden-xs">
<li class="">
<a href="https://www.thehindu.com/">
Home
</a>
</li>
<li class="dropdown active">
<a href="https://www.thehindu.com/news/" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/news/national/">National </a></li>
<li><a href="https://www.thehindu.com/news/international/">International </a></li>
<li><a href="https://www.thehindu.com/news/states/">States </a></li>
<li><a href="https://www.thehindu.com/news/cities/">Cities </a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/opinion/cartoon/">Cartoon </a></li>
<li><a href="https://www.thehindu.com/opinion/columns/">Columns </a></li>
<li><a href="https://www.thehindu.com/opinion/editorial/">Editorial </a></li>
<li><a href="https://www.thehindu.com/opinion/interview/">Interview </a></li>
<li><a href="https://www.thehindu.com/opinion/lead/">Lead </a></li>
<li><a href="https://www.thehindu.com/opinion/Readers-Editor/">Readers&#039; Editor </a></li>
<li><a href="https://www.thehindu.com/opinion/op-ed/">Comment </a></li>
<li><a href="https://www.thehindu.com/opinion/open-page/">Open Page </a></li>
<li><a href="https://www.thehindu.com/opinion/letters/">Letters </a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/business/" class="dropdown-toggle" data-toggle="dropdown">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/business/agri-business/">Agri-Business </a></li>
<li><a href="https://www.thehindu.com/business/Industry/">Industry </a></li>
<li><a href="https://www.thehindu.com/business/Economy/">Economy </a></li>
<li><a href="https://www.thehindu.com/business/markets/">Markets </a></li>
<li><a href="https://www.thehindu.com/business/budget/">Budget </a></li>
<li><a href="https://www.thehindubusinessline.com/markets/" target="_blank">Stock Quotes </a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/sport/" class="dropdown-toggle" data-toggle="dropdown">Sport <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/sport/cricket/">Cricket </a></li>
<li><a href="https://www.thehindu.com/sport/football/">Football </a></li>
<li><a href="https://www.thehindu.com/sport/hockey/">Hockey </a></li>
<li><a href="https://www.thehindu.com/sport/tennis/">Tennis </a></li>
<li><a href="https://www.thehindu.com/sport/athletics/">Athletics </a></li>
<li><a href="https://www.thehindu.com/sport/motorsport/">Motorsport </a></li>
<li><a href="https://www.thehindu.com/sport/races/">Races </a></li>
<li><a href="https://www.thehindu.com/sport/other-sports/">Other Sports </a></li>
</ul>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/cricket/">
Cricket
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/crossword/">
Crossword
</a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/entertainment/art/">Art </a></li>
<li><a href="https://www.thehindu.com/entertainment/dance/">Dance </a></li>
<li><a href="https://www.thehindu.com/entertainment/movies/">Movies </a></li>
<li><a href="https://www.thehindu.com/entertainment/music/">Music </a></li>
<li><a href="https://www.thehindu.com/entertainment/reviews/">Reviews </a></li>
<li><a href="https://www.thehindu.com/entertainment/theatre/">Theatre </a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/life-and-style/" class="dropdown-toggle" data-toggle="dropdown">Life & Style <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/life-and-style/fashion/">Fashion </a></li>
<li><a href="https://www.thehindu.com/life-and-style/fitness/">Fitness </a></li>
<li><a href="https://www.thehindu.com/life-and-style/food/">Food </a></li>
<li><a href="https://www.thehindu.com/life-and-style/motoring/">Motoring </a></li>
<li><a href="https://www.thehindu.com/life-and-style/travel/">Travel </a></li>
<li><a href="https://www.thehindu.com/life-and-style/homes-and-gardens/">Homes and gardens </a></li>
<li><a href="https://www.thehindu.com/life-and-style/luxury/">Luxury </a></li>
</ul>
</li>
<li class="">
<a href="https://www.thehindu.com/thread/">
thREAD
</a>
</li>
</ul>
</div>
<div class="subsEntrymenu hidden-sm hidden-xs" style="display:none;">
<ul>
<li class="dashboard" data-category="Dashboard iCon" data-label="article-page-national"><a title="Dashboard" href="https://www.thehindu.com/my-dashboard/"><i class="fa fa-newspaper-o"></i></a></li>
<li class="Subscribebtn Subscribebtnremove" data-category="SUBSCRIBE NOW icon" data-label="article-page-national"><a href="https://subscription.thehindu.com/subscription?utm_source=thmenu&utm_medium=subscribebutton&utm_campaign=subscription">Subscribe now</a></li>
<li class="dropdown signinbtn" data-category="Sign in/up icon" data-label="article-page-national"><a class="sso-signin" id="sso-signin" href="https://subscription.thehindu.com/signup?utm_source=thmenu&utm_medium=signupbutton&utm_campaign=subscription">Sign in / Sign up</a></li>
</ul>
</div>
<style>
li.dropdown.signinbtn:after {
bottom: 25px;
right: 0;
color: #479fc6;
font-size: 10px;
font-family: 'Fira Sans', sans-serif;
font-weight: 600;
position: absolute;
content: "";
}
.dropdown.open .dropdown-menu {
display: block;
}
.fa-newspaper-o:before {
content: "\f1ea";
}
.subsEntrymenu {
float: right;
margin-top: 20px;
text-align: right;
position: absolute;
right: 0;
}
.subsEntrymenu>ul>li {
float: left;
margin-left: 10px;
position: relative;
}
.subsEntrymenu>ul>li>a {
display: block;
line-height: 25px;
color: #828282;
font-size: 10px;
letter-spacing: 1.2px;
padding: 0 11px;
font-family: 'Fira Sans', sans-serif;
font-weight: 600;
text-transform: uppercase;
}
.subsEntrymenu>ul>li>a i {
font-size: 26px;
}
li.Subscribebtn {
background: #479fc6;
color: #fff;
border-radius: 6px;
border: 1px solid #479fc6;
}
li.signinbtn {
background: #f5f5f5;
color: #479fc6;
border-radius: 6px;
border: 1px solid #479fc6;
position: relative;
}
.subsEntrymenu>ul>li.Subscribebtn>a {
color: #fff;
}
.subsEntrymenu>ul>li.signinbtn>a {
color: #479fc6;
}
.subsEntrymenu>ul>li.dashboard>a {
padding: 0;
}
.subsEntrymenu>ul>li.dropdown.ssologin {
border: none;
color: #828282;
}
.subsEntrymenu>ul>li.dropdown.ssologin a {
color: #828282;
display: block;
margin-bottom: 2px;
}
.subsEntrymenu>ul>li.dropdown.ssologin>a {
max-width: 110px;
display: block;
white-space: nowrap;
text-overflow: ellipsis;
overflow: hidden;
padding-left: 0;
}
.subsEntrymenu .dropdown-menu {
right: 0;
}
.subsEntrymenu .dropdown-menu:after {
left: auto;
right: 10px;
}
header.sticky .subsEntrymenu {
margin-top: 7px;
}
header.article-header-cont.sticky .subsEntrymenu {
display: none !important;
}
.subsEntrymenu>ul>li.signinbtn>a:hover {
background: #479fc6;
color: #fff !important;
}
.subsEntrymenu>ul>li.ssologin>a:hover {
background: none;
color: #828282 !important;
}
.mobileusername {
display: none;
}
#mobilesignin li.dropdown:hover .dropdown-menu {
display: block !important;
}
#mobilesignin .dropdown-menu:after {
bottom: 100%;
left: auto;
right: 12%;
border: solid transparent;
content: " ";
height: 0;
width: 0;
position: absolute !important;
pointer-events: none;
border-color: rgba(136, 183, 213, 0);
border-bottom-color: #fff;
border-width: 8px;
margin-left: -5px;
}
#mobilesignin .dropdown-menu {
min-width: auto !important;
right: 35px;
padding: 0px 20px;
}
#mobilesignin .dropdown-menu {
top: 38px;
}
#mobilesignin .dropdown-menu li {
padding: 5px;
}
#mobilesignin .dropdown-menu li a {
display: block;
}
li.mobileusername a {
max-width: 110px;
white-space: nowrap;
text-overflow: ellipsis;
overflow: hidden;
padding-left: 0;
}
@media ( max-width : 1023px) {
div#logo a {
margin: 0 40px;
}
.mobileusername {
display: block;
}
#mobilesignin:after {
top: -2px;
right: 0;
color: #479fc6;
font-size: 8px;
font-family: 'Fira Sans', sans-serif;
font-weight: 600;
position: absolute;
content: "";
}
}
@media ( min-width : 480px) and (max-width:768px) {
#mobilesignin .dropdown-menu {
min-width: auto !important;
right: 0px;
padding: 0px 20px;
}
#mobilesignin .dropdown-menu:after {
right: 0%;
}
}
@media ( max-width :767px) {
#mobilesignin:after {
top: -2px;
right: 50px;
color: #479fc6;
font-size: 8px;
font-family: 'Fira Sans', sans-serif;
font-weight: 600;
position: absolute;
}
}
@media ( max-width :1023px) {
.dropdwnHide {
display: none !important;
}
}
</style>
<script>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</script>
<div class="sticky-article-heading">
<div class="logo-sq">
<a href="https://www.thehindu.com/"><img src="https://th.thgim.com/static/theme/default/base/img/logo-sq.png" alt="Return to frontpage"></a>
</div>
<a href="https://www.thehindu.com/news/national/govt-approves-changes-in-pocso-act-includes-death-penalty-for-sexual-offences-against-children/article28354431.ece">
<div class="artcl-nm-stky-text">
Govt approves changes in POCSO Act, includes death penalty for sexual offences against children
</div>
</a>
<div class="artcl-social-media">
<ul class="aricle-sticky-share">
<span class="share-artcl">Share On</span>
<li data-label="Facebook" data-category="social-shares">
<a>
<i class="fa fa-facebook fb"></i> <span class='share-counter cnt'></span>
</a>
</li>
<li data-label="Twitter" data-category="social-shares">
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_28354431">
<i class="fa fa-comment"></i> <span data="vuukle-count"></span>
</a>
</li>
</ul>
</div>
</div>
</nav>
<nav class="navbar city-menu-wrapper article-sub-header " role="navigation" >
<div class="city-menu-1">
<nav class="navbar navbar-default " role="navigation" >
<ul>
<li ><a href="https://www.thehindu.com/news/" >News</a></li> <li class="active"><a href="https://www.thehindu.com/news/national/" class="active">National</a></li> <li ><a href="https://www.thehindu.com/news/international/" >International</a></li> <li ><a href="https://www.thehindu.com/news/states/" >States</a></li> <li ><a href="https://www.thehindu.com/news/cities/" >Cities</a></li> </ul>
</nav>
</div>
<div class="city-menu-2 hidden-xs"data-label="article-page-national"data-category="menu-promo">
<span class="art_sub_head-gradient"></span>
<div class="left" style="display:none;">
<i class="fa fa-dot-circle-o fa-lg yellow-color blink-active" style="padding-right: 2px;"></i></div>
<script>
$(function () {
if($(".city-menu-2").children().length > 3){$(".city-menu-2 .left").show();}
});
</script>
<div class="teaser ">
<span class="title ">
<a href="https://www.thehindu.com/news/national/israeli-pm-benjamin-netanyahu-expected-in-delhi-in-september/article28323355.ece">
Israeli PM Benjamin Netanyahu expected in Delhi in September
</a>
</span>
</div>
</div>
</nav>
</div>
</div>
</div>
</header>
<div class=" " >
<div class="mob-top-add hidden-sm hidden-md hidden-lg">
<!-- Begin DFP : /22390678/Hindu_WAP_AT_TOP, publisher: The Hindu -->
<div id="div-gpt-ad-1518418788389-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_TOP, publisher: The Hindu -->
</div>
<section class="pages-details">
<div class="container clear">
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope	itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/" itemtype="https://schema.org/Thing"	itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope	itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/national/" itemtype="https://schema.org/Thing"	itemprop="item"><span itemprop="name">National</span> </a><meta itemprop="position" content="2" /></li>
</ul>
</div>
</section>
</div>
<div class="jscroll">
<div class="jscroll-inner">
<div class="active">
<div class="articlepage" data-artid="28354431" data-secid="162" data-surl="https://www.thehindu.com/news/national/govt-approves-changes-in-pocso-act-includes-death-penalty-for-sexual-offences-against-children/article28354431.ece">
<section class="container container-mobile article-cont" role="main">
<div class="row">
<div class="col-xs-12">
<div class="article" role="main">
<div class=" " >
<div class="article-exclusive">
<span class="exclusive red-color">
</span>
<a class="section-name" href="https://www.thehindu.com/news/national/">
National
</a>
</div>
<h1
class="title">
Govt approves changes in POCSO Act, includes death penalty for sexual offences against children
</h1>
<div class="author-container hidden-xs">
<span
class="author-img-name 1">
<a href="#" class="auth-img no-lnk">
<img src="https://th.thgim.com/static/theme/default/base/img/author-deafault.png">
</a>
<a href="#" class="auth-nm no-lnk">
PTI
</a>
</span>
<div class="ut-container">
<!---->
<span class="blue-color ksl-time-stamp">
New Delhi,
</span>
<!---->	<span class="blue-color ksl-time-stamp">
<none
>
July 10, 2019 18:20 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span >
<none
>
July 10, 2019 18:49 IST
</none>
</span>
</div>
</div>
</div>
</div>
<div class=" " >
<div class="artcl-social-media hidden-xs" data-artid="28354431" >
<ul class="aricle-share" data-share-url="https://www.thehindu.com/news/national/govt-approves-changes-in-pocso-act-includes-death-penalty-for-sexual-offences-against-children/article28354431.ece" data-share-text="Govt approves changes in POCSO Act, includes death penalty for sexual offences against children">
<span class="share-artcl">Share Article</span>
<li data-label="Facebook" data-category="social-shares">
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span>
</a>
</li>
<li data-label="Twitter" data-category="social-shares">
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_28354431">
<i class="fa fa-comment"></i> <span data="vuukle-count"></span>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>PRINT
</a>
</li>
<li class="hidden-xs">
<span class="edite-text-cont">
<a id="small" data-parent-class="small-font" class="small-text">A</a>
<a id="medium" data-parent-class="medium-font" class="medium-text">A</a>
<a id="large" data-parent-class="large-font" class="large-text">A</a>
</span>
</li>
</ul>
</div>
<div class="ad-container ad-box hidden-xs">
<!-- Begin DFP : /22390678/Hindu_Desktop_Text_640x65, publisher: The Hindu -->
<div id="div-gpt-ad-1525336073032-0" class="dfp-ad text-ad" style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525336073032-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_Text_640x65, publisher: The Hindu -->
</div>
<div class="lead-img-cont">
<div class="img-container picture" style="width:100%">
<picture> <!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1281px)" sizes="960px" srcset="https://www.thehindu.com/news/cities/Thiruvananthapuram/3xpchb/article23729593.ece/ALTERNATES/FREE_960/child-pornography">
<source media="(min-width: 421px) and (max-width: 1280px)" sizes="660px" srcset="https://www.thehindu.com/news/cities/Thiruvananthapuram/3xpchb/article23729593.ece/ALTERNATES/FREE_660/child-pornography">
<source media="(min-width: 321px) and (max-width: 420px)" sizes="435px" srcset="https://www.thehindu.com/news/cities/Thiruvananthapuram/3xpchb/article23729593.ece/ALTERNATES/FREE_435/child-pornography">
<source media="(max-width: 320px)" sizes="320px" srcset="https://www.thehindu.com/news/cities/Thiruvananthapuram/3xpchb/article23729593.ece/ALTERNATES/FREE_320/child-pornography">
<!--[if IE 9]></video><![endif]-->
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="FREE" data-device-variant="FREE~FREE~FREE"
data-src-template="https://th.thgim.com/news/cities/Thiruvananthapuram/3xpchb/article23729593.ece/BINARY/thumbnail/child-pornography"	alt="Image for representation purpose only."
title="Image for representation purpose only."
class="lead-img adaptive placeholder"
/>
</picture>
<span class="lead-img-caption " >
<p>
Image for representation purpose only.
&nbsp; | Photo Credit: <a href="https://www.thehindu.com/profile/photographers/AFP/">AFP</a> </p>
<span class="show-caption hidden-lg hidden-md hidden-sm"><i class="fa fa-info-circle"></i></span>
</span>
</div>	</div>
<div class="mobile-author-cont hidden-sm hidden-md hidden-lg">
<span class="mobile-author">
<a href="#" class="mobile-auth-nm no-lnk">
PTI
</a>
</span>
<div class="mobile-ut-container">
<!---->
<span class="blue-color ksl-time-stamp">
New Delhi,
</span>
<!---->	<span class="blue-color ksl-time-stamp">
<none
>
July 10, 2019 18:20 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span >
<none
>
July 10, 2019 18:49 IST
</none>
</span>
</div>
</div>
</div>
<div class="article-topics-container">
<span class="more-in">
more-in
</span>
</div>
</div>
<div class=" " >
<h2
class="intro">
The Union Cabinet approved amendments in POCSO Act to make punishment more stringent for sexual crimes against children
</h2>
<div id="content-body-14269002-28354431"
>
<p>The Union Cabinet on July 10 approved amendments to the POCSO Act, which deals with crime against children, and included death penalty for sexual assault on minors, officials said.</p><p>The amendments in the Protection of Children from Sexual Offences (POCSO) Act also provide for fines and imprisonment to curb child pornography.</p><p>The changes are expected to discourage the trend of child sexual abuse by acting as a deterrent due to strong penal provisions incorporated in the Act, the government said.</p><p>“It intends to protect the interest of vulnerable children in times of distress and ensures their safety and dignity. The amendment is aimed to establish clarity regarding the aspects of child abuse and punishment thereof,” it said.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-14269002-28354431 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-14269002-28354431").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-14269002-28354431").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "New Delhi";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-14269002-28354431").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<script>
$(document).ready(function () {
$('a.tweetable').click(function(){
var text = $(this).text();
$('[href*="#"]').attr('href', 'https://twitter.com/intent/tweet?text='+text+" "+url);
});
});
</script>
</div>
<div class=" " >
<!-- Begin DFP : /22390678/Hindu_Desktop_Inarticle_1x1, publisher: The Hindu -->
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1552914402102-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[3];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552914402102-0'); });
}
</script>
<!-- End DFP : /22390678/Hindu_Desktop_Inarticle_1x1, publisher: The Hindu -->
<div class="author-bottom custom-author">
<div class="AuthorBottom-srch">
<div class="row">
<div class="hidden-sm hidden-xs">
<div class="col-12 col-xs-12 col-md-10 col-lg-9 aruthMainSrch">
<div class="RightSubs-txt">
<span>SUBSCRIBE TO OUR DAILY NEWSLETTER</span>
</div>
<div class="LeftLetterSrch">
<div id="arutSrch" class="arutRight-txtIn">
<input type="text" placeholder="Enter Your Email Here" name="email">
<button id="auth_button" class="aruthLeft-btn auth-submit"
type="submit">Submit</button>
<div class="nl-error " style="display: none">
<p>Please enter a valid email address.</p>
</div>
<div class="nl-success errorMsg" style="display: none"></div>
<div class="nl-load"></div>
</div>
</div>
</div>
<script>
var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
} else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
//<!-- article page contains multiple times if infinite scroll is enabled. -->
$(document).ready(function(){
$(".aruthMainSrch button.auth-submit:last").on("click", function(event){
$(this).attr("disabled","disabled");
var selector = $(this).closest(".LeftLetterSrch");
$(selector).find("input").click(function(){$(selector).find("button").removeAttr("disabled");});
var email = $(selector).find("input").val();
email= email.trim();
$(selector).find(".nl-error").css("display", "none");
$(selector).find(".nl-success").css("display", "none");
$(selector).find("input").removeClass("error");
if (validate_email($(selector).find("input"))){ if(typeof sendTaiData !== "undefined" ) {
taiData.push({"email":email});
sendTaiData(taiData, 'newslettersub');
}
$(selector).find(".nl-load").show();
$(selector).find(".nl-load").addClass("active");
var data = {	"email" : email, "category" : "newsletter"};
$.ajax({
type : "POST",
contentType : "application/json",
url : publist("url") + "s/mailsubscription/subscribe/",
data : JSON.stringify(data),
dataType : 'json',
timeout : 10000,
success : function(response) { $(selector).find(".nl-success").html("<p>"+response.data+"</p>");
$(selector).find(".nl-success").css("display", "block");
$(selector).find(".nl-load").hide();
},
error : function(e) { // console.log("ERROR: ", e);
},
done : function(e) {
// console.log("DONE");
}
});
} else {
$(selector).find(".nl-load").fadeOut( "slow");
$(selector).find(".nl-error").css("display", "block");
$(selector).find("input").addClass("error");
}
});
});
</script>
</div>
<div class="col-12 col-xs-12 col-md-2 col-lg-3 aruthorComment">
<div class="arutCommRight">
<a href="#comments_28354431" class="post-comment">Comments</a>	</div>
</div>
</div>
</div>
</div>
<div class="author-bottom hidden">
<div class="author-container auth-bt-cont">
<a href="#comments_28354431" class="post-comment">Comments</a>	</div>
</div>
<div class="artNL">
<div class="artNLbdr">
</div>
</div>
<div class="morein-tag-cont">
<span class="more_in-head">
Related Topics
</span>
<a href="https://www.thehindu.com/news/national/other-states/" class="tag-button section-button">Other States</a>
<a href="https://www.thehindu.com/news/national/" class="tag-button section-button">National</a>
<div class="tag-button">
<a href="https://www.thehindu.com/tag/629-600/laws/" class =" txt" >laws</a>
</div>
<div class="tag-button">
<a href="https://www.thehindu.com/tag/600/crime-law-and-justice/" class =" txt" >crime, law and justice</a>
</div>
<div class="tag-button">
<a href="https://www.thehindu.com/tag/616-608-600/sexual-assault--rape/" class =" txt" >sexual assault & rape</a>
</div>
<div class="tag-button">
<a href="https://www.thehindu.com/tag/1548-1546-1510/children/" class =" txt" >children</a>
</div>
</div>
<div class="morein-tag-cont related-artlc-cont">
<span class="related-artcl">
Related Articles
</span>
<div class="related_article_carousel">
<div class="related-artcl-cont">
<div id="GATracker"
class="e-p-c-container relatet-slider relatet-slider2">
</div>
</div>
</div>
<script type="text/javascript">
$(document).ready(function() {
$('.relatet-slider2:last').slick({
infinite: true,
slidesToShow: 5,
slidesToScroll: 1,
autoplay: true,
autoplaySpeed: 2000,
variableWidth: true,
prevArrow: '<div class="left-arrow left"></div>',
nextArrow: '<div class="right-arrow right"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
}]
});
});
</script>
<!---GA tracker for Article Page for Related Article - START -->
<script>
$(document).ready(function(){
$("#GATracker .e-p-slide, .e-p-slide-text").click(function() {
ga('send', 'event', 'Related Article Links', 'Related Article Links Click', 'Related Link Article');
return true;
});
});
</script>
<!---GA tracker for Article Page for Related Article - END-->
<script>
$(function(){
var slidelength = $(".articlepage:last .e-p-slide.related-slide").length;
if(slidelength > 0){
//alert("hi");
$(".articlepage:last .related-artlc-cont").css('display','block');
}
else{
//alert("byugfy");
$(".articlepage:last .related-artlc-cont").css('display','none');
}
var morein = $(".articlepage:last .tag-button").length;
if(morein > 0){
$(".articlepage:last .more_in-head").css('display','block');
}
else{
$(".articlepage:last .more_in-head").css('display','none');
}
});
</script>
<style>
.article-block-multiple{float:initial;}
</style>
</div>
<script>
function footerStickyCarousel() {
$('.footercar:last').on('init', function(event, slick) {
$('.textcount').append('<span class="current"></span> / <span class="totalslides"></span>');
$('.current').text(slick.currentSlide + 1);
$('.totalslides').text(slick.slideCount);
})
.slick({
slidesToShow: 4,
slidesToScroll: 1,
autoplay: false,
autoplaySpeed: 0,
speed: 300,
draggable: true,
swipeToSlide: true,
arrows: true,
prevArrow: '<div class="left-arrow"></div>',
nextArrow: '<div class="right-arrow"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 4,
slidesToScroll: 1
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 2,
slidesToScroll: 1
}
},
{
breakpoint: 768,
settings: {
slidesToShow: 1,
slidesToScroll: 1,
variableWidth:true,
centerPadding: '0px',
arrows: false,
dots:false
}
}
]
})
.on('beforeChange', function(event, slick, currentSlide, nextSlide) {
$('.current').text(nextSlide + 1);
});
}
function destroyCarousel() {
if($('.footercar').hasClass('slick-initialized'))
{
$('.footercar').slick('destroy');
} }
function recommendedstories(data){
if(data.articles.length > 0 && (!infiniteScroll) ){
$('#stickyfooterarticle').show();
for (var i=0;i<data.articles.length;++i)
{ var arturl = data.articles[i].articleUrl;
var arttitle = data.articles[i].articletitle;
var artimg = data.articles[i].thumbnailUrl;
var url = document.location.href;
var SecNameUrl = url.split('/');
var SecName = SecNameUrl[SecNameUrl.length - 3];
if(artimg == undefined || artimg ==""){
artimg ="https://www.thehindu.com/brandhub/article23412490.ece/BINARY/thumbnail/og-imagejpg";
}
var html ='<div class="fooeterarticleswrapper" data-label="article-page-'+SecName+'" data-category="udmprecommendation"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=sticky_footer&transactionId='+transactionId+'"><div class="footerstickylist"><span class="fooetrstickyimg"><img src="https://www.thehindu.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~WIDE" data-src-template="'+artimg+'" data-proxy-width="" class="lazy media-object adaptive placeholder"></span><div class="recomendedtitle"><h3>'+arttitle+'</h3></div></div></a></div>';
$('#recommededstories').append(html);
}
WFImager.update($(document));
footerStickyCarousel();
}
}
</script>
<script>
$(function () {
var close = true;
$('.close').click(function(){
close = false;
$('#stickyfooterarticle').hide();
});
var w = $(window).width();
var stickyfooterimg= false;
var slideFotterStaus="down";
if($('#stickyfooterarticle').length > 0){
if(!DevIdf.isMobile){
$(window).scroll(function() {
var withoutbodycontent =$('div[id^="content-body"]' ).length;
if(withoutbodycontent > 0){
stickyfooterarticleheight =$('div[id^="content-body"]' ).offset().top + $('div[id^="content-body"]' ).height() - $(window).height();
var scrollpos = $(window).scrollTop() | $("body").scrollTop();
if(scrollpos > stickyfooterarticleheight && close && slideFotterStaus == "down"){
if(w < 1200){
$('.back-top').css("bottom", "175px");
}
$('#stickyfooterarticle').css("visibility", "visible");
//$('.entryBcg').hide();
}else{ if(w < 1200){
$('.back-top').css("bottom", "70px");
}
$('#stickyfooterarticle').css("visibility", "hidden");
//$('.entryBcg').show();
}
}
else if ($(this).scrollTop() > 230){
if(w < 1200){
$('.back-top').css("bottom", "175px");
}
$('#stickyfooterarticle').css("visibility", "visible");
//$('.entryBcg').hide();
}
else{ if(w < 1200){
$('.back-top').css("bottom", "70px");
}
$('#stickyfooterarticle').css("visibility", "hidden");
//$('.entryBcg').show();
}
});
}
else{ $('#stickyfooterarticle').css({"visibility":"visible","position":"relative"});
}
}
});
</script>
<style>
.entrySubs{
z-index: 9999 !important;
}
</style>
<style>
#storyNextPopUp {
display: none !important;
}
@media ( max-width : 1023px) and (min-width: 768px) {
.back-top {
bottom: 125px;
}
}
</style>
<div id="stickyfooterarticle">
<div class="recommendedtitlediv">
<div class="recommendedtitlewrap">
<span>Recommended for you </span> </div>
</div>
<div class="close">
<span aria-hidden="true">Close X</span>
</div>
<div class="footercar" id="recommededstories"></div>
<div class="textcount"></div>
</div>
<script>
$(document).ready(function() {
$('#stickyfooterarticle').hide();
// console.log("transaction Id :", transactionId);
if(transactionId != "")
{ CrossdomainAjax("https://tai.thehindu.com/userreco?section=national&siteId=TRC-J3AFTO&size=10&aid=28354431&transactionId="+transactionId,recommendedstories);
}
});
</script>
<div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg">
<div class="prev-story" data-selector="28354761" data-label="karnataka" data-category="previous-story">
<a href="https://www.thehindu.com/news/national/karnataka/two-more-ministers-resign-amidst-high-drama-in-vidhana-soudha/article28354761.ece" class="prev-heading yellow-color"><i class="fa fa-angle-double-up" aria-hidden="true"></i> Previous Story</a>
<a href="https://www.thehindu.com/news/national/karnataka/two-more-ministers-resign-amidst-high-drama-in-vidhana-soudha/article28354761.ece" class="story-text">High drama in Vidhana Soudha following two more resignations</a>
</div>
<div class="next-story" data-selector="28353105" data-label="national" data-category="next-story">
<a href="https://www.thehindu.com/news/national/gandhara-sculptures-returned-by-british-museum/article28353105.ece" class="next-heading yellow-color">Next Story <i class="fa fa-angle-double-down" aria-hidden="true"></i></a>
<a href="https://www.thehindu.com/news/national/gandhara-sculptures-returned-by-british-museum/article28353105.ece" class="story-text">Gandhara sculptures returned by British Museum</a>
</div>
<div class="jscroll-next-selector">
<a href="https://www.thehindu.com/news/national/gandhara-sculptures-returned-by-british-museum/article28353105.ece" class="jscroll-next"></a>
</div>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
$(function(){
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
}
});
</script>
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Middle, publisher: The Hindu -->
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1518418788389-1';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[0];
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-1'); });
}
</script>
<!-- End DFP : /22390678/Hindu_WAP_AT_Middle, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Bottom, publisher: The Hindu -->
<div id="div-gpt-ad-1518418788389-2" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-2'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_Bottom, publisher: The Hindu -->
<div class="outbrain-main-cont mobile-padding">
<section >
<div id="comments_28354431"></div>
<div id="vuukle-comments" data-article-id="28354431" data-comments-open="false"></div>
</section>
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Bottom02, publisher: The Hindu -->
<div id="div-gpt-ad-1532934750977-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532934750977-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_Bottom02, publisher: The Hindu -->
<section >
<div class="comment-rules">
<ol>
<li>
Comments will be moderated by The Hindu editorial team. </li>
<li>
Comments that are abusive, personal, incendiary or irrelevant cannot be published.
</li>
<li>
Please write complete sentences. Do not type comments in all capital letters, or in all lower case letters, or using abbreviated text. (example: u cannot substitute for you, d is not 'the', n is not 'and').
</li>
<li>
We may remove hyperlinks within comments.
</li>
<li>
Please use a genuine email ID and provide your name, to avoid rejection.
</li>
</ol>
</div>
</section>
</div>
<div class="printfooter">
<p>
Printable version | Jul 10, 2019 7:51:08 PM | https://www.thehindu.com/news/national/govt-approves-changes-in-pocso-act-includes-death-penalty-for-sexual-offences-against-children/article28354431.ece
</p>
<p class="copyright">
&copy; THG PUBLISHING PVT LTD.
</p>
</div>
<div class="nextinfinite"><div class="inifinitecontain"><span>Next Story</span></div></div>
<!-- User Data Capture start -->
<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'TRC-J3AFTO'});
})(window, document, 'taiDataLayer', 'TRC-J3AFTO');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
var taiDataObject = {
msisdn:'',
productId: 'thehindu',
uid: '',
skuid: '',
aid: '28354431',
geo: '',
pageTitle: 'Govt approves changes in POCSO Act, includes death penalty for sexual offences against children',
pageUrl: 'https://www.thehindu.com/news/national/govt-approves-changes-in-pocso-act-includes-death-penalty-for-sexual-offences-against-children/article28354431.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'national',
pageCategory: 'Union Cabinet, amendments, POCSO Act, punishment, sexual crimes, children, Protection of Children from Sexual Offences',
sectionId: '162', };
taiData.push(taiDataObject);
</script>
<!-- User Data Capture end -->
<!-- Begin DFP : /22390678/Hindu_WAP_Inarticle_1x1, publisher: The Hindu -->
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1531980463264-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[3];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531980463264-0'); });
}
</script>
<!-- End DFP : /22390678/Hindu_WAP_Inarticle_1x1, publisher: The Hindu -->
</div>
</div>
<aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor" >
<div class="row">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_CPD, publisher: The Hindu -->
<div id="div-gpt-ad-1522408211443-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522408211443-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
RecAdvtFiller('div-gpt-ad-1522408211443-0');
});
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_CPD, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_RT, publisher: The Hindu -->
<div id="div-gpt-ad-1521616786341-1" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521616786341-1'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
RecAdvtFiller('div-gpt-ad-1521616786341-1');
});
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_RT, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_RM, publisher: The Hindu -->
<div id="div-gpt-ad-1521628815528-3" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521628815528-3'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
RecAdvtFiller('div-gpt-ad-1521628815528-3');
});
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_RM, publisher: The Hindu -->
</div>
</aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor" >
<div class="row">
<div class="wf-placeholder"
data-loadURL="https://www.thehindu.com/news/national/govt-approves-changes-in-pocso-act-includes-death-penalty-for-sexual-offences-against-children/article28354431.ece/wf.fragment/26fcd6fd-1684-45bb-804f-a9d2fc678da6"
data-elementwidth="285.0"
data-skip-profiles=""></div>
</div>
</aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor" >
<div class="row">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_RB, publisher: The Hindu -->
<div id="div-gpt-ad-1521628815528-4" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521628815528-4'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
EditAdvtFiller('div-gpt-ad-1521628815528-4');
});
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_RB, publisher: The Hindu -->
<div class="col-xs-12">
<div data-label="article-page-national"data-category="first-promo-story">
<div class="3x_PromotedStory mobile-padding">
<div class="hover-icon">
<div class="promoted-story promoted-single-story">
<a href="https://www.thehindu.com/news/national/india-slams-un-rights-office-report-on-jk-as-continuation-of-false-narrative/article28320189.ece" class="promoted-story-img promoted-single-story-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE"
data-src-template="https://th.thgim.com/news/national/177qsn/article28320188.ece/BINARY/thumbnail/VBK-RAVEESHKUMAR-REUTERS-horz"	alt="Raveesh Kumar, spokesman for the Indian Foreign Ministry. File"
title="Raveesh Kumar, spokesman for the Indian Foreign Ministry. File"
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="promoted-story-heading heading-container">
<h3>
<a href="https://www.thehindu.com/news/national/india-slams-un-rights-office-report-on-jk-as-continuation-of-false-narrative/article28320189.ece" class="promoted-news-heading left" title="Updated: July 8, 2019 22:47 IST&#013;Published: July 8, 2019 17:39 IST">
UN human rights report legitimises cross-border terrorism: India
</a>
</h3>
<a class="share-icon hidden-xs hidden-sm right"><i class="fa fa-share-alt"></i></a>
</div>
<div class="promoted-story-text pss-text">
<p class="author-text hidden-xs">
Responding to the new report, India said it had extended legitimacy to cross-border terrorism emanating from Pakistan. </p>
<a href='https://www.thehindu.com/profile/author/Kallol-Bhattacharjee-17130/'class='person-name lnk'>Kallol Bhattacharjee</a>
</div>
<!-- [comment-section] -->
<div class="news-comments-area hidden-xs hidden-sm">
<ul>
<li>
<i class="fa fa-clock-o"></i> </li>
<!-- li><i class="fa fa-eye"></i> </li -->
</ul>
</div>
<!-- [/comment-section] -->
<!-- [hover-social-media] -->
<div class='hover-social-media-top hidden-xs' data-share-url='https://www.thehindu.com/news/national/india-slams-un-rights-office-report-on-jk-as-continuation-of-false-narrative/article28320189.ece' data-share-text='UN human rights report legitimises cross-border terrorism: India' ><ul><a style='color:#3B5998; border-right:1px solid #fff;'><li><i class='fa fa-facebook'></i></li></a><a style='color:#55ACEE;'><li><i class='fa fa-twitter'></i></li></a></ul></div>
<!-- [/hover-social-media] --> </div>
</div>
</div>
</div>
<div data-label="article-page-national"data-category="Second-promo-story">
<div class="3x_PromotedStory mobile-padding">
<div class="hover-icon">
<div class="promoted-story promoted-single-story">
<a href="https://www.thehindu.com/news/national/parties-vying-for-prime-office-spaces-in-lok-sabha/article27957497.ece" class="promoted-story-img promoted-single-story-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE"
data-src-template="https://th.thgim.com/news/national/ylzoo3/article27957496.ece/BINARY/thumbnail/16THRDPARLIAMENT1"	alt="A ﬁle photo of workers sprucing up the Parliament building."
title="A ﬁle photo of workers sprucing up the Parliament building."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="promoted-story-heading heading-container">
<h3>
<a href="https://www.thehindu.com/news/national/parties-vying-for-prime-office-spaces-in-lok-sabha/article27957497.ece" class="promoted-news-heading left" title="Updated: June 17, 2019 10:19 IST&#013;Published: June 16, 2019 21:33 IST">
War of the rooms in new Lok Sabha
</a>
</h3>
<a class="share-icon hidden-xs hidden-sm right"><i class="fa fa-share-alt"></i></a>
</div>
<div class="promoted-story-text pss-text">
<p class="author-text hidden-xs">
Strength in both Houses is a key factor
</p>
<a href='https://www.thehindu.com/profile/author/Sobhana-K-Nair-11583/'class='person-name lnk'>Sobhana K. Nair</a>
</div>
<!-- [comment-section] -->
<div class="news-comments-area hidden-xs hidden-sm">
<ul>
<li>
<i class="fa fa-clock-o"></i> </li>
<!-- li><i class="fa fa-eye"></i> </li -->
</ul>
</div>
<!-- [/comment-section] -->
<!-- [hover-social-media] -->
<div class='hover-social-media-top hidden-xs' data-share-url='https://www.thehindu.com/news/national/parties-vying-for-prime-office-spaces-in-lok-sabha/article27957497.ece' data-share-text='War of the rooms in new Lok Sabha' ><ul><a style='color:#3B5998; border-right:1px solid #fff;'><li><i class='fa fa-facebook'></i></li></a><a style='color:#55ACEE;'><li><i class='fa fa-twitter'></i></li></a></ul></div>
<!-- [/hover-social-media] --> </div>
</div>
</div>
</div>
</div>
<div class="3x_CuratedListImgCarousel">
<div class="col-xs-12 hover-icon">
<div class="promoted-story clic-container">
<div class="promoted-story-heading clic-heading-container">
<a class="promoted-news-heading clic-heading left">
Top Picks in The Hindu today
</a> </div>
<div class="clic-slider"data-label="article-page-national"data-category="top-picks">
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/there-is-no-national-flower-for-india-minister-tells-in-rajya-sabha/article28350530.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/todays-paper/tp-national/66oce/article28278536.ece/BINARY/thumbnail/th03-vijaita-CeGOT63O0B63jpgjpg"	alt="Nityanand Rai"
title="Nityanand Rai"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/news/national/there-is-no-national-flower-for-india-minister-tells-in-rajya-sabha/article28350530.ece">There is no ‘national flower’ for India, Minister tells in Rajya Sabha</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sport/other-sports/pakistan-hosts-worlds-toughest-cycle-race/article28332786.ece"><span class="clics-text-img">
</span></a>
<a href="https://www.thehindu.com/sport/other-sports/pakistan-hosts-worlds-toughest-cycle-race/article28332786.ece">Pakistan hosts 'world's toughest cycle race'</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/entertainment/movies/kangana-ranauts-spat-with-reporter-leads-to-apology-from-ekta-kapoors-balaji-telefilms/article28342393.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/entertainment/movies/ch2y4c/article28342392.ece/BINARY/thumbnail/INKANGANA"	alt="Kangana Ranaut"
title="Kangana Ranaut"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/entertainment/movies/kangana-ranauts-spat-with-reporter-leads-to-apology-from-ekta-kapoors-balaji-telefilms/article28342393.ece">Kangana Ranaut’s spat with reporter leads to apology from Ekta Kapoor’s Balaji Telefilms </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/entertainment/amazon-prime-video-now-works-with-google-chromecast-and-youtube-available-on-fire-tv/article28345998.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/entertainment/pje4fo/article28345996.ece/BINARY/thumbnail/Smart-TV"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/entertainment/amazon-prime-video-now-works-with-google-chromecast-and-youtube-available-on-fire-tv/article28345998.ece">Amazon Prime Video now works with Google Chromecast, and YouTube available on Fire TV </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/international/explained-the-current-state-of-the-iran-nuclear-deal/article28349083.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/opinion/op-ed/b7xcx6/article28334541.ece/BINARY/thumbnail/10THIRAN"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/news/international/explained-the-current-state-of-the-iran-nuclear-deal/article28349083.ece">Explained | The current state of the Iran nuclear deal</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/born-in-1943-assam-man-carries-foreigner-tag/article28335585.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/national/rbrnpx/article28335584.ece/BINARY/thumbnail/Sunirmal-Bagchi-1"	alt="Sunirmal Bagchi."
title="Sunirmal Bagchi."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/news/national/born-in-1943-assam-man-carries-foreigner-tag/article28335585.ece">Born in 1943, Assam man carries ‘foreigner’ tag </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/international/one-in-four-children-in-pakistan-will-remain-uneducated-by-2030-unesco/article28342568.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/international/3jke23/article28342567.ece/BINARY/thumbnail/PAKISTAN"	alt="A Pakistani student fixes the head scarf of her friend at a school in Rawalpindi, Pakistan. Without rapid acceleration, globally, 20% of young people and 30% of adults will still be unable to read by the deadline."
title="A Pakistani student fixes the head scarf of her friend at a school in Rawalpindi, Pakistan. Without rapid acceleration, globally, 20% of young people and 30% of adults will still be unable to read by the deadline."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/news/international/one-in-four-children-in-pakistan-will-remain-uneducated-by-2030-unesco/article28342568.ece">One in four children in Pakistan will remain uneducated by 2030: UNESCO </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/cities/chennai/share-auto-rickshaws-a-lifeline-or-a-menace/article28336979.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/cities/Tiruchirapalli/5sizgy/article27476627.ece/BINARY/thumbnail/TY05AUTO"	alt="The Tamil Nadu government sanctioned around 200 three-wheeler share auto-rickshaws, which are allowed to transport five persons, in Chennai."
title="The Tamil Nadu government sanctioned around 200 three-wheeler share auto-rickshaws, which are allowed to transport five persons, in Chennai."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/news/cities/chennai/share-auto-rickshaws-a-lifeline-or-a-menace/article28336979.ece">Share auto-rickshaws: a lifeline or a menace? </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/cities/Delhi/61-du-freshers-from-unreserved-category/article28337208.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/cities/Delhi/susely/article28081753.ece/BINARY/thumbnail/DE20DU"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/news/cities/Delhi/61-du-freshers-from-unreserved-category/article28337208.ece">61% DU freshers from unreserved category </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/cities/mumbai/auto-drivers-may-soon-get-pension-medical-insurance/article28336732.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/cities/mumbai/ns1sgc/article28336731.ece/BINARY/thumbnail/9BMAUTOS"	alt="Demands accepted: The joint committee of State and union representatives will be formed in a week."
title="Demands accepted: The joint committee of State and union representatives will be formed in a week."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/news/cities/mumbai/auto-drivers-may-soon-get-pension-medical-insurance/article28336732.ece">Auto drivers may soon get pension, medical insurance in Maharashtra</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
$( document ).ready(function() {
$('.clic-slider:last').slick({
slidesToShow: 3,
vertical: true,
autoplay: false,
autoplaySpeed: 3000,
swipeToSlide: true,
prevArrow: '<div class="top-arrow"></div>',
nextArrow: '<div class="bottom-arrow"></div>',
responsive: [
{
breakpoint: 1023,
settings: {
slidesToShow: 3,
slidesToScroll: 1,
infinite: true,
dots: false,
vertical: false,
arrows: false,
variableWidth: true
}
}
// You can unslick at a given breakpoint now by adding:
// settings: "unslick"
// instead of a settings object
]
});
});
</script>
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
$(function(){
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-rr',
container: 'taboola-right-rail-thumbnails',
placement: 'Right Rail Thumbnails',
target_type: 'mix'
});
}
});
</script>
<div class="stickyadwrapper hidden-xs hidden-sm">
<div class="stickybottom">
</div>
</div>
</div>
</aside>
</aside>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<section class=" " >
<div class="container">
<div class="trending-menu">
<span class="fts-menu">
TRENDING TODAY
</span>
<ul class="list-inline">
<li>
<a href="https://www.thehindu.com/tag/413-244/usa/" class ="label label-default txt" >USA</a>
</li>
<li>
<a href="https://www.thehindu.com/tag/1349/politics/" class ="label label-default txt" >politics</a>
</li>
<li>
<a href="https://www.thehindu.com/topic/The_Hindu_Metro_Plus/" class ="label label-default txt" >The Hindu MetroPlus</a>
</li>
<li>
<a href="https://www.thehindu.com/tag/1151/human-interest/" class ="label label-default txt" >human interest</a>
</li>
<li>
<a href="https://www.thehindu.com/topic/The_Hindu_Friday_Review/" class ="label label-default txt" >Friday Review</a>
</li>
<li>
<a href="https://www.thehindu.com/tag/134-81/jammu-and-kashmir/" class ="label label-default txt" >Jammu and Kashmir</a>
</li>
</ul>
<a href="https://www.thehindu.com/" class="footer-home-page-icon right">
<i class="fa fa-home hidden-xs"></i>
</a>
</div>
<div class="exit_point hidden-xs">
<div class="row">
<div class="col-xs-12">
<div class="exit-point-container">
<div class="e-p-c-container e-p-slider slicklazy"data-label="article-page-national"data-category="trending-today">
<div class="e-p-slide">
<a href="https://www.thehindu.com/sport/cricket/live-scorecard-2019-cricket-world-cup-first-semifinal-india-vs-new-zealand-in-manchester-reserve-day/article28343704.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/sport/cricket/999p18/article28352360.ece/BINARY/thumbnail/NewZealand"	alt="New Zealand's Colin de Grandhomme celebrates with his teammates after taking Rishabh Pant's catch during the first semifinal of the 2019 Cricket World Cup in Manchester on July 10, 2019."
title="New Zealand's Colin de Grandhomme celebrates with his teammates after taking Rishabh Pant's catch during the first semifinal of the 2019 Cricket World Cup in Manchester on July 10, 2019."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/sport/cricket/live-scorecard-2019-cricket-world-cup-first-semifinal-india-vs-new-zealand-in-manchester-reserve-day/article28343704.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">26K</span>
<span class="inline-views">|</span>
<span class='live-span'><i class='fa fa-dot-circle-o blink-active'></i></span> IND VS NZ: Cricket World Cup 2019 Live Updates | India vs New Zealand scorecard
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/karnataka/karnataka-political-crisis-live-updates-july-10-2019/article28339164.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/cities/mumbai/n5tjio/article28349369.ece/BINARY/thumbnail/deora-"	alt="Congress leaders Milind Deora, D.K. Shivakumar and Naseem Khan being taken to University of Mumbai, Kalina Campus, on Wednesday."
title="Congress leaders Milind Deora, D.K. Shivakumar and Naseem Khan being taken to University of Mumbai, Kalina Campus, on Wednesday."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/karnataka/karnataka-political-crisis-live-updates-july-10-2019/article28339164.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">16K</span>
<span class="inline-views">|</span>
<span class='live-span'><i class='fa fa-dot-circle-o blink-active'></i></span> Karnataka political crisis live: Mumbai police to forcibly send Shivakumar to Bengaluru
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/cities/chennai/saravana-bhavan-owner-arrives-to-court-in-ambulance-surrenders/article28335963.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/cities/chennai/6sdn6d/article28335962.ece/BINARY/thumbnail/TH10NEWSARAVANABHAVAN"	alt="No option left: P. Rajagopal arrives in ambulance to surrender before a court in Chennai on Tuesday."
title="No option left: P. Rajagopal arrives in ambulance to surrender before a court in Chennai on Tuesday."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/cities/chennai/saravana-bhavan-owner-arrives-to-court-in-ambulance-surrenders/article28335963.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">17K</span>
<span class="inline-views">|</span>
Saravana Bhavan owner arrives to court in ambulance, surrenders
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/sport/cricket/2019-world-cup-india-vs-new-zealand-icc-cricket-world-cup-2019-semifinal-report-old-trafford-manchester/article28334195.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/sport/cricket/fd167g/article28334194.ece/BINARY/thumbnail/CINDIA"	alt="Jasprit Bumrah celebrates taking the wicket of New Zealand's Martin Guptill"
title="Jasprit Bumrah celebrates taking the wicket of New Zealand's Martin Guptill"
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/sport/cricket/2019-world-cup-india-vs-new-zealand-icc-cricket-world-cup-2019-semifinal-report-old-trafford-manchester/article28334195.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">18K</span>
<span class="inline-views">|</span>
2019 World Cup | Rain takes over after Williamson and Taylor lead New Zealand's fightback </a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/thread/arts-culture-society/whats-wrong-with-kabir-singh/article28330643.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/entertainment/7n8lva/article26781886.ece/BINARY/thumbnail/Kabir-Singhjpg"	alt="“Romanticised depictions of toxic masculinity are a problem because society is still at the point where large parts of it believe that that kind of behaviour is acceptable.”"
title="“Romanticised depictions of toxic masculinity are a problem because society is still at the point where large parts of it believe that that kind of behaviour is acceptable.”"
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/thread/arts-culture-society/whats-wrong-with-kabir-singh/article28330643.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">20K</span>
<span class="inline-views">|</span>
What’s the matter with Kabir Singh...
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/sport/cricket/live-scorecard-2019-cricket-world-cup-first-semifinal-india-vs-new-zealand-in-manchester/article28318957.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/sport/cricket/daraui/article28333017.ece/BINARY/thumbnail/RAINKBjpg"	alt="Indian players leave the field as umpires interact after rain stopped play during the Cricket World Cup semi-final match between India and New Zealand at Old Trafford in Manchester, England, Tuesday, July 9, 2019."
title="Indian players leave the field as umpires interact after rain stopped play during the Cricket World Cup semi-final match between India and New Zealand at Old Trafford in Manchester, England, Tuesday, July 9, 2019."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/sport/cricket/live-scorecard-2019-cricket-world-cup-first-semifinal-india-vs-new-zealand-in-manchester/article28318957.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">40K</span>
<span class="inline-views">|</span>
Cricket World Cup 2019 Updates | India vs New Zealand scorecard
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/karnataka/karnataka-political-crisis-live-updates/article28328872.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/national/karnataka/eq930y/article28328965.ece/BINARY/thumbnail/karnatakajpeg"	alt="Karnataka Congress leaders join coordination committee chief Siddaramaiah at Speaker's chamber to discuss the political crisis."
title="Karnataka Congress leaders join coordination committee chief Siddaramaiah at Speaker's chamber to discuss the political crisis."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/karnataka/karnataka-political-crisis-live-updates/article28328872.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">18K</span>
<span class="inline-views">|</span>
Karnataka political crisis | Updates: BJP to stage dharna on July 10, demanding CM Kumaraswamy’s resignation
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/third-accident-on-the-yamuna-expressway-leaves-residents-shocked/article28323366.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/national/m0iiyx/article28323365.ece/BINARY/thumbnail/TH08KPPBUSLEAD"	alt="Rescue workers and policemen trying to recover the bodies and rescue the injured from the mangled remains of the ill-fated bus after it skidded off the six-lane Yamuna Expressway and fell into a large drain."
title="Rescue workers and policemen trying to recover the bodies and rescue the injured from the mangled remains of the ill-fated bus after it skidded off the six-lane Yamuna Expressway and fell into a large drain."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/third-accident-on-the-yamuna-expressway-leaves-residents-shocked/article28323366.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">23K</span>
<span class="inline-views">|</span>
Third accident on the Yamuna Expressway leaves residents shocked
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/congress-opposes-jallianwala-bagh-bill/article28322956.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/national/q8dhl5/article28322955.ece/BINARY/thumbnail/TH09NEWS1THAROOR-2"	alt="Sashi Tharoor. File photo: AP"
title="Sashi Tharoor. File photo: AP"
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/congress-opposes-jallianwala-bagh-bill/article28322956.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">21K</span>
<span class="inline-views">|</span>
Congress opposes Jallianwala Bagh Bill </a>
</div>
</div>
</div>
</div>
</div>
<script>
$(function(){
$('.e-p-slider').slick({
infinite: true,
slidesToShow: 8,
slidesToScroll: 1,
autoplay: false,
autoplaySpeed: 2000,
variableWidth: true,
prevArrow: '<div class="left-arrow left"></div>',
nextArrow: '<div class="right-arrow right"></div>'
});
/*
var existslideDistance = $('.e-p-slider').offset().top - $(window).height();
var existslidestate =false;
$(window).scroll(function() {
if (!existslidestate && $(this).scrollTop() > existslideDistance){
existslidestate =true;
$('.e-p-slider').slick("slickPlay").slick('setOption', 'autoplay', true);
}else if(existslidestate){
existslidestate =false;
$('.e-p-slider').slick("slickPause");
}
});
*/
});
</script>
</div>
</div>
</div>
<div class="33_1x_StoryNextPopUp storyNextPopUp" id="storyNextPopUp" data-label="national" data-category="next-story">
<div class="SNextP3x1-container hidden-xs hidden-sm">
<button class="nextStoryClose">Close X</button>
<div class="story-card">
<a href="https://www.thehindu.com/news/national/gandhara-sculptures-returned-by-british-museum/article28353105.ece" class="story-card-img focuspoint" data-focus-x="0" data-focus-y="0">
<span class="media-icon"><i class="fa fa-play"></i></span>
</a>
<div class="story-card-news">
<span class="story-card-heading">
<a class="SNextP3x1-next-story yellow-color" href="https://www.thehindu.com/news/national/gandhara-sculptures-returned-by-british-museum/article28353105.ece">Next Story &raquo;</a>
</span>
<a href="https://www.thehindu.com/news/national/gandhara-sculptures-returned-by-british-museum/article28353105.ece" class="story-card-news-text">
Gandhara sculptures returned by British Museum
</a>
</div>
</div>
</div>
</div>
<script>
$( document ).ready(function() {
$( "div#storyNextPopUp .nextStoryClose" ).click(function() {
$( "div#storyNextPopUp .story-card" ).toggle( "fast" );
$(this).text(function(i, text){
return text === "view next story" ? "close x" : "view next story";
});
});
});
</script>
<!-- this marks the end of articles -->
<div class="special-end-mark"></div>
</section>
<footer class=" " >
<div class="container">
</div>
</footer>
<footer class=" " >
<div id="test" >
<style type="text/css">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</style>
<script type="text/javascript">
$(document).ready(function() {
if(DevIdf.isMobile){
$(".onlymobile").show();	}
if(isUserDetails != ""){
if(isCampaignLive("userlogin1",1) && readCookie("thpreferenceset") == null){
$(".entryCommonRightDiv").text("Personalise your reading experience by setting up your dashboard");
$(".entryCommonLeftDiv button, .entryIcons").css("display","none");
var x = '<div class="LetsDoItBtnDiv" align="middle" data-category="Banner" data-label="Footer-banner-dashboard"><a href="https://subscription.thehindu.com/profile?info=preference" class="LetsDoItBtn" type="button">Lets Do It</a><a class="close LetsCrossBtn">X</a></div>';
$(".entryCommonLeftDiv").html(x);
$(".stickyboxcontent").hide();
$(".entrySubs").css("display","block");
setFrequency("userlogin1",365,1)
}
}else if(isCampaignLive("regcamp",365)){
$(".entrySubs").css("display","block");	if(isCampaignLive("regcampExpand",365)){
$(window).scroll(function () {
var scrollHeight = $( window ).height()*2;
if ($(this).scrollTop() > scrollHeight ) {
if(isCampaignLive("regcampExpand",365)){
setFrequency("regcampExpand",365,1);
$( '.chevron' ).trigger( 'click' );	$(".btnremove").hide();
if(DevIdf.isMobile){
$('.entryBcg').hide();
$(".onlymobile").hide();
}
}
}
});
}
}
$(".btnremove").show();
$(".chevron").click(function() {
$(this).toggleClass('bottom');
$(".entryBcg").toggleClass('open');
if(DevIdf.isMobile){
$(".onlymobile").toggle();
$('.entryBcg').show();
}
$(".btnremove").toggle();
$(".stickybox").slideToggle(500);
$(".removeentrySubs").toggleClass("boxAddTextRight");
});
$(".removeentrySubs").click(function() {
$(".entrySubs").hide();
});
$(".removeentrySubs").click(function() {	$(".entrySubs").css("display","none");
setFrequency("regcamp",365,1);	});
$(document).on("click", ".LetsCrossBtn", function(){
$(".entrySubs").css("display","none");
});
});
</script>
<div class="entrySubs" style="display:none"> <div class="entryIcons" align="middle">
<i class="chevron"></i>
</div>
<div class="entryBcg clearfix">
<div class="container">
<div class="row text-center entryBcgRow">
<div class="col-md-12 col-sm-12 col-xs-12 entryCommonDiv">
<div class="entryCommonSubDiv row hidden-xs">
<div class="col-md-7 col-sm-7 col-xs-12 entryCommonRightDiv">Support The Hindu's Quality Journalism. Subscribe to our new online experience with zero ads.</div>
<div class="col-md-5 col-sm-5 col-xs-12 entryCommonLeftDiv">
<div class="bannerinline" data-category="Banner" data-label="Footer-banner-exploreplans">
<a href="https://subscription.thehindu.com/subscription?utm_source=curtainraiser&utm_medium=exploreplans&utm_campaign=subscription" class="btnremove text-uppercase btSubbtn" type="button">Subscribe Now</a>
</div>
<div class="bannerinline" data-category="Banner" data-label="Footer-banner-close">	<a class="removeentrySubs text-uppercase" type="button">Remind Me Later</a>
</div>
</div>
</div>
<div class="entryCommonSubDiv row onlymobile">
<div class="col-md-7 col-sm-7 col-xs-7 entryCommonRightDiv">Support Quality Journalism Subscribe to The Hindu</div>
<div class="col-md-5 col-sm-5 col-xs-5 entryCommonLeftDiv" data-category="Banner" data-label="Footer-banner-signup-mobile">
<a href="https://subscription.thehindu.com/subscription?utm_source=curtainraiser&utm_medium=subscribe&utm_campaign=subscription" class="btnremove text-uppercase btSubbtn">Subscribe</a>
</div>
<div data-category="Banner" data-label="Footer-banner-close-mobile">
<a class="removeentrySubs text-uppercase">x</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="bgWhite stickyboxcontent clearfix">
<div class="box stickybox">
<div class="container">
<div class="row">
<div class="col-sm-3 col-xs-12">
<div class="boxResLeft" align="middle"><img src="https://www.thehindu.com/news/7uxv4l/article25732806.ece/alternates/FREE_300/img-responsive"/>
</div>
</div>
<div class="col-sm-6 col-xs-12" align="middle">
<div data-category="Banner" data-label="Footer-banner-close-mobile" class="closemobile">
<a class="removeentrySubs text-uppercase boxAddTextRight">x</a>
</div>
<div class="boxResMiddle">
<a href="https://www.thehindu.com/" class="hidden-xs">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="footer-logo">
</a>
<div align="middle">
<p class="boxTitle">Support Quality Journalism</p>
<p class="boxSubTitle">Subscribe to our new online experience with zero ads.</p>
</div>
</div>
</div>
<div class="col-sm-3 col-xs-12 text-uppercase">
<div class="boxResRight">
<div class="BoxcomBtnDiv" align="middle" data-category="Banner" data-label="Footer-banner-signup"><a href="https://subscription.thehindu.com/signup?utm_source=curtainraiser&utm_medium=freetrail&utm_campaign=subscription" class="btSign" >Sign up for Free Trial</a></div>
<div class="BoxcomBtnDiv" align="middle" data-category="Banner" data-label="Footer-banner-subscription" ><a href="https://subscription.thehindu.com/subscription?utm_source=curtainraiser&utm_medium=subscribe&utm_campaign=subscription" class="btSubbtn" >Subscribe now</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="justin-popup-container hidden-sm hidden-md hidden-lg">
<span class="justin-heading">
JUST IN
</span>
<div class="justin-text-cont">
<ul >
<li>
<a href="https://www.thehindu.com/news/top-stories-of-the-day-july-10-2019/article28358830.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4mins</span></span>
Top stories of the day: New Zealand prevails in thriller against India to enter World Cup final; two more Karnataka Congress MLAs resign, and more
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/govt-bans-pro-khalistani-group-sikhs-for-justice-for-anti-national-activities/article28357448.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>22mins</span></span>
Govt bans Pro-Khalistani group Sikhs for Justice for anti-national activities
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/60-foreigners-detained-in-greater-noida/article28356163.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>40mins</span></span>
60 foreigners detained in Greater Noida </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/food-park-plan-on-assam-elephant-corridor-shelved/article28355993.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>46mins</span></span>
Food park plan on Assam elephant corridor shelved
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/cabinet-nod-for-bill-to-ban-unregulated-deposit-schemes/article28355329.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Cabinet nod for bill to ban unregulated deposit schemes
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/now-mp-tejasvi-surya-demands-nrc-in-karnataka/article28355194.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Now, MP Tejasvi Surya demands NRC in Karnataka </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/karnataka/two-more-ministers-resign-amidst-high-drama-in-vidhana-soudha/article28354761.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
High drama in Vidhana Soudha following two more resignations
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/govt-approves-changes-in-pocso-act-includes-death-penalty-for-sexual-offences-against-children/article28354431.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Govt approves changes in POCSO Act, includes death penalty for sexual offences against children
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/no-foreign-govt-has-any-locus-standi-in-repealing-article-370-says-govt/article28352775.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
No foreign govt has any locus standi in repealing Article 370, says govt </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/ed-files-supplementary-charge-sheet-in-delhi-court-against-lalus-daughter/article28352484.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
ED files supplementary charge sheet in Delhi court against Lalu’s daughter
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/kim-darroch-uk-ambassador-to-us-quits-after-diplomatic-spat-over-leaked-memos/article28351934.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Kim Darroch, U.K. Ambassador to U.S., quits after diplomatic spat over leaked memos
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/markets/sensex-ends-174-points-lower-bajaj-finance-cracks-5/article28351468.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Sensex ends 174 points lower; Bajaj Finance cracks 5% </a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/science/iisc-has-33-papers-listed-on-pubpeer-for-image-duplication/article28351272.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
IISc has 33 papers listed on Pubpeer for image duplication
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Industry/iit-h-incubated-start-up-pure-ev-raises-venture-capital-funds/article28351143.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
IIT-H-incubated start-up Pure EV raises venture capital funds
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/now-nagaland-starts-exercise-to-list-indigenous-inhabitants/article28350843.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Now, Nagaland starts exercise to list indigenous inhabitants
</a>
</li>
</ul>
<span class="close-justin-container">
<a class="cj-sub-container">CLOSE</a>
</span>
<script type="text/javascript">
$(document).ready(function(e){
var just_in_count = $(".justin-text-cont ul li").length;
$(".just-in-counter").html(just_in_count);
});
</script>
</div>
</div>
<div id="popup-menu"
class="js-menu">
<!-- POPUP MENU TOP AREA -->
<div class="menu-top">
<div class="container clear">
<div class="menu-icon">
<a href="javascript:void(0)" id="" class="close menu-close focus">
<i class="icon"></i>
</a>
</div>
<a href="javascript:void(0)" class="close menu-close close-top">CLOSE THIS MENU</a>
</div>
<!-- AFTER SEARCH FUNCTIONALITY IMPLEMENTED -->
<div class="popup-search-bar hidden-sm hidden-md hidden-lg">
<div class="ps-sub-container">
<form action="https://www.thehindu.com/search/">	<input type="text" class="popup-input search-input" placeholder="Search here" name="q" required></input>
<span class="popup-remove-text clear-button" style="display:none;"></span>
<button class="popup-search">
<i class="fa fa-search"></i>
</button>
</form>
</div>
</div>
<div class="container clear">
<span class="trending-sticky-menu">TRENDING TODAY</span>
</div>
<div class="trading-menu clear">
<ul>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/" >
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/" >
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/" >
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/" >
Entertainment
</a>
</li>
</ul>
</div>
</div>
<!-- main menu -->
<div class="containerd clear popup-menu-blue">
<div class="popup-menu clear">
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://subscription.thehindu.com/subscription?utm_source=hamburger_menu&utm_medium=website&utm_campaign=section" target="" >
Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/todays-paper/" >
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/" target="" >
ePaper
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/" >
News
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/" >
National
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/" >
International
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/news/states/" >
States
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/" >
Andhra Pradesh
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/karnataka/" >
Karnataka
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/kerala/" >
Kerala
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/tamil-nadu/" >
Tamil Nadu
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/telangana/" >
Telangana
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/" >
Other States
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/business/" >
Business
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/business/agri-business/" >
Agri-Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Industry/" >
Industry
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Economy/" >
Economy
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/markets/" >
Markets
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/budget/" >
Budget
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/" >
Real Estate
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/news/cities/" >
Cities
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/" >
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/" >
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Coimbatore/" >
Coimbatore
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Delhi/" >
Delhi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/" >
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Kochi/" >
Kochi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kolkata/" >
Kolkata
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/mumbai/" >
Mumbai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kozhikode/" >
Kozhikode
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Madurai/" >
Madurai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Mangalore/" >
Mangaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/puducherry/" >
Puducherry
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Thiruvananthapuram/" >
Thiruvananthapuram
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/" >
Tiruchirapalli
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Vijayawada/" >
Vijayawada
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Visakhapatnam/" >
Visakhapatnam
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/elections/" >
Elections
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/elections/lok-sabha-2019/" >
Lok Sabha Election 2019
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/andhra-pradesh-assembly/" >
Andhra Pradesh 2019
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/arunachal-pradesh-assembly/" >
Arunachal Pradesh 2019
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/odisha-assembly/" >
Odisha 2019
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/sikkim-assembly/" >
Sikkim 2019
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/opinion/" >
Opinion
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/lead/" >
Lead
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/op-ed/" >
Comment
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/columns/" >
Columns
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/interview/" >
Interview
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/cartoon/" >
Cartoon
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/open-page/" >
Open Page
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/Readers-Editor/" >
Readers&#039; Editor
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/letters/" >
Letters
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sport/" >
Sport
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sport/athletics/" >
Athletics
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/" >
Cricket
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/" >
Football
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/hockey/" >
Hockey
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/motorsport/" >
Motorsport
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/other-sports/" >
Other Sports
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/races/" >
Races
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/tennis/" >
Tennis
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/entertainment/" >
Entertainment
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/entertainment/art/" >
Art
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/dance/" >
Dance
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/movies/" >
Movies
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/music/" >
Music
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/theatre/" >
Theatre
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/society/" >
Society
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/society/faith/" >
Faith
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/history-and-culture/" >
History &amp; Culture
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/books/" >
Books
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/books/books-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/books-authors/" >
Authors
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/children/" >
Children
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/life-and-style/" >
Life &amp; Style
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/life-and-style/fashion/" >
Fashion
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/food/" >
Food
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/motoring/" >
Motoring
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/travel/" >
Travel
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/homes-and-gardens/" >
Homes and gardens
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/luxury/" >
Luxury
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/technology/gadgets/" >
Gadgets
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/internet/" >
Internet
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/" >
Sci-Tech
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/science/" >
Science
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/health/" >
Health
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/agriculture/" >
Agriculture
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/energy-and-environment/" >
Environment
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/education/" >
Education
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/education/careers/" >
Careers
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/colleges/" >
Colleges
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/schools/" >
Schools
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/multimedia/" >
Multimedia
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/photos/" >
Photos
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/podcast/" >
Podcast
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/data/" >
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/" >
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/crossword/" >
Crossword
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/" >
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/" >
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/" >
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/" >
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/" >
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/" >
Lit for Life
</a>
</li>
</ul>
</div>
<div class="other-menu clear">
<ul class="menu">
<li>
<a href="https://www.thehindu.com/archive/" >
Archive
</a>
</li>
<li>
<a href="https://www.thehindu.com/classifieds/" >
Classifieds
</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/" >
eBooks
</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="" >
Subscribe
</a>
</li>
<li>
<a href="https://www.thehindu.com/social/" >
Social
</a>
</li>
<li>
<a href="https://www.thehindu.com/aboutus/" >
About Us
</a>
</li>
</ul>
<ul class="socialize">
<li>
<span>CONNECT WITH US</span>
</li>
<li>
<a href="https://www.facebook.com/thehindu" title="Facebook" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a href="https://twitter.com/The_Hindu" title="Twitter" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/the-hindu" title="Linkedin" target="_blank">
<i class="fa fa-linkedin"></i>
</a>
</li>
<li>
<a href="https://instagram.com/the_hindu/?ref=badge" title="Instagram" target="_blank">
<i class="fa fa-instagram"></i>
</a>
</li>
</ul>
</div>
<div class="popup-menu-blue-close clear">
<div style="margin-right:25px;">
<a href="javascript:void(0)" class="close menu-close popup-bottom-close right">
<i class="close-icon"></i>
CLOSE THIS MENU
</a>
</div>
</div>
</div>
</div>
<div class="container">
<section id="GA-tracking-bottom"
class="header-top footer-menu clear">
<!-- [Socialize] -->
<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" class="ePaper" title="ePaper">ePaper</a></li>
<!-- <li><a href="https://epaper.thehindu.com/?utm_source=Thehindu.com&utm_medium=MotherDomain&utm_campaign=TheHindu" class="user" title="ePaper"><i class="fa fa-newspaper-o"></i></a></li> -->
</ul>
</div>
<!-- [/Socialize] -->
<div class="footer-logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage"/>
</a>
</div>
<div class="search-block hidden-xs hidden-sm">
<form action="https://www.thehindu.com/search/">	<input type="text" data-type="search" title ="Please enter your search text" placeholder="Search here"
name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off">	<button class="fa fa-search search-selection-icon"
style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<div class="groupsitesfooter">
<div class="row">
<div class="col-md-8 col-sm-8 col-xs-12 grouplist8">
<div class="row">
<div class="col-md-4 col-xs-12 col-sm-4 ">
<span >
TRENDING TODAY
</span>
<ul>
<li><a href="https://www.thehindu.com/sport/cricket/live-scorecard-2019-cricket-world-cup-first-semifinal-india-vs-new-zealand-in-manchester/article28318957.ece" >ICC World Cup</a></li>
<li><a href="https://www.thehindu.com/sport/cricket/live-scorecard-2019-cricket-world-cup-first-semifinal-india-vs-new-zealand-in-manchester-reserve-day/article28343704.ece" >World Cup Cricket</a></li>
<li><a href="https://www.thehindu.com/news/national/third-accident-on-the-yamuna-expressway-leaves-residents-shocked/article28323366.ece" >Uttar Pradesh</a></li>
<li><a href="https://www.thehindu.com/news/national/congress-opposes-jallianwala-bagh-bill/article28322956.ece" >parliament</a></li>
<li><a href="https://www.thehindu.com/sport/cricket/2019-world-cup-india-vs-new-zealand-icc-cricket-world-cup-2019-semifinal-report-old-trafford-manchester/article28334195.ece" >ICC World Cup</a></li>
</ul>
<ul>	<li><a href="https://www.thehindu.com/news/national/karnataka/karnataka-political-crisis-live-updates/article28328872.ece" >Karnataka</a></li>
<li><a href="https://www.thehindu.com/news/national/karnataka/karnataka-political-crisis-live-updates-july-10-2019/article28339164.ece" >Karnataka</a></li>
<li><a href="https://www.thehindu.com/sport/cricket/2019-cricket-world-cup-first-semifinal-india-vs-new-zealand-in-manchester/article28318689.ece" >ICC World Cup</a></li>
<li><a href="https://www.thehindu.com/news/national/monsoon-heading-for-a-break-after-july-15/article28335157.ece" >Uttar Pradesh</a></li>
<li><a href="https://www.thehindu.com/business/Industry/hyundai-launches-kona-electric-in-india-priced-at-2530-lakh/article28329487.ece" >automobile</a></li>
</ul>
</div>
<div class="col-md-4 col-xs-12 col-sm-4">
<span >
TRENDING THIS WEEK
</span>
<ul>
<li><a href="https://www.thehindu.com/sport/cricket/live-scorecard-2019-cricket-world-cup-first-semifinal-india-vs-new-zealand-in-manchester/article28318957.ece" >ICC World Cup</a></li>
<li><a href="https://www.thehindu.com/sport/cricket/live-scorecard-2019-cricket-world-cup-first-semifinal-india-vs-new-zealand-in-manchester-reserve-day/article28343704.ece" >World Cup Cricket</a></li>
<li><a href="https://www.thehindu.com/news/national/third-accident-on-the-yamuna-expressway-leaves-residents-shocked/article28323366.ece" >Uttar Pradesh</a></li>
<li><a href="https://www.thehindu.com/news/national/congress-opposes-jallianwala-bagh-bill/article28322956.ece" >parliament</a></li>
<li><a href="https://www.thehindu.com/sport/cricket/2019-world-cup-india-vs-new-zealand-icc-cricket-world-cup-2019-semifinal-report-old-trafford-manchester/article28334195.ece" >ICC World Cup</a></li>
</ul>
<ul>	<li><a href="https://www.thehindu.com/news/national/karnataka/karnataka-political-crisis-live-updates/article28328872.ece" >Karnataka</a></li>
<li><a href="https://www.thehindu.com/news/national/karnataka/karnataka-political-crisis-live-updates-july-10-2019/article28339164.ece" >Karnataka</a></li>
<li><a href="https://www.thehindu.com/sport/cricket/2019-cricket-world-cup-first-semifinal-india-vs-new-zealand-in-manchester/article28318689.ece" >ICC World Cup</a></li>
<li><a href="https://www.thehindu.com/news/national/monsoon-heading-for-a-break-after-july-15/article28335157.ece" >Uttar Pradesh</a></li>
<li><a href="https://www.thehindu.com/business/Industry/hyundai-launches-kona-electric-in-india-priced-at-2530-lakh/article28329487.ece" >automobile</a></li>
</ul>
</div>
<div class="col-md-4 col-xs-12 col-sm-4">
<span >
LATEST NEWS
</span>
<ul>
</ul>
<ul>	<li><a href="https://www.thehindu.com/news/national/govt-bans-pro-khalistani-group-sikhs-for-justice-for-anti-national-activities/article28357448.ece">terrorism (crime)</a></li>
<li><a href="https://www.thehindu.com/news/national/60-foreigners-detained-in-greater-noida/article28356163.ece">Uttar Pradesh</a></li>
<li><a href="https://www.thehindu.com/news/national/other-states/food-park-plan-on-assam-elephant-corridor-shelved/article28355993.ece">Assam</a></li>
<li><a href="https://www.thehindu.com/sport/races/star-superior-new-creation-ice-floe-cosmic-ray-and-speaking-of-stars-excel/article28355746.ece">horse racing</a></li>
<li><a href="https://www.thehindu.com/news/national/cabinet-nod-for-bill-to-ban-unregulated-deposit-schemes/article28355329.ece">laws</a></li>
<li><a href="https://www.thehindu.com/news/national/now-mp-tejasvi-surya-demands-nrc-in-karnataka/article28355194.ece">Karnataka</a></li>
</ul>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12 col-sm-4">
<div class="row">
<span class="col-xs-12">
Trending on our group sites
</span>
<div class="col-md-6 col-xs-12 col-sm-6 ">
<span class="groupsitesheading">
Businessline
</span>
<ul>
<li><a href="https://www.thehindubusinessline.com/news/road-ministry-considers-levying-per-litre-commision-for-petrol-diesel/article28331254.ece" target="_blank">road transport</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/ntpc-terminates-coal-mining-contract-with-bgr-over-allegations-of-corruption/article28329002.ece" target="_blank">coal</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/fresh-scam-at-pnb-may-delay-bhushan-power-resolution/article28323110.ece" target="_blank">fraud</a></li>
</ul>
<ul>	<li><a href="https://www.thehindubusinessline.com/economy/policy/govt-likely-raise-15000-cr-by-divesting-stake-in-18-psus-to-75/article28321061.ece" target="_blank" >disinvestment</a></li>
<li><a href="https://www.thehindubusinessline.com/news/science/indian-scientists-develop-wonder-material-black-gold/article28320764.ece" target="_blank" >gold and precious material</a></li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-6 ">
<span class="groupsitesheading">
Sportstar
</span>
<ul>
<li><a href="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/news/india-vs-new-zealand-world-cup-2019-semifinal-reserve-day-live-streaming-score-bumrah-rohit-manchester-rain/article28338800.ece" target="_blank">Team India</a></li>
</ul>
<ul>	<li><a href="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/news/india-vs-new-zealand-world-cup-2019-semifinal-live-streaming-score-kohli-rohit-manchester-rain/article28322706.ece" target="_blank" >Team India</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="footerbg">
<nav class="navbar footer-main-menu clear hidden-xs " role="navigation" >
<div id="main-menu"
>
<ul class=" hidden-xs">
<li class="">
<a href="https://www.thehindu.com/">
Home
</a>
</li>
<li class="active">
<a href="https://www.thehindu.com/news/">
News
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/opinion/">
Opinion
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/business/">
Business
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/">
Sport
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/cricket/">
Cricket
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/crossword/">
Crossword
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/entertainment/">
Entertainment
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/life-and-style/">
Life &amp; Style
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/thread/">
thREAD
</a>
</li>
</ul>
</div>
</nav>
<nav class="navbar footer-sub-menues " role="navigation" >
<div class="the-sites clear">
<span class="footer-nav-heading blue-color hidden-xs">THE SITE</span>
<ul class=" nav navbar-nav">
<li class="">
<a href="https://www.thehindu.com/aboutus/">
About Us
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/termsofuse/">
Terms of Use
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/privacypolicy/">
Privacy Policy
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/contacts/">
Contacts
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/archive/">
Archive
</a>
</li>
<li class="">
<a href="http://www.thehindugroup.in/subscribe/" target="" >
Print Subscription
</a>
</li>
<li class="">
<a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" target="" >
ePaper
</a>
</li>
<li class="">
<a href="https://subscription.thehindu.com/subscription" target="" >
Digital Subscription
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/rssfeeds/">
Rss Feeds
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/sitemap/">
Sitemap
</a>
</li>
</ul>
</div>
<div class="group-sites clear hidden-xs">
<span class="footer-nav-heading blue-color hidden-xs">GROUP SITES</span>
<ul class=" nav navbar-nav">
<li class="">
<a href="https://www.thehindu.com/" target="" >
The Hindu
</a>
</li>
<li class="">
<a href="https://tamil.thehindu.com/" target="" >
இந்து தமிழ் திசை
</a>
</li>
<li class="">
<a href="https://www.thehindubusinessline.com/" target="" >
Business Line
</a>
</li>
<li class="">
<a href="https://bloncampus.thehindubusinessline.com/" target="" >
BL on Campus
</a>
</li>
<li class="">
<a href="https://sportstar.thehindu.com/" target="" >
Sportstar
</a>
</li>
<li class="">
<a href="https://frontline.thehindu.com/" target="" >
Frontline
</a>
</li>
<li class="">
<a href="https://www.thehinducentre.com/" target="" >
The Hindu Centre
</a>
</li>
<li class="">
<a href="https://roofandfloor.thehindu.com/?utm_source=thehindu&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank" rel="nofollow">
RoofandFloor
</a>
</li>
<li class="">
<a href="https://step.thehindu.com/" target="_blank" rel="nofollow">
STEP
</a>
</li>
<li class="">
<a href="http://www.youngworldclub.com/" target="_blank" rel="nofollow">
Young World Club
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/publications/" target="" >
Publications
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/ebooks/" target="" >
eBooks
</a>
</li>
<li class="">
<a href="https://thehinduimages.com/" target="_blank" rel="nofollow">
Images
</a>
</li>
<li class="">
<a href="http://www.thehinduclassifieds.in/" target="_blank" rel="nofollow">
Classifieds
</a>
</li>
</ul>
</div>
<div class="comment-to clear hidden-xs">
<span class="footer-nav-heading blue-color"><a href="https://www.thehindu.com/contacts/">Contact us</a></span> Copyright© 2019, THG PUBLISHING PVT LTD. </div>
<div class="back-top" style="display: block;"><a href="#top"><i class="fa fa-angle-up"></i></a></div>
</nav>
<nav class="navbar navbar-default " role="navigation" >
<ul class="nav navbar-nav ">
</ul>
</nav>
</div>
</div>
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');
Moengage = moe({
app_id:"BIELH8M8CONB0AXBRWP0FYQP",
debug_logs: 0
});
window.addEventListener("MOE_OPT_IN",function(e){
if(e.detail === "opt_in_shown"){
ga('send', 'event', "Hard Notification", "click", "shown");
}
else if(e.detail === "opt_in_allowed"){
ga('send', 'event', "Hard Notification", "click", "Allow");
if(typeof(Notification)=="function" && !DevIdf.isMobile ){
spawnNotification("You can manage your subscriptions from the browser settings.", "https://www.thehindu.com/static/theme/default/base/img/thlogo1.png","Thank you for Subscribing!");
}
}
else if(e.detail === "opt_in_blocked"){
ga('send', 'event', "Hard Notification", "click", "Block");
}
else if(e.detail === "opt_in_dismissed"){
ga('send', 'event', "Hard Notification", "click", "Dismiss");
} });
function spawnNotification(theBody,theIcon,theTitle) { var options = { body: theBody, icon: theIcon }; navigator.serviceWorker.ready.then(function(sw_reg){
var n = sw_reg.showNotification(theTitle,options); }).catch(function(e){console.log(e);});
}
function addEvent(obj, evt, fn) {
if (obj.addEventListener) {
obj.addEventListener(evt, fn, false);
}
else if (obj.attachEvent) {
obj.attachEvent("on" + evt, fn);
}
}
</script>
<script>
if(isUserDetails != "" && !isNonSubcribedUser()){
if(isUserDetails.loginSource == "direct"){
ga('send', 'event', 'AdFree', document.title , document.location.href, {
nonInteraction: true
});
}
else if(isUserDetails.loginSource != "direct"){
ga('send', 'event', 'AdFree', isUserDetails.loginSource , 'Social Login', {
nonInteraction: true
});
}
}
else if(isUserDetails != "" && isNonSubcribedUser()){
if(isUserDetails.loginSource == "direct"){
ga('send', 'event', 'Signinwithoutplan', document.title , document.location.href, {
nonInteraction: true
});
}
else if(isUserDetails.loginSource != "direct"){
ga('send', 'event', 'Signinwithoutplan', isUserDetails.loginSource , 'Social Login', {
nonInteraction: true
});
}
}
</script>
<script>
$( document ).ready(function() {
$("input").attr("autocomplete", "off");
$("img.lazy").lazyload();
});
<!---GA tracker for social media - start -->
$(document).ready(function () {
$("#GA-tracking-top .fb").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Facebook');
return true;
});
$("#GA-tracking-bottom .fb").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Facebook');
return true;
});
$("#GA-tracking-top .tw").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link twitter');
return true;
});
$("#GA-tracking-bottom .tw").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link twitter');
return true;
});
$("#GA-tracking-top .in").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link linkedin');
return true;
});
$("#GA-tracking-bottom .in").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link linkedin');
return true;
});
$("#GA-tracking-top .ins").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Instagram');
return true;
});
$("#GA-tracking-bottom .ins").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Instagram');
return true;
});
$("#GA-tracking-top .news").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link newsletter');
return true;
});
$("#GA-tracking-bottom .news").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link newsletter');
return true;
});
$("#GA-tracking-top .androidos").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Android & iOS');
return true;
});
$("#GA-tracking-bottom .androidos").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Android & iOS');
return true;
});
$("#GA-tracking-top .ePaper").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link epaper');
return true;
});
$("#GA-tracking-bottom .ePaper").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link epaper');
return true;
});
$('*[id^="content-body"] p a').click(function () {
ga('send', 'event', 'Inline Links', 'Inline Links Click', 'Inline Link');
return true;
});
$("._hoverrDone div.also-view-container .also-view-img-,.article-topics-container .topic-1").click(function () {
ga('send', 'event', 'More-In Links', 'More-In Links Click', 'More In');
return true;
});
$('*[id^="content-body"] .also-view-text-cont p').click(function () {
ga('send', 'event', 'Also-Read Links', 'Also-Read Links Click', 'Also Read');
return true;
});
$(".artNL .nl-submit").click(function () {
ga('send','event','Article Bottom','NewsletterClick_Article Bottom','NewsletterCallToAction_ArticleBottom')
return true;
});
$(".NLemail .nl-submit").click(function () {
ga('send','event','Newsletter_Headerlanding','NewsletterClick_Headerlanding ','NewsletterCallToAction_Headerlanding')
return true;
});
$("#GA-tracking-top .usernews").click(function () {
ga('send','event','Newsletter_Top_Header','NewsletterClick_Header ','NewsletterCallToAction_Headernewsletter')
return true;
});
$(".hpNL .nl-submit").click(function () {
ga('send','event','Subscription Widget Home Page','NewsletterClick_WidgetHomepage ','NewsletterCallToAction_WidgetHomepage')
return true;
});
$("#stickyfooterarticle .fooeterarticleswrapper a").click(function () {
ga('send','event','Footer Sticky','FooterSticky_Article Bottom','FooterStickyCallToAction_ArticleBottom')
return true;
});
});
<!---GA tracker for social media - end -->
</script>
<!-- GDPR Common JS -->
<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
</script>
<div class="overlay" style="display:none;"></div>
<div class="addblockersection" style="display:none">
<div class="callout">
<div class="callout-container">
<h2>Using Ad blocker for Ad Free experience?</h2>
<div class="addMidDiv">
<div class="addLeft">
<h4>Introducing The Hindu Plus </h4>
<ul class="addsubInsideList">
<li><span class="addsubscribeSlideimg zeroadds"></span> Zero Ads</li>
<li><span class="addsubscribeSlideimg personalised"> </span>Personalised Recommendations</li>
<li><span class="addsubscribeSlideimg dashboard"> </span>Dashboard Tool</li>
<li><span class="addsubscribeSlideimg Briefing"> </span>Briefing</li>	</ul>
</div>
<div class="addVerticleLine"></div>
<div class="addRight">
<h4>Try our <span>"Ad free"</span> Website</h4>
<div class="addBtnComDiv">
<div class="addBoxcomBtnDiv" align="middle">
<button class="addsubBtn popupBtn" type="button">Sign Up for 30 Days Free Trial </button>
<button class="addExploreBtn popupBtn" type="button">Explore our Subscription Plans</button>
<p>Already a user? <a class="addLink" href="https://subscription.thehindu.com/signup?utm_source=adblocker&utm_medium=signin&utm_campaign=adblocker&#signin">Sign In</a>
</p>
</div>
</div>
</div>
</div>
<div class="addFooterDiv">
<p>To know more about Ad free news reading experience and subscription <a class="addLink" href="https://subscription.thehindu.com/subscription?utm_source=adblocker&utm_medium=clickhere&utm_campaign=adblocker">Click Here</a></p>
<p>or Please whitelist our website on your Adblocker</p>
</div>
</div>
</div>
</div>
<script>
$(document).ready(function(){
$(".addsubBtn").click(function() {
location.href = "https://subscription.thehindu.com/signup?utm_source=adblocker&utm_medium=freetrailbutton&utm_campaign=adblocker";
});
$(".addExploreBtn").click(function() {
location.href = "https://subscription.thehindu.com/subscription?utm_source=adblocker&utm_medium=subscribtionbutton&utm_campaign=adblocker";
});
});
</script>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=162&contextPath=16-157-162-&pubId=2&cat=&meta=read-story&objId=28354431&type=article&title=Govt+approves+changes+in+POCSO+Act%2c+includes+death+penalty+for+sexual+offences+against+children&url=https%3a%2f%2fwww.thehindu.com%2fnews%2fnational%2fgovt-approves-changes-in-pocso-act-includes-death-penalty-for-sexual-offences-against-children%2farticle28354431.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=162&amp;contextPath=16-157-162-&amp;pubId=2&amp;cat=&amp;meta=read-story&amp;objId=28354431&amp;type=article&amp;title=Govt+approves+changes+in+POCSO+Act%2c+includes+death+penalty+for+sexual+offences+against+children&amp;url=https%3a%2f%2fwww.thehindu.com%2fnews%2fnational%2fgovt-approves-changes-in-pocso-act-includes-death-penalty-for-sexual-offences-against-children%2farticle28354431.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js" ></script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<!-- custom mordenizr, can be changed if required by cms. We are currently only using no-csscolumn. Later we may need to use other elements also
<script src="https://th.thgim.com/static/js/modernizr.js"></script>-->
<script type="text/javascript" src="https://th.thgim.com/static/js/wf-site.ea977f0fbadb948e94494c035b391a1a.min.js"></script>
<script src="https://th.thgim.com/static/js/lib/slick.min.js"></script>
<script>
(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<!-- User Data Capture start -->
<!-- User Data Capture end -->
<script type="text/javascript" src="https://dm.thehindu.com/feeder/v2/js/feed.js" async></script>
<script>
var RecAdvtFillerURL ="https://tai.thehindu.com/mydashboard/userreco/hindu?siteid="+siteId+"&size=10&recotype=all&aid=28354431&userid="+isUserDetails.userId;
var EditAdvtFillerURL = "https://www.thehindu.com/feeder/advtfiller.json";
var EditLabel = "Recommended by The Hindu"
</script>
<script src="https://th.thgim.com/static/theme/default/base/js/default-base.78b9700b9bc1cd52ed6c38e57fee0b80.min.js"></script> <script>
require.config({
// Local Directory
baseUrl: "https://th.thgim.com/static/js",
// Script Locations
paths: {
"jquery":"https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min",
"jquery-ui":"jquery-ui-1.12.1.min",
"slick": "https://th.thgim.com/static/js/lib/slick.min",
"dateformat":"jquery-dateFormat.min",
"d3": "d3.min",
"jplayer": "jquery.jplayer.min",
"jplayerlist": "jplayer.playlist.min",
"marquee": "jquery.marquee.min",
"tipTip": "jquery.tipTip.min",
"jscroll": "jquery.jscroll.default.min",
"magnificpopup": "jquery.magnific-popup.min",
"jquerymobile": "jquery.mobile.min",
"jqueryautocomplete": "jquery.autocomplete.min",
"jquerydataTables": "jquery.dataTables.min",
"jqueryslimscroll":"jquery.slimscroll.min",
"topojson":"topojson.v2.min"
},
waitSeconds:0
});
</script>
<script>
var Adblock = true;
</script>
<script type="text/javascript" src="https://th.thgim.com/static/js/ads.min.js"></script>
<script>
if (isNonSubcribedUser() && Adblock && location.hostname.indexOf(".com") > 0) {
document.body.style.overflow = "hidden";
$('.overlay').addClass('overlayblock');
$('.addblockersection').addClass('enableaddblockersection');
ga('send', 'event', "AdBlock", "AdBlock PopUp", "AdBlock PopUp View", {
nonInteraction : true
});
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['etime'] = "" + new Date().getTime();
taiDataObject['adblock'] = "adblock_popup_view";
taiData.push(taiDataObject);
sendTaiData(taiData, 'adblocker');
}
}
</script>
<script>
$(document).ready(function (e) {
$(document).on("makeSocialShareReady", function(event, data) {
var selector = $(data).find(".hover-social-media-top ul li, .hover-social-media-bottom ul li");
$(selector).on('click', function (e) {
var shareUrl = $(this).parents('[data-share-url]').data('share-url');
var shareText = $(this).parents('[data-share-url]').data('share-text');
var shareValue ="";
if ($(this).find('i').hasClass('fa-facebook')) {
shareValue = "facebook";
openShareLink('http://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(shareUrl));
} else if ($(this).find('i').hasClass('fa-twitter')) {
shareValue = "twitter";
openShareLink('http://twitter.com/share?text=' + encodeURIComponent(shareText) + '&url=' + encodeURIComponent(shareUrl));
}
if(typeof sendTaiData !== "undefined" && shareValue != "") {
taiDataObject['share'] = shareValue;
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
});
});
$(document).on('pageContentReady', function (event, content) {
$(document).trigger( "makeSocialShareReady", content );
});
});
$(document).ready(function (e) {
$(document).trigger( "makeSocialShareReady", $('body') );
});
function openShareLink(pLink) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
</script>
<script>
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(){
$(document).on("articleSocialShareReady", function(event, data) {
var font_key = "article_font_id";
$(data).find(".edite-text-cont").on("click", " a:not(.active)", function(e){
var prevActiveId = $(".edite-text-cont a.active").attr('id');
$(".article-cont").removeClass( $("a#"+prevActiveId).data('parent-class') ).addClass( $(this).data('parent-class') );
hinduStore.save(font_key, $(this).attr('id'), 1);
$(".edite-text-cont a").removeClass('active');
$(".edite-text-cont a#" + $(this).attr('id')).addClass('active');
});
var tmpObj = hinduStore.get(font_key);
if(!tmpObj){
tmpObj = "medium";
} else {
tmpObj = tmpObj.value;
}
$(data).find(".edite-text-cont a#" + tmpObj).click();
});
});
</script>
<script>
$(document).ready(function(){
$('.share-more-icon').on('click', function() {
$(this).next('.share-more').slideToggle();
});
$('.close-share-more').on('click', function() {
$(this).parent('.share-more').slideToggle();
});
});	</script>
<script>
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share:last li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(".jscroll-inner>.active .articlepage").data("artid") + "-" + targetClass;
openShareLink(articleShareData[id]);
}
}
});
});
// pointing sticky share click to article share click.
$("ul.aricle-sticky-share li a").on('click',function(e){
var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
$(".jscroll-inner>.active .articlepage ul.aricle-share li a i." + targetClass).parent('a').click();
}
});
function openShareLink(pLink, target) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://www.thehindu.com/";
id = "2";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "432081eb-6e8e-4abc-a88f-ca5357aa7244",
"host": VUUKLE_HOST,
"articleId": "28354431",
"img": "https://www.thehindu.com/news/cities/Thiruvananthapuram/3xpchb/article23729593.ece/ALTERNATES/LANDSCAPE_100/child-pornography",
"tags": "news,national",
"url": "https://www.thehindu.com/news/national/govt-approves-changes-in-pocso-act-includes-death-penalty-for-sexual-offences-against-children/article28354431.ece",
"title": "Govt approves changes in POCSO Act, includes death penalty for sexual offences against children",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "1f57a5",
ads: {
enabled: isNonSubcribedUser()
},
"comments": {
"enabled": true,
"hideRecommendedArticles": !isNonSubcribedUser(),
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {}
}
};
(function() {
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
(d.head || d.body).appendChild(s);
})();
</script>
<div class="overlay-screen"></div>
</body>
</html>
