<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Lack of demand removes Pulasa off the menu - The Hindu
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Lack of demand removes Pulasa off the menu" />
<meta name="atdlayout" content="articlepage" />
<meta name="description" content="Price of the premium fish variety plummets due to the pandemic" />
<meta name="keywords" content="Pulasa curry,Pulasa pulusu,premium fish variety,COVID-19" />
<meta name="news_keywords" content="Pulasa curry,Pulasa pulusu,premium fish variety,COVID-19" />
<meta name="publish-date" content="2021-08-26T01:30:35+05:30" />
<meta name="created-date" content="2021-08-26T01:30:35+05:30" /> <meta name="modified-date" content="2021-08-26T01:30:35+05:30" />
<meta name="twitter:creator" content="Rajulapudi Srinivas">
<meta name="twitter:title" content="Lack of demand removes Pulasa off the menu">
<meta name="twitter:description" content="Price of the premium fish variety plummets due to the pandemic">
<meta name="twitter:image" content="https://www.thehindu.com/static/theme/default/base/img/og-image.jpg">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_Hindu" />
<meta name="twitter:domain" content="thehindu.com" />
<meta name="twitter:app:name:ipad" content="The Hindu" />
<meta name="twitter:app:name:googleplay" content="The Hindu (Official App)" />
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu" />
<meta name="twitter:app:name:iphone" content="The Hindu for iPhone" />
<meta name="twitter:app:id:iphone" content="771672321" />
<meta name="apple-itunes-app" content="app-id=584786636" />
<meta name="google-play-app" content="app-id=com.mobstac.thehindu" />
<meta property="fb:app_id" content="137450626398044" />
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu" />
<meta property="og:url" content="https://www.thehindu.com/news/national/andhra-pradesh/lack-of-demand-removes-pulasa-off-the-menu/article36109267.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lack of demand removes Pulasa off the menu" />
<meta property="og:description" content="Price of the premium fish variety plummets due to the pandemic" />
<meta property="og:image" content="https://www.thehindu.com/static/theme/default/base/img/og-image.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="al:android:url" content="https://www.thehindu.com/news/national/andhra-pradesh/lack-of-demand-removes-pulasa-off-the-menu/article36109267.ece">
<meta property="al:android:package" content="com.mobstac.thehindu">
<meta property="al:android:app_name" content="The Hindu"> <meta property="article:author" content="Rajulapudi Srinivas" />
<meta property="article:tag" content="Pulasa curry" />
<meta property="article:tag" content="Pulasa pulusu" />
<meta property="article:tag" content="premium fish variety" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:section" content="Andhra Pradesh" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"isAccessibleForFree": "False",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindu.com/news/national/andhra-pradesh/lack-of-demand-removes-pulasa-off-the-menu/article36109267.ece"
},
"headline": "Lack of demand removes Pulasa off the menu",
"description": "Price of the premium fish variety plummets due to the pandemic",
"keywords":"Pulasa curry,Pulasa pulusu,premium fish variety,COVID-19",
"datePublished": "2021-08-26T01:30:35+05:30",
"dateModified": "2021-08-26T01:30:35+05:30",
"author": {
"@type": "Person",
"name": "Rajulapudi Srinivas"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "300",
"url":"https://www.thehindu.com/static/theme/default/base/img/og-image.jpg"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"https://www.thehindu.com/"
},
"isPartOf": {
"@type": ["CreativeWork", "Product"],
"name" : "The Hindu",
"productID": "thehindu.com:showcase"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Lack of demand removes Pulasa off the menu",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Lack of demand removes Pulasa off the menu",
"Price of the premium fish variety plummets due to the pandemic"
]
},
"url":"https://www.thehindu.com/news/national/andhra-pradesh/lack-of-demand-removes-pulasa-off-the-menu/article36109267.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url": "https://www.thehindu.com/",
"logo":"https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script>
<link href="https://th.thgim.com/" rel="dns-prefetch">
<link href="https://th.thgim.com/" rel="preconnect">
<link href="https://b.scorecardresearch.com" rel="dns-prefetch">
<link href="https://b.scorecardresearch.com" rel="preconnect">
<link href="https://tpc.googlesyndication.com" rel="dns-prefetch">
<link href="https://tpc.googlesyndication.com" rel="preconnect">
<link href="https://www.google-analytics.com" rel="dns-prefetch">
<link href="https://www.google-analytics.com" rel="preconnect">
<link href="https://googleads.g.doubleclick.net" rel="dns-prefetch">
<link href="https://googleads.g.doubleclick.net" rel="preconnect">
<link href="https://www.googletagmanager.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://wzrkt.com" rel="dns-prefetch">
<link href="https://wzrkt.com" rel="preconnect">
<link href="https://fonts.googleapis.com" rel="dns-prefetch">
<link href="https://fonts.googleapis.com" rel="preconnect">
<link href="https://fonts.gstatic.com" rel="dns-prefetch">
<link href="https://fonts.gstatic.com" rel="preconnect">
<link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="https://securepubads.g.doubleclick.net" rel="preconnect">
<link href="https://ads.pubmatic.com" rel="dns-prefetch">
<link href="https://ads.pubmatic.com" rel="preconnect">
<link href="https://c.amazon-adsystem.com" rel="dns-prefetch">
<link href="https://c.amazon-adsystem.com" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<link href="https://pagead2.googlesyndication.com/" rel="preconnect">
<link href="https://go.automatad.com/" rel="dns-prefetch">
<link href="https://go.automatad.com/" rel="preconnect">
<link href="https://cdn.automatad.com/" rel="dns-prefetch">
<link href="https://cdn.automatad.com/" rel="preconnect">
<link href="https://cdn.tinypass.com/" rel="dns-prefetch">
<link href="https://cdn.tinypass.com/" rel="preconnect">
<link href="https://experience.tinypass.com/" rel="dns-prefetch">
<link href="https://experience.tinypass.com/" rel="preconnect">
<link rel="preload" href="https://th.thgim.com/static/theme/default/base/fonts/79a3e616-8931-4235-b8dc-0f9718329786.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeRhf6.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5Vvl4jL.woff2" as="font" type="font/woff2" crossorigin>
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/thfavicon.ico" />
<link rel="icon" type="image/ico" href="https://www.thehindu.com/thfavicon.ico" />
<link rel="apple-touch-icon" href="https://www.thehindu.com/thapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/thapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://www.thehindu.com/news/national/andhra-pradesh/lack-of-demand-removes-pulasa-off-the-menu/article36109267.ece/amp/">
<link rel="canonical" href="https://www.thehindu.com/news/national/andhra-pradesh/lack-of-demand-removes-pulasa-off-the-menu/article36109267.ece" />
<link rel="manifest" href="https://www.thehindu.com/manifest.json">
<style>
@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5VvmojLeTY.woff2) format('woff2');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5Vvk4jLeTY.woff2) format('woff2');unicode-range:U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5Vvm4jLeTY.woff2) format('woff2');unicode-range:U+1F00-1FFF}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5VvlIjLeTY.woff2) format('woff2');unicode-range:U+0370-03FF}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5VvmIjLeTY.woff2) format('woff2');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5VvmYjLeTY.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5Vvl4jL.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeSxf6TF0.woff2) format('woff2');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeQhf6TF0.woff2) format('woff2');unicode-range:U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeShf6TF0.woff2) format('woff2');unicode-range:U+1F00-1FFF}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeRRf6TF0.woff2) format('woff2');unicode-range:U+0370-03FF}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeSRf6TF0.woff2) format('woff2');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeSBf6TF0.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeRhf6.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}
</style>
<style>
@font-face{font-family:TundraWeb;font-display:swap;src:url(https://th.thgim.com/static/theme/default/base/fonts/1ae761e9-10c8-4efe-888e-3cfaf6d3ac43.eot?#iefix);src:url(https://th.thgim.com/static/theme/default/base/fonts/1ae761e9-10c8-4efe-888e-3cfaf6d3ac43.eot?#iefix) format("eot"),url(https://th.thgim.com/static/theme/default/base/fonts/79a3e616-8931-4235-b8dc-0f9718329786.woff2) format("woff2"),url(https://th.thgim.com/static/theme/default/base/fonts/98d8ab99-1bd9-4469-8ed9-e5bb30485dce.woff) format("woff"),url(https://th.thgim.com/static/theme/default/base/fonts/81f064de-4414-4fe3-a3eb-3c2c794d1e37.ttf) format("truetype"),url(https://th.thgim.com/static/theme/default/base/fonts/0b00a6a0-9ca4-4ace-a270-c21c7f085f1f.svg#0b00a6a0-9ca4-4ace-a270-c21c7f085f1f) format("svg")}@font-face{font-family:TundraWeb-Italic;font-display:swap;src:url(https://th.thgim.com/static/theme/default/base/fonts/49c66e19-32da-4ab1-995d-ae446c41a429.eot?#iefix);src:url(https://th.thgim.com/static/theme/default/base/fonts/49c66e19-32da-4ab1-995d-ae446c41a429.eot?#iefix) format("eot"),url(https://th.thgim.com/static/theme/default/base/fonts/c65ef4d4-020f-4e58-bf9c-f9e5495344f7.woff2) format("woff2"),url(https://th.thgim.com/static/theme/default/base/fonts/14437e62-00cf-40af-be95-739d3404092c.woff) format("woff"),url(https://th.thgim.com/static/theme/default/base/fonts/74b1bcb0-92a7-4c00-b594-09af17ffff02.ttf) format("truetype"),url(https://th.thgim.com/static/theme/default/base/fonts/8701687f-9ed8-4363-af67-5c19ffe30003.svg#8701687f-9ed8-4363-af67-5c19ffe30003) format("svg")}@font-face{font-family:TundraWeb-Bold;font-display:swap;src:url(https://th.thgim.com/static/theme/default/base/fonts/b7508290-635f-4dfa-ab5d-0bc62e4707db.eot?#iefix);src:url(https://th.thgim.com/static/theme/default/base/fonts/b7508290-635f-4dfa-ab5d-0bc62e4707db.eot?#iefix) format("eot"),url(https://th.thgim.com/static/theme/default/base/fonts/c7cb398d-54e6-42ed-9041-e3e1ac428fb0.woff2) format("woff2"),url(https://th.thgim.com/static/theme/default/base/fonts/f30abd5f-0012-4378-923c-b16106dcd3a5.woff) format("woff"),url(https://th.thgim.com/static/theme/default/base/fonts/21b1ca7f-87db-4676-bee7-4d681a8f18d5.ttf) format("truetype"),url(https://th.thgim.com/static/theme/default/base/fonts/9ed44c4a-2355-468d-90c5-1da01e470496.svg#9ed44c4a-2355-468d-90c5-1da01e470496) format("svg")}@font-face{font-family:TundraWeb-Bold-Italic;font-display:swap;src:url(https://th.thgim.com/static/theme/default/base/fonts/015fa954-effa-403d-8405-f5b867563e9a.eot?#iefix);src:url(https://th.thgim.com/static/theme/default/base/fonts/015fa954-effa-403d-8405-f5b867563e9a.eot?#iefix) format("eot"),url(https://th.thgim.com/static/theme/default/base/fonts/8e283a81-8efd-40cb-b587-a42907c56e0e.woff2) format("woff2"),url(https://th.thgim.com/static/theme/default/base/fonts/8192d9cc-02c5-4b0c-b71b-da4bb92b9634.woff) format("woff"),url(https://th.thgim.com/static/theme/default/base/fonts/3b01da53-1acc-4cfa-bd06-74e56e55364f.ttf) format("truetype"),url(https://th.thgim.com/static/theme/default/base/fonts/77782e88-716a-441d-8e27-01bab21d451d.svg#77782e88-716a-441d-8e27-01bab21d451d) format("svg")}
</style>
<style>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</style>
<link rel="preload" href="https://th.thgim.com/static/theme/default/base/css/default-base.cd047f86d427b3669f1f142f8779c0f1.min.css" as="style">
<link href="https://th.thgim.com/static/theme/default/base/css/default-base.cd047f86d427b3669f1f142f8779c0f1.min.css" rel="stylesheet"> <link rel="preload" href="https://th.thgim.com/static/js/require.min.js" as="script">
<script data-cfasync="false">
function appURL(){	return "https://www.thehindu.com/";
}
function pagesource(){
return "article-page-andhra-pradesh";
}
function PageSourceType(){
return "articlepage";
}
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript" src="https://th.thgim.com/static/js/require.min.js"></script>
<script>
require.config({
// Local Directory
baseUrl: "https://th.thgim.com/static/js",
// Script Locations
paths: {
"jquery":"3.4.1/jquery.min",
"wfsite":"wf-site.16b2f1c813b5c85c50ac520a7269978b.min",
"theme":"https://th.thgim.com/static/theme/default/base/js/default-base.44daeb5d6ae7f429c41aafbf8dbbbd21.min",
"jquery-ui":"jquery-ui-1.12.1.min",
"slick": "lib/slick.min",
"dateformat":"jquery-dateFormat.min",
"d3": "d3.min",
"jplayer": "jquery.jplayer.min",
"jplayerlist": "jplayer.playlist.min",
"marquee": "jquery.marquee.min",
"tipTip": "jquery.tipTip.min",
"jscroll": "jquery.jscroll.default.min",
"magnificpopup": "jquery.magnific-popup.min",
"jquerymobile": "jquery.mobile.min",
"jqueryautocomplete": "jquery.autocomplete.min",
"jquerydataTables": "jquery.dataTables.min",
"jqueryslimscroll":"jquery.slimscroll.min",
"topojson":"topojson.v2.min",
"feedjs":"js/feed"
},
shim: {	'wfsite': ['jquery'],
'theme': ['jquery','wfsite','slick'],
'feedjs': ['jquery'],
'slick': ['jquery']
},
waitSeconds:0
});
</script>
<script type="text/javascript" data-cfasync="false">
(function() {
const makeStub = () => {
const TCF_LOCATOR_NAME = '__tcfapiLocator';
const TCF_LOCATOR_ID = '__tcfapiTrustarc';
const queue = [];
let win = window;
let cmpFrame;
function addFrame() {
const doc = win.document;
const otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
if (!otherCMP) {
if (doc.body) {
const iframe = doc.createElement('iframe');
iframe.name = TCF_LOCATOR_NAME;
iframe.style.display = 'none';
iframe.id = TCF_LOCATOR_ID;
iframe.src = 'https://trustarc.mgr.consensu.org/asset/cmpcookie.v2.html';
doc.body.appendChild(iframe);
} else {
setTimeout(addFrame, 5);
}
}
return !otherCMP;
}
function tcfAPIHandler(...args) {
let gdprApplies;
if (!args.length) {
/**
* shortcut to get the queue when the full CMP
* implementation loads; it can call tcfapiHandler()
* with no arguments to get the queued arguments
*/
return queue;
} else if (args[0] === 'setGdprApplies') {
/**
* shortcut to set gdprApplies if the publisher
* knows that they apply GDPR rules to all
* traffic (see the section on "What does the
* gdprApplies value mean" for more
*/
if (args.length > 3 && parseInt(args[1], 10) === 2 && typeof args[3] === 'boolean') {
gdprApplies = args[3];
if (typeof args[2] === 'function') {
args[2]('set', true);
}
}
} else if (args[0] === 'ping') {
/**
* Only supported method; give PingReturn
* object as response
*/
const retr = {
gdprApplies: gdprApplies,
cmpLoaded: false,
cmpStatus: 'stubCMP',
apiVersion: '2.0'
};
if (typeof args[2] === 'function') {
args[2](retr, true);
}
} else {
/**
* some other method, just queue it for the
* full CMP implementation to deal with
*/
queue.push(args);
}
}
function postMessageEventHandler(event) {
const msgIsString = typeof event.data === 'string';
let json = {};
try {
/**
* Try to parse the data from the event. This is important
* to have in a try/catch because often messages may come
* through that are not JSON
*/
if (msgIsString) {
json = JSON.parse(event.data);
} else {
json = event.data;
}
} catch (ignore) {}
const payload = json.__tcfapiCall;
if (payload) {
window.__tcfapi(
payload.command,
payload.version,
function(retValue, success) {
let returnMsg = {
__tcfapiReturn: {
returnValue: retValue,
success: success,
callId: payload.callId,
},
};
if (msgIsString) {
returnMsg = JSON.stringify(returnMsg);
}
event.source.postMessage(returnMsg, '*');
},
payload.parameter
);
}
}
/**
* Iterate up to the top window checking for an already-created
* "__tcfapilLocator" frame on every level. If one exists already then we are
* not the master CMP and will not queue commands.
*/
while (win) {
try {
if (win.frames[TCF_LOCATOR_NAME]) {
cmpFrame = win;
break;
}
} catch (ignore) {}
// if we're at the top and no cmpFrame
if (win === window.top) {
break;
}
// Move up
win = win.parent;
}
if (!cmpFrame) {
// we have recur'd up the windows and have found no __tcfapiLocator frame
addFrame();
win.__tcfapi = tcfAPIHandler;
win.addEventListener('message', postMessageEventHandler, false);
}
};
makeStub();
}());
</script>
<script type="text/javascript" data-cfasync="false">
var thgCookieConsent = new Promise(function(resolve, reject) {
let script = document.createElement('script');
script.src = "https://consent.truste.com/notice?domain=hindugroup.com&c=teconsent&gtm=1&pcookie&js=nj&noticeType=bb&privacypolicylink=https%3A%2F%2Fwww.thehindugroup.com%2Fprivacy.html&text=true";
script.async = true;
script.onload = function(){
resolve(script);
}
script.onerror =function(){
resolve(script);
}
document.head.append(script);
});
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://www.thehindu.com/";
require(['jquery','wfsite','slick','theme'], function($){
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
});	</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script data-cfasync="false">
var thg={required:!0,functional:!1,advertising:!1,requiredCookie:function(){return thg.required},functionalCookie:function(){return thg.functional},advertisingCookie:function(){return thg.advertising}};thgCookieConsent.then(function(){var constentbehavior=readCookie("notice_behavior"),cookieconsent=readCookie("cmapi_cookie_privacy");null==cookieconsent&&null!=constentbehavior&&-1==constentbehavior.indexOf("eu")?(thg.functional=!0,thg.advertising=!0):null!==cookieconsent?(cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("2")>-1&&(thg.functional=!0),cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("3")>-1&&(thg.advertising=!0)):null==constentbehavior&&(thg.functional=!0,thg.advertising=!0);});
</script>
<script type="text/javascript" data-cfasync="false">
async function chromeDetection(){if("storage"in navigator&&"estimate"in navigator.storage){var e=await navigator.storage.estimate();e.usage;return e.quota<12e7}return!1}function isChrome(){var e=navigator.userAgent.match(/Chrom(?:e|ium)\/([0-9]+)\.([0-9]+)\.([0-9]+)\.([0-9]+)/);if(null!=e&&5==e.length)return major=e.map(function(e){return parseInt(e,10)})[1],major>=76}var PrivateWindow=new Promise(function(e,n){try{if(navigator.vendor&&navigator.vendor.indexOf("Apple")>-1&&navigator.userAgent&&-1==navigator.userAgent.indexOf("CriOS")&&-1==navigator.userAgent.indexOf("FxiOS")){if(window.safariIncognito)!0;else try{window.openDatabase(null,null,null,null),window.localStorage.setItem("test",1),e(!1)}catch(n){!0,e(!0)}}else if(navigator.userAgent.includes("Firefox")){var t=indexedDB.open("test");t.onerror=function(){e(!0)},t.onsuccess=function(){e(!1)}}else if(navigator.userAgent.includes("Edge")||navigator.userAgent.includes("Trident")||navigator.userAgent.includes("msie"))window.indexedDB||!window.PointerEvent&&!window.MSPointerEvent||e(!0),e(!1);else{isChrome()&&e(chromeDetection());var i=window.RequestFileSystem||window.webkitRequestFileSystem;i?i(window.TEMPORARY,100,function(n){e(!1)},function(n){e(!0)}):e(null)}}catch(n){console.log(n),e(null)}});function __isPrivateWindow(e){PrivateWindow.then(function(n){e(n)})}
</script>
<script data-cfasync="false">
document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function(adblocker) {
var d = new Date();
d.setTime(d.getTime() + 60 * 5 * 1000);
document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
};
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
document.getElementsByTagName("head")[0].appendChild(script);
</script>
<script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=3qrmsuqPpu"); tp = window["tp"] || [];
tp.push(["setContentCreated", "2021-08-26T01:30:35+05:30"]); tp.push(["setContentAuthor", "Rajulapudi Srinivas"]);
tp.push(["setContentSection", "Andhra Pradesh"]);
tp.push(["setTags", []]); tp.push(["setContentIsNative", false]); tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]); </script>
<script async type="text/javascript" src="https://csm.cxpublic.com/THG.js"> </script>
<!--[if lt IE 9]>
<script src="https://th.thgim.com/static/js/html5shiv.js"></script>
<script src="https://th.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
thgCookieConsent.then(function() {
if(thg.functionalCookie()){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-1', 'auto', {'useAmpClientId': true});
}
});
</script>
<script type="text/javascript">thgCookieConsent.then(function() {if(thg.functionalCookie()){ var userconsent = 1 ;var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent}); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();}});</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript>
<script type="text/javascript" data-cfasync="false">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script data-cfasync="false"> function getSlotsViewPort(abovefold){
var googletagslots = googletag.pubads().getSlots();
var slots = [];
googletagslots.forEach(function(slot) {
if(abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(WAP_AT_Top|_WAP_CPD_300x250)/i) === null){
slots.push(slot);
}else if(!abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(WAP_AT_Top|_WAP_CPD_300x250)/i) != null){
slots.push(slot);
}
});
return slots;
}
</script>

<script data-cfasync="false">
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
pbjs.que.push(function() {
pbjs.setConfig({
consentManagement: {
gdpr: {
cmpApi: 'iab',
timeout: 8000,
defaultGdprScope: true
}
}
});
});
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){ window.PWT = window.PWT || {}; //Initialize Namespace
var notifyId;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
//googletag.pubads().refresh();
window.PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
(function() {
var gads = document.createElement('script');
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
};
(function() {
var purl = window.location.href;
var url = '//ads.pubmatic.com/AdServer/js/pwt/159088/2116';
//checking for device.
var profileVersionId = '';
if(purl.indexOf('pwtv=')>0){
var regexp = /pwtv=(.*?)(&|$)/g;
var matches = regexp.exec(purl);
if(matches.length >= 2 && matches[1].length > 0){
profileVersionId = '/'+matches[1];
}
}
var wtads = document.createElement('script');
wtads.async = true;
wtads.type = 'text/javascript';
wtads.src = url+profileVersionId+'/pwt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(wtads, node);
})();
}
});
</script>
<script data-cfasync="false">
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
apstag.init({
pubID: '231ec860-73af-421d-9fc4-8ea161815c03',
adServer: 'googletag',
bidTimeout: 1e3
});
// request the bids for the four googletag slots
apstag.fetchBids({
slots: [
{
slotID: 'div-gpt-ad-1527225526136-0',
slotName: '/22390678/Hindu_Desktop_Overaly_1x1',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1527169441053-0',
slotName: '/22390678/Hindu_WAP_Overaly_1x1',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1522408211443-0',
slotName: '/22390678/Hindu_Desktop_ROS_CPD',
sizes: [300, 250]
},
{
slotID: 'div-gpt-ad-1572863410803-0',
slotName: '/22390678/Hindu_Desktop_AT_ROS_RT',
sizes: [[300, 600], [300, 250]]
},
{
slotID: 'div-gpt-ad-1564640628558-0',
slotName: '/22390678/Hindu_Desktop_AT_ROS_RM',
sizes: [[250, 250], [300, 250], [336, 280]]
},
{
slotID: 'div-gpt-ad-1570777659388-0',
slotName: '/22390678/Hindu_Desktop_AT_ROS_RB',
sizes: [[300, 600], [300, 250]]
},
{
slotID: 'div-gpt-ad-1552914402102-0',
slotName: '/22390678/Hindu_Desktop_Inarticle_1x1',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1591766927070-0',
slotName: '/22390678/Hindu_Wap_AT_AfterArticle',
sizes: [[300, 100], [300, 250], [320, 50]]
},
{
slotID: 'div-gpt-ad-1530768416450-0',
slotName: '/22390678/Hindu_Desktop_ROS_Billboard',
sizes: [[970, 90], [970, 250], [728, 90]]
},
{
slotID: 'div-gpt-ad-1522819933630-0',
slotName: '/22390678/Hindu_WAP_Interstitial',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1570689389565-0',
slotName: '/22390678/Hindu_WAP_AT_TOP',
sizes: [[300, 250], [336, 280]]
},
{
slotID: 'div-gpt-ad-1518418788389-1',
slotName: '/22390678/Hindu_WAP_AT_Middle',
sizes: [[336, 280], [300, 250]]
},
{
slotID: 'div-gpt-ad-1518418788389-2',
slotName: '/22390678/Hindu_WAP_AT_Bottom',
sizes: [[336, 280], [300, 250]]
},
{
slotID: 'div-gpt-ad-1531980463264-0',
slotName: '/22390678/Hindu_WAP_Inarticle_1x1',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1560926444569-0',
slotName: '/22390678/Hindu_Desktop_ROS_160x600_Left',
sizes: [[160, 600], [120, 600]]
},
{
slotID: 'div-gpt-ad-1560926509019-0',
slotName: '/22390678/Hindu_Desktop_ROS_160x600_Right',
sizes: [[160, 600], [120, 600]]
},
{
slotID: 'div-gpt-ad-1597380352871-0',
slotName: '/22390678/Hindu_WAP_AT_Sticky',
sizes: [320, 50]
}
]
}, function(bids) {
// set apstag bids, then trigger the first request to DFP
googletag.cmd.push(function() {
apstag.setDisplayBids();
if(DevIdf.isMobile){
googletag.pubads().refresh(getSlotsViewPort(false));}else{googletag.pubads().refresh(); }
});
});
}
});
</script>
<script data-cfasync="false">
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Overaly_1x1', [1, 1], 'div-gpt-ad-1527225526136-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Overaly_1x1', [1, 1], 'div-gpt-ad-1527169441053-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1522408211443-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RT', [[300, 600], [300, 250]], 'div-gpt-ad-1572863410803-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RM', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1564640628558-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RB', [[300, 600], [300, 250]], 'div-gpt-ad-1570777659388-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Inarticle_1x1', [1, 1], 'div-gpt-ad-1552914402102-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_Wap_AT_AfterArticle', [[300, 100], [300, 250], [320, 50]], 'div-gpt-ad-1591766927070-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_Billboard', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1530768416450-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Interstitial', [1, 1], 'div-gpt-ad-1522819933630-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_TOP', [[300, 250], [336, 280]], 'div-gpt-ad-1570689389565-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Middle', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Bottom', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Inarticle_1x1', [1, 1], 'div-gpt-ad-1531980463264-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_160x600_Left', [[160, 600], [120, 600]], 'div-gpt-ad-1560926444569-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_160x600_Right', [[160, 600], [120, 600]], 'div-gpt-ad-1560926509019-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Sticky', [320, 50], 'div-gpt-ad-1597380352871-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Section', ['News']);
googletag.pubads().setTargeting('articleid', ['36109267']);
googletag.pubads().setTargeting('Keywords', ['Pulasa curry','Pulasa pulusu','premium fish variety','COVID-19']);
googletag.pubads().enableLazyLoad();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script data-cfasync="false">
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){ loadAsyncURL("https://go.automatad.com/geo/EwrTRc/afihbs.js"); }
});
</script>
<script>
if(DevIdf.isMobile){	var isScrolled = false;
window.addEventListener('scroll', function() {
if (!isScrolled) {
googletag.cmd.push(function () {
googletag.pubads().refresh(getSlotsViewPort(true));
});
}
isScrolled = true;
});
}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
function taboolainit(){
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){ _taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
e.onload = function() {
window['__thtaboola'] = true;
}
window['__thtaboola'] = true;
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-hindunews/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
}
window.addEventListener('scroll', function() {
if (window.__thtaboola == undefined) {
taboolainit();
}
});
</script>
<meta name="google-signin-client_id" content="853251516072-1eudfpp9hhjtjp31fpm8g9fus3ig0ec3.apps.googleusercontent.com" />
<meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="yandex-verification" content="ff4648e5089d361d" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">
<meta name="theme-color" content="#fff" />
<meta name="google-site-verification" content="cThy7rhyY1uoxTIkHnI77cVshlc6pBukm-IjemFRvfI" />
<meta name="google-site-verification" content="jlS-WsOVad-iw4X4xO0EJnHuzr3pK7WqXt3oCy7jpXI" />

<div class="overlay-screen"></div>
<script>
$(document).ready(function(){
setTimeout(function(){
userIdentify.then(function() {
$(document).ready(function(){
$("div[data-paywall]").each(function(){
var testdata = $(this).data('paywall');
if(testdata == true){
$(this).first().prepend( '<div class="premiumimg"><img src="https://www.thehindu.com/todays-paper/tp-national/v7sgra/article33232267.ece/BINARY/premiumsymbolnormal" id="theImg"></div>');
}
});
});
if (isNonSubcribedUser()) {
var list = document.querySelectorAll(".housing");
for (var i = 0; i < list.length; ++i) {
list[i].style.display = "inline-block";
$('li.housing>a').html('<img src="https://www.thehindu.com/housing-real-estate-india/r9q0f9/article30495011.ece/BINARY/Housingmenu"/>');
$('li.housing').addClass('none');
}	}
});
}, 3000);
<!-- in article page - extra lines removed -->
if($.trim($("#relatedmoreintopics").html())==''){
$(".author-bottom").css("border-top", "none");
$(".morein-tag-cont").css("border-top", "none");
}
else{
$(".morein-tag-cont").css("border-top", "none");
}
});</script>
<style>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</style>
<style type="text/css">
.subscribeBtnCss a, .profilebtnremove a{
letter-spacing: 0px !important;
}
.article-cont .subscriptioncontainer p{
text-align: center !important;
}
.archive .subscripeleftcontent {
border-right: none !important;
}
.archive a.signintodayspaper{
width:auto !important;
float:none !important;
}
.subscriptioncontainermain .planTodayDiv{
text-align: center;
font-size: 20px !important;
}
@media (max-width: 1023px) and (min-width: 1px){
.entrySubs {
bottom: 40px !important;
}
}
@media (max-width: 767px) and (min-width: 1px) {
.back-top {
bottom: 55px;
right: 10px;
}
.justin-popup-container{
z-index:999999 !important;
padding-top: 73px !important;
}
}
/*commited to theme.css*/
.ft-sticky{
position: fixed;
bottom: 0px;
z-index: 99999999999;
width:100%;
background: #ffffff;
clear:both;
overflow: hidden;
}
.clear-fix{clear:both;}
@media (max-width: 767px) and (min-width: 1px) {
footer {
margin:unset !important;
margin-bottom: 70px !important;
}
@supports not (-webkit-overflow-scrolling: touch) {
/* CSS for other than iOS devices */ .dfp-ad.ft-sticky div {margin-bottom:0px;}
}
@supports (-webkit-overflow-scrolling: touch) {
/* CSS specific to iOS devices */ footer {margin:unset !important;margin-bottom: 60px !important;}
.dfp-ad.ft-sticky div {margin-bottom:unset !important;}
}
}
/*commited to theme.css*/
</style>
<script>
(function () {
if (typeof EventTarget !== "undefined") {
let func = EventTarget.prototype.addEventListener;
EventTarget.prototype.addEventListener = function (type, fn, capture) {
this.func = func;
if(typeof capture !== "boolean"){
capture = capture || {};
capture.passive = false;
}
this.func(type, fn, capture);
};
};
}());
</script>
<script type="application/javascript">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</script>
<script>
$(document).ready(function(){
$( "#swg-publisher-sign-in-button" ).click(function() { pianoRegLogin(); })
/* when piano redirect to article page from social login window -- start */
console.log("article page url redirect :",window.location.href);
const queryParams = {};
location.search
.substring(1)
.split('&')
.forEach(pair => {
const parts = pair.split('=');
queryParams[parts[0]] = parts[1];
});
const params = queryParams;
var pub_id= 'TH';
//console.log(params.response_id);
if (params.response_id && params.response_id != "") {
fetch('https://madhyama.thehindu.com/api/login/social/code', {
method: 'post',
headers: {
'Accept': 'application/json, text/plain, */*',
'Authorization' : 'Basic dGhlaGluZHU6a251cl9DSC1BNVBZVSU4Vw==',
'Content-Type': 'application/json'
},
body: JSON.stringify({"response_id": params.response_id,"pub_id": pub_id})
}).then(res => res.json())
.then(res => {
if(res.error) {
console.log("error msg shown",res);
//document.getElementById("error-msg").style.display = "block";
}else { console.log("response from 2 nd api : ",res);
var acc_token = res.access_token;
if(res.access_token !== '' ){
var day = 30;
var cookieName = "__utp";
let date = new Date();
//var day =parseInt( expires_in / (24 * 3600));
date.setTime(date.getTime() + (day * 24 * 60 * 60 * 1000));
const expires = "expires=" + date.toUTCString();
document.cookie = cookieName + "=" + acc_token + "; " + expires + ";domain="+ document.location.host.match(/\.[.\w]*/) +";path=/";
console.log("cookie stored internally");
let url = window.location.href;
let re_url = url.substring(0, url.indexOf('&response_id')); console.log("removed url: ",re_url);
//window.location = re_url;
window.location.replace(re_url);
}else {
console.log("Invalid access token");
//window.location = url;
}
}
})
}	/* when piano redirect to article page from social login window -- End */ });
function pianoRegLogin(){
/* already have an account Start */
console.log( "already have account" );
$(".gaa-metering-regwall--dialog-spacer").css("display", "none");
var article_url= window.location.href;
var pub_id= 'TH';
console.log(article_url);
fetch('https://madhyama.thehindu.com/api/login/social', {
method: 'post',
headers: {
'Accept': 'application/json, text/plain, */*',
'Authorization' : 'Basic dGhlaGluZHU6a251cl9DSC1BNVBZVSU4Vw==',
'Content-Type': 'application/json'
},
body: JSON.stringify({"article_url": article_url,"pub_id": pub_id})
}).then(res => res.json())
.then(res => { if(res.error) {
console.log("error msg shown",res);
}else{
console.log("window open",res.uri);
console.log("redirect start");
//window.open(res.uri,'popUpWindow','height=800,width=800,left=10,top=10,,scrollbars=yes,menubar=no'); //window.location.href = res.uri;
window.location.replace(res.uri);
console.log("redirect done");
}
})
/* already have an account End */
}
</script>
<style type="text/css">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</style>
<script>
var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
function clvpageevents(ename){
if((location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0)){
clevertap.event.push(ename, {
'Page type' : 'Article Page',
'Id':'36109267',
'Sections':'news,national,andhra-pradesh',
'Author':'Rajulapudi Srinivas',
'IsArticle':1,
'Platform': DevIdf.isMobile == true ? 'MWEB' : 'WEB',
'Source' : getUrlParameter("utm_source") !== null ? getUrlParameter("utm_source") : 'Direct',	'Medium' : getUrlParameter("utm_medium") !== null ? getUrlParameter("utm_medium") : 'Direct',	'Campaign' : getUrlParameter("utm_campaign") !== null ? getUrlParameter("utm_campaign") : 'Direct'
});
}
}
thgCookieConsent.then(function() {
if(thg.functionalCookie()){ clevertap.account.push({"id": "W8W-R8K-465Z"});
clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
(function () {
var wzrk = document.createElement('script');
wzrk.type = 'text/javascript';
wzrk.async = true;
wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(wzrk, s);
})(); clvpageevents("Page Visited");
}});
</script>
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({
'pageDetails' : {
'pageType' : 'article' ,
'headline' : 'Lack of demand removes Pulasa off the menu' ,
'articleId' : '36109267' ,
'articleType' : 'free',
'authorName' : 'Rajulapudi Srinivas' , 'publishDate' : '2021-08-26' ,
'publishTime' : '01:30' ,
'hoursSincePublished' : '0',
'contentCategory' : 'news',
'contentSubCategory' : 'andhra-pradesh',
'featureType' : 'story Commentary' ,
'articleTags' : '' // when available
} });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5VV9N');
</script>

</head>
<body class="">
<noscript id="deferred-styles">
<link href="https://th.thgim.com/static/theme/default/base/css/lazystyles.076bdb585a62f9e7536c64f43a7724b0.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://th.thgim.com/static/css/print.min.css" media="print"/>
</noscript> <script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5VV9N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<section class="articleSec ss ">

<div id="div-gpt-ad-1522819933630-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522819933630-0'); });
}
});
</script>
</div>


<div id="div-gpt-ad-1527225526136-0" class="dfp-ad nobottom" style="height:0px !important;margin-bottom: 0px !important;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527225526136-0'); });
}
});
</script>
</div>


<div id="div-gpt-ad-1527169441053-0" class="dfp-ad nobottom" style="height:0px !important;margin-bottom: 0px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527169441053-0'); });
}
});
</script>
</div>

<div class="top-add hidden-xs hidden-sm ad-box">
</div>

<div id="div-gpt-ad-1560926444569-0" class="dfp-ad leftstickyad" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560926444569-0'); });
}
});
</script>
</div>


<div id="div-gpt-ad-1560926509019-0" class="dfp-ad rightstickyad" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560926509019-0'); });
}
});
</script>
</div>

</section>
<div class="container-main">
<header class="article-header-cont " role="banner">
<div class="container">
<div class="row ">
<div class="col-sm-12 col-xs-12">
<section class="header-top clear hidden-xs">
<div class="small-logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage" />
</a>
</div>
<div class="search-block">
<form action="https://www.thehindu.com/search/"> <input type="text" data-type="search" title="Please enter your search text" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off"> <button class="fa fa-search search-selection-icon" style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>

<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=TheHindu&utm_medium=lp&utm_campaign=header" class="ePaper" title="ePaper">ePaper</a></li>
</ul>
</div>

<style>
div.socialize ul {
height: 30px;
overflow: hidden;
}
.top-add .dfp-ad div, .text-ad div {
margin-bottom: 0 !important;
}
div.socialize ul li {
float: left;
}
</style>
</section>
<div class="logo-block hidden-lg hidden-md hidden-sm">
<div id="logo" class="logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage">
</a>
</div>
</div>
<nav class="navbar main-menu clear " role="navigation">
<div class="just-in-conatiner hidden-sm hidden-md hidden-lg">
<i class="fa fa-bell"></i>
<span class="just-in-counter"></span>
</div>
<div class="logo hidden-lg hidden-md hidden-sm" id="logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage">
</a>
</div>
<div class="hidden-md hidden-lg submobileentry" style="display:none;">
<div class="dashboardiconentry">
<a href="https://www.thehindu.com/my-dashboard/"><i class="fa fa-newspaper-o"></i></a>
</div>
<div class="sigininmobile sso-signin" id="mobilesignin">
<a class="thgsignin" id="mobilesigninlink"><i class="fa fa-user"></i></a> </div>
</div>
<style>
.sigininmobile .fa-user{
color: #133b5a;
font-size: 18px;
line-height: 18px;
position: absolute;
right: 55px;
top: 14px;
cursor: pointer;
}
.dashboardiconentry{
color: #133b5a;
font-size: 18px !important;
line-height: 18px;
position: absolute;
right: 82px;
top: 13px;
cursor: pointer;
}
@media( min-width : 480px) and (max-width:768px) {
#main-menu>ul>li>a {
padding: 0 10px 5px 10px!important;
}
}
@media ( min-width : 420px) and (max-width: 767px) {
div#logo a {
height: auto;
width: 280px;
}
}
@media ( max-width :419px) {
div#logo a {
height: 30px;
width: 245px;
}
.dashboardiconentry{display:none;}
}
@media ( max-width :320px) {
div#logo a {
height: 30px;
width: 205px;
}
}
@media (max-width: 767px) and (min-width: 1px){
.logo-block{ display:none;}
.main-menu {
border-bottom: none !important;
position: relative;
top: unset;
left: unset;
}
nav.main-menu {
border-bottom: medium none white;
left: unset;
position: relative;
top: unset;
width: 100%;
}
div#logo a {
margin: 0 40px;
}
}
@media ( max-width : 1023px) and (min-width: 768px) {
.dashboardiconentry {
right: 26px;
top: 24px;
}
.sigininmobile .fa-user{
right: 0px;
top: 24px;
}
.home.sticky .sigininmobile .fa-user,.home.sticky .dashboardiconentry{
top: 16px;
}
}
</style>
<div data-label="article-page-andhra-pradesh" data-category="hamburgermenu-icon">
<div class="menu-icon">
<a href="javascript:void(0)" id="menu-button">
<i class="icon"></i>
</a>
</div>
</div>
<div id="main-menu">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" hidden-xs">
<li class="">
<a href="https://www.thehindu.com/" itemProp="name" content="Home">
Home
<meta itemProp="url" content="https://www.thehindu.com/" /> </a>
</li>
<li class="dropdown active">
<a href="https://www.thehindu.com/news/" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/news/national/" itemProp="name" content="National">National </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/national/" />
<li><a href="https://www.thehindu.com/news/international/" itemProp="name" content="International">International </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/international/" />
<li><a href="https://www.thehindu.com/news/states/" itemProp="name" content="States">States </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/states/" />
<li><a href="https://www.thehindu.com/news/cities/" itemProp="name" content="Cities">Cities </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/cities/" />
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/opinion/cartoon/" itemProp="name" content="Cartoon">Cartoon </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/cartoon/" />
<li><a href="https://www.thehindu.com/opinion/columns/" itemProp="name" content="Columns">Columns </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/columns/" />
<li><a href="https://www.thehindu.com/opinion/editorial/" itemProp="name" content="Editorial">Editorial </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/editorial/" />
<li><a href="https://www.thehindu.com/opinion/interview/" itemProp="name" content="Interview">Interview </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/interview/" />
<li><a href="https://www.thehindu.com/opinion/lead/" itemProp="name" content="Lead">Lead </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/lead/" />
<li><a href="https://www.thehindu.com/opinion/Readers-Editor/" itemProp="name" content="Readers' Editor">Readers&#039; Editor </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/Readers-Editor/" />
<li><a href="https://www.thehindu.com/opinion/op-ed/" itemProp="name" content="Comment">Comment </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/op-ed/" />
<li><a href="https://www.thehindu.com/opinion/open-page/" itemProp="name" content="Open Page">Open Page </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/open-page/" />
<li><a href="https://www.thehindu.com/opinion/letters/" itemProp="name" content="Letters">Letters </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/letters/" />
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/business/" class="dropdown-toggle" data-toggle="dropdown">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/business/agri-business/" itemProp="name" content="Agri-Business">Agri-Business </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/agri-business/" />
<li><a href="https://www.thehindu.com/business/Industry/" itemProp="name" content="Industry">Industry </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/Industry/" />
<li><a href="https://www.thehindu.com/business/Economy/" itemProp="name" content="Economy">Economy </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/Economy/" />
<li><a href="https://www.thehindu.com/business/markets/" itemProp="name" content="Markets">Markets </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/markets/" />
<li><a href="https://www.thehindu.com/business/budget/" itemProp="name" content="Budget 2021">Budget 2021 </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/budget/" />
<li><a href="https://www.thehindubusinessline.com/markets/" itemProp="name" content="Stock Quotes" target="_blank">Stock Quotes </a></li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/" />
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/sport/" class="dropdown-toggle" data-toggle="dropdown">Sport <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/sport/cricket/" itemProp="name" content="Cricket">Cricket </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/cricket/" />
<li><a href="https://www.thehindu.com/sport/football/" itemProp="name" content="Football">Football </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/football/" />
<li><a href="https://www.thehindu.com/sport/hockey/" itemProp="name" content="Hockey">Hockey </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/hockey/" />
<li><a href="https://www.thehindu.com/sport/tennis/" itemProp="name" content="Tennis">Tennis </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/tennis/" />
<li><a href="https://www.thehindu.com/sport/athletics/" itemProp="name" content="Athletics">Athletics </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/athletics/" />
<li><a href="https://www.thehindu.com/sport/motorsport/" itemProp="name" content="Motorsport">Motorsport </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/motorsport/" />
<li><a href="https://www.thehindu.com/sport/races/" itemProp="name" content="Races">Races </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/races/" />
<li><a href="https://www.thehindu.com/sport/other-sports/" itemProp="name" content="Other Sports">Other Sports </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/other-sports/" />
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/entertainment/art/" itemProp="name" content="Art">Art </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/art/" />
<li><a href="https://www.thehindu.com/entertainment/dance/" itemProp="name" content="Dance">Dance </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/dance/" />
<li><a href="https://www.thehindu.com/entertainment/movies/" itemProp="name" content="Movies">Movies </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/movies/" />
<li><a href="https://www.thehindu.com/entertainment/music/" itemProp="name" content="Music">Music </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/music/" />
<li><a href="https://www.thehindu.com/entertainment/reviews/" itemProp="name" content="Reviews">Reviews </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/reviews/" />
<li><a href="https://www.thehindu.com/entertainment/theatre/" itemProp="name" content="Theatre">Theatre </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/theatre/" />
</ul>
</li>
<li class="">
<a href="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" itemProp="name" content="Crossword+" target="_blank" rel="nofollow">
Crossword+
<meta itemProp="url" content="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/sci-tech/science/" itemProp="name" content="SCIENCE" target="">
SCIENCE
<meta itemProp="url" content="https://www.thehindu.com/sci-tech/science/" /> </a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/life-and-style/" class="dropdown-toggle" data-toggle="dropdown">Life & Style <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/life-and-style/fashion/" itemProp="name" content="Fashion">Fashion </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/fashion/" />
<li><a href="https://www.thehindu.com/life-and-style/fitness/" itemProp="name" content="Fitness">Fitness </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/fitness/" />
<li><a href="https://www.thehindu.com/life-and-style/food/" itemProp="name" content="Food">Food </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/food/" />
<li><a href="https://www.thehindu.com/life-and-style/motoring/" itemProp="name" content="Motoring">Motoring </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/motoring/" />
<li><a href="https://www.thehindu.com/life-and-style/travel/" itemProp="name" content="Travel">Travel </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/travel/" />
<li><a href="https://www.thehindu.com/life-and-style/homes-and-gardens/" itemProp="name" content="Homes and gardens">Homes and gardens </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/homes-and-gardens/" />
<li><a href="https://www.thehindu.com/life-and-style/luxury/" itemProp="name" content="Luxury">Luxury </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/luxury/" />
</ul>
</li>
<li class="">
<a href="https://www.thehindu.com/thread/" itemProp="name" content="thREAD">
thREAD
<meta itemProp="url" content="https://www.thehindu.com/thread/" /> </a>
</li>
</ul>
</div>
<div class="subsEntrymenu hidden-sm hidden-xs" style="display:none;">
<ul>
<li class="dashboard" data-category="Dashboard iCon" data-label="section-page-my-dashboard"><a title="Dashboard" href="/my-dashboard/"><i class="fa fa-newspaper-o"></i></a></li>
<li class="Subscribebtn Subscribebtnremove subscribeBtnCss" data-category="SUBSCRIBE NOW icon" data-label="article-page-andhra-pradesh"><a href="/subscription/">SUBSCRIBE NOW</a></li>
<li class="dropdown signinbtn signedInUserBtn" data-category="Sign in/up icon" data-label="article-page-andhra-pradesh"><a class="sso-signin thgsignin" id="sso-signin">LOG IN</a></li> </ul>
</div>
<style>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</style>
<script>
var els = document.querySelectorAll("#main-menu>ul>li:nth-last-child(-n+2)");
[].forEach.call(els, function(els) {
els.style.display = "none";
});
tp.push(['init',function() {
if (!tp.user.isUserValid()) {
document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';
}
tp.pianoId.init({
loggedIn : function(data) {
thgloggedIn(data)
},
loggedOut: function() {
console.log('user logged out');
},
profileUpdate : function(data) {
typeof __thg_event != "undefined" ? __thg_event.triggerProfileupdate(data): null;
}
});
}]);
function thgloggedIn(data) {
isUserDetails = data;
var userName = typeof tp.pianoId.getUser().firstName != "undefined" ? "Hi " + tp.pianoId.getUser().firstName : 'Hi User';
document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").innerText = userName :'';
document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").classList.remove("thgsignin"):'';
document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.remove("sso-signin"):'';
document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.add("sso-signinmobile"):'';
document.getElementById("mobilesigninlink") != null ? document.getElementById("mobilesigninlink").classList.remove("thgsignin"):'';
if(DevIdf.isMobile == true){
var dropdown = '<ul class="dropdown-menu sso-signinuser mobileThsubscrip">'
+ '<li class="mobileusername" ><i class="fa fa-user"></i><a class="" >'
+ userName
+ '</a>'
+ tp.pianoId.getUser().email
+ '<li class="Subscribebtnremove" data-category="Hi user" data-label="SUBSCRIBE NOW"><a class="Subscribebtn" href="/subscription/">Subscribe Now</a>'
+ '<li data-category="Hi user" data-label="My Dashboard"><a href="/my-dashboard/" class="sso-profile">My Dashboard</a></li>'
+ '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/" class="sso-profile">My Account</a>'
+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank" class="sso-profile">FAQS</a></li>'
+'<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a></li>'
+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="thgLogout();" >Sign Out</a>'
+ '</ul>';
}else {
var dropdown = '<ul class="dropdown-menu sso-signinuser">'
+ '<li class="mobileusername" ><a class="" >'
+ userName
+ '</a>'
+ '<li data-category="Hi user" data-label="My Dashboard"><a href="/my-dashboard/" class="sso-profile">My Dashboard</a></li>'
+ '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/" class="sso-profile">My Account</a>'
+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank" class="sso-profile">FAQS</a></li>'
+'<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a></li>'
+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="thgLogout();" >Sign Out</a>'
+ '</ul>';
}
var list = document.querySelectorAll(".signinbtn");
for (var i = 0; i < list.length; ++i) {
list[i].classList.remove('subscribeBtnCss');
list[i].classList.add('ssologin');
list[i].insertAdjacentHTML('beforeend', dropdown);
}
var listmobile = document.querySelectorAll(".sigininmobile");
for (var i = 0; i < listmobile.length; ++i) {
listmobile[i].insertAdjacentHTML('beforeend', dropdown);
}
document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';
}
$(function(){
$(document).on("click",".thgsignin",function() {
tp.pianoId.show({ loggedIn: function(data) {
},loggedOut: function() {
console.log('Show user logged out');
} });
});
$(".ssologin>a").on("click", function() {
$(this).parent().toggleClass('open');
});
hidedd = true;
$(document).on("click",".sso-signinmobile",function(){
$(this).children(".dropdown-menu").toggle();
if (hidedd)$('.dropdown-menu.sso-signinuser').removeClass('dropdwnHide');
hidedd = false;
});	$('body').on('click', function () {
if (hidedd)$('.dropdown-menu.sso-signinuser').addClass('dropdwnHide');
hidedd = true;
});
});
function thgLogout() {
typeof __thg_event != "undefined" ? __thg_event.triggerLogOut(tp.pianoId.getUser()): null;
tp.push(["init", function () {
tp = window.tp || [];
tp.pianoId.logout()
location.reload();
}]);
}
</script>
<div class="sticky-article-heading">
<div class="logo-sq">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo-sq.png" alt="Return to frontpage">
</a>
</div>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/lack-of-demand-removes-pulasa-off-the-menu/article36109267.ece">
<div class="artcl-nm-stky-text">
Lack of demand removes Pulasa off the menu
</div>
</a>
<div class="artcl-social-media">
<i class="fa fa-share-alt hidden-sm hidden-md hidden-lg nativeshare" aria-hidden="true"></i>
<ul class="aricle-sticky-share">
<span class="share-artcl">Share On</span>
<li data-label="Facebook" data-category="social-shares">
<a>
<i class="fa fa-facebook fb"></i> <span class='share-counter cnt'></span>
</a>
</li>
<li data-label="Twitter" data-category="social-shares">
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_36109267">
<i class="fa fa-comment"></i> <span data="vuukle-count"></span>
</a>
</li>
</ul>
<script>
$(function(){
$(".nativeshare").click(function() {
if (navigator.share) {
navigator.share({
title: "Lack of demand removes Pulasa off the menu",
text:"Lack of demand removes Pulasa off the menu",
url: "https://www.thehindu.com/news/national/andhra-pradesh/lack-of-demand-removes-pulasa-off-the-menu/article36109267.ece"
});
}
else {
$(".aricle-sticky-share").toggle();
}
});
});
</script>
</div>
</div>
</nav>
<nav class="navbar city-menu-wrapper article-sub-header " role="navigation">
<div class="city-menu-1">
<nav class="navbar navbar-default " role="navigation">
<ul>
<li><a class="all-sub-drop">States<i class="fa fa-sort-desc fa-lg all-cities-drop"></i></a></li> <li class="active"><a href="https://www.thehindu.com/news/national/andhra-pradesh/" class="active">Andhra Pradesh</a></li> <li><a href="https://www.thehindu.com/news/national/karnataka/">Karnataka</a></li> <li><a href="https://www.thehindu.com/news/national/kerala/">Kerala</a></li> <li><a href="https://www.thehindu.com/news/national/tamil-nadu/">Tamil Nadu</a></li> <li><a href="https://www.thehindu.com/news/national/telangana/">Telangana</a></li> <li><a href="https://www.thehindu.com/news/national/other-states/">Other States</a></li> </ul>
<div class="sub-section-list" style="display: none;">
<ul>
<li class="active"><a href="https://www.thehindu.com/news/national/andhra-pradesh/" class="active">Andhra Pradesh</a></li> <li><a href="https://www.thehindu.com/news/national/karnataka/">Karnataka</a></li> <li><a href="https://www.thehindu.com/news/national/kerala/">Kerala</a></li> <li><a href="https://www.thehindu.com/news/national/tamil-nadu/">Tamil Nadu</a></li> <li><a href="https://www.thehindu.com/news/national/telangana/">Telangana</a></li> <li><a href="https://www.thehindu.com/news/national/other-states/">Other States</a></li> </ul>
</div>
</nav>
</div>
<div class="city-menu-2 hidden-xs" data-label="article-page-andhra-pradesh" data-category="menu-promo">
<span class="art_sub_head-gradient"></span>
<div class="left" style="display:none;">
<i class="fa fa-dot-circle-o fa-lg yellow-color blink-active" style="padding-right: 2px;"></i></div>
<script>
$(function () {
if($(".city-menu-2").children().length > 3){$(".city-menu-2 .left").show();}
});
</script>
<div class="teaser ">
<span class="title ">
<a href="https://www.thehindu.com/news/national/worldview-with-suhasini-haidar-what-does-taliban-rule-mean-for-the-world/article36038947.ece">
Worldview with Suhasini Haidar | What does Taliban rule mean for the world? </a>
</span>
</div>
</div>
</nav>
</div>
</div>
</div>
</header>
<div class=" ">
<div class="mob-top-add hidden-sm hidden-md hidden-lg">

<div id="div-gpt-ad-1570689389565-0" class="dfp-ad hidden-sm hidden-md hidden-lg" style="margin-top: 10px;clear:both;min-height:250px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570689389565-0'); });
}
});
</script>
</div>

</div>
<section class="pages-details">
<div class="container clear">
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/states/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">States</span></a><meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/national/andhra-pradesh/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Andhra Pradesh</span></a><meta itemprop="position" content="3" /></li>
</ul>
</div>
</section>
</div>
<div class="jscroll">
<div class="jscroll-inner">
<div class="active">
<div class="articlepage story" data-artid="36109267" data-secid="163" data-surl="https://www.thehindu.com/news/national/andhra-pradesh/lack-of-demand-removes-pulasa-off-the-menu/article36109267.ece">
<section class="container container-mobile article-cont" role="main">
<div class="row">
<div class="col-xs-12">
<div class="article" role="main">
<div class=" ">
<div class="article-exclusive">
<span class="exclusive red-color">
</span>
<a class="section-name" href="https://www.thehindu.com/news/national/andhra-pradesh/">
Andhra Pradesh
</a>
</div>
<h1 class="title">
Lack of demand removes Pulasa off the menu
</h1>
<div class="author-container hidden-xs">
<span class="author-img-name 1">
<a href="https://www.thehindu.com/profile/author/Rajulapudi-Srinivas-339/" class="auth-img lnk">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="SQUARE" data-device-variant="" data-src-template="https://th.thgim.com/migration_catalog/article10455717.ece/BINARY/thumbnail/Rajulapudi" alt="" title="" class=" adaptive placeholder" />
</a>
<a href="https://www.thehindu.com/profile/author/Rajulapudi-Srinivas-339/" class="auth-nm lnk">
Rajulapudi Srinivas
</a>
</span>
<div class="ut-container">

<span class="blue-color ksl-time-stamp">
PALAKOL (WEST GODAVARI) ,
</span>
 <span class="blue-color ksl-time-stamp">
<none>
August 26, 2021 01:30 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span>
<none>
August 26, 2021 01:30 IST
</none>
</span>
</div>
</div>
</div>
</div>
<div class=" ">
<div class="mobile-author-cont hidden-sm hidden-md hidden-lg">
<span class="mobile-author">
<a href="https://www.thehindu.com/profile/author/Rajulapudi-Srinivas-339/" class="mobile-auth-nm lnk">
Rajulapudi Srinivas
</a>
</span>
<div class="mobile-ut-container">

<span class="blue-color ksl-time-stamp">
PALAKOL (WEST GODAVARI) ,
</span>
 <span class="blue-color ksl-time-stamp">
<none>
August 26, 2021 01:30 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span>
<none>
August 26, 2021 01:30 IST
</none>
</span>
</div>
</div>
</div>
<div class="hidden-sm hidden-md hidden-lg">
<h2 class="intro">
Price of the premium fish variety plummets due to the pandemic </h2>
</div>
<div class="artcl-social-media hidden-xs" data-artid="36109267">
<ul class="aricle-share" data-share-url="https://www.thehindu.com/news/national/andhra-pradesh/lack-of-demand-removes-pulasa-off-the-menu/article36109267.ece" data-share-text="Lack of demand removes Pulasa off the menu">
<span class="share-artcl">Share Article</span>
<li data-label="Facebook" data-category="social-shares">
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span>
</a>
</li>
<li data-label="Twitter" data-category="social-shares">
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_36109267">
<i class="fa fa-comment"></i> <span data="vuukle-count"></span>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>PRINT
</a>
</li>
<li class="hidden-xs">
<span class="edite-text-cont">
<a id="small" data-parent-class="small-font" class="small-text">A</a>
<a id="medium" data-parent-class="medium-font" class="medium-text">A</a>
<a id="large" data-parent-class="large-font" class="large-text">A</a>
</span>
</li>
</ul>
</div>
<div class="ad-container ad-box hidden-xs">

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1552914402102-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[4];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552914402102-0'); });
}
});
</script>

</div>
<div class="article-topics-container">
</div>
</div>
<div class=" ">
<div class="hidden-xs">
<h2 class="intro">
Price of the premium fish variety plummets due to the pandemic </h2>
</div>
<div id="artmeterinlinewrap">
</div>
<div id="content-body-14269002-36109267">
<p>The COVID-19 pandemic, which has severely impacted various sectors, has not spared the ‘Pulasa’ too.</p><p>‘Pulasa’, a premium and much sought-after fish, is available in the East and West Godavari districts during the rainy season. The seasonal species is costlier than all other varieties available in the market.</p><p>The menu in parties and family get-togethers is incomplete without the delicious ‘Pulasa curry’. </p><p>The fish is exported to Hyderabad, Bengaluru, Chennai, Pune, Mumbai and other cities.</p><p>“A Pulasa that weighs between 750 grams and 1 kg is normally sold for ₹4,000. But now, its price has crashed to as low as ₹1,200 as there are no buyers. The previous year too, the pandemic severely hit the sale of Pulasa,” said a fisherwoman, G. Lakshmi, of Elamanchili.</p><p>Fishermen who catch Pulasa in their nets during fishing in the rainy season will make a fortune. It has good demand in the markets at Amalapuram, Ravulapalem, Dowleswaram, Rajahmundry, Siddantam, Chinchinada, Palakol, Narsapuram, Mogalturu and some island villages. </p><p>The price of Pulasa varies depending on its size and availability, and there are instances when it is sold for more than ₹10,000.</p><p>“A few food lovers purchase it whatever be the price,” said Ch. Suryanarayana, a farmer of Narsapuram.</p><p>“There is no fixed price. It depends on the catch and the demand in the market. NRIs make it a point to visit their native places in the Godavari districts to taste the mouthwatering Pulasa curry,” said a fish exporter, R. Rama Rao.</p><p>“We catch the fish in fresh waters in the Godavari’s tributaries such as Vasishta, Gauthami and Vainateya. If a fisherman catches Pulasa, it fetches ₹5,000 or more. Earlier, food lovers used to pay advance to buy Pulasa. But now, the situation has changed due to COVID-19,” said another fisherman, Setti Rambabu.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-14269002-36109267 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-14269002-36109267").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-14269002-36109267").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "PALAKOL (WEST GODAVARI) ";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-14269002-36109267").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<style>p.editvalue {border-top:1px solid #d1ced2;border-bottom:1px solid #d1ced2;padding-bottom: 4px;text-align: center;} .smallsize-logo{width:250px;text-align:center;margin:0 auto; padding: 10px 0;}</style>
<p class="editvalue">
<a href="https://www.thehindu.com/?utm_source=thehindu&utm_medium=article&utm_campaign=values">
<img class="smallsize-logo" src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage">
</a>
<br />
<b> <a href="https://www.thehindu.com/news/national/living-our-values-code-of-editorial-values/article1715043.ece?utm_source=thehindu&utm_medium=article&utm_campaign=values">Our code of editorial values</a></b></p>
<div id="articleblock-container" class="articleblock-container">
</div>
<script>
$(document).ready(function () {
$('a.tweetable').click(function(){
var text = $(this).text();
$('[href*="#"]').attr('href', 'https://twitter.com/intent/tweet?text='+text+" "+url);
});
});
</script>

<div id="div-gpt-ad-1591766927070-0" class="dfp-ad hidden-sm hidden-md hidden-lg" style="margin-top: 10px;clear:both;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591766927070-0'); });
}
});
</script>
</div>

<div class="col-md-12 col-xs-12 col-sm-12 col-md-12 support-jlm nopad">
<style>
p.supportjoulm i {
font-weight: bold;
}
p.supportjoulm i a{color:#095ed3;text-decoration:underline;}
.support-jlm p{clear: both;}
.nopad{padding:0px;}
.readerBack{background-color:#e5e5e2;padding: 5px;margin:10px 0px;}
.readerBack h3{font-family: "Fira Sans",sans-serif;
font-weight: 600;
font-size: 20px;
margin-left: 30px;
margin-right: 30px;
margin-top: 5px;}
hr { margin-top: 5px;
margin-bottom: 3px;
border-style: inset;
border-width: 1px;
width: 50%;
text-align: left;
margin-left: 30px;
border-top: 1px solid #505050
} @media (min-width: 768px){
a.btn-sm.btn-knowwhy{width: 50%;
margin: 0 auto 5px auto;}
}@media (max-width: 767px) and (min-width: 1px){
a.btn-sm.btn-knowwhy{width: 80%;
margin: 0 auto 5px auto;}
.readerBack h3{
margin-left: 15px;
margin-right: 0px;
}
hr { margin-left: 15px;
width: 83%;
} }
</style>
<script type="text/javascript">
$(document).ready(function(){
userIdentify.then(function() {
var paiduser = SubscribedUserPlan.purchased;
var textremove = $(".supportjoulm");
var textremove = $(".readerBack");
if (SubscribedUserPlan.purchased == false){
if(isCampaignLive("cubeDefault",1)){
$(textremove).show();
setFrequency("cubeDefault",365,1);
}
}
});
});
</script>
</div>
<script>
$(document).ready(function(){
userIdentify.then(function() {
if(SubscribedUserPlan.freetrail == true){
var contBodypara = $('div[id*="content-body-"]')
$(contBodypara).each(function() {
var $this = $(this);
$this.children('p:nth-child(3)').append('<a href="https://subscription.thehindu.com/specialcampaign/68/specialoffer/?utm_source=freetrial&utm_medium=web&utm_campaign=ad" target="_blank" ><img alt="img" class="adviserimg" src="https://www.thehindu.com/contacts/kyvsdp/article32522625.ece/binary/journalism300"></a>');
$this.children('p:last-child').append('<a href="https://subscription.thehindu.com/specialcampaign/68/specialoffer/?utm_source=freetrial&utm_medium=web&utm_campaign=ad" target="_blank"><img alt="img" class="adviserimg" src="https://www.thehindu.com/contacts/kezz5c/article32522626.ece/binary/Honest320"></a>');
});
}
});
});
</script>
<style>
.adviserimg {
display: block;
margin-left: auto;
margin-right: auto;
}
</style>
<div class="col-md-12 col-xs-12 col-sm-12 col-md-12 support-jlm nopad">
<style>
p.thanksletter i {
font-weight: bold;
}
p.thanksletter i a{color:#095ed3;text-decoration:underline;}
.support-jlm p{clear: both;}
.nopad{padding:0px;}
.tlreaderBack{background-color:#e5e5e2;padding: 5px;margin:10px 0px;}
.tlreaderBack h3{font-family: "Fira Sans",sans-serif;
font-weight: 600;
font-size: 20px;
margin-left: 30px;
margin-right: 30px;
margin-top: 5px;}
hr { margin-top: 5px;
margin-bottom: 3px;
border-style: inset;
border-width: 1px;
width: 50%;
text-align: left;
margin-left: 30px;
border-top: 1px solid #505050
} @media (min-width: 768px){
a.btn-sm.btn-knowwhy{width: 50%;
margin: 0 auto 5px auto;}
}@media (max-width: 767px) and (min-width: 1px){
a.btn-sm.btn-knowwhy{width: 80%;
margin: 0 auto 5px auto;}
.tlreaderBack h3{
margin-left: 15px;
margin-right: 0px;
}
hr { margin-left: 15px;
width: 83%;
} }
</style>
<script type="text/javascript">
$(document).ready(function(){
userIdentify.then(function() {
var paiduser = SubscribedUserPlan.purchased;
var textremove = $(".thanksletter");
var textremove = $(".tlreaderBack");
if (SubscribedUserPlan.purchased == true){
if(isCampaignLive("thankletter",1)){
$(textremove).show();
setFrequency("thankletter",365,1);
}
}
});
});
</script>
</div>
<div id="articlebelowtextad" class="articlebelowtextad">
</div>
<div class="clear">
</div>
</div>
<div class=" ">
<div id="relatedmoreintopics" class="morein-tag-cont ">
</div>
<div class="author-bottom custom-author ">
<div class="AuthorBottom-srch">
<div class="row">
<div class="hidden-sm hidden-xs">
<div class="col-12 col-xs-12 col-md-10 col-lg-9 aruthMainSrch p">
</div>
</div>
<div class="col-12 col-xs-12 col-md-2 col-lg-3 aruthorComment">
<div class="arutCommRight">
<a href="#comments_36109267" class="post-comment">Comments</a> </div>
</div>
</div>
</div>
</div>
<div class="author-bottom hidden">
<div class="author-container auth-bt-cont">
<a href="#comments_36109267" class="post-comment">Comments</a> </div>
</div>
<div class="artNL">
<div class="artNLbdr">
</div>
</div>
<div class="morein-tag-cont related-artlc-cont">
<span class="related-artcl">
Related Articles
</span>
<div class="related_article_carousel">
<div class="related-artcl-cont">
<div id="GATracker" class="e-p-c-container relatet-slider relatet-slider2">
</div>
</div>
</div>
<script type="text/javascript">
$(document).ready(function() {
$('.relatet-slider2:last').slick({
infinite: true,
slidesToShow: 5,
slidesToScroll: 1,
autoplay: true,
autoplaySpeed: 2000,
variableWidth: true,
prevArrow: '<div class="left-arrow left"></div>',
nextArrow: '<div class="right-arrow right"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
}]
});
});
</script>

<script>
$(document).ready(function(){
$("#GATracker .e-p-slide, .e-p-slide-text").click(function() {
ga('send', 'event', 'Related Article Links', 'Related Article Links Click', 'Related Link Article');
return true;
});
});
</script>

<script>
$(function(){
var slidelength = $(".articlepage:last .e-p-slide.related-slide").length;
if(slidelength > 0){
//alert("hi");
$(".articlepage:last .related-artlc-cont").css('display','block');
}
else{
//alert("byugfy");
$(".articlepage:last .related-artlc-cont").css('display','none');
}
var morein = $(".articlepage:last .tag-button").length;
if(morein > 0){
$(".articlepage:last .more_in-head").css('display','block');
}
else{
$(".articlepage:last .more_in-head").css('display','none');
}
var morein = $(".tag-button").length;
if(morein > 0){
$(".more_in-head").css('display','block');
}
else{
$(".more_in-head").css('display','none');
$(".morein-tag-cont.related-artlc-cont") .css("cssText", "display: block !important;");
}
});
</script>
<style>
.article-block-multiple{float:initial;}
</style>
</div>
<script>
function footerStickyCarousel() {
$('.footercar:last').on('init', function(event, slick) {
$('.textcount').append('<span class="current"></span> / <span class="totalslides"></span>');
$('.current').text(slick.currentSlide + 1);
$('.totalslides').text(slick.slideCount);
})
.slick({
slidesToShow: 4,
slidesToScroll: 1,
autoplay: false,
autoplaySpeed: 0,
speed: 300,
draggable: true,
swipeToSlide: true,
arrows: true,
prevArrow: '<div class="left-arrow"></div>',
nextArrow: '<div class="right-arrow"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 4,
slidesToScroll: 1
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 2,
slidesToScroll: 1
}
},
{
breakpoint: 768,
settings: {
slidesToShow: 1,
slidesToScroll: 1,
variableWidth:true,
centerPadding: '0px',
arrows: false,
dots:false
}
}
]
})
.on('beforeChange', function(event, slick, currentSlide, nextSlide) {
$('.current').text(nextSlide + 1);
});
}
function destroyCarousel() {
if($('.footercar').hasClass('slick-initialized'))
{
$('.footercar').slick('destroy');
} }
function recommendedstories(data){
if(data.articles.length > 0 && (!infiniteScroll) ){
$('#stickyfooterarticle').show();
for (var i=0;i<data.articles.length;++i)
{ var arturl = data.articles[i].articleUrl;
var arttitle = data.articles[i].articletitle;
var artimg = typeof data.articles[i].thumbnailUrl != "undefined" && Array.isArray(data.articles[i].thumbnailUrl) ? data.articles[i].thumbnailUrl[0] : data.articles[i].thumbnailUrl;
var url = document.location.href;
var SecNameUrl = url.split('/');
var SecName = SecNameUrl[SecNameUrl.length - 3];
if(artimg == undefined || artimg ==""){
artimg ="https://www.thehindu.com/brandhub/article23412490.ece/BINARY/thumbnail/og-imagejpg";
}
var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
if(alterRegEx.test(artimg))
{
artimg = artimg.replace(alterRegEx,"BINARY/thumbnail");
}
var html ='<div class="fooeterarticleswrapper" data-label="article-page-'+SecName+'" data-category="udmprecommendation"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=sticky_footer&transactionId='+transactionId+'"><div class="footerstickylist"><span class="fooetrstickyimg"><img src="https://www.thehindu.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~WIDE" data-src-template="'+artimg+'" data-proxy-width="" class="lazy media-object adaptive placeholder"></span><div class="recomendedtitle"><h3>'+arttitle+'</h3></div></div></a></div>';
$('#recommededstories').append(html);
}
WFImager.update($(".footercar"));
footerStickyCarousel();
}
}
</script>
<script>
$(function () {
var close = true;
$('.close').click(function(){
close = false;
$('#stickyfooterarticle').hide();
});
var w = $(window).width();
var stickyfooterimg= false;
var slideFotterStaus="down";
if($('#stickyfooterarticle').length > 0){
if(!DevIdf.isMobile){
$(window).scroll(function() {
var withoutbodycontent =$('div[id^="content-body"]' ).length;
if(withoutbodycontent > 0){
stickyfooterarticleheight =$('div[id^="content-body"]' ).offset().top + $('div[id^="content-body"]' ).height() - $(window).height();
var scrollpos = $(window).scrollTop() | $("body").scrollTop();
if(scrollpos > stickyfooterarticleheight && close && slideFotterStaus == "down"){
if(w < 1200){
$('.back-top').css("bottom", "175px");
}
$('#stickyfooterarticle').css("visibility", "visible");
//$('.entryBcg').css("visibility", "hidden");
//$('.entryIcons').css("visibility", "hidden");
$(".stickybox").hide();
}else{ if(w < 1200){
$('.back-top').css("bottom", "70px");
}
$('#stickyfooterarticle').css("visibility", "hidden");
//$('.entryBcg').css("visibility", "visible");
//$('.entryIcons').css("visibility", "visible");
$(".stickybox").hide();
}
}
else if ($(this).scrollTop() > 230){
if(w < 1200){
$('.back-top').css("bottom", "175px");
}
$('#stickyfooterarticle').css("visibility", "visible");
//$('.entryBcg').css("visibility", "hidden");
//$('.entryIcons').css("visibility", "hidden");
$(".stickybox").hide();
}
else{ if(w < 1200){
$('.back-top').css("bottom", "70px");
}
$('#stickyfooterarticle').css("visibility", "hidden");
//$('.entryBcg').css("visibility", "visible");
//$('.entryIcons').css("visibility", "visible");
$(".stickybox").hide();
}
});
}
else{ $('#stickyfooterarticle').css({"visibility":"visible","position":"relative"});
}
}
});
</script>
<style>
.entrySubs{
z-index: 9999 !important;
}
</style>
<style>
#storyNextPopUp {
display: none !important;
}
@media ( max-width : 1023px) and (min-width: 768px) {
.back-top {
bottom: 125px;
}
}
</style>
<div id="stickyfooterarticle" class="stickyfooterarticlealone">
<div class="close">
<span aria-hidden="true">Close X</span>
</div>
<div class="footercar">
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/chief-minister-launches-pcv-immunisation-drive-for-infants/article36109145.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer" title="Updated: August 26, 2021 01:15 IST&#013;Published: August 26, 2021 01:15 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/andhra-pradesh/4sie0v/article36109142.ece/BINARY/thumbnail/26vjPCVjagan" alt="" title="Chief Minister Y.S. Jagan Mohan Reddy watches as a child is being given Pneumococcal Conjugate Vaccine at his Camp Office on Wednesday." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Chief Minister launches PCV immunisation drive for infants</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/vignan-to-hold-convocations-on-aug-27-and-28/article36108770.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer" title="Updated: August 26, 2021 00:49 IST&#013;Published: August 26, 2021 00:49 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Vignan to hold convocations on Aug. 27 and 28</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/century-plyboards-cmd-meets-jagan/article36108731.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer" title="Updated: August 26, 2021 00:48 IST&#013;Published: August 26, 2021 00:48 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/andhra-pradesh/3jgur1/article36108728.ece/BINARY/thumbnail/26-VJ-JAGANPLYBOARD" alt="" title="Chief Minister Y.S. Jagan Mohan Reddy in a meeting with Century Plyboards CMD Sajjan Bhajanka at his camp office office on Wednesday." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Century Plyboards CMD meets Jagan</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/opposition-trying-to-politicise-agrigold-issue/article36108690.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer" title="Updated: August 26, 2021 00:46 IST&#013;Published: August 26, 2021 00:46 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>‘Opposition trying to politicise AgriGold issue’</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/two-held-42-redsander-logs-seized-in-chittoors-kvb-puram/article36096394.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer" title="Updated: August 25, 2021 16:03 IST&#013;Published: August 25, 2021 16:03 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/andhra-pradesh/gf0rwf/article36096393.ece/BINARY/thumbnail/vbk-red-sanders" alt="" title="Arrested woodcutters and the redsander logs seized during the combing operations in KVB Puram mandal of Chittoor district in the early hours of August 25, 2021. Photo: Special Arrangement" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Two held, 42 redsander logs seized in Chittoor’s KVB Puram</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/four-of-marriage-party-perish-in-mishap-in-prakasam/article36093419.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer" title="Updated: August 25, 2021 12:06 IST&#013;Published: August 25, 2021 12:03 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Four of marriage party perish in mishap in Prakasam</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/panel-fixes-fee-structure-for-school-intermediate-students-in-ap/article36092976.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer" title="Updated: August 25, 2021 11:30 IST&#013;Published: August 25, 2021 11:25 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/ks976j/article34745096.ece/BINARY/thumbnail/SchoolEducation" alt="" title="Photo used for representation purpose only. File" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Panel fixes fee structure for school, Intermediate students in A.P.</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/virus-claims-4-more-lives-in-south-coastal-ap/article36090671.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer" title="Updated: August 25, 2021 08:54 IST&#013;Published: August 25, 2021 04:53 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Virus claims 4 more lives in South Coastal A.P.</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/retain-ap-assigned-lands-act-in-its-original-form/article36090661.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer" title="Updated: August 25, 2021 01:52 IST&#013;Published: August 25, 2021 04:49 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>‘Retain A.P. Assigned Lands Act in its original form’ </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/koppula-velama-community-seeks-bc-a-tag/article36090537.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer" title="Updated: August 25, 2021 01:31 IST&#013;Published: August 25, 2021 04:30 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/andhra-pradesh/3bwhb4/article36090536.ece/BINARY/thumbnail/25-VZ-KOPPULAVELAMA" alt="" title="Koppula Velama Community State leader Kunireddi Srinivas addressing the media in Vizianagaram on Tuesday." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Koppula Velama community seeks BC A tag</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/jagan-should-implement-his-promises-immediatelymlc/article36090484.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer" title="Updated: August 25, 2021 01:25 IST&#013;Published: August 25, 2021 04:24 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/andhra-pradesh/9c7jcb/article36090483.ece/BINARY/thumbnail/25vjteachers" alt="" title="MLC Pakalapati Raghuvarma addressing teachers at FAPTO meeting organised at the Vizianagaram Collector’s office on Tuesday." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Jagan should implement his promises immediately:MLC</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/attendance-at-schools-below-50-as-covid-fears-remain/article36090112.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer" title="Updated: August 25, 2021 00:55 IST&#013;Published: August 25, 2021 03:55 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/andhra-pradesh/j2d3en/article36090109.ece/BINARY/thumbnail/25-VJ-MIDDAYMEALS" alt="" title="Children having their midday meal at a school in Vijayawada on Tuesday." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Attendance at schools below 50% as COVID fears remain</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/srikakulam-district-gearing-up-to-handle-third-wave-collector/article36090408.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer" title="Updated: August 25, 2021 01:22 IST&#013;Published: August 25, 2021 03:41 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Srikakulam district gearing up to handle third wave: Collector</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/koyas-mud-walled-houses-soon-to-become-a-painful-memory/article36090360.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer" title="Updated: August 25, 2021 13:05 IST&#013;Published: August 25, 2021 03:18 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/andhra-pradesh/hxh8jm/article36090359.ece/BINARY/thumbnail/02-VJ-KOYAHOUSE" alt="" title="Kella Vijaya at her newly-built mud-walled house at Ulumuru village in Chintoor Agency in East Godavari district." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Koyas’ mud-walled houses soon to become a painful memory</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/assembly-session-likely-next-month/article36090272.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer" title="Updated: August 25, 2021 01:06 IST&#013;Published: August 25, 2021 03:06 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Assembly session likely next month </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/apssdc-and-kl-university-organise-state-skill-competitions/article36090257.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer" title="Updated: August 25, 2021 01:05 IST&#013;Published: August 25, 2021 03:05 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>APSSDC and KL University organise State Skill Competitions </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/15-new-deaths-over-1200-new-cases-reported-in-state/article36090614.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer" title="Updated: August 25, 2021 01:42 IST&#013;Published: August 25, 2021 01:42 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/andhra-pradesh/d8v9eg/article36090613.ece/BINARY/thumbnail/25vjcovid" alt="" title="Health staff vaccinating people above 18 years in Vijayawada on Tuesday." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>15 new deaths, over 1,200 new cases reported in State</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/ncsc-team-satisfied-over-action-in-ramyas-murder-case/article36090608.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer" title="Updated: August 25, 2021 01:41 IST&#013;Published: August 25, 2021 01:41 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/andhra-pradesh/xcmb9i/article36090607.ece/BINARY/thumbnail/25vjncscguntur" alt="" title="Fact-finding visit: Vice-Chairman of NCSC Arun Halder and other members interacting with family members of N. Ramya, in Guntur on Tuesday." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>NCSC team satisfied over action in Ramya’s murder case</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/three-held-for-child-pornography/article36090579.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer" title="Updated: August 25, 2021 08:40 IST&#013;Published: August 25, 2021 01:36 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/andhra-pradesh/4rr1i9/article36090578.ece/BINARY/thumbnail/25vjchildporn" alt="" title="Superintendent of Police (Tirupati Urban) Ch. Venkata Appala Naidu presenting the accused before the media in Tirupati on Tuesday." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Three held for child pornography</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/jagan-releases-667-crore-as-relief-to-agrigold-victims/article36090558.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer" title="Updated: August 25, 2021 01:34 IST&#013;Published: August 25, 2021 01:34 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Jagan releases ₹667 crore as relief to AgriGold victims </h3>
</div>
</a>
</div>
</div>
</div>
<script>
$(document).ready(function () {
footerStickyCarousel();
});
</script>
<div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg">
<div class="prev-story" data-selector="36109276" data-label="andhra-pradesh" data-category="previous-story">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/impose-fine-on-those-violating-covid-19-norms-jagan/article36109276.ece" class="prev-heading yellow-color"><i class="fa fa-angle-double-up" aria-hidden="true"></i> Previous Story</a>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/impose-fine-on-those-violating-covid-19-norms-jagan/article36109276.ece" class="story-text">Impose fine on those violating COVID-19 norms: Jagan</a>
</div>
<div class="next-story" data-selector="36109145" data-label="andhra-pradesh" data-category="next-story">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/chief-minister-launches-pcv-immunisation-drive-for-infants/article36109145.ece" class="next-heading yellow-color">Next Story <i class="fa fa-angle-double-down" aria-hidden="true"></i></a>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/chief-minister-launches-pcv-immunisation-drive-for-infants/article36109145.ece" class="story-text">Chief Minister launches PCV immunisation drive for infants</a>
</div>
<div class="jscroll-next-selector">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/chief-minister-launches-pcv-immunisation-drive-for-infants/article36109145.ece" class="jscroll-next"></a>
</div>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
$(function(){
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
}
});
});
</script>

<div id="div-gpt-ad-1518418788389-2" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-2'); });
}
});
</script>
</div>

<div class="outbrain-main-cont mobile-padding">
<section>
<div id="comments_36109267"></div>
<div id="vuukle-comments" data-article-id="36109267" data-comments-open="false"></div>
</section>
<section>
<div class="comment-rules">
<ol>
<li>
Comments will be moderated by The Hindu editorial team. </li>
<li>
Comments that are abusive, personal, incendiary or irrelevant cannot be published.
</li>
<li>
Please write complete sentences. Do not type comments in all capital letters, or in all lower case letters, or using abbreviated text. (example: u cannot substitute for you, d is not 'the', n is not 'and').
</li>
<li>
We may remove hyperlinks within comments.
</li>
<li>
Please use a genuine email ID and provide your name, to avoid rejection.
</li>
</ol>
</div>
</section>
</div>
<div class="printfooter">
<p>
Printable version | Aug 26, 2021 1:32:35 AM | https://www.thehindu.com/news/national/andhra-pradesh/lack-of-demand-removes-pulasa-off-the-menu/article36109267.ece
</p>
<p class="copyright">
&copy; THG PUBLISHING PVT LTD.
</p>
</div>
<div class="nextinfinite"><div class="inifinitecontain"><span>Next Story</span></div></div>

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1531980463264-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[4];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531980463264-0'); });
}
});
</script>


<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1518418788389-1';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[0];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-1'); });
}
});
</script>

</div>
</div>
<aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor">
<div id="subscriberexclusivead">
</div>
<div class="row">

<div id="div-gpt-ad-1522408211443-0" class="dfp-ad hidden-xs hidden-sm" style="min-height:270px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522408211443-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1522408211443-0',"type":"edit"});
});
}
});
</script>
</div>

</div>
</aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor">
<div class="trendingcls">
<div class="row ">
<div class="4x_TrendingCarousel other-article">
<div class="col-xs-12">
<div class="promoted-story trending-carousel-container hover-icon">
<div class="promoted-story-heading trending-carousel-heading-container">
<h4 style="color:#133b5a;"><span class="promoted-news-heading trending-carousel-heading left">
Trending in Andhra Pradesh
</span></h4>
</div>
<div class="tc1-slider tc1-slider1a tThHinduTdayCr-slider" data-label="article-page-andhra-pradesh" data-category="trending-in">
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/koyas-mud-walled-houses-soon-to-become-a-painful-memory/article36090360.ece" class="tc-text-block" title="Updated: August 25, 2021 13:05 IST&#013;Published: August 25, 2021 03:18 IST">
<span class="section-heading">
Andhra Pradesh
</span>
Koyas’ mud-walled houses soon to become a painful memory
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/panel-fixes-fee-structure-for-school-intermediate-students-in-ap/article36092976.ece" class="tc-text-block" title="Updated: August 25, 2021 11:30 IST&#013;Published: August 25, 2021 11:25 IST">
<span class="section-heading">
Andhra Pradesh
</span>
Panel fixes fee structure for school, Intermediate students in A.P.
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/apsrtc-to-sell-sheeghra-darshan-tickets-for-tirumala/article33756047.ece" class="tc-text-block" title="Updated: February 5, 2021 07:06 IST&#013;Published: February 5, 2021 07:06 IST">
<span class="section-heading">
Andhra Pradesh
</span>
APSRTC to sell ‘Sheeghra Darshan’ tickets for Tirumala </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/attempts-to-privatise-lic-will-fail-once-again-shreekant-mishra/article36050901.ece" class="tc-text-block" title="Updated: August 23, 2021 00:30 IST&#013;Published: August 23, 2021 00:30 IST">
<span class="section-heading">
Andhra Pradesh
</span>
Attempts to privatise LIC will fail once again: Shreekant Mishra </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/ttd-website-crashes-as-thousands-vie-to-book-tickets/article36089880.ece" class="tc-text-block" title="Updated: August 25, 2021 08:45 IST&#013;Published: August 25, 2021 00:41 IST">
<span class="section-heading">
Andhra Pradesh
</span>
TTD website crashes as thousands vie to book tickets
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/cyber-law-expert-on-a-green-mission-from-kerala-to-leh/article36090330.ece" class="tc-text-block" title="Updated: August 25, 2021 08:52 IST&#013;Published: August 25, 2021 01:11 IST">
<span class="section-heading">
Andhra Pradesh
</span>
Cyber law expert on a green mission from Kerala to Ladakh
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/three-held-for-child-pornography/article36090579.ece" class="tc-text-block" title="Updated: August 25, 2021 08:40 IST&#013;Published: August 25, 2021 01:36 IST">
<span class="section-heading">
Andhra Pradesh
</span>
Three held for child pornography
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/51-magnitude-earthquake-occurs-in-bay-of-bengal-off-ap-tn-coast/article36090512.ece" class="tc-text-block" title="Updated: August 25, 2021 01:27 IST&#013;Published: August 25, 2021 01:27 IST">
<span class="section-heading">
Andhra Pradesh
</span>
5.1 magnitude earthquake occurs in Bay of Bengal off A.P., T.N. coast </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/ttd-extends-vip-darshan-to-usses-vvd-ticket-holders/article32615236.ece" class="tc-text-block" title="Updated: September 15, 2020 23:30 IST&#013;Published: September 15, 2020 23:30 IST">
<span class="section-heading">
Andhra Pradesh
</span>
TTD extends VIP darshan to USSES, VVD ticket holders
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/earthquake-in-bay-of-bengal-due-to-sediment-accumulation-says-expert/article36090288.ece" class="tc-text-block" title="Updated: August 25, 2021 01:08 IST&#013;Published: August 25, 2021 01:08 IST">
<span class="section-heading">
Andhra Pradesh
</span>
Earthquake in Bay of Bengal due to sediment accumulation, says expert
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/ttd-defers-release-of-online-tickets/article36008186.ece" class="tc-text-block" title="Updated: August 20, 2021 01:05 IST&#013;Published: August 20, 2021 01:05 IST">
<span class="section-heading">
Andhra Pradesh
</span>
TTD defers release of online tickets </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/ncsc-team-satisfied-over-action-in-ramyas-murder-case/article36090608.ece" class="tc-text-block" title="Updated: August 25, 2021 01:41 IST&#013;Published: August 25, 2021 01:41 IST">
<span class="section-heading">
Andhra Pradesh
</span>
NCSC team satisfied over action in Ramya’s murder case
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/its-incorrect-to-blame-govt-over-amara-raja-batteries-issue-roja/article35776672.ece" class="tc-text-block" title="Updated: August 6, 2021 23:31 IST&#013;Published: August 6, 2021 23:31 IST">
<span class="section-heading">
Andhra Pradesh
</span>
It’s incorrect to blame govt. over Amara Raja Batteries issue: Roja
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/two-held-42-redsander-logs-seized-in-chittoors-kvb-puram/article36096394.ece" class="tc-text-block" title="Updated: August 25, 2021 16:03 IST&#013;Published: August 25, 2021 16:03 IST">
<span class="section-heading">
Andhra Pradesh
</span>
Two held, 42 redsander logs seized in Chittoor’s KVB Puram
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/virus-claims-4-more-lives-in-south-coastal-ap/article36090671.ece" class="tc-text-block" title="Updated: August 25, 2021 08:54 IST&#013;Published: August 25, 2021 04:53 IST">
<span class="section-heading">
Andhra Pradesh
</span>
Virus claims 4 more lives in South Coastal A.P.
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/us-varsities-to-participate-in-virtual-education-fair-on-aug-27-and-sept-3/article36039657.ece" class="tc-text-block" title="Updated: August 22, 2021 01:17 IST&#013;Published: August 22, 2021 03:17 IST">
<span class="section-heading">
Andhra Pradesh
</span>
U.S. varsities to participate in virtual education fair on Aug. 27 and Sept. 3
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/farmers-oppose-land-acquisition-for-road-projects/article36090460.ece" class="tc-text-block" title="Updated: August 25, 2021 08:59 IST&#013;Published: August 25, 2021 01:24 IST">
<span class="section-heading">
Andhra Pradesh
</span>
Farmers oppose land acquisition for road projects
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/apssdc-and-kl-university-organise-state-skill-competitions/article36090257.ece" class="tc-text-block" title="Updated: August 25, 2021 01:05 IST&#013;Published: August 25, 2021 03:05 IST">
<span class="section-heading">
Andhra Pradesh
</span>
APSSDC and KL University organise State Skill Competitions </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/police-explain-details-of-cyber-crimes-forensics-at-workshop/article36089914.ece" class="tc-text-block" title="Updated: August 25, 2021 00:43 IST&#013;Published: August 25, 2021 00:43 IST">
<span class="section-heading">
Andhra Pradesh
</span>
Police explain details of cyber crimes, forensics at workshop </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/retain-ap-assigned-lands-act-in-its-original-form/article36090661.ece" class="tc-text-block" title="Updated: August 25, 2021 01:52 IST&#013;Published: August 25, 2021 04:49 IST">
<span class="section-heading">
Andhra Pradesh
</span>
‘Retain A.P. Assigned Lands Act in its original form’ </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/a-religious-feat-turns-fatal-for-gampamallayya-swamy-temple-priest/article36029289.ece" class="tc-text-block" title="Updated: August 21, 2021 13:37 IST&#013;Published: August 21, 2021 13:35 IST">
<span class="section-heading">
Andhra Pradesh
</span>
A religious feat turns fatal for Gampamallayya Swamy Temple priest
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/rumours-of-desecration-of-idols-at-ancient-temple-create-flutter/article36051663.ece" class="tc-text-block" title="Updated: August 23, 2021 01:35 IST&#013;Published: August 23, 2021 03:35 IST">
<span class="section-heading">
Andhra Pradesh
</span>
Rumours of desecration of idols at ancient temple create flutter
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/attendance-at-schools-below-50-as-covid-fears-remain/article36090112.ece" class="tc-text-block" title="Updated: August 25, 2021 00:55 IST&#013;Published: August 25, 2021 03:55 IST">
<span class="section-heading">
Andhra Pradesh
</span>
Attendance at schools below 50% as COVID fears remain
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/now-check-how-many-mobile-numbers-are-issued-to-you/article34362171.ece" class="tc-text-block" title="Updated: April 19, 2021 23:53 IST&#013;Published: April 19, 2021 23:53 IST">
<span class="section-heading">
Andhra Pradesh
</span>
Now, check how many mobile numbers are issued to you
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/koppula-velama-community-seeks-bc-a-tag/article36090537.ece" class="tc-text-block" title="Updated: August 25, 2021 01:31 IST&#013;Published: August 25, 2021 04:30 IST">
<span class="section-heading">
Andhra Pradesh
</span>
Koppula Velama community seeks BC A tag
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/reduced-number-of-darshan-tickets-owing-to-covid-ttd-eo/article35794616.ece" class="tc-text-block" title="Updated: August 8, 2021 11:35 IST&#013;Published: August 8, 2021 01:04 IST">
<span class="section-heading">
Andhra Pradesh
</span>
Reduced number of darshan tickets owing to COVID: TTD EO
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/four-of-marriage-party-perish-in-mishap-in-prakasam/article36093419.ece" class="tc-text-block" title="Updated: August 25, 2021 12:06 IST&#013;Published: August 25, 2021 12:03 IST">
<span class="section-heading">
Andhra Pradesh
</span>
Four of marriage party perish in mishap in Prakasam
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/rights-organisations-stage-protest-in-vizag/article33216823.ece" class="tc-text-block" title="Updated: December 1, 2020 00:51 IST&#013;Published: December 1, 2020 00:51 IST">
<span class="section-heading">
Andhra Pradesh
</span>
Rights organisations stage protest in Vizag
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/jagan-should-implement-his-promises-immediatelymlc/article36090484.ece" class="tc-text-block" title="Updated: August 25, 2021 01:25 IST&#013;Published: August 25, 2021 04:24 IST">
<span class="section-heading">
Andhra Pradesh
</span>
Jagan should implement his promises immediately:MLC
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/jntu-k-constitutes-committee-to-probe-honeymoon-in-university-guesthouse/article36031881.ece" class="tc-text-block" title="Updated: August 21, 2021 17:33 IST&#013;Published: August 21, 2021 17:31 IST">
<span class="section-heading">
Andhra Pradesh
</span>
JNTU-K constitutes Committee to probe ‘honeymoon’ in university guesthouse
</a>
</h5>
</div>
</div>
</div>
</div>
<script type="text/javascript">
$( document ).ready(function() {
$('.tc1-slider1a:last').slick({
slidesToShow: 5,
slidesToScroll: 1,
vertical: true,
autoplay: false,
autoplaySpeed: 3000,
draggable: true,
swipeToSlide: true,
prevArrow: '<div class="top-arrow"></div>',
nextArrow: '<div class="bottom-arrow"></div>',
responsive: [
{
breakpoint: 1023,
settings: {
accessibility: false,
slidesToShow: 3,
slidesToScroll: 1,
infinite: true,
dots: false,
vertical: false,
arrows: false,
variableWidth: true
}
}
// You can unslick at a given breakpoint now by adding:
// settings: "unslick"
// instead of a settings object
]
});
});
</script>
</div>
</div>
</div>
<div class="row">

<div id="div-gpt-ad-1572863410803-0" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572863410803-0'); });
}
else if(isDeviceEnabled("") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1572863410803-0',"type":"edit"});
});
}
});
</script>
</div>


<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1564640628558-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[3];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564640628558-0'); });
}
});
</script>

</div>
</aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor">
<div class="row">
<div class="col-xs-12">
<div data-label="article-page-andhra-pradesh" data-category="first-promo-story">
<div class="3x_PromotedStory mobile-padding">
<div class="hover-icon">
<div class="promoted-story promoted-single-story">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/tattooing-is-part-of-tribals-culture-and-tradition-says-expert/article35888506.ece" class="promoted-story-img promoted-single-story-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE" data-src-template="https://th.thgim.com/news/national/andhra-pradesh/phdpy9/article35888505.ece/BINARY/thumbnail/10-VZ-TATTOO" alt="Tattoos have been part of the indigenous people or tribes since ages and anthropological research indicates that it goes back to over 5,000 years." title="Tattoos have been part of the indigenous people or tribes since ages and anthropological research indicates that it goes back to over 5,000 years." class="media-object lazy adaptive placeholder" />
</a>
<div class="promoted-story-heading heading-container">
<h3>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/tattooing-is-part-of-tribals-culture-and-tradition-says-expert/article35888506.ece" class="promoted-news-heading left" title="Updated: August 13, 2021 01:16 IST&#013;Published: August 13, 2021 01:16 IST">
Tattooing is part of tribals’ culture and tradition, says expert
</a>
</h3>
<a class="share-icon hidden-xs hidden-sm right"><i class="fa fa-share-alt"></i></a>
</div>
<div class="promoted-story-text pss-text">
<p class="author-text hidden-xs">
‘The patterns vary from men to women, from tribe to tribe and from profession to profession’
</p>
<a href='https://www.thehindu.com/profile/author/Sumit-Bhattacharjee-621/' class='person-name lnk'>Sumit Bhattacharjee</a>
</div>

<div class="news-comments-area hidden-xs hidden-sm">
<ul>
<li>
<i class="fa fa-clock-o"></i> </li>

</ul>
</div>


<div class='hover-social-media-top hidden-xs' data-share-url='https://www.thehindu.com/news/national/andhra-pradesh/tattooing-is-part-of-tribals-culture-and-tradition-says-expert/article35888506.ece' data-share-text='Tattooing is part of tribals’ culture and tradition, says expert'><ul><a style='color:#3B5998; border-right:1px solid #fff;'><li><i class='fa fa-facebook'></i></li></a><a style='color:#55ACEE;'><li><i class='fa fa-twitter'></i></li></a></ul></div>
 </div>
</div>
</div>
</div>
<div data-label="article-page-andhra-pradesh" data-category="Second-promo-story">
<div class="3x_PromotedStory mobile-padding">
<div class="hover-icon">
<div class="promoted-story promoted-single-story">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/home-minister-amit-shah-prays-at-andhra-pradeshs-srisailam-temple/article35876902.ece" class="promoted-story-img promoted-single-story-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE" data-src-template="https://th.thgim.com/news/national/andhra-pradesh/vtg7gv/article35876901.ece/BINARY/thumbnail/Amit-Sha" alt="Union Home Minister Amit Shah and his wife Sonal Shah prayed at the Bhramarambha Mallikarjuna Swamy temple at Srisailam in Kurnool district of Andhra Pradesh. Photo: Special Arrangement" title="Union Home Minister Amit Shah and his wife Sonal Shah prayed at the Bhramarambha Mallikarjuna Swamy temple at Srisailam in Kurnool district of Andhra Pradesh. Photo: Special Arrangement" class="media-object lazy adaptive placeholder" />
</a>
<div class="promoted-story-heading heading-container">
<h3>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/home-minister-amit-shah-prays-at-andhra-pradeshs-srisailam-temple/article35876902.ece" class="promoted-news-heading left" title="Updated: August 12, 2021 17:36 IST&#013;Published: August 12, 2021 17:34 IST">
Home Minister Amit Shah prays at Andhra Pradesh’s Srisailam temple
</a>
</h3>
<a class="share-icon hidden-xs hidden-sm right"><i class="fa fa-share-alt"></i></a>
</div>
<div class="promoted-story-text pss-text">
<p class="author-text hidden-xs">
The Union Home Minister was received at Begumpet Airport by Andhra Pradesh Endowments Minister Vellampalli Srinivas, Nandyal MP Pocha Bhrahmananda Reddy.
</p>
<a href='#' class='person-name no-lnk'>Special Correspondent</a>
</div>

<div class="news-comments-area hidden-xs hidden-sm">
<ul>
<li>
<i class="fa fa-clock-o"></i> </li>

</ul>
</div>


<div class='hover-social-media-top hidden-xs' data-share-url='https://www.thehindu.com/news/national/andhra-pradesh/home-minister-amit-shah-prays-at-andhra-pradeshs-srisailam-temple/article35876902.ece' data-share-text='Home Minister Amit Shah prays at Andhra Pradesh’s Srisailam temple'><ul><a style='color:#3B5998; border-right:1px solid #fff;'><li><i class='fa fa-facebook'></i></li></a><a style='color:#55ACEE;'><li><i class='fa fa-twitter'></i></li></a></ul></div>
 </div>
</div>
</div>
</div>
</div>
<div class="3x_CuratedListImgCarousel">
<div class="col-xs-12 hover-icon">
<div class="promoted-story clic-container">
<div class="promoted-story-heading clic-heading-container">
<a class="promoted-news-heading clic-heading left">
Top Picks in The Hindu today
</a> </div>
<div class="clic-slider" data-label="article-page-andhra-pradesh" data-category="top-picks">
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/podcast/how-can-india-build-a-sporting-culture-in-focus/article36098254.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/sport/athletics/2wwlz9/article35894398.ece/BINARY/thumbnail/NeerajChopra" alt="Gold medallist Neeraj Chopra. File" title="Gold medallist Neeraj Chopra. File" class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-volume-up"></i></span>
</span></a>
<a href="https://www.thehindu.com/podcast/how-can-india-build-a-sporting-culture-in-focus/article36098254.ece">How can India build a sporting culture? | In Focus podcast</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sci-tech/technology/explained-why-was-infosys-chief-summoned-by-the-finance-ministry/article36100760.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/todays-paper/tp-business/fkzkff/article35333827.ece/BINARY/thumbnail/14bgminInfosysGA08P2S4C3jpgjpg" alt="Infosys chief summoned by the Finance Ministry." title="Infosys chief summoned by the Finance Ministry." class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/sci-tech/technology/explained-why-was-infosys-chief-summoned-by-the-finance-ministry/article36100760.ece">Explained | Why was Infosys chief summoned by the Finance Ministry</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/entertainment/movies/whats-new-on-amazon-prime-vivekhs-lol-enga-siri-paappom-kevin-can-f-himself-and-more/article36096886.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/entertainment/movies/3bp495/article36096878.ece/BINARY/thumbnail/collage-copy" alt="Vivekh&rsquo;s &lsquo;LOL: Enga Siri Paappom&rsquo; and &lsquo;Kevin Can F*** Himself&rsquo;" title="Vivekh&rsquo;s &lsquo;LOL: Enga Siri Paappom&rsquo; and &lsquo;Kevin Can F*** Himself&rsquo;" class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/entertainment/movies/whats-new-on-amazon-prime-vivekhs-lol-enga-siri-paappom-kevin-can-f-himself-and-more/article36096886.ece">What’s new on Amazon Prime: Vivekh’s ‘LOL: Enga Siri Paappom,’ ‘Kevin Can F*** Himself’ and more</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sci-tech/technology/facebook-launches-virtual-reality-powered-workspace-features/article36094928.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/sci-tech/technology/internet/68tt6n/article36094938.ece/BINARY/thumbnail/FB-workroomspng" alt="Facebook' Horizon Workrooms" title="Facebook' Horizon Workrooms" class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/sci-tech/technology/facebook-launches-virtual-reality-powered-workspace-features/article36094928.ece">Facebook launches virtual reality-powered workspace features</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/mgr-bungalow-languishes-in-neglect/article36077209.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/cities/Tiruchirapalli/d78foe/article36077208.ece/BINARY/thumbnail/TY25-MGRBungalow" alt="A view of MGR bungalow in Tiruchi." title="A view of MGR bungalow in Tiruchi." class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/mgr-bungalow-languishes-in-neglect/article36077209.ece">‘MGR Bungalow’ in Tiruchi languishes in neglect</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/international/ain-dubai-worlds-largest-and-tallest-observation-wheel-to-open/article36093627.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/international/5t6cw7/article36093626.ece/BINARY/thumbnail/aindubai" alt="A view of Bluewaters Island and the Ain Dubai which is set to open to the public." title="A view of Bluewaters Island and the Ain Dubai which is set to open to the public." class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/news/international/ain-dubai-worlds-largest-and-tallest-observation-wheel-to-open/article36093627.ece">Ain Dubai | World’s largest and tallest observation wheel to open</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/podcast/the-geopolitics-behind-the-us-withdrawal-from-afghanistan-in-focus-podcast/article36080219.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/international/8j78mn/article35095673.ece/BINARY/thumbnail/USTroops" alt="File photo shows U.S. soldiers arrive at Bagram Air Base, in Bagram." title="File photo shows U.S. soldiers arrive at Bagram Air Base, in Bagram." class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-volume-up"></i></span>
</span></a>
<a href="https://www.thehindu.com/podcast/the-geopolitics-behind-the-us-withdrawal-from-afghanistan-in-focus-podcast/article36080219.ece">The geopolitics behind the U.S. withdrawal from Afghanistan | In Focus podcast</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sci-tech/technology/google-to-customise-app-ratings-as-per-country-and-device/article36082084.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/international/5v0ry7/article36006225.ece/BINARY/thumbnail/FILE-PHOTO-FILE-PHOTO-Logo-of-Google-outside-their-headquarters-in-Mountainvi" alt="Google to customise app ratings as per country and device." title="Google to customise app ratings as per country and device." class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/sci-tech/technology/google-to-customise-app-ratings-as-per-country-and-device/article36082084.ece">Google to customise app ratings as per country and device</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/international/scientists-detect-earthquake-swarm-at-hawaiis-kilauea-volcano/article36094674.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/international/ooycim/article36094673.ece/BINARY/thumbnail/ISBS---HAWAII-VOLCANO-TOURISM" alt="A file photo of the Kilauea volcano lower East Rift Zone in Hawaii." title="A file photo of the Kilauea volcano lower East Rift Zone in Hawaii." class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/news/international/scientists-detect-earthquake-swarm-at-hawaiis-kilauea-volcano/article36094674.ece">Scientists detect earthquake swarm at Hawaii’s Kilauea volcano</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/international/saad-mohseni-owner-of-tolo-news-on-media-in-afghanistan-women-reporters-on-the-field-and-more/article36073354.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/international/hyc6t5/article36073323.ece/BINARY/thumbnail/Saad-Mohseni" alt="Saad Mohseni" title="Saad Mohseni" class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-play"></i></span>
</span></a>
<a href="https://www.thehindu.com/news/international/saad-mohseni-owner-of-tolo-news-on-media-in-afghanistan-women-reporters-on-the-field-and-more/article36073354.ece">Saad Mohseni, owner of TOLO News, on media in Afghanistan, women reporters on the field and more</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
$( document ).ready(function() {
$('.clic-slider:last').slick({
slidesToShow: 3,
vertical: true,
autoplay: false,
autoplaySpeed: 3000,
swipeToSlide: true,
prevArrow: '<div class="top-arrow"></div>',
nextArrow: '<div class="bottom-arrow"></div>',
responsive: [
{
breakpoint: 1023,
settings: {
slidesToShow: 3,
slidesToScroll: 1,
infinite: true,
dots: false,
vertical: false,
arrows: false,
variableWidth: true
}
}
// You can unslick at a given breakpoint now by adding:
// settings: "unslick"
// instead of a settings object
]
});
});
</script>
<div class="cs-us">
<style>
.borderRed{ }
.logoT{padding:10px; border: 1px solid #da0812;}
.logoFL{margin:0 auto;margin-bottom:0px;}
.subFL{text-transform: uppercase;color:#fff;background:#da0812;padding:0px;width:100%;float:left;
box-shadow: 0 8px 6px -6px #999;}
.subFL h1 {
margin: 6px;
font-weight: bold;
color: #fff;
}
.btmImg{background:#da0812;}
.btmImg img{margin:0 auto;}
.btmImg2 {
width: 100%;
background: #da0812;
position: relative;
float: left;
box-shadow: 0px -4px 1px rgba(121, 99, 99, 0.24);
text-align:center;
padding-bottom: 17px;
}
.flSave {
position: absolute;
text-align: center;
left: 0;
right: 0;
top: 3%;
color: #fff;
font-size: 17px;
font-weight: bold;
text-transform: uppercase;
}
.flSave span.amountsymbol {
font-size: 16px;
font-weight: normal;
}
.offer-discount-bfrow {
text-align: center;
display: inline-block;
color: #fff;
margin: 5px;
height: 58px;
vertical-align: middle;
}
span.offer-undiscount:before {
content: "";
background: #ffdf02;
height: 3px;
position: absolute;
top: 13px;
left: 0;
width: 100%;
transform: rotate(175deg);
}
span.offer-undiscount {
position: relative;
}
span.offer-undiscount {
position: relative;
font-size: 25px;
line-height: 46px;
}
span.offer-undiscount span.amount{font-weight:bold;}
span.amountsymbol{
font-size: 21px;
font-weight: normal;}
.fullamount {
font-size: 30px;
font-weight: bold;
}
.btnFL .btnremove {
margin: 8px 0;
border: 1px solid #ffe500;
border-radius: 4px;
background: #f3da04;
font-size: 13px;
font-weight: bold;
line-height: 1;
letter-spacing: 1.1px;
text-align: center;
color: #000!important;
display: inline-block;
padding: 9px;
}
</style>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 nopad-left" id="main-container"></div>
<script>
$(document).ready(function () { //console.log(isUserDetails.userId);
var userId = isUserDetails.userId;
var API_URL = 'https://tai.thehindu.com/threco/subreco?tagid=54&siteId=TRC-J3AFTO&userid='+userId+'';
function ajaxCallTop(url,displayUpcoming){
$.ajax({
url: url,
dataType: 'json',
cache: true,	timeout: 5000,
success: function (dataResult) {
displayUpcoming(dataResult);
}
});
}
function displayUpcoming(dataResult){ var result = dataResult.campaigns;
var country = dataResult.country;
//console.log(result);
//console.log(country);
for (var i=0;i<result.length;++i){	var subnow_link = result[i].landingUrl+'/check-out?planid='+result[i].subId+'&utm_source=rightside_bar&utm_medium=CS_US&utm_campaign=subscribebutton';	var publication = result[i].thumbnail;
//console.log(publication);
var logo ="";
if(publication == "The Hindu"){
logo = "https://www.thehindu.com/static/theme/default/base/img/logo.png";
}else if(publication == "Sportstar"){
logo = "https://ss.thgim.com/static/theme/default/base/img/logoNew.png";
}else if(publication == "Businessline"){
logo = "https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.png";
}else if(publication == "Frontline"){
logo = "https://fl.thgim.com/static/theme/default/base/img/fllogo.png";
}else if(publication == "Crossword") {
logo = "https://crossword.thehindu.co.in/images/crossword-logos/svg/TH_CW_logo.svg";
}
//console.log(logo);
var dynamicTemplate = "";
dynamicTemplate += '<div>';
dynamicTemplate += '<div class="borderRed">';
dynamicTemplate += '<div class="logoT">';
dynamicTemplate += '<img src='+logo+' class="img-responsive logoFL" >';
dynamicTemplate += '</div>';
dynamicTemplate += '<div class="subFL text-center">';
dynamicTemplate += '<h1>Subscribe</h1>';
dynamicTemplate += '<h4>To '+result[i].thumbnail+'</h4>';
dynamicTemplate += '</div>';
dynamicTemplate += '<div class="btmImg">';
dynamicTemplate += '<div class="btmImg2">';
//dynamicTemplate += '<img src="https://alphath.thehindu.co.in/news/national/wf4idh/article11504017.ece/BINARY/blackribbonpng" class="img-responsive logoFL">';
// dynamicTemplate += '<div class="flSave">Save <span class="amountsymbol">₹</span> 797 </div>';
//dynamicTemplate += '<div class="offer-discount-bfrow"><span class="offer-undiscount"><span class="amountsymbol">₹</span><span class="amount">1299</span></span></div>';
if(country =="India"){
dynamicTemplate += '<div class="offer-discount-bfrow"><span class="amountsymbol">₹</span><span class="amount fullamount">'+Math.round(result[i].amount)+'</span><div class="fYear"><span>'+result[i].duration+'</span></div></div>';
}else {
dynamicTemplate += '<div class="offer-discount-bfrow"><span class="amountsymbol">$</span><span class="amount fullamount">'+result[i].usdamount+'</span><div class="fYear"><span>for 1 year</span></div></div>';
}
dynamicTemplate += '<div class="text-center btnFL">';
dynamicTemplate += '<a href='+subnow_link+' target="_blank" class="btnremove text-uppercase btSubbtn" type="button">Subscribe Now</a>';
dynamicTemplate += '</div>';
dynamicTemplate += '</div>';
dynamicTemplate += ' </div>';
dynamicTemplate += '</div>';
dynamicTemplate += '</div>';
}
$("#main-container").html(dynamicTemplate);
}
if(isUserDetails.userId !=undefined){ console.log("inininininin");
ajaxCallTop(API_URL,displayUpcoming);
}else{
console.log("outoutout");
} }); </script>
</div>
<div class="stickyadwrapper">
</div>
<div class="stickyadwrapper">

<div id="div-gpt-ad-1570777659388-0" class="dfp-ad stickybottom" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570777659388-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1570777659388-0',"type":"edit"});
});
}
});
</script>
</div>

</div>
</div>
</aside>
</aside>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<section class=" ">
<div class="container">
<div class="trending-menu">
<span class="fts-menu">
TRENDING TODAY
</span>
<ul class="list-in line">
<li><a href="https://www.thehindu.com/topic/pegasus-surveillance/">Pegasus surveillance</a></li>
<li><a href="https://www.thehindu.com/topic/coronavirus/">Coronavirus</a></li>
<li><a href="https://www.thehindu.com/tag/245-244/">Afghanistan</a></li>
<li class="housing"><a href="https://www.thehindu.com/housing-real-estate-india/"><img src="https://www.thehindu.com/housing-real-estate-india/r9q0f9/article30495011.ece/BINARY/Housingmenu" /></a></li>
</ul>
<a href="https://www.thehindu.com/" class="footer-home-page-icon right">
<i class="fa fa-home hidden-xs"></i>
</a>
</div>
<div class="exit_point hidden-xs">
<div class="row">
<div class="col-xs-12">
<div class="exit-point-container">
<div class="e-p-c-container e-p-slider slicklazy" data-label="article-page-andhra-pradesh" data-category="trending-today">
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/cities/bangalore/orr-metro-work-it-firms-asked-to-extend-work-from-home-till-december-2022/article36069929.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/cities/bangalore/v84uvw/article36069928.ece/BINARY/thumbnail/metro" alt="Metro work has begun on the Outer Ring Road, from Silk Board to K.R. Puram." title="Metro work has begun on the Outer Ring Road, from Silk Board to K.R. Puram." class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/cities/bangalore/orr-metro-work-it-firms-asked-to-extend-work-from-home-till-december-2022/article36069929.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">75K</span>
<span class="inline-views">|</span>
ORR metro work: IT firms asked to extend work-from-home till December 2022
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/experts-warn-of-imminent-third-wave-of-covid-19-in-sept-oct/article36057739.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/tepss0/article36058211.ece/BINARY/thumbnail/NKV-RanganathanStreet" alt="Forgetting social distancing, people are seen at the busy Ranganathan Street, T. Nagar, Chennai. File" title="Forgetting social distancing, people are seen at the busy Ranganathan Street, T. Nagar, Chennai. File" class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/experts-warn-of-imminent-third-wave-of-covid-19-in-sept-oct/article36057739.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">20K</span>
<span class="inline-views">|</span>
Experts warn of imminent third wave of COVID-19 in Sept-Oct
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/tamil-nadu/k-t-raghavan-resigns-from-bjp-post-after-sting-operation/article36073876.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/tamil-nadu/xono93/article29873205.ece/BINARY/thumbnail/th05bjp" alt="&amp;nbsp;" title="&amp;nbsp;" class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/tamil-nadu/k-t-raghavan-resigns-from-bjp-post-after-sting-operation/article36073876.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">17K</span>
<span class="inline-views">|</span>
K T Raghavan resigns from BJP post after ‘sting operation’
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/basis-of-exclusion-of-creamy-layer-cant-be-merely-economic-supreme-court/article36083746.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/pr2tnp/article34552540.ece/BINARY/thumbnail/NKV-SupremeCourt" alt="A view of the Supreme Court of India. File" title="A view of the Supreme Court of India. File" class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/basis-of-exclusion-of-creamy-layer-cant-be-merely-economic-supreme-court/article36083746.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">16K</span>
<span class="inline-views">|</span>
Economic criterion not sole basis for creamy layer: Supreme Court
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/epfo-appeal-goes-to-larger-supreme-court-bench/article36079146.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/fvuyh/article36079110.ece/BINARY/thumbnail/NKV-epfo" alt="EPFO logo. File" title="EPFO logo. File" class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/epfo-appeal-goes-to-larger-supreme-court-bench/article36079146.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">15K</span>
<span class="inline-views">|</span>
Pensionable salary | EPFO appeal goes to larger Supreme Court Bench </a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/cities/bangalore/seven-luxury-cars-impounded-by-transport-officials-in-bengaluru/article36053699.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/cities/bangalore/3npi0l/article36053698.ece/BINARY/thumbnail/Luxury-cars-impounded-by-transport-officials-in-Bengaluru" alt="One of the luxury cars impounded by transport officials in Bengaluru on August 22, 2021." title="One of the luxury cars impounded by transport officials in Bengaluru on August 22, 2021." class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/cities/bangalore/seven-luxury-cars-impounded-by-transport-officials-in-bengaluru/article36053699.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">10K</span>
<span class="inline-views">|</span>
Officials find Salman Khan driving luxury car of Amitabh Bachchan, impound vehicle
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/other-states/narayan-rane-arrested-in-maharashtra/article36076240.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/w3o20p/article36090667.ece/BINARY/thumbnail/NarayanRanejpg" alt="This image made from a video tweeted by @PrasadLadInd shows Union Minister Narayan Rane before his arrest at Sangameshwar in Ratnagiri district on August 24, 2021." title="This image made from a video tweeted by @PrasadLadInd shows Union Minister Narayan Rane before his arrest at Sangameshwar in Ratnagiri district on August 24, 2021." class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/other-states/narayan-rane-arrested-in-maharashtra/article36076240.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">10K</span>
<span class="inline-views">|</span>
Narayan Rane arrested in Maharashtra, let out on bail
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/sport/cricket/there-are-forces-that-want-to-end-my-career-alleges-jammu-and-kashmir-cricket-captain-parvez-rasool/article36099852.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/sport/cricket/p7dxg6/article36099851.ece/BINARY/thumbnail/rasool" alt="Jammu and Kashmir captain Parvez Rasool. File" title="Jammu and Kashmir captain Parvez Rasool. File" class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/sport/cricket/there-are-forces-that-want-to-end-my-career-alleges-jammu-and-kashmir-cricket-captain-parvez-rasool/article36099852.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">9K</span>
<span class="inline-views">|</span>
There are forces that want to end my career, alleges Jammu and Kashmir cricket captain Parvez Rasool
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/cities/mumbai/researcher-author-gail-omvedt-passes-away/article36091934.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/cities/mumbai/gwr9ij/article36091933.ece/BINARY/thumbnail/Gail-Omvedt" alt="Researcher, author Gail Omvedt" title="Researcher, author Gail Omvedt" class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/cities/mumbai/researcher-author-gail-omvedt-passes-away/article36091934.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">8K</span>
<span class="inline-views">|</span>
Researcher, author Gail Omvedt passes away
</a>
</div>
</div>
</div>
</div>
</div>
<script>
$(function(){
$('.e-p-slider').slick({
infinite: true,
slidesToShow: 8,
slidesToScroll: 1,
autoplay: false,
autoplaySpeed: 2000,
variableWidth: true,
prevArrow: '<div class="left-arrow left"></div>',
nextArrow: '<div class="right-arrow right"></div>'
});
/*
var existslideDistance = $('.e-p-slider').offset().top - $(window).height();
var existslidestate =false;
$(window).scroll(function() {
if (!existslidestate && $(this).scrollTop() > existslideDistance){
existslidestate =true;
$('.e-p-slider').slick("slickPlay").slick('setOption', 'autoplay', true);
}else if(existslidestate){
existslidestate =false;
$('.e-p-slider').slick("slickPause");
}
});
*/
});
</script>
</div>
</div>
</div>
<div class="33_1x_StoryNextPopUp storyNextPopUp" id="storyNextPopUp" data-label="andhra-pradesh" data-category="next-story">
<div class="SNextP3x1-container hidden-xs hidden-sm">
<button class="nextStoryClose">Close X</button>
<div class="story-card">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/chief-minister-launches-pcv-immunisation-drive-for-infants/article36109145.ece" class="story-card-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="SQUARE" data-device-variant="" data-src-template="https://th.thgim.com/news/national/andhra-pradesh/4sie0v/article36109142.ece/BINARY/thumbnail/26vjPCVjagan" alt="" title="Chief Minister Y.S. Jagan Mohan Reddy watches as a child is being given Pneumococcal Conjugate Vaccine at his Camp Office on Wednesday." class="media-object lazy adaptive placeholder" />
</a>
<div class="story-card-news">
<span class="story-card-heading">
<a class="SNextP3x1-next-story yellow-color" href="https://www.thehindu.com/news/national/andhra-pradesh/chief-minister-launches-pcv-immunisation-drive-for-infants/article36109145.ece">Next Story &raquo;</a>
</span>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/chief-minister-launches-pcv-immunisation-drive-for-infants/article36109145.ece" class="story-card-news-text">
Chief Minister launches PCV immunisation drive for infants
</a>
</div>
</div>
</div>
</div>
<script>
$( document ).ready(function() {
$( "div#storyNextPopUp .nextStoryClose" ).click(function() {
$( "div#storyNextPopUp .story-card" ).toggle( "fast" );
$(this).text(function(i, text){
return text === "view next story" ? "close x" : "view next story";
});
});
});
</script>

<div class="special-end-mark"></div>
</section>
<footer class=" ">
<div class="container">
</div>
<div id="artmeterwrap">
</div>
</footer>
<footer class="ad-ft ">
<script>
function skinnersticky(){
var ContainmainSelector = document.querySelector(".container-main");
var ContainSelector = document.querySelector(".container");
var leftstickyselector = document.querySelector(".leftstickyad");
var rightstickyselector = document.querySelector(".rightstickyad");
var leftstickywidth=160;
var rightstickywidth=160;
if (window.googletag && googletag.apiReady) {
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.slot.getSlotElementId() == "div-gpt-ad-1560926621540-0" || event.slot.getSlotElementId() == "div-gpt-ad-1560926444569-0") {
leftstickywidth = event.size[0]; if(leftstickyselector != null){
if(leftstickywidth <= 120){leftstickywidth=120;}else if(leftstickywidth > 120){leftstickywidth=160;}
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
} if (event.slot.getSlotElementId() == "div-gpt-ad-1560926565547-0" || event.slot.getSlotElementId() == "div-gpt-ad-1560926509019-0") {
rightstickywidth = event.size[0]; if(rightstickyselector != null){
if(rightstickywidth <= 120){rightstickywidth=120;}else if(rightstickywidth > 120){rightstickywidth=160;}
rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
} }
});
}
if(DevIdf.isDesktop || DevIdf.isLargeDesktop){
if(leftstickyselector != null){
if(leftstickywidth <= 120){leftstickywidth=120;}else if(leftstickywidth > 120){leftstickywidth=160;}
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
if(rightstickyselector != null){
if(rightstickywidth <= 120){rightstickywidth=120;}else if(rightstickywidth > 120){rightstickywidth=160;}
rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
}
window.addEventListener("scroll", function(event) {
var top = this.scrollY || document.documentElement.scrollTop;
if(top > ContainSelector.offsetTop){
if(leftstickyselector != null){
leftstickyselector.classList.add("bannerstickyad");
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
if(rightstickyselector != null){
rightstickyselector.classList.add("bannerstickyad");
rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
}
}
else{
if(leftstickyselector != null){
leftstickyselector.classList.remove("bannerstickyad");
}
if(rightstickyselector != null){
rightstickyselector.classList.remove("bannerstickyad");
}
}
}, false); }
}
skinnersticky();
/*setTimeout(function() {
skinnersticky();
}, 3000);*/
window.addEventListener('resize', function(event){
skinnersticky();
});
</script>
<style>
.bannerstickyad{top:15px!important}
.leftstickyad {
top:165px;
}
.rightstickyad {
top:165px;
}
.articleSec .leftstickyad {
top:60px;
}
.articleSec .rightstickyad {
top:60px;
}
</style>
<div class="clear-fix">
</div>

<div id="div-gpt-ad-1597380352871-0" class="dfp-ad ft-sticky" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597380352871-0'); });
}
});
</script>
</div>

<div class="justin-popup-container hidden-sm hidden-md hidden-lg">
<span class="justin-heading">
JUST IN
</span>
<div class="justin-text-cont">
<ul>
<li>
<a href="https://www.thehindu.com/news/international/afghans-race-to-flee-taliban-regime/article36107354.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Afghans race to flee Taliban regime
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/us-top-court-reinstates-remain-in-mexico-policy/article36107297.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
U.S. top court reinstates ‘Remain in Mexico’ policy </a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/putin-xi-jinping-agree-to-jointly-combat-threats/article36107195.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Putin, Xi Jinping agree to jointly combat ‘threats’
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/irans-parliament-approves-presidents-cabinet-choices/article36106707.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Iran’s Parliament approves President’s Cabinet choices
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/cbi-files-chargesheet-against-businessman-17-others-in-bank-fraud-case/article36106440.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
CBI files chargesheet against businessman, 17 others in bank fraud case
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/shree-cement-to-continue-to-back-east-bengal/article36106386.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Shree Cement to continue to back East Bengal </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/special-iaf-flight-to-evacuate-200-stranded-people-from-afghanistan/article36106259.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
IAF to evacuate 200 from Kabul </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/centre-to-launch-online-hackathon/article36106165.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Hackathon to find out solutions for intel bodies
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/philippines-duterte-confirms-he-will-run-for-vice-president/article36106136.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Philippines’ Duterte confirms he will run for Vice-President
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/watch-all-about-iac-1-indias-first-indigenous-aircraft-carrier/article36105667.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Watch | All about IAC-1, India's first indigenous aircraft carrier
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/algeria-cuts-diplomatic-ties-with-hostile-morocco/article36105975.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Algeria cuts diplomatic ties with ‘hostile’ Morocco
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/other-sports/sathiyan-wins-third-international-singles-title/article36105969.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Sathiyan wins third international singles title
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/internet/google-introduces-kids-safety-programme-updates-google-safety-centre/article36105951.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Google ramps up ‘safer Internet’ efforts in India
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/rss-affiliated-trade-union-slams-monetisation-plan/article36105908.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
RSS-affiliated trade union slams monetisation plan
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/no-curbs-on-inter-state-travel-says-centre-in-new-guidelines/article36105832.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Coronavirus | No curbs on inter-State travel, says Centre in new guidelines
</a>
</li>
</ul>
<span class="close-justin-container">
<a class="cj-sub-container">CLOSE</a>
</span>
<script type="text/javascript">
$(document).ready(function(e){
var just_in_count = $(".justin-text-cont ul li").length;
$(".just-in-counter").html(just_in_count);
});
</script>
</div>
</div>
<div id="popup-menu" class="js-menu">

<div class="menu-top">
<div class="container clear">
<div class="menu-icon">
<a href="javascript:void(0)" id="" class="close menu-close focus">
<i class="icon"></i>
</a>
</div>
<a href="javascript:void(0)" class="close menu-close close-top">CLOSE THIS MENU</a>
</div>

<div class="popup-search-bar hidden-sm hidden-md hidden-lg">
<div class="ps-sub-container">
<form action="https://www.thehindu.com/search/"> <input type="text" class="popup-input search-input" placeholder="Search here" name="q" required></input>
<span class="popup-remove-text clear-button" style="display:none;"></span>
<button class="popup-search">
<i class="fa fa-search"></i>
</button>
</form>
</div>
</div>
<div class="container clear">
<span class="trending-sticky-menu">TRENDING TODAY</span>
</div>
<div class="trading-menu clear">
<ul>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/">
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/">
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/">
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/">
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/">
Entertainment
</a>
</li>
</ul>
</div>
</div>

<div class="containerd clear popup-menu-blue">
<div class="popup-menu clear">
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/subscription/?utm_source=hamburger&utm_medium=section&utm_campaign=website" target="">
Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/latest-news/">
Latest News
</a>
</li>
<li>
<a href="https://www.thehindu.com/todays-paper/">
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/?utm_source=TheHindu&utm_medium=menubar" target="">
ePaper
</a>
</li>
<li class="housing">
<a href="https://www.thehindu.com/housing-real-estate-india/">
Housing
</a>
</li>
<li>
<a href="https://www.thehindu.com/coupons/home/?utm_source=TheHindu&utm_medium=Home&utm_campaign=Coupon" target="_blank">
Coupons
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/">
News
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/">
National
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/">
International
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/topic/tokyo-olympics/" target="">
Tokyo Olympics
</a>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/">
Coronavirus
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/coronavirus/covid-multimedia/">
Video &amp; Podcast
</a>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/covid-expert-speak/">
Expert Speak
</a>
</li>
<li>
<a href="https://www.thehindu.com/topic/coronavirus/" target="">
All Reports
</a>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/world-tracker/">
World tracker
</a>
</li>
<li>
<a href="https://www.thehindu.com/static/content/edm/covid19-ebook-1/index.html" target="">
E-BOOK
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/news/states/">
States
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/">
Andhra Pradesh
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/karnataka/">
Karnataka
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/kerala/">
Kerala
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/tamil-nadu/">
Tamil Nadu
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/telangana/">
Telangana
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/">
Other States
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/business/">
Business
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/business/agri-business/">
Agri-Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Industry/">
Industry
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Economy/">
Economy
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/markets/">
Markets
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/budget/">
Budget 2021
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/">
Real Estate
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" target="_blank">
Crossword+ &#034;Free Games&#034;
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/">
Cities
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/">
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/">
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Coimbatore/">
Coimbatore
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Delhi/">
Delhi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/">
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Kochi/">
Kochi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kolkata/">
Kolkata
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/mumbai/">
Mumbai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kozhikode/">
Kozhikode
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Madurai/">
Madurai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Mangalore/">
Mangaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/puducherry/">
Puducherry
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Thiruvananthapuram/">
Thiruvananthapuram
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/">
Tiruchirapalli
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Vijayawada/">
Vijayawada
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Visakhapatnam/">
Visakhapatnam
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/elections/">
Elections
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/elections/assam-assembly/">
Assam
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/kerala-assembly/">
Kerala
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/puducherry-assembly/">
Puducherry
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/tamil-nadu-assembly/">
Tamil Nadu
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/west-bengal-assembly/">
West Bengal
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/opinion/">
Opinion
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/opinion/editorial/">
Editorial
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/lead/">
Lead
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/op-ed/">
Comment
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/columns/">
Columns
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/interview/">
Interview
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/cartoon/">
Cartoon
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/open-page/">
Open Page
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/Readers-Editor/">
Readers&#039; Editor
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/letters/">
Letters
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sport/">
Sport
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sport/athletics/">
Athletics
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/">
Cricket
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/">
Football
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/hockey/">
Hockey
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/motorsport/">
Motorsport
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/other-sports/">
Other Sports
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/races/">
Races
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/tennis/">
Tennis
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/topic/wellbeing/" target="">
Wellbeing
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/entertainment/">
Entertainment
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/entertainment/art/">
Art
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/dance/">
Dance
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/movies/">
Movies
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/music/">
Music
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/reviews/">
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/theatre/">
Theatre
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/society/">
Society
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/society/faith/">
Faith
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/history-and-culture/">
History &amp; Culture
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/books/">
Books
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/books/books-reviews/">
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/books-authors/">
Authors
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/children/">
Children
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/life-and-style/">
Life &amp; Style
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/life-and-style/fashion/">
Fashion
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/fitness/">
Fitness
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/food/">
Food
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/motoring/">
Motoring
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/travel/">
Travel
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/homes-and-gardens/">
Homes and gardens
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/luxury/">
Luxury
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/">
Technology
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/technology/gadgets/">
Gadgets
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/internet/">
Internet
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/">
Sci-Tech
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/science/">
Science
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/">
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/health/">
Health
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/agriculture/">
Agriculture
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/energy-and-environment/">
Environment
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/education/">
Education
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/education/careers/">
Careers
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/colleges/">
Colleges
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/schools/">
Schools
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/multimedia/">
Multimedia
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/photos/">
Photos
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/">
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/podcast/">
Podcast
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/data/">
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/">
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/">
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/">
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/">
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/">
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/">
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/">
Lit for Life
</a>
</li>
<li>
<a href="https://www.thehindu.com/marketinghub/tamilnadusmiling/">
Tamil Nadu Smiling
</a>
</li>
<li>
<a href="https://www.thehindu.com/newsletter-subscription/">
Newsletter
</a>
</li>
</ul>
</div>
<div class="other-menu clear">
<ul class="menu">
<li>
<a href="https://www.thehindu.com/archive/">
Archive
</a>
</li>
<li>
<a href="http://www.thehinduclassifieds.in/" target="_blank">
Classifieds
</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/">
eBooks
</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="">
Print Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/social/">
Social
</a>
</li>
<li>
<a href="https://www.thehindu.com/aboutus/">
About Us
</a>
</li>
</ul>
<ul class="socialize">
<li>
<span>CONNECT WITH US</span>
</li>
<li>
<a href="https://www.facebook.com/thehindu" title="Facebook" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a href="https://twitter.com/The_Hindu" title="Twitter" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/the-hindu" title="Linkedin" target="_blank">
<i class="fa fa-linkedin"></i>
</a>
</li>
<li>
<a href="https://instagram.com/the_hindu/?ref=badge" title="Instagram" target="_blank">
<i class="fa fa-instagram"></i>
</a>
</li>
</ul>
</div>
<div class="popup-menu-blue-close clear">
<div style="margin-right:25px;">
<a href="javascript:void(0)" class="close menu-close popup-bottom-close right">
<i class="close-icon"></i>
CLOSE THIS MENU
</a>
</div>
</div>
</div>
</div>
<div class="container">
<section id="GA-tracking-bottom" class="header-top footer-menu clear">

<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=TheHindu&utm_medium=lp&utm_campaign=header" class="ePaper" title="ePaper">ePaper</a></li>
</ul>
</div>

<style>
div.socialize ul {
height: 30px;
overflow: hidden;
}
.top-add .dfp-ad div, .text-ad div {
margin-bottom: 0 !important;
}
div.socialize ul li {
float: left;
}
</style>
<div class="footer-logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage" />
</a>
</div>
<div class="search-block hidden-xs hidden-sm">
<form action="https://www.thehindu.com/search/"> <input type="text" data-type="search" title="Please enter your search text" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off"> <button class="fa fa-search search-selection-icon" style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<div class="groupsitesfooter">
<div class="row">
<div class="col-md-5 col-sm-5 col-xs-12 grouplist8 col-lg-5">
<div class="row footrendsec">
<span>
TRENDING TODAY
</span>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/sport/cricket/there-are-forces-that-want-to-end-my-career-alleges-jammu-and-kashmir-cricket-captain-parvez-rasool/article36099852.ece">There are forces that want to end my career, alleges Jammu and Kashmir cricket captain Parvez Rasool</a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/news/cities/bangalore/landslide-in-nandi-hills/article36093038.ece">Landslide in Nandi Hills, road blocked</a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/news/cities/mumbai/researcher-author-gail-omvedt-passes-away/article36091934.ece">Researcher, author Gail Omvedt passes away</a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/opinion/editorial/caste-counts-the-hindu-editorial-on-census-and-partisan-political-gains/article36088071.ece">Caste counts: On census and partisan political gains</a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/news/cities/bangalore/many-companies-on-outer-ring-road-wary-of-extending-work-from-home/article36089150.ece">Many companies on Outer Ring Road wary of extending work from home</a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/news/national/modi-putin-discuss-afghanistan-as-brics-nsas-meet-virtually/article36085859.ece">Modi, Putin discuss Afghanistan situation</a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/news/national/basis-of-exclusion-of-creamy-layer-cant-be-merely-economic-supreme-court/article36083746.ece">Economic criterion not sole basis for creamy layer: Supreme Court</a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/podcast/the-geopolitics-behind-the-us-withdrawal-from-afghanistan-in-focus-podcast/article36080219.ece">The geopolitics behind the U.S. withdrawal from Afghanistan | In Focus podcast</a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/news/national/epfo-appeal-goes-to-larger-supreme-court-bench/article36079146.ece">Pensionable salary | EPFO appeal goes to larger Supreme Court Bench </a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/news/national/tamil-nadu/k-t-raghavan-resigns-from-bjp-post-after-sting-operation/article36073876.ece">K T Raghavan resigns from BJP post after ‘sting operation’</a></li>
</div>
</div>
<div class="col-md-3 col-sm-3 col-xs-12 col-lg-3">
<div class="row footrendsec">
<span>
TRENDING TOPIC
</span>
<ul class="list-inline">
<li>
<a href="https://www.thehindu.com/topic/coronavirus/" class="label label-default txt">Coronavirus</a>
</li>
<li>
<a href="https://www.thehindu.com/topic/bengaluru-metro/" class="label label-default txt">Bengaluru Metro</a>
</li>
<li>
<a href="https://www.thehindu.com/topic/India-Afghanistan/" class="label label-default txt">India-Afghanistan</a>
</li>
</ul>
</div>
</div>
<div class="col-md-4 col-xs-12 col-sm-4 col-lg-4">
<div class="row footrendsec-padd">
<span class="col-xs-12">
Trending on our group sites
</span>
<div class="col-md-6 col-xs-12 col-sm-6 blsec">
<span class="groupsitesheading">
Businessline
</span>
<ul>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/family-pension-hiked-for-bank-employees/article36096967.ece" target="_blank">banking</a></li>
<li><a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/pf-todays-pick/arvind-931-buy/article36083058.ece" target="_blank">technical analysis</a></li>
</ul>
<ul> <li><a href="https://www.thehindubusinessline.com/economy/agri-business/egypt-throws-a-spatula-in-indian-basmati-rice-exports/article36055232.ece" target="_blank">BASMATI</a></li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-6 sssec">
<span class="groupsitesheading">
Sportstar
</span>
<ul>
<li><a href="https://sportstar.thehindu.com/cricket/india-vs-england/india-vs-england-live-score-ind-vs-eng-live-scorecard-3rd-test-day1-live-updates/article36094299.ece" target="_blank">India vs England</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/england-india-eng-vs-ind-lords-long-room-fight-james-anderson-jasprit-bumrah-virat-kohli-sledging-verbal-duel/article36094272.ece" target="_blank">England</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/india-vs-england/ind-vs-eng-3rd-test-predicted-playing-xi-updates/article36093056.ece" target="_blank">India vs England</a></li>
</ul>
<ul> <li><a href="https://sportstar.thehindu.com/cricket/india-vs-england/mohammed-siraj-hyderabad-india-vs-england-headingley-test-cricket/article36083243.ece" target="_blank">Mohammed Siraj</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="footerbg">
<nav class="navbar footer-main-menu clear hidden-xs " role="navigation">
<div id="main-menu">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" hidden-xs">
<li class="">
<a href="https://www.thehindu.com/" itemProp="name" content="Home">
Home
<meta itemProp="url" content="https://www.thehindu.com/" /> </a>
</li>
<li class="active">
<a href="https://www.thehindu.com/news/" itemProp="name" content="News">
News
<meta itemProp="url" content="https://www.thehindu.com/news/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/opinion/" itemProp="name" content="Opinion">
Opinion
<meta itemProp="url" content="https://www.thehindu.com/opinion/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/business/" itemProp="name" content="Business">
Business
<meta itemProp="url" content="https://www.thehindu.com/business/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/" itemProp="name" content="Sport">
Sport
<meta itemProp="url" content="https://www.thehindu.com/sport/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/coupons/home/?utm_source=TheHindu&utm_medium=Home&utm_campaign=Coupon" itemProp="name" content="Coupons" target="_blank" rel="nofollow">
Coupons
<meta itemProp="url" content="https://www.thehindu.com/coupons/home/?utm_source=TheHindu&utm_medium=Home&utm_campaign=Coupon" /> </a>
</li>
<li class="">
<a href="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" itemProp="name" content="Crossword+" target="_blank" rel="nofollow">
Crossword+
<meta itemProp="url" content="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/entertainment/" itemProp="name" content="Entertainment">
Entertainment
<meta itemProp="url" content="https://www.thehindu.com/entertainment/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/life-and-style/" itemProp="name" content="Life & Style">
Life &amp; Style
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/thread/" itemProp="name" content="thREAD">
thREAD
<meta itemProp="url" content="https://www.thehindu.com/thread/" /> </a>
</li>
</ul>
</div>
</nav>
<nav class="navbar footer-sub-menues " role="navigation">
<div class="the-sites clear">
<span class="footer-nav-heading blue-color hidden-xs">THE SITE</span>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" nav navbar-nav">
<li class="">
<a href="https://www.thehindu.com/aboutus/" itemProp="name" content="About Us">
About Us
<meta itemProp="url" content="https://www.thehindu.com/aboutus/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/termsofuse/" itemProp="name" content="Terms of Use">
Terms of Use
<meta itemProp="url" content="https://www.thehindu.com/termsofuse/" /> </a>
</li>
<li class="">
<a href="https://thehindugroup.com/privacy.html" itemProp="name" content="Privacy Policy" target="_blank" rel="nofollow">
Privacy Policy
<meta itemProp="url" content="https://thehindugroup.com/privacy.html" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/contacts/" itemProp="name" content="Contacts">
Contacts
<meta itemProp="url" content="https://www.thehindu.com/contacts/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/archive/" itemProp="name" content="Archive">
Archive
<meta itemProp="url" content="https://www.thehindu.com/archive/" /> </a>
</li>
<li class="">
<a href="http://www.thehindugroup.in/subscribe/" itemProp="name" content="Print Subscription" target="">
Print Subscription
<meta itemProp="url" content="http://www.thehindugroup.in/subscribe/" /> </a>
</li>
<li class="">
<a href="https://epaper.thehindu.com/?utm_source=TheHindu&utm_medium=lp&utm_campaign=footer" itemProp="name" content="ePaper" target="">
ePaper
<meta itemProp="url" content="https://epaper.thehindu.com/?utm_source=TheHindu&utm_medium=lp&utm_campaign=footer" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/subscription/?utm_source=footer&utm_medium=section&utm_campaign=website" itemProp="name" content="Digital Subscription" target="">
Digital Subscription
<meta itemProp="url" content="https://www.thehindu.com/subscription/?utm_source=footer&utm_medium=section&utm_campaign=website" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/rssfeeds/" itemProp="name" content="RSS Feeds">
RSS Feeds
<meta itemProp="url" content="https://www.thehindu.com/rssfeeds/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/sitemap/" itemProp="name" content="Sitemap">
Sitemap
<meta itemProp="url" content="https://www.thehindu.com/sitemap/" /> </a>
</li>
<li id="teconsent"></li>
</ul>
</div>
<div class="group-sites clear hidden-xs">
<span class="footer-nav-heading blue-color hidden-xs">GROUP SITES</span>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" nav navbar-nav">
<li class="">
<a href="https://www.thehindu.com/" itemProp="name" content="The Hindu" target="">
The Hindu
<meta itemProp="url" content="https://www.thehindu.com/" /> </a>
</li>
<li class="">
<a href="https://www.hindutamil.in/" itemProp="name" content="இந்து தமிழ் திசை" target="">
இந்து தமிழ் திசை
<meta itemProp="url" content="https://www.hindutamil.in/" /> </a>
</li>
<li class="">
<a href="https://www.thehindubusinessline.com/" itemProp="name" content="Business Line" target="">
Business Line
<meta itemProp="url" content="https://www.thehindubusinessline.com/" /> </a>
</li>
<li class="">
<a href="https://bloncampus.thehindubusinessline.com/" itemProp="name" content="BL on Campus" target="">
BL on Campus
<meta itemProp="url" content="https://bloncampus.thehindubusinessline.com/" /> </a>
</li>
<li class="">
<a href="https://sportstar.thehindu.com/" itemProp="name" content="Sportstar" target="">
Sportstar
<meta itemProp="url" content="https://sportstar.thehindu.com/" /> </a>
</li>
<li class="">
<a href="https://frontline.thehindu.com/" itemProp="name" content="Frontline" target="">
Frontline
<meta itemProp="url" content="https://frontline.thehindu.com/" /> </a>
</li>
<li class="">
<a href="https://www.thehinducentre.com/" itemProp="name" content="The Hindu Centre" target="">
The Hindu Centre
<meta itemProp="url" content="https://www.thehinducentre.com/" /> </a>
</li>
<li class="">
<a href="https://roofandfloor.thehindu.com/?utm_source=thehindu&utm_medium=referral&utm_campaign=Internal-Marketing" itemProp="name" content="RoofandFloor" target="_blank" rel="nofollow">
RoofandFloor
<meta itemProp="url" content="https://roofandfloor.thehindu.com/?utm_source=thehindu&utm_medium=referral&utm_campaign=Internal-Marketing" /> </a>
</li>
<li class="">
<a href="https://step.thehindu.com/" itemProp="name" content="STEP" target="_blank" rel="nofollow">
STEP
<meta itemProp="url" content="https://step.thehindu.com/" /> </a>
</li>
<li class="">
<a href="http://www.youngworldclub.com/" itemProp="name" content="Young World Club" target="_blank" rel="nofollow">
Young World Club
<meta itemProp="url" content="http://www.youngworldclub.com/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/publications/" itemProp="name" content="Publications" target="">
Publications
<meta itemProp="url" content="https://www.thehindu.com/publications/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/ebooks/" itemProp="name" content="eBooks" target="">
eBooks
<meta itemProp="url" content="https://www.thehindu.com/ebooks/" /> </a>
</li>
<li class="">
<a href="https://thehinduimages.com/" itemProp="name" content="Images" target="_blank" rel="nofollow">
Images
<meta itemProp="url" content="https://thehinduimages.com/" /> </a>
</li>
<li class="">
<a href="http://www.thehinduclassifieds.in/" itemProp="name" content="Classifieds" target="_blank" rel="nofollow">
Classifieds
<meta itemProp="url" content="http://www.thehinduclassifieds.in/" /> </a>
</li>
</ul>
</div>
<div class="comment-to clear hidden-xs">
<span class="footer-nav-heading blue-color"><a href="https://www.thehindu.com/contacts/">Contact us</a></span> Copyright© 2021, THG PUBLISHING PVT LTD. </div>
<div class="back-top" style="display: block;"><a href="#top"><i class="fa fa-angle-up"></i></a></div>

<div id="consent_blackbar"></div>
</nav>
<nav class="navbar navbar-default " role="navigation">
<ul class="nav navbar-nav ">
</ul>
</nav>
</div>
<div class="nl-popup-sticky">
</div>
</div>
<script>
if(typeof clevertap !="undefined"){
clevertap.notifications.push({
"titleText":'Would you like to receive Push Notifications?',
"bodyText":'We promise to only send you relevant content and give you updates on your transactions',
"okButtonText":'Sign me up!',
"rejectButtonText":'No thanks',
"okButtonColor":'#f28046',
"skipDialog":true
});
setTimeout(function(){ if(Notification.permission === 'granted') { clevertap.notifications.push({
"titleText":'Would you like to receive Push Notifications?',
"bodyText":'We promise to only send you relevant content and give you updates on your transactions',
"okButtonText":'Sign me up!',
"rejectButtonText":'No thanks',
"okButtonColor":'#f28046',
"skipDialog":true
});
}
}, 3000);
}
</script>

<script type='text/javascript'>
$(function(){
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/) && (!infiniteScroll) ){
var refernode =$("aside > .row >.stickyadwrapper:last-child");
var fixedcssSelector = refernode.children(".stickybottom"); var parentnode = $('.article-cont > .row >.col-xs-12');
var topOffset=60;
var bottomOffset=25;
var leftOffset=0;
var rightOffset=10;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
window.addEventListener("scroll", function(){fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)});
}
}
});
</script>

<script>
$( document ).ready(function() {
$(document).on("click","a.menu-close",function(){ $("#popup-menu").fadeOut();
$("body").removeClass("main-menu-open")
});
});
userIdentify.then(function() {
if(isUserDetails != "" && !isNonSubcribedUser()){
if(isUserDetails.loginSource == "direct"){
ga('send', 'event', 'AdFree', document.title , document.location.href, {
nonInteraction: true
});
}
else if(isUserDetails.loginSource != "direct"){
ga('send', 'event', 'AdFree', isUserDetails.loginSource , 'Social Login', {
nonInteraction: true
});
}
}
else if(isUserDetails != "" && isNonSubcribedUser()){
if(isUserDetails.loginSource == "direct"){
ga('send', 'event', 'Signinwithoutplan', document.title , document.location.href, {
nonInteraction: true
});
}
else if(isUserDetails.loginSource != "direct"){
ga('send', 'event', 'Signinwithoutplan', isUserDetails.loginSource , 'Social Login', {
nonInteraction: true
});
}
}
});
</script>
<script>
$( document ).ready(function() {
$("input").attr("autocomplete", "off");
});
<!---GA tracker for social media - start -->
$(document).ready(function () {
$("#GA-tracking-top .fb").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Facebook');
return true;
});
$("#GA-tracking-bottom .fb").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Facebook');
return true;
});
$("#GA-tracking-top .tw").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link twitter');
return true;
});
$("#GA-tracking-bottom .tw").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link twitter');
return true;
});
$("#GA-tracking-top .in").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link linkedin');
return true;
});
$("#GA-tracking-bottom .in").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link linkedin');
return true;
});
$("#GA-tracking-top .ins").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Instagram');
return true;
});
$("#GA-tracking-bottom .ins").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Instagram');
return true;
});
$("#GA-tracking-top .news").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link newsletter');
return true;
});
$("#GA-tracking-bottom .news").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link newsletter');
return true;
});
$("#GA-tracking-top .androidos").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Android & iOS');
return true;
});
$("#GA-tracking-bottom .androidos").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Android & iOS');
return true;
});
$("#GA-tracking-top .ePaper").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link epaper');
return true;
});
$("#GA-tracking-bottom .ePaper").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link epaper');
return true;
});
$('*[id^="content-body"] p a').click(function () {
ga('send', 'event', 'Inline Links', 'Inline Links Click', 'Inline Link');
return true;
});
$("._hoverrDone div.also-view-container .also-view-img-,.article-topics-container .topic-1").click(function () {
ga('send', 'event', 'More-In Links', 'More-In Links Click', 'More In');
return true;
});
$('*[id^="content-body"] .also-view-text-cont p').click(function () {
ga('send', 'event', 'Also-Read Links', 'Also-Read Links Click', 'Also Read');
return true;
});
$(".artNL .nl-submit").click(function () {
ga('send','event','Article Bottom','NewsletterClick_Article Bottom','NewsletterCallToAction_ArticleBottom')
return true;
});
$(".NLemail .nl-submit").click(function () {
ga('send','event','Newsletter_Headerlanding','NewsletterClick_Headerlanding ','NewsletterCallToAction_Headerlanding')
return true;
});
$("#GA-tracking-top .usernews").click(function () {
ga('send','event','Newsletter_Top_Header','NewsletterClick_Header ','NewsletterCallToAction_Headernewsletter')
return true;
});
$(".hpNL .nl-submit").click(function () {
ga('send','event','Subscription Widget Home Page','NewsletterClick_WidgetHomepage ','NewsletterCallToAction_WidgetHomepage')
return true;
});
$("#stickyfooterarticle .fooeterarticleswrapper a").click(function () {
ga('send','event','Footer Sticky','FooterSticky_Article Bottom','FooterStickyCallToAction_ArticleBottom')
return true;
});
});
<!---GA tracker for social media - end -->
</script>

<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
<!-- Menu hiding using selector Advt Start-->
userIdentify.then(function() {
if (isNonSubcribedUser()) {
var list = document.querySelectorAll(".housing");
for (var i = 0; i < list.length; ++i) {
list[i].style.display = "inline-block";
}	}
});
<!-- Menu hiding using selector Advt end-->
</script>
<script type="text/javascript">
$(function(){
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
});
});
</script>
<style>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</style>
<script>
$( document ).ready(function() {
$(".co-banner").css("display", "none");
if(isCampaignLive("cubeDefault",1) && readCookie("thpreferenceset") == null){
$(".co-banner").css("display", "block");
setFrequency("cubeDefault",365,1);
}
else if(isCampaignLive("clickCube",365)){
$(".co-banner").css("display", "block");
}
$(".closexcube").click(function(){
$(".co-banner").css("display", "none");
});
$(".closexcube").click(function(){
$(".co-banner").css("display", "none");
setFrequency("clickCube",365,1);
});
});
</script>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=163&contextPath=16-157-162-163-&pubId=2&cat=&meta=read-story&objId=36109267&type=article&title=Lack+of+demand+removes+Pulasa+off+the+menu&url=https%3a%2f%2fwww.thehindu.com%2fnews%2fnational%2fandhra-pradesh%2flack-of-demand-removes-pulasa-off-the-menu%2farticle36109267.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=163&amp;contextPath=16-157-162-163-&amp;pubId=2&amp;cat=&amp;meta=read-story&amp;objId=36109267&amp;type=article&amp;title=Lack+of+demand+removes+Pulasa+off+the+menu&amp;url=https%3a%2f%2fwww.thehindu.com%2fnews%2fnational%2fandhra-pradesh%2flack-of-demand-removes-pulasa-off-the-menu%2farticle36109267.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script>
var consoledebug = true;
</script>
<script type="text/javascript" src="https://th.thgim.com/static/js/thgevnt.min.js"></script>

<script>
require(['jquery','slick'], function($) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
});</script>
<script>
var EditAdvtFillerURL = "https://www.thehindu.com/news/national/andhra-pradesh/recommendationfeed/";
var EditLabel = "Recommended by The Hindu"
var fillerartId = "36109267";
</script>
<script>
$(document).ready(function (e) {
$(document).on("makeSocialShareReady", function(event, data) {
var selector = $(data).find(".hover-social-media-top ul li, .hover-social-media-bottom ul li");
$(selector).on('click', function (e) {
var shareUrl = $(this).parents('[data-share-url]').data('share-url');
var shareText = $(this).parents('[data-share-url]').data('share-text');
var shareValue ="";
if ($(this).find('i').hasClass('fa-facebook')) {
shareValue = "facebook";
openShareLink('http://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(shareUrl));
} else if ($(this).find('i').hasClass('fa-twitter')) {
shareValue = "twitter";
openShareLink('http://twitter.com/share?text=' + encodeURIComponent(shareText) + '&url=' + encodeURIComponent(shareUrl));
}
});
});
$(document).on('pageContentReady', function (event, content) {
$(document).trigger( "makeSocialShareReady", content );
});
});
$(document).ready(function (e) {
$(document).trigger( "makeSocialShareReady", $('body') );
});
function openShareLink(pLink) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
</script>
<script>
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(){
$(document).on("articleSocialShareReady", function(event, data) {
var font_key = "article_font_id";
$(data).find(".edite-text-cont").on("click", " a:not(.active)", function(e){
var prevActiveId = $(".edite-text-cont a.active").attr('id');
$(".article-cont").removeClass( $("a#"+prevActiveId).data('parent-class') ).addClass( $(this).data('parent-class') );
hinduStore.save(font_key, $(this).attr('id'), 1);
$(".edite-text-cont a").removeClass('active');
$(".edite-text-cont a#" + $(this).attr('id')).addClass('active');
});
require(['theme'],function(theme){
var tmpObj = hinduStore.get(font_key);
if(!tmpObj){
tmpObj = "medium";
} else {
tmpObj = tmpObj.value;
}
$(data).find(".edite-text-cont a#" + tmpObj).click();
});
});
});
</script>
<script>
$(document).ready(function(){
$('.share-more-icon').on('click', function() {
$(this).next('.share-more').slideToggle();
});
$('.close-share-more').on('click', function() {
$(this).parent('.share-more').slideToggle();
});
});	</script>
<script>
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share:last li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	if(typeof $(this).find("i").attr("class") !="undefined") {
var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
var id = $(".jscroll-inner>.active .articlepage").data("artid") + "-" + targetClass;
openShareLink(articleShareData[id]);
}
}
}
});
});
// pointing sticky share click to article share click.
$("ul.aricle-sticky-share li a").on('click',function(e){
var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
$(".jscroll-inner>.active .articlepage ul.aricle-share li a i." + targetClass).click();
}
});
function openShareLink(pLink, target) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://www.thehindu.com/";
id = "2";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "432081eb-6e8e-4abc-a88f-ca5357aa7244",
"host": VUUKLE_HOST,
"articleId": "36109267",
"img": "https://th.thgim.com/static/theme/default/base/img/og-image.jpg",
"tags": "news,national,andhra-pradesh",
"url": "https://www.thehindu.com/news/national/andhra-pradesh/lack-of-demand-removes-pulasa-off-the-menu/article36109267.ece",
"title": "Lack of demand removes Pulasa off the menu",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "1f57a5",
ads: {
enabled: isNonSubcribedUser()	&& thg.advertisingCookie()	},
"comments": {
"enabled": true,
"hideRecommendedArticles": !isNonSubcribedUser(),
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {},
"editorOptions": []
}
};
Promise.all([userIdentify, thgCookieConsent]).then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser() && thg.advertisingCookie();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
window.addEventListener('scroll', function() {
if (window.__vuuload == undefined) {
vuukleInit();
}
});
});
function vuukleInit(){
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
s.onload = function() {
window['__vuuload'] = true;
}
window['__vuuload'] = true;
(d.head || d.body).appendChild(s);
}
</script>
<div class="overlay-screen"></div>
<script>
__isPrivateWindow(function(is_private){
if(is_private){
ga('send', 'event', "Incognito", "Incognito Mode", "Incognito View", {
nonInteraction : true
});
}
});
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"684796a93e8f575e","token":"eaed15cee0874f9fad025889fee44b63","version":"2021.8.1","si":10}'></script>
</body>
</html>
