<!doctype html>
<html amp lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Amnesty joins other rights group in condemning Israeli ‘apartheid’ - The Hindu
</title>
<meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1.0">
<meta name="title" content="Amnesty joins other rights group in condemning Israeli ‘apartheid’"/>
<meta name="amp-google-client-id-api" content="googleanalytics">
<meta name="atdlayout" content="articlepage"/>
<meta name="description" content="Israel’s Foreign Minister Yair Lapid strongly rejected the claims as “divorced from reality” and charged that “Amnesty quotes lies spread by terrorist organisations”"/>
<meta name="keywords" content="Amnesty International,Amnesty,Israel,Israel apartheid,Amnesty International on Israel apartheid,Palestine,Israel Palestine,Israel Palestine conflict"/>
<meta name="news_keywords" content="Amnesty International,Amnesty,Israel,Israel apartheid,Amnesty International on Israel apartheid,Palestine,Israel Palestine,Israel Palestine conflict"/>
<meta name="publish-date" content="2022-02-01T22:11:04+05:30"/>
<meta name="created-date" content="2022-02-01T22:11:04+05:30"/>	<meta name="modified-date" content="2022-02-01T22:15:27+05:30"/>
<meta name="twitter:creator" content="AFP">
<meta name="twitter:title" content="Amnesty joins other rights group in condemning Israeli ‘apartheid’">
<meta name="twitter:description" content="Israel’s Foreign Minister Yair Lapid strongly rejected the claims as “divorced from reality” and charged that “Amnesty quotes lies spread by terrorist organisations”">
<meta name="twitter:image" content="https://www.thehindu.com/news/international/njb1tt/article38360749.ece/ALTERNATES/LANDSCAPE_615/Israel-Palestinians-Apartheid-Debate">
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@The_Hindu"/>
<meta name="twitter:domain" content="thehindu.com"/>
<meta name="twitter:app:name:ipad" content="The Hindu"/>
<meta name="twitter:app:name:googleplay" content="The Hindu (Official App)"/>
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu"/>
<meta name="twitter:app:name:iphone" content="The Hindu for iPhone"/>
<meta name="twitter:app:id:iphone" content="771672321"/>
<meta name="apple-itunes-app" content="app-id=584786636"/>
<meta name="google-play-app" content="app-id=com.mobstac.thehindu"/>
<meta property="fb:app_id" content="137450626398044"/>
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu"/>
<meta property="og:url" content="https://www.thehindu.com/news/international/amnesty-joins-other-rights-group-in-condemning-israeli-apartheid/article38360750.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Amnesty joins other rights group in condemning Israeli ‘apartheid’" />
<meta property="og:description" content="Israel’s Foreign Minister Yair Lapid strongly rejected the claims as “divorced from reality” and charged that “Amnesty quotes lies spread by terrorist organisations”" />
<meta property="og:image" content="https://www.thehindu.com/news/international/njb1tt/article38360749.ece/ALTERNATES/LANDSCAPE_615/Israel-Palestinians-Apartheid-Debate" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="AFP"/>
<meta property="article:tag" content="Amnesty International" />
<meta property="article:tag" content="Amnesty" />
<meta property="article:tag" content="Israel" />
<meta property="article:tag" content="Israel apartheid" />
<meta property="article:tag" content="Amnesty International on Israel apartheid" />
<meta property="article:tag" content="Palestine" />
<meta property="article:tag" content="Israel Palestine" />
<meta property="article:tag" content="Israel Palestine conflict" />
<meta property="article:section" content="International"/>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindu.com/news/international/amnesty-joins-other-rights-group-in-condemning-israeli-apartheid/article38360750.ece"
},
"headline": "Amnesty joins other rights group in condemning Israeli ‘apartheid’",
"description": "Israel’s Foreign Minister Yair Lapid strongly rejected the claims as “divorced from reality” and charged that “Amnesty quotes lies spread by terrorist organisations”",
"keywords":"Amnesty International,Amnesty,Israel,Israel apartheid,Amnesty International on Israel apartheid,Palestine,Israel Palestine,Israel Palestine conflict",
"datePublished": "2022-02-01T22:11:04+05:30",
"dateModified": "2022-02-01T22:15:27+05:30",
"author": {
"@type": "Person",
"name": "AFP"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "1200",
"height": "749",
"url":"https://www.thehindu.com/news/international/njb1tt/article38360749.ece/ALTERNATES/LANDSCAPE_1200/Israel-Palestinians-Apartheid-Debate"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"https://www.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Amnesty joins other rights group in condemning Israeli ‘apartheid’",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Amnesty joins other rights group in condemning Israeli ‘apartheid’",
"Israel’s Foreign Minister Yair Lapid strongly rejected the claims as “divorced from reality” and charged that “Amnesty quotes lies spread by terrorist organisations”"
]
},
"url":"https://www.thehindu.com/news/international/amnesty-joins-other-rights-group-in-condemning-israeli-apartheid/article38360750.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url": "https://www.thehindu.com/",
"logo":"https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script>
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="icon" type="image/ico" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="apple-touch-icon" href="https://www.thehindu.com/thapple-touch-icon.png"/>
<link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/thapple-touch-icon-precomposed.png"/>
<link rel="canonical" href="https://www.thehindu.com/news/international/amnesty-joins-other-rights-group-in-condemning-israeli-apartheid/article38360750.ece"/>
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style>
<noscript>
<style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style>
</noscript>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script>
<script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script>
<script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
<script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>
<script async custom-element="amp-jwplayer" src="https://cdn.ampproject.org/v0/amp-jwplayer-0.1.js"></script>
<script async custom-element="amp-fx-flying-carpet" src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js"></script>
<style amp-custom>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</style>
</head>
<body>
<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-TQHLT7T&gtm.url=SOURCE_URL" data-credentials="include"></amp-analytics>
<amp-auto-ads type="adsense" data-ad-client="ca-pub-3185547171517244"></amp-auto-ads>
<header class="header mBottom " role="banner">
<amp-analytics type="googleanalytics">
<script type="application/json">
{
"vars": {
"account": "UA-10158580-1"
},
"triggers": {
"trackPageviewWithAmpdocUrl": {
"on": "visible",
"request": "pageview",
"vars": {
"title": "Amnesty joins other rights group in condemning Israeli ‘apartheid’",
"ampdocUrl": "https://www.thehindu.com/news/international/amnesty-joins-other-rights-group-in-condemning-israeli-apartheid/article38360750.ece"
}
}
}
}
</script>
</amp-analytics>
<amp-analytics type="comscore">
<script type="application/json">
{
"vars": {
"c2": "11398210"
},
"extraUrlParams": {
"comscorekw": "amp"
}
}
</script>
</amp-analytics>
<amp-analytics type="cxense">
<script type="application/json">
{
"vars": {
"siteId": "1129576936026899562"
}
}
</script>
</amp-analytics>
<nav class="navbar navbar-default navbar-fixed-top" role="navigation" >
<div id="menuicon"
>
<div class="menu-top">
<button class="menu-icon" on="tap:menu" role="button" tabindex="0">
<i class="icon"></i></br>
<i class="icon1"></i></br>
<i class="icon2"></i>
</button>
</div>
</div>
<div id="logo"
>
<a href="https://www.thehindu.com"><amp-img src="https://th.thgim.com/static/theme/default/base/img/thfooterlogo.png" width="249" height="24"></amp-img></a>
</div>
<button class="notification-msg" on="tap:Notification" role="button" tabindex="0">
<span class="acc-span">
<amp-img src="https://th.thgim.com/static/theme/default/base/img/bell-icon.png" width="15" height="16">
</amp-img>
<span class="just-in-counter">15 </span>
</span>
</button>
</nav>
</header>
<div class="clear " >
<amp-iframe title="User Sync" width=1 height=1 sandbox="allow-same-origin allow-scripts"
frameborder="0"
src="https://ads.pubmatic.com/AdServer/js/pwtSync/load-cookie.html?pubid=159088&profid=2561&bidders=appnexus,pubmatic,districtm,rubicon,ix">
<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe>
<center>
<amp-sticky-ad layout="nodisplay">
<amp-ad width="320" height="50"
type="doubleclick"
data-slot="/22390678/Hindu_AMP_Sticky"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Sticky"],
"timeoutMillis": 1000
}'>
</amp-ad>
</amp-sticky-ad>
</center>
<center>
<amp-ad width="300" height="250"
type="doubleclick"
data-slot="/22390678/HIndu_AMP_Top" data-multi-size="300x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_HIndu_AMP_Top"],
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/international/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">World</span></a><meta itemprop="position" content="2" /></li>
</ul>
</div>
<div class="jscroll">
<div class="jscroll-inner">
<div class="active">
<div class="articlepage story" data-artid="38360750" data-secid="158" data-surl="https://www.thehindu.com/news/international/amnesty-joins-other-rights-group-in-condemning-israeli-apartheid/article38360750.ece">
<section class="container container-mobile article-cont" role="main">
<div class="row">
<div class="col-xs-12">
<div class="article" role="main">
<section class=" " >
<div class="bgwhite">
<div class="marginLR">
<a class="section-name" href="https://www.thehindu.com/news/international/">
International
</a>
<h1
class="title">
Amnesty joins other rights group in condemning Israeli ‘apartheid’
</h1>
<div class="mbot mLR">
<figure>
<amp-img media="(min-width: 1px) and (max-width: 320px)" src="https://www.thehindu.com/news/international/njb1tt/article38360749.ece/alternates/FREE_320/Israel-Palestinians-Apartheid-Debate" alt="Amensty said Israeli policies met the criteria for the crime of apartheid." title="Amensty said Israeli policies met the criteria for the crime of apartheid." width="600" height="400"
layout="responsive"></amp-img>
<amp-img media="(min-width: 321px) and (max-width: 360px)" src="https://www.thehindu.com/news/international/njb1tt/article38360749.ece/alternates/FREE_355/Israel-Palestinians-Apartheid-Debate" alt="Amensty said Israeli policies met the criteria for the crime of apartheid." title="Amensty said Israeli policies met the criteria for the crime of apartheid." width="600" height="400"
layout="responsive"></amp-img>
<amp-img media="(min-width: 361px) and (max-width: 420px)" src="https://www.thehindu.com/news/international/njb1tt/article38360749.ece/alternates/FREE_435/Israel-Palestinians-Apartheid-Debate" alt="Amensty said Israeli policies met the criteria for the crime of apartheid." title="Amensty said Israeli policies met the criteria for the crime of apartheid." width="600" height="400"
layout="responsive"></amp-img> <amp-img media="(min-width: 421px)" src="https://www.thehindu.com/news/international/njb1tt/article38360749.ece/alternates/FREE_615/Israel-Palestinians-Apartheid-Debate" alt="Amensty said Israeli policies met the criteria for the crime of apartheid." title="Amensty said Israeli policies met the criteria for the crime of apartheid." width="600" height="400"
layout="responsive"></amp-img> <span class="imagecap">
Amensty said Israeli policies met the criteria for the crime of apartheid.
</span>
</figure>
</div>
<span class="mobile-author">
<a href="#" class="mobile-auth-nm no-lnk">
AFP
</a>
</span>
<span
class="blue-color ksl-time-stamp">
Jerusalem
</span>
<span
class="blue-color ksl-time-stamp">
01 February 2022 22:11 IST
</span>
<div class="update-time">
Updated:
<span
>
01 February 2022 22:15 IST
</span>
</div>
<section >
<center>
<amp-ad width="300" height="250"
type="doubleclick" data-loading-strategy="prefer-viewability-over-views"
data-slot="/22390678/Hindu_AMP_Middle" data-multi-size="300x250,250x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Middle"],
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
</section>
<div class="share">
<div class="social-share">
<amp-social-share class="rounded"
type="facebook"
data-param-app_id="137450626398044"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="twitter"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="whatsapp"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="email"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="sms"
width="40"
height="40">
</amp-social-share>
</div>
</div>
<p
class="intro">
Israel’s Foreign Minister Yair Lapid strongly rejected the claims as “divorced from reality” and charged that “Amnesty quotes lies spread by terrorist organisations”
</p>
<div class="article-cont">
<p>Amnesty International on Tuesday labelled Israel an “apartheid” state that treats Palestinians as “an inferior racial group,” joining the assessment of other rights groups which the Jewish state vehemently rejects.</p><p>“Israel’s cruel policies of segregation, dispossession and exclusion across all territories under its control clearly amount to apartheid,” Amnesty’s secretary general Agnes Callamard said.</p><p>“Whether they live in Gaza, east Jerusalem and the rest of the West Bank, or Israel itself, Palestinians are treated as an inferior racial group and systematically deprived of their rights.” </p><div class="amp-flying-carpet-text-border">Advertising</div>
<amp-fx-flying-carpet height="300px">
<amp-ad width="300" height="600"
type="doubleclick" data-multi-size="300x250"
data-slot="/22390678/Hindu_AMP_FlyingCarpet" rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_FlyingCarpet"],
"timeoutMillis": 1000
}'>
</amp-ad>
</amp-fx-flying-carpet>
<div class="amp-flying-carpet-text-border">Advertising</div><p>Israel’s Foreign Minister Yair Lapid strongly rejected the claims as “divorced from reality” and charged that “Amnesty quotes lies spread by terrorist organisations”.</p><p>A year ago, Israeli-based rights group B’Tselem drew fire when it asserted that Israeli policies had been designed to enforce “Jewish supremacy from the Jordan River to the Mediterranean Sea” and met the definition of “apartheid”.</p><p>New York-based Human Rights Watch in April last year became the first major international rights group to publicly level the controversial allegation. </p><p>The report by London-based Amnesty builds on those previous calls in asserting that Israeli-enforced apartheid exists in occupied Palestinians territories and within Israel itself, where Arab citizens make up more than 20% of the population.</p><p>Amnesty stressed it was not comparing Israel’s treatment of Palestinians with conditions in apartheid-era South Africa but said Israeli conduct and policies met the criteria for the crime of apartheid under international law. </p><p>Israel’s Foreign Ministry has called on Amnesty to “withdraw” the report.</p><p>“Amnesty was once an esteemed organisation that we all respected,” Mr. Lapid said. “Today, it is the exact opposite.”</p><h2>‘Open to scrutiny’</h2><p>“Israel is not perfect, but it is a democracy committed to international law and open to scrutiny,” said Mr. Lipid, who is also Israel’s alternate Prime Minister.</p><p>He also charged that Amnesty had an anti-Semitic agenda. </p><p>“I hate to use the argument that if Israel were not a Jewish state, nobody in Amnesty would dare argue against it, but in this case, there is no other possibility,” he said.</p><p>The president of the World Jewish Congress, Ronald Lauder, said Amnesty’s report “does absolutely nothing to offer a constructive way forward and has no real interest in promoting the human rights of Palestinians”.</p><p>“It will only serve, like previous similar prejudiced reports, to fuel the fires of anti-Semites under the guise of political correctness.”</p><p>Ms. Callamard countered that “a critique of the practice of the State of Israel is absolutely not a form of anti-Semitism. </p><p>“Amnesty International stands very strongly against anti-Semitism, against any form of racism,” she said. </p><p>Briefing reporters on Tuesday, Ms. Callamard also dismissed charges that Amnesty “was singling out” Israel, highlighting the group’s work on Israel’s arch foe Iran and on China, among other places. </p><h2>‘Avenues to justice’</h2><p>Israel has controlled the West Bank and east Jerusalem since 1967. Some 7,00,000 Jews now live alongside Palestinians in both areas, in settlements regarded as illegal under international law. </p><p>The Palestinian Authority, which has civilian control over parts of the West Bank, praised Amnesty for its “courageous and fair” work on behalf of the Palestinian people.</p><p>Hamas, which has controlled Gaza since 2007 and is considered a terrorist organisation by much of the West, also welcomed the report and applauded Amnesty’s “professionalism”.</p><p>Israel withdrew from Gaza in 2005 but has maintained a blockade of the coastal territory since the Hamas takeover. </p><p>The International Criminal Court has opened an investigation into the Israeli-Palestinian conflict expected to focus in part on possible war crimes committed during the 2014 conflict in Gaza. </p><p>Amnesty called on the ICC “to consider the crime of apartheid in its current investigation”.</p><p>It also urged the United Nations Security Council to “impose targeted sanctions, such as asset freezes, against Israeli officials most implicated in the crime of apartheid”. </p><p>It said the international community needed to “face up to the reality of Israeli apartheid and pursue the many avenues to justice which remain shamefully unexplored”.</p><p>Ms. Callamard also told <em>AFP</em> that international “fatigue” to address the plight of Palestinians was “not an option”.</p>
</div>
<center>
<amp-ad width="300" height="250"
type="doubleclick"
data-loading-strategy="prefer-viewability-over-views"
data-slot="/22390678/Hindu_AMP_Bottom" data-multi-size="300x250,250x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Bottom"],
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
<a href="#vuukle_comment" class="post-comment">Comments</a>
<div class="morein-tag-cont aaa">
<span class="more_in-head">
More In
</span>
<a href="https://www.thehindu.com/news/international/" class="tag-button section-button">International</a>
<div class="tag-button">
<a href="https://www.thehindu.com/tag/1409-1349/international-organisation/" class =" txt" >international organisation</a>
</div>
<div class="tag-button">
<a href="https://www.thehindu.com/tag/372-244/palestine/" class =" txt" >Palestine</a>
</div>
<div class="tag-button">
<a href="https://www.thehindu.com/tag/333-244/israel/" class =" txt" >Israel</a>
</div>
</div>
<div >
</div>
<div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg">
</div>
<amp-embed width=100 height=100
type=taboola
layout=responsive
heights="(min-width:1145px) 56%, (min-width:481px) 65%, 87%"
data-publisher="thehindu-hindunews-amp"
data-mode="alternating-thumbs-feed-01"
data-placement="Below Article Thumbnails AMP"
data-target_type="mix"
data-article="auto"
data-url="">
</amp-embed>
<div id="vuukle_comment"
class="vuukle">
<amp-ad width="300" height="250"
type="doubleclick"
data-slot="/213794966,22390678/amp/thehindu.com"
data-enable-refresh="30"
data-multi-size="1x1,200x200,312x260,250x250,320x100,320x50,300x250"
rtc-config={"urls":["https://pb.vuukle.com/openrtb2/amp?tag_id=thehindu.com&w=ATTR(width)&h=ATTR(height)&ow=ATTR(data-override-width)&oh=ATTR(data-override-height)&ms=ATTR(data-multi-size)&slot=ATTR(data-slot)&targeting=TGT&curl=CANONICAL_URL&timeout=TIMEOUT&adcid=ADCID&purl=HREF"]}>
</amp-ad>
<amp-iframe width="1" title="User Sync"
height="1"
sandbox="allow-scripts allow-same-origin"
frameborder="0"
src="https://pb.vuukle.com/load-cookie-with-consent.html?max_sync_count=50&defaultGdprScope=0">
<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img>
</amp-iframe>
<amp-iframe width=600 height=464 layout="responsive"
sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms"
resizable frameborder="0"
src="https://cdn.vuukle.com/amp.html?url=https://www.thehindu.com/news/international/amnesty-joins-other-rights-group-in-condemning-israeli-apartheid/article38360750.ece&host=thehindu.com&id=38360750&apiKey=432081eb-6e8e-4abc-a88f-ca5357aa7244&title=Amnesty%20joins%20other%20rights%20group%20in%20condemning%20Israeli%20%E2%80%98apartheid%E2%80%99&img=https://www.thehindu.com/news/international/njb1tt/article38360749.ece/ALTERNATES/LANDSCAPE_100/Israel-Palestinians-Apartheid-Debate&tags=news,international&commentingClosed=false&maxChars=1000&transliterationLanguage=en&transliterationByDefault=true&countToLoad=1&hideRecommendedArticles=false">
<div overflow tabindex=0 role=button aria-label="">Read more...</div>
</amp-iframe>
</div>
<div >
</div>
</div>
</div>
</section>
</div>
<aside>
</aside>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<footer class="footer " >
<amp-img src="https://th.thgim.com/static/theme/default/base/img/thfooterlogo.png" width="249px" height="24px"></amp-img>
<amp-iframe layout="fixed-height" width="auto" title="User Sync" height="1" sandbox="allow-scripts" frameborder="0" src="https://b2cdn.automatad.com/geo/amp_user_sync/load-cookies.html">
<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder width="1" height="1"></amp-img>
</amp-iframe>
<div class="latestNewsContainer">
<div class="latestnews-footer col-xs-12">
<p class="latestnews-heading">LATEST NEWS</p>
<section>
<ul>
<li><a href="https://www.thehindu.com/news/international/amnesty-joins-other-rights-group-in-condemning-israeli-apartheid/article38360750.ece/amp/" target="_blank">Israel</a></li>
<li><a href="https://www.thehindu.com/news/international/chinese-french-oil-majors-seal-deal-for-uganda-megaproject/article38360716.ece/amp/" target="_blank">China</a></li>
<li><a href="https://www.thehindu.com/business/budget/union-budget-2022-5g-services-auction-roll-out-likely-in-2022-23-says-finmin/article38360702.ece/amp/" target="_blank">economy, business and finance</a></li>
<li><a href="https://www.thehindu.com/business/budget/union-budget-2022-drone-services-to-be-promoted-through-startups-skilling-at-itis/article38360683.ece/amp/" target="_blank">Union Budget</a></li>
<li><a href="https://www.thehindu.com/business/budget/union-budget-2022-medium-wave/article38360673.ece/amp/" target="_blank">Union Budget</a></li>
</ul>
</section>
</div>
</div>
<div class="nav">
<div class="nav">
<ul>
<li><a href="https://www.thehindu.com/aboutus/">About Us</a></li>
<li><a href="https://www.thehindu.com/termsofuse/">Terms of Use</a></li>
<li><a href="https://thehindugroup.com/privacy.html">Privacy Policy</a></li>
<li><a href="https://www.thehindu.com/contacts/">Contacts</a></li>
<li><a href="https://www.thehindu.com/archive/">Archive</a></li>
<li><a href="http://www.thehindugroup.in/subscribe/">Print Subscription</a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=TheHindu&utm_medium=lp&utm_campaign=footer">ePaper</a></li>
<li><a href="https://www.thehindu.com/subscription/?utm_source=footer&utm_medium=section&utm_campaign=website">Digital Subscription</a></li>
<li><a href="https://www.thehindu.com/rssfeeds/">RSS Feeds</a></li>
<li><a href="https://www.thehindu.com/sitemap/">Sitemap</a></li>
</ul>
</div>
</div>
<!-- POPUP MENU TOP AREA -->
<amp-lightbox id="menu"
layout="nodisplay" scrollable>
<!-- main menu -->
<div id="popup-menu" >
<div class="popup-menuclose">
<button class="mainmenu_close" on="tap:menu.close" role="button" tabindex="0" >
<i class="icon3"></i>
<i class="icon4"></i>
</button></div>
<div class="popup-menu">
<ul>
<li>
<a href="https://www.thehindu.com/subscription/?utm_source=hamburger&utm_medium=section&utm_campaign=website" >
Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.thehindu.com/todays-paper/" >
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/?utm_source=TheHindu&utm_medium=menubar" >
ePaper
</a>
</li>
<li>
<a href="https://www.thehindu.com/housing-real-estate-india/" >
Housing
</a>
</li>
<li>
<a href="https://www.thehindu.com/coupons/home/?utm_source=TheHindu&utm_medium=Home&utm_campaign=Coupon" >
Coupons
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/" >
News
</a>
</li>
<li>
<a href="https://www.thehindu.com/topic/tokyo-olympics/" >
Tokyo Olympics
</a>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/" >
Coronavirus
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/states/" >
States
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/" >
Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/" >
Real Estate
</a>
</li>
</ul>
<ul>
<li>
<a href="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" >
Crossword+ &#034;Free Games&#034;
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/" >
Cities
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/" >
Elections
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/opinion/" >
Opinion
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/" >
Sport
</a>
</li>
<li>
<a href="https://www.thehindu.com/topic/wellbeing/" >
Wellbeing
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/entertainment/" >
Entertainment
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/" >
Society
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/" >
Books
</a>
</li>
<li>
<a href="https://www.thehindu.com/children/" >
Children
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/life-and-style/" >
Life &amp; Style
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/" >
Sci-Tech
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/education/" >
Education
</a>
</li>
<li>
<a href="https://www.thehindu.com/multimedia/" >
Multimedia
</a>
</li>
<li>
<a href="https://www.thehindu.com/data/" >
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/" >
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/" >
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/" >
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/" >
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/" >
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/" >
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/" >
Lit for Life
</a>
</li>
<li>
<a href="https://www.thehindu.com/marketinghub/tamilnadusmiling/" >
Tamil Nadu Smiling
</a>
</li>
<li>
<a href="https://www.thehindu.com/newsletter-subscription/" >
Newsletter
</a>
</li>
</ul>
</div>
</div>
</amp-lightbox>
<amp-lightbox id="Notification" layout="nodisplay" scrollable>
<div class="nf-commomdiv justinpoupdiv">
<button class="notification-close top-cf-close" on="tap:Notification.close" role="button" tabindex="0" >
<i class="icon3"></i>
<i class="icon4"></i>
</button>
<div class="justin-text-cont">
<span class="justin-heading">JUST IN</span>
<ul class="acc-list">
<li>
<a href="https://www.thehindu.com/news/national/over-half-of-all-news-shows-have-aggressive-content-study/article38355008.ece">
Over half of all news shows have aggressive content: Study </a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/chinese-french-oil-majors-seal-deal-for-uganda-megaproject/article38360716.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>12
mins</span></span>
Chinese, French oil majors seal deal for Uganda megaproject
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/budget/union-budget-2022-5g-services-auction-roll-out-likely-in-2022-23-says-finmin/article38360702.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>14
mins</span></span>
Union Budget 2022 | 5G services auction, roll-out likely in 2022-23, says FinMin </a>
</li>
<li>
<a href="https://www.thehindu.com/business/budget/union-budget-2022-drone-services-to-be-promoted-through-startups-skilling-at-itis/article38360683.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>18
mins</span></span>
Union Budget 2022 | Drone services to be promoted through startups, skilling at ITIs </a>
</li>
<li>
<a href="https://www.thehindu.com/business/budget/union-budget-2022-medium-wave/article38360673.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>22
mins</span></span>
Union Budget 2022 | Medium Wave
</a>
</li>
<li>
<a href="https://www.thehindu.com/podcast/domestic-violence-amid-the-pandemic-in-focus-podcast/article38360613.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>31
mins</span></span>
Domestic violence amid the pandemic | In Focus podcast
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/japan-parliament-adopts-resolution-on-china-rights-issues/article38360516.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>57
mins</span></span>
Japan parliament adopts resolution on China rights issues
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/budget/union-budget-2022-rationalisation-of-customs-duty-rates-to-boost-domestic-electronic-manufacturing-finance-minister/article38360489.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Union Budget 2022 | Rationalisation of Customs duty rates to boost domestic electronic manufacturing: Finance Minister </a>
</li>
<li>
<a href="https://www.thehindu.com/business/budget/union-budget-2022-a-catalyst-for-inclusive-growth/article38360478.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Union Budget 2022 | A catalyst for inclusive growth </a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/un-rights-groups-blame-taliban-for-missing-journalists/article38360466.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
UN, rights groups blame Taliban for missing journalists
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/myanmar-protesters-defy-junta-with-strike-and-clapping-protests-on-coup-anniversary/article38360441.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Myanmar protesters defy junta with strike and clapping protests on coup anniversary
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/budget/union-budget-2022-budget-for-women-children-shrinks-further-this-year/article38360401.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Union Budget 2022 | Budget for women, children shrinks further this year </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/big-push-to-improve-connectivity-to-villages-on-china-border/article38360394.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Big push to improve connectivity to villages on China border </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/tamil-nadu/union-budget-2022-huge-disappointment-for-tn-and-its-people-says-stalin/article38360335.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Union Budget 2022 | Huge disappointment for TN and its people, says Stalin </a>
</li>
<li>
<a href="https://www.thehindu.com/business/budget/union-budget-2022-unchanged-tax-slab-disappointing/article38360148.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2
hrs</span></span>
Union Budget 2022 | ‘Unchanged tax slab disappointing’
</a>
</li>
</ul>
<button class="notification-close" on="tap:Notification.close" role="button" tabindex="0" >
Close <i class="icon3"></i>
<i class="icon4"></i>
</button>
</div>	</div>
</amp-lightbox>
</footer>
<amp-analytics>
<script type="application/json">
{ "requests":{ "pageview":"https://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=158&contextPath=16-157-158-&pubId=2&cat=amp&meta=read-story&objId=38360750&type=article&title=Amnesty+joins+other+rights+group+in+condemning+Israeli+%e2%80%98apartheid%e2%80%99&url=https%3a%2f%2fwww.thehindu.com%2fnews%2finternational%2famnesty-joins-other-rights-group-in-condemning-israeli-apartheid%2farticle38360750.ece&RANDOM"
},
"triggers":{ "trackPageview":{ "on":"visible",
"request":"pageview"
}
},
"transport":{ "beacon":false,
"xhrpost":false,
"image":{ "suppressWarnings":true
}
}
}
</script>
</amp-analytics>
</body>
</html>
