<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
BCCI president Sourav Ganguly suffers 'mild' heart attack; undergoes angioplasty - The Hindu
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="BCCI president Sourav Ganguly suffers &#39;mild&#39; heart attack; undergoes angioplasty" />
<meta name="atdlayout" content="articlepage" />
<meta name="description" content="West Bengal CM tweeted “Wishing him a speedy and full recovery. My thoughts and prayers are with him and his family!”" />
<meta name="keywords" content="BCCI president Sourav Ganguly,Sourav Ganguly,BCCI president,Sourav Ganguly admitted in hosptial,Ganguly suffers cardiac arrest,live scores, cricket match" />
<meta name="news_keywords" content="BCCI president Sourav Ganguly,Sourav Ganguly,BCCI president,Sourav Ganguly admitted in hosptial,Ganguly suffers cardiac arrest,live scores, cricket match" />
<meta name="publish-date" content="2021-01-02T14:54:59+05:30" />
<meta name="created-date" content="2021-01-02T14:54:59+05:30" /> <meta name="modified-date" content="2021-01-02T18:13:44+05:30" />
<meta name="twitter:creator" content="Shiv Sahay Singh">
<meta name="twitter:title" content="BCCI president Sourav Ganguly suffers &#39;mild&#39; heart attack; undergoes angioplasty">
<meta name="twitter:description" content="West Bengal CM tweeted “Wishing him a speedy and full recovery. My thoughts and prayers are with him and his family!”">
<meta name="twitter:image" content="https://www.thehindu.com/sport/cricket/bafh6g/article33479511.ece/ALTERNATES/LANDSCAPE_615/SOURAVGANGULY">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_Hindu" />
<meta name="twitter:domain" content="thehindu.com" />
<meta name="twitter:app:name:ipad" content="The Hindu" />
<meta name="twitter:app:name:googleplay" content="The Hindu (Official App)" />
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu" />
<meta name="twitter:app:name:iphone" content="The Hindu for iPhone" />
<meta name="twitter:app:id:iphone" content="771672321" />
<meta name="apple-itunes-app" content="app-id=584786636" />
<meta name="google-play-app" content="app-id=com.mobstac.thehindu" />
<meta property="fb:app_id" content="137450626398044" />
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu" />
<meta property="og:url" content="https://www.thehindu.com/sport/cricket/bcci-president-sourav-ganguly-suffers-mild-heart-attack-undergoes-angioplasty/article33479512.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BCCI president Sourav Ganguly suffers &#39;mild&#39; heart attack; undergoes angioplasty" />
<meta property="og:description" content="West Bengal CM tweeted “Wishing him a speedy and full recovery. My thoughts and prayers are with him and his family!”" />
<meta property="og:image" content="https://www.thehindu.com/sport/cricket/bafh6g/article33479511.ece/ALTERNATES/LANDSCAPE_615/SOURAVGANGULY" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="al:android:url" content="https://www.thehindu.com/sport/cricket/bcci-president-sourav-ganguly-suffers-mild-heart-attack-undergoes-angioplasty/article33479512.ece">
<meta property="al:android:package" content="com.mobstac.thehindu">
<meta property="al:android:app_name" content="The Hindu">
<meta property="article:author" content="Shiv Sahay Singh" />
<meta property="article:tag" content="BCCI president Sourav Ganguly" />
<meta property="article:tag" content="Sourav Ganguly" />
<meta property="article:tag" content="BCCI president" />
<meta property="article:tag" content="Sourav Ganguly admitted in hosptial" />
<meta property="article:tag" content="Ganguly suffers cardiac arrest" />
<meta property="article:section" content="Cricket" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindu.com/sport/cricket/bcci-president-sourav-ganguly-suffers-mild-heart-attack-undergoes-angioplasty/article33479512.ece"
},
"isAccessibleForFree": "False",
"hasPart": {
"@type": "WebPageElement",
"isAccessibleForFree": "False",
"cssSelector": ".paywall"
},
"headline": "BCCI president Sourav Ganguly suffers 'mild' heart attack; undergoes angioplasty",
"description": "West Bengal CM tweeted “Wishing him a speedy and full recovery. My thoughts and prayers are with him and his family!”",
"keywords":"BCCI president Sourav Ganguly,Sourav Ganguly,BCCI president,Sourav Ganguly admitted in hosptial,Ganguly suffers cardiac arrest,live scores, cricket match",
"datePublished": "2021-01-02T14:54:59+05:30",
"dateModified": "2021-01-02T18:13:44+05:30",
"author": {
"@type": "Person",
"name": "Shiv Sahay Singh"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "187",
"url":"https://www.thehindu.com/sport/cricket/bafh6g/article33479511.ece/ALTERNATES/LANDSCAPE_300/SOURAVGANGULY"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"https://www.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"BCCI president Sourav Ganguly suffers 'mild' heart attack; undergoes angioplasty",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "BCCI president Sourav Ganguly suffers 'mild' heart attack; undergoes angioplasty",
"West Bengal CM tweeted “Wishing him a speedy and full recovery. My thoughts and prayers are with him and his family!”"
]
},
"url":"https://www.thehindu.com/sport/cricket/bcci-president-sourav-ganguly-suffers-mild-heart-attack-undergoes-angioplasty/article33479512.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url": "https://www.thehindu.com/",
"logo":"https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script>
<link href="https://th.thgim.com/" rel="dns-prefetch">
<link href="https://th.thgim.com/" rel="preconnect">
<link href="https://b.scorecardresearch.com" rel="dns-prefetch">
<link href="https://b.scorecardresearch.com" rel="preconnect">
<link href="https://tpc.googlesyndication.com" rel="dns-prefetch">
<link href="https://tpc.googlesyndication.com" rel="preconnect">
<link href="https://www.google-analytics.com" rel="dns-prefetch">
<link href="https://www.google-analytics.com" rel="preconnect">
<link href="https://googleads.g.doubleclick.net" rel="dns-prefetch">
<link href="https://googleads.g.doubleclick.net" rel="preconnect">
<link href="https://www.googletagmanager.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://wzrkt.com" rel="dns-prefetch">
<link href="https://wzrkt.com" rel="preconnect">
<link href="https://fonts.googleapis.com" rel="dns-prefetch">
<link href="https://fonts.googleapis.com" rel="preconnect">
<link href="https://fonts.gstatic.com" rel="dns-prefetch">
<link href="https://fonts.gstatic.com" rel="preconnect">
<link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="https://securepubads.g.doubleclick.net" rel="preconnect">
<link href="https://ads.pubmatic.com" rel="dns-prefetch">
<link href="https://ads.pubmatic.com" rel="preconnect">
<link href="https://c.amazon-adsystem.com" rel="dns-prefetch">
<link href="https://c.amazon-adsystem.com" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<link href="https://pagead2.googlesyndication.com/" rel="preconnect">
<link href="https://go.automatad.com/" rel="dns-prefetch">
<link href="https://go.automatad.com/" rel="preconnect">
<link href="https://cdn.automatad.com/" rel="dns-prefetch">
<link href="https://cdn.automatad.com/" rel="preconnect">
<link href="https://cdn.tinypass.com/" rel="dns-prefetch">
<link href="https://cdn.tinypass.com/" rel="preconnect">
<link href="https://experience.tinypass.com/" rel="dns-prefetch">
<link href="https://experience.tinypass.com/" rel="preconnect">
<link rel="preload" href="https://th.thgim.com/static/theme/default/base/fonts/79a3e616-8931-4235-b8dc-0f9718329786.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeRhf6.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5Vvl4jL.woff2" as="font" type="font/woff2" crossorigin>
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/thfavicon.ico" />
<link rel="icon" type="image/ico" href="https://www.thehindu.com/thfavicon.ico" />
<link rel="apple-touch-icon" href="https://www.thehindu.com/thapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/thapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://www.thehindu.com/sport/cricket/bcci-president-sourav-ganguly-suffers-mild-heart-attack-undergoes-angioplasty/article33479512.ece/amp/">
<link rel="canonical" href="https://www.thehindu.com/sport/cricket/bcci-president-sourav-ganguly-suffers-mild-heart-attack-undergoes-angioplasty/article33479512.ece" />
<link rel="manifest" href="https://www.thehindu.com/manifest.json">
<style>
@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5VvmojLeTY.woff2) format('woff2');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5Vvk4jLeTY.woff2) format('woff2');unicode-range:U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5Vvm4jLeTY.woff2) format('woff2');unicode-range:U+1F00-1FFF}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5VvlIjLeTY.woff2) format('woff2');unicode-range:U+0370-03FF}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5VvmIjLeTY.woff2) format('woff2');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5VvmYjLeTY.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5Vvl4jL.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeSxf6TF0.woff2) format('woff2');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeQhf6TF0.woff2) format('woff2');unicode-range:U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeShf6TF0.woff2) format('woff2');unicode-range:U+1F00-1FFF}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeRRf6TF0.woff2) format('woff2');unicode-range:U+0370-03FF}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeSRf6TF0.woff2) format('woff2');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeSBf6TF0.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeRhf6.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}
</style>
<style>
@font-face{font-family:TundraWeb;font-display:swap;src:url(https://th.thgim.com/static/theme/default/base/fonts/1ae761e9-10c8-4efe-888e-3cfaf6d3ac43.eot?#iefix);src:url(https://th.thgim.com/static/theme/default/base/fonts/1ae761e9-10c8-4efe-888e-3cfaf6d3ac43.eot?#iefix) format("eot"),url(https://th.thgim.com/static/theme/default/base/fonts/79a3e616-8931-4235-b8dc-0f9718329786.woff2) format("woff2"),url(https://th.thgim.com/static/theme/default/base/fonts/98d8ab99-1bd9-4469-8ed9-e5bb30485dce.woff) format("woff"),url(https://th.thgim.com/static/theme/default/base/fonts/81f064de-4414-4fe3-a3eb-3c2c794d1e37.ttf) format("truetype"),url(https://th.thgim.com/static/theme/default/base/fonts/0b00a6a0-9ca4-4ace-a270-c21c7f085f1f.svg#0b00a6a0-9ca4-4ace-a270-c21c7f085f1f) format("svg")}@font-face{font-family:TundraWeb-Italic;font-display:swap;src:url(https://th.thgim.com/static/theme/default/base/fonts/49c66e19-32da-4ab1-995d-ae446c41a429.eot?#iefix);src:url(https://th.thgim.com/static/theme/default/base/fonts/49c66e19-32da-4ab1-995d-ae446c41a429.eot?#iefix) format("eot"),url(https://th.thgim.com/static/theme/default/base/fonts/c65ef4d4-020f-4e58-bf9c-f9e5495344f7.woff2) format("woff2"),url(https://th.thgim.com/static/theme/default/base/fonts/14437e62-00cf-40af-be95-739d3404092c.woff) format("woff"),url(https://th.thgim.com/static/theme/default/base/fonts/74b1bcb0-92a7-4c00-b594-09af17ffff02.ttf) format("truetype"),url(https://th.thgim.com/static/theme/default/base/fonts/8701687f-9ed8-4363-af67-5c19ffe30003.svg#8701687f-9ed8-4363-af67-5c19ffe30003) format("svg")}@font-face{font-family:TundraWeb-Bold;font-display:swap;src:url(https://th.thgim.com/static/theme/default/base/fonts/b7508290-635f-4dfa-ab5d-0bc62e4707db.eot?#iefix);src:url(https://th.thgim.com/static/theme/default/base/fonts/b7508290-635f-4dfa-ab5d-0bc62e4707db.eot?#iefix) format("eot"),url(https://th.thgim.com/static/theme/default/base/fonts/c7cb398d-54e6-42ed-9041-e3e1ac428fb0.woff2) format("woff2"),url(https://th.thgim.com/static/theme/default/base/fonts/f30abd5f-0012-4378-923c-b16106dcd3a5.woff) format("woff"),url(https://th.thgim.com/static/theme/default/base/fonts/21b1ca7f-87db-4676-bee7-4d681a8f18d5.ttf) format("truetype"),url(https://th.thgim.com/static/theme/default/base/fonts/9ed44c4a-2355-468d-90c5-1da01e470496.svg#9ed44c4a-2355-468d-90c5-1da01e470496) format("svg")}@font-face{font-family:TundraWeb-Bold-Italic;font-display:swap;src:url(https://th.thgim.com/static/theme/default/base/fonts/015fa954-effa-403d-8405-f5b867563e9a.eot?#iefix);src:url(https://th.thgim.com/static/theme/default/base/fonts/015fa954-effa-403d-8405-f5b867563e9a.eot?#iefix) format("eot"),url(https://th.thgim.com/static/theme/default/base/fonts/8e283a81-8efd-40cb-b587-a42907c56e0e.woff2) format("woff2"),url(https://th.thgim.com/static/theme/default/base/fonts/8192d9cc-02c5-4b0c-b71b-da4bb92b9634.woff) format("woff"),url(https://th.thgim.com/static/theme/default/base/fonts/3b01da53-1acc-4cfa-bd06-74e56e55364f.ttf) format("truetype"),url(https://th.thgim.com/static/theme/default/base/fonts/77782e88-716a-441d-8e27-01bab21d451d.svg#77782e88-716a-441d-8e27-01bab21d451d) format("svg")}
</style>
<style>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</style>
<link rel="preload" href="https://th.thgim.com/static/theme/default/base/css/default-base.014ad81e34b1abe2a9af9e3ad0885136.min.css" as="style">
<link href="https://th.thgim.com/static/theme/default/base/css/default-base.014ad81e34b1abe2a9af9e3ad0885136.min.css" rel="stylesheet"> <link rel="preload" href="https://th.thgim.com/static/js/require.min.js" as="script">
<script data-cfasync="false">
function appURL(){	return "https://www.thehindu.com/";
}
function pagesource(){
return "article-page-cricket";
}
function PageSourceType(){
return "articlepage";
}
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript" src="https://th.thgim.com/static/js/require.min.js"></script>
<script>
require.config({
// Local Directory
baseUrl: "https://th.thgim.com/static/js",
// Script Locations
paths: {
"jquery":"3.4.1/jquery.min",
"wfsite":"wf-site.16b2f1c813b5c85c50ac520a7269978b.min",
"theme":"https://th.thgim.com/static/theme/default/base/js/default-base.44daeb5d6ae7f429c41aafbf8dbbbd21.min",
"jquery-ui":"jquery-ui-1.12.1.min",
"slick": "lib/slick.min",
"dateformat":"jquery-dateFormat.min",
"d3": "d3.min",
"jplayer": "jquery.jplayer.min",
"jplayerlist": "jplayer.playlist.min",
"marquee": "jquery.marquee.min",
"tipTip": "jquery.tipTip.min",
"jscroll": "jquery.jscroll.default.min",
"magnificpopup": "jquery.magnific-popup.min",
"jquerymobile": "jquery.mobile.min",
"jqueryautocomplete": "jquery.autocomplete.min",
"jquerydataTables": "jquery.dataTables.min",
"jqueryslimscroll":"jquery.slimscroll.min",
"topojson":"topojson.v2.min",
"feedjs":"https://dm.thehindu.com/feeder/v2/js/feed"
},
shim: {	'wfsite': ['jquery'],
'theme': ['jquery','wfsite','slick'],
'feedjs': ['jquery'],
'slick': ['jquery']
},
waitSeconds:0
});
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://www.thehindu.com/";
require(['jquery','wfsite','slick','theme'], function($){
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
});	</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script data-cfasync="false">
var thg={required:!0,functional:!1,advertising:!1,requiredCookie:function(){return thg.required},functionalCookie:function(){return thg.functional},advertisingCookie:function(){return thg.advertising}};function getStorageConsent(e){if("undefined"!=typeof Storage&&"localStorage"in window&&null!==window.localStorage)return localStorage.getItem(e)&&(cookieObj=JSON.parse(localStorage.getItem(e)),void 0!==cookieObj&&(null==cookieObj.expires||cookieObj.expires>new Date))?void 0===cookieObj.value?null:cookieObj.value:null}var constentbehavior=readCookie("notice_behavior"),cookieconsent=readCookie("cmapi_cookie_privacy"),cookiestorageconsent=getStorageConsent("truste.eu.cookie.cmapi_cookie_privacy"),isZeroload=/.*(,|)eu/i.test(constentbehavior);null==cookieconsent&!isZeroload?(thg.functional=!0,thg.advertising=!0):null!==cookiestorageconsent?(cookiestorageconsent.indexOf("permit")>-1&&cookiestorageconsent.indexOf("2")>-1&&(thg.functional=!0),cookiestorageconsent.indexOf("permit")>-1&&cookiestorageconsent.indexOf("3")>-1&&(thg.advertising=!0)):null!==cookieconsent&&(cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("2")>-1&&(thg.functional=!0),cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("3")>-1&&(thg.advertising=!0));
</script>
<script type="text/javascript" data-cfasync="false">
async function chromeDetection(){if("storage"in navigator&&"estimate"in navigator.storage){var e=await navigator.storage.estimate();e.usage;return e.quota<12e7}return!1}function isChrome(){var e=navigator.userAgent.match(/Chrom(?:e|ium)\/([0-9]+)\.([0-9]+)\.([0-9]+)\.([0-9]+)/);if(null!=e&&5==e.length)return major=e.map(function(e){return parseInt(e,10)})[1],major>=76}var PrivateWindow=new Promise(function(e,n){try{if(navigator.vendor&&navigator.vendor.indexOf("Apple")>-1&&navigator.userAgent&&-1==navigator.userAgent.indexOf("CriOS")&&-1==navigator.userAgent.indexOf("FxiOS")){if(window.safariIncognito)!0;else try{window.openDatabase(null,null,null,null),window.localStorage.setItem("test",1),e(!1)}catch(n){!0,e(!0)}}else if(navigator.userAgent.includes("Firefox")){var t=indexedDB.open("test");t.onerror=function(){e(!0)},t.onsuccess=function(){e(!1)}}else if(navigator.userAgent.includes("Edge")||navigator.userAgent.includes("Trident")||navigator.userAgent.includes("msie"))window.indexedDB||!window.PointerEvent&&!window.MSPointerEvent||e(!0),e(!1);else{isChrome()&&e(chromeDetection());var i=window.RequestFileSystem||window.webkitRequestFileSystem;i?i(window.TEMPORARY,100,function(n){e(!1)},function(n){e(!0)}):e(null)}}catch(n){console.log(n),e(null)}});function __isPrivateWindow(e){PrivateWindow.then(function(n){e(n)})}
</script>
<script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=3qrmsuqPpu"); tp = window["tp"] || [];
tp.push(["setContentCreated", "2021-01-02T14:54:59+05:30"]); tp.push(["setContentAuthor", "Shiv Sahay Singh"]);
tp.push(["setContentSection", "Cricket"]);
tp.push(["setTags", ["Push notification",
"cricket",
"BCCI",
"Breaking news"]]); tp.push(["setContentIsNative", false]); tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]); </script>
<script async type="text/javascript" src="https://csm.cxpublic.com/THG.js"> </script>
<!--[if lt IE 9]>
<script src="https://th.thgim.com/static/js/html5shiv.js"></script>
<script src="https://th.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
if(!isTrackingAllowed()){
window['ga-disable-UA-10158580-1'] = true;
}
ga('create', 'UA-10158580-1', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
</script>
<script type="text/javascript">var userconsent = 1 ;if(!isTrackingAllowed()){userconsent=0;} var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent}); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript>
<script type="text/javascript" data-cfasync="false">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script data-cfasync="false"> function getSlotsViewPort(abovefold){
var googletagslots = googletag.pubads().getSlots();
var slots = [];
googletagslots.forEach(function(slot) {
if(abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(WAP_AT_Top|_WAP_CPD_300x250)/i) === null){
slots.push(slot);
}else if(!abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(WAP_AT_Top|_WAP_CPD_300x250)/i) != null){
slots.push(slot);
}
});
return slots;
}
</script>

<script data-cfasync="false">
userIdentify.then(function() {
if(isNonSubcribedUser()){ window.PWT = window.PWT || {}; //Initialize Namespace
var notifyId;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
//googletag.pubads().refresh();
window.PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
(function() {
var gads = document.createElement('script');
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
};
(function() {
var purl = window.location.href;
var url = '//ads.pubmatic.com/AdServer/js/pwt/159088/2116';
//checking for device.
var profileVersionId = '';
if(purl.indexOf('pwtv=')>0){
var regexp = /pwtv=(.*?)(&|$)/g;
var matches = regexp.exec(purl);
if(matches.length >= 2 && matches[1].length > 0){
profileVersionId = '/'+matches[1];
}
}
var wtads = document.createElement('script');
wtads.async = true;
wtads.type = 'text/javascript';
wtads.src = url+profileVersionId+'/pwt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(wtads, node);
})();
}
});
</script>
<script data-cfasync="false">
userIdentify.then(function() {
if(isNonSubcribedUser()){ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
apstag.init({
pubID: '231ec860-73af-421d-9fc4-8ea161815c03',
adServer: 'googletag',
bidTimeout: 1e3
});
// request the bids for the four googletag slots
apstag.fetchBids({
slots: [
{
slotID: 'div-gpt-ad-1527225526136-0',
slotName: '/22390678/Hindu_Desktop_Overaly_1x1',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1527169441053-0',
slotName: '/22390678/Hindu_WAP_Overaly_1x1',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1530175872306-0',
slotName: '/22390678/Hindu_Desktop_ROS_LB',
sizes: [[970, 90], [728, 90]]
},
{
slotID: 'div-gpt-ad-1522408211443-0',
slotName: '/22390678/Hindu_Desktop_ROS_CPD',
sizes: [300, 250]
},
{
slotID: 'div-gpt-ad-1572863410803-0',
slotName: '/22390678/Hindu_Desktop_AT_ROS_RT',
sizes: [[300, 600], [300, 250]]
},
{
slotID: 'div-gpt-ad-1564640628558-0',
slotName: '/22390678/Hindu_Desktop_AT_ROS_RM',
sizes: [[250, 250], [300, 250], [336, 280]]
},
{
slotID: 'div-gpt-ad-1570777659388-0',
slotName: '/22390678/Hindu_Desktop_AT_ROS_RB',
sizes: [[300, 600], [300, 250]]
},
{
slotID: 'div-gpt-ad-1552914402102-0',
slotName: '/22390678/Hindu_Desktop_Inarticle_1x1',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1591766927070-0',
slotName: '/22390678/Hindu_Wap_AT_AfterArticle',
sizes: [[300, 100], [300, 250], [320, 50]]
},
{
slotID: 'div-gpt-ad-1530768416450-0',
slotName: '/22390678/Hindu_Desktop_ROS_Billboard',
sizes: [[970, 90], [970, 250], [728, 90]]
},
{
slotID: 'div-gpt-ad-1522819933630-0',
slotName: '/22390678/Hindu_WAP_Interstitial',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1570689389565-0',
slotName: '/22390678/Hindu_WAP_AT_TOP',
sizes: [[300, 250], [336, 280]]
},
{
slotID: 'div-gpt-ad-1518418788389-1',
slotName: '/22390678/Hindu_WAP_AT_Middle',
sizes: [[336, 280], [300, 250]]
},
{
slotID: 'div-gpt-ad-1518418788389-2',
slotName: '/22390678/Hindu_WAP_AT_Bottom',
sizes: [[336, 280], [300, 250]]
},
{
slotID: 'div-gpt-ad-1531980463264-0',
slotName: '/22390678/Hindu_WAP_Inarticle_1x1',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1556098748955-0',
slotName: '/22390678/Hindu_Desktop_OOP_HP_Interstitial',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1560926444569-0',
slotName: '/22390678/Hindu_Desktop_ROS_160x600_Left',
sizes: [[160, 600], [120, 600]]
},
{
slotID: 'div-gpt-ad-1560926509019-0',
slotName: '/22390678/Hindu_Desktop_ROS_160x600_Right',
sizes: [[160, 600], [120, 600]]
},
{
slotID: 'div-gpt-ad-1597380352871-0',
slotName: '/22390678/Hindu_WAP_AT_Sticky',
sizes: [320, 50]
}
]
}, function(bids) {
// set apstag bids, then trigger the first request to DFP
googletag.cmd.push(function() {
apstag.setDisplayBids();
if(DevIdf.isMobile){
googletag.pubads().refresh(getSlotsViewPort(false));}else{googletag.pubads().refresh(); }
});
});
}
});
</script>
<script data-cfasync="false">
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Overaly_1x1', [1, 1], 'div-gpt-ad-1527225526136-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Overaly_1x1', [1, 1], 'div-gpt-ad-1527169441053-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_LB', [[970, 90], [728, 90]], 'div-gpt-ad-1530175872306-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1522408211443-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RT', [[300, 600], [300, 250]], 'div-gpt-ad-1572863410803-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RM', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1564640628558-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RB', [[300, 600], [300, 250]], 'div-gpt-ad-1570777659388-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Inarticle_1x1', [1, 1], 'div-gpt-ad-1552914402102-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_Wap_AT_AfterArticle', [[300, 100], [300, 250], [320, 50]], 'div-gpt-ad-1591766927070-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_Billboard', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1530768416450-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Interstitial', [1, 1], 'div-gpt-ad-1522819933630-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_TOP', [[300, 250], [336, 280]], 'div-gpt-ad-1570689389565-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Middle', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Bottom', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Inarticle_1x1', [1, 1], 'div-gpt-ad-1531980463264-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineOutOfPageSlot('/22390678/Hindu_Desktop_OOP_HP_Interstitial', 'div-gpt-ad-1556098748955-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_160x600_Left', [[160, 600], [120, 600]], 'div-gpt-ad-1560926444569-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_160x600_Right', [[160, 600], [120, 600]], 'div-gpt-ad-1560926509019-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Sticky', [320, 50], 'div-gpt-ad-1597380352871-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Section', ['Sports']);
googletag.pubads().setTargeting('articleid', ['33479512']);
googletag.pubads().setTargeting('Keywords', ['BCCI president Sourav Ganguly','Sourav Ganguly','BCCI president','Sourav Ganguly admitted in hosptial','Ganguly suffers cardiac arrest','live scores, cricket match']);
googletag.pubads().enableLazyLoad();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script data-cfasync="false">
userIdentify.then(function() {
if(isNonSubcribedUser()){ loadAsyncURL("https://go.automatad.com/geo/EwrTRc/afihbs.js"); }
});
</script>
<script>
if(DevIdf.isMobile){	var isScrolled = false;
window.addEventListener('scroll', function() {
if (!isScrolled) {
googletag.cmd.push(function () {
googletag.pubads().refresh(getSlotsViewPort(true));
});
}
isScrolled = true;
});
}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
function taboolainit(){
userIdentify.then(function() {
if(isNonSubcribedUser()){
_taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
e.onload = function() {
window['__thtaboola'] = true;
}
window['__thtaboola'] = true;
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-hindunews/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
}
window.addEventListener('scroll', function() {
if (window.__thtaboola == undefined) {
taboolainit();
}
if (window.__thtaboolatk == undefined) {
taboolapixelinit();
}
});
</script>

<script type='text/javascript'>
function taboolapixelinit(){
userIdentify.then(function() {
$(function(){
if(isNonSubcribedUser()){
window._tfa = window._tfa || [];
window._tfa.push({notify: 'event', name: 'page_view', id: 1179651});
!function (t, f, a, x) {
if (!document.getElementById(x)) {
t.async = 1;t.src = a;t.id=x;
t.onload = function() {
window['__thtaboolatk'] = true;
}
window['__thtaboolatk'] = true;
f.parentNode.insertBefore(t, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/unip/1179651/tfa.js',
'tb_tfa_script');
}
});
});
}
</script>
<noscript>
<img src='//trc.taboola.com/1179651/log/3/unip?en=page_view'
width='0' height='0' style='display:none'/>
</noscript>

<meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="yandex-verification" content="ff4648e5089d361d" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">
<meta name="theme-color" content="#fff" />
<meta name="google-site-verification" content="cThy7rhyY1uoxTIkHnI77cVshlc6pBukm-IjemFRvfI" />
<div class="overlay-screen"></div>
<script type="text/javascript">
$(document).ready(function(){
setTimeout(function(){
userIdentify.then(function() {
$(document).ready(function(){
$("div[data-paywall]").each(function(){
var testdata = $(this).data('paywall');
if(testdata == true){
$(this).first().prepend( '<div class="premiumimg"><img src="https://www.thehindu.com/news/national/v7lr8g/article33382126.ece/BINARY/premiumsymbolnormal" id="theImg"></div>');
}
});
});
});
}, 3000);
});
</script>
<style>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</style>
<style type="text/css">
.subscribeBtnCss a, .profilebtnremove a{
letter-spacing: 0px !important;
}
.article-cont .subscriptioncontainer p{
text-align: center !important;
}
.archive .subscripeleftcontent {
border-right: none !important;
}
.archive a.signintodayspaper{
width:auto !important;
float:none !important;
}
.subscriptioncontainermain .planTodayDiv{
text-align: center;
font-size: 20px !important;
}
@media (max-width: 1023px) and (min-width: 1px){
.entrySubs {
bottom: 40px !important;
}
}
@media (max-width: 767px) and (min-width: 1px) {
.back-top {
bottom: 55px;
right: 10px;
}
.justin-popup-container{
z-index:999999 !important;
padding-top: 73px !important;
}
}
/*commited to theme.css*/
.ft-sticky{
position: fixed;
bottom: 0px;
z-index: 99999999999;
width:100%;
background: #ffffff;
clear:both;
overflow: hidden;
}
.clear-fix{clear:both;}
@media (max-width: 767px) and (min-width: 1px) {
footer {
margin:unset !important;
margin-bottom: 70px !important;
}
@supports not (-webkit-overflow-scrolling: touch) {
/* CSS for other than iOS devices */ .dfp-ad.ft-sticky div {margin-bottom:0px;}
}
@supports (-webkit-overflow-scrolling: touch) {
/* CSS specific to iOS devices */ footer {margin:unset !important;margin-bottom: 60px !important;}
.dfp-ad.ft-sticky div {margin-bottom:unset !important;}
}
}
/*commited to theme.css*/
</style>
<script>
(function () {
if (typeof EventTarget !== "undefined") {
let func = EventTarget.prototype.addEventListener;
EventTarget.prototype.addEventListener = function (type, fn, capture) {
this.func = func;
if(typeof capture !== "boolean"){
capture = capture || {};
capture.passive = false;
}
this.func(type, fn, capture);
};
};
}());
</script>
<style type="text/css">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</style>
<script>
var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
function clvpageevents(ename){
if((location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0)){
clevertap.event.push(ename, {
'Page type' : 'Article Page',
'Id':'33479512',
'Sections':'sport,cricket',
'Author':'Shiv Sahay Singh',
'IsArticle':1,
'Platform': DevIdf.isMobile == true ? 'MWEB' : 'WEB',
'Date': new Date()
});
}
}
geoIdentify.then(function() {
if(typeof geolocation !="undefined" && typeof geolocation.country !="undefined" && geolocation.country !="EU"){
clevertap.account.push({"id": "W8W-R8K-465Z"});
clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
(function () {
var wzrk = document.createElement('script');
wzrk.type = 'text/javascript';
wzrk.async = true;
wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(wzrk, s);
})(); clvpageevents("Page Visited");
}
});
</script>
</head>
<body class="sports">
<noscript id="deferred-styles">
<link href="https://th.thgim.com/static/theme/default/base/css/lazystyles.076bdb585a62f9e7536c64f43a7724b0.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://th.thgim.com/static/css/print.min.css" media="print"/>
</noscript> <script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5VV9N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>$(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5VV9N');});if(!isTrackingAllowed()){
window['ga-disable-GTM-W5VV9N'] = true;
}</script>

<section class=" ">

<div id="div-gpt-ad-1522819933630-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522819933630-0'); });
}
});
</script>
</div>


<div id="div-gpt-ad-1527225526136-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527225526136-0'); });
}
});
</script>
</div>


<div id="div-gpt-ad-1527169441053-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527169441053-0'); });
}
});
</script>
</div>

<div class="top-add hidden-xs hidden-sm ad-box">

<div id="div-gpt-ad-1530175872306-0" class="dfp-ad " style="min-height:90px">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530175872306-0'); });
}
});
</script>
</div>

</div>

<div id="div-gpt-ad-1556098748955-0" class="dfp-ad " style="margin-bottom: 0px;height: 0;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556098748955-0'); });
}
});
</script>
</div>


<div id="div-gpt-ad-1560926444569-0" class="dfp-ad leftstickyad" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560926444569-0'); });
}
});
</script>
</div>


<div id="div-gpt-ad-1560926509019-0" class="dfp-ad rightstickyad" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560926509019-0'); });
}
});
</script>
</div>

</section>
<div class="container-main">
<header class="article-header-cont " role="banner">
<div class="container">
<div class="row ">
<div class="col-sm-12 col-xs-12">
<section class="header-top clear hidden-xs">
<div class="small-logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage" />
</a>
</div>
<div class="search-block">
<form action="https://www.thehindu.com/search/"> <input type="text" data-type="search" title="Please enter your search text" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off"> <button class="fa fa-search search-selection-icon" style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>

<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" class="ePaper" title="ePaper">ePaper</a></li>

</ul>
</div>

<style>
div.socialize ul {
height: 30px;
overflow: hidden;
}
.top-add .dfp-ad div, .text-ad div {
margin-bottom: 0 !important;
}
div.socialize ul li {
float: left;
}
</style>
</section>
<div class="logo-block hidden-lg hidden-md hidden-sm">
<div id="logo" class="logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage">
</a>
</div>
</div>
<nav class="navbar main-menu clear " role="navigation">
<div class="just-in-conatiner hidden-sm hidden-md hidden-lg">
<i class="fa fa-bell"></i>
<span class="just-in-counter"></span>
</div>
<div class="logo hidden-lg hidden-md hidden-sm" id="logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage">
</a>
</div>
<div class="hidden-md hidden-lg submobileentry" style="display:none;">
<div class="dashboardiconentry">
<a href="https://www.thehindu.com/my-dashboard/"><i class="fa fa-newspaper-o"></i></a></div>
<div class="sigininmobile sso-signin" id="mobilesignin">
<a href="https://subscription.thehindu.com/signup?utm_source=thmenu&utm_medium=signupbutton&utm_campaign=subscription#signin" id="mobilesigninlink"><i class="fa fa-user"></i></a>
</div>
</div>
<style>
.sigininmobile .fa-user{
color: #133b5a;
font-size: 18px;
line-height: 18px;
position: absolute;
right: 55px;
top: 14px;
cursor: pointer;
}
.dashboardiconentry{
color: #133b5a;
font-size: 18px !important;
line-height: 18px;
position: absolute;
right: 82px;
top: 13px;
cursor: pointer;
}
@media( min-width : 480px) and (max-width:768px) {
#main-menu>ul>li>a {
padding: 0 10px 5px 10px!important;
}
}
@media ( min-width : 420px) and (max-width: 767px) {
div#logo a {
height: auto;
width: 280px;
}
}
@media ( max-width :419px) {
div#logo a {
height: 30px;
width: 245px;
}
.dashboardiconentry{display:none;}
}
@media ( max-width :320px) {
div#logo a {
height: 30px;
width: 205px;
}
}
@media (max-width: 767px) and (min-width: 1px){
.logo-block{ display:none;}
.main-menu {
border-bottom: none !important;
position: relative;
top: unset;
left: unset;
}
nav.main-menu {
border-bottom: medium none white;
left: unset;
position: relative;
top: unset;
width: 100%;
}
div#logo a {
margin: 0 40px;
}
}
@media ( max-width : 1023px) and (min-width: 768px) {
.dashboardiconentry {
right: 26px;
top: 24px;
}
.sigininmobile .fa-user{
right: 0px;
top: 24px;
}
.home.sticky .sigininmobile .fa-user,.home.sticky .dashboardiconentry{
top: 16px;
}
}
</style>
<div data-label="article-page-cricket" data-category="hamburgermenu-icon">
<div class="menu-icon">
<a href="javascript:void(0)" id="menu-button">
<i class="icon"></i>
</a>
</div>
</div>
<div id="main-menu">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" hidden-xs">
<li class="">
<a href="https://www.thehindu.com/" itemProp="name" content="Home">
Home
<meta itemProp="url" content="https://www.thehindu.com/" /> </a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/news/" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/news/national/" itemProp="name" content="National">National </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/national/" />
<li><a href="https://www.thehindu.com/news/international/" itemProp="name" content="International">International </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/international/" />
<li><a href="https://www.thehindu.com/news/states/" itemProp="name" content="States">States </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/states/" />
<li><a href="https://www.thehindu.com/news/cities/" itemProp="name" content="Cities">Cities </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/cities/" />
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/opinion/cartoon/" itemProp="name" content="Cartoon">Cartoon </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/cartoon/" />
<li><a href="https://www.thehindu.com/opinion/columns/" itemProp="name" content="Columns">Columns </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/columns/" />
<li><a href="https://www.thehindu.com/opinion/editorial/" itemProp="name" content="Editorial">Editorial </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/editorial/" />
<li><a href="https://www.thehindu.com/opinion/interview/" itemProp="name" content="Interview">Interview </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/interview/" />
<li><a href="https://www.thehindu.com/opinion/lead/" itemProp="name" content="Lead">Lead </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/lead/" />
<li><a href="https://www.thehindu.com/opinion/Readers-Editor/" itemProp="name" content="Readers' Editor">Readers&#039; Editor </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/Readers-Editor/" />
<li><a href="https://www.thehindu.com/opinion/op-ed/" itemProp="name" content="Comment">Comment </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/op-ed/" />
<li><a href="https://www.thehindu.com/opinion/open-page/" itemProp="name" content="Open Page">Open Page </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/open-page/" />
<li><a href="https://www.thehindu.com/opinion/letters/" itemProp="name" content="Letters">Letters </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/letters/" />
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/business/" class="dropdown-toggle" data-toggle="dropdown">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/business/agri-business/" itemProp="name" content="Agri-Business">Agri-Business </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/agri-business/" />
<li><a href="https://www.thehindu.com/business/Industry/" itemProp="name" content="Industry">Industry </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/Industry/" />
<li><a href="https://www.thehindu.com/business/Economy/" itemProp="name" content="Economy">Economy </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/Economy/" />
<li><a href="https://www.thehindu.com/business/markets/" itemProp="name" content="Markets">Markets </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/markets/" />
<li><a href="https://www.thehindu.com/business/budget/" itemProp="name" content="Budget 2020">Budget 2020 </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/budget/" />
<li><a href="https://www.thehindubusinessline.com/markets/" itemProp="name" content="Stock Quotes" target="_blank">Stock Quotes </a></li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/" />
</ul>
</li>
<li class="dropdown active">
<a href="https://www.thehindu.com/sport/" class="dropdown-toggle" data-toggle="dropdown">Sport <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/sport/cricket/" itemProp="name" content="Cricket">Cricket </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/cricket/" />
<li><a href="https://www.thehindu.com/sport/football/" itemProp="name" content="Football">Football </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/football/" />
<li><a href="https://www.thehindu.com/sport/hockey/" itemProp="name" content="Hockey">Hockey </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/hockey/" />
<li><a href="https://www.thehindu.com/sport/tennis/" itemProp="name" content="Tennis">Tennis </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/tennis/" />
<li><a href="https://www.thehindu.com/sport/athletics/" itemProp="name" content="Athletics">Athletics </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/athletics/" />
<li><a href="https://www.thehindu.com/sport/motorsport/" itemProp="name" content="Motorsport">Motorsport </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/motorsport/" />
<li><a href="https://www.thehindu.com/sport/races/" itemProp="name" content="Races">Races </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/races/" />
<li><a href="https://www.thehindu.com/sport/other-sports/" itemProp="name" content="Other Sports">Other Sports </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/other-sports/" />
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/entertainment/art/" itemProp="name" content="Art">Art </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/art/" />
<li><a href="https://www.thehindu.com/entertainment/dance/" itemProp="name" content="Dance">Dance </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/dance/" />
<li><a href="https://www.thehindu.com/entertainment/movies/" itemProp="name" content="Movies">Movies </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/movies/" />
<li><a href="https://www.thehindu.com/entertainment/music/" itemProp="name" content="Music">Music </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/music/" />
<li><a href="https://www.thehindu.com/entertainment/reviews/" itemProp="name" content="Reviews">Reviews </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/reviews/" />
<li><a href="https://www.thehindu.com/entertainment/theatre/" itemProp="name" content="Theatre">Theatre </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/theatre/" />
</ul>
</li>
<li class="">
<a href="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" itemProp="name" content="Crossword+" target="_blank" rel="nofollow">
Crossword+
<meta itemProp="url" content="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/sci-tech/science/" itemProp="name" content="Science">
Science
<meta itemProp="url" content="https://www.thehindu.com/sci-tech/science/" /> </a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/life-and-style/" class="dropdown-toggle" data-toggle="dropdown">Life & Style <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/life-and-style/fashion/" itemProp="name" content="Fashion">Fashion </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/fashion/" />
<li><a href="https://www.thehindu.com/life-and-style/fitness/" itemProp="name" content="Fitness">Fitness </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/fitness/" />
<li><a href="https://www.thehindu.com/life-and-style/food/" itemProp="name" content="Food">Food </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/food/" />
<li><a href="https://www.thehindu.com/life-and-style/motoring/" itemProp="name" content="Motoring">Motoring </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/motoring/" />
<li><a href="https://www.thehindu.com/life-and-style/travel/" itemProp="name" content="Travel">Travel </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/travel/" />
<li><a href="https://www.thehindu.com/life-and-style/homes-and-gardens/" itemProp="name" content="Homes and gardens">Homes and gardens </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/homes-and-gardens/" />
<li><a href="https://www.thehindu.com/life-and-style/luxury/" itemProp="name" content="Luxury">Luxury </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/luxury/" />
</ul>
</li>
<li class="">
<a href="https://www.thehindu.com/thread/" itemProp="name" content="thREAD">
thREAD
<meta itemProp="url" content="https://www.thehindu.com/thread/" /> </a>
</li>
</ul>
</div>
<div class="subsEntrymenu hidden-sm hidden-xs" style="display:none;">
<ul>
<li class="dashboard" data-category="Dashboard iCon" data-label="article-page-cricket"><a title="Dashboard" href="https://www.thehindu.com/my-dashboard/"><i class="fa fa-newspaper-o"></i></a></li>

<li class="Subscribebtn Subscribebtnremove subscribeBtnCss" style="display:none;" data-category="SUBSCRIBE NOW icon" data-label="article-page-cricket"><a href="https://subscription.thehindu.com/subscription?utm_source=thmenu&utm_medium=subscription&utm_campaign=subscribebutton">Subscribe Now</a></li> <li class="dropdown signinbtn subscribeBtnCss signedInUserBtn" style="display:none;" data-category="Sign in/up icon" data-label="article-page-cricket"><a class="sso-signin" id="sso-signin" href="https://subscription.thehindu.com/subscription?utm_source=thmenu&utm_medium=subscription&utm_campaign=subscribebutton">Subscribe Now</a></li> <li class="profile profilebtnremove" data-category="Sign in" data-label="article-page-cricket"><a href="https://subscription.thehindu.com/signup?utm_source=thmenu&utm_medium=signupbutton&utm_campaign=subscription#signin">Sign In</a></li>
</ul>
</div>
<div class="mobileadsubentry hidden-sm hidden-md hidden-lg">
<a href="https://www.thehindu.com/static/content/edm/covid-19/index.html?utm_source=Hindu&utm_medium=TopHeader&utm_campaign=Download" class="mobileadsubentryremoveads">
The Expert Series on COVID-19 - </a>
<a href="https://www.thehindu.com/static/content/edm/covid-19/index.html?utm_source=Hindu&utm_medium=TopHeader&utm_campaign=Download" class="mobileadsubentryfreetrail">
Download PDF
</a>
</div>
<style>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</style>
<script>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</script>
<div class="sticky-article-heading">
<div class="logo-sq">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo-sq.png" alt="Return to frontpage">
</a>
</div>
<a href="https://www.thehindu.com/sport/cricket/bcci-president-sourav-ganguly-suffers-mild-heart-attack-undergoes-angioplasty/article33479512.ece">
<div class="artcl-nm-stky-text">
BCCI president Sourav Ganguly suffers 'mild' heart attack; undergoes angioplasty
</div>
</a>
<div class="artcl-social-media">
<i class="fa fa-share-alt hidden-sm hidden-md hidden-lg nativeshare" aria-hidden="true"></i>
<ul class="aricle-sticky-share">
<span class="share-artcl">Share On</span>
<li data-label="Facebook" data-category="social-shares">
<a>
<i class="fa fa-facebook fb"></i> <span class='share-counter cnt'></span>
</a>
</li>
<li data-label="Twitter" data-category="social-shares">
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_33479512">
<i class="fa fa-comment"></i> <span data="vuukle-count"></span>
</a>
</li>
</ul>
<script>
$(function(){
$(".nativeshare").click(function() {
if (navigator.share) {
navigator.share({
title: "BCCI president Sourav Ganguly suffers 'mild' heart attack; undergoes angioplasty",
text:"BCCI president Sourav Ganguly suffers 'mild' heart attack; undergoes angioplasty",
url: "https://www.thehindu.com/sport/cricket/bcci-president-sourav-ganguly-suffers-mild-heart-attack-undergoes-angioplasty/article33479512.ece"
});
}
else {
$(".aricle-sticky-share").toggle();
}
});
});
</script>
</div>
</div>
</nav>
<nav class="navbar city-menu-wrapper article-sub-header " role="navigation">
<div class="city-menu-1">
<nav class="navbar navbar-default " role="navigation">
<ul>
<li><a href="https://www.thehindu.com/sport/">Sport</a></li> <li class="active"><a href="https://www.thehindu.com/sport/cricket/" class="active">Cricket</a></li> <li><a href="https://www.thehindu.com/sport/football/">Football</a></li> <li><a href="https://www.thehindu.com/sport/hockey/">Hockey</a></li> <li><a href="https://www.thehindu.com/sport/tennis/">Tennis</a></li> <li><a href="https://www.thehindu.com/sport/athletics/">Athletics</a></li> <li><a href="https://www.thehindu.com/sport/motorsport/">Motorsport</a></li> <li><a href="https://www.thehindu.com/sport/races/">Races</a></li> <li><a href="https://www.thehindu.com/sport/other-sports/">Other Sports</a></li> </ul>
</nav>
</div>
<div class="city-menu-2 hidden-xs" data-label="article-page-cricket" data-category="menu-promo">
<span class="art_sub_head-gradient"></span>
<div class="left" style="display:none;">
<i class="fa fa-dot-circle-o fa-lg yellow-color blink-active" style="padding-right: 2px;"></i></div>
<script>
$(function () {
if($(".city-menu-2").children().length > 3){$(".city-menu-2 .left").show();}
});
</script>
</div>
</nav>
</div>
</div>
</div>
</header>
<div class=" ">
<div class="mob-top-add hidden-sm hidden-md hidden-lg">

<div id="div-gpt-ad-1570689389565-0" class="dfp-ad hidden-sm hidden-md hidden-lg" style="margin-top: 10px;clear:both;min-height:250px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570689389565-0'); });
}
});
</script>
</div>

</div>
<section class="pages-details">
<div class="container clear">
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/sport/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Sport</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/sport/cricket/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Cricket</span></a><meta itemprop="position" content="2" /></li>
</ul>
</div>
</section>
</div>
<div class="jscroll">
<div class="jscroll-inner">
<div class="active">
<div class="articlepage story" data-artid="33479512" data-secid="323" data-surl="https://www.thehindu.com/sport/cricket/bcci-president-sourav-ganguly-suffers-mild-heart-attack-undergoes-angioplasty/article33479512.ece">
<section class="container container-mobile article-cont" role="main">
<div class="row">
<div class="col-xs-12">
<div class="article" role="main">
<div class=" ">
<script>
var MeterPaywallCount = 1;
var ArticleCounts;
var ArticleID;
var valuepush = 1;
var date = new Date();
var TotalMeterPaywallCount = 10;
if(getStorage("geo") == null || getStorage("geo").continent != "IN"){
TotalMeterPaywallCount = 10;
}
if(getStorage("ArticleCounts")){
ArticleCounts = JSON.parse(getStorage("ArticleCounts")).v;
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
}
else{
ArticleCounts= ArticleCounts || [];
}
if(getStorage("articleids")){
ArticleID = JSON.parse(getStorage("articleids")).v;
}
else{
ArticleID = ArticleID || [];
}
function updateMetercount(){
var oneDay = 24*60*60*1000; var endtime = new Date(new Date().setHours(23,59,59,59));
var onedayExpire = (endtime.getTime() - date.getTime())/(oneDay);
if(getStorage("ArticleCounts")){
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
}
if(getStorage("Meterpaywall")){
if(ArticleCounts.length != 0){
valuepush = ArticleCounts[ArticleCounts.length - 1];
}
if(ArticleID.length != 0 && !ArticleID.includes("33479512")){
if(ArticleCounts.length != 0){
ArticleCounts[ArticleCounts.length-1] = valuepush + 1;
}
else{
ArticleCounts.push(valuepush);	}
if(MeterPaywallCount < TotalMeterPaywallCount){
ArticleID.push("33479512");
}
}
}
else if(getStorage("ArticleCounts")){
ArticleCounts.push(valuepush);
if(MeterPaywallCount < TotalMeterPaywallCount){
ArticleID.push("33479512");
}
setStorage("Meterpaywall","true",onedayExpire);
}
else{
ArticleID.push("33479512");
ArticleCounts.push(valuepush);	setStorage("Meterpaywall","true",onedayExpire);
}
setStorage("ArticleCounts",JSON.stringify({"v":ArticleCounts,"D":date.getDate()}),365);
setStorage("articleids",JSON.stringify({"v":ArticleID,"D":date.getDate()}),365);
if(getStorage("ArticleCounts")){
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
}
}
userIdentify.then(function() {
if(isNonSubcribedUser() && MeterPaywallCount <= TotalMeterPaywallCount){
updateMetercount();	}
if(getStorage("ArticleCounts")){
ArticleCounts = JSON.parse(getStorage("ArticleCounts")).v;
if(date.getDate() != JSON.parse(getStorage("ArticleCounts")).D){
var iteration = date.getDate() - JSON.parse(getStorage("ArticleCounts")).D;
for(var i = 0 ; i < iteration; i++ ){
ArticleCounts.push(0);
} }
ArticleCounts = ArticleCounts.slice(-30);
setStorage("ArticleCounts",JSON.stringify({"v":ArticleCounts,"D":date.getDate()}),365);
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
if(MeterPaywallCount < 1){
MeterPaywallCount = 1
}
}
if(getStorage("articleids")){
ArticleID = JSON.parse(getStorage("articleids")).v;
if(date.getDate() != JSON.parse(getStorage("articleids")).D){
var artiteration = date.getDate() - JSON.parse(getStorage("articleids")).D;
for(var i = 0 ; i < artiteration ; i++ ){
ArticleID.push("0");
} }
ArticleID = ArticleID.slice(-30);
setStorage("articleids",JSON.stringify({"v":ArticleID,"D":date.getDate()}),365);
}
geoIdentify.then(function() {
if(isNonSubcribedUser() && (__isIncognito || MeterPaywallCount > TotalMeterPaywallCount && typeof ArticleID != "undefined" && ArticleID.length != 0 && !ArticleID.includes("33479512")) && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")){
document.body.classList.add("articlepaywall");
}
});
});
</script>
<div class="article-exclusive">
<span class="exclusive red-color">
</span>
<a class="section-name" href="https://www.thehindu.com/sport/cricket/">
Cricket
</a>
</div>
<h1 class="title">
BCCI president Sourav Ganguly suffers 'mild' heart attack; undergoes angioplasty
</h1>
<div class="author-container hidden-xs">
<span class="author-img-name 1">
<a href="https://www.thehindu.com/profile/author/Shiv-Sahay-Singh-247/" class="auth-img lnk">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="SQUARE" data-device-variant="" data-src-template="https://th.thgim.com/news/cities/kolkata/article16729212.ece/BINARY/thumbnail/DSC_1099.JPG" alt="" title="" class=" adaptive placeholder" />
</a>
<a href="https://www.thehindu.com/profile/author/Shiv-Sahay-Singh-247/" class="auth-nm lnk">
Shiv Sahay Singh
</a>
</span>
<div class="ut-container">

<span class="blue-color ksl-time-stamp">
Kolkata,
</span>
 <span class="blue-color ksl-time-stamp">
<none>
January 02, 2021 14:54 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span>
<none>
January 02, 2021 18:13 IST
</none>
</span>
</div>
</div>
</div>
</div>
<div class=" ">
<div class="mobile-author-cont hidden-sm hidden-md hidden-lg">
<span class="mobile-author">
<a href="https://www.thehindu.com/profile/author/Shiv-Sahay-Singh-247/" class="mobile-auth-nm lnk">
Shiv Sahay Singh
</a>
</span>
<div class="mobile-ut-container">

<span class="blue-color ksl-time-stamp">
Kolkata,
</span>
 <span class="blue-color ksl-time-stamp">
<none>
January 02, 2021 14:54 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span>
<none>
January 02, 2021 18:13 IST
</none>
</span>
</div>
</div>
</div>
<div class="hidden-sm hidden-md hidden-lg">
<h2 class="intro">
West Bengal CM tweeted “Wishing him a speedy and full recovery. My thoughts and prayers are with him and his family!”
</h2>
</div>
<div class="artcl-social-media hidden-xs" data-artid="33479512">
<ul class="aricle-share" data-share-url="https://www.thehindu.com/sport/cricket/bcci-president-sourav-ganguly-suffers-mild-heart-attack-undergoes-angioplasty/article33479512.ece" data-share-text="BCCI president Sourav Ganguly suffers &#39;mild&#39; heart attack; undergoes angioplasty">
<span class="share-artcl">Share Article</span>
<li data-label="Facebook" data-category="social-shares">
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span>
</a>
</li>
<li data-label="Twitter" data-category="social-shares">
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_33479512">
<i class="fa fa-comment"></i> <span data="vuukle-count"></span>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>PRINT
</a>
</li>
<li class="hidden-xs">
<span class="edite-text-cont">
<a id="small" data-parent-class="small-font" class="small-text">A</a>
<a id="medium" data-parent-class="medium-font" class="medium-text">A</a>
<a id="large" data-parent-class="large-font" class="large-text">A</a>
</span>
</li>
</ul>
</div>
<div class="ad-container ad-box hidden-xs">

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1552914402102-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552914402102-0'); });
}
});
</script>

</div>
<div class="lead-img-cont">
<div class="img-container picture" style="width:100%">
<picture> <!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1600px)" sizes="960px" srcset="https://th.thgim.com/sport/cricket/bafh6g/article33479511.ece/ALTERNATES/FREE_960/SOURAVGANGULY">
<source media="(min-width: 768px) and (max-width: 1599px)" sizes="660px" srcset="https://th.thgim.com/sport/cricket/bafh6g/article33479511.ece/ALTERNATES/FREE_660/SOURAVGANGULY">
<source media="(min-width: 321px) and (max-width: 767px)" sizes="355px" srcset="https://th.thgim.com/sport/cricket/bafh6g/article33479511.ece/ALTERNATES/FREE_355/SOURAVGANGULY">
<source media="(max-width: 320px)" sizes="320px" srcset="https://th.thgim.com/sport/cricket/bafh6g/article33479511.ece/ALTERNATES/FREE_320/SOURAVGANGULY">
<!--[if IE 9]></video><![endif]-->
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-original="https://th.thgim.com/static/img/1x1_spacer.png" class="lead-img" />
</picture>
<span class="lead-img-caption ">
<p>
BCCI president Sourav Ganguly. File
&nbsp; | Photo Credit: <a href="https://www.thehindu.com/profile/photographers/PTI/">
PTI
</a> </p>
<span class="show-caption hidden-lg hidden-md hidden-sm"><i class="fa fa-info-circle"></i></span>
</span>
</div> </div>
<div class="article-topics-container">
</div>
</div>
<div class=" ">
<div class="hidden-xs">
<h2 class="intro">
West Bengal CM tweeted “Wishing him a speedy and full recovery. My thoughts and prayers are with him and his family!”
</h2>
</div>
<div id="content-body-14269002-33479512" class="paywall">
<p>The BCCI president Sourav Ganguly was on Saturday admitted to a private hospital in Kolkata after he suffered chest pain. He suffered a &quot;mild&quot; heart attack and is undergoing &quot;primary angioplasty&quot; at a city hospital, doctors said.</p><p>&quot;He had an acute myocardial infarction (MI) but is stable now. He is stable haemodynamically and has received loading doses of dual anti platelets and statin.</p><p>&quot;Mr Ganguly is undergoing primary angioplasty now. We are yet to decide on how many stent insertion is required for Mr Ganguly,&quot; a doctor at Woodlands Hospital said.</p><p>Ganguly was rushed to Woodlands Hospital after he fell ill during a workout session in the gym at his residence in Kolkata. </p><p>Rupali Basu, CEO of Woodlands Hospital said that Mr Ganguly is stable haemodynamically.”He has received loading doses of dual anti platelets and statin and is undergoing primary angioplasty now,” the hospital said in a press statement.</p><p>Mr Ganguly's brother and secretary of Cricket  Association of Bengal Snehashis Ganguly also added that his brother is stable.</p><p>“Sourav Ganguly is stable. Senior doctors are looking after him. We will let you know once we get further updates,” the brother added.</p><p>West Bengal Chief Minister Mamata Banerjee wished for the speedy recovery of the cricket icon.</p><p>“Sad to hear that Sourav Ganguly suffered a mild cardiac arrest and has been admitted to hospital. Wishing him a speedy and full recovery. My thoughts and prayers are with him and his family!,” Ms. Banerjee said.</p><p>Ganguly was present during the unveiling of a statue of former Union Finance Minister Arun Jaitley at Feroz Shah Kotla stadium in Delhi on Monday and had visited Eden Gardens on Wednesday.</p><p><em>(Inputs from PTI)</em></p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-14269002-33479512 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-14269002-33479512").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-14269002-33479512").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "Kolkata";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-14269002-33479512").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<div id="articleblock-container" class="articleblock-container">
</div>
<div class="subarticlepay" style="display:none">
<style>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</style>
<div class="col-xs-12 col-md-12 col-lg-12 col-sm-12">
<div class="subscriptioncontainer">
<div class="subscriptioncontainermain">
<div class="col-xs-12 col-sm-8 col-md-9 subscripeleftcontent">
<p class="planTodayDiv">You have reached your limit for free articles this month.</p>
</div>
<div class="col-xs-12 col-sm-4 col-md-3">
<div class="subscribebtntodayspapper" data-category="Meterpaywall" data-label="subscribe">
<a href="https://subscription.thehindu.com/subscription?utm_source=meterpaywall&utm_medium=33479512&utm_campaign=cricket">Subscribe Now</a>
</div>
<p class="signinlnk" data-category="Meterpaywall" data-label="sign"> Already have an account ? <a href="https://subscription.thehindu.com/signup?utm_source=meterpaywall&utm_medium=33479512&utm_campaign=cricket&#signin" class="signintodayspaper">Sign in</a>
</p>
</div>
</div>
</div>
<div class="subscriptioncontainerextra">
<p>Start your 14 days free trial. <a href="https://subscription.thehindu.com/signup?utm_source=meterpaywall&utm_medium=33479512&utm_campaign=cricket" class="signupextra">Sign Up</a></p>
</div>
</div>
<div class="subscriptionbenefits">
<h4 class="subscriptionbenefitstitle">Subscription Benefits Include</h4>
<div class="col-xs-12 col-sm-6 col-md-6">
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg todayimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Today's Paper</h6>
<p class="reasonforsubscrptionitemscontentlead">Find mobile-friendly version of articles from the day's newspaper in one easy-to-read list.</p>
</div>
</div>
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg adimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Unlimited Access</h6>
<p class="reasonforsubscrptionitemscontentlead">Enjoy reading as many articles as you wish without any limitations.</p>
</div>
</div>
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg recomimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Personalised recommendations</h6>
<p class="reasonforsubscrptionitemscontentlead">A select list of articles that match your interests and tastes.</p>
</div>
</div>
</div>
<div class="col-xs-12 col-sm-6 col-md-6">
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg fasterimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Faster pages</h6>
<p class="reasonforsubscrptionitemscontentlead">Move smoothly between articles as our pages load instantly.</p>
</div>
</div>
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg dashimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Dashboard</h6>
<p class="reasonforsubscrptionitemscontentlead">A one-stop-shop for seeing the latest updates, and managing your preferences.</p>
</div>
</div>
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg briefimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Briefing</h6>
<p class="reasonforsubscrptionitemscontentlead">We brief you on the latest and most important developments, three times a day.</p>
</div>
</div>
</div>
</div>
<div class="btm-toptextpge col-xs-12">
<div class="btm-textpge col-md-12 col-lg-12 col-xs-12 col-sm-12">
<div class="col-md-8 col-lg-8 col-xs-8 col-sm-8">
<span class="know-txt">Support Quality Journalism.</span>
</div>
<div class="col-md-4 col-lg-4 col-xs-4 col-sm-4">
<a href="https://subscription.thehindu.com/subscription?utm_source=hindu&utm_medium=meter&utm_campaign=tp" class="btn-sm btn-knowwhy">Subscribe</a>
</div>
</div>
</div>
<div class="subscriptiontext col-xs-12">
<p>
*Our Digital Subscription plans do not currently include the e-paper, crossword and print.
</p>
</div>
<script>
userIdentify.then(function() {
var signinlink = document.querySelectorAll(".signinlnk");
if(userId != ""){
for (var i = 0; i < signinlink.length; ++i) {
signinlink[i].remove();
signinlink[i].remove();
}
var subscriptioncontainerextra = document.querySelector(".subscriptioncontainerextra");
subscriptioncontainerextra != null ? subscriptioncontainerextra.remove() : null;
}
});
</script>
</div>
<script>
var btshow = document.querySelector(".subarticlepay");
userIdentify.then(function() {
geoIdentify.then(function() {
if(isNonSubcribedUser() && (__isIncognito || MeterPaywallCount > TotalMeterPaywallCount && typeof ArticleID != "undefined" && ArticleID.length != 0 && !ArticleID.includes("33479512")) && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")){
if(__isIncognito){
ga('send', 'event', "MeterpaywallIncognito", "Meterpaywall-view","Meterpaywallblock",{'nonInteraction': 1});
clvpageevents("Meter Paywall Incognito");
}
else{
ga('send', 'event', "Meterpaywall", "Meterpaywall-view","Meterpaywallblock",{'nonInteraction': 1});
clvpageevents("Meter Paywall");
$(function () {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['etime'] = "" + new Date().getTime();
taiDataObject['meterpaywallblock'] = "meterpaywallblock_view";
taiData.push(taiDataObject);
sendTaiData(taiData, 'meterpaywall');
}
});
}
btshow.style.display = "block";
var bodyid = document.querySelector('[id^=content-body]').id;
var bodyselector = document.getElementById(bodyid);
while (bodyselector.children.length > 1) {
bodyselector.removeChild(bodyselector.lastChild);
}
}
else{
btshow.parentNode.removeChild(btshow);	}
});
});
if(__isIncognito){
document.querySelectorAll(".planTodayDiv")[0].innerText="Subscribe to The Hindu to continue reading in private mode.";
document.querySelectorAll(".planTodayDiv")[1].innerText="";
}
</script>
<script>
$(document).ready(function () {
$('a.tweetable').click(function(){
var text = $(this).text();
$('[href*="#"]').attr('href', 'https://twitter.com/intent/tweet?text='+text+" "+url);
});
});
</script>

<div id="div-gpt-ad-1591766927070-0" class="dfp-ad hidden-sm hidden-md hidden-lg" style="margin-top: 10px;clear:both;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591766927070-0'); });
}
});
</script>
</div>

<div class="col-md-12 col-xs-12 col-sm-12 col-md-12 support-jlm nopad">
<style>
p.supportjoulm i {
font-weight: bold;
}
p.supportjoulm i a{color:#095ed3;text-decoration:underline;}
.support-jlm p{clear: both;}
.nopad{padding:0px;}
.readerBack{background-color:#e5e5e2;padding: 5px;margin:10px 0px;}
.readerBack h3{font-family: "Fira Sans",sans-serif;
font-weight: 600;
font-size: 20px;
margin-left: 30px;
margin-right: 30px;
margin-top: 5px;}
hr { margin-top: 5px;
margin-bottom: 3px;
border-style: inset;
border-width: 1px;
width: 50%;
text-align: left;
margin-left: 30px;
border-top: 1px solid #505050
} @media (min-width: 768px){
a.btn-sm.btn-knowwhy{width: 50%;
margin: 0 auto 5px auto;}
}@media (max-width: 767px) and (min-width: 1px){
a.btn-sm.btn-knowwhy{width: 80%;
margin: 0 auto 5px auto;}
.readerBack h3{
margin-left: 15px;
margin-right: 0px;
}
hr { margin-left: 15px;
width: 83%;
} }
</style>
<div class="readerBack" style="display:none;">
<h3>A letter from the Editor</h3>
<hr>
<p>Dear reader,</p><p>We have been keeping you up-to-date with information on the developments in India and the world that have a bearing on our health and wellbeing, our lives and livelihoods, during these difficult times. To enable wide dissemination of news that is in public interest, we have increased the number of articles that can be read free, and extended free trial periods. However, we have a request for those who can afford to subscribe: please do. As we fight disinformation and misinformation, and keep apace with the happenings, we need to commit greater resources to news gathering operations. We promise to deliver quality journalism that stays away from vested interest and political propaganda.</p>
<a href="https://subscription.thehindu.com/subscription?utm_source=TheHindu&utm_medium=Article-End&utm_campaign=Letter-From-Editor" class="btn-sm btn-knowwhy">Support Quality Journalism</a>
</div>
<script type="text/javascript">
$(document).ready(function(){
userIdentify.then(function() {
var paiduser = SubscribedUserPlan.purchased;
var textremove = $(".supportjoulm");
var textremove = $(".readerBack");
if (SubscribedUserPlan.purchased == false){
if(isCampaignLive("cubeDefault",1)){
$(textremove).show();
setFrequency("cubeDefault",365,1);
}
}
});
});
</script>
</div>
<script>
$(document).ready(function(){
userIdentify.then(function() {
if(SubscribedUserPlan.freetrail == true){
var contBodypara = $('div[id*="content-body-"]')
$(contBodypara).each(function() {
var $this = $(this);
$this.children('p:nth-child(3)').append('<a href="https://subscription.thehindu.com/specialcampaign/68/specialoffer/?utm_source=freetrial&utm_medium=web&utm_campaign=ad" target="_blank" ><img alt="img" class="adviserimg" src="https://www.thehindu.com/contacts/kyvsdp/article32522625.ece/binary/journalism300"></a>');
$this.children('p:last-child').append('<a href="https://subscription.thehindu.com/specialcampaign/68/specialoffer/?utm_source=freetrial&utm_medium=web&utm_campaign=ad" target="_blank"><img alt="img" class="adviserimg" src="https://www.thehindu.com/contacts/kezz5c/article32522626.ece/binary/Honest320"></a>');
});
}
});
});
</script>
<style>
.adviserimg {
display: block;
margin-left: auto;
margin-right: auto;
}
</style>
<div class="col-md-12 col-xs-12 col-sm-12 col-md-12 support-jlm nopad">
<style>
p.thanksletter i {
font-weight: bold;
}
p.thanksletter i a{color:#095ed3;text-decoration:underline;}
.support-jlm p{clear: both;}
.nopad{padding:0px;}
.tlreaderBack{background-color:#e5e5e2;padding: 5px;margin:10px 0px;}
.tlreaderBack h3{font-family: "Fira Sans",sans-serif;
font-weight: 600;
font-size: 20px;
margin-left: 30px;
margin-right: 30px;
margin-top: 5px;}
hr { margin-top: 5px;
margin-bottom: 3px;
border-style: inset;
border-width: 1px;
width: 50%;
text-align: left;
margin-left: 30px;
border-top: 1px solid #505050
} @media (min-width: 768px){
a.btn-sm.btn-knowwhy{width: 50%;
margin: 0 auto 5px auto;}
}@media (max-width: 767px) and (min-width: 1px){
a.btn-sm.btn-knowwhy{width: 80%;
margin: 0 auto 5px auto;}
.tlreaderBack h3{
margin-left: 15px;
margin-right: 0px;
}
hr { margin-left: 15px;
width: 83%;
} }
</style>
<div class="tlreaderBack" style="display:none;">
<h3>A letter from the Editor</h3>
<hr>
<p>Dear subscriber,</p><p>Thank you!</p><p>Your support for our journalism is invaluable. It’s a support for truth and fairness in journalism. It has helped us keep apace with events and happenings.</p><p>The Hindu has always stood for journalism that is in the public interest. At this difficult time, it becomes even more important that we have access to information that has a bearing on our health and well-being, our lives, and livelihoods. As a subscriber, you are not only a beneficiary of our work but also its enabler.</p><p>We also reiterate here the promise that our team of reporters, copy editors, fact-checkers, designers, and photographers will deliver quality journalism that stays away from vested interest and political propaganda.</p><p>Suresh Nambath</p>
</div>
<script type="text/javascript">
$(document).ready(function(){
userIdentify.then(function() {
var paiduser = SubscribedUserPlan.purchased;
var textremove = $(".thanksletter");
var textremove = $(".tlreaderBack");
if (SubscribedUserPlan.purchased == true){
if(isCampaignLive("thankletter",1)){
$(textremove).show();
setFrequency("thankletter",365,1);
}
}
});
});
</script>
</div>
<div id="articlebelowtextad" class="articlebelowtextad">
</div>
<div class="clear">
</div>
</div>
<div class=" ">
<div class="morein-tag-cont">
</div>
<div class="author-bottom custom-author ">
<div class="AuthorBottom-srch">
<div class="row">
<div class="hidden-sm hidden-xs">
<div class="col-12 col-xs-12 col-md-10 col-lg-9 aruthMainSrch">
<div class="RightSubs-txt">
<span>SUBSCRIBE TO OUR DAILY NEWSLETTER</span>
</div>
<div class="LeftLetterSrch">
<div id="arutSrch" class="arutRight-txtIn">
<input type="text" placeholder="Enter Your Email Here" name="email">
<button id="auth_button" class="aruthLeft-btn auth-submit" type="submit">Submit</button>
<span id="demo" style="display:inline-block"><span>
<div class="nl-error " style="display: none">
<p>Please enter a valid email address.</p>
</div>
<div class="nl-success errorMsg" style="display: none"></div>
<div class="nl-load"></div>
</div>
</div>
</div>
<script>
var comFetch;
var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
} else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
//<!-- article page contains multiple times if infinite scroll is enabled. -->
$(document).ready(function(){
$(".aruthMainSrch button.auth-submit:last").on("click", function(event){
$(this).attr("disabled","disabled");
var selector = $(this).closest(".LeftLetterSrch");
$(selector).find("input").click(function(){$(selector).find("button").removeAttr("disabled");});
var email = $(selector).find("input").val();
email= email.trim();
$(selector).find(".nl-error").css("display", "none");
$(selector).find(".nl-success").css("display", "none");
$(selector).find("input").removeClass("error");
if (validate_email($(selector).find("input"))){ if(typeof sendTaiData !== "undefined" ) {
taiData.push({"email":email});
sendTaiData(taiData, 'newslettersub');
}
$(selector).find(".nl-load").show();
$(selector).find(".nl-load").addClass("active");
var url = publist("url") + 's/mailsubscription/subscribeNlDirect/';
var data = {"email" : email, "category" : "newsletter"};
var s = fetchPost(url,data);
s.then(function(result) {
document.getElementById("demo").innerHTML=result.data;
});
} else { $(selector).find(".nl-load").fadeOut( "slow");
$(selector).find(".nl-error").css("display", "block");
$(selector).find("input").addClass("error");
}
});
});
</script>
</div>
<div class="col-12 col-xs-12 col-md-2 col-lg-3 aruthorComment">
<div class="arutCommRight">
<a href="#comments_33479512" class="post-comment">Comments</a> </div>
</div>
</div>
</div>
</div>
<div class="author-bottom hidden">
<div class="author-container auth-bt-cont">
<a href="#comments_33479512" class="post-comment">Comments</a> </div>
</div>
<div class="artNL">
<div class="artNLbdr">
</div>
</div>
<div class="morein-tag-cont related-artlc-cont">
<span class="related-artcl">
Related Articles
</span>
<div class="related_article_carousel">
<div class="related-artcl-cont">
<div id="GATracker" class="e-p-c-container relatet-slider relatet-slider2">
</div>
</div>
</div>
<script type="text/javascript">
$(document).ready(function() {
$('.relatet-slider2:last').slick({
infinite: true,
slidesToShow: 5,
slidesToScroll: 1,
autoplay: true,
autoplaySpeed: 2000,
variableWidth: true,
prevArrow: '<div class="left-arrow left"></div>',
nextArrow: '<div class="right-arrow right"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
}]
});
});
</script>

<script>
$(document).ready(function(){
$("#GATracker .e-p-slide, .e-p-slide-text").click(function() {
ga('send', 'event', 'Related Article Links', 'Related Article Links Click', 'Related Link Article');
return true;
});
});
</script>

<script>
$(function(){
var slidelength = $(".articlepage:last .e-p-slide.related-slide").length;
if(slidelength > 0){
//alert("hi");
$(".articlepage:last .related-artlc-cont").css('display','block');
}
else{
//alert("byugfy");
$(".articlepage:last .related-artlc-cont").css('display','none');
}
var morein = $(".articlepage:last .tag-button").length;
if(morein > 0){
$(".articlepage:last .more_in-head").css('display','block');
}
else{
$(".articlepage:last .more_in-head").css('display','none');
}
var morein = $(".tag-button").length;
if(morein > 0){
$(".more_in-head").css('display','block');
}
else{
$(".more_in-head").css('display','none');
$(".morein-tag-cont.related-artlc-cont") .css("cssText", "display: block !important;");
}
});
</script>
<style>
.article-block-multiple{float:initial;}
</style>
</div>
<script>
function footerStickyCarousel() {
$('.footercar:last').on('init', function(event, slick) {
$('.textcount').append('<span class="current"></span> / <span class="totalslides"></span>');
$('.current').text(slick.currentSlide + 1);
$('.totalslides').text(slick.slideCount);
})
.slick({
slidesToShow: 4,
slidesToScroll: 1,
autoplay: false,
autoplaySpeed: 0,
speed: 300,
draggable: true,
swipeToSlide: true,
arrows: true,
prevArrow: '<div class="left-arrow"></div>',
nextArrow: '<div class="right-arrow"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 4,
slidesToScroll: 1
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 2,
slidesToScroll: 1
}
},
{
breakpoint: 768,
settings: {
slidesToShow: 1,
slidesToScroll: 1,
variableWidth:true,
centerPadding: '0px',
arrows: false,
dots:false
}
}
]
})
.on('beforeChange', function(event, slick, currentSlide, nextSlide) {
$('.current').text(nextSlide + 1);
});
}
function destroyCarousel() {
if($('.footercar').hasClass('slick-initialized'))
{
$('.footercar').slick('destroy');
} }
function recommendedstories(data){
if(data.articles.length > 0 && (!infiniteScroll) ){
$('#stickyfooterarticle').show();
for (var i=0;i<data.articles.length;++i)
{ var arturl = data.articles[i].articleUrl;
var arttitle = data.articles[i].articletitle;
var artimg = typeof data.articles[i].thumbnailUrl != "undefined" && Array.isArray(data.articles[i].thumbnailUrl) ? data.articles[i].thumbnailUrl[0] : data.articles[i].thumbnailUrl;
var url = document.location.href;
var SecNameUrl = url.split('/');
var SecName = SecNameUrl[SecNameUrl.length - 3];
if(artimg == undefined || artimg ==""){
artimg ="https://www.thehindu.com/brandhub/article23412490.ece/BINARY/thumbnail/og-imagejpg";
}
var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
if(alterRegEx.test(artimg))
{
artimg = artimg.replace(alterRegEx,"BINARY/thumbnail");
}
var html ='<div class="fooeterarticleswrapper" data-label="article-page-'+SecName+'" data-category="udmprecommendation"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=sticky_footer&transactionId='+transactionId+'"><div class="footerstickylist"><span class="fooetrstickyimg"><img src="https://www.thehindu.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~WIDE" data-src-template="'+artimg+'" data-proxy-width="" class="lazy media-object adaptive placeholder"></span><div class="recomendedtitle"><h3>'+arttitle+'</h3></div></div></a></div>';
$('#recommededstories').append(html);
}
WFImager.update($(".footercar"));
footerStickyCarousel();
}
}
</script>
<script>
$(function () {
var close = true;
$('.close').click(function(){
close = false;
$('#stickyfooterarticle').hide();
});
var w = $(window).width();
var stickyfooterimg= false;
var slideFotterStaus="down";
if($('#stickyfooterarticle').length > 0){
if(!DevIdf.isMobile){
$(window).scroll(function() {
var withoutbodycontent =$('div[id^="content-body"]' ).length;
if(withoutbodycontent > 0){
stickyfooterarticleheight =$('div[id^="content-body"]' ).offset().top + $('div[id^="content-body"]' ).height() - $(window).height();
var scrollpos = $(window).scrollTop() | $("body").scrollTop();
if(scrollpos > stickyfooterarticleheight && close && slideFotterStaus == "down"){
if(w < 1200){
$('.back-top').css("bottom", "175px");
}
$('#stickyfooterarticle').css("visibility", "visible");
//$('.entryBcg').css("visibility", "hidden");
//$('.entryIcons').css("visibility", "hidden");
$(".stickybox").hide();
}else{ if(w < 1200){
$('.back-top').css("bottom", "70px");
}
$('#stickyfooterarticle').css("visibility", "hidden");
//$('.entryBcg').css("visibility", "visible");
//$('.entryIcons').css("visibility", "visible");
$(".stickybox").hide();
}
}
else if ($(this).scrollTop() > 230){
if(w < 1200){
$('.back-top').css("bottom", "175px");
}
$('#stickyfooterarticle').css("visibility", "visible");
//$('.entryBcg').css("visibility", "hidden");
//$('.entryIcons').css("visibility", "hidden");
$(".stickybox").hide();
}
else{ if(w < 1200){
$('.back-top').css("bottom", "70px");
}
$('#stickyfooterarticle').css("visibility", "hidden");
//$('.entryBcg').css("visibility", "visible");
//$('.entryIcons').css("visibility", "visible");
$(".stickybox").hide();
}
});
}
else{ $('#stickyfooterarticle').css({"visibility":"visible","position":"relative"});
}
}
});
</script>
<style>
.entrySubs{
z-index: 9999 !important;
}
</style>
<style>
#storyNextPopUp {
display: none !important;
}
@media ( max-width : 1023px) and (min-width: 768px) {
.back-top {
bottom: 125px;
}
}
</style>
<div id="stickyfooterarticle" class="stickyfooterarticlealone">
<div class="close">
<span aria-hidden="true">Close X</span>
</div>
<div class="footercar">
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/sport/cricket/five-indian-players-in-isolation-investigation-into-possible-breach-of-covid-protocol-cricket-australia/article33480369.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: January 2, 2021 18:12 IST&#013;Published: January 2, 2021 17:32 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/sport/cricket/scpz2g/article33479204.ece/BINARY/thumbnail/Indian-cricketers-at-restaurant" alt="" title="A fan, identified as Navaldeep Singh, tweeted pictures and videos of cricketers Rohit Sharma, Rishabh Pant, Navdeep Saini and Shubman Gill having a meal at a restaurant." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Five Indian players in isolation; investigation into possible breach of COVID protocol: Cricket Australia</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/sport/cricket/babar-azam-ruled-out-of-second-test-but-skipper-rizwan-confident-of-good-show/article33480272.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: January 2, 2021 17:13 IST&#013;Published: January 2, 2021 17:13 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/sport/cricket/mbc2kv/article33480271.ece/BINARY/thumbnail/CRICKET-NZL-PAK" alt="" title="Pakistan's injured captain Babar Azam trains during the team's training session the day before the second cricket Test match between New Zealand and Pakistan at Hagley Park Oval in Christchurch on January 2, 2021." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Babar Azam ruled out of second Test but skipper Rizwan confident of good show</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/sport/cricket/arjun-tendulkar-picked-in-mumbais-senior-squad-for-first-time/article33480156.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: January 2, 2021 16:36 IST&#013;Published: January 2, 2021 16:36 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/sport/cricket/tid1to/article33480155.ece/BINARY/thumbnail/ARJUNKB" alt="" title="Arjun Tendulkar bowls. File" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Arjun Tendulkar picked in Mumbai's senior squad for first time</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/sport/bcci-says-no-breach-of-covid-19-protocols-rubbishes-australian-media-reports/article33479202.ece?utm_source=sport&utm_medium=sticky_footer" title="Updated: January 2, 2021 14:05 IST&#013;Published: January 2, 2021 14:00 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/sport/cricket/scpz2g/article33479204.ece/BINARY/thumbnail/Indian-cricketers-at-restaurant" alt="" title="A fan, identified as Navaldeep Singh, tweeted pictures and videos of cricketers Rohit Sharma, Rishabh Pant, Navdeep Saini and Shubman Gill having a meal at a restaurant." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>BCCI says no breach of COVID-19 protocols, rubbishes Australian media reports</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/sport/lets-just-ban-umpires-call-daryl-harper/article33478917.ece?utm_source=sport&utm_medium=sticky_footer" title="Updated: January 2, 2021 13:10 IST&#013;Published: January 2, 2021 13:10 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/sport/aqq9p0/article33478916.ece/BINARY/thumbnail/DARYLHARPER" alt="" title="DARYLHARPER" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Let’s just ban umpire’s call: Daryl Harper</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/sport/cricket/aus-vs-ind-third-test-highly-doubtful-that-i-will-be-fully-fit-for-test-against-india-says-david-warner/article33478261.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: January 2, 2021 11:31 IST&#013;Published: January 2, 2021 11:31 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/sport/cricket/r5cob1/article33478260.ece/BINARY/thumbnail/DavidWarner" alt="" title="Australia’s David Warner warms up at Melbourne Cricket Ground. File" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Aus vs Ind third Test | Highly doubtful that I will be fully fit for Test against India, says David Warner</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/sport/cricket/natarajan-has-skills-to-succeed-says-warner/article33477963.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: January 2, 2021 10:15 IST&#013;Published: January 2, 2021 10:15 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/sport/cricket/eexj5l/article33062550.ece/BINARY/thumbnail/Nattu" alt="" title="T. Natarajan" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Natarajan has skills to succeed, says Warner</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/sport/cricket/fielding-will-determine-whether-i-play-sydney-test-says-warner/article33477706.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: January 2, 2021 07:12 IST&#013;Published: January 2, 2021 07:12 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/sport/cricket/5l5fsq/article33466045.ece/BINARY/thumbnail/TH01WARNER2" alt="" title="David Warner" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Fielding will determine whether I play Sydney test, says Warner</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/sport/cricket/warner-brings-more-than-just-his-bat-labuschagne/article33475090.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: January 1, 2021 22:27 IST&#013;Published: January 1, 2021 22:25 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/sport/cricket/ves8y/article33475089.ece/BINARY/thumbnail/TH02WARNER" alt="" title="Key player: The Australian batting has sorely missed David Warner’s presence." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>‘Warner brings more than just his bat’: Labuschagne</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/sport/cricket/planning-and-training-sessions-helping-rahane/article33475054.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: January 1, 2021 22:27 IST&#013;Published: January 1, 2021 22:21 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/sport/cricket/fcsapz/article33475053.ece/BINARY/thumbnail/TH02JINKS" alt="" title="Level-headed: The ability to keep his composure is one of the reasons for Rahane’s success as skipper." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Planning and training sessions helping Rahane </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/elected/article33473518.ece?utm_source=tiruchirapalli&utm_medium=sticky_footer" title="Updated: January 1, 2021 18:48 IST&#013;Published: January 1, 2021 18:41 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Dinamalar Editor elected TDCA president</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/sport/cricket/it-wasnt-lbw-call-but-get-lost-comment-from-aussies-that-made-me-walk-out-in-1981-sunil-gavaskar/article33473369.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: January 1, 2021 18:25 IST&#013;Published: January 1, 2021 18:23 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/sport/cricket/4s9u0g/article12999271.ece/BINARY/thumbnail/2006083004481901" alt="" title="Sunil Gavaskar had said that he regretted the decision to leave the field in such a controversial manner during the Melbourne Test of 1981." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>It wasn't LBW call but ''get lost'' comment from Aussies that made me walk out in 1981: Sunil Gavaskar</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/sport/cricket/england-squad-clears-covid-19-test-set-to-travel-to-sri-lanka-for-test-series/article33473191.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: January 1, 2021 18:15 IST&#013;Published: January 1, 2021 18:15 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/sport/cricket/9fx573/article33473190.ece/BINARY/thumbnail/ROOTKB" alt="" title="The series was postponed in March last year midway through the visitors' warm-up game in Colombo due to the coronavirus pandemic. File" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>England squad clears COVID-19 test, set to travel to Sri Lanka for Test series</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/sport/cricket/bumrah-has-mastered-the-art-we-pakistanis-used-to-have-once-says-akhtar/article33473100.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: January 1, 2021 17:54 IST&#013;Published: January 1, 2021 17:51 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/todays-paper/tp-sports/r6lgz2/article33351315.ece/BINARY/thumbnail/TH17-KOHLI-PCAG0F82T1T33jpgjpg" alt="" title="According to Shoaib Akhtar, Jasprit Bumrah is the " smartest operator" in terms of intelligence." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Bumrah has mastered the art we Pakistanis used to have once, says Akhtar</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/sport/cricket/aus-vs-ind-test-series-rohit-sharma-replaces-pujara-as-vice-captain/article33472159.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: January 1, 2021 15:51 IST&#013;Published: January 1, 2021 15:51 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/sport/cricket/p6n8g/article33472158.ece/BINARY/thumbnail/ROHITSHARMA" alt="" title="Rohit Sharma replaced Cheteshwar Pujara as the Indian Test team vice-captain." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Aus vs Ind Test series | Rohit Sharma replaces Pujara as vice-captain </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/sport/cricket/aus-vs-ind-test-series-natarajan-replaces-umesh-in-squad-shardul-in-place-of-shami/article33471404.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: January 1, 2021 14:56 IST&#013;Published: January 1, 2021 14:56 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/sport/cricket/pjydy3/article33471403.ece/BINARY/thumbnail/NATARAJAN" alt="" title="Thangarasu Natarajan. File" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Aus vs Ind Test series | Natarajan replaces Umesh in squad, Shardul in place of Shami</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/sport/cricket/labuschagne-doffs-hat-to-ashwin/article33465217.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: December 31, 2020 20:56 IST&#013;Published: January 1, 2021 07:30 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/todays-paper/tp-sports/5sg93b/article31506490.ece/BINARY/thumbnail/TH05-CRIC-LABUSG1L7D37ID3jpgjpg" alt="" title="Marnus Labuschagne. AP" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Labuschagne doffs hat to Ashwin </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/sport/cricket/indias-tour-of-australia-postponed/article33466066.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: December 31, 2020 22:21 IST&#013;Published: December 31, 2020 22:21 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>India's tour of Australia postponed</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/sport/cricket/warner-may-play-in-sydney/article33466046.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: December 31, 2020 22:44 IST&#013;Published: December 31, 2020 22:18 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/sport/cricket/5l5fsq/article33466045.ece/BINARY/thumbnail/TH01WARNER2" alt="" title="Raring to go: David Warner has been named in the squad for the third Test." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Australia vs India | Warner may play in Sydney</h3>
</div>
</a>
</div>
</div>
</div>
<script>
$(document).ready(function () {
footerStickyCarousel();
});
</script>
<div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg">
<div class="prev-story" data-selector="33480156" data-label="cricket" data-category="previous-story">
<a href="https://www.thehindu.com/sport/cricket/arjun-tendulkar-picked-in-mumbais-senior-squad-for-first-time/article33480156.ece" class="prev-heading yellow-color"><i class="fa fa-angle-double-up" aria-hidden="true"></i> Previous Story</a>
<a href="https://www.thehindu.com/sport/cricket/arjun-tendulkar-picked-in-mumbais-senior-squad-for-first-time/article33480156.ece" class="story-text">Arjun Tendulkar picked in Mumbai's senior squad for first time</a>
</div>
<div class="next-story" data-selector="33478261" data-label="cricket" data-category="next-story">
<a href="https://www.thehindu.com/sport/cricket/aus-vs-ind-third-test-highly-doubtful-that-i-will-be-fully-fit-for-test-against-india-says-david-warner/article33478261.ece" class="next-heading yellow-color">Next Story <i class="fa fa-angle-double-down" aria-hidden="true"></i></a>
<a href="https://www.thehindu.com/sport/cricket/aus-vs-ind-third-test-highly-doubtful-that-i-will-be-fully-fit-for-test-against-india-says-david-warner/article33478261.ece" class="story-text">Aus vs Ind third Test | Highly doubtful that I will be fully fit for Test against India, says David Warner</a>
</div>
<div class="jscroll-next-selector">
<a href="https://www.thehindu.com/sport/cricket/aus-vs-ind-third-test-highly-doubtful-that-i-will-be-fully-fit-for-test-against-india-says-david-warner/article33478261.ece" class="jscroll-next"></a>
</div>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
$(function(){
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
}
});
});
</script>

<div id="div-gpt-ad-1518418788389-2" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-2'); });
}
});
</script>
</div>

<div class="outbrain-main-cont mobile-padding">
<section>
<div id="comments_33479512"></div>
<div id="vuukle-comments" data-article-id="33479512" data-comments-open="false"></div>
</section>
<section>
<div class="comment-rules">
<ol>
<li>
Comments will be moderated by The Hindu editorial team. </li>
<li>
Comments that are abusive, personal, incendiary or irrelevant cannot be published.
</li>
<li>
Please write complete sentences. Do not type comments in all capital letters, or in all lower case letters, or using abbreviated text. (example: u cannot substitute for you, d is not 'the', n is not 'and').
</li>
<li>
We may remove hyperlinks within comments.
</li>
<li>
Please use a genuine email ID and provide your name, to avoid rejection.
</li>
</ol>
</div>
</section>
</div>
<div class="printfooter">
<p>
Printable version | Jan 2, 2021 7:15:35 PM | https://www.thehindu.com/sport/cricket/bcci-president-sourav-ganguly-suffers-mild-heart-attack-undergoes-angioplasty/article33479512.ece
</p>
<p class="copyright">
&copy; THG PUBLISHING PVT LTD.
</p>
</div>
<div class="nextinfinite"><div class="inifinitecontain"><span>Next Story</span></div></div>

<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'TRC-J3AFTO'});
})(window, document, 'taiDataLayer', 'TRC-J3AFTO');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
window['sendTaiData'] = window['sendTaiData'] || function() {
(window['taiq'] = window['taiq'] || []).push(arguments)
};	var taiDataObject = {
msisdn:'',
productId: 'thehindu',
uid: '',
skuid: '',
aid: '33479512',
geo: '',
pageTitle: 'BCCI president Sourav Ganguly suffers \'mild\' heart attack; undergoes angioplasty',
pageUrl: 'https://www.thehindu.com/sport/cricket/bcci-president-sourav-ganguly-suffers-mild-heart-attack-undergoes-angioplasty/article33479512.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'cricket',
pageCategory: 'BCCI president Sourav Ganguly, Sourav Ganguly, BCCI president, Sourav Ganguly admitted in hosptial, Ganguly suffers cardiac arrest',
sectionId: '323', };
userIdentify.then(function() {
taiDataObject['userinfo'] = isUserDetails ;
taiData.push(taiDataObject);
sendTaiData(taiData, 'onload');
});
</script>


<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1531980463264-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[3];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531980463264-0'); });
}
});
</script>


<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1518418788389-1';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[0];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-1'); });
}
});
</script>

</div>
</div>
<aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor">
<div class="row">

<div id="div-gpt-ad-1522408211443-0" class="dfp-ad hidden-xs hidden-sm" style="min-height:250px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522408211443-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1522408211443-0',"type":"edit"});
});
}
});
</script>
</div>

</div>
</aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor">
<div class="trendingcls">
<div class="row ">
<div class="4x_TrendingCarousel other-article">
<div class="col-xs-12">
<div class="promoted-story trending-carousel-container hover-icon">
<div class="promoted-story-heading trending-carousel-heading-container">
<h4 style="color:#133b5a;"><span class="promoted-news-heading trending-carousel-heading left">
Trending in Cricket
</span></h4>
</div>
<div class="tc1-slider tc1-slider1a tThHinduTdayCr-slider" data-label="article-page-cricket" data-category="trending-in">
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/bcci-president-sourav-ganguly-suffers-mild-heart-attack-undergoes-angioplasty/article33479512.ece" class="tc-text-block" title="Updated: January 2, 2021 18:13 IST&#013;Published: January 2, 2021 14:54 IST">
<span class="section-heading">
Cricket
</span>
BCCI president Sourav Ganguly suffers 'mild' heart attack; undergoes angioplasty
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/five-indian-players-in-isolation-investigation-into-possible-breach-of-covid-protocol-cricket-australia/article33480369.ece" class="tc-text-block" title="Updated: January 2, 2021 18:12 IST&#013;Published: January 2, 2021 17:32 IST">
<span class="section-heading">
Cricket
</span>
Five Indian players in isolation; investigation into possible breach of COVID protocol: Cricket Australia
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/aus-vs-ind-test-series-natarajan-replaces-umesh-in-squad-shardul-in-place-of-shami/article33471404.ece" class="tc-text-block" title="Updated: January 1, 2021 14:56 IST&#013;Published: January 1, 2021 14:56 IST">
<span class="section-heading">
Cricket
</span>
Aus vs Ind Test series | Natarajan replaces Umesh in squad, Shardul in place of Shami
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/aus-vs-ind-test-series-rohit-sharma-replaces-pujara-as-vice-captain/article33472159.ece" class="tc-text-block" title="Updated: January 1, 2021 15:51 IST&#013;Published: January 1, 2021 15:51 IST">
<span class="section-heading">
Cricket
</span>
Aus vs Ind Test series | Rohit Sharma replaces Pujara as vice-captain </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/bumrah-has-mastered-the-art-we-pakistanis-used-to-have-once-says-akhtar/article33473100.ece" class="tc-text-block" title="Updated: January 1, 2021 17:54 IST&#013;Published: January 1, 2021 17:51 IST">
<span class="section-heading">
Cricket
</span>
Bumrah has mastered the art we Pakistanis used to have once, says Akhtar
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/fielding-will-determine-whether-i-play-sydney-test-says-warner/article33477706.ece" class="tc-text-block" title="Updated: January 2, 2021 07:12 IST&#013;Published: January 2, 2021 07:12 IST">
<span class="section-heading">
Cricket
</span>
Fielding will determine whether I play Sydney test, says Warner
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/arjun-tendulkar-picked-in-mumbais-senior-squad-for-first-time/article33480156.ece" class="tc-text-block" title="Updated: January 2, 2021 16:36 IST&#013;Published: January 2, 2021 16:36 IST">
<span class="section-heading">
Cricket
</span>
Arjun Tendulkar picked in Mumbai's senior squad for first time
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/how-the-indians-plotted-smiths-dismissals/article33465731.ece" class="tc-text-block" title="Updated: December 31, 2020 21:48 IST&#013;Published: December 31, 2020 21:47 IST">
<span class="section-heading">
Cricket
</span>
Australia vs India | How the Indians plotted Smith’s dismissals
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/labuschagne-doffs-hat-to-ashwin/article33465217.ece" class="tc-text-block" title="Updated: December 31, 2020 20:56 IST&#013;Published: January 1, 2021 07:30 IST">
<span class="section-heading">
Cricket
</span>
Labuschagne doffs hat to Ashwin </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/it-wasnt-lbw-call-but-get-lost-comment-from-aussies-that-made-me-walk-out-in-1981-sunil-gavaskar/article33473369.ece" class="tc-text-block" title="Updated: January 1, 2021 18:25 IST&#013;Published: January 1, 2021 18:23 IST">
<span class="section-heading">
Cricket
</span>
It wasn't LBW call but ''get lost'' comment from Aussies that made me walk out in 1981: Sunil Gavaskar
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/aus-vs-ind-third-test-highly-doubtful-that-i-will-be-fully-fit-for-test-against-india-says-david-warner/article33478261.ece" class="tc-text-block" title="Updated: January 2, 2021 11:31 IST&#013;Published: January 2, 2021 11:31 IST">
<span class="section-heading">
Cricket
</span>
Aus vs Ind third Test | Highly doubtful that I will be fully fit for Test against India, says David Warner
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/planning-and-training-sessions-helping-rahane/article33475054.ece" class="tc-text-block" title="Updated: January 1, 2021 22:27 IST&#013;Published: January 1, 2021 22:21 IST">
<span class="section-heading">
Cricket
</span>
Planning and training sessions helping Rahane </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/natarajan-has-skills-to-succeed-says-warner/article33477963.ece" class="tc-text-block" title="Updated: January 2, 2021 10:15 IST&#013;Published: January 2, 2021 10:15 IST">
<span class="section-heading">
Cricket
</span>
Natarajan has skills to succeed, says Warner
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/australia-vs-india-shardul-likely-to-play-in-sydney-test-umesh-out-of-series/article33460567.ece" class="tc-text-block" title="Updated: December 31, 2020 11:35 IST&#013;Published: December 31, 2020 11:35 IST">
<span class="section-heading">
Cricket
</span>
Australia vs India | Shardul likely to play in Sydney Test, Umesh out of series
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/warner-brings-more-than-just-his-bat-labuschagne/article33475090.ece" class="tc-text-block" title="Updated: January 1, 2021 22:27 IST&#013;Published: January 1, 2021 22:25 IST">
<span class="section-heading">
Cricket
</span>
‘Warner brings more than just his bat’: Labuschagne
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/aus-vs-ind-third-test-rohit-gears-up-for-sydney-test-with-first-practice-session-at-mcg/article33461893.ece" class="tc-text-block" title="Updated: December 31, 2020 14:36 IST&#013;Published: December 31, 2020 14:36 IST">
<span class="section-heading">
Cricket
</span>
Aus vs Ind third Test | Rohit gears up for Sydney Test with first practice session at MCG
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/new-zealands-williamson-overtakes-smith-kohli-as-top-test-batsman/article33461119.ece" class="tc-text-block" title="Updated: December 31, 2020 13:34 IST&#013;Published: December 31, 2020 12:43 IST">
<span class="section-heading">
Cricket
</span>
ICC Test Ranking: Rahane climbs to 6th, Ashwin to 7th, Kohli remains at No. 2
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/indias-tour-of-australia-postponed/article33466066.ece" class="tc-text-block" title="Updated: December 31, 2020 22:21 IST&#013;Published: December 31, 2020 22:21 IST">
<span class="section-heading">
Cricket
</span>
India's tour of Australia postponed
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/is-the-pink-ball-different-from-red-and-white/article33375124.ece" class="tc-text-block" title="Updated: December 19, 2020 23:39 IST&#013;Published: December 20, 2020 00:02 IST">
<span class="section-heading">
Cricket
</span>
Is the pink ball different from red and white? </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/in-cricket-how-does-the-dls-method-work/article27951348.ece" class="tc-text-block" title="Updated: June 16, 2019 12:55 IST&#013;Published: June 15, 2019 22:26 IST">
<span class="section-heading">
Cricket
</span>
In cricket, how does the Duckworth-Lewis-Stern method work? </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/warner-may-play-in-sydney/article33466046.ece" class="tc-text-block" title="Updated: December 31, 2020 22:44 IST&#013;Published: December 31, 2020 22:18 IST">
<span class="section-heading">
Cricket
</span>
Australia vs India | Warner may play in Sydney
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/england-squad-clears-covid-19-test-set-to-travel-to-sri-lanka-for-test-series/article33473191.ece" class="tc-text-block" title="Updated: January 1, 2021 18:15 IST&#013;Published: January 1, 2021 18:15 IST">
<span class="section-heading">
Cricket
</span>
England squad clears COVID-19 test, set to travel to Sri Lanka for Test series
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/the-science-behind-why-a-cricket-ball-swings-the-hindu-in-focus-podcast/article33366728.ece" class="tc-text-block" title="Updated: December 18, 2020 20:40 IST&#013;Published: December 18, 2020 20:33 IST">
<span class="section-heading">
Cricket
</span>
The science behind why a cricket ball swings | The Hindu In Focus Podcast </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/babar-azam-ruled-out-of-second-test-but-skipper-rizwan-confident-of-good-show/article33480272.ece" class="tc-text-block" title="Updated: January 2, 2021 17:13 IST&#013;Published: January 2, 2021 17:13 IST">
<span class="section-heading">
Cricket
</span>
Babar Azam ruled out of second Test but skipper Rizwan confident of good show
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/aus-vs-ind-rahane-brought-calmness-in-dressing-room-says-ashwin/article33445627.ece" class="tc-text-block" title="Updated: December 29, 2020 17:18 IST&#013;Published: December 29, 2020 17:09 IST">
<span class="section-heading">
Cricket
</span>
Aus vs Ind | Rahane brought calmness in dressing room, says Ashwin
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/australia-vs-india-second-test-day-4/article33442238.ece" class="tc-text-block" title="Updated: December 29, 2020 13:48 IST&#013;Published: December 29, 2020 08:19 IST">
<span class="section-heading">
Cricket
</span>
Australia vs India, 2nd Test | 'New India' assurance: Leader Rahane trumps Australia to series-levelling victory
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/new-zealand-seal-101-run-victory-over-pakistan-in-first-test-after-tense-final-day/article33453398.ece" class="tc-text-block" title="Updated: December 30, 2020 16:30 IST&#013;Published: December 30, 2020 16:30 IST">
<span class="section-heading">
Cricket
</span>
New Zealand seal 101-run victory over Pakistan in first Test after tense final day
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/the-life-and-times-of-mahendra-singh-dhoni/article32364527.ece" class="tc-text-block" title="Updated: August 16, 2020 10:12 IST&#013;Published: August 16, 2020 01:19 IST">
<span class="section-heading">
Cricket
</span>
The life and times of Mahendra Singh Dhoni
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/kohli-named-icc-male-cricketer-of-the-decade-dhoni-fetches-spirit-of-cricket-honour/article33437029.ece" class="tc-text-block" title="Updated: December 28, 2020 16:44 IST&#013;Published: December 28, 2020 16:44 IST">
<span class="section-heading">
Cricket
</span>
Kohli named ICC Male Cricketer of the Decade, Dhoni fetches 'Spirit of Cricket' honour
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/sport/cricket/how-the-tide-turned-for-santhome-in-1983/article33422651.ece" class="tc-text-block" title="Updated: December 27, 2020 13:42 IST&#013;Published: December 26, 2020 13:28 IST">
<span class="section-heading">
Cricket
</span>
How the tide turned for Santhome in 1983 </a>
</h5>
</div>
</div>
</div>
</div>
<script type="text/javascript">
$( document ).ready(function() {
$('.tc1-slider1a:last').slick({
slidesToShow: 5,
slidesToScroll: 1,
vertical: true,
autoplay: false,
autoplaySpeed: 3000,
draggable: true,
swipeToSlide: true,
prevArrow: '<div class="top-arrow"></div>',
nextArrow: '<div class="bottom-arrow"></div>',
responsive: [
{
breakpoint: 1023,
settings: {
accessibility: false,
slidesToShow: 3,
slidesToScroll: 1,
infinite: true,
dots: false,
vertical: false,
arrows: false,
variableWidth: true
}
}
// You can unslick at a given breakpoint now by adding:
// settings: "unslick"
// instead of a settings object
]
});
});
</script>
</div>
</div>
</div>
<div class="row">

<div id="div-gpt-ad-1572863410803-0" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572863410803-0'); });
}
else if(isDeviceEnabled("") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1572863410803-0',"type":"edit"});
});
}
});
</script>
</div>


<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1564640628558-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[3];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564640628558-0'); });
}
});
</script>

</div>
</aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor">
<div class="row">
<div class="col-xs-12">
<div data-label="article-page-cricket" data-category="first-promo-story">
<div class="3x_PromotedStory mobile-padding">
<div class="hover-icon">
<div class="promoted-story promoted-single-story">
<a href="https://www.thehindu.com/sport/cricket/is-the-pink-ball-different-from-red-and-white/article33375124.ece" class="promoted-story-img promoted-single-story-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE" data-src-template="https://th.thgim.com/sport/cricket/g5folc/article33375125.ece/BINARY/thumbnail/cricketballs" alt="&amp;nbsp;" title="&amp;nbsp;" class="media-object lazy adaptive placeholder" />
</a>
<div class="promoted-story-heading heading-container">
<h3>
<a href="https://www.thehindu.com/sport/cricket/is-the-pink-ball-different-from-red-and-white/article33375124.ece" class="promoted-news-heading left" title="Updated: December 19, 2020 23:39 IST&#013;Published: December 20, 2020 00:02 IST">
Is the pink ball different from red and white? </a>
</h3>
<a class="share-icon hidden-xs hidden-sm right"><i class="fa fa-share-alt"></i></a>
</div>
<div class="promoted-story-text pss-text">
<p class="author-text hidden-xs">
What impact does it have on day/night Test matches? Are both batsmen and bowlers satisfied with how it plays out? </p>
<a href='https://www.thehindu.com/profile/author/P-K-Ajith-Kumar-862/' class='person-name lnk'>P.K. Ajith Kumar</a>
</div>

<div class="news-comments-area hidden-xs hidden-sm">
<ul>
<li>
<i class="fa fa-clock-o"></i> </li>

</ul>
</div>


<div class='hover-social-media-top hidden-xs' data-share-url='https://www.thehindu.com/sport/cricket/is-the-pink-ball-different-from-red-and-white/article33375124.ece' data-share-text='Is the pink ball different from red and white? '><ul><a style='color:#3B5998; border-right:1px solid #fff;'><li><i class='fa fa-facebook'></i></li></a><a style='color:#55ACEE;'><li><i class='fa fa-twitter'></i></li></a></ul></div>
 </div>
</div>
</div>
</div>
<div data-label="article-page-cricket" data-category="Second-promo-story">
<div class="3x_PromotedStory mobile-padding">
<div class="hover-icon">
<div class="promoted-story promoted-single-story">
<a href="https://www.thehindu.com/sport/cricket/the-life-and-times-of-mahendra-singh-dhoni/article32364527.ece" class="promoted-story-img promoted-single-story-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE" data-src-template="https://th.thgim.com/sport/cricket/99fgtp/article32363845.ece/BINARY/thumbnail/DHONIjpg" alt="Chennai Super Kings skipper M.S. Dhoni at Chennai airport on August 14, 2020." title="Chennai Super Kings skipper M.S. Dhoni at Chennai airport on August 14, 2020." class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-camera"></i></span>
</a>
<div class="promoted-story-heading heading-container">
<h3>
<a href="https://www.thehindu.com/sport/cricket/the-life-and-times-of-mahendra-singh-dhoni/article32364527.ece" class="promoted-news-heading left" title="Updated: August 16, 2020 10:12 IST&#013;Published: August 16, 2020 01:19 IST">
The life and times of Mahendra Singh Dhoni
</a>
</h3>
<a class="share-icon hidden-xs hidden-sm right"><i class="fa fa-share-alt"></i></a>
</div>
<div class="promoted-story-text pss-text">
<p class="author-text hidden-xs">
The 39-year-old’s last outing in India colours was during the lost World Cup semifinal against New Zealand. </p>
</div>

<div class="news-comments-area hidden-xs hidden-sm">
<ul>
<li>
<i class="fa fa-clock-o"></i> </li>

</ul>
</div>


<div class='hover-social-media-top hidden-xs' data-share-url='https://www.thehindu.com/sport/cricket/the-life-and-times-of-mahendra-singh-dhoni/article32364527.ece' data-share-text='The life and times of Mahendra Singh Dhoni'><ul><a style='color:#3B5998; border-right:1px solid #fff;'><li><i class='fa fa-facebook'></i></li></a><a style='color:#55ACEE;'><li><i class='fa fa-twitter'></i></li></a></ul></div>
 </div>
</div>
</div>
</div>
</div>
<div class="3x_CuratedListImgCarousel">
<div class="col-xs-12 hover-icon">
<div class="promoted-story clic-container">
<div class="promoted-story-heading clic-heading-container">
<a class="promoted-news-heading clic-heading left">
Top Picks in The Hindu today
</a> </div>
<div class="clic-slider" data-label="article-page-cricket" data-category="top-picks">
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/international/pakistan-approves-235-crore-to-purchase-ancestral-houses-of-dilip-kumar-raj-kapoor/article33480595.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/international/di41pa/article33480594.ece/BINARY/thumbnail/PTI12-07-2020000187B" alt="In 2018, the Pakistan government decided to convert the 'Kapoor Haveli' into a museum, heeding to a request by Rishi Kapoor." title="In 2018, the Pakistan government decided to convert the 'Kapoor Haveli' into a museum, heeding to a request by Rishi Kapoor." class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/news/international/pakistan-approves-235-crore-to-purchase-ancestral-houses-of-dilip-kumar-raj-kapoor/article33480595.ece">Pakistan approves ₹2.35 crore to purchase ancestral houses of Dilip Kumar, Raj Kapoor</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sport/cricket/arjun-tendulkar-picked-in-mumbais-senior-squad-for-first-time/article33480156.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/sport/cricket/tid1to/article33480155.ece/BINARY/thumbnail/ARJUNKB" alt="Arjun Tendulkar bowls. File" title="Arjun Tendulkar bowls. File" class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/sport/cricket/arjun-tendulkar-picked-in-mumbais-senior-squad-for-first-time/article33480156.ece">Arjun Tendulkar picked in Mumbai's senior squad for first time</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/other-states/over-64000-tourists-have-visited-kaziranga-since-october-21/article33479012.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/other-states/ilfzzf/article33479010.ece/BINARY/thumbnail/KAZIRANGA" alt="&amp;nbsp;" title="&amp;nbsp;" class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/news/national/other-states/over-64000-tourists-have-visited-kaziranga-since-october-21/article33479012.ece">Over 64,000 tourists have visited Kaziranga since October 21</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/kerala/decision-to-host-international-film-festival-of-kerala-across-four-cities-sparks-controversy/article33480309.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/kerala/jbat66/article33480308.ece/BINARY/thumbnail/IFFK2KB" alt="International Film Festival of Kerala. File" title="International Film Festival of Kerala. File" class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/news/national/kerala/decision-to-host-international-film-festival-of-kerala-across-four-cities-sparks-controversy/article33480309.ece">Decision to host IFFK across four cities sparks controversy</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sci-tech/technology/weekly-bytes-apples-reconfigurable-keyboard-google-apps-short-videos-feature-and-more/article33476038.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/sci-tech/technology/lg6hso/article33394160.ece/BINARY/thumbnail/EFFAppleFB" alt="Apple has received a patent for a reconfigurable keyboard." title="Apple has received a patent for a reconfigurable keyboard." class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/sci-tech/technology/weekly-bytes-apples-reconfigurable-keyboard-google-apps-short-videos-feature-and-more/article33476038.ece">Weekly Bytes | Apple’s reconfigurable keyboard, Google app’s ‘short videos’ feature, and more</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/tamil-nadu/mku-professor-develops-respirator-that-picks-up-atmospheric-oxygen/article33476603.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/tamil-nadu/ktnhge/article33476602.ece/BINARY/thumbnail/WhatsApp-Image-2021-01-01-at-155219" alt="Breathe easy: Called LIDS-VR mask, it contains sensors to regulate the level of oxygen." title="Breathe easy: Called LIDS-VR mask, it contains sensors to regulate the level of oxygen." class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/news/national/tamil-nadu/mku-professor-develops-respirator-that-picks-up-atmospheric-oxygen/article33476603.ece">MKU professor develops respirator that picks up atmospheric oxygen</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/tamil-nadu/for-this-ex-railway-employee-life-began-after-retirement/article33476599.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/tamil-nadu/2t6ci7/article33476598.ece/BINARY/thumbnail/th02Subramanian1jpg" alt="A noble pursuit: N. Subramanian has been providing copies of the Thirukural, atlas and dictionary to government school students in Tiruvannamalai and Vellore districts." title="A noble pursuit: N. Subramanian has been providing copies of the Thirukural, atlas and dictionary to government school students in Tiruvannamalai and Vellore districts." class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/news/national/tamil-nadu/for-this-ex-railway-employee-life-began-after-retirement/article33476599.ece">For this ex-Railway employee, life began after retirement</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/companions-of-the-sacred-sabari-on-tri-state-border/article33475225.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/andhra-pradesh/f5ohym/article33475224.ece/BINARY/thumbnail/02-VJ-SABARI" alt="Volisetti Kamaraju and his wife Durga at their houseboat on the Sabari, near Chintoor in East Godavari Agency." title="Volisetti Kamaraju and his wife Durga at their houseboat on the Sabari, near Chintoor in East Godavari Agency." class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/companions-of-the-sacred-sabari-on-tri-state-border/article33475225.ece">When a sacred river offers shelter, livelihood to 4 families</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/looking-back-at-2020s-impact-on-tirupati/article33475232.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/andhra-pradesh/zctxw7/article33475231.ece/BINARY/thumbnail/02-VJ-TIRUPATIYEARENDER" alt="A file photo of a security person standing guard at Sri Govindaraja Swamy temple in Tirupati during the lockdown." title="A file photo of a security person standing guard at Sri Govindaraja Swamy temple in Tirupati during the lockdown." class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/looking-back-at-2020s-impact-on-tirupati/article33475232.ece">Looking back at 2020’s impact on Tirupati</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/cities/mumbai/kangana-ranaut-committed-grave-violation-of-plan-while-merging-her-flats-says-court/article33474491.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/3ppn52/article32555092.ece/BINARY/thumbnail/TH08KANGANA" alt="Actor Kangana Ranaut." title="Actor Kangana Ranaut." class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/news/cities/mumbai/kangana-ranaut-committed-grave-violation-of-plan-while-merging-her-flats-says-court/article33474491.ece">Kangana committed ‘grave violation of plan’ while merging her flats: Court</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
$( document ).ready(function() {
$('.clic-slider:last').slick({
slidesToShow: 3,
vertical: true,
autoplay: false,
autoplaySpeed: 3000,
swipeToSlide: true,
prevArrow: '<div class="top-arrow"></div>',
nextArrow: '<div class="bottom-arrow"></div>',
responsive: [
{
breakpoint: 1023,
settings: {
slidesToShow: 3,
slidesToScroll: 1,
infinite: true,
dots: false,
vertical: false,
arrows: false,
variableWidth: true
}
}
// You can unslick at a given breakpoint now by adding:
// settings: "unslick"
// instead of a settings object
]
});
});
</script>
<div class="cs-us">
<style>
.borderRed{ }
.logoT{padding:10px; border: 1px solid #da0812;}
.logoFL{margin:0 auto;margin-bottom:0px;}
.subFL{text-transform: uppercase;color:#fff;background:#da0812;padding:0px;width:100%;float:left;
box-shadow: 0 8px 6px -6px #999;}
.subFL h1 {
margin: 6px;
font-weight: bold;
color: #fff;
}
.btmImg{background:#da0812;}
.btmImg img{margin:0 auto;}
.btmImg2 {
width: 100%;
background: #da0812;
position: relative;
float: left;
box-shadow: 0px -4px 1px rgba(121, 99, 99, 0.24);
text-align:center;
padding-bottom: 17px;
}
.flSave {
position: absolute;
text-align: center;
left: 0;
right: 0;
top: 3%;
color: #fff;
font-size: 17px;
font-weight: bold;
text-transform: uppercase;
}
.flSave span.amountsymbol {
font-size: 16px;
font-weight: normal;
}
.offer-discount-bfrow {
text-align: center;
display: inline-block;
color: #fff;
margin: 5px;
height: 58px;
vertical-align: middle;
}
span.offer-undiscount:before {
content: "";
background: #ffdf02;
height: 3px;
position: absolute;
top: 13px;
left: 0;
width: 100%;
transform: rotate(175deg);
}
span.offer-undiscount {
position: relative;
}
span.offer-undiscount {
position: relative;
font-size: 25px;
line-height: 46px;
}
span.offer-undiscount span.amount{font-weight:bold;}
span.amountsymbol{
font-size: 21px;
font-weight: normal;}
.fullamount {
font-size: 30px;
font-weight: bold;
}
.btnFL .btnremove {
margin: 8px 0;
border: 1px solid #ffe500;
border-radius: 4px;
background: #f3da04;
font-size: 13px;
font-weight: bold;
line-height: 1;
letter-spacing: 1.1px;
text-align: center;
color: #000!important;
display: inline-block;
padding: 9px;
}
</style>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 nopad-left" id="main-container"></div>
<script>
$(document).ready(function () { //console.log(isUserDetails.userId);
var userId = isUserDetails.userId;
var API_URL = 'https://tai.thehindu.com/threco/subreco?tagid=54&siteId=TRC-J3AFTO&userid='+userId+'';
function ajaxCallTop(url,displayUpcoming){
$.ajax({
url: url,
dataType: 'json',
cache: true,	timeout: 5000,
success: function (dataResult) {
displayUpcoming(dataResult);
}
});
}
function displayUpcoming(dataResult){ var result = dataResult.campaigns;
var country = dataResult.country;
//console.log(result);
//console.log(country);
for (var i=0;i<result.length;++i){	var subnow_link = result[i].landingUrl+'/check-out?planid='+result[i].subId+'&utm_source=rightside_bar&utm_medium=CS_US&utm_campaign=subscribebutton';	var publication = result[i].thumbnail;
//console.log(publication);
var logo ="";
if(publication == "The Hindu"){
logo = "https://www.thehindu.com/static/theme/default/base/img/logo.png";
}else if(publication == "Sportstar"){
logo = "https://ss.thgim.com/static/theme/default/base/img/logoNew.png";
}else if(publication == "Businessline"){
logo = "https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.png";
}else if(publication == "Frontline"){
logo = "https://fl.thgim.com/static/theme/default/base/img/fllogo.png";
}else if(publication == "Crossword") {
logo = "https://crossword.thehindu.co.in/images/crossword-logos/svg/TH_CW_logo.svg";
}
//console.log(logo);
var dynamicTemplate = "";
dynamicTemplate += '<div>';
dynamicTemplate += '<div class="borderRed">';
dynamicTemplate += '<div class="logoT">';
dynamicTemplate += '<img src='+logo+' class="img-responsive logoFL" >';
dynamicTemplate += '</div>';
dynamicTemplate += '<div class="subFL text-center">';
dynamicTemplate += '<h1>Subscribe</h1>';
dynamicTemplate += '<h4>To '+result[i].thumbnail+'</h4>';
dynamicTemplate += '</div>';
dynamicTemplate += '<div class="btmImg">';
dynamicTemplate += '<div class="btmImg2">';
//dynamicTemplate += '<img src="https://alphath.thehindu.co.in/news/national/wf4idh/article11504017.ece/BINARY/blackribbonpng" class="img-responsive logoFL">';
// dynamicTemplate += '<div class="flSave">Save <span class="amountsymbol">₹</span> 797 </div>';
//dynamicTemplate += '<div class="offer-discount-bfrow"><span class="offer-undiscount"><span class="amountsymbol">₹</span><span class="amount">1299</span></span></div>';
if(country =="India"){
dynamicTemplate += '<div class="offer-discount-bfrow"><span class="amountsymbol">₹</span><span class="amount fullamount">'+Math.round(result[i].amount)+'</span><div class="fYear"><span>'+result[i].duration+'</span></div></div>';
}else {
dynamicTemplate += '<div class="offer-discount-bfrow"><span class="amountsymbol">$</span><span class="amount fullamount">'+result[i].usdamount+'</span><div class="fYear"><span>for 1 year</span></div></div>';
}
dynamicTemplate += '<div class="text-center btnFL">';
dynamicTemplate += '<a href='+subnow_link+' target="_blank" class="btnremove text-uppercase btSubbtn" type="button">Subscribe Now</a>';
dynamicTemplate += '</div>';
dynamicTemplate += '</div>';
dynamicTemplate += ' </div>';
dynamicTemplate += '</div>';
dynamicTemplate += '</div>';
}
$("#main-container").html(dynamicTemplate);
}
if(isUserDetails.userId !=undefined){ console.log("inininininin");
ajaxCallTop(API_URL,displayUpcoming);
}else{
console.log("outoutout");
} }); </script>
</div>
<div class="stickyadwrapper">

<div id="div-gpt-ad-1570777659388-0" class="dfp-ad stickybottom" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570777659388-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1570777659388-0',"type":"edit"});
});
}
});
</script>
</div>

</div>
</div>
</aside>
</aside>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<section class=" ">
<div class="container">
<div class="trending-menu">
<span class="fts-menu">
TRENDING TODAY
</span>
<ul class="list-in line">
<li><a href="https://www.thehindu.com/tag/1142-1138-1073/">vaccines</a></li>
<li><a href="https://www.thehindu.com/topic/coronavirus/">Coronavirus</a></li>
<li><a href="https://www.thehindu.com/topic/Agriculture/">Agriculture</a></li>
<li class="housing"><a href="https://www.thehindu.com/housing-real-estate-india/"><img src="https://www.thehindu.com/housing-real-estate-india/r9q0f9/article30495011.ece/BINARY/Housingmenu" /></a></li>
</ul>
<a href="https://www.thehindu.com/" class="footer-home-page-icon right">
<i class="fa fa-home hidden-xs"></i>
</a>
</div>
<div class="exit_point hidden-xs">
<div class="row">
<div class="col-xs-12">
<div class="exit-point-container">
<div class="e-p-c-container e-p-slider slicklazy" data-label="article-page-cricket" data-category="trending-today">
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/cities/mumbai/kangana-ranaut-committed-grave-violation-of-plan-while-merging-her-flats-says-court/article33474491.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/3ppn52/article32555092.ece/BINARY/thumbnail/TH08KANGANA" alt="Actor Kangana Ranaut." title="Actor Kangana Ranaut." class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/cities/mumbai/kangana-ranaut-committed-grave-violation-of-plan-while-merging-her-flats-says-court/article33474491.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">25K</span>
<span class="inline-views">|</span>
Kangana Ranaut committed ‘grave violation of plan’ while merging her flats, says court
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/coronavirus-serum-institute-of-indias-covid-19-vaccine-covishield-likely-to-be-approved-for-emergency-use-in-india/article33472324.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/4s776g/article33473778.ece/BINARY/thumbnail/Covishield" alt="Vials of COVID-19 vaccine COVISHIELD are seen inside a visual inspection machine inside a lab at the Serum Institute of India in Pune. File" title="Vials of COVID-19 vaccine COVISHIELD are seen inside a visual inspection machine inside a lab at the Serum Institute of India in Pune. File" class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/coronavirus-serum-institute-of-indias-covid-19-vaccine-covishield-likely-to-be-approved-for-emergency-use-in-india/article33472324.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">11K</span>
<span class="inline-views">|</span>
COVID-19 vaccine Covishield gets approval from DCGI’s expert panel </a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/opinion/cartoon/cartoonscape-january-1-2021/article33466023.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/opinion/cartoon/ho4jrk/article33466022.ece/BINARY/thumbnail/1thcartoon-3" alt="&amp;nbsp;" title="&amp;nbsp;" class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/opinion/cartoon/cartoonscape-january-1-2021/article33466023.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">8K</span>
<span class="inline-views">|</span>
Cartoonscape — January 1, 2021
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/business/Industry/sebi-fines-reliance-industries-mukesh-ambani-two-other-entities-in-rpl-case/article33474227.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/business/Industry/erygij/article33276878.ece/BINARY/thumbnail/THAVDMUKESH" alt="Reliance Industries Chairman Mukesh Ambani. File photo" title="Reliance Industries Chairman Mukesh Ambani. File photo" class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/business/Industry/sebi-fines-reliance-industries-mukesh-ambani-two-other-entities-in-rpl-case/article33474227.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">7K</span>
<span class="inline-views">|</span>
Reliance Petroleum case | SEBI fines Reliance Industries, Mukesh Ambani, two other entities
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/sport/cricket/bcci-president-sourav-ganguly-suffers-mild-heart-attack-undergoes-angioplasty/article33479512.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/sport/cricket/bafh6g/article33479511.ece/BINARY/thumbnail/SOURAVGANGULY" alt="BCCI president Sourav Ganguly. File" title="BCCI president Sourav Ganguly. File" class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/sport/cricket/bcci-president-sourav-ganguly-suffers-mild-heart-attack-undergoes-angioplasty/article33479512.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">7K</span>
<span class="inline-views">|</span>
BCCI president Sourav Ganguly suffers 'mild' heart attack; undergoes angioplasty
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/other-states/now-monolith-appears-in-ahmedabad-but-no-mystery-here/article33475062.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/other-states/fiwa4l/article33475061.ece/BINARY/thumbnail/in01monolith" alt="After making appearances in different parts of the world, a monolith surfaces at Symphony Forest park in Ahmedabad on December 30, 2020." title="After making appearances in different parts of the world, a monolith surfaces at Symphony Forest park in Ahmedabad on December 30, 2020." class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/other-states/now-monolith-appears-in-ahmedabad-but-no-mystery-here/article33475062.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">7K</span>
<span class="inline-views">|</span>
Now, monolith appears in Ahmedabad but no mystery here
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/opinion/editorial/ending-the-deadlock-the-hindu-editorial-on-farmers-reforms-and-stakeholders/article33466144.ece" class="e-p-slide-img">
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/opinion/editorial/ending-the-deadlock-the-hindu-editorial-on-farmers-reforms-and-stakeholders/article33466144.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">6K</span>
<span class="inline-views">|</span>
Ending the deadlock: On farmers, reforms and stakeholders
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/ed-attaches-assets-worth-72-crore-in-a-pmc-bank-loan-fraud-case/article33474005.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/other-states/8kwyj1/article33440266.ece/BINARY/thumbnail/29BM-BJP-banner" alt="A banner put up at the Enforcement Directorate office by Shiv Sena workers on Monday, proclaiming it to be a Bharatiya Janata Party office, a day after summons were issued to wife of Sanjay Raut, Rajya Sabha MP." title="A banner put up at the Enforcement Directorate office by Shiv Sena workers on Monday, proclaiming it to be a Bharatiya Janata Party office, a day after summons were issued to wife of Sanjay Raut, Rajya Sabha MP." class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/ed-attaches-assets-worth-72-crore-in-a-pmc-bank-loan-fraud-case/article33474005.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">6K</span>
<span class="inline-views">|</span>
ED attaches assets worth ₹72 crore in a PMC Bank loan fraud case
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/entertainment/movies/gal-gadot-hails-shaheen-baghs-activist-bilkis-bano-as-one-of-her-personal-wonder-women/article33470002.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/entertainment/movies/shetkl/article33470001.ece/BINARY/thumbnail/BILKISBANOPROTEST" alt="Bilkis Bano, who was named as one of the 100 most influential people by Time Magazine" title="Bilkis Bano, who was named as one of the 100 most influential people by Time Magazine" class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/entertainment/movies/gal-gadot-hails-shaheen-baghs-activist-bilkis-bano-as-one-of-her-personal-wonder-women/article33470002.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">5K</span>
<span class="inline-views">|</span>
Gal Gadot hails Shaheen Bagh’s activist Bilkis Bano as one of her ‘Personal Wonder Women’
</a>
</div>
</div>
</div>
</div>
</div>
<script>
$(function(){
$('.e-p-slider').slick({
infinite: true,
slidesToShow: 8,
slidesToScroll: 1,
autoplay: false,
autoplaySpeed: 2000,
variableWidth: true,
prevArrow: '<div class="left-arrow left"></div>',
nextArrow: '<div class="right-arrow right"></div>'
});
/*
var existslideDistance = $('.e-p-slider').offset().top - $(window).height();
var existslidestate =false;
$(window).scroll(function() {
if (!existslidestate && $(this).scrollTop() > existslideDistance){
existslidestate =true;
$('.e-p-slider').slick("slickPlay").slick('setOption', 'autoplay', true);
}else if(existslidestate){
existslidestate =false;
$('.e-p-slider').slick("slickPause");
}
});
*/
});
</script>
</div>
</div>
</div>
<div class="33_1x_StoryNextPopUp storyNextPopUp" id="storyNextPopUp" data-label="cricket" data-category="next-story">
<div class="SNextP3x1-container hidden-xs hidden-sm">
<button class="nextStoryClose">Close X</button>
<div class="story-card">
<a href="https://www.thehindu.com/sport/cricket/aus-vs-ind-third-test-highly-doubtful-that-i-will-be-fully-fit-for-test-against-india-says-david-warner/article33478261.ece" class="story-card-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="SQUARE" data-device-variant="" data-src-template="https://th.thgim.com/sport/cricket/r5cob1/article33478260.ece/BINARY/thumbnail/DavidWarner" alt="" title="Australia’s David Warner warms up at Melbourne Cricket Ground. File" class="media-object lazy adaptive placeholder" />
</a>
<div class="story-card-news">
<span class="story-card-heading">
<a class="SNextP3x1-next-story yellow-color" href="https://www.thehindu.com/sport/cricket/aus-vs-ind-third-test-highly-doubtful-that-i-will-be-fully-fit-for-test-against-india-says-david-warner/article33478261.ece">Next Story &raquo;</a>
</span>
<a href="https://www.thehindu.com/sport/cricket/aus-vs-ind-third-test-highly-doubtful-that-i-will-be-fully-fit-for-test-against-india-says-david-warner/article33478261.ece" class="story-card-news-text">
Aus vs Ind third Test | Highly doubtful that I will be fully fit for Test against India, says David Warner
</a>
</div>
</div>
</div>
</div>
<script>
$( document ).ready(function() {
$( "div#storyNextPopUp .nextStoryClose" ).click(function() {
$( "div#storyNextPopUp .story-card" ).toggle( "fast" );
$(this).text(function(i, text){
return text === "view next story" ? "close x" : "view next story";
});
});
});
</script>

<div class="special-end-mark"></div>
</section>
<footer class=" ">
<div class="container">
</div>
<div id="test">
<style type="text/css">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</style>
<script type="text/javascript">
userIdentify.then(function() {
$(document).ready(function() {
if(userId != ""){
$(".signinlinkstickybottom").remove();
$(".signuplinkstickybottom").remove();	}
$(".metercount").text(MeterPaywallCount);
$(".totalmetercount").text(TotalMeterPaywallCount);
if(MeterPaywallCount > TotalMeterPaywallCount){
var overlimit = "You have reached your monthly free article limit.";
$(".mobilemetercount").text(overlimit);
}
geoIdentify.then(function() {
if((getStorage("geo") == null || getStorage("geo").continent != "EU") && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){
$(".container-sticky .entrySubs").show();
}
else{
$(".container-sticky .entrySubs").hide();
}
if(DevIdf.isMobile){
if((getStorage("geo") == null || getStorage("geo").continent != "EU")){
$(".container-sticky .entrySubs").show();
$(".container-sticky .onlymobile").show();	}	else{
$(".entrySubs").hide();
$(".onlymobile").hide();
}	}
});
$(".btnremove").show();
$(".chevron").click(function() {
$(this).toggleClass('bottom');
$(".entryBcg").toggleClass('open');
$(".onlymobile").toggleClass('opencontent');
if(DevIdf.isMobile){
$('.entryBcg').show();
}
$(".btnremove").toggle();
$(".stickybox").slideToggle(500);
//$(".removeentrySubs").toggleClass("boxAddTextRight");
});
$(".removeentrySubs").click(function() {
$(".entrySubs").hide();
});
$(".removeentrySubs").click(function() {	$(".entrySubs").css("display","none");	});
$(document).on("click", ".LetsCrossBtn", function(){
$(".entrySubs").css("display","none");
});
});
});
</script>
<div class="entrySubs"> <div class="entryIcons" align="middle">
<i class="chevron"></i>
</div>
<div class="entryBcg clearfix">
<div class="row text-center entryBcgRow">
<div class="col-md-12 col-sm-12 col-xs-12 entryCommonDiv">
<div class="entryCommonSubDiv row hidden-xs">
<div class="col-xs-12 entryCommonRightDiv">
<span class="mobilemetercount">
You have read <span class="metercount">1</span> out of <span class="totalmetercount">10</span> free articles for the month. For Full access </span>
<span class="bannerinline" data-category="Banner" data-label="Footer-banner-exploreplans">
<a href="https://subscription.thehindu.com/subscription?utm_source=curtainraiser&utm_medium=article&utm_campaign=hindu" class="btnremove text-uppercase btSubbtn yellow" type="button">Subscribe Now</a>
</span>
</div>
<div class="entryCommonLeftDiv" data-category="Banner" data-label="Footer-banner-close">
<a class="removeentrySubs text-uppercase" type="button">X</a>
</div>
</div>
<div class="entryCommonSubDiv row onlymobile">
<div class="col-xs-12 entryCommonRightDiv">
<div class="mobilemetercount">
You have read <span class="metercount">1</span> out of <span class="totalmetercount">10</span> free articles for the month.
</div>
<div class="mobilesubbtn" data-category="Banner" data-label="Footer-banner-signup-mobile"> <a href="https://subscription.thehindu.com/subscription?utm_source=curtainraiser&utm_medium=article&utm_campaign=hindu" class="btnremove text-uppercase btSubbtn">Subscribe Now</a>
</div>
</div>
<div data-category="Banner" data-label="Footer-banner-close-mobile">
<a class="removeentrySubs text-uppercase">x</a>
</div>
</div>
</div>
</div>
</div>
<div class="bgWhite stickyboxcontent clearfix">
<div class="box stickybox">
<div class="container">
<div class="row stickycontent text-center">
<div class="col-sm-3 col-xs-12 hidden-xs">
</div>
<div class="col-sm-9 col-xs-12 stickycontentright">
<p>
Subscribe to The Hindu now and get unlimited access.
</p>
<div class="BoxcomBtnDiv" data-category="Banner" data-label="Footer-banner-subscription">
<a href="https://subscription.thehindu.com/subscription?utm_source=curtainraiser&utm_medium=article&utm_campaign=hindu" class="btSubbtn">Subscribe now</a>
</div>
<p class="signinlinkstickybottom">Already have an account? <a href="https://subscription.thehindu.com/signup?utm_source=curtainraiser&utm_medium=33479512&utm_campaign=cricket#signin">Sign In </a></p>
<p class="signuplinkstickybottom">
Start your 14 days free trial
<a href="https://subscription.thehindu.com/signup?utm_source=curtainraiser&utm_medium=article&utm_campaign=hindu">Sign Up</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
userIdentify.then(function() {
if(!isNonSubcribedUser() || (__isIncognito || (MeterPaywallCount > TotalMeterPaywallCount))){
document.querySelector(".entrySubs").remove();
}
});
</script>
</div>
</footer>
<footer class="ad-ft ">
<style>
#credential_picker_iframe, #credential_picker_container
{
z-index: 99999999999 !important;
}
.overlayParentDiv{
position: fixed;
top: 0;
left: 0;
width: 100%;
height: 100%;
background: #000;
z-index: 99999999999;
opacity: 0.9;
}
.overlayPopupList{
list-style-type:none;
color:#fff;
padding:0;
font-size:18px;
}
.overlayParentDiv h2, .overlayParentDiv h2 span{
color: #f7ff00;
font-weight: bold;
text-transform: uppercase;
font-size: 24px;
line-height: 32px;
letter-spacing: 0.5px;
}
.overlayParentDiv h2 span{
text-decoration: underline;
}
.overlayPopupChildDiv{
position: absolute;
top:15%;
left:25%;
}
.myGoneTapOverlay{ overflow: hidden !important;
height: 100vh;
}
@media ( max-width : 1200px) and (min-width: 1025px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:15%;
} }
@media ( max-width : 1024px) and (min-width: 768px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:10%;
} }
@media ( max-width : 767px) and (min-width: 320px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:10%;
} }
</style>
<div id="overlayPopup" style="display:none;">
<div class="overlayParentDiv">
<div class="overlayPopupChildDiv container">
<h2>5 reasons to sign up for the <br> 14 Days <span>Free Trial</span></h2>
<ul class="overlayPopupList wi"><li>&#x2a; Unlimited Articles</li><li>&#x2a; Access Today's Paper</li><li>&#x2a; Access Premium Content</li><li>&#x2a; Daily Briefing</li><li>&#x2a; Get Personalized Recommendations</li></ul>
</div>
</div>
</div>
<script>
function skinnersticky(){
var ContainmainSelector = document.querySelector(".container-main");
var ContainSelector = document.querySelector(".container");
var leftstickyselector = document.querySelector(".leftstickyad");
var rightstickyselector = document.querySelector(".rightstickyad");
var leftstickywidth=160;
var rightstickywidth=160;
if (window.googletag && googletag.apiReady) {
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.slot.getSlotElementId() == "div-gpt-ad-1560926621540-0" || event.slot.getSlotElementId() == "div-gpt-ad-1560926444569-0") {
leftstickywidth = event.size[0]; if(leftstickyselector != null){
if(leftstickywidth <= 120){leftstickywidth=120;}else if(leftstickywidth > 120){leftstickywidth=160;}
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
} if (event.slot.getSlotElementId() == "div-gpt-ad-1560926565547-0" || event.slot.getSlotElementId() == "div-gpt-ad-1560926509019-0") {
rightstickywidth = event.size[0]; if(rightstickyselector != null){
if(rightstickywidth <= 120){rightstickywidth=120;}else if(rightstickywidth > 120){rightstickywidth=160;}
rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
} }
});
}
if(DevIdf.isDesktop || DevIdf.isLargeDesktop){
if(leftstickyselector != null){
if(leftstickywidth <= 120){leftstickywidth=120;}else if(leftstickywidth > 120){leftstickywidth=160;}
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
if(rightstickyselector != null){
if(rightstickywidth <= 120){rightstickywidth=120;}else if(rightstickywidth > 120){rightstickywidth=160;}
rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
}
window.addEventListener("scroll", function(event) {
var top = this.scrollY || document.documentElement.scrollTop;
if(top > ContainSelector.offsetTop){
if(leftstickyselector != null){
leftstickyselector.classList.add("bannerstickyad");
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
if(rightstickyselector != null){
rightstickyselector.classList.add("bannerstickyad");
rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
}
}
else{
if(leftstickyselector != null){
leftstickyselector.classList.remove("bannerstickyad");
}
if(rightstickyselector != null){
rightstickyselector.classList.remove("bannerstickyad");
}
}
}, false); }
}
//skinnersticky();
setTimeout(function() {
skinnersticky();
}, 3000);
window.addEventListener('resize', function(event){
skinnersticky();
});
</script>
<div class="clear-fix">
</div>

<div id="div-gpt-ad-1597380352871-0" class="dfp-ad ft-sticky" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597380352871-0'); });
}
});
</script>
</div>

<div class="justin-popup-container hidden-sm hidden-md hidden-lg">
<span class="justin-heading">
JUST IN
</span>
<div class="justin-text-cont">
<ul>
<li>
<a href="https://www.thehindu.com/data/confidence-in-the-economy-dropped-the-most-among-salaried-workers/article33480417.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>18mins</span></span>
Data | Confidence in the economy dropped the most among salaried workers
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/top-news-of-the-day-january-2-2021-five-indian-cricketers-in-isolation-after-possible-breach-of-covid-19-protocol-sourav-ganguly-undergoes-angioplasty-and-more/article33480756.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>25mins</span></span>
Top news of the day: Five Indian cricketers in isolation after possible breach of COVID-19 protocol; Sourav Ganguly undergoes angioplasty, and more
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/ten-more-arrested-over-attack-on-hindu-temple-in-northwest-pakistan/article33480754.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>30mins</span></span>
Ten more arrested over attack on Hindu temple in northwest Pakistan
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/covid-19-vaccine-will-be-available-in-up-around-makar-sankranti-adityanath/article33480497.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
COVID-19 vaccine will be available in U.P. around Makar Sankranti: Adityanath
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/army-sets-up-feedback-and-grievances-helpline-in-kashmir/article33480437.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Army sets up 'feedback and grievances' helpline in Kashmir
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/telangana/jayaprakash-reddy-writes-to-sonia-gandhi-suggesting-new-political-ideas-for-telangana/article33480410.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Jayaprakash Reddy writes to Sonia Gandhi suggesting new political ideas for Telangana </a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/five-indian-players-in-isolation-investigation-into-possible-breach-of-covid-protocol-cricket-australia/article33480369.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Five Indian players in isolation; investigation into possible breach of COVID protocol: Cricket Australia
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/following-the-arrest-of-two-zambians-ncb-says-new-routes-are-employed-to-smuggle-heroin/article33480328.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Following the arrest of two Zambians, NCB says new routes are employed to smuggle heroin
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/kerala/decision-to-host-international-film-festival-of-kerala-across-four-cities-sparks-controversy/article33480309.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Decision to host IFFK across four cities sparks controversy
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/covid-19-indias-active-caseload-down-to-250-lakh/article33480274.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
COVID-19 | India’s active caseload down to 2.50 lakh
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/babar-azam-ruled-out-of-second-test-but-skipper-rizwan-confident-of-good-show/article33480272.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Babar Azam ruled out of second Test but skipper Rizwan confident of good show
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/congresss-opposition-to-rename-aurangabad-wont-affect-mva-shiv-sena/article33480214.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Congress’s opposition to rename Aurangabad won't affect MVA: Shiv Sena
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/it-is-bjps-vaccine-not-taking-the-shot-akhilesh-yadav/article33480194.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Will not take ‘BJP’s vaccine’: Akhilesh Yadav </a>
</li>
<li>
<a href="https://www.thehindu.com/business/agri-business/2020-21-rabi-foodgrains-output-may-surpass-previous-record-agriculture-minister-tomar/article33480193.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
2020-21 rabi foodgrains output may surpass previous record: Agriculture Minister Tomar
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/for-assams-doubted-citizens-a-centre-to-know-the-constitution/article33480185.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
For Assam’s doubted citizens, a centre to know the Constitution </a>
</li>
</ul>
<span class="close-justin-container">
<a class="cj-sub-container">CLOSE</a>
</span>
<script type="text/javascript">
$(document).ready(function(e){
var just_in_count = $(".justin-text-cont ul li").length;
$(".just-in-counter").html(just_in_count);
});
</script>
</div>
</div>
<div id="popup-menu" class="js-menu">

<div class="menu-top">
<div class="container clear">
<div class="menu-icon">
<a href="javascript:void(0)" id="" class="close menu-close focus">
<i class="icon"></i>
</a>
</div>
<a href="javascript:void(0)" class="close menu-close close-top">CLOSE THIS MENU</a>
</div>

<div class="popup-search-bar hidden-sm hidden-md hidden-lg">
<div class="ps-sub-container">
<form action="https://www.thehindu.com/search/"> <input type="text" class="popup-input search-input" placeholder="Search here" name="q" required></input>
<span class="popup-remove-text clear-button" style="display:none;"></span>
<button class="popup-search">
<i class="fa fa-search"></i>
</button>
</form>
</div>
</div>
<div class="container clear">
<span class="trending-sticky-menu">TRENDING TODAY</span>
</div>
<div class="trading-menu clear">
<ul>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/">
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/">
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/">
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/">
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/">
Entertainment
</a>
</li>
</ul>
</div>
</div>

<div class="containerd clear popup-menu-blue">
<div class="popup-menu clear">
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://subscription.thehindu.com/subscription?utm_source=hamburger&utm_medium=section&utm_campaign=website" target="">
Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/latest-news/">
Latest News
</a>
</li>
<li>
<a href="https://www.thehindu.com/todays-paper/">
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/" target="">
ePaper
</a>
</li>
<li class="housing">
<a href="https://www.thehindu.com/housing-real-estate-india/">
Housing
</a>
</li>
<li>
<a href="https://www.thehindu.com/coupons/home/?utm_source=TheHindu&utm_medium=Home&utm_campaign=Coupon" target="_blank">
Coupons
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/">
News
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/">
National
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/">
International
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/">
Coronavirus
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/coronavirus/covid-multimedia/">
Video &amp; Podcast
</a>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/covid-expert-speak/">
Expert Speak
</a>
</li>
<li>
<a href="https://www.thehindu.com/topic/coronavirus/" target="">
All Reports
</a>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/world-tracker/">
World tracker
</a>
</li>
<li>
<a href="https://www.thehindu.com/static/content/edm/covid19-ebook-1/index.html" target="">
E-BOOK
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/news/states/">
States
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/">
Andhra Pradesh
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/karnataka/">
Karnataka
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/kerala/">
Kerala
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/tamil-nadu/">
Tamil Nadu
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/telangana/">
Telangana
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/">
Other States
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/business/">
Business
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/business/agri-business/">
Agri-Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Industry/">
Industry
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Economy/">
Economy
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/markets/">
Markets
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/budget/">
Budget 2020
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/">
Real Estate
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" target="_blank">
Crossword+ &#034;Free Games&#034;
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/">
Cities
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/">
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/">
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Coimbatore/">
Coimbatore
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Delhi/">
Delhi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/">
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Kochi/">
Kochi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kolkata/">
Kolkata
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/mumbai/">
Mumbai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kozhikode/">
Kozhikode
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Madurai/">
Madurai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Mangalore/">
Mangaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/puducherry/">
Puducherry
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Thiruvananthapuram/">
Thiruvananthapuram
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/">
Tiruchirapalli
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Vijayawada/">
Vijayawada
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Visakhapatnam/">
Visakhapatnam
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/elections/">
Elections
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/elections/bihar-assembly/">
Bihar
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/opinion/">
Opinion
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/opinion/editorial/">
Editorial
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/lead/">
Lead
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/op-ed/">
Comment
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/columns/">
Columns
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/interview/">
Interview
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/cartoon/">
Cartoon
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/open-page/">
Open Page
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/Readers-Editor/">
Readers&#039; Editor
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/letters/">
Letters
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sport/">
Sport
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sport/athletics/">
Athletics
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/">
Cricket
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/">
Football
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/hockey/">
Hockey
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/motorsport/">
Motorsport
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/other-sports/">
Other Sports
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/races/">
Races
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/tennis/">
Tennis
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/entertainment/">
Entertainment
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/entertainment/art/">
Art
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/dance/">
Dance
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/movies/">
Movies
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/music/">
Music
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/reviews/">
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/theatre/">
Theatre
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/society/">
Society
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/society/faith/">
Faith
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/history-and-culture/">
History &amp; Culture
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/books/">
Books
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/books/books-reviews/">
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/books-authors/">
Authors
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/children/">
Children
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/life-and-style/">
Life &amp; Style
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/life-and-style/fashion/">
Fashion
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/fitness/">
Fitness
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/food/">
Food
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/motoring/">
Motoring
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/travel/">
Travel
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/homes-and-gardens/">
Homes and gardens
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/luxury/">
Luxury
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/">
Technology
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/technology/gadgets/">
Gadgets
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/internet/">
Internet
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/">
Sci-Tech
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/science/">
Science
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/">
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/health/">
Health
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/agriculture/">
Agriculture
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/energy-and-environment/">
Environment
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/education/">
Education
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/education/careers/">
Careers
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/colleges/">
Colleges
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/schools/">
Schools
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/multimedia/">
Multimedia
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/photos/">
Photos
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/">
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/podcast/">
Podcast
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/data/">
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/">
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/">
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/">
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/">
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/">
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/">
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/">
Lit for Life
</a>
</li>
<li>
<a href="https://www.thehindu.com/marketinghub/tamilnadusmiling/">
Tamil Nadu Smiling
</a>
</li>
<li>
<a href="https://www.thehindu.com/newsletter-subscription/">
Newsletter
</a>
</li>
</ul>
</div>
<div class="other-menu clear">
<ul class="menu">
<li>
<a href="https://www.thehindu.com/archive/">
Archive
</a>
</li>
<li>
<a href="http://www.thehinduclassifieds.in/" target="_blank">
Classifieds
</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/">
eBooks
</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="">
Subscribe
</a>
</li>
<li>
<a href="https://www.thehindu.com/social/">
Social
</a>
</li>
<li>
<a href="https://www.thehindu.com/aboutus/">
About Us
</a>
</li>
</ul>
<ul class="socialize">
<li>
<span>CONNECT WITH US</span>
</li>
<li>
<a href="https://www.facebook.com/thehindu" title="Facebook" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a href="https://twitter.com/The_Hindu" title="Twitter" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/the-hindu" title="Linkedin" target="_blank">
<i class="fa fa-linkedin"></i>
</a>
</li>
<li>
<a href="https://instagram.com/the_hindu/?ref=badge" title="Instagram" target="_blank">
<i class="fa fa-instagram"></i>
</a>
</li>
</ul>
</div>
<div class="popup-menu-blue-close clear">
<div style="margin-right:25px;">
<a href="javascript:void(0)" class="close menu-close popup-bottom-close right">
<i class="close-icon"></i>
CLOSE THIS MENU
</a>
</div>
</div>
</div>
</div>
<div class="container">
<section id="GA-tracking-bottom" class="header-top footer-menu clear">

<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" class="ePaper" title="ePaper">ePaper</a></li>

</ul>
</div>

<style>
div.socialize ul {
height: 30px;
overflow: hidden;
}
.top-add .dfp-ad div, .text-ad div {
margin-bottom: 0 !important;
}
div.socialize ul li {
float: left;
}
</style>
<div class="footer-logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage" />
</a>
</div>
<div class="search-block hidden-xs hidden-sm">
<form action="https://www.thehindu.com/search/"> <input type="text" data-type="search" title="Please enter your search text" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off"> <button class="fa fa-search search-selection-icon" style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<div class="groupsitesfooter">
<div class="row">
<div class="col-md-5 col-sm-5 col-xs-12 grouplist8 col-lg-5">
<div class="row footrendsec">
<span>
TRENDING TODAY
</span>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/sport/cricket/bcci-president-sourav-ganguly-suffers-mild-heart-attack-undergoes-angioplasty/article33479512.ece">BCCI president Sourav Ganguly suffers 'mild' heart attack; undergoes angioplasty</a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/news/national/other-states/now-monolith-appears-in-ahmedabad-but-no-mystery-here/article33475062.ece">Now, monolith appears in Ahmedabad but no mystery here</a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/news/cities/mumbai/kangana-ranaut-committed-grave-violation-of-plan-while-merging-her-flats-says-court/article33474491.ece">Kangana Ranaut committed ‘grave violation of plan’ while merging her flats, says court</a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/business/Industry/sebi-fines-reliance-industries-mukesh-ambani-two-other-entities-in-rpl-case/article33474227.ece">Reliance Petroleum case | SEBI fines Reliance Industries, Mukesh Ambani, two other entities</a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/news/national/ed-attaches-assets-worth-72-crore-in-a-pmc-bank-loan-fraud-case/article33474005.ece">ED attaches assets worth ₹72 crore in a PMC Bank loan fraud case</a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/news/national/coronavirus-serum-institute-of-indias-covid-19-vaccine-covishield-likely-to-be-approved-for-emergency-use-in-india/article33472324.ece">COVID-19 vaccine Covishield gets approval from DCGI’s expert panel </a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/news/national/pm-modi-lays-foundation-stone-of-six-light-house-projects-in-six-states/article33470436.ece">PM unveils project for affordable housing</a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/entertainment/movies/gal-gadot-hails-shaheen-baghs-activist-bilkis-bano-as-one-of-her-personal-wonder-women/article33470002.ece">Gal Gadot hails Shaheen Bagh’s activist Bilkis Bano as one of her ‘Personal Wonder Women’</a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/opinion/cartoon/cartoonscape-january-1-2021/article33466023.ece">Cartoonscape — January 1, 2021</a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/opinion/editorial/ending-the-deadlock-the-hindu-editorial-on-farmers-reforms-and-stakeholders/article33466144.ece">Ending the deadlock: On farmers, reforms and stakeholders</a></li>
</div>
</div>
<div class="col-md-3 col-sm-3 col-xs-12 col-lg-3">
<div class="row footrendsec">
<span>
TRENDING TOPIC
</span>
<ul class="list-inline">
<li>
<a href="https://www.thehindu.com/topic/coronavirus/" class="label label-default txt">Coronavirus</a>
</li>
<li>
<a href="https://www.thehindu.com/topic/The_Hindu_Metro_Plus/" class="label label-default txt">The Hindu MetroPlus</a>
</li>
</ul>
</div>
</div>
<div class="col-md-4 col-xs-12 col-sm-4 col-lg-4">
<div class="row footrendsec-padd">
<span class="col-xs-12">
Trending on our group sites
</span>
<div class="col-md-6 col-xs-12 col-sm-6 blsec">
<span class="groupsitesheading">
Businessline
</span>
<ul>
<li><a href="https://www.thehindubusinessline.com/multimedia/video/all-you-wanted-to-know-about-5g/article33446425.ece" target="_blank">5G</a></li>
</ul>
<ul> <li><a href="https://www.thehindubusinessline.com/news/covid-19-maharashtra-declares-no-curfew-on-december-31-and-january-1/article33438852.ece" target="_blank">Covid-19</a></li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-6 sssec">
<span class="groupsitesheading">
Sportstar
</span>
<ul>
<li><a href="https://sportstar.thehindu.com/cricket/india-tour-of-australia/india-vs-australia-rohit-sharma-rishabh-pant-shubman-gill-navdeep-saini-prithvi-shaw-in-isolation-for-bio-bubble-breach-cricket-australia-bcci-sydney-test/article33480232.ece" target="_blank">Rohit Sharma</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/bcci-president-sourav-ganguly-hospitalised-former-india-captain-heart-attack-mild-chest-pain-angioplasty-sports-news/article33479180.ece" target="_blank">Sourav Ganguly</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/india-tour-of-australia/news/t-natarajan-replaces-umesh-yadav-india-vs-australia-test-series-border-gavaskar-trophy-bcci/article33471128.ece" target="_blank">India vs Australia</a></li>
</ul>
<ul> <li><a href="https://sportstar.thehindu.com/statsman/virat-kohli-graeme-smith-kane-williamson-ponting-test-captains-cricket-records/article31511647.ece" target="_blank">Graeme Smith</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="footerbg">
<nav class="navbar footer-main-menu clear hidden-xs " role="navigation">
<div id="main-menu">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" hidden-xs">
<li class="">
<a href="https://www.thehindu.com/" itemProp="name" content="Home">
Home
<meta itemProp="url" content="https://www.thehindu.com/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/news/" itemProp="name" content="News">
News
<meta itemProp="url" content="https://www.thehindu.com/news/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/coronavirus/" itemProp="name" content="Coronavirus">
Coronavirus
<meta itemProp="url" content="https://www.thehindu.com/coronavirus/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/opinion/" itemProp="name" content="Opinion">
Opinion
<meta itemProp="url" content="https://www.thehindu.com/opinion/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/business/" itemProp="name" content="Business">
Business
<meta itemProp="url" content="https://www.thehindu.com/business/" /> </a>
</li>
<li class="active">
<a href="https://www.thehindu.com/sport/" itemProp="name" content="Sport">
Sport
<meta itemProp="url" content="https://www.thehindu.com/sport/" /> </a>
</li>
<li class="">
<a href="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" itemProp="name" content="Crossword+" target="_blank" rel="nofollow">
Crossword+
<meta itemProp="url" content="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/coupons/home/?utm_source=TheHindu&utm_medium=Home&utm_campaign=Coupon" itemProp="name" content="Coupons" target="_blank" rel="nofollow">
Coupons
<meta itemProp="url" content="https://www.thehindu.com/coupons/home/?utm_source=TheHindu&utm_medium=Home&utm_campaign=Coupon" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/entertainment/" itemProp="name" content="Entertainment">
Entertainment
<meta itemProp="url" content="https://www.thehindu.com/entertainment/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/life-and-style/" itemProp="name" content="Life & Style">
Life &amp; Style
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/thread/" itemProp="name" content="thREAD">
thREAD
<meta itemProp="url" content="https://www.thehindu.com/thread/" /> </a>
</li>
</ul>
</div>
</nav>
<nav class="navbar footer-sub-menues " role="navigation">
<div class="the-sites clear">
<span class="footer-nav-heading blue-color hidden-xs">THE SITE</span>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" nav navbar-nav">
<li class="">
<a href="https://www.thehindu.com/aboutus/" itemProp="name" content="About Us">
About Us
<meta itemProp="url" content="https://www.thehindu.com/aboutus/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/termsofuse/" itemProp="name" content="Terms of Use">
Terms of Use
<meta itemProp="url" content="https://www.thehindu.com/termsofuse/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/privacypolicy/" itemProp="name" content="Privacy Policy">
Privacy Policy
<meta itemProp="url" content="https://www.thehindu.com/privacypolicy/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/contacts/" itemProp="name" content="Contacts">
Contacts
<meta itemProp="url" content="https://www.thehindu.com/contacts/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/archive/" itemProp="name" content="Archive">
Archive
<meta itemProp="url" content="https://www.thehindu.com/archive/" /> </a>
</li>
<li class="">
<a href="http://www.thehindugroup.in/subscribe/" itemProp="name" content="Print Subscription" target="">
Print Subscription
<meta itemProp="url" content="http://www.thehindugroup.in/subscribe/" /> </a>
</li>
<li class="">
<a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" itemProp="name" content="ePaper" target="">
ePaper
<meta itemProp="url" content="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" /> </a>
</li>
<li class="">
<a href="https://subscription.thehindu.com/subscription" itemProp="name" content="Digital Subscription" target="">
Digital Subscription
<meta itemProp="url" content="https://subscription.thehindu.com/subscription" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/rssfeeds/" itemProp="name" content="Rss Feeds">
Rss Feeds
<meta itemProp="url" content="https://www.thehindu.com/rssfeeds/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/sitemap/" itemProp="name" content="Sitemap">
Sitemap
<meta itemProp="url" content="https://www.thehindu.com/sitemap/" /> </a>
</li>
</ul>
</div>
<div class="group-sites clear hidden-xs">
<span class="footer-nav-heading blue-color hidden-xs">GROUP SITES</span>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" nav navbar-nav">
<li class="">
<a href="https://www.thehindu.com/" itemProp="name" content="The Hindu" target="">
The Hindu
<meta itemProp="url" content="https://www.thehindu.com/" /> </a>
</li>
<li class="">
<a href="https://www.hindutamil.in/" itemProp="name" content="இந்து தமிழ் திசை" target="">
இந்து தமிழ் திசை
<meta itemProp="url" content="https://www.hindutamil.in/" /> </a>
</li>
<li class="">
<a href="https://www.thehindubusinessline.com/" itemProp="name" content="Business Line" target="">
Business Line
<meta itemProp="url" content="https://www.thehindubusinessline.com/" /> </a>
</li>
<li class="">
<a href="https://bloncampus.thehindubusinessline.com/" itemProp="name" content="BL on Campus" target="">
BL on Campus
<meta itemProp="url" content="https://bloncampus.thehindubusinessline.com/" /> </a>
</li>
<li class="">
<a href="https://sportstar.thehindu.com/" itemProp="name" content="Sportstar" target="">
Sportstar
<meta itemProp="url" content="https://sportstar.thehindu.com/" /> </a>
</li>
<li class="">
<a href="https://frontline.thehindu.com/" itemProp="name" content="Frontline" target="">
Frontline
<meta itemProp="url" content="https://frontline.thehindu.com/" /> </a>
</li>
<li class="">
<a href="https://www.thehinducentre.com/" itemProp="name" content="The Hindu Centre" target="">
The Hindu Centre
<meta itemProp="url" content="https://www.thehinducentre.com/" /> </a>
</li>
<li class="">
<a href="https://roofandfloor.thehindu.com/?utm_source=thehindu&utm_medium=referral&utm_campaign=Internal-Marketing" itemProp="name" content="RoofandFloor" target="_blank" rel="nofollow">
RoofandFloor
<meta itemProp="url" content="https://roofandfloor.thehindu.com/?utm_source=thehindu&utm_medium=referral&utm_campaign=Internal-Marketing" /> </a>
</li>
<li class="">
<a href="https://step.thehindu.com/" itemProp="name" content="STEP" target="_blank" rel="nofollow">
STEP
<meta itemProp="url" content="https://step.thehindu.com/" /> </a>
</li>
<li class="">
<a href="http://www.youngworldclub.com/" itemProp="name" content="Young World Club" target="_blank" rel="nofollow">
Young World Club
<meta itemProp="url" content="http://www.youngworldclub.com/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/publications/" itemProp="name" content="Publications" target="">
Publications
<meta itemProp="url" content="https://www.thehindu.com/publications/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/ebooks/" itemProp="name" content="eBooks" target="">
eBooks
<meta itemProp="url" content="https://www.thehindu.com/ebooks/" /> </a>
</li>
<li class="">
<a href="https://thehinduimages.com/" itemProp="name" content="Images" target="_blank" rel="nofollow">
Images
<meta itemProp="url" content="https://thehinduimages.com/" /> </a>
</li>
<li class="">
<a href="http://www.thehinduclassifieds.in/" itemProp="name" content="Classifieds" target="_blank" rel="nofollow">
Classifieds
<meta itemProp="url" content="http://www.thehinduclassifieds.in/" /> </a>
</li>
</ul>
</div>
<div class="comment-to clear hidden-xs">
<span class="footer-nav-heading blue-color"><a href="https://www.thehindu.com/contacts/">Contact us</a></span> Copyright© 2021, THG PUBLISHING PVT LTD. </div>
<div class="back-top" style="display: block;"><a href="#top"><i class="fa fa-angle-up"></i></a></div>
</nav>
<nav class="navbar navbar-default " role="navigation">
<ul class="nav navbar-nav ">
</ul>
</nav>
</div>
</div>
<script>
if(typeof clevertap !="undefined"){
clevertap.notifications.push({
"titleText":'Would you like to receive Push Notifications?',
"bodyText":'We promise to only send you relevant content and give you updates on your transactions',
"okButtonText":'Sign me up!',
"rejectButtonText":'No thanks',
"okButtonColor":'#f28046',
"skipDialog":true
});
setTimeout(function(){ if(Notification.permission === 'granted') { clevertap.notifications.push({
"titleText":'Would you like to receive Push Notifications?',
"bodyText":'We promise to only send you relevant content and give you updates on your transactions',
"okButtonText":'Sign me up!',
"rejectButtonText":'No thanks',
"okButtonColor":'#f28046',
"skipDialog":true
});
}
}, 3000);
}
</script>

<script type='text/javascript'>
$(function(){
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/) && (!infiniteScroll) ){
var refernode =$("aside > .row >.stickyadwrapper:last-child");
var fixedcssSelector = refernode.children(".stickybottom"); var parentnode = $('.article-cont > .row >.col-xs-12');
var topOffset=60;
var bottomOffset=25;
var leftOffset=0;
var rightOffset=10;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
window.addEventListener("scroll", function(){fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)});
}
}
});
</script>

<script>
$( document ).ready(function() {
$(document).on("click","a.menu-close",function(){ $("#popup-menu").fadeOut();
$("body").removeClass("main-menu-open")
});
});
userIdentify.then(function() {
if(isUserDetails != "" && !isNonSubcribedUser()){
if(isUserDetails.loginSource == "direct"){
ga('send', 'event', 'AdFree', document.title , document.location.href, {
nonInteraction: true
});
}
else if(isUserDetails.loginSource != "direct"){
ga('send', 'event', 'AdFree', isUserDetails.loginSource , 'Social Login', {
nonInteraction: true
});
}
}
else if(isUserDetails != "" && isNonSubcribedUser()){
if(isUserDetails.loginSource == "direct"){
ga('send', 'event', 'Signinwithoutplan', document.title , document.location.href, {
nonInteraction: true
});
}
else if(isUserDetails.loginSource != "direct"){
ga('send', 'event', 'Signinwithoutplan', isUserDetails.loginSource , 'Social Login', {
nonInteraction: true
});
}
}
});
</script>
<script>
$( document ).ready(function() {
$("input").attr("autocomplete", "off");
});
<!---GA tracker for social media - start -->
$(document).ready(function () {
$("#GA-tracking-top .fb").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Facebook');
return true;
});
$("#GA-tracking-bottom .fb").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Facebook');
return true;
});
$("#GA-tracking-top .tw").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link twitter');
return true;
});
$("#GA-tracking-bottom .tw").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link twitter');
return true;
});
$("#GA-tracking-top .in").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link linkedin');
return true;
});
$("#GA-tracking-bottom .in").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link linkedin');
return true;
});
$("#GA-tracking-top .ins").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Instagram');
return true;
});
$("#GA-tracking-bottom .ins").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Instagram');
return true;
});
$("#GA-tracking-top .news").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link newsletter');
return true;
});
$("#GA-tracking-bottom .news").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link newsletter');
return true;
});
$("#GA-tracking-top .androidos").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Android & iOS');
return true;
});
$("#GA-tracking-bottom .androidos").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Android & iOS');
return true;
});
$("#GA-tracking-top .ePaper").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link epaper');
return true;
});
$("#GA-tracking-bottom .ePaper").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link epaper');
return true;
});
$('*[id^="content-body"] p a').click(function () {
ga('send', 'event', 'Inline Links', 'Inline Links Click', 'Inline Link');
return true;
});
$("._hoverrDone div.also-view-container .also-view-img-,.article-topics-container .topic-1").click(function () {
ga('send', 'event', 'More-In Links', 'More-In Links Click', 'More In');
return true;
});
$('*[id^="content-body"] .also-view-text-cont p').click(function () {
ga('send', 'event', 'Also-Read Links', 'Also-Read Links Click', 'Also Read');
return true;
});
$(".artNL .nl-submit").click(function () {
ga('send','event','Article Bottom','NewsletterClick_Article Bottom','NewsletterCallToAction_ArticleBottom')
return true;
});
$(".NLemail .nl-submit").click(function () {
ga('send','event','Newsletter_Headerlanding','NewsletterClick_Headerlanding ','NewsletterCallToAction_Headerlanding')
return true;
});
$("#GA-tracking-top .usernews").click(function () {
ga('send','event','Newsletter_Top_Header','NewsletterClick_Header ','NewsletterCallToAction_Headernewsletter')
return true;
});
$(".hpNL .nl-submit").click(function () {
ga('send','event','Subscription Widget Home Page','NewsletterClick_WidgetHomepage ','NewsletterCallToAction_WidgetHomepage')
return true;
});
$("#stickyfooterarticle .fooeterarticleswrapper a").click(function () {
ga('send','event','Footer Sticky','FooterSticky_Article Bottom','FooterStickyCallToAction_ArticleBottom')
return true;
});
});
<!---GA tracker for social media - end -->
</script>

<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
<!-- Menu hiding using selector Advt Start-->
userIdentify.then(function() {
if (isNonSubcribedUser()) {
var list = document.querySelectorAll(".housing");
for (var i = 0; i < list.length; ++i) {
list[i].style.display = "inline-block";
}	}
});
<!-- Menu hiding using selector Advt end-->
</script>
<style>
.addblockersectionNew{
font-family: 'Fira Sans', sans-serif !important;
}
.addblockersectionNew .fre-trialtext{font-size:13px;}
.addblockersectionNew .callout-container{
background: #f6f6f6;
border: 3px solid #f02323;
padding: 3em 2em 2em;
}
.addblockersectionNew .addMidDiv p.fre-trialtext {
font-size: 14px !important;
}
.addblockersectionNew h2{
font-family: 'Fira Sans', sans-serif;
color: #171717;
text-transform: uppercase;
font-size:40px;
font-weight:900;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
}
.addblockersectionNew h2 span{
color: #f02323;
font-weight: bold;
}
.addblockersectionNew h2.deskTopAdDesign span{
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv p{
font-family: 'Fira Sans', sans-serif;
font-size: 21.5px;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv .addRight{
width: 100%;	}
.addblockersectionNew .addMidDiv{
margin:0;
}
.addblockersectionNew .addExploreBtn {
color: #f6f6f6;
border: solid 1px #f02323;
background-color: #f02323;
}
.addblockersectionNew .popupBtn {
max-width: 200px;
width: 100%;
float:left;
border-radius: 20.6px;
padding: 10px 20px;
text-transform: uppercase !important;
font-size: 18px;
font-weight: bold;
font-style: normal;
font-stretch: normal;
line-height: 1.29;
letter-spacing: 0.21px;
text-align: center;
margin: 10px 10px 10px 0px;
}
.addblockersectionNew .addsubBtn {
border: solid 1px #f02323;
color: #f02323;
background-color: #f6f6f6;
}
.addblockersectionNew .Already-a-user-Sign-in {
font-size: 18px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
}
.addblockersectionNew .Already-a-user-Sign-in .addLink {
color: #f02323;
}
.addblockersectionNew .mobileAdDesign{
display:none !important;
}
@media only screen and (max-width: 767px) {
.addblockersectionNew .callout{
background-color: transparent;
box-shadow: none;
bottom: auto;
}
.addblockersectionNew h2{
font-size: 28px;
}
.addblockersectionNew .addMidDiv p{
font-size: 19px;
}
.addblockersectionNew .addBoxcomBtnDiv{
text-align: center;
}	.addblockersectionNew .popupBtn{
max-width:190px;
width: 100%;
}
.addblockersectionNew .deskTopAdDesign{
display:none !important;
}
.addblockersectionNew .mobileAdDesign{
display:block !important;
color: #000;
font-weight: bold;
}
.addblockersectionNew .mobileAdDesign span{
color:#f02323;
font-weight: bold;
}
.addblockersectionNew .mbAdjournaltext{
font-size:40px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px) {
.addblockersectionNew .mobileAdDesign , .addblockersectionNew .addMidDiv p{
text-align: center;
}
.addblockersectionNew .addBtnComDiv p{
text-align: center;
}
.mbAdjournaltext{
width:100%;
}
.addblockersectionNew h2 {
font-size: 23px;
}
.addblockersectionNew .popupBtn {
max-width: 100% !important;
}
}
.ftsignin{
position: relative;
}
.ftsignin::after {
content: " Already a user? ";
color: #000;
position: absolute;
top: 3.6em;
right: 3em;
text-transform: none;
font-size: 14px;
font-weight: 500;
}
</style>
<div class="overlay" style="display:none;"></div>
<div class="addblockersection addblockersectionNew" style="display:none">
<div class="callout">
<div class="callout-container">
<h2 class="deskTopAdDesign">You are blocking <span>Quality Journalism</span></h2>
<h2 class="mobileAdDesign">You are blocking<br> <span>Quality Journalism</span></h2>

<div class="addMidDiv">
<p>You can support quality journalism by turning off ad blocker or purchase a subscription for unlimited access to The Hindu.</p>
<div class="addRight">
<div class="addBtnComDiv">
<div class="addBoxcomBtnDiv" align="left">
<a class="addExploreBtn popupBtn" href="https://subscription.thehindu.com/subscription?utm_source=hindu&utm_medium=adblocker&utm_campaign=adblocker">Support Us</a>
<a class="addsubBtn popupBtn ftsignin" href="https://subscription.thehindu.com/signup?utm_source=adblocker&utm_medium=signin&utm_campaign=adblocker&#signin">Sign In</a>

<p class="Already-a-user-Sign-in"></p>
<p class="fre-trialtext hidden"><a href="https://subscription.thehindu.com/signup?utm_source=adblocker&utm_medium=signin&utm_campaign=adblocker">Sign up for a 30 day free trial.</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
userIdentify.then(function() {
if (userId != "") {
document.getElementsByClassName("addsubBtn")[0].style.display = "none";
document.getElementsByClassName("Already-a-user-Sign-in")[0].style.display = "none";	}
});
</script>
<script type="text/javascript">
$(function(){
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
});
});
</script>
<style>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</style>
<script>
$( document ).ready(function() {
$(".co-banner").css("display", "none");
if(isCampaignLive("cubeDefault",1) && readCookie("thpreferenceset") == null){
$(".co-banner").css("display", "block");
setFrequency("cubeDefault",365,1);
}
else if(isCampaignLive("clickCube",365)){
$(".co-banner").css("display", "block");
}
$(".closexcube").click(function(){
$(".co-banner").css("display", "none");
});
$(".closexcube").click(function(){
$(".co-banner").css("display", "none");
setFrequency("clickCube",365,1);
});
});
</script>
<section>
<div class="coronavirus
co-banner ">
<div class="covidCubeMain hidden-xs">
<div class="covidCube" style="display:none">
<div class="closexCube">
<img src="https://www.thehindu.com/news/1otc0m/article31047980.ece/BINARY/close">
</div>
<iframe src="" width="100%" id="desktopcubeframe" class="covicubeIframe" sandbox="allow-scripts allow-same-origin allow-top-navigation" frameborder="0" scrolling="no"></iframe>
</div>
</div>
<style>
@media screen and (min-device-width: 568px) and (max-device-width: 1024px) {
div.covidCube {
bottom: 280px!important;
left: 30px!important;
}
.closexcube {
left: -5px;
}
}
@media screen and (min-width: 1025px) {
.closexcube {
left: -5px;
}
}
.covidCube .closexCube {
bottom: -10px;
display: inline-block;
position: absolute;
left: 114.4px;
background: #FFC107;
padding: 5px;
border-radius: 50%;
width: 20px;
cursor: pointer;
}
.covidCube .closexCube img {
float: left;
display: inline-block;
width: 10px;
}
/*body{
background-color: transparent;
}*/
div.covidCube iframe{max-width: 67%;}
div.covidCube {
z-index:99999;
position: fixed;
bottom: 227px;
left: 240px;
min-width: 200px;
width: 0%;
height:0%;
}
div.covidCube iframe body{
background-color: transparent;
}
div.covidCube .bottomHeight{ bottom:190px;}
@media(max-width:767px){
div.covidCube {bottom:220px;}
div.covidCube .bottomHeight{ bottom:200px;}
}
</style>
<script>
var deskcubiframe = document.getElementById('desktopcubeframe');
setTimeout(function(){
$(document).ready(function(){
$(".covidCube").css("display", "none");
if(isCampaignLive("cubeDefault",1)){
$(".covidCube").css("display", "block");
setFrequency("cubeDefault",365,1);
deskcubiframe.setAttribute('src', 'https://www.thehindu.com/static/content/covid/covidcube.html?&output=embed');
}
else if(isCampaignLive("clickbtnCube",365)){
$(".covidCube").css("display", "block");
deskcubiframe.setAttribute('src', 'https://www.thehindu.com/static/content/covid/covidcube.html?&output=embed');
}
$(".closexCube").click(function(){
$(".covidCube").css("display", "none");
});
$(".closexCube").click(function(){
$(".covidCube").css("display", "none");
setFrequency("clickbtnCube",365,1);
});
$("a.removeentrySubs").on("click", function(){
$("div.covidCube").addClass("bottomHeight");
});
});
}, 8000);
</script>
</div>
</section>
<style>
iframe#collectEmail {
display: block;
width: 100%;
border: none;
}
.tp-modal {
overflow-x: hidden;
overflow-y: scroll;
display: none;
position: fixed;
top: 0;
bottom: 0;
left: 0;
right: 0;
transform: translate3d(0, 0, 0);
}
.tp-iframe-wrapper {
position: relative;
margin: 50px auto;
box-shadow: 0 0 10px rgba(0, 0, 0, 0.21);
}
.tp-backdrop {
display: none;
position: fixed;
top: 0;
left: 0;
right: 0;
bottom: 0;
background: #121214;
z-index: 300000000;
opacity: 0;
transition: opacity .25s linear;
}
.tp-backdrop.tp-active {
opacity: .9;
}
@media screen and (max-width:767px) {
#collectEmail{
width:100% !important;
}
}
</style>
<div class="tp-backdrop" style="height: 100%;"></div>
<div class="tp-modal" style="z-index: 300000001; display: none;"><div class="tp-iframe-wrapper tp-active">
<iframe id="collectEmail" scrolling="no" allowtransparency="true" frameborder="0" class="" style="width:520px;margin:0 auto;min-height:300px"></iframe></div></div>
<script>
function iframeHeightSetterEmail (evt) {
console.log(evt)
if(typeof evt.data != "undefined"){
var id = evt.data.split("-")[1];
var height = evt.data.split("-")[0];
console.log(id)
if(evt.origin === 'https://www.thehindu.com'){
var iframeselector = document.querySelector("iframe#"+id);
if(iframeselector != null) {
iframeselector.style.height = parseInt(height) + "px";
}
}
}
}
if (window.addEventListener) {
window.addEventListener("message", iframeHeightSetterEmail, false);
}
else {
window.attachEvent("onmessage", iframeHeightSetterEmail);
}
$( document ).ready(function() {
userIdentify.then(function() {
showpopup();
});});
function showpopup(){
if(!isCampaignLive("onboardscreen",1) && typeof isUserDetails.emailId != "undefined" && isUserDetails.emailId =="" && isUserDetails.contact != '') {
var iframe = document.getElementById('collectEmail');
iframe.setAttribute('src', 'https://www.thehindu.com/static/content/collectemail/th.html');
$('.tp-modal').show();
$('.tp-backdrop').show();
$('.tp-backdrop').addClass('tp-active');
}
}
</script>
<style>
iframe#onBoardDesign {
display: block;
width: 100%;
border: none;
}
.onBoard-modal {
overflow-x: hidden;
overflow-y: hidden;
display: none;
position: fixed;
z-index: 9999999999999999;
top: 50%;
left: 50%;
transform: translate(-50%, -50%);
}
.tp-iframe-wrapper {
position: relative;
margin: 25px auto;
box-shadow: 0 0 10px rgba(0, 0, 0, 0.21);
}
.onBoard-backdrop {
display: none;
position: fixed;
top: 0;
left: 0;
right: 0;
bottom: 0;
background: #121214;
z-index: 9999999999999;
opacity: 0;
transition: opacity .25s linear;
}
.onBoard-backdrop.tpboard-active {
opacity: .9;
}
@media screen and (max-width:991px) {
#onBoardDesign{
min-height:620px !important;
}
}
@media screen and (max-width:767px) {
#onBoardDesign{
max-width: 100%;
min-height:620px !important;
}
.tp-iframe-wrapper {
position: relative;
margin: 0px auto;
}
.onBoard-modal {
overflow-x: hidden;
overflow-y: scroll;
position: fixed;
top: 0;
bottom: 0;
left: 0;
right: 0;
transform: translate3d(0, 0, 0);
}
.hndu-welcome-wrap .owl-carousel .owl-item img{
max-width: 50%;
}
.hndu-welcome-wrap .slider-content p{
margin:0;
}
}
@media screen and (max-width:350px) {
#onBoardDesign{
width:100% !important;
min-height:675px !important;
}
}
</style>
<div class="onBoard-backdrop" style="height: 100%;"></div>
<div class="onBoard-modal" style=" display: none;"><div class="tp-iframe-wrapper tpboard-active">
<iframe id="onBoardDesign" scrolling="no" allowtransparency="true" frameborder="0" class="" style="width:520px;margin:0 auto;min-height:580px"></iframe></div></div>
<script>
function closeIFrame(){
$('.onBoard-modal').hide();
$('.onBoard-backdrop').hide();
$('.onBoard-backdrop').removeClass('tpboard-active');
$('#onBoardDesign').remove();
}
$(document).ready(function() {
userIdentify.then(function() {
if (typeof isUserDetails.userId != "undefined" && isUserDetails.userId !="" ) {
showpopuponboard();
}
});
});
function showpopuponboard(){
if(isCampaignLive("onboardscreen",1)){	var iframe = document.getElementById('onBoardDesign');
iframe.setAttribute('src', 'https://www.thehindu.com/static/content/edm/OnboardingScreen/index.html');
$('.onBoard-modal').show();
$('.onBoard-backdrop').show();
$('.onBoard-backdrop').addClass('tpboard-active');
setFrequency("onboardscreen",365,1);
if(typeof clevertap != "undefined" ){
clevertap.event.push("onboarding",{
"Platform":DevIdf.isMobile == true ? 'MWEB' : 'WEB',
"Date": new Date()
});
}
}	}
</script>
<div class="covidMobCube ss">
<div>
<a class="removeMobCovid closexCube text-uppercase" type="button"><img src="https://www.thehindu.com/news/1otc0m/article31047980.ece/BINARY/close"></a>
</div>
<iframe src="https://www.thehindu.com/static/content/covid/covidmobsticky.html?ds" width="100%" height="120px" id="mobcoronaframe" class="coronaIframe" sandbox="allow-scripts allow-same-origin allow-top-navigation" frameborder="0" scrolling="no"></iframe>
</div>
<style>
.removeMobCovid.closexCube img{
background: #fff;
padding: 4px;
border: 1px solid #000;
border-radius: 50%;
width: 20px;
cursor: pointer;
}
.covidMobCube{
position: fixed;
bottom: 9.6em;
background-color: transparent;
width: 121px;
right: 0;
z-index: 9999;
height: auto;
display: none;
}
.container-sticky .covidMobCube.displaycovidMobCube{
display:block;
}
.removeMobCovid{ position: absolute;
right: 0em;
bottom: 4.6em;
background: transparent;
color: #000;
border: none;
margin: 10px 3px;
padding: 0;
font-size: 18px;
z-index: 99999999;
}
@media (min-width: 768px){
.covidMobCube{display:none;}
}
@media (max-width: 1023px) and (min-width: 1px){
.entrySubs {
bottom: 40px !important;
}
}
.entrySubs {
z-index: 99999999 !important;
}
.incrasezIndex{
z-index:9999999 !important;
}
@media (max-width: 767px) and (min-width: 1px) {
.back-top {
bottom: 55px;
right: 10px;
}
.justin-popup-container{
z-index:999999 !important;
}
}
</style>
<script>
var iframe = document.getElementById('mobcoronaframe');
$(document).ready(function(){
if(DevIdf.isMobile){
if(isCampaignLive("cubeMobDefault",1)){
$(".covidMobCube").addClass("displaycovidMobCube");
setFrequency("cubeMobDefault",365,1);
}
else if(isCampaignLive("clickMobCube",365)){
$(".covidMobCube").addClass("displaycovidMobCube");
}
$(".removeMobCovid").click(function(){
$(".covidMobCube").removeClass("displaycovidMobCube");
});
$(".removeMobCovid").click(function(){
$(".covidMobCube").removeClass("displaycovidMobCube");
setFrequency("clickMobCube",365,1);
});
}
if(PageSourceType() == "articlepage"){
$(".covidMobCube").addClass("incrasezIndex");
};
});
</script>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=323&contextPath=16-321-323-&pubId=2&cat=&meta=read-story&objId=33479512&type=article&title=BCCI+president+Sourav+Ganguly+suffers+%26%23039%3bmild%26%23039%3b+heart+attack%3b+undergoes+angioplasty&url=https%3a%2f%2fwww.thehindu.com%2fsport%2fcricket%2fbcci-president-sourav-ganguly-suffers-mild-heart-attack-undergoes-angioplasty%2farticle33479512.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=323&amp;contextPath=16-321-323-&amp;pubId=2&amp;cat=&amp;meta=read-story&amp;objId=33479512&amp;type=article&amp;title=BCCI+president+Sourav+Ganguly+suffers+%26%23039%3bmild%26%23039%3b+heart+attack%3b+undergoes+angioplasty&amp;url=https%3a%2f%2fwww.thehindu.com%2fsport%2fcricket%2fbcci-president-sourav-ganguly-suffers-mild-heart-attack-undergoes-angioplasty%2farticle33479512.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindu.com/analysis-logger/Logger?contextPath=16-321-323-&cat=topics_th.ewf%2c2011&objId=889328010&title=cricket&url=tag%3atopics_th.ewf%2c2011%3a1683-1569&rt=1&ctxId=323&pubId=2&meta=tag-hit&type=tag&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindu.com/analysis-logger/Logger?contextPath=16-321-323-&amp;cat=topics_th.ewf%2c2011&amp;objId=889328010&amp;title=cricket&amp;url=tag%3atopics_th.ewf%2c2011%3a1683-1569&amp;rt=1&amp;ctxId=323&amp;pubId=2&amp;meta=tag-hit&amp;type=tag" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindu.com/analysis-logger/Logger?contextPath=16-321-323-&cat=topics_th.ewf%2c2011&objId=26819464&title=BCCI&url=tag%3atopics_th.ewf%2c2011%3a1684-1683-1569&rt=1&ctxId=323&pubId=2&meta=tag-hit&type=tag&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindu.com/analysis-logger/Logger?contextPath=16-321-323-&amp;cat=topics_th.ewf%2c2011&amp;objId=26819464&amp;title=BCCI&amp;url=tag%3atopics_th.ewf%2c2011%3a1684-1683-1569&amp;rt=1&amp;ctxId=323&amp;pubId=2&amp;meta=tag-hit&amp;type=tag" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>

<script>
require(['jquery','slick'], function($) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
});</script>


<script>require(['feedjs']);</script>
<script>
var RecAdvtFillerURL ="";
var CampaignFillerURL ="";
var EditAdvtFillerURL = "https://www.thehindu.com/sport/cricket/recommendationfeed/";
var EditLabel = "Recommended by The Hindu"
var fillerartId = "33479512";
</script>
<script>
var Adblock = true;
</script>
<script type="text/javascript" src="https://th.thgim.com/static/js/adsframe.min.js"></script>
<script>
userIdentify.then(function() {
geoIdentify.then(function() {
if (isNonSubcribedUser() && Adblock && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".co.in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")) {
document.body.style.overflow = "hidden";
document.querySelector(".overlay") != null ? document.querySelector(".overlay").classList.add("overlayblock") : null
document.querySelector(".addblockersection") != null ? document.querySelector(".addblockersection").classList.add("enableaddblockersection") : null
ga('send', 'event', "AdBlock", "AdBlock PopUp", "AdBlock PopUp View", {
nonInteraction : true
});
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['etime'] = "" + new Date().getTime();
taiDataObject['adblock'] = "adblock_popup_view";
taiData.push(taiDataObject);
sendTaiData(taiData, 'adblocker');
}
}
});
});
</script>
<script>
$(document).ready(function (e) {
$(document).on("makeSocialShareReady", function(event, data) {
var selector = $(data).find(".hover-social-media-top ul li, .hover-social-media-bottom ul li");
$(selector).on('click', function (e) {
var shareUrl = $(this).parents('[data-share-url]').data('share-url');
var shareText = $(this).parents('[data-share-url]').data('share-text');
var shareValue ="";
if ($(this).find('i').hasClass('fa-facebook')) {
shareValue = "facebook";
openShareLink('http://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(shareUrl));
} else if ($(this).find('i').hasClass('fa-twitter')) {
shareValue = "twitter";
openShareLink('http://twitter.com/share?text=' + encodeURIComponent(shareText) + '&url=' + encodeURIComponent(shareUrl));
}
if(typeof sendTaiData !== "undefined" && shareValue != "") {
taiDataObject['share'] = shareValue;
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
});
});
$(document).on('pageContentReady', function (event, content) {
$(document).trigger( "makeSocialShareReady", content );
});
});
$(document).ready(function (e) {
$(document).trigger( "makeSocialShareReady", $('body') );
});
function openShareLink(pLink) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
</script>
<script>
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(){
$(document).on("articleSocialShareReady", function(event, data) {
var font_key = "article_font_id";
$(data).find(".edite-text-cont").on("click", " a:not(.active)", function(e){
var prevActiveId = $(".edite-text-cont a.active").attr('id');
$(".article-cont").removeClass( $("a#"+prevActiveId).data('parent-class') ).addClass( $(this).data('parent-class') );
hinduStore.save(font_key, $(this).attr('id'), 1);
$(".edite-text-cont a").removeClass('active');
$(".edite-text-cont a#" + $(this).attr('id')).addClass('active');
});
require(['theme'],function(theme){
var tmpObj = hinduStore.get(font_key);
if(!tmpObj){
tmpObj = "medium";
} else {
tmpObj = tmpObj.value;
}
$(data).find(".edite-text-cont a#" + tmpObj).click();
});
});
});
</script>
<script>
$(document).ready(function(){
$('.share-more-icon').on('click', function() {
$(this).next('.share-more').slideToggle();
});
$('.close-share-more').on('click', function() {
$(this).parent('.share-more').slideToggle();
});
});	</script>
<script>
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share:last li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	if(typeof $(this).find("i").attr("class") !="undefined") {
var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(".jscroll-inner>.active .articlepage").data("artid") + "-" + targetClass;
openShareLink(articleShareData[id]);
}
}
}
});
});
// pointing sticky share click to article share click.
$("ul.aricle-sticky-share li a").on('click',function(e){
var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
$(".jscroll-inner>.active .articlepage ul.aricle-share li a i." + targetClass).click();
}
});
function openShareLink(pLink, target) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://www.thehindu.com/";
id = "2";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "432081eb-6e8e-4abc-a88f-ca5357aa7244",
"host": VUUKLE_HOST,
"articleId": "33479512",
"img": "https://www.thehindu.com/sport/cricket/bafh6g/article33479511.ece/ALTERNATES/LANDSCAPE_100/SOURAVGANGULY",
"tags": "sport,cricket",
"url": "https://www.thehindu.com/sport/cricket/bcci-president-sourav-ganguly-suffers-mild-heart-attack-undergoes-angioplasty/article33479512.ece",
"title": "BCCI president Sourav Ganguly suffers \'mild\' heart attack; undergoes angioplasty",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "1f57a5",
ads: {
enabled: isNonSubcribedUser()
},
"comments": {
"enabled": true,
"hideRecommendedArticles": !isNonSubcribedUser(),
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {},
"editorOptions": []
}
};
userIdentify.then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
window.addEventListener('scroll', function() {
if (window.__vuuload == undefined) {
vuukleInit();
}
});
});
function vuukleInit(){
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
s.onload = function() {
window['__vuuload'] = true;
}
window['__vuuload'] = true;
(d.head || d.body).appendChild(s);
}
</script>
<div class="overlay-screen"></div>
<script>
__isPrivateWindow(function(is_private){
if(is_private){
ga('send', 'event', "Incognito", "Incognito Mode", "Incognito View", {
nonInteraction : true
});
}
});
</script>
</body>
</html>
