<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Decoding how plant roots regenerate - The Hindu
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Decoding how plant roots regenerate" />
<meta name="atdlayout" content="articlepage" />
<meta name="description" content="A particular protein is the essential ingredient for primary and lateral root regeneration" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="publish-date" content="2019-10-19T18:25:09+05:30" />
<meta name="created-date" content="2019-10-19T18:25:09+05:30" /> <meta name="modified-date" content="2019-10-19T19:08:19+05:30" />
<meta name="twitter:creator" content="Aswathi Pacha">
<meta name="twitter:title" content="Decoding how plant roots regenerate">
<meta name="twitter:description" content="A particular protein is the essential ingredient for primary and lateral root regeneration">
<meta name="twitter:image" content="https://www.thehindu.com/sci-tech/science/n1030y/article29744695.ece/ALTERNATES/LANDSCAPE_615/Image-Jv4">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_Hindu" />
<meta name="twitter:domain" content="thehindu.com" />
<meta name="twitter:app:name:ipad" content="The Hindu" />
<meta name="twitter:app:name:googleplay" content="The Hindu (Official App)" />
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu" />
<meta name="twitter:app:name:iphone" content="The Hindu for iPhone" />
<meta name="twitter:app:id:iphone" content="771672321" />
<meta name="apple-itunes-app" content="app-id=584786636" />
<meta name="google-play-app" content="app-id=com.mobstac.thehindu" />
<meta property="fb:app_id" content="137450626398044" />
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu" />
<meta property="og:url" content="https://www.thehindu.com/sci-tech/science/decoding-how-plant-roots-regenerate/article29744697.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Decoding how plant roots regenerate" />
<meta property="og:description" content="A particular protein is the essential ingredient for primary and lateral root regeneration" />
<meta property="og:image" content="https://www.thehindu.com/sci-tech/science/n1030y/article29744695.ece/ALTERNATES/LANDSCAPE_615/Image-Jv4" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="Aswathi Pacha" />
<meta property="article:section" content="Science" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindu.com/sci-tech/science/decoding-how-plant-roots-regenerate/article29744697.ece"
},
"isAccessibleForFree": "False",
"hasPart": {
"@type": "WebPageElement",
"isAccessibleForFree": "False",
"cssSelector": ".paywall"
},
"headline": "Decoding how plant roots regenerate",
"description": "A particular protein is the essential ingredient for primary and lateral root regeneration",
"keywords":"",
"datePublished": "2019-10-19T18:25:09+05:30",
"dateModified": "2019-10-19T19:08:19+05:30",
"author": {
"@type": "Person",
"name": "Aswathi Pacha"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "187",
"url":"https://www.thehindu.com/sci-tech/science/n1030y/article29744695.ece/ALTERNATES/LANDSCAPE_300/Image-Jv4"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"https://www.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Decoding how plant roots regenerate",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Decoding how plant roots regenerate",
"A particular protein is the essential ingredient for primary and lateral root regeneration"
]
},
"url":"https://www.thehindu.com/sci-tech/science/decoding-how-plant-roots-regenerate/article29744697.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url": "https://www.thehindu.com/",
"logo":"https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script>
<link href="https://b.scorecardresearch.com" rel="dns-prefetch">
<link href="https://b.scorecardresearch.com" rel="preconnect">
<link href="https://go.automatad.com" rel="dns-prefetch">
<link href="https://go.automatad.com" rel="preconnect">
<link href="https://saxp.zedo.com" rel="dns-prefetch">
<link href="https://saxp.zedo.com" rel="preconnect">
<link href="https://tpc.googlesyndication.com" rel="dns-prefetch">
<link href="https://tpc.googlesyndication.com" rel="preconnect">
<link href="https://www.google-analytics.com" rel="dns-prefetch">
<link href="https://www.google-analytics.com" rel="preconnect">
<link href="https://connect.facebook.net" rel="dns-prefetch">
<link href="https://connect.facebook.net" rel="preconnect">
<link href="https://www.google.com" rel="dns-prefetch">
<link href="https://www.google.com" rel="preconnect">
<link href="https://adservice.google.com" rel="dns-prefetch">
<link href="https://adservice.google.com" rel="preconnect">
<link href="https://googleads.g.doubleclick.net" rel="dns-prefetch">
<link href="https://googleads.g.doubleclick.net" rel="preconnect">
<link href="https://adservice.google.co.in" rel="dns-prefetch">
<link href="https://adservice.google.co.in" rel="preconnect">
<link href="https://www.googletagmanager.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://www.googleadservices.com" rel="dns-prefetch">
<link href="https://www.googleadservices.com" rel="preconnect">
<link href="https://cdn.automatad.com" rel="dns-prefetch">
<link href="https://cdn.automatad.com" rel="preconnect">
<link href="https://wzrkt.com" rel="dns-prefetch">
<link href="https://wzrkt.com" rel="preconnect">
<link href="https://cdn.moengage.com" rel="dns-prefetch">
<link href="https://cdn.moengage.com" rel="preconnect">
<link href="https://fonts.googleapis.com" rel="dns-prefetch">
<link href="https://fonts.googleapis.com" rel="preconnect">
<link href="https://fonts.gstatic.com" rel="dns-prefetch">
<link href="https://fonts.gstatic.com" rel="preconnect">
<link rel="preload" href="https://th.thgim.com/static/theme/default/base/fonts/CustomFontAwesome.woff2?71759532" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://th.thgim.com/static/theme/default/base/fonts/79a3e616-8931-4235-b8dc-0f9718329786.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeRhf6.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5Vvl4jL.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5VvmYjLeTY.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://th.thgim.com/static/theme/default/base/img/logo.png" as="image">
<link rel="preload" href="https://th.thgim.com/static/img/1x1_spacer.png" as="image">
<link rel="preload" href="https://th.thgim.com/static/theme/default/base/img/placeholder.png" as="image">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/thfavicon.ico" />
<link rel="icon" type="image/ico" href="https://www.thehindu.com/thfavicon.ico" />
<link rel="apple-touch-icon" href="https://www.thehindu.com/thapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/thapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://www.thehindu.com/sci-tech/science/decoding-how-plant-roots-regenerate/article29744697.ece/amp/">
<link rel="canonical" href="https://www.thehindu.com/sci-tech/science/decoding-how-plant-roots-regenerate/article29744697.ece" />
<link rel="manifest" href="https://www.thehindu.com/manifest.json">
<link rel="preload" href="https://fonts.googleapis.com/css?family=Fira+Sans:400,600&display=block" as="style">
<link href="https://fonts.googleapis.com/css?family=Fira+Sans:400,600&display=block" rel="stylesheet">
<link rel="preload" href="https://th.thgim.com/static/theme/default/base/css/default-base.14c54ff9afaa74f5fa5cb33f95b747d5.min.css" as="style">
<link rel="preload" href="https://th.thgim.com/static/theme/default/base/css/lazystyles.f34812467c411c2eeffee7f5055af5b2.min.css" as="style">
<link href="https://th.thgim.com/static/theme/default/base/css/default-base.14c54ff9afaa74f5fa5cb33f95b747d5.min.css" rel="stylesheet"> <link rel="preload" href="https://th.thgim.com/static/js/require.min.js" as="script">
<script data-cfasync="false">
function appURL(){	return "https://www.thehindu.com/";
}
function pagesource(){
return "article-page-science";
}
function PageSourceType(){
return "articlepage";
}
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript" src="https://th.thgim.com/static/js/require.min.js"></script>
<script>
require.config({
// Local Directory
baseUrl: "https://th.thgim.com/static/js",
// Script Locations
paths: {
"jquery":"3.4.1/jquery.min",
"wfsite":"wf-site.46cc0ae4cd5c5ea4c90d72b32828ab09.min",
"theme":"https://th.thgim.com/static/theme/default/base/js/default-base.746438eaea02f31a5b5849c593a7424d.min",
"jquery-ui":"jquery-ui-1.12.1.min",
"slick": "lib/slick.min",
"dateformat":"jquery-dateFormat.min",
"d3": "d3.min",
"jplayer": "jquery.jplayer.min",
"jplayerlist": "jplayer.playlist.min",
"marquee": "jquery.marquee.min",
"tipTip": "jquery.tipTip.min",
"jscroll": "jquery.jscroll.default.min",
"magnificpopup": "jquery.magnific-popup.min",
"jquerymobile": "jquery.mobile.min",
"jqueryautocomplete": "jquery.autocomplete.min",
"jquerydataTables": "jquery.dataTables.min",
"jqueryslimscroll":"jquery.slimscroll.min",
"topojson":"topojson.v2.min",
"feedjs":"https://dm.thehindu.com/feeder/v2/js/feed"
},
shim: {
'wfsite': ['jquery'],
'theme': ['jquery','wfsite','slick'],
'feedjs': ['jquery'],
'slick': ['jquery']
},
waitSeconds:0
});
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://www.thehindu.com/";
require(['jquery','wfsite','slick','theme'], function($){
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
});
</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script type="text/javascript">
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
userIdentify.then(function() {
(function() {
/** CONFIGURATION START **/
_sf_async_config.uid = 65925;
_sf_async_config.domain = 'www.thehindu.com'; //CHANGE THIS TO THE ROOT DOMAIN
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Science'; // CHANGE THIS TO YOUR SECTION NAME(s)
_sf_async_config.authors = 'Aswathi Pacha'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
if(!isTrackingAllowed()){
_sf_async_config.noCookies = true;
} var _cbq = window._cbq = (window._cbq || []);
if(UserCurrentStatus() == "paid"){
_cbq.push(['_acct', 'paid']);	}
else if (UserCurrentStatus() == "registered") {
_cbq.push(['_acct', 'lgdin']);	}
else {
_cbq.push(['_acct', 'anon']);	}
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';;
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
});
</script>
<!--[if lt IE 9]>
<script src="https://th.thgim.com/static/js/html5shiv.js"></script>
<script src="https://th.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
if(!isTrackingAllowed()){
window['ga-disable-UA-10158580-1'] = true;
}
ga('create', 'UA-10158580-1', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
</script>
<script type="text/javascript">var userconsent = 1 ;if(!isTrackingAllowed()){userconsent=0;} var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent}); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript>
<script type="text/javascript" data-cfasync="false">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script data-cfasync="false">
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Overaly_1x1', [1, 1], 'div-gpt-ad-1527225526136-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Overaly_1x1', [1, 1], 'div-gpt-ad-1527169441053-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_LB', [[970, 90], [728, 90]], 'div-gpt-ad-1530175872306-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1522408211443-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RT', [[300, 600], [300, 250]], 'div-gpt-ad-1572863410803-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RM', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1564640628558-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RB', [[300, 600], [300, 250]], 'div-gpt-ad-1570777659388-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Inarticle_1x1', [1, 1], 'div-gpt-ad-1552914402102-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_Billboard', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1530768416450-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Interstitial', [1, 1], 'div-gpt-ad-1522819933630-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_TOP', [[300, 250], [336, 280]], 'div-gpt-ad-1570689389565-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Middle', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Bottom', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Inarticle_1x1', [1, 1], 'div-gpt-ad-1531980463264-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Sticky', [[300, 50], [320, 50]], 'div-gpt-ad-1563277210065-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Section', ['Science']);
googletag.pubads().setTargeting('articleid', ['29744697']);
googletag.pubads().setTargeting('Keywords', []);
googletag.pubads().enableLazyLoad();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script data-cfasync="false">
userIdentify.then(function() {
if(isNonSubcribedUser()){ loadAsyncURL("https://go.automatad.com/geo/EwrTRc/afihbs.js"); }
});
</script>
<script type="text/javascript">
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-hindunews/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
</script>

<script type='text/javascript'>
userIdentify.then(function() {
$(function(){
if(isNonSubcribedUser()){
window._tfa = window._tfa || [];
window._tfa.push({notify: 'event', name: 'page_view', id: 1179651});
!function (t, f, a, x) {
if (!document.getElementById(x)) {
t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/unip/1179651/tfa.js',
'tb_tfa_script');
}
});
});
</script>
<noscript>
<img src='//trc.taboola.com/1179651/log/3/unip?en=page_view'
width='0' height='0' style='display:none'/>
</noscript>

<meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="yandex-verification" content="ff4648e5089d361d" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">
<meta name="theme-color" content="#fff" />
<div class="overlay-screen"></div>
<script>
$(document).ready(function () {
$('div.tag-button').each(function() {
var x = $(this).find("a").text() ;
var url = $("a",this).attr('href');
var isAdded = false;
var newtab = "";
if(DevIdf.isDesktop || DevIdf.isLargeDesktop){
newtab ='target="_blank"';
}
$('div[id^="content-body"] > p:not(:has(*))').each(function() {
if(!isAdded){
var re = new RegExp("((^" +x+"|"+ x + ")[,. ()] *)","i");
if($(this).html().match(re) !=null){
$(this).html($(this).html().replace( re, '<a href="' + url+ '?utm=bodytag' +'"'+ newtab +' ><strong>$1</strong></a>'));
isAdded=true;
}
}
});
});
});
</script>
<style>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</style>
<style type="text/css">
/*commited to theme.css*/
.ft-sticky{
position: fixed;
bottom: 0px;
z-index: 999;
width:100%;
background: #ffffff;
clear:both;
overflow: hidden;
}
.clear-fix{clear:both;}
@media (max-width: 767px) and (min-width: 1px) {
footer {
margin:unset !important;
margin-bottom: 70px !important;
}
@supports not (-webkit-overflow-scrolling: touch) {
/* CSS for other than iOS devices */ .dfp-ad.ft-sticky div {margin-bottom:0px;}
}
@supports (-webkit-overflow-scrolling: touch) {
/* CSS specific to iOS devices */ footer {margin:unset !important;margin-bottom: 60px !important;}
.dfp-ad.ft-sticky div {margin-bottom:unset !important;}
}
}
/*commited to theme.css*/
</style>
<style type="text/css">
form input[type=submit]:disabled, button:disabled {
cursor: not-allowed;
opacity: 25;
}
input[type='radio']{cursor:pointer;}
div.popup-menu>ul>li.housing, .trending-menu>ul>li.housing{display:none;}
.article-cont table {
max-width: 100%;
display: block;
overflow-x: auto;
}
@media (max-width: 767px){
.mobilefpad div{min-height:250px;}}
.articlepaywall div[id^="content-body"]> ._yeti_done {
display: none !important;
}
.inlinepoll{
padding: 0 15px;width:100%;margin:10px 0px;
}
@media (min-width: 1600px){
.archive p.signinlnk {
font-size: 13px;
}
.inlinepoll {
margin: 0 0 10px 300px;
width: 600px;
}
}
.container-sticky .entrySubs {
z-index: 99999999999999 !important;
}
.articlepaywall .article-topics-container {
display: none;
}
.articlepaywall .article-block-multiple.live-snippet {
border-bottom: none !important;
}
@keyframes blinker {
50% {
opacity:0;
}
}
@media (max-width: 767px) and (min-width: 1px){
div#logo a { margin: 0 40px !important;}
.dfp-ad.ft-sticky div {
margin-bottom: 0px !important;
}
.justin-popup-container{
padding-top: 80px;
z-index :99999
}
header.article-header-cont.sticky .logo-block {
z-index: 999999;
}
.entrySubs {
z-index: 99999999999999 !important;
}
.inlinepoll{
padding: 0 15px;width:100%;margin:10px 0px;
}
}
/*
.subsEntrymenu {
position: unset !important;
}
*/
@media (max-width: 1599px){
#main-menu>ul>li>a {
padding: 0 9px 5px 9px!important;
}
}
#stickyfooterarticle{z-index: 999999;}
/*added in theme-css*/
@media (max-width: 767px) and (min-width: 1px){
.container-sticky {
background: #f5f5f5;
}
.article-reverse-scroll {
background: #f5f5f5;
}
.container-sticky .artcl-nm-stky-text {
display: none;
}
.article-reverse-scroll .artcl-nm-stky-text {
display: block;
}
}
@media (min-width: 768px){
.searchfilter .filter-open{display:none;}}
.SNextP3x1-container { z-index: 99999;}
.sitemap-wrapper{
padding: 10px;
font-size: 17px;
font-family: 'TundraWeb',serif;
}
.sitemap-section a {
color: #ff001f;
}
.microsite-sections {
width: 87%;
}
.Inarticle div{
margin-bottom: 0;
}
.dfp-ad ~ .subs-promoted-story {
width: 300px;
height: 250px;
margin: 0 auto 20px;
clear:both;
}
@media ( max-width : 767px) {
#main-menu{
margin-top: 0;
}
.date-picker-cont {
width: 175px;
}
}
/*added in theme-css*/
/* New text -Start */
#main-menu>ul>li:nth-child(7){position:relative;}
#main-menu>ul>li:nth-child(7):after {
content: " Sale!";
top: -8px;
left: 63px;
color: rgb(255, 0, 31);
font-size: 10px;
font-family: 'Fira Sans', sans-serif; font-weight:600;
position: absolute;
} /*
.dfp-ad {
float: left;
}
New text - End*/
/*css moved to live
div#logo span a {
color: #133b5a;
display: block;
font-size: 11px;
font-family: 'Fira Sans',sans-serif;
font-weight: 600;
width: auto;
}
div#logo p {
font-size: 11px;
position: relative;
float: left;
width: 100%;
margin: 4px 11.5px;
}
@media (max-width: 1023px){
div#logo a {
margin: 0 auto !important;
}
div#logo p{ margin: 2px 15px;}
}
*/
/*Toppicks-Start*/
.toppicks-new:after {
content: "";
background: transparent;
width: 100%;
height: 100%;
min-height: 1px;
position: absolute;
top: 0;
z-index: -1;
}
.toppicks-new .story33x1-container a{
position:relative;
z-index: 2;
}
iframe#ifrm_test_ad_8815a:after {
content: "";
background: transparent;
width: 100%;
height: 100%;
min-height: 1px;
position: absolute;
top: 0;
z-index: 9999;
}
@media(max-width:767px){
div#toppicks {
background: 0;
}
.section-carousel:before{display:none;}
.esc3 .col-sm-3.col-xs-12.hover-icon {
width: 250px; margin-right:10px;
}
.esc3 .story33x1-text {
height: 100%;
/* padding-left: 125px; */
height: 90px;
padding: 7px 10px 10px 10px;
width: auto;
position: absolute;
top: 160px;
}
.esc3 .story33x1-container{height: 250px;}
.esc3 .story33x1-img {
height: 156px;
width: 250px;
}
div#toppicks:before{ background: none;}
.slick-slider {
touch-action: auto !important;
-ms-touch-action: auto !important;
}
}
@media(max-width:768px){
.story33x1-img{ height: 106px;}
}
/*Toppicks-end*/
</style>
<script>
var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
geoIdentify.then(function() {
if(typeof geolocation !="undefined" && typeof geolocation.country !="undefined" && geolocation.country !="EU"){
clevertap.account.push({"id": "W8W-R8K-465Z"});
clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
(function () {
var wzrk = document.createElement('script');
wzrk.type = 'text/javascript';
wzrk.async = true;
wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(wzrk, s);
})(); if((location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".co.in") > 0)){
clevertap.event.push("Page Visited",{
'Page type' : 'Article Page',
'Id':'29744697',
'Sections':'sci-tech,science',
'Author':'Aswathi Pacha',
'IsArticle':1,
'Platform': DevIdf.isMobile == true ? 'MWEB' : 'WEB',
'Date': new Date()
});
}
}
});
</script>
</head>
<body class="">
<noscript id="deferred-styles">
<link href="https://th.thgim.com/static/theme/default/base/css/lazystyles.f34812467c411c2eeffee7f5055af5b2.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://th.thgim.com/static/css/print.min.css" media="print"/>
</noscript> <script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5VV9N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>$(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5VV9N');});if(!isTrackingAllowed()){
window['ga-disable-GTM-W5VV9N'] = true;
}</script>

<section class=" ">

<div id="div-gpt-ad-1522819933630-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522819933630-0'); });
}
});
</script>
</div>


<div id="div-gpt-ad-1527225526136-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527225526136-0'); });
}
});
</script>
</div>


<div id="div-gpt-ad-1527169441053-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527169441053-0'); });
}
});
</script>
</div>

<div class="top-add hidden-xs hidden-sm ad-box">

<div id="div-gpt-ad-1530175872306-0" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530175872306-0'); });
}
});
</script>
</div>

</div>
</section>
<div class="container-main">
<header class="article-header-cont " role="banner">
<div class="container">
<div class="row ">
<div class="col-sm-12 col-xs-12">
<section class="header-top clear hidden-xs">
<div class="small-logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage" />
</a>
</div>
<div class="search-block">
<form action="https://www.thehindu.com/search/"> <input type="text" data-type="search" title="Please enter your search text" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off"> <button class="fa fa-search search-selection-icon" style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>

<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" class="ePaper" title="ePaper">ePaper</a></li>

</ul>
</div>

</section>
<div class="logo-block hidden-lg hidden-md hidden-sm">
<div id="logo" class="logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage">
</a>
</div>
</div>
<div class="100_3x_JustIn hidden-xs">
<div class="justin-100x3-container justin-article-header">
<span class="cutout-arrow-1"></span>
<span class="cutout-arrow-2"></span>
<span class="cutout-arrow-3"></span>
<span class="cutout-arrow-4"></span>
<span class="justIn-heaing">Just In</span>
<ul class="justin-slider" data-label="article-page-science" data-category="just-in ">
<li class="justin-slide">
<a href="https://www.thehindu.com/news/international/huge-explosion-rips-through-houston-causing-several-injuries/article30645315.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>12mins</span></span>
Huge explosion rips through Houston, causing several injuries
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/sc-to-hear-in-open-court-fadnavis-review-plea-in-poll-case/article30645262.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>25mins</span></span>
SC to hear in open court Fadnavis’ review plea in poll case
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/top-stories-of-january-24-2020-two-under-coronavirus-watch-in-mumbai-supreme-court-stays-nclat-order-in-tata-sons-cyrus-mistry-case-and-more/article30645236.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>25mins</span></span>
Top stories of the day: Two under coronavirus watch in Mumbai, Supreme Court stays NCLAT order in Tata Sons-Cyrus Mistry case, and more </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/sport/tennis/australian-open-federer-survives-huge-scare-to-reach-last-16-on-freaky-friday/article30645223.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>30mins</span></span>
Australian Open | Federer survives huge scare to reach last 16 on freaky Friday
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/other-states/bengal-cpim-wants-rs-seat-for-yechury/article30645101.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>50mins</span></span>
Bengal CPI(M) wants RS seat for Yechury </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/international/several-killed-scores-injured-in-shooting-at-rot-am-see-in-germany/article30645067.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>53mins</span></span>
Six killed, several injured in shooting in Germany
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/tamil-nadu/madras-hc-declares-south-indian-artistes-associations-nadigar-sangam-elections-as-null-and-void/article30644966.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Madras HC declares South Indian Artistes Association’s elections as null and void
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/coronavirus-two-returnees-from-china-under-quarantine-in-mumbai/article30644890.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Coronavirus: Two persons who returned from China under observation in Mumbai
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/imf-chief-calls-indias-growth-slowdown-temporary/article30644876.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
IMF chief calls India’s growth slowdown temporary
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/the-poha-eaters-bjp-leader-kailash-vijayvargiyas-remark-stirs-twitter-storm/article30644649.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
The poha eaters: BJP leader Kailash Vijayvargiya’s remark stirs Twitter storm
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/other-states/lu-moots-caa-in-syllabus-and-subject-of-debate/article30644578.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
LU moots CAA in syllabus and subject of debate
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/hc-asks-jnu-to-register-students-as-per-old-hostel-manual/article30644509.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Delhi High Court asks JNU to register students as per old hostel manual </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/sport/cricket/new-zealand-vs-india-first-t20-international-in-auckland-virat-kohlis-press-conference/article30644486.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
NZ vs IND first T20I: A win like this sets up the whole tour for us, says Kohli </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/sport/cricket/india-tour-of-new-zealand-new-zealand-vs-india-first-t20-international-in-auckland/article30644432.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
NZ vs IND first T20I: Shreyas, Rahul give India thumping win over New Zealand
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/sport/cricket/ajit-agarkar-applies-for-national-selectors-job/article30644362.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Ajit Agarkar applies for national selector’s job
</a>
</li>
</ul>
</div>
<script type="text/javascript">
$(document).ready(function() {
$(".100_3x_JustIn ul li").each(function(index) {
var count = index + 1;
$(this).find('.justIn-number').html(count);
});
$('.justin-slider').slick({
infinite: true,
slidesToShow: 4,
slidesToScroll: 1,
autoplay: true,
autoplaySpeed: 3500,
variableWidth: true,
prevArrow: '<div class="pc-prev"></div>',
nextArrow: '<div class="pc-next"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 3
}
}
]
});
});
</script>
</div>
<nav class="navbar main-menu clear " role="navigation">
<div class="just-in-conatiner hidden-sm hidden-md hidden-lg">
<i class="fa fa-bell"></i>
<span class="just-in-counter"></span>
</div>
<div class="logo hidden-lg hidden-md hidden-sm" id="logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage">
</a>
</div>
<div class="hidden-md hidden-lg submobileentry" style="display:none;">
<div class="dashboardiconentry">
<a href="https://www.thehindu.com/my-dashboard/"><i class="fa fa-newspaper-o"></i></a></div>
<div class="sigininmobile sso-signin" id="mobilesignin">
<a href="https://subscription.thehindu.com/signup?utm_source=thmobilemenu&utm_medium=signupbutton&utm_campaign=subscription" id="mobilesigninlink"><i class="fa fa-user"></i></a>
</div>
</div>
<style>
.sigininmobile .fa-user{
color: #133b5a;
font-size: 18px;
line-height: 18px;
position: absolute;
right: 55px;
top: 14px;
cursor: pointer;
}
.dashboardiconentry{
color: #133b5a;
font-size: 18px !important;
line-height: 18px;
position: absolute;
right: 82px;
top: 13px;
cursor: pointer;
}
@media( min-width : 480px) and (max-width:768px) {
#main-menu>ul>li>a {
padding: 0 10px 5px 10px!important;
}
}
@media ( min-width : 420px) and (max-width: 767px) {
div#logo a {
height: auto;
width: 280px;
}
}
@media ( max-width :419px) {
div#logo a {
height: 30px;
width: 245px;
}
.dashboardiconentry{display:none;}
}
@media ( max-width :320px) {
div#logo a {
height: 30px;
width: 205px;
}
}
@media (max-width: 767px) and (min-width: 1px){
.logo-block{ display:none;}
.main-menu {
border-bottom: none !important;
position: relative;
top: unset;
left: unset;
}
nav.main-menu {
border-bottom: medium none white;
left: unset;
position: relative;
top: unset;
width: 100%;
}
div#logo a {
margin: 0 40px;
}
}
@media ( max-width : 1023px) and (min-width: 768px) {
.dashboardiconentry {
right: 26px;
top: 24px;
}
.sigininmobile .fa-user{
right: 0px;
top: 24px;
}
.home.sticky .sigininmobile .fa-user,.home.sticky .dashboardiconentry{
top: 16px;
}
}
</style>
<div data-label="article-page-science" data-category="hamburgermenu-icon">
<div class="menu-icon">
<a href="javascript:void(0)" id="menu-button">
<i class="icon"></i>
</a>
</div>
</div>
<div id="main-menu">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" hidden-xs">
<li class="">
<a href="https://www.thehindu.com/" itemProp="name" content="Home">
Home
<meta itemProp="url" content="https://www.thehindu.com/" /> </a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/news/" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/news/national/" itemProp="name" content="National">National </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/national/" />
<li><a href="https://www.thehindu.com/news/international/" itemProp="name" content="International">International </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/international/" />
<li><a href="https://www.thehindu.com/news/states/" itemProp="name" content="States">States </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/states/" />
<li><a href="https://www.thehindu.com/news/cities/" itemProp="name" content="Cities">Cities </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/cities/" />
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/opinion/cartoon/" itemProp="name" content="Cartoon">Cartoon </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/cartoon/" />
<li><a href="https://www.thehindu.com/opinion/columns/" itemProp="name" content="Columns">Columns </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/columns/" />
<li><a href="https://www.thehindu.com/opinion/editorial/" itemProp="name" content="Editorial">Editorial </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/editorial/" />
<li><a href="https://www.thehindu.com/opinion/interview/" itemProp="name" content="Interview">Interview </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/interview/" />
<li><a href="https://www.thehindu.com/opinion/lead/" itemProp="name" content="Lead">Lead </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/lead/" />
<li><a href="https://www.thehindu.com/opinion/Readers-Editor/" itemProp="name" content="Readers' Editor">Readers&#039; Editor </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/Readers-Editor/" />
<li><a href="https://www.thehindu.com/opinion/op-ed/" itemProp="name" content="Comment">Comment </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/op-ed/" />
<li><a href="https://www.thehindu.com/opinion/open-page/" itemProp="name" content="Open Page">Open Page </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/open-page/" />
<li><a href="https://www.thehindu.com/opinion/letters/" itemProp="name" content="Letters">Letters </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/letters/" />
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/business/" class="dropdown-toggle" data-toggle="dropdown">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/business/agri-business/" itemProp="name" content="Agri-Business">Agri-Business </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/agri-business/" />
<li><a href="https://www.thehindu.com/business/Industry/" itemProp="name" content="Industry">Industry </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/Industry/" />
<li><a href="https://www.thehindu.com/business/Economy/" itemProp="name" content="Economy">Economy </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/Economy/" />
<li><a href="https://www.thehindu.com/business/markets/" itemProp="name" content="Markets">Markets </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/markets/" />
<li><a href="https://www.thehindu.com/business/budget/" itemProp="name" content="Budget 2020">Budget 2020 </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/budget/" />
<li><a href="https://www.thehindubusinessline.com/markets/" itemProp="name" content="Stock Quotes" target="_blank">Stock Quotes </a></li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/" />
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/sport/" class="dropdown-toggle" data-toggle="dropdown">Sport <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/sport/cricket/" itemProp="name" content="Cricket">Cricket </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/cricket/" />
<li><a href="https://www.thehindu.com/sport/football/" itemProp="name" content="Football">Football </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/football/" />
<li><a href="https://www.thehindu.com/sport/hockey/" itemProp="name" content="Hockey">Hockey </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/hockey/" />
<li><a href="https://www.thehindu.com/sport/tennis/" itemProp="name" content="Tennis">Tennis </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/tennis/" />
<li><a href="https://www.thehindu.com/sport/athletics/" itemProp="name" content="Athletics">Athletics </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/athletics/" />
<li><a href="https://www.thehindu.com/sport/motorsport/" itemProp="name" content="Motorsport">Motorsport </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/motorsport/" />
<li><a href="https://www.thehindu.com/sport/races/" itemProp="name" content="Races">Races </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/races/" />
<li><a href="https://www.thehindu.com/sport/other-sports/" itemProp="name" content="Other Sports">Other Sports </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/other-sports/" />
</ul>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/cricket/" itemProp="name" content="Cricket">
Cricket
<meta itemProp="url" content="https://www.thehindu.com/sport/cricket/" /> </a>
</li>
<li class="">
<a href="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" itemProp="name" content="Crossword+" target="_blank" rel="nofollow">
Crossword+
<meta itemProp="url" content="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" /> </a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/entertainment/art/" itemProp="name" content="Art">Art </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/art/" />
<li><a href="https://www.thehindu.com/entertainment/dance/" itemProp="name" content="Dance">Dance </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/dance/" />
<li><a href="https://www.thehindu.com/entertainment/movies/" itemProp="name" content="Movies">Movies </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/movies/" />
<li><a href="https://www.thehindu.com/entertainment/music/" itemProp="name" content="Music">Music </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/music/" />
<li><a href="https://www.thehindu.com/entertainment/reviews/" itemProp="name" content="Reviews">Reviews </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/reviews/" />
<li><a href="https://www.thehindu.com/entertainment/theatre/" itemProp="name" content="Theatre">Theatre </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/theatre/" />
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/life-and-style/" class="dropdown-toggle" data-toggle="dropdown">Life & Style <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/life-and-style/fashion/" itemProp="name" content="Fashion">Fashion </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/fashion/" />
<li><a href="https://www.thehindu.com/life-and-style/fitness/" itemProp="name" content="Fitness">Fitness </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/fitness/" />
<li><a href="https://www.thehindu.com/life-and-style/food/" itemProp="name" content="Food">Food </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/food/" />
<li><a href="https://www.thehindu.com/life-and-style/motoring/" itemProp="name" content="Motoring">Motoring </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/motoring/" />
<li><a href="https://www.thehindu.com/life-and-style/travel/" itemProp="name" content="Travel">Travel </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/travel/" />
<li><a href="https://www.thehindu.com/life-and-style/homes-and-gardens/" itemProp="name" content="Homes and gardens">Homes and gardens </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/homes-and-gardens/" />
<li><a href="https://www.thehindu.com/life-and-style/luxury/" itemProp="name" content="Luxury">Luxury </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/luxury/" />
</ul>
</li>
<li class="">
<a href="https://www.thehindu.com/thread/" itemProp="name" content="thREAD">
thREAD
<meta itemProp="url" content="https://www.thehindu.com/thread/" /> </a>
</li>
</ul>
</div>
<div class="subsEntrymenu hidden-sm hidden-xs" style="display:none;">
<ul>
<li class="dashboard" data-category="Dashboard iCon" data-label="article-page-science"><a title="Dashboard" href="https://www.thehindu.com/my-dashboard/"><i class="fa fa-newspaper-o"></i></a></li>
<li class="Subscribebtn Subscribebtnremove" data-category="SUBSCRIBE NOW icon" data-label="article-page-science"><a href="https://subscription.thehindu.com/exclusive-offers?utm_source=republic&utm_medium=thmenu&utm_campaign=hindu">Subscribe now</a></li>
<li class="dropdown signinbtn" data-category="Sign in/up icon" data-label="article-page-science"><a class="sso-signin" id="sso-signin" href="https://subscription.thehindu.com/signup?utm_source=thmenu&utm_medium=signupbutton&utm_campaign=subscription">Sign in / Sign up</a></li>
</ul>
</div>
<div class="mobileadsubentry hidden-sm hidden-md hidden-lg">
<a href="https://subscription.thehindu.com/whypayfornews?utm_source=hindu&utm_medium=mweb&utm_campaign=whypay" class="mobileadsubentryremoveads">
Why pay for news? - </a>
<a href="https://subscription.thehindu.com/whypayfornews?utm_source=hindu&utm_medium=mweb&utm_campaign=whypay" class="mobileadsubentryfreetrail">
Know More
</a>
</div>
<style>
.mobileadsubentry {
display: block;
width: 100%;
float: left;
position: relative;
background: #00419b !important;
border-top: 2px solid #f5f5f5;
text-align: center;
display:none;
padding: 5px 0;
}
a.mobileadsubentryfreetrail {
color: #ffdf00 !important;
text-decoration: underline;
}
.mobileadsubentry a.btn-sm.btn-knowwhy {
width: 28%;
float: right;
margin-right: 10px;
padding:4px;
}
a.btn-sm.btn-knowwhy {
font-weight: bold;
line-height: 1.38;
letter-spacing: 1.3px;
text-transform: uppercase;
color: #000000;
font-size: 13px;
background: #ffff;
background-color: #ffdf00;
text-align: center;
border-radius: 3px;
padding: 10px;
display: block;
}
.mobileadsubentry a {
padding: 0;
color:#fff;
font-weight: 700;
font-size: 14px;
}
.mobileadsubentry a.mobileadsubentryfreetrail:before {
content: "";
position: relative;
right: 10px;
}
.article-header-cont.sticky .mobileadsubentry {
background: #00419b !important;
border-top: 2px solid #d0d0d0;
}
li.dropdown.signinbtn:after {
bottom: 25px;
right: 0;
color: #479fc6;
font-size: 10px;
font-family: 'Fira Sans', sans-serif;
font-weight: 600;
position: absolute;
content: "";
text-transform: uppercase;
}
.dropdown.open .dropdown-menu {
display: block;
}
.fa-newspaper-o:before {
content: "\f1ea";
}
.subsEntrymenu {
float: right;
margin-top: 10px;
text-align: right;
}
.subsEntrymenu>ul>li {
float: left;
margin-top: -3px;
margin-left: 8px;
position: relative;
}
.subsEntrymenu>ul>li>a {
display: block;
line-height: 29px;
color: #828282;
font-size: 10px;
letter-spacing: 1.2px;
padding: 0 11px;
font-family: 'Fira Sans', sans-serif;
font-weight: 600;
text-transform: uppercase;
}
.subsEntrymenu>ul>li>a i {
font-size: 37px;
color: #00419b;
}
li.Subscribebtn {
background: #00419b;
color: #fff;
border-radius: 6px;
border: 1px solid #00419b;
}
li.signinbtn {
background: #f5f5f5;
color: #00419b;
border-radius: 6px;
border: 1px solid #00419b;
position: relative;
}
.subsEntrymenu>ul>li.Subscribebtn>a {
color: #fff;
}
.subsEntrymenu>ul>li.signinbtn>a {
color: #00419b;
}
.subsEntrymenu>ul>li.dashboard>a {
padding: 0;
}
.subsEntrymenu>ul>li.dropdown.ssologin {
border: none;
color: #828282;
}
.subsEntrymenu>ul>li.dropdown.ssologin a {
color: #828282;
display: block;
margin-bottom: 2px;
}
.subsEntrymenu>ul>li.dropdown.ssologin>a {
max-width: 110px;
display: block;
white-space: nowrap;
text-overflow: ellipsis;
overflow: hidden;
padding-left: 0;
}
.subsEntrymenu .dropdown-menu {
right: 0;
}
.subsEntrymenu .dropdown-menu:after {
left: auto;
right: 10px;
}
header.sticky .subsEntrymenu {
margin-top: 5px;
}
header.article-header-cont.sticky .subsEntrymenu {
display: none !important;
}
.subsEntrymenu>ul>li.signinbtn>a:hover {
background: #00419b;
color: #fff !important;
}
.subsEntrymenu>ul>li.ssologin>a:hover {
background: none;
color: #828282 !important;
}
.mobileusername {
display: none;
}
#mobilesignin li.dropdown:hover .dropdown-menu {
display: block !important;
}
#mobilesignin .dropdown-menu:after {
bottom: 100%;
left: auto;
right: 12%;
border: solid transparent;
content: " ";
height: 0;
width: 0;
position: absolute !important;
pointer-events: none;
border-color: rgba(136, 183, 213, 0);
border-bottom-color: #fff;
border-width: 8px;
margin-left: -5px;
}
#mobilesignin .dropdown-menu {
min-width: auto !important;
right: 35px;
padding: 0px 20px;
}
#mobilesignin .dropdown-menu {
top: 38px;
}
#mobilesignin .dropdown-menu li {
padding: 5px;
}
#mobilesignin .dropdown-menu li a {
display: block;
}
li.mobileusername a {
max-width: 110px;
white-space: nowrap;
text-overflow: ellipsis;
overflow: hidden;
padding-left: 0;
}
.subsEntrymenu>ul>li.dashboard>a:before{
content: 'Dashboard';
position: absolute;
top: -19px;
left: -2px;
color: #000 !important;
font-size: 8px;
letter-spacing: 0.2px;
}
@media ( min-width : 1239px) {
.sticky li.dropdown.ssologin:after {
bottom:15px;
}
li.dropdown.signinbtn:after {
color: #ff001f !important;
font-size: 12px !important;
}
header.sticky li.dropdown.signinbtn:after {
color: #ff001f !important;
font-size: 10px !important;
}
}
@media ( max-width : 1023px) {
.mobileusername {
display: block;
}
#mobilesignin:after {
top: -2px;
right: 0;
color: #479fc6;
font-size: 8px;
font-family: 'Fira Sans', sans-serif;
font-weight: 600;
position: absolute;
content: "";
}
}
@media ( min-width : 480px) and (max-width:768px) {
#mobilesignin .dropdown-menu {
min-width: auto !important;
right: 0px;
padding: 0px 20px;
}
#mobilesignin .dropdown-menu:after {
right: 0%;
}
}
@media ( max-width :767px) {
#mobilesignin:after {
top: -2px;
right: 50px;
color: #479fc6;
font-size: 8px;
font-family: 'Fira Sans', sans-serif;
font-weight: 600;
position: absolute;
}
}
@media ( max-width :1023px) {
.dropdwnHide {
display: none !important;
}
}
</style>
<script>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</script>
<div class="sticky-article-heading">
<div class="logo-sq">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo-sq.png" alt="Return to frontpage">
</a>
</div>
<a href="https://www.thehindu.com/sci-tech/science/decoding-how-plant-roots-regenerate/article29744697.ece">
<div class="artcl-nm-stky-text">
Decoding how plant roots regenerate
</div>
</a>
<div class="artcl-social-media">
<i class="fa fa-share-alt hidden-sm hidden-md hidden-lg nativeshare" aria-hidden="true"></i>
<ul class="aricle-sticky-share">
<span class="share-artcl">Share On</span>
<li data-label="Facebook" data-category="social-shares">
<a>
<i class="fa fa-facebook fb"></i> <span class='share-counter cnt'></span>
</a>
</li>
<li data-label="Twitter" data-category="social-shares">
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_29744697">
<i class="fa fa-comment"></i> <span data="vuukle-count"></span>
</a>
</li>
</ul>
<script>
$(function(){
$(".nativeshare").click(function() {
if (navigator.share) {
navigator.share({
title: "Decoding how plant roots regenerate",
text:"Decoding how plant roots regenerate",
url: "https://www.thehindu.com/sci-tech/science/decoding-how-plant-roots-regenerate/article29744697.ece"
});
}
else {
$(".aricle-sticky-share").toggle();
}
});
});
</script>
</div>
</div>
</nav>
<nav class="navbar city-menu-wrapper article-sub-header " role="navigation">
<div class="city-menu-1">
<nav class="navbar navbar-default " role="navigation">
<ul>
<li><a href="https://www.thehindu.com/sci-tech/">Sci-Tech</a></li> <li class="active"><a href="https://www.thehindu.com/sci-tech/science/" class="active">Science</a></li> <li><a href="https://www.thehindu.com/sci-tech/technology/">Technology</a></li> <li><a href="https://www.thehindu.com/sci-tech/health/">Health</a></li> <li><a href="https://www.thehindu.com/sci-tech/agriculture/">Agriculture</a></li> <li><a href="https://www.thehindu.com/sci-tech/energy-and-environment/">Environment</a></li> <li><a href="https://www.thehindu.com/sci-tech/technology/gadgets/">Gadgets</a></li> <li><a href="https://www.thehindu.com/sci-tech/technology/internet/">Internet</a></li> </ul>
</nav>
</div>
<div class="city-menu-2 hidden-xs" data-label="article-page-science" data-category="menu-promo">
<span class="art_sub_head-gradient"></span>
<div class="left" style="display:none;">
<i class="fa fa-dot-circle-o fa-lg yellow-color blink-active" style="padding-right: 2px;"></i></div>
<script>
$(function () {
if($(".city-menu-2").children().length > 3){$(".city-menu-2 .left").show();}
});
</script>
<div class="teaser ">
<span class="title ">
<a href="https://www.thehindu.com/data/data-how-many-people-died-during-anti-caa-protests/article30494183.ece">
Data | How many people died during anti-CAA protests?
</a>
</span>
</div>
</div>
</nav>
</div>
</div>
</div>
</header>
<div class=" ">
<div class="mob-top-add hidden-sm hidden-md hidden-lg">

<div id="div-gpt-ad-1570689389565-0" class="dfp-ad hidden-sm hidden-md hidden-lg" style="margin-top: 10px;clear:both;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570689389565-0'); });
}
});
</script>
</div>

</div>
<section class="pages-details">
<div class="container clear">
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/sci-tech/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Sci-Tech</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/sci-tech/science/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Science</span></a><meta itemprop="position" content="2" /></li>
</ul>
</div>
</section>
</div>
<div class="jscroll">
<div class="jscroll-inner">
<div class="active">
<div class="articlepage story" data-artid="29744697" data-secid="309" data-surl="https://www.thehindu.com/sci-tech/science/decoding-how-plant-roots-regenerate/article29744697.ece">
<section class="container container-mobile article-cont" role="main">
<div class="row">
<div class="col-xs-12">
<div class="article" role="main">
<div class=" ">
<script>
var MeterPaywallCount = 1;
var ArticleCounts;
var ArticleID;
var valuepush = 1;
var date = new Date();
var TotalMeterPaywallCount = 10;
if(getStorage("ArticleCounts")){
ArticleCounts = JSON.parse(getStorage("ArticleCounts")).v;
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
}
else{
ArticleCounts= ArticleCounts || [];
}
if(getStorage("articleids")){
ArticleID = JSON.parse(getStorage("articleids")).v;
}
else{
ArticleID = ArticleID || [];
}
function updateMetercount(){
var oneDay = 24*60*60*1000; var endtime = new Date(new Date().setHours(23,59,59,59));
var onedayExpire = (endtime.getTime() - date.getTime())/(oneDay);
if(getStorage("ArticleCounts")){
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
}
if(getStorage("Meterpaywall")){
if(ArticleCounts.length != 0){
valuepush = ArticleCounts[ArticleCounts.length - 1];
}
if(ArticleID.length != 0 && !ArticleID.includes("29744697")){
if(ArticleCounts.length != 0){
ArticleCounts[ArticleCounts.length-1] = valuepush + 1;
}
else{
ArticleCounts.push(valuepush);	}
if(MeterPaywallCount < TotalMeterPaywallCount){
ArticleID.push("29744697");
}
}
}
else if(getStorage("ArticleCounts")){
ArticleCounts.push(valuepush);
if(MeterPaywallCount < TotalMeterPaywallCount){
ArticleID.push("29744697");
}
setStorage("Meterpaywall","true",onedayExpire);
}
else{
ArticleID.push("29744697");
ArticleCounts.push(valuepush);	setStorage("Meterpaywall","true",onedayExpire);
}
setStorage("ArticleCounts",JSON.stringify({"v":ArticleCounts,"D":date.getDate()}),365);
setStorage("articleids",JSON.stringify({"v":ArticleID,"D":date.getDate()}),365);
if(getStorage("ArticleCounts")){
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
}
}
userIdentify.then(function() {
if(isNonSubcribedUser() && MeterPaywallCount <= TotalMeterPaywallCount){
updateMetercount();	}
if(getStorage("ArticleCounts")){
ArticleCounts = JSON.parse(getStorage("ArticleCounts")).v;
if(date.getDate() != JSON.parse(getStorage("ArticleCounts")).D){
var iteration = date.getDate() - JSON.parse(getStorage("ArticleCounts")).D;
for(var i = 0 ; i < iteration; i++ ){
ArticleCounts.push(0);
} }
ArticleCounts = ArticleCounts.slice(-30);
setStorage("ArticleCounts",JSON.stringify({"v":ArticleCounts,"D":date.getDate()}),365);
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
if(MeterPaywallCount < 1){
MeterPaywallCount = 1
}
}
if(getStorage("articleids")){
ArticleID = JSON.parse(getStorage("articleids")).v;
if(date.getDate() != JSON.parse(getStorage("articleids")).D){
var artiteration = date.getDate() - JSON.parse(getStorage("articleids")).D;
for(var i = 0 ; i < artiteration ; i++ ){
ArticleID.push("0");
} }
ArticleID = ArticleID.slice(-30);
setStorage("articleids",JSON.stringify({"v":ArticleID,"D":date.getDate()}),365);
}
geoIdentify.then(function() {
if(isNonSubcribedUser() && MeterPaywallCount > TotalMeterPaywallCount && typeof ArticleID != "undefined" && ArticleID.length != 0 && !ArticleID.includes("29744697") && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".co.in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")){
var paywallclass = document.querySelector(".articlepage");
paywallclass.classList.add("articlepaywall");
}
});
});
</script>
<div class="article-exclusive">
<span class="exclusive red-color">
</span>
<a class="section-name" href="https://www.thehindu.com/sci-tech/science/">
Science
</a>
</div>
<h1 class="title">
Decoding how plant roots regenerate
</h1>
<div class="author-container hidden-xs">
<span class="author-img-name 1">
<a href="https://www.thehindu.com/profile/author/Aswathi-Pacha-8631/" class="auth-img lnk">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="SQUARE" data-device-variant="" data-src-template="https://th.thgim.com/sci-tech/science/yvb6jb/article25879474.ece/BINARY/thumbnail/ASWATHIjpg" alt="" title="" class=" adaptive placeholder" />
</a>
<a href="https://www.thehindu.com/profile/author/Aswathi-Pacha-8631/" class="auth-nm lnk">
Aswathi Pacha
</a>
</span>
<div class="ut-container">
<span class="blue-color ksl-time-stamp">
<none>
October 19, 2019 18:25 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span>
<none>
October 19, 2019 19:08 IST
</none>
</span>
</div>
</div>
</div>
</div>
<div class=" ">
<div class="artcl-social-media hidden-xs" data-artid="29744697">
<ul class="aricle-share" data-share-url="https://www.thehindu.com/sci-tech/science/decoding-how-plant-roots-regenerate/article29744697.ece" data-share-text="Decoding how plant roots regenerate">
<span class="share-artcl">Share Article</span>
<li data-label="Facebook" data-category="social-shares">
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span>
</a>
</li>
<li data-label="Twitter" data-category="social-shares">
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_29744697">
<i class="fa fa-comment"></i> <span data="vuukle-count"></span>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>PRINT
</a>
</li>
<li class="hidden-xs">
<span class="edite-text-cont">
<a id="small" data-parent-class="small-font" class="small-text">A</a>
<a id="medium" data-parent-class="medium-font" class="medium-text">A</a>
<a id="large" data-parent-class="large-font" class="large-text">A</a>
</span>
</li>
</ul>
</div>
<div class="ad-container ad-box hidden-xs">

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1552914402102-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[3];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552914402102-0'); });
}
});
</script>

</div>
<div class="lead-img-cont">
<div class="img-container picture" style="width:100%">
<picture> <!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1281px)" sizes="960px" srcset="https://www.thehindu.com/sci-tech/science/n1030y/article29744695.ece/ALTERNATES/FREE_960/Image-Jv4">
<source media="(min-width: 421px) and (max-width: 1280px)" sizes="660px" srcset="https://www.thehindu.com/sci-tech/science/n1030y/article29744695.ece/ALTERNATES/FREE_660/Image-Jv4">
<source media="(min-width: 321px) and (max-width: 420px)" sizes="435px" srcset="https://www.thehindu.com/sci-tech/science/n1030y/article29744695.ece/ALTERNATES/FREE_435/Image-Jv4">
<source media="(max-width: 320px)" sizes="320px" srcset="https://www.thehindu.com/sci-tech/science/n1030y/article29744695.ece/ALTERNATES/FREE_320/Image-Jv4">
<!--[if IE 9]></video><![endif]-->
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://th.thgim.com/sci-tech/science/n1030y/article29744695.ece/BINARY/thumbnail/Image-Jv4" alt="Advanced microscopy images shows regeneration of root 3-5 days after being cut" title="Advanced microscopy images shows regeneration of root 3-5 days after being cut" class="lead-img adaptive placeholder" />
</picture>
<span class="lead-img-caption ">
<p>
Advanced microscopy images shows regeneration of root 3-5 days after being cut &nbsp; | Photo Credit: <a href="https://www.thehindu.com/profile/photographers/Special-Arrangement/">Special Arrangement</a> </p>
<span class="show-caption hidden-lg hidden-md hidden-sm"><i class="fa fa-info-circle"></i></span>
</span>
</div> </div>
<div class="mobile-author-cont hidden-sm hidden-md hidden-lg">
<span class="mobile-author">
<a href="https://www.thehindu.com/profile/author/Aswathi-Pacha-8631/" class="mobile-auth-nm lnk">
Aswathi Pacha
</a>
</span>
<div class="mobile-ut-container">
<span class="blue-color ksl-time-stamp">
<none>
October 19, 2019 18:25 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span>
<none>
October 19, 2019 19:08 IST
</none>
</span>
</div>
</div>
</div>
<div class="article-topics-container">
<span class="more-in">
more-in
</span>
</div>
</div>
<div class=" ">
<h2 class="intro">
A particular protein is the essential ingredient for primary and lateral root regeneration
</h2>
<div id="content-body-14269002-29744697" class="paywall">
<p>Lizards growing their lost tail, zebrafish healing its wounded heart are perfect examples of the remarkable feet of regeneration certain animals possess. Plants are known to regenerate lost tissues or organs throughout their bodies. But how to do they do it? A new research has identified a protein that helps plant roots regrow its cut tips.</p><p>An international team of researchers lead by Prof. Kalika Prasad, from the School of Biology at the Indian Institute of Science Education and Research (IISER) Thiruvananthapuram has pointed out that a protein called PLETHORA 2 (PLT 2) was the essential ingredient for primary and lateral root regeneration.</p><p>They studied a road-side plant of the mustard family and noticed that within eight hours of cutting its root tip, a high build-up of the protein at the site of damage. Using real-time live imaging the team was able to track the behaviour of the protein and found that the protein was distributed in the form of a gradient with the highest concentration in the root tip.</p><p>The team also noted that the entire plant root was not competent to regenerate and it was confined only to the tip of the root. They then demonstrated that by delivering the PLT2 protein, regeneration can be triggered even from non-competent root cells, which have long ago ceased to divide. They add that the protein works only at the right dose and exposure beyond the threshold was found to reduce the regeneration potential.</p><h2>Agricultural benefits</h2><p>“This regeneration is of immense importance to agronomically important plant species like carrot, radish or beetroot, in which the edible part is the primary root. Similar to other plants, these crops encounter damage to their primary root tips during growth and PLT2 protein can enable quick regeneration in such cases,” explains Kavya Durgaprasad, Ph.D. scholar at the institute and first author of the paper published in Cell Reports.</p><p>She adds that during the early stages of plant growth, the plant relies only on the primary root and any damage if not regenerated will halt the further growth of the root, which can prove very detrimental to the plant. The newly identified protein can be used to address these issues.</p><h2>Shoot system study</h2><p>Aerial organs such as leaves and stems often encounter injuries and their quick repair is essential for the survival of plants. Interestingly, members of the PLETHORA proteins are known to repair such damages and allow the plant to restore their growth. </p><p>Currently, the team is engaged in understanding how tissues disconnected in the shoot because of injuries (such as high wind or rain) regenerate and find their paths to get reunited.</p><p>“The most important message for members of the animal kingdom such as humans, who have lost the ability to regenerate is that the secret of regeneration may not lie only in finding novel genes from animals that are capable of regenerating their organs but most importantly the regulation of existing genes,” adds Prof. Prasad. </p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-14269002-29744697 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-14269002-29744697").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-14269002-29744697").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-14269002-29744697").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<style>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</style>
<div class="subarticlepay" style="display:none">
<div class="col-xs-12 col-md-12 col-lg-12 col-sm-12">
<div class="subscriptioncontainer">
<div class="subscriptioncontainermain">
<div class="col-xs-12 col-sm-8 col-md-9 subscripeleftcontent">
<p class="planTodayDiv">You have reached your limit for free articles this month.</p>
<p class="sqjdiv">Register to The Hindu for free and get unlimited access for 30 days.</p>
</div>
<div class="col-xs-12 col-sm-4 col-md-3">
<div class="subscribebtntodayspapper" data-category="Meterpaywall" data-label="subscribe">
<a href="https://subscription.thehindu.com/subscription?utm_source=meterpaywall&utm_medium=29744697&utm_campaign=science">Subscribe Now</a>
</div>
<p class="signinlnk" data-category="Meterpaywall" data-label="sign"> Already have an account ? <a href="https://subscription.thehindu.com/signup?utm_source=meterpaywall&utm_medium=29744697&utm_campaign=science&#signin" class="signintodayspaper">Sign in</a>
</p>
</div>
</div>
</div>
<div class="subscriptioncontainerextra">
<p>Sign up for a 30-day free trial. <a href="https://subscription.thehindu.com/signup?utm_source=meterpaywall&utm_medium=29744697&utm_campaign=science" class="signupextra">Sign Up</a></p>
</div>
</div>
<div class="subscriptionbenefits">
<h4 class="subscriptionbenefitstitle">Subscription Benefits Include</h4>
<div class="col-xs-12 col-sm-6 col-md-6">
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg todayimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Today's Paper</h6>
<p class="reasonforsubscrptionitemscontentlead">Find mobile-friendly version of articles from the day's newspaper in one easy-to-read list.</p>
</div>
</div>
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg adimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Unlimited Access</h6>
<p class="reasonforsubscrptionitemscontentlead">Enjoy reading as many articles as you wish without any limitations.</p>
</div>
</div>
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg recomimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Personalised recommendations</h6>
<p class="reasonforsubscrptionitemscontentlead">A select list of articles that match your interests and tastes.</p>
</div>
</div>
</div>
<div class="col-xs-12 col-sm-6 col-md-6">
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg fasterimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Faster pages</h6>
<p class="reasonforsubscrptionitemscontentlead">Move smoothly between articles as our pages load instantly.</p>
</div>
</div>
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg dashimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Dashboard</h6>
<p class="reasonforsubscrptionitemscontentlead">A one-stop-shop for seeing the latest updates, and managing your preferences.</p>
</div>
</div>
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg briefimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Briefing</h6>
<p class="reasonforsubscrptionitemscontentlead">We brief you on the latest and most important developments, three times a day.</p>
</div>
</div>
</div>
</div>
<div class="btm-toptextpge col-xs-12">
<div class="btm-textpge col-md-12 col-lg-12 col-xs-12 col-sm-12">
<div class="col-md-8 col-lg-8 col-xs-8 col-sm-8">
<span class="know-txt">Not convinced? Know why you should pay for news.</span>
</div>
<div class="col-md-4 col-lg-4 col-xs-4 col-sm-4">
<a href="https://subscription.thehindu.com/whypayfornews?utm_source=hindu&utm_medium=meter&utm_campaign=whypay" class="btn-sm btn-knowwhy">Know Why</a>
</div>
</div>
</div>
<div class="subscriptiontext col-xs-12">
<p>
*Our Digital Subscription plans do not currently include the e-paper ,crossword, iPhone, iPad mobile applications and print. Our plans enhance your reading experience.
</p>
</div>
</div>
<script>
var btshow = document.querySelector(".subarticlepay");
userIdentify.then(function() {
geoIdentify.then(function() {
if(isNonSubcribedUser() && MeterPaywallCount > TotalMeterPaywallCount && typeof ArticleID != "undefined" && ArticleID.length != 0 && !ArticleID.includes("29744697") && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".co.in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")){
ga('send', 'event', "Meterpaywall", "Meterpaywall-view","Meterpaywallblock",{'nonInteraction': 1});
$(function () {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['etime'] = "" + new Date().getTime();
taiDataObject['meterpaywallblock'] = "meterpaywallblock_view";
taiData.push(taiDataObject);
sendTaiData(taiData, 'meterpaywall');
}
});
var signinlink = document.querySelectorAll(".signinlnk");
if(userId != ""){
for (var i = 0; i < signinlink.length; ++i) {
signinlink[i].remove();
signinlink[i].remove();
}
var subscriptioncontainerextra = document.querySelector(".subscriptioncontainerextra");
subscriptioncontainerextra != null ? subscriptioncontainerextra.remove() : null;
}
btshow.style.display = "block";
}
else{
btshow.parentNode.removeChild(btshow);	}
});
});
</script>
<script>
$(document).ready(function () {
$('a.tweetable').click(function(){
var text = $(this).text();
$('[href*="#"]').attr('href', 'https://twitter.com/intent/tweet?text='+text+" "+url);
});
});
</script>
<div class="col-md-12 col-xs-12 col-sm-12 col-md-12 support-jlm nopad">
<style>
p.supportjoulm i {
font-weight: bold;
}
p.supportjoulm i a{color:#095ed3;text-decoration:underline;}
.support-jlm p{clear: both;}
.nopad{padding:0px;}
</style>
<p class="supportjoulm">
<i>Why you should pay for quality journalism - <a href="https://subscription.thehindu.com/whypayfornews?utm_source=hindu&utm_medium=articlebottom&utm_campaign=whypay" target="_blank">Click to know more</a></i></p>

<script type="text/javascript">
$(document).ready(function(){
userIdentify.then(function() {
var paiduser = SubscribedUserPlan.purchased;
var textremove = $(".supportjoulm");
if (SubscribedUserPlan.purchased == true){
$(textremove).hide();
}
else{
$(textremove).show();
}
});
});
</script>
</div>
<div id="articlebelowtextad" class="articlebelowtextad">
</div>
<div class="clear">
</div>
</div>
<div class=" ">
<script type="text/javascript">
if(DevIdf.isMobile){
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length-1;
var componentContainertaboola = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainertaboola.length; i++) {
var id = componentContainertaboola[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainertaboola[i].getElementsByTagName('P');
//alert("inin");
if (pTagList.length > 4) {
var secondPTagtaboola = componentContainertaboola[i].getElementsByTagName('p')[6];
if(typeof secondPTagtaboola !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.setAttribute("id", "taboola-mid-article-thumbnails");
newElement.appendAfter(secondPTagtaboola);
break;
}
}
}
}
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbs-feed-c',
container: 'taboola-mid-article-thumbnails',
placement: 'Mid Article Thumbnails',
target_type: 'mix'
});
}
</script>
<div class="author-bottom custom-author">
<div class="AuthorBottom-srch">
<div class="row">
<div class="hidden-sm hidden-xs">
<div class="col-12 col-xs-12 col-md-10 col-lg-9 aruthMainSrch">
<div class="RightSubs-txt">
<span>SUBSCRIBE TO OUR DAILY NEWSLETTER</span>
</div>
<div class="LeftLetterSrch">
<div id="arutSrch" class="arutRight-txtIn">
<input type="text" placeholder="Enter Your Email Here" name="email">
<button id="auth_button" class="aruthLeft-btn auth-submit" type="submit">Submit</button>
<span id="demo" style="display:inline-block"><span>
<div class="nl-error " style="display: none">
<p>Please enter a valid email address.</p>
</div>
<div class="nl-success errorMsg" style="display: none"></div>
<div class="nl-load"></div>
</div>
</div>
</div>
<script>
var comFetch;
var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
} else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
//<!-- article page contains multiple times if infinite scroll is enabled. -->
$(document).ready(function(){
$(".aruthMainSrch button.auth-submit:last").on("click", function(event){
$(this).attr("disabled","disabled");
var selector = $(this).closest(".LeftLetterSrch");
$(selector).find("input").click(function(){$(selector).find("button").removeAttr("disabled");});
var email = $(selector).find("input").val();
email= email.trim();
$(selector).find(".nl-error").css("display", "none");
$(selector).find(".nl-success").css("display", "none");
$(selector).find("input").removeClass("error");
if (validate_email($(selector).find("input"))){ if(typeof sendTaiData !== "undefined" ) {
taiData.push({"email":email});
sendTaiData(taiData, 'newslettersub');
}
$(selector).find(".nl-load").show();
$(selector).find(".nl-load").addClass("active");
var url = publist("url") + "s/mailsubscription/subscribe/";
var data = {"email" : email, "category" : "newsletter"};
var s = fetchPost(url,data);
s.then(function(result) {
document.getElementById("demo").innerHTML=result.data;
});
} else { $(selector).find(".nl-load").fadeOut( "slow");
$(selector).find(".nl-error").css("display", "block");
$(selector).find("input").addClass("error");
}
});
});
</script>
</div>
<div class="col-12 col-xs-12 col-md-2 col-lg-3 aruthorComment">
<div class="arutCommRight">
</div>
</div>
</div>
</div>
</div>
<div class="author-bottom hidden">
<div class="author-container auth-bt-cont">
</div>
</div>
<div class="artNL">
<div class="artNLbdr">
</div>
</div>
<div class="morein-tag-cont">
<span class="more_in-head">
Related Topics
</span>
<a href="https://www.thehindu.com/sci-tech/" class="tag-button section-button">Sci-Tech</a>
<a href="https://www.thehindu.com/sci-tech/science/" class="tag-button section-button">Science</a>
</div>
<div class="morein-tag-cont related-artlc-cont">
<span class="related-artcl">
Related Articles
</span>
<div class="related_article_carousel">
<div class="related-artcl-cont">
<div id="GATracker" class="e-p-c-container relatet-slider relatet-slider2">
</div>
</div>
</div>
<script type="text/javascript">
$(document).ready(function() {
$('.relatet-slider2:last').slick({
infinite: true,
slidesToShow: 5,
slidesToScroll: 1,
autoplay: true,
autoplaySpeed: 2000,
variableWidth: true,
prevArrow: '<div class="left-arrow left"></div>',
nextArrow: '<div class="right-arrow right"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
}]
});
});
</script>

<script>
$(document).ready(function(){
$("#GATracker .e-p-slide, .e-p-slide-text").click(function() {
ga('send', 'event', 'Related Article Links', 'Related Article Links Click', 'Related Link Article');
return true;
});
});
</script>

<script>
$(function(){
var slidelength = $(".articlepage:last .e-p-slide.related-slide").length;
if(slidelength > 0){
//alert("hi");
$(".articlepage:last .related-artlc-cont").css('display','block');
}
else{
//alert("byugfy");
$(".articlepage:last .related-artlc-cont").css('display','none');
}
var morein = $(".articlepage:last .tag-button").length;
if(morein > 0){
$(".articlepage:last .more_in-head").css('display','block');
}
else{
$(".articlepage:last .more_in-head").css('display','none');
}
});
</script>
<style>
.article-block-multiple{float:initial;}
</style>
</div>
<script>
function footerStickyCarousel() {
$('.footercar:last').on('init', function(event, slick) {
$('.textcount').append('<span class="current"></span> / <span class="totalslides"></span>');
$('.current').text(slick.currentSlide + 1);
$('.totalslides').text(slick.slideCount);
})
.slick({
slidesToShow: 4,
slidesToScroll: 1,
autoplay: false,
autoplaySpeed: 0,
speed: 300,
draggable: true,
swipeToSlide: true,
arrows: true,
prevArrow: '<div class="left-arrow"></div>',
nextArrow: '<div class="right-arrow"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 4,
slidesToScroll: 1
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 2,
slidesToScroll: 1
}
},
{
breakpoint: 768,
settings: {
slidesToShow: 1,
slidesToScroll: 1,
variableWidth:true,
centerPadding: '0px',
arrows: false,
dots:false
}
}
]
})
.on('beforeChange', function(event, slick, currentSlide, nextSlide) {
$('.current').text(nextSlide + 1);
});
}
function destroyCarousel() {
if($('.footercar').hasClass('slick-initialized'))
{
$('.footercar').slick('destroy');
} }
function recommendedstories(data){
if(data.articles.length > 0 && (!infiniteScroll) ){
$('#stickyfooterarticle').show();
for (var i=0;i<data.articles.length;++i)
{ var arturl = data.articles[i].articleUrl;
var arttitle = data.articles[i].articletitle;
var artimg = typeof data.articles[i].thumbnailUrl != "undefined" && Array.isArray(data.articles[i].thumbnailUrl) ? data.articles[i].thumbnailUrl[0] : data.articles[i].thumbnailUrl;
var url = document.location.href;
var SecNameUrl = url.split('/');
var SecName = SecNameUrl[SecNameUrl.length - 3];
if(artimg == undefined || artimg ==""){
artimg ="https://www.thehindu.com/brandhub/article23412490.ece/BINARY/thumbnail/og-imagejpg";
}
var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
if(alterRegEx.test(artimg))
{
artimg = artimg.replace(alterRegEx,"BINARY/thumbnail");
}
var html ='<div class="fooeterarticleswrapper" data-label="article-page-'+SecName+'" data-category="udmprecommendation"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=sticky_footer&transactionId='+transactionId+'"><div class="footerstickylist"><span class="fooetrstickyimg"><img src="https://www.thehindu.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~WIDE" data-src-template="'+artimg+'" data-proxy-width="" class="lazy media-object adaptive placeholder"></span><div class="recomendedtitle"><h3>'+arttitle+'</h3></div></div></a></div>';
$('#recommededstories').append(html);
}
WFImager.update($(document));
footerStickyCarousel();
}
}
</script>
<script>
$(function () {
var close = true;
$('.close').click(function(){
close = false;
$('#stickyfooterarticle').hide();
});
var w = $(window).width();
var stickyfooterimg= false;
var slideFotterStaus="down";
if($('#stickyfooterarticle').length > 0){
if(!DevIdf.isMobile){
$(window).scroll(function() {
var withoutbodycontent =$('div[id^="content-body"]' ).length;
if(withoutbodycontent > 0){
stickyfooterarticleheight =$('div[id^="content-body"]' ).offset().top + $('div[id^="content-body"]' ).height() - $(window).height();
var scrollpos = $(window).scrollTop() | $("body").scrollTop();
if(scrollpos > stickyfooterarticleheight && close && slideFotterStaus == "down"){
if(w < 1200){
$('.back-top').css("bottom", "175px");
}
$('#stickyfooterarticle').css("visibility", "visible");
//$('.entryBcg').css("visibility", "hidden");
//$('.entryIcons').css("visibility", "hidden");
$(".stickybox").hide();
}else{ if(w < 1200){
$('.back-top').css("bottom", "70px");
}
$('#stickyfooterarticle').css("visibility", "hidden");
//$('.entryBcg').css("visibility", "visible");
//$('.entryIcons').css("visibility", "visible");
$(".stickybox").hide();
}
}
else if ($(this).scrollTop() > 230){
if(w < 1200){
$('.back-top').css("bottom", "175px");
}
$('#stickyfooterarticle').css("visibility", "visible");
//$('.entryBcg').css("visibility", "hidden");
//$('.entryIcons').css("visibility", "hidden");
$(".stickybox").hide();
}
else{ if(w < 1200){
$('.back-top').css("bottom", "70px");
}
$('#stickyfooterarticle').css("visibility", "hidden");
//$('.entryBcg').css("visibility", "visible");
//$('.entryIcons').css("visibility", "visible");
$(".stickybox").hide();
}
});
}
else{ $('#stickyfooterarticle').css({"visibility":"visible","position":"relative"});
}
}
});
</script>
<style>
.entrySubs{
z-index: 9999 !important;
}
</style>
<style>
#storyNextPopUp {
display: none !important;
}
@media ( max-width : 1023px) and (min-width: 768px) {
.back-top {
bottom: 125px;
}
}
</style>
<div id="stickyfooterarticle">
<div class="recommendedtitlediv">
<div class="recommendedtitlewrap">
<span>Recommended for you </span> </div>
</div>
<div class="close">
<span aria-hidden="true">Close X</span>
</div>
<div class="footercar" id="recommededstories"></div>
<div class="textcount"></div>
</div>
<script>
$(document).ready(function() {
$('#stickyfooterarticle').hide();
// console.log("transaction Id :", transactionId);
userIdentify.then(function() {
require(['feedjs'], function(feedjs) {
if(typeof transactionId != "undefined" && transactionId != "")
{ if(userId != ""){
fetchApi("https://dm.thehindu.com/userreco?section=science&siteId=TRC-J3AFTO&size=10&aid=29744697&transactionId="+transactionId+"&userId="+userId,{
method: 'GET',
mode: 'cors', // no-cors, cors, *same-origin
credentials: 'include' // include, *same-origin, omit
},recommendedstories);
}	else{
fetchApi("https://dm.thehindu.com/userreco?section=science&siteId=TRC-J3AFTO&size=10&aid=29744697&transactionId="+transactionId,{
method: 'GET',
mode: 'cors', // no-cors, cors, *same-origin
credentials: 'include' // include, *same-origin, omit
},recommendedstories);
}	}
});
});
});
</script>
<div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg">
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
$(function(){
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
}
});
});
</script>

<div id="div-gpt-ad-1518418788389-2" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-2'); });
}
});
</script>
</div>

<div class="outbrain-main-cont mobile-padding">
<section>
<div id="comments_29744697"></div>
<div id="vuukle-comments" data-article-id="29744697" data-comments-open="true"></div>
</section>
<section>
<div class="comment" style="text-align: right;">
This article is closed for comments.<br />Please <a href="mailto:letters@thehindu.co.in" title="Email the Editor ">Email the Editor</a>
</div>
</section>
</div>
<div class="printfooter">
<p>
Printable version | Jan 24, 2020 8:12:36 PM | https://www.thehindu.com/sci-tech/science/decoding-how-plant-roots-regenerate/article29744697.ece
</p>
<p class="copyright">
&copy; THG PUBLISHING PVT LTD.
</p>
</div>
<div class="nextinfinite"><div class="inifinitecontain"><span>Next Story</span></div></div>

<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'TRC-J3AFTO'});
})(window, document, 'taiDataLayer', 'TRC-J3AFTO');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
window['sendTaiData'] = window['sendTaiData'] || function() {
(window['taiq'] = window['taiq'] || []).push(arguments)
};	var taiDataObject = {
msisdn:'',
productId: 'thehindu',
uid: '',
skuid: '',
aid: '29744697',
geo: '',
pageTitle: 'Decoding how plant roots regenerate',
pageUrl: 'https://www.thehindu.com/sci-tech/science/decoding-how-plant-roots-regenerate/article29744697.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'science',
pageCategory: '',
sectionId: '309', };
userIdentify.then(function() {
taiDataObject['userinfo'] = isUserDetails ;
taiData.push(taiDataObject);
sendTaiData(taiData, 'onload');
});
</script>


<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1531980463264-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[3];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531980463264-0'); });
}
});
</script>


<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1518418788389-1';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[0];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-1'); });
}
});
</script>

</div>
</div>
<aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor">
<div class="row">

<div id="div-gpt-ad-1522408211443-0" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522408211443-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1522408211443-0',"type":"recommend"});
});
}
});
</script>
</div>


<div id="div-gpt-ad-1572863410803-0" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572863410803-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1572863410803-0',"type":"recommend"});
});
}
});
</script>
</div>


<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1564640628558-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[2];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564640628558-0'); });
}
});
</script>

</div>
</aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor">
<div class="row">
<div class="wf-placeholder" data-loadURL="https://www.thehindu.com/sci-tech/science/decoding-how-plant-roots-regenerate/article29744697.ece/wf.fragment/26fcd6fd-1684-45bb-804f-a9d2fc678da6" data-elementwidth="285.0" data-skip-profiles=""></div>
</div>
</aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor">
<div class="row">

<div id="div-gpt-ad-1570777659388-0" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570777659388-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1570777659388-0',"type":"edit"});
});
}
});
</script>
</div>

<div class="col-xs-12">
<div data-label="article-page-science" data-category="first-promo-story">
<div class="3x_PromotedStory">
<div class="mobile-padding hover-icon ">
<div class="special-story sp_pk_sr_Rhs-cont">
<div class="special-story-img sp_pk_sr_Rhs-img focuspoint">
<a href="https://www.thehindu.com/society/4sahr2/article30420204.ece">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE" data-src-template="https://th.thgim.com/society/4sahr2/article30420204.ece/BINARY/thumbnail/logojpg" alt="" title="" class="story-card-33-img adaptive placeholder" />
</a>
<h3><a class="special-story-title hidden-xs" href="https://www.thehindu.com/news/international/the-decade-that-was/article30418933.ece" title="Updated: January 1, 2020 19:53 IST&#013;Published: December 28, 2019 17:14 IST">
2010-19: The decade that was in cinema, books, tech and more
</a></h3>
</div>
<div class="special-story-text-area sp_pk_sr_Rhs-text">
<div class="special-story-heading sp_pk_sr_Rhs-head">
<i class="fa fa-folder-open"></i> The Package
</div>
<div class="special-story-container sp_pk_sr_Rhs-text-cont">
<a href="https://www.thehindu.com/news/international/the-decade-that-was/article30418933.ece" class="sp_pk_sr_Rhs-sub-head hidden-sm hidden-lg hidden-md" style="display: block;">
2010-19: The decade that was in cinema, books, tech and more
</a>
<ul class="hidden-xs">
<li>
<h3>
<a href="https://www.thehindu.com/data/data-who-were-the-decades-best-in-test-cricket/article30451806.ece" title="Updated: January 1, 2020 19:53 IST&#013;Published: December 28, 2019 17:14 IST"> Data | Who were the decade's best in Test cricket? </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.thehindu.com/sci-tech/technology/10-technology-trends-that-defined-the-last-decade/article30443685.ece" title="Updated: January 1, 2020 19:53 IST&#013;Published: December 28, 2019 17:14 IST"> 10 technology trends that defined the last decade </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.thehindu.com/entertainment/movies/how-indian-cinema-fared-this-decade-2010-2019/article30420101.ece" title="Updated: January 1, 2020 19:53 IST&#013;Published: December 28, 2019 17:14 IST"> How Indian cinema fared this decade (2010-2019) </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.thehindu.com/entertainment/music/top-ten-english-songs-from-the-2010s/article30368370.ece" title="Updated: January 1, 2020 19:53 IST&#013;Published: December 28, 2019 17:14 IST"> From ‘TiK ToK’ to ‘Old Town Road’: top ten English songs from the 2010s </a>
</h3>
</li>
</ul>

<a href="https://www.thehindu.com/news/international/the-decade-that-was/article30418933.ece" class="more-05">In 17 Articles</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div data-label="article-page-science" data-category="Second-promo-story">
</div>
</div>
<div class="3x_CuratedListImgCarousel">
<div class="col-xs-12 hover-icon">
<div class="promoted-story clic-container">
<div class="promoted-story-heading clic-heading-container">
<a class="promoted-news-heading clic-heading left">
Top Picks in The Hindu today
</a> </div>
<div class="clic-slider" data-label="article-page-science" data-category="top-picks">
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/podcast/jp-naddas-challenge-the-hindu-in-focus-podcast/article30644695.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/j9fuw7/article30608088.ece/BINARY/thumbnail/VBK-NADDA-AP" alt="Prime Minister Narendra Modi talks to newly elected BJP president J.P. Nadda as Home Minister Amit Shah watches, in New Delhi on January 20, 2020." title="Prime Minister Narendra Modi talks to newly elected BJP president J.P. Nadda as Home Minister Amit Shah watches, in New Delhi on January 20, 2020." class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-volume-up"></i></span>
</span></a>
<a href="https://www.thehindu.com/podcast/jp-naddas-challenge-the-hindu-in-focus-podcast/article30644695.ece">JP Nadda's Challenge | The Hindu In Focus podcast</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/multimedia/watch-bjp-chief-jp-naddas-route-to-the-top/article30643437.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/incoming/gbbov1/article30643349.ece/BINARY/thumbnail/Nadda-8jpg" alt="BJP national president J.P. Nadda." title="BJP national president J.P. Nadda." class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-play"></i></span>
</span></a>
<a href="https://www.thehindu.com/multimedia/watch-bjp-chief-jp-naddas-route-to-the-top/article30643437.ece">Watch | BJP chief J.P. Nadda's route to the top</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/entertainment/movies/street-dancer-3d-movie-review-this-dance-saga-is-a-compilation-of-indistinguishable-performances/article30643280.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/entertainment/movies/nuhnh4/article30643279.ece/BINARY/thumbnail/street-dancer" alt="&lsquo;Street Dancer 3D&rsquo;: Tries too hard to be cool" title="&lsquo;Street Dancer 3D&rsquo;: Tries too hard to be cool" class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/entertainment/movies/street-dancer-3d-movie-review-this-dance-saga-is-a-compilation-of-indistinguishable-performances/article30643280.ece">‘Street Dancer 3D’ movie review: This dance saga is a compilation of indistinguishable performances</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/entertainment/rata-tatas-instagram-photo-as-a-20-something-has-the-internet-captivated/article30642836.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/entertainment/ia0hpb/article30642835.ece/BINARY/thumbnail/ratan" alt="Ratan Tata&rsquo;s &lsquo;throwback&rsquo; photo from his L.A days has gone viral on social media" title="Ratan Tata&rsquo;s &lsquo;throwback&rsquo; photo from his L.A days has gone viral on social media" class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/entertainment/rata-tatas-instagram-photo-as-a-20-something-has-the-internet-captivated/article30642836.ece">Rata Tata’s Instagram photo as a 20-something has the Internet captivated</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/cities/chennai/periyar-statue-vandalised-in-kancheepuram-district/article30641723.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/cities/chennai/ktm2je/article30641722.ece/BINARY/thumbnail/24JANTH-Periyarjpg" alt="Miscreants damaged a Periyar statue put up by local residents" title="Miscreants damaged a Periyar statue put up by local residents" class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/news/cities/chennai/periyar-statue-vandalised-in-kancheepuram-district/article30641723.ece">Periyar statue vandalised in Kancheepuram district </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/entertainment/movies/panga-movie-review-kangana-ranauts-latest-is-all-heart-and-charm-with-an-emotional-wallop-at-the-end/article30641511.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/entertainment/movies/z3fxiu/article30641510.ece/BINARY/thumbnail/panga" alt="&lsquo;Panga&rsquo;: Kangana Ranaut brings in the right amount of vulnerability, lack of sureness, yet a determination and cussedness to the character" title="&lsquo;Panga&rsquo;: Kangana Ranaut brings in the right amount of vulnerability, lack of sureness, yet a determination and cussedness to the character" class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/entertainment/movies/panga-movie-review-kangana-ranauts-latest-is-all-heart-and-charm-with-an-emotional-wallop-at-the-end/article30641511.ece">‘Panga’ movie review: Kangana Ranaut's latest is all heart and charm, with an emotional wallop at the end</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/life-and-style/travel/all-you-need-to-know-about-visa-free-travel/article30627969.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/life-and-style/travel/aysk5v/article30627967.ece/BINARY/thumbnail/23mpistock" alt="Indian passport" title="Indian passport" class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/life-and-style/travel/all-you-need-to-know-about-visa-free-travel/article30627969.ece">All you need to know about visa-free travel</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/entertainment/movies/psycho-movie-review-a-fascinating-game-of-shadows/article30643438.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/entertainment/movies/dmhrvf/article30643436.ece/BINARY/thumbnail/Udhay-Stalin-3" alt="Udhayanidhi Stalin in &lsquo;Psycho&rsquo;" title="Udhayanidhi Stalin in &lsquo;Psycho&rsquo;" class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/entertainment/movies/psycho-movie-review-a-fascinating-game-of-shadows/article30643438.ece">‘Psycho’ movie review: A fascinating game of shadows</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/at-the-gangasagar-mela/article30641026.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/11y707/article30641012.ece/BINARY/thumbnail/gangasagar-melajpg" alt="&amp;nbsp;" title="&amp;nbsp;" class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-play"></i></span>
</span></a>
<a href="https://www.thehindu.com/news/national/at-the-gangasagar-mela/article30641026.ece">Watch | At the Gangasagar Mela</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/cities/mumbai/misfire-by-gun-kills-crpf-jawan-outside-antilla/article30638142.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/cities/mumbai/5q6ivv/article30640683.ece/BINARY/thumbnail/10bmgsm01-antilG8A22TJC13jpgjpg" alt="A CRPF personnel posted outside Mukesh Ambani's residence (pictured) died after getting accidentally shot." title="A CRPF personnel posted outside Mukesh Ambani's residence (pictured) died after getting accidentally shot." class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/news/cities/mumbai/misfire-by-gun-kills-crpf-jawan-outside-antilla/article30638142.ece">Misfire by gun kills CRPF jawan outside Mukesh Ambani's residence </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
$( document ).ready(function() {
$('.clic-slider:last').slick({
slidesToShow: 3,
vertical: true,
autoplay: false,
autoplaySpeed: 3000,
swipeToSlide: true,
prevArrow: '<div class="top-arrow"></div>',
nextArrow: '<div class="bottom-arrow"></div>',
responsive: [
{
breakpoint: 1023,
settings: {
slidesToShow: 3,
slidesToScroll: 1,
infinite: true,
dots: false,
vertical: false,
arrows: false,
variableWidth: true
}
}
// You can unslick at a given breakpoint now by adding:
// settings: "unslick"
// instead of a settings object
]
});
});
</script>
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
$(function(){
userIdentify.then(function() {	if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-rr',
container: 'taboola-right-rail-thumbnails',
placement: 'Right Rail Thumbnails',
target_type: 'mix'
});
}
});
});
</script>
</div>
</aside>
</aside>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<section class=" ">
<div class="container">
<div class="trending-menu">
<span class="fts-menu">
TRENDING TODAY
</span>
<ul class="list-in line">
<li><a href="https://www.thehindu.com/topic/fact-check/">Fact Check</a></li>
<li><a href="https://www.thehindu.com/topic/citizenship-amendment-act/">Citizenship Amendment Act</a></li>
<li><a href="https://www.thehindu.com/sport/cricket/">Cricket</a></li>
<li class="housing"><a href="https://www.thehindu.com/housing-real-estate-india/"><img src="https://www.thehindu.com/housing-real-estate-india/r9q0f9/article30495011.ece/BINARY/Housingmenu" /></a></li>
</ul>
<script>
userIdentify.then(function() {
if (userId == "") {
document.querySelector(".housing") != null ? document.querySelector(".housing").style.display="inline-block" : null;
}
});
</script>
<a href="https://www.thehindu.com/" class="footer-home-page-icon right">
<i class="fa fa-home hidden-xs"></i>
</a>
</div>
<div class="exit_point hidden-xs">
<div class="row">
<div class="col-xs-12">
<div class="exit-point-container">
<div class="e-p-c-container e-p-slider slicklazy" data-label="article-page-science" data-category="trending-today">
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/cities/mumbai/misfire-by-gun-kills-crpf-jawan-outside-antilla/article30638142.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/cities/mumbai/5q6ivv/article30640683.ece/BINARY/thumbnail/10bmgsm01-antilG8A22TJC13jpgjpg" alt="A CRPF personnel posted outside Mukesh Ambani's residence (pictured) died after getting accidentally shot." title="A CRPF personnel posted outside Mukesh Ambani's residence (pictured) died after getting accidentally shot." class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/cities/mumbai/misfire-by-gun-kills-crpf-jawan-outside-antilla/article30638142.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">11K</span>
<span class="inline-views">|</span>
Misfire by gun kills CRPF jawan outside Mukesh Ambani's residence </a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/a-condemned-man-cannot-fight-death-penalty-endlessly-cji/article30635920.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/o3w6eq/article30635925.ece/BINARY/thumbnail/Bobde-NKV" alt="Chief Justice of India Sharad A. Bobde" title="Chief Justice of India Sharad A. Bobde" class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/a-condemned-man-cannot-fight-death-penalty-endlessly-cji/article30635920.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">13K</span>
<span class="inline-views">|</span>
A condemned man cannot fight death penalty endlessly: CJI </a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/christian-hymn-abide-with-me-back-on-list-of-beating-retreat-tunes/article30632158.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/9h4lwt/article30569655.ece/BINARY/thumbnail/30THCITYRETREAT" alt="A file picture of defence band performing at 'Beating Retreat' at Vijay Chowk in New Delhi." title="A file picture of defence band performing at 'Beating Retreat' at Vijay Chowk in New Delhi." class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/christian-hymn-abide-with-me-back-on-list-of-beating-retreat-tunes/article30632158.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">22K</span>
<span class="inline-views">|</span>
Christian hymn ‘Abide with me’ back on list of Beating Retreat tunes
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/cities/mumbai/mumbai-to-remain-open-24x7-from-january-27/article30628275.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/cities/mumbai/pzalli/article30628274.ece/BINARY/thumbnail/22THRDAADITYA1" alt="&amp;nbsp;" title="&amp;nbsp;" class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/cities/mumbai/mumbai-to-remain-open-24x7-from-january-27/article30628275.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">14K</span>
<span class="inline-views">|</span>
Mumbai to remain open 24x7 from January 27 </a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/opinion/editorial/ending-inaction/article30627769.ece" class="e-p-slide-img">
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/opinion/editorial/ending-inaction/article30627769.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">9K</span>
<span class="inline-views">|</span>
Ending inaction: On Speakers and disqualification
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/centre-seeks-guidelines-on-execution-of-convicts/article30628167.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/qj19vb/article30628166.ece/BINARY/thumbnail/GALLOWS" alt="The gallows at Kannur Central Jail in Kerala. File" title="The gallows at Kannur Central Jail in Kerala. File" class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/centre-seeks-guidelines-on-execution-of-convicts/article30628167.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">14K</span>
<span class="inline-views">|</span>
Centre seeks guidelines on execution of convicts </a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/sci-tech/science/isro-to-send-lady-robot-vyomamitra-in-unmanned-gaganyaan-spacecraft-ahead-of-human-spaceflight/article30625261.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/sci-tech/science/br32ip/article30625260.ece/BINARY/thumbnail/vbk-vyomamitra-1" alt="ISRO&rsquo;s Lady robot &lsquo;Vyomamitra&rsquo; was the centre of attraction at the inaugural session of the &ldquo;Human Spaceflight and Exploration &mdash; Present Challenges and Future Trends&rdquo; in Bengaluru on January 22, 2020." title="ISRO&rsquo;s Lady robot &lsquo;Vyomamitra&rsquo; was the centre of attraction at the inaugural session of the &ldquo;Human Spaceflight and Exploration &mdash; Present Challenges and Future Trends&rdquo; in Bengaluru on January 22, 2020." class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/sci-tech/science/isro-to-send-lady-robot-vyomamitra-in-unmanned-gaganyaan-spacecraft-ahead-of-human-spaceflight/article30625261.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">10K</span>
<span class="inline-views">|</span>
Meet Vyommitra, first Indian ‘woman’ to ride to space
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/kerala/kerala-rss-worker-arrested-for-allegedly-hurling-bomb-at-police-picket-in-kannur/article30621639.ece" class="e-p-slide-img">
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/kerala/kerala-rss-worker-arrested-for-allegedly-hurling-bomb-at-police-picket-in-kannur/article30621639.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">98K</span>
<span class="inline-views">|</span>
Kerala RSS worker arrested for allegedly hurling bomb at police picket in Kannur
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/opinion/op-ed/lord-ram-ev-ramasamy-periyar-and-rajinikanth-what-happened-in-salem-in-1971/article30618177.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/tamil-nadu/v3nh9p/article30619981.ece/BINARY/thumbnail/Periyar-Rajinijpg" alt="Activists of Dravidian outfit Periyar Dravidar Kazhagam stage a demonstration against actor Rajinikanth in Chennai on January 21, 2020." title="Activists of Dravidian outfit Periyar Dravidar Kazhagam stage a demonstration against actor Rajinikanth in Chennai on January 21, 2020." class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/opinion/op-ed/lord-ram-ev-ramasamy-periyar-and-rajinikanth-what-happened-in-salem-in-1971/article30618177.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">19K</span>
<span class="inline-views">|</span>
Ram, Ramasamy and Rajini: What happened in Salem in 1971? </a>
</div>
</div>
</div>
</div>
</div>
<script>
$(function(){
$('.e-p-slider').slick({
infinite: true,
slidesToShow: 8,
slidesToScroll: 1,
autoplay: false,
autoplaySpeed: 2000,
variableWidth: true,
prevArrow: '<div class="left-arrow left"></div>',
nextArrow: '<div class="right-arrow right"></div>'
});
/*
var existslideDistance = $('.e-p-slider').offset().top - $(window).height();
var existslidestate =false;
$(window).scroll(function() {
if (!existslidestate && $(this).scrollTop() > existslideDistance){
existslidestate =true;
$('.e-p-slider').slick("slickPlay").slick('setOption', 'autoplay', true);
}else if(existslidestate){
existslidestate =false;
$('.e-p-slider').slick("slickPause");
}
});
*/
});
</script>
</div>
</div>
</div>

<div class="special-end-mark"></div>
</section>
<footer class=" ">
<div class="container">
</div>
<div id="test">
<style type="text/css">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</style>
<script type="text/javascript">
userIdentify.then(function() {
$(document).ready(function() {
if(userId != ""){
$(".signinlinkstickybottom").remove();
$(".signuplinkstickybottom").remove();	}
$(".metercount").text(MeterPaywallCount);
$(".totalmetercount").text(TotalMeterPaywallCount);
if(MeterPaywallCount > TotalMeterPaywallCount){
var overlimit = "You have reached your monthly free article limit.";
$(".mobilemetercount").text(overlimit);
}
geoIdentify.then(function() {
if((getStorage("geo") == null || getStorage("geo").continent != "EU") && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){
$(".container-sticky .entrySubs").show();
}
else{
$(".container-sticky .entrySubs").hide();
}
if(DevIdf.isMobile){
if((getStorage("geo") == null || getStorage("geo").continent != "EU")){
$(".entrySubs").show();
$(".onlymobile").show();	}	else{
$(".entrySubs").hide();
$(".onlymobile").hide();
}	}
});
$(".btnremove").show();
$(".chevron").click(function() {
$(this).toggleClass('bottom');
$(".entryBcg").toggleClass('open');
$(".onlymobile").toggleClass('opencontent');
if(DevIdf.isMobile){
$('.entryBcg').show();
}
$(".btnremove").toggle();
$(".stickybox").slideToggle(500);
//$(".removeentrySubs").toggleClass("boxAddTextRight");
});
$(".removeentrySubs").click(function() {
$(".entrySubs").hide();
});
$(".removeentrySubs").click(function() {	$(".entrySubs").css("display","none");	});
$(document).on("click", ".LetsCrossBtn", function(){
$(".entrySubs").css("display","none");
});
});
});
</script>
<div class="entrySubs"> <div class="entryIcons" align="middle">
<i class="chevron"></i>
</div>
<div class="entryBcg clearfix">
<div class="row text-center entryBcgRow">
<div class="col-md-12 col-sm-12 col-xs-12 entryCommonDiv">
<div class="entryCommonSubDiv row hidden-xs">
<div class="col-xs-12 entryCommonRightDiv">
<span class="mobilemetercount">
You have read <span class="metercount">1</span> out of <span class="totalmetercount">10</span> free articles for the month. For Full access </span>
<span class="bannerinline" data-category="Banner" data-label="Footer-banner-exploreplans">
<a href="https://subscription.thehindu.com/exclusive-offers?utm_source=republic&utm_medium=curtainraiser&utm_campaign=hindu" class="btnremove text-uppercase btSubbtn yellow" type="button">Subscribe Now</a>
</span>
</div>
<div class="entryCommonLeftDiv" data-category="Banner" data-label="Footer-banner-close">
<a class="removeentrySubs text-uppercase" type="button">X</a>
</div>
</div>
<div class="entryCommonSubDiv row onlymobile">
<div class="col-xs-12 entryCommonRightDiv">
<div class="mobilemetercount">
You have read <span class="metercount">1</span> out of <span class="totalmetercount">10</span> free articles for the month.
</div>
<div class="mobilesubbtn" data-category="Banner" data-label="Footer-banner-signup-mobile"> <a href="https://subscription.thehindu.com/exclusive-offers?utm_source=republic&utm_medium=curtainraiser&utm_campaign=hindu" class="btnremove text-uppercase btSubbtn">Subscribe Now</a>
</div>
</div>
<div data-category="Banner" data-label="Footer-banner-close-mobile">
<a class="removeentrySubs text-uppercase">x</a>
</div>
</div>
</div>
</div>
</div>
<div class="bgWhite stickyboxcontent clearfix">
<div class="box stickybox">
<div class="container">
<div class="row stickycontent text-center">
<div class="col-sm-3 col-xs-12 hidden-xs">
<div>
<img src="https://www.thehindu.com/news/7uxv4l/article25732806.ece/alternates/FREE_300/img-responsive" />
</div>
</div>
<div class="col-sm-9 col-xs-12 stickycontentright">
<p>
Subscribe to The Hindu now and get unlimited access.
</p>
<div class="BoxcomBtnDiv" data-category="Banner" data-label="Footer-banner-subscription">
<a href="https://subscription.thehindu.com/exclusive-offers?utm_source=republic&utm_medium=curtainraiser&utm_campaign=hindu" class="btSubbtn">Subscribe now</a>
</div>
<p class="signinlinkstickybottom">Already have an account? <a href="https://subscription.thehindu.com/signup?utm_source=curtainraiser&utm_medium=29744697&utm_campaign=science#signin">Sign In </a></p>
<p class="signuplinkstickybottom">
Sign up for a 30-day free trial.
<a href="https://subscription.thehindu.com/signup?utm_source=curtainraiser&utm_medium=29744697&utm_campaign=science">Sign Up</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
userIdentify.then(function() {
if(!isNonSubcribedUser() || (MeterPaywallCount > TotalMeterPaywallCount)){
document.querySelector(".entrySubs").remove();
}
});
</script>
</div>
</footer>
<footer class="ad-ft ">
<script>
var ContainmainSelector = document.querySelector(".container-main");
var ContainSelector = document.querySelector(".container");
var leftstickyselector = document.querySelector(".leftstickyad");
var rightstickyselector = document.querySelector(".rightstickyad");
var leftstickywidth=160;
var rightstickywidth=160;
if (window.googletag && googletag.apiReady) {
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.slot.getSlotElementId() == "div-gpt-ad-1560926621540-0" || event.slot.getSlotElementId() == "div-gpt-ad-1560926444569-0") {
leftstickywidth = event.size[0]; if(leftstickyselector != null){
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
} if (event.slot.getSlotElementId() == "div-gpt-ad-1560926565547-0" || event.slot.getSlotElementId() == "div-gpt-ad-1560926509019-0") {
rightstickywidth = event.size[0]; if(rightstickyselector != null){
rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
} }
});
}
if(DevIdf.isDesktop || DevIdf.isLargeDesktop){
if(leftstickyselector != null){
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
if(rightstickyselector != null){
rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
}
window.addEventListener("scroll", function(event) {
var top = this.scrollY || document.documentElement.scrollTop;
if(top > ContainSelector.offsetTop){
if(leftstickyselector != null){
leftstickyselector.classList.add("bannerstickyad");
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
if(rightstickyselector != null){
rightstickyselector.classList.add("bannerstickyad");
rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
}
}
else{
if(leftstickyselector != null){
leftstickyselector.classList.remove("bannerstickyad");
}
if(rightstickyselector != null){
rightstickyselector.classList.remove("bannerstickyad");
}
}
}, false);
}
</script>
<div class="clear-fix">
</div>

<div id="div-gpt-ad-1563277210065-0" class="dfp-ad ft-sticky" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563277210065-0'); });
}
});
</script>
</div>

<div class="justin-popup-container hidden-sm hidden-md hidden-lg">
<span class="justin-heading">
JUST IN
</span>
<div class="justin-text-cont">
<ul>
<li>
<a href="https://www.thehindu.com/news/international/huge-explosion-rips-through-houston-causing-several-injuries/article30645315.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>12mins</span></span>
Huge explosion rips through Houston, causing several injuries
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/sc-to-hear-in-open-court-fadnavis-review-plea-in-poll-case/article30645262.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>25mins</span></span>
SC to hear in open court Fadnavis’ review plea in poll case
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/top-stories-of-january-24-2020-two-under-coronavirus-watch-in-mumbai-supreme-court-stays-nclat-order-in-tata-sons-cyrus-mistry-case-and-more/article30645236.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>25mins</span></span>
Top stories of the day: Two under coronavirus watch in Mumbai, Supreme Court stays NCLAT order in Tata Sons-Cyrus Mistry case, and more </a>
</li>
<li>
<a href="https://www.thehindu.com/sport/tennis/australian-open-federer-survives-huge-scare-to-reach-last-16-on-freaky-friday/article30645223.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>30mins</span></span>
Australian Open | Federer survives huge scare to reach last 16 on freaky Friday
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/bengal-cpim-wants-rs-seat-for-yechury/article30645101.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>50mins</span></span>
Bengal CPI(M) wants RS seat for Yechury </a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/several-killed-scores-injured-in-shooting-at-rot-am-see-in-germany/article30645067.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>53mins</span></span>
Six killed, several injured in shooting in Germany
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/tamil-nadu/madras-hc-declares-south-indian-artistes-associations-nadigar-sangam-elections-as-null-and-void/article30644966.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Madras HC declares South Indian Artistes Association’s elections as null and void
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/coronavirus-two-returnees-from-china-under-quarantine-in-mumbai/article30644890.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Coronavirus: Two persons who returned from China under observation in Mumbai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/imf-chief-calls-indias-growth-slowdown-temporary/article30644876.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
IMF chief calls India’s growth slowdown temporary
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/the-poha-eaters-bjp-leader-kailash-vijayvargiyas-remark-stirs-twitter-storm/article30644649.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
The poha eaters: BJP leader Kailash Vijayvargiya’s remark stirs Twitter storm
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/lu-moots-caa-in-syllabus-and-subject-of-debate/article30644578.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
LU moots CAA in syllabus and subject of debate
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/hc-asks-jnu-to-register-students-as-per-old-hostel-manual/article30644509.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Delhi High Court asks JNU to register students as per old hostel manual </a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/new-zealand-vs-india-first-t20-international-in-auckland-virat-kohlis-press-conference/article30644486.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
NZ vs IND first T20I: A win like this sets up the whole tour for us, says Kohli </a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/india-tour-of-new-zealand-new-zealand-vs-india-first-t20-international-in-auckland/article30644432.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
NZ vs IND first T20I: Shreyas, Rahul give India thumping win over New Zealand
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/ajit-agarkar-applies-for-national-selectors-job/article30644362.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Ajit Agarkar applies for national selector’s job
</a>
</li>
</ul>
<span class="close-justin-container">
<a class="cj-sub-container">CLOSE</a>
</span>
<script type="text/javascript">
$(document).ready(function(e){
var just_in_count = $(".justin-text-cont ul li").length;
$(".just-in-counter").html(just_in_count);
});
</script>
</div>
</div>
<div id="popup-menu" class="js-menu">

<div class="menu-top">
<div class="container clear">
<div class="menu-icon">
<a href="javascript:void(0)" id="" class="close menu-close focus">
<i class="icon"></i>
</a>
</div>
<a href="javascript:void(0)" class="close menu-close close-top">CLOSE THIS MENU</a>
</div>

<div class="popup-search-bar hidden-sm hidden-md hidden-lg">
<div class="ps-sub-container">
<form action="https://www.thehindu.com/search/"> <input type="text" class="popup-input search-input" placeholder="Search here" name="q" required></input>
<span class="popup-remove-text clear-button" style="display:none;"></span>
<button class="popup-search">
<i class="fa fa-search"></i>
</button>
</form>
</div>
</div>
<div class="container clear">
<span class="trending-sticky-menu">TRENDING TODAY</span>
</div>
<div class="trading-menu clear">
<ul>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/">
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/">
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/">
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/">
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/">
Entertainment
</a>
</li>
</ul>
</div>
</div>

<div class="containerd clear popup-menu-blue">
<div class="popup-menu clear">
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://subscription.thehindu.com/exclusive-offers?utm_source=republic&utm_medium=hamburger&utm_campaign=hindu" target="">
Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/latest-news/">
Latest News
</a>
</li>
<li>
<a href="https://www.thehindu.com/todays-paper/">
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/" target="">
ePaper
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=hamburger" target="_blank">
Crossword+
</a>
</li>
<li class="housing">
<a href="https://www.thehindu.com/housing-real-estate-india/">
Housing
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/">
News
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/">
National
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/">
International
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/news/states/">
States
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/">
Andhra Pradesh
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/karnataka/">
Karnataka
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/kerala/">
Kerala
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/tamil-nadu/">
Tamil Nadu
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/telangana/">
Telangana
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/">
Other States
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/business/">
Business
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/business/agri-business/">
Agri-Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Industry/">
Industry
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Economy/">
Economy
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/markets/">
Markets
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/budget/">
Budget 2020
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/">
Real Estate
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/news/cities/">
Cities
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/">
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/">
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Coimbatore/">
Coimbatore
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Delhi/">
Delhi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/">
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Kochi/">
Kochi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kolkata/">
Kolkata
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/mumbai/">
Mumbai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kozhikode/">
Kozhikode
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Madurai/">
Madurai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Mangalore/">
Mangaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/puducherry/">
Puducherry
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Thiruvananthapuram/">
Thiruvananthapuram
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/">
Tiruchirapalli
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Vijayawada/">
Vijayawada
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Visakhapatnam/">
Visakhapatnam
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/elections/">
Elections
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/elections/delhi-assembly/">
Delhi 2020
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/jharkhand/">
Jharkhand 2019
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/results/">
Results
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/opinion/">
Opinion
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/opinion/editorial/">
Editorial
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/lead/">
Lead
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/op-ed/">
Comment
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/columns/">
Columns
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/interview/">
Interview
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/cartoon/">
Cartoon
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/open-page/">
Open Page
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/Readers-Editor/">
Readers&#039; Editor
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/letters/">
Letters
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sport/">
Sport
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sport/athletics/">
Athletics
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/">
Cricket
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/">
Football
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/hockey/">
Hockey
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/motorsport/">
Motorsport
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/other-sports/">
Other Sports
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/races/">
Races
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/tennis/">
Tennis
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/entertainment/">
Entertainment
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/entertainment/art/">
Art
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/dance/">
Dance
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/movies/">
Movies
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/music/">
Music
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/reviews/">
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/theatre/">
Theatre
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/society/">
Society
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/society/faith/">
Faith
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/history-and-culture/">
History &amp; Culture
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/books/">
Books
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/books/books-reviews/">
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/books-authors/">
Authors
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/children/">
Children
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/life-and-style/">
Life &amp; Style
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/life-and-style/fashion/">
Fashion
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/fitness/">
Fitness
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/food/">
Food
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/motoring/">
Motoring
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/travel/">
Travel
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/homes-and-gardens/">
Homes and gardens
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/luxury/">
Luxury
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/">
Technology
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/technology/gadgets/">
Gadgets
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/internet/">
Internet
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/">
Sci-Tech
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/science/">
Science
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/">
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/health/">
Health
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/agriculture/">
Agriculture
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/energy-and-environment/">
Environment
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/education/">
Education
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/education/careers/">
Careers
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/colleges/">
Colleges
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/schools/">
Schools
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/multimedia/">
Multimedia
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/photos/">
Photos
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/">
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/podcast/">
Podcast
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/data/">
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/">
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/">
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/">
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/">
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/">
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/">
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/">
Lit for Life
</a>
</li>
</ul>
</div>
<div class="other-menu clear">
<ul class="menu">
<li>
<a href="https://www.thehindu.com/archive/">
Archive
</a>
</li>
<li>
<a href="http://www.thehinduclassifieds.in/" target="_blank">
Classifieds
</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/">
eBooks
</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="">
Subscribe
</a>
</li>
<li>
<a href="https://www.thehindu.com/social/">
Social
</a>
</li>
<li>
<a href="https://www.thehindu.com/aboutus/">
About Us
</a>
</li>
</ul>
<ul class="socialize">
<li>
<span>CONNECT WITH US</span>
</li>
<li>
<a href="https://www.facebook.com/thehindu" title="Facebook" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a href="https://twitter.com/The_Hindu" title="Twitter" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/the-hindu" title="Linkedin" target="_blank">
<i class="fa fa-linkedin"></i>
</a>
</li>
<li>
<a href="https://instagram.com/the_hindu/?ref=badge" title="Instagram" target="_blank">
<i class="fa fa-instagram"></i>
</a>
</li>
</ul>
</div>
<div class="popup-menu-blue-close clear">
<div style="margin-right:25px;">
<a href="javascript:void(0)" class="close menu-close popup-bottom-close right">
<i class="close-icon"></i>
CLOSE THIS MENU
</a>
</div>
</div>
</div>
</div>
<div class="container">
<section id="GA-tracking-bottom" class="header-top footer-menu clear">

<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" class="ePaper" title="ePaper">ePaper</a></li>

</ul>
</div>

<div class="footer-logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage" />
</a>
</div>
<div class="search-block hidden-xs hidden-sm">
<form action="https://www.thehindu.com/search/"> <input type="text" data-type="search" title="Please enter your search text" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off"> <button class="fa fa-search search-selection-icon" style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<div class="groupsitesfooter">
<div class="row">
<div class="col-md-5 col-sm-5 col-xs-12 grouplist8 col-lg-5">
<div class="row">
<div class="col-md-6 col-xs-12 col-sm-6 col-lg-6">
<span>
TRENDING TODAY
</span>
<ul>
<li><a href="https://www.thehindu.com/news/national/christian-hymn-abide-with-me-back-on-list-of-beating-retreat-tunes/article30632158.ece">defence</a></li>
<li><a href="https://www.thehindu.com/news/cities/mumbai/mumbai-to-remain-open-24x7-from-january-27/article30628275.ece">Mumbai</a></li>
<li><a href="https://www.thehindu.com/news/national/centre-seeks-guidelines-on-execution-of-convicts/article30628167.ece">death penalty policies</a></li>
<li><a href="https://www.thehindu.com/news/national/a-condemned-man-cannot-fight-death-penalty-endlessly-cji/article30635920.ece">crime, law and justice</a></li>
</ul>
<ul> <li><a href="https://www.thehindu.com/sci-tech/science/isro-to-send-lady-robot-vyomamitra-in-unmanned-gaganyaan-spacecraft-ahead-of-human-spaceflight/article30625261.ece">science and technology</a></li>
<li><a href="https://www.thehindu.com/news/cities/mumbai/misfire-by-gun-kills-crpf-jawan-outside-antilla/article30638142.ece">accident (general)</a></li>
<li><a href="https://www.thehindu.com/opinion/editorial/ending-inaction/article30627769.ece">judiciary (system of justice)</a></li>
<li><a href="https://www.thehindu.com/news/national/tamil-nadu/rajinikanth-periyar-remark-row-thuglak-to-republish-1971-report/article30628849.ece">Tamil Nadu</a></li>
<li><a href="https://www.thehindu.com/news/national/tamil-nadu/i-will-not-apologise-for-remarks-on-periyar-rajinikanth-says/article30613409.ece">Tamil Nadu</a></li>
<li><a href="https://www.thehindu.com/opinion/editorial/needless-impatience/article30636784.ece">death penalty policies</a></li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-6 col-lg-6">
<span>
TRENDING THIS WEEK
</span>
<ul>
<li><a href="https://www.thehindu.com/news/national/christian-hymn-abide-with-me-back-on-list-of-beating-retreat-tunes/article30632158.ece">defence</a></li>
<li><a href="https://www.thehindu.com/news/cities/mumbai/mumbai-to-remain-open-24x7-from-january-27/article30628275.ece">Mumbai</a></li>
<li><a href="https://www.thehindu.com/news/national/centre-seeks-guidelines-on-execution-of-convicts/article30628167.ece">death penalty policies</a></li>
<li><a href="https://www.thehindu.com/news/national/a-condemned-man-cannot-fight-death-penalty-endlessly-cji/article30635920.ece">crime, law and justice</a></li>
</ul>
<ul> <li><a href="https://www.thehindu.com/sci-tech/science/isro-to-send-lady-robot-vyomamitra-in-unmanned-gaganyaan-spacecraft-ahead-of-human-spaceflight/article30625261.ece">science and technology</a></li>
<li><a href="https://www.thehindu.com/news/cities/mumbai/misfire-by-gun-kills-crpf-jawan-outside-antilla/article30638142.ece">accident (general)</a></li>
<li><a href="https://www.thehindu.com/opinion/editorial/ending-inaction/article30627769.ece">judiciary (system of justice)</a></li>
<li><a href="https://www.thehindu.com/news/national/tamil-nadu/rajinikanth-periyar-remark-row-thuglak-to-republish-1971-report/article30628849.ece">Tamil Nadu</a></li>
<li><a href="https://www.thehindu.com/news/national/tamil-nadu/i-will-not-apologise-for-remarks-on-periyar-rajinikanth-says/article30613409.ece">Tamil Nadu</a></li>
<li><a href="https://www.thehindu.com/opinion/editorial/needless-impatience/article30636784.ece">death penalty policies</a></li>
</ul>
</div>
</div>
</div>
<div class="col-md-4 col-sm-4 col-xs-12 col-lg-4">
<div class="row">
<div class="col-md-6 col-xs-12 col-sm-6 col-lg-6">
<span>
LATEST NEWS
</span>
<ul>
<li><a href="https://www.thehindu.com/entertainment/art/the-unremembered-indian-soldiers-of-wwii-a-photography-project/article30641432.ece">magazine</a></li>
<li><a href="https://www.thehindu.com/news/national/telangana/sc-refuses-to-set-aside-dharmadhikari-panel-report/article30645373.ece">Telangana</a></li>
<li><a href="https://www.thehindu.com/sport/other-sports/track-and-field-area-may-be-renovated/article30645354.ece">sports event</a></li>
<li><a href="https://www.thehindu.com/sport/other-sports/zero-tolerance-for-sexual-harassment-sai-bengaluru/article30645344.ece">sports event</a></li>
<li><a href="https://www.thehindu.com/news/international/huge-explosion-rips-through-houston-causing-several-injuries/article30645315.ece">USA</a></li>
<li><a href="https://www.thehindu.com/news/national/telangana/cm-sanctioned-75-cr-for-medaram-arrangements-say-ministers/article30645275.ece">Telangana</a></li>
<li><a href="https://www.thehindu.com/news/national/sc-to-hear-in-open-court-fadnavis-review-plea-in-poll-case/article30645262.ece">local elections</a></li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-6 col-lg-6">
<span>
TRENDING TOPIC
</span>
<ul>
<li><a href="https://www.thehindu.com/tag/652-651/">accident (general)</a></li>
<li><a href="https://www.thehindu.com/tag/1518-1510/">death penalty policies</a></li>
<li><a href="https://www.thehindu.com/tag/600/">crime, law and justice</a></li>
<li><a href="https://www.thehindu.com/tag/1354-1349/">defence</a></li>
<li><a href="https://www.thehindu.com/tag/204-81/">Tamil Nadu</a></li>
<li><a href="https://www.thehindu.com/tag/167-165-81/">Mumbai</a></li>
<li><a href="https://www.thehindu.com/tag/623-600/">judiciary (system of justice)</a></li>
<li><a href="https://www.thehindu.com/tag/1518-1510/">death penalty policies</a></li>
<li><a href="https://www.thehindu.com/tag/1461/">science and technology</a></li>
<li><a href="https://www.thehindu.com/tag/204-81/">Tamil Nadu</a></li>
</ul>
</div>
</div>
</div>
<div class="col-md-3 col-xs-12 col-sm-3">
<div class="row">
<span class="col-xs-12">
Trending on our group sites
</span>
<div class="col-md-6 col-xs-12 col-sm-6 ">
<span class="groupsitesheading">
Businessline
</span>
<ul>
<li><a href="https://www.thehindubusinessline.com/news/national/tughluq-revisited-ap-govt-employees-rue-yet-another-capital-shift/article30634270.ece" target="_blank">Andhra Pradesh</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/logistics/if-i-were-not-a-minister-today-i-would-be-bidding-for-air-india-piyush-goyal/article30633818.ece" target="_blank">Air India</a></li>
<li><a href="https://www.thehindubusinessline.com/news/education/why-salem-in-tamil-nadu-has-a-yen-for-the-japanese-language/article30612965.ece" target="_blank">Japan</a></li>
</ul>
<ul> </ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-6">
<span class="groupsitesheading">
Sportstar
</span>
<ul>
<li><a href="https://sportstar.thehindu.com/tennis/australian-open-coco-gauff-15-years-naomi-osaka-knocked-out-2020/article30643281.ece" target="_blank">Coco Gauff</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/nz-vs-ind-live-score-updates-first-t20-kohli-rohit-sharma-kane-williamson-neesham-kl-rahul/article30640837.ece" target="_blank">India</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/india-vs-new-zealand-t20-series-records-kohli-bumrah-rohit-shami-taylor-all-you-need-to-know-head-to-head-stats-facts-cricket/article30636809.ece" target="_blank">India vs New Zealand</a></li>
</ul>
<ul> <li><a href="https://sportstar.thehindu.com/football/isl/isl-chennaiyin-fc-vs-jamshedpur-fc-live-valskis-crivellaro-schembri-castel-tiri-piti-acosta-iriondo-coyle-indian-football/article30634771.ece" target="_blank">Chennaiyin FC</a></li>
<li><a href="https://sportstar.thehindu.com/football/mohun-bagan-neroca-i-league-match-live-score-goals-commentary-blog-streaming-indian-football-naorem-beitia-vp-suhair-fran-gonzalez/article30631600.ece" target="_blank">NEROCA FC</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="footerbg">
<nav class="navbar footer-main-menu clear hidden-xs " role="navigation">
<div id="main-menu">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" hidden-xs">
<li class="">
<a href="https://www.thehindu.com/" itemProp="name" content="Home">
Home
<meta itemProp="url" content="https://www.thehindu.com/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/news/" itemProp="name" content="News">
News
<meta itemProp="url" content="https://www.thehindu.com/news/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/opinion/" itemProp="name" content="Opinion">
Opinion
<meta itemProp="url" content="https://www.thehindu.com/opinion/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/business/" itemProp="name" content="Business">
Business
<meta itemProp="url" content="https://www.thehindu.com/business/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/" itemProp="name" content="Sport">
Sport
<meta itemProp="url" content="https://www.thehindu.com/sport/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/cricket/" itemProp="name" content="Cricket">
Cricket
<meta itemProp="url" content="https://www.thehindu.com/sport/cricket/" /> </a>
</li>
<li class="">
<a href="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" itemProp="name" content="Crossword+" target="_blank" rel="nofollow">
Crossword+
<meta itemProp="url" content="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/entertainment/" itemProp="name" content="Entertainment">
Entertainment
<meta itemProp="url" content="https://www.thehindu.com/entertainment/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/life-and-style/" itemProp="name" content="Life & Style">
Life &amp; Style
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/thread/" itemProp="name" content="thREAD">
thREAD
<meta itemProp="url" content="https://www.thehindu.com/thread/" /> </a>
</li>
</ul>
</div>
</nav>
<nav class="navbar footer-sub-menues " role="navigation">
<div class="the-sites clear">
<span class="footer-nav-heading blue-color hidden-xs">THE SITE</span>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" nav navbar-nav">
<li class="">
<a href="https://www.thehindu.com/aboutus/" itemProp="name" content="About Us">
About Us
<meta itemProp="url" content="https://www.thehindu.com/aboutus/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/termsofuse/" itemProp="name" content="Terms of Use">
Terms of Use
<meta itemProp="url" content="https://www.thehindu.com/termsofuse/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/privacypolicy/" itemProp="name" content="Privacy Policy">
Privacy Policy
<meta itemProp="url" content="https://www.thehindu.com/privacypolicy/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/contacts/" itemProp="name" content="Contacts">
Contacts
<meta itemProp="url" content="https://www.thehindu.com/contacts/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/archive/" itemProp="name" content="Archive">
Archive
<meta itemProp="url" content="https://www.thehindu.com/archive/" /> </a>
</li>
<li class="">
<a href="http://www.thehindugroup.in/subscribe/" itemProp="name" content="Print Subscription" target="">
Print Subscription
<meta itemProp="url" content="http://www.thehindugroup.in/subscribe/" /> </a>
</li>
<li class="">
<a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" itemProp="name" content="ePaper" target="">
ePaper
<meta itemProp="url" content="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" /> </a>
</li>
<li class="">
<a href="https://subscription.thehindu.com/subscription" itemProp="name" content="Digital Subscription" target="">
Digital Subscription
<meta itemProp="url" content="https://subscription.thehindu.com/subscription" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/rssfeeds/" itemProp="name" content="Rss Feeds">
Rss Feeds
<meta itemProp="url" content="https://www.thehindu.com/rssfeeds/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/sitemap/" itemProp="name" content="Sitemap">
Sitemap
<meta itemProp="url" content="https://www.thehindu.com/sitemap/" /> </a>
</li>
</ul>
</div>
<div class="group-sites clear hidden-xs">
<span class="footer-nav-heading blue-color hidden-xs">GROUP SITES</span>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" nav navbar-nav">
<li class="">
<a href="https://www.thehindu.com/" itemProp="name" content="The Hindu" target="">
The Hindu
<meta itemProp="url" content="https://www.thehindu.com/" /> </a>
</li>
<li class="">
<a href="https://www.hindutamil.in/" itemProp="name" content="இந்து தமிழ் திசை" target="">
இந்து தமிழ் திசை
<meta itemProp="url" content="https://www.hindutamil.in/" /> </a>
</li>
<li class="">
<a href="https://www.thehindubusinessline.com/" itemProp="name" content="Business Line" target="">
Business Line
<meta itemProp="url" content="https://www.thehindubusinessline.com/" /> </a>
</li>
<li class="">
<a href="https://bloncampus.thehindubusinessline.com/" itemProp="name" content="BL on Campus" target="">
BL on Campus
<meta itemProp="url" content="https://bloncampus.thehindubusinessline.com/" /> </a>
</li>
<li class="">
<a href="https://sportstar.thehindu.com/" itemProp="name" content="Sportstar" target="">
Sportstar
<meta itemProp="url" content="https://sportstar.thehindu.com/" /> </a>
</li>
<li class="">
<a href="https://frontline.thehindu.com/" itemProp="name" content="Frontline" target="">
Frontline
<meta itemProp="url" content="https://frontline.thehindu.com/" /> </a>
</li>
<li class="">
<a href="https://www.thehinducentre.com/" itemProp="name" content="The Hindu Centre" target="">
The Hindu Centre
<meta itemProp="url" content="https://www.thehinducentre.com/" /> </a>
</li>
<li class="">
<a href="https://roofandfloor.thehindu.com/?utm_source=thehindu&utm_medium=referral&utm_campaign=Internal-Marketing" itemProp="name" content="RoofandFloor" target="_blank" rel="nofollow">
RoofandFloor
<meta itemProp="url" content="https://roofandfloor.thehindu.com/?utm_source=thehindu&utm_medium=referral&utm_campaign=Internal-Marketing" /> </a>
</li>
<li class="">
<a href="https://step.thehindu.com/" itemProp="name" content="STEP" target="_blank" rel="nofollow">
STEP
<meta itemProp="url" content="https://step.thehindu.com/" /> </a>
</li>
<li class="">
<a href="http://www.youngworldclub.com/" itemProp="name" content="Young World Club" target="_blank" rel="nofollow">
Young World Club
<meta itemProp="url" content="http://www.youngworldclub.com/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/publications/" itemProp="name" content="Publications" target="">
Publications
<meta itemProp="url" content="https://www.thehindu.com/publications/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/ebooks/" itemProp="name" content="eBooks" target="">
eBooks
<meta itemProp="url" content="https://www.thehindu.com/ebooks/" /> </a>
</li>
<li class="">
<a href="https://thehinduimages.com/" itemProp="name" content="Images" target="_blank" rel="nofollow">
Images
<meta itemProp="url" content="https://thehinduimages.com/" /> </a>
</li>
<li class="">
<a href="http://www.thehinduclassifieds.in/" itemProp="name" content="Classifieds" target="_blank" rel="nofollow">
Classifieds
<meta itemProp="url" content="http://www.thehinduclassifieds.in/" /> </a>
</li>
</ul>
</div>
<div class="comment-to clear hidden-xs">
<span class="footer-nav-heading blue-color"><a href="https://www.thehindu.com/contacts/">Contact us</a></span> Copyright© 2020, THG PUBLISHING PVT LTD. </div>
<div class="back-top" style="display: block;"><a href="#top"><i class="fa fa-angle-up"></i></a></div>
</nav>
<nav class="navbar navbar-default " role="navigation">
<ul class="nav navbar-nav ">
</ul>
</nav>
</div>
</div>
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');
Moengage = moe({
app_id:"BIELH8M8CONB0AXBRWP0FYQP",
debug_logs: 0
});
window.addEventListener("MOE_OPT_IN",function(e){
if(e.detail === "opt_in_shown"){
ga('send', 'event', "Hard Notification", "click", "shown");
}
else if(e.detail === "opt_in_allowed"){
ga('send', 'event', "Hard Notification", "click", "Allow");
if(typeof(Notification)=="function" && !DevIdf.isMobile ){
spawnNotification("You can manage your subscriptions from the browser settings.", "https://www.thehindu.com/static/theme/default/base/img/thlogo1.png","Thank you for Subscribing!");
}
}
else if(e.detail === "opt_in_blocked"){
ga('send', 'event', "Hard Notification", "click", "Block");
}
else if(e.detail === "opt_in_dismissed"){
ga('send', 'event', "Hard Notification", "click", "Dismiss");
} });
function spawnNotification(theBody,theIcon,theTitle) { var options = { body: theBody, icon: theIcon }; navigator.serviceWorker.ready.then(function(sw_reg){
var n = sw_reg.showNotification(theTitle,options); }).catch(function(e){console.log(e);});
}
function addEvent(obj, evt, fn) {
if (obj.addEventListener) {
obj.addEventListener(evt, fn, false);
}
else if (obj.attachEvent) {
obj.attachEvent("on" + evt, fn);
}
}
</script>
<script>
userIdentify.then(function() {
if(isUserDetails != "" && !isNonSubcribedUser()){
if(isUserDetails.loginSource == "direct"){
ga('send', 'event', 'AdFree', document.title , document.location.href, {
nonInteraction: true
});
}
else if(isUserDetails.loginSource != "direct"){
ga('send', 'event', 'AdFree', isUserDetails.loginSource , 'Social Login', {
nonInteraction: true
});
}
}
else if(isUserDetails != "" && isNonSubcribedUser()){
if(isUserDetails.loginSource == "direct"){
ga('send', 'event', 'Signinwithoutplan', document.title , document.location.href, {
nonInteraction: true
});
}
else if(isUserDetails.loginSource != "direct"){
ga('send', 'event', 'Signinwithoutplan', isUserDetails.loginSource , 'Social Login', {
nonInteraction: true
});
}
}
});
</script>
<script>
$( document ).ready(function() {
$("input").attr("autocomplete", "off");
});
<!---GA tracker for social media - start -->
$(document).ready(function () {
$("#GA-tracking-top .fb").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Facebook');
return true;
});
$("#GA-tracking-bottom .fb").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Facebook');
return true;
});
$("#GA-tracking-top .tw").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link twitter');
return true;
});
$("#GA-tracking-bottom .tw").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link twitter');
return true;
});
$("#GA-tracking-top .in").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link linkedin');
return true;
});
$("#GA-tracking-bottom .in").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link linkedin');
return true;
});
$("#GA-tracking-top .ins").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Instagram');
return true;
});
$("#GA-tracking-bottom .ins").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Instagram');
return true;
});
$("#GA-tracking-top .news").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link newsletter');
return true;
});
$("#GA-tracking-bottom .news").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link newsletter');
return true;
});
$("#GA-tracking-top .androidos").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Android & iOS');
return true;
});
$("#GA-tracking-bottom .androidos").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Android & iOS');
return true;
});
$("#GA-tracking-top .ePaper").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link epaper');
return true;
});
$("#GA-tracking-bottom .ePaper").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link epaper');
return true;
});
$('*[id^="content-body"] p a').click(function () {
ga('send', 'event', 'Inline Links', 'Inline Links Click', 'Inline Link');
return true;
});
$("._hoverrDone div.also-view-container .also-view-img-,.article-topics-container .topic-1").click(function () {
ga('send', 'event', 'More-In Links', 'More-In Links Click', 'More In');
return true;
});
$('*[id^="content-body"] .also-view-text-cont p').click(function () {
ga('send', 'event', 'Also-Read Links', 'Also-Read Links Click', 'Also Read');
return true;
});
$(".artNL .nl-submit").click(function () {
ga('send','event','Article Bottom','NewsletterClick_Article Bottom','NewsletterCallToAction_ArticleBottom')
return true;
});
$(".NLemail .nl-submit").click(function () {
ga('send','event','Newsletter_Headerlanding','NewsletterClick_Headerlanding ','NewsletterCallToAction_Headerlanding')
return true;
});
$("#GA-tracking-top .usernews").click(function () {
ga('send','event','Newsletter_Top_Header','NewsletterClick_Header ','NewsletterCallToAction_Headernewsletter')
return true;
});
$(".hpNL .nl-submit").click(function () {
ga('send','event','Subscription Widget Home Page','NewsletterClick_WidgetHomepage ','NewsletterCallToAction_WidgetHomepage')
return true;
});
$("#stickyfooterarticle .fooeterarticleswrapper a").click(function () {
ga('send','event','Footer Sticky','FooterSticky_Article Bottom','FooterStickyCallToAction_ArticleBottom')
return true;
});
});
<!---GA tracker for social media - end -->
</script>

<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
<!-- Menu hiding using selector Advt Start-->
userIdentify.then(function() {
if (isNonSubcribedUser()) {
var list = document.querySelectorAll(".housing");
for (var i = 0; i < list.length; ++i) {
list[i].style.display = "inline-block";
}	}
});
<!-- Menu hiding using selector Advt end-->
</script>
<style>
.addblockersectionNew{
font-family: 'Fira Sans', sans-serif !important;
}
.addblockersectionNew .fre-trialtext{font-size:13px;}
.addblockersectionNew .callout-container{
background: #f6f6f6;
border: 3px solid #f02323;
padding: 3em 2em 2em;
}
.addblockersectionNew .addMidDiv p.fre-trialtext {
font-size: 14px !important;
}
.addblockersectionNew h2{
font-family: 'Fira Sans', sans-serif;
color: #171717;
text-transform: uppercase;
font-size:40px;
font-weight:900;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
}
.addblockersectionNew h2 span{
color: #f02323;
font-weight: bold;
}
.addblockersectionNew h2.deskTopAdDesign span{
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv p{
font-family: 'Fira Sans', sans-serif;
font-size: 21.5px;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv .addRight{
width: 100%;	}
.addblockersectionNew .addMidDiv{
margin:0;
}
.addblockersectionNew .addExploreBtn {
color: #f6f6f6;
border: solid 1px #f02323;
background-color: #f02323;
}
.addblockersectionNew .popupBtn {
max-width: 200px;
width: 100%;
float:left;
border-radius: 20.6px;
padding: 10px 20px;
text-transform: uppercase !important;
font-size: 18px;
font-weight: bold;
font-style: normal;
font-stretch: normal;
line-height: 1.29;
letter-spacing: 0.21px;
text-align: center;
margin: 10px 10px 10px 0px;
}
.addblockersectionNew .addsubBtn {
border: solid 1px #f02323;
color: #f02323;
background-color: #f6f6f6;
}
.addblockersectionNew .Already-a-user-Sign-in {
font-size: 18px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
}
.addblockersectionNew .Already-a-user-Sign-in .addLink {
color: #f02323;
}
.addblockersectionNew .mobileAdDesign{
display:none !important;
}
@media only screen and (max-width: 767px) {
.addblockersectionNew .callout{
background-color: transparent;
box-shadow: none;
bottom: auto;
}
.addblockersectionNew h2{
font-size: 28px;
}
.addblockersectionNew .addMidDiv p{
font-size: 19px;
}
.addblockersectionNew .addBoxcomBtnDiv{
text-align: center;
}	.addblockersectionNew .popupBtn{
max-width:190px;
width: 100%;
}
.addblockersectionNew .deskTopAdDesign{
display:none !important;
}
.addblockersectionNew .mobileAdDesign{
display:block !important;
color: #000;
font-weight: bold;
}
.addblockersectionNew .mobileAdDesign span{
color:#f02323;
font-weight: bold;
}
.addblockersectionNew .mbAdjournaltext{
font-size:40px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px) {
.addblockersectionNew .mobileAdDesign , .addblockersectionNew .addMidDiv p{
text-align: center;
}
.addblockersectionNew .addBtnComDiv p{
text-align: center;
}
.mbAdjournaltext{
width:100%;
}
.addblockersectionNew h2 {
font-size: 23px;
}
.addblockersectionNew .popupBtn {
max-width: 100% !important;
}
}
.ftsignin{
position: relative;
}
.ftsignin::after {
content: " Already a user? ";
color: #000;
position: absolute;
top: 3.6em;
right: 3em;
text-transform: none;
font-size: 14px;
font-weight: 500;
}
</style>
<div class="overlay" style="display:none;"></div>
<div class="addblockersection addblockersectionNew" style="display:none">
<div class="callout">
<div class="callout-container">
<h2 class="deskTopAdDesign">Why you should <span>pay for News</span></h2>
<h2 class="mobileAdDesign">Why you should<br> <span>pay for News</span></h2>

<div class="addMidDiv">
<p>To continue enjoying The Hindu, You can turn off your ad blocker or Subscribe to The Hindu.</p>
<div class="addRight">
<div class="addBtnComDiv">
<div class="addBoxcomBtnDiv" align="left">
<a class="addExploreBtn popupBtn" href="https://subscription.thehindu.com/whypayfornews?utm_source=hindu&utm_medium=adblocker&utm_campaign=whypay">Know Why</a>
<a class="addsubBtn popupBtn ftsignin" href="https://subscription.thehindu.com/signup?utm_source=adblocker&utm_medium=signin&utm_campaign=adblocker&#signin">Sign In</a>

<p class="Already-a-user-Sign-in"></p>
<p class="fre-trialtext"><a href="https://subscription.thehindu.com/signup?utm_source=adblocker&utm_medium=signin&utm_campaign=adblocker">Sign up for a 30 day free trial.</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
userIdentify.then(function() {
if (userId != "") {
document.getElementsByClassName("addsubBtn")[0].style.display = "none";
document.getElementsByClassName("Already-a-user-Sign-in")[0].style.display = "none";	}
});
</script>
<script type="text/javascript">
$(function(){
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
});
});
</script>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=309&contextPath=16-301-309-&pubId=2&cat=&meta=read-story&objId=29744697&type=article&title=Decoding+how+plant+roots+regenerate&url=https%3a%2f%2fwww.thehindu.com%2fsci-tech%2fscience%2fdecoding-how-plant-roots-regenerate%2farticle29744697.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=309&amp;contextPath=16-301-309-&amp;pubId=2&amp;cat=&amp;meta=read-story&amp;objId=29744697&amp;type=article&amp;title=Decoding+how+plant+roots+regenerate&amp;url=https%3a%2f%2fwww.thehindu.com%2fsci-tech%2fscience%2fdecoding-how-plant-roots-regenerate%2farticle29744697.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>

<script>
require(['jquery','slick'], function($) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
});</script>


<script>require(['feedjs']);</script>
<script>
var RecAdvtFillerURL ="";
userIdentify.then(function() {
RecAdvtFillerURL ="https://tai.thehindu.com/mydashboard/userreco/hindu?siteid="+siteId+"&size=10&recotype=all&aid=29744697&userid="+isUserDetails.userId;
});
var EditAdvtFillerURL = "https://www.thehindu.com/feeder/advtfiller.json";
var EditLabel = "Recommended by The Hindu"
</script>
<script>
var Adblock = true;
</script>
<script type="text/javascript" src="https://th.thgim.com/static/js/ads.min.js"></script>
<script>
userIdentify.then(function() {
if (isNonSubcribedUser() && Adblock && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".co.in") > 0)) {
document.body.style.overflow = "hidden";
document.querySelector(".overlay") != null ? document.querySelector(".overlay").classList.add("overlayblock") : null
document.querySelector(".addblockersection") != null ? document.querySelector(".addblockersection").classList.add("enableaddblockersection") : null
ga('send', 'event', "AdBlock", "AdBlock PopUp", "AdBlock PopUp View", {
nonInteraction : true
});
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['etime'] = "" + new Date().getTime();
taiDataObject['adblock'] = "adblock_popup_view";
taiData.push(taiDataObject);
sendTaiData(taiData, 'adblocker');
}
}
});
</script>
<script>
$(document).ready(function (e) {
$(document).on("makeSocialShareReady", function(event, data) {
var selector = $(data).find(".hover-social-media-top ul li, .hover-social-media-bottom ul li");
$(selector).on('click', function (e) {
var shareUrl = $(this).parents('[data-share-url]').data('share-url');
var shareText = $(this).parents('[data-share-url]').data('share-text');
var shareValue ="";
if ($(this).find('i').hasClass('fa-facebook')) {
shareValue = "facebook";
openShareLink('http://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(shareUrl));
} else if ($(this).find('i').hasClass('fa-twitter')) {
shareValue = "twitter";
openShareLink('http://twitter.com/share?text=' + encodeURIComponent(shareText) + '&url=' + encodeURIComponent(shareUrl));
}
if(typeof sendTaiData !== "undefined" && shareValue != "") {
taiDataObject['share'] = shareValue;
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
});
});
$(document).on('pageContentReady', function (event, content) {
$(document).trigger( "makeSocialShareReady", content );
});
});
$(document).ready(function (e) {
$(document).trigger( "makeSocialShareReady", $('body') );
});
function openShareLink(pLink) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
</script>
<script>
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(){
$(document).on("articleSocialShareReady", function(event, data) {
var font_key = "article_font_id";
$(data).find(".edite-text-cont").on("click", " a:not(.active)", function(e){
var prevActiveId = $(".edite-text-cont a.active").attr('id');
$(".article-cont").removeClass( $("a#"+prevActiveId).data('parent-class') ).addClass( $(this).data('parent-class') );
hinduStore.save(font_key, $(this).attr('id'), 1);
$(".edite-text-cont a").removeClass('active');
$(".edite-text-cont a#" + $(this).attr('id')).addClass('active');
});
require(['theme'],function(theme){
var tmpObj = hinduStore.get(font_key);
if(!tmpObj){
tmpObj = "medium";
} else {
tmpObj = tmpObj.value;
}
$(data).find(".edite-text-cont a#" + tmpObj).click();
});
});
});
</script>
<script>
$(document).ready(function(){
$('.share-more-icon').on('click', function() {
$(this).next('.share-more').slideToggle();
});
$('.close-share-more').on('click', function() {
$(this).parent('.share-more').slideToggle();
});
});	</script>
<script>
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share:last li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	if(typeof $(this).find("i").attr("class") !="undefined") {
var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(".jscroll-inner>.active .articlepage").data("artid") + "-" + targetClass;
openShareLink(articleShareData[id]);
}
}
}
});
});
// pointing sticky share click to article share click.
$("ul.aricle-sticky-share li a").on('click',function(e){
var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
$(".jscroll-inner>.active .articlepage ul.aricle-share li a i." + targetClass).click();
}
});
function openShareLink(pLink, target) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://www.thehindu.com/";
id = "2";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "432081eb-6e8e-4abc-a88f-ca5357aa7244",
"host": VUUKLE_HOST,
"articleId": "29744697",
"img": "https://www.thehindu.com/sci-tech/science/n1030y/article29744695.ece/ALTERNATES/LANDSCAPE_100/Image-Jv4",
"tags": "sci-tech,science",
"url": "https://www.thehindu.com/sci-tech/science/decoding-how-plant-roots-regenerate/article29744697.ece",
"title": "Decoding how plant roots regenerate",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "1f57a5",
ads: {
enabled: isNonSubcribedUser()
},
"comments": {
"enabled": true,
"hideRecommendedArticles": !isNonSubcribedUser(),
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": true,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {},
"editorOptions": []
}
};
userIdentify.then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
(function() {
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
(d.head || d.body).appendChild(s);
})();
});
</script>
<div class="overlay-screen"></div>
<script>
async function chrome76Detection(){if("storage"in navigator&&"estimate"in navigator.storage){var e=await navigator.storage.estimate();e.usage;return e.quota<12e7}return!1}function isNewChrome(){var e=navigator.userAgent.match(/Chrom(?:e|ium)\/([0-9]+)\.([0-9]+)\.([0-9]+)\.([0-9]+)/);if(null!=e&&5==e.length)return major=e.map(function(e){return parseInt(e,10)})[1],major>=76}var PrivateWindow=new Promise(function(e,n){try{if(navigator.vendor&&navigator.vendor.indexOf("Apple")>-1&&navigator.userAgent&&-1==navigator.userAgent.indexOf("CriOS")&&-1==navigator.userAgent.indexOf("FxiOS")){if(window.safariIncognito)!0;else try{window.openDatabase(null,null,null,null),window.localStorage.setItem("test",1),e(!1)}catch(n){!0,e(!0)}}else if(navigator.userAgent.includes("Firefox")){var t=indexedDB.open("test");t.onerror=function(){e(!0)},t.onsuccess=function(){e(!1)}}else if(navigator.userAgent.includes("Edge")||navigator.userAgent.includes("Trident")||navigator.userAgent.includes("msie"))window.indexedDB||!window.PointerEvent&&!window.MSPointerEvent||e(!0),e(!1);else{isNewChrome()&&e(chrome76Detection());var i=window.RequestFileSystem||window.webkitRequestFileSystem;i?i(window.TEMPORARY,100,function(n){e(!1)},function(n){e(!0)}):e(null)}}catch(n){console.log(n),e(null)}});function isPrivateWindow(e){PrivateWindow.then(function(n){e(n)})}
isPrivateWindow(function(is_private) {
if(is_private){
ga('send', 'event', "Incognito", "Incognito Mode", "Incognito View", {
nonInteraction : true
});
}
});
</script>
</body>
</html>
