<!doctype html>
<html amp lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Cases surpass recoveries in Maharashtra yet again - The Hindu
</title>
<meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1.0">
<meta name="title" content="Cases surpass recoveries in Maharashtra yet again"/>
<meta name="amp-google-client-id-api" content="googleanalytics">
<meta name="atdlayout" content="articlepage"/>
<meta name="description" content="Total number of infections nudges 19 lakh mark; death toll touches 48,746; Mumbai adds 586 new cases"/>
<meta name="keywords" content="Maharashtra,COVID-19"/>
<meta name="news_keywords" content="Maharashtra,COVID-19"/>
<meta name="publish-date" content="2020-12-21T00:56:47+05:30"/>
<meta name="created-date" content="2020-12-21T00:56:47+05:30"/>	<meta name="modified-date" content="2020-12-21T00:56:47+05:30"/>
<meta name="twitter:creator" content="Shoumojit Banerjee">
<meta name="twitter:title" content="Cases surpass recoveries in Maharashtra yet again">
<meta name="twitter:description" content="Total number of infections nudges 19 lakh mark; death toll touches 48,746; Mumbai adds 586 new cases">
<meta name="twitter:image" content="https://www.thehindu.com/news/states/hwwcf8/article33380127.ece/ALTERNATES/LANDSCAPE_615/21BMVaccinationtraining">
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@The_Hindu"/>
<meta name="twitter:domain" content="thehindu.com"/>
<meta name="twitter:app:name:ipad" content="The Hindu"/>
<meta name="twitter:app:name:googleplay" content="The Hindu (Official App)"/>
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu"/>
<meta name="twitter:app:name:iphone" content="The Hindu for iPhone"/>
<meta name="twitter:app:id:iphone" content="771672321"/>
<meta name="apple-itunes-app" content="app-id=584786636"/>
<meta name="google-play-app" content="app-id=com.mobstac.thehindu"/>
<meta property="fb:app_id" content="137450626398044"/>
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu"/>
<meta property="og:url" content="https://www.thehindu.com/news/states/cases-surpass-recoveries-in-maharashtra-yet-again/article33380128.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cases surpass recoveries in Maharashtra yet again" />
<meta property="og:description" content="Total number of infections nudges 19 lakh mark; death toll touches 48,746; Mumbai adds 586 new cases" />
<meta property="og:image" content="https://www.thehindu.com/news/states/hwwcf8/article33380127.ece/ALTERNATES/LANDSCAPE_615/21BMVaccinationtraining" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="Shoumojit Banerjee"/>
<meta property="article:tag" content="Maharashtra" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:section" content="States"/>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindu.com/news/states/cases-surpass-recoveries-in-maharashtra-yet-again/article33380128.ece"
},
"headline": "Cases surpass recoveries in Maharashtra yet again",
"description": "Total number of infections nudges 19 lakh mark; death toll touches 48,746; Mumbai adds 586 new cases",
"keywords":"Maharashtra,COVID-19",
"datePublished": "2020-12-21T00:56:47+05:30",
"dateModified": "2020-12-21T00:56:47+05:30",
"author": {
"@type": "Person",
"name": "Shoumojit Banerjee"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "1200",
"height": "749",
"url":"https://www.thehindu.com/news/states/hwwcf8/article33380127.ece/ALTERNATES/LANDSCAPE_1200/21BMVaccinationtraining"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"https://www.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Cases surpass recoveries in Maharashtra yet again",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Cases surpass recoveries in Maharashtra yet again",
"Total number of infections nudges 19 lakh mark; death toll touches 48,746; Mumbai adds 586 new cases"
]
},
"url":"https://www.thehindu.com/news/states/cases-surpass-recoveries-in-maharashtra-yet-again/article33380128.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url": "https://www.thehindu.com/",
"logo":"https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script>
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="icon" type="image/ico" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="apple-touch-icon" href="https://www.thehindu.com/thapple-touch-icon.png"/>
<link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/thapple-touch-icon-precomposed.png"/>
<link rel="canonical" href="https://www.thehindu.com/news/states/cases-surpass-recoveries-in-maharashtra-yet-again/article33380128.ece"/>
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style>
<noscript>
<style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style>
</noscript>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script>
<script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script>
<script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
<script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>
<script async custom-element="amp-jwplayer" src="https://cdn.ampproject.org/v0/amp-jwplayer-0.1.js"></script>
<script async custom-element="amp-fx-flying-carpet" src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js"></script>
<style amp-custom>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</style>
</head>
<body>
<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-TQHLT7T&gtm.url=SOURCE_URL" data-credentials="include"></amp-analytics>
<amp-auto-ads type="adsense" data-ad-client="ca-pub-3185547171517244"></amp-auto-ads>
<header class="header mBottom " role="banner">
<amp-analytics type="googleanalytics">
<script type="application/json">
{
"vars": {
"account": "UA-10158580-1"
},
"triggers": {
"trackPageviewWithAmpdocUrl": {
"on": "visible",
"request": "pageview",
"vars": {
"title": "Cases surpass recoveries in Maharashtra yet again ",
"ampdocUrl": "https://www.thehindu.com/news/states/cases-surpass-recoveries-in-maharashtra-yet-again/article33380128.ece"
}
}
}
}
</script>
</amp-analytics>
<amp-analytics type="comscore">
<script type="application/json">
{
"vars": {
"c2": "11398210"
},
"extraUrlParams": {
"comscorekw": "amp"
}
}
</script>
</amp-analytics>
<amp-analytics type="cxense">
<script type="application/json">
{
"vars": {
"siteId": "1129576936026899562"
}
}
</script>
</amp-analytics>
<nav class="navbar navbar-default navbar-fixed-top" role="navigation" >
<div id="menuicon"
>
<div class="menu-top">
<button class="menu-icon" on="tap:menu" role="button" tabindex="0">
<i class="icon"></i></br>
<i class="icon1"></i></br>
<i class="icon2"></i>
</button>
</div>
</div>
<div id="logo"
>
<a href="https://www.thehindu.com"><amp-img src="https://th.thgim.com/static/theme/default/base/img/thfooterlogo.png" width="249" height="24"></amp-img></a>
</div>
<button class="notification-msg" on="tap:Notification" role="button" tabindex="0">
<span class="acc-span">
<amp-img src="https://th.thgim.com/static/theme/default/base/img/bell-icon.png" width="15" height="16">
</amp-img>
<span class="just-in-counter">15 </span>
</span>
</button>
</nav>
</header>
<div class="clear " >
<amp-iframe title="User Sync" width=1 height=1 sandbox="allow-same-origin allow-scripts"
frameborder="0"
src="https://ads.pubmatic.com/AdServer/js/pwtSync/load-cookie.html?pubid=159088&profid=2561&bidders=appnexus,pubmatic,districtm,rubicon,ix">
<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe>
<center>
<amp-sticky-ad layout="nodisplay">
<amp-ad width="320" height="50"
type="doubleclick"
data-slot="/22390678/Hindu_AMP_Sticky"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Sticky"],
"timeoutMillis": 1000
}'>
</amp-ad>
</amp-sticky-ad>
</center>
<center>
<amp-ad width="300" height="250"
type="doubleclick"
data-slot="/22390678/HIndu_AMP_Top" data-multi-size="300x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_HIndu_AMP_Top"],
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/states/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">States</span></a><meta itemprop="position" content="2" /></li>
</ul>
</div>
<div class="jscroll">
<div class="jscroll-inner">
<div class="active">
<div class="articlepage story" data-artid="33380128" data-secid="169" data-surl="https://www.thehindu.com/news/states/cases-surpass-recoveries-in-maharashtra-yet-again/article33380128.ece">
<section class="container container-mobile article-cont" role="main">
<div class="row">
<div class="col-xs-12">
<div class="article" role="main">
<section class=" " >
<div class="bgwhite">
<div class="marginLR">
<a class="section-name" href="https://www.thehindu.com/news/states/">
States
</a>
<h1
class="title">
Cases surpass recoveries in Maharashtra yet again </h1>
<div class="mbot mLR">
<figure>
<amp-img media="(min-width: 1px) and (max-width: 320px)" src="https://www.thehindu.com/news/states/hwwcf8/article33380127.ece/alternates/FREE_320/21BMVaccinationtraining" alt="All ears: Dr. Avinash Ankush from the Brihanmumbai Municipal Corporation conducts a seminar as part of preparations and implementation of the COVID-19 vaccine training programme, at Dadar in Mumbai." title="All ears: Dr. Avinash Ankush from the Brihanmumbai Municipal Corporation conducts a seminar as part of preparations and implementation of the COVID-19 vaccine training programme, at Dadar in Mumbai." width="600" height="417"
layout="responsive"></amp-img>
<amp-img media="(min-width: 321px) and (max-width: 360px)" src="https://www.thehindu.com/news/states/hwwcf8/article33380127.ece/alternates/FREE_355/21BMVaccinationtraining" alt="All ears: Dr. Avinash Ankush from the Brihanmumbai Municipal Corporation conducts a seminar as part of preparations and implementation of the COVID-19 vaccine training programme, at Dadar in Mumbai." title="All ears: Dr. Avinash Ankush from the Brihanmumbai Municipal Corporation conducts a seminar as part of preparations and implementation of the COVID-19 vaccine training programme, at Dadar in Mumbai." width="600" height="417"
layout="responsive"></amp-img>
<amp-img media="(min-width: 361px) and (max-width: 420px)" src="https://www.thehindu.com/news/states/hwwcf8/article33380127.ece/alternates/FREE_435/21BMVaccinationtraining" alt="All ears: Dr. Avinash Ankush from the Brihanmumbai Municipal Corporation conducts a seminar as part of preparations and implementation of the COVID-19 vaccine training programme, at Dadar in Mumbai." title="All ears: Dr. Avinash Ankush from the Brihanmumbai Municipal Corporation conducts a seminar as part of preparations and implementation of the COVID-19 vaccine training programme, at Dadar in Mumbai." width="600" height="417"
layout="responsive"></amp-img> <amp-img media="(min-width: 421px)" src="https://www.thehindu.com/news/states/hwwcf8/article33380127.ece/alternates/FREE_615/21BMVaccinationtraining" alt="All ears: Dr. Avinash Ankush from the Brihanmumbai Municipal Corporation conducts a seminar as part of preparations and implementation of the COVID-19 vaccine training programme, at Dadar in Mumbai." title="All ears: Dr. Avinash Ankush from the Brihanmumbai Municipal Corporation conducts a seminar as part of preparations and implementation of the COVID-19 vaccine training programme, at Dadar in Mumbai." width="600" height="417"
layout="responsive"></amp-img> <span class="imagecap">
All ears: Dr. Avinash Ankush from the Brihanmumbai Municipal Corporation conducts a seminar as part of preparations and implementation of the COVID-19 vaccine training programme, at Dadar in Mumbai.
</span>
</figure>
</div>
<span class="mobile-author">
<a href="https://www.thehindu.com/profile/author/Shoumojit-Banerjee-601/" class="mobile-auth-nm lnk">
Shoumojit Banerjee
</a>
</span>
<span
class="blue-color ksl-time-stamp">
Pune
</span>
<span
class="blue-color ksl-time-stamp">
21 December 2020 00:56 IST
</span>
<div class="update-time">
Updated:
<span
>
21 December 2020 00:56 IST
</span>
</div>
<section >
<center>
<amp-ad width="300" height="250"
type="doubleclick" data-loading-strategy="prefer-viewability-over-views"
data-slot="/22390678/Hindu_AMP_Middle" data-multi-size="300x250,250x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Middle"],
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
</section>
<div class="share">
<div class="social-share">
<amp-social-share class="rounded"
type="facebook"
data-param-app_id="137450626398044"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="twitter"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="whatsapp"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="email"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="sms"
width="40"
height="40">
</amp-social-share>
</div>
</div>
<p
class="intro">
Total number of infections nudges 19 lakh mark; death toll touches 48,746; Mumbai adds 586 new cases </p>
<div class="article-cont">
<p></p><p>After days of recoveries exceeding new cases, Maharashtra witnessed a reverse trend yet again with just 2,064 patients being discharged on Sunday as opposed to a spike of 3,811 fresh COVID-19 cases. </p><p>As per the State Health Department figures, the active case count has risen to 62,743 while the total case tally stands at 18,96,518. </p><div class="amp-flying-carpet-text-border">Advertising</div>
<amp-fx-flying-carpet height="300px">
<amp-ad width="300" height="600"
type="doubleclick" data-multi-size="300x250"
data-slot="/22390678/Hindu_AMP_FlyingCarpet" rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_FlyingCarpet"],
"timeoutMillis": 1000
}'>
</amp-ad>
</amp-fx-flying-carpet>
<div class="amp-flying-carpet-text-border">Advertising</div><p>As many as 98 deaths took the fatality toll to 48,746. </p><p>The cumulative recoveries now stand at 17,83,905 while the State’s recovery rate has declined incrementally to 94.08%. </p><p>“Of a total 1,21,19,196 laboratory samples tested thus far, 18,96,518 (case positivity rate of 15.65%) have returned positive with nearly 60,000 samples being tested in the last 24 hours,” State Surveillance Officer Dr. Pradeep Awate said, adding that the case fatality stood at 2.57%. </p><p>Pune district reported more than 600 new cases to take its total case tally to 3,66,957 while seven deaths saw its toll reach 7,682. As per the district administration figures, the active cases stand at 8,782 while its recovery rate is 95.11%. </p><p>Mumbai city reported 586 new cases to take its total tally to 2,86,850 of whom only 7,996 are active. As many as 16 fatalities saw the city’s death toll — following due reconciliation process — touch 10,996. </p><p>Nagpur district in Vidarbha recorded nearly 450 new cases, taking the district’s total tally to 1,21,547 of whom 4,471 are active. Three deaths took the toll to 3,135. </p><p>In contrast, western Maharashtra registered far lower cases and fatalities: Satara reported five deaths as its fatality toll following reconciliation dipped marginally to 1,736 while 67 fresh cases saw the total number of cases rise to 53,874 of whom 1,122 are active. </p><p>Neighbouring Sangli added just 24 cases and two deaths as the district’s reported cases reached 49,905 of whom only 306 are active. Its death toll stands at 1,759. </p><p>Kolhapur logged a mere 14 cases and no deaths as its total case tally touched 48,998 of whom 802 are active. The death count remains at 1,656. </p><p>In north Maharashtra, Nashik district reported more than 300 cases and three deaths as its total tally climbed to 1,12,451 of whom 2,766 are active. Its death toll stands at 1,833. </p><p>Jalgaon recorded only 31 new cases and a single death as its total infections touched 55,528 of whom only 522 are active, while its death toll went up to 1,434. </p><p>Dr. Awate said that currently, 5,02,362 people across the State were in home quarantine and 3,730 were in institutional quarantine facilities.</p>
</div>
<center>
<amp-ad width="300" height="250"
type="doubleclick"
data-loading-strategy="prefer-viewability-over-views"
data-slot="/22390678/Hindu_AMP_Bottom" data-multi-size="300x250,250x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Bottom"],
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
<a href="#vuukle_comment" class="post-comment">Comments</a>
<div class="morein-tag-cont aaa">
<span class="more_in-head">
More In
</span>
<a href="https://www.thehindu.com/news/states/" class="tag-button section-button">States</a>
</div>
<div >
</div>
<div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg">
<div class="next-story" data-selector="33368822">
<a href="https://www.thehindu.com/news/states/maharashtra-farmers-call-for-chalo-delhi-on-dec-21/article33368822.ece/amp/" class="next-heading yellow-color">Next Story <i class="fa fa-angle-double-down" aria-hidden="true"></i></a>
<a href="https://www.thehindu.com/news/states/maharashtra-farmers-call-for-chalo-delhi-on-dec-21/article33368822.ece/amp/" class="story-text">Maharashtra farmers call for ‘Chalo Delhi’ on Dec. 21 </a>
</div>
<div class="jscroll-next-selector">
<a href="https://www.thehindu.com/news/states/maharashtra-farmers-call-for-chalo-delhi-on-dec-21/article33368822.ece" class="jscroll-next"></a>
</div>
</div>
<amp-embed width=100 height=100
type=taboola
layout=responsive
heights="(min-width:1145px) 56%, (min-width:481px) 65%, 87%"
data-publisher="thehindu-hindunews-amp"
data-mode="alternating-thumbs-feed-01"
data-placement="Below Article Thumbnails AMP"
data-target_type="mix"
data-article="auto"
data-url="">
</amp-embed>
<div id="vuukle_comment"
class="vuukle">
<amp-ad width=300 height=250 type="doubleclick"
data-slot="/213794966/vuukle-amp">
<div placeholder></div>
<div fallback></div>
</amp-ad>
<amp-iframe width=600 height=464 layout="responsive"
sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms"
resizable frameborder="0"
src="https://cdn.vuukle.com/amp.html?url=https://www.thehindu.com/news/states/cases-surpass-recoveries-in-maharashtra-yet-again/article33380128.ece&host=thehindu.com&id=33380128&apiKey=432081eb-6e8e-4abc-a88f-ca5357aa7244&title=Cases%20surpass%20recoveries%20in%20Maharashtra%20yet%20again%20&img=https://www.thehindu.com/news/states/hwwcf8/article33380127.ece/ALTERNATES/LANDSCAPE_100/21BMVaccinationtraining&tags=news,states&commentingClosed=false&maxChars=1000&transliterationLanguage=en&transliterationByDefault=true&countToLoad=1&hideRecommendedArticles=false">
<div overflow tabindex=0 role=button aria-label="">Read more...</div>
</amp-iframe>
</div>
<div >
</div>
</div>
</div>
</section>
</div>
<aside>
</aside>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<footer class="footer " >
<amp-img src="https://th.thgim.com/static/theme/default/base/img/thfooterlogo.png" width="249px" height="24px"></amp-img>
<amp-iframe layout="fixed-height" width="auto" title="User Sync" height="1" sandbox="allow-scripts" frameborder="0" src="https://b2cdn.automatad.com/geo/amp_user_sync/load-cookies.html">
<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder width="1" height="1"></amp-img>
</amp-iframe>
<div class="latestNewsContainer">
<div class="latestnews-footer col-xs-12">
<p class="latestnews-heading">LATEST NEWS</p>
<section>
<ul>
<li><a href="https://www.thehindu.com/news/national/karnataka/1194-new-covid-19-cases-registered-across-state/article33380304.ece/amp/" target="_blank">Karnataka</a></li>
<li><a href="https://www.thehindu.com/news/national/karnataka/school-issue-siddaramaiah-blames-govt/article33380300.ece/amp/" target="_blank">Karnataka</a></li>
<li><a href="https://www.thehindu.com/news/cities/Delhi/delhi-hc-orders-police-protection-for-senior-citizen-couple/article33380287.ece/amp/" target="_blank">New Delhi</a></li>
<li><a href="https://www.thehindu.com/opinion/columns/travel-and-tourism-disrupted-rebooted-and-reorganised/article33380266.ece/amp/" target="_blank">Karnataka</a></li>
<li><a href="https://www.thehindu.com/news/national/karnataka/silt-from-bellandur-varthur-lakes-to-be-tested-by-kspc-iisc/article33380205.ece/amp/" target="_blank">Bangalore</a></li>
<li><a href="https://www.thehindu.com/news/national/karnataka/online-cricket-betting-racket-man-arrested/article33380200.ece/amp/" target="_blank">Bangalore</a></li>
<li><a href="https://www.thehindu.com/news/national/karnataka/action-sought-against-schools-stopping-classes-over-non-payment-of-fees/article33380198.ece/amp/" target="_blank">Bangalore</a></li>
</ul>
</section>
</div>
</div>
<div class="nav">
<div class="nav">
<ul>
<li><a href="https://www.thehindu.com/aboutus/">About Us</a></li>
<li><a href="https://www.thehindu.com/termsofuse/">Terms of Use</a></li>
<li><a href="https://www.thehindu.com/privacypolicy/">Privacy Policy</a></li>
<li><a href="https://www.thehindu.com/contacts/">Contacts</a></li>
<li><a href="https://www.thehindu.com/archive/">Archive</a></li>
<li><a href="http://www.thehindugroup.in/subscribe/">Print Subscription</a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink">ePaper</a></li>
<li><a href="https://subscription.thehindu.com/subscription">Digital Subscription</a></li>
<li><a href="https://www.thehindu.com/rssfeeds/">Rss Feeds</a></li>
<li><a href="https://www.thehindu.com/sitemap/">Sitemap</a></li>
</ul>
</div>
</div>
<!-- POPUP MENU TOP AREA -->
<amp-lightbox id="menu"
layout="nodisplay" scrollable>
<!-- main menu -->
<div id="popup-menu" >
<div class="popup-menuclose">
<button class="mainmenu_close" on="tap:menu.close" role="button" tabindex="0" >
<i class="icon3"></i>
<i class="icon4"></i>
</button></div>
<div class="popup-menu">
<ul>
<li>
<a href="https://subscription.thehindu.com/subscription?utm_source=hamburger&utm_medium=section&utm_campaign=website" >
Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.thehindu.com/todays-paper/" >
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/" >
ePaper
</a>
</li>
<li>
<a href="https://www.thehindu.com/housing-real-estate-india/" >
Housing
</a>
</li>
<li>
<a href="https://www.thehindu.com/coupons/home/?utm_source=TheHindu&utm_medium=Home&utm_campaign=Coupon" >
Coupons
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/" >
News
</a>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/" >
Coronavirus
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/states/" >
States
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/" >
Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/" >
Real Estate
</a>
</li>
</ul>
<ul>
<li>
<a href="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" >
Crossword+ &#034;Free Games&#034;
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/" >
Cities
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/" >
Elections
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/opinion/" >
Opinion
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/" >
Sport
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/entertainment/" >
Entertainment
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/" >
Society
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/" >
Books
</a>
</li>
<li>
<a href="https://www.thehindu.com/children/" >
Children
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/life-and-style/" >
Life &amp; Style
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/" >
Sci-Tech
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/education/" >
Education
</a>
</li>
<li>
<a href="https://www.thehindu.com/multimedia/" >
Multimedia
</a>
</li>
<li>
<a href="https://www.thehindu.com/data/" >
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/" >
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/" >
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/" >
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/" >
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/" >
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/" >
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/" >
Lit for Life
</a>
</li>
<li>
<a href="https://www.thehindu.com/marketinghub/tamilnadusmiling/" >
Tamil Nadu Smiling
</a>
</li>
<li>
<a href="https://www.thehindu.com/newsletter-subscription/" >
Newsletter
</a>
</li>
</ul>
</div>
</div>
</amp-lightbox>
<amp-lightbox id="Notification" layout="nodisplay" scrollable>
<div class="nf-commomdiv justinpoupdiv">
<button class="notification-close top-cf-close" on="tap:Notification.close" role="button" tabindex="0" >
<i class="icon3"></i>
<i class="icon4"></i>
</button>
<div class="justin-text-cont">
<span class="justin-heading">JUST IN</span>
<ul class="acc-list">
<li>
<a href="https://www.thehindu.com/news/national/modi-visits-gurudwara-rakabganj/article33379726.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2
hrs</span></span>
Modi visits Gurudwara Rakabganj </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/health-ministry-team-to-meet-on-mutant-variant-of-coronavirus/article33379675.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3
hrs</span></span>
Health Ministry team to meet on mutant variant of coronavirus
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/in-odisha-biju-janata-dal-steers-away-from-controversy-over-farm-laws/article33379672.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3
hrs</span></span>
In Odisha, Biju Janata Dal steers away from controversy over farm laws
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/opposition-slams-fast-by-haryanas-bjp-leaders-for-sutlej-yamuna-link-canal/article33379610.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3
hrs</span></span>
Opposition slams fast by Haryana’s BJP leaders for Sutlej-Yamuna Link canal </a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/loan-apps-police-teams-sent-to-delhi-bengaluru/article33379590.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3
hrs</span></span>
Loan apps: police teams sent to Delhi, Bengaluru </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/tech-savvy-youth-counter-misinformation-on-farmer-protests/article33379526.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3
hrs</span></span>
Tech-savvy youth counter ‘misinformation’ on farmer protests
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/karnataka/hdk-yediyurappa-deny-merger-of-jds-and-bjp/article33379515.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3
hrs</span></span>
HDK, Yediyurappa deny merger of JD(S) and BJP
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/why-cant-pm-modi-go-to-singhu-border-asks-congress/article33379450.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3
hrs</span></span>
Why can’t PM Modi go to Singhu border, asks Congress
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/bku-ugrahan-says-its-foreign-donation-details-have-been-sought/article33379423.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3
hrs</span></span>
BKU (Ugrahan) says its foreign donation details have been sought </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/agents-to-shut-punjab-mandis-in-protest-against-i-t-raids/article33379412.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3
hrs</span></span>
Agents to shut Punjab mandis in protest against I-T raids </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/22-year-old-farmer-from-punjab-dead/article33379366.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3
hrs</span></span>
22-year-old farmer from Punjab dead
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/india-looks-at-integrating-more-countries-into-coastal-radar-network/article33379243.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4
hrs</span></span>
India looks at integrating more countries into coastal radar network
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/course-of-river-to-be-diverted-to-protect-2500-yr-old-bihar-archaeological-site-nitish/article33379192.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4
hrs</span></span>
Course of river to be diverted to protect 2,500-yr-old Bihar archaeological site: Nitish </a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/kuwaits-key-reformer-son-of-late-emir-dies-at-72/article33379160.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4
hrs</span></span>
Kuwait’s key reformer, son of late emir, dies at 72 </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/india-us-mull-unfinished-business-as-trump-tenure-winds-down/article33378802.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>5
hrs</span></span>
India, U.S. mull unfinished business as Trump tenure winds down
</a>
</li>
</ul>
<button class="notification-close" on="tap:Notification.close" role="button" tabindex="0" >
Close <i class="icon3"></i>
<i class="icon4"></i>
</button>
</div>	</div>
</amp-lightbox>
</footer>
<amp-analytics>
<script type="application/json">
{ "requests":{ "pageview":"https://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=169&contextPath=16-157-169-&pubId=2&cat=amp&meta=read-story&objId=33380128&type=article&title=Cases+surpass+recoveries+in+Maharashtra+yet+again&url=https%3a%2f%2fwww.thehindu.com%2fnews%2fstates%2fcases-surpass-recoveries-in-maharashtra-yet-again%2farticle33380128.ece&RANDOM"
},
"triggers":{ "trackPageview":{ "on":"visible",
"request":"pageview"
}
},
"transport":{ "beacon":false,
"xhrpost":false,
"image":{ "suppressWarnings":true
}
}
}
</script>
</amp-analytics>
</body>
</html>
