<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
‘Exploring new markets, collaboration hold key for MSMEs’ growth path’ - The Hindu
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="‘Exploring new markets, collaboration hold key for MSMEs’ growth path’" />
<meta name="atdlayout" content="articlepage" />
<meta name="description" content="Signs of economic recovery, says IT and Industries Principal Secretary" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="publish-date" content="2020-11-07T23:09:22+05:30" />
<meta name="created-date" content="2020-11-07T23:09:22+05:30" /> <meta name="modified-date" content="2020-11-07T23:09:22+05:30" />
<meta name="twitter:creator" content="Special Correspondent">
<meta name="twitter:title" content="‘Exploring new markets, collaboration hold key for MSMEs’ growth path’">
<meta name="twitter:description" content="Signs of economic recovery, says IT and Industries Principal Secretary">
<meta name="twitter:image" content="https://www.thehindu.com/static/theme/default/base/img/og-image.jpg">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_Hindu" />
<meta name="twitter:domain" content="thehindu.com" />
<meta name="twitter:app:name:ipad" content="The Hindu" />
<meta name="twitter:app:name:googleplay" content="The Hindu (Official App)" />
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu" />
<meta name="twitter:app:name:iphone" content="The Hindu for iPhone" />
<meta name="twitter:app:id:iphone" content="771672321" />
<meta name="apple-itunes-app" content="app-id=584786636" />
<meta name="google-play-app" content="app-id=com.mobstac.thehindu" />
<meta property="fb:app_id" content="137450626398044" />
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu" />
<meta property="og:url" content="https://www.thehindu.com/news/national/telangana/exploring-new-markets-collaboration-hold-key-for-msmes-growth-path/article33049218.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Exploring new markets, collaboration hold key for MSMEs’ growth path’" />
<meta property="og:description" content="Signs of economic recovery, says IT and Industries Principal Secretary" />
<meta property="og:image" content="https://www.thehindu.com/static/theme/default/base/img/og-image.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="al:android:url" content="https://www.thehindu.com/news/national/telangana/exploring-new-markets-collaboration-hold-key-for-msmes-growth-path/article33049218.ece">
<meta property="al:android:package" content="com.mobstac.thehindu">
<meta property="al:android:app_name" content="The Hindu">
<meta property="article:author" content="Special Correspondent" />
<meta property="article:section" content="Telangana" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindu.com/news/national/telangana/exploring-new-markets-collaboration-hold-key-for-msmes-growth-path/article33049218.ece"
},
"isAccessibleForFree": "False",
"hasPart": {
"@type": "WebPageElement",
"isAccessibleForFree": "False",
"cssSelector": ".paywall"
},
"headline": "‘Exploring new markets, collaboration hold key for MSMEs’ growth path’",
"description": "Signs of economic recovery, says IT and Industries Principal Secretary",
"keywords":"",
"datePublished": "2020-11-07T23:09:22+05:30",
"dateModified": "2020-11-07T23:09:22+05:30",
"author": {
"@type": "Person",
"name": "Special Correspondent"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "300",
"url":"https://www.thehindu.com/static/theme/default/base/img/og-image.jpg"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"https://www.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"‘Exploring new markets, collaboration hold key for MSMEs’ growth path’",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "‘Exploring new markets, collaboration hold key for MSMEs’ growth path’",
"Signs of economic recovery, says IT and Industries Principal Secretary"
]
},
"url":"https://www.thehindu.com/news/national/telangana/exploring-new-markets-collaboration-hold-key-for-msmes-growth-path/article33049218.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url": "https://www.thehindu.com/",
"logo":"https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script>
<link href="https://th.thgim.com/" rel="dns-prefetch">
<link href="https://th.thgim.com/" rel="preconnect">
<link href="https://b.scorecardresearch.com" rel="dns-prefetch">
<link href="https://b.scorecardresearch.com" rel="preconnect">
<link href="https://tpc.googlesyndication.com" rel="dns-prefetch">
<link href="https://tpc.googlesyndication.com" rel="preconnect">
<link href="https://www.google-analytics.com" rel="dns-prefetch">
<link href="https://www.google-analytics.com" rel="preconnect">
<link href="https://googleads.g.doubleclick.net" rel="dns-prefetch">
<link href="https://googleads.g.doubleclick.net" rel="preconnect">
<link href="https://www.googletagmanager.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://wzrkt.com" rel="dns-prefetch">
<link href="https://wzrkt.com" rel="preconnect">
<link href="https://fonts.googleapis.com" rel="dns-prefetch">
<link href="https://fonts.googleapis.com" rel="preconnect">
<link href="https://fonts.gstatic.com" rel="dns-prefetch">
<link href="https://fonts.gstatic.com" rel="preconnect">
<link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="https://securepubads.g.doubleclick.net" rel="preconnect">
<link href="https://ads.pubmatic.com" rel="dns-prefetch">
<link href="https://ads.pubmatic.com" rel="preconnect">
<link href="https://c.amazon-adsystem.com" rel="dns-prefetch">
<link href="https://c.amazon-adsystem.com" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<link href="https://pagead2.googlesyndication.com/" rel="preconnect">
<link href="https://go.automatad.com/" rel="dns-prefetch">
<link href="https://go.automatad.com/" rel="preconnect">
<link href="https://cdn.automatad.com/" rel="dns-prefetch">
<link href="https://cdn.automatad.com/" rel="preconnect">
<link href="https://cdn.tinypass.com/" rel="dns-prefetch">
<link href="https://cdn.tinypass.com/" rel="preconnect">
<link href="https://experience.tinypass.com/" rel="dns-prefetch">
<link href="https://experience.tinypass.com/" rel="preconnect">
<link rel="preload" href="https://th.thgim.com/static/theme/default/base/fonts/79a3e616-8931-4235-b8dc-0f9718329786.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeRhf6.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5Vvl4jL.woff2" as="font" type="font/woff2" crossorigin>
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/thfavicon.ico" />
<link rel="icon" type="image/ico" href="https://www.thehindu.com/thfavicon.ico" />
<link rel="apple-touch-icon" href="https://www.thehindu.com/thapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/thapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://www.thehindu.com/news/national/telangana/exploring-new-markets-collaboration-hold-key-for-msmes-growth-path/article33049218.ece/amp/">
<link rel="canonical" href="https://www.thehindu.com/news/national/telangana/exploring-new-markets-collaboration-hold-key-for-msmes-growth-path/article33049218.ece" />
<link rel="manifest" href="https://www.thehindu.com/manifest.json">
<style>
@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5VvmojLeTY.woff2) format('woff2');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5Vvk4jLeTY.woff2) format('woff2');unicode-range:U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5Vvm4jLeTY.woff2) format('woff2');unicode-range:U+1F00-1FFF}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5VvlIjLeTY.woff2) format('woff2');unicode-range:U+0370-03FF}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5VvmIjLeTY.woff2) format('woff2');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5VvmYjLeTY.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5Vvl4jL.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeSxf6TF0.woff2) format('woff2');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeQhf6TF0.woff2) format('woff2');unicode-range:U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeShf6TF0.woff2) format('woff2');unicode-range:U+1F00-1FFF}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeRRf6TF0.woff2) format('woff2');unicode-range:U+0370-03FF}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeSRf6TF0.woff2) format('woff2');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeSBf6TF0.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeRhf6.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}
</style>
<style>
@font-face{font-family:TundraWeb;font-display:swap;src:url(https://th.thgim.com/static/theme/default/base/fonts/1ae761e9-10c8-4efe-888e-3cfaf6d3ac43.eot?#iefix);src:url(https://th.thgim.com/static/theme/default/base/fonts/1ae761e9-10c8-4efe-888e-3cfaf6d3ac43.eot?#iefix) format("eot"),url(https://th.thgim.com/static/theme/default/base/fonts/79a3e616-8931-4235-b8dc-0f9718329786.woff2) format("woff2"),url(https://th.thgim.com/static/theme/default/base/fonts/98d8ab99-1bd9-4469-8ed9-e5bb30485dce.woff) format("woff"),url(https://th.thgim.com/static/theme/default/base/fonts/81f064de-4414-4fe3-a3eb-3c2c794d1e37.ttf) format("truetype"),url(https://th.thgim.com/static/theme/default/base/fonts/0b00a6a0-9ca4-4ace-a270-c21c7f085f1f.svg#0b00a6a0-9ca4-4ace-a270-c21c7f085f1f) format("svg")}@font-face{font-family:TundraWeb-Italic;font-display:swap;src:url(https://th.thgim.com/static/theme/default/base/fonts/49c66e19-32da-4ab1-995d-ae446c41a429.eot?#iefix);src:url(https://th.thgim.com/static/theme/default/base/fonts/49c66e19-32da-4ab1-995d-ae446c41a429.eot?#iefix) format("eot"),url(https://th.thgim.com/static/theme/default/base/fonts/c65ef4d4-020f-4e58-bf9c-f9e5495344f7.woff2) format("woff2"),url(https://th.thgim.com/static/theme/default/base/fonts/14437e62-00cf-40af-be95-739d3404092c.woff) format("woff"),url(https://th.thgim.com/static/theme/default/base/fonts/74b1bcb0-92a7-4c00-b594-09af17ffff02.ttf) format("truetype"),url(https://th.thgim.com/static/theme/default/base/fonts/8701687f-9ed8-4363-af67-5c19ffe30003.svg#8701687f-9ed8-4363-af67-5c19ffe30003) format("svg")}@font-face{font-family:TundraWeb-Bold;font-display:swap;src:url(https://th.thgim.com/static/theme/default/base/fonts/b7508290-635f-4dfa-ab5d-0bc62e4707db.eot?#iefix);src:url(https://th.thgim.com/static/theme/default/base/fonts/b7508290-635f-4dfa-ab5d-0bc62e4707db.eot?#iefix) format("eot"),url(https://th.thgim.com/static/theme/default/base/fonts/c7cb398d-54e6-42ed-9041-e3e1ac428fb0.woff2) format("woff2"),url(https://th.thgim.com/static/theme/default/base/fonts/f30abd5f-0012-4378-923c-b16106dcd3a5.woff) format("woff"),url(https://th.thgim.com/static/theme/default/base/fonts/21b1ca7f-87db-4676-bee7-4d681a8f18d5.ttf) format("truetype"),url(https://th.thgim.com/static/theme/default/base/fonts/9ed44c4a-2355-468d-90c5-1da01e470496.svg#9ed44c4a-2355-468d-90c5-1da01e470496) format("svg")}@font-face{font-family:TundraWeb-Bold-Italic;font-display:swap;src:url(https://th.thgim.com/static/theme/default/base/fonts/015fa954-effa-403d-8405-f5b867563e9a.eot?#iefix);src:url(https://th.thgim.com/static/theme/default/base/fonts/015fa954-effa-403d-8405-f5b867563e9a.eot?#iefix) format("eot"),url(https://th.thgim.com/static/theme/default/base/fonts/8e283a81-8efd-40cb-b587-a42907c56e0e.woff2) format("woff2"),url(https://th.thgim.com/static/theme/default/base/fonts/8192d9cc-02c5-4b0c-b71b-da4bb92b9634.woff) format("woff"),url(https://th.thgim.com/static/theme/default/base/fonts/3b01da53-1acc-4cfa-bd06-74e56e55364f.ttf) format("truetype"),url(https://th.thgim.com/static/theme/default/base/fonts/77782e88-716a-441d-8e27-01bab21d451d.svg#77782e88-716a-441d-8e27-01bab21d451d) format("svg")}
</style>
<style>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</style>
<link rel="preload" href="https://th.thgim.com/static/theme/default/base/css/default-base.a40368acd41875e977e52e91984d157f.min.css" as="style">
<link href="https://th.thgim.com/static/theme/default/base/css/default-base.a40368acd41875e977e52e91984d157f.min.css" rel="stylesheet"> <link rel="preload" href="https://th.thgim.com/static/js/require.min.js" as="script">
<script data-cfasync="false">
function appURL(){	return "https://www.thehindu.com/";
}
function pagesource(){
return "article-page-telangana";
}
function PageSourceType(){
return "articlepage";
}
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript" src="https://th.thgim.com/static/js/require.min.js"></script>
<script>
require.config({
// Local Directory
baseUrl: "https://th.thgim.com/static/js",
// Script Locations
paths: {
"jquery":"3.4.1/jquery.min",
"wfsite":"wf-site.16b2f1c813b5c85c50ac520a7269978b.min",
"theme":"https://th.thgim.com/static/theme/default/base/js/default-base.30fee94105fe87173018d8001f218f92.min",
"jquery-ui":"jquery-ui-1.12.1.min",
"slick": "lib/slick.min",
"dateformat":"jquery-dateFormat.min",
"d3": "d3.min",
"jplayer": "jquery.jplayer.min",
"jplayerlist": "jplayer.playlist.min",
"marquee": "jquery.marquee.min",
"tipTip": "jquery.tipTip.min",
"jscroll": "jquery.jscroll.default.min",
"magnificpopup": "jquery.magnific-popup.min",
"jquerymobile": "jquery.mobile.min",
"jqueryautocomplete": "jquery.autocomplete.min",
"jquerydataTables": "jquery.dataTables.min",
"jqueryslimscroll":"jquery.slimscroll.min",
"topojson":"topojson.v2.min",
"feedjs":"https://dm.thehindu.com/feeder/v2/js/feed"
},
shim: {	'wfsite': ['jquery'],
'theme': ['jquery','wfsite','slick'],
'feedjs': ['jquery'],
'slick': ['jquery']
},
waitSeconds:0
});
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://www.thehindu.com/";
require(['jquery','wfsite','slick','theme'], function($){
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
});	</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script type="text/javascript" data-cfasync="false">
async function chromeDetection(){if("storage"in navigator&&"estimate"in navigator.storage){var e=await navigator.storage.estimate();e.usage;return e.quota<12e7}return!1}function isChrome(){var e=navigator.userAgent.match(/Chrom(?:e|ium)\/([0-9]+)\.([0-9]+)\.([0-9]+)\.([0-9]+)/);if(null!=e&&5==e.length)return major=e.map(function(e){return parseInt(e,10)})[1],major>=76}var PrivateWindow=new Promise(function(e,n){try{if(navigator.vendor&&navigator.vendor.indexOf("Apple")>-1&&navigator.userAgent&&-1==navigator.userAgent.indexOf("CriOS")&&-1==navigator.userAgent.indexOf("FxiOS")){if(window.safariIncognito)!0;else try{window.openDatabase(null,null,null,null),window.localStorage.setItem("test",1),e(!1)}catch(n){!0,e(!0)}}else if(navigator.userAgent.includes("Firefox")){var t=indexedDB.open("test");t.onerror=function(){e(!0)},t.onsuccess=function(){e(!1)}}else if(navigator.userAgent.includes("Edge")||navigator.userAgent.includes("Trident")||navigator.userAgent.includes("msie"))window.indexedDB||!window.PointerEvent&&!window.MSPointerEvent||e(!0),e(!1);else{isChrome()&&e(chromeDetection());var i=window.RequestFileSystem||window.webkitRequestFileSystem;i?i(window.TEMPORARY,100,function(n){e(!1)},function(n){e(!0)}):e(null)}}catch(n){console.log(n),e(null)}});function __isPrivateWindow(e){PrivateWindow.then(function(n){e(n)})}
</script>
<script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=3qrmsuqPpu"); tp = window["tp"] || [];
tp.push(["setContentCreated", "2020-11-07T23:09:22+05:30"]); tp.push(["setContentAuthor", "Special Correspondent"]);
tp.push(["setContentSection", "Telangana"]);
tp.push(["setTags", []]); tp.push(["setContentIsNative", false]); tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]); </script>
<script async type="text/javascript" src="https://csm.cxpublic.com/THG.js"> </script>
<!--[if lt IE 9]>
<script src="https://th.thgim.com/static/js/html5shiv.js"></script>
<script src="https://th.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
if(!isTrackingAllowed()){
window['ga-disable-UA-10158580-1'] = true;
}
ga('create', 'UA-10158580-1', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
</script>
<script type="text/javascript">var userconsent = 1 ;if(!isTrackingAllowed()){userconsent=0;} var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent}); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript>
<script type="text/javascript" data-cfasync="false">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script data-cfasync="false"> function getSlotsViewPort(abovefold){
var googletagslots = googletag.pubads().getSlots();
var slots = [];
googletagslots.forEach(function(slot) {
if(abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(WAP_AT_Top|_WAP_CPD_300x250)/i) === null){
slots.push(slot);
}else if(!abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(WAP_AT_Top|_WAP_CPD_300x250)/i) != null){
slots.push(slot);
}
});
return slots;
}
</script>

<script data-cfasync="false">
userIdentify.then(function() {
if(isNonSubcribedUser()){ window.PWT = window.PWT || {}; //Initialize Namespace
var notifyId;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
//googletag.pubads().refresh();
window.PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
(function() {
var gads = document.createElement('script');
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
};
(function() {
var purl = window.location.href;
var url = '//ads.pubmatic.com/AdServer/js/pwt/159088/2116';
//checking for device.
var profileVersionId = '';
if(purl.indexOf('pwtv=')>0){
var regexp = /pwtv=(.*?)(&|$)/g;
var matches = regexp.exec(purl);
if(matches.length >= 2 && matches[1].length > 0){
profileVersionId = '/'+matches[1];
}
}
var wtads = document.createElement('script');
wtads.async = true;
wtads.type = 'text/javascript';
wtads.src = url+profileVersionId+'/pwt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(wtads, node);
})();
}
});
</script>
<script data-cfasync="false">
userIdentify.then(function() {
if(isNonSubcribedUser()){ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
apstag.init({
pubID: '231ec860-73af-421d-9fc4-8ea161815c03',
adServer: 'googletag',
bidTimeout: 1e3
});
// request the bids for the four googletag slots
apstag.fetchBids({
slots: [
{
slotID: 'div-gpt-ad-1527225526136-0',
slotName: '/22390678/Hindu_Desktop_Overaly_1x1',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1527169441053-0',
slotName: '/22390678/Hindu_WAP_Overaly_1x1',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1530175872306-0',
slotName: '/22390678/Hindu_Desktop_ROS_LB',
sizes: [[970, 90], [728, 90]]
},
{
slotID: 'div-gpt-ad-1522408211443-0',
slotName: '/22390678/Hindu_Desktop_ROS_CPD',
sizes: [300, 250]
},
{
slotID: 'div-gpt-ad-1572863410803-0',
slotName: '/22390678/Hindu_Desktop_AT_ROS_RT',
sizes: [[300, 600], [300, 250]]
},
{
slotID: 'div-gpt-ad-1564640628558-0',
slotName: '/22390678/Hindu_Desktop_AT_ROS_RM',
sizes: [[250, 250], [300, 250], [336, 280]]
},
{
slotID: 'div-gpt-ad-1570777659388-0',
slotName: '/22390678/Hindu_Desktop_AT_ROS_RB',
sizes: [[300, 600], [300, 250]]
},
{
slotID: 'div-gpt-ad-1552914402102-0',
slotName: '/22390678/Hindu_Desktop_Inarticle_1x1',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1591766927070-0',
slotName: '/22390678/Hindu_Wap_AT_AfterArticle',
sizes: [[300, 100], [300, 250], [320, 50]]
},
{
slotID: 'div-gpt-ad-1530768416450-0',
slotName: '/22390678/Hindu_Desktop_ROS_Billboard',
sizes: [[970, 90], [970, 250], [728, 90]]
},
{
slotID: 'div-gpt-ad-1522819933630-0',
slotName: '/22390678/Hindu_WAP_Interstitial',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1570689389565-0',
slotName: '/22390678/Hindu_WAP_AT_TOP',
sizes: [[300, 250], [336, 280]]
},
{
slotID: 'div-gpt-ad-1518418788389-1',
slotName: '/22390678/Hindu_WAP_AT_Middle',
sizes: [[336, 280], [300, 250]]
},
{
slotID: 'div-gpt-ad-1518418788389-2',
slotName: '/22390678/Hindu_WAP_AT_Bottom',
sizes: [[336, 280], [300, 250]]
},
{
slotID: 'div-gpt-ad-1531980463264-0',
slotName: '/22390678/Hindu_WAP_Inarticle_1x1',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1556098748955-0',
slotName: '/22390678/Hindu_Desktop_OOP_HP_Interstitial',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1560926444569-0',
slotName: '/22390678/Hindu_Desktop_ROS_160x600_Left',
sizes: [[160, 600], [120, 600]]
},
{
slotID: 'div-gpt-ad-1560926509019-0',
slotName: '/22390678/Hindu_Desktop_ROS_160x600_Right',
sizes: [[160, 600], [120, 600]]
},
{
slotID: 'div-gpt-ad-1597380352871-0',
slotName: '/22390678/Hindu_WAP_AT_Sticky',
sizes: [320, 50]
}
]
}, function(bids) {
// set apstag bids, then trigger the first request to DFP
googletag.cmd.push(function() {
apstag.setDisplayBids();
if(DevIdf.isMobile){
googletag.pubads().refresh(getSlotsViewPort(false));}else{googletag.pubads().refresh(); }
});
});
}
});
</script>
<script data-cfasync="false">
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Overaly_1x1', [1, 1], 'div-gpt-ad-1527225526136-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Overaly_1x1', [1, 1], 'div-gpt-ad-1527169441053-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_LB', [[970, 90], [728, 90]], 'div-gpt-ad-1530175872306-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1522408211443-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RT', [[300, 600], [300, 250]], 'div-gpt-ad-1572863410803-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RM', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1564640628558-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RB', [[300, 600], [300, 250]], 'div-gpt-ad-1570777659388-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Inarticle_1x1', [1, 1], 'div-gpt-ad-1552914402102-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_Wap_AT_AfterArticle', [[300, 100], [300, 250], [320, 50]], 'div-gpt-ad-1591766927070-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_Billboard', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1530768416450-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Interstitial', [1, 1], 'div-gpt-ad-1522819933630-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_TOP', [[300, 250], [336, 280]], 'div-gpt-ad-1570689389565-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Middle', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Bottom', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Inarticle_1x1', [1, 1], 'div-gpt-ad-1531980463264-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineOutOfPageSlot('/22390678/Hindu_Desktop_OOP_HP_Interstitial', 'div-gpt-ad-1556098748955-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_160x600_Left', [[160, 600], [120, 600]], 'div-gpt-ad-1560926444569-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_160x600_Right', [[160, 600], [120, 600]], 'div-gpt-ad-1560926509019-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Sticky', [320, 50], 'div-gpt-ad-1597380352871-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Section', ['News']);
googletag.pubads().setTargeting('articleid', ['33049218']);
googletag.pubads().setTargeting('Keywords', []);
googletag.pubads().enableLazyLoad();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script data-cfasync="false">
userIdentify.then(function() {
if(isNonSubcribedUser()){ loadAsyncURL("https://go.automatad.com/geo/EwrTRc/afihbs.js"); }
});
</script>
<script>
if(DevIdf.isMobile){	var isScrolled = false;
window.addEventListener('scroll', function() {
if (!isScrolled) {
googletag.cmd.push(function () {
googletag.pubads().refresh(getSlotsViewPort(true));
});
}
isScrolled = true;
});
}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
function taboolainit(){
userIdentify.then(function() {
if(isNonSubcribedUser()){
_taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
e.onload = function() {
window['__thtaboola'] = true;
}
window['__thtaboola'] = true;
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-hindunews/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
}
window.addEventListener('scroll', function() {
if (window.__thtaboola == undefined) {
taboolainit();
}
if (window.__thtaboolatk == undefined) {
taboolapixelinit();
}
});
</script>

<script type='text/javascript'>
function taboolapixelinit(){
userIdentify.then(function() {
$(function(){
if(isNonSubcribedUser()){
window._tfa = window._tfa || [];
window._tfa.push({notify: 'event', name: 'page_view', id: 1179651});
!function (t, f, a, x) {
if (!document.getElementById(x)) {
t.async = 1;t.src = a;t.id=x;
t.onload = function() {
window['__thtaboolatk'] = true;
}
window['__thtaboolatk'] = true;
f.parentNode.insertBefore(t, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/unip/1179651/tfa.js',
'tb_tfa_script');
}
});
});
}
</script>
<noscript>
<img src='//trc.taboola.com/1179651/log/3/unip?en=page_view'
width='0' height='0' style='display:none'/>
</noscript>

<meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="yandex-verification" content="ff4648e5089d361d" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">
<meta name="theme-color" content="#fff" />
<meta name="google-site-verification" content="cThy7rhyY1uoxTIkHnI77cVshlc6pBukm-IjemFRvfI" />
<div class="overlay-screen"></div>
<script>
$(document).ready(function(){
userIdentify.then(function() {
if(isNonSubcribedUser()){ $(document).ready(function(){
$("div[data-paywall]").each(function(){
var testdata = $(this).data('paywall');
if(testdata == true){
$(this).children().prepend( " <i class='fa fa-star' aria-hidden='true' data-toggle='tooltip' data-placement='bottom' title='Subscribe to Read More' ></i>");
}
});
});
}
});
});
</script>
<style>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</style>
<style type="text/css">
.subscribeBtnCss a, .profilebtnremove a{
letter-spacing: 0px !important;
}
.article-cont .subscriptioncontainer p{
text-align: center !important;
}
.archive .subscripeleftcontent {
border-right: none !important;
}
.archive a.signintodayspaper{
width:auto !important;
float:none !important;
}
.subscriptioncontainermain .planTodayDiv{
text-align: center;
font-size: 20px !important;
}
@media (max-width: 1023px) and (min-width: 1px){
.entrySubs {
bottom: 40px !important;
}
}
@media (max-width: 767px) and (min-width: 1px) {
.back-top {
bottom: 55px;
right: 10px;
}
.justin-popup-container{
z-index:999999 !important;
padding-top: 73px !important;
}
}
/*commited to theme.css*/
.ft-sticky{
position: fixed;
bottom: 0px;
z-index: 99999999999;
width:100%;
background: #ffffff;
clear:both;
overflow: hidden;
}
.clear-fix{clear:both;}
@media (max-width: 767px) and (min-width: 1px) {
footer {
margin:unset !important;
margin-bottom: 70px !important;
}
@supports not (-webkit-overflow-scrolling: touch) {
/* CSS for other than iOS devices */ .dfp-ad.ft-sticky div {margin-bottom:0px;}
}
@supports (-webkit-overflow-scrolling: touch) {
/* CSS specific to iOS devices */ footer {margin:unset !important;margin-bottom: 60px !important;}
.dfp-ad.ft-sticky div {margin-bottom:unset !important;}
}
}
/*commited to theme.css*/
</style>
<script>
(function () {
if (typeof EventTarget !== "undefined") {
let func = EventTarget.prototype.addEventListener;
EventTarget.prototype.addEventListener = function (type, fn, capture) {
this.func = func;
if(typeof capture !== "boolean"){
capture = capture || {};
capture.passive = false;
}
this.func(type, fn, capture);
};
};
}());
$( document ).ready(function() {
/*housing and coupons before advt added script*/
userIdentify.then(function() {
if(isNonSubcribedUser()){
var findText = 'Coupons';
$('#popup-menu ul li').filter(function() {
return $(this).text().indexOf(findText) >= 0;
}).addClass('advtclases');
}
});
/*housing and coupons before advt added script end*/
});
</script>
<style type="text/css">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</style>
<script>
var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
function clvpageevents(ename){
if((location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0)){
clevertap.event.push(ename, {
'Page type' : 'Article Page',
'Id':'33049218',
'Sections':'news,national,telangana',
'Author':'Special Correspondent',
'IsArticle':1,
'Platform': DevIdf.isMobile == true ? 'MWEB' : 'WEB',
'Date': new Date()
});
}
}
geoIdentify.then(function() {
if(typeof geolocation !="undefined" && typeof geolocation.country !="undefined" && geolocation.country !="EU"){
clevertap.account.push({"id": "W8W-R8K-465Z"});
clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
(function () {
var wzrk = document.createElement('script');
wzrk.type = 'text/javascript';
wzrk.async = true;
wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(wzrk, s);
})(); clvpageevents("Page Visited");
}
});
</script>
</head>
<body class="">
<noscript id="deferred-styles">
<link href="https://th.thgim.com/static/theme/default/base/css/lazystyles.076bdb585a62f9e7536c64f43a7724b0.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://th.thgim.com/static/css/print.min.css" media="print"/>
</noscript> <script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5VV9N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>$(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5VV9N');});if(!isTrackingAllowed()){
window['ga-disable-GTM-W5VV9N'] = true;
}</script>

<section class=" ">

<div id="div-gpt-ad-1522819933630-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522819933630-0'); });
}
});
</script>
</div>


<div id="div-gpt-ad-1527225526136-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527225526136-0'); });
}
});
</script>
</div>


<div id="div-gpt-ad-1527169441053-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527169441053-0'); });
}
});
</script>
</div>

<div class="top-add hidden-xs hidden-sm ad-box">

<div id="div-gpt-ad-1530175872306-0" class="dfp-ad " style="min-height:90px">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530175872306-0'); });
}
});
</script>
</div>

</div>

<div id="div-gpt-ad-1556098748955-0" class="dfp-ad " style="margin-bottom: 0px;height: 0;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556098748955-0'); });
}
});
</script>
</div>


<div id="div-gpt-ad-1560926444569-0" class="dfp-ad leftstickyad" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560926444569-0'); });
}
});
</script>
</div>


<div id="div-gpt-ad-1560926509019-0" class="dfp-ad rightstickyad" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560926509019-0'); });
}
});
</script>
</div>

</section>
<div class="container-main">
<header class="article-header-cont " role="banner">
<div class="container">
<div class="row ">
<div class="col-sm-12 col-xs-12">
<section class="header-top clear hidden-xs">
<div class="small-logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage" />
</a>
</div>
<div class="search-block">
<form action="https://www.thehindu.com/search/"> <input type="text" data-type="search" title="Please enter your search text" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off"> <button class="fa fa-search search-selection-icon" style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>

<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" class="ePaper" title="ePaper">ePaper</a></li>

</ul>
</div>

<style>
div.socialize ul {
height: 30px;
overflow: hidden;
}
.top-add .dfp-ad div, .text-ad div {
margin-bottom: 0 !important;
}
div.socialize ul li {
float: left;
}
</style>
</section>
<div class="logo-block hidden-lg hidden-md hidden-sm">
<div id="logo" class="logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage">
</a>
</div>
</div>
<nav class="navbar main-menu clear " role="navigation">
<div class="just-in-conatiner hidden-sm hidden-md hidden-lg">
<i class="fa fa-bell"></i>
<span class="just-in-counter"></span>
</div>
<div class="logo hidden-lg hidden-md hidden-sm" id="logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage">
</a>
</div>
<div class="hidden-md hidden-lg submobileentry" style="display:none;">
<div class="dashboardiconentry">
<a href="https://www.thehindu.com/my-dashboard/"><i class="fa fa-newspaper-o"></i></a></div>
<div class="sigininmobile sso-signin" id="mobilesignin">
<a href="https://subscription.thehindu.com/signup?utm_source=thmenu&utm_medium=signupbutton&utm_campaign=subscription#signin" id="mobilesigninlink"><i class="fa fa-user"></i></a>
</div>
</div>
<style>
.sigininmobile .fa-user{
color: #133b5a;
font-size: 18px;
line-height: 18px;
position: absolute;
right: 55px;
top: 14px;
cursor: pointer;
}
.dashboardiconentry{
color: #133b5a;
font-size: 18px !important;
line-height: 18px;
position: absolute;
right: 82px;
top: 13px;
cursor: pointer;
}
@media( min-width : 480px) and (max-width:768px) {
#main-menu>ul>li>a {
padding: 0 10px 5px 10px!important;
}
}
@media ( min-width : 420px) and (max-width: 767px) {
div#logo a {
height: auto;
width: 280px;
}
}
@media ( max-width :419px) {
div#logo a {
height: 30px;
width: 245px;
}
.dashboardiconentry{display:none;}
}
@media ( max-width :320px) {
div#logo a {
height: 30px;
width: 205px;
}
}
@media (max-width: 767px) and (min-width: 1px){
.logo-block{ display:none;}
.main-menu {
border-bottom: none !important;
position: relative;
top: unset;
left: unset;
}
nav.main-menu {
border-bottom: medium none white;
left: unset;
position: relative;
top: unset;
width: 100%;
}
div#logo a {
margin: 0 40px;
}
}
@media ( max-width : 1023px) and (min-width: 768px) {
.dashboardiconentry {
right: 26px;
top: 24px;
}
.sigininmobile .fa-user{
right: 0px;
top: 24px;
}
.home.sticky .sigininmobile .fa-user,.home.sticky .dashboardiconentry{
top: 16px;
}
}
</style>
<div data-label="article-page-telangana" data-category="hamburgermenu-icon">
<div class="menu-icon">
<a href="javascript:void(0)" id="menu-button">
<i class="icon"></i>
</a>
</div>
</div>
<div id="main-menu">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" hidden-xs">
<li class="">
<a href="https://www.thehindu.com/" itemProp="name" content="Home">
Home
<meta itemProp="url" content="https://www.thehindu.com/" /> </a>
</li>
<li class="dropdown active">
<a href="https://www.thehindu.com/news/" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/news/national/" itemProp="name" content="National">National </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/national/" />
<li><a href="https://www.thehindu.com/news/international/" itemProp="name" content="International">International </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/international/" />
<li><a href="https://www.thehindu.com/news/states/" itemProp="name" content="States">States </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/states/" />
<li><a href="https://www.thehindu.com/news/cities/" itemProp="name" content="Cities">Cities </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/cities/" />
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/coronavirus/" class="dropdown-toggle" data-toggle="dropdown">Coronavirus <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/coronavirus/covid-multimedia/" itemProp="name" content="Video & Podcast">Video &amp; Podcast </a></li>
<meta itemProp="url" content="https://www.thehindu.com/coronavirus/covid-multimedia/" />
<li><a href="https://www.thehindu.com/coronavirus/covid-expert-speak/" itemProp="name" content="Expert Speak">Expert Speak </a></li>
<meta itemProp="url" content="https://www.thehindu.com/coronavirus/covid-expert-speak/" />
<li><a href="https://www.thehindu.com/topic/coronavirus/" itemProp="name" content="All Reports" target="">All Reports </a></li>
<meta itemProp="url" content="https://www.thehindu.com/topic/coronavirus/" />
<li><a href="https://www.thehindu.com/coronavirus/world-tracker/" itemProp="name" content="World tracker">World tracker </a></li>
<meta itemProp="url" content="https://www.thehindu.com/coronavirus/world-tracker/" />
<li><a href="https://www.thehindu.com/static/content/edm/covid19-ebook-1/index.html" itemProp="name" content="E-BOOK" target="">E-BOOK </a></li>
<meta itemProp="url" content="https://www.thehindu.com/static/content/edm/covid19-ebook-1/index.html" />
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/opinion/cartoon/" itemProp="name" content="Cartoon">Cartoon </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/cartoon/" />
<li><a href="https://www.thehindu.com/opinion/columns/" itemProp="name" content="Columns">Columns </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/columns/" />
<li><a href="https://www.thehindu.com/opinion/editorial/" itemProp="name" content="Editorial">Editorial </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/editorial/" />
<li><a href="https://www.thehindu.com/opinion/interview/" itemProp="name" content="Interview">Interview </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/interview/" />
<li><a href="https://www.thehindu.com/opinion/lead/" itemProp="name" content="Lead">Lead </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/lead/" />
<li><a href="https://www.thehindu.com/opinion/Readers-Editor/" itemProp="name" content="Readers' Editor">Readers&#039; Editor </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/Readers-Editor/" />
<li><a href="https://www.thehindu.com/opinion/op-ed/" itemProp="name" content="Comment">Comment </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/op-ed/" />
<li><a href="https://www.thehindu.com/opinion/open-page/" itemProp="name" content="Open Page">Open Page </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/open-page/" />
<li><a href="https://www.thehindu.com/opinion/letters/" itemProp="name" content="Letters">Letters </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/letters/" />
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/business/" class="dropdown-toggle" data-toggle="dropdown">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/business/agri-business/" itemProp="name" content="Agri-Business">Agri-Business </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/agri-business/" />
<li><a href="https://www.thehindu.com/business/Industry/" itemProp="name" content="Industry">Industry </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/Industry/" />
<li><a href="https://www.thehindu.com/business/Economy/" itemProp="name" content="Economy">Economy </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/Economy/" />
<li><a href="https://www.thehindu.com/business/markets/" itemProp="name" content="Markets">Markets </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/markets/" />
<li><a href="https://www.thehindu.com/business/budget/" itemProp="name" content="Budget 2020">Budget 2020 </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/budget/" />
<li><a href="https://www.thehindubusinessline.com/markets/" itemProp="name" content="Stock Quotes" target="_blank">Stock Quotes </a></li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/" />
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/sport/" class="dropdown-toggle" data-toggle="dropdown">Sport <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/sport/cricket/" itemProp="name" content="Cricket">Cricket </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/cricket/" />
<li><a href="https://www.thehindu.com/sport/football/" itemProp="name" content="Football">Football </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/football/" />
<li><a href="https://www.thehindu.com/sport/hockey/" itemProp="name" content="Hockey">Hockey </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/hockey/" />
<li><a href="https://www.thehindu.com/sport/tennis/" itemProp="name" content="Tennis">Tennis </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/tennis/" />
<li><a href="https://www.thehindu.com/sport/athletics/" itemProp="name" content="Athletics">Athletics </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/athletics/" />
<li><a href="https://www.thehindu.com/sport/motorsport/" itemProp="name" content="Motorsport">Motorsport </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/motorsport/" />
<li><a href="https://www.thehindu.com/sport/races/" itemProp="name" content="Races">Races </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/races/" />
<li><a href="https://www.thehindu.com/sport/other-sports/" itemProp="name" content="Other Sports">Other Sports </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/other-sports/" />
</ul>
</li>
<li class="">
<a href="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" itemProp="name" content="Crossword+" target="_blank" rel="nofollow">
Crossword+
<meta itemProp="url" content="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" /> </a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/entertainment/art/" itemProp="name" content="Art">Art </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/art/" />
<li><a href="https://www.thehindu.com/entertainment/dance/" itemProp="name" content="Dance">Dance </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/dance/" />
<li><a href="https://www.thehindu.com/entertainment/movies/" itemProp="name" content="Movies">Movies </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/movies/" />
<li><a href="https://www.thehindu.com/entertainment/music/" itemProp="name" content="Music">Music </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/music/" />
<li><a href="https://www.thehindu.com/entertainment/reviews/" itemProp="name" content="Reviews">Reviews </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/reviews/" />
<li><a href="https://www.thehindu.com/entertainment/theatre/" itemProp="name" content="Theatre">Theatre </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/theatre/" />
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/life-and-style/" class="dropdown-toggle" data-toggle="dropdown">Life & Style <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/life-and-style/fashion/" itemProp="name" content="Fashion">Fashion </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/fashion/" />
<li><a href="https://www.thehindu.com/life-and-style/fitness/" itemProp="name" content="Fitness">Fitness </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/fitness/" />
<li><a href="https://www.thehindu.com/life-and-style/food/" itemProp="name" content="Food">Food </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/food/" />
<li><a href="https://www.thehindu.com/life-and-style/motoring/" itemProp="name" content="Motoring">Motoring </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/motoring/" />
<li><a href="https://www.thehindu.com/life-and-style/travel/" itemProp="name" content="Travel">Travel </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/travel/" />
<li><a href="https://www.thehindu.com/life-and-style/homes-and-gardens/" itemProp="name" content="Homes and gardens">Homes and gardens </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/homes-and-gardens/" />
<li><a href="https://www.thehindu.com/life-and-style/luxury/" itemProp="name" content="Luxury">Luxury </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/luxury/" />
</ul>
</li>
<li class="">
<a href="https://www.thehindu.com/thread/" itemProp="name" content="thREAD">
thREAD
<meta itemProp="url" content="https://www.thehindu.com/thread/" /> </a>
</li>
</ul>
</div>
<div class="subsEntrymenu hidden-sm hidden-xs" style="display:none;">
<ul>
<li class="dashboard" data-category="Dashboard iCon" data-label="article-page-telangana"><a title="Dashboard" href="https://www.thehindu.com/my-dashboard/"><i class="fa fa-newspaper-o"></i></a></li>

<li class="Subscribebtn Subscribebtnremove subscribeBtnCss" style="display:none;" data-category="SUBSCRIBE NOW icon" data-label="article-page-telangana"><a href="https://subscription.thehindu.com/subscription?utm_source=thmenu&utm_medium=subscription&utm_campaign=subscribebutton">Subscribe Now</a></li> <li class="dropdown signinbtn subscribeBtnCss signedInUserBtn" style="display:none;" data-category="Sign in/up icon" data-label="article-page-telangana"><a class="sso-signin" id="sso-signin" href="https://subscription.thehindu.com/subscription?utm_source=thmenu&utm_medium=subscription&utm_campaign=subscribebutton">Subscribe Now</a></li> <li class="profile profilebtnremove" data-category="Sign in" data-label="article-page-telangana"><a href="https://subscription.thehindu.com/signup?utm_source=thmenu&utm_medium=signupbutton&utm_campaign=subscription#signin">Sign In</a></li>
</ul>
</div>
<div class="mobileadsubentry hidden-sm hidden-md hidden-lg">
<a href="https://www.thehindu.com/static/content/edm/covid-19/index.html?utm_source=Hindu&utm_medium=TopHeader&utm_campaign=Download" class="mobileadsubentryremoveads">
The Expert Series on COVID-19 - </a>
<a href="https://www.thehindu.com/static/content/edm/covid-19/index.html?utm_source=Hindu&utm_medium=TopHeader&utm_campaign=Download" class="mobileadsubentryfreetrail">
Download PDF
</a>
</div>
<style>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</style>
<script>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</script>
<div class="sticky-article-heading">
<div class="logo-sq">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo-sq.png" alt="Return to frontpage">
</a>
</div>
<a href="https://www.thehindu.com/news/national/telangana/exploring-new-markets-collaboration-hold-key-for-msmes-growth-path/article33049218.ece">
<div class="artcl-nm-stky-text">
‘Exploring new markets, collaboration hold key for MSMEs’ growth path’ </div>
</a>
<div class="artcl-social-media">
<i class="fa fa-share-alt hidden-sm hidden-md hidden-lg nativeshare" aria-hidden="true"></i>
<ul class="aricle-sticky-share">
<span class="share-artcl">Share On</span>
<li data-label="Facebook" data-category="social-shares">
<a>
<i class="fa fa-facebook fb"></i> <span class='share-counter cnt'></span>
</a>
</li>
<li data-label="Twitter" data-category="social-shares">
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_33049218">
<i class="fa fa-comment"></i> <span data="vuukle-count"></span>
</a>
</li>
</ul>
<script>
$(function(){
$(".nativeshare").click(function() {
if (navigator.share) {
navigator.share({
title: "‘Exploring new markets, collaboration hold key for MSMEs’ growth path’ ",
text:"‘Exploring new markets, collaboration hold key for MSMEs’ growth path’ ",
url: "https://www.thehindu.com/news/national/telangana/exploring-new-markets-collaboration-hold-key-for-msmes-growth-path/article33049218.ece"
});
}
else {
$(".aricle-sticky-share").toggle();
}
});
});
</script>
</div>
</div>
</nav>
<nav class="navbar city-menu-wrapper article-sub-header " role="navigation">
<div class="city-menu-1">
<nav class="navbar navbar-default " role="navigation">
<ul>
<li><a class="all-sub-drop">States<i class="fa fa-sort-desc fa-lg all-cities-drop"></i></a></li> <li><a href="https://www.thehindu.com/news/national/andhra-pradesh/">Andhra Pradesh</a></li> <li><a href="https://www.thehindu.com/news/national/karnataka/">Karnataka</a></li> <li><a href="https://www.thehindu.com/news/national/kerala/">Kerala</a></li> <li><a href="https://www.thehindu.com/news/national/tamil-nadu/">Tamil Nadu</a></li> <li class="active"><a href="https://www.thehindu.com/news/national/telangana/" class="active">Telangana</a></li> <li><a href="https://www.thehindu.com/news/national/other-states/">Other States</a></li> </ul>
<div class="sub-section-list" style="display: none;">
<ul>
<li><a href="https://www.thehindu.com/news/national/andhra-pradesh/">Andhra Pradesh</a></li> <li><a href="https://www.thehindu.com/news/national/karnataka/">Karnataka</a></li> <li><a href="https://www.thehindu.com/news/national/kerala/">Kerala</a></li> <li><a href="https://www.thehindu.com/news/national/tamil-nadu/">Tamil Nadu</a></li> <li class="active"><a href="https://www.thehindu.com/news/national/telangana/" class="active">Telangana</a></li> <li><a href="https://www.thehindu.com/news/national/other-states/">Other States</a></li> </ul>
</div>
</nav>
</div>
<div class="city-menu-2 hidden-xs" data-label="article-page-telangana" data-category="menu-promo">
<span class="art_sub_head-gradient"></span>
<div class="left" style="display:none;">
<i class="fa fa-dot-circle-o fa-lg yellow-color blink-active" style="padding-right: 2px;"></i></div>
<script>
$(function () {
if($(".city-menu-2").children().length > 3){$(".city-menu-2 .left").show();}
});
</script>
<div class="teaser ">
<span class="title ">
<a href="https://www.thehindu.com/news/international/how-is-the-president-of-united-states-elected/article32971853.ece">
Watch | How is the U.S. President elected?
</a>
</span>
</div>
</div>
</nav>
</div>
</div>
</div>
</header>
<div class=" ">
<div class="mob-top-add hidden-sm hidden-md hidden-lg">

<div id="div-gpt-ad-1570689389565-0" class="dfp-ad hidden-sm hidden-md hidden-lg" style="margin-top: 10px;clear:both;min-height:250px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570689389565-0'); });
}
});
</script>
</div>

</div>
<section class="pages-details">
<div class="container clear">
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/states/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">States</span></a><meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/national/telangana/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Telangana</span></a><meta itemprop="position" content="3" /></li>
</ul>
</div>
</section>
</div>
<div class="jscroll">
<div class="jscroll-inner">
<div class="active">
<div class="articlepage story" data-artid="33049218" data-secid="167" data-surl="https://www.thehindu.com/news/national/telangana/exploring-new-markets-collaboration-hold-key-for-msmes-growth-path/article33049218.ece">
<section class="container container-mobile article-cont" role="main">
<div class="row">
<div class="col-xs-12">
<div class="article" role="main">
<div class=" ">
<script>
var MeterPaywallCount = 1;
var ArticleCounts;
var ArticleID;
var valuepush = 1;
var date = new Date();
var TotalMeterPaywallCount = 10;
if(getStorage("geo") == null || getStorage("geo").continent != "IN"){
TotalMeterPaywallCount = 10;
}
if(getStorage("ArticleCounts")){
ArticleCounts = JSON.parse(getStorage("ArticleCounts")).v;
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
}
else{
ArticleCounts= ArticleCounts || [];
}
if(getStorage("articleids")){
ArticleID = JSON.parse(getStorage("articleids")).v;
}
else{
ArticleID = ArticleID || [];
}
function updateMetercount(){
var oneDay = 24*60*60*1000; var endtime = new Date(new Date().setHours(23,59,59,59));
var onedayExpire = (endtime.getTime() - date.getTime())/(oneDay);
if(getStorage("ArticleCounts")){
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
}
if(getStorage("Meterpaywall")){
if(ArticleCounts.length != 0){
valuepush = ArticleCounts[ArticleCounts.length - 1];
}
if(ArticleID.length != 0 && !ArticleID.includes("33049218")){
if(ArticleCounts.length != 0){
ArticleCounts[ArticleCounts.length-1] = valuepush + 1;
}
else{
ArticleCounts.push(valuepush);	}
if(MeterPaywallCount < TotalMeterPaywallCount){
ArticleID.push("33049218");
}
}
}
else if(getStorage("ArticleCounts")){
ArticleCounts.push(valuepush);
if(MeterPaywallCount < TotalMeterPaywallCount){
ArticleID.push("33049218");
}
setStorage("Meterpaywall","true",onedayExpire);
}
else{
ArticleID.push("33049218");
ArticleCounts.push(valuepush);	setStorage("Meterpaywall","true",onedayExpire);
}
setStorage("ArticleCounts",JSON.stringify({"v":ArticleCounts,"D":date.getDate()}),365);
setStorage("articleids",JSON.stringify({"v":ArticleID,"D":date.getDate()}),365);
if(getStorage("ArticleCounts")){
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
}
}
userIdentify.then(function() {
if(isNonSubcribedUser() && MeterPaywallCount <= TotalMeterPaywallCount){
updateMetercount();	}
if(getStorage("ArticleCounts")){
ArticleCounts = JSON.parse(getStorage("ArticleCounts")).v;
if(date.getDate() != JSON.parse(getStorage("ArticleCounts")).D){
var iteration = date.getDate() - JSON.parse(getStorage("ArticleCounts")).D;
for(var i = 0 ; i < iteration; i++ ){
ArticleCounts.push(0);
} }
ArticleCounts = ArticleCounts.slice(-30);
setStorage("ArticleCounts",JSON.stringify({"v":ArticleCounts,"D":date.getDate()}),365);
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
if(MeterPaywallCount < 1){
MeterPaywallCount = 1
}
}
if(getStorage("articleids")){
ArticleID = JSON.parse(getStorage("articleids")).v;
if(date.getDate() != JSON.parse(getStorage("articleids")).D){
var artiteration = date.getDate() - JSON.parse(getStorage("articleids")).D;
for(var i = 0 ; i < artiteration ; i++ ){
ArticleID.push("0");
} }
ArticleID = ArticleID.slice(-30);
setStorage("articleids",JSON.stringify({"v":ArticleID,"D":date.getDate()}),365);
}
geoIdentify.then(function() {
if(isNonSubcribedUser() && (__isIncognito || MeterPaywallCount > TotalMeterPaywallCount && typeof ArticleID != "undefined" && ArticleID.length != 0 && !ArticleID.includes("33049218")) && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")){
document.body.classList.add("articlepaywall");
}
});
});
</script>
<div class="article-exclusive">
<span class="exclusive red-color">
</span>
<a class="section-name" href="https://www.thehindu.com/news/national/telangana/">
Telangana
</a>
</div>
<h1 class="title">
‘Exploring new markets, collaboration hold key for MSMEs’ growth path’ </h1>
<div class="author-container hidden-xs">
<span class="author-img-name 1">
<a href="#" class="auth-img no-lnk">
<img src="https://th.thgim.com/static/theme/default/base/img/author-deafault.png">
</a>
<a href="#" class="auth-nm no-lnk">
Special Correspondent
</a>
</span>
<div class="ut-container">

<span class="blue-color ksl-time-stamp">
HYDERABAD,
</span>
 <span class="blue-color ksl-time-stamp">
<none>
November 07, 2020 23:09 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span>
<none>
November 07, 2020 23:09 IST
</none>
</span>
</div>
</div>
</div>
</div>
<div class=" ">
<div class="mobile-author-cont hidden-sm hidden-md hidden-lg">
<span class="mobile-author">
<a href="#" class="mobile-auth-nm no-lnk">
Special Correspondent
</a>
</span>
<div class="mobile-ut-container">

<span class="blue-color ksl-time-stamp">
HYDERABAD,
</span>
 <span class="blue-color ksl-time-stamp">
<none>
November 07, 2020 23:09 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span>
<none>
November 07, 2020 23:09 IST
</none>
</span>
</div>
</div>
</div>
<div class="hidden-sm hidden-md hidden-lg">
<h2 class="intro">
Signs of economic recovery, says IT and Industries Principal Secretary
</h2>
</div>
<div class="artcl-social-media hidden-xs" data-artid="33049218">
<ul class="aricle-share" data-share-url="https://www.thehindu.com/news/national/telangana/exploring-new-markets-collaboration-hold-key-for-msmes-growth-path/article33049218.ece" data-share-text="‘Exploring new markets, collaboration hold key for MSMEs’ growth path’ ">
<span class="share-artcl">Share Article</span>
<li data-label="Facebook" data-category="social-shares">
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span>
</a>
</li>
<li data-label="Twitter" data-category="social-shares">
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_33049218">
<i class="fa fa-comment"></i> <span data="vuukle-count"></span>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>PRINT
</a>
</li>
<li class="hidden-xs">
<span class="edite-text-cont">
<a id="small" data-parent-class="small-font" class="small-text">A</a>
<a id="medium" data-parent-class="medium-font" class="medium-text">A</a>
<a id="large" data-parent-class="large-font" class="large-text">A</a>
</span>
</li>
</ul>
</div>
<div class="ad-container ad-box hidden-xs">

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1552914402102-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552914402102-0'); });
}
});
</script>

</div>
<div class="article-topics-container">
</div>
</div>
<div class=" ">
<div class="hidden-xs">
<h2 class="intro">
Signs of economic recovery, says IT and Industries Principal Secretary
</h2>
</div>
<div id="content-body-14269002-33049218" class="paywall">
<p>Making effective use of digitalisation, exploring new domestic and export market and collaboration among themselves would hold the key to sustainable growth for MSMEs post COVID-19, Principal Secretary IT and Industries Jayesh Ranjan has said.</p><p>Speaking at a conference on “empowering MSMEs and bringing the growth back amidst the changing trade dynamics” organised by the Confederation of Indian Industry (CII) here on Saturday he stated that there were evident signs of economic recovery with the way the manufacturing sector was rebounding and the GST collection was increasing. There was a definite opportunity for MSME sector to start riding on this economic revival, he noted.</p><p>“This unprecedented scenario requires coordinated and genuine effort from within the sector to overcome supply chain challenges, although there are solutions available. But, the need of the hour is to change mindset and attitude and make technology adoption easy,” the Industries Principal Secretary said. </p><p>He mooted the idea of encouraging industry associations, particularly MSME bodies, to adopt and work very closely with ITIs to overcome the challenges of skilled professionals.</p><p>Country Head- India of the International Finance Corporation Jun Zhang, who joined the event virtually from Washington briefed members on the IFC operations in India. He added that US$ 8 billion fund was fast-tracked for financing and US$ 4 billion had been disbursed already to sustain businesses and preserve jobs after the COVID outbreak. </p><p>Stating that that there was a 60% to 80% spike in new sellers registering on Amazon.in, Pranav Bhasin, director, MSME &amp; Seller Experience at Amazon India, said there were more than 6.5 lakh sellers on Amazon India marketplace from different corners of the country and 90% of these sellers were micro-entrepreneurs as well as small and medium businesses. </p><p>“Telangana is an important market for us and we have made significant investments here. From Telangana, we have over 23,000 sellers on Amazon.in selling a wide range of products,” Mr. Bhasin said. Through the Karigar initiative, they had on board more than 3000 master weavers, co-operatives, artisans and their apex bodies to sell online, he added.</p><p>Chief General Manager of State Bank of India O.P. Mishra, chairman-EEPC and mentor of CII-Telangana MSME Panel and managing director of Meera &amp; Ceiko Pumps Mahesh Desai, vice chairman CII Telangana and managing director of Coromandel International Sameer Goel, convener- CII Telangana MSME Panel and managing director of Appidi Technologies A.V.S. Reddy and others spoke.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-14269002-33049218 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-14269002-33049218").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-14269002-33049218").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "HYDERABAD";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-14269002-33049218").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<div class="subarticlepay" style="display:none">
<link href="https://fonts.googleapis.com/css2?family=Cardo:ital,wght@0,400;0,700;1,400&display=swap" rel="stylesheet">
<link rel="stylesheet" href="https://www.thehindu.com/static/content/fonts/Proxima_Nova_Font/stylesheet.css" type="text/css" charset="utf-8" />
<style>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</style>
<div class="col-xs-12 col-md-12 col-lg-12 col-sm-12">
<div class="subscriptionParentContainer">
<div class="subscriptioncontainer meterpaywallInrDesign" style="display:none;">
<div class="subscriptioncontainermain">
<div class="col-xs-12 col-sm-12 col-md-12 subscripeleftcontent">
<p class="planTodayDiv text-center">You have reached your limit for free articles this month.</p>
<p class="planTodayDiv text-center"> To get full access, please subscribe. </p>
<p class="signinlnk text-center" data-category="Meterpaywall" data-label="sign"> Already have an account ? <a href="https://subscription.thehindu.com/signup?utm_source=meterpaywall&utm_medium=33049218&utm_campaign=telangana&#signin" class="signintodayspaper">Sign in</a>
</p>
</div>
</div>
</div>
</div>
<div class="col-xs-12 subscriptioncontainerMain nopad" id="subscriptionPlan" style="width: 100%;text-align: center; display:none;"></div>
<div class="moreCliCk" style="color:#fff;background-color:#000;display:none;">Show Less Plan <i class="fa fa-angle-down"></i></div>
<div class="subscriptioncontainerextra" style="display:none;">
<p>Start your 14 days free trial. <a href="https://subscription.thehindu.com/signup?utm_source=meterpaywall&utm_medium=33049218&utm_campaign=telangana" class="signupextra">Sign Up</a></p>
</div>
</div>

<script>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</script>
</div>
<script>
var btshow = document.querySelector(".subarticlepay");
userIdentify.then(function() {
geoIdentify.then(function() {
if(isNonSubcribedUser() && (__isIncognito || MeterPaywallCount > TotalMeterPaywallCount && typeof ArticleID != "undefined" && ArticleID.length != 0 && !ArticleID.includes("33049218")) && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")){
if(__isIncognito){
ga('send', 'event', "MeterpaywallIncognito", "Meterpaywall-view","Meterpaywallblock",{'nonInteraction': 1});
clvpageevents("Meter Paywall Incognito");
}
else{
ga('send', 'event', "Meterpaywall", "Meterpaywall-view","Meterpaywallblock",{'nonInteraction': 1});
clvpageevents("Meter Paywall");
$(function () {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['etime'] = "" + new Date().getTime();
taiDataObject['meterpaywallblock'] = "meterpaywallblock_view";
taiData.push(taiDataObject);
sendTaiData(taiData, 'meterpaywall');
}
});
}
if(typeof planList ==="function"){
planList();
}
btshow.style.display = "block";
var bodyid = document.querySelector('[id^=content-body]').id;
var bodyselector = document.getElementById(bodyid);
while (bodyselector.children.length > 1) {
bodyselector.removeChild(bodyselector.lastChild);
}
}
else{
btshow.parentNode.removeChild(btshow);	}
});
});
if(__isIncognito){
document.querySelectorAll(".planTodayDiv")[0].innerText="Subscribe to The Hindu to continue reading in private mode.";
document.querySelectorAll(".planTodayDiv")[1].innerText="";
}
</script>
<script>
$(document).ready(function () {
$('a.tweetable').click(function(){
var text = $(this).text();
$('[href*="#"]').attr('href', 'https://twitter.com/intent/tweet?text='+text+" "+url);
});
});
</script>

<div id="div-gpt-ad-1591766927070-0" class="dfp-ad hidden-sm hidden-md hidden-lg" style="margin-top: 10px;clear:both;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591766927070-0'); });
}
});
</script>
</div>

<div class="col-md-12 col-xs-12 col-sm-12 col-md-12 support-jlm nopad">
<style>
p.supportjoulm i {
font-weight: bold;
}
p.supportjoulm i a{color:#095ed3;text-decoration:underline;}
.support-jlm p{clear: both;}
.nopad{padding:0px;}
.readerBack{background-color:#e5e5e2;padding: 5px;margin:10px 0px;}
.readerBack h3{font-family: "Fira Sans",sans-serif;
font-weight: 600;
font-size: 20px;
margin-left: 30px;
margin-right: 30px;
margin-top: 5px;}
hr { margin-top: 5px;
margin-bottom: 3px;
border-style: inset;
border-width: 1px;
width: 50%;
text-align: left;
margin-left: 30px;
border-top: 1px solid #505050
} @media (min-width: 768px){
a.btn-sm.btn-knowwhy{width: 50%;
margin: 0 auto 5px auto;}
}@media (max-width: 767px) and (min-width: 1px){
a.btn-sm.btn-knowwhy{width: 80%;
margin: 0 auto 5px auto;}
.readerBack h3{
margin-left: 15px;
margin-right: 0px;
}
hr { margin-left: 15px;
width: 83%;
} }
</style>
<div class="readerBack" style="display:none;">
<h3>A letter from the Editor</h3>
<hr>
<p>Dear reader,</p><p>We have been keeping you up-to-date with information on the developments in India and the world that have a bearing on our health and wellbeing, our lives and livelihoods, during these difficult times. To enable wide dissemination of news that is in public interest, we have increased the number of articles that can be read free, and extended free trial periods. However, we have a request for those who can afford to subscribe: please do. As we fight disinformation and misinformation, and keep apace with the happenings, we need to commit greater resources to news gathering operations. We promise to deliver quality journalism that stays away from vested interest and political propaganda.</p>
<a href="https://subscription.thehindu.com/subscription?utm_source=TheHindu&utm_medium=Article-End&utm_campaign=Letter-From-Editor" class="btn-sm btn-knowwhy">Support Quality Journalism</a>
</div>
<script type="text/javascript">
$(document).ready(function(){
userIdentify.then(function() {
var paiduser = SubscribedUserPlan.purchased;
var textremove = $(".supportjoulm");
var textremove = $(".readerBack");
if (SubscribedUserPlan.purchased == false){
if(isCampaignLive("cubeDefault",1)){
$(textremove).show();
setFrequency("cubeDefault",365,1);
}
}
});
});
</script>
</div>
<script>
$(document).ready(function(){
userIdentify.then(function() {
if(SubscribedUserPlan.freetrail == true){
var contBodypara = $('div[id*="content-body-"]')
$(contBodypara).each(function() {
var $this = $(this);
$this.children('p:nth-child(3)').append('<a href="https://subscription.thehindu.com/specialcampaign/68/specialoffer/?utm_source=freetrial&utm_medium=web&utm_campaign=ad" target="_blank" ><img alt="img" class="adviserimg" src="https://www.thehindu.com/contacts/kyvsdp/article32522625.ece/binary/journalism300"></a>');
$this.children('p:last-child').append('<a href="https://subscription.thehindu.com/specialcampaign/68/specialoffer/?utm_source=freetrial&utm_medium=web&utm_campaign=ad" target="_blank"><img alt="img" class="adviserimg" src="https://www.thehindu.com/contacts/kezz5c/article32522626.ece/binary/Honest320"></a>');
});
}
});
});
</script>
<style>
.adviserimg {
display: block;
margin-left: auto;
margin-right: auto;
}
</style>
<div class="col-md-12 col-xs-12 col-sm-12 col-md-12 support-jlm nopad">
<style>
p.thanksletter i {
font-weight: bold;
}
p.thanksletter i a{color:#095ed3;text-decoration:underline;}
.support-jlm p{clear: both;}
.nopad{padding:0px;}
.tlreaderBack{background-color:#e5e5e2;padding: 5px;margin:10px 0px;}
.tlreaderBack h3{font-family: "Fira Sans",sans-serif;
font-weight: 600;
font-size: 20px;
margin-left: 30px;
margin-right: 30px;
margin-top: 5px;}
hr { margin-top: 5px;
margin-bottom: 3px;
border-style: inset;
border-width: 1px;
width: 50%;
text-align: left;
margin-left: 30px;
border-top: 1px solid #505050
} @media (min-width: 768px){
a.btn-sm.btn-knowwhy{width: 50%;
margin: 0 auto 5px auto;}
}@media (max-width: 767px) and (min-width: 1px){
a.btn-sm.btn-knowwhy{width: 80%;
margin: 0 auto 5px auto;}
.tlreaderBack h3{
margin-left: 15px;
margin-right: 0px;
}
hr { margin-left: 15px;
width: 83%;
} }
</style>
<div class="tlreaderBack" style="display:none;">
<h3>A letter from the Editor</h3>
<hr>
<p>Dear subscriber,</p><p>Thank you!</p><p>Your support for our journalism is invaluable. It’s a support for truth and fairness in journalism. It has helped us keep apace with events and happenings.</p><p>The Hindu has always stood for journalism that is in the public interest. At this difficult time, it becomes even more important that we have access to information that has a bearing on our health and well-being, our lives, and livelihoods. As a subscriber, you are not only a beneficiary of our work but also its enabler.</p><p>We also reiterate here the promise that our team of reporters, copy editors, fact-checkers, designers, and photographers will deliver quality journalism that stays away from vested interest and political propaganda.</p><p>Suresh Nambath</p>
</div>
<script type="text/javascript">
$(document).ready(function(){
userIdentify.then(function() {
var paiduser = SubscribedUserPlan.purchased;
var textremove = $(".thanksletter");
var textremove = $(".tlreaderBack");
if (SubscribedUserPlan.purchased == true){
if(isCampaignLive("thankletter",1)){
$(textremove).show();
setFrequency("thankletter",365,1);
}
}
});
});
</script>
</div>
<div id="articlebelowtextad" class="articlebelowtextad">
</div>
<div class="clear">
</div>
</div>
<div class=" ">
<div class="morein-tag-cont">
</div>
<div class="author-bottom custom-author ">
<div class="AuthorBottom-srch">
<div class="row">
<div class="hidden-sm hidden-xs">
<div class="col-12 col-xs-12 col-md-10 col-lg-9 aruthMainSrch">
<div class="RightSubs-txt">
<span>Subscribe to Morning Filter & Evening Wrap newsletter</span>
</div>
<div class="LeftLetterSrch">
<div id="arutSrch" class="arutRight-txtIn">
<input type="text" placeholder="Enter Your Email Here" name="email">
<button id="auth_button" class="aruthLeft-btn auth-submit" type="submit">Submit</button>
<span id="demo" style="display:inline-block"><span>
<div class="nl-error " style="display: none">
<p>Please enter a valid email address.</p>
</div>
<div class="nl-success errorMsg" style="display: none"></div>
<div class="nl-load"></div>
</div>
</div>
</div>
<script>
var comFetch;
var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
} else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
//<!-- article page contains multiple times if infinite scroll is enabled. -->
$(document).ready(function(){
$(".aruthMainSrch button.auth-submit:last").on("click", function(event){
$(this).attr("disabled","disabled");
var selector = $(this).closest(".LeftLetterSrch");
$(selector).find("input").click(function(){$(selector).find("button").removeAttr("disabled");});
var email = $(selector).find("input").val();
email= email.trim();
$(selector).find(".nl-error").css("display", "none");
$(selector).find(".nl-success").css("display", "none");
$(selector).find("input").removeClass("error");
if (validate_email($(selector).find("input"))){ if(typeof sendTaiData !== "undefined" ) {
taiData.push({"email":email});
sendTaiData(taiData, 'newslettersub');
}
$(selector).find(".nl-load").show();
$(selector).find(".nl-load").addClass("active");
var url = publist("url") + 's/mailsubscription/subscribeNlDirect/';
var data = {"email" : email, "category" : "mb"};
var s = fetchPost(url,data);
s.then(function(result) {
document.getElementById("demo").innerHTML=result.data;
});
} else { $(selector).find(".nl-load").fadeOut( "slow");
$(selector).find(".nl-error").css("display", "block");
$(selector).find("input").addClass("error");
}
});
});
</script>
</div>
<div class="col-12 col-xs-12 col-md-2 col-lg-3 aruthorComment">
<div class="arutCommRight">
<a href="#comments_33049218" class="post-comment">Comments</a> </div>
</div>
</div>
</div>
</div>
<div class="author-bottom hidden">
<div class="author-container auth-bt-cont">
<a href="#comments_33049218" class="post-comment">Comments</a> </div>
</div>
<div class="artNL">
<div class="artNLbdr">
</div>
</div>
<div class="morein-tag-cont related-artlc-cont">
<span class="related-artcl">
Related Articles
</span>
<div class="related_article_carousel">
<div class="related-artcl-cont">
<div id="GATracker" class="e-p-c-container relatet-slider relatet-slider2">
</div>
</div>
</div>
<script type="text/javascript">
$(document).ready(function() {
$('.relatet-slider2:last').slick({
infinite: true,
slidesToShow: 5,
slidesToScroll: 1,
autoplay: true,
autoplaySpeed: 2000,
variableWidth: true,
prevArrow: '<div class="left-arrow left"></div>',
nextArrow: '<div class="right-arrow right"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
}]
});
});
</script>

<script>
$(document).ready(function(){
$("#GATracker .e-p-slide, .e-p-slide-text").click(function() {
ga('send', 'event', 'Related Article Links', 'Related Article Links Click', 'Related Link Article');
return true;
});
});
</script>

<script>
$(function(){
var slidelength = $(".articlepage:last .e-p-slide.related-slide").length;
if(slidelength > 0){
//alert("hi");
$(".articlepage:last .related-artlc-cont").css('display','block');
}
else{
//alert("byugfy");
$(".articlepage:last .related-artlc-cont").css('display','none');
}
var morein = $(".articlepage:last .tag-button").length;
if(morein > 0){
$(".articlepage:last .more_in-head").css('display','block');
}
else{
$(".articlepage:last .more_in-head").css('display','none');
}
var morein = $(".tag-button").length;
if(morein > 0){
$(".more_in-head").css('display','block');
}
else{
$(".more_in-head").css('display','none');
$(".morein-tag-cont.related-artlc-cont") .css("cssText", "display: block !important;");
}
});
</script>
<style>
.article-block-multiple{float:initial;}
</style>
</div>
<script>
function footerStickyCarousel() {
$('.footercar:last').on('init', function(event, slick) {
$('.textcount').append('<span class="current"></span> / <span class="totalslides"></span>');
$('.current').text(slick.currentSlide + 1);
$('.totalslides').text(slick.slideCount);
})
.slick({
slidesToShow: 4,
slidesToScroll: 1,
autoplay: false,
autoplaySpeed: 0,
speed: 300,
draggable: true,
swipeToSlide: true,
arrows: true,
prevArrow: '<div class="left-arrow"></div>',
nextArrow: '<div class="right-arrow"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 4,
slidesToScroll: 1
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 2,
slidesToScroll: 1
}
},
{
breakpoint: 768,
settings: {
slidesToShow: 1,
slidesToScroll: 1,
variableWidth:true,
centerPadding: '0px',
arrows: false,
dots:false
}
}
]
})
.on('beforeChange', function(event, slick, currentSlide, nextSlide) {
$('.current').text(nextSlide + 1);
});
}
function destroyCarousel() {
if($('.footercar').hasClass('slick-initialized'))
{
$('.footercar').slick('destroy');
} }
function recommendedstories(data){
if(data.articles.length > 0 && (!infiniteScroll) ){
$('#stickyfooterarticle').show();
for (var i=0;i<data.articles.length;++i)
{ var arturl = data.articles[i].articleUrl;
var arttitle = data.articles[i].articletitle;
var artimg = typeof data.articles[i].thumbnailUrl != "undefined" && Array.isArray(data.articles[i].thumbnailUrl) ? data.articles[i].thumbnailUrl[0] : data.articles[i].thumbnailUrl;
var url = document.location.href;
var SecNameUrl = url.split('/');
var SecName = SecNameUrl[SecNameUrl.length - 3];
if(artimg == undefined || artimg ==""){
artimg ="https://www.thehindu.com/brandhub/article23412490.ece/BINARY/thumbnail/og-imagejpg";
}
var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
if(alterRegEx.test(artimg))
{
artimg = artimg.replace(alterRegEx,"BINARY/thumbnail");
}
var html ='<div class="fooeterarticleswrapper" data-label="article-page-'+SecName+'" data-category="udmprecommendation"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=sticky_footer&transactionId='+transactionId+'"><div class="footerstickylist"><span class="fooetrstickyimg"><img src="https://www.thehindu.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~WIDE" data-src-template="'+artimg+'" data-proxy-width="" class="lazy media-object adaptive placeholder"></span><div class="recomendedtitle"><h3>'+arttitle+'</h3></div></div></a></div>';
$('#recommededstories').append(html);
}
WFImager.update($(".footercar"));
footerStickyCarousel();
}
}
</script>
<script>
$(function () {
var close = true;
$('.close').click(function(){
close = false;
$('#stickyfooterarticle').hide();
});
var w = $(window).width();
var stickyfooterimg= false;
var slideFotterStaus="down";
if($('#stickyfooterarticle').length > 0){
if(!DevIdf.isMobile){
$(window).scroll(function() {
var withoutbodycontent =$('div[id^="content-body"]' ).length;
if(withoutbodycontent > 0){
stickyfooterarticleheight =$('div[id^="content-body"]' ).offset().top + $('div[id^="content-body"]' ).height() - $(window).height();
var scrollpos = $(window).scrollTop() | $("body").scrollTop();
if(scrollpos > stickyfooterarticleheight && close && slideFotterStaus == "down"){
if(w < 1200){
$('.back-top').css("bottom", "175px");
}
$('#stickyfooterarticle').css("visibility", "visible");
//$('.entryBcg').css("visibility", "hidden");
//$('.entryIcons').css("visibility", "hidden");
$(".stickybox").hide();
}else{ if(w < 1200){
$('.back-top').css("bottom", "70px");
}
$('#stickyfooterarticle').css("visibility", "hidden");
//$('.entryBcg').css("visibility", "visible");
//$('.entryIcons').css("visibility", "visible");
$(".stickybox").hide();
}
}
else if ($(this).scrollTop() > 230){
if(w < 1200){
$('.back-top').css("bottom", "175px");
}
$('#stickyfooterarticle').css("visibility", "visible");
//$('.entryBcg').css("visibility", "hidden");
//$('.entryIcons').css("visibility", "hidden");
$(".stickybox").hide();
}
else{ if(w < 1200){
$('.back-top').css("bottom", "70px");
}
$('#stickyfooterarticle').css("visibility", "hidden");
//$('.entryBcg').css("visibility", "visible");
//$('.entryIcons').css("visibility", "visible");
$(".stickybox").hide();
}
});
}
else{ $('#stickyfooterarticle').css({"visibility":"visible","position":"relative"});
}
}
});
</script>
<style>
.entrySubs{
z-index: 9999 !important;
}
</style>
<style>
#storyNextPopUp {
display: none !important;
}
@media ( max-width : 1023px) and (min-width: 768px) {
.back-top {
bottom: 125px;
}
}
</style>
<div id="stickyfooterarticle" class="stickyfooterarticlealone">
<div class="close">
<span aria-hidden="true">Close X</span>
</div>
<div class="footercar">
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/telangana/speed-up-yadadri-works-cm/article33049177.ece?utm_source=telangana&utm_medium=sticky_footer" title="Updated: November 7, 2020 23:01 IST&#013;Published: November 7, 2020 23:01 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<div class="recomendedtitle">
<h3>Speed up Yadadri works: CM</h3>
</div>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/telangana/registrations-on-dharani-getting-streamlined/article33049100.ece?utm_source=telangana&utm_medium=sticky_footer" title="Updated: November 7, 2020 22:45 IST&#013;Published: November 7, 2020 22:45 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/telangana/8jtq2q/article33049098.ece/BINARY/thumbnail/hy08dharnirevcol" alt="" title="hy08dharnirevcol" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<div class="recomendedtitle">
<h3>Registrations on Dharani getting streamlined</h3>
</div>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/telangana/film-theatres-to-open-shootings-to-resume/article33048928.ece?utm_source=telangana&utm_medium=sticky_footer" title="Updated: November 7, 2020 22:00 IST&#013;Published: November 7, 2020 22:00 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<div class="recomendedtitle">
<h3>Film theatres to open, shootings to resume</h3>
</div>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/telangana/plans-afoot-for-a-makeover-of-the-mini-tribal-museum/article33048636.ece?utm_source=telangana&utm_medium=sticky_footer" title="Updated: November 7, 2020 20:48 IST&#013;Published: November 7, 2020 20:48 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/telangana/ebdz1e/article33048635.ece/BINARY/thumbnail/HY08MUSEUM" alt="" title="Visitors going round the mini tribal museum at the ITDA office complex in Bhadrachalam." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<div class="recomendedtitle">
<h3>Plans afoot for a makeover of the mini tribal museum </h3>
</div>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/telangana/ts-revenue-shortfall-pegged-at-52750-crore/article33048610.ece?utm_source=telangana&utm_medium=sticky_footer" title="Updated: November 7, 2020 20:45 IST&#013;Published: November 7, 2020 20:45 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<div class="recomendedtitle">
<h3>TS revenue shortfall pegged at ₹ 52,750 crore </h3>
</div>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/telangana/timely-police-response-saves-two-girls/article33048475.ece?utm_source=telangana&utm_medium=sticky_footer" title="Updated: November 7, 2020 20:55 IST&#013;Published: November 7, 2020 20:19 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/telangana/oo9kxb/article33048668.ece/BINARY/thumbnail/HY08GIRL" alt="" title="Doctors treating the injured girl at Government Hospital at Siddipet on Saturday." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<div class="recomendedtitle">
<h3>Timely police response saves two girls</h3>
</div>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/telangana/indian-biotech-start-ups-stood-strong-against-covid19-pandemic/article33048384.ece?utm_source=telangana&utm_medium=sticky_footer" title="Updated: November 7, 2020 19:57 IST&#013;Published: November 7, 2020 19:57 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<div class="recomendedtitle">
<h3>‘Indian Biotech start-ups stood strong against COVID–19 pandemic’</h3>
</div>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/telangana/aws-investment-largest-fdi-for-telangana/article33044033.ece?utm_source=telangana&utm_medium=sticky_footer" title="Updated: November 7, 2020 00:36 IST&#013;Published: November 7, 2020 00:35 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<div class="recomendedtitle">
<h3>AWS investment largest FDI for Telangana </h3>
</div>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/telangana/central-oxygen-system-at-palvancha-health-centre/article33043842.ece?utm_source=telangana&utm_medium=sticky_footer" title="Updated: November 7, 2020 00:05 IST&#013;Published: November 7, 2020 00:05 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<div class="recomendedtitle">
<h3>Central oxygen system at Palvancha health centre</h3>
</div>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/Hyderabad/doctor-treating-the-sick-in-flood-hit-areas-free-of-cost/article33043767.ece?utm_source=hyderabad&utm_medium=sticky_footer" title="Updated: November 7, 2020 00:01 IST&#013;Published: November 7, 2020 00:01 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/cities/Hyderabad/xx62ij/article33043782.ece/BINARY/thumbnail/hy06Unani" alt="" title="Md. Naseemullah Khan, a retired professor of General Medicine at the Government Nizamia General Hospital, examining a patient at a medical camp in the city." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<div class="recomendedtitle">
<h3>Doctor treating the sick in flood-hit areas, free of cost</h3>
</div>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/telangana/arrangements-in-place-for-counting-for-dubbak-by-poll-on-nov-10/article33043750.ece?utm_source=telangana&utm_medium=sticky_footer" title="Updated: November 6, 2020 23:59 IST&#013;Published: November 6, 2020 23:59 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<div class="recomendedtitle">
<h3>Arrangements in place for counting for Dubbak by-poll on Nov. 10 </h3>
</div>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/Hyderabad/state-govts-2bhk-project-at-kollur-bags-national-award/article33043737.ece?utm_source=hyderabad&utm_medium=sticky_footer" title="Updated: November 6, 2020 23:58 IST&#013;Published: November 6, 2020 23:58 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/cities/Hyderabad/1rffyg/article33043741.ece/BINARY/thumbnail/HY06-KOLLURDOUBLEBEDROOMHOUSES" alt="" title="The Kollur project site in Sangareddy district." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<div class="recomendedtitle">
<h3>State govt.’s 2BHK project at Kollur bags national award </h3>
</div>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/Hyderabad/1602-new-covid-cases-recorded/article33043713.ece?utm_source=hyderabad&utm_medium=sticky_footer" title="Updated: November 6, 2020 23:57 IST&#013;Published: November 6, 2020 23:56 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/cities/Hyderabad/xyxtp7/article33043719.ece/BINARY/thumbnail/HY06-CORONAVIRUSTESTS" alt="" title="Doctors outside the Musheerabad Primary Health Centre." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<div class="recomendedtitle">
<h3>1,602 new COVID cases recorded</h3>
</div>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/telangana/960-teams-constituted/article33043549.ece?utm_source=telangana&utm_medium=sticky_footer" title="Updated: November 6, 2020 23:23 IST&#013;Published: November 6, 2020 23:23 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<div class="recomendedtitle">
<h3>960 teams constituted to lift garbage : CS </h3>
</div>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/telangana/enrolment-for-graduate-constituencies-in-dec/article33043512.ece?utm_source=telangana&utm_medium=sticky_footer" title="Updated: November 6, 2020 23:18 IST&#013;Published: November 6, 2020 23:18 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<div class="recomendedtitle">
<h3>Enrolment for graduate constituencies in Dec.</h3>
</div>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/telangana/jagan-committed-to-his-promises/article33043400.ece?utm_source=telangana&utm_medium=sticky_footer" title="Updated: November 6, 2020 22:48 IST&#013;Published: November 6, 2020 22:48 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<div class="recomendedtitle">
<h3>Jagan committed to his promises: Talasila Raghuram </h3>
</div>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/telangana/woman-registers-already-sold-land-in-daughters-name/article33042197.ece?utm_source=telangana&utm_medium=sticky_footer" title="Updated: November 6, 2020 20:20 IST&#013;Published: November 6, 2020 20:20 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<div class="recomendedtitle">
<h3>Woman registers already sold land in daughter’s name</h3>
</div>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/telangana/amazon-web-services-investment-of-277-billion-largest-fdi-for-telangana/article33039066.ece?utm_source=telangana&utm_medium=sticky_footer" title="Updated: November 6, 2020 13:52 IST&#013;Published: November 6, 2020 13:51 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/sci-tech/technology/internet/uiy8qd/article31912585.ece/BINARY/thumbnail/28NETAMAZONWEBSERVICES" alt="" title="28NETAMAZONWEBSERVICES" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<div class="recomendedtitle">
<h3>Amazon Web Services investment of $2.77 billion largest FDI for Telangana</h3>
</div>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/Hyderabad/24x7-speed-post-counter-inaugurated/article33033464.ece?utm_source=hyderabad&utm_medium=sticky_footer" title="Updated: November 6, 2020 09:24 IST&#013;Published: November 6, 2020 00:13 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/cities/Hyderabad/r1xmxj/article33036488.ece/BINARY/thumbnail/hy05Postal" alt="" title="Postmaster General Col. Sagar Hanuman Singh Hyderabad has inaugurated 24X7 Speed Post Booking Couter at Auto Nagar Hyderabad on November 5, 2020." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<div class="recomendedtitle">
<h3>24x7 speed post counter inaugurated</h3>
</div>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/Hyderabad/dr-raghuram-conferred-honorary-fellowship/article33033450.ece?utm_source=hyderabad&utm_medium=sticky_footer" title="Updated: November 6, 2020 09:26 IST&#013;Published: November 6, 2020 00:12 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/cities/Hyderabad/630kwa/article33036510.ece/BINARY/thumbnail/hy05Raghu" alt="" title="Dr. P. Raghuram." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<div class="recomendedtitle">
<h3>Dr. Raghuram conferred honorary fellowship</h3>
</div>
</div>
</a>
</div>
</div>
</div>
<script>
$(document).ready(function () {
footerStickyCarousel();
});
</script>
<div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg">
<div class="next-story" data-selector="33049177" data-label="telangana" data-category="next-story">
<a href="https://www.thehindu.com/news/national/telangana/speed-up-yadadri-works-cm/article33049177.ece" class="next-heading yellow-color">Next Story <i class="fa fa-angle-double-down" aria-hidden="true"></i></a>
<a href="https://www.thehindu.com/news/national/telangana/speed-up-yadadri-works-cm/article33049177.ece" class="story-text">Speed up Yadadri works: CM</a>
</div>
<div class="jscroll-next-selector">
<a href="https://www.thehindu.com/news/national/telangana/speed-up-yadadri-works-cm/article33049177.ece" class="jscroll-next"></a>
</div>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
$(function(){
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
}
});
});
</script>

<div id="div-gpt-ad-1518418788389-2" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-2'); });
}
});
</script>
</div>

<div class="outbrain-main-cont mobile-padding">
<section>
<div id="comments_33049218"></div>
<div id="vuukle-comments" data-article-id="33049218" data-comments-open="false"></div>
</section>
<section>
<div class="comment-rules">
<ol>
<li>
Comments will be moderated by The Hindu editorial team. </li>
<li>
Comments that are abusive, personal, incendiary or irrelevant cannot be published.
</li>
<li>
Please write complete sentences. Do not type comments in all capital letters, or in all lower case letters, or using abbreviated text. (example: u cannot substitute for you, d is not 'the', n is not 'and').
</li>
<li>
We may remove hyperlinks within comments.
</li>
<li>
Please use a genuine email ID and provide your name, to avoid rejection.
</li>
</ol>
</div>
</section>
</div>
<div class="printfooter">
<p>
Printable version | Nov 7, 2020 11:09:42 PM | https://www.thehindu.com/news/national/telangana/exploring-new-markets-collaboration-hold-key-for-msmes-growth-path/article33049218.ece
</p>
<p class="copyright">
&copy; THG PUBLISHING PVT LTD.
</p>
</div>
<div class="nextinfinite"><div class="inifinitecontain"><span>Next Story</span></div></div>

<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'TRC-J3AFTO'});
})(window, document, 'taiDataLayer', 'TRC-J3AFTO');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
window['sendTaiData'] = window['sendTaiData'] || function() {
(window['taiq'] = window['taiq'] || []).push(arguments)
};	var taiDataObject = {
msisdn:'',
productId: 'thehindu',
uid: '',
skuid: '',
aid: '33049218',
geo: '',
pageTitle: '\u2018Exploring new markets, collaboration hold key for MSMEs\u2019 growth path\u2019',
pageUrl: 'https://www.thehindu.com/news/national/telangana/exploring-new-markets-collaboration-hold-key-for-msmes-growth-path/article33049218.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'telangana',
pageCategory: '',
sectionId: '167', };
userIdentify.then(function() {
taiDataObject['userinfo'] = isUserDetails ;
taiData.push(taiDataObject);
sendTaiData(taiData, 'onload');
});
</script>


<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1531980463264-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[3];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531980463264-0'); });
}
});
</script>


<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1518418788389-1';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[0];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-1'); });
}
});
</script>

</div>
</div>
<aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor">
<div class="row">

<div id="div-gpt-ad-1522408211443-0" class="dfp-ad hidden-xs hidden-sm" style="min-height:250px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522408211443-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1522408211443-0',"type":"recommend"});
});
}
});
</script>
</div>

</div>
</aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor">
<div class="trendingcls">
<div class="row ">
<div class="4x_TrendingCarousel other-article">
<div class="col-xs-12">
<div class="promoted-story trending-carousel-container hover-icon">
<div class="promoted-story-heading trending-carousel-heading-container">
<h4 style="color:#133b5a;"><span class="promoted-news-heading trending-carousel-heading left">
Trending in Telangana
</span></h4>
</div>
<div class="tc1-slider tc1-slider1a tThHinduTdayCr-slider" data-label="article-page-telangana" data-category="trending-in">
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/amazon-web-services-investment-of-277-billion-largest-fdi-for-telangana/article33039066.ece" class="tc-text-block" title="Updated: November 6, 2020 13:52 IST&#013;Published: November 6, 2020 13:51 IST">
<span class="section-heading">
Telangana
</span>
Amazon Web Services investment of $2.77 billion largest FDI for Telangana
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/gold-seized-from-passenger-who-arrived-at-hyderabad-airport-from-dubai/article33028700.ece" class="tc-text-block" title="Updated: November 5, 2020 12:58 IST&#013;Published: November 5, 2020 12:52 IST">
<span class="section-heading">
Telangana
</span>
Gold seized from passenger who arrived at Hyderabad airport from Dubai </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/polling-in-brisk-pace-at-dubbak/article33010048.ece" class="tc-text-block" title="Updated: November 4, 2020 10:22 IST&#013;Published: November 3, 2020 12:12 IST">
<span class="section-heading">
Telangana
</span>
Dubbak bypoll held peacefully
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/telangana-records-highest-covid-cases-in-three-weeks/article33024644.ece" class="tc-text-block" title="Updated: November 4, 2020 22:41 IST&#013;Published: November 4, 2020 22:41 IST">
<span class="section-heading">
Telangana
</span>
Telangana records highest COVID cases in three weeks
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/owners-can-now-upload-data-on-dharani-portal/article32883515.ece" class="tc-text-block" title="Updated: October 18, 2020 00:03 IST&#013;Published: October 17, 2020 23:56 IST">
<span class="section-heading">
Telangana
</span>
Owners can now upload data on Dharani portal
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/off-on-a-lacklustre-note-in-old-khammam-district/article33004805.ece" class="tc-text-block" title="Updated: November 2, 2020 20:06 IST&#013;Published: November 2, 2020 20:05 IST">
<span class="section-heading">
Telangana
</span>
Online registration of land on Dharani portal takes off on a lacklustre note in old Khammam district
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/amazon-plans-two-data-centres-near-hyderabad/article30785377.ece" class="tc-text-block" title="Updated: February 11, 2020 00:57 IST&#013;Published: February 10, 2020 21:51 IST">
<span class="section-heading">
Telangana
</span>
Amazon plans two data centres near Hyderabad </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/marginal-decline-in-female-sex-ratio-in-telangana/article30905406.ece" class="tc-text-block" title="Updated: February 24, 2020 21:11 IST&#013;Published: February 24, 2020 20:41 IST">
<span class="section-heading">
Telangana
</span>
Marginal decline in female sex ratio in Telangana </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/on-day-2-dharani-portal-operation-by-and-large-satisfactory/article33016647.ece" class="tc-text-block" title="Updated: November 4, 2020 10:23 IST&#013;Published: November 4, 2020 00:00 IST">
<span class="section-heading">
Telangana
</span>
On day 2, Dharani portal operation satisfactory
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/1400-sugar-cane-farmers-to-get-relief/article33025085.ece" class="tc-text-block" title="Updated: November 4, 2020 23:30 IST&#013;Published: November 4, 2020 23:30 IST">
<span class="section-heading">
Telangana
</span>
1,400 sugar cane farmers to get relief </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/food-processing-unit-launched/article33032808.ece" class="tc-text-block" title="Updated: November 5, 2020 22:22 IST&#013;Published: November 5, 2020 22:21 IST">
<span class="section-heading">
Telangana
</span>
Food processing unit at Utnoor inaugurated </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/ts-govt-comes-out-with-a-new-layout-regularisation-scheme/article32497695.ece" class="tc-text-block" title="Updated: September 1, 2020 21:03 IST&#013;Published: September 1, 2020 20:15 IST">
<span class="section-heading">
Telangana
</span>
TS govt comes out with a new Layout Regularisation Scheme </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/panel-to-assess-structures-of-hussainsagar/article32966073.ece" class="tc-text-block" title="Updated: October 28, 2020 22:11 IST&#013;Published: October 28, 2020 22:11 IST">
<span class="section-heading">
Telangana
</span>
Panel to assess structures of Hussainsagar </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/aws-investment-largest-fdi-for-telangana/article33044033.ece" class="tc-text-block" title="Updated: November 7, 2020 00:36 IST&#013;Published: November 7, 2020 00:35 IST">
<span class="section-heading">
Telangana
</span>
AWS investment largest FDI for Telangana </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/coordinated-steps-to-be-taken-to-protect-wildlife/article32974716.ece" class="tc-text-block" title="Updated: October 29, 2020 20:48 IST&#013;Published: October 29, 2020 20:48 IST">
<span class="section-heading">
Telangana
</span>
Coordinated steps to be taken to protect wildlife
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/woman-registers-already-sold-land-in-daughters-name/article33042197.ece" class="tc-text-block" title="Updated: November 6, 2020 20:20 IST&#013;Published: November 6, 2020 20:20 IST">
<span class="section-heading">
Telangana
</span>
Woman registers already sold land in daughter’s name
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/online-transaction-of-non-farm-properties-in-next-15-20-days-cm/article32975364.ece" class="tc-text-block" title="Updated: October 29, 2020 21:41 IST&#013;Published: October 29, 2020 21:41 IST">
<span class="section-heading">
Telangana
</span>
Online transaction of non-farm properties in next 15-20 days: CM
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/enrolment-for-graduate-constituencies-in-dec/article33043512.ece" class="tc-text-block" title="Updated: November 6, 2020 23:18 IST&#013;Published: November 6, 2020 23:18 IST">
<span class="section-heading">
Telangana
</span>
Enrolment for graduate constituencies in Dec.
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/strict-rules-for-inter-caste-marriage-incentives/article31774148.ece" class="tc-text-block" title="Updated: June 7, 2020 23:14 IST&#013;Published: June 7, 2020 23:14 IST">
<span class="section-heading">
Telangana
</span>
Strict rules for inter-caste marriage incentives
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/The-story-of-Indias-29th-State-%E2%80%94-Telangana/article14384461.ece" class="tc-text-block" title="Updated: September 16, 2016 10:35 IST&#013;Published: June 1, 2016 14:21 IST">
<span class="section-heading">
Telangana
</span>
The story of India's 29th State — Telangana
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/regularise-sada-bainama-transactions-cm/article32993644.ece" class="tc-text-block" title="Updated: November 1, 2020 00:23 IST&#013;Published: November 1, 2020 00:23 IST">
<span class="section-heading">
Telangana
</span>
Regularise Sada Bainama transactions: CM
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/telangana-cm-announces-10000-financial-assistance-to-the-poor-in-low-lying-areas-affected-by-flood/article32892719.ece" class="tc-text-block" title="Updated: October 19, 2020 17:24 IST&#013;Published: October 19, 2020 17:17 IST">
<span class="section-heading">
Telangana
</span>
Telangana CM announces ₹10,000 financial assistance to the poor in low-lying areas affected by flood
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/telangana-unveils-electric-vehicles-policy/article32985597.ece" class="tc-text-block" title="Updated: October 30, 2020 23:15 IST&#013;Published: October 30, 2020 23:15 IST">
<span class="section-heading">
Telangana
</span>
Telangana unveils electric vehicles policy
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/coronavirus-telangana-braces-for-likely-surge-in-covid-19-cases/article32998430.ece" class="tc-text-block" title="Updated: November 1, 2020 23:57 IST&#013;Published: November 1, 2020 22:09 IST">
<span class="section-heading">
Telangana
</span>
Coronavirus | Telangana braces for likely surge in COVID-19 cases </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/impact-of-covid-19-bane-for-many-boon-for-some/article31193295.ece" class="tc-text-block" title="Updated: March 28, 2020 22:15 IST&#013;Published: March 28, 2020 18:58 IST">
<span class="section-heading">
Telangana
</span>
Impact of COVID-19: Bane for many, boon for some
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/indian-biotech-start-ups-stood-strong-against-covid19-pandemic/article33048384.ece" class="tc-text-block" title="Updated: November 7, 2020 19:57 IST&#013;Published: November 7, 2020 19:57 IST">
<span class="section-heading">
Telangana
</span>
‘Indian Biotech start-ups stood strong against COVID–19 pandemic’
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/ktr-launches-online-portal-for-lrs/article32544310.ece" class="tc-text-block" title="Updated: September 7, 2020 18:45 IST&#013;Published: September 7, 2020 18:45 IST">
<span class="section-heading">
Telangana
</span>
KTR launches online portal for LRS
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/time-slot-booking-made-mandatory-for-registering-property-in-telangana/article32845052.ece" class="tc-text-block" title="Updated: October 13, 2020 18:43 IST&#013;Published: October 13, 2020 18:43 IST">
<span class="section-heading">
Telangana
</span>
Time slot booking made mandatory for registering property in Telangana
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/refined-oils-are-totally-safe-for-cooking/article25943889.ece" class="tc-text-block" title="Updated: January 8, 2019 23:50 IST&#013;Published: January 8, 2019 23:49 IST">
<span class="section-heading">
Telangana
</span>
‘Refined oils are totally safe for cooking’ </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/national/telangana/1-crore-unaccounted-cash-seized-from-bjp-candidates-brother-in-law/article32997252.ece" class="tc-text-block" title="Updated: November 1, 2020 18:55 IST&#013;Published: November 1, 2020 18:54 IST">
<span class="section-heading">
Telangana
</span>
₹1 crore unaccounted cash seized from BJP candidate's brother-in-law
</a>
</h5>
</div>
</div>
</div>
</div>
<script type="text/javascript">
$( document ).ready(function() {
$('.tc1-slider1a:last').slick({
slidesToShow: 5,
slidesToScroll: 1,
vertical: true,
autoplay: false,
autoplaySpeed: 3000,
draggable: true,
swipeToSlide: true,
prevArrow: '<div class="top-arrow"></div>',
nextArrow: '<div class="bottom-arrow"></div>',
responsive: [
{
breakpoint: 1023,
settings: {
accessibility: false,
slidesToShow: 3,
slidesToScroll: 1,
infinite: true,
dots: false,
vertical: false,
arrows: false,
variableWidth: true
}
}
// You can unslick at a given breakpoint now by adding:
// settings: "unslick"
// instead of a settings object
]
});
});
</script>
</div>
</div>
</div>
<div class="row">

<div id="div-gpt-ad-1572863410803-0" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572863410803-0'); });
}
else if(isDeviceEnabled("") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1572863410803-0',"type":"recommend"});
});
}
});
</script>
</div>


<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1564640628558-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[3];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564640628558-0'); });
}
});
</script>

</div>
</aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor">
<div class="row">
<div class="col-xs-12">
<div data-label="article-page-telangana" data-category="first-promo-story">
<div class="3x_PromotedStory mobile-padding">
<div class="hover-icon">
<div class="promoted-story promoted-single-story">
<a href="https://www.thehindu.com/news/cities/Hyderabad/hyderabad-native-stabbed-to-death-in-us/article33010038.ece" class="promoted-story-img promoted-single-story-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE" data-src-template="https://th.thgim.com/news/cities/Hyderabad/aedyp0/article33010044.ece/BINARY/thumbnail/Hyd" alt="Mohammed Arif Mohiuddin, who was killed in USA." title="Mohammed Arif Mohiuddin, who was killed in USA." class="media-object lazy adaptive placeholder" />
</a>
<div class="promoted-story-heading heading-container">
<h3><div data-paywall="false">
<a href="https://www.thehindu.com/news/cities/Hyderabad/hyderabad-native-stabbed-to-death-in-us/article33010038.ece" class="promoted-news-heading left" title="Updated: November 3, 2020 12:14 IST&#013;Published: November 3, 2020 12:11 IST">
Hyderabad native stabbed to death in US
</a></div>
</h3>
<a class="share-icon hidden-xs hidden-sm right"><i class="fa fa-share-alt"></i></a>
</div>
<div class="promoted-story-text pss-text">
<p class="author-text hidden-xs">
Victim’s wife seeks emergency visa to see him “one last time”
</p>
<a href='https://www.thehindu.com/profile/author/Abhinay-Deshpande-13835/' class='person-name lnk'>Abhinay Deshpande</a>
</div>

<div class="news-comments-area hidden-xs hidden-sm">
<ul>
<li>
<i class="fa fa-clock-o"></i> </li>

</ul>
</div>


<div class='hover-social-media-top hidden-xs' data-share-url='https://www.thehindu.com/news/cities/Hyderabad/hyderabad-native-stabbed-to-death-in-us/article33010038.ece' data-share-text='Hyderabad native stabbed to death in US'><ul><a style='color:#3B5998; border-right:1px solid #fff;'><li><i class='fa fa-facebook'></i></li></a><a style='color:#55ACEE;'><li><i class='fa fa-twitter'></i></li></a></ul></div>
 </div>
</div>
</div>
</div>
<div data-label="article-page-telangana" data-category="Second-promo-story">
</div>
</div>
<div class="3x_CuratedListImgCarousel">
<div class="col-xs-12 hover-icon">
<div class="promoted-story clic-container">
<div class="promoted-story-heading clic-heading-container">
<a class="promoted-news-heading clic-heading left">
Top Picks in The Hindu today
</a> </div>
<div class="clic-slider" data-label="article-page-telangana" data-category="top-picks">
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/entertainment/movies/kamal-haasans-vikram-teaser-is-all-swagger-and-style/article33047755.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/entertainment/movies/ebxfw0/article33047754.ece/BINARY/thumbnail/Screenshot-2020-11-07-at-51217-PM" alt="Kamal Haasan in &lsquo;Vikram&rsquo;" title="Kamal Haasan in &lsquo;Vikram&rsquo;" class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/entertainment/movies/kamal-haasans-vikram-teaser-is-all-swagger-and-style/article33047755.ece">Kamal Haasan’s ‘Vikram’ teaser is all swagger and style</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sci-tech/science/the-best-from-the-science-journals-laser-powered-nanomotors-to-black-hole-partners/article33047056.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/sci-tech/science/o32p6r/article33047055.ece/BINARY/thumbnail/flip" alt="The discovery of an adult Yaksha perettii, shown here in a reimagining of its final moments, helped redefine albies as sit-and-wait predators with chameleonlike lifestyles." title="The discovery of an adult Yaksha perettii, shown here in a reimagining of its final moments, helped redefine albies as sit-and-wait predators with chameleonlike lifestyles." class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/sci-tech/science/the-best-from-the-science-journals-laser-powered-nanomotors-to-black-hole-partners/article33047056.ece">The best from the science journals: Laser-powered nanomotors to black hole partners</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/tamil-nadu/conversations-a-series-of-webinars-by-the-hindu-group-to-take-off-on-sunday/article33047372.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/tamil-nadu/31spuu/article33047499.ece/BINARY/thumbnail/webinar" alt="&amp;nbsp;" title="&amp;nbsp;" class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/news/national/tamil-nadu/conversations-a-series-of-webinars-by-the-hindu-group-to-take-off-on-sunday/article33047372.ece">Conversations, a series of webinars by The Hindu Group, to take off on Sunday </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/entertainment/movies/the-mandalorian-season-2-review-all-hail-baby-yoda/article33047060.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/entertainment/movies/r721fj/article33047059.ece/BINARY/thumbnail/yoda" alt="&lsquo;The Mandalorian&rsquo; Season 2: When will the Child show off his mind-bending powers?" title="&lsquo;The Mandalorian&rsquo; Season 2: When will the Child show off his mind-bending powers?" class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/entertainment/movies/the-mandalorian-season-2-review-all-hail-baby-yoda/article33047060.ece">‘The Mandalorian’ Season 2 review: All hail Baby Yoda</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sci-tech/technology/weekly-bytes-starlinks-availability-in-india-fortnites-possible-return-to-iphone-and-more/article33046238.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/sci-tech/technology/y0w17j/article32541865.ece/BINARY/thumbnail/SpaceX-Starlink" alt="Musk says Starlink could be available in India next year. | Picture by special arrangement." title="Musk says Starlink could be available in India next year. | Picture by special arrangement." class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/sci-tech/technology/weekly-bytes-starlinks-availability-in-india-fortnites-possible-return-to-iphone-and-more/article33046238.ece">Weekly Bytes | Starlink’s availability in India, Fortnite’s possible return to iPhone, and more</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/cities/Mangalore/yakshagana-artiste-vasudeva-samaga-passes-away/article33045921.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/karnataka/tdwv65/article33045923.ece/BINARY/thumbnail/Yakshaganasjpg" alt="Yakshagana artiste M.R. Vasudeva Samaga" title="Yakshagana artiste M.R. Vasudeva Samaga" class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/news/cities/Mangalore/yakshagana-artiste-vasudeva-samaga-passes-away/article33045921.ece">Yakshagana artiste Vasudeva Samaga passes away </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/entertainment/movies/johnny-depp-asked-to-resign-by-warner-bros-from-fantastic-beasts-franchise/article33046638.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/entertainment/movies/va3fol/article33046637.ece/BINARY/thumbnail/depp" alt="Johnny Depp as Gellert Grindelwald" title="Johnny Depp as Gellert Grindelwald" class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/entertainment/movies/johnny-depp-asked-to-resign-by-warner-bros-from-fantastic-beasts-franchise/article33046638.ece">Johnny Depp asked to resign by Warner Bros from ‘Fantastic Beasts’ franchise</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sci-tech/science/countdown-begins-for-launch-of-earth-observation-satellite-eos-01-isro/article33040329.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/sci-tech/science/7t3z11/article33040328.ece/BINARY/thumbnail/ISROTHMNI" alt="A security guard stands behind the logo of Indian Space Research Organisation (ISRO) at its headquarters in Bengaluru. File" title="A security guard stands behind the logo of Indian Space Research Organisation (ISRO) at its headquarters in Bengaluru. File" class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/sci-tech/science/countdown-begins-for-launch-of-earth-observation-satellite-eos-01-isro/article33040329.ece">Countdown begins for launch of earth observation satellite EOS-01: ISRO </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/podcast/looking-at-the-us-presidential-election-2020-and-what-it-means-for-india-the-hindu-in-focus-podcast/article33045787.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/todays-paper/tp-business/7ck178/article31416944.ece/BINARY/thumbnail/thvli-India-united-states-US-flags" alt="A file photo used for representational purpose only." title="A file photo used for representational purpose only." class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-volume-up"></i></span>
</span></a>
<a href="https://www.thehindu.com/podcast/looking-at-the-us-presidential-election-2020-and-what-it-means-for-india-the-hindu-in-focus-podcast/article33045787.ece">Podcast | Latest from the U.S. polls, and what it means for India</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/life-and-style/food/five-commandments-to-dining-out/article33041674.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/life-and-style/food/gm5yo3/article33041673.ece/BINARY/thumbnail/MASQUElab-1" alt="The Masque Lab" title="The Masque Lab" class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/life-and-style/food/five-commandments-to-dining-out/article33041674.ece">Five commandments to dining out</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
$( document ).ready(function() {
$('.clic-slider:last').slick({
slidesToShow: 3,
vertical: true,
autoplay: false,
autoplaySpeed: 3000,
swipeToSlide: true,
prevArrow: '<div class="top-arrow"></div>',
nextArrow: '<div class="bottom-arrow"></div>',
responsive: [
{
breakpoint: 1023,
settings: {
slidesToShow: 3,
slidesToScroll: 1,
infinite: true,
dots: false,
vertical: false,
arrows: false,
variableWidth: true
}
}
// You can unslick at a given breakpoint now by adding:
// settings: "unslick"
// instead of a settings object
]
});
});
</script>
<div class="cs-us">
<style>
.borderRed{ }
.logoT{padding:10px; border: 1px solid #da0812;}
.logoFL{margin:0 auto;margin-bottom:0px;}
.subFL{text-transform: uppercase;color:#fff;background:#da0812;padding:0px;width:100%;float:left;
box-shadow: 0 8px 6px -6px #999;}
.subFL h1 {
margin: 6px;
font-weight: bold;
color: #fff;
}
.btmImg{background:#da0812;}
.btmImg img{margin:0 auto;}
.btmImg2 {
width: 100%;
background: #da0812;
position: relative;
float: left;
box-shadow: 0px -4px 1px rgba(121, 99, 99, 0.24);
text-align:center;
padding-bottom: 17px;
}
.flSave {
position: absolute;
text-align: center;
left: 0;
right: 0;
top: 3%;
color: #fff;
font-size: 17px;
font-weight: bold;
text-transform: uppercase;
}
.flSave span.amountsymbol {
font-size: 16px;
font-weight: normal;
}
.offer-discount-bfrow {
text-align: center;
display: inline-block;
color: #fff;
margin: 5px;
height: 58px;
vertical-align: middle;
}
span.offer-undiscount:before {
content: "";
background: #ffdf02;
height: 3px;
position: absolute;
top: 13px;
left: 0;
width: 100%;
transform: rotate(175deg);
}
span.offer-undiscount {
position: relative;
}
span.offer-undiscount {
position: relative;
font-size: 25px;
line-height: 46px;
}
span.offer-undiscount span.amount{font-weight:bold;}
span.amountsymbol{
font-size: 21px;
font-weight: normal;}
.fullamount {
font-size: 30px;
font-weight: bold;
}
.btnFL .btnremove {
margin: 8px 0;
border: 1px solid #ffe500;
border-radius: 4px;
background: #f3da04;
font-size: 13px;
font-weight: bold;
line-height: 1;
letter-spacing: 1.1px;
text-align: center;
color: #000!important;
display: inline-block;
padding: 9px;
}
</style>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 nopad-left" id="main-container"></div>
<script>
$(document).ready(function () { //console.log(isUserDetails.userId);
var userId = isUserDetails.userId;
var API_URL = 'https://tai.thehindu.com/threco/subreco?tagid=54&siteId=TRC-J3AFTO&userid='+userId+'';
function ajaxCallTop(url,displayUpcoming){
$.ajax({
url: url,
dataType: 'json',
cache: true,	timeout: 5000,
success: function (dataResult) {
displayUpcoming(dataResult);
}
});
}
function displayUpcoming(dataResult){ var result = dataResult.campaigns;
var country = dataResult.country;
//console.log(result);
//console.log(country);
for (var i=0;i<result.length;++i){	var subnow_link = result[i].landingUrl+'/check-out?planid='+result[i].subId+'&utm_source=rightside_bar&utm_medium=CS_US&utm_campaign=subscribebutton';	var publication = result[i].thumbnail;
//console.log(publication);
var logo ="";
if(publication == "The Hindu"){
logo = "https://www.thehindu.com/static/theme/default/base/img/logo.png";
}else if(publication == "Sportstar"){
logo = "https://ss.thgim.com/static/theme/default/base/img/logoNew.png";
}else if(publication == "Businessline"){
logo = "https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.png";
}else if(publication == "Frontline"){
logo = "https://fl.thgim.com/static/theme/default/base/img/fllogo.png";
}else if(publication == "Crossword") {
logo = "https://crossword.thehindu.co.in/images/crossword-logos/svg/TH_CW_logo.svg";
}
//console.log(logo);
var dynamicTemplate = "";
dynamicTemplate += '<div>';
dynamicTemplate += '<div class="borderRed">';
dynamicTemplate += '<div class="logoT">';
dynamicTemplate += '<img src='+logo+' class="img-responsive logoFL" >';
dynamicTemplate += '</div>';
dynamicTemplate += '<div class="subFL text-center">';
dynamicTemplate += '<h1>Subscribe</h1>';
dynamicTemplate += '<h4>To '+result[i].thumbnail+'</h4>';
dynamicTemplate += '</div>';
dynamicTemplate += '<div class="btmImg">';
dynamicTemplate += '<div class="btmImg2">';
//dynamicTemplate += '<img src="https://alphath.thehindu.co.in/news/national/wf4idh/article11504017.ece/BINARY/blackribbonpng" class="img-responsive logoFL">';
// dynamicTemplate += '<div class="flSave">Save <span class="amountsymbol">₹</span> 797 </div>';
//dynamicTemplate += '<div class="offer-discount-bfrow"><span class="offer-undiscount"><span class="amountsymbol">₹</span><span class="amount">1299</span></span></div>';
if(country =="India"){
dynamicTemplate += '<div class="offer-discount-bfrow"><span class="amountsymbol">₹</span><span class="amount fullamount">'+Math.round(result[i].amount)+'</span><div class="fYear"><span>'+result[i].duration+'</span></div></div>';
}else {
dynamicTemplate += '<div class="offer-discount-bfrow"><span class="amountsymbol">$</span><span class="amount fullamount">'+result[i].usdamount+'</span><div class="fYear"><span>for 1 year</span></div></div>';
}
dynamicTemplate += '<div class="text-center btnFL">';
dynamicTemplate += '<a href='+subnow_link+' target="_blank" class="btnremove text-uppercase btSubbtn" type="button">Subscribe Now</a>';
dynamicTemplate += '</div>';
dynamicTemplate += '</div>';
dynamicTemplate += ' </div>';
dynamicTemplate += '</div>';
dynamicTemplate += '</div>';
}
$("#main-container").html(dynamicTemplate);
}
if(isUserDetails.userId !=undefined){ console.log("inininininin");
ajaxCallTop(API_URL,displayUpcoming);
}else{
console.log("outoutout");
} }); </script>
</div>
<div class="stickyadwrapper">
</div>
<div class="stickyadwrapper">

<div id="div-gpt-ad-1570777659388-0" class="dfp-ad stickybottom" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570777659388-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1570777659388-0',"type":"edit"});
});
}
});
</script>
</div>

</div>
</div>
</aside>
</aside>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<section class=" ">
<div class="container">
<div class="trending-menu">
<span class="fts-menu">
TRENDING TODAY
</span>
<ul class="list-in line">
<li><a href="https://www.thehindu.com/topic/coronavirus/">Coronavirus</a></li>
<li><a href="https://www.thehindu.com/topic/US_PRESIDENTIAL_POLLS/">US PRESIDENTIAL POLLS</a></li>
<li><a href="https://www.thehindu.com/elections/bihar-assembly/">Bihar</a></li>
<li class="housing"><a href="https://www.thehindu.com/housing-real-estate-india/"><img src="https://www.thehindu.com/housing-real-estate-india/r9q0f9/article30495011.ece/BINARY/Housingmenu" /></a></li>
</ul>
<a href="https://www.thehindu.com/" class="footer-home-page-icon right">
<i class="fa fa-home hidden-xs"></i>
</a>
</div>
<div class="exit_point hidden-xs">
<div class="row">
<div class="col-xs-12">
<div class="exit-point-container">
<div class="e-p-c-container e-p-slider slicklazy" data-label="article-page-telangana" data-category="trending-today">
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/international/us-presidential-election-2020-voting-and-results-live-updates/article33012711.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/international/14z2i7/article33048874.ece/BINARY/thumbnail/Bidenjpg" alt="Democratic Presidential nominee Joe Biden delivers remarks at the Chase Center in Wilmington, Delaware, on November 6, 2020." title="Democratic Presidential nominee Joe Biden delivers remarks at the Chase Center in Wilmington, Delaware, on November 6, 2020." class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/international/us-presidential-election-2020-voting-and-results-live-updates/article33012711.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">35K</span>
<span class="inline-views">|</span>
<span class='live-span'><i class='fa fa-dot-circle-o blink-active'></i></span> U.S. election results live | Joe Biden elected President, say U.S. TV networks; Donald Trump does not concede
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/sc-issues-contempt-notice-to-maharashtra-house-secretary-for-intimidating-arnab/article33040466.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/10yf1b/article33040465.ece/BINARY/thumbnail/ARNABGOSWAMI" alt="Republic TV editor-in-chief Arnab Goswami. File" title="Republic TV editor-in-chief Arnab Goswami. File" class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/sc-issues-contempt-notice-to-maharashtra-house-secretary-for-intimidating-arnab/article33040466.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">27K</span>
<span class="inline-views">|</span>
SC issues contempt notice to Maharashtra House Assistant Secretary for ‘intimidating’ Arnab </a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/opinion/lead/the-forgotten-fact-of-china-occupied-kashmir/article33033021.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/opinion/op-ed/megpym/article33033020.ece/BINARY/thumbnail/iStock-1167627600" alt="" title="" class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/opinion/lead/the-forgotten-fact-of-china-occupied-kashmir/article33033021.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">26K</span>
<span class="inline-views">|</span>
The forgotten fact of China-Occupied Kashmir </a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/cities/chennai/landmark-restaurant-at-anna-salai-downs-shutters-forever/article33046383.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/cities/chennai/xcdk8x/article33046382.ece/BINARY/thumbnail/08dcmyprmathurajpg" alt="&amp;nbsp;" title="&amp;nbsp;" class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/cities/chennai/landmark-restaurant-at-anna-salai-downs-shutters-forever/article33046383.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">26K</span>
<span class="inline-views">|</span>
Landmark restaurant at Anna Salai downs shutters forever </a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/cities/mumbai/court-rejects-request-for-arnab-goswamis-police-custody/article33031001.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/cities/mumbai/hjzldv/article33031000.ece/BINARY/thumbnail/VBK-ABVP-ARNAB-AP" alt="Akhil Bhartiya Vidhyarthi Parishad (ABVP) members raise slogans against Maharashtra government protesting the arrest Arnab Goswami, in New Delhi on November 5, 2020." title="Akhil Bhartiya Vidhyarthi Parishad (ABVP) members raise slogans against Maharashtra government protesting the arrest Arnab Goswami, in New Delhi on November 5, 2020." class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/cities/mumbai/court-rejects-request-for-arnab-goswamis-police-custody/article33031001.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">21K</span>
<span class="inline-views">|</span>
Court rejects request for Arnab Goswami’s police custody
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/karnataka/karnataka-bans-bursting-firecrackers-coming-diwali-festival/article33038988.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/karnataka/k20lz8/article33038987.ece/BINARY/thumbnail/CRACKERS" alt="Karnataka government has banned firing of crackers during this Deepavali season due to the spread of coronavirus in the State. File" title="Karnataka government has banned firing of crackers during this Deepavali season due to the spread of coronavirus in the State. File" class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/karnataka/karnataka-bans-bursting-firecrackers-coming-diwali-festival/article33038988.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">19K</span>
<span class="inline-views">|</span>
Karnataka bans bursting firecrackers coming Diwali festival </a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/international/biden-seeks-restoration-of-peoples-rights-in-kashmir-disappointed-with-caa-nrc/article31921284.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/international/uegiv5/article31763687.ece/BINARY/thumbnail/USA-ELECTIONBIDENTHNAK" alt="U.S. Democratic presidential candidate and former Vice President Joe Biden." title="U.S. Democratic presidential candidate and former Vice President Joe Biden." class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/international/biden-seeks-restoration-of-peoples-rights-in-kashmir-disappointed-with-caa-nrc/article31921284.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">18K</span>
<span class="inline-views">|</span>
Biden seeks restoration of peoples’ rights in Kashmir; disappointed with CAA, NRC </a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/opinion/editorial/arresting-arnab-goswami-the-hindu-editorial-on-maharashtra-police-action/article33033003.ece" class="e-p-slide-img">
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/opinion/editorial/arresting-arnab-goswami-the-hindu-editorial-on-maharashtra-police-action/article33033003.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">16K</span>
<span class="inline-views">|</span>
Arresting Arnab: On Maharashtra Police action
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/opinion/lead/biden-india-and-comfort-in-the-old-normal/article33043480.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/opinion/op-ed/r24u6r/article33043479.ece/BINARY/thumbnail/iStock-157529561" alt="" title="" class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/opinion/lead/biden-india-and-comfort-in-the-old-normal/article33043480.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">16K</span>
<span class="inline-views">|</span>
Biden, India and comfort in the old normal
</a>
</div>
</div>
</div>
</div>
</div>
<script>
$(function(){
$('.e-p-slider').slick({
infinite: true,
slidesToShow: 8,
slidesToScroll: 1,
autoplay: false,
autoplaySpeed: 2000,
variableWidth: true,
prevArrow: '<div class="left-arrow left"></div>',
nextArrow: '<div class="right-arrow right"></div>'
});
/*
var existslideDistance = $('.e-p-slider').offset().top - $(window).height();
var existslidestate =false;
$(window).scroll(function() {
if (!existslidestate && $(this).scrollTop() > existslideDistance){
existslidestate =true;
$('.e-p-slider').slick("slickPlay").slick('setOption', 'autoplay', true);
}else if(existslidestate){
existslidestate =false;
$('.e-p-slider').slick("slickPause");
}
});
*/
});
</script>
</div>
</div>
</div>
<div class="33_1x_StoryNextPopUp storyNextPopUp" id="storyNextPopUp" data-label="telangana" data-category="next-story">
<div class="SNextP3x1-container hidden-xs hidden-sm">
<button class="nextStoryClose">Close X</button>
<div class="story-card">
<a href="https://www.thehindu.com/news/national/telangana/speed-up-yadadri-works-cm/article33049177.ece" class="story-card-img focuspoint" data-focus-x="0" data-focus-y="0">
</a>
<div class="story-card-news">
<span class="story-card-heading">
<a class="SNextP3x1-next-story yellow-color" href="https://www.thehindu.com/news/national/telangana/speed-up-yadadri-works-cm/article33049177.ece">Next Story &raquo;</a>
</span>
<a href="https://www.thehindu.com/news/national/telangana/speed-up-yadadri-works-cm/article33049177.ece" class="story-card-news-text">
Speed up Yadadri works: CM
</a>
</div>
</div>
</div>
</div>
<script>
$( document ).ready(function() {
$( "div#storyNextPopUp .nextStoryClose" ).click(function() {
$( "div#storyNextPopUp .story-card" ).toggle( "fast" );
$(this).text(function(i, text){
return text === "view next story" ? "close x" : "view next story";
});
});
});
</script>

<div class="special-end-mark"></div>
</section>
<footer class=" ">
<div class="container">
</div>
<div id="test">
<style type="text/css">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</style>
<script type="text/javascript">
userIdentify.then(function() {
$(document).ready(function() {
if(userId != ""){
$(".signinlinkstickybottom").remove();
$(".signuplinkstickybottom").remove();	}
$(".metercount").text(MeterPaywallCount);
$(".totalmetercount").text(TotalMeterPaywallCount);
if(MeterPaywallCount > TotalMeterPaywallCount){
var overlimit = "You have reached your monthly free article limit.";
$(".mobilemetercount").text(overlimit);
}
geoIdentify.then(function() {
if((getStorage("geo") == null || getStorage("geo").continent != "EU") && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){
$(".container-sticky .entrySubs").show();
}
else{
$(".container-sticky .entrySubs").hide();
}
if(DevIdf.isMobile){
if((getStorage("geo") == null || getStorage("geo").continent != "EU")){
$(".container-sticky .entrySubs").show();
$(".container-sticky .onlymobile").show();	}	else{
$(".entrySubs").hide();
$(".onlymobile").hide();
}	}
});
$(".btnremove").show();
$(".chevron").click(function() {
$(this).toggleClass('bottom');
$(".entryBcg").toggleClass('open');
$(".onlymobile").toggleClass('opencontent');
if(DevIdf.isMobile){
$('.entryBcg').show();
}
$(".btnremove").toggle();
$(".stickybox").slideToggle(500);
//$(".removeentrySubs").toggleClass("boxAddTextRight");
});
$(".removeentrySubs").click(function() {
$(".entrySubs").hide();
});
$(".removeentrySubs").click(function() {	$(".entrySubs").css("display","none");	});
$(document).on("click", ".LetsCrossBtn", function(){
$(".entrySubs").css("display","none");
});
});
});
</script>
<div class="entrySubs"> <div class="entryIcons" align="middle">
<i class="chevron"></i>
</div>
<div class="entryBcg clearfix">
<div class="row text-center entryBcgRow">
<div class="col-md-12 col-sm-12 col-xs-12 entryCommonDiv">
<div class="entryCommonSubDiv row hidden-xs">
<div class="col-xs-12 entryCommonRightDiv">
<span class="mobilemetercount">
You have read <span class="metercount">1</span> out of <span class="totalmetercount">10</span> free articles for the month. For Full access </span>
<span class="bannerinline" data-category="Banner" data-label="Footer-banner-exploreplans">
<a href="https://subscription.thehindu.com/subscription?utm_source=curtainraiser&utm_medium=article&utm_campaign=hindu" class="btnremove text-uppercase btSubbtn yellow" type="button">Subscribe Now</a>
</span>
</div>
<div class="entryCommonLeftDiv" data-category="Banner" data-label="Footer-banner-close">
<a class="removeentrySubs text-uppercase" type="button">X</a>
</div>
</div>
<div class="entryCommonSubDiv row onlymobile">
<div class="col-xs-12 entryCommonRightDiv">
<div class="mobilemetercount">
You have read <span class="metercount">1</span> out of <span class="totalmetercount">10</span> free articles for the month.
</div>
<div class="mobilesubbtn" data-category="Banner" data-label="Footer-banner-signup-mobile"> <a href="https://subscription.thehindu.com/subscription?utm_source=curtainraiser&utm_medium=article&utm_campaign=hindu" class="btnremove text-uppercase btSubbtn">Subscribe Now</a>
</div>
</div>
<div data-category="Banner" data-label="Footer-banner-close-mobile">
<a class="removeentrySubs text-uppercase">x</a>
</div>
</div>
</div>
</div>
</div>
<div class="bgWhite stickyboxcontent clearfix">
<div class="box stickybox">
<div class="container">
<div class="row stickycontent text-center">
<div class="col-sm-3 col-xs-12 hidden-xs">
</div>
<div class="col-sm-9 col-xs-12 stickycontentright">
<p>
Subscribe to The Hindu now and get unlimited access.
</p>
<div class="BoxcomBtnDiv" data-category="Banner" data-label="Footer-banner-subscription">
<a href="https://subscription.thehindu.com/subscription?utm_source=curtainraiser&utm_medium=article&utm_campaign=hindu" class="btSubbtn">Subscribe now</a>
</div>
<p class="signinlinkstickybottom">Already have an account? <a href="https://subscription.thehindu.com/signup?utm_source=curtainraiser&utm_medium=33049218&utm_campaign=telangana#signin">Sign In </a></p>
<p class="signuplinkstickybottom">
Start your 14 days free trial
<a href="https://subscription.thehindu.com/signup?utm_source=curtainraiser&utm_medium=article&utm_campaign=hindu">Sign Up</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
userIdentify.then(function() {
if(!isNonSubcribedUser() || (__isIncognito || (MeterPaywallCount > TotalMeterPaywallCount))){
document.querySelector(".entrySubs").remove();
}
});
</script>
</div>
<div>
</div>
</footer>
<footer class="ad-ft ">
<style>
#credential_picker_iframe, #credential_picker_container
{
z-index: 99999999999 !important;
}
.overlayParentDiv{
position: fixed;
top: 0;
left: 0;
width: 100%;
height: 100%;
background: #000;
z-index: 99999999999;
opacity: 0.9;
}
.overlayPopupList{
list-style-type:none;
color:#fff;
padding:0;
font-size:18px;
}
.overlayParentDiv h2, .overlayParentDiv h2 span{
color: #f7ff00;
font-weight: bold;
text-transform: uppercase;
font-size: 24px;
line-height: 32px;
letter-spacing: 0.5px;
}
.overlayParentDiv h2 span{
text-decoration: underline;
}
.overlayPopupChildDiv{
position: absolute;
top:15%;
left:25%;
}
.myGoneTapOverlay{ overflow: hidden !important;
height: 100vh;
}
@media ( max-width : 1200px) and (min-width: 1025px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:15%;
} }
@media ( max-width : 1024px) and (min-width: 768px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:10%;
} }
@media ( max-width : 767px) and (min-width: 320px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:10%;
} }
</style>
<div id="overlayPopup" style="display:none;">
<div class="overlayParentDiv">
<div class="overlayPopupChildDiv container">
<h2>5 reasons to sign up for the <br> 14 Days <span>Free Trial</span></h2>
<ul class="overlayPopupList wi"><li>&#x2a; Unlimited Articles</li><li>&#x2a; Access Today's Paper</li><li>&#x2a; Access Premium Content</li><li>&#x2a; Daily Briefing</li><li>&#x2a; Get Personalized Recommendations</li></ul>
</div>
</div>
</div>
<script>
function skinnersticky(){
var ContainmainSelector = document.querySelector(".container-main");
var ContainSelector = document.querySelector(".container");
var leftstickyselector = document.querySelector(".leftstickyad");
var rightstickyselector = document.querySelector(".rightstickyad");
var leftstickywidth=160;
var rightstickywidth=160;
if (window.googletag && googletag.apiReady) {
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.slot.getSlotElementId() == "div-gpt-ad-1560926621540-0" || event.slot.getSlotElementId() == "div-gpt-ad-1560926444569-0") {
leftstickywidth = event.size[0]; if(leftstickyselector != null){
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
} if (event.slot.getSlotElementId() == "div-gpt-ad-1560926565547-0" || event.slot.getSlotElementId() == "div-gpt-ad-1560926509019-0") {
rightstickywidth = event.size[0]; if(rightstickyselector != null){
rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
} }
});
}
if(DevIdf.isDesktop || DevIdf.isLargeDesktop){
if(leftstickyselector != null){
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
if(rightstickyselector != null){
rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
}
window.addEventListener("scroll", function(event) {
var top = this.scrollY || document.documentElement.scrollTop;
if(top > ContainSelector.offsetTop){
if(leftstickyselector != null){
leftstickyselector.classList.add("bannerstickyad");
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
if(rightstickyselector != null){
rightstickyselector.classList.add("bannerstickyad");
rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
}
}
else{
if(leftstickyselector != null){
leftstickyselector.classList.remove("bannerstickyad");
}
if(rightstickyselector != null){
rightstickyselector.classList.remove("bannerstickyad");
}
}
}, false); }
}
//skinnersticky();
setTimeout(function() {
skinnersticky();
}, 2000);
window.addEventListener('resize', function(event){
skinnersticky();
});
</script>
<div class="clear-fix">
</div>

<div id="div-gpt-ad-1597380352871-0" class="dfp-ad ft-sticky" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597380352871-0'); });
}
});
</script>
</div>

<div class="justin-popup-container hidden-sm hidden-md hidden-lg">
<span class="justin-heading">
JUST IN
</span>
<div class="justin-text-cont">
<ul>
<li>
<a href="https://www.thehindu.com/sport/cricket/in-form-sunrisers-struggling-capitals-face-off-in-last-chance-saloon/article33049157.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>14mins</span></span>
In-form Sunrisers, struggling Capitals face off in last chance saloon
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/us-presidential-elections-kamala-harris-breaks-barriers-as-americas-next-vice-president/article33049150.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>16mins</span></span>
U.S. Presidential elections | Kamala Harris breaks barriers as America’s next Vice-President
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/is-khorasan-province-black-flag-in-afghanistan/article33049142.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>17mins</span></span>
IS-Khorasan Province | Black flag in Afghanistan </a>
</li>
<li>
<a href="https://www.thehindu.com/elections/bihar-assembly/tejashwi-yadav-the-cricketer-turned-heir-apparent/article33049109.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>23mins</span></span>
Tejashwi Yadav | The cricketer-turned-heir apparent </a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/ethiopia-vows-to-replace-tigray-govt-as-conflict-escalates/article33049073.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>31mins</span></span>
Ethiopia vows to replace Tigray govt. as conflict escalates </a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/bomb-attack-kills-former-afghan-tv-presenter/article33049048.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>36mins</span></span>
Bomb attack kills former Afghan TV presenter
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/months-after-starting-chabahar-rail-project-without-india-iran-requests-help-with-equipment/article33048813.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>39mins</span></span>
Months after starting Chabahar rail project without India, Iran seeks equipment
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/us-presidential-elections-are-murdochs-media-outlets-dumping-trump/article33049023.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>45mins</span></span>
U.S. Presidential Elections | Are Murdoch’s media outlets dumping Trump?
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/evangelicals-stick-with-trump-see-upside-even-if-he-loses/article33049007.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>52mins</span></span>
Evangelicals stick with Trump, see upside even if he loses </a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/joe-biden-elected-us-president-networks/article33049001.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>54mins</span></span>
U.S. Presidential Elections | Joe Biden wins presidential race in a deeply divided United States
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/us-presidential-elections-americans-want-the-country-to-come-together-says-biden/article33048980.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>58mins</span></span>
U.S. Presidential Elections | Americans want the country to come together, says Biden </a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/paris-accord-a-race-against-the-clock-to-keep-the-planet-cool/article33048914.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Paris Accord | A race against the clock to keep the planet cool
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/mumbai/bombay-hc-issues-notice-to-police-who-filed-closure-report-in-arnab-suicide-abetment-case/article33048885.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Bombay HC issues notice to police who filed closure report in Arnab suicide abetment case </a>
</li>
<li>
<a href="https://www.thehindu.com/elections/bihar-assembly/bihar-poll-ends-on-a-note-of-suspense/article33048856.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Bihar poll ends on a note of suspense </a>
</li>
<li>
<a href="https://www.thehindu.com/elections/bihar-assembly/bihar-assembly-elections-exit-polls-project-edge-for-rjd-led-mahagathbandhan-over-nda/article33048785.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Bihar Assembly Elections | Exit polls predict clear edge for Mahagathbandhan </a>
</li>
</ul>
<span class="close-justin-container">
<a class="cj-sub-container">CLOSE</a>
</span>
<script type="text/javascript">
$(document).ready(function(e){
var just_in_count = $(".justin-text-cont ul li").length;
$(".just-in-counter").html(just_in_count);
});
</script>
</div>
</div>
<div id="popup-menu" class="js-menu">

<div class="menu-top">
<div class="container clear">
<div class="menu-icon">
<a href="javascript:void(0)" id="" class="close menu-close focus">
<i class="icon"></i>
</a>
</div>
<a href="javascript:void(0)" class="close menu-close close-top">CLOSE THIS MENU</a>
</div>

<div class="popup-search-bar hidden-sm hidden-md hidden-lg">
<div class="ps-sub-container">
<form action="https://www.thehindu.com/search/"> <input type="text" class="popup-input search-input" placeholder="Search here" name="q" required></input>
<span class="popup-remove-text clear-button" style="display:none;"></span>
<button class="popup-search">
<i class="fa fa-search"></i>
</button>
</form>
</div>
</div>
<div class="container clear">
<span class="trending-sticky-menu">TRENDING TODAY</span>
</div>
<div class="trading-menu clear">
<ul>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/">
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/">
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/">
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/">
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/">
Entertainment
</a>
</li>
</ul>
</div>
</div>

<div class="containerd clear popup-menu-blue">
<div class="popup-menu clear">
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://subscription.thehindu.com/subscription?utm_source=hamburger&utm_medium=section&utm_campaign=website" target="">
Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/latest-news/">
Latest News
</a>
</li>
<li>
<a href="https://www.thehindu.com/todays-paper/">
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/" target="">
ePaper
</a>
</li>
<li class="housing">
<a href="https://www.thehindu.com/housing-real-estate-india/">
Housing
</a>
</li>
<li>
<a href="https://www.thehindu.com/coupons/home/?utm_source=TheHindu&utm_medium=Home&utm_campaign=Coupon" target="_blank">
Coupons
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/">
News
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/">
National
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/">
International
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/">
Coronavirus
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/coronavirus/covid-multimedia/">
Video &amp; Podcast
</a>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/covid-expert-speak/">
Expert Speak
</a>
</li>
<li>
<a href="https://www.thehindu.com/topic/coronavirus/" target="">
All Reports
</a>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/world-tracker/">
World tracker
</a>
</li>
<li>
<a href="https://www.thehindu.com/static/content/edm/covid19-ebook-1/index.html" target="">
E-BOOK
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/news/states/">
States
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/">
Andhra Pradesh
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/karnataka/">
Karnataka
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/kerala/">
Kerala
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/tamil-nadu/">
Tamil Nadu
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/telangana/">
Telangana
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/">
Other States
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/business/">
Business
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/business/agri-business/">
Agri-Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Industry/">
Industry
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Economy/">
Economy
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/markets/">
Markets
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/budget/">
Budget 2020
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/">
Real Estate
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" target="_blank">
Crossword+ &#034;Free Games&#034;
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/">
Cities
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/">
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/">
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Coimbatore/">
Coimbatore
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Delhi/">
Delhi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/">
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Kochi/">
Kochi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kolkata/">
Kolkata
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/mumbai/">
Mumbai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kozhikode/">
Kozhikode
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Madurai/">
Madurai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Mangalore/">
Mangaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/puducherry/">
Puducherry
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Thiruvananthapuram/">
Thiruvananthapuram
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/">
Tiruchirapalli
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Vijayawada/">
Vijayawada
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Visakhapatnam/">
Visakhapatnam
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/elections/">
Elections
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/elections/bihar-assembly/">
Bihar
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/opinion/">
Opinion
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/opinion/editorial/">
Editorial
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/lead/">
Lead
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/op-ed/">
Comment
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/columns/">
Columns
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/interview/">
Interview
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/cartoon/">
Cartoon
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/open-page/">
Open Page
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/Readers-Editor/">
Readers&#039; Editor
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/letters/">
Letters
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sport/">
Sport
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sport/athletics/">
Athletics
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/">
Cricket
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/">
Football
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/hockey/">
Hockey
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/motorsport/">
Motorsport
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/other-sports/">
Other Sports
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/races/">
Races
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/tennis/">
Tennis
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/entertainment/">
Entertainment
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/entertainment/art/">
Art
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/dance/">
Dance
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/movies/">
Movies
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/music/">
Music
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/reviews/">
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/theatre/">
Theatre
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/society/">
Society
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/society/faith/">
Faith
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/history-and-culture/">
History &amp; Culture
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/books/">
Books
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/books/books-reviews/">
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/books-authors/">
Authors
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/children/">
Children
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/life-and-style/">
Life &amp; Style
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/life-and-style/fashion/">
Fashion
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/fitness/">
Fitness
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/food/">
Food
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/motoring/">
Motoring
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/travel/">
Travel
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/homes-and-gardens/">
Homes and gardens
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/luxury/">
Luxury
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/">
Technology
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/technology/gadgets/">
Gadgets
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/internet/">
Internet
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/">
Sci-Tech
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/science/">
Science
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/">
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/health/">
Health
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/agriculture/">
Agriculture
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/energy-and-environment/">
Environment
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/education/">
Education
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/education/careers/">
Careers
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/colleges/">
Colleges
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/schools/">
Schools
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/multimedia/">
Multimedia
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/photos/">
Photos
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/">
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/podcast/">
Podcast
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/data/">
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/">
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/">
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/">
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/">
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/">
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/">
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/">
Lit for Life
</a>
</li>
<li>
<a href="https://www.thehindu.com/marketinghub/tamilnadusmiling/">
Tamil Nadu Smiling
</a>
</li>
<li>
<a href="https://www.thehindu.com/newsletter-subscription/">
Newsletter
</a>
</li>
</ul>
</div>
<div class="other-menu clear">
<ul class="menu">
<li>
<a href="https://www.thehindu.com/archive/">
Archive
</a>
</li>
<li>
<a href="http://www.thehinduclassifieds.in/" target="_blank">
Classifieds
</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/">
eBooks
</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="">
Subscribe
</a>
</li>
<li>
<a href="https://www.thehindu.com/social/">
Social
</a>
</li>
<li>
<a href="https://www.thehindu.com/aboutus/">
About Us
</a>
</li>
</ul>
<ul class="socialize">
<li>
<span>CONNECT WITH US</span>
</li>
<li>
<a href="https://www.facebook.com/thehindu" title="Facebook" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a href="https://twitter.com/The_Hindu" title="Twitter" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/the-hindu" title="Linkedin" target="_blank">
<i class="fa fa-linkedin"></i>
</a>
</li>
<li>
<a href="https://instagram.com/the_hindu/?ref=badge" title="Instagram" target="_blank">
<i class="fa fa-instagram"></i>
</a>
</li>
</ul>
</div>
<div class="popup-menu-blue-close clear">
<div style="margin-right:25px;">
<a href="javascript:void(0)" class="close menu-close popup-bottom-close right">
<i class="close-icon"></i>
CLOSE THIS MENU
</a>
</div>
</div>
</div>
</div>
<div class="container">
<section id="GA-tracking-bottom" class="header-top footer-menu clear">

<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" class="ePaper" title="ePaper">ePaper</a></li>

</ul>
</div>

<style>
div.socialize ul {
height: 30px;
overflow: hidden;
}
.top-add .dfp-ad div, .text-ad div {
margin-bottom: 0 !important;
}
div.socialize ul li {
float: left;
}
</style>
<div class="footer-logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage" />
</a>
</div>
<div class="search-block hidden-xs hidden-sm">
<form action="https://www.thehindu.com/search/"> <input type="text" data-type="search" title="Please enter your search text" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off"> <button class="fa fa-search search-selection-icon" style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<div class="groupsitesfooter">
<div class="row">
<div class="col-md-5 col-sm-5 col-xs-12 grouplist8 col-lg-5">
<div class="row footrendsec">
<span>
TRENDING TODAY
</span>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/news/cities/chennai/landmark-restaurant-at-anna-salai-downs-shutters-forever/article33046383.ece">Landmark restaurant at Anna Salai downs shutters forever </a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/news/national/other-states/the-price-of-saying-no-on-the-murder-of-haryana-college-student-nikita-tomar/article33043175.ece">The price of saying ‘no’: On the murder of Haryana college student Nikita Tomar</a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/opinion/lead/biden-india-and-comfort-in-the-old-normal/article33043480.ece">Biden, India and comfort in the old normal</a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/news/national/sc-issues-contempt-notice-to-maharashtra-house-secretary-for-intimidating-arnab/article33040466.ece">SC issues contempt notice to Maharashtra House Assistant Secretary for ‘intimidating’ Arnab </a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/news/national/karnataka/karnataka-bans-bursting-firecrackers-coming-diwali-festival/article33038988.ece">Karnataka bans bursting firecrackers coming Diwali festival </a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/business/payments-on-whatsapp-go-live-in-india/article33037143.ece">WhatsApp payment service goes live in India </a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/opinion/cartoon/cartoonscape-november-6-2020/article33033935.ece">Cartoonscape — November 6, 2020</a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/opinion/lead/the-forgotten-fact-of-china-occupied-kashmir/article33033021.ece">The forgotten fact of China-Occupied Kashmir </a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/opinion/editorial/arresting-arnab-goswami-the-hindu-editorial-on-maharashtra-police-action/article33033003.ece">Arresting Arnab: On Maharashtra Police action</a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/news/cities/mumbai/court-rejects-request-for-arnab-goswamis-police-custody/article33031001.ece">Court rejects request for Arnab Goswami’s police custody</a></li>
</div>
</div>
<div class="col-md-3 col-sm-3 col-xs-12 col-lg-3">
<div class="row footrendsec">
<span>
TRENDING TOPIC
</span>
<ul class="list-inline">
<li>
<a href="https://www.thehindu.com/topic/coronavirus/" class="label label-default txt">Coronavirus</a>
</li>
<li>
<a href="https://www.thehindu.com/topic/US_PRESIDENTIAL_POLLS/" class="label label-default txt">US PRESIDENTIAL POLLS</a>
</li>
</ul>
</div>
</div>
<div class="col-md-4 col-xs-12 col-sm-4 col-lg-4">
<div class="row footrendsec-padd">
<span class="col-xs-12">
Trending on our group sites
</span>
<div class="col-md-6 col-xs-12 col-sm-6 blsec">
<span class="groupsitesheading">
Businessline
</span>
<ul>
<li><a href="https://www.thehindubusinessline.com/economy/logistics/great-eastern-owned-bulk-carrier-crew-stuck-at-a-chinese-port-for-five-months-with-no-sign-of-relief/article33041768.ece" target="_blank">shipping</a></li>
<li><a href="https://www.thehindubusinessline.com/news/arnab-goswamis-arrest-appears-to-be-prima-facie-illegal-court/article33031666.ece" target="_blank">Maharashtra</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/lupin-confirms-security-incident-days-after-dr-reddys-cyber-attack/article33029527.ece" target="_blank">cyber attacks</a></li>
</ul>
<ul> <li><a href="https://www.thehindubusinessline.com/economy/companies-get-gst-audit-notices-from-various-states/article33023011.ece" target="_blank">GST</a></li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-6 sssec">
<span class="groupsitesheading">
Sportstar
</span>
<ul>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/srh-vs-rcb-ipl-2020-playoffs-eliminator-sunrisers-hyderabad-vs-royal-challengers-bangalore-live-score-streaming-updates/article33039223.ece" target="_blank">Sunrisers Hyderabad</a></li>
</ul>
<ul> </ul>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="footerbg">
<nav class="navbar footer-main-menu clear hidden-xs " role="navigation">
<div id="main-menu">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" hidden-xs">
<li class="">
<a href="https://www.thehindu.com/" itemProp="name" content="Home">
Home
<meta itemProp="url" content="https://www.thehindu.com/" /> </a>
</li>
<li class="active">
<a href="https://www.thehindu.com/news/" itemProp="name" content="News">
News
<meta itemProp="url" content="https://www.thehindu.com/news/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/coronavirus/" itemProp="name" content="Coronavirus">
Coronavirus
<meta itemProp="url" content="https://www.thehindu.com/coronavirus/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/opinion/" itemProp="name" content="Opinion">
Opinion
<meta itemProp="url" content="https://www.thehindu.com/opinion/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/business/" itemProp="name" content="Business">
Business
<meta itemProp="url" content="https://www.thehindu.com/business/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/" itemProp="name" content="Sport">
Sport
<meta itemProp="url" content="https://www.thehindu.com/sport/" /> </a>
</li>
<li class="">
<a href="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" itemProp="name" content="Crossword+" target="_blank" rel="nofollow">
Crossword+
<meta itemProp="url" content="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/coupons/home/?utm_source=TheHindu&utm_medium=Home&utm_campaign=Coupon" itemProp="name" content="Coupons" target="_blank" rel="nofollow">
Coupons
<meta itemProp="url" content="https://www.thehindu.com/coupons/home/?utm_source=TheHindu&utm_medium=Home&utm_campaign=Coupon" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/entertainment/" itemProp="name" content="Entertainment">
Entertainment
<meta itemProp="url" content="https://www.thehindu.com/entertainment/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/life-and-style/" itemProp="name" content="Life & Style">
Life &amp; Style
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/thread/" itemProp="name" content="thREAD">
thREAD
<meta itemProp="url" content="https://www.thehindu.com/thread/" /> </a>
</li>
</ul>
</div>
</nav>
<nav class="navbar footer-sub-menues " role="navigation">
<div class="the-sites clear">
<span class="footer-nav-heading blue-color hidden-xs">THE SITE</span>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" nav navbar-nav">
<li class="">
<a href="https://www.thehindu.com/aboutus/" itemProp="name" content="About Us">
About Us
<meta itemProp="url" content="https://www.thehindu.com/aboutus/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/termsofuse/" itemProp="name" content="Terms of Use">
Terms of Use
<meta itemProp="url" content="https://www.thehindu.com/termsofuse/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/privacypolicy/" itemProp="name" content="Privacy Policy">
Privacy Policy
<meta itemProp="url" content="https://www.thehindu.com/privacypolicy/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/contacts/" itemProp="name" content="Contacts">
Contacts
<meta itemProp="url" content="https://www.thehindu.com/contacts/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/archive/" itemProp="name" content="Archive">
Archive
<meta itemProp="url" content="https://www.thehindu.com/archive/" /> </a>
</li>
<li class="">
<a href="http://www.thehindugroup.in/subscribe/" itemProp="name" content="Print Subscription" target="">
Print Subscription
<meta itemProp="url" content="http://www.thehindugroup.in/subscribe/" /> </a>
</li>
<li class="">
<a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" itemProp="name" content="ePaper" target="">
ePaper
<meta itemProp="url" content="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" /> </a>
</li>
<li class="">
<a href="https://subscription.thehindu.com/subscription" itemProp="name" content="Digital Subscription" target="">
Digital Subscription
<meta itemProp="url" content="https://subscription.thehindu.com/subscription" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/rssfeeds/" itemProp="name" content="Rss Feeds">
Rss Feeds
<meta itemProp="url" content="https://www.thehindu.com/rssfeeds/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/sitemap/" itemProp="name" content="Sitemap">
Sitemap
<meta itemProp="url" content="https://www.thehindu.com/sitemap/" /> </a>
</li>
</ul>
</div>
<div class="group-sites clear hidden-xs">
<span class="footer-nav-heading blue-color hidden-xs">GROUP SITES</span>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" nav navbar-nav">
<li class="">
<a href="https://www.thehindu.com/" itemProp="name" content="The Hindu" target="">
The Hindu
<meta itemProp="url" content="https://www.thehindu.com/" /> </a>
</li>
<li class="">
<a href="https://www.hindutamil.in/" itemProp="name" content="இந்து தமிழ் திசை" target="">
இந்து தமிழ் திசை
<meta itemProp="url" content="https://www.hindutamil.in/" /> </a>
</li>
<li class="">
<a href="https://www.thehindubusinessline.com/" itemProp="name" content="Business Line" target="">
Business Line
<meta itemProp="url" content="https://www.thehindubusinessline.com/" /> </a>
</li>
<li class="">
<a href="https://bloncampus.thehindubusinessline.com/" itemProp="name" content="BL on Campus" target="">
BL on Campus
<meta itemProp="url" content="https://bloncampus.thehindubusinessline.com/" /> </a>
</li>
<li class="">
<a href="https://sportstar.thehindu.com/" itemProp="name" content="Sportstar" target="">
Sportstar
<meta itemProp="url" content="https://sportstar.thehindu.com/" /> </a>
</li>
<li class="">
<a href="https://frontline.thehindu.com/" itemProp="name" content="Frontline" target="">
Frontline
<meta itemProp="url" content="https://frontline.thehindu.com/" /> </a>
</li>
<li class="">
<a href="https://www.thehinducentre.com/" itemProp="name" content="The Hindu Centre" target="">
The Hindu Centre
<meta itemProp="url" content="https://www.thehinducentre.com/" /> </a>
</li>
<li class="">
<a href="https://roofandfloor.thehindu.com/?utm_source=thehindu&utm_medium=referral&utm_campaign=Internal-Marketing" itemProp="name" content="RoofandFloor" target="_blank" rel="nofollow">
RoofandFloor
<meta itemProp="url" content="https://roofandfloor.thehindu.com/?utm_source=thehindu&utm_medium=referral&utm_campaign=Internal-Marketing" /> </a>
</li>
<li class="">
<a href="https://step.thehindu.com/" itemProp="name" content="STEP" target="_blank" rel="nofollow">
STEP
<meta itemProp="url" content="https://step.thehindu.com/" /> </a>
</li>
<li class="">
<a href="http://www.youngworldclub.com/" itemProp="name" content="Young World Club" target="_blank" rel="nofollow">
Young World Club
<meta itemProp="url" content="http://www.youngworldclub.com/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/publications/" itemProp="name" content="Publications" target="">
Publications
<meta itemProp="url" content="https://www.thehindu.com/publications/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/ebooks/" itemProp="name" content="eBooks" target="">
eBooks
<meta itemProp="url" content="https://www.thehindu.com/ebooks/" /> </a>
</li>
<li class="">
<a href="https://thehinduimages.com/" itemProp="name" content="Images" target="_blank" rel="nofollow">
Images
<meta itemProp="url" content="https://thehinduimages.com/" /> </a>
</li>
<li class="">
<a href="http://www.thehinduclassifieds.in/" itemProp="name" content="Classifieds" target="_blank" rel="nofollow">
Classifieds
<meta itemProp="url" content="http://www.thehinduclassifieds.in/" /> </a>
</li>
</ul>
</div>
<div class="comment-to clear hidden-xs">
<span class="footer-nav-heading blue-color"><a href="https://www.thehindu.com/contacts/">Contact us</a></span> Copyright© 2020, THG PUBLISHING PVT LTD. </div>
<div class="back-top" style="display: block;"><a href="#top"><i class="fa fa-angle-up"></i></a></div>
</nav>
<nav class="navbar navbar-default " role="navigation">
<ul class="nav navbar-nav ">
</ul>
</nav>
</div>
</div>
<script>
if(typeof clevertap !="undefined"){
clevertap.notifications.push({
"titleText":'Would you like to receive Push Notifications?',
"bodyText":'We promise to only send you relevant content and give you updates on your transactions',
"okButtonText":'Sign me up!',
"rejectButtonText":'No thanks',
"okButtonColor":'#f28046',
"skipDialog":true
});
setTimeout(function(){ if(Notification.permission === 'granted') { clevertap.notifications.push({
"titleText":'Would you like to receive Push Notifications?',
"bodyText":'We promise to only send you relevant content and give you updates on your transactions',
"okButtonText":'Sign me up!',
"rejectButtonText":'No thanks',
"okButtonColor":'#f28046',
"skipDialog":true
});
}
}, 3000);
}
</script>

<script type='text/javascript'>
$(function(){
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/) && (!infiniteScroll) ){
var refernode =$("aside > .row >.stickyadwrapper:last-child");
var fixedcssSelector = refernode.children(".stickybottom"); var parentnode = $('.article-cont > .row >.col-xs-12');
var topOffset=60;
var bottomOffset=25;
var leftOffset=0;
var rightOffset=10;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
window.addEventListener("scroll", function(){fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)});
}
}
});
</script>

<script>
$( document ).ready(function() {
$(document).on("click","a.menu-close",function(){ $("#popup-menu").fadeOut();
$("body").removeClass("main-menu-open")
});
});
userIdentify.then(function() {
if(isUserDetails != "" && !isNonSubcribedUser()){
if(isUserDetails.loginSource == "direct"){
ga('send', 'event', 'AdFree', document.title , document.location.href, {
nonInteraction: true
});
}
else if(isUserDetails.loginSource != "direct"){
ga('send', 'event', 'AdFree', isUserDetails.loginSource , 'Social Login', {
nonInteraction: true
});
}
}
else if(isUserDetails != "" && isNonSubcribedUser()){
if(isUserDetails.loginSource == "direct"){
ga('send', 'event', 'Signinwithoutplan', document.title , document.location.href, {
nonInteraction: true
});
}
else if(isUserDetails.loginSource != "direct"){
ga('send', 'event', 'Signinwithoutplan', isUserDetails.loginSource , 'Social Login', {
nonInteraction: true
});
}
}
});
</script>
<script>
$( document ).ready(function() {
$("input").attr("autocomplete", "off");
});
<!---GA tracker for social media - start -->
$(document).ready(function () {
$("#GA-tracking-top .fb").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Facebook');
return true;
});
$("#GA-tracking-bottom .fb").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Facebook');
return true;
});
$("#GA-tracking-top .tw").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link twitter');
return true;
});
$("#GA-tracking-bottom .tw").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link twitter');
return true;
});
$("#GA-tracking-top .in").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link linkedin');
return true;
});
$("#GA-tracking-bottom .in").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link linkedin');
return true;
});
$("#GA-tracking-top .ins").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Instagram');
return true;
});
$("#GA-tracking-bottom .ins").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Instagram');
return true;
});
$("#GA-tracking-top .news").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link newsletter');
return true;
});
$("#GA-tracking-bottom .news").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link newsletter');
return true;
});
$("#GA-tracking-top .androidos").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Android & iOS');
return true;
});
$("#GA-tracking-bottom .androidos").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Android & iOS');
return true;
});
$("#GA-tracking-top .ePaper").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link epaper');
return true;
});
$("#GA-tracking-bottom .ePaper").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link epaper');
return true;
});
$('*[id^="content-body"] p a').click(function () {
ga('send', 'event', 'Inline Links', 'Inline Links Click', 'Inline Link');
return true;
});
$("._hoverrDone div.also-view-container .also-view-img-,.article-topics-container .topic-1").click(function () {
ga('send', 'event', 'More-In Links', 'More-In Links Click', 'More In');
return true;
});
$('*[id^="content-body"] .also-view-text-cont p').click(function () {
ga('send', 'event', 'Also-Read Links', 'Also-Read Links Click', 'Also Read');
return true;
});
$(".artNL .nl-submit").click(function () {
ga('send','event','Article Bottom','NewsletterClick_Article Bottom','NewsletterCallToAction_ArticleBottom')
return true;
});
$(".NLemail .nl-submit").click(function () {
ga('send','event','Newsletter_Headerlanding','NewsletterClick_Headerlanding ','NewsletterCallToAction_Headerlanding')
return true;
});
$("#GA-tracking-top .usernews").click(function () {
ga('send','event','Newsletter_Top_Header','NewsletterClick_Header ','NewsletterCallToAction_Headernewsletter')
return true;
});
$(".hpNL .nl-submit").click(function () {
ga('send','event','Subscription Widget Home Page','NewsletterClick_WidgetHomepage ','NewsletterCallToAction_WidgetHomepage')
return true;
});
$("#stickyfooterarticle .fooeterarticleswrapper a").click(function () {
ga('send','event','Footer Sticky','FooterSticky_Article Bottom','FooterStickyCallToAction_ArticleBottom')
return true;
});
});
<!---GA tracker for social media - end -->
</script>

<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
<!-- Menu hiding using selector Advt Start-->
userIdentify.then(function() {
if (isNonSubcribedUser()) {
var list = document.querySelectorAll(".housing");
for (var i = 0; i < list.length; ++i) {
list[i].style.display = "inline-block";
}	}
});
<!-- Menu hiding using selector Advt end-->
</script>
<style>
.addblockersectionNew{
font-family: 'Fira Sans', sans-serif !important;
}
.addblockersectionNew .fre-trialtext{font-size:13px;}
.addblockersectionNew .callout-container{
background: #f6f6f6;
border: 3px solid #f02323;
padding: 3em 2em 2em;
}
.addblockersectionNew .addMidDiv p.fre-trialtext {
font-size: 14px !important;
}
.addblockersectionNew h2{
font-family: 'Fira Sans', sans-serif;
color: #171717;
text-transform: uppercase;
font-size:40px;
font-weight:900;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
}
.addblockersectionNew h2 span{
color: #f02323;
font-weight: bold;
}
.addblockersectionNew h2.deskTopAdDesign span{
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv p{
font-family: 'Fira Sans', sans-serif;
font-size: 21.5px;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv .addRight{
width: 100%;	}
.addblockersectionNew .addMidDiv{
margin:0;
}
.addblockersectionNew .addExploreBtn {
color: #f6f6f6;
border: solid 1px #f02323;
background-color: #f02323;
}
.addblockersectionNew .popupBtn {
max-width: 200px;
width: 100%;
float:left;
border-radius: 20.6px;
padding: 10px 20px;
text-transform: uppercase !important;
font-size: 18px;
font-weight: bold;
font-style: normal;
font-stretch: normal;
line-height: 1.29;
letter-spacing: 0.21px;
text-align: center;
margin: 10px 10px 10px 0px;
}
.addblockersectionNew .addsubBtn {
border: solid 1px #f02323;
color: #f02323;
background-color: #f6f6f6;
}
.addblockersectionNew .Already-a-user-Sign-in {
font-size: 18px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
}
.addblockersectionNew .Already-a-user-Sign-in .addLink {
color: #f02323;
}
.addblockersectionNew .mobileAdDesign{
display:none !important;
}
@media only screen and (max-width: 767px) {
.addblockersectionNew .callout{
background-color: transparent;
box-shadow: none;
bottom: auto;
}
.addblockersectionNew h2{
font-size: 28px;
}
.addblockersectionNew .addMidDiv p{
font-size: 19px;
}
.addblockersectionNew .addBoxcomBtnDiv{
text-align: center;
}	.addblockersectionNew .popupBtn{
max-width:190px;
width: 100%;
}
.addblockersectionNew .deskTopAdDesign{
display:none !important;
}
.addblockersectionNew .mobileAdDesign{
display:block !important;
color: #000;
font-weight: bold;
}
.addblockersectionNew .mobileAdDesign span{
color:#f02323;
font-weight: bold;
}
.addblockersectionNew .mbAdjournaltext{
font-size:40px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px) {
.addblockersectionNew .mobileAdDesign , .addblockersectionNew .addMidDiv p{
text-align: center;
}
.addblockersectionNew .addBtnComDiv p{
text-align: center;
}
.mbAdjournaltext{
width:100%;
}
.addblockersectionNew h2 {
font-size: 23px;
}
.addblockersectionNew .popupBtn {
max-width: 100% !important;
}
}
.ftsignin{
position: relative;
}
.ftsignin::after {
content: " Already a user? ";
color: #000;
position: absolute;
top: 3.6em;
right: 3em;
text-transform: none;
font-size: 14px;
font-weight: 500;
}
</style>
<script type="text/javascript">
$(function(){
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
});
});
</script>
<style>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</style>
<script>
$( document ).ready(function() {
$(".co-banner").css("display", "none");
if(isCampaignLive("cubeDefault",1) && readCookie("thpreferenceset") == null){
$(".co-banner").css("display", "block");
setFrequency("cubeDefault",365,1);
}
else if(isCampaignLive("clickCube",365)){
$(".co-banner").css("display", "block");
}
$(".closexcube").click(function(){
$(".co-banner").css("display", "none");
});
$(".closexcube").click(function(){
$(".co-banner").css("display", "none");
setFrequency("clickCube",365,1);
});
});
</script>
<section>
<div class="coronavirus
co-banner ">
<div class="covidCubeMain hidden-xs">
<div class="covidCube" style="display:none">
<div class="closexCube">
<img src="https://www.thehindu.com/news/1otc0m/article31047980.ece/BINARY/close">
</div>
<iframe src="" width="100%" id="desktopcubeframe" class="covicubeIframe" sandbox="allow-scripts allow-same-origin allow-top-navigation" frameborder="0" scrolling="no"></iframe>
</div>
</div>
<style>
@media screen and (min-device-width: 568px) and (max-device-width: 1024px) {
div.covidCube {
bottom: 280px!important;
left: 30px!important;
}
.closexcube {
left: -5px;
}
}
@media screen and (min-width: 1025px) {
.closexcube {
left: -5px;
}
}
.covidCube .closexCube {
bottom: -10px;
display: inline-block;
position: absolute;
left: 114.4px;
background: #FFC107;
padding: 5px;
border-radius: 50%;
width: 20px;
cursor: pointer;
}
.covidCube .closexCube img {
float: left;
display: inline-block;
width: 10px;
}
/*body{
background-color: transparent;
}*/
div.covidCube iframe{max-width: 67%;}
div.covidCube {
z-index:99999;
position: fixed;
bottom: 227px;
left: 240px;
min-width: 200px;
width: 0%;
height:0%;
}
div.covidCube iframe body{
background-color: transparent;
}
div.covidCube .bottomHeight{ bottom:190px;}
@media(max-width:767px){
div.covidCube {bottom:220px;}
div.covidCube .bottomHeight{ bottom:200px;}
}
</style>
<script>
var deskcubiframe = document.getElementById('desktopcubeframe');
setTimeout(function(){
$(document).ready(function(){
$(".covidCube").css("display", "none");
if(isCampaignLive("cubeDefault",1)){
$(".covidCube").css("display", "block");
setFrequency("cubeDefault",365,1);
deskcubiframe.setAttribute('src', 'https://www.thehindu.com/static/content/covid/covidcube.html?&output=embed');
}
else if(isCampaignLive("clickbtnCube",365)){
$(".covidCube").css("display", "block");
deskcubiframe.setAttribute('src', 'https://www.thehindu.com/static/content/covid/covidcube.html?&output=embed');
}
$(".closexCube").click(function(){
$(".covidCube").css("display", "none");
});
$(".closexCube").click(function(){
$(".covidCube").css("display", "none");
setFrequency("clickbtnCube",365,1);
});
$("a.removeentrySubs").on("click", function(){
$("div.covidCube").addClass("bottomHeight");
});
});
}, 8000);
</script>
</div>
</section>
<style>
iframe#collectEmail {
display: block;
width: 100%;
border: none;
}
.tp-modal {
overflow-x: hidden;
overflow-y: scroll;
display: none;
position: fixed;
top: 0;
bottom: 0;
left: 0;
right: 0;
transform: translate3d(0, 0, 0);
}
.tp-iframe-wrapper {
position: relative;
margin: 50px auto;
box-shadow: 0 0 10px rgba(0, 0, 0, 0.21);
}
.tp-backdrop {
display: none;
position: fixed;
top: 0;
left: 0;
right: 0;
bottom: 0;
background: #121214;
z-index: 300000000;
opacity: 0;
transition: opacity .25s linear;
}
.tp-backdrop.tp-active {
opacity: .9;
}
@media screen and (max-width:767px) {
#collectEmail{
width:100% !important;
}
}
</style>
<div class="tp-backdrop" style="height: 100%;"></div>
<div class="tp-modal" style="z-index: 300000001; display: none;"><div class="tp-iframe-wrapper tp-active">
<iframe id="collectEmail" scrolling="no" allowtransparency="true" frameborder="0" class="" style="width:520px;margin:0 auto;min-height:300px"></iframe></div></div>
<script>
function iframeHeightSetterEmail (evt) {
if(typeof evt.data != "undefined"){
var id = evt.data.split("-")[1];
var height = evt.data.split("-")[0];
if(evt.origin === 'https://www.thehindu.com'){
var iframeselector = document.querySelector("iframe#"+id);
if(iframeselector != null) {
iframeselector.style.height = parseInt(height) + "px";
}
}
}
}
if (window.addEventListener) {
window.addEventListener("message", iframeHeightSetterEmail, false);
}
else {
window.attachEvent("onmessage", iframeHeightSetterEmail);
}
$( document ).ready(function() {
userIdentify.then(function() {
showpopup();
});});
function showpopup(){
if(!isCampaignLive("onboardscreen",1) && typeof isUserDetails.emailId != "undefined" && isUserDetails.emailId =="" && isUserDetails.contact != '') {
var iframe = document.getElementById('collectEmail');
iframe.setAttribute('src', 'https://www.thehindu.com/static/content/collectemail/th.html');
$('.tp-modal').show();
$('.tp-backdrop').show();
$('.tp-backdrop').addClass('tp-active');
}
}
</script>
<style>
iframe#onBoardDesign {
display: block;
width: 100%;
border: none;
}
.onBoard-modal {
overflow-x: hidden;
overflow-y: hidden;
display: none;
position: fixed;
z-index: 9999999999999999;
top: 50%;
left: 50%;
transform: translate(-50%, -50%);
}
.tp-iframe-wrapper {
position: relative;
margin: 25px auto;
box-shadow: 0 0 10px rgba(0, 0, 0, 0.21);
}
.onBoard-backdrop {
display: none;
position: fixed;
top: 0;
left: 0;
right: 0;
bottom: 0;
background: #121214;
z-index: 9999999999999;
opacity: 0;
transition: opacity .25s linear;
}
.onBoard-backdrop.tpboard-active {
opacity: .9;
}
@media screen and (max-width:991px) {
#onBoardDesign{
min-height:620px !important;
}
}
@media screen and (max-width:767px) {
#onBoardDesign{
max-width: 100%;
min-height:620px !important;
}
.tp-iframe-wrapper {
position: relative;
margin: 0px auto;
}
.onBoard-modal {
overflow-x: hidden;
overflow-y: scroll;
position: fixed;
top: 0;
bottom: 0;
left: 0;
right: 0;
transform: translate3d(0, 0, 0);
}
.hndu-welcome-wrap .owl-carousel .owl-item img{
max-width: 50%;
}
.hndu-welcome-wrap .slider-content p{
margin:0;
}
}
@media screen and (max-width:350px) {
#onBoardDesign{
width:100% !important;
min-height:675px !important;
}
}
</style>
<div class="onBoard-backdrop" style="height: 100%;"></div>
<div class="onBoard-modal" style=" display: none;"><div class="tp-iframe-wrapper tpboard-active">
<iframe id="onBoardDesign" scrolling="no" allowtransparency="true" frameborder="0" class="" style="width:520px;margin:0 auto;min-height:580px"></iframe></div></div>
<script>
function closeIFrame(){
$('.onBoard-modal').hide();
$('.onBoard-backdrop').hide();
$('.onBoard-backdrop').removeClass('tpboard-active');
$('#onBoardDesign').remove();
}
$(document).ready(function() {
userIdentify.then(function() {
if (typeof isUserDetails.userId != "undefined" && isUserDetails.userId !="" ) {
showpopuponboard();
}
});
});
function showpopuponboard(){
if(isCampaignLive("onboardscreen",1)){	var iframe = document.getElementById('onBoardDesign');
iframe.setAttribute('src', 'https://www.thehindu.com/static/content/edm/OnboardingScreen/index.html');
$('.onBoard-modal').show();
$('.onBoard-backdrop').show();
$('.onBoard-backdrop').addClass('tpboard-active');
setFrequency("onboardscreen",365,1);
if(typeof clevertap != "undefined" ){
clevertap.event.push("onboarding",{
"Platform":DevIdf.isMobile == true ? 'MWEB' : 'WEB',
"Date": new Date()
});
}
}	}
</script>
<div class="covidMobCube ss">
<div>
<a class="removeMobCovid closexCube text-uppercase" type="button"><img src="https://www.thehindu.com/news/1otc0m/article31047980.ece/BINARY/close"></a>
</div>
<iframe src="https://www.thehindu.com/static/content/covid/covidmobsticky.html?ds" width="100%" height="120px" id="mobcoronaframe" class="coronaIframe" sandbox="allow-scripts allow-same-origin allow-top-navigation" frameborder="0" scrolling="no"></iframe>
</div>
<style>
.removeMobCovid.closexCube img{
background: #fff;
padding: 4px;
border: 1px solid #000;
border-radius: 50%;
width: 20px;
cursor: pointer;
}
.covidMobCube{
position: fixed;
bottom: 9.6em;
background-color: transparent;
width: 121px;
right: 0;
z-index: 9999;
height: auto;
display: none;
}
.container-sticky .covidMobCube.displaycovidMobCube{
display:block;
}
.removeMobCovid{ position: absolute;
right: 0em;
bottom: 4.6em;
background: transparent;
color: #000;
border: none;
margin: 10px 3px;
padding: 0;
font-size: 18px;
z-index: 99999999;
}
@media (min-width: 768px){
.covidMobCube{display:none;}
}
@media (max-width: 1023px) and (min-width: 1px){
.entrySubs {
bottom: 40px !important;
}
}
.entrySubs {
z-index: 99999999 !important;
}
.incrasezIndex{
z-index:9999999 !important;
}
@media (max-width: 767px) and (min-width: 1px) {
.back-top {
bottom: 55px;
right: 10px;
}
.justin-popup-container{
z-index:999999 !important;
}
}
</style>
<script>
var iframe = document.getElementById('mobcoronaframe');
$(document).ready(function(){
if(DevIdf.isMobile){
if(isCampaignLive("cubeMobDefault",1)){
$(".covidMobCube").addClass("displaycovidMobCube");
setFrequency("cubeMobDefault",365,1);
}
else if(isCampaignLive("clickMobCube",365)){
$(".covidMobCube").addClass("displaycovidMobCube");
}
$(".removeMobCovid").click(function(){
$(".covidMobCube").removeClass("displaycovidMobCube");
});
$(".removeMobCovid").click(function(){
$(".covidMobCube").removeClass("displaycovidMobCube");
setFrequency("clickMobCube",365,1);
});
}
if(PageSourceType() == "articlepage"){
$(".covidMobCube").addClass("incrasezIndex");
};
});
</script>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=167&contextPath=16-157-162-167-&pubId=2&cat=&meta=read-story&objId=33049218&type=article&title=%e2%80%98Exploring+new+markets%2c+collaboration+hold+key+for+MSMEs%e2%80%99+growth+path%e2%80%99&url=https%3a%2f%2fwww.thehindu.com%2fnews%2fnational%2ftelangana%2fexploring-new-markets-collaboration-hold-key-for-msmes-growth-path%2farticle33049218.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=167&amp;contextPath=16-157-162-167-&amp;pubId=2&amp;cat=&amp;meta=read-story&amp;objId=33049218&amp;type=article&amp;title=%e2%80%98Exploring+new+markets%2c+collaboration+hold+key+for+MSMEs%e2%80%99+growth+path%e2%80%99&amp;url=https%3a%2f%2fwww.thehindu.com%2fnews%2fnational%2ftelangana%2fexploring-new-markets-collaboration-hold-key-for-msmes-growth-path%2farticle33049218.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>

<script>
require(['jquery','slick'], function($) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
});</script>


<script>require(['feedjs']);</script>
<script>
var RecAdvtFillerURL ="";
var CampaignFillerURL ="";
userIdentify.then(function() {
RecAdvtFillerURL ="https://tai.thehindu.com/v1/mydashboard/userreco/hindu?siteid=TRC-J3AFTO&size=10&recotype=all&aid=33049218&userid="+isUserDetails.userId;
});
var EditAdvtFillerURL = "https://www.thehindu.com/feeder/advtfiller.json";
var EditLabel = "Recommended by The Hindu"
</script>
<script>
$(document).ready(function (e) {
$(document).on("makeSocialShareReady", function(event, data) {
var selector = $(data).find(".hover-social-media-top ul li, .hover-social-media-bottom ul li");
$(selector).on('click', function (e) {
var shareUrl = $(this).parents('[data-share-url]').data('share-url');
var shareText = $(this).parents('[data-share-url]').data('share-text');
var shareValue ="";
if ($(this).find('i').hasClass('fa-facebook')) {
shareValue = "facebook";
openShareLink('http://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(shareUrl));
} else if ($(this).find('i').hasClass('fa-twitter')) {
shareValue = "twitter";
openShareLink('http://twitter.com/share?text=' + encodeURIComponent(shareText) + '&url=' + encodeURIComponent(shareUrl));
}
if(typeof sendTaiData !== "undefined" && shareValue != "") {
taiDataObject['share'] = shareValue;
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
});
});
$(document).on('pageContentReady', function (event, content) {
$(document).trigger( "makeSocialShareReady", content );
});
});
$(document).ready(function (e) {
$(document).trigger( "makeSocialShareReady", $('body') );
});
function openShareLink(pLink) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
</script>
<script>
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(){
$(document).on("articleSocialShareReady", function(event, data) {
var font_key = "article_font_id";
$(data).find(".edite-text-cont").on("click", " a:not(.active)", function(e){
var prevActiveId = $(".edite-text-cont a.active").attr('id');
$(".article-cont").removeClass( $("a#"+prevActiveId).data('parent-class') ).addClass( $(this).data('parent-class') );
hinduStore.save(font_key, $(this).attr('id'), 1);
$(".edite-text-cont a").removeClass('active');
$(".edite-text-cont a#" + $(this).attr('id')).addClass('active');
});
require(['theme'],function(theme){
var tmpObj = hinduStore.get(font_key);
if(!tmpObj){
tmpObj = "medium";
} else {
tmpObj = tmpObj.value;
}
$(data).find(".edite-text-cont a#" + tmpObj).click();
});
});
});
</script>
<script>
$(document).ready(function(){
$('.share-more-icon').on('click', function() {
$(this).next('.share-more').slideToggle();
});
$('.close-share-more').on('click', function() {
$(this).parent('.share-more').slideToggle();
});
});	</script>
<script>
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share:last li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	if(typeof $(this).find("i").attr("class") !="undefined") {
var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(".jscroll-inner>.active .articlepage").data("artid") + "-" + targetClass;
openShareLink(articleShareData[id]);
}
}
}
});
});
// pointing sticky share click to article share click.
$("ul.aricle-sticky-share li a").on('click',function(e){
var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
$(".jscroll-inner>.active .articlepage ul.aricle-share li a i." + targetClass).click();
}
});
function openShareLink(pLink, target) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://www.thehindu.com/";
id = "2";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "432081eb-6e8e-4abc-a88f-ca5357aa7244",
"host": VUUKLE_HOST,
"articleId": "33049218",
"img": "https://th.thgim.com/static/theme/default/base/img/og-image.jpg",
"tags": "news,national,telangana",
"url": "https://www.thehindu.com/news/national/telangana/exploring-new-markets-collaboration-hold-key-for-msmes-growth-path/article33049218.ece",
"title": "\u2018Exploring new markets, collaboration hold key for MSMEs\u2019 growth path\u2019 ",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "1f57a5",
ads: {
enabled: isNonSubcribedUser()
},
"comments": {
"enabled": true,
"hideRecommendedArticles": !isNonSubcribedUser(),
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {},
"editorOptions": []
}
};
userIdentify.then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
window.addEventListener('scroll', function() {
if (window.__vuuload == undefined) {
vuukleInit();
}
});
});
function vuukleInit(){
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
s.onload = function() {
window['__vuuload'] = true;
}
window['__vuuload'] = true;
(d.head || d.body).appendChild(s);
}
</script>
<div class="overlay-screen"></div>
<script>
__isPrivateWindow(function(is_private){
if(is_private){
ga('send', 'event', "Incognito", "Incognito Mode", "Incognito View", {
nonInteraction : true
});
}
});
</script>
</body>
</html>
