<!doctype html>
<html amp lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Retired ICF official graft case: CBI arrests four more - The Hindu
</title>
<meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1.0">
<meta name="title" content="Retired ICF official graft case: CBI arrests four more"/>
<meta name="amp-google-client-id-api" content="googleanalytics">
<meta name="atdlayout" content="articlepage"/>
<meta name="description" content="Kathpal, former Principal Chief Mechanical Engineer, who was posted at ICF Chennai, was arrested on Monday."/>
<meta name="keywords" content="ICF Chennai,ICF,Central Bureau of Investigation,CBI,Kathpal,Integral Coach Factory,Salem Steel Trading Co,Indian Railway Service of Mechanical Engineering,IRSME"/>
<meta name="news_keywords" content="ICF Chennai,ICF,Central Bureau of Investigation,CBI,Kathpal,Integral Coach Factory,Salem Steel Trading Co,Indian Railway Service of Mechanical Engineering,IRSME"/>
<meta name="publish-date" content="2021-07-06T20:26:07+05:30"/>
<meta name="created-date" content="2021-07-06T20:26:07+05:30"/>	<meta name="modified-date" content="2021-07-06T20:36:17+05:30"/>
<meta name="twitter:creator" content="Devesh K. Pandey">
<meta name="twitter:title" content="Retired ICF official graft case: CBI arrests four more">
<meta name="twitter:description" content="Kathpal, former Principal Chief Mechanical Engineer, who was posted at ICF Chennai, was arrested on Monday.">
<meta name="twitter:image" content="https://www.thehindu.com/news/national/other-states/n484u7/article33823485.ece/ALTERNATES/LANDSCAPE_615/NKV-CBI">
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@The_Hindu"/>
<meta name="twitter:domain" content="thehindu.com"/>
<meta name="twitter:app:name:ipad" content="The Hindu"/>
<meta name="twitter:app:name:googleplay" content="The Hindu (Official App)"/>
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu"/>
<meta name="twitter:app:name:iphone" content="The Hindu for iPhone"/>
<meta name="twitter:app:id:iphone" content="771672321"/>
<meta name="apple-itunes-app" content="app-id=584786636"/>
<meta name="google-play-app" content="app-id=com.mobstac.thehindu"/>
<meta property="fb:app_id" content="137450626398044"/>
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu"/>
<meta property="og:url" content="https://www.thehindu.com/news/national/tamil-nadu/retired-icf-official-graft-case-cbi-arrests-four-more/article35175131.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Retired ICF official graft case: CBI arrests four more" />
<meta property="og:description" content="Kathpal, former Principal Chief Mechanical Engineer, who was posted at ICF Chennai, was arrested on Monday." />
<meta property="og:image" content="https://www.thehindu.com/news/national/other-states/n484u7/article33823485.ece/ALTERNATES/LANDSCAPE_615/NKV-CBI" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="Devesh K. Pandey"/>
<meta property="article:tag" content="ICF Chennai" />
<meta property="article:tag" content="ICF" />
<meta property="article:tag" content="Central Bureau of Investigation" />
<meta property="article:tag" content="CBI" />
<meta property="article:tag" content="Kathpal" />
<meta property="article:tag" content="Integral Coach Factory" />
<meta property="article:tag" content="Salem Steel Trading Co" />
<meta property="article:tag" content="Indian Railway Service of Mechanical Engineering" />
<meta property="article:tag" content="IRSME" />
<meta property="article:section" content="Tamil Nadu"/>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindu.com/news/national/tamil-nadu/retired-icf-official-graft-case-cbi-arrests-four-more/article35175131.ece"
},
"headline": "Retired ICF official graft case: CBI arrests four more",
"description": "Kathpal, former Principal Chief Mechanical Engineer, who was posted at ICF Chennai, was arrested on Monday.",
"keywords":"ICF Chennai,ICF,Central Bureau of Investigation,CBI,Kathpal,Integral Coach Factory,Salem Steel Trading Co,Indian Railway Service of Mechanical Engineering,IRSME",
"datePublished": "2021-07-06T20:26:07+05:30",
"dateModified": "2021-07-06T20:36:17+05:30",
"author": {
"@type": "Person",
"name": "Devesh K. Pandey"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "1200",
"height": "749",
"url":"https://www.thehindu.com/news/national/other-states/n484u7/article33823485.ece/ALTERNATES/LANDSCAPE_1200/NKV-CBI"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"https://www.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Retired ICF official graft case: CBI arrests four more",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Retired ICF official graft case: CBI arrests four more",
"Kathpal, former Principal Chief Mechanical Engineer, who was posted at ICF Chennai, was arrested on Monday."
]
},
"url":"https://www.thehindu.com/news/national/tamil-nadu/retired-icf-official-graft-case-cbi-arrests-four-more/article35175131.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url": "https://www.thehindu.com/",
"logo":"https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script>
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="icon" type="image/ico" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="apple-touch-icon" href="https://www.thehindu.com/thapple-touch-icon.png"/>
<link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/thapple-touch-icon-precomposed.png"/>
<link rel="canonical" href="https://www.thehindu.com/news/national/tamil-nadu/retired-icf-official-graft-case-cbi-arrests-four-more/article35175131.ece"/>
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style>
<noscript>
<style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style>
</noscript>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script>
<script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script>
<script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
<script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>
<script async custom-element="amp-jwplayer" src="https://cdn.ampproject.org/v0/amp-jwplayer-0.1.js"></script>
<script async custom-element="amp-fx-flying-carpet" src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js"></script>
<style amp-custom>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</style>
</head>
<body>
<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-TQHLT7T&gtm.url=SOURCE_URL" data-credentials="include"></amp-analytics>
<amp-auto-ads type="adsense" data-ad-client="ca-pub-3185547171517244"></amp-auto-ads>
<header class="header mBottom " role="banner">
<amp-analytics type="googleanalytics">
<script type="application/json">
{
"vars": {
"account": "UA-10158580-1"
},
"triggers": {
"trackPageviewWithAmpdocUrl": {
"on": "visible",
"request": "pageview",
"vars": {
"title": "Retired ICF official graft case: CBI arrests four more ",
"ampdocUrl": "https://www.thehindu.com/news/national/tamil-nadu/retired-icf-official-graft-case-cbi-arrests-four-more/article35175131.ece"
}
}
}
}
</script>
</amp-analytics>
<amp-analytics type="comscore">
<script type="application/json">
{
"vars": {
"c2": "11398210"
},
"extraUrlParams": {
"comscorekw": "amp"
}
}
</script>
</amp-analytics>
<amp-analytics type="cxense">
<script type="application/json">
{
"vars": {
"siteId": "1129576936026899562"
}
}
</script>
</amp-analytics>
<nav class="navbar navbar-default navbar-fixed-top" role="navigation" >
<div id="menuicon"
>
<div class="menu-top">
<button class="menu-icon" on="tap:menu" role="button" tabindex="0">
<i class="icon"></i></br>
<i class="icon1"></i></br>
<i class="icon2"></i>
</button>
</div>
</div>
<div id="logo"
>
<a href="https://www.thehindu.com"><amp-img src="https://th.thgim.com/static/theme/default/base/img/thfooterlogo.png" width="249" height="24"></amp-img></a>
</div>
<button class="notification-msg" on="tap:Notification" role="button" tabindex="0">
<span class="acc-span">
<amp-img src="https://th.thgim.com/static/theme/default/base/img/bell-icon.png" width="15" height="16">
</amp-img>
<span class="just-in-counter">15 </span>
</span>
</button>
</nav>
</header>
<div class="clear " >
<amp-iframe title="User Sync" width=1 height=1 sandbox="allow-same-origin allow-scripts"
frameborder="0"
src="https://ads.pubmatic.com/AdServer/js/pwtSync/load-cookie.html?pubid=159088&profid=2561&bidders=appnexus,pubmatic,districtm,rubicon,ix">
<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe>
<center>
<amp-sticky-ad layout="nodisplay">
<amp-ad width="320" height="50"
type="doubleclick"
data-slot="/22390678/Hindu_AMP_Sticky"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Sticky"],
"timeoutMillis": 1000
}'>
</amp-ad>
</amp-sticky-ad>
</center>
<center>
<amp-ad width="300" height="250"
type="doubleclick"
data-slot="/22390678/HIndu_AMP_Top" data-multi-size="300x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_HIndu_AMP_Top"],
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/states/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">States</span></a><meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/national/tamil-nadu/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Tamil Nadu</span></a><meta itemprop="position" content="3" /></li>
</ul>
</div>
<div class="jscroll">
<div class="jscroll-inner">
<div class="active">
<div class="articlepage story" data-artid="35175131" data-secid="166" data-surl="https://www.thehindu.com/news/national/tamil-nadu/retired-icf-official-graft-case-cbi-arrests-four-more/article35175131.ece">
<section class="container container-mobile article-cont" role="main">
<div class="row">
<div class="col-xs-12">
<div class="article" role="main">
<section class=" " >
<div class="bgwhite">
<div class="marginLR">
<a class="section-name" href="https://www.thehindu.com/news/national/tamil-nadu/">
Tamil Nadu
</a>
<h1
class="title">
Retired ICF official graft case: CBI arrests four more </h1>
<div class="mbot mLR">
<figure>
<amp-img media="(min-width: 1px) and (max-width: 320px)" src="https://www.thehindu.com/news/national/other-states/n484u7/article33823485.ece/alternates/FREE_320/NKV-CBI" alt="Central Bureau of Investigation HQ, in New Delhi." title="Central Bureau of Investigation HQ, in New Delhi." width="600" height="401"
layout="responsive"></amp-img>
<amp-img media="(min-width: 321px) and (max-width: 360px)" src="https://www.thehindu.com/news/national/other-states/n484u7/article33823485.ece/alternates/FREE_355/NKV-CBI" alt="Central Bureau of Investigation HQ, in New Delhi." title="Central Bureau of Investigation HQ, in New Delhi." width="600" height="401"
layout="responsive"></amp-img>
<amp-img media="(min-width: 361px) and (max-width: 420px)" src="https://www.thehindu.com/news/national/other-states/n484u7/article33823485.ece/alternates/FREE_435/NKV-CBI" alt="Central Bureau of Investigation HQ, in New Delhi." title="Central Bureau of Investigation HQ, in New Delhi." width="600" height="401"
layout="responsive"></amp-img> <amp-img media="(min-width: 421px)" src="https://www.thehindu.com/news/national/other-states/n484u7/article33823485.ece/alternates/FREE_615/NKV-CBI" alt="Central Bureau of Investigation HQ, in New Delhi." title="Central Bureau of Investigation HQ, in New Delhi." width="600" height="401"
layout="responsive"></amp-img> <span class="imagecap">
Central Bureau of Investigation HQ, in New Delhi.
| Photo Credit: <a href="https://www.thehindu.com/profile/photographers/PTI/">PTI</a> </span>
</figure>
</div>
<span class="mobile-author">
<a href="https://www.thehindu.com/profile/author/Devesh-K-Pandey-2220/" class="mobile-auth-nm lnk">
Devesh K. Pandey
</a>
</span>
<span
class="blue-color ksl-time-stamp">
NEW DELHI:
</span>
<span
class="blue-color ksl-time-stamp">
06 July 2021 20:26 IST
</span>
<div class="update-time">
Updated:
<span
>
06 July 2021 20:36 IST
</span>
</div>
<section >
<center>
<amp-ad width="300" height="250"
type="doubleclick" data-loading-strategy="prefer-viewability-over-views"
data-slot="/22390678/Hindu_AMP_Middle" data-multi-size="300x250,250x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Middle"],
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
</section>
<div class="share">
<div class="social-share">
<amp-social-share class="rounded"
type="facebook"
data-param-app_id="137450626398044"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="twitter"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="whatsapp"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="email"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="sms"
width="40"
height="40">
</amp-social-share>
</div>
</div>
<p
class="intro">
Kathpal, former Principal Chief Mechanical Engineer, who was posted at ICF Chennai, was arrested on Monday.
</p>
<div class="article-cont">
<p></p><p>The Central Bureau of Investigation (CBI) has arrested four more persons in connection with an alleged graft case against A.K. Kathpal, a former Principal Chief Mechanical Engineer earlier posted at the Integral Coach Factory (ICF) in Chennai. He was arrested on Monday.</p><p>Apart from ₹2.75 crore in cash and 23kg of gold, the CBI has seized papers related to fixed deposits to the tune of ₹4.28 crore, some bank accounts, immovable properties and keys of two bank lockers. “The assets are being evaluated and searches are still under way,” said an agency official.</p><div class="amp-flying-carpet-text-border">Advertising</div>
<amp-fx-flying-carpet height="300px">
<amp-ad width="300" height="600"
type="doubleclick" data-multi-size="300x250"
data-slot="/22390678/Hindu_AMP_FlyingCarpet" rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_FlyingCarpet"],
"timeoutMillis": 1000
}'>
</amp-ad>
</amp-fx-flying-carpet>
<div class="amp-flying-carpet-text-border">Advertising</div><p>Among the arrestees are the retired 1984 batch Indian Railway Service of Mechanical Engineering (IRSME) official’s brother Sanjay Kathpal; Hamsa Venugopalan, the director of Universal Engineers Chennai Private Limited; Om Prakash, her working partner in Delhi; and Khetmal Jain of Chennai-based Salem Steel Trading Co.</p><p>The main accused was arrested for allegedly demanding and accepting ₹50 lakh as the second instalment of ₹5.89 crore, which had been parked with Ms. Venugopalan, the CBI said. Her company is registered as a regular vendor of the ICF.</p><p>According to the First Information Report (FIR), the official, while posted with the ICF Chennai indulged in corruption in connivance with Ms. Venugopalan and others, in the award or execution of tenders related to the ICF’s mechanical division then headed by him. It is alleged that at his instance, bribes were collected through Ms. Venugopalan from February 2019 till his retirement on March 31, 2021.</p><p>The ICF’s mechanical unit deals with procurement and supply of various equipment used for the construction/furnishing of rail coaches. The main accused, being the Principal Chief Mechanical Engineer and head of the wing, was part of the tender committee for tenders related to the supply of mechanical items.</p><p>The machines/equipment supplied by the contractors are inspected by the unit before accepting and using them for manufacturing of coaches. The bills for supplies are cleared after certification by the unit.</p><h2>Overall responsible </h2><p>Being in charge of the unit, the accused was overall responsible for the design, planning, production and quality of rolling stock manufactured in the ICF. He was handling approval of designs, supply of machinery, finalisation of tenders, inspection of materials, passing of bills of vendors, etc, said the FIR.</p><p>After retirement, he allegedly asked Ms. Venugopalan to make arrangements for handing over Rs.5.89 crore to him in Delhi. In order to transfer the amount in instalments from June to September, she allegedly roped in Mr. Jain and Mr. Prakash, a resident of Trilokpuri in Delhi.</p><p>The first instalment of ₹50 lakh was delivered on June 19 by Mr. Prakash to the retired official's brother near his residence in West Patel Nagar in Delhi. The second one was to be handed over on Monday when the CBI arrested the retired official.</p>
</div>
<center>
<amp-ad width="300" height="250"
type="doubleclick"
data-loading-strategy="prefer-viewability-over-views"
data-slot="/22390678/Hindu_AMP_Bottom" data-multi-size="300x250,250x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Bottom"],
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
<a href="#vuukle_comment" class="post-comment">Comments</a>
<div class="morein-tag-cont aaa">
<span class="more_in-head">
More In
</span>
<a href="https://www.thehindu.com/news/cities/chennai/" class="tag-button section-button">Chennai</a>
<a href="https://www.thehindu.com/news/national/tamil-nadu/" class="tag-button section-button">Tamil Nadu</a>
<div class="tag-button">
<a href="https://www.thehindu.com/tag/605-601-600/fraud/" class =" txt" >fraud</a>
</div>
<div class="tag-button">
<a href="https://www.thehindu.com/tag/204-81/tamil-nadu/" class =" txt" >Tamil Nadu</a>
</div>
<div class="tag-button">
<a href="https://www.thehindu.com/tag/205-204-81/chennai/" class =" txt" >Chennai</a>
</div>
</div>
<div >
</div>
<div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg">
<div class="prev-story" data-selector="35175864">
<a href="https://www.thehindu.com/news/national/tamil-nadu/explained-what-the-proposal-for-karaikal-jaffna-ferry-service-means/article35175864.ece/amp/" class="prev-heading yellow-color"><i class="fa fa-angle-double-up" aria-hidden="true"></i> Previous Story</a>
<a href="https://www.thehindu.com/news/national/tamil-nadu/explained-what-the-proposal-for-karaikal-jaffna-ferry-service-means/article35175864.ece/amp/" class="story-text">Explained | What the proposal for Karaikal-Jaffna ferry service means</a>
</div>
<div class="next-story" data-selector="35168362">
<a href="https://www.thehindu.com/news/national/tamil-nadu/fishermen-in-villupuram-district-warned-against-using-purse-seine-nets/article35168362.ece/amp/" class="next-heading yellow-color">Next Story <i class="fa fa-angle-double-down" aria-hidden="true"></i></a>
<a href="https://www.thehindu.com/news/national/tamil-nadu/fishermen-in-villupuram-district-warned-against-using-purse-seine-nets/article35168362.ece/amp/" class="story-text">Fishermen in Villupuram district warned against using purse seine nets </a>
</div>
<div class="jscroll-next-selector">
<a href="https://www.thehindu.com/news/national/tamil-nadu/fishermen-in-villupuram-district-warned-against-using-purse-seine-nets/article35168362.ece" class="jscroll-next"></a>
</div>
</div>
<amp-embed width=100 height=100
type=taboola
layout=responsive
heights="(min-width:1145px) 56%, (min-width:481px) 65%, 87%"
data-publisher="thehindu-hindunews-amp"
data-mode="alternating-thumbs-feed-01"
data-placement="Below Article Thumbnails AMP"
data-target_type="mix"
data-article="auto"
data-url="">
</amp-embed>
<div id="vuukle_comment"
class="vuukle">
<amp-ad width=300 height=250 type="doubleclick"
data-slot="/213794966/vuukle-amp">
<div placeholder></div>
<div fallback></div>
</amp-ad>
<amp-iframe width=600 height=464 layout="responsive"
sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms"
resizable frameborder="0"
src="https://cdn.vuukle.com/amp.html?url=https://www.thehindu.com/news/national/tamil-nadu/retired-icf-official-graft-case-cbi-arrests-four-more/article35175131.ece&host=thehindu.com&id=35175131&apiKey=432081eb-6e8e-4abc-a88f-ca5357aa7244&title=Retired%20ICF%20official%20graft%20case%3A%20CBI%20arrests%20four%20more%20&img=https://www.thehindu.com/news/national/other-states/n484u7/article33823485.ece/ALTERNATES/LANDSCAPE_100/NKV-CBI&tags=news,national,tamil-nadu&commentingClosed=false&maxChars=1000&transliterationLanguage=en&transliterationByDefault=true&countToLoad=1&hideRecommendedArticles=false">
<div overflow tabindex=0 role=button aria-label="">Read more...</div>
</amp-iframe>
</div>
<div >
</div>
</div>
</div>
</section>
</div>
<aside>
</aside>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<footer class="footer " >
<amp-img src="https://th.thgim.com/static/theme/default/base/img/thfooterlogo.png" width="249px" height="24px"></amp-img>
<amp-iframe layout="fixed-height" width="auto" title="User Sync" height="1" sandbox="allow-scripts" frameborder="0" src="https://b2cdn.automatad.com/geo/amp_user_sync/load-cookies.html">
<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder width="1" height="1"></amp-img>
</amp-iframe>
<div class="latestNewsContainer">
<div class="latestnews-footer col-xs-12">
<p class="latestnews-heading">LATEST NEWS</p>
<section>
<ul>
<li><a href="https://www.thehindu.com/news/cities/Hyderabad/balanagar-flyover-inaugurated/article35177412.ece/amp/" target="_blank">Telangana</a></li>
<li><a href="https://www.thehindu.com/news/national/postponed-jee-main-sessions-to-be-held-from-july-20/article35177219.ece/amp/" target="_blank">entrance examination</a></li>
<li><a href="https://www.thehindu.com/news/cities/Visakhapatnam/two-die-three-injured-after-beam-of-an-under-construction-flyover-falls-on-two-vehicles/article35176903.ece/amp/" target="_blank">Visakhapatnam</a></li>
</ul>
</section>
</div>
</div>
<div class="nav">
<div class="nav">
<ul>
<li><a href="https://www.thehindu.com/aboutus/">About Us</a></li>
<li><a href="https://www.thehindu.com/termsofuse/">Terms of Use</a></li>
<li><a href="https://thehindugroup.com/privacy.html">Privacy Policy</a></li>
<li><a href="https://www.thehindu.com/contacts/">Contacts</a></li>
<li><a href="https://www.thehindu.com/archive/">Archive</a></li>
<li><a href="http://www.thehindugroup.in/subscribe/">Print Subscription</a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=TheHindu&utm_medium=lp&utm_campaign=footer">ePaper</a></li>
<li><a href="https://www.thehindu.com/subscription/?utm_source=footer&utm_medium=section&utm_campaign=website">Digital Subscription</a></li>
<li><a href="https://www.thehindu.com/rssfeeds/">RSS Feeds</a></li>
<li><a href="https://www.thehindu.com/sitemap/">Sitemap</a></li>
</ul>
</div>
</div>
<!-- POPUP MENU TOP AREA -->
<amp-lightbox id="menu"
layout="nodisplay" scrollable>
<!-- main menu -->
<div id="popup-menu" >
<div class="popup-menuclose">
<button class="mainmenu_close" on="tap:menu.close" role="button" tabindex="0" >
<i class="icon3"></i>
<i class="icon4"></i>
</button></div>
<div class="popup-menu">
<ul>
<li>
<a href="https://www.thehindu.com/subscription/?utm_source=hamburger&utm_medium=section&utm_campaign=website" >
Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.thehindu.com/todays-paper/" >
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/?utm_source=TheHindu&utm_medium=menubar" >
ePaper
</a>
</li>
<li>
<a href="https://www.thehindu.com/housing-real-estate-india/" >
Housing
</a>
</li>
<li>
<a href="https://www.thehindu.com/coupons/home/?utm_source=TheHindu&utm_medium=Home&utm_campaign=Coupon" >
Coupons
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/" >
News
</a>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/" >
Coronavirus
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/states/" >
States
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/" >
Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/" >
Real Estate
</a>
</li>
</ul>
<ul>
<li>
<a href="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" >
Crossword+ &#034;Free Games&#034;
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/" >
Cities
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/" >
Elections
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/opinion/" >
Opinion
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/" >
Sport
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/entertainment/" >
Entertainment
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/" >
Society
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/" >
Books
</a>
</li>
<li>
<a href="https://www.thehindu.com/children/" >
Children
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/life-and-style/" >
Life &amp; Style
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/" >
Sci-Tech
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/education/" >
Education
</a>
</li>
<li>
<a href="https://www.thehindu.com/multimedia/" >
Multimedia
</a>
</li>
<li>
<a href="https://www.thehindu.com/data/" >
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/" >
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/" >
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/" >
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/" >
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/" >
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/" >
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/" >
Lit for Life
</a>
</li>
<li>
<a href="https://www.thehindu.com/marketinghub/tamilnadusmiling/" >
Tamil Nadu Smiling
</a>
</li>
<li>
<a href="https://www.thehindu.com/newsletter-subscription/" >
Newsletter
</a>
</li>
</ul>
</div>
</div>
</amp-lightbox>
<amp-lightbox id="Notification" layout="nodisplay" scrollable>
<div class="nf-commomdiv justinpoupdiv">
<button class="notification-close top-cf-close" on="tap:Notification.close" role="button" tabindex="0" >
<i class="icon3"></i>
<i class="icon4"></i>
</button>
<div class="justin-text-cont">
<span class="justin-heading">JUST IN</span>
<ul class="acc-list">
<li>
<a href="https://www.thehindu.com/news/national/postponed-jee-main-sessions-to-be-held-from-july-20/article35177219.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>9
mins</span></span>
Postponed JEE-Main sessions to be held from July 20 </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/tamil-nadu/explained-what-the-proposal-for-karaikal-jaffna-ferry-service-means/article35175864.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>46
mins</span></span>
Explained | What the proposal for Karaikal-Jaffna ferry service means
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/tamil-nadu/retired-icf-official-graft-case-cbi-arrests-four-more/article35175131.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Retired ICF official graft case: CBI arrests four more </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/high-level-enquiry-ordered-into-alleged-phone-tapping-of-maharashtra-legislators-in-2016-17/article35175012.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
High-level enquiry ordered into alleged phone tapping of Maharashtra legislators in 2016-17
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/kerala/uptick-in-covid-19-cases-fuels-fear-of-rise-in-disease-graph-in-kerala/article35175000.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Uptick in COVID-19 cases fuels fear of rise in disease graph in Kerala
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/tele-law-services-empowering-the-voiceless-ravi-shankar-prasad/article35174239.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Tele-law services empowering the voiceless: Ravi Shankar Prasad </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/kerala/kerala-politics-indian-national-league-and-national-secular-conference-appear-to-part-ways/article35174128.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Kerala politics: Indian National League and National Secular Conference appear to part ways
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/chirag-paswan-bristles-at-possible-cabinet-entry-for-pasupati-paras/article35173677.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Chirag Paswan bristles at possible Cabinet entry for Pasupati Paras
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/release-all-15-bhima-koragaon-case-co-accused-pending-trial-unhr-chief/article35173399.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2
hrs</span></span>
Release all 15 Bhima Koragaon case co-accused pending trial: UNHR chief </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/number-of-fresh-covid-19-cases-down-but-second-wave-not-over-yet-ministry/article35173079.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2
hrs</span></span>
Number of fresh COVID-19 cases down but second wave not over yet: Ministry
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/odisha-to-send-trainee-teachers-to-the-doorstep-of-primary-school-students/article35173031.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2
hrs</span></span>
Odisha to send trainee teachers to the doorstep of primary school students
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/top-news-of-the-day-july-6-2021/article35170332.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2
hrs</span></span>
Top news of the day: Thaawarchand Gehlot appointed as Karnataka Governor; Twitter gets two days to come up with timeline for appointing Grievance Officer, and more
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/opposition-writes-to-president-seeking-accountability-for-stan-swamys-death/article35172790.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2
hrs</span></span>
Opposition writes to President seeking accountability for Stan Swamy’s death
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/cross-border-espionage-network-busted-punjab-police/article35172760.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2
hrs</span></span>
Cross-border espionage network busted: Punjab police </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/cbse-to-inspect-verify-schools-preparation-of-class-10-12-results/article35171767.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2
hrs</span></span>
CBSE to inspect, verify schools’ preparation of Class 10, 12 results
</a>
</li>
</ul>
<button class="notification-close" on="tap:Notification.close" role="button" tabindex="0" >
Close <i class="icon3"></i>
<i class="icon4"></i>
</button>
</div>	</div>
</amp-lightbox>
</footer>
<amp-analytics>
<script type="application/json">
{ "requests":{ "pageview":"https://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=166&contextPath=16-157-162-166-&pubId=2&cat=amp&meta=read-story&objId=35175131&type=article&title=Retired+ICF+official+graft+case%3a+CBI+arrests+four+more&url=https%3a%2f%2fwww.thehindu.com%2fnews%2fnational%2ftamil-nadu%2fretired-icf-official-graft-case-cbi-arrests-four-more%2farticle35175131.ece&RANDOM"
},
"triggers":{ "trackPageview":{ "on":"visible",
"request":"pageview"
}
},
"transport":{ "beacon":false,
"xhrpost":false,
"image":{ "suppressWarnings":true
}
}
}
</script>
</amp-analytics>
</body>
</html>
