<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Coastal Security Group steps up surveillance - The Hindu
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Coastal Security Group steps up surveillance"/>
<meta name="atdlayout" content="articlepage"/>
<meta name="description" content="Fishermen told to watch out for suspicious activity"/>
<meta name="keywords" content="Coastal Security Group steps up vigilance"/>
<meta name="news_keywords" content="Coastal Security Group steps up vigilance"/>
<meta name="publish-date" content="2019-08-24T00:22:18+05:30"/>
<meta name="created-date" content="2019-08-24T00:22:18+05:30"/>	<meta name="modified-date" content="2019-08-24T00:22:18+05:30"/>
<meta name="twitter:creator" content="R Rajaram">
<meta name="twitter:title" content="Coastal Security Group steps up surveillance">
<meta name="twitter:description" content="Fishermen told to watch out for suspicious activity">
<meta name="twitter:image" content="https://www.thehindu.com/static/theme/default/base/img/og-image.jpg">
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@The_Hindu"/>
<meta name="twitter:domain" content="thehindu.com"/>
<meta name="twitter:app:name:ipad" content="The Hindu"/>
<meta name="twitter:app:name:googleplay" content="The Hindu (Official App)"/>
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu"/>
<meta name="twitter:app:name:iphone" content="The Hindu for iPhone"/>
<meta name="twitter:app:id:iphone" content="771672321"/>
<meta name="apple-itunes-app" content="app-id=584786636"/>
<meta name="google-play-app" content="app-id=com.mobstac.thehindu"/>
<meta property="fb:app_id" content="137450626398044"/>
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu"/>
<meta property="og:url" content="https://www.thehindu.com/news/national/tamil-nadu/coastal-security-group-steps-up-surveillance/article29237151.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coastal Security Group steps up surveillance" />
<meta property="og:description" content="Fishermen told to watch out for suspicious activity" />
<meta property="og:image" content="https://www.thehindu.com/static/theme/default/base/img/og-image.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="R Rajaram"/>
<meta property="article:tag" content="Coastal Security Group steps up vigilance" />
<meta property="article:section" content="Tamil Nadu"/>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindu.com/news/national/tamil-nadu/coastal-security-group-steps-up-surveillance/article29237151.ece"
},
"headline": "Coastal Security Group steps up surveillance",
"description": "Fishermen told to watch out for suspicious activity",
"keywords":"Coastal Security Group steps up vigilance",
"datePublished": "2019-08-24T00:22:18+05:30",
"dateModified": "2019-08-24T00:22:18+05:30",
"author": {
"@type": "Person",
"name": "R Rajaram"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "300",
"url":"https://www.thehindu.com/static/theme/default/base/img/og-image.jpg"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"https://www.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Coastal Security Group steps up surveillance",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Coastal Security Group steps up surveillance",
"Fishermen told to watch out for suspicious activity"
]
},
"url":"https://www.thehindu.com/news/national/tamil-nadu/coastal-security-group-steps-up-surveillance/article29237151.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url": "https://www.thehindu.com/",
"logo":"https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script>
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="preconnect">
<link href="//securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//securepubads.g.doubleclick.net" rel="preconnect">
<link href="//pubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//pubads.g.doubleclick.net" rel="preconnect">
<link href="//sb.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link href="//tpc.googlesyndication.com" rel="dns-prefetch">
<link href="//pagead2.googlesyndication.com" rel="dns-prefetch">
<link rel="prefetch" href="https://www.googletagservices.com/tag/js/gpt.js" as="script">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="icon" type="image/ico" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="apple-touch-icon" href="https://www.thehindu.com/thapple-touch-icon.png"/>
<link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/thapple-touch-icon-precomposed.png"/>
<link rel="amphtml" href="https://www.thehindu.com/news/national/tamil-nadu/coastal-security-group-steps-up-surveillance/article29237151.ece/amp/">
<link rel="canonical" href="https://www.thehindu.com/news/national/tamil-nadu/coastal-security-group-steps-up-surveillance/article29237151.ece"/>
<link rel="manifest" href="https://www.thehindu.com/manifest.json">
<link href="https://fonts.googleapis.com/css?family=Fira+Sans:400,600" rel="stylesheet">
<link href="https://th.thgim.com/static/theme/default/base/css/default-base.4f413f1d7f580505e02839356e16ea0f.min.css" rel="stylesheet"> <script>
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://www.thehindu.com/";
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script type="text/javascript">
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 65925;
_sf_async_config.domain = 'www.thehindu.com'; //CHANGE THIS TO THE ROOT DOMAIN
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Tamil Nadu'; // CHANGE THIS TO YOUR SECTION NAME(s)
_sf_async_config.authors = 'R Rajaram'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
var _cbq = window._cbq = (window._cbq || []);
if(UserCurrentStatus() == "paid"){
_cbq.push(['_acct', 'paid']);	}
else if (UserCurrentStatus() == "registered") {
_cbq.push(['_acct', 'lgdin']);	}
else {
_cbq.push(['_acct', 'anon']);	}
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';;
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<!--[if lt IE 9]>
<script src="https://th.thgim.com/static/js/html5shiv.js"></script>
<script src="https://th.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-1', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
</script>
<script type="text/javascript"> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cv=2.0&cj=1" /></noscript>
<script type="text/javascript">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script>
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Overaly_1x1', [1, 1], 'div-gpt-ad-1527225526136-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Overaly_1x1', [1, 1], 'div-gpt-ad-1527169441053-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_LB', [[970, 90], [728, 90]], 'div-gpt-ad-1530175872306-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1522408211443-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_RT', [300, 250], 'div-gpt-ad-1521616786341-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RM', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1564640628558-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_RB', [300, 250], 'div-gpt-ad-1521628815528-4').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Inarticle_1x1', [1, 1], 'div-gpt-ad-1552914402102-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_Billboard', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1530768416450-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Interstitial', [1, 1], 'div-gpt-ad-1522819933630-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Middle', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Bottom', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Inarticle_1x1', [1, 1], 'div-gpt-ad-1531980463264-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Middle2', [[300, 250], [300, 200], [336, 280], [250, 250]], 'div-gpt-ad-1565255983685-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_160x600_Left', [[160, 600], [120, 600]], 'div-gpt-ad-1560926444569-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_160x600_Right', [[160, 600], [120, 600]], 'div-gpt-ad-1560926509019-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Sticky', [[300, 50], [320, 50]], 'div-gpt-ad-1563277210065-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Section', ['News']);
googletag.pubads().setTargeting('articleid', ['29237151']);
googletag.pubads().enableLazyLoad();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script>
userIdentify.then(function() {
if(isNonSubcribedUser()){ loadAsyncURL("https://go.automatad.com/geo/EwrTRc/afihbs.js"); }
});
</script>
<script>
userIdentify.then(function() {
if(isNonSubcribedUser() && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){ loadAsyncURL("https://saxp.zedo.com/sclient/tt3/fmos.js"); }
});
</script>
<script>
var zmt_mtag;
function zd_get_placements(){
zmt_mtag = zmt_get_tag(2132,"283916");
zmt_mtag.zmt_set_async();
zmt_mtag.zmt_load(zmt_mtag); } </script>
<script type="text/javascript">
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-hindunews/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
</script>
<script type="text/javascript">
$(function(){
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
});
});
</script>
<!-- Taboola Pixel Code -->
<script type='text/javascript'>
userIdentify.then(function() {
$(function(){
if(isNonSubcribedUser()){
window._tfa = window._tfa || [];
window._tfa.push({notify: 'event', name: 'page_view', id: 1179651});
!function (t, f, a, x) {
if (!document.getElementById(x)) {
t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/unip/1179651/tfa.js',
'tb_tfa_script');
}
});
});
</script>
<noscript>
<img src='//trc.taboola.com/1179651/log/3/unip?en=page_view'
width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->
<meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="yandex-verification" content="ff4648e5089d361d" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">
<meta name="theme-color" content="#fff"/>
<div class="overlay-screen"></div>
<script>
$(document).ready(function () {
$('div.tag-button').each(function() {
var x = $(this).find("a").text() ;
var url = $("a",this).attr('href');
var isAdded = false;
var newtab = "";
if(DevIdf.isDesktop || DevIdf.isLargeDesktop){
newtab ='target="_blank"';
}
$('div[id^="content-body"] > p:not(:has(*))').each(function() {
if(!isAdded){
var re = new RegExp("((^" +x+"|"+ x + ")[,. ()] *)","i");
if($(this).html().match(re) !=null){
$(this).html($(this).html().replace( re, '<a href="' + url+ '?utm=bodytag' +'"'+ newtab +' ><strong>$1</strong></a>'));
isAdded=true;
}
}
});
});
});
</script>
<style>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</style>
<style type="text/css">
/*commited to theme.css*/
.ft-sticky{
position: fixed;
bottom: 0px;
z-index: 1;
width:100%;
background: #ffffff;
clear:both;
overflow: hidden;
}
.clear-fix{clear:both;}
@media (max-width: 767px) and (min-width: 1px) {
footer {
margin:unset !important;
margin-bottom: 70px !important;
}
@supports not (-webkit-overflow-scrolling: touch) {
/* CSS for other than iOS devices */ .dfp-ad.ft-sticky div {margin-bottom:0px;}
}
@supports (-webkit-overflow-scrolling: touch) {
/* CSS specific to iOS devices */ footer {margin:unset !important;margin-bottom: 60px !important;}
.dfp-ad.ft-sticky div {margin-bottom:unset !important;}
}
}
/*commited to theme.css*/
</style>
<style type="text/css">
/*added in theme-css*/
.thsp-wrap {
width:100%; height:370px;padding-left: 38%; padding-top: 3%; background:url('https://www.thehindu.com/news/national/article16729369.ece/alternates/FREE_660/parliament-layout.jpg') #efd1d6 no-repeat;
}
.thsp-wrap a{ background-color:#722a28; display:block; width:90%; padding:20px; color:#fff; border-radius:10px; }
@media (max-width: 1599px) {
.thsp-wrap {
padding-left: 55%; padding-top: 3%; }
}
@media (max-width: 767px) and (min-width: 1px){
.thsp-wrap {
display:none;
}
}
@media (min-width: 768px){
.searchfilter .filter-open{display:none;}}
@media (max-width: 768px){
.groupsitesfooter .col-xs-12{
padding: 0 6px !important;}
}
.SNextP3x1-container { z-index: 99999;}
.sitemap-wrapper{
padding: 10px;
font-size: 17px;
font-family: 'TundraWeb',serif;
}
.sitemap-section a {
color: #ff001f;
}
.story-card-33-news::before{background: -moz-linear-gradient(top, rgba(255,255,255,0) 0%, rgba(255,255,255,1) 100%); /* FF3.6-15 */
background: -webkit-linear-gradient(top, rgba(255,255,255,0) 0%,rgba(255,255,255,1) 100%); /* Chrome10-25,Safari5.1-6 */
background: linear-gradient(to bottom, rgba(255,255,255,0) 0%,rgba(255,255,255,1) 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00ffffff', endColorstr='#ffffff',GradientType=0 ); /* IE6-9 */}
.article-block-multiple .live-snippet-border{overflow: visible;}
.dropdown {
top: auto !important;
}
.microsite-sections {
width: 87%;
}
.timebar {
cursor: default;
}
.audioplayicons a:hover {
color: #fff;
}
.jp-current-time, .jp-duration {
cursor: default;
}
.Inarticle div{
margin-bottom: 0;
}
.dfp-ad ~ .subs-promoted-story {
width: 300px;
height: 250px;
margin: 0 auto 20px;
clear:both;
}
@media ( max-width : 767px) {
#main-menu{
margin-top: 0;
}
.date-picker-cont {
width: 175px;
}
}
.resource3s-container{
float:left;}
/* New text -Start #main-menu>ul>li:nth-child(3){position:relative;}
#main-menu>ul>li:nth-child(3):after {
content: " New!";
top: -8px;
left: 37px;
color: rgb(255, 0, 31);
font-size: 10px;
font-family: 'Fira Sans', sans-serif; font-weight:600;
position: absolute;
} .dfp-ad {
float: left;
}
New text - End*/
@media (max-width: 767px) and (min-width: 1px){
.container-sticky {
background: #f5f5f5;
}
.article-reverse-scroll {
background: #f5f5f5;
}
}
@media (min-width: 768px){
.artcl-social-media ul li a {
padding: 0px 13px !important;
}
}
@media (max-width: 767px) and (min-width: 1px){
.container-sticky .artcl-nm-stky-text {
display: none;
}
.article-reverse-scroll .artcl-nm-stky-text {
display: block;
}
}
</style>
<script type="text/javascript" data-cfasync="false">
function appURL(){	return "https://www.thehindu.com/";
}
function pagesource(){
return "article-page-tamil-nadu";
}
function PageSourceType(){
return "articlepage";
}
</script>
</head>
<body class="">
<noscript id="deferred-styles">
<link href="https://th.thgim.com/static/theme/default/base/css/lazystyles.6b02c8fe51a9e4dcee6de0eeb96f923a.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://th.thgim.com/static/css/print.min.css" media="print"/>
</noscript> <script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5VV9N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>$(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5VV9N');});</script>
<!-- End Google Tag Manager -->
<section class=" " >
<!-- Begin DFP : /22390678/Hindu_WAP_Interstitial, publisher: The Hindu -->
<div id="div-gpt-ad-1522819933630-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522819933630-0'); });
}
});
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_Interstitial, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_Overaly_1x1, publisher: The Hindu -->
<div id="div-gpt-ad-1527225526136-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527225526136-0'); });
}
});
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_Overaly_1x1, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_WAP_Overaly_1x1, publisher: The Hindu -->
<div id="div-gpt-ad-1527169441053-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527169441053-0'); });
}
});
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_Overaly_1x1, publisher: The Hindu -->
<div class="top-add hidden-xs hidden-sm ad-box">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_LB, publisher: The Hindu -->
<div id="div-gpt-ad-1530175872306-0" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530175872306-0'); });
}
});
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_LB, publisher: The Hindu -->
</div>
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_160x600_Left, publisher: The Hindu -->
<div id="div-gpt-ad-1560926444569-0" class="dfp-ad leftstickyad" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560926444569-0'); });
}
});
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_160x600_Left, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_160x600_Right, publisher: The Hindu -->
<div id="div-gpt-ad-1560926509019-0" class="dfp-ad rightstickyad" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560926509019-0'); });
}
});
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_160x600_Right, publisher: The Hindu -->
</section>
<div class="container-main">
<header class="article-header-cont " role="banner">
<div class="container">
<div class="row " >
<div class="col-sm-12 col-xs-12">
<section class="header-top clear hidden-xs">
<div class="small-logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage"/>
</a>
</div>
<div class="search-block">
<form action="https://www.thehindu.com/search/">	<input type="text" data-type="search" title ="Please enter your search text" placeholder="Search here"
name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off">	<button class="fa fa-search search-selection-icon"
style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<!-- [Socialize] -->
<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" class="ePaper" title="ePaper">ePaper</a></li>
<!-- <li><a href="https://epaper.thehindu.com/?utm_source=Thehindu.com&utm_medium=MotherDomain&utm_campaign=TheHindu" class="user" title="ePaper"><i class="fa fa-newspaper-o"></i></a></li> -->
</ul>
</div>
<!-- [/Socialize] -->
</section>
<div class="logo-block hidden-lg hidden-md hidden-sm">
<div id="logo" class="logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage">
</a>
</div>
</div>
<div class="100_3x_JustIn hidden-xs">
<div class="justin-100x3-container justin-article-header">
<span class="cutout-arrow-1"></span>
<span class="cutout-arrow-2"></span>
<span class="cutout-arrow-3"></span>
<span class="cutout-arrow-4"></span>
<span class="justIn-heaing">Just In</span>
<ul class="justin-slider"data-label="article-page-tamil-nadu"data-category="just-in ">
<li class="justin-slide">
<a href="https://www.thehindu.com/news/international/enraged-donald-trump-likens-us-fed-chief-to-enemy-xi/article29238410.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>11mins</span></span>
Enraged Donald Trump likens U.S. Fed chief to ‘enemy’ Xi
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/nirmohi-akhara-quizzed-on-rights-to-ayodhya-site/article29238291.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>36mins</span></span>
Nirmohi Akhara quizzed on rights to Ayodhya site </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/chidambaram-seeks-stay-on-cbi-remand/article29238244.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>45mins</span></span>
Chidambaram seeks stay on CBI remand
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/sport/tennis/us-open-will-serena-return-to-the-best-version-of-herself/article29238216.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>55mins</span></span>
US Open: Will Serena return to the best version of herself?
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/india-france-plan-satellite-surveillance-of-ships/article29237308.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
India, France plan satellite surveillance of ships
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/srinagars-centaur-hotel-is-now-a-subsidiary-jail/article29237948.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Srinagar’s Centaur Hotel is now a subsidiary jail
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/dont-visit-valley-jammu-and-kashmir-administration-urges-political-leaders/article29237668.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Don’t visit Kashmir Valley, J&K administration asks political leaders
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/friendly-fire-downed-iaf-copter-probe/article29235903.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Friendly fire downed IAF copter: probe
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/arun-jaitleys-health-deteriorates-say-aiims-sources/article29237600.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Arun Jaitley’s health deteriorates, say AIIMS sources </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/remonetise-economy-rahul-tells-centre/article29235814.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Remonetise economy, Rahul tells Centre
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/international/imran-khan-discusses-kashmir-issue-with-angela-merkel/article29236983.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Imran Khan discusses Kashmir issue with Angela Merkel </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/opposition-delegation-likely-to-leave-for-srinagar-today/article29236036.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Opposition delegation likely to leave for Srinagar
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/other-states/six-year-old-girl-raped-by-three-schoolmates-in-chhattisgarh/article29236908.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Six-year-old girl raped by three schoolmates in Chhattisgarh </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/business/anti-establishment-friction-is-here-to-stay/article29236669.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4hrs</span></span>
‘Anti-establishment friction is here to stay’ </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/business/concern-over-stalled-multi-crore-projects/article29236656.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4hrs</span></span>
Concern over ‘stalled’ multi crore projects </a>
</li>
</ul>
</div>
<script type="text/javascript">
$(document).ready(function() {
$(".100_3x_JustIn ul li").each(function(index) {
var count = index + 1;
$(this).find('.justIn-number').html(count);
});
$('.justin-slider').slick({
infinite: true,
slidesToShow: 4,
slidesToScroll: 1,
focusOnSelect: true,
autoplay: true,
autoplaySpeed: 3500,
variableWidth: true,
prevArrow: '<div class="pc-prev"></div>',
nextArrow: '<div class="pc-next"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 3
}
}
]
});
});
</script>
</div>
<nav class="navbar main-menu clear " role="navigation" >
<div class="just-in-conatiner hidden-sm hidden-md hidden-lg">
<i class="fa fa-bell"></i>
<span class="just-in-counter"></span>
</div>
<div class="logo hidden-lg hidden-md hidden-sm" id="logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage">
</a>
</div>
<div class="hidden-md hidden-lg submobileentry" style="display:none;">
<div class="dashboardiconentry">
<a href="https://www.thehindu.com/my-dashboard/"><i class="fa fa-newspaper-o"></i></a></div>
<div class="sigininmobile sso-signin" id="mobilesignin">
<a href="https://subscription.thehindu.com/signup?utm_source=thmobilemenu&utm_medium=signupbutton&utm_campaign=subscription" id="mobilesigninlink"><i class="fa fa-user"></i></a>
</div>
</div>
<style>
.sigininmobile .fa-user{
color: #133b5a;
font-size: 18px;
line-height: 18px;
position: absolute;
right: 55px;
top: 14px;
cursor: pointer;
}
.dashboardiconentry{
color: #133b5a;
font-size: 18px !important;
line-height: 18px;
position: absolute;
right: 82px;
top: 13px;
cursor: pointer;
}
@media( min-width : 480px) and (max-width:768px) {
#main-menu>ul>li>a {
padding: 0 10px 5px 10px!important;
}
}
@media ( min-width : 420px) and (max-width: 767px) {
div#logo a {
height: auto;
width: 280px;
}
}
@media ( max-width :419px) {
div#logo a {
height: 30px;
width: 245px;
}
.dashboardiconentry{display:none;}
}
@media ( max-width :320px) {
div#logo a {
height: 30px;
width: 205px;
}
}
@media (max-width: 767px) and (min-width: 1px){
.logo-block{ display:none;}
.main-menu {
border-bottom: none !important;
position: relative;
top: unset;
left: unset;
}
nav.main-menu {
border-bottom: medium none white;
left: unset;
position: relative;
top: unset;
width: 100%;
}
div#logo a {
margin: 0 40px;
}
}
@media ( max-width : 1023px) and (min-width: 768px) {
.dashboardiconentry {
right: 26px;
top: 24px;
}
.sigininmobile .fa-user{
right: 0px;
top: 24px;
}
.home.sticky .sigininmobile .fa-user,.home.sticky .dashboardiconentry{
top: 16px;
}
}
</style>
<div data-label="article-page-tamil-nadu"data-category="hamburgermenu-icon">
<div class="menu-icon">
<a href="javascript:void(0)" id="menu-button">
<!-- <span class="menu-text hidden-xs">Menu</span> --><i class="icon"></i>
</a>
</div>
</div>
<div id="main-menu"
>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" hidden-xs">
<li class="">
<a href="https://www.thehindu.com/" itemProp="name" content="Home">
Home
<meta itemProp="url" content="https://www.thehindu.com/"/> </a>
</li>
<li class="dropdown active">
<a href="https://www.thehindu.com/news/" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/news/national/" itemProp="name" content="National">National </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/national/"/>
<li><a href="https://www.thehindu.com/news/international/" itemProp="name" content="International">International </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/international/"/>
<li><a href="https://www.thehindu.com/news/states/" itemProp="name" content="States">States </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/states/"/>
<li><a href="https://www.thehindu.com/news/cities/" itemProp="name" content="Cities">Cities </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/cities/"/>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/opinion/cartoon/" itemProp="name" content="Cartoon">Cartoon </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/cartoon/"/>
<li><a href="https://www.thehindu.com/opinion/columns/" itemProp="name" content="Columns">Columns </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/columns/"/>
<li><a href="https://www.thehindu.com/opinion/editorial/" itemProp="name" content="Editorial">Editorial </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/editorial/"/>
<li><a href="https://www.thehindu.com/opinion/interview/" itemProp="name" content="Interview">Interview </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/interview/"/>
<li><a href="https://www.thehindu.com/opinion/lead/" itemProp="name" content="Lead">Lead </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/lead/"/>
<li><a href="https://www.thehindu.com/opinion/Readers-Editor/" itemProp="name" content="Readers' Editor">Readers&#039; Editor </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/Readers-Editor/"/>
<li><a href="https://www.thehindu.com/opinion/op-ed/" itemProp="name" content="Comment">Comment </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/op-ed/"/>
<li><a href="https://www.thehindu.com/opinion/open-page/" itemProp="name" content="Open Page">Open Page </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/open-page/"/>
<li><a href="https://www.thehindu.com/opinion/letters/" itemProp="name" content="Letters">Letters </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/letters/"/>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/business/" class="dropdown-toggle" data-toggle="dropdown">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/business/agri-business/" itemProp="name" content="Agri-Business">Agri-Business </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/agri-business/"/>
<li><a href="https://www.thehindu.com/business/Industry/" itemProp="name" content="Industry">Industry </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/Industry/"/>
<li><a href="https://www.thehindu.com/business/Economy/" itemProp="name" content="Economy">Economy </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/Economy/"/>
<li><a href="https://www.thehindu.com/business/markets/" itemProp="name" content="Markets">Markets </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/markets/"/>
<li><a href="https://www.thehindu.com/business/budget/" itemProp="name" content="Budget">Budget </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/budget/"/>
<li><a href="https://www.thehindubusinessline.com/markets/" itemProp="name" content="Stock Quotes" target="_blank">Stock Quotes </a></li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/"/>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/sport/" class="dropdown-toggle" data-toggle="dropdown">Sport <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/sport/cricket/" itemProp="name" content="Cricket">Cricket </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/cricket/"/>
<li><a href="https://www.thehindu.com/sport/football/" itemProp="name" content="Football">Football </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/football/"/>
<li><a href="https://www.thehindu.com/sport/hockey/" itemProp="name" content="Hockey">Hockey </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/hockey/"/>
<li><a href="https://www.thehindu.com/sport/tennis/" itemProp="name" content="Tennis">Tennis </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/tennis/"/>
<li><a href="https://www.thehindu.com/sport/athletics/" itemProp="name" content="Athletics">Athletics </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/athletics/"/>
<li><a href="https://www.thehindu.com/sport/motorsport/" itemProp="name" content="Motorsport">Motorsport </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/motorsport/"/>
<li><a href="https://www.thehindu.com/sport/races/" itemProp="name" content="Races">Races </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/races/"/>
<li><a href="https://www.thehindu.com/sport/other-sports/" itemProp="name" content="Other Sports">Other Sports </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/other-sports/"/>
</ul>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/cricket/" itemProp="name" content="Cricket">
Cricket
<meta itemProp="url" content="https://www.thehindu.com/sport/cricket/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/crossword/" itemProp="name" content="Crossword">
Crossword
<meta itemProp="url" content="https://www.thehindu.com/crossword/"/> </a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/entertainment/art/" itemProp="name" content="Art">Art </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/art/"/>
<li><a href="https://www.thehindu.com/entertainment/dance/" itemProp="name" content="Dance">Dance </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/dance/"/>
<li><a href="https://www.thehindu.com/entertainment/movies/" itemProp="name" content="Movies">Movies </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/movies/"/>
<li><a href="https://www.thehindu.com/entertainment/music/" itemProp="name" content="Music">Music </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/music/"/>
<li><a href="https://www.thehindu.com/entertainment/reviews/" itemProp="name" content="Reviews">Reviews </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/reviews/"/>
<li><a href="https://www.thehindu.com/entertainment/theatre/" itemProp="name" content="Theatre">Theatre </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/theatre/"/>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/life-and-style/" class="dropdown-toggle" data-toggle="dropdown">Life & Style <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/life-and-style/fashion/" itemProp="name" content="Fashion">Fashion </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/fashion/"/>
<li><a href="https://www.thehindu.com/life-and-style/fitness/" itemProp="name" content="Fitness">Fitness </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/fitness/"/>
<li><a href="https://www.thehindu.com/life-and-style/food/" itemProp="name" content="Food">Food </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/food/"/>
<li><a href="https://www.thehindu.com/life-and-style/motoring/" itemProp="name" content="Motoring">Motoring </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/motoring/"/>
<li><a href="https://www.thehindu.com/life-and-style/travel/" itemProp="name" content="Travel">Travel </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/travel/"/>
<li><a href="https://www.thehindu.com/life-and-style/homes-and-gardens/" itemProp="name" content="Homes and gardens">Homes and gardens </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/homes-and-gardens/"/>
<li><a href="https://www.thehindu.com/life-and-style/luxury/" itemProp="name" content="Luxury">Luxury </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/luxury/"/>
</ul>
</li>
<li class="">
<a href="https://www.thehindu.com/thread/" itemProp="name" content="thREAD">
thREAD
<meta itemProp="url" content="https://www.thehindu.com/thread/"/> </a>
</li>
</ul>
</div>
<div class="subsEntrymenu hidden-sm hidden-xs" style="display:none;">
<ul>
<li class="dashboard" data-category="Dashboard iCon" data-label="article-page-tamil-nadu"><a title="Dashboard" href="https://www.thehindu.com/my-dashboard/"><i class="fa fa-newspaper-o"></i></a></li>
<li class="Subscribebtn Subscribebtnremove" data-category="SUBSCRIBE NOW icon" data-label="article-page-tamil-nadu"><a href="https://subscription.thehindu.com/subscription?utm_source=thmenu&utm_medium=subscribebutton&utm_campaign=subscription">Subscribe now</a></li>
<li class="dropdown signinbtn" data-category="Sign in/up icon" data-label="article-page-tamil-nadu"><a class="sso-signin" id="sso-signin" href="https://subscription.thehindu.com/signup?utm_source=thmenu&utm_medium=signupbutton&utm_campaign=subscription">Sign in / Sign up</a></li>
</ul>
</div>
<style>
li.dropdown.signinbtn:after {
bottom: 25px;
right: 0;
color: #479fc6;
font-size: 10px;
font-family: 'Fira Sans', sans-serif;
font-weight: 600;
position: absolute;
content: "";
text-transform: uppercase;
}
.dropdown.open .dropdown-menu {
display: block;
}
.fa-newspaper-o:before {
content: "\f1ea";
}
.subsEntrymenu {
float: right;
margin-top: 16px;
text-align: right;
position: absolute;
right: 0;
}
.subsEntrymenu>ul>li {
float: left;
margin-top: -3px;
margin-left: 8px;
position: relative;
}
.subsEntrymenu>ul>li>a {
display: block;
line-height: 29px;
color: #828282;
font-size: 10px;
letter-spacing: 1.2px;
padding: 0 11px;
font-family: 'Fira Sans', sans-serif;
font-weight: 600;
text-transform: uppercase;
}
.subsEntrymenu>ul>li>a i {
font-size: 37px;
color: #00419b;
}
li.Subscribebtn {
background: #00419b;
color: #fff;
border-radius: 6px;
border: 1px solid #00419b;
}
li.signinbtn {
background: #f5f5f5;
color: #00419b;
border-radius: 6px;
border: 1px solid #00419b;
position: relative;
}
.subsEntrymenu>ul>li.Subscribebtn>a {
color: #fff;
}
.subsEntrymenu>ul>li.signinbtn>a {
color: #00419b;
}
.subsEntrymenu>ul>li.dashboard>a {
padding: 0;
}
.subsEntrymenu>ul>li.dropdown.ssologin {
border: none;
color: #828282;
}
.subsEntrymenu>ul>li.dropdown.ssologin a {
color: #828282;
display: block;
margin-bottom: 2px;
}
.subsEntrymenu>ul>li.dropdown.ssologin>a {
max-width: 110px;
display: block;
white-space: nowrap;
text-overflow: ellipsis;
overflow: hidden;
padding-left: 0;
}
.subsEntrymenu .dropdown-menu {
right: 0;
}
.subsEntrymenu .dropdown-menu:after {
left: auto;
right: 10px;
}
header.sticky .subsEntrymenu {
margin-top: 5px;
}
header.article-header-cont.sticky .subsEntrymenu {
display: none !important;
}
.subsEntrymenu>ul>li.signinbtn>a:hover {
background: #00419b;
color: #fff !important;
}
.subsEntrymenu>ul>li.ssologin>a:hover {
background: none;
color: #828282 !important;
}
.mobileusername {
display: none;
}
#mobilesignin li.dropdown:hover .dropdown-menu {
display: block !important;
}
#mobilesignin .dropdown-menu:after {
bottom: 100%;
left: auto;
right: 12%;
border: solid transparent;
content: " ";
height: 0;
width: 0;
position: absolute !important;
pointer-events: none;
border-color: rgba(136, 183, 213, 0);
border-bottom-color: #fff;
border-width: 8px;
margin-left: -5px;
}
#mobilesignin .dropdown-menu {
min-width: auto !important;
right: 35px;
padding: 0px 20px;
}
#mobilesignin .dropdown-menu {
top: 38px;
}
#mobilesignin .dropdown-menu li {
padding: 5px;
}
#mobilesignin .dropdown-menu li a {
display: block;
}
li.mobileusername a {
max-width: 110px;
white-space: nowrap;
text-overflow: ellipsis;
overflow: hidden;
padding-left: 0;
}
.subsEntrymenu>ul>li.dashboard>a:before{
content: 'Dashboard';
position: absolute;
top: -19px;
left: -2px;
color: #000 !important;
font-size: 8px;
letter-spacing: 0.2px;
}
@media ( min-width : 1239px) {
.sticky li.dropdown.ssologin:after {
bottom:15px;
}
li.dropdown.signinbtn:after {
color: #ff001f !important;
font-size: 12px !important;
}
header.sticky li.dropdown.signinbtn:after {
color: #ff001f !important;
font-size: 10px !important;
}
}
@media ( max-width : 1023px) {
div#logo a {
margin: 0 40px;
}
.mobileusername {
display: block;
}
#mobilesignin:after {
top: -2px;
right: 0;
color: #479fc6;
font-size: 8px;
font-family: 'Fira Sans', sans-serif;
font-weight: 600;
position: absolute;
content: "";
}
}
@media ( min-width : 480px) and (max-width:768px) {
#mobilesignin .dropdown-menu {
min-width: auto !important;
right: 0px;
padding: 0px 20px;
}
#mobilesignin .dropdown-menu:after {
right: 0%;
}
}
@media ( max-width :767px) {
#mobilesignin:after {
top: -2px;
right: 50px;
color: #479fc6;
font-size: 8px;
font-family: 'Fira Sans', sans-serif;
font-weight: 600;
position: absolute;
}
}
@media ( max-width :1023px) {
.dropdwnHide {
display: none !important;
}
}
</style>
<style>
li.Subscribebtn.Subscribebtnremove:before {
content: "";
position: absolute;
top: -16px;
right: 0;
height: 14px;
width: 64px;
background: url("/static/theme/default/base/img/offers.gif");
background-size: cover;
}
.sticky li.Subscribebtn.Subscribebtnremove:before {
display: none;
}
@media ( max-width : 767px) {
#mobilesignin:after {
content: "Offers !";
font-style: italic;
color: red;
}
}
@media ( max-width : 1023px) and (min-width: 768px) {
.sticky #mobilesignin:after {
top: -2px;
right: 53px;
}
#mobilesignin:after {
content: "Offers !";
font-style: italic;
color: red;
top: 6px;
right: 53px;
}
}
</style>
<script>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</script>
<div class="sticky-article-heading">
<div class="logo-sq">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo-sq.png" alt="Return to frontpage">
</a>
</div>
<a href="https://www.thehindu.com/news/national/tamil-nadu/coastal-security-group-steps-up-surveillance/article29237151.ece">
<div class="artcl-nm-stky-text">
Coastal Security Group steps up surveillance </div>
</a>
<div class="artcl-social-media">
<ul class="aricle-sticky-share">
<span class="share-artcl">Share On</span>
<li data-label="Facebook" data-category="social-shares">
<a>
<i class="fa fa-facebook fb"></i> <span class='share-counter cnt'></span>
</a>
</li>
<li data-label="Twitter" data-category="social-shares">
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_29237151">
<i class="fa fa-comment"></i> <span data="vuukle-count"></span>
</a>
</li>
</ul>
</div>
</div>
</nav>
<nav class="navbar city-menu-wrapper article-sub-header " role="navigation" >
<div class="city-menu-1">
<nav class="navbar navbar-default " role="navigation" >
<ul>
<li ><a class="all-sub-drop">States<i class="fa fa-sort-desc fa-lg all-cities-drop"></i></a></li> <li ><a href="https://www.thehindu.com/news/national/andhra-pradesh/" >Andhra Pradesh</a></li> <li ><a href="https://www.thehindu.com/news/national/karnataka/" >Karnataka</a></li> <li ><a href="https://www.thehindu.com/news/national/kerala/" >Kerala</a></li> <li class="active"><a href="https://www.thehindu.com/news/national/tamil-nadu/" class="active">Tamil Nadu</a></li> <li ><a href="https://www.thehindu.com/news/national/telangana/" >Telangana</a></li> <li ><a href="https://www.thehindu.com/news/national/other-states/" >Other States</a></li> </ul>
<div class="sub-section-list" style="display: none;">
<ul>
<li ><a href="https://www.thehindu.com/news/national/andhra-pradesh/" >Andhra Pradesh</a></li> <li ><a href="https://www.thehindu.com/news/national/karnataka/" >Karnataka</a></li> <li ><a href="https://www.thehindu.com/news/national/kerala/" >Kerala</a></li> <li class="active"><a href="https://www.thehindu.com/news/national/tamil-nadu/" class="active">Tamil Nadu</a></li> <li ><a href="https://www.thehindu.com/news/national/telangana/" >Telangana</a></li> <li ><a href="https://www.thehindu.com/news/national/other-states/" >Other States</a></li> </ul>
</div>
</nav>
</div>
<div class="city-menu-2 hidden-xs"data-label="article-page-tamil-nadu"data-category="menu-promo">
<span class="art_sub_head-gradient"></span>
<div class="left" style="display:none;">
<i class="fa fa-dot-circle-o fa-lg yellow-color blink-active" style="padding-right: 2px;"></i></div>
<script>
$(function () {
if($(".city-menu-2").children().length > 3){$(".city-menu-2 .left").show();}
});
</script>
<div class="teaser ">
<span class="title ">
<a href="https://www.thehindu.com/data/is-there-population-explosion-as-pm-modi-claims/article29193512.ece">
Data: Is India facing population explosion as the Prime Minister claimed?
</a>
</span>
</div>
</div>
</nav>
</div>
</div>
</div>
</header>
<div class=" " >
<div class="mob-top-add hidden-sm hidden-md hidden-lg">
<div class="28824673 add hidden-md hidden-lg ">
<div id="28824673">
</div>
</div>
</div>
<section class="pages-details">
<div class="container clear">
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope	itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/" itemtype="https://schema.org/Thing"	itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope	itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/states/" itemtype="https://schema.org/Thing"	itemprop="item"><span itemprop="name">States</span></a><meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope	itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/national/tamil-nadu/" itemtype="https://schema.org/Thing"	itemprop="item"><span itemprop="name">Tamil Nadu</span> </a><meta itemprop="position" content="3" /></li>
</ul>
</div>
</section>
</div>
<div class="jscroll">
<div class="jscroll-inner">
<div class="active">
<div class="articlepage" data-artid="29237151" data-secid="166" data-surl="https://www.thehindu.com/news/national/tamil-nadu/coastal-security-group-steps-up-surveillance/article29237151.ece">
<section class="container container-mobile article-cont" role="main">
<div class="row">
<div class="col-xs-12">
<div class="article" role="main">
<div class=" " >
<div class="article-exclusive">
<span class="exclusive red-color">
</span>
<a class="section-name" href="https://www.thehindu.com/news/national/tamil-nadu/">
Tamil Nadu
</a>
</div>
<h1
class="title">
Coastal Security Group steps up surveillance </h1>
<div class="author-container hidden-xs">
<span
class="author-img-name 1">
<div class="columnist-img-cont">
<a class="auth-img columnist-img">
<img src="https://th.thgim.com/static/theme/default/base/img/author-deafault.png">
</a>
<div class="columnist-details">
<a href="https://www.thehindu.com/profile/author/R-Rajaram-1152/" class="auth-nm">R Rajaram</a>
<span class="auth-pro100x3-follow-auth">
</span>
</div>
</div>
</span>
<div class="ut-container">
<!---->
<span class="blue-color ksl-time-stamp">
PUDUKOTTAI,
</span>
<!---->	<span class="blue-color ksl-time-stamp">
<none
>
August 24, 2019 00:22 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span >
<none
>
August 24, 2019 00:22 IST
</none>
</span>
</div>
</div>
</div>
</div>
<div class=" " >
<div class="artcl-social-media hidden-xs" data-artid="29237151" >
<ul class="aricle-share" data-share-url="https://www.thehindu.com/news/national/tamil-nadu/coastal-security-group-steps-up-surveillance/article29237151.ece" data-share-text="Coastal Security Group steps up surveillance ">
<span class="share-artcl">Share Article</span>
<li data-label="Facebook" data-category="social-shares">
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span>
</a>
</li>
<li data-label="Twitter" data-category="social-shares">
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_29237151">
<i class="fa fa-comment"></i> <span data="vuukle-count"></span>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>PRINT
</a>
</li>
<li class="hidden-xs">
<span class="edite-text-cont">
<a id="small" data-parent-class="small-font" class="small-text">A</a>
<a id="medium" data-parent-class="medium-font" class="medium-text">A</a>
<a id="large" data-parent-class="large-font" class="large-text">A</a>
</span>
</li>
</ul>
</div>
<div class="ad-container ad-box hidden-xs">
<!-- Begin DFP : /22390678/Hindu_Desktop_Inarticle_1x1, publisher: The Hindu -->
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1552914402102-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[3];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552914402102-0'); });
}
});
</script>
<!-- End DFP : /22390678/Hindu_Desktop_Inarticle_1x1, publisher: The Hindu -->
</div>
<div class="mobile-author-cont hidden-sm hidden-md hidden-lg">
<span class="mobile-author">
<a href="https://www.thehindu.com/profile/author/R-Rajaram-1152/" class="mobile-auth-nm lnk">
R Rajaram
</a>
</span>
<div class="mobile-ut-container">
<!---->
<span class="blue-color ksl-time-stamp">
PUDUKOTTAI,
</span>
<!---->	<span class="blue-color ksl-time-stamp">
<none
>
August 24, 2019 00:22 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span >
<none
>
August 24, 2019 00:22 IST
</none>
</span>
</div>
</div>
</div>
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Middle, publisher: The Hindu -->
<div id="div-gpt-ad-1518418788389-1" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-1'); });
}
});
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_Middle, publisher: The Hindu -->
<div class="article-topics-container">
<span class="more-in">
more-in
</span>
</div>
</div>
<div class=" " >
<h2
class="intro">
Fishermen told to watch out for suspicious activity </h2>
<div id="content-body-14269002-29237151"
>
<p>Surveillance and patrolling has been stepped up in the coastal areas between Nagapattinam and Pudukottai districts by the Coastal Security Group (CSG) personnel in the wake of an intelligence alert that six terrorists had sneaked into Tamil Nadu from Sri Lanka. </p><p>Vehicle checks along the coastal areas in both the districts were intensified from Thursday evening when the alert was sounded with teams of CSG personnel involved in the operations round-the-clock. </p><p>The checks were conducted at places including Mumbalai check post along the Kattumavadi – Manamelkudi stretch, Semankottai near Tiruppunavasal and in the interior pockets such as Kodiakadu in Pudukottai district where the CSG personnel were conducting patrolling using an all terrain vehicle. </p><p>Coastal Security Group sources told <em>The Hindu</em> on Friday that the 42-km Kattumavadi-Enathi coastline stretch in Pudukottai district had been under enhanced surveillance. Pudukottai district has three Marine Police Stations at Manamelkudi, Mimisal and Tiruppunavasal. Patrolling has been intensified at Ammapattinam light house area, Mimisal, Kottaipattinam, Jagadapattinam and Muthukuda, the sources said. </p><p>Field-level CSG personnel were in touch with local fishermen in 32 coastal villages and appealed to them to keep an eye for any possible movement of suspicious persons and boats in their respective villages. </p><p>The fishermen have been asked to inform the CSG on toll-free number 1093 in case they came across any suspicious activity. The mobile numbers of CSG personnel have been shared with fishermen, sources said. The help of intelligence personnel was being taken during the intensified vehicle checks. </p><p>Police sources said security had been stepped up at Velankanni church in coastal Nagapattinam district and at Nagore as a sequel to the intelligence alert. All terrain vehicles were deployed for patrolling in Velankanni, Nagore and Nagapattinam. </p><p>Fast interceptor boats have been stationed at Nagapattinam. While one fast interceptor boat was used for patrolling the sea from Nagapattinam to Vedaranyam, the other boat was deployed from Nagapattinam to Tranquebar. </p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-14269002-29237151 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-14269002-29237151").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-14269002-29237151").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "PUDUKOTTAI";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-14269002-29237151").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<script>
$(document).ready(function () {
$('a.tweetable').click(function(){
var text = $(this).text();
$('[href*="#"]').attr('href', 'https://twitter.com/intent/tweet?text='+text+" "+url);
});
});
</script>
<div class="col-md-12 col-xs-12 col-sm-12 col-md-12 support-jlm nopad">
<style>
p.supportjoulm i {
font-weight: bold;
}
p.supportjoulm i a{color:#095ed3;text-decoration:underline;}
.support-jlm p{clear: both;}
.nopad{padding:0px;}
</style>
<p class="supportjoulm">
<i>Support quality journalism - <a href="https://subscription.thehindu.com/subscription?utm_source=article_tail&utm_medium=bottom&utm_campaign=subscription" target="_blank">Subscribe to The Hindu Digital</a></i></p>
<script type="text/javascript">
$(document).ready(function(){
userIdentify.then(function() {
var paiduser = SubscribedUserPlan.purchased;
var textremove = $(".supportjoulm");
if (SubscribedUserPlan.purchased == true){
$(textremove).hide();
}
else{
$(textremove).show();
}
});
});
</script>
</div>
<div class="clear">
</div>
</div>
<div class=" " >
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Middle2, publisher: The Hindu -->
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1565255983685-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[2];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565255983685-0'); });
}
});
</script>
<!-- End DFP : /22390678/Hindu_WAP_AT_Middle2, publisher: The Hindu -->
<div class="author-bottom custom-author">
<div class="AuthorBottom-srch">
<div class="row">
<div class="hidden-sm hidden-xs">
<div class="col-12 col-xs-12 col-md-10 col-lg-9 aruthMainSrch">
<div class="RightSubs-txt">
<span>SUBSCRIBE TO OUR DAILY NEWSLETTER</span>
</div>
<div class="LeftLetterSrch">
<div id="arutSrch" class="arutRight-txtIn">
<input type="text" placeholder="Enter Your Email Here" name="email">
<button id="auth_button" class="aruthLeft-btn auth-submit"
type="submit">Submit</button>
<span id="demo" style="display:inline-block"><span>
<div class="nl-error " style="display: none">
<p>Please enter a valid email address.</p>
</div>
<div class="nl-success errorMsg" style="display: none"></div>
<div class="nl-load"></div>
</div>
</div>
</div>
<script>
var comFetch;
var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
} else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
//<!-- article page contains multiple times if infinite scroll is enabled. -->
$(document).ready(function(){
$(".aruthMainSrch button.auth-submit:last").on("click", function(event){
$(this).attr("disabled","disabled");
var selector = $(this).closest(".LeftLetterSrch");
$(selector).find("input").click(function(){$(selector).find("button").removeAttr("disabled");});
var email = $(selector).find("input").val();
email= email.trim();
$(selector).find(".nl-error").css("display", "none");
$(selector).find(".nl-success").css("display", "none");
$(selector).find("input").removeClass("error");
if (validate_email($(selector).find("input"))){ if(typeof sendTaiData !== "undefined" ) {
taiData.push({"email":email});
sendTaiData(taiData, 'newslettersub');
}
$(selector).find(".nl-load").show();
$(selector).find(".nl-load").addClass("active");
var url = publist("url") + "s/mailsubscription/subscribe/";
var data = {"email" : email, "category" : "newsletter"};
var s = fetchPost(url,data);
s.then(function(result) {
document.getElementById("demo").innerHTML=result.data;
});
} else { $(selector).find(".nl-load").fadeOut( "slow");
$(selector).find(".nl-error").css("display", "block");
$(selector).find("input").addClass("error");
}
});
});
</script>
</div>
<div class="col-12 col-xs-12 col-md-2 col-lg-3 aruthorComment">
<div class="arutCommRight">
<a href="#comments_29237151" class="post-comment">Comments</a>	</div>
</div>
</div>
</div>
</div>
<div class="author-bottom hidden">
<div class="author-container auth-bt-cont">
<a href="#comments_29237151" class="post-comment">Comments</a>	</div>
</div>
<div class="artNL">
<div class="artNLbdr">
</div>
</div>
<div class="morein-tag-cont">
<span class="more_in-head">
Related Topics
</span>
<a href="https://www.thehindu.com/news/national/tamil-nadu/" class="tag-button section-button">Tamil Nadu</a>
<div class="tag-button">
<a href="https://www.thehindu.com/tag/1361-1354-1349/national-security/" class =" txt" >national security</a>
</div>
<div class="tag-button">
<a href="https://www.thehindu.com/tag/204-81/tamil-nadu/" class =" txt" >Tamil Nadu</a>
</div>
</div>
<div class="morein-tag-cont related-artlc-cont">
<span class="related-artcl">
Related Articles
</span>
<div class="related_article_carousel">
<div class="related-artcl-cont">
<div id="GATracker"
class="e-p-c-container relatet-slider relatet-slider2">
</div>
</div>
</div>
<script type="text/javascript">
$(document).ready(function() {
$('.relatet-slider2:last').slick({
infinite: true,
slidesToShow: 5,
slidesToScroll: 1,
autoplay: true,
autoplaySpeed: 2000,
variableWidth: true,
prevArrow: '<div class="left-arrow left"></div>',
nextArrow: '<div class="right-arrow right"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
}]
});
});
</script>
<!---GA tracker for Article Page for Related Article - START -->
<script>
$(document).ready(function(){
$("#GATracker .e-p-slide, .e-p-slide-text").click(function() {
ga('send', 'event', 'Related Article Links', 'Related Article Links Click', 'Related Link Article');
return true;
});
});
</script>
<!---GA tracker for Article Page for Related Article - END-->
<script>
$(function(){
var slidelength = $(".articlepage:last .e-p-slide.related-slide").length;
if(slidelength > 0){
//alert("hi");
$(".articlepage:last .related-artlc-cont").css('display','block');
}
else{
//alert("byugfy");
$(".articlepage:last .related-artlc-cont").css('display','none');
}
var morein = $(".articlepage:last .tag-button").length;
if(morein > 0){
$(".articlepage:last .more_in-head").css('display','block');
}
else{
$(".articlepage:last .more_in-head").css('display','none');
}
});
</script>
<style>
.article-block-multiple{float:initial;}
</style>
</div>
<script>
function footerStickyCarousel() {
$('.footercar:last').on('init', function(event, slick) {
$('.textcount').append('<span class="current"></span> / <span class="totalslides"></span>');
$('.current').text(slick.currentSlide + 1);
$('.totalslides').text(slick.slideCount);
})
.slick({
slidesToShow: 4,
slidesToScroll: 1,
autoplay: false,
autoplaySpeed: 0,
speed: 300,
draggable: true,
swipeToSlide: true,
arrows: true,
prevArrow: '<div class="left-arrow"></div>',
nextArrow: '<div class="right-arrow"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 4,
slidesToScroll: 1
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 2,
slidesToScroll: 1
}
},
{
breakpoint: 768,
settings: {
slidesToShow: 1,
slidesToScroll: 1,
variableWidth:true,
centerPadding: '0px',
arrows: false,
dots:false
}
}
]
})
.on('beforeChange', function(event, slick, currentSlide, nextSlide) {
$('.current').text(nextSlide + 1);
});
}
function destroyCarousel() {
if($('.footercar').hasClass('slick-initialized'))
{
$('.footercar').slick('destroy');
} }
function recommendedstories(data){
if(data.articles.length > 0 && (!infiniteScroll) ){
$('#stickyfooterarticle').show();
for (var i=0;i<data.articles.length;++i)
{ var arturl = data.articles[i].articleUrl;
var arttitle = data.articles[i].articletitle;
var artimg = data.articles[i].thumbnailUrl;
var url = document.location.href;
var SecNameUrl = url.split('/');
var SecName = SecNameUrl[SecNameUrl.length - 3];
if(artimg == undefined || artimg ==""){
artimg ="https://www.thehindu.com/brandhub/article23412490.ece/BINARY/thumbnail/og-imagejpg";
}
var html ='<div class="fooeterarticleswrapper" data-label="article-page-'+SecName+'" data-category="udmprecommendation"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=sticky_footer&transactionId='+transactionId+'"><div class="footerstickylist"><span class="fooetrstickyimg"><img src="https://www.thehindu.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~WIDE" data-src-template="'+artimg+'" data-proxy-width="" class="lazy media-object adaptive placeholder"></span><div class="recomendedtitle"><h3>'+arttitle+'</h3></div></div></a></div>';
$('#recommededstories').append(html);
}
WFImager.update($(document));
footerStickyCarousel();
}
}
</script>
<script>
$(function () {
var close = true;
$('.close').click(function(){
close = false;
$('#stickyfooterarticle').hide();
});
var w = $(window).width();
var stickyfooterimg= false;
var slideFotterStaus="down";
if($('#stickyfooterarticle').length > 0){
if(!DevIdf.isMobile){
$(window).scroll(function() {
var withoutbodycontent =$('div[id^="content-body"]' ).length;
if(withoutbodycontent > 0){
stickyfooterarticleheight =$('div[id^="content-body"]' ).offset().top + $('div[id^="content-body"]' ).height() - $(window).height();
var scrollpos = $(window).scrollTop() | $("body").scrollTop();
if(scrollpos > stickyfooterarticleheight && close && slideFotterStaus == "down"){
if(w < 1200){
$('.back-top').css("bottom", "175px");
}
$('#stickyfooterarticle').css("visibility", "visible");
$('.entryBcg').css("visibility", "hidden");
$('.entryIcons').css("visibility", "hidden");
$(".stickybox").hide();
}else{ if(w < 1200){
$('.back-top').css("bottom", "70px");
}
$('#stickyfooterarticle').css("visibility", "hidden");
$('.entryBcg').css("visibility", "visible");
$('.entryIcons').css("visibility", "visible");
$(".stickybox").hide();
}
}
else if ($(this).scrollTop() > 230){
if(w < 1200){
$('.back-top').css("bottom", "175px");
}
$('#stickyfooterarticle').css("visibility", "visible");
$('.entryBcg').css("visibility", "hidden");
$('.entryIcons').css("visibility", "hidden");
$(".stickybox").hide();
}
else{ if(w < 1200){
$('.back-top').css("bottom", "70px");
}
$('#stickyfooterarticle').css("visibility", "hidden");
$('.entryBcg').css("visibility", "visible");
$('.entryIcons').css("visibility", "visible");
$(".stickybox").hide();
}
});
}
else{ $('#stickyfooterarticle').css({"visibility":"visible","position":"relative"});
}
}
});
</script>
<style>
.entrySubs{
z-index: 9999 !important;
}
</style>
<style>
#storyNextPopUp {
display: none !important;
}
@media ( max-width : 1023px) and (min-width: 768px) {
.back-top {
bottom: 125px;
}
}
</style>
<div id="stickyfooterarticle">
<div class="recommendedtitlediv">
<div class="recommendedtitlewrap">
<span>Recommended for you </span> </div>
</div>
<div class="close">
<span aria-hidden="true">Close X</span>
</div>
<div class="footercar" id="recommededstories"></div>
<div class="textcount"></div>
</div>
<script>
$(document).ready(function() {
$('#stickyfooterarticle').hide();
// console.log("transaction Id :", transactionId);
userIdentify.then(function() {
if(typeof transactionId != "undefined" && transactionId != "")
{ if(userId != ""){
fetchApi("https://tai.thehindu.com/userreco?section=tamil-nadu&siteId=TRC-J3AFTO&size=10&aid=29237151&transactionId="+transactionId+"&userId="+userId,{
method: 'GET',
mode: 'cors', // no-cors, cors, *same-origin
credentials: 'include' // include, *same-origin, omit
},recommendedstories);
}	else{
fetchApi("https://tai.thehindu.com/userreco?section=tamil-nadu&siteId=TRC-J3AFTO&size=10&aid=29237151&transactionId="+transactionId,{
method: 'GET',
mode: 'cors', // no-cors, cors, *same-origin
credentials: 'include' // include, *same-origin, omit
},recommendedstories);
}	}
});
});
</script>
<div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg">
<div class="prev-story" data-selector="29237167" data-label="tamil-nadu" data-category="previous-story">
<a href="https://www.thehindu.com/news/national/tamil-nadu/direct-sowing-to-fetch-farmers-incentive/article29237167.ece" class="prev-heading yellow-color"><i class="fa fa-angle-double-up" aria-hidden="true"></i> Previous Story</a>
<a href="https://www.thehindu.com/news/national/tamil-nadu/direct-sowing-to-fetch-farmers-incentive/article29237167.ece" class="story-text">Direct sowing to fetch farmers incentive </a>
</div>
<div class="next-story" data-selector="29237132" data-label="tamil-nadu" data-category="next-story">
<a href="https://www.thehindu.com/news/national/tamil-nadu/exim-industrial-park-to-come-up-near-voc-port/article29237132.ece" class="next-heading yellow-color">Next Story <i class="fa fa-angle-double-down" aria-hidden="true"></i></a>
<a href="https://www.thehindu.com/news/national/tamil-nadu/exim-industrial-park-to-come-up-near-voc-port/article29237132.ece" class="story-text">Exim Industrial Park to come up near VOC Port </a>
</div>
<div class="jscroll-next-selector">
<a href="https://www.thehindu.com/news/national/tamil-nadu/exim-industrial-park-to-come-up-near-voc-port/article29237132.ece" class="jscroll-next"></a>
</div>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
$(function(){
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
}
});
});
</script>
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Bottom, publisher: The Hindu -->
<div id="div-gpt-ad-1518418788389-2" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-2'); });
}
});
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_Bottom, publisher: The Hindu -->
<div class="outbrain-main-cont mobile-padding">
<section >
<div id="comments_29237151"></div>
<div id="vuukle-comments" data-article-id="29237151" data-comments-open="false"></div>
</section>
<section >
<div class="comment-rules">
<ol>
<li>
Comments will be moderated by The Hindu editorial team. </li>
<li>
Comments that are abusive, personal, incendiary or irrelevant cannot be published.
</li>
<li>
Please write complete sentences. Do not type comments in all capital letters, or in all lower case letters, or using abbreviated text. (example: u cannot substitute for you, d is not 'the', n is not 'and').
</li>
<li>
We may remove hyperlinks within comments.
</li>
<li>
Please use a genuine email ID and provide your name, to avoid rejection.
</li>
</ol>
</div>
</section>
</div>
<div class="printfooter">
<p>
Printable version | Aug 24, 2019 3:22:33 AM | https://www.thehindu.com/news/national/tamil-nadu/coastal-security-group-steps-up-surveillance/article29237151.ece
</p>
<p class="copyright">
&copy; THG PUBLISHING PVT LTD.
</p>
</div>
<div class="nextinfinite"><div class="inifinitecontain"><span>Next Story</span></div></div>
<!-- User Data Capture start -->
<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'TRC-J3AFTO'});
})(window, document, 'taiDataLayer', 'TRC-J3AFTO');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
var taiDataObject = {
msisdn:'',
productId: 'thehindu',
uid: '',
skuid: '',
aid: '29237151',
geo: '',
pageTitle: 'Coastal Security Group steps up surveillance',
pageUrl: 'https://www.thehindu.com/news/national/tamil-nadu/coastal-security-group-steps-up-surveillance/article29237151.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'tamil-nadu',
pageCategory: 'Coastal Security Group steps up vigilance',
sectionId: '166', };
taiData.push(taiDataObject);
</script>
<!-- User Data Capture end -->
<!-- Begin DFP : /22390678/Hindu_WAP_Inarticle_1x1, publisher: The Hindu -->
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1531980463264-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[3];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531980463264-0'); });
}
});
</script>
<!-- End DFP : /22390678/Hindu_WAP_Inarticle_1x1, publisher: The Hindu -->
</div>
</div>
<aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor" >
<div class="row">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_CPD, publisher: The Hindu -->
<div id="div-gpt-ad-1522408211443-0" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522408211443-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1522408211443-0',"type":"recommend"});
});
}
});
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_CPD, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_RT, publisher: The Hindu -->
<div id="div-gpt-ad-1521616786341-1" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521616786341-1'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1521616786341-1',"type":"recommend"});
});
}
});
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_RT, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_AT_ROS_RM, publisher: The Hindu -->
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1564640628558-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[2];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564640628558-0'); });
}
});
</script>
<!-- End DFP : /22390678/Hindu_Desktop_AT_ROS_RM, publisher: The Hindu -->
</div>
</aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor" >
<div class="row">
<div class="wf-placeholder"
data-loadURL="https://www.thehindu.com/news/national/tamil-nadu/coastal-security-group-steps-up-surveillance/article29237151.ece/wf.fragment/26fcd6fd-1684-45bb-804f-a9d2fc678da6"
data-elementwidth="285.0"
data-skip-profiles=""></div>
</div>
</aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor" >
<div class="row">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_RB, publisher: The Hindu -->
<div id="div-gpt-ad-1521628815528-4" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521628815528-4'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1521628815528-4',"type":"edit"});
});
}
});
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_RB, publisher: The Hindu -->
<div class="col-xs-12">
<div data-label="article-page-tamil-nadu"data-category="first-promo-story">
<div class="3x_PromotedStory mobile-padding">
<div class="hover-icon">
<div class="promoted-story promoted-single-story">
<a href="https://www.thehindu.com/news/national/tamil-nadu/over-1-crore-catch-glimpse-of-athi-varadar-during-once-in-40-years-festival/article29113986.ece" class="promoted-story-img promoted-single-story-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE"
data-src-template="https://th.thgim.com/news/national/tamil-nadu/eqsnjg/article29113985.ece/BINARY/thumbnail/17THANANTASARAS"	alt="The tank at the Sri Devarajaswamy temple being readied for the immersion of the Athi Varadar idol."
title="The tank at the Sri Devarajaswamy temple being readied for the immersion of the Athi Varadar idol."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="promoted-story-heading heading-container">
<h3>
<a href="https://www.thehindu.com/news/national/tamil-nadu/over-1-crore-catch-glimpse-of-athi-varadar-during-once-in-40-years-festival/article29113986.ece" class="promoted-news-heading left" title="Updated: August 17, 2019 00:59 IST&#013;Published: August 17, 2019 00:53 IST">
Over 1 crore catch glimpse of Athi Varadar
</a>
</h3>
<a class="share-icon hidden-xs hidden-sm right"><i class="fa fa-share-alt"></i></a>
</div>
<div class="promoted-story-text pss-text">
<p class="author-text hidden-xs">
Darshan allowed till late in the evening on final day of public viewing at Kancheepuram temple.
</p>
<a href='https://www.thehindu.com/profile/author/Deepa-H-Ramakrishnan-70/'class='person-name lnk'>Deepa H. Ramakrishnan</a>
</div>
<!-- [comment-section] -->
<div class="news-comments-area hidden-xs hidden-sm">
<ul>
<li>
<i class="fa fa-clock-o"></i> </li>
<!-- li><i class="fa fa-eye"></i> </li -->
</ul>
</div>
<!-- [/comment-section] -->
<!-- [hover-social-media] -->
<div class='hover-social-media-top hidden-xs' data-share-url='https://www.thehindu.com/news/national/tamil-nadu/over-1-crore-catch-glimpse-of-athi-varadar-during-once-in-40-years-festival/article29113986.ece' data-share-text='Over 1 crore catch glimpse of Athi Varadar' ><ul><a style='color:#3B5998; border-right:1px solid #fff;'><li><i class='fa fa-facebook'></i></li></a><a style='color:#55ACEE;'><li><i class='fa fa-twitter'></i></li></a></ul></div>
<!-- [/hover-social-media] --> </div>
</div>
</div>
</div>
<div data-label="article-page-tamil-nadu"data-category="Second-promo-story">
<div class="3x_PromotedStory mobile-padding">
<div class="hover-icon">
<div class="promoted-story promoted-single-story">
<a href="https://www.thehindu.com/news/national/tamil-nadu/a-year-on-stalin-firmly-follows-in-his-fathers-footsteps/article28840065.ece" class="promoted-story-img promoted-single-story-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE"
data-src-template="https://th.thgim.com/news/national/tamil-nadu/pz6w8b/article28840064.ece/BINARY/thumbnail/TH07DMKMEETINGMKSTALINDMKPRESIDENT"	alt="M.K. Stali"
title="M.K. Stali"
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="promoted-story-heading heading-container">
<h3>
<a href="https://www.thehindu.com/news/national/tamil-nadu/a-year-on-stalin-firmly-follows-in-his-fathers-footsteps/article28840065.ece" class="promoted-news-heading left" title="Updated: August 7, 2019 13:34 IST&#013;Published: August 7, 2019 01:00 IST">
A year on, Stalin firmly follows in his father’s footsteps </a>
</h3>
<a class="share-icon hidden-xs hidden-sm right"><i class="fa fa-share-alt"></i></a>
</div>
<div class="promoted-story-text pss-text">
<p class="author-text hidden-xs">
DMK leader remains steadfast on State autonomy, secularism
</p>
<a href='https://www.thehindu.com/profile/author/B-Kolappan-672/'class='person-name lnk'>B. Kolappan</a>
</div>
<!-- [comment-section] -->
<div class="news-comments-area hidden-xs hidden-sm">
<ul>
<li>
<i class="fa fa-clock-o"></i> </li>
<!-- li><i class="fa fa-eye"></i> </li -->
</ul>
</div>
<!-- [/comment-section] -->
<!-- [hover-social-media] -->
<div class='hover-social-media-top hidden-xs' data-share-url='https://www.thehindu.com/news/national/tamil-nadu/a-year-on-stalin-firmly-follows-in-his-fathers-footsteps/article28840065.ece' data-share-text='A year on, Stalin firmly follows in his father’s footsteps ' ><ul><a style='color:#3B5998; border-right:1px solid #fff;'><li><i class='fa fa-facebook'></i></li></a><a style='color:#55ACEE;'><li><i class='fa fa-twitter'></i></li></a></ul></div>
<!-- [/hover-social-media] --> </div>
</div>
</div>
</div>
</div>
<div class="3x_CuratedListImgCarousel">
<div class="col-xs-12 hover-icon">
<div class="promoted-story clic-container">
<div class="promoted-story-heading clic-heading-container">
<a class="promoted-news-heading clic-heading left">
Top Picks in The Hindu today
</a> </div>
<div class="clic-slider"data-label="article-page-tamil-nadu"data-category="top-picks">
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/life-and-style/motoring/watch-2019-bmw-320d-review-and-test-drive/article29233238.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/life-and-style/motoring/pvonbd/article29233327.ece/BINARY/thumbnail/BMW320d"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
<span class="media-icon"><i class="fa fa-play"></i></span>
</span></a>
<a href="https://www.thehindu.com/life-and-style/motoring/watch-2019-bmw-320d-review-and-test-drive/article29233238.ece">Watch: 2019 BMW 320d review and test drive</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/life-and-style/motoring/watch-kia-seltos-test-drive-and-review/article29235046.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/business/49a2ee/article29235048.ece/BINARY/thumbnail/KiaSeltos"	alt="A newly launched Kia Seltos is on display during its world premier in Gurgaon."
title="A newly launched Kia Seltos is on display during its world premier in Gurgaon."
class="media-object lazy adaptive placeholder"
/>
<span class="media-icon"><i class="fa fa-play"></i></span>
</span></a>
<a href="https://www.thehindu.com/life-and-style/motoring/watch-kia-seltos-test-drive-and-review/article29235046.ece">Watch | Kia Seltos test drive and review</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/entertainment/movies/the-kitchen-review-convoluted-and-manipulative/article29235087.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/entertainment/movies/qdy9e7/article29235086.ece/BINARY/thumbnail/The-Kitchen"	alt="A still from ‘The Kitchen’"
title="A still from ‘The Kitchen’"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/entertainment/movies/the-kitchen-review-convoluted-and-manipulative/article29235087.ece">‘The Kitchen’ review: convoluted and manipulative </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/opinion/lets-play-truth-or-dare/article29233694.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/society/undh3d/article29233693.ece/BINARY/thumbnail/Vaishna-Kashmir-bhakts"	alt="“It’s impossible to talk to the first and second set, but it would be wonderful if the third set decided to see again,” writes the columnist."
title="“It’s impossible to talk to the first and second set, but it would be wonderful if the third set decided to see again,” writes the columnist."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/opinion/lets-play-truth-or-dare/article29233694.ece">Is India a nation of such little empathy as to accept the quasi Emergency in Kashmir? </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/entertainment/movies/malayalam-cinema-the-new-globetrotter/article29232130.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/entertainment/movies/mpd77o/article29232121.ece/BINARY/thumbnail/24WKMOOTHON-1st-Look-3"	alt="The first look of 'Moothon'"
title="The first look of 'Moothon'"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/entertainment/movies/malayalam-cinema-the-new-globetrotter/article29232130.ece">Malayalam cinema: The new globetrotter</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sci-tech/technology/what-are-the-new-features-on-android-10/article29230827.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/sci-tech/technology/e3ymia/article29230826.ece/BINARY/thumbnail/Android-10"	alt="A 3D printed Android mascot Bugdroid is seen in front of a Google logo in this illustration taken July 9, 2017."
title="A 3D printed Android mascot Bugdroid is seen in front of a Google logo in this illustration taken July 9, 2017."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/sci-tech/technology/what-are-the-new-features-on-android-10/article29230827.ece">What are the new features on Android 10?</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/cities/chennai/the-battle-of-adyar-a-turning-point-in-indian-history/article29225859.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/cities/chennai/evibnh/article29225858.ece/BINARY/thumbnail/23THANARCHYBOOKKOLAPPANs"	alt="The new book discusses how the Battle of Adyar established the supremacy of European"
title="The new book discusses how the Battle of Adyar established the supremacy of European"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/news/cities/chennai/the-battle-of-adyar-a-turning-point-in-indian-history/article29225859.ece">The Battle of Adyar, a turning point in Indian history</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/railways-to-reintroduce-ramayana-circuit-tours/article29229950.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/migration_catalog/article14112472.ece/BINARY/thumbnail/07mar_RNJWSHI-R+MA08_RAMES.jpg.jpg"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/news/national/railways-to-reintroduce-ramayana-circuit-tours/article29229950.ece">Railways to reintroduce Ramayana Circuit tours</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/entertainment/music/ks-chithra-walks-through-her-40-years-in-the-music-industry/article29221662.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/entertainment/music/ry5bq9/article29221661.ece/BINARY/thumbnail/23tvfKSC11"	alt="KS Chithra"
title="KS Chithra"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/entertainment/music/ks-chithra-walks-through-her-40-years-in-the-music-industry/article29221662.ece">Celebrating 40 years of singer KS Chithra, the queen of melody </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
$( document ).ready(function() {
$('.clic-slider:last').slick({
slidesToShow: 3,
vertical: true,
autoplay: false,
autoplaySpeed: 3000,
swipeToSlide: true,
prevArrow: '<div class="top-arrow"></div>',
nextArrow: '<div class="bottom-arrow"></div>',
responsive: [
{
breakpoint: 1023,
settings: {
slidesToShow: 3,
slidesToScroll: 1,
infinite: true,
dots: false,
vertical: false,
arrows: false,
variableWidth: true
}
}
// You can unslick at a given breakpoint now by adding:
// settings: "unslick"
// instead of a settings object
]
});
});
</script>
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
$(function(){
userIdentify.then(function() {	if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-rr',
container: 'taboola-right-rail-thumbnails',
placement: 'Right Rail Thumbnails',
target_type: 'mix'
});
}
});
});
</script>
</div>
</aside>
</aside>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<section class=" " >
<div class="container">
<div class="trending-menu">
<span class="fts-menu">
TRENDING TODAY
</span>
<ul class="list-inline">
<li>
<a href="https://www.thehindu.com/tag/111-81/chhattisgarh/" class ="label label-default txt" >Chhattisgarh</a>
</li>
<li>
<a href="https://www.thehindu.com/tag/614-608-600/murder/" class ="label label-default txt" >murder</a>
</li>
<li>
<a href="https://www.thehindu.com/tag/665-663-651/cyclones/" class ="label label-default txt" >cyclones</a>
</li>
<li>
<a href="https://www.thehindu.com/tag/204-81/tamil-nadu/" class ="label label-default txt" >Tamil Nadu</a>
</li>
<li>
<a href="https://www.thehindu.com/tag/1349/politics/" class ="label label-default txt" >politics</a>
</li>
<li>
<a href="https://www.thehindu.com/tag/616-608-600/sexual-assault--rape/" class ="label label-default txt" >sexual assault & rape</a>
</li>
</ul>
<a href="https://www.thehindu.com/" class="footer-home-page-icon right">
<i class="fa fa-home hidden-xs"></i>
</a>
</div>
<div class="exit_point hidden-xs">
<div class="row">
<div class="col-xs-12">
<div class="exit-point-container">
<div class="e-p-c-container e-p-slider slicklazy"data-label="article-page-tamil-nadu"data-category="trending-today">
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/cities/Coimbatore/alert-on-intrusion-of-let-men-nearly-1500-police-personnel-deployed-in-coimbatore/article29230785.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/cities/Coimbatore/3u2p1q/article29230784.ece/BINARY/thumbnail/CoimbatorePolice"	alt="Railway Police personnel are on vigil at Coimbatore Railway Junction on August 23, 2019, following an intelligence input that six LeT terrorists had intruded into Tamil Nadu and had settled in Coimbatore."
title="Railway Police personnel are on vigil at Coimbatore Railway Junction on August 23, 2019, following an intelligence input that six LeT terrorists had intruded into Tamil Nadu and had settled in Coimbatore."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/cities/Coimbatore/alert-on-intrusion-of-let-men-nearly-1500-police-personnel-deployed-in-coimbatore/article29230785.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">34K</span>
<span class="inline-views">|</span>
Coimbatore under security blanket after terror threat
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/international/amazon-burning-brazil-president-tells-rest-of-world-not-to-interfere/article29229622.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/international/4wkol9/article29229621.ece/BINARY/thumbnail/BRAZIL-POLITICSTHNAK"	alt="An aerial view of a deforested plot of the Amazon near Humaita, Amazonas State, Brazil"
title="An aerial view of a deforested plot of the Amazon near Humaita, Amazonas State, Brazil"
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/international/amazon-burning-brazil-president-tells-rest-of-world-not-to-interfere/article29229622.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">37K</span>
<span class="inline-views">|</span>
Amazon burning: Brazil President tells rest of world not to interfere
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/tamil-nadu/high-alert-in-coimbatore-following-intel-about-terrorist-intrusion/article29226339.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/cities/Coimbatore/zgfp60/article29226446.ece/BINARY/thumbnail/Coimbatore-Corporation"	alt="The Coimbatore Corporation office. Picture for respresentation. File"
title="The Coimbatore Corporation office. Picture for respresentation. File"
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/tamil-nadu/high-alert-in-coimbatore-following-intel-about-terrorist-intrusion/article29226339.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">134K</span>
<span class="inline-views">|</span>
High alert in Coimbatore following intel about terrorist intrusion
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/afghan-pashtun-fighters-poised-to-enter-jk-defence-sources/article29225653.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/national/5jecia/article29225652.ece/BINARY/thumbnail/KERANSECTOR"	alt="Jawans move towards Keran sector near the Line of Control. File"
title="Jawans move towards Keran sector near the Line of Control. File"
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/afghan-pashtun-fighters-poised-to-enter-jk-defence-sources/article29225653.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">128K</span>
<span class="inline-views">|</span>
Afghan, Pashtun fighters poised to enter J&K: Defence sources </a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/no-need-for-third-party-mediation-in-kashmir-emmanuel-macron/article29225262.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/international/d9gucj/article29226382.ece/BINARY/thumbnail/Macron-hugs-Modi-"	alt="French President Emmanuel Macron hugs Prime Minister Narendra Modi as he welcomes him before their meeting at the Chateau of Chantilly, near Paris on August 22, 2019."
title="French President Emmanuel Macron hugs Prime Minister Narendra Modi as he welcomes him before their meeting at the Chateau of Chantilly, near Paris on August 22, 2019."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/no-need-for-third-party-mediation-in-kashmir-emmanuel-macron/article29225262.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">39K</span>
<span class="inline-views">|</span>
No need for third party mediation in Kashmir: Emmanuel Macron
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/sci-tech/science/chandrayaan-2-sends-first-moon-picture/article29223866.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/sci-tech/science/8mj928/article29223865.ece/BINARY/thumbnail/Chandrayaan-first-moon-picture"	alt="Moon as viewed by Chandrayaan 2’s LI4 camera on August 21, 2019. Photo: ISRO"
title="Moon as viewed by Chandrayaan 2’s LI4 camera on August 21, 2019. Photo: ISRO"
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/sci-tech/science/chandrayaan-2-sends-first-moon-picture/article29223866.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">96K</span>
<span class="inline-views">|</span>
Chandrayaan 2 sends first moon picture </a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/entertainment/movies/madhumitha-requests-kamal-haasan-to-ensure-vijay-tv-pays-her-for-bigg-boss-tamil/article29222961.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/entertainment/movies/krj16y/article29222960.ece/BINARY/thumbnail/madhu"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/entertainment/movies/madhumitha-requests-kamal-haasan-to-ensure-vijay-tv-pays-her-for-bigg-boss-tamil/article29222961.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">38K</span>
<span class="inline-views">|</span>
Madhumitha requests Kamal Haasan to ensure Vijay TV pays her for ‘Bigg Boss Tamil’
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/business/Economy/niti-aayog-for-extraordinary-steps-to-deal-with-economic-slowdown/article29221514.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/business/Economy/merk2/article29221513.ece/BINARY/thumbnail/NITI-AAYOG-Rajiv-Kumar"	alt="Rajiv Kumar, vice-chairman of NITI Aayog. File"
title="Rajiv Kumar, vice-chairman of NITI Aayog. File"
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/business/Economy/niti-aayog-for-extraordinary-steps-to-deal-with-economic-slowdown/article29221514.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">43K</span>
<span class="inline-views">|</span>
NITI Aayog for extraordinary steps to deal with economic slowdown </a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/entertainment/akshay-kumar-takes-4th-spot-in-forbes-highest-paid-actors-list/article29219984.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/entertainment/movies/a6x3t1/article25604705.ece/BINARY/thumbnail/Akshay-Kumar-20-2"	alt="Akshay Kumar in Shankar's 2.0."
title="Akshay Kumar in Shankar's 2.0."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/entertainment/akshay-kumar-takes-4th-spot-in-forbes-highest-paid-actors-list/article29219984.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">33K</span>
<span class="inline-views">|</span>
Akshay Kumar takes 4th spot in Forbes highest paid actors list
</a>
</div>
</div>
</div>
</div>
</div>
<script>
$(function(){
$('.e-p-slider').slick({
infinite: true,
slidesToShow: 8,
slidesToScroll: 1,
autoplay: false,
autoplaySpeed: 2000,
variableWidth: true,
prevArrow: '<div class="left-arrow left"></div>',
nextArrow: '<div class="right-arrow right"></div>'
});
/*
var existslideDistance = $('.e-p-slider').offset().top - $(window).height();
var existslidestate =false;
$(window).scroll(function() {
if (!existslidestate && $(this).scrollTop() > existslideDistance){
existslidestate =true;
$('.e-p-slider').slick("slickPlay").slick('setOption', 'autoplay', true);
}else if(existslidestate){
existslidestate =false;
$('.e-p-slider').slick("slickPause");
}
});
*/
});
</script>
</div>
</div>
</div>
<div class="33_1x_StoryNextPopUp storyNextPopUp" id="storyNextPopUp" data-label="tamil-nadu" data-category="next-story">
<div class="SNextP3x1-container hidden-xs hidden-sm">
<button class="nextStoryClose">Close X</button>
<div class="story-card">
<a href="https://www.thehindu.com/news/national/tamil-nadu/exim-industrial-park-to-come-up-near-voc-port/article29237132.ece" class="story-card-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="SQUARE" data-device-variant=""
data-src-template="https://th.thgim.com/news/national/tamil-nadu/8q08p5/article29237131.ece/BINARY/thumbnail/24THTNTHOOTHUKUDI"	alt=""
title="Union Minister of State for Shipping Mansukh L. Mandaviya unveiling a plaque for a 140 kw rooftop solar power plant and widening of harbour entrance at VOC Port on Friday."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="story-card-news">
<span class="story-card-heading">
<a class="SNextP3x1-next-story yellow-color" href="https://www.thehindu.com/news/national/tamil-nadu/exim-industrial-park-to-come-up-near-voc-port/article29237132.ece">Next Story &raquo;</a>
</span>
<a href="https://www.thehindu.com/news/national/tamil-nadu/exim-industrial-park-to-come-up-near-voc-port/article29237132.ece" class="story-card-news-text">
Exim Industrial Park to come up near VOC Port </a>
</div>
</div>
</div>
</div>
<script>
$( document ).ready(function() {
$( "div#storyNextPopUp .nextStoryClose" ).click(function() {
$( "div#storyNextPopUp .story-card" ).toggle( "fast" );
$(this).text(function(i, text){
return text === "view next story" ? "close x" : "view next story";
});
});
});
</script>
<!-- this marks the end of articles -->
<div class="special-end-mark"></div>
</section>
<footer class=" " >
<div class="container">
</div>
<div id="test" >
<style type="text/css">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</style>
<script type="text/javascript">
userIdentify.then(function() {
$(document).ready(function() {
if(DevIdf.isMobile){
$(".onlymobile").show();	}
if(isUserDetails != ""){
if(isCampaignLive("userlogin1",1) && readCookie("thpreferenceset") == null){
$(".entryCommonRightDiv").text("Personalise your reading experience by setting up your dashboard");
$(".entryCommonLeftDiv button, .entryIcons").css("display","none");
var x = '<div class="LetsDoItBtnDiv" align="middle" data-category="Banner" data-label="Footer-banner-dashboard"><a href="https://subscription.thehindu.com/profile?info=preference" class="LetsDoItBtn" type="button">Lets Do It</a><a class="close LetsCrossBtn">X</a></div>';
$(".entryCommonLeftDiv").html(x);
$(".stickyboxcontent").hide();
$(".entrySubs").css("display","block");
setFrequency("userlogin1",365,1)
}
}else if(isCampaignLive("regcamp",365)){
$(".entrySubs").css("display","block");	if(isCampaignLive("regcampExpand",365)){
$(window).scroll(function () {
var scrollHeight = $( window ).height()*2;
if ($(this).scrollTop() > scrollHeight ) {
if(isCampaignLive("regcampExpand",365)){
setFrequency("regcampExpand",365,1);
$( '.chevron' ).trigger( 'click' );	$(".btnremove").hide();
if(DevIdf.isMobile){
$('.entryBcg').hide();
$(".onlymobile").hide();
}
}
}
});
}
}
$(".btnremove").show();
$(".chevron").click(function() {
$(this).toggleClass('bottom');
$(".entryBcg").toggleClass('open');
if(DevIdf.isMobile){
$(".onlymobile").toggle();
$('.entryBcg').show();
}
$(".btnremove").toggle();
$(".stickybox").slideToggle(500);
$(".removeentrySubs").toggleClass("boxAddTextRight");
});
$(".removeentrySubs").click(function() {
$(".entrySubs").hide();
});
$(".removeentrySubs").click(function() {	$(".entrySubs").css("display","none");
setFrequency("regcamp",365,1);	});
$(document).on("click", ".LetsCrossBtn", function(){
$(".entrySubs").css("display","none");
});
});
});
</script>
<div class="entrySubs" style="display:none"> <div class="entryIcons" align="middle">
<i class="chevron"></i>
</div>
<div class="entryBcg clearfix">
<div class="container">
<div class="row text-center entryBcgRow">
<div class="col-md-12 col-sm-12 col-xs-12 entryCommonDiv">
<div class="entryCommonSubDiv row hidden-xs">
<div class="col-md-7 col-sm-7 col-xs-12 entryCommonRightDiv">Choosing Quality Journalism is now rewarding. Subscribe to our ad-free experience and get our Aug 15, 1947 Collector’s Edition as an ebook.</div>
<div class="col-md-5 col-sm-5 col-xs-12 entryCommonLeftDiv">
<div class="bannerinline" data-category="Banner" data-label="Footer-banner-exploreplans">
<a href="https://subscription.thehindu.com/subscription?utm_source=curtainraiser&utm_medium=exploreplans&utm_campaign=subscription" class="btnremove text-uppercase btSubbtn" type="button">Subscribe Now</a>
</div>
<div class="bannerinline" data-category="Banner" data-label="Footer-banner-close">	<a class="removeentrySubs text-uppercase" type="button">Remind Me Later</a>
</div>
</div>
</div>
<div class="entryCommonSubDiv row onlymobile">
<div class="col-md-7 col-sm-7 col-xs-7 entryCommonRightDiv">Choose Quality Journalism, Get rewarded</div>
<div class="col-md-5 col-sm-5 col-xs-5 entryCommonLeftDiv" data-category="Banner" data-label="Footer-banner-signup-mobile">
<a href="https://subscription.thehindu.com/subscription?utm_source=curtainraiser&utm_medium=subscribe&utm_campaign=subscription" class="btnremove text-uppercase btSubbtn">Subscribe</a>
</div>
<div data-category="Banner" data-label="Footer-banner-close-mobile">
<a class="removeentrySubs text-uppercase">x</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="bgWhite stickyboxcontent clearfix">
<div class="box stickybox">
<div class="container">
<div class="row">
<div class="col-sm-3 col-xs-12">
<div class="boxResLeft" align="middle"><img src="https://www.thehindu.com/news/7uxv4l/article25732806.ece/alternates/FREE_300/img-responsive"/>
</div>
</div>
<div class="col-sm-6 col-xs-12" align="middle">
<div data-category="Banner" data-label="Footer-banner-close-mobile" class="closemobile">
<a class="removeentrySubs text-uppercase boxAddTextRight">x</a>
</div>
<div class="boxResMiddle">
<a href="https://www.thehindu.com/" class="hidden-xs">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="footer-logo">
</a>
<div align="middle">
<p class="boxTitle" style="letter-spacing:0px;">Choose Quality Journalism, Get rewarded</p>
<p class="boxSubTitle" style="letter-spacing:0px;">Subscribe and get our Aug 15, 1947 Collector’s Edition as an ebook.</p>
</div>
</div>
</div>
<div class="col-sm-3 col-xs-12 text-uppercase">
<div class="boxResRight">
<div class="BoxcomBtnDiv" align="middle" data-category="Banner" data-label="Footer-banner-signup"><a href="https://subscription.thehindu.com/signup?utm_source=curtainraiser&utm_medium=freetrail&utm_campaign=subscription" class="btSign" >Sign up for Free Trial</a></div>
<div class="BoxcomBtnDiv" align="middle" data-category="Banner" data-label="Footer-banner-subscription" ><a href="https://subscription.thehindu.com/subscription?utm_source=curtainraiser&utm_medium=subscribe&utm_campaign=subscription" class="btSubbtn" >Subscribe now</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
<footer class="ad-ft " >
<script>
var ContainmainSelector = document.querySelector(".container-main");
var ContainSelector = document.querySelector(".container");
var leftstickyselector = document.querySelector(".leftstickyad");
var rightstickyselector = document.querySelector(".rightstickyad");
var leftstickywidth=160;
var rightstickywidth=160;
if (window.googletag && googletag.apiReady) {
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.slot.getSlotElementId() == "div-gpt-ad-1560926621540-0" || event.slot.getSlotElementId() == "div-gpt-ad-1560926444569-0") {
leftstickywidth = event.size[0]; if(leftstickyselector != null){
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
} if (event.slot.getSlotElementId() == "div-gpt-ad-1560926565547-0" || event.slot.getSlotElementId() == "div-gpt-ad-1560926509019-0") {
rightstickywidth = event.size[0]; if(rightstickyselector != null){
rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
} }
});
}
if(DevIdf.isDesktop || DevIdf.isLargeDesktop){
if(leftstickyselector != null){
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
if(rightstickyselector != null){
rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
}
window.addEventListener("scroll", function(event) {
var top = this.scrollY || document.documentElement.scrollTop;
if(top > ContainSelector.offsetTop){
if(leftstickyselector != null){
leftstickyselector.classList.add("bannerstickyad");
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
if(rightstickyselector != null){
rightstickyselector.classList.add("bannerstickyad");
rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
}
}
else{
if(leftstickyselector != null){
leftstickyselector.classList.remove("bannerstickyad");
}
if(rightstickyselector != null){
rightstickyselector.classList.remove("bannerstickyad");
}
}
}, false);
}
</script>
<div class="clear-fix">
</div>
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Sticky, publisher: The Hindu -->
<div id="div-gpt-ad-1563277210065-0" class="dfp-ad ft-sticky" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563277210065-0'); });
}
});
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_Sticky, publisher: The Hindu -->
<div class="justin-popup-container hidden-sm hidden-md hidden-lg">
<span class="justin-heading">
JUST IN
</span>
<div class="justin-text-cont">
<ul >
<li>
<a href="https://www.thehindu.com/news/international/enraged-donald-trump-likens-us-fed-chief-to-enemy-xi/article29238410.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>11mins</span></span>
Enraged Donald Trump likens U.S. Fed chief to ‘enemy’ Xi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/nirmohi-akhara-quizzed-on-rights-to-ayodhya-site/article29238291.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>36mins</span></span>
Nirmohi Akhara quizzed on rights to Ayodhya site </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/chidambaram-seeks-stay-on-cbi-remand/article29238244.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>45mins</span></span>
Chidambaram seeks stay on CBI remand
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/tennis/us-open-will-serena-return-to-the-best-version-of-herself/article29238216.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>55mins</span></span>
US Open: Will Serena return to the best version of herself?
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/india-france-plan-satellite-surveillance-of-ships/article29237308.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
India, France plan satellite surveillance of ships
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/srinagars-centaur-hotel-is-now-a-subsidiary-jail/article29237948.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Srinagar’s Centaur Hotel is now a subsidiary jail
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/dont-visit-valley-jammu-and-kashmir-administration-urges-political-leaders/article29237668.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Don’t visit Kashmir Valley, J&K administration asks political leaders
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/friendly-fire-downed-iaf-copter-probe/article29235903.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Friendly fire downed IAF copter: probe
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/arun-jaitleys-health-deteriorates-say-aiims-sources/article29237600.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Arun Jaitley’s health deteriorates, say AIIMS sources </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/remonetise-economy-rahul-tells-centre/article29235814.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Remonetise economy, Rahul tells Centre
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/imran-khan-discusses-kashmir-issue-with-angela-merkel/article29236983.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Imran Khan discusses Kashmir issue with Angela Merkel </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/opposition-delegation-likely-to-leave-for-srinagar-today/article29236036.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Opposition delegation likely to leave for Srinagar
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/six-year-old-girl-raped-by-three-schoolmates-in-chhattisgarh/article29236908.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Six-year-old girl raped by three schoolmates in Chhattisgarh </a>
</li>
<li>
<a href="https://www.thehindu.com/business/anti-establishment-friction-is-here-to-stay/article29236669.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4hrs</span></span>
‘Anti-establishment friction is here to stay’ </a>
</li>
<li>
<a href="https://www.thehindu.com/business/concern-over-stalled-multi-crore-projects/article29236656.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4hrs</span></span>
Concern over ‘stalled’ multi crore projects </a>
</li>
</ul>
<span class="close-justin-container">
<a class="cj-sub-container">CLOSE</a>
</span>
<script type="text/javascript">
$(document).ready(function(e){
var just_in_count = $(".justin-text-cont ul li").length;
$(".just-in-counter").html(just_in_count);
});
</script>
</div>
</div>
<div id="popup-menu"
class="js-menu">
<!-- POPUP MENU TOP AREA -->
<div class="menu-top">
<div class="container clear">
<div class="menu-icon">
<a href="javascript:void(0)" id="" class="close menu-close focus">
<i class="icon"></i>
</a>
</div>
<a href="javascript:void(0)" class="close menu-close close-top">CLOSE THIS MENU</a>
</div>
<!-- AFTER SEARCH FUNCTIONALITY IMPLEMENTED -->
<div class="popup-search-bar hidden-sm hidden-md hidden-lg">
<div class="ps-sub-container">
<form action="https://www.thehindu.com/search/">	<input type="text" class="popup-input search-input" placeholder="Search here" name="q" required></input>
<span class="popup-remove-text clear-button" style="display:none;"></span>
<button class="popup-search">
<i class="fa fa-search"></i>
</button>
</form>
</div>
</div>
<div class="container clear">
<span class="trending-sticky-menu">TRENDING TODAY</span>
</div>
<div class="trading-menu clear">
<ul>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/" >
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/" >
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/" >
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/" >
Entertainment
</a>
</li>
</ul>
</div>
</div>
<!-- main menu -->
<div class="containerd clear popup-menu-blue">
<div class="popup-menu clear">
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://subscription.thehindu.com/subscription?utm_source=hamburger_menu&utm_medium=website&utm_campaign=section" target="" >
Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/todays-paper/" >
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/" target="" >
ePaper
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/" >
News
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/" >
National
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/" >
International
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/news/states/" >
States
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/" >
Andhra Pradesh
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/karnataka/" >
Karnataka
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/kerala/" >
Kerala
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/tamil-nadu/" >
Tamil Nadu
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/telangana/" >
Telangana
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/" >
Other States
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/business/" >
Business
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/business/agri-business/" >
Agri-Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Industry/" >
Industry
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Economy/" >
Economy
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/markets/" >
Markets
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/budget/" >
Budget
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/" >
Real Estate
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/news/cities/" >
Cities
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/" >
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/" >
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Coimbatore/" >
Coimbatore
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Delhi/" >
Delhi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/" >
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Kochi/" >
Kochi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kolkata/" >
Kolkata
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/mumbai/" >
Mumbai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kozhikode/" >
Kozhikode
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Madurai/" >
Madurai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Mangalore/" >
Mangaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/puducherry/" >
Puducherry
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Thiruvananthapuram/" >
Thiruvananthapuram
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/" >
Tiruchirapalli
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Vijayawada/" >
Vijayawada
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Visakhapatnam/" >
Visakhapatnam
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/elections/" >
Elections
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/elections/lok-sabha-2019/" >
Lok Sabha Election 2019
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/andhra-pradesh-assembly/" >
Andhra Pradesh 2019
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/arunachal-pradesh-assembly/" >
Arunachal Pradesh 2019
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/odisha-assembly/" >
Odisha 2019
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/sikkim-assembly/" >
Sikkim 2019
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/opinion/" >
Opinion
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/lead/" >
Lead
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/op-ed/" >
Comment
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/columns/" >
Columns
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/interview/" >
Interview
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/cartoon/" >
Cartoon
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/open-page/" >
Open Page
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/Readers-Editor/" >
Readers&#039; Editor
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/letters/" >
Letters
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sport/" >
Sport
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sport/athletics/" >
Athletics
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/" >
Cricket
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/" >
Football
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/hockey/" >
Hockey
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/motorsport/" >
Motorsport
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/other-sports/" >
Other Sports
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/races/" >
Races
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/tennis/" >
Tennis
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/entertainment/" >
Entertainment
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/entertainment/art/" >
Art
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/dance/" >
Dance
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/movies/" >
Movies
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/music/" >
Music
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/theatre/" >
Theatre
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/society/" >
Society
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/society/faith/" >
Faith
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/history-and-culture/" >
History &amp; Culture
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/books/" >
Books
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/books/books-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/books-authors/" >
Authors
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/children/" >
Children
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/life-and-style/" >
Life &amp; Style
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/life-and-style/fashion/" >
Fashion
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/food/" >
Food
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/motoring/" >
Motoring
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/travel/" >
Travel
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/homes-and-gardens/" >
Homes and gardens
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/luxury/" >
Luxury
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/technology/gadgets/" >
Gadgets
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/internet/" >
Internet
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/" >
Sci-Tech
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/science/" >
Science
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/health/" >
Health
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/agriculture/" >
Agriculture
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/energy-and-environment/" >
Environment
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/education/" >
Education
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/education/careers/" >
Careers
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/colleges/" >
Colleges
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/schools/" >
Schools
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/multimedia/" >
Multimedia
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/photos/" >
Photos
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/podcast/" >
Podcast
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/data/" >
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/" >
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/crossword/" >
Crossword
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/" >
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/" >
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/" >
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/" >
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/" >
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/" >
Lit for Life
</a>
</li>
</ul>
</div>
<div class="other-menu clear">
<ul class="menu">
<li>
<a href="https://www.thehindu.com/archive/" >
Archive
</a>
</li>
<li>
<a href="https://www.thehindu.com/classifieds/" >
Classifieds
</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/" >
eBooks
</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="" >
Subscribe
</a>
</li>
<li>
<a href="https://www.thehindu.com/social/" >
Social
</a>
</li>
<li>
<a href="https://www.thehindu.com/aboutus/" >
About Us
</a>
</li>
</ul>
<ul class="socialize">
<li>
<span>CONNECT WITH US</span>
</li>
<li>
<a href="https://www.facebook.com/thehindu" title="Facebook" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a href="https://twitter.com/The_Hindu" title="Twitter" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/the-hindu" title="Linkedin" target="_blank">
<i class="fa fa-linkedin"></i>
</a>
</li>
<li>
<a href="https://instagram.com/the_hindu/?ref=badge" title="Instagram" target="_blank">
<i class="fa fa-instagram"></i>
</a>
</li>
</ul>
</div>
<div class="popup-menu-blue-close clear">
<div style="margin-right:25px;">
<a href="javascript:void(0)" class="close menu-close popup-bottom-close right">
<i class="close-icon"></i>
CLOSE THIS MENU
</a>
</div>
</div>
</div>
</div>
<div class="container">
<section id="GA-tracking-bottom"
class="header-top footer-menu clear">
<!-- [Socialize] -->
<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" class="ePaper" title="ePaper">ePaper</a></li>
<!-- <li><a href="https://epaper.thehindu.com/?utm_source=Thehindu.com&utm_medium=MotherDomain&utm_campaign=TheHindu" class="user" title="ePaper"><i class="fa fa-newspaper-o"></i></a></li> -->
</ul>
</div>
<!-- [/Socialize] -->
<div class="footer-logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage"/>
</a>
</div>
<div class="search-block hidden-xs hidden-sm">
<form action="https://www.thehindu.com/search/">	<input type="text" data-type="search" title ="Please enter your search text" placeholder="Search here"
name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off">	<button class="fa fa-search search-selection-icon"
style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<div class="groupsitesfooter">
<div class="row">
<div class="col-md-5 col-sm-5 col-xs-12 grouplist8 col-lg-5">
<div class="row">
<div class="col-md-6 col-xs-12 col-sm-6 col-lg-6">
<span >
TRENDING TODAY
</span>
<ul>
<li><a href="https://www.thehindu.com/news/national/tamil-nadu/high-alert-in-coimbatore-following-intel-about-terrorist-intrusion/article29226339.ece" >Tamil Nadu</a></li>
<li><a href="https://www.thehindu.com/news/national/afghan-pashtun-fighters-poised-to-enter-jk-defence-sources/article29225653.ece" >LoC tensions</a></li>
<li><a href="https://www.thehindu.com/sci-tech/science/chandrayaan-2-sends-first-moon-picture/article29223866.ece" >space programme</a></li>
<li><a href="https://www.thehindu.com/news/national/no-need-for-third-party-mediation-in-kashmir-emmanuel-macron/article29225262.ece" >France</a></li>
<li><a href="https://www.thehindu.com/news/international/amazon-burning-brazil-president-tells-rest-of-world-not-to-interfere/article29229622.ece" >Brazil</a></li>
<li><a href="https://www.thehindu.com/news/cities/Coimbatore/alert-on-intrusion-of-let-men-nearly-1500-police-personnel-deployed-in-coimbatore/article29230785.ece" >Coimbatore</a></li>
</ul>
<ul>	<li><a href="https://www.thehindu.com/news/cities/mumbai/food-outlet-worker-arrested-for-having-sex-with-dog-in-kharghar/article29226796.ece" >crime</a></li>
<li><a href="https://www.thehindu.com/news/international/pakistan-placed-under-blacklist-of-fatf-asia-pacific-group/article29229981.ece" >Pakistan</a></li>
<li><a href="https://www.thehindu.com/news/national/un-team-alleges-violation-of-rights-in-kashmir/article29225027.ece" >Jammu and Kashmir</a></li>
<li><a href="https://www.thehindu.com/entertainment/movies/madhumitha-requests-kamal-haasan-to-ensure-vijay-tv-pays-her-for-bigg-boss-tamil/article29222961.ece" >Tamil cinema</a></li>
<li><a href="https://www.thehindu.com/business/Economy/niti-aayog-for-extraordinary-steps-to-deal-with-economic-slowdown/article29221514.ece" >economy, business and finance</a></li>
<li><a href="https://www.thehindu.com/sci-tech/energy-and-environment/the-sky-never-goes-dark-while-the-amazon-burns/article29222174.ece" >Brazil</a></li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-6 col-lg-6">
<span >
TRENDING THIS WEEK
</span>
<ul>
<li><a href="https://www.thehindu.com/news/national/tamil-nadu/high-alert-in-coimbatore-following-intel-about-terrorist-intrusion/article29226339.ece" >Tamil Nadu</a></li>
<li><a href="https://www.thehindu.com/news/national/afghan-pashtun-fighters-poised-to-enter-jk-defence-sources/article29225653.ece" >LoC tensions</a></li>
<li><a href="https://www.thehindu.com/sci-tech/science/chandrayaan-2-sends-first-moon-picture/article29223866.ece" >space programme</a></li>
<li><a href="https://www.thehindu.com/business/Economy/niti-aayog-for-extraordinary-steps-to-deal-with-economic-slowdown/article29221514.ece" >economy, business and finance</a></li>
<li><a href="https://www.thehindu.com/news/national/no-need-for-third-party-mediation-in-kashmir-emmanuel-macron/article29225262.ece" >France</a></li>
<li><a href="https://www.thehindu.com/entertainment/movies/madhumitha-requests-kamal-haasan-to-ensure-vijay-tv-pays-her-for-bigg-boss-tamil/article29222961.ece" >Tamil cinema</a></li>
</ul>
<ul>	<li><a href="https://www.thehindu.com/news/international/amazon-burning-brazil-president-tells-rest-of-world-not-to-interfere/article29229622.ece" >Brazil</a></li>
<li><a href="https://www.thehindu.com/news/cities/Coimbatore/alert-on-intrusion-of-let-men-nearly-1500-police-personnel-deployed-in-coimbatore/article29230785.ece" >Coimbatore</a></li>
<li><a href="https://www.thehindu.com/entertainment/akshay-kumar-takes-4th-spot-in-forbes-highest-paid-actors-list/article29219984.ece" >entertainment (general)</a></li>
<li><a href="https://www.thehindu.com/news/national/chidambaram-arrested-taken-to-cbi-office-for-questioning-in-inx-media-case/article29214167.ece" >arrest</a></li>
<li><a href="https://www.thehindu.com/sci-tech/energy-and-environment/the-sky-never-goes-dark-while-the-amazon-burns/article29222174.ece" >Brazil</a></li>
<li><a href="https://www.thehindu.com/news/cities/mumbai/food-outlet-worker-arrested-for-having-sex-with-dog-in-kharghar/article29226796.ece" >crime</a></li>
</ul>
</div>
</div>
</div>
<div class="col-md-4 col-sm-4 col-xs-12 col-lg-4">
<div class="row">
<div class="col-md-6 col-xs-12 col-sm-6 col-lg-6">
<span >
LATEST NEWS
</span>
<ul>
<li><a href="https://www.thehindu.com/news/international/enraged-donald-trump-likens-us-fed-chief-to-enemy-xi/article29238410.ece">USA</a></li>
<li><a href="https://www.thehindu.com/news/national/nirmohi-akhara-quizzed-on-rights-to-ayodhya-site/article29238291.ece">Ayodhya Verdict</a></li>
<li><a href="https://www.thehindu.com/sport/tennis/us-open-will-serena-return-to-the-best-version-of-herself/article29238216.ece">tennis</a></li>
<li><a href="https://www.thehindu.com/news/cities/mumbai/rare-organ-transplant-gives-24-year-old-new-life/article29238202.ece">health treatment</a></li>
<li><a href="https://www.thehindu.com/news/cities/mumbai/inter-state-card-cloning-racket-busted-in-mumbra-two-held/article29238188.ece">crime</a></li>
<li><a href="https://www.thehindu.com/news/cities/mumbai/manage-crowds-better-during-tragedies-ndrf-tells-state/article29238177.ece">disaster management</a></li>
<li><a href="https://www.thehindu.com/news/national/india-france-plan-satellite-surveillance-of-ships/article29237308.ece">France</a></li>
<li><a href="https://www.thehindu.com/news/cities/Delhi/civic-officials-take-stock-of-waterlogging-in-kirari/article29238168.ece">New Delhi</a></li>
<li><a href="https://www.thehindu.com/news/cities/Delhi/first-ever-world-youth-conference-for-kindness-held/article29238159.ece">New Delhi</a></li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-6 col-lg-6">
<span >
TRENDING TOPIC
</span>
<ul>
<li><a href="https://www.thehindu.com/tag/206-204-81/">Coimbatore</a></li>
<li><a href="https://www.thehindu.com/tag/371-244/">Pakistan</a></li>
<li><a href="https://www.thehindu.com/tag/269-244/">Brazil</a></li>
<li><a href="https://www.thehindu.com/tag/608-600/">crime</a></li>
<li><a href="https://www.thehindu.com/tag/204-81/">Tamil Nadu</a></li>
<li><a href="https://www.thehindu.com/topic/LoC_tensions/">LoC tensions</a></li>
<li><a href="https://www.thehindu.com/tag/307-244/">France</a></li>
<li><a href="https://www.thehindu.com/tag/134-81/">Jammu and Kashmir</a></li>
<li><a href="https://www.thehindu.com/tag/1503-1461/">space programme</a></li>
<li><a href="https://www.thehindu.com/tag/493-483-428/">Tamil cinema</a></li>
<li><a href="https://www.thehindu.com/tag/269-244/">Brazil</a></li>
<li><a href="https://www.thehindu.com/tag/684/">economy, business and finance</a></li>
</ul>
</div>
</div>
</div>
<div class="col-md-3 col-xs-12 col-sm-3">
<div class="row">
<span class="col-xs-12">
Trending on our group sites
</span>
<div class="col-md-6 col-xs-12 col-sm-6 ">
<span class="groupsitesheading">
Businessline
</span>
<ul>
<li><a href="https://www.thehindubusinessline.com/news/sc-grants-interim-protection-to-chidambaram-in-ed-case-no-relief-in-cbi-matter/article29230798.ece" target="_blank">fraud</a></li>
<li><a href="https://www.thehindubusinessline.com/markets/stock-markets/why-yes-bank-can-remain-under-pressure-even-after-its-sharp-fall/article29229233.ece" target="_blank">stocks and shares</a></li>
<li><a href="https://www.thehindubusinessline.com/markets/stock-markets/sebis-new-norm-is-a-tax-bonanza-for-foreign-funds/article29222810.ece" target="_blank">SEBI</a></li>
</ul>
<ul>	<li><a href="https://www.thehindubusinessline.com/news/non-govt-pensioners-to-once-again-get-commuted-value-of-pension-after-15-years/article29220525.ece" target="_blank" >peer-to-peer lending</a></li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-6">
<span class="groupsitesheading">
Sportstar
</span>
<ul>
<li><a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/pro-kabaddi-league-pkl-2019-chennai-leg-live-streaming-scores-commentary-squads-gujarat-fortunegiants-patna-pirates-tamil-thalaivas-u-mumba/article29234366.ece" target="_blank">Patna Pirates</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ambati-rayudu-hints-at-return-to-white-ball-cricket-for-india-ipl-retirement/article29233510.ece" target="_blank">Ambati Rayudu</a></li>
<li><a href="https://sportstar.thehindu.com/badminton/bwf-badminton-world-championships-live-score-mens-womens-singles-pv-sindhu-saina-nehwal-kidambi-srikanth/article29232063.ece" target="_blank">H. S. Prannoy</a></li>
</ul>
<ul>	<li><a href="https://sportstar.thehindu.com/cricket/sreesanth-interview-bcci-ban-reduced-cricket-return-goals-fitness-india-ipl/article29229478.ece" target="_blank" >Ashish Nehra</a></li>
<li><a href="https://sportstar.thehindu.com/badminton/bwf-badminton-world-championships-live-score-mens-womens-singles-pv-sindhu-saina-nehwal-kidambi-srikanth/article29222955.ece" target="_blank" >H. S. Prannoy</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="footerbg">
<nav class="navbar footer-main-menu clear hidden-xs " role="navigation" >
<div id="main-menu"
>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" hidden-xs">
<li class="">
<a href="https://www.thehindu.com/" itemProp="name" content="Home">
Home
<meta itemProp="url" content="https://www.thehindu.com/"/> </a>
</li>
<li class="active">
<a href="https://www.thehindu.com/news/" itemProp="name" content="News">
News
<meta itemProp="url" content="https://www.thehindu.com/news/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/opinion/" itemProp="name" content="Opinion">
Opinion
<meta itemProp="url" content="https://www.thehindu.com/opinion/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/business/" itemProp="name" content="Business">
Business
<meta itemProp="url" content="https://www.thehindu.com/business/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/" itemProp="name" content="Sport">
Sport
<meta itemProp="url" content="https://www.thehindu.com/sport/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/cricket/" itemProp="name" content="Cricket">
Cricket
<meta itemProp="url" content="https://www.thehindu.com/sport/cricket/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/crossword/" itemProp="name" content="Crossword">
Crossword
<meta itemProp="url" content="https://www.thehindu.com/crossword/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/entertainment/" itemProp="name" content="Entertainment">
Entertainment
<meta itemProp="url" content="https://www.thehindu.com/entertainment/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/life-and-style/" itemProp="name" content="Life & Style">
Life &amp; Style
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/thread/" itemProp="name" content="thREAD">
thREAD
<meta itemProp="url" content="https://www.thehindu.com/thread/"/> </a>
</li>
</ul>
</div>
</nav>
<nav class="navbar footer-sub-menues " role="navigation" >
<div class="the-sites clear">
<span class="footer-nav-heading blue-color hidden-xs">THE SITE</span>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" nav navbar-nav">
<li class="">
<a href="https://www.thehindu.com/aboutus/" itemProp="name" content="About Us">
About Us
<meta itemProp="url" content="https://www.thehindu.com/aboutus/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/termsofuse/" itemProp="name" content="Terms of Use">
Terms of Use
<meta itemProp="url" content="https://www.thehindu.com/termsofuse/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/privacypolicy/" itemProp="name" content="Privacy Policy">
Privacy Policy
<meta itemProp="url" content="https://www.thehindu.com/privacypolicy/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/contacts/" itemProp="name" content="Contacts">
Contacts
<meta itemProp="url" content="https://www.thehindu.com/contacts/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/archive/" itemProp="name" content="Archive">
Archive
<meta itemProp="url" content="https://www.thehindu.com/archive/"/> </a>
</li>
<li class="">
<a href="http://www.thehindugroup.in/subscribe/" itemProp="name" content="Print Subscription" target="" >
Print Subscription
<meta itemProp="url" content="http://www.thehindugroup.in/subscribe/"/> </a>
</li>
<li class="">
<a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" itemProp="name" content="ePaper" target="" >
ePaper
<meta itemProp="url" content="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink"/> </a>
</li>
<li class="">
<a href="https://subscription.thehindu.com/subscription" itemProp="name" content="Digital Subscription" target="" >
Digital Subscription
<meta itemProp="url" content="https://subscription.thehindu.com/subscription"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/rssfeeds/" itemProp="name" content="Rss Feeds">
Rss Feeds
<meta itemProp="url" content="https://www.thehindu.com/rssfeeds/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/sitemap/" itemProp="name" content="Sitemap">
Sitemap
<meta itemProp="url" content="https://www.thehindu.com/sitemap/"/> </a>
</li>
</ul>
</div>
<div class="group-sites clear hidden-xs">
<span class="footer-nav-heading blue-color hidden-xs">GROUP SITES</span>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" nav navbar-nav">
<li class="">
<a href="https://www.thehindu.com/" itemProp="name" content="The Hindu" target="" >
The Hindu
<meta itemProp="url" content="https://www.thehindu.com/"/> </a>
</li>
<li class="">
<a href="https://tamil.thehindu.com/" itemProp="name" content="இந்து தமிழ் திசை" target="" >
இந்து தமிழ் திசை
<meta itemProp="url" content="https://tamil.thehindu.com/"/> </a>
</li>
<li class="">
<a href="https://www.thehindubusinessline.com/" itemProp="name" content="Business Line" target="" >
Business Line
<meta itemProp="url" content="https://www.thehindubusinessline.com/"/> </a>
</li>
<li class="">
<a href="https://bloncampus.thehindubusinessline.com/" itemProp="name" content="BL on Campus" target="" >
BL on Campus
<meta itemProp="url" content="https://bloncampus.thehindubusinessline.com/"/> </a>
</li>
<li class="">
<a href="https://sportstar.thehindu.com/" itemProp="name" content="Sportstar" target="" >
Sportstar
<meta itemProp="url" content="https://sportstar.thehindu.com/"/> </a>
</li>
<li class="">
<a href="https://frontline.thehindu.com/" itemProp="name" content="Frontline" target="" >
Frontline
<meta itemProp="url" content="https://frontline.thehindu.com/"/> </a>
</li>
<li class="">
<a href="https://www.thehinducentre.com/" itemProp="name" content="The Hindu Centre" target="" >
The Hindu Centre
<meta itemProp="url" content="https://www.thehinducentre.com/"/> </a>
</li>
<li class="">
<a href="https://roofandfloor.thehindu.com/?utm_source=thehindu&utm_medium=referral&utm_campaign=Internal-Marketing" itemProp="name" content="RoofandFloor" target="_blank" rel="nofollow">
RoofandFloor
<meta itemProp="url" content="https://roofandfloor.thehindu.com/?utm_source=thehindu&utm_medium=referral&utm_campaign=Internal-Marketing"/> </a>
</li>
<li class="">
<a href="https://step.thehindu.com/" itemProp="name" content="STEP" target="_blank" rel="nofollow">
STEP
<meta itemProp="url" content="https://step.thehindu.com/"/> </a>
</li>
<li class="">
<a href="http://www.youngworldclub.com/" itemProp="name" content="Young World Club" target="_blank" rel="nofollow">
Young World Club
<meta itemProp="url" content="http://www.youngworldclub.com/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/publications/" itemProp="name" content="Publications" target="" >
Publications
<meta itemProp="url" content="https://www.thehindu.com/publications/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/ebooks/" itemProp="name" content="eBooks" target="" >
eBooks
<meta itemProp="url" content="https://www.thehindu.com/ebooks/"/> </a>
</li>
<li class="">
<a href="https://thehinduimages.com/" itemProp="name" content="Images" target="_blank" rel="nofollow">
Images
<meta itemProp="url" content="https://thehinduimages.com/"/> </a>
</li>
<li class="">
<a href="http://www.thehinduclassifieds.in/" itemProp="name" content="Classifieds" target="_blank" rel="nofollow">
Classifieds
<meta itemProp="url" content="http://www.thehinduclassifieds.in/"/> </a>
</li>
</ul>
</div>
<div class="comment-to clear hidden-xs">
<span class="footer-nav-heading blue-color"><a href="https://www.thehindu.com/contacts/">Contact us</a></span> Copyright© 2019, THG PUBLISHING PVT LTD. </div>
<div class="back-top" style="display: block;"><a href="#top"><i class="fa fa-angle-up"></i></a></div>
</nav>
<nav class="navbar navbar-default " role="navigation" >
<ul class="nav navbar-nav ">
</ul>
</nav>
</div>
</div>
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');
Moengage = moe({
app_id:"BIELH8M8CONB0AXBRWP0FYQP",
debug_logs: 0
});
window.addEventListener("MOE_OPT_IN",function(e){
if(e.detail === "opt_in_shown"){
ga('send', 'event', "Hard Notification", "click", "shown");
}
else if(e.detail === "opt_in_allowed"){
ga('send', 'event', "Hard Notification", "click", "Allow");
if(typeof(Notification)=="function" && !DevIdf.isMobile ){
spawnNotification("You can manage your subscriptions from the browser settings.", "https://www.thehindu.com/static/theme/default/base/img/thlogo1.png","Thank you for Subscribing!");
}
}
else if(e.detail === "opt_in_blocked"){
ga('send', 'event', "Hard Notification", "click", "Block");
}
else if(e.detail === "opt_in_dismissed"){
ga('send', 'event', "Hard Notification", "click", "Dismiss");
} });
function spawnNotification(theBody,theIcon,theTitle) { var options = { body: theBody, icon: theIcon }; navigator.serviceWorker.ready.then(function(sw_reg){
var n = sw_reg.showNotification(theTitle,options); }).catch(function(e){console.log(e);});
}
function addEvent(obj, evt, fn) {
if (obj.addEventListener) {
obj.addEventListener(evt, fn, false);
}
else if (obj.attachEvent) {
obj.attachEvent("on" + evt, fn);
}
}
</script>
<script>
userIdentify.then(function() {
if(isUserDetails != "" && !isNonSubcribedUser()){
if(isUserDetails.loginSource == "direct"){
ga('send', 'event', 'AdFree', document.title , document.location.href, {
nonInteraction: true
});
}
else if(isUserDetails.loginSource != "direct"){
ga('send', 'event', 'AdFree', isUserDetails.loginSource , 'Social Login', {
nonInteraction: true
});
}
}
else if(isUserDetails != "" && isNonSubcribedUser()){
if(isUserDetails.loginSource == "direct"){
ga('send', 'event', 'Signinwithoutplan', document.title , document.location.href, {
nonInteraction: true
});
}
else if(isUserDetails.loginSource != "direct"){
ga('send', 'event', 'Signinwithoutplan', isUserDetails.loginSource , 'Social Login', {
nonInteraction: true
});
}
}
});
</script>
<script>
$( document ).ready(function() {
$("input").attr("autocomplete", "off");
$("img.lazy").lazyload();
});
<!---GA tracker for social media - start -->
$(document).ready(function () {
$("#GA-tracking-top .fb").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Facebook');
return true;
});
$("#GA-tracking-bottom .fb").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Facebook');
return true;
});
$("#GA-tracking-top .tw").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link twitter');
return true;
});
$("#GA-tracking-bottom .tw").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link twitter');
return true;
});
$("#GA-tracking-top .in").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link linkedin');
return true;
});
$("#GA-tracking-bottom .in").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link linkedin');
return true;
});
$("#GA-tracking-top .ins").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Instagram');
return true;
});
$("#GA-tracking-bottom .ins").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Instagram');
return true;
});
$("#GA-tracking-top .news").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link newsletter');
return true;
});
$("#GA-tracking-bottom .news").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link newsletter');
return true;
});
$("#GA-tracking-top .androidos").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Android & iOS');
return true;
});
$("#GA-tracking-bottom .androidos").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Android & iOS');
return true;
});
$("#GA-tracking-top .ePaper").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link epaper');
return true;
});
$("#GA-tracking-bottom .ePaper").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link epaper');
return true;
});
$('*[id^="content-body"] p a').click(function () {
ga('send', 'event', 'Inline Links', 'Inline Links Click', 'Inline Link');
return true;
});
$("._hoverrDone div.also-view-container .also-view-img-,.article-topics-container .topic-1").click(function () {
ga('send', 'event', 'More-In Links', 'More-In Links Click', 'More In');
return true;
});
$('*[id^="content-body"] .also-view-text-cont p').click(function () {
ga('send', 'event', 'Also-Read Links', 'Also-Read Links Click', 'Also Read');
return true;
});
$(".artNL .nl-submit").click(function () {
ga('send','event','Article Bottom','NewsletterClick_Article Bottom','NewsletterCallToAction_ArticleBottom')
return true;
});
$(".NLemail .nl-submit").click(function () {
ga('send','event','Newsletter_Headerlanding','NewsletterClick_Headerlanding ','NewsletterCallToAction_Headerlanding')
return true;
});
$("#GA-tracking-top .usernews").click(function () {
ga('send','event','Newsletter_Top_Header','NewsletterClick_Header ','NewsletterCallToAction_Headernewsletter')
return true;
});
$(".hpNL .nl-submit").click(function () {
ga('send','event','Subscription Widget Home Page','NewsletterClick_WidgetHomepage ','NewsletterCallToAction_WidgetHomepage')
return true;
});
$("#stickyfooterarticle .fooeterarticleswrapper a").click(function () {
ga('send','event','Footer Sticky','FooterSticky_Article Bottom','FooterStickyCallToAction_ArticleBottom')
return true;
});
});
<!---GA tracker for social media - end -->
</script>
<!-- GDPR Common JS -->
<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
</script>
<style>
.addblockersectionNew{
font-family: 'Fira Sans', sans-serif !important;
}
.addblockersectionNew .callout-container{
background: #f6f6f6;
border: 3px solid #f02323;
padding: 3em 2em 2em;
}
.addblockersectionNew h2{
font-family: 'Fira Sans', sans-serif;
color: #171717;
text-transform: uppercase;
font-size:40px;
font-weight:900;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
}
.addblockersectionNew h2 span{
color: #f02323;
font-weight: bold;
}
.addblockersectionNew h2.deskTopAdDesign span{
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv p{
font-family: 'Fira Sans', sans-serif;
font-size: 21.5px;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv .addRight{
width: 100%;	}
.addblockersectionNew .addMidDiv{
margin:0;
}
.addblockersectionNew .addExploreBtn {
color: #f6f6f6;
border: solid 1px #f02323;
background-color: #f02323;
}
.addblockersectionNew .popupBtn {
max-width: 200px;
width: 100%;
float:left;
border-radius: 20.6px;
padding: 10px 20px;
text-transform: uppercase !important;
font-size: 18px;
font-weight: bold;
font-style: normal;
font-stretch: normal;
line-height: 1.29;
letter-spacing: 0.21px;
text-align: center;
margin: 10px 10px 10px 0px;
}
.addblockersectionNew .addsubBtn {
border: solid 1px #f02323;
color: #f02323;
background-color: #f6f6f6;
}
.addblockersectionNew .Already-a-user-Sign-in {
font-size: 18px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
}
.addblockersectionNew .Already-a-user-Sign-in .addLink {
color: #f02323;
}
.addblockersectionNew .mobileAdDesign{
display:none !important;
}
@media only screen and (max-width: 767px) {
.addblockersectionNew .callout{
background-color: transparent;
box-shadow: none;
bottom: auto;
}
.addblockersectionNew h2{
font-size: 28px;
}
.addblockersectionNew .addMidDiv p{
font-size: 19px;
}
.addblockersectionNew .addBoxcomBtnDiv{
text-align: center;
}	.addblockersectionNew .popupBtn{
max-width:190px;
width: 100%;
}
.addblockersectionNew .deskTopAdDesign{
display:none !important;
}
.addblockersectionNew .mobileAdDesign{
display:block !important;
color: #000;
font-weight: bold;
}
.addblockersectionNew .mobileAdDesign span{
color:#f02323;
font-weight: bold;
}
.addblockersectionNew .mbAdjournaltext{
font-size:40px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px) {
.addblockersectionNew .mobileAdDesign , .addblockersectionNew .addMidDiv p{
text-align: center;
}
.addblockersectionNew .addBtnComDiv p{
text-align: center;
}
.mbAdjournaltext{
width:100%;
}
.addblockersectionNew h2 {
font-size: 23px;
}
.addblockersectionNew .popupBtn {
max-width: 100% !important;
}
}
</style>
<div class="overlay" style="display:none;"></div>
<div class="addblockersection addblockersectionNew" style="display:none">
<div class="callout">
<div class="callout-container">
<h2 class="deskTopAdDesign">GET 20% OFF <span>ON THE HINDU'S AD FREE EXPERIENCE</span></h2>
<h2 class="mobileAdDesign">GET 20% OFF<br> <span>ON THE HINDU'S AD FREE EXPERIENCE</span></h2>
<!--<h2 class="mobileAdDesign">Your <span>Ad blocker</span> is <span>Blocking</span> Quality <span class="mbAdjournaltext">journalism</span></h2>-->
<div class="addMidDiv">
<p>Your ad blocker is blocking quality Journalism</p>
<div class="addRight">
<div class="addBtnComDiv">
<div class="addBoxcomBtnDiv" align="left">
<a class="addExploreBtn popupBtn" href="https://subscription.thehindu.com/special-offers?utm_source=adblocker&utm_medium=adblocker&utm_campaign=20off" >Subscribe now</a>
<a class="addsubBtn popupBtn" href="https://subscription.thehindu.com/signup?utm_source=adblocker&utm_medium=freetrailbutton&utm_campaign=adblocker">Free Trial</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
userIdentify.then(function() {
if (userId != "") {
document.getElementsByClassName("addsubBtn")[0].style.display = "none";
document.getElementsByClassName("Already-a-user-Sign-in")[0].style.display = "none";	}
});
</script>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=166&contextPath=16-157-162-166-&pubId=2&cat=&meta=read-columns&objId=29237151&type=article&title=Coastal+Security+Group+steps+up+surveillance&url=https%3a%2f%2fwww.thehindu.com%2fnews%2fnational%2ftamil-nadu%2fcoastal-security-group-steps-up-surveillance%2farticle29237151.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=166&amp;contextPath=16-157-162-166-&amp;pubId=2&amp;cat=&amp;meta=read-columns&amp;objId=29237151&amp;type=article&amp;title=Coastal+Security+Group+steps+up+surveillance&amp;url=https%3a%2f%2fwww.thehindu.com%2fnews%2fnational%2ftamil-nadu%2fcoastal-security-group-steps-up-surveillance%2farticle29237151.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js" ></script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<!-- custom mordenizr, can be changed if required by cms. We are currently only using no-csscolumn. Later we may need to use other elements also
<script src="https://th.thgim.com/static/js/modernizr.js"></script>-->
<script type="text/javascript" src="https://th.thgim.com/static/js/wf-site.01009c55e93149bdf729554aae565b39.min.js"></script>
<script src="https://th.thgim.com/static/js/lib/slick.min.js"></script>
<script>
(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<!-- User Data Capture start -->
<!-- User Data Capture end -->
<script type="text/javascript" src="https://dm.thehindu.com/feeder/v2/js/feed.js" async></script>
<script>
var RecAdvtFillerURL ="";
userIdentify.then(function() {
RecAdvtFillerURL ="https://tai.thehindu.com/mydashboard/userreco/hindu?siteid="+siteId+"&size=10&recotype=all&aid=29237151&userid="+isUserDetails.userId;
});
var EditAdvtFillerURL = "https://www.thehindu.com/feeder/advtfiller.json";
var EditLabel = "Recommended by The Hindu"
</script>
<script src="https://th.thgim.com/static/theme/default/base/js/default-base.73f1646bec84cf05cd2913fb890ed73e.min.js"></script> <script>
require.config({
// Local Directory
baseUrl: "https://th.thgim.com/static/js",
// Script Locations
paths: {
"jquery":"https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min",
"jquery-ui":"jquery-ui-1.12.1.min",
"slick": "https://th.thgim.com/static/js/lib/slick.min",
"dateformat":"jquery-dateFormat.min",
"d3": "d3.min",
"jplayer": "jquery.jplayer.min",
"jplayerlist": "jplayer.playlist.min",
"marquee": "jquery.marquee.min",
"tipTip": "jquery.tipTip.min",
"jscroll": "jquery.jscroll.default.min",
"magnificpopup": "jquery.magnific-popup.min",
"jquerymobile": "jquery.mobile.min",
"jqueryautocomplete": "jquery.autocomplete.min",
"jquerydataTables": "jquery.dataTables.min",
"jqueryslimscroll":"jquery.slimscroll.min",
"topojson":"topojson.v2.min"
},
waitSeconds:0
});
</script>
<script>
var Adblock = true;
</script>
<script type="text/javascript" src="https://th.thgim.com/static/js/ads.min.js"></script>
<script>
userIdentify.then(function() {
if (isNonSubcribedUser() && Adblock && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".co.in") > 0)) {
document.body.style.overflow = "hidden";
$('.overlay').addClass('overlayblock');
$('.addblockersection').addClass('enableaddblockersection');
ga('send', 'event', "AdBlock", "AdBlock PopUp", "AdBlock PopUp View", {
nonInteraction : true
});
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['etime'] = "" + new Date().getTime();
taiDataObject['adblock'] = "adblock_popup_view";
taiData.push(taiDataObject);
sendTaiData(taiData, 'adblocker');
}
}
});
</script>
<script>
$(document).ready(function (e) {
$(document).on("makeSocialShareReady", function(event, data) {
var selector = $(data).find(".hover-social-media-top ul li, .hover-social-media-bottom ul li");
$(selector).on('click', function (e) {
var shareUrl = $(this).parents('[data-share-url]').data('share-url');
var shareText = $(this).parents('[data-share-url]').data('share-text');
var shareValue ="";
if ($(this).find('i').hasClass('fa-facebook')) {
shareValue = "facebook";
openShareLink('http://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(shareUrl));
} else if ($(this).find('i').hasClass('fa-twitter')) {
shareValue = "twitter";
openShareLink('http://twitter.com/share?text=' + encodeURIComponent(shareText) + '&url=' + encodeURIComponent(shareUrl));
}
if(typeof sendTaiData !== "undefined" && shareValue != "") {
taiDataObject['share'] = shareValue;
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
});
});
$(document).on('pageContentReady', function (event, content) {
$(document).trigger( "makeSocialShareReady", content );
});
});
$(document).ready(function (e) {
$(document).trigger( "makeSocialShareReady", $('body') );
});
function openShareLink(pLink) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
</script>
<script>
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(){
$(document).on("articleSocialShareReady", function(event, data) {
var font_key = "article_font_id";
$(data).find(".edite-text-cont").on("click", " a:not(.active)", function(e){
var prevActiveId = $(".edite-text-cont a.active").attr('id');
$(".article-cont").removeClass( $("a#"+prevActiveId).data('parent-class') ).addClass( $(this).data('parent-class') );
hinduStore.save(font_key, $(this).attr('id'), 1);
$(".edite-text-cont a").removeClass('active');
$(".edite-text-cont a#" + $(this).attr('id')).addClass('active');
});
var tmpObj = hinduStore.get(font_key);
if(!tmpObj){
tmpObj = "medium";
} else {
tmpObj = tmpObj.value;
}
$(data).find(".edite-text-cont a#" + tmpObj).click();
});
});
</script>
<script>
$(document).ready(function(){
$('.share-more-icon').on('click', function() {
$(this).next('.share-more').slideToggle();
});
$('.close-share-more').on('click', function() {
$(this).parent('.share-more').slideToggle();
});
});	</script>
<script>
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share:last li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(".jscroll-inner>.active .articlepage").data("artid") + "-" + targetClass;
openShareLink(articleShareData[id]);
}
}
});
});
// pointing sticky share click to article share click.
$("ul.aricle-sticky-share li a").on('click',function(e){
var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
$(".jscroll-inner>.active .articlepage ul.aricle-share li a i." + targetClass).click();
}
});
function openShareLink(pLink, target) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://www.thehindu.com/";
id = "2";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "432081eb-6e8e-4abc-a88f-ca5357aa7244",
"host": VUUKLE_HOST,
"articleId": "29237151",
"img": "https://th.thgim.com/static/theme/default/base/img/og-image.jpg",
"tags": "news,national,tamil-nadu",
"url": "https://www.thehindu.com/news/national/tamil-nadu/coastal-security-group-steps-up-surveillance/article29237151.ece",
"title": "Coastal Security Group steps up surveillance ",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "1f57a5",
ads: {
enabled: isNonSubcribedUser()
},
"comments": {
"enabled": true,
"hideRecommendedArticles": !isNonSubcribedUser(),
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {}
}
};
userIdentify.then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
(function() {
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
(d.head || d.body).appendChild(s);
})();
});
</script>
<div class="overlay-screen"></div>
</body>
</html>
