<!doctype html>
<html amp lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
‘Awareness is low on healthcare cost among public’ - The Hindu
</title>
<meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1.0">
<meta name="title" content="‘Awareness is low on healthcare cost among public’"/>
<meta name="amp-google-client-id-api" content="googleanalytics">
<meta name="atdlayout" content="articlepage"/>
<meta name="description" content="Hospitals lament lack of incentives, relief from State governments"/>
<meta name="keywords" content="Awareness,low,healthcare,public,FICCI"/>
<meta name="news_keywords" content="Awareness,low,healthcare,public,FICCI"/>
<meta name="publish-date" content="2021-05-29T21:19:37+05:30"/>
<meta name="created-date" content="2021-05-29T21:19:37+05:30"/>	<meta name="modified-date" content="2021-05-29T21:19:37+05:30"/>
<meta name="twitter:creator" content="Special Correspondent">
<meta name="twitter:title" content="‘Awareness is low on healthcare cost among public’">
<meta name="twitter:description" content="Hospitals lament lack of incentives, relief from State governments">
<meta name="twitter:image" content="https://th.thgim.com/static/theme/default/base/img/og-image.jpg">
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@The_Hindu"/>
<meta name="twitter:domain" content="thehindu.com"/>
<meta name="twitter:app:name:ipad" content="The Hindu"/>
<meta name="twitter:app:name:googleplay" content="The Hindu (Official App)"/>
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu"/>
<meta name="twitter:app:name:iphone" content="The Hindu for iPhone"/>
<meta name="twitter:app:id:iphone" content="771672321"/>
<meta name="apple-itunes-app" content="app-id=584786636"/>
<meta name="google-play-app" content="app-id=com.mobstac.thehindu"/>
<meta property="fb:app_id" content="137450626398044"/>
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu"/>
<meta property="og:url" content="https://www.thehindu.com/news/national/tamil-nadu/awareness-is-low-on-healthcare-cost-among-public/article34677866.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Awareness is low on healthcare cost among public’" />
<meta property="og:description" content="Hospitals lament lack of incentives, relief from State governments" />
<meta property="og:image" content="https://th.thgim.com/static/theme/default/base/img/og-image.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="Special Correspondent"/>
<meta property="article:tag" content="Awareness" />
<meta property="article:tag" content="low" />
<meta property="article:tag" content="healthcare" />
<meta property="article:tag" content="public" />
<meta property="article:tag" content="FICCI" />
<meta property="article:section" content="Tamil Nadu"/>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindu.com/news/national/tamil-nadu/awareness-is-low-on-healthcare-cost-among-public/article34677866.ece"
},
"headline": "‘Awareness is low on healthcare cost among public’",
"description": "Hospitals lament lack of incentives, relief from State governments",
"keywords":"Awareness,low,healthcare,public,FICCI",
"datePublished": "2021-05-29T21:19:37+05:30",
"dateModified": "2021-05-29T21:19:37+05:30",
"author": {
"@type": "Person",
"name": "Special Correspondent"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "1200",
"height": "1200",
"url":"https://th.thgim.com/static/theme/default/base/img/amp-og-image.jpg"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"https://www.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"‘Awareness is low on healthcare cost among public’",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "‘Awareness is low on healthcare cost among public’",
"Hospitals lament lack of incentives, relief from State governments"
]
},
"url":"https://www.thehindu.com/news/national/tamil-nadu/awareness-is-low-on-healthcare-cost-among-public/article34677866.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url": "https://www.thehindu.com/",
"logo":"https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script>
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="icon" type="image/ico" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="apple-touch-icon" href="https://www.thehindu.com/thapple-touch-icon.png"/>
<link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/thapple-touch-icon-precomposed.png"/>
<link rel="canonical" href="https://www.thehindu.com/news/national/tamil-nadu/awareness-is-low-on-healthcare-cost-among-public/article34677866.ece"/>
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style>
<noscript>
<style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style>
</noscript>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script>
<script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script>
<script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
<script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>
<script async custom-element="amp-jwplayer" src="https://cdn.ampproject.org/v0/amp-jwplayer-0.1.js"></script>
<script async custom-element="amp-fx-flying-carpet" src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js"></script>
<style amp-custom>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</style>
</head>
<body>
<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-TQHLT7T&gtm.url=SOURCE_URL" data-credentials="include"></amp-analytics>
<amp-auto-ads type="adsense" data-ad-client="ca-pub-3185547171517244"></amp-auto-ads>
<header class="header mBottom " role="banner">
<amp-analytics type="googleanalytics">
<script type="application/json">
{
"vars": {
"account": "UA-10158580-1"
},
"triggers": {
"trackPageviewWithAmpdocUrl": {
"on": "visible",
"request": "pageview",
"vars": {
"title": "‘Awareness is low on healthcare cost among public’",
"ampdocUrl": "https://www.thehindu.com/news/national/tamil-nadu/awareness-is-low-on-healthcare-cost-among-public/article34677866.ece"
}
}
}
}
</script>
</amp-analytics>
<amp-analytics type="comscore">
<script type="application/json">
{
"vars": {
"c2": "11398210"
},
"extraUrlParams": {
"comscorekw": "amp"
}
}
</script>
</amp-analytics>
<amp-analytics type="cxense">
<script type="application/json">
{
"vars": {
"siteId": "1129576936026899562"
}
}
</script>
</amp-analytics>
<nav class="navbar navbar-default navbar-fixed-top" role="navigation" >
<div id="menuicon"
>
<div class="menu-top">
<button class="menu-icon" on="tap:menu" role="button" tabindex="0">
<i class="icon"></i></br>
<i class="icon1"></i></br>
<i class="icon2"></i>
</button>
</div>
</div>
<div id="logo"
>
<a href="https://www.thehindu.com"><amp-img src="https://th.thgim.com/static/theme/default/base/img/thfooterlogo.png" width="249" height="24"></amp-img></a>
</div>
<button class="notification-msg" on="tap:Notification" role="button" tabindex="0">
<span class="acc-span">
<amp-img src="https://th.thgim.com/static/theme/default/base/img/bell-icon.png" width="15" height="16">
</amp-img>
<span class="just-in-counter">15 </span>
</span>
</button>
</nav>
</header>
<div class="clear " >
<amp-iframe title="User Sync" width=1 height=1 sandbox="allow-same-origin allow-scripts"
frameborder="0"
src="https://ads.pubmatic.com/AdServer/js/pwtSync/load-cookie.html?pubid=159088&profid=2561&bidders=appnexus,pubmatic,districtm,rubicon,ix">
<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe>
<center>
<amp-sticky-ad layout="nodisplay">
<amp-ad width="320" height="50"
type="doubleclick"
data-slot="/22390678/Hindu_AMP_Sticky"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Sticky"],
"timeoutMillis": 1000
}'>
</amp-ad>
</amp-sticky-ad>
</center>
<center>
<amp-ad width="300" height="250"
type="doubleclick"
data-slot="/22390678/HIndu_AMP_Top" data-multi-size="300x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_HIndu_AMP_Top"],
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/states/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">States</span></a><meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/national/tamil-nadu/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Tamil Nadu</span></a><meta itemprop="position" content="3" /></li>
</ul>
</div>
<div class="jscroll">
<div class="jscroll-inner">
<div class="active">
<div class="articlepage story" data-artid="34677866" data-secid="166" data-surl="https://www.thehindu.com/news/national/tamil-nadu/awareness-is-low-on-healthcare-cost-among-public/article34677866.ece">
<section class="container container-mobile article-cont" role="main">
<div class="row">
<div class="col-xs-12">
<div class="article" role="main">
<section class=" " >
<div class="bgwhite">
<div class="marginLR">
<a class="section-name" href="https://www.thehindu.com/news/national/tamil-nadu/">
Tamil Nadu
</a>
<h1
class="title">
‘Awareness is low on healthcare cost among public’
</h1>
<div class="mbot mLR">
</div>
<span class="mobile-author">
<a href="#" class="mobile-auth-nm no-lnk">
Special Correspondent
</a>
</span>
<span
class="blue-color ksl-time-stamp">
CHENNAI
</span>
<span
class="blue-color ksl-time-stamp">
29 May 2021 21:19 IST
</span>
<div class="update-time">
Updated:
<span
>
29 May 2021 21:19 IST
</span>
</div>
<section >
<center>
<amp-ad width="300" height="250"
type="doubleclick" data-loading-strategy="prefer-viewability-over-views"
data-slot="/22390678/Hindu_AMP_Middle" data-multi-size="300x250,250x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Middle"],
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
</section>
<div class="share">
<div class="social-share">
<amp-social-share class="rounded"
type="facebook"
data-param-app_id="137450626398044"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="twitter"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="whatsapp"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="email"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="sms"
width="40"
height="40">
</amp-social-share>
</div>
</div>
<p
class="intro">
Hospitals lament lack of incentives, relief from State governments </p>
<div class="article-cont">
<p>There is lack of awareness among people on healthcare costs and this is one sector where the professionals, including the doctors and nurses, do not have an option to work from home and they risk their lives, Prashanth Rajagopalan, Director, MGM Healthcare, said.</p><p>“Doctors and the nurses have a 12-hour duty and they need to be paid special incentives for the extra working hours. The human resource and overhead costs have doubled for the hospitals, which are being passed on to the patients,” he said.</p><p>He was responding to a question by S. Prakash, Convenor, FICCI Tamil Nadu Insurance Panel at the round table discussion on “Addressing pain points in healthcare faced by the public during the pandemic” organised online by FICCI Tamil Nadu State Council.</p><div class="amp-flying-carpet-text-border">Advertising</div>
<amp-fx-flying-carpet height="300px">
<amp-ad width="300" height="600"
type="doubleclick" data-multi-size="300x250"
data-slot="/22390678/Hindu_AMP_FlyingCarpet" rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_FlyingCarpet"],
"timeoutMillis": 1000
}'>
</amp-ad>
</amp-fx-flying-carpet>
<div class="amp-flying-carpet-text-border">Advertising</div><p>Mr. Rajagopalan pointed out that no State government had given exemption to hospitals from electricity charges or property tax to help them reduce their overhead expenses.</p><p>Karthick Prabhu, State Assistant Secretary, Indian Medical Association, Tamil Nadu, said although GST was not charged for the healthcare services, the hospitals need to pay GST on inputs and consumables, including sanitisers. Similar to benefits offered to Army personnel, the healthcare workers during these pandemic times were not being offered any special quotas or incentives although their sacrifices were second to none.</p><p>Ashish Chauhan, Senior Consultant, Apollo Hospitals, Hyderabad, said that the allocation for healthcare as a percentage of GDP was very low compared to the neighbouring countries. “The government should exempt all the healthcare products used for COVID-19 treatment from GST,” he said. </p><p>During the session Raghava Rao, co-founder, Camomile Healthcare, said that India had only 0.7 beds per 1,000 population and the case with ICU beds was even worse. He mentioned that hospitals should invest in additional infrastructure and safety systems.</p>
</div>
<center>
<amp-ad width="300" height="250"
type="doubleclick"
data-loading-strategy="prefer-viewability-over-views"
data-slot="/22390678/Hindu_AMP_Bottom" data-multi-size="300x250,250x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Bottom"],
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
<a href="#vuukle_comment" class="post-comment">Comments</a>
<div class="morein-tag-cont aaa">
<span class="more_in-head">
More In
</span>
<a href="https://www.thehindu.com/news/national/tamil-nadu/" class="tag-button section-button">Tamil Nadu</a>
</div>
<div >
</div>
<div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg">
<div class="next-story" data-selector="34677857">
<a href="https://www.thehindu.com/news/national/tamil-nadu/quit-smoking-stay-safe-from-covid-19/article34677857.ece/amp/" class="next-heading yellow-color">Next Story <i class="fa fa-angle-double-down" aria-hidden="true"></i></a>
<a href="https://www.thehindu.com/news/national/tamil-nadu/quit-smoking-stay-safe-from-covid-19/article34677857.ece/amp/" class="story-text">Quit smoking, stay safe from COVID-19 </a>
</div>
<div class="jscroll-next-selector">
<a href="https://www.thehindu.com/news/national/tamil-nadu/quit-smoking-stay-safe-from-covid-19/article34677857.ece" class="jscroll-next"></a>
</div>
</div>
<amp-embed width=100 height=100
type=taboola
layout=responsive
heights="(min-width:1145px) 56%, (min-width:481px) 65%, 87%"
data-publisher="thehindu-hindunews-amp"
data-mode="alternating-thumbs-feed-01"
data-placement="Below Article Thumbnails AMP"
data-target_type="mix"
data-article="auto"
data-url="">
</amp-embed>
<div id="vuukle_comment"
class="vuukle">
<amp-ad width=300 height=250 type="doubleclick"
data-slot="/213794966/vuukle-amp">
<div placeholder></div>
<div fallback></div>
</amp-ad>
<amp-iframe width=600 height=464 layout="responsive"
sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms"
resizable frameborder="0"
src="https://cdn.vuukle.com/amp.html?url=https://www.thehindu.com/news/national/tamil-nadu/awareness-is-low-on-healthcare-cost-among-public/article34677866.ece&host=thehindu.com&id=34677866&apiKey=432081eb-6e8e-4abc-a88f-ca5357aa7244&title=%E2%80%98Awareness%20is%20low%20on%20healthcare%20cost%20among%20public%E2%80%99&img=https://th.thgim.com/static/theme/default/base/img/og-image.jpg&tags=news,national,tamil-nadu&commentingClosed=false&maxChars=1000&transliterationLanguage=en&transliterationByDefault=true&countToLoad=1&hideRecommendedArticles=false">
<div overflow tabindex=0 role=button aria-label="">Read more...</div>
</amp-iframe>
</div>
<div >
</div>
</div>
</div>
</section>
</div>
<aside>
</aside>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<footer class="footer " >
<amp-img src="https://th.thgim.com/static/theme/default/base/img/thfooterlogo.png" width="249px" height="24px"></amp-img>
<amp-iframe layout="fixed-height" width="auto" title="User Sync" height="1" sandbox="allow-scripts" frameborder="0" src="https://b2cdn.automatad.com/geo/amp_user_sync/load-cookies.html">
<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder width="1" height="1"></amp-img>
</amp-iframe>
<div class="latestNewsContainer">
<div class="latestnews-footer col-xs-12">
<p class="latestnews-heading">LATEST NEWS</p>
<section>
<ul>
<li><a href="https://www.thehindu.com/news/national/kerala/triple-lockdown-withdrawn-in-malappuram/article34677662.ece/amp/" target="_blank">Coronavirus</a></li>
</ul>
</section>
</div>
</div>
<div class="nav">
<div class="nav">
<ul>
<li><a href="https://www.thehindu.com/aboutus/">About Us</a></li>
<li><a href="https://www.thehindu.com/termsofuse/">Terms of Use</a></li>
<li><a href="https://thehindugroup.com/privacy.html">Privacy Policy</a></li>
<li><a href="https://www.thehindu.com/contacts/">Contacts</a></li>
<li><a href="https://www.thehindu.com/archive/">Archive</a></li>
<li><a href="http://www.thehindugroup.in/subscribe/">Print Subscription</a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink">ePaper</a></li>
<li><a href="https://www.thehindu.com/subscription/?utm_source=footer&utm_medium=section&utm_campaign=website">Digital Subscription</a></li>
<li><a href="https://www.thehindu.com/rssfeeds/">RSS Feeds</a></li>
<li><a href="https://www.thehindu.com/sitemap/">Sitemap</a></li>
</ul>
</div>
</div>
<!-- POPUP MENU TOP AREA -->
<amp-lightbox id="menu"
layout="nodisplay" scrollable>
<!-- main menu -->
<div id="popup-menu" >
<div class="popup-menuclose">
<button class="mainmenu_close" on="tap:menu.close" role="button" tabindex="0" >
<i class="icon3"></i>
<i class="icon4"></i>
</button></div>
<div class="popup-menu">
<ul>
<li>
<a href="https://www.thehindu.com/subscription/?utm_source=hamburger&utm_medium=section&utm_campaign=website" >
Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.thehindu.com/todays-paper/" >
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/" >
ePaper
</a>
</li>
<li>
<a href="https://www.thehindu.com/housing-real-estate-india/" >
Housing
</a>
</li>
<li>
<a href="https://www.thehindu.com/coupons/home/?utm_source=TheHindu&utm_medium=Home&utm_campaign=Coupon" >
Coupons
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/" >
News
</a>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/" >
Coronavirus
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/states/" >
States
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/" >
Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/" >
Real Estate
</a>
</li>
</ul>
<ul>
<li>
<a href="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" >
Crossword+ &#034;Free Games&#034;
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/" >
Cities
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/" >
Elections
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/opinion/" >
Opinion
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/" >
Sport
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/entertainment/" >
Entertainment
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/" >
Society
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/" >
Books
</a>
</li>
<li>
<a href="https://www.thehindu.com/children/" >
Children
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/life-and-style/" >
Life &amp; Style
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/" >
Sci-Tech
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/education/" >
Education
</a>
</li>
<li>
<a href="https://www.thehindu.com/multimedia/" >
Multimedia
</a>
</li>
<li>
<a href="https://www.thehindu.com/data/" >
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/" >
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/" >
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/" >
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/" >
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/" >
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/" >
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/" >
Lit for Life
</a>
</li>
<li>
<a href="https://www.thehindu.com/marketinghub/tamilnadusmiling/" >
Tamil Nadu Smiling
</a>
</li>
<li>
<a href="https://www.thehindu.com/newsletter-subscription/" >
Newsletter
</a>
</li>
</ul>
</div>
</div>
</amp-lightbox>
<amp-lightbox id="Notification" layout="nodisplay" scrollable>
<div class="nf-commomdiv justinpoupdiv">
<button class="notification-close top-cf-close" on="tap:Notification.close" role="button" tabindex="0" >
<i class="icon3"></i>
<i class="icon4"></i>
</button>
<div class="justin-text-cont">
<span class="justin-heading">JUST IN</span>
<ul class="acc-list">
<li>
<a href="https://www.thehindu.com/news/national/other-states/disaster-pandemic-preparedness-to-be-part-of-odishas-school-syllabus/article34677497.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>36
mins</span></span>
Disaster, pandemic preparedness to be part of Odisha’s school syllabus
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/mumbai/tarun-tejpal-case-judge-tried-the-woman-say-activists/article34677357.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>56
mins</span></span>
Tarun Tejpal case | Judge tried the woman, say activists
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/coronavirus-overall-positivity-rate-is-35-says-uttar-pradesh/article34677294.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>59
mins</span></span>
Coronavirus | Overall positivity rate is 3.5%, says Uttar Pradesh </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/bitter-turf-war-unfolding-in-lakshadweep/article34677113.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Bitter turf war unfolding in Lakshadweep </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/kerala/ldf-diluted-scheme-meant-for-muslim-girls-lied-about-it-blatantly-kunhalikutty-basheer/article34676975.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
LDF diluted scheme meant for Muslim girls, lied about it blatantly: Kunhalikutty, Basheer
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/children-orphaned-by-covid-19-govt-announces-scheme-under-pm-cares/article34676913.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Children orphaned by COVID-19 | Centre announces scheme under PM CARES </a>
</li>
<li>
<a href="https://www.thehindu.com/podcast/vinod-kapri-on-indias-migrant-crisis-the-hindu-on-books-podcast/article34676808.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Vinod Kapri on India's Migrant Crisis | The Hindu On Books Podcast </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/opposition-criticises-west-bengal-chief-secretary-recall/article34676769.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2
hrs</span></span>
Opposition criticises West Bengal Chief Secretary recall
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/top-news-of-the-day-may-29-2021-13-more-collectors-can-now-grant-citizenship-to-applicants-from-three-countries-centre-stops-allocation-of-remdesivir-to-states-as-supply-improves-and-more/article34676725.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2
hrs</span></span>
Top news of the day: 13 more Collectors can now grant citizenship to applicants from three countries; Centre stops allocation of remdesivir to States as supply improves, and more </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/kerala/coronavirus-kerala-extends-lockdown-till-june-9/article34676635.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2
hrs</span></span>
Coronavirus | Kerala extends lockdown till June 9
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/78-companies-expect-another-solarwinds-style-hack-survey-finds/article34676536.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2
hrs</span></span>
78% companies expect another SolarWinds-style hack, survey finds </a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kolkata/the-kolkata-doctor-who-finds-house-visits-relaxing/article34676581.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2
hrs</span></span>
The Kolkata doctor who finds house visits ‘relaxing’ </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/mamata-chief-secy-insulted-pm-by-not-attending-cyclone-review-meeting-suvendu/article34676523.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3
hrs</span></span>
Mamata, chief secy insulted PM by not attending cyclone review meeting: Suvendu
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/telangana/man-booked-for-false-promise-of-hospital-bed-at-nims-for-covid-positive-patient/article34676502.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3
hrs</span></span>
Man booked for false promise of hospital bed at NIMS for COVID-positive patient </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/telangana/oral-solution-for-black-fungus-is-now-ready-for-technology-transfer-iit-hyderabad-researchers/article34676380.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3
hrs</span></span>
Oral solution for ‘black fungus’ is now ready for technology transfer: IIT Hyderabad Researchers
</a>
</li>
</ul>
<button class="notification-close" on="tap:Notification.close" role="button" tabindex="0" >
Close <i class="icon3"></i>
<i class="icon4"></i>
</button>
</div>	</div>
</amp-lightbox>
</footer>
<amp-analytics>
<script type="application/json">
{ "requests":{ "pageview":"https://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=166&contextPath=16-157-162-166-&pubId=2&cat=amp&meta=read-story&objId=34677866&type=article&title=%e2%80%98Awareness+is+low+on+healthcare+cost+among+public%e2%80%99&url=https%3a%2f%2fwww.thehindu.com%2fnews%2fnational%2ftamil-nadu%2fawareness-is-low-on-healthcare-cost-among-public%2farticle34677866.ece&RANDOM"
},
"triggers":{ "trackPageview":{ "on":"visible",
"request":"pageview"
}
},
"transport":{ "beacon":false,
"xhrpost":false,
"image":{ "suppressWarnings":true
}
}
}
</script>
</amp-analytics>
</body>
</html>
