<!doctype html>
<html amp lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Postpone NEET, says Rahul - The Hindu
</title>
<meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1.0">
<meta name="title" content="Postpone NEET, says Rahul"/>
<meta name="amp-google-client-id-api" content="googleanalytics">
<meta name="atdlayout" content="articlepage"/>
<meta name="description" content="The Congress on Tuesday argued for the postponement of the National Eligibility cum Entrance Test for aspiring medical students. “GOI is blind to students’ distress. Postpone #NEET exam. Let them have"/>
<meta name="keywords" content="National Eligibility cum Entrance Test,NEET,Rahul Gandhi"/>
<meta name="news_keywords" content="National Eligibility cum Entrance Test,NEET,Rahul Gandhi"/>
<meta name="publish-date" content="2021-09-07T23:03:00+05:30"/>
<meta name="created-date" content="2021-09-07T23:03:00+05:30"/>	<meta name="modified-date" content="2021-09-07T23:03:00+05:30"/>
<meta name="twitter:creator" content="Special Correspondent">
<meta name="twitter:title" content="Postpone NEET, says Rahul">
<meta name="twitter:description" content="The Congress on Tuesday argued for the postponement of the National Eligibility cum Entrance Test for aspiring medical students. “GOI is blind to students’ distress. Postpone #NEET exam. Let them have">
<meta name="twitter:image" content="https://th.thgim.com/static/theme/default/base/img/og-image.jpg">
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@The_Hindu"/>
<meta name="twitter:domain" content="thehindu.com"/>
<meta name="twitter:app:name:ipad" content="The Hindu"/>
<meta name="twitter:app:name:googleplay" content="The Hindu (Official App)"/>
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu"/>
<meta name="twitter:app:name:iphone" content="The Hindu for iPhone"/>
<meta name="twitter:app:id:iphone" content="771672321"/>
<meta name="apple-itunes-app" content="app-id=584786636"/>
<meta name="google-play-app" content="app-id=com.mobstac.thehindu"/>
<meta property="fb:app_id" content="137450626398044"/>
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu"/>
<meta property="og:url" content="https://www.thehindu.com/news/national/postpone-neet-says-rahul/article36348836.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Postpone NEET, says Rahul" />
<meta property="og:description" content="The Congress on Tuesday argued for the postponement of the National Eligibility cum Entrance Test for aspiring medical students. “GOI is blind to students’ distress. Postpone #NEET exam. Let them have" />
<meta property="og:image" content="https://th.thgim.com/static/theme/default/base/img/og-image.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="Special Correspondent"/>
<meta property="article:tag" content="National Eligibility cum Entrance Test" />
<meta property="article:tag" content="NEET" />
<meta property="article:tag" content="Rahul Gandhi" />
<meta property="article:section" content="National"/>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindu.com/news/national/postpone-neet-says-rahul/article36348836.ece"
},
"headline": "Postpone NEET, says Rahul",
"description": "The Congress on Tuesday argued for the postponement of the National Eligibility cum Entrance Test for aspiring medical students. “GOI is blind to students’ distress. Postpone #NEET exam. Let them have",
"keywords":"National Eligibility cum Entrance Test,NEET,Rahul Gandhi",
"datePublished": "2021-09-07T23:03:00+05:30",
"dateModified": "2021-09-07T23:03:00+05:30",
"author": {
"@type": "Person",
"name": "Special Correspondent"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "1200",
"height": "1200",
"url":"https://th.thgim.com/static/theme/default/base/img/amp-og-image.jpg"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"https://www.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Postpone NEET, says Rahul",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Postpone NEET, says Rahul",
"The Congress on Tuesday argued for the postponement of the National Eligibility cum Entrance Test for aspiring medical students. “GOI is blind to students’ distress. Postpone #NEET exam. Let them have"
]
},
"url":"https://www.thehindu.com/news/national/postpone-neet-says-rahul/article36348836.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url": "https://www.thehindu.com/",
"logo":"https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script>
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="icon" type="image/ico" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="apple-touch-icon" href="https://www.thehindu.com/thapple-touch-icon.png"/>
<link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/thapple-touch-icon-precomposed.png"/>
<link rel="canonical" href="https://www.thehindu.com/news/national/postpone-neet-says-rahul/article36348836.ece"/>
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style>
<noscript>
<style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style>
</noscript>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script>
<script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script>
<script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
<script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>
<script async custom-element="amp-jwplayer" src="https://cdn.ampproject.org/v0/amp-jwplayer-0.1.js"></script>
<script async custom-element="amp-fx-flying-carpet" src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js"></script>
<style amp-custom>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</style>
</head>
<body>
<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-TQHLT7T&gtm.url=SOURCE_URL" data-credentials="include"></amp-analytics>
<amp-auto-ads type="adsense" data-ad-client="ca-pub-3185547171517244"></amp-auto-ads>
<header class="header mBottom " role="banner">
<amp-analytics type="googleanalytics">
<script type="application/json">
{
"vars": {
"account": "UA-10158580-1"
},
"triggers": {
"trackPageviewWithAmpdocUrl": {
"on": "visible",
"request": "pageview",
"vars": {
"title": "Postpone NEET, says Rahul",
"ampdocUrl": "https://www.thehindu.com/news/national/postpone-neet-says-rahul/article36348836.ece"
}
}
}
}
</script>
</amp-analytics>
<amp-analytics type="comscore">
<script type="application/json">
{
"vars": {
"c2": "11398210"
},
"extraUrlParams": {
"comscorekw": "amp"
}
}
</script>
</amp-analytics>
<amp-analytics type="cxense">
<script type="application/json">
{
"vars": {
"siteId": "1129576936026899562"
}
}
</script>
</amp-analytics>
<nav class="navbar navbar-default navbar-fixed-top" role="navigation" >
<div id="menuicon"
>
<div class="menu-top">
<button class="menu-icon" on="tap:menu" role="button" tabindex="0">
<i class="icon"></i></br>
<i class="icon1"></i></br>
<i class="icon2"></i>
</button>
</div>
</div>
<div id="logo"
>
<a href="https://www.thehindu.com"><amp-img src="https://th.thgim.com/static/theme/default/base/img/thfooterlogo.png" width="249" height="24"></amp-img></a>
</div>
<button class="notification-msg" on="tap:Notification" role="button" tabindex="0">
<span class="acc-span">
<amp-img src="https://th.thgim.com/static/theme/default/base/img/bell-icon.png" width="15" height="16">
</amp-img>
<span class="just-in-counter">15 </span>
</span>
</button>
</nav>
</header>
<div class="clear " >
<amp-iframe title="User Sync" width=1 height=1 sandbox="allow-same-origin allow-scripts"
frameborder="0"
src="https://ads.pubmatic.com/AdServer/js/pwtSync/load-cookie.html?pubid=159088&profid=2561&bidders=appnexus,pubmatic,districtm,rubicon,ix">
<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe>
<center>
<amp-sticky-ad layout="nodisplay">
<amp-ad width="320" height="50"
type="doubleclick"
data-slot="/22390678/Hindu_AMP_Sticky"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Sticky"],
"timeoutMillis": 1000
}'>
</amp-ad>
</amp-sticky-ad>
</center>
<center>
<amp-ad width="300" height="250"
type="doubleclick"
data-slot="/22390678/HIndu_AMP_Top" data-multi-size="300x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_HIndu_AMP_Top"],
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/national/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">National</span></a><meta itemprop="position" content="2" /></li>
</ul>
</div>
<div class="jscroll">
<div class="jscroll-inner">
<div class="active">
<div class="articlepage story" data-artid="36348836" data-secid="162" data-surl="https://www.thehindu.com/news/national/postpone-neet-says-rahul/article36348836.ece">
<section class="container container-mobile article-cont" role="main">
<div class="row">
<div class="col-xs-12">
<div class="article" role="main">
<section class=" " >
<div class="bgwhite">
<div class="marginLR">
<a class="section-name" href="https://www.thehindu.com/news/national/">
National
</a>
<h1
class="title">
Postpone NEET, says Rahul
</h1>
<div class="mbot mLR">
</div>
<span class="mobile-author">
<a href="#" class="mobile-auth-nm no-lnk">
Special Correspondent
</a>
</span>
<span
class="blue-color ksl-time-stamp">
New Delhi
</span>
<span
class="blue-color ksl-time-stamp">
07 September 2021 23:03 IST
</span>
<div class="update-time">
Updated:
<span
>
07 September 2021 23:03 IST
</span>
</div>
<section >
<center>
<amp-ad width="300" height="250"
type="doubleclick" data-loading-strategy="prefer-viewability-over-views"
data-slot="/22390678/Hindu_AMP_Middle" data-multi-size="300x250,250x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Middle"],
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
</section>
<div class="share">
<div class="social-share">
<amp-social-share class="rounded"
type="facebook"
data-param-app_id="137450626398044"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="twitter"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="whatsapp"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="email"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="sms"
width="40"
height="40">
</amp-social-share>
</div>
</div>
<div class="article-cont">
<p>The Congress on Tuesday argued for the postponement of the National Eligibility cum Entrance Test for aspiring medical students. </p><p>“GOI is blind to students’ distress. Postpone #NEET exam. Let them have a fair chance,” former Congress chief Rahul Gandhi tweeted, a day after the Supreme Court declined to intervene in the examination process.</p><p>The National Testing Agency will be conducting the NEET for 2021 in pen and paper mode on September 12 for admissions to MBBS, BDS, BAMS and other allied courses.</p><div class="amp-flying-carpet-text-border">Advertising</div>
<amp-fx-flying-carpet height="300px">
<amp-ad width="300" height="600"
type="doubleclick" data-multi-size="300x250"
data-slot="/22390678/Hindu_AMP_FlyingCarpet" rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_FlyingCarpet"],
"timeoutMillis": 1000
}'>
</amp-ad>
</amp-fx-flying-carpet>
<div class="amp-flying-carpet-text-border">Advertising</div>
</div>
<center>
<amp-ad width="300" height="250"
type="doubleclick"
data-loading-strategy="prefer-viewability-over-views"
data-slot="/22390678/Hindu_AMP_Bottom" data-multi-size="300x250,250x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Bottom"],
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
<a href="#vuukle_comment" class="post-comment">Comments</a>
<div class="morein-tag-cont aaa">
<span class="more_in-head">
More In
</span>
<a href="https://www.thehindu.com/news/national/" class="tag-button section-button">National</a>
</div>
<div >
</div>
<div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg">
<div class="prev-story" data-selector="36348998">
<a href="https://www.thehindu.com/news/national/supreme-court-grants-ad-interim-bail-to-nearly-100-convicts/article36348998.ece/amp/" class="prev-heading yellow-color"><i class="fa fa-angle-double-up" aria-hidden="true"></i> Previous Story</a>
<a href="https://www.thehindu.com/news/national/supreme-court-grants-ad-interim-bail-to-nearly-100-convicts/article36348998.ece/amp/" class="story-text">Supreme Court grants ad interim bail to nearly 100 convicts</a>
</div>
<div class="next-story" data-selector="36348682">
<a href="https://www.thehindu.com/news/national/kerala/womans-death-accused-brought-to-collect-proof/article36348682.ece/amp/" class="next-heading yellow-color">Next Story <i class="fa fa-angle-double-down" aria-hidden="true"></i></a>
<a href="https://www.thehindu.com/news/national/kerala/womans-death-accused-brought-to-collect-proof/article36348682.ece/amp/" class="story-text">Woman’s death: accused brought to collect proof</a>
</div>
<div class="jscroll-next-selector">
<a href="https://www.thehindu.com/news/national/kerala/womans-death-accused-brought-to-collect-proof/article36348682.ece" class="jscroll-next"></a>
</div>
</div>
<amp-embed width=100 height=100
type=taboola
layout=responsive
heights="(min-width:1145px) 56%, (min-width:481px) 65%, 87%"
data-publisher="thehindu-hindunews-amp"
data-mode="alternating-thumbs-feed-01"
data-placement="Below Article Thumbnails AMP"
data-target_type="mix"
data-article="auto"
data-url="">
</amp-embed>
<div id="vuukle_comment"
class="vuukle">
<amp-ad width=300 height=250 type="doubleclick"
data-slot="/213794966/vuukle-amp">
<div placeholder></div>
<div fallback></div>
</amp-ad>
<amp-iframe width=600 height=464 layout="responsive"
sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms"
resizable frameborder="0"
src="https://cdn.vuukle.com/amp.html?url=https://www.thehindu.com/news/national/postpone-neet-says-rahul/article36348836.ece&host=thehindu.com&id=36348836&apiKey=432081eb-6e8e-4abc-a88f-ca5357aa7244&title=Postpone%20NEET%2C%20says%20Rahul&img=https://th.thgim.com/static/theme/default/base/img/og-image.jpg&tags=news,national&commentingClosed=false&maxChars=1000&transliterationLanguage=en&transliterationByDefault=true&countToLoad=1&hideRecommendedArticles=false">
<div overflow tabindex=0 role=button aria-label="">Read more...</div>
</amp-iframe>
</div>
<div >
</div>
</div>
</div>
</section>
</div>
<aside>
</aside>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<footer class="footer " >
<amp-img src="https://th.thgim.com/static/theme/default/base/img/thfooterlogo.png" width="249px" height="24px"></amp-img>
<amp-iframe layout="fixed-height" width="auto" title="User Sync" height="1" sandbox="allow-scripts" frameborder="0" src="https://b2cdn.automatad.com/geo/amp_user_sync/load-cookies.html">
<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder width="1" height="1"></amp-img>
</amp-iframe>
<div class="latestNewsContainer">
<div class="latestnews-footer col-xs-12">
<p class="latestnews-heading">LATEST NEWS</p>
<section>
<ul>
<li><a href="https://www.thehindu.com/news/cities/Hyderabad/two-commit-suicide-in-hyderabad/article36350105.ece/amp/" target="_blank">suicide</a></li>
<li><a href="https://www.thehindu.com/news/national/karnataka/konaraddi-resigns/article36350089.ece/amp/" target="_blank">Karnataka</a></li>
<li><a href="https://www.thehindu.com/news/national/afghan-developments-cia-chief-russian-security-head-in-delhi/article36350053.ece/amp/" target="_blank">Afghanistan</a></li>
<li><a href="https://www.thehindu.com/news/national/karnataka/how-aimim-cut-into-congress-votes-in-hubballi-dharwad/article36349468.ece/amp/" target="_blank">Karnataka</a></li>
<li><a href="https://www.thehindu.com/news/national/karnataka/congress-to-raise-mishandling-of-covid-rising-fuel-prices-at-legislature-session/article36349431.ece/amp/" target="_blank">Karnataka</a></li>
</ul>
</section>
</div>
</div>
<div class="nav">
<div class="nav">
<ul>
<li><a href="https://www.thehindu.com/aboutus/">About Us</a></li>
<li><a href="https://www.thehindu.com/termsofuse/">Terms of Use</a></li>
<li><a href="https://thehindugroup.com/privacy.html">Privacy Policy</a></li>
<li><a href="https://www.thehindu.com/contacts/">Contacts</a></li>
<li><a href="https://www.thehindu.com/archive/">Archive</a></li>
<li><a href="http://www.thehindugroup.in/subscribe/">Print Subscription</a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=TheHindu&utm_medium=lp&utm_campaign=footer">ePaper</a></li>
<li><a href="https://www.thehindu.com/subscription/?utm_source=footer&utm_medium=section&utm_campaign=website">Digital Subscription</a></li>
<li><a href="https://www.thehindu.com/rssfeeds/">RSS Feeds</a></li>
<li><a href="https://www.thehindu.com/sitemap/">Sitemap</a></li>
</ul>
</div>
</div>
<!-- POPUP MENU TOP AREA -->
<amp-lightbox id="menu"
layout="nodisplay" scrollable>
<!-- main menu -->
<div id="popup-menu" >
<div class="popup-menuclose">
<button class="mainmenu_close" on="tap:menu.close" role="button" tabindex="0" >
<i class="icon3"></i>
<i class="icon4"></i>
</button></div>
<div class="popup-menu">
<ul>
<li>
<a href="https://www.thehindu.com/subscription/?utm_source=hamburger&utm_medium=section&utm_campaign=website" >
Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.thehindu.com/todays-paper/" >
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/?utm_source=TheHindu&utm_medium=menubar" >
ePaper
</a>
</li>
<li>
<a href="https://www.thehindu.com/housing-real-estate-india/" >
Housing
</a>
</li>
<li>
<a href="https://www.thehindu.com/coupons/home/?utm_source=TheHindu&utm_medium=Home&utm_campaign=Coupon" >
Coupons
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/" >
News
</a>
</li>
<li>
<a href="https://www.thehindu.com/topic/tokyo-olympics/" >
Tokyo Olympics
</a>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/" >
Coronavirus
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/states/" >
States
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/" >
Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/" >
Real Estate
</a>
</li>
</ul>
<ul>
<li>
<a href="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" >
Crossword+ &#034;Free Games&#034;
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/" >
Cities
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/" >
Elections
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/opinion/" >
Opinion
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/" >
Sport
</a>
</li>
<li>
<a href="https://www.thehindu.com/topic/wellbeing/" >
Wellbeing
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/entertainment/" >
Entertainment
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/" >
Society
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/" >
Books
</a>
</li>
<li>
<a href="https://www.thehindu.com/children/" >
Children
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/life-and-style/" >
Life &amp; Style
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/" >
Sci-Tech
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/education/" >
Education
</a>
</li>
<li>
<a href="https://www.thehindu.com/multimedia/" >
Multimedia
</a>
</li>
<li>
<a href="https://www.thehindu.com/data/" >
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/" >
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/" >
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/" >
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/" >
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/" >
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/" >
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/" >
Lit for Life
</a>
</li>
<li>
<a href="https://www.thehindu.com/marketinghub/tamilnadusmiling/" >
Tamil Nadu Smiling
</a>
</li>
<li>
<a href="https://www.thehindu.com/newsletter-subscription/" >
Newsletter
</a>
</li>
</ul>
</div>
</div>
</amp-lightbox>
<amp-lightbox id="Notification" layout="nodisplay" scrollable>
<div class="nf-commomdiv justinpoupdiv">
<button class="notification-close top-cf-close" on="tap:Notification.close" role="button" tabindex="0" >
<i class="icon3"></i>
<i class="icon4"></i>
</button>
<div class="justin-text-cont">
<span class="justin-heading">JUST IN</span>
<ul class="acc-list">
<li>
<a href="https://www.thehindu.com/news/national/afghan-developments-cia-chief-russian-security-head-in-delhi/article36350053.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>14
mins</span></span>
Afghan developments: CIA chief, Russian security head in Delhi
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/hockey/gained-a-lot-of-confidence-from-tokyo-show-salima/article36349303.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>47
mins</span></span>
Gained a lot of confidence from Tokyo show: Salima </a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/haller-double-helps-ivory-coast-down-cameroon/article36349254.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>49
mins</span></span>
Haller double helps Ivory Coast down Cameroon
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Economy/organisations-in-india-project-94-salary-increase-in-2022-aon-survey/article36349177.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>53
mins</span></span>
Organisations in India project 9.4% salary increase in 2022: Aon survey
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/supreme-court-grants-ad-interim-bail-to-nearly-100-convicts/article36348998.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>57
mins</span></span>
Supreme Court grants ad interim bail to nearly 100 convicts
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Industry/tvs-motor-expands-its-presence-in-south-africa/article36348867.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
TVS Motor expands its presence in South Africa
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/postpone-neet-says-rahul/article36348836.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Postpone NEET, says Rahul
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/eid-parry-to-set-up-925-cr-distillery-in-andhra-pradesh/article36348681.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
EID Parry to set up ₹92.5 cr. distillery in Andhra Pradesh
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/cong-not-to-oppose-mamata-in-bhabanipur/article36348427.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Congress not to oppose Mamata in Bhabanipur
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/el-salvador-leads-the-world-into-cryptocurrency-bitcoin-legal-tender/article36348305.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
El Salvador leads the world into cryptocurrency: bitcoin legal tender </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/mamata-calls-for-small-but-beautiful-durga-puja/article36348142.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Mamata calls for ‘small but beautiful’ Durga Puja
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/eng-vs-ind-test-series-joe-root-wary-of-james-andersons-fitness/article36348050.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Eng. vs Ind. Test series | Joe Root wary of James Anderson’s fitness
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Economy/india-ratings-maintains-stable-outlook-on-banking-sector-in-fy22/article36347931.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
India Ratings maintains stable outlook on banking sector in FY22
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/markets/crypto-not-currency-needs-to-be-regulated-as-asset-ex-rbi-dg-gandhi/article36347591.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Crypto not currency; needs to be regulated as asset: ex-RBI DG Gandhi
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Industry/auto-sales-may-be-lacklustre-this-festival-season-fada/article36347378.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Auto sales may be lacklustre this festival season: FADA
</a>
</li>
</ul>
<button class="notification-close" on="tap:Notification.close" role="button" tabindex="0" >
Close <i class="icon3"></i>
<i class="icon4"></i>
</button>
</div>	</div>
</amp-lightbox>
</footer>
<amp-analytics>
<script type="application/json">
{ "requests":{ "pageview":"https://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=162&contextPath=16-157-162-&pubId=2&cat=amp&meta=read-story&objId=36348836&type=article&title=Postpone+NEET%2c+says+Rahul&url=https%3a%2f%2fwww.thehindu.com%2fnews%2fnational%2fpostpone-neet-says-rahul%2farticle36348836.ece&RANDOM"
},
"triggers":{ "trackPageview":{ "on":"visible",
"request":"pageview"
}
},
"transport":{ "beacon":false,
"xhrpost":false,
"image":{ "suppressWarnings":true
}
}
}
</script>
</amp-analytics>
</body>
</html>
