<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
MSP hike is mere marketing: Rahul Gandhi - The Hindu
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="MSP hike is mere marketing: Rahul Gandhi"/>
<meta name="atdlayout" content="articlepage"/>
<meta name="description" content="Days after the Modi government announced a hike in minimum support price (MSP) for paddy and wheat, Congress president Rahul Gandhi on Friday took to Twitter describing the move as putting “Band-Aid o"/>
<meta name="robots" content="index, follow"/>
<meta name="fragment" content="!">
<meta name="keywords" content="MSP hike, minimum support price, Rahul Gandhi"/>
<meta name="news_keywords" content="MSP hike, minimum support price, Rahul Gandhi"/>
<meta name="publish-date" content="2018-07-06T22:45:45+05:30"/>
<meta name="created-date" content="2018-07-06T22:45:45+05:30"/>	<meta name="modified-date" content="2018-07-06T22:46:21+05:30"/>
<meta name="twitter:creator" content="Special Correspondent">
<meta name="twitter:title" content="MSP hike is mere marketing: Rahul Gandhi">
<meta name="twitter:description" content="Days after the Modi government announced a hike in minimum support price (MSP) for paddy and wheat, Congress president Rahul Gandhi on Friday took to Twitter describing the move as putting “Band-Aid o">
<meta name="twitter:image" content="https://www.thehindu.com/news/national/5ytvvg/article24354445.ece/ALTERNATES/LANDSCAPE_615/RAHULGANDHI">
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@The_Hindu"/>
<meta name="twitter:domain" content="thehindu.com"/>
<meta name="twitter:app:name:ipad" content="The Hindu"/>
<meta name="twitter:app:name:googleplay" content="The Hindu (Official App)"/>
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu"/>
<meta name="twitter:app:name:iphone" content="The Hindu for iPhone"/>
<meta name="twitter:app:id:iphone" content="771672321"/>
<meta name="apple-itunes-app" content="app-id=584786636"/>
<meta name="google-play-app" content="app-id=com.mobstac.thehindu"/>
<meta property="fb:app_id" content="137450626398044"/>
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu"/>
<meta property="og:url" content="https://www.thehindu.com/news/national/msp-hike-is-mere-marketing-rahul-gandhi/article24354446.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MSP hike is mere marketing: Rahul Gandhi" />
<meta property="og:description" content="Days after the Modi government announced a hike in minimum support price (MSP) for paddy and wheat, Congress president Rahul Gandhi on Friday took to Twitter describing the move as putting “Band-Aid o" />
<meta property="og:image" content="https://www.thehindu.com/news/national/5ytvvg/article24354445.ece/ALTERNATES/LANDSCAPE_615/RAHULGANDHI" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta property="article:author" content="Special Correspondent"/>
<meta property="article:tag" content="MSP hike" />
<meta property="article:tag" content="minimum support price" />
<meta property="article:tag" content="Rahul Gandhi" />
<meta property="article:section" content="National"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindu.com/news/national/msp-hike-is-mere-marketing-rahul-gandhi/article24354446.ece"
},
"headline": "MSP hike is mere marketing: Rahul Gandhi",
"description": "",
"keywords":"MSP hike, minimum support price, Rahul Gandhi",
"datePublished": "2018-07-06T22:45:45+05:30",
"dateModified": "2018-07-06T22:46:21+05:30",
"author": {
"@type": "Person",
"name": "Special Correspondent"
},
"image":{
"@context": "http://schema.org",
"@type": "ImageObject",
"width": "640",
"height": "480",
"url":"https://www.thehindu.com/news/national/5ytvvg/article24354445.ece/ALTERNATES/LANDSCAPE_300/RAHULGANDHI"
},
"publisher":{
"@context": "http://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "http://schema.org",
"@type": "ImageObject",
"width": "100",
"height": "100",
"url": "https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"https://www.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url": "https://www.thehindu.com/",
"logo":"https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script>
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="preconnect">
<link href="//securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//securepubads.g.doubleclick.net" rel="preconnect">
<link href="//pubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//pubads.g.doubleclick.net" rel="preconnect">
<link href="//sb.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link href="//tpc.googlesyndication.com" rel="dns-prefetch">
<link href="//pagead2.googlesyndication.com" rel="dns-prefetch">
<link rel="prefetch" href="https://www.googletagservices.com/tag/js/gpt.js" as="script">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="icon" type="image/ico" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="apple-touch-icon" href="https://www.thehindu.com/thapple-touch-icon.png"/>
<link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/thapple-touch-icon-precomposed.png"/>
<link rel="amphtml" href="https://www.thehindu.com/news/national/msp-hike-is-mere-marketing-rahul-gandhi/article24354446.ece/amp/">
<link rel="canonical" href="https://www.thehindu.com/news/national/msp-hike-is-mere-marketing-rahul-gandhi/article24354446.ece"/>
<link rel="manifest" href="https://www.thehindu.com/manifest.json">
<link href="https://www.thehindu.com/static/theme/default/base/css/default-base.479773742e4411190ec61ceb076286ec.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://www.thehindu.com/static/css/print.min.css" media="print"/>
<script>(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://www.thehindu.com/";
/* Client-side device detection */
var WFClientTypeDef = {"xlarge":"(min-width: 1600px)","large":"(min-width: 1024px) and (max-width: 1599px)","small":"(max-width: 767px)","medium":"(min-width: 768px) and (max-width: 1023px)"};
var imageSizes = [80, 100, 115, 155, 170, 215, 230, 240, 300, 320, 355, 435, 460, 480, 615, 660, 730, 810, 960, 1080, 1140];
var isMobile=false;
var isTablet=false;
var isDesktop=false;
var isLargeDesktop=false;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
isLargeDesktop=true; break;
case "large":
isDesktop=true;
break;
case "medium":
isTablet=true; break;
case "small":
isMobile=true;
break;
}
break;
}
}
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<!--[if lt IE 9]>
<script src="https://www.thehindu.com/static/js/html5shiv.js"></script>
<script src="https://www.thehindu.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-1', 'auto');
ga('send', 'pageview');
</script>
<!-- DO NOT MODIFY -->
<!-- Quora Pixel Code (JS Helper) -->
<script>
!function(q, e, v, n, t, s) {
if (q.qp)
return;
n = q.qp = function() {
n.qp ? n.qp.apply(n, arguments) : n.queue.push(arguments);
};
n.queue = [];
t = document.createElement(e);
t.async = !0;
t.src = v;
s = document.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t, s);
}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', '56b3f5a823af4aa3a007a6ef8dc3cdc4');
qp('track', 'ViewContent');
</script>
<noscript>
<img height="1" width="1" style="display: none"
src="https://q.quora.com/_/ad/56b3f5a823af4aa3a007a6ef8dc3cdc4/pixel?tag=ViewContent&noscript=1" />
</noscript>
<!-- End of Quora Pixel Code -->
<script type="text/javascript"> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cv=2.0&cj=1" /></noscript>
<script type="text/javascript">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (isDesktop || isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="yandex-verification" content="ff4648e5089d361d" />
<meta name="branch:deeplink:show_journeys" content="true" />
<div class="overlay-screen"></div>
<script>
$(document).ready(function () {
$('div.tag-button').each(function() {
var x = $(this).find("a").text() ;
var url = $("a",this).attr('href');
var isAdded = false;
var newtab = "";
if(isDesktop || isLargeDesktop){
newtab ='target="_blank"';
}
$('div[id^="content-body"] > p:not(:has(*))').each(function() {
if(!isAdded){
var re = new RegExp("((^" +x+"|"+ x + ")[,. ()] *)","i");
if($(this).html().match(re) !=null){
$(this).html($(this).html().replace( re, '<a href="' + url+ '?utm=bodytag' +'"'+ newtab +' ><strong>$1</strong></a>'));
isAdded=true;
}
}
});
});
});
</script>
<script>
$(function () {
var close = true;
$('.close').click(function(){
close = false;
$('#stickyfooterarticle').hide();
});
var w = $(window).width();
var stickyfooterimg= false;
var slideFotterStaus="down";
if(!isMobile && $('#stickyfooterarticle').length > 0){
$(window).scroll(function() {
stickyfooterarticleheight =$('div[id^="content-body"]' ).offset().top + $('div[id^="content-body"]' ).height() - $(window).height();
var scrollpos = $(window).scrollTop() | $("body").scrollTop();
if(scrollpos > stickyfooterarticleheight && close && slideFotterStaus == "down"){
$('#stickyfooterarticle').css("visibility", "visible");
}else{ $('#stickyfooterarticle').css("visibility", "hidden");
}
});
}
});
</script>
<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; (function (){ window.advBidxc = window.advBidxc || {}; window.advBidxc.renderAd = function (){}; window.advBidxc.startTime = new Date().getTime(); window.advBidxc.timeout = 400; window.advBidxc.version = 4.1; window.advBidxc.section = "<section name>"; window.advBidxc.customerId = "8CU2CL0HK"; window.advBidxc.domain = window.location.hostname; function loadScript(tagSrc) { if (tagSrc.substr(0, 4) !== 'http') { var isSSL = 'https:' == document.location.protocol; tagSrc = (isSSL ? 'https:' : '') + tagSrc; } var scriptTag = document.createElement('script'), placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript'; scriptTag.async = true; scriptTag.src = tagSrc; placeTag.parentNode.insertBefore(scriptTag, placeTag); } function loadGPT(){ if(!window.advBidxc.isAdServerLoaded){ loadScript('//www.googletagservices.com/tag/js/gpt.js'); window.advBidxc.isAdServerLoaded = true; } } window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout); var isSSL = 'https:' == document.location.protocol; var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + '&version=' + window.advBidxc.version + (isSSL ? '&https=1' : ''); loadScript(mnSrc); })(); </script>
<script src="https://d32r9jwgeu9dzx.cloudfront.net/prod-global-323151.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Overaly_1x1', [1, 1], 'div-gpt-ad-1527225526136-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Overaly_1x1', [1, 1], 'div-gpt-ad-1527169441053-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_LB', [[970, 90], [728, 90]], 'div-gpt-ad-1530175872306-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1522408211443-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_RT', [300, 250], 'div-gpt-ad-1521616786341-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_RM', [300, 250], 'div-gpt-ad-1521628815528-3').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_RB', [300, 250], 'div-gpt-ad-1521628815528-4').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_BTF01', [300, 250], 'div-gpt-ad-1521628815528-5').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_BTF02', [300, 250], 'div-gpt-ad-1521628815528-6').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Text_640x65', [640, 65], 'div-gpt-ad-1525336073032-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_belowarticle_640x65', [[468, 60], [640, 65]], 'div-gpt-ad-1527502206154-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_Billboard', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1530768416450-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Interstitial', [1, 1], 'div-gpt-ad-1522819933630-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_TOP', [320, 50], 'div-gpt-ad-1518418788389-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Middle', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Bottom', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Footer', [[300, 600], [300, 250], [320, 50], [336, 280]], 'div-gpt-ad-1518418788389-3').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Section', ['News']);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>	<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript" src="https://go.automatad.com/geo/TnmYmM/afihbs.js" async></script>
<script>
function appURL(){
if(location.port == "")
return location.origin + "/" ;
return location.href.match(/http:\/\/([\w.-])+:[\d]+\/[\w.]+/)[0] + "/";
}
async function eagerLoading(){
var sizes = imageSizes;
var imgSelector = "img.adaptive.lazy";
var position = 0;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
position = 0;
break;
case "large":
position = 1;
break;
case "medium":
position = 2;
break;
case "small":
position = 3;
break;
}
break;
}
}
var elements = document.querySelectorAll(imgSelector);
Array.prototype.slice.call(elements).slice(0,6).forEach(function(el, i){	var template = el.getAttribute('data-src-template');
if (template == null) {
return;
}
var prevWidth = el.getAttribute('data-selected-width');
if (prevWidth !== null) {
return;
}
var variant = el.getAttribute('data-variant');
var customVariant = variant+"~"+el.getAttribute('data-device-variant');
if("" != el.getAttribute('data-device-variant'))
variant = customVariant.split("~")[position];	var elementWidth = el.offsetWidth;
var selected = Math.max.apply(null, sizes);
for (var i = 0; i < sizes.length; i++) {
if (elementWidth <= sizes[i]) {
selected = sizes[i];
break;
}
} if (prevWidth && prevWidth >= selected) {
return;
}	el.setAttribute('data-selected-width',selected);
var binaryRegEx = new RegExp("binary", "ig");
var thumbnailRegEx = new RegExp("thumbnail", "ig");
var adaptedSrc = template.replace(binaryRegEx, "alternates").replace(thumbnailRegEx, variant + "_" + selected);
el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); el.setAttribute('src', adaptedSrc);	}
);
}
</script>
</head>
<body class="">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5VV9N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5VV9N');</script>
<!-- End Google Tag Manager -->
<section class=" " >
<!-- Begin DFP : /22390678/Hindu_WAP_Interstitial, publisher: The Hindu -->
<div id="div-gpt-ad-1522819933630-0" class="dfp-ad " style="height:0px;margin-bottom: 0px;">
<script>
if(isDeviceEnabled("[large, medium]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522819933630-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_Interstitial, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_Overaly_1x1, publisher: The Hindu -->
<div id="div-gpt-ad-1527225526136-0" class="dfp-ad " style="height:0px;margin-bottom: 0px;">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527225526136-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_Overaly_1x1, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_WAP_Overaly_1x1, publisher: The Hindu -->
<div id="div-gpt-ad-1527169441053-0" class="dfp-ad " style="height:0px;margin-bottom: 0px;">
<script>
if(isDeviceEnabled("[large, medium]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527169441053-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_Overaly_1x1, publisher: The Hindu -->
<div class="top-add hidden-xs hidden-sm ad-box">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_LB, publisher: The Hindu -->
<div id="div-gpt-ad-1530175872306-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530175872306-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_LB, publisher: The Hindu -->
</div>
</section>
<div class="container-main">
<header class="article-header-cont " role="banner">
<script>
if(isMobile){
(function(url) {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = url; el.parentNode.insertBefore(s, el);
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3185547171517244",
enable_page_level_ads: true
});
}
)("//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js");
}
</script>
<div class="container">
<div class="row " >
<div class="col-sm-12 col-xs-12">
<section class="header-top clear hidden-xs">
<div class="small-logo">
<a href="https://www.thehindu.com/">
<img src="https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png" alt="Return to frontpage">
</a>
</div>
<div class="search-block">
<form action="https://www.thehindu.com/search/">	<input type="text" data-type="search" placeholder="Search here"
name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">	<button class="fa fa-search search-selection-icon"
style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<!-- [Socialize] -->
<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/the-hindu" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><<a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com/home/directsubscription/?utm_source=Thehindu.com&utm_medium=MotherDomain&utm_campaign=TheHindu" class="ePaper" title="ePaper">ePaper</a></li>
<!-- <li><a href="https://epaper.thehindu.com/?utm_source=Thehindu.com&utm_medium=MotherDomain&utm_campaign=TheHindu" class="user" title="ePaper"><i class="fa fa-newspaper-o"></i></a></li> -->
</ul>
</div>
<!-- [/Socialize] -->
</section>
<div class="logo-block hidden-lg hidden-md hidden-sm">
<div id="logo" class="logo">
<a href="https://www.thehindu.com/">
<img src="https://www.thehindu.com/static/theme/default/base/img/logo.png" alt="Return to frontpage">
</a>
</div>
</div>
<div class="100_3x_JustIn hidden-xs">
<div class="justin-100x3-container justin-article-header">
<span class="cutout-arrow-1"></span>
<span class="cutout-arrow-2"></span>
<span class="cutout-arrow-3"></span>
<span class="cutout-arrow-4"></span>
<span class="justIn-heaing">Just In</span>
<ul class="justin-slider">
<li class="justin-slide">
<a href="https://www.thehindu.com/sport/cricket/india-tour-of-england-england-vs-india-second-t20-international-in-cardiff/article24355043.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Kohli, Dhoni guide India to 148 for 5 against England
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/sport/football/gianluigi-buffon-joins-psg-for-final-shot-at-champions-league/article24354756.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Gianluigi Buffon joins PSG for final shot at Champions League
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/sc-defers-plea-on-use-of-govt-land/article24354671.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
SC defers plea on use of govt. land </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/govt-deploys-800-ias-officers-for-village-outreach/article24354657.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Govt. deploys 800 IAS officers for village outreach </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/sport/football/fifa-2018-england-vs-sweden-tricky-quarterfinal-awaits-england/article24354600.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
FIFA 2018: England vs Sweden | Tricky quarterfinal awaits England </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/alternative-cereals-can-save-water/article24354556.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
‘Alternative cereals can save water’ </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/sport/tennis/wimbledon-2018-advantage-serena-as-venus-joins-seeds-exit-at-wimbledon/article24354526.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Wimbledon 2018: Advantage Serena as Venus joins seeds exit at Wimbledon
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/other-states/floods-leave-maharashtra-house-in-darkness/article24354494.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Floods leave Maharashtra House in darkness
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/sport/cricket/india-in-england-shardul-to-replace-bumrah/article24354470.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
India in England | Shardul to replace Bumrah
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/sport/football/fifa-2018-france-coach-didier-deschamps-gets-it-right/article24354458.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
FIFA 2018: France coach Didier Deschamps gets it right
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/sport/football/stalins-secret-bunker-a-spot-for-fans-to-meet/article24354421.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
FIFA 2018: Stalin’s secret bunker a spot for fans to meet
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/mha-clears-air-on-delhi-postings/article24354414.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
MHA clears air on Delhi postings </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/sport/football/fifa-2018-fontaines-safe-but-kane-can-catch-lato/article24354348.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
FIFA 2018: Fontaine’s safe, but Kane can catch Lato
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/narendra-modi-governments-claim-of-creating-70-lakh-jobs-has-fallen-flat-congress/article24354335.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Narendra Modi government’s claim of creating 70 lakh jobs has fallen flat: Congress
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/other-states/nia-gets-custody-of-aasiya-andrabi/article24354302.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
NIA gets custody of Aasiya Andrabi
</a>
</li>
</ul>
</div>
<script type="text/javascript">
$(document).ready(function() {
$(".100_3x_JustIn ul li").each(function(index) {
var count = index + 1;
$(this).find('.justIn-number').html(count);
});
$('.justin-slider').slick({
infinite: true,
slidesToShow: 4,
slidesToScroll: 1,
focusOnSelect: true,
autoplay: true,
autoplaySpeed: 3500,
variableWidth: true,
prevArrow: '<div class="pc-prev"></div>',
nextArrow: '<div class="pc-next"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 3
}
}
]
});
});
</script>
</div>
<nav class="navbar main-menu clear " role="navigation" >
<div class="just-in-conatiner hidden-sm hidden-md hidden-lg">
<i class="fa fa-bell"></i>
<span class="just-in-counter"></span>
</div>
<div class="menu-icon">
<a href="javascript:void(0)" id="menu-button">
<!-- <span class="menu-text hidden-xs">Menu</span> --><i class="icon"></i>
</a>
</div>
<div id="main-menu"
>
<ul class=" hidden-xs">
<li class="">
<a href="https://www.thehindu.com/">
Home
</a>
</li>
<li class="dropdown active">
<a href="https://www.thehindu.com/news/" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/news/national/">National </a></li>
<li><a href="https://www.thehindu.com/news/international/">International </a></li>
<li><a href="https://www.thehindu.com/news/states/">States </a></li>
<li><a href="https://www.thehindu.com/news/cities/">Cities </a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/opinion/cartoon/">Cartoon </a></li>
<li><a href="https://www.thehindu.com/opinion/columns/">Columns </a></li>
<li><a href="https://www.thehindu.com/opinion/editorial/">Editorial </a></li>
<li><a href="https://www.thehindu.com/opinion/interview/">Interview </a></li>
<li><a href="https://www.thehindu.com/opinion/lead/">Lead </a></li>
<li><a href="https://www.thehindu.com/opinion/Readers-Editor/">Readers&#039; Editor </a></li>
<li><a href="https://www.thehindu.com/opinion/op-ed/">Comment </a></li>
<li><a href="https://www.thehindu.com/opinion/open-page/">Open Page </a></li>
<li><a href="https://www.thehindu.com/opinion/letters/">Letters </a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/business/" class="dropdown-toggle" data-toggle="dropdown">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/business/agri-business/">Agri-Business </a></li>
<li><a href="https://www.thehindu.com/business/Industry/">Industry </a></li>
<li><a href="https://www.thehindu.com/business/Economy/">Economy </a></li>
<li><a href="https://www.thehindu.com/business/markets/">Markets </a></li>
<li><a href="https://www.thehindu.com/business/budget/">Budget </a></li>
<li><a href="https://www.thehindubusinessline.com/markets/" target="">Stock Quotes </a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/sport/" class="dropdown-toggle" data-toggle="dropdown">Sport <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/sport/cricket/">Cricket </a></li>
<li><a href="https://www.thehindu.com/sport/football/">Football </a></li>
<li><a href="https://www.thehindu.com/sport/hockey/">Hockey </a></li>
<li><a href="https://www.thehindu.com/sport/tennis/">Tennis </a></li>
<li><a href="https://www.thehindu.com/sport/athletics/">Athletics </a></li>
<li><a href="https://www.thehindu.com/sport/motorsport/">Motorsport </a></li>
<li><a href="https://www.thehindu.com/sport/races/">Races </a></li>
<li><a href="https://www.thehindu.com/sport/other-sports/">Other Sports </a></li>
</ul>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/football/">
World Cup 2018
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/sci-tech/science/">
Science
</a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/entertainment/art/">Art </a></li>
<li><a href="https://www.thehindu.com/entertainment/dance/">Dance </a></li>
<li><a href="https://www.thehindu.com/entertainment/movies/">Movies </a></li>
<li><a href="https://www.thehindu.com/entertainment/music/">Music </a></li>
<li><a href="https://www.thehindu.com/entertainment/reviews/">Reviews </a></li>
<li><a href="https://www.thehindu.com/entertainment/theatre/">Theatre </a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/life-and-style/" class="dropdown-toggle" data-toggle="dropdown">Life & Style <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/life-and-style/fashion/">Fashion </a></li>
<li><a href="https://www.thehindu.com/life-and-style/fitness/">Fitness </a></li>
<li><a href="https://www.thehindu.com/life-and-style/food/">Food </a></li>
<li><a href="https://www.thehindu.com/life-and-style/motoring/">Motoring </a></li>
<li><a href="https://www.thehindu.com/life-and-style/travel/">Travel </a></li>
<li><a href="https://www.thehindu.com/life-and-style/homes-and-gardens/">Homes and gardens </a></li>
<li><a href="https://www.thehindu.com/life-and-style/luxury/">Luxury </a></li>
</ul>
</li>
<li class="">
<a href="https://www.thehindu.com/thread/">
thREAD
</a>
</li>
</ul>
</div>
<div class="notification-link hidden-xs" style="display: none;">
<i class="fa fa-bell fa-lg"></i>
<div class="update notification-wrapper">
<div class="segmentation">
<span class="close" id="close">x</span>
<h2>Add alerts from your favourite topics:</h2>
<div class="segmentation-list">
<div class="checkbox">
<label><input type="checkbox" name="business">Business</label>
</div>
<div class="checkbox">
<label><input type="checkbox" name="entertainment">Entertainment</label>
</div>
<div class="checkbox">
<label style="padding-left: 45px;"><input type="checkbox" name="sports">Sport</label>
</div>
<div class="checkbox">
<label><input type="checkbox" name="lifestyle">Life &amp; Style</label>
</div>
<div style="clear:both;"></div>
</div>
</div>
<div class="notification-btn-group">
<div style="float:right;">
<button type="button" class="btn btn-2">SUBMIT</button>	</div>
<div style="clear:both;"></div>
</div>
</div>
<div class="notification-tip-holder">
<div class="notification-tip-arrow">
<div class="notification-tip-inner"></div>
</div>
<div class="notification-tip-content">Notification preferences</div>
</div>
</div>
<div class="sticky-article-heading">
<div class="logo-sq">
<a href="https://www.thehindu.com/"><img src="https://www.thehindu.com/static/theme/default/base/img/logo-sq.png" alt="Return to frontpage"></a>
</div>
<a href="https://www.thehindu.com/news/national/msp-hike-is-mere-marketing-rahul-gandhi/article24354446.ece">
<h1 class="artcl-nm-stky-text">
MSP hike is mere marketing: Rahul Gandhi
</h1>
</a>
<div class="artcl-social-media">
<ul class="aricle-sticky-share">
<span class="share-artcl">Share On</span>
<li>
<a>
<i class="fa fa-facebook fb"></i> <span class='share-counter cnt'></span>
</a>
</li>
<li>
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_24354446">
<i class="fa fa-comment"></i> <span data="vuukle-count-24354446"></span>
</a>
</li>
</ul>
</div>
</div>
</nav>
<div class="justin-popup-container hidden-sm hidden-md hidden-lg">
<span class="justin-heading">
JUST IN
</span>
<div class="justin-text-cont">
<ul >
<li>
<a href="https://www.thehindu.com/sport/cricket/india-tour-of-england-england-vs-india-second-t20-international-in-cardiff/article24355043.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Kohli, Dhoni guide India to 148 for 5 against England
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/gianluigi-buffon-joins-psg-for-final-shot-at-champions-league/article24354756.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Gianluigi Buffon joins PSG for final shot at Champions League
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/sc-defers-plea-on-use-of-govt-land/article24354671.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
SC defers plea on use of govt. land </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/govt-deploys-800-ias-officers-for-village-outreach/article24354657.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Govt. deploys 800 IAS officers for village outreach </a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/fifa-2018-england-vs-sweden-tricky-quarterfinal-awaits-england/article24354600.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
FIFA 2018: England vs Sweden | Tricky quarterfinal awaits England </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/alternative-cereals-can-save-water/article24354556.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
‘Alternative cereals can save water’ </a>
</li>
<li>
<a href="https://www.thehindu.com/sport/tennis/wimbledon-2018-advantage-serena-as-venus-joins-seeds-exit-at-wimbledon/article24354526.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Wimbledon 2018: Advantage Serena as Venus joins seeds exit at Wimbledon
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/floods-leave-maharashtra-house-in-darkness/article24354494.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Floods leave Maharashtra House in darkness
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/india-in-england-shardul-to-replace-bumrah/article24354470.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
India in England | Shardul to replace Bumrah
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/fifa-2018-france-coach-didier-deschamps-gets-it-right/article24354458.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
FIFA 2018: France coach Didier Deschamps gets it right
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/stalins-secret-bunker-a-spot-for-fans-to-meet/article24354421.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
FIFA 2018: Stalin’s secret bunker a spot for fans to meet
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/mha-clears-air-on-delhi-postings/article24354414.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
MHA clears air on Delhi postings </a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/fifa-2018-fontaines-safe-but-kane-can-catch-lato/article24354348.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
FIFA 2018: Fontaine’s safe, but Kane can catch Lato
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/narendra-modi-governments-claim-of-creating-70-lakh-jobs-has-fallen-flat-congress/article24354335.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Narendra Modi government’s claim of creating 70 lakh jobs has fallen flat: Congress
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/nia-gets-custody-of-aasiya-andrabi/article24354302.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
NIA gets custody of Aasiya Andrabi
</a>
</li>
</ul>
<span class="close-justin-container">
<a class="cj-sub-container">CLOSE</a>
</span>
<script type="text/javascript">
$(document).ready(function(e){
var just_in_count = $(".justin-text-cont ul li").length;
$(".just-in-counter").html(just_in_count);
});
</script>
</div>
</div>
<nav class="navbar city-menu-wrapper article-sub-header " role="navigation" >
<div class="city-menu-1">
<nav class="navbar navbar-default " role="navigation" >
<ul>
<li ><a href="https://www.thehindu.com/news/" >News</a></li> <li class="active"><a href="https://www.thehindu.com/news/national/" class="active">National</a></li> <li ><a href="https://www.thehindu.com/news/international/" >International</a></li> <li ><a href="https://www.thehindu.com/news/states/" >States</a></li> <li ><a href="https://www.thehindu.com/news/cities/" >Cities</a></li> </ul>
</nav>
</div>
<div class="city-menu-2 hidden-xs">
<span class="art_sub_head-gradient"></span>
<div class="left">
<i class="fa fa-dot-circle-o fa-lg yellow-color blink-active" style="padding-right: 2px;"></i></div>
<div class="teaser ">
<span class="title ">
<a href="https://www.thehindu.com/news/national/sc-asks-centre-to-inform-in-10-days-time-frame-for-appointing-lokpal/article24309941.ece">
SC asks Centre to inform in 10 days time frame for appointing Lokpal
</a>
</span>
</div>
</div>
</nav>
</div>
</div>
</div>
</header>
<div class=" " >
<div class="mob-top-add hidden-sm hidden-md hidden-lg">
<!-- Begin DFP : /22390678/Hindu_WAP_AT_TOP, publisher: The Hindu -->
<div id="div-gpt-ad-1518418788389-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[large, medium]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_TOP, publisher: The Hindu -->
</div>
<section class="pages-details">
<div class="container clear">
<ul class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope	itemtype="http://schema.org/ListItem"><a href="https://www.thehindu.com/news/" itemscope itemtype="http://schema.org/Thing"	itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope	itemtype="http://schema.org/ListItem"><a href="https://www.thehindu.com/news/national/" itemscope itemtype="http://schema.org/Thing"	itemprop="item"><span itemprop="name">National</span> </a><meta itemprop="position" content="2" /></li>
</ul>
</div>
</section>
</div>
<header class=" " role="main">
<div class="jscroll">
<div class="jscroll-inner">
<div class="active">
<div class="articlepage" data-artid="24354446" data-secid="162" data-surl="https://www.thehindu.com/news/national/msp-hike-is-mere-marketing-rahul-gandhi/article24354446.ece" >
<section class="container container-mobile article-cont">
<div class="row">
<div class="col-xs-12">
<div class="nextinfinite"><div class="inifinitecontain"><span>Next Story</span></div></div>
<div class="article">
<div class="article-exclusive">
<span class="exclusive red-color">
</span>
<a class="section-name" href="https://www.thehindu.com/news/national/">
National
</a>
</div>
<h1
class="title">
MSP hike is mere marketing: Rahul Gandhi
</h1>
<div class="author-container hidden-xs">
<span
class="author-img-name 1">
<a href="#" class="auth-img no-lnk">
<img src="https://www.thehindu.com/static/theme/default/base/img/author-deafault.png">
</a>
<a href="#" class="auth-nm no-lnk">
Special Correspondent
</a>
</span>
<div class="ut-container">
<!---->
<span class="blue-color ksl-time-stamp">
NEW DELHI,
</span>
<!---->	<span class="blue-color ksl-time-stamp">
<none
>
July 06, 2018 22:45 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span >
<none
>
July 06, 2018 22:46 IST
</none>
</span>
</div>
</div>
</div>
<div class="artcl-social-media hidden-xs">
<ul class="aricle-share" data-share-url="https://www.thehindu.com/news/national/msp-hike-is-mere-marketing-rahul-gandhi/article24354446.ece" data-share-text="MSP hike is mere marketing: Rahul Gandhi">
<span class="share-artcl">Share Article</span>
<li>
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span>
</a>
</li>
<li>
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_24354446">
<i class="fa fa-comment"></i> <span data="vuukle-count-24354446"></span>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>PRINT
</a>
</li>
<li class="hidden-xs">
<span class="edite-text-cont">
<a id="small" data-parent-class="small-font" class="small-text">A</a>
<a id="medium" data-parent-class="medium-font" class="medium-text">A</a>
<a id="large" data-parent-class="large-font" class="large-text">A</a>
</span>
</li>
</ul>
</div>
<div class="ad-container ad-box hidden-xs">
<!-- Begin DFP : /22390678/Hindu_Desktop_Text_640x65, publisher: The Hindu -->
<div id="div-gpt-ad-1525336073032-0" class="dfp-ad text-ad" style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525336073032-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_Text_640x65, publisher: The Hindu -->
</div>
<!-- Top Start -->
<div class="lead-img-cont">
<div
class="img-container picture"
style="width: 100%">
<img src="https://www.thehindu.com/static/img/1x1_spacer.gif"
data-variant="FREE" data-device-variant="FREE~FREE~FREE"
data-src-template="https://www.thehindu.com/news/national/5ytvvg/article24354445.ece/BINARY/thumbnail/RAHULGANDHI"
data-proxy-image="https://www.thehindu.com/news/national/5ytvvg/article24354445.ece/ALTERNATES/FREE_215/RAHULGANDHI"
data-proxy-width=""
style="width:100%;"
alt="Congress president Rahul Gandhi in Amethi on July 5, 2018."
title="Congress president Rahul Gandhi in Amethi on July 5, 2018."
class="media-object adaptive placeholder lead-img"
/>
<span class="lead-img-caption " >
<p>
Congress president Rahul Gandhi in Amethi on July 5, 2018. &nbsp;
| Photo Credit: <a href="https://www.thehindu.com/profile/photographers/PTI/">PTI</a> </p>
<span class="show-caption hidden-lg hidden-md hidden-sm"><i class="fa fa-info-circle"></i></span>
</span>
</div>
</div>
<!-- Top end -->
<script>
eagerLoading();
</script>
<div class="mobile-author-cont hidden-sm hidden-md hidden-lg">
<span class="mobile-author">
<a href="#" class="mobile-auth-nm no-lnk">
Special Correspondent
</a>
</span>
<div class="mobile-ut-container">
<!---->
<span class="blue-color ksl-time-stamp">
NEW DELHI,
</span>
<!---->	<span class="blue-color ksl-time-stamp">
<none
>
July 06, 2018 22:45 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span >
<none
>
July 06, 2018 22:46 IST
</none>
</span>
</div>
</div>
</div>
<div class="article-topics-container">
<span class="more-in">
more-in
</span>
</div>
<div id="content-body-14269002-24354446"
>
<p></p><p> Days after the Modi government announced a hike in minimum support price (MSP) for paddy and wheat, Congress president Rahul Gandhi on Friday took to Twitter describing the move as putting “Band-Aid on a massive haemorrhage.”</p><h2><p>‘Applying Band-Aid’</p></h2><p>Terming it mere “marketing,” he compared the MSP hike with the farm loan waiver of the Karnataka government. “PM’s grand MSP increase is budgeted at just ₹15,000 crore for India’s 120 million farmers; which is like applying a Band-Aid to a massive haemorrhage.”</p><p>“To put this MSP increase in perspective: in Karnataka, we’ve waived small farmer loans of over ₹ 34,000 crore! Marketing Vs Action,” he said on Twitter.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-14269002-24354446 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-14269002-24354446").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-14269002-24354446").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "NEW DELHI";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-14269002-24354446").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<script>
$(document).ready(function () {
$('a.tweetable').click(function(){
var text = $(this).text();
$('[href*="#"]').attr('href', 'https://twitter.com/intent/tweet?text='+text+" "+url);
});
});
</script>
<!-- Begin DFP : /22390678/Hindu_Desktop_belowarticle_640x65, publisher: The Hindu -->
<div id="div-gpt-ad-1527502206154-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527502206154-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_belowarticle_640x65, publisher: The Hindu -->
<div class="author-bottom">
<div class="author-container auth-bt-cont">
<a href="#comments_24354446" class="post-comment">Post a Comment</a>	</div>
</div>
<div class="artNL">
<div class="artNLbdr">
<div class="newsletter-container">
<p>Sign up to receive our newsletter in your inbox every day!</p>
<div class="newsletter">
<input type="text" placeholder="ENTER YOUR EMAIL ADDRESS" class="nl-input" name="email">
<button type="button" id="nl_button" class="nl-submit">GO</button>
<div class="nl-error" style="display:none">
<p>Please enter a valid email address.</p>
</div>
<div class="nl-success" style="display:none"></div>
<div class="nl-load"></div>
</div>
</div>
<script>
var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
} else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
<!-- article page contains multiple times if infinite scroll is enabled. -->
$(document).ready(function(){
$(".newsletter-container button.nl-submit:last").on("click", function(event){
$(this).attr("disabled","disabled");
var selector = $(this).closest(".newsletter");
$(selector).find("input").click(function(){$(selector).find("button").removeAttr("disabled");});
var email = $(selector).find("input").val();
email= email.trim();
$(selector).find(".nl-error").css("display", "none");
$(selector).find(".nl-success").css("display", "none");
$(selector).find("input").removeClass("error");
if (validate_email($(selector).find("input"))){
$(selector).find(".nl-load").show();
var data = {	"email" : email, "category" : "newsletter"};
$.ajax({
type : "POST",
contentType : "application/json",
url : publist("url") + "s/mailsubscription/subscribe/",
data : JSON.stringify(data),
dataType : 'json',
timeout : 10000,
success : function(response) {
$(selector).find(".nl-success").html("<p>"+response.data+"</p>");
$(selector).find(".nl-success").css("display", "block");
$(selector).find(".nl-load").hide();
},
error : function(e) {
// console.log("ERROR: ", e);
},
done : function(e) {
// console.log("DONE");
}
});
} else {
$(selector).find(".nl-load").fadeOut( "slow");
$(selector).find(".nl-error").css("display", "block");
$(selector).find("input").addClass("error");
}
});
});
</script>
</div>
<div class="epaperarticlebanner">
<a href="https://epaper.thehindu.com/home/directsubscription/?utm_source=Thehindu.com&utm_medium=articlepageepaperwidget&utm_campaign=TheHindu" target="_blank"><img src="//www.thehindu.com/brandhub/27zzci/article24153390.ece/BINARY/e-paper-banner" /></a>
<script>
$(document).ready(function () {
$(".epaperarticlebanner a").click(function () {
ga('send', 'event', 'EpaperArticle', 'EpaperClick_Article Bottom', 'EpaperCallToAction_ArticleBottom');
});
});
</script>
</div>
</div>
<div class="morein-tag-cont aaa">
<span class="more_in-head">
More In
</span>
<a href="https://www.thehindu.com/news/national/" class="tag-button section-button">National</a>
</div>
<div class="morein-tag-cont related-artlc-cont">
<span class="related-artcl">
Related Articles
</span>
<div class="related_article_carousel">
<div class="related-artcl-cont">
<div id="GATracker"
class="e-p-c-container relatet-slider relatet-slider2">
</div>
</div>
</div>
<script type="text/javascript">
$(document).ready(function() {
$('.relatet-slider2:last').slick({
infinite: true,
slidesToShow: 5,
slidesToScroll: 1,
autoplay: true,
autoplaySpeed: 2000,
variableWidth: true,
prevArrow: '<div class="left-arrow left"></div>',
nextArrow: '<div class="right-arrow right"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
}]
});
});
</script>
<!---GA tracker for Article Page for Related Article - START -->
<script>
$(document).ready(function(){
$("#GATracker .e-p-slide, .e-p-slide-text").click(function() {
ga('send', 'event', 'Related Article Links', 'Related Article Links Click', 'Related Link Article');
return true;
});
});
</script>
<!---GA tracker for Article Page for Related Article - END-->
<script>
$(function(){
var slidelength = $(".articlepage:last .e-p-slide.related-slide").length;
if(slidelength > 0){
//alert("hi");
$(".articlepage:last .related-artlc-cont").css('display','block');
}
else{
//alert("byugfy");
$(".articlepage:last .related-artlc-cont").css('display','none');
}
var morein = $(".articlepage:last .tag-button").length;
if(morein > 0){
$(".articlepage:last .more_in-head").css('display','block');
}
else{
$(".articlepage:last .more_in-head").css('display','none');
}
});
</script>
<style>
.article-block-multiple{float:initial;}
</style>
</div>
<div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg">
<div class="prev-story" data-selector="24354494">
<a href="https://www.thehindu.com/news/national/other-states/floods-leave-maharashtra-house-in-darkness/article24354494.ece" class="prev-heading yellow-color"><i class="fa fa-angle-double-up" aria-hidden="true"></i> Previous Story</a>
<a href="https://www.thehindu.com/news/national/other-states/floods-leave-maharashtra-house-in-darkness/article24354494.ece" class="story-text">Floods leave Maharashtra House in darkness</a>
</div>
<div class="next-story" data-selector="24354414">
<a href="https://www.thehindu.com/news/national/mha-clears-air-on-delhi-postings/article24354414.ece" class="next-heading yellow-color">Next Story <i class="fa fa-angle-double-down" aria-hidden="true"></i></a>
<a href="https://www.thehindu.com/news/national/mha-clears-air-on-delhi-postings/article24354414.ece" class="story-text"> MHA clears air on Delhi postings </a>
</div>
<div class="jscroll-next-selector">
<a href="https://www.thehindu.com/news/national/mha-clears-air-on-delhi-postings/article24354414.ece" class="jscroll-next"></a>
</div>
</div>
<div class="outbrain-main-cont mobile-padding">
<div class="logocode"></div>
<div class="noline"></div>
<div class="OUTBRAIN" data-ob-template="TheHindu" data-src="https://www.thehindu.com/news/national/msp-hike-is-mere-marketing-rahul-gandhi/article24354446.ece" data-widget-id="AR_4"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<div class="noline"></div>
</div>
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Middle, publisher: The Hindu -->
<script>
if(isDeviceEnabled("[large, medium]")) {
var slotName = 'div-gpt-ad-1518418788389-1';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-1'); });
}
</script>
<!-- End DFP : /22390678/Hindu_WAP_AT_Middle, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Bottom, publisher: The Hindu -->
<div id="div-gpt-ad-1518418788389-2" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[large, medium]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-2'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_Bottom, publisher: The Hindu -->
<div class="outbrain-main-cont mobile-padding">
<div id="comments_24354446"></div>
<div id="vuukle-comments-24354446" data-article-id="24354446" data-comments-open="false"></div>
<div class="comment-rules">
<ol>
<li>
Comments will be moderated by The Hindu editorial team. </li>
<li>
Comments that are abusive, personal, incendiary or irrelevant cannot be published.
</li>
<li>
Please write complete sentences. Do not type comments in all capital letters, or in all lower case letters, or using abbreviated text. (example: u cannot substitute for you, d is not 'the', n is not 'and').
</li>
<li>
We may remove hyperlinks within comments.
</li>
<li>
Please use a genuine email ID and provide your name, to avoid rejection.
</li>
</ol>
</div>
</div>
<div class="printfooter">
<p>
Printable version | Jul 7, 2018 1:17:58 AM | https://www.thehindu.com/news/national/msp-hike-is-mere-marketing-rahul-gandhi/article24354446.ece
</p>
<p class="copyright">
&copy; The Hindu
</p>
</div>
<style>
#storyNextPopUp {
display: none !important;
}
@media (max-width: 1023px) and (min-width: 768px) {
.back-top {
bottom: 125px;
}
}
</style>
<div id="stickyfooterarticle">
<div class="close">
<span aria-hidden="true">Close X</span>
</div>
<div class="footercar">
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/karnataka/simmering-discontent-over-neglect-of-many-regions-in-karnataka-budget/article24355321.ece?utm_source=karnataka&utm_medium=sticky_footer"
title="Updated: July 7, 2018 01:06 IST&#013;Published: July 7, 2018 01:06 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/karnataka/o2jpaw/article24355320.ece/BINARY/thumbnail/07BGPROTEST2"
data-proxy-image="https://www.thehindu.com/news/national/karnataka/o2jpaw/article24355320.ece/ALTERNATES/LANDSCAPE_100/07BGPROTEST2"
data-proxy-width=""
alt=""
title="BJP legislators staging a protest near the Vidhana Soudha in Bengaluru on Friday."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3>Simmering discontent over ‘neglect’ of many regions in Karnataka Budget</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/incubation-centre-to-come-up-in-rajamahendravaram/article24355312.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer"
title="Updated: July 7, 2018 01:06 IST&#013;Published: July 7, 2018 01:05 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/andhra-pradesh/6d7muq/article24355311.ece/BINARY/thumbnail/07VJITINCUBATION"
data-proxy-image="https://www.thehindu.com/news/national/andhra-pradesh/6d7muq/article24355311.ece/ALTERNATES/LANDSCAPE_100/07VJITINCUBATION"
data-proxy-width=""
alt=""
title="Innovation matters: Over 60 IT startups employ 6,000 youngsters in Kakinada."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> Incubation centre to come up in Rajamahendravaram </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/karnataka/mlcs-question-legality-of-horatti-conducting-council-proceedings/article24355306.ece?utm_source=karnataka&utm_medium=sticky_footer"
title="Updated: July 7, 2018 01:05 IST&#013;Published: July 7, 2018 01:05 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/karnataka/nztdcg/article24355305.ece/BINARY/thumbnail/07BG-HORATTI-2"
data-proxy-image="https://www.thehindu.com/news/national/karnataka/nztdcg/article24355305.ece/ALTERNATES/LANDSCAPE_100/07BG-HORATTI-2"
data-proxy-width=""
alt=""
title="Basavaraj Horatti, pro tem Chairman, in the Legislative Council in Bengaluru on Friday."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3>MLCs question legality of Horatti conducting Council proceedings</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/karnataka/legislative-council-members-demand-release-of-caste-census-report/article24355295.ece?utm_source=karnataka&utm_medium=sticky_footer"
title="Updated: July 7, 2018 01:03 IST&#013;Published: July 7, 2018 01:03 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/brandhub/article23412490.ece/BINARY/thumbnail/og-imagejpg"
data-proxy-image="https://www.thehindu.com/brandhub/article23412490.ece/ALTERNATES/LANDSCAPE_100/og-imagejpg"
data-proxy-width=""
alt=""
title="og-imagejpg"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3>Legislative Council members demand release of caste census report</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/karnataka/krishna-reddy-is-karnataka-deputy-speaker/article24355294.ece?utm_source=karnataka&utm_medium=sticky_footer"
title="Updated: July 7, 2018 01:02 IST&#013;Published: July 7, 2018 01:02 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/karnataka/i0spfb/article24355293.ece/BINARY/thumbnail/07BG-KRISHNAREDDY"
data-proxy-image="https://www.thehindu.com/news/national/karnataka/i0spfb/article24355293.ece/ALTERNATES/LANDSCAPE_100/07BG-KRISHNAREDDY"
data-proxy-width=""
alt=""
title="Legislative Assembly Deputy Speaker J.K. Krishna Reddy."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3>Krishna Reddy is Karnataka Deputy Speaker </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/karnataka/karnataka-council-demands-withdrawal-of-education-department-circular/article24355285.ece?utm_source=karnataka&utm_medium=sticky_footer"
title="Updated: July 7, 2018 01:00 IST&#013;Published: July 7, 2018 01:00 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/brandhub/article23412490.ece/BINARY/thumbnail/og-imagejpg"
data-proxy-image="https://www.thehindu.com/brandhub/article23412490.ece/ALTERNATES/LANDSCAPE_100/og-imagejpg"
data-proxy-width=""
alt=""
title="og-imagejpg"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3>Karnataka Council demands withdrawal of Education Department circular </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/karnataka/congress-reposes-confidence-in-dinesh-gundu-rao/article24355253.ece?utm_source=karnataka&utm_medium=sticky_footer"
title="Updated: July 7, 2018 00:52 IST&#013;Published: July 7, 2018 00:52 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/brandhub/article23412490.ece/BINARY/thumbnail/og-imagejpg"
data-proxy-image="https://www.thehindu.com/brandhub/article23412490.ece/ALTERNATES/LANDSCAPE_100/og-imagejpg"
data-proxy-width=""
alt=""
title="og-imagejpg"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> Congress reposes confidence in Dinesh Gundu Rao </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/be-on-alert-to-prevent-outbreak-of-diseases-cm/article24355198.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer"
title="Updated: July 7, 2018 00:44 IST&#013;Published: July 7, 2018 00:44 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/andhra-pradesh/msayox/article24355197.ece/BINARY/thumbnail/07-VJ-NAIDU"
data-proxy-image="https://www.thehindu.com/news/national/andhra-pradesh/msayox/article24355197.ece/ALTERNATES/LANDSCAPE_100/07-VJ-NAIDU"
data-proxy-width=""
alt=""
title="N. Chandrababu Naidu"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3>Be on alert to prevent outbreak of diseases: CM</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/mystery-shrouds-medicos-death/article24355182.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer"
title="Updated: July 7, 2018 00:43 IST&#013;Published: July 7, 2018 00:43 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/brandhub/article23412490.ece/BINARY/thumbnail/og-imagejpg"
data-proxy-image="https://www.thehindu.com/brandhub/article23412490.ece/ALTERNATES/LANDSCAPE_100/og-imagejpg"
data-proxy-width=""
alt=""
title="og-imagejpg"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3>Mystery shrouds medico’s death</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/tamil-nadu/police-families-entitled-to-insuranceeven-for-natural-deaths-hc/article24355175.ece?utm_source=tamil-nadu&utm_medium=sticky_footer"
title="Updated: July 7, 2018 00:42 IST&#013;Published: July 7, 2018 00:42 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/brandhub/article23412490.ece/BINARY/thumbnail/og-imagejpg"
data-proxy-image="https://www.thehindu.com/brandhub/article23412490.ece/ALTERNATES/LANDSCAPE_100/og-imagejpg"
data-proxy-width=""
alt=""
title="og-imagejpg"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3>Police families entitled to insuranceeven for natural deaths: HC </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/vermicompost-units-provide-health-wealth/article24355160.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer"
title="Updated: July 7, 2018 00:41 IST&#013;Published: July 7, 2018 00:41 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/andhra-pradesh/9uxah6/article24355159.ece/BINARY/thumbnail/07VJPAGEVERMICOMPOST"
data-proxy-image="https://www.thehindu.com/news/national/andhra-pradesh/9uxah6/article24355159.ece/ALTERNATES/LANDSCAPE_100/07VJPAGEVERMICOMPOST"
data-proxy-width=""
alt=""
title="Officials taking a look at a vermicompost unit under construction in Vizianagaram district."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3>Vermicompost units provide health, wealth </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/tirumala-hundi-nets-9375-cr-in-june/article24355145.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer"
title="Updated: July 7, 2018 00:39 IST&#013;Published: July 7, 2018 00:39 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/andhra-pradesh/wuvmsx/article24355144.ece/BINARY/thumbnail/07-VJ-TTDEO"
data-proxy-image="https://www.thehindu.com/news/national/andhra-pradesh/wuvmsx/article24355144.ece/ALTERNATES/LANDSCAPE_100/07-VJ-TTDEO"
data-proxy-width=""
alt=""
title="Anil Kumar Singhal"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3>Tirumala ‘hundi’ nets ₹93.75 cr. in June</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/telangana/rains-disrupt-life-in-old-adilabad-district/article24355092.ece?utm_source=telangana&utm_medium=sticky_footer"
title="Updated: July 7, 2018 00:23 IST&#013;Published: July 7, 2018 00:23 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/brandhub/article23412490.ece/BINARY/thumbnail/og-imagejpg"
data-proxy-image="https://www.thehindu.com/brandhub/article23412490.ece/ALTERNATES/LANDSCAPE_100/og-imagejpg"
data-proxy-width=""
alt=""
title="og-imagejpg"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3>Rains disrupt life in old Adilabad district</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/making-indias-big-dreamers-dreams-come-true/article24355071.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer"
title="Updated: July 7, 2018 00:23 IST&#013;Published: July 7, 2018 00:22 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/andhra-pradesh/21aoa3/article24355070.ece/BINARY/thumbnail/06VJKALAMCENTRE"
data-proxy-image="https://www.thehindu.com/news/national/andhra-pradesh/21aoa3/article24355070.ece/ALTERNATES/LANDSCAPE_100/06VJKALAMCENTRE"
data-proxy-width=""
alt=""
title="Kalam Centre CEO Srijan Pal Singh inaugurating the Kalam Library at Sunrise Incubation Hub in Visakhapatnam."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3>Making India’s big dreamer’s dreams come true</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/hectic-schedule-awaits-naidu-in-singapore/article24355054.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer"
title="Updated: July 7, 2018 00:19 IST&#013;Published: July 7, 2018 00:19 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/brandhub/article23412490.ece/BINARY/thumbnail/og-imagejpg"
data-proxy-image="https://www.thehindu.com/brandhub/article23412490.ece/ALTERNATES/LANDSCAPE_100/og-imagejpg"
data-proxy-width=""
alt=""
title="og-imagejpg"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3>Hectic schedule awaits Naidu in Singapore</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/oppn-trying-to-stoke-regional-feelings-on-water-sharing-uma/article24355049.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer"
title="Updated: July 7, 2018 00:17 IST&#013;Published: July 7, 2018 00:17 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/andhra-pradesh/f805nb/article24355048.ece/BINARY/thumbnail/07VJPG4-UMA"
data-proxy-image="https://www.thehindu.com/news/national/andhra-pradesh/f805nb/article24355048.ece/ALTERNATES/LANDSCAPE_100/07VJPG4-UMA"
data-proxy-width=""
alt=""
title="Water Resources Minister D. Umamaheswara Rao addressing the media on Friday."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3>Oppn. trying to stoke regional feelings on water-sharing: Uma </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/other-states/nagpur-receives-highest-rainfall-in-24-years/article24355038.ece?utm_source=other-states&utm_medium=sticky_footer"
title="Updated: July 7, 2018 00:15 IST&#013;Published: July 7, 2018 00:15 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/brandhub/article23412490.ece/BINARY/thumbnail/og-imagejpg"
data-proxy-image="https://www.thehindu.com/brandhub/article23412490.ece/ALTERNATES/LANDSCAPE_100/og-imagejpg"
data-proxy-width=""
alt=""
title="og-imagejpg"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> Nagpur receives highest rainfall in 24 years </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/pawan-moots-jac-of-displaced-farmers/article24355013.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer"
title="Updated: July 7, 2018 00:14 IST&#013;Published: July 7, 2018 00:14 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/andhra-pradesh/28kx75/article24355012.ece/BINARY/thumbnail/07VJPG4-JSP"
data-proxy-image="https://www.thehindu.com/news/national/andhra-pradesh/28kx75/article24355012.ece/ALTERNATES/LANDSCAPE_100/07VJPG4-JSP"
data-proxy-width=""
alt=""
title="JSP president Pawan Kalyan with the displaced persons in Visakhapatnam on Friday."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3>Pawan moots JAC of displaced farmers </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/tamil-nadu/tnpsc-to-get-tech-savvy-for-admissions/article24355010.ece?utm_source=tamil-nadu&utm_medium=sticky_footer"
title="Updated: July 7, 2018 00:14 IST&#013;Published: July 7, 2018 00:14 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/brandhub/article23412490.ece/BINARY/thumbnail/og-imagejpg"
data-proxy-image="https://www.thehindu.com/brandhub/article23412490.ece/ALTERNATES/LANDSCAPE_100/og-imagejpg"
data-proxy-width=""
alt=""
title="og-imagejpg"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> TNPSC to get tech-savvy for admissions</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/state-braces-for-legal-battle/article24354987.ece?utm_source=andhra-pradesh&utm_medium=sticky_footer"
title="Updated: July 7, 2018 00:11 IST&#013;Published: July 7, 2018 00:11 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/andhra-pradesh/y7bybp/article24354986.ece/BINARY/thumbnail/07VJPG4-CM2"
data-proxy-image="https://www.thehindu.com/news/national/andhra-pradesh/y7bybp/article24354986.ece/ALTERNATES/LANDSCAPE_100/07VJPG4-CM2"
data-proxy-width=""
alt=""
title="Chief Minister N. Chandrababu Naidu chairing the Cabinet meeting on Friday."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3>State braces for legal battle</h3>
</div>
</a>
</div>
</div>
</div>
<script type="text/javascript">
$(document).ready(function() {
$('.footercar').slick({
slidesToShow: 4,
slidesToScroll: 1,
// vertical: true,
autoplay: false,
autoplaySpeed: 3000,
draggable: true,
swipeToSlide: true,
//variableWidth: true,
arrows: true,
prevArrow: '<div class="left-arrow"></div>',
nextArrow: '<div class="right-arrow"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 4,
slidesToScroll: 1
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 2,
slidesToScroll: 1
}
},
{
breakpoint: 768,
settings: "unslick"
}
// You can unslick at a given breakpoint now by adding:
// settings: "unslick"
// instead of a settings object
]
});
});
</script>
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Footer, publisher: The Hindu -->
<div id="div-gpt-ad-1518418788389-3" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[large, medium]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-3'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_Footer, publisher: The Hindu -->
</div>
<aside class="hidden-sm hidden-xs">
<div class="row">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_CPD, publisher: The Hindu -->
<div id="div-gpt-ad-1522408211443-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522408211443-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_CPD, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_RT, publisher: The Hindu -->
<div id="div-gpt-ad-1521616786341-1" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521616786341-1'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_RT, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_RM, publisher: The Hindu -->
<div id="div-gpt-ad-1521628815528-3" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521628815528-3'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_RM, publisher: The Hindu -->
<div class="wf-placeholder"
data-loadURL="https://www.thehindu.com/news/national/msp-hike-is-mere-marketing-rahul-gandhi/article24354446.ece/wf.fragment/3b04dc93-2a88-40d0-8bce-7632896f58b8"
data-elementwidth="1140.0"
data-skip-profiles=""></div>
<div class="clear"></div>
<div class="OUTBRAIN" data-ob-template="TheHindu" data-src="https://www.thehindu.com/news/national/msp-hike-is-mere-marketing-rahul-gandhi/article24354446.ece" data-widget-id="SB_1"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<div class="noline"></div>
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_RB, publisher: The Hindu -->
<div id="div-gpt-ad-1521628815528-4" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521628815528-4'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_RB, publisher: The Hindu -->
<div class="col-xs-12">
<div class="3x_PromotedStory mobile-padding">
<div class="hover-icon">
<div class="promoted-story promoted-single-story">
<a href="https://www.thehindu.com/news/national/sc-upholds-appointments-of-cvc-chowdary-bhasin/article24314122.ece" class="promoted-story-img promoted-single-story-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE"
data-src-template="https://www.thehindu.com/news/national/2ghmha/article24314121.ece/BINARY/thumbnail/3TH-CHOWDARY"
data-proxy-image="https://www.thehindu.com/news/national/2ghmha/article24314121.ece/ALTERNATES/LANDSCAPE_100/3TH-CHOWDARY"
data-proxy-width=""
alt="K.V. Chowdary"
title="K.V. Chowdary"
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="promoted-story-heading heading-container">
<h3>
<a href="https://www.thehindu.com/news/national/sc-upholds-appointments-of-cvc-chowdary-bhasin/article24314122.ece" class="promoted-news-heading left" title="Updated: July 2, 2018 21:54 IST&#013;Published: July 2, 2018 21:53 IST">
SC upholds appointments of CVC Chowdary, Bhasin
</a>
</h3>
<a class="share-icon hidden-xs hidden-sm right"><i class="fa fa-share-alt"></i></a>
</div>
<div class="promoted-story-text pss-text">
<p class="author-text hidden-xs">
Says complaints against them can’t be taken at face value
</p>
<a href='https://www.thehindu.com/profile/author/Krishnadas-Rajagopal-236/'class='person-name lnk'>Krishnadas Rajagopal</a>
</div>
<!-- [comment-section] -->
<div class="news-comments-area hidden-xs hidden-sm">
<ul>
<li>
<i class="fa fa-clock-o"></i> </li>
<!-- li><i class="fa fa-eye"></i> </li -->
</ul>
</div>
<!-- [/comment-section] -->
<!-- [hover-social-media] -->
<div class='hover-social-media-top hidden-xs' data-share-url='https://www.thehindu.com/news/national/sc-upholds-appointments-of-cvc-chowdary-bhasin/article24314122.ece' data-share-text='SC upholds appointments of CVC Chowdary, Bhasin' ><ul><a style='color:#3B5998; border-right:1px solid #fff;'><li><i class='fa fa-facebook'></i></li></a><a style='color:#55ACEE;'><li><i class='fa fa-twitter'></i></li></a></ul></div>
<!-- [/hover-social-media] --> </div>
</div>
</div>
<div class="3x_PromotedStory mobile-padding">
<div class="hover-icon">
<div class="promoted-story promoted-single-story">
<a href="https://www.thehindu.com/news/national/prime-minister-narendra-modi-in-indonesia-key-developments/article24043965.ece" class="promoted-story-img promoted-single-story-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE"
data-src-template="https://www.thehindu.com/news/national/qztfqs/article24043966.ece/BINARY/thumbnail/Modijpg"
data-proxy-image="https://www.thehindu.com/news/national/qztfqs/article24043966.ece/ALTERNATES/LANDSCAPE_100/Modijpg"
data-proxy-width=""
alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
<span class="media-icon"><i class="fa fa-play"></i></span>
</a>
<div class="promoted-story-heading heading-container">
<h3>
<a href="https://www.thehindu.com/news/national/prime-minister-narendra-modi-in-indonesia-key-developments/article24043965.ece" class="promoted-news-heading left" title="Updated: May 31, 2018 11:50 IST&#013;Published: May 31, 2018 11:49 IST">
Prime Minister Narendra Modi in Indonesia: Key Developments
</a>
</h3>
<a class="share-icon hidden-xs hidden-sm right"><i class="fa fa-share-alt"></i></a>
</div>
<div class="promoted-story-text pss-text">
<p class="author-text hidden-xs">
PM Narendra Modi, who reached Jakarta on May 29, 2018, on his first-ever official visit to Indonesia, was accorded a red carpet welcome on Wednesday </p>
<a href='https://www.thehindu.com/profile/author/The-Hindu-Net-Desk-248/'class='person-name lnk'>The Hindu Net Desk</a>
</div>
<!-- [comment-section] -->
<div class="news-comments-area hidden-xs hidden-sm">
<ul>
<li>
<i class="fa fa-clock-o"></i> </li>
</ul>
</div>
<!-- [/comment-section] -->
<!-- [hover-social-media] -->
<div class='hover-social-media-top hidden-xs' data-share-url='https://www.thehindu.com/news/national/prime-minister-narendra-modi-in-indonesia-key-developments/article24043965.ece' data-share-text='Prime Minister Narendra Modi in Indonesia: Key Developments' ><ul><a style='color:#3B5998; border-right:1px solid #fff;'><li><i class='fa fa-facebook'></i></li></a><a style='color:#55ACEE;'><li><i class='fa fa-twitter'></i></li></a></ul></div>
<!-- [/hover-social-media] --> </div>
</div>
</div>
</div>
<div class="3x_CuratedListImgCarousel">
<div class="col-xs-12 hover-icon">
<div class="promoted-story clic-container">
<div class="promoted-story-heading clic-heading-container">
<a class="promoted-news-heading clic-heading left">
Top Picks in The Hindu today
</a> </div>
<div class="clic-slider">
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sport/football/stalins-secret-bunker-a-spot-for-fans-to-meet/article24354421.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/sport/football/63ow9o/article24354420.ece/BINARY/thumbnail/stalin"
data-proxy-image="https://www.thehindu.com/sport/football/63ow9o/article24354420.ece/ALTERNATES/LANDSCAPE_100/stalin"
data-proxy-width=""
alt="A tourist, visiting Russia during the Soccer World Cup, poses for a photograph dressed in a Russian military costume outside the entrance to Stalin's Bunker, a bunker complex built in 1942 as an alternative headquarters for the Soviet Union leader Joseph Stalin, in Samara, Russia, July 4, 2018. Picture taken July 4, 2018."
title="A tourist, visiting Russia during the Soccer World Cup, poses for a photograph dressed in a Russian military costume outside the entrance to Stalin's Bunker, a bunker complex built in 1942 as an alternative headquarters for the Soviet Union leader Joseph Stalin, in Samara, Russia, July 4, 2018. Picture taken July 4, 2018."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/sport/football/stalins-secret-bunker-a-spot-for-fans-to-meet/article24354421.ece">FIFA 2018: Stalin’s secret bunker a spot for fans to meet</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/international/anne-franks-family-tried-to-escape-to-us-say-researchers/article24353844.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/international/2tbogd/article24353843.ece/BINARY/thumbnail/7TH-OTTO"
data-proxy-image="https://www.thehindu.com/news/international/2tbogd/article24353843.ece/ALTERNATES/LANDSCAPE_100/7TH-OTTO"
data-proxy-width=""
alt="Sole survivor: In this photo dated June 14, 1971, Otto Frank holds an award for his daughter’s book."
title="Sole survivor: In this photo dated June 14, 1971, Otto Frank holds an award for his daughter’s book."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/news/international/anne-franks-family-tried-to-escape-to-us-say-researchers/article24353844.ece">Anne Frank’s family tried to escape to U.S., say researchers</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/entertainment/movies/isle-of-dogs-review-making-trash-look-kawaii/article24354170.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/entertainment/movies/vp30y6/article24354169.ece/BINARY/thumbnail/Isle%20of%20Dogs%202"
data-proxy-image="https://www.thehindu.com/entertainment/movies/vp30y6/article24354169.ece/ALTERNATES/LANDSCAPE_100/Isle%20of%20Dogs%202"
data-proxy-width=""
alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/entertainment/movies/isle-of-dogs-review-making-trash-look-kawaii/article24354170.ece"> ‘Isle of Dogs’ review: Making trash look kawaii</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/entertainment/movies/mr-chandramouli-review-cast-no-bar/article24352356.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/entertainment/movies/d2eke2/article24352355.ece/BINARY/thumbnail/Chandramoulo"
data-proxy-image="https://www.thehindu.com/entertainment/movies/d2eke2/article24352355.ece/ALTERNATES/LANDSCAPE_100/Chandramoulo"
data-proxy-width=""
alt="A still from ‘Mr. Chandramouli’"
title="A still from ‘Mr. Chandramouli’"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/entertainment/movies/mr-chandramouli-review-cast-no-bar/article24352356.ece"> ‘Mr Chandramouli’ review: cast no bar</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/entertainment/movies/tej-i-love-you-an-outing-worth-forgetting/article24349408.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/entertainment/movies/w1amev/article24349407.ece/BINARY/thumbnail/hym07Tej-review"
data-proxy-image="https://www.thehindu.com/entertainment/movies/w1amev/article24349407.ece/ALTERNATES/LANDSCAPE_100/hym07Tej-review"
data-proxy-width=""
alt="Sai Dharam Tej and Anupama Parameswaran"
title="Sai Dharam Tej and Anupama Parameswaran"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/entertainment/movies/tej-i-love-you-an-outing-worth-forgetting/article24349408.ece">'Tej - I Love You' review: An outing worth forgetting </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/entertainment/movies/my-story-review-a-dated-yet-forgettable-drama/article24354451.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/entertainment/movies/3zs2pd/article24338561.ece/BINARY/thumbnail/06tvmparvathy"
data-proxy-image="https://www.thehindu.com/entertainment/movies/3zs2pd/article24338561.ece/ALTERNATES/LANDSCAPE_100/06tvmparvathy"
data-proxy-width=""
alt="Parvathy in a still from ‘My Story’, directed by Roshni Dinaker"
title="Parvathy in a still from ‘My Story’, directed by Roshni Dinaker"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/entertainment/movies/my-story-review-a-dated-yet-forgettable-drama/article24354451.ece"> ‘My Story’ review: A dated, yet forgettable drama</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/society/history-and-culture/how-rooted-is-british-council-in-india/article24339434.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/society/history-and-culture/71gj20/article24339429.ece/BINARY/thumbnail/06FRALAN"
data-proxy-image="https://www.thehindu.com/society/history-and-culture/71gj20/article24339429.ece/ALTERNATES/LANDSCAPE_100/06FRALAN"
data-proxy-width=""
alt="Alan Gemmell, Director, British Council of India and Mei-Kwei Barker, Director South India, British Council"
title="Alan Gemmell, Director, British Council of India and Mei-Kwei Barker, Director South India, British Council"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/society/history-and-culture/how-rooted-is-british-council-in-india/article24339434.ece">How rooted is British Council in India?</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/life-and-style/food/embark-on-a-food-trail-across-tamil-nadu/article24348532.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/life-and-style/food/2r3qlx/article24348522.ece/BINARY/thumbnail/6MPTNFoodtrail2jpg"
data-proxy-image="https://www.thehindu.com/life-and-style/food/2r3qlx/article24348522.ece/ALTERNATES/LANDSCAPE_100/6MPTNFoodtrail2jpg"
data-proxy-width=""
alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/life-and-style/food/embark-on-a-food-trail-across-tamil-nadu/article24348532.ece"> Embark on a food trail across Tamil Nadu</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/in-ap-affordable-bungalows-at-65-lakh/article24343339.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/andhra-pradesh/pxj8yj/article24343338.ece/BINARY/thumbnail/TH06HOUSE"
data-proxy-image="https://www.thehindu.com/news/national/andhra-pradesh/pxj8yj/article24343338.ece/ALTERNATES/LANDSCAPE_100/TH06HOUSE"
data-proxy-width=""
alt="House beautiful: Proud owners at one of the houses at Gorantla."
title="House beautiful: Proud owners at one of the houses at Gorantla."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/in-ap-affordable-bungalows-at-65-lakh/article24343339.ece"> In A.P., affordable bungalows at ₹6.5 lakh</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
$( document ).ready(function() {
$('.clic-slider:last').slick({
slidesToShow: 3,
vertical: true,
autoplay: false,
autoplaySpeed: 3000,
swipeToSlide: true,
prevArrow: '<div class="top-arrow"></div>',
nextArrow: '<div class="bottom-arrow"></div>',
responsive: [
{
breakpoint: 1023,
settings: {
slidesToShow: 3,
slidesToScroll: 1,
infinite: true,
dots: false,
vertical: false,
arrows: false,
variableWidth: true
}
}
// You can unslick at a given breakpoint now by adding:
// settings: "unslick"
// instead of a settings object
]
});
});
</script>
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_BTF01, publisher: The Hindu -->
<div id="div-gpt-ad-1521628815528-5" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521628815528-5'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_BTF01, publisher: The Hindu -->
<div class="stickyadwrapper hidden-xs hidden-sm">
</div>
<div class="stickyadwrapper hidden-xs hidden-sm">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_BTF02, publisher: The Hindu -->
<div id="div-gpt-ad-1521628815528-6" class="dfp-ad stickybottom" style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521628815528-6'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_BTF02, publisher: The Hindu -->
</div>
<div class="stickyadwrapper hidden-xs hidden-sm">
</div>
<div class="stickyadwrapper hidden-xs hidden-sm">
</div>
</div>
</aside>
</div>
</div>
</section>
<script type="text/javascript">
$(document).ready(function () {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['aid'] = '24354446';
taiDataObject['pageTitle'] = 'MSP hike is mere marketing: Rahul Gandhi';
taiDataObject['pageUrl'] = 'https://www.thehindu.com/news/national/msp-hike-is-mere-marketing-rahul-gandhi/article24354446.ece';
taiDataObject['pageName'] = 'national';
taiDataObject['pageCategory'] = 'MSP hike, minimum support price, Rahul Gandhi';
taiDataObject['sectionId'] = '162';
taiDataObject['share'] = '';
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'onload');
}
});
</script>
</div>
</div>
</div>
</div>
</header>
<section class=" " >
<div class="wf-placeholder"
data-loadURL="https://www.thehindu.com/wf.fragment/c3ea87eb-901e-4fb0-aa32-76a3f09f9c07"
data-elementwidth="1140"
data-skip-profiles="small"></div>
<div class="33_1x_StoryNextPopUp storyNextPopUp" id="storyNextPopUp">
<div class="SNextP3x1-container hidden-xs hidden-sm">
<button class="nextStoryClose">Close X</button>
<div class="story-card">
<a href="https://www.thehindu.com/news/national/mha-clears-air-on-delhi-postings/article24354414.ece" class="story-card-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="SQUARE" data-device-variant=""
data-src-template="https://www.thehindu.com/news/national/22h782/article24219766.ece/BINARY/thumbnail/Home%20Ministry"
data-proxy-image="https://www.thehindu.com/news/national/22h782/article24219766.ece/ALTERNATES/SQUARE_215/Home%20Ministry"
data-proxy-width=""
alt=""
title="The Home Ministry office at North Block in New Delhi. File"
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="story-card-news">
<span class="story-card-heading">
<a class="SNextP3x1-next-story yellow-color" href="https://www.thehindu.com/news/national/mha-clears-air-on-delhi-postings/article24354414.ece">Next Story &raquo;</a>
</span>
<a href="https://www.thehindu.com/news/national/mha-clears-air-on-delhi-postings/article24354414.ece" class="story-card-news-text">
MHA clears air on Delhi postings </a>
</div>
</div>
</div>
</div>
<script>
$( document ).ready(function() {
$( "div#storyNextPopUp .nextStoryClose" ).click(function() {
$( "div#storyNextPopUp .story-card" ).toggle( "fast" );
$(this).text(function(i, text){
return text === "view next story" ? "close x" : "view next story";
});
});
});
</script>
<!-- this marks the end of articles -->
<div class="special-end-mark"></div>
<div class="container">
<div class="full-width-add-footer250 hidden-xs hidden-sm">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_Billboard, publisher: The Hindu -->
<div id="div-gpt-ad-1530768416450-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530768416450-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_Billboard, publisher: The Hindu -->
</div>
</div>
</section>
<footer class=" " >
<div id="popup-menu"
class="js-menu">
<!-- POPUP MENU TOP AREA -->
<div class="menu-top">
<div class="container clear">
<div class="menu-icon">
<a href="javascript:void(0)" id="" class="close menu-close focus">
<i class="icon"></i>
</a>
</div>
<a href="javascript:void(0)" class="close menu-close close-top">CLOSE THIS MENU</a>
</div>
<!-- AFTER SEARCH FUNCTIONALITY IMPLEMENTED -->
<div class="popup-search-bar hidden-sm hidden-md hidden-lg">
<div class="ps-sub-container">
<form action="https://www.thehindu.com/search/">	<input type="text" class="popup-input search-input" placeholder="Search here" name="q" required></input>
<span class="popup-remove-text clear-button" style="display:none;"></span>
<button class="popup-search">
<i class="fa fa-search"></i>
</button>
</form>
</div>
</div>
<div class="container clear">
<span class="trending-sticky-menu">TRENDING TODAY</span>
</div>
<div class="trading-menu clear">
<ul>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/" >
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/" >
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/" >
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/" >
Entertainment
</a>
</li>
</ul>
</div>
</div>
<!-- main menu -->
<div class="containerd clear popup-menu-blue">
<div class="popup-menu clear">
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/todays-paper/" >
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/" target="" >
ePaper
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/" >
World Cup 2018
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/" >
News
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/" >
National
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/" >
International
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/news/states/" >
States
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/" >
Andhra Pradesh
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/karnataka/" >
Karnataka
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/kerala/" >
Kerala
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/tamil-nadu/" >
Tamil Nadu
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/telangana/" >
Telangana
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/" >
Other States
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/business/" >
Business
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/business/agri-business/" >
Agri-Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Industry/" >
Industry
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Economy/" >
Economy
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/markets/" >
Markets
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/budget/" >
Budget
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/" >
Real Estate
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/news/cities/" >
Cities
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/" >
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/" >
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Coimbatore/" >
Coimbatore
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Delhi/" >
Delhi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/" >
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Kochi/" >
Kochi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kolkata/" >
Kolkata
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/mumbai/" >
Mumbai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kozhikode/" >
Kozhikode
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Madurai/" >
Madurai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Mangalore/" >
Mangaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/puducherry/" >
Puducherry
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Thiruvananthapuram/" >
Thiruvananthapuram
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/" >
Tiruchirapalli
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Vijayawada/" >
Vijayawada
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Visakhapatnam/" >
Visakhapatnam
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/elections/" >
Elections
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/opinion/" >
Opinion
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/lead/" >
Lead
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/op-ed/" >
Comment
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/columns/" >
Columns
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/interview/" >
Interview
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/cartoon/" >
Cartoon
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/open-page/" >
Open Page
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/Readers-Editor/" >
Readers&#039; Editor
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/letters/" >
Letters
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sport/" >
Sport
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sport/athletics/" >
Athletics
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/" >
Cricket
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/" >
Football
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/hockey/" >
Hockey
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/motorsport/" >
Motorsport
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/other-sports/" >
Other Sports
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/races/" >
Races
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/tennis/" >
Tennis
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/entertainment/" >
Entertainment
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/entertainment/art/" >
Art
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/dance/" >
Dance
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/movies/" >
Movies
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/music/" >
Music
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/theatre/" >
Theatre
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/society/" >
Society
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/society/faith/" >
Faith
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/history-and-culture/" >
History &amp; Culture
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/books/" >
Books
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/books/books-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/books-authors/" >
Authors
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/children/" >
Children
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/life-and-style/" >
Life &amp; Style
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/life-and-style/fashion/" >
Fashion
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/food/" >
Food
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/motoring/" >
Motoring
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/travel/" >
Travel
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/homes-and-gardens/" >
Homes and gardens
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/luxury/" >
Luxury
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/technology/gadgets/" >
Gadgets
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/internet/" >
Internet
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/" >
Sci-Tech
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/science/" >
Science
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/health/" >
Health
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/agriculture/" >
Agriculture
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/energy-and-environment/" >
Environment
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/education/" >
Education
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/education/careers/" >
Careers
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/colleges/" >
Colleges
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/schools/" >
Schools
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/multimedia/" >
Multimedia
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/photos/" >
Photos
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/podcast/" >
Podcast
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/data/" >
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/" >
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/crossword/" >
Crossword
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/" >
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/" >
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/" >
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/" >
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/" >
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/" >
Lit for Life
</a>
</li>
</ul>
</div>
<div class="other-menu clear">
<ul class="menu">
<li>
<a href="https://www.thehindu.com/archive/" >
Archive
</a>
</li>
<li>
<a href="https://www.thehindu.com/classifieds/" >
Classifieds
</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/" >
eBooks
</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="" >
Subscribe
</a>
</li>
<li>
<a href="https://www.thehindu.com/social/" >
Social
</a>
</li>
<li>
<a href="https://www.thehindu.com/aboutus/" >
About Us
</a>
</li>
</ul>
<ul class="socialize">
<li>
<span>CONNECT WITH US</span>
</li>
<li>
<a href="https://www.facebook.com/thehindu" title="Facebook" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a href="https://twitter.com/The_Hindu" title="Twitter!" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/the-hindu" title="Linkdin" target="_blank">
<i class="fa fa-linkedin"></i>
</a>
</li>
<li>
<a href="https://instagram.com/the_hindu/?ref=badge" title="Instagram" target="_blank">
<i class="fa fa-instagram"></i>
</a>
</li>
</ul>
</div>
<div class="popup-menu-blue-close clear">
<div style="margin-right:25px;">
<a href="javascript:void(0)" class="close menu-close popup-bottom-close right">
<i class="close-icon"></i>
CLOSE THIS MENU
</a>
</div>
</div>
</div>
</div>
<div class="container">
<section id="GA-tracking-bottom"
class="header-top footer-menu clear">
<!-- [Socialize] -->
<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/the-hindu" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><<a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com/home/directsubscription/?utm_source=Thehindu.com&utm_medium=MotherDomain&utm_campaign=TheHindu" class="ePaper" title="ePaper">ePaper</a></li>
<!-- <li><a href="https://epaper.thehindu.com/?utm_source=Thehindu.com&utm_medium=MotherDomain&utm_campaign=TheHindu" class="user" title="ePaper"><i class="fa fa-newspaper-o"></i></a></li> -->
</ul>
</div>
<!-- [/Socialize] -->
<div class="footer-logo">
<a href="https://www.thehindu.com/">
<img src="https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png" alt="Return to frontpage">
</a>
</div>
<div class="search-block hidden-xs hidden-sm">
<form action="https://www.thehindu.com/search/">	<input type="text" data-type="search" placeholder="Search here"
name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">	<button class="fa fa-search search-selection-icon"
style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
</section>
<nav class="navbar footer-main-menu clear hidden-xs " role="navigation" >
<div id="main-menu"
>
<ul class=" hidden-xs">
<li class="">
<a href="https://www.thehindu.com/">
Home
</a>
</li>
<li class="active">
<a href="https://www.thehindu.com/news/">
News
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/opinion/">
Opinion
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/business/">
Business
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/">
Sport
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/football/">
World Cup 2018
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/sci-tech/science/">
Science
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/entertainment/">
Entertainment
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/life-and-style/">
Life &amp; Style
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/thread/">
thREAD
</a>
</li>
</ul>
</div>
</nav>
<nav class="navbar footer-sub-menues " role="navigation" >
<div class="the-sites clear">
<span class="footer-nav-heading blue-color hidden-xs">THE SITE</span>
<ul class=" nav navbar-nav">
<li class="">
<a href="https://www.thehindu.com/aboutus/">
About Us
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/termsofuse/">
Terms of Use
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/privacypolicy/">
Privacy Policy
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/contacts/">
Contacts
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/archive/">
Archive
</a>
</li>
<li class="">
<a href="http://www.thehindugroup.in/subscribe/" target="">
Subscribe
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/rssfeeds/">
Rss Feeds
</a>
</li>
</ul>
</div>
<div class="group-sites clear hidden-xs">
<span class="footer-nav-heading blue-color hidden-xs">GROUP SITES</span>
<ul class=" nav navbar-nav">
<li class="">
<a href="https://www.thehindu.com/" target="">
The Hindu
</a>
</li>
<li class="">
<a href="http://tamil.thehindu.com/" target="">
இந்து தமிழ் திசை
</a>
</li>
<li class="">
<a href="https://www.thehindubusinessline.com/" target="">
Business Line
</a>
</li>
<li class="">
<a href="https://www.bloncampus.com/" target="">
BL on Campus
</a>
</li>
<li class="">
<a href="https://www.sportstarlive.com/" target="">
Sportstarlive
</a>
</li>
<li class="">
<a href="https://www.frontline.in/" target="">
Frontline
</a>
</li>
<li class="">
<a href="https://www.thehinducentre.com/" target="">
The Hindu Centre
</a>
</li>
<li class="">
<a href="https://roofandfloor.com/?utm_source=thehindu&utm_medium=referral&utm_campaign=Internal-Marketing" target="">
RoofandFloor
</a>
</li>
<li class="">
<a href="https://steptest.in/" target="">
STEP
</a>
</li>
<li class="">
<a href="http://www.youngworldclub.com/" target="">
Young World Club
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/publications/" target="">
Publications
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/ebooks/" target="">
eBooks
</a>
</li>
<li class="">
<a href="https://www.thehinduimages.com/" target="">
Images
</a>
</li>
<li class="">
<a href="http://www.thehinduclassifieds.in/" target="">
Classifieds
</a>
</li>
</ul>
</div>
<div class="comment-to clear hidden-xs">
<span class="footer-nav-heading blue-color">Send your feedback to:</span>
<a href="mailto:web.thehindu@thehindu.co.in">web.thehindu@thehindu.co.in</a>Copyright© 2018, The Hindu
</div>
<div class="back-top" style="display: block;"><a href="#top"><i class="fa fa-angle-up"></i></a></div>
</nav>
<nav class="navbar navbar-default " role="navigation" >
<ul class="nav navbar-nav ">
</ul>
</nav>
</div>
<!-- mCanvas Site Code Starts Here (Required) -->
<script type="text/javascript">
if (isMobile) {
(function(){
var param = {
"pk": "vbv80",
"aduid": 112
};
var d=top.document,s=d.createElement("script"),u=[],p;param.u=d.location.href;param.ref=d.referrer;param.phR=Math.random()+"_"+(new Date).getTime();for(p in param)if(param.hasOwnProperty(p))u.push(p+"="+encodeURIComponent(param[p]));s.src="//ic.ph.affinity.com/init.js?"+u.join("&");s.type="text/javascript";d.getElementsByTagName("head")[0].appendChild(s);
})();
}
</script>
<!-- Sticky Script Start -->
<script type='text/javascript'>
$(function(){
if((isDesktop || isLargeDesktop) && location.href.match(/article[\d]*.ece/) && (!infiniteScroll) ){
var refernode = "";
if(window.location.href.indexOf('?homepage=true') > -1){
refernode = $("aside > .row >.stickyadwrapper:last-child");
}else{
refernode = $("aside > .row > .stickyadwrapper div:first-child").parent();
}
var fixedcssSelector = refernode.children(".stickybottom"); var parentnode = $('.article-cont > .row >.col-xs-12');
var topOffset=60;
var bottomOffset=25;
var leftOffset=0;
var rightOffset=10;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
window.addEventListener("scroll", function(){fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)});
}
}
});
</script>
<!-- Sticky Script End-->
<style>
.stickyadwrapper{width:300px;margin:0 auto;clear:both;}
</style>
<script>
$( document ).ready(function() {
$("img.lazy").lazyload();
});
<!---GA tracker for social media - start -->
$(document).ready(function () {
$("#GA-tracking-top .fb").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Facebook');
return true;
});
$("#GA-tracking-bottom .fb").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Facebook');
return true;
});
$("#GA-tracking-top .tw").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link twitter');
return true;
});
$("#GA-tracking-bottom .tw").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link twitter');
return true;
});
$("#GA-tracking-top .in").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link linkedin');
return true;
});
$("#GA-tracking-bottom .in").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link linkedin');
return true;
});
$("#GA-tracking-top .ins").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Instagram');
return true;
});
$("#GA-tracking-bottom .ins").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Instagram');
return true;
});
$("#GA-tracking-top .news").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link newsletter');
return true;
});
$("#GA-tracking-bottom .news").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link newsletter');
return true;
});
$("#GA-tracking-top .androidos").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Android & iOS');
return true;
});
$("#GA-tracking-bottom .androidos").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Android & iOS');
return true;
});
$("#GA-tracking-top .ePaper").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link epaper');
return true;
});
$("#GA-tracking-bottom .ePaper").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link epaper');
return true;
});
$('*[id^="content-body"] p a').click(function () {
ga('send', 'event', 'Inline Links', 'Inline Links Click', 'Inline Link');
return true;
});
$("._hoverrDone div.also-view-container .also-view-img-,.article-topics-container .topic-1").click(function () {
ga('send', 'event', 'More-In Links', 'More-In Links Click', 'More In');
return true;
});
$('*[id^="content-body"] .also-view-text-cont p').click(function () {
ga('send', 'event', 'Also-Read Links', 'Also-Read Links Click', 'Also Read');
return true;
});
$(".artNL .nl-submit").click(function () {
ga('send','event','Article Bottom','NewsletterClick_Article Bottom','NewsletterCallToAction_ArticleBottom')
return true;
});
$(".NLemail .nl-submit").click(function () {
ga('send','event','Newsletter_Headerlanding','NewsletterClick_Headerlanding ','NewsletterCallToAction_Headerlanding')
return true;
});
$("#GA-tracking-top .usernews").click(function () {
ga('send','event','Newsletter_Top_Header','NewsletterClick_Header ','NewsletterCallToAction_Headernewsletter')
return true;
});
$(".hpNL .nl-submit").click(function () {
ga('send','event','Subscription Widget Home Page','NewsletterClick_WidgetHomepage ','NewsletterCallToAction_WidgetHomepage')
return true;
});
$("#stickyfooterarticle .fooeterarticleswrapper a").click(function () {
ga('send','event','Footer Sticky','FooterSticky_Article Bottom','FooterStickyCallToAction_ArticleBottom')
return true;
});
});
<!---GA tracker for social media - end -->
</script>
<!-- GDPR Common JS -->
<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
</script>
<style>.moe-push-class{z-index: 60000 !important;}</style>
<script>
// load Branch
if (isMobile) {
(function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode autoAppIndex banner closeBanner closeJourney creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode trackCommerceEvent".split(" "), 0);
// init Branch
branch.init('key_live_epwVtTlqtPT3VMg0ynmwNdloxtcs7PI6');
}
</script>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=162&contextPath=16-157-162-&pubId=2&cat=&meta=read-story&objId=24354446&type=article&title=MSP+hike+is+mere+marketing%3a+Rahul+Gandhi&url=https%3a%2f%2fwww.thehindu.com%2fnews%2fnational%2fmsp-hike-is-mere-marketing-rahul-gandhi%2farticle24354446.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=162&amp;contextPath=16-157-162-&amp;pubId=2&amp;cat=&amp;meta=read-story&amp;objId=24354446&amp;type=article&amp;title=MSP+hike+is+mere+marketing%3a+Rahul+Gandhi&amp;url=https%3a%2f%2fwww.thehindu.com%2fnews%2fnational%2fmsp-hike-is-mere-marketing-rahul-gandhi%2farticle24354446.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js" ></script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<!-- custom mordenizr, can be changed if required by cms. We are currently only using no-csscolumn. Later we may need to use other elements also
<script src="https://www.thehindu.com/static/js/modernizr.js"></script>-->
<script type="text/javascript" src="https://www.thehindu.com/static/js/wf-site.4465171dafb06ace1540671c6f04a013.min.js"></script>
<script>
(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<script type="text/javascript" src="https://www.thehindu.com/static/js/plug-in.fe6a83e402fd607173fb86977be7c26a.min.js"></script>
<script src="https://www.thehindu.com/static/theme/default/base/js/default-base.42ad37d68cf5979770bb9e7a31443298.min.js"></script> <script type="text/javascript" src="https://tai.thehindu.com/feeder/v1/js/feed.js"></script>
<!-- User Data Capture start -->
<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'TRC-J3AFTO'});
})(window, document, 'taiDataLayer', 'TRC-J3AFTO');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
var taiDataObject = {
msisdn:'',
productId: 'thehindu',
uid: '',
skuid: '',
aid: '',
geo: '',
pageTitle: '',
pageUrl: '',
etime: '',
search: '',
share: '',
pageName: '',
pageCategory: '',
sectionId: '', };
</script>
<!-- User Data Capture end -->
<script type="text/javascript">
$(document).ready(function () {
if(typeof sendTaiData !== "undefined" ) {
$('form').submit(function(){
if($(this).attr('action').indexOf("search") > 0) {
var searchText = $(this).find('input').val().trim();
if("" !== searchText ) {
taiDataObject['share'] = '';
taiDataObject['search'] = searchText;	taiDataObject['etime'] = "" + new Date().getTime();	taiData.push(taiDataObject);
sendTaiData(taiData, 'search');
}
}
});	}	});
</script>
<script>
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(){
$(document).on("articleSocialShareReady", function(event, data) {
var font_key = "article_font_id";
$(data).find(".edite-text-cont").on("click", " a:not(.active)", function(e){
var prevActiveId = $(".edite-text-cont a.active").attr('id');
$(".article-cont").removeClass( $("a#"+prevActiveId).data('parent-class') ).addClass( $(this).data('parent-class') );
hinduStore.save(font_key, $(this).attr('id'), 1);
$(".edite-text-cont a").removeClass('active');
$(".edite-text-cont a#" + $(this).attr('id')).addClass('active');
});
var tmpObj = hinduStore.get(font_key);
if(!tmpObj){
tmpObj = "medium";
} else {
tmpObj = tmpObj.value;
}
$(data).find(".edite-text-cont a#" + tmpObj).click();
});
});
</script>
<script>
$(document).ready(function(){
$('.share-more-icon').on('click', function() {
$(this).next('.share-more').slideToggle();
});
$('.close-share-more').on('click', function() {
$(this).parent('.share-more').slideToggle();
});
});	</script>
<script>
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share:last li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(".jscroll-inner>.active .articlepage").data("artid") + "-" + targetClass;
openShareLink(articleShareData[id]);
}
}
});
});
// pointing sticky share click to article share click.
$("ul.aricle-sticky-share li a").on('click',function(e){
var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
$(".jscroll-inner>.active .articlepage ul.aricle-share li a i." + targetClass).parent('a').click();
}
});
function openShareLink(pLink, target) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://www.thehindu.com/";
id = "2";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script>
var VUUKLE_CONFIG = {
apiKey: "432081eb-6e8e-4abc-a88f-ca5357aa7244",
articleId: "24354446", title:"MSP hike is mere marketing: Rahul Gandhi",
language:"en",
endlessMode: true,
comments:{ countToLoad: 1,
maxChars:1000 },
color:"1f57a5",
tags: "news,national"
};
$.getScript( "https://cdn.vuukle.com/platform.js", function() {
window.newVuukleWidgets({
elementsIndex: '24354446',
articleId: 24354446,
title: 'MSP hike is mere marketing: Rahul Gandhi',
tags: 'news,national',
commentingClosed:false,
url: 'https://www.thehindu.com/news/national/msp-hike-is-mere-marketing-rahul-gandhi/article24354446.ece'
});
});
</script>
<script>
$('iframe').ready(function(){
setTimeout(function(){ var fillerList = "14664883#widget_viewPicker,14664882#widget_viewPicker,14664881#widget_viewPicker,14664880#widget_viewPicker";
var fillerArray = fillerList.split(",");
if(fillerList) {
var count = 0;
$("aside .add:visible").each(function(indx) {
if($(this).find('iframe').height() == 0) {
$(this).css({'margin-bottom': '0px','height':'0px'});	}
});
if(count > 0){
WFLazyLoader.loadFragment();
}
}
}, 1000);
});
</script>
<div class="overlay-screen"></div>
<!-- Load Facebook SDK for JavaScript -->
<script>
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<!-- Load Twitter widget -->
<script>
window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.async = true;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));
</script>
</body>
</html>
