<!doctype html>
<html amp lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Revenue, NDRF teams visit villages on Periyar’s banks - The Hindu
</title>
<meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1.0">
<meta name="title" content="Revenue, NDRF teams visit villages on Periyar’s banks"/>
<meta name="amp-google-client-id-api" content="googleanalytics">
<meta name="atdlayout" content="articlepage"/>
<meta name="description" content="In the wake of rise in water level in Mullaperiyar"/>
<meta name="keywords" content=""/>
<meta name="news_keywords" content=""/>
<meta name="publish-date" content="2021-10-24T19:46:25+05:30"/>
<meta name="created-date" content="2021-10-24T19:46:25+05:30"/>	<meta name="modified-date" content="2021-10-24T19:46:37+05:30"/>
<meta name="twitter:creator" content="A Correspondent">
<meta name="twitter:title" content="Revenue, NDRF teams visit villages on Periyar’s banks">
<meta name="twitter:description" content="In the wake of rise in water level in Mullaperiyar">
<meta name="twitter:image" content="https://th.thgim.com/static/theme/default/base/img/og-image.jpg">
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@The_Hindu"/>
<meta name="twitter:domain" content="thehindu.com"/>
<meta name="twitter:app:name:ipad" content="The Hindu"/>
<meta name="twitter:app:name:googleplay" content="The Hindu (Official App)"/>
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu"/>
<meta name="twitter:app:name:iphone" content="The Hindu for iPhone"/>
<meta name="twitter:app:id:iphone" content="771672321"/>
<meta name="apple-itunes-app" content="app-id=584786636"/>
<meta name="google-play-app" content="app-id=com.mobstac.thehindu"/>
<meta property="fb:app_id" content="137450626398044"/>
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu"/>
<meta property="og:url" content="https://www.thehindu.com/news/national/kerala/revenue-ndrf-teams-visit-villages-on-periyars-banks/article37151292.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Revenue, NDRF teams visit villages on Periyar’s banks" />
<meta property="og:description" content="In the wake of rise in water level in Mullaperiyar" />
<meta property="og:image" content="https://th.thgim.com/static/theme/default/base/img/og-image.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="A Correspondent"/>
<meta property="article:section" content="Kerala"/>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindu.com/news/national/kerala/revenue-ndrf-teams-visit-villages-on-periyars-banks/article37151292.ece"
},
"headline": "Revenue, NDRF teams visit villages on Periyar’s banks",
"description": "In the wake of rise in water level in Mullaperiyar",
"keywords":"",
"datePublished": "2021-10-24T19:46:25+05:30",
"dateModified": "2021-10-24T19:46:37+05:30",
"author": {
"@type": "Person",
"name": "A Correspondent"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "1200",
"height": "1200",
"url":"https://th.thgim.com/static/theme/default/base/img/amp-og-image.jpg"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"https://www.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Revenue, NDRF teams visit villages on Periyar’s banks",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Revenue, NDRF teams visit villages on Periyar’s banks",
"In the wake of rise in water level in Mullaperiyar"
]
},
"url":"https://www.thehindu.com/news/national/kerala/revenue-ndrf-teams-visit-villages-on-periyars-banks/article37151292.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url": "https://www.thehindu.com/",
"logo":"https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script>
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="icon" type="image/ico" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="apple-touch-icon" href="https://www.thehindu.com/thapple-touch-icon.png"/>
<link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/thapple-touch-icon-precomposed.png"/>
<link rel="canonical" href="https://www.thehindu.com/news/national/kerala/revenue-ndrf-teams-visit-villages-on-periyars-banks/article37151292.ece"/>
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style>
<noscript>
<style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style>
</noscript>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script>
<script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script>
<script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
<script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>
<script async custom-element="amp-jwplayer" src="https://cdn.ampproject.org/v0/amp-jwplayer-0.1.js"></script>
<script async custom-element="amp-fx-flying-carpet" src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js"></script>
<style amp-custom>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</style>
</head>
<body>
<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-TQHLT7T&gtm.url=SOURCE_URL" data-credentials="include"></amp-analytics>
<amp-auto-ads type="adsense" data-ad-client="ca-pub-3185547171517244"></amp-auto-ads>
<header class="header mBottom " role="banner">
<amp-analytics type="googleanalytics">
<script type="application/json">
{
"vars": {
"account": "UA-10158580-1"
},
"triggers": {
"trackPageviewWithAmpdocUrl": {
"on": "visible",
"request": "pageview",
"vars": {
"title": "Revenue, NDRF teams visit villages on Periyar’s banks",
"ampdocUrl": "https://www.thehindu.com/news/national/kerala/revenue-ndrf-teams-visit-villages-on-periyars-banks/article37151292.ece"
}
}
}
}
</script>
</amp-analytics>
<amp-analytics type="comscore">
<script type="application/json">
{
"vars": {
"c2": "11398210"
},
"extraUrlParams": {
"comscorekw": "amp"
}
}
</script>
</amp-analytics>
<amp-analytics type="cxense">
<script type="application/json">
{
"vars": {
"siteId": "1129576936026899562"
}
}
</script>
</amp-analytics>
<nav class="navbar navbar-default navbar-fixed-top" role="navigation" >
<div id="menuicon"
>
<div class="menu-top">
<button class="menu-icon" on="tap:menu" role="button" tabindex="0">
<i class="icon"></i></br>
<i class="icon1"></i></br>
<i class="icon2"></i>
</button>
</div>
</div>
<div id="logo"
>
<a href="https://www.thehindu.com"><amp-img src="https://th.thgim.com/static/theme/default/base/img/thfooterlogo.png" width="249" height="24"></amp-img></a>
</div>
<button class="notification-msg" on="tap:Notification" role="button" tabindex="0">
<span class="acc-span">
<amp-img src="https://th.thgim.com/static/theme/default/base/img/bell-icon.png" width="15" height="16">
</amp-img>
<span class="just-in-counter">15 </span>
</span>
</button>
</nav>
</header>
<div class="clear " >
<amp-iframe title="User Sync" width=1 height=1 sandbox="allow-same-origin allow-scripts"
frameborder="0"
src="https://ads.pubmatic.com/AdServer/js/pwtSync/load-cookie.html?pubid=159088&profid=2561&bidders=appnexus,pubmatic,districtm,rubicon,ix">
<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe>
<center>
<amp-sticky-ad layout="nodisplay">
<amp-ad width="320" height="50"
type="doubleclick"
data-slot="/22390678/Hindu_AMP_Sticky"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Sticky"],
"timeoutMillis": 1000
}'>
</amp-ad>
</amp-sticky-ad>
</center>
<center>
<amp-ad width="300" height="250"
type="doubleclick"
data-slot="/22390678/HIndu_AMP_Top" data-multi-size="300x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_HIndu_AMP_Top"],
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/states/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">States</span></a><meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/national/kerala/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Kerala</span></a><meta itemprop="position" content="3" /></li>
</ul>
</div>
<div class="jscroll">
<div class="jscroll-inner">
<div class="active">
<div class="articlepage story" data-artid="37151292" data-secid="165" data-surl="https://www.thehindu.com/news/national/kerala/revenue-ndrf-teams-visit-villages-on-periyars-banks/article37151292.ece">
<section class="container container-mobile article-cont" role="main">
<div class="row">
<div class="col-xs-12">
<div class="article" role="main">
<section class=" " >
<div class="bgwhite">
<div class="marginLR">
<a class="section-name" href="https://www.thehindu.com/news/national/kerala/">
Kerala
</a>
<h1
class="title">
Revenue, NDRF teams visit villages on Periyar’s banks
</h1>
<div class="mbot mLR">
</div>
<span class="mobile-author">
<a href="https://www.thehindu.com/profile/author/A-Correspondent-990/" class="mobile-auth-nm lnk">
A Correspondent
</a>
</span>
<span
class="blue-color ksl-time-stamp">
IDUKKI
</span>
<span
class="blue-color ksl-time-stamp">
24 October 2021 19:46 IST
</span>
<div class="update-time">
Updated:
<span
>
24 October 2021 19:46 IST
</span>
</div>
<section >
<center>
<amp-ad width="300" height="250"
type="doubleclick" data-loading-strategy="prefer-viewability-over-views"
data-slot="/22390678/Hindu_AMP_Middle" data-multi-size="300x250,250x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Middle"],
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
</section>
<div class="share">
<div class="social-share">
<amp-social-share class="rounded"
type="facebook"
data-param-app_id="137450626398044"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="twitter"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="whatsapp"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="email"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="sms"
width="40"
height="40">
</amp-social-share>
</div>
</div>
<p
class="intro">
In the wake of rise in water level in Mullaperiyar </p>
<div class="article-cont">
<p>In the wake of the increasing water level in the Mullaperiyar dam, officials of the Revenue Department and the National Disaster Response Force (NDRF) visited houses on the banks of the Periyar to create awareness of the precautionary measures to be adopted in case the shutters of the dam are opened.</p><p>The team visited the houses at the Inchikadu, Vikas Nagar and Manjumala areas of the Periyar village which are on the downstream of the dam. </p><p>An official of the Revenue Department said it was to create awareness and inform them of the steps that would be adopted by the authorities. The team cleared doubts regarding the opening of the dam and the steps taken by the Government. The NDRF was led by team</p><div class="amp-flying-carpet-text-border">Advertising</div>
<amp-fx-flying-carpet height="300px">
<amp-ad width="300" height="600"
type="doubleclick" data-multi-size="300x250"
data-slot="/22390678/Hindu_AMP_FlyingCarpet" rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_FlyingCarpet"],
"timeoutMillis": 1000
}'>
</amp-ad>
</amp-fx-flying-carpet>
<div class="amp-flying-carpet-text-border">Advertising</div><p>commander T. Rajan.</p><p>Water level in the Mullaperiyar dam reached 136.85 ft on Sunday. Tamil Nadu issued the first warning regarding the opening of the dam on Saturday when the water level reached 136 ft. The maximum water level is 142 ft. Tamil Nadu was drawing water at 2,200 cfs while there was an inflow of 2,900 cfs on Sunday.</p><h2>Steady at Idukki</h2><p>Meanwhile, the water level at the Idukki dam was almost stagnant at 2,398.26 ft on Sunday. One of the shutters of the Cheruthoni dam remained open and the power generation was maximum at the Moolamattom power plant. The full reservoir level is 2,403 ft. The red alert level is 2,398.31 ft.</p>
</div>
<center>
<amp-ad width="300" height="250"
type="doubleclick"
data-loading-strategy="prefer-viewability-over-views"
data-slot="/22390678/Hindu_AMP_Bottom" data-multi-size="300x250,250x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Bottom"],
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
<a href="#vuukle_comment" class="post-comment">Comments</a>
<div class="morein-tag-cont aaa">
<span class="more_in-head">
More In
</span>
<a href="https://www.thehindu.com/news/national/kerala/" class="tag-button section-button">Kerala</a>
<div class="tag-button">
<a href="https://www.thehindu.com/tag/150-81/kerala/" class =" txt" >Kerala</a>
</div>
</div>
<div >
</div>
<div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg">
<div class="next-story" data-selector="37151253">
<a href="https://www.thehindu.com/news/national/kerala/idukki-reservoir-is-a-receptacle-of-garbage-too/article37151253.ece/amp/" class="next-heading yellow-color">Next Story <i class="fa fa-angle-double-down" aria-hidden="true"></i></a>
<a href="https://www.thehindu.com/news/national/kerala/idukki-reservoir-is-a-receptacle-of-garbage-too/article37151253.ece/amp/" class="story-text">Idukki reservoir is a receptacle of garbage too </a>
</div>
<div class="jscroll-next-selector">
<a href="https://www.thehindu.com/news/national/kerala/idukki-reservoir-is-a-receptacle-of-garbage-too/article37151253.ece" class="jscroll-next"></a>
</div>
</div>
<amp-embed width=100 height=100
type=taboola
layout=responsive
heights="(min-width:1145px) 56%, (min-width:481px) 65%, 87%"
data-publisher="thehindu-hindunews-amp"
data-mode="alternating-thumbs-feed-01"
data-placement="Below Article Thumbnails AMP"
data-target_type="mix"
data-article="auto"
data-url="">
</amp-embed>
<div id="vuukle_comment"
class="vuukle">
<amp-ad width=300 height=250 type="doubleclick"
data-slot="/213794966/vuukle-amp">
<div placeholder></div>
<div fallback></div>
</amp-ad>
<amp-iframe width=600 height=464 layout="responsive"
sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms"
resizable frameborder="0"
src="https://cdn.vuukle.com/amp.html?url=https://www.thehindu.com/news/national/kerala/revenue-ndrf-teams-visit-villages-on-periyars-banks/article37151292.ece&host=thehindu.com&id=37151292&apiKey=432081eb-6e8e-4abc-a88f-ca5357aa7244&title=Revenue%2C%20NDRF%20teams%20visit%20villages%20on%20Periyar%E2%80%99s%20banks&img=https://th.thgim.com/static/theme/default/base/img/og-image.jpg&tags=news,national,kerala&commentingClosed=false&maxChars=1000&transliterationLanguage=en&transliterationByDefault=true&countToLoad=1&hideRecommendedArticles=false">
<div overflow tabindex=0 role=button aria-label="">Read more...</div>
</amp-iframe>
</div>
<div >
</div>
</div>
</div>
</section>
</div>
<aside>
</aside>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<footer class="footer " >
<amp-img src="https://th.thgim.com/static/theme/default/base/img/thfooterlogo.png" width="249px" height="24px"></amp-img>
<amp-iframe layout="fixed-height" width="auto" title="User Sync" height="1" sandbox="allow-scripts" frameborder="0" src="https://b2cdn.automatad.com/geo/amp_user_sync/load-cookies.html">
<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder width="1" height="1"></amp-img>
</amp-iframe>
<div class="latestNewsContainer">
<div class="latestnews-footer col-xs-12">
<p class="latestnews-heading">LATEST NEWS</p>
<section>
<ul>
<li><a href="https://www.thehindu.com/news/national/karnataka/pillion-rider-killed-and-two-others-injured-in-road-accident/article37151237.ece/amp/" target="_blank">Bangalore</a></li>
<li><a href="https://www.thehindu.com/business/Industry/weekend-story-festive-cheer-smartphone-industry-to-see-record-sales-despite-component-shortage/article37151195.ece/amp/" target="_blank">business (general)</a></li>
<li><a href="https://www.thehindu.com/news/national/telangana/narsingi-inspector-si-suspended/article37151099.ece/amp/" target="_blank">police</a></li>
<li><a href="https://www.thehindu.com/news/national/telangana/drug-awareness-campaign-held-at-ou/article37151075.ece/amp/" target="_blank">Telangana</a></li>
<li><a href="https://www.thehindu.com/news/national/telangana/pan-shops-raided-for-selling-ganja/article37151053.ece/amp/" target="_blank">crime</a></li>
</ul>
</section>
</div>
</div>
<div class="nav">
<div class="nav">
<ul>
<li><a href="https://www.thehindu.com/aboutus/">About Us</a></li>
<li><a href="https://www.thehindu.com/termsofuse/">Terms of Use</a></li>
<li><a href="https://thehindugroup.com/privacy.html">Privacy Policy</a></li>
<li><a href="https://www.thehindu.com/contacts/">Contacts</a></li>
<li><a href="https://www.thehindu.com/archive/">Archive</a></li>
<li><a href="http://www.thehindugroup.in/subscribe/">Print Subscription</a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=TheHindu&utm_medium=lp&utm_campaign=footer">ePaper</a></li>
<li><a href="https://www.thehindu.com/subscription/?utm_source=footer&utm_medium=section&utm_campaign=website">Digital Subscription</a></li>
<li><a href="https://www.thehindu.com/rssfeeds/">RSS Feeds</a></li>
<li><a href="https://www.thehindu.com/sitemap/">Sitemap</a></li>
</ul>
</div>
</div>
<!-- POPUP MENU TOP AREA -->
<amp-lightbox id="menu"
layout="nodisplay" scrollable>
<!-- main menu -->
<div id="popup-menu" >
<div class="popup-menuclose">
<button class="mainmenu_close" on="tap:menu.close" role="button" tabindex="0" >
<i class="icon3"></i>
<i class="icon4"></i>
</button></div>
<div class="popup-menu">
<ul>
<li>
<a href="https://www.thehindu.com/subscription/?utm_source=hamburger&utm_medium=section&utm_campaign=website" >
Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.thehindu.com/todays-paper/" >
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/?utm_source=TheHindu&utm_medium=menubar" >
ePaper
</a>
</li>
<li>
<a href="https://www.thehindu.com/housing-real-estate-india/" >
Housing
</a>
</li>
<li>
<a href="https://www.thehindu.com/coupons/home/?utm_source=TheHindu&utm_medium=Home&utm_campaign=Coupon" >
Coupons
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/" >
News
</a>
</li>
<li>
<a href="https://www.thehindu.com/topic/tokyo-olympics/" >
Tokyo Olympics
</a>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/" >
Coronavirus
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/states/" >
States
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/" >
Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/" >
Real Estate
</a>
</li>
</ul>
<ul>
<li>
<a href="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" >
Crossword+ &#034;Free Games&#034;
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/" >
Cities
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/" >
Elections
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/opinion/" >
Opinion
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/" >
Sport
</a>
</li>
<li>
<a href="https://www.thehindu.com/topic/wellbeing/" >
Wellbeing
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/entertainment/" >
Entertainment
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/" >
Society
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/" >
Books
</a>
</li>
<li>
<a href="https://www.thehindu.com/children/" >
Children
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/life-and-style/" >
Life &amp; Style
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/" >
Sci-Tech
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/education/" >
Education
</a>
</li>
<li>
<a href="https://www.thehindu.com/multimedia/" >
Multimedia
</a>
</li>
<li>
<a href="https://www.thehindu.com/data/" >
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/" >
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/" >
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/" >
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/" >
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/" >
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/" >
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/" >
Lit for Life
</a>
</li>
<li>
<a href="https://www.thehindu.com/marketinghub/tamilnadusmiling/" >
Tamil Nadu Smiling
</a>
</li>
<li>
<a href="https://www.thehindu.com/newsletter-subscription/" >
Newsletter
</a>
</li>
</ul>
</div>
</div>
</amp-lightbox>
<amp-lightbox id="Notification" layout="nodisplay" scrollable>
<div class="nf-commomdiv justinpoupdiv">
<button class="notification-close top-cf-close" on="tap:Notification.close" role="button" tabindex="0" >
<i class="icon3"></i>
<i class="icon4"></i>
</button>
<div class="justin-text-cont">
<span class="justin-heading">JUST IN</span>
<ul class="acc-list">
<li>
<a href="https://www.thehindu.com/business/Industry/weekend-story-festive-cheer-smartphone-industry-to-see-record-sales-despite-component-shortage/article37151195.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>9
mins</span></span>
Weekend story | Festive cheer: Smartphone industry to see record sales despite component shortage
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/top-news-of-the-day-october-24-2021-new-china-border-law-gives-stamp-of-approval-for-plas-lac-actions-witness-alleges-ncb-official-demanded-25-crore-from-shah-rukh-khan-to-release-his-son-and-more/article37150996.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>25
mins</span></span>
Top news of the day: New China border law gives stamp of approval for PLA’s LAC actions; witness alleges NCB official demanded ₹25 crore from Shah Rukh Khan to release his son, and more
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/icc-twenty20-world-cup-2021-group-2-match-india-vs-pakistan-in-dubai/article37150297.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>42
mins</span></span>
ICC Twenty20 World Cup | Pakistan wins toss; elects to bowl against India
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/pms-museum-likely-to-miss-another-deadline/article37150582.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>50
mins</span></span>
PMs’ Museum likely to miss another deadline
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/private-tv-channels-told-to-air-messages-asking-people-to-follow-covid-19-norms-during-festivities/article37150553.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Private TV channels told to air messages asking people to follow COVID-19 norms during festivities
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/phone-calls-daily-walks-in-jails-green-area-stopped-says-navlakhas-partner/article37150416.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Phone calls, daily walks in jail’s green area stopped, says Navlakha’s partner
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/manipur-journalist-allegedly-beaten-up-by-congress-workers/article37150141.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Manipur journalist allegedly beaten up by Congress workers
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/indias-first-indigenous-aircraft-carrier-ins-vikrant-begins-second-phase-of-sea-trials/article37150139.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
India's first indigenous aircraft carrier, INS Vikrant begins second phase of sea trials
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/first-zika-virus-case-reported-in-uttar-pradeshs-kanpur/article37150068.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
First Zika virus case reported in Uttar Pradesh’s Kanpur
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Industry/piyush-goyal-calls-for-reducing-import-dependence-of-indias-textile-machinery-segment/article37150048.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Piyush Goyal calls for reducing import dependence of India’s textile machinery segment
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/dont-send-migrants-back-to-libya-and-inhumane-camps-pope-francis/article37149930.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2
hrs</span></span>
Don't send migrants back to Libya and ‘inhumane’ camps: Pope Francis
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Industry/india-sees-registration-of-over-16500-new-companies-in-september/article37149879.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2
hrs</span></span>
India sees registration of over 16,500 new companies in September
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/cruise-drugs-case-witness-alleges-ncb-official-demanded-25-cr-from-shah-rukh-khan-to-release-his-son-agency-denies-claim/article37149845.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2
hrs</span></span>
Cruise drugs case | Witness alleges NCB official demanded ₹25 crore from Shah Rukh Khan to release his son; agency denies claim
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/taiwan-shaken-by-65-magnitude-quake/article37149721.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2
hrs</span></span>
Taiwan shaken by 6.5-magnitude quake
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/union-minister-athawale-says-ncbs-wankhede-has-not-done-anything-wrong-slams-nawab-malik-for-targeting-him/article37149675.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2
hrs</span></span>
Union Minister Athawale says NCB’s Wankhede has not done anything wrong, slams Nawab Malik for targeting him
</a>
</li>
</ul>
<button class="notification-close" on="tap:Notification.close" role="button" tabindex="0" >
Close <i class="icon3"></i>
<i class="icon4"></i>
</button>
</div>	</div>
</amp-lightbox>
</footer>
<amp-analytics>
<script type="application/json">
{ "requests":{ "pageview":"https://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=165&contextPath=16-157-162-165-&pubId=2&cat=amp&meta=read-story&objId=37151292&type=article&title=Revenue%2c+NDRF+teams+visit+villages+on+Periyar%e2%80%99s+banks&url=https%3a%2f%2fwww.thehindu.com%2fnews%2fnational%2fkerala%2frevenue-ndrf-teams-visit-villages-on-periyars-banks%2farticle37151292.ece&RANDOM"
},
"triggers":{ "trackPageview":{ "on":"visible",
"request":"pageview"
}
},
"transport":{ "beacon":false,
"xhrpost":false,
"image":{ "suppressWarnings":true
}
}
}
</script>
</amp-analytics>
</body>
</html>
