<!doctype html>
<html amp lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Kerala to purchase one crore vaccine - The Hindu
</title>
<meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1.0">
<meta name="title" content="Kerala to purchase one crore vaccine"/>
<meta name="amp-google-client-id-api" content="googleanalytics">
<meta name="atdlayout" content="articlepage"/>
<meta name="description" content="Cabinet against lockdown in State"/>
<meta name="keywords" content="vaccines,COVID19 hospitals,COVID19 second wave,vaccinations,COVID19 vaccine India,Coronavirus vaccine India,COVID19 in India,COVID19 cases in India,COVID19 deaths,Coronavirus in India,Coronavirus India,COVID-19 vaccination"/>
<meta name="news_keywords" content="vaccines,COVID19 hospitals,COVID19 second wave,vaccinations,COVID19 vaccine India,Coronavirus vaccine India,COVID19 in India,COVID19 cases in India,COVID19 deaths,Coronavirus in India,Coronavirus India,COVID-19 vaccination"/>
<meta name="publish-date" content="2021-04-28T14:05:23+05:30"/>
<meta name="created-date" content="2021-04-28T14:05:23+05:30"/>	<meta name="modified-date" content="2021-04-28T14:05:23+05:30"/>
<meta name="twitter:creator" content="S. Anil Radhakrishnan">
<meta name="twitter:title" content="Kerala to purchase one crore vaccine">
<meta name="twitter:description" content="Cabinet against lockdown in State">
<meta name="twitter:image" content="https://www.thehindu.com/news/national/kerala/nc8yh7/article34429355.ece/ALTERNATES/LANDSCAPE_615/kerala-vaccine">
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@The_Hindu"/>
<meta name="twitter:domain" content="thehindu.com"/>
<meta name="twitter:app:name:ipad" content="The Hindu"/>
<meta name="twitter:app:name:googleplay" content="The Hindu (Official App)"/>
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu"/>
<meta name="twitter:app:name:iphone" content="The Hindu for iPhone"/>
<meta name="twitter:app:id:iphone" content="771672321"/>
<meta name="apple-itunes-app" content="app-id=584786636"/>
<meta name="google-play-app" content="app-id=com.mobstac.thehindu"/>
<meta property="fb:app_id" content="137450626398044"/>
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu"/>
<meta property="og:url" content="https://www.thehindu.com/news/national/kerala/kerala-to-purchase-one-crore-vaccine/article34429356.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kerala to purchase one crore vaccine" />
<meta property="og:description" content="Cabinet against lockdown in State" />
<meta property="og:image" content="https://www.thehindu.com/news/national/kerala/nc8yh7/article34429355.ece/ALTERNATES/LANDSCAPE_615/kerala-vaccine" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="S. Anil Radhakrishnan"/>
<meta property="article:tag" content="vaccines" />
<meta property="article:tag" content="COVID19 hospitals" />
<meta property="article:tag" content="COVID19 second wave" />
<meta property="article:tag" content="vaccinations" />
<meta property="article:tag" content="COVID19 vaccine India" />
<meta property="article:tag" content="Coronavirus vaccine India" />
<meta property="article:tag" content="COVID19 in India" />
<meta property="article:tag" content="COVID19 cases in India" />
<meta property="article:tag" content="COVID19 deaths" />
<meta property="article:tag" content="Coronavirus in India" />
<meta property="article:tag" content="Coronavirus India" />
<meta property="article:tag" content="COVID-19 vaccination" />
<meta property="article:section" content="Kerala"/>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindu.com/news/national/kerala/kerala-to-purchase-one-crore-vaccine/article34429356.ece"
},
"headline": "Kerala to purchase one crore vaccine",
"description": "Cabinet against lockdown in State",
"keywords":"vaccines,COVID19 hospitals,COVID19 second wave,vaccinations,COVID19 vaccine India,Coronavirus vaccine India,COVID19 in India,COVID19 cases in India,COVID19 deaths,Coronavirus in India,Coronavirus India,COVID-19 vaccination",
"datePublished": "2021-04-28T14:05:23+05:30",
"dateModified": "2021-04-28T14:05:23+05:30",
"author": {
"@type": "Person",
"name": "S. Anil Radhakrishnan"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "1200",
"height": "749",
"url":"https://www.thehindu.com/news/national/kerala/nc8yh7/article34429355.ece/ALTERNATES/LANDSCAPE_1200/kerala-vaccine"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"https://www.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Kerala to purchase one crore vaccine",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Kerala to purchase one crore vaccine",
"Cabinet against lockdown in State"
]
},
"url":"https://www.thehindu.com/news/national/kerala/kerala-to-purchase-one-crore-vaccine/article34429356.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url": "https://www.thehindu.com/",
"logo":"https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script>
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="icon" type="image/ico" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="apple-touch-icon" href="https://www.thehindu.com/thapple-touch-icon.png"/>
<link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/thapple-touch-icon-precomposed.png"/>
<link rel="canonical" href="https://www.thehindu.com/news/national/kerala/kerala-to-purchase-one-crore-vaccine/article34429356.ece"/>
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style>
<noscript>
<style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style>
</noscript>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script>
<script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script>
<script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
<script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>
<script async custom-element="amp-jwplayer" src="https://cdn.ampproject.org/v0/amp-jwplayer-0.1.js"></script>
<script async custom-element="amp-fx-flying-carpet" src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js"></script>
<style amp-custom>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</style>
</head>
<body>
<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-TQHLT7T&gtm.url=SOURCE_URL" data-credentials="include"></amp-analytics>
<amp-auto-ads type="adsense" data-ad-client="ca-pub-3185547171517244"></amp-auto-ads>
<header class="header mBottom " role="banner">
<amp-analytics type="googleanalytics">
<script type="application/json">
{
"vars": {
"account": "UA-10158580-1"
},
"triggers": {
"trackPageviewWithAmpdocUrl": {
"on": "visible",
"request": "pageview",
"vars": {
"title": "Kerala to purchase one crore vaccine",
"ampdocUrl": "https://www.thehindu.com/news/national/kerala/kerala-to-purchase-one-crore-vaccine/article34429356.ece"
}
}
}
}
</script>
</amp-analytics>
<amp-analytics type="comscore">
<script type="application/json">
{
"vars": {
"c2": "11398210"
},
"extraUrlParams": {
"comscorekw": "amp"
}
}
</script>
</amp-analytics>
<amp-analytics type="cxense">
<script type="application/json">
{
"vars": {
"siteId": "1129576936026899562"
}
}
</script>
</amp-analytics>
<nav class="navbar navbar-default navbar-fixed-top" role="navigation" >
<div id="menuicon"
>
<div class="menu-top">
<button class="menu-icon" on="tap:menu" role="button" tabindex="0">
<i class="icon"></i></br>
<i class="icon1"></i></br>
<i class="icon2"></i>
</button>
</div>
</div>
<div id="logo"
>
<a href="https://www.thehindu.com"><amp-img src="https://th.thgim.com/static/theme/default/base/img/thfooterlogo.png" width="249" height="24"></amp-img></a>
</div>
<button class="notification-msg" on="tap:Notification" role="button" tabindex="0">
<span class="acc-span">
<amp-img src="https://th.thgim.com/static/theme/default/base/img/bell-icon.png" width="15" height="16">
</amp-img>
<span class="just-in-counter">15 </span>
</span>
</button>
</nav>
</header>
<div class="clear " >
<amp-iframe title="User Sync" width=1 height=1 sandbox="allow-same-origin allow-scripts"
frameborder="0"
src="https://ads.pubmatic.com/AdServer/js/pwtSync/load-cookie.html?pubid=159088&profid=2561&bidders=appnexus,pubmatic,districtm,rubicon,ix">
<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe>
<center>
<amp-sticky-ad layout="nodisplay">
<amp-ad width="320" height="50"
type="doubleclick"
data-slot="/22390678/Hindu_AMP_Sticky"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Sticky"],
"timeoutMillis": 1000
}'>
</amp-ad>
</amp-sticky-ad>
</center>
<center>
<amp-ad width="300" height="250"
type="doubleclick"
data-slot="/22390678/HIndu_AMP_Top" data-multi-size="300x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_HIndu_AMP_Top"],
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/states/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">States</span></a><meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/national/kerala/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Kerala</span></a><meta itemprop="position" content="3" /></li>
</ul>
</div>
<div class="jscroll">
<div class="jscroll-inner">
<div class="active">
<div class="articlepage story" data-artid="34429356" data-secid="165" data-surl="https://www.thehindu.com/news/national/kerala/kerala-to-purchase-one-crore-vaccine/article34429356.ece">
<section class="container container-mobile article-cont" role="main">
<div class="row">
<div class="col-xs-12">
<div class="article" role="main">
<section class=" " >
<div class="bgwhite">
<div class="marginLR">
<a class="section-name" href="https://www.thehindu.com/news/national/kerala/">
Kerala
</a>
<h1
class="title">
Kerala to purchase one crore vaccine
</h1>
<div class="mbot mLR">
<figure>
<amp-img media="(min-width: 1px) and (max-width: 320px)" src="https://www.thehindu.com/news/national/kerala/nc8yh7/article34429355.ece/alternates/FREE_320/kerala-vaccine" alt="A senior citizen gets vaccinated for COVID-19 inside her vehicle at a vaccination camp at Government LP school Kariyam in Thiruvananthapuram. File" title="A senior citizen gets vaccinated for COVID-19 inside her vehicle at a vaccination camp at Government LP school Kariyam in Thiruvananthapuram. File" width="600" height="406"
layout="responsive"></amp-img>
<amp-img media="(min-width: 321px) and (max-width: 360px)" src="https://www.thehindu.com/news/national/kerala/nc8yh7/article34429355.ece/alternates/FREE_355/kerala-vaccine" alt="A senior citizen gets vaccinated for COVID-19 inside her vehicle at a vaccination camp at Government LP school Kariyam in Thiruvananthapuram. File" title="A senior citizen gets vaccinated for COVID-19 inside her vehicle at a vaccination camp at Government LP school Kariyam in Thiruvananthapuram. File" width="600" height="406"
layout="responsive"></amp-img>
<amp-img media="(min-width: 361px) and (max-width: 420px)" src="https://www.thehindu.com/news/national/kerala/nc8yh7/article34429355.ece/alternates/FREE_435/kerala-vaccine" alt="A senior citizen gets vaccinated for COVID-19 inside her vehicle at a vaccination camp at Government LP school Kariyam in Thiruvananthapuram. File" title="A senior citizen gets vaccinated for COVID-19 inside her vehicle at a vaccination camp at Government LP school Kariyam in Thiruvananthapuram. File" width="600" height="406"
layout="responsive"></amp-img> <amp-img media="(min-width: 421px)" src="https://www.thehindu.com/news/national/kerala/nc8yh7/article34429355.ece/alternates/FREE_615/kerala-vaccine" alt="A senior citizen gets vaccinated for COVID-19 inside her vehicle at a vaccination camp at Government LP school Kariyam in Thiruvananthapuram. File" title="A senior citizen gets vaccinated for COVID-19 inside her vehicle at a vaccination camp at Government LP school Kariyam in Thiruvananthapuram. File" width="600" height="406"
layout="responsive"></amp-img> <span class="imagecap">
A senior citizen gets vaccinated for COVID-19 inside her vehicle at a vaccination camp at Government LP school Kariyam in Thiruvananthapuram. File
| Photo Credit: <a href="https://www.thehindu.com/profile/photographers/S-MAHINSHA/">
S. MAHINSHA
</a> </span>
</figure>
</div>
<span class="mobile-author">
<a href="https://www.thehindu.com/profile/author/S-Anil-Radhakrishnan-534/" class="mobile-auth-nm lnk">
S. Anil Radhakrishnan
</a>
</span>
<span
class="blue-color ksl-time-stamp">
THIRUVANANTHAPURAM
</span>
<span
class="blue-color ksl-time-stamp">
28 April 2021 14:05 IST
</span>
<div class="update-time">
Updated:
<span
>
28 April 2021 14:05 IST
</span>
</div>
<section >
<center>
<amp-ad width="300" height="250"
type="doubleclick" data-loading-strategy="prefer-viewability-over-views"
data-slot="/22390678/Hindu_AMP_Middle" data-multi-size="300x250,250x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Middle"],
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
</section>
<div class="share">
<div class="social-share">
<amp-social-share class="rounded"
type="facebook"
data-param-app_id="137450626398044"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="twitter"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="whatsapp"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="email"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="sms"
width="40"
height="40">
</amp-social-share>
</div>
</div>
<p
class="intro">
Cabinet against lockdown in State
</p>
<div class="article-cont">
<p></p><p>Kerala has decided to purchase one crore COVID-19 vaccines directly from manufacturers and to make it free of cost to citizens as announced in the budget.</p><p>The Cabinet meeting, chaired by the Chief Minister Pinarayi Vijayan here on Wednesday, took this crucial decision hours before the online registration for vaccination for those above 18 years is to begin in the country. Of the one crore vaccines to be purchased, 70 lakh doses will be Covishield and 30 lakh Covaxin. The first 10 lakh dose is to be purchased next week.</p><div class="amp-flying-carpet-text-border">Advertising</div>
<amp-fx-flying-carpet height="300px">
<amp-ad width="300" height="600"
type="doubleclick" data-multi-size="300x250"
data-slot="/22390678/Hindu_AMP_FlyingCarpet" rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_FlyingCarpet"],
"timeoutMillis": 1000
}'>
</amp-ad>
</amp-fx-flying-carpet>
<div class="amp-flying-carpet-text-border">Advertising</div><p>The decision is based on the report of the Committee led by Chief Secretary, V.P. Joy was tasked to hold meetings with the vaccine manufacturers on various aspects. Additional Chief Secretary, Finance and Principal Secretary, Health, were the other members in the committee that held negotiations with the manufacturers.</p><p>The details of the procurement of vaccine and the cost of purchase is to be announced by the Chief Minister in his press meet in the evening. Finance Minister, T.M. Thomas Isaac had told The Hindu on Sunday that the State Treasury has a cash balance of ₹3,000 crore on April 25 to purchase COVID-19 vaccines directly.</p><h2>No lockdown in State</h2><p> The Cabinet has also decided not to go by the Union Health Ministry’s directive to impose lockdown in districts having Test Positivity Rate of above 15 %. If the centre approves the proposal, lockdown will have to be implemented in 12 districts in Kerala except Pathanamthitta and Kollam. Presently, the test positivity is above 22 % on an average in Kerala.</p>
</div>
<center>
<amp-ad width="300" height="250"
type="doubleclick"
data-loading-strategy="prefer-viewability-over-views"
data-slot="/22390678/Hindu_AMP_Bottom" data-multi-size="300x250,250x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Bottom"],
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
<a href="#vuukle_comment" class="post-comment">Comments</a>
<div class="morein-tag-cont aaa">
<span class="more_in-head">
More In
</span>
<a href="https://www.thehindu.com/news/national/kerala/" class="tag-button section-button">Kerala</a>
<div class="tag-button">
<a href="https://www.thehindu.com/tag/1138-1073/preventive-medicine/" class =" txt" >preventive medicine</a>
</div>
<div class="tag-button">
<a href="https://www.thehindu.com/tag/1142-1138-1073/vaccines/" class =" txt" >vaccines</a>
</div>
</div>
<div >
</div>
<div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg">
<div class="next-story" data-selector="34427895">
<a href="https://www.thehindu.com/news/national/kerala/20000-covishield-doses-arrive-in-thiruvananthapuram/article34427895.ece/amp/" class="next-heading yellow-color">Next Story <i class="fa fa-angle-double-down" aria-hidden="true"></i></a>
<a href="https://www.thehindu.com/news/national/kerala/20000-covishield-doses-arrive-in-thiruvananthapuram/article34427895.ece/amp/" class="story-text">20,000 Covishield doses arrive in Thiruvananthapuram</a>
</div>
<div class="jscroll-next-selector">
<a href="https://www.thehindu.com/news/national/kerala/20000-covishield-doses-arrive-in-thiruvananthapuram/article34427895.ece" class="jscroll-next"></a>
</div>
</div>
<amp-embed width=100 height=100
type=taboola
layout=responsive
heights="(min-width:1145px) 56%, (min-width:481px) 65%, 87%"
data-publisher="thehindu-hindunews-amp"
data-mode="alternating-thumbs-feed-01"
data-placement="Below Article Thumbnails AMP"
data-target_type="mix"
data-article="auto"
data-url="">
</amp-embed>
<div id="vuukle_comment"
class="vuukle">
<amp-ad width=300 height=250 type="doubleclick"
data-slot="/213794966/vuukle-amp">
<div placeholder></div>
<div fallback></div>
</amp-ad>
<amp-iframe width=600 height=464 layout="responsive"
sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms"
resizable frameborder="0"
src="https://cdn.vuukle.com/amp.html?url=https://www.thehindu.com/news/national/kerala/kerala-to-purchase-one-crore-vaccine/article34429356.ece&host=thehindu.com&id=34429356&apiKey=432081eb-6e8e-4abc-a88f-ca5357aa7244&title=Kerala%20to%20purchase%20one%20crore%20vaccine&img=https://www.thehindu.com/news/national/kerala/nc8yh7/article34429355.ece/ALTERNATES/LANDSCAPE_100/kerala-vaccine&tags=news,national,kerala&commentingClosed=false&maxChars=1000&transliterationLanguage=en&transliterationByDefault=true&countToLoad=1&hideRecommendedArticles=false">
<div overflow tabindex=0 role=button aria-label="">Read more...</div>
</amp-iframe>
</div>
<div >
</div>
</div>
</div>
</section>
</div>
<aside>
</aside>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<footer class="footer " >
<amp-img src="https://th.thgim.com/static/theme/default/base/img/thfooterlogo.png" width="249px" height="24px"></amp-img>
<amp-iframe layout="fixed-height" width="auto" title="User Sync" height="1" sandbox="allow-scripts" frameborder="0" src="https://b2cdn.automatad.com/geo/amp_user_sync/load-cookies.html">
<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder width="1" height="1"></amp-img>
</amp-iframe>
<div class="latestNewsContainer">
<div class="latestnews-footer col-xs-12">
<p class="latestnews-heading">LATEST NEWS</p>
<section>
<ul>
<li><a href="https://www.thehindu.com/news/national/covid-19-only-one-third-beds-in-itbp-covid-19-care-centre-taken-as-oxygen-supply-limited/article34429198.ece/amp/" target="_blank">Coronavirus</a></li>
<li><a href="https://www.thehindu.com/news/national/drdo-to-set-up-500-medical-oxygen-plants-under-pm-cares-fund/article34429167.ece/amp/" target="_blank">defence</a></li>
<li><a href="https://www.thehindu.com/news/international/indian-american-ngo-raises-47-million-for-covid-19-relief/article34429147.ece/amp/" target="_blank">USA</a></li>
<li><a href="https://www.thehindu.com/news/cities/Delhi/plea-in-hc-for-temporary-release-of-prisoners-to-decongest-jails-during-pandemic/article34429138.ece/amp/" target="_blank">Coronavirus</a></li>
<li><a href="https://www.thehindu.com/news/national/sc-poser-to-up-govt-on-treatment-to-kappan/article34429109.ece/amp/" target="_blank">laws</a></li>
<li><a href="https://www.thehindu.com/news/international/chinese-defence-minister-arrives-in-sri-lanka-for-bilateral-talks/article34429096.ece/amp/" target="_blank">China</a></li>
<li><a href="https://www.thehindu.com/sport/cricket/former-sri-lankan-cricketer-nuwan-zoysa-banned-for-6-years-for-trying-to-fix-matches/article34429046.ece/amp/" target="_blank">ICC</a></li>
<li><a href="https://www.thehindu.com/news/international/canada-to-provide-10mn-dollars-to-india-to-support-fight-against-covid-19-pm-justin-trudeau/article34429038.ece/amp/" target="_blank">Coronavirus</a></li>
<li><a href="https://www.thehindu.com/news/international/eu-parliament-approves-post-brexit-trade-treaty/article34429036.ece/amp/" target="_blank">European Union</a></li>
<li><a href="https://www.thehindu.com/sport/cricket/preview-kkr-vs-dc-ipl-ahmedabad/article34429028.ece/amp/" target="_blank">cricket</a></li>
</ul>
</section>
</div>
</div>
<div class="nav">
<div class="nav">
<ul>
<li><a href="https://www.thehindu.com/aboutus/">About Us</a></li>
<li><a href="https://www.thehindu.com/termsofuse/">Terms of Use</a></li>
<li><a href="https://www.thehindu.com/privacypolicy/">Privacy Policy</a></li>
<li><a href="https://www.thehindu.com/contacts/">Contacts</a></li>
<li><a href="https://www.thehindu.com/archive/">Archive</a></li>
<li><a href="http://www.thehindugroup.in/subscribe/">Print Subscription</a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink">ePaper</a></li>
<li><a href="https://www.thehindu.com/subscription/?utm_source=footer&utm_medium=section&utm_campaign=website">Digital Subscription</a></li>
<li><a href="https://www.thehindu.com/rssfeeds/">Rss Feeds</a></li>
<li><a href="https://www.thehindu.com/sitemap/">Sitemap</a></li>
</ul>
</div>
</div>
<!-- POPUP MENU TOP AREA -->
<amp-lightbox id="menu"
layout="nodisplay" scrollable>
<!-- main menu -->
<div id="popup-menu" >
<div class="popup-menuclose">
<button class="mainmenu_close" on="tap:menu.close" role="button" tabindex="0" >
<i class="icon3"></i>
<i class="icon4"></i>
</button></div>
<div class="popup-menu">
<ul>
<li>
<a href="https://www.thehindu.com/subscription/?utm_source=hamburger&utm_medium=section&utm_campaign=website" >
Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.thehindu.com/todays-paper/" >
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/" >
ePaper
</a>
</li>
<li>
<a href="https://www.thehindu.com/housing-real-estate-india/" >
Housing
</a>
</li>
<li>
<a href="https://www.thehindu.com/coupons/home/?utm_source=TheHindu&utm_medium=Home&utm_campaign=Coupon" >
Coupons
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/" >
News
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/" >
Elections
</a>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/" >
Coronavirus
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/states/" >
States
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/" >
Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/" >
Real Estate
</a>
</li>
</ul>
<ul>
<li>
<a href="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" >
Crossword+ &#034;Free Games&#034;
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/" >
Cities
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/" >
Elections
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/opinion/" >
Opinion
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/" >
Sport
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/entertainment/" >
Entertainment
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/" >
Society
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/" >
Books
</a>
</li>
<li>
<a href="https://www.thehindu.com/children/" >
Children
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/life-and-style/" >
Life &amp; Style
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/" >
Sci-Tech
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/education/" >
Education
</a>
</li>
<li>
<a href="https://www.thehindu.com/multimedia/" >
Multimedia
</a>
</li>
<li>
<a href="https://www.thehindu.com/data/" >
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/" >
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/" >
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/" >
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/" >
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/" >
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/" >
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/" >
Lit for Life
</a>
</li>
<li>
<a href="https://www.thehindu.com/marketinghub/tamilnadusmiling/" >
Tamil Nadu Smiling
</a>
</li>
<li>
<a href="https://www.thehindu.com/newsletter-subscription/" >
Newsletter
</a>
</li>
</ul>
</div>
</div>
</amp-lightbox>
<amp-lightbox id="Notification" layout="nodisplay" scrollable>
<div class="nf-commomdiv justinpoupdiv">
<button class="notification-close top-cf-close" on="tap:Notification.close" role="button" tabindex="0" >
<i class="icon3"></i>
<i class="icon4"></i>
</button>
<div class="justin-text-cont">
<span class="justin-heading">JUST IN</span>
<ul class="acc-list">
<li>
<a href="https://www.thehindu.com/news/national/covid-19-only-one-third-beds-in-itbp-covid-19-care-centre-taken-as-oxygen-supply-limited/article34429198.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>21
mins</span></span>
COVID-19 | Only one-third beds in ITBP COVID-19 care centre taken as oxygen supply ‘limited’
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/drdo-to-set-up-500-medical-oxygen-plants-under-pm-cares-fund/article34429167.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>26
mins</span></span>
DRDO to set up 500 medical oxygen plants under PM CARES Fund </a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/indian-american-ngo-raises-47-million-for-covid-19-relief/article34429147.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>33
mins</span></span>
Indian-American NGO raises $4.7 million for COVID-19 relief
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Delhi/plea-in-hc-for-temporary-release-of-prisoners-to-decongest-jails-during-pandemic/article34429138.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>39
mins</span></span>
Plea in HC for temporary release of prisoners to decongest jails during pandemic
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/sc-poser-to-up-govt-on-treatment-to-kappan/article34429109.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>45
mins</span></span>
SC poser to U.P. govt. on treatment to Kappan
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/chinese-defence-minister-arrives-in-sri-lanka-for-bilateral-talks/article34429096.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>55
mins</span></span>
Chinese Defence Minister arrives in Sri Lanka for bilateral talks
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/former-sri-lankan-cricketer-nuwan-zoysa-banned-for-6-years-for-trying-to-fix-matches/article34429046.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Former Sri Lankan cricketer Nuwan Zoysa banned for 6 years for trying to fix matches
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/canada-to-provide-10mn-dollars-to-india-to-support-fight-against-covid-19-pm-justin-trudeau/article34429038.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Canada to provide 10mn dollars to India to support fight against COVID-19: PM Justin Trudeau
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/eu-parliament-approves-post-brexit-trade-treaty/article34429036.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
EU Parliament approves post-Brexit trade treaty
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/preview-kkr-vs-dc-ipl-ahmedabad/article34429028.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
KKR's floundering batting faces strong DC test
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/eastern-central-railway-to-suspend-23-passenger-trains-in-bihar-from-april-29/article34429004.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Eastern Central Railway to suspend 23 passenger trains in Bihar from April 29 </a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/internet/spotify-launches-paid-subscription-platform-for-podcasts/article34428849.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Spotify launches paid subscription platform for podcasts
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/covid-19-catastrophe-due-to-incompetent-leadership-prithviraj-chavan/article34428929.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
COVID-19 ‘catastrophe’ due to incompetent leadership: Prithviraj Chavan
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/in-goof-up-11-in-arunachal-pradesh-added-to-covid-19-positive-list/article34428825.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
In goof-up, 11 in Arunachal Pradesh added to COVID-19-positive list
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/madurais-first-woman-doctor-turns-100/article34428772.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Watch | Madurai’s first woman doctor turns 100
</a>
</li>
</ul>
<button class="notification-close" on="tap:Notification.close" role="button" tabindex="0" >
Close <i class="icon3"></i>
<i class="icon4"></i>
</button>
</div>	</div>
</amp-lightbox>
</footer>
<amp-analytics>
<script type="application/json">
{ "requests":{ "pageview":"https://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=165&contextPath=16-157-162-165-&pubId=2&cat=amp&meta=read-story&objId=34429356&type=article&title=Kerala+to+purchase+one+crore+vaccine&url=https%3a%2f%2fwww.thehindu.com%2fnews%2fnational%2fkerala%2fkerala-to-purchase-one-crore-vaccine%2farticle34429356.ece&RANDOM"
},
"triggers":{ "trackPageview":{ "on":"visible",
"request":"pageview"
}
},
"transport":{ "beacon":false,
"xhrpost":false,
"image":{ "suppressWarnings":true
}
}
}
</script>
</amp-analytics>
</body>
</html>
