<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Sending out a message through ‘Theme Ganeshas’ - The Hindu
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Sending out a message through ‘Theme Ganeshas’"/>
<meta name="atdlayout" content="articlepage"/>
<meta name="description" content="City associations celebrate Vinayaka Chavithi with a difference this year by building innovative pandals to inspire the youth"/>
<meta name="keywords" content="ganesh chaturthi"/>
<meta name="news_keywords" content="ganesh chaturthi"/>
<meta name="publish-date" content="2019-09-05T01:04:44+05:30"/>
<meta name="created-date" content="2019-09-05T01:04:44+05:30"/>	<meta name="modified-date" content="2019-09-05T07:36:47+05:30"/>
<meta name="twitter:creator" content="Special Correspondent">
<meta name="twitter:title" content="Sending out a message through ‘Theme Ganeshas’">
<meta name="twitter:description" content="City associations celebrate Vinayaka Chavithi with a difference this year by building innovative pandals to inspire the youth">
<meta name="twitter:image" content="https://www.thehindu.com/news/national/andhra-pradesh/fzmu8z/article29336084.ece/ALTERNATES/LANDSCAPE_615/05-VZ-GANESHA1">
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@The_Hindu"/>
<meta name="twitter:domain" content="thehindu.com"/>
<meta name="twitter:app:name:ipad" content="The Hindu"/>
<meta name="twitter:app:name:googleplay" content="The Hindu (Official App)"/>
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu"/>
<meta name="twitter:app:name:iphone" content="The Hindu for iPhone"/>
<meta name="twitter:app:id:iphone" content="771672321"/>
<meta name="apple-itunes-app" content="app-id=584786636"/>
<meta name="google-play-app" content="app-id=com.mobstac.thehindu"/>
<meta property="fb:app_id" content="137450626398044"/>
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu"/>
<meta property="og:url" content="https://www.thehindu.com/news/national/andhra-pradesh/sending-out-a-message-through-theme-ganeshas/article29336089.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sending out a message through ‘Theme Ganeshas’" />
<meta property="og:description" content="City associations celebrate Vinayaka Chavithi with a difference this year by building innovative pandals to inspire the youth" />
<meta property="og:image" content="https://www.thehindu.com/news/national/andhra-pradesh/fzmu8z/article29336084.ece/ALTERNATES/LANDSCAPE_615/05-VZ-GANESHA1" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="Special Correspondent"/>
<meta property="article:tag" content="ganesh chaturthi" />
<meta property="article:section" content="Andhra Pradesh"/>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindu.com/news/national/andhra-pradesh/sending-out-a-message-through-theme-ganeshas/article29336089.ece"
},
"headline": "Sending out a message through ‘Theme Ganeshas’",
"description": "City associations celebrate Vinayaka Chavithi with a difference this year by building innovative pandals to inspire the youth",
"keywords":"ganesh chaturthi",
"datePublished": "2019-09-05T01:04:44+05:30",
"dateModified": "2019-09-05T07:36:47+05:30",
"author": {
"@type": "Person",
"name": "Special Correspondent"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "187",
"url":"https://www.thehindu.com/news/national/andhra-pradesh/fzmu8z/article29336084.ece/ALTERNATES/LANDSCAPE_300/05-VZ-GANESHA1"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"https://www.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Sending out a message through ‘Theme Ganeshas’",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Sending out a message through ‘Theme Ganeshas’",
"City associations celebrate Vinayaka Chavithi with a difference this year by building innovative pandals to inspire the youth"
]
},
"url":"https://www.thehindu.com/news/national/andhra-pradesh/sending-out-a-message-through-theme-ganeshas/article29336089.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url": "https://www.thehindu.com/",
"logo":"https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script>
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="preconnect">
<link href="//securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//securepubads.g.doubleclick.net" rel="preconnect">
<link href="//pubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//pubads.g.doubleclick.net" rel="preconnect">
<link href="//sb.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link href="//tpc.googlesyndication.com" rel="dns-prefetch">
<link href="//pagead2.googlesyndication.com" rel="dns-prefetch">
<link rel="prefetch" href="https://www.googletagservices.com/tag/js/gpt.js" as="script">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="icon" type="image/ico" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="apple-touch-icon" href="https://www.thehindu.com/thapple-touch-icon.png"/>
<link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/thapple-touch-icon-precomposed.png"/>
<link rel="amphtml" href="https://www.thehindu.com/news/national/andhra-pradesh/sending-out-a-message-through-theme-ganeshas/article29336089.ece/amp/">
<link rel="canonical" href="https://www.thehindu.com/news/national/andhra-pradesh/sending-out-a-message-through-theme-ganeshas/article29336089.ece"/>
<link rel="manifest" href="https://www.thehindu.com/manifest.json">
<link href="https://fonts.googleapis.com/css?family=Fira+Sans:400,600" rel="stylesheet">
<link href="https://th.thgim.com/static/theme/default/base/css/default-base.4f413f1d7f580505e02839356e16ea0f.min.css" rel="stylesheet"> <script>
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://www.thehindu.com/";
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script type="text/javascript">
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 65925;
_sf_async_config.domain = 'www.thehindu.com'; //CHANGE THIS TO THE ROOT DOMAIN
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Andhra Pradesh'; // CHANGE THIS TO YOUR SECTION NAME(s)
_sf_async_config.authors = 'Special Correspondent'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
var _cbq = window._cbq = (window._cbq || []);
if(UserCurrentStatus() == "paid"){
_cbq.push(['_acct', 'paid']);	}
else if (UserCurrentStatus() == "registered") {
_cbq.push(['_acct', 'lgdin']);	}
else {
_cbq.push(['_acct', 'anon']);	}
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';;
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<!--[if lt IE 9]>
<script src="https://th.thgim.com/static/js/html5shiv.js"></script>
<script src="https://th.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-1', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
</script>
<script type="text/javascript"> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cv=2.0&cj=1" /></noscript>
<script type="text/javascript">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script>
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Overaly_1x1', [1, 1], 'div-gpt-ad-1527225526136-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Overaly_1x1', [1, 1], 'div-gpt-ad-1527169441053-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_LB', [[970, 90], [728, 90]], 'div-gpt-ad-1530175872306-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1522408211443-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_RT', [300, 250], 'div-gpt-ad-1521616786341-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RM', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1564640628558-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_RB', [300, 250], 'div-gpt-ad-1521628815528-4').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Inarticle_1x1', [1, 1], 'div-gpt-ad-1552914402102-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_Billboard', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1530768416450-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Interstitial', [1, 1], 'div-gpt-ad-1522819933630-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Middle', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Bottom', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Inarticle_1x1', [1, 1], 'div-gpt-ad-1531980463264-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Middle2', [[300, 250], [300, 200], [336, 280], [250, 250]], 'div-gpt-ad-1565255983685-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_160x600_Left', [[160, 600], [120, 600]], 'div-gpt-ad-1560926444569-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_160x600_Right', [[160, 600], [120, 600]], 'div-gpt-ad-1560926509019-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Sticky', [[300, 50], [320, 50]], 'div-gpt-ad-1563277210065-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Section', ['News']);
googletag.pubads().setTargeting('articleid', ['29336089']);
googletag.pubads().enableLazyLoad();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script>
userIdentify.then(function() {
if(isNonSubcribedUser()){ loadAsyncURL("https://go.automatad.com/geo/EwrTRc/afihbs.js"); }
});
</script>
<script>
userIdentify.then(function() {
if(isNonSubcribedUser() && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){ loadAsyncURL("https://saxp.zedo.com/sclient/tt3/fmos.js"); }
});
</script>
<script>
var zmt_mtag;
function zd_get_placements(){
zmt_mtag = zmt_get_tag(2132,"283916");
zmt_mtag.zmt_set_async();
zmt_mtag.zmt_load(zmt_mtag); } </script>
<script type="text/javascript">
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-hindunews/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
</script>
<script type="text/javascript">
$(function(){
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
});
});
</script>
<!-- Taboola Pixel Code -->
<script type='text/javascript'>
userIdentify.then(function() {
$(function(){
if(isNonSubcribedUser()){
window._tfa = window._tfa || [];
window._tfa.push({notify: 'event', name: 'page_view', id: 1179651});
!function (t, f, a, x) {
if (!document.getElementById(x)) {
t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/unip/1179651/tfa.js',
'tb_tfa_script');
}
});
});
</script>
<noscript>
<img src='//trc.taboola.com/1179651/log/3/unip?en=page_view'
width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->
<meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="yandex-verification" content="ff4648e5089d361d" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">
<meta name="theme-color" content="#fff"/>
<div class="overlay-screen"></div>
<script>
$(document).ready(function () {
$('div.tag-button').each(function() {
var x = $(this).find("a").text() ;
var url = $("a",this).attr('href');
var isAdded = false;
var newtab = "";
if(DevIdf.isDesktop || DevIdf.isLargeDesktop){
newtab ='target="_blank"';
}
$('div[id^="content-body"] > p:not(:has(*))').each(function() {
if(!isAdded){
var re = new RegExp("((^" +x+"|"+ x + ")[,. ()] *)","i");
if($(this).html().match(re) !=null){
$(this).html($(this).html().replace( re, '<a href="' + url+ '?utm=bodytag' +'"'+ newtab +' ><strong>$1</strong></a>'));
isAdded=true;
}
}
});
});
});
</script>
<style>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</style>
<style type="text/css">
/*commited to theme.css*/
.ft-sticky{
position: fixed;
bottom: 0px;
z-index: 1;
width:100%;
background: #ffffff;
clear:both;
overflow: hidden;
}
.clear-fix{clear:both;}
@media (max-width: 767px) and (min-width: 1px) {
footer {
margin:unset !important;
margin-bottom: 70px !important;
}
@supports not (-webkit-overflow-scrolling: touch) {
/* CSS for other than iOS devices */ .dfp-ad.ft-sticky div {margin-bottom:0px;}
}
@supports (-webkit-overflow-scrolling: touch) {
/* CSS specific to iOS devices */ footer {margin:unset !important;margin-bottom: 60px !important;}
.dfp-ad.ft-sticky div {margin-bottom:unset !important;}
}
}
/*commited to theme.css*/
</style>
<style type="text/css">
#stickyfooterarticle{z-index: 999999;}
/*added in theme-css*/
@media (max-width: 767px) and (min-width: 1px){
.container-sticky {
background: #f5f5f5;
}
.article-reverse-scroll {
background: #f5f5f5;
}
.container-sticky .artcl-nm-stky-text {
display: none;
}
.article-reverse-scroll .artcl-nm-stky-text {
display: block;
}
}
@media (min-width: 768px){
.searchfilter .filter-open{display:none;}}
.SNextP3x1-container { z-index: 99999;}
.sitemap-wrapper{
padding: 10px;
font-size: 17px;
font-family: 'TundraWeb',serif;
}
.sitemap-section a {
color: #ff001f;
}
.microsite-sections {
width: 87%;
}
.Inarticle div{
margin-bottom: 0;
}
.dfp-ad ~ .subs-promoted-story {
width: 300px;
height: 250px;
margin: 0 auto 20px;
clear:both;
}
@media ( max-width : 767px) {
#main-menu{
margin-top: 0;
}
.date-picker-cont {
width: 175px;
}
}
/*added in theme-css*/
/* New text -Start #main-menu>ul>li:nth-child(3){position:relative;}
#main-menu>ul>li:nth-child(3):after {
content: " New!";
top: -8px;
left: 37px;
color: rgb(255, 0, 31);
font-size: 10px;
font-family: 'Fira Sans', sans-serif; font-weight:600;
position: absolute;
} .dfp-ad {
float: left;
}
New text - End*/
</style>
<script type="text/javascript" data-cfasync="false">
function appURL(){	return "https://www.thehindu.com/";
}
function pagesource(){
return "article-page-andhra-pradesh";
}
function PageSourceType(){
return "articlepage";
}
</script>
</head>
<body class="">
<noscript id="deferred-styles">
<link href="https://th.thgim.com/static/theme/default/base/css/lazystyles.6b02c8fe51a9e4dcee6de0eeb96f923a.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://th.thgim.com/static/css/print.min.css" media="print"/>
</noscript> <script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5VV9N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>$(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5VV9N');});</script>
<!-- End Google Tag Manager -->
<section class=" " >
<!-- Begin DFP : /22390678/Hindu_WAP_Interstitial, publisher: The Hindu -->
<div id="div-gpt-ad-1522819933630-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522819933630-0'); });
}
});
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_Interstitial, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_Overaly_1x1, publisher: The Hindu -->
<div id="div-gpt-ad-1527225526136-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527225526136-0'); });
}
});
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_Overaly_1x1, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_WAP_Overaly_1x1, publisher: The Hindu -->
<div id="div-gpt-ad-1527169441053-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527169441053-0'); });
}
});
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_Overaly_1x1, publisher: The Hindu -->
<div class="top-add hidden-xs hidden-sm ad-box">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_LB, publisher: The Hindu -->
<div id="div-gpt-ad-1530175872306-0" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530175872306-0'); });
}
});
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_LB, publisher: The Hindu -->
</div>
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_160x600_Left, publisher: The Hindu -->
<div id="div-gpt-ad-1560926444569-0" class="dfp-ad leftstickyad" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560926444569-0'); });
}
});
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_160x600_Left, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_160x600_Right, publisher: The Hindu -->
<div id="div-gpt-ad-1560926509019-0" class="dfp-ad rightstickyad" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560926509019-0'); });
}
});
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_160x600_Right, publisher: The Hindu -->
</section>
<div class="container-main">
<header class="article-header-cont " role="banner">
<div class="container">
<div class="row " >
<div class="col-sm-12 col-xs-12">
<section class="header-top clear hidden-xs">
<div class="small-logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage"/>
</a>
</div>
<div class="search-block">
<form action="https://www.thehindu.com/search/">	<input type="text" data-type="search" title ="Please enter your search text" placeholder="Search here"
name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off">	<button class="fa fa-search search-selection-icon"
style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<!-- [Socialize] -->
<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" class="ePaper" title="ePaper">ePaper</a></li>
<!-- <li><a href="https://epaper.thehindu.com/?utm_source=Thehindu.com&utm_medium=MotherDomain&utm_campaign=TheHindu" class="user" title="ePaper"><i class="fa fa-newspaper-o"></i></a></li> -->
</ul>
</div>
<!-- [/Socialize] -->
</section>
<div class="logo-block hidden-lg hidden-md hidden-sm">
<div id="logo" class="logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage">
</a>
</div>
</div>
<div class="100_3x_JustIn hidden-xs">
<div class="justin-100x3-container justin-article-header">
<span class="cutout-arrow-1"></span>
<span class="cutout-arrow-2"></span>
<span class="cutout-arrow-3"></span>
<span class="cutout-arrow-4"></span>
<span class="justIn-heaing">Just In</span>
<ul class="justin-slider"data-label="article-page-andhra-pradesh"data-category="just-in ">
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/no-chinese-incursion-says-army/article29334317.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
No Chinese incursion, says Army
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/international/huawei-is-a-national-security-concern-says-trump/article29338621.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>25mins</span></span>
Huawei is a national security concern, says Trump </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/international/two-university-of-texas-students-from-india-drown-in-oklahoma/article29338610.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>28mins</span></span>
Two University of Texas students from India drown in Oklahoma </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/international/canada-names-new-china-envoy-amid-damaged-relations/article29338602.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>43mins</span></span>
Canada names new China envoy amid damaged relations </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/sci-tech/technology/internet/facebook-rolls-out-face-recognition-kills-tagging-option/article29338588.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Facebook rolls out face recognition, kills tagging option
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/sport/tennis/bencic-advances-to-first-grand-slam-semi-final-at-us-open/article29338456.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Bencic advances to first Grand Slam semi-final at U.S. Open </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/other-states/two-congress-mlas-accuse-madhya-pradesh-health-minister-of-corruption/article29338017.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Two Congress MLAs accuse Madhya Pradesh Health Minister of corruption
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/plea-to-strike-down-sec-125-on-maintenance/article29336552.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Plea to strike down Sec. 125 on maintenance </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/other-states/bengal-assembly-to-discuss-assam-nrc-issue/article29336549.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4hrs</span></span>
Bengal Assembly to discuss Assam NRC issue </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/nia-constable-steals-fake-notes-held/article29336161.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4hrs</span></span>
NIA constable steals fake notes, held </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/other-states/cpim-leader-booked-for-selling-booklet-on-article-370/article29336557.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>5hrs</span></span>
CPI(M) leader booked for selling booklet on Article 370 </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/ayodhya-case-sc-to-look-into-litigants-complaint-of-intimidation/article29334265.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>5hrs</span></span>
Ayodhya case: SC to look into litigant’s complaint of intimidation
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/sc-to-hear-plea-of-muftis-daughter/article29336143.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>5hrs</span></span>
SC to hear plea of Mufti’s daughter
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/cities/mumbai/navi-mumbai-records-highest-ever-rainfall/article29336545.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>5hrs</span></span>
Navi Mumbai records highest-ever rainfall
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/tamil-nadu/eight-fishermen-missing-at-sea-two-rescued/article29336214.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>6hrs</span></span>
Eight fishermen missing at sea, two rescued </a>
</li>
</ul>
</div>
<script type="text/javascript">
$(document).ready(function() {
$(".100_3x_JustIn ul li").each(function(index) {
var count = index + 1;
$(this).find('.justIn-number').html(count);
});
$('.justin-slider').slick({
infinite: true,
slidesToShow: 4,
slidesToScroll: 1,
focusOnSelect: true,
autoplay: true,
autoplaySpeed: 3500,
variableWidth: true,
prevArrow: '<div class="pc-prev"></div>',
nextArrow: '<div class="pc-next"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 3
}
}
]
});
});
</script>
</div>
<nav class="navbar main-menu clear " role="navigation" >
<div class="just-in-conatiner hidden-sm hidden-md hidden-lg">
<i class="fa fa-bell"></i>
<span class="just-in-counter"></span>
</div>
<div class="logo hidden-lg hidden-md hidden-sm" id="logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage">
</a>
</div>
<div class="hidden-md hidden-lg submobileentry" style="display:none;">
<div class="dashboardiconentry">
<a href="https://www.thehindu.com/my-dashboard/"><i class="fa fa-newspaper-o"></i></a></div>
<div class="sigininmobile sso-signin" id="mobilesignin">
<a href="https://subscription.thehindu.com/signup?utm_source=thmobilemenu&utm_medium=signupbutton&utm_campaign=subscription" id="mobilesigninlink"><i class="fa fa-user"></i></a>
</div>
</div>
<style>
.sigininmobile .fa-user{
color: #133b5a;
font-size: 18px;
line-height: 18px;
position: absolute;
right: 55px;
top: 14px;
cursor: pointer;
}
.dashboardiconentry{
color: #133b5a;
font-size: 18px !important;
line-height: 18px;
position: absolute;
right: 82px;
top: 13px;
cursor: pointer;
}
@media( min-width : 480px) and (max-width:768px) {
#main-menu>ul>li>a {
padding: 0 10px 5px 10px!important;
}
}
@media ( min-width : 420px) and (max-width: 767px) {
div#logo a {
height: auto;
width: 280px;
}
}
@media ( max-width :419px) {
div#logo a {
height: 30px;
width: 245px;
}
.dashboardiconentry{display:none;}
}
@media ( max-width :320px) {
div#logo a {
height: 30px;
width: 205px;
}
}
@media (max-width: 767px) and (min-width: 1px){
.logo-block{ display:none;}
.main-menu {
border-bottom: none !important;
position: relative;
top: unset;
left: unset;
}
nav.main-menu {
border-bottom: medium none white;
left: unset;
position: relative;
top: unset;
width: 100%;
}
div#logo a {
margin: 0 40px;
}
}
@media ( max-width : 1023px) and (min-width: 768px) {
.dashboardiconentry {
right: 26px;
top: 24px;
}
.sigininmobile .fa-user{
right: 0px;
top: 24px;
}
.home.sticky .sigininmobile .fa-user,.home.sticky .dashboardiconentry{
top: 16px;
}
}
</style>
<div data-label="article-page-andhra-pradesh"data-category="hamburgermenu-icon">
<div class="menu-icon">
<a href="javascript:void(0)" id="menu-button">
<!-- <span class="menu-text hidden-xs">Menu</span> --><i class="icon"></i>
</a>
</div>
</div>
<div id="main-menu"
>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" hidden-xs">
<li class="">
<a href="https://www.thehindu.com/" itemProp="name" content="Home">
Home
<meta itemProp="url" content="https://www.thehindu.com/"/> </a>
</li>
<li class="dropdown active">
<a href="https://www.thehindu.com/news/" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/news/national/" itemProp="name" content="National">National </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/national/"/>
<li><a href="https://www.thehindu.com/news/international/" itemProp="name" content="International">International </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/international/"/>
<li><a href="https://www.thehindu.com/news/states/" itemProp="name" content="States">States </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/states/"/>
<li><a href="https://www.thehindu.com/news/cities/" itemProp="name" content="Cities">Cities </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/cities/"/>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/opinion/cartoon/" itemProp="name" content="Cartoon">Cartoon </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/cartoon/"/>
<li><a href="https://www.thehindu.com/opinion/columns/" itemProp="name" content="Columns">Columns </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/columns/"/>
<li><a href="https://www.thehindu.com/opinion/editorial/" itemProp="name" content="Editorial">Editorial </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/editorial/"/>
<li><a href="https://www.thehindu.com/opinion/interview/" itemProp="name" content="Interview">Interview </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/interview/"/>
<li><a href="https://www.thehindu.com/opinion/lead/" itemProp="name" content="Lead">Lead </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/lead/"/>
<li><a href="https://www.thehindu.com/opinion/Readers-Editor/" itemProp="name" content="Readers' Editor">Readers&#039; Editor </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/Readers-Editor/"/>
<li><a href="https://www.thehindu.com/opinion/op-ed/" itemProp="name" content="Comment">Comment </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/op-ed/"/>
<li><a href="https://www.thehindu.com/opinion/open-page/" itemProp="name" content="Open Page">Open Page </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/open-page/"/>
<li><a href="https://www.thehindu.com/opinion/letters/" itemProp="name" content="Letters">Letters </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/letters/"/>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/business/" class="dropdown-toggle" data-toggle="dropdown">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/business/agri-business/" itemProp="name" content="Agri-Business">Agri-Business </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/agri-business/"/>
<li><a href="https://www.thehindu.com/business/Industry/" itemProp="name" content="Industry">Industry </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/Industry/"/>
<li><a href="https://www.thehindu.com/business/Economy/" itemProp="name" content="Economy">Economy </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/Economy/"/>
<li><a href="https://www.thehindu.com/business/markets/" itemProp="name" content="Markets">Markets </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/markets/"/>
<li><a href="https://www.thehindu.com/business/budget/" itemProp="name" content="Budget">Budget </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/budget/"/>
<li><a href="https://www.thehindubusinessline.com/markets/" itemProp="name" content="Stock Quotes" target="_blank">Stock Quotes </a></li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/"/>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/sport/" class="dropdown-toggle" data-toggle="dropdown">Sport <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/sport/cricket/" itemProp="name" content="Cricket">Cricket </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/cricket/"/>
<li><a href="https://www.thehindu.com/sport/football/" itemProp="name" content="Football">Football </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/football/"/>
<li><a href="https://www.thehindu.com/sport/hockey/" itemProp="name" content="Hockey">Hockey </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/hockey/"/>
<li><a href="https://www.thehindu.com/sport/tennis/" itemProp="name" content="Tennis">Tennis </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/tennis/"/>
<li><a href="https://www.thehindu.com/sport/athletics/" itemProp="name" content="Athletics">Athletics </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/athletics/"/>
<li><a href="https://www.thehindu.com/sport/motorsport/" itemProp="name" content="Motorsport">Motorsport </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/motorsport/"/>
<li><a href="https://www.thehindu.com/sport/races/" itemProp="name" content="Races">Races </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/races/"/>
<li><a href="https://www.thehindu.com/sport/other-sports/" itemProp="name" content="Other Sports">Other Sports </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/other-sports/"/>
</ul>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/cricket/" itemProp="name" content="Cricket">
Cricket
<meta itemProp="url" content="https://www.thehindu.com/sport/cricket/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/crossword/" itemProp="name" content="Crossword">
Crossword
<meta itemProp="url" content="https://www.thehindu.com/crossword/"/> </a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/entertainment/art/" itemProp="name" content="Art">Art </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/art/"/>
<li><a href="https://www.thehindu.com/entertainment/dance/" itemProp="name" content="Dance">Dance </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/dance/"/>
<li><a href="https://www.thehindu.com/entertainment/movies/" itemProp="name" content="Movies">Movies </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/movies/"/>
<li><a href="https://www.thehindu.com/entertainment/music/" itemProp="name" content="Music">Music </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/music/"/>
<li><a href="https://www.thehindu.com/entertainment/reviews/" itemProp="name" content="Reviews">Reviews </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/reviews/"/>
<li><a href="https://www.thehindu.com/entertainment/theatre/" itemProp="name" content="Theatre">Theatre </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/theatre/"/>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/life-and-style/" class="dropdown-toggle" data-toggle="dropdown">Life & Style <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/life-and-style/fashion/" itemProp="name" content="Fashion">Fashion </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/fashion/"/>
<li><a href="https://www.thehindu.com/life-and-style/fitness/" itemProp="name" content="Fitness">Fitness </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/fitness/"/>
<li><a href="https://www.thehindu.com/life-and-style/food/" itemProp="name" content="Food">Food </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/food/"/>
<li><a href="https://www.thehindu.com/life-and-style/motoring/" itemProp="name" content="Motoring">Motoring </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/motoring/"/>
<li><a href="https://www.thehindu.com/life-and-style/travel/" itemProp="name" content="Travel">Travel </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/travel/"/>
<li><a href="https://www.thehindu.com/life-and-style/homes-and-gardens/" itemProp="name" content="Homes and gardens">Homes and gardens </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/homes-and-gardens/"/>
<li><a href="https://www.thehindu.com/life-and-style/luxury/" itemProp="name" content="Luxury">Luxury </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/luxury/"/>
</ul>
</li>
<li class="">
<a href="https://www.thehindu.com/thread/" itemProp="name" content="thREAD">
thREAD
<meta itemProp="url" content="https://www.thehindu.com/thread/"/> </a>
</li>
</ul>
</div>
<div class="subsEntrymenu hidden-sm hidden-xs" style="display:none;">
<ul>
<li class="dashboard" data-category="Dashboard iCon" data-label="article-page-andhra-pradesh"><a title="Dashboard" href="https://www.thehindu.com/my-dashboard/"><i class="fa fa-newspaper-o"></i></a></li>
<li class="Subscribebtn Subscribebtnremove" data-category="SUBSCRIBE NOW icon" data-label="article-page-andhra-pradesh"><a href="https://subscription.thehindu.com/subscription?utm_source=thmenu&utm_medium=subscribebutton&utm_campaign=subscription">Subscribe now</a></li>
<li class="dropdown signinbtn" data-category="Sign in/up icon" data-label="article-page-andhra-pradesh"><a class="sso-signin" id="sso-signin" href="https://subscription.thehindu.com/signup?utm_source=thmenu&utm_medium=signupbutton&utm_campaign=subscription">Sign in / Sign up</a></li>
</ul>
</div>
<style>
li.dropdown.signinbtn:after {
bottom: 25px;
right: 0;
color: #479fc6;
font-size: 10px;
font-family: 'Fira Sans', sans-serif;
font-weight: 600;
position: absolute;
content: "";
text-transform: uppercase;
}
.dropdown.open .dropdown-menu {
display: block;
}
.fa-newspaper-o:before {
content: "\f1ea";
}
.subsEntrymenu {
float: right;
margin-top: 16px;
text-align: right;
position: absolute;
right: 0;
}
.subsEntrymenu>ul>li {
float: left;
margin-top: -3px;
margin-left: 8px;
position: relative;
}
.subsEntrymenu>ul>li>a {
display: block;
line-height: 29px;
color: #828282;
font-size: 10px;
letter-spacing: 1.2px;
padding: 0 11px;
font-family: 'Fira Sans', sans-serif;
font-weight: 600;
text-transform: uppercase;
}
.subsEntrymenu>ul>li>a i {
font-size: 37px;
color: #00419b;
}
li.Subscribebtn {
background: #00419b;
color: #fff;
border-radius: 6px;
border: 1px solid #00419b;
}
li.signinbtn {
background: #f5f5f5;
color: #00419b;
border-radius: 6px;
border: 1px solid #00419b;
position: relative;
}
.subsEntrymenu>ul>li.Subscribebtn>a {
color: #fff;
}
.subsEntrymenu>ul>li.signinbtn>a {
color: #00419b;
}
.subsEntrymenu>ul>li.dashboard>a {
padding: 0;
}
.subsEntrymenu>ul>li.dropdown.ssologin {
border: none;
color: #828282;
}
.subsEntrymenu>ul>li.dropdown.ssologin a {
color: #828282;
display: block;
margin-bottom: 2px;
}
.subsEntrymenu>ul>li.dropdown.ssologin>a {
max-width: 110px;
display: block;
white-space: nowrap;
text-overflow: ellipsis;
overflow: hidden;
padding-left: 0;
}
.subsEntrymenu .dropdown-menu {
right: 0;
}
.subsEntrymenu .dropdown-menu:after {
left: auto;
right: 10px;
}
header.sticky .subsEntrymenu {
margin-top: 5px;
}
header.article-header-cont.sticky .subsEntrymenu {
display: none !important;
}
.subsEntrymenu>ul>li.signinbtn>a:hover {
background: #00419b;
color: #fff !important;
}
.subsEntrymenu>ul>li.ssologin>a:hover {
background: none;
color: #828282 !important;
}
.mobileusername {
display: none;
}
#mobilesignin li.dropdown:hover .dropdown-menu {
display: block !important;
}
#mobilesignin .dropdown-menu:after {
bottom: 100%;
left: auto;
right: 12%;
border: solid transparent;
content: " ";
height: 0;
width: 0;
position: absolute !important;
pointer-events: none;
border-color: rgba(136, 183, 213, 0);
border-bottom-color: #fff;
border-width: 8px;
margin-left: -5px;
}
#mobilesignin .dropdown-menu {
min-width: auto !important;
right: 35px;
padding: 0px 20px;
}
#mobilesignin .dropdown-menu {
top: 38px;
}
#mobilesignin .dropdown-menu li {
padding: 5px;
}
#mobilesignin .dropdown-menu li a {
display: block;
}
li.mobileusername a {
max-width: 110px;
white-space: nowrap;
text-overflow: ellipsis;
overflow: hidden;
padding-left: 0;
}
.subsEntrymenu>ul>li.dashboard>a:before{
content: 'Dashboard';
position: absolute;
top: -19px;
left: -2px;
color: #000 !important;
font-size: 8px;
letter-spacing: 0.2px;
}
@media ( min-width : 1239px) {
.sticky li.dropdown.ssologin:after {
bottom:15px;
}
li.dropdown.signinbtn:after {
color: #ff001f !important;
font-size: 12px !important;
}
header.sticky li.dropdown.signinbtn:after {
color: #ff001f !important;
font-size: 10px !important;
}
}
@media ( max-width : 1023px) {
div#logo a {
margin: 0 40px;
}
.mobileusername {
display: block;
}
#mobilesignin:after {
top: -2px;
right: 0;
color: #479fc6;
font-size: 8px;
font-family: 'Fira Sans', sans-serif;
font-weight: 600;
position: absolute;
content: "";
}
}
@media ( min-width : 480px) and (max-width:768px) {
#mobilesignin .dropdown-menu {
min-width: auto !important;
right: 0px;
padding: 0px 20px;
}
#mobilesignin .dropdown-menu:after {
right: 0%;
}
}
@media ( max-width :767px) {
#mobilesignin:after {
top: -2px;
right: 50px;
color: #479fc6;
font-size: 8px;
font-family: 'Fira Sans', sans-serif;
font-weight: 600;
position: absolute;
}
}
@media ( max-width :1023px) {
.dropdwnHide {
display: none !important;
}
}
</style>
<script>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</script>
<div class="sticky-article-heading">
<div class="logo-sq">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo-sq.png" alt="Return to frontpage">
</a>
</div>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/sending-out-a-message-through-theme-ganeshas/article29336089.ece">
<div class="artcl-nm-stky-text">
Sending out a message through ‘Theme Ganeshas’
</div>
</a>
<div class="artcl-social-media">
<ul class="aricle-sticky-share">
<span class="share-artcl">Share On</span>
<li data-label="Facebook" data-category="social-shares">
<a>
<i class="fa fa-facebook fb"></i> <span class='share-counter cnt'></span>
</a>
</li>
<li data-label="Twitter" data-category="social-shares">
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_29336089">
<i class="fa fa-comment"></i> <span data="vuukle-count"></span>
</a>
</li>
</ul>
</div>
</div>
</nav>
<nav class="navbar city-menu-wrapper article-sub-header " role="navigation" >
<div class="city-menu-1">
<nav class="navbar navbar-default " role="navigation" >
<ul>
<li ><a class="all-sub-drop">States<i class="fa fa-sort-desc fa-lg all-cities-drop"></i></a></li> <li class="active"><a href="https://www.thehindu.com/news/national/andhra-pradesh/" class="active">Andhra Pradesh</a></li> <li ><a href="https://www.thehindu.com/news/national/karnataka/" >Karnataka</a></li> <li ><a href="https://www.thehindu.com/news/national/kerala/" >Kerala</a></li> <li ><a href="https://www.thehindu.com/news/national/tamil-nadu/" >Tamil Nadu</a></li> <li ><a href="https://www.thehindu.com/news/national/telangana/" >Telangana</a></li> <li ><a href="https://www.thehindu.com/news/national/other-states/" >Other States</a></li> </ul>
<div class="sub-section-list" style="display: none;">
<ul>
<li class="active"><a href="https://www.thehindu.com/news/national/andhra-pradesh/" class="active">Andhra Pradesh</a></li> <li ><a href="https://www.thehindu.com/news/national/karnataka/" >Karnataka</a></li> <li ><a href="https://www.thehindu.com/news/national/kerala/" >Kerala</a></li> <li ><a href="https://www.thehindu.com/news/national/tamil-nadu/" >Tamil Nadu</a></li> <li ><a href="https://www.thehindu.com/news/national/telangana/" >Telangana</a></li> <li ><a href="https://www.thehindu.com/news/national/other-states/" >Other States</a></li> </ul>
</div>
</nav>
</div>
<div class="city-menu-2 hidden-xs"data-label="article-page-andhra-pradesh"data-category="menu-promo">
<span class="art_sub_head-gradient"></span>
<div class="left" style="display:none;">
<i class="fa fa-dot-circle-o fa-lg yellow-color blink-active" style="padding-right: 2px;"></i></div>
<script>
$(function () {
if($(".city-menu-2").children().length > 3){$(".city-menu-2 .left").show();}
});
</script>
<div class="teaser ">
<span class="title ">
<a href="https://www.thehindu.com/business/Economy/data-point-economic-slowdown-explained-in-4-charts/article29321363.ece">
Explained|Economic slowdown in 4 charts </a>
</span>
</div>
</div>
</nav>
</div>
</div>
</div>
</header>
<div class=" " >
<div class="mob-top-add hidden-sm hidden-md hidden-lg">
<div class="28824673 add hidden-md hidden-lg ">
<div id="28824673">
</div>
</div>
</div>
<section class="pages-details">
<div class="container clear">
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope	itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/" itemtype="https://schema.org/Thing"	itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope	itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/states/" itemtype="https://schema.org/Thing"	itemprop="item"><span itemprop="name">States</span></a><meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope	itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/national/andhra-pradesh/" itemtype="https://schema.org/Thing"	itemprop="item"><span itemprop="name">Andhra Pradesh</span> </a><meta itemprop="position" content="3" /></li>
</ul>
</div>
</section>
</div>
<div class="jscroll">
<div class="jscroll-inner">
<div class="active">
<div class="articlepage" data-artid="29336089" data-secid="163" data-surl="https://www.thehindu.com/news/national/andhra-pradesh/sending-out-a-message-through-theme-ganeshas/article29336089.ece">
<section class="container container-mobile article-cont" role="main">
<div class="row">
<div class="col-xs-12">
<div class="article" role="main">
<div class=" " >
<div class="article-exclusive">
<span class="exclusive red-color">
</span>
<a class="section-name" href="https://www.thehindu.com/news/national/andhra-pradesh/">
Andhra Pradesh
</a>
</div>
<h1
class="title">
Sending out a message through ‘Theme Ganeshas’
</h1>
<div class="author-container hidden-xs">
<span
class="author-img-name 1">
<a href="#" class="auth-img no-lnk">
<img src="https://th.thgim.com/static/theme/default/base/img/author-deafault.png">
</a>
<a href="#" class="auth-nm no-lnk">
Special Correspondent
</a>
</span>
<div class="ut-container">
<!---->
<span class="blue-color ksl-time-stamp">
VISAKHAPATNAM,
</span>
<!---->	<span class="blue-color ksl-time-stamp">
<none
>
September 05, 2019 01:04 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span >
<none
>
September 05, 2019 07:36 IST
</none>
</span>
</div>
</div>
</div>
</div>
<div class=" " >
<div class="artcl-social-media hidden-xs" data-artid="29336089" >
<ul class="aricle-share" data-share-url="https://www.thehindu.com/news/national/andhra-pradesh/sending-out-a-message-through-theme-ganeshas/article29336089.ece" data-share-text="Sending out a message through ‘Theme Ganeshas’">
<span class="share-artcl">Share Article</span>
<li data-label="Facebook" data-category="social-shares">
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span>
</a>
</li>
<li data-label="Twitter" data-category="social-shares">
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_29336089">
<i class="fa fa-comment"></i> <span data="vuukle-count"></span>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>PRINT
</a>
</li>
<li class="hidden-xs">
<span class="edite-text-cont">
<a id="small" data-parent-class="small-font" class="small-text">A</a>
<a id="medium" data-parent-class="medium-font" class="medium-text">A</a>
<a id="large" data-parent-class="large-font" class="large-text">A</a>
</span>
</li>
</ul>
</div>
<div class="ad-container ad-box hidden-xs">
<!-- Begin DFP : /22390678/Hindu_Desktop_Inarticle_1x1, publisher: The Hindu -->
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1552914402102-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[3];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552914402102-0'); });
}
});
</script>
<!-- End DFP : /22390678/Hindu_Desktop_Inarticle_1x1, publisher: The Hindu -->
</div>
<div class="lead-img-cont">
<div class="img-container picture" style="width:100%">
<picture> <!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1281px)" sizes="960px" srcset="https://www.thehindu.com/news/national/andhra-pradesh/fzmu8z/article29336084.ece/ALTERNATES/FREE_960/05-VZ-GANESHA1">
<source media="(min-width: 421px) and (max-width: 1280px)" sizes="660px" srcset="https://www.thehindu.com/news/national/andhra-pradesh/fzmu8z/article29336084.ece/ALTERNATES/FREE_660/05-VZ-GANESHA1">
<source media="(min-width: 321px) and (max-width: 420px)" sizes="435px" srcset="https://www.thehindu.com/news/national/andhra-pradesh/fzmu8z/article29336084.ece/ALTERNATES/FREE_435/05-VZ-GANESHA1">
<source media="(max-width: 320px)" sizes="320px" srcset="https://www.thehindu.com/news/national/andhra-pradesh/fzmu8z/article29336084.ece/ALTERNATES/FREE_320/05-VZ-GANESHA1">
<!--[if IE 9]></video><![endif]-->
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="FREE" data-device-variant="FREE~FREE~FREE"
data-src-template="https://th.thgim.com/news/national/andhra-pradesh/fzmu8z/article29336084.ece/BINARY/thumbnail/05-VZ-GANESHA1"	alt="(Clockwise from top left) A pandal depicts Lord Ganesha working out in a gym to highlight the importance of maintaining physical fitness, at Jalaripeta; a pandal installed at Chilakapeta depicts Ganesha as a farmer; Lord Ganesha salutes the tricolour unfurled by his father Lord Siva, at a pandal installed in the New Colony Area; a Ganesha pandal depicting the benefit of playing indoor games with friends instead of spending too much time on mobile phone games, installed at Satyam Junction; and a Ganesh pandal based on the FIFA World Cup, built with used plastic water bottles in an effort to draw attention to the plastic menace, in the One Town Area."
title="(Clockwise from top left) A pandal depicts Lord Ganesha working out in a gym to highlight the importance of maintaining physical fitness, at Jalaripeta; a pandal installed at Chilakapeta depicts Ganesha as a farmer; Lord Ganesha salutes the tricolour unfurled by his father Lord Siva, at a pandal installed in the New Colony Area; a Ganesha pandal depicting the benefit of playing indoor games with friends instead of spending too much time on mobile phone games, installed at Satyam Junction; and a Ganesh pandal based on the FIFA World Cup, built with used plastic water bottles in an effort to draw attention to the plastic menace, in the One Town Area."
class="lead-img adaptive placeholder"
/>
</picture>
<span class="lead-img-caption " >
<p>
(Clockwise from top left) A pandal depicts Lord Ganesha working out in a gym to highlight the importance of maintaining physical fitness, at Jalaripeta; a pandal installed at Chilakapeta depicts Ganesha as a farmer; Lord Ganesha salutes the tricolour unfurled by his father Lord Siva, at a pandal installed in the New Colony Area; a Ganesha pandal depicting the benefit of playing indoor games with friends instead of spending too much time on mobile phone games, installed at Satyam Junction; and a Ganesh pandal based on the FIFA World Cup, built with used plastic water bottles in an effort to draw attention to the plastic menace, in the One Town Area.
&nbsp; </p>
<span class="show-caption hidden-lg hidden-md hidden-sm"><i class="fa fa-info-circle"></i></span>
</span>
</div>	</div>
<div class="mobile-author-cont hidden-sm hidden-md hidden-lg">
<span class="mobile-author">
<a href="#" class="mobile-auth-nm no-lnk">
Special Correspondent
</a>
</span>
<div class="mobile-ut-container">
<!---->
<span class="blue-color ksl-time-stamp">
VISAKHAPATNAM,
</span>
<!---->	<span class="blue-color ksl-time-stamp">
<none
>
September 05, 2019 01:04 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span >
<none
>
September 05, 2019 07:36 IST
</none>
</span>
</div>
</div>
</div>
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Middle, publisher: The Hindu -->
<div id="div-gpt-ad-1518418788389-1" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-1'); });
}
});
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_Middle, publisher: The Hindu -->
<div class="article-topics-container">
<span class="more-in">
more-in
</span>
</div>
</div>
<div class=" " >
<h2
class="intro">
City associations celebrate Vinayaka Chavithi with a difference this year by building innovative pandals to inspire the youth
</h2>
<div id="content-body-14269002-29336089"
>
<p>Vinayaka Chavithi was celebrated with a difference in the city this year as many youth associations in the city tried to send out a message by coming up with innovative, theme-based pandals.</p><p>Based on concepts like physical fitness, avoidance of excess mobile phone usage, playing indoor games, and the perils of plastic were brilliantly showcased through the highly creative pandals that drew hundreds of admirers from across teh city.</p><p>“Four years ago, I pondered upon why many people put ceramic tiles depicting Gods and Goddesses at public places. I realised that it is done to dissuade people from spitting and urinating on the walls and stairways of the buildings. In India, people are god-fearing and respect anything that is done in the name of god. This inspired us to install Ganesha idols based on a public message that would highlight a certain issue,” said Sai Srinivas, a member of the Ganesh pandal committee near Satyam Junction.</p><p>This year, the committee’s theme was to highlight the importance and benefits of playing indoor and outdoor games and a reduction in playing mobile phone games.</p><p>“Nowadays, young people spend all their free time time on their mobile phones and are becoming couch potatoes, instead of indulging in outdoor or indoor games. This is affecting both their mental and physical faculties and that is what we want to highlight by showcasing Ganesha playing games with his friends and not wasting his time on the mobile phone,” Mr. Srinivas said.</p><p>Last year, the same group had highlighted the importance of adhering to traffic rules and in 2017, the theme was on the importance of blood donation.</p><h2>Creative ideas</h2><p>Striking a patriotic note, the youth association at Railway New Colony depicted Lord Ganesha saluting the Tricolour unfurled by his father Lord Shiva.</p><p>On a contemporary note, the youth association at Fishing Harbour based their pandal on the theme of plastic pollution. They created a pandal made entirely with plastic bottles, with the message that it is high time they be banned.</p><p>“We as fishermen have been facing a lot of problems due to dumping of plastic waste in the ocean. Our catch is depleting fast because of the plastic menace,” said Nookaraju, a member of the Fishing Harbour Youth Club.</p><p>In Chilakapeta, the youth association sought to highlight the plight of farmers, with the Ganesha idol seen laboriously carryng a plough on his shoulder. </p><p>At Jalaripeta, the theme of the pandal was based on physical fitness where Lord Ganesha is seen working out in the gym to build a well-toned body.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-14269002-29336089 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-14269002-29336089").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-14269002-29336089").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "VISAKHAPATNAM";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-14269002-29336089").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<script>
$(document).ready(function () {
$('a.tweetable').click(function(){
var text = $(this).text();
$('[href*="#"]').attr('href', 'https://twitter.com/intent/tweet?text='+text+" "+url);
});
});
</script>
<div class="col-md-12 col-xs-12 col-sm-12 col-md-12 support-jlm nopad">
<style>
p.supportjoulm i {
font-weight: bold;
}
p.supportjoulm i a{color:#095ed3;text-decoration:underline;}
.support-jlm p{clear: both;}
.nopad{padding:0px;}
</style>
<p class="supportjoulm">
<i>Support quality journalism - <a href="https://subscription.thehindu.com/subscription?utm_source=article_tail&utm_medium=bottom&utm_campaign=subscription" target="_blank">Subscribe to The Hindu Digital</a></i></p>
<script type="text/javascript">
$(document).ready(function(){
userIdentify.then(function() {
var paiduser = SubscribedUserPlan.purchased;
var textremove = $(".supportjoulm");
if (SubscribedUserPlan.purchased == true){
$(textremove).hide();
}
else{
$(textremove).show();
}
});
});
</script>
</div>
<div class="clear">
</div>
</div>
<div class=" " >
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Middle2, publisher: The Hindu -->
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1565255983685-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[2];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565255983685-0'); });
}
});
</script>
<!-- End DFP : /22390678/Hindu_WAP_AT_Middle2, publisher: The Hindu -->
<div class="author-bottom custom-author">
<div class="AuthorBottom-srch">
<div class="row">
<div class="hidden-sm hidden-xs">
<div class="col-12 col-xs-12 col-md-10 col-lg-9 aruthMainSrch">
<div class="RightSubs-txt">
<span>SUBSCRIBE TO OUR DAILY NEWSLETTER</span>
</div>
<div class="LeftLetterSrch">
<div id="arutSrch" class="arutRight-txtIn">
<input type="text" placeholder="Enter Your Email Here" name="email">
<button id="auth_button" class="aruthLeft-btn auth-submit"
type="submit">Submit</button>
<span id="demo" style="display:inline-block"><span>
<div class="nl-error " style="display: none">
<p>Please enter a valid email address.</p>
</div>
<div class="nl-success errorMsg" style="display: none"></div>
<div class="nl-load"></div>
</div>
</div>
</div>
<script>
var comFetch;
var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
} else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
//<!-- article page contains multiple times if infinite scroll is enabled. -->
$(document).ready(function(){
$(".aruthMainSrch button.auth-submit:last").on("click", function(event){
$(this).attr("disabled","disabled");
var selector = $(this).closest(".LeftLetterSrch");
$(selector).find("input").click(function(){$(selector).find("button").removeAttr("disabled");});
var email = $(selector).find("input").val();
email= email.trim();
$(selector).find(".nl-error").css("display", "none");
$(selector).find(".nl-success").css("display", "none");
$(selector).find("input").removeClass("error");
if (validate_email($(selector).find("input"))){ if(typeof sendTaiData !== "undefined" ) {
taiData.push({"email":email});
sendTaiData(taiData, 'newslettersub');
}
$(selector).find(".nl-load").show();
$(selector).find(".nl-load").addClass("active");
var url = publist("url") + "s/mailsubscription/subscribe/";
var data = {"email" : email, "category" : "newsletter"};
var s = fetchPost(url,data);
s.then(function(result) {
document.getElementById("demo").innerHTML=result.data;
});
} else { $(selector).find(".nl-load").fadeOut( "slow");
$(selector).find(".nl-error").css("display", "block");
$(selector).find("input").addClass("error");
}
});
});
</script>
</div>
<div class="col-12 col-xs-12 col-md-2 col-lg-3 aruthorComment">
<div class="arutCommRight">
<a href="#comments_29336089" class="post-comment">Comments</a>	</div>
</div>
</div>
</div>
</div>
<div class="author-bottom hidden">
<div class="author-container auth-bt-cont">
<a href="#comments_29336089" class="post-comment">Comments</a>	</div>
</div>
<div class="artNL">
<div class="artNLbdr">
</div>
</div>
<div class="morein-tag-cont">
<span class="more_in-head">
Related Topics
</span>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/" class="tag-button section-button">Andhra Pradesh</a>
</div>
<div class="morein-tag-cont related-artlc-cont">
<span class="related-artcl">
Related Articles
</span>
<div class="related_article_carousel">
<div class="related-artcl-cont">
<div id="GATracker"
class="e-p-c-container relatet-slider relatet-slider2">
</div>
</div>
</div>
<script type="text/javascript">
$(document).ready(function() {
$('.relatet-slider2:last').slick({
infinite: true,
slidesToShow: 5,
slidesToScroll: 1,
autoplay: true,
autoplaySpeed: 2000,
variableWidth: true,
prevArrow: '<div class="left-arrow left"></div>',
nextArrow: '<div class="right-arrow right"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
}]
});
});
</script>
<!---GA tracker for Article Page for Related Article - START -->
<script>
$(document).ready(function(){
$("#GATracker .e-p-slide, .e-p-slide-text").click(function() {
ga('send', 'event', 'Related Article Links', 'Related Article Links Click', 'Related Link Article');
return true;
});
});
</script>
<!---GA tracker for Article Page for Related Article - END-->
<script>
$(function(){
var slidelength = $(".articlepage:last .e-p-slide.related-slide").length;
if(slidelength > 0){
//alert("hi");
$(".articlepage:last .related-artlc-cont").css('display','block');
}
else{
//alert("byugfy");
$(".articlepage:last .related-artlc-cont").css('display','none');
}
var morein = $(".articlepage:last .tag-button").length;
if(morein > 0){
$(".articlepage:last .more_in-head").css('display','block');
}
else{
$(".articlepage:last .more_in-head").css('display','none');
}
});
</script>
<style>
.article-block-multiple{float:initial;}
</style>
</div>
<script>
function footerStickyCarousel() {
$('.footercar:last').on('init', function(event, slick) {
$('.textcount').append('<span class="current"></span> / <span class="totalslides"></span>');
$('.current').text(slick.currentSlide + 1);
$('.totalslides').text(slick.slideCount);
})
.slick({
slidesToShow: 4,
slidesToScroll: 1,
autoplay: false,
autoplaySpeed: 0,
speed: 300,
draggable: true,
swipeToSlide: true,
arrows: true,
prevArrow: '<div class="left-arrow"></div>',
nextArrow: '<div class="right-arrow"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 4,
slidesToScroll: 1
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 2,
slidesToScroll: 1
}
},
{
breakpoint: 768,
settings: {
slidesToShow: 1,
slidesToScroll: 1,
variableWidth:true,
centerPadding: '0px',
arrows: false,
dots:false
}
}
]
})
.on('beforeChange', function(event, slick, currentSlide, nextSlide) {
$('.current').text(nextSlide + 1);
});
}
function destroyCarousel() {
if($('.footercar').hasClass('slick-initialized'))
{
$('.footercar').slick('destroy');
} }
function recommendedstories(data){
if(data.articles.length > 0 && (!infiniteScroll) ){
$('#stickyfooterarticle').show();
for (var i=0;i<data.articles.length;++i)
{ var arturl = data.articles[i].articleUrl;
var arttitle = data.articles[i].articletitle;
var artimg = data.articles[i].thumbnailUrl;
var url = document.location.href;
var SecNameUrl = url.split('/');
var SecName = SecNameUrl[SecNameUrl.length - 3];
if(artimg == undefined || artimg ==""){
artimg ="https://www.thehindu.com/brandhub/article23412490.ece/BINARY/thumbnail/og-imagejpg";
}
var html ='<div class="fooeterarticleswrapper" data-label="article-page-'+SecName+'" data-category="udmprecommendation"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=sticky_footer&transactionId='+transactionId+'"><div class="footerstickylist"><span class="fooetrstickyimg"><img src="https://www.thehindu.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~WIDE" data-src-template="'+artimg+'" data-proxy-width="" class="lazy media-object adaptive placeholder"></span><div class="recomendedtitle"><h3>'+arttitle+'</h3></div></div></a></div>';
$('#recommededstories').append(html);
}
WFImager.update($(document));
footerStickyCarousel();
}
}
</script>
<script>
$(function () {
var close = true;
$('.close').click(function(){
close = false;
$('#stickyfooterarticle').hide();
});
var w = $(window).width();
var stickyfooterimg= false;
var slideFotterStaus="down";
if($('#stickyfooterarticle').length > 0){
if(!DevIdf.isMobile){
$(window).scroll(function() {
var withoutbodycontent =$('div[id^="content-body"]' ).length;
if(withoutbodycontent > 0){
stickyfooterarticleheight =$('div[id^="content-body"]' ).offset().top + $('div[id^="content-body"]' ).height() - $(window).height();
var scrollpos = $(window).scrollTop() | $("body").scrollTop();
if(scrollpos > stickyfooterarticleheight && close && slideFotterStaus == "down"){
if(w < 1200){
$('.back-top').css("bottom", "175px");
}
$('#stickyfooterarticle').css("visibility", "visible");
$('.entryBcg').css("visibility", "hidden");
$('.entryIcons').css("visibility", "hidden");
$(".stickybox").hide();
}else{ if(w < 1200){
$('.back-top').css("bottom", "70px");
}
$('#stickyfooterarticle').css("visibility", "hidden");
$('.entryBcg').css("visibility", "visible");
$('.entryIcons').css("visibility", "visible");
$(".stickybox").hide();
}
}
else if ($(this).scrollTop() > 230){
if(w < 1200){
$('.back-top').css("bottom", "175px");
}
$('#stickyfooterarticle').css("visibility", "visible");
$('.entryBcg').css("visibility", "hidden");
$('.entryIcons').css("visibility", "hidden");
$(".stickybox").hide();
}
else{ if(w < 1200){
$('.back-top').css("bottom", "70px");
}
$('#stickyfooterarticle').css("visibility", "hidden");
$('.entryBcg').css("visibility", "visible");
$('.entryIcons').css("visibility", "visible");
$(".stickybox").hide();
}
});
}
else{ $('#stickyfooterarticle').css({"visibility":"visible","position":"relative"});
}
}
});
</script>
<style>
.entrySubs{
z-index: 9999 !important;
}
</style>
<style>
#storyNextPopUp {
display: none !important;
}
@media ( max-width : 1023px) and (min-width: 768px) {
.back-top {
bottom: 125px;
}
}
</style>
<div id="stickyfooterarticle">
<div class="recommendedtitlediv">
<div class="recommendedtitlewrap">
<span>Recommended for you </span> </div>
</div>
<div class="close">
<span aria-hidden="true">Close X</span>
</div>
<div class="footercar" id="recommededstories"></div>
<div class="textcount"></div>
</div>
<script>
$(document).ready(function() {
$('#stickyfooterarticle').hide();
// console.log("transaction Id :", transactionId);
userIdentify.then(function() {
if(typeof transactionId != "undefined" && transactionId != "")
{ if(userId != ""){
fetchApi("https://dm.thehindu.com/userreco?section=andhra-pradesh&siteId=TRC-J3AFTO&size=10&aid=29336089&transactionId="+transactionId+"&userId="+userId,{
method: 'GET',
mode: 'cors', // no-cors, cors, *same-origin
credentials: 'include' // include, *same-origin, omit
},recommendedstories);
}	else{
fetchApi("https://dm.thehindu.com/userreco?section=andhra-pradesh&siteId=TRC-J3AFTO&size=10&aid=29336089&transactionId="+transactionId,{
method: 'GET',
mode: 'cors', // no-cors, cors, *same-origin
credentials: 'include' // include, *same-origin, omit
},recommendedstories);
}	}
});
});
</script>
<div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg">
<div class="prev-story" data-selector="29338633" data-label="andhra-pradesh" data-category="previous-story">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/pregnant-women-get-vital-tips-from-mlas-officials/article29338633.ece" class="prev-heading yellow-color"><i class="fa fa-angle-double-up" aria-hidden="true"></i> Previous Story</a>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/pregnant-women-get-vital-tips-from-mlas-officials/article29338633.ece" class="story-text">Pregnant women get vital tips from MLAs, officials</a>
</div>
<div class="next-story" data-selector="29336030" data-label="andhra-pradesh" data-category="next-story">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/airport-slots-mp-promises-to-take-up-issue-with-navy-chief/article29336030.ece" class="next-heading yellow-color">Next Story <i class="fa fa-angle-double-down" aria-hidden="true"></i></a>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/airport-slots-mp-promises-to-take-up-issue-with-navy-chief/article29336030.ece" class="story-text">Airport slots: MP promises to take up issue with Navy chief</a>
</div>
<div class="jscroll-next-selector">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/airport-slots-mp-promises-to-take-up-issue-with-navy-chief/article29336030.ece" class="jscroll-next"></a>
</div>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
$(function(){
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
}
});
});
</script>
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Bottom, publisher: The Hindu -->
<div id="div-gpt-ad-1518418788389-2" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-2'); });
}
});
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_Bottom, publisher: The Hindu -->
<div class="outbrain-main-cont mobile-padding">
<section >
<div id="comments_29336089"></div>
<div id="vuukle-comments" data-article-id="29336089" data-comments-open="false"></div>
</section>
<section >
<div class="comment-rules">
<ol>
<li>
Comments will be moderated by The Hindu editorial team. </li>
<li>
Comments that are abusive, personal, incendiary or irrelevant cannot be published.
</li>
<li>
Please write complete sentences. Do not type comments in all capital letters, or in all lower case letters, or using abbreviated text. (example: u cannot substitute for you, d is not 'the', n is not 'and').
</li>
<li>
We may remove hyperlinks within comments.
</li>
<li>
Please use a genuine email ID and provide your name, to avoid rejection.
</li>
</ol>
</div>
</section>
</div>
<div class="printfooter">
<p>
Printable version | Sep 5, 2019 7:37:49 AM | https://www.thehindu.com/news/national/andhra-pradesh/sending-out-a-message-through-theme-ganeshas/article29336089.ece
</p>
<p class="copyright">
&copy; THG PUBLISHING PVT LTD.
</p>
</div>
<div class="nextinfinite"><div class="inifinitecontain"><span>Next Story</span></div></div>
<!-- User Data Capture start -->
<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'TRC-J3AFTO'});
})(window, document, 'taiDataLayer', 'TRC-J3AFTO');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
var taiDataObject = {
msisdn:'',
productId: 'thehindu',
uid: '',
skuid: '',
aid: '29336089',
geo: '',
pageTitle: 'Sending out a message through \u2018Theme Ganeshas\u2019',
pageUrl: 'https://www.thehindu.com/news/national/andhra-pradesh/sending-out-a-message-through-theme-ganeshas/article29336089.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'andhra-pradesh',
pageCategory: 'ganesh chaturthi',
sectionId: '163', };
taiData.push(taiDataObject);
</script>
<!-- User Data Capture end -->
<!-- Begin DFP : /22390678/Hindu_WAP_Inarticle_1x1, publisher: The Hindu -->
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1531980463264-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[3];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531980463264-0'); });
}
});
</script>
<!-- End DFP : /22390678/Hindu_WAP_Inarticle_1x1, publisher: The Hindu -->
</div>
</div>
<aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor" >
<div class="row">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_CPD, publisher: The Hindu -->
<div id="div-gpt-ad-1522408211443-0" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522408211443-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1522408211443-0',"type":"recommend"});
});
}
});
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_CPD, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_RT, publisher: The Hindu -->
<div id="div-gpt-ad-1521616786341-1" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521616786341-1'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1521616786341-1',"type":"recommend"});
});
}
});
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_RT, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_AT_ROS_RM, publisher: The Hindu -->
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1564640628558-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[2];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564640628558-0'); });
}
});
</script>
<!-- End DFP : /22390678/Hindu_Desktop_AT_ROS_RM, publisher: The Hindu -->
</div>
</aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor" >
<div class="row">
<div class="wf-placeholder"
data-loadURL="https://www.thehindu.com/news/national/andhra-pradesh/sending-out-a-message-through-theme-ganeshas/article29336089.ece/wf.fragment/26fcd6fd-1684-45bb-804f-a9d2fc678da6"
data-elementwidth="285.0"
data-skip-profiles=""></div>
</div>
</aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor" >
<div class="row">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_RB, publisher: The Hindu -->
<div id="div-gpt-ad-1521628815528-4" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521628815528-4'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1521628815528-4',"type":"edit"});
});
}
});
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_RB, publisher: The Hindu -->
<div class="col-xs-12">
<div data-label="article-page-andhra-pradesh"data-category="first-promo-story">
<div class="3x_PromotedStory mobile-padding">
<div class="hover-icon">
<div class="promoted-story promoted-single-story">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/need-to-revamp-education-system/article28494340.ece" class="promoted-story-img promoted-single-story-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE"
data-src-template="https://th.thgim.com/news/national/andhra-pradesh/65elwp/article28494339.ece/BINARY/thumbnail/17-VJ-CHINTAMOHAN"	alt="Former union minister Chinta Mohan participating at the distribution of laboratory equipment to ZP High School at Varadaiahpalem in Chittoor district on Tuesday."
title="Former union minister Chinta Mohan participating at the distribution of laboratory equipment to ZP High School at Varadaiahpalem in Chittoor district on Tuesday."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="promoted-story-heading heading-container">
<h3>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/need-to-revamp-education-system/article28494340.ece" class="promoted-news-heading left" title="Updated: July 17, 2019 01:00 IST&#013;Published: July 17, 2019 01:00 IST">
‘Need to revamp education system’
</a>
</h3>
<a class="share-icon hidden-xs hidden-sm right"><i class="fa fa-share-alt"></i></a>
</div>
<div class="promoted-story-text pss-text">
<p class="author-text hidden-xs">
Private institutions exploiting parents, alleges Chinta </p>
<a href='#'class='person-name no-lnk'>Staff Reporter</a>
</div>
<!-- [comment-section] -->
<div class="news-comments-area hidden-xs hidden-sm">
<ul>
<li>
<i class="fa fa-clock-o"></i> </li>
<!-- li><i class="fa fa-eye"></i> </li -->
</ul>
</div>
<!-- [/comment-section] -->
<!-- [hover-social-media] -->
<div class='hover-social-media-top hidden-xs' data-share-url='https://www.thehindu.com/news/national/andhra-pradesh/need-to-revamp-education-system/article28494340.ece' data-share-text='‘Need to revamp education system’' ><ul><a style='color:#3B5998; border-right:1px solid #fff;'><li><i class='fa fa-facebook'></i></li></a><a style='color:#55ACEE;'><li><i class='fa fa-twitter'></i></li></a></ul></div>
<!-- [/hover-social-media] --> </div>
</div>
</div>
</div>
<div data-label="article-page-andhra-pradesh"data-category="Second-promo-story">
<div class="3x_PromotedStory mobile-padding">
<div class="hover-icon">
<div class="promoted-story promoted-single-story">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/new-tamarind-variety-turns-food-colourful-healthier/article29317283.ece" class="promoted-story-img promoted-single-story-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE"
data-src-template="https://th.thgim.com/news/national/andhra-pradesh/ogdx8h/article29317282.ece/BINARY/thumbnail/02VJPAGE4TAMARIND"	alt="Scientists showing the ‘Anantha Rudhira’ variety of tamarind, at the Arid Zone Fruits Research Centre."
title="Scientists showing the ‘Anantha Rudhira’ variety of tamarind, at the Arid Zone Fruits Research Centre."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="promoted-story-heading heading-container">
<h3>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/new-tamarind-variety-turns-food-colourful-healthier/article29317283.ece" class="promoted-news-heading left" title="Updated: September 2, 2019 00:23 IST&#013;Published: September 2, 2019 00:23 IST">
New tamarind variety turns food colourful, healthier
</a>
</h3>
<a class="share-icon hidden-xs hidden-sm right"><i class="fa fa-share-alt"></i></a>
</div>
<div class="promoted-story-text pss-text">
<p class="author-text hidden-xs">
Colour extracted from the fruit also brings more income to the farmers
</p>
<a href='https://www.thehindu.com/profile/author/Ramesh-Susarla-11/'class='person-name lnk'>Ramesh Susarla</a>
</div>
<!-- [comment-section] -->
<div class="news-comments-area hidden-xs hidden-sm">
<ul>
<li>
<i class="fa fa-clock-o"></i> </li>
<!-- li><i class="fa fa-eye"></i> </li -->
</ul>
</div>
<!-- [/comment-section] -->
<!-- [hover-social-media] -->
<div class='hover-social-media-top hidden-xs' data-share-url='https://www.thehindu.com/news/national/andhra-pradesh/new-tamarind-variety-turns-food-colourful-healthier/article29317283.ece' data-share-text='New tamarind variety turns food colourful, healthier' ><ul><a style='color:#3B5998; border-right:1px solid #fff;'><li><i class='fa fa-facebook'></i></li></a><a style='color:#55ACEE;'><li><i class='fa fa-twitter'></i></li></a></ul></div>
<!-- [/hover-social-media] --> </div>
</div>
</div>
</div>
</div>
<div class="3x_CuratedListImgCarousel">
<div class="col-xs-12 hover-icon">
<div class="promoted-story clic-container">
<div class="promoted-story-heading clic-heading-container">
<a class="promoted-news-heading clic-heading left">
Top Picks in The Hindu today
</a> </div>
<div class="clic-slider"data-label="article-page-andhra-pradesh"data-category="top-picks">
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sci-tech/technology/internet/facebook-rolls-out-face-recognition-kills-tagging-option/article29338588.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/todays-paper/tp-life/cqfrqv/article29217412.ece/BINARY/thumbnail/22th-fbTHGLE6GRK6B8H9T3jpgjpg"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/sci-tech/technology/internet/facebook-rolls-out-face-recognition-kills-tagging-option/article29338588.ece">Facebook rolls out face recognition, kills tagging option</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/cities/mumbai/rain-plays-spoilsport-ruins-dungi-villagers-ganeshotsav-get-together/article29336436.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/cities/mumbai/97a8m2/article29336434.ece/BINARY/thumbnail/4BMDungi-village-2"	alt="Protecting Bappa: Residents of Dungi village keep their Ganesh idols from submerging after water entered their homes after a heavy spell of rain."
title="Protecting Bappa: Residents of Dungi village keep their Ganesh idols from submerging after water entered their homes after a heavy spell of rain."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/news/cities/mumbai/rain-plays-spoilsport-ruins-dungi-villagers-ganeshotsav-get-together/article29336436.ece"> Rain plays spoilsport, ruins Dungi villagers’ Ganeshotsav get-together</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/kerala/legal-fight-looms-over-a-famed-palpayasom/article29335069.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/national/kerala/j4xmdu/article29335140.ece/BINARY/thumbnail/05tvpt-palpayasom1"	alt="The sticker on the lid of a sweet sold in a bakery in Thiruvalla labels the product as AMBLPZHA PALPAYASOM."
title="The sticker on the lid of a sweet sold in a bakery in Thiruvalla labels the product as AMBLPZHA PALPAYASOM."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/news/national/kerala/legal-fight-looms-over-a-famed-palpayasom/article29335069.ece">Legal fight looms over a famed ‘Ambalappuzha Palpayasom’ </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/books/long-list-for-2019-jcb-prize-for-literature-is-out/article29334599.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/todays-paper/tp-features/tp-downtown/smbwmj/article28811803.ece/BINARY/thumbnail/04dc-adyr-BookSGFM68IDC73jpgjpg"	alt="Representational image. File"
title="Representational image. File"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/books/long-list-for-2019-jcb-prize-for-literature-is-out/article29334599.ece">Long list for 2019 JCB Prize for Literature is out </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/society/history-and-culture/aztec-ballgame-returns-to-mexico-city-after-500-years/article29334531.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/society/history-and-culture/kslieb/article29334530.ece/BINARY/thumbnail/5TH-BALL"	alt="Mexican Eduardo Barrera, player of a pre-Columbian ballgame called Ulama poses for a photograph hitting a Ulamaloni."
title="Mexican Eduardo Barrera, player of a pre-Columbian ballgame called Ulama poses for a photograph hitting a Ulamaloni."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/society/history-and-culture/aztec-ballgame-returns-to-mexico-city-after-500-years/article29334531.ece">Aztec ballgame returns to Mexico City after 500 years</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sci-tech/technology/chinese-shoppers-adopt-facial-payments/article29334698.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/sci-tech/technology/m0bwsc/article29334697.ece/BINARY/thumbnail/5TH-FACE"	alt="In this picture taken on August 21, 2019 a woman buys groceries at an IFuree Go self-service supermarket in Tianjin."
title="In this picture taken on August 21, 2019 a woman buys groceries at an IFuree Go self-service supermarket in Tianjin."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/sci-tech/technology/chinese-shoppers-adopt-facial-payments/article29334698.ece">Chinese shoppers adopt facial payments </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/life-and-style/fashion/veteran-fashion-photographer-peter-lindbergh-dies-at-74/article29334439.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/life-and-style/fashion/j45s46/article29334438.ece/BINARY/thumbnail/5TH-PETER"	alt="Peter Lindbergh. File"
title="Peter Lindbergh. File"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/life-and-style/fashion/veteran-fashion-photographer-peter-lindbergh-dies-at-74/article29334439.ece">Veteran fashion photographer, Peter Lindbergh dies at 74</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sci-tech/technology/what-are-the-new-features-on-android-10/article29230827.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/sci-tech/technology/e3ymia/article29230826.ece/BINARY/thumbnail/Android-10"	alt="A 3D printed Android mascot Bugdroid is seen in front of a Google logo in this illustration taken July 9, 2017."
title="A 3D printed Android mascot Bugdroid is seen in front of a Google logo in this illustration taken July 9, 2017."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/sci-tech/technology/what-are-the-new-features-on-android-10/article29230827.ece">What are the new features on Android 10?</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sci-tech/energy-and-environment/rohit-sharma-bats-for-conservation-of-rhinos/article29333530.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/sport/cricket/ehq0zv/article29288034.ece/BINARY/thumbnail/ROHITSHARMA"	alt="Rohit Sharma. File"
title="Rohit Sharma. File"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/sci-tech/energy-and-environment/rohit-sharma-bats-for-conservation-of-rhinos/article29333530.ece">Rohit Sharma bats for conservation of rhinos </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sci-tech/technology/hacking-of-twitter-ceo-jack-dorseys-account-highlights-dangers-of-sim-swap-fraud/article29331849.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/ex2s6g/article29331833.ece/BINARY/thumbnail/vbk-jack-dorsey-1"	alt="Twitter CEO Jack Dorsey, File"
title="Twitter CEO Jack Dorsey, File"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/sci-tech/technology/hacking-of-twitter-ceo-jack-dorseys-account-highlights-dangers-of-sim-swap-fraud/article29331849.ece">Twitter CEO account hack highlights dangers of 'SIM swap' fraud</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
$( document ).ready(function() {
$('.clic-slider:last').slick({
slidesToShow: 3,
vertical: true,
autoplay: false,
autoplaySpeed: 3000,
swipeToSlide: true,
prevArrow: '<div class="top-arrow"></div>',
nextArrow: '<div class="bottom-arrow"></div>',
responsive: [
{
breakpoint: 1023,
settings: {
slidesToShow: 3,
slidesToScroll: 1,
infinite: true,
dots: false,
vertical: false,
arrows: false,
variableWidth: true
}
}
// You can unslick at a given breakpoint now by adding:
// settings: "unslick"
// instead of a settings object
]
});
});
</script>
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
$(function(){
userIdentify.then(function() {	if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-rr',
container: 'taboola-right-rail-thumbnails',
placement: 'Right Rail Thumbnails',
target_type: 'mix'
});
}
});
});
</script>
</div>
</aside>
</aside>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<section class=" " >
<div class="container">
<div class="trending-menu">
<span class="fts-menu">
TRENDING TODAY
</span>
<ul class="list-inline">
<li>
<a href="https://www.thehindu.com/tag/111-81/chhattisgarh/" class ="label label-default txt" >Chhattisgarh</a>
</li>
<li>
<a href="https://www.thehindu.com/tag/614-608-600/murder/" class ="label label-default txt" >murder</a>
</li>
<li>
<a href="https://www.thehindu.com/tag/1364-1349/diplomacy/" class ="label label-default txt" >diplomacy</a>
</li>
<li>
<a href="https://www.thehindu.com/tag/623-600/judiciary-system-of-justice/" class ="label label-default txt" >judiciary (system of justice)</a>
</li>
<li>
<a href="https://www.thehindu.com/tag/205-204-81/chennai/" class ="label label-default txt" >Chennai</a>
</li>
<li>
<a href="https://www.thehindu.com/tag/540-428/history/" class ="label label-default txt" >history</a>
</li>
</ul>
<a href="https://www.thehindu.com/" class="footer-home-page-icon right">
<i class="fa fa-home hidden-xs"></i>
</a>
</div>
<div class="exit_point hidden-xs">
<div class="row">
<div class="col-xs-12">
<div class="exit-point-container">
<div class="e-p-c-container e-p-slider slicklazy"data-label="article-page-andhra-pradesh"data-category="trending-today">
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/masood-azhar-hafiz-saeed-dawood-ibrahim-declared-terrorists-under-new-anti-terror-law/article29330657.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/national/7zx9px/article27766337.ece/BINARY/thumbnail/10THMASOODAZHAR-2"	alt="Masood Azhar’s JeM has been training terrorists for attacks on India."
title="Masood Azhar’s JeM has been training terrorists for attacks on India."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/masood-azhar-hafiz-saeed-dawood-ibrahim-declared-terrorists-under-new-anti-terror-law/article29330657.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">62K</span>
<span class="inline-views">|</span>
Masood Azhar, Hafiz Saeed, Lakhvi, Dawood Ibrahim declared terrorists under new anti-terror law </a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/30-days-later-kashmir-remains-closed-and-watchful/article29325299.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/national/ccsrlh/article29325613.ece/BINARY/thumbnail/KASHMIRjpg"	alt="CRPF personnel stand guard in front of a closed market in Srinagar on September 3, 2019."
title="CRPF personnel stand guard in front of a closed market in Srinagar on September 3, 2019."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/30-days-later-kashmir-remains-closed-and-watchful/article29325299.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">19K</span>
<span class="inline-views">|</span>
30 days later, Kashmir remains closed and watchful </a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/other-states/salt-and-roti-in-mid-day-meal-expose-take-photos-dont-shoot-videos-up-district-magistrate-tells-print-journalists/article29325073.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/national/other-states/dkfusi/article29325072.ece/BINARY/thumbnail/Pawan-Jaiswal"	alt="This photo taken from video shows journalist Pawan Jaiswal, who had filmed students of a government school in eastern Uttar Pradesh’s Mirzapur district eating rotis with salt as their mid-day meal."
title="This photo taken from video shows journalist Pawan Jaiswal, who had filmed students of a government school in eastern Uttar Pradesh’s Mirzapur district eating rotis with salt as their mid-day meal."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/other-states/salt-and-roti-in-mid-day-meal-expose-take-photos-dont-shoot-videos-up-district-magistrate-tells-print-journalists/article29325073.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">27K</span>
<span class="inline-views">|</span>
Salt and roti in mid-day meal expose: Take photos, don’t shoot videos, U.P. District Magistrate tells print journalists </a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/enforcement-directorate-arrests-congress-leader-dk-shivakumar/article29324535.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/national/karnataka/iqt5ij/article29302914.ece/BINARY/thumbnail/31BGDKS-2"	alt="Former Karnataka Minister D.K. Shivakumar addresses the media at his office in Bengaluru on August 30, 2019."
title="Former Karnataka Minister D.K. Shivakumar addresses the media at his office in Bengaluru on August 30, 2019."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/enforcement-directorate-arrests-congress-leader-dk-shivakumar/article29324535.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">24K</span>
<span class="inline-views">|</span>
Enforcement Directorate arrests Congress leader D.K. Shivakumar
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/delhi-man-fined-23000-for-violating-traffic-rules/article29323799.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/incoming/8ojqlg/article29323807.ece/BINARY/thumbnail/Delhi-man-fine-croppedjpg"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/delhi-man-fined-23000-for-violating-traffic-rules/article29323799.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">23K</span>
<span class="inline-views">|</span>
Delhi man fined ₹23,000 for violating traffic rules
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/iaf-to-induct-8-us-made-apache-helicopters/article29321610.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/incoming/afcw53/article29321856.ece/BINARY/thumbnail/Apache-newjpeg"	alt="An Apache AH-64E helicopter after it was formally inducted at the Pathankot Air Force station on Tuesday."
title="An Apache AH-64E helicopter after it was formally inducted at the Pathankot Air Force station on Tuesday."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/iaf-to-induct-8-us-made-apache-helicopters/article29321610.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">26K</span>
<span class="inline-views">|</span>
IAF inducts eight U.S.-made Apache attack helicopters </a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/business/Economy/data-point-economic-slowdown-explained-in-4-charts/article29321363.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/business/czmm3b/article29321347.ece/BINARY/thumbnail/th24BUECONOMIC-SLOWDOWN"	alt="A slowing nominal GDP will eventually lead to low tax collections."
title="A slowing nominal GDP will eventually lead to low tax collections."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/business/Economy/data-point-economic-slowdown-explained-in-4-charts/article29321363.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">19K</span>
<span class="inline-views">|</span>
Data point: Economic slowdown explained in 4 charts </a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/international/pakistan-will-never-ever-start-war-with-india-imran-khan/article29321028.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/international/jjna6r/article29321027.ece/BINARY/thumbnail/PAKISTAN-INDIA-KASHMIR-KHAN"	alt="Pakistan's Prime Minister Imran Khan."
title="Pakistan's Prime Minister Imran Khan."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/international/pakistan-will-never-ever-start-war-with-india-imran-khan/article29321028.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">26K</span>
<span class="inline-views">|</span>
Pakistan will never ever start war with India: Imran Khan </a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/sci-tech/science/moon-lander-separation-successful-says-isro/article29320338.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/sci-tech/science/ti3o26/article29320341.ece/BINARY/thumbnail/Pragyaan"	alt="Representation image of Vikram lander (right) separating from the orbiter."
title="Representation image of Vikram lander (right) separating from the orbiter."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/sci-tech/science/moon-lander-separation-successful-says-isro/article29320338.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">27K</span>
<span class="inline-views">|</span>
Moon lander separation successful, says ISRO </a>
</div>
</div>
</div>
</div>
</div>
<script>
$(function(){
$('.e-p-slider').slick({
infinite: true,
slidesToShow: 8,
slidesToScroll: 1,
autoplay: false,
autoplaySpeed: 2000,
variableWidth: true,
prevArrow: '<div class="left-arrow left"></div>',
nextArrow: '<div class="right-arrow right"></div>'
});
/*
var existslideDistance = $('.e-p-slider').offset().top - $(window).height();
var existslidestate =false;
$(window).scroll(function() {
if (!existslidestate && $(this).scrollTop() > existslideDistance){
existslidestate =true;
$('.e-p-slider').slick("slickPlay").slick('setOption', 'autoplay', true);
}else if(existslidestate){
existslidestate =false;
$('.e-p-slider').slick("slickPause");
}
});
*/
});
</script>
</div>
</div>
</div>
<div class="33_1x_StoryNextPopUp storyNextPopUp" id="storyNextPopUp" data-label="andhra-pradesh" data-category="next-story">
<div class="SNextP3x1-container hidden-xs hidden-sm">
<button class="nextStoryClose">Close X</button>
<div class="story-card">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/airport-slots-mp-promises-to-take-up-issue-with-navy-chief/article29336030.ece" class="story-card-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="SQUARE" data-device-variant=""
data-src-template="https://th.thgim.com/news/national/andhra-pradesh/f31eh3/article29336029.ece/BINARY/thumbnail/05-VZ-AIRPORTADVISORYCOMMITTEE"	alt=""
title="Airport Advisory Committee representatives with MP M.V.V. Satyanarayana and Airport Director G. Prakash Reddy at the Visakhapatnam Airport on Wednesday."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="story-card-news">
<span class="story-card-heading">
<a class="SNextP3x1-next-story yellow-color" href="https://www.thehindu.com/news/national/andhra-pradesh/airport-slots-mp-promises-to-take-up-issue-with-navy-chief/article29336030.ece">Next Story &raquo;</a>
</span>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/airport-slots-mp-promises-to-take-up-issue-with-navy-chief/article29336030.ece" class="story-card-news-text">
Airport slots: MP promises to take up issue with Navy chief
</a>
</div>
</div>
</div>
</div>
<script>
$( document ).ready(function() {
$( "div#storyNextPopUp .nextStoryClose" ).click(function() {
$( "div#storyNextPopUp .story-card" ).toggle( "fast" );
$(this).text(function(i, text){
return text === "view next story" ? "close x" : "view next story";
});
});
});
</script>
<!-- this marks the end of articles -->
<div class="special-end-mark"></div>
</section>
<footer class=" " >
<div class="container">
</div>
<div id="test" >
<style type="text/css">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</style>
<script type="text/javascript">
userIdentify.then(function() {
$(document).ready(function() {
if(DevIdf.isMobile){
$(".onlymobile").show();	}
if(isUserDetails != ""){
if(isCampaignLive("userlogin1",1) && readCookie("thpreferenceset") == null){
$(".entryCommonRightDiv").text("Personalise your reading experience by setting up your dashboard");
$(".entryCommonLeftDiv button, .entryIcons").css("display","none");
var x = '<div class="LetsDoItBtnDiv" align="middle" data-category="Banner" data-label="Footer-banner-dashboard"><a href="https://subscription.thehindu.com/profile?info=preference" class="LetsDoItBtn" type="button">Lets Do It</a><a class="close LetsCrossBtn">X</a></div>';
$(".entryCommonLeftDiv").html(x);
$(".stickyboxcontent").hide();
$(".entrySubs").css("display","block");
setFrequency("userlogin1",365,1)
}
}else if(isCampaignLive("regcamp",365)){
$(".entrySubs").css("display","block");	if(isCampaignLive("regcampExpand",365)){
$(window).scroll(function () {
var scrollHeight = $( window ).height()*2;
if ($(this).scrollTop() > scrollHeight ) {
if(isCampaignLive("regcampExpand",365)){
setFrequency("regcampExpand",365,1);
$( '.chevron' ).trigger( 'click' );	$(".btnremove").hide();
if(DevIdf.isMobile){
$('.entryBcg').hide();
$(".onlymobile").hide();
}
}
}
});
}
}
$(".btnremove").show();
$(".chevron").click(function() {
$(this).toggleClass('bottom');
$(".entryBcg").toggleClass('open');
if(DevIdf.isMobile){
$(".onlymobile").toggle();
$('.entryBcg').show();
}
$(".btnremove").toggle();
$(".stickybox").slideToggle(500);
$(".removeentrySubs").toggleClass("boxAddTextRight");
});
$(".removeentrySubs").click(function() {
$(".entrySubs").hide();
});
$(".removeentrySubs").click(function() {	$(".entrySubs").css("display","none");
setFrequency("regcamp",365,1);	});
$(document).on("click", ".LetsCrossBtn", function(){
$(".entrySubs").css("display","none");
});
});
});
</script>
<div class="entrySubs" style="display:none"> <div class="entryIcons" align="middle">
<i class="chevron"></i>
</div>
<div class="entryBcg clearfix">
<div class="container">
<div class="row text-center entryBcgRow">
<div class="col-md-12 col-sm-12 col-xs-12 entryCommonDiv">
<div class="entryCommonSubDiv row hidden-xs">
<div class="col-md-7 col-sm-7 col-xs-12 entryCommonRightDiv">Support The Hindu's Quality Journalism. Subscribe to our new online experience with zero ads.</div>
<div class="col-md-5 col-sm-5 col-xs-12 entryCommonLeftDiv">
<div class="bannerinline" data-category="Banner" data-label="Footer-banner-exploreplans">
<a href="https://subscription.thehindu.com/subscription?utm_source=curtainraiser&utm_medium=exploreplans&utm_campaign=subscription" class="btnremove text-uppercase btSubbtn" type="button">Subscribe Now</a>
</div>
<div class="bannerinline" data-category="Banner" data-label="Footer-banner-close">	<a class="removeentrySubs text-uppercase" type="button">Remind Me Later</a>
</div>
</div>
</div>
<div class="entryCommonSubDiv row onlymobile">
<div class="col-md-7 col-sm-7 col-xs-7 entryCommonRightDiv">Support Quality Journalism Subscribe to The Hindu</div>
<div class="col-md-5 col-sm-5 col-xs-5 entryCommonLeftDiv" data-category="Banner" data-label="Footer-banner-signup-mobile">
<a href="https://subscription.thehindu.com/subscription?utm_source=curtainraiser&utm_medium=subscribe&utm_campaign=subscription" class="btnremove text-uppercase btSubbtn">Subscribe</a>
</div>
<div data-category="Banner" data-label="Footer-banner-close-mobile">
<a class="removeentrySubs text-uppercase">x</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="bgWhite stickyboxcontent clearfix">
<div class="box stickybox">
<div class="container">
<div class="row">
<div class="col-sm-3 col-xs-12">
<div class="boxResLeft" align="middle"><img src="https://www.thehindu.com/news/7uxv4l/article25732806.ece/alternates/FREE_300/img-responsive"/>
</div>
</div>
<div class="col-sm-6 col-xs-12" align="middle">
<div data-category="Banner" data-label="Footer-banner-close-mobile" class="closemobile">
<a class="removeentrySubs text-uppercase boxAddTextRight">x</a>
</div>
<div class="boxResMiddle">
<a href="https://www.thehindu.com/" class="hidden-xs">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="footer-logo">
</a>
<div align="middle">
<p class="boxTitle">Support Quality Journalism</p>
<p class="boxSubTitle">Subscribe to our new online experience with zero ads.</p>
</div>
</div>
</div>
<div class="col-sm-3 col-xs-12 text-uppercase">
<div class="boxResRight">
<div class="BoxcomBtnDiv" align="middle" data-category="Banner" data-label="Footer-banner-signup"><a href="https://subscription.thehindu.com/signup?utm_source=curtainraiser&utm_medium=freetrail&utm_campaign=subscription" class="btSign" >Sign up for Free Trial</a></div>
<div class="BoxcomBtnDiv" align="middle" data-category="Banner" data-label="Footer-banner-subscription" ><a href="https://subscription.thehindu.com/subscription?utm_source=curtainraiser&utm_medium=subscribe&utm_campaign=subscription" class="btSubbtn" >Subscribe now</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
<footer class="ad-ft " >
<script>
var ContainmainSelector = document.querySelector(".container-main");
var ContainSelector = document.querySelector(".container");
var leftstickyselector = document.querySelector(".leftstickyad");
var rightstickyselector = document.querySelector(".rightstickyad");
var leftstickywidth=160;
var rightstickywidth=160;
if (window.googletag && googletag.apiReady) {
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.slot.getSlotElementId() == "div-gpt-ad-1560926621540-0" || event.slot.getSlotElementId() == "div-gpt-ad-1560926444569-0") {
leftstickywidth = event.size[0]; if(leftstickyselector != null){
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
} if (event.slot.getSlotElementId() == "div-gpt-ad-1560926565547-0" || event.slot.getSlotElementId() == "div-gpt-ad-1560926509019-0") {
rightstickywidth = event.size[0]; if(rightstickyselector != null){
rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
} }
});
}
if(DevIdf.isDesktop || DevIdf.isLargeDesktop){
if(leftstickyselector != null){
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
if(rightstickyselector != null){
rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
}
window.addEventListener("scroll", function(event) {
var top = this.scrollY || document.documentElement.scrollTop;
if(top > ContainSelector.offsetTop){
if(leftstickyselector != null){
leftstickyselector.classList.add("bannerstickyad");
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
if(rightstickyselector != null){
rightstickyselector.classList.add("bannerstickyad");
rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
}
}
else{
if(leftstickyselector != null){
leftstickyselector.classList.remove("bannerstickyad");
}
if(rightstickyselector != null){
rightstickyselector.classList.remove("bannerstickyad");
}
}
}, false);
}
</script>
<div class="clear-fix">
</div>
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Sticky, publisher: The Hindu -->
<div id="div-gpt-ad-1563277210065-0" class="dfp-ad ft-sticky" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563277210065-0'); });
}
});
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_Sticky, publisher: The Hindu -->
<div class="justin-popup-container hidden-sm hidden-md hidden-lg">
<span class="justin-heading">
JUST IN
</span>
<div class="justin-text-cont">
<ul >
<li>
<a href="https://www.thehindu.com/news/national/no-chinese-incursion-says-army/article29334317.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
No Chinese incursion, says Army
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/huawei-is-a-national-security-concern-says-trump/article29338621.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>25mins</span></span>
Huawei is a national security concern, says Trump </a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/two-university-of-texas-students-from-india-drown-in-oklahoma/article29338610.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>28mins</span></span>
Two University of Texas students from India drown in Oklahoma </a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/canada-names-new-china-envoy-amid-damaged-relations/article29338602.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>43mins</span></span>
Canada names new China envoy amid damaged relations </a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/internet/facebook-rolls-out-face-recognition-kills-tagging-option/article29338588.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Facebook rolls out face recognition, kills tagging option
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/tennis/bencic-advances-to-first-grand-slam-semi-final-at-us-open/article29338456.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Bencic advances to first Grand Slam semi-final at U.S. Open </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/two-congress-mlas-accuse-madhya-pradesh-health-minister-of-corruption/article29338017.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Two Congress MLAs accuse Madhya Pradesh Health Minister of corruption
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/plea-to-strike-down-sec-125-on-maintenance/article29336552.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Plea to strike down Sec. 125 on maintenance </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/bengal-assembly-to-discuss-assam-nrc-issue/article29336549.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4hrs</span></span>
Bengal Assembly to discuss Assam NRC issue </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/nia-constable-steals-fake-notes-held/article29336161.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4hrs</span></span>
NIA constable steals fake notes, held </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/cpim-leader-booked-for-selling-booklet-on-article-370/article29336557.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>5hrs</span></span>
CPI(M) leader booked for selling booklet on Article 370 </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/ayodhya-case-sc-to-look-into-litigants-complaint-of-intimidation/article29334265.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>5hrs</span></span>
Ayodhya case: SC to look into litigant’s complaint of intimidation
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/sc-to-hear-plea-of-muftis-daughter/article29336143.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>5hrs</span></span>
SC to hear plea of Mufti’s daughter
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/mumbai/navi-mumbai-records-highest-ever-rainfall/article29336545.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>5hrs</span></span>
Navi Mumbai records highest-ever rainfall
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/tamil-nadu/eight-fishermen-missing-at-sea-two-rescued/article29336214.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>6hrs</span></span>
Eight fishermen missing at sea, two rescued </a>
</li>
</ul>
<span class="close-justin-container">
<a class="cj-sub-container">CLOSE</a>
</span>
<script type="text/javascript">
$(document).ready(function(e){
var just_in_count = $(".justin-text-cont ul li").length;
$(".just-in-counter").html(just_in_count);
});
</script>
</div>
</div>
<div id="popup-menu"
class="js-menu">
<!-- POPUP MENU TOP AREA -->
<div class="menu-top">
<div class="container clear">
<div class="menu-icon">
<a href="javascript:void(0)" id="" class="close menu-close focus">
<i class="icon"></i>
</a>
</div>
<a href="javascript:void(0)" class="close menu-close close-top">CLOSE THIS MENU</a>
</div>
<!-- AFTER SEARCH FUNCTIONALITY IMPLEMENTED -->
<div class="popup-search-bar hidden-sm hidden-md hidden-lg">
<div class="ps-sub-container">
<form action="https://www.thehindu.com/search/">	<input type="text" class="popup-input search-input" placeholder="Search here" name="q" required></input>
<span class="popup-remove-text clear-button" style="display:none;"></span>
<button class="popup-search">
<i class="fa fa-search"></i>
</button>
</form>
</div>
</div>
<div class="container clear">
<span class="trending-sticky-menu">TRENDING TODAY</span>
</div>
<div class="trading-menu clear">
<ul>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/" >
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/" >
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/" >
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/" >
Entertainment
</a>
</li>
</ul>
</div>
</div>
<!-- main menu -->
<div class="containerd clear popup-menu-blue">
<div class="popup-menu clear">
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://subscription.thehindu.com/subscription?utm_source=hamburger_menu&utm_medium=website&utm_campaign=section" target="" >
Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/todays-paper/" >
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/" target="" >
ePaper
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/" >
News
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/" >
National
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/" >
International
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/news/states/" >
States
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/" >
Andhra Pradesh
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/karnataka/" >
Karnataka
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/kerala/" >
Kerala
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/tamil-nadu/" >
Tamil Nadu
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/telangana/" >
Telangana
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/" >
Other States
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/business/" >
Business
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/business/agri-business/" >
Agri-Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Industry/" >
Industry
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Economy/" >
Economy
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/markets/" >
Markets
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/budget/" >
Budget
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/" >
Real Estate
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/news/cities/" >
Cities
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/" >
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/" >
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Coimbatore/" >
Coimbatore
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Delhi/" >
Delhi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/" >
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Kochi/" >
Kochi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kolkata/" >
Kolkata
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/mumbai/" >
Mumbai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kozhikode/" >
Kozhikode
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Madurai/" >
Madurai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Mangalore/" >
Mangaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/puducherry/" >
Puducherry
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Thiruvananthapuram/" >
Thiruvananthapuram
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/" >
Tiruchirapalli
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Vijayawada/" >
Vijayawada
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Visakhapatnam/" >
Visakhapatnam
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/elections/" >
Elections
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/elections/lok-sabha-2019/" >
Lok Sabha Election 2019
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/andhra-pradesh-assembly/" >
Andhra Pradesh 2019
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/arunachal-pradesh-assembly/" >
Arunachal Pradesh 2019
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/odisha-assembly/" >
Odisha 2019
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/sikkim-assembly/" >
Sikkim 2019
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/opinion/" >
Opinion
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/lead/" >
Lead
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/op-ed/" >
Comment
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/columns/" >
Columns
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/interview/" >
Interview
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/cartoon/" >
Cartoon
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/open-page/" >
Open Page
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/Readers-Editor/" >
Readers&#039; Editor
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/letters/" >
Letters
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sport/" >
Sport
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sport/athletics/" >
Athletics
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/" >
Cricket
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/" >
Football
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/hockey/" >
Hockey
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/motorsport/" >
Motorsport
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/other-sports/" >
Other Sports
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/races/" >
Races
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/tennis/" >
Tennis
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/entertainment/" >
Entertainment
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/entertainment/art/" >
Art
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/dance/" >
Dance
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/movies/" >
Movies
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/music/" >
Music
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/theatre/" >
Theatre
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/society/" >
Society
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/society/faith/" >
Faith
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/history-and-culture/" >
History &amp; Culture
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/books/" >
Books
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/books/books-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/books-authors/" >
Authors
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/children/" >
Children
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/life-and-style/" >
Life &amp; Style
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/life-and-style/fashion/" >
Fashion
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/food/" >
Food
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/motoring/" >
Motoring
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/travel/" >
Travel
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/homes-and-gardens/" >
Homes and gardens
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/luxury/" >
Luxury
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/technology/gadgets/" >
Gadgets
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/internet/" >
Internet
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/" >
Sci-Tech
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/science/" >
Science
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/health/" >
Health
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/agriculture/" >
Agriculture
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/energy-and-environment/" >
Environment
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/education/" >
Education
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/education/careers/" >
Careers
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/colleges/" >
Colleges
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/schools/" >
Schools
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/multimedia/" >
Multimedia
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/photos/" >
Photos
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/podcast/" >
Podcast
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/data/" >
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/" >
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/crossword/" >
Crossword
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/" >
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/" >
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/" >
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/" >
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/" >
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/" >
Lit for Life
</a>
</li>
</ul>
</div>
<div class="other-menu clear">
<ul class="menu">
<li>
<a href="https://www.thehindu.com/archive/" >
Archive
</a>
</li>
<li>
<a href="https://www.thehindu.com/classifieds/" >
Classifieds
</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/" >
eBooks
</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="" >
Subscribe
</a>
</li>
<li>
<a href="https://www.thehindu.com/social/" >
Social
</a>
</li>
<li>
<a href="https://www.thehindu.com/aboutus/" >
About Us
</a>
</li>
</ul>
<ul class="socialize">
<li>
<span>CONNECT WITH US</span>
</li>
<li>
<a href="https://www.facebook.com/thehindu" title="Facebook" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a href="https://twitter.com/The_Hindu" title="Twitter" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/the-hindu" title="Linkedin" target="_blank">
<i class="fa fa-linkedin"></i>
</a>
</li>
<li>
<a href="https://instagram.com/the_hindu/?ref=badge" title="Instagram" target="_blank">
<i class="fa fa-instagram"></i>
</a>
</li>
</ul>
</div>
<div class="popup-menu-blue-close clear">
<div style="margin-right:25px;">
<a href="javascript:void(0)" class="close menu-close popup-bottom-close right">
<i class="close-icon"></i>
CLOSE THIS MENU
</a>
</div>
</div>
</div>
</div>
<div class="container">
<section id="GA-tracking-bottom"
class="header-top footer-menu clear">
<!-- [Socialize] -->
<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" class="ePaper" title="ePaper">ePaper</a></li>
<!-- <li><a href="https://epaper.thehindu.com/?utm_source=Thehindu.com&utm_medium=MotherDomain&utm_campaign=TheHindu" class="user" title="ePaper"><i class="fa fa-newspaper-o"></i></a></li> -->
</ul>
</div>
<!-- [/Socialize] -->
<div class="footer-logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage"/>
</a>
</div>
<div class="search-block hidden-xs hidden-sm">
<form action="https://www.thehindu.com/search/">	<input type="text" data-type="search" title ="Please enter your search text" placeholder="Search here"
name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off">	<button class="fa fa-search search-selection-icon"
style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<div class="groupsitesfooter">
<div class="row">
<div class="col-md-5 col-sm-5 col-xs-12 grouplist8 col-lg-5">
<div class="row">
<div class="col-md-6 col-xs-12 col-sm-6 col-lg-6">
<span >
TRENDING TODAY
</span>
<ul>
<li><a href="https://www.thehindu.com/news/national/masood-azhar-hafiz-saeed-dawood-ibrahim-declared-terrorists-under-new-anti-terror-law/article29330657.ece" >terrorism (crime)</a></li>
<li><a href="https://www.thehindu.com/news/national/other-states/salt-and-roti-in-mid-day-meal-expose-take-photos-dont-shoot-videos-up-district-magistrate-tells-print-journalists/article29325073.ece" >Uttar Pradesh</a></li>
<li><a href="https://www.thehindu.com/news/national/30-days-later-kashmir-remains-closed-and-watchful/article29325299.ece" >Jammu and Kashmir</a></li>
<li><a href="https://www.thehindu.com/opinion/editorial/on-the-edge/article29325461.ece" >economy (general)</a></li>
<li><a href="https://www.thehindu.com/news/national/pm-modi-arrives-in-russia-on-two-day-visit/article29328654.ece" >Russia</a></li>
<li><a href="https://www.thehindu.com/news/international/india-russia-inks-proposal-on-developing-chennai-vladivostok-sea-route/article29331175.ece" >Russia</a></li>
</ul>
<ul>	<li><a href="https://www.thehindu.com/news/national/swara-bhaskar-calls-out-bjp-mp-lallu-singh-for-liking-rape-threat/article29329779.ece" >Twitter</a></li>
<li><a href="https://www.thehindu.com/news/national/kerala/muthoot-plans-closure-of-300-branches/article29326249.ece" >Kerala</a></li>
<li><a href="https://www.thehindu.com/news/national/amit-shah-says-nobodys-land-would-be-taken-away-in-kashmir/article29325432.ece" >Jammu and Kashmir</a></li>
<li><a href="https://www.thehindu.com/sci-tech/science/chandrayaan-2s-second-de-orbiting-maneuver-executed-isro/article29328716.ece" >science and technology</a></li>
<li><a href="https://www.thehindu.com/opinion/editorial/a-life-in-the-balance/article29325455.ece" >India-Pakistan</a></li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-6 col-lg-6">
<span >
TRENDING THIS WEEK
</span>
<ul>
<li><a href="https://www.thehindu.com/news/national/masood-azhar-hafiz-saeed-dawood-ibrahim-declared-terrorists-under-new-anti-terror-law/article29330657.ece" >terrorism (crime)</a></li>
<li><a href="https://www.thehindu.com/sci-tech/science/moon-lander-separation-successful-says-isro/article29320338.ece" >space programme</a></li>
<li><a href="https://www.thehindu.com/news/national/other-states/salt-and-roti-in-mid-day-meal-expose-take-photos-dont-shoot-videos-up-district-magistrate-tells-print-journalists/article29325073.ece" >Uttar Pradesh</a></li>
<li><a href="https://www.thehindu.com/news/international/pakistan-will-never-ever-start-war-with-india-imran-khan/article29321028.ece" >India-Pakistan</a></li>
<li><a href="https://www.thehindu.com/news/national/enforcement-directorate-arrests-congress-leader-dk-shivakumar/article29324535.ece" >corruption & bribery</a></li>
</ul>
<ul>	<li><a href="https://www.thehindu.com/news/national/delhi-man-fined-23000-for-violating-traffic-rules/article29323799.ece" >traffic</a></li>
<li><a href="https://www.thehindu.com/news/national/30-days-later-kashmir-remains-closed-and-watchful/article29325299.ece" >Jammu and Kashmir</a></li>
<li><a href="https://www.thehindu.com/business/Economy/data-point-economic-slowdown-explained-in-4-charts/article29321363.ece" >Data Point</a></li>
<li><a href="https://www.thehindu.com/opinion/editorial/on-the-edge/article29325461.ece" >economy (general)</a></li>
<li><a href="https://www.thehindu.com/sci-tech/chandrayaan-2-lander-vikram-successfully-undergoes-de-orbit-manoeuvre/article29321523.ece" >science and technology</a></li>
<li><a href="https://www.thehindu.com/news/national/pm-modi-arrives-in-russia-on-two-day-visit/article29328654.ece" >Russia</a></li>
</ul>
</div>
</div>
</div>
<div class="col-md-4 col-sm-4 col-xs-12 col-lg-4">
<div class="row">
<div class="col-md-6 col-xs-12 col-sm-6 col-lg-6">
<span >
LATEST NEWS
</span>
<ul>
<li><a href="https://www.thehindu.com/news/national/no-chinese-incursion-says-army/article29334317.ece">India-China</a></li>
<li><a href="https://www.thehindu.com/news/international/huawei-is-a-national-security-concern-says-trump/article29338621.ece">China</a></li>
<li><a href="https://www.thehindu.com/news/international/canada-names-new-china-envoy-amid-damaged-relations/article29338602.ece">China</a></li>
<li><a href="https://www.thehindu.com/sci-tech/technology/internet/facebook-rolls-out-face-recognition-kills-tagging-option/article29338588.ece">internet</a></li>
<li><a href="https://www.thehindu.com/sport/tennis/bencic-advances-to-first-grand-slam-semi-final-at-us-open/article29338456.ece">tennis</a></li>
<li><a href="https://www.thehindu.com/news/national/other-states/two-congress-mlas-accuse-madhya-pradesh-health-minister-of-corruption/article29338017.ece">Indian National Congress</a></li>
<li><a href="https://www.thehindu.com/news/national/plea-to-strike-down-sec-125-on-maintenance/article29336552.ece">laws</a></li>
<li><a href="https://www.thehindu.com/news/national/other-states/bengal-assembly-to-discuss-assam-nrc-issue/article29336549.ece">West Bengal</a></li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-6 col-lg-6">
<span >
TRENDING TOPIC
</span>
<ul>
<li><a href="https://www.thehindu.com/tag/1979-244/">Russia</a></li>
<li><a href="https://www.thehindu.com/tag/644-600/">terrorism (crime)</a></li>
<li><a href="https://www.thehindu.com/topic/Twitter/">Twitter</a></li>
<li><a href="https://www.thehindu.com/tag/1461/">science and technology</a></li>
<li><a href="https://www.thehindu.com/tag/1979-244/">Russia</a></li>
<li><a href="https://www.thehindu.com/tag/150-81/">Kerala</a></li>
<li><a href="https://www.thehindu.com/tag/791-684/">economy (general)</a></li>
<li><a href="https://www.thehindu.com/tag/1990-1364-1349/">India-Pakistan</a></li>
<li><a href="https://www.thehindu.com/tag/134-81/">Jammu and Kashmir</a></li>
<li><a href="https://www.thehindu.com/tag/134-81/">Jammu and Kashmir</a></li>
<li><a href="https://www.thehindu.com/tag/217-81/">Uttar Pradesh</a></li>
</ul>
</div>
</div>
</div>
<div class="col-md-3 col-xs-12 col-sm-3">
<div class="row">
<span class="col-xs-12">
Trending on our group sites
</span>
<div class="col-md-6 col-xs-12 col-sm-6 ">
<span class="groupsitesheading">
Businessline
</span>
<ul>
<li><a href="https://www.thehindubusinessline.com/markets/stock-markets/how-a-sebi-circular-on-unpaid-shares-could-lead-to-heavy-market-selling/article29331272.ece" target="_blank">SEBI</a></li>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/lic-has-lost-over-rs-17000-cr-of-wealth-in-psu-banks-since-june-quarter-last-year/article29330300.ece" target="_blank">LIC of India</a></li>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/wave-of-bank-mergers-may-sink-fresh-hiring/article29329342.ece" target="_blank">HIRING</a></li>
</ul>
<ul>	<li><a href="https://www.thehindubusinessline.com/money-and-banking/why-psb-stocks-can-continue-to-fall-post-bank-big-merger-plans/article29328930.ece" target="_blank" >stock activity</a></li>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/indian-bank-expects-to-complete-merger-with-allahabad-bank-by-march-next/article29322892.ece" target="_blank" >merger, acquisition and takeover</a></li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-6">
<span class="groupsitesheading">
Sportstar
</span>
<ul>
<li><a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/pro-kabaddi-league-pkl-2019-bengaluru-bulls-home-leg-live-streaming-scores-commentary-squads-patna-pirates-dabang-delhi-jaipur-pink-panthers/article29332336.ece" target="_blank">Bengaluru Bulls</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/india-vs-west-indies-batting-coach-sanjay-bangar-selector-gandhi-ravi-shastri-bcci/article29329749.ece" target="_blank">Sanjay Bangar</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/duleep-trophy-final-india-green-vs-india-red-live-scores-streaming-updates/article29328847.ece" target="_blank">Duleep Trophy</a></li>
</ul>
<ul>	<li><a href="https://sportstar.thehindu.com/cricket/mithali-raj-informed-selectors-that-home-series-against-england-would-be-her-last/article29323496.ece" target="_blank" >Mithali Raj</a></li>
<li><a href="https://sportstar.thehindu.com/football/india-oman-world-cup-qualifier-blue-tigers-reach-guwahati/article29321047.ece" target="_blank" >Pritam Kotal</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="footerbg">
<nav class="navbar footer-main-menu clear hidden-xs " role="navigation" >
<div id="main-menu"
>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" hidden-xs">
<li class="">
<a href="https://www.thehindu.com/" itemProp="name" content="Home">
Home
<meta itemProp="url" content="https://www.thehindu.com/"/> </a>
</li>
<li class="active">
<a href="https://www.thehindu.com/news/" itemProp="name" content="News">
News
<meta itemProp="url" content="https://www.thehindu.com/news/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/opinion/" itemProp="name" content="Opinion">
Opinion
<meta itemProp="url" content="https://www.thehindu.com/opinion/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/business/" itemProp="name" content="Business">
Business
<meta itemProp="url" content="https://www.thehindu.com/business/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/" itemProp="name" content="Sport">
Sport
<meta itemProp="url" content="https://www.thehindu.com/sport/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/cricket/" itemProp="name" content="Cricket">
Cricket
<meta itemProp="url" content="https://www.thehindu.com/sport/cricket/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/crossword/" itemProp="name" content="Crossword">
Crossword
<meta itemProp="url" content="https://www.thehindu.com/crossword/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/entertainment/" itemProp="name" content="Entertainment">
Entertainment
<meta itemProp="url" content="https://www.thehindu.com/entertainment/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/life-and-style/" itemProp="name" content="Life & Style">
Life &amp; Style
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/thread/" itemProp="name" content="thREAD">
thREAD
<meta itemProp="url" content="https://www.thehindu.com/thread/"/> </a>
</li>
</ul>
</div>
</nav>
<nav class="navbar footer-sub-menues " role="navigation" >
<div class="the-sites clear">
<span class="footer-nav-heading blue-color hidden-xs">THE SITE</span>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" nav navbar-nav">
<li class="">
<a href="https://www.thehindu.com/aboutus/" itemProp="name" content="About Us">
About Us
<meta itemProp="url" content="https://www.thehindu.com/aboutus/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/termsofuse/" itemProp="name" content="Terms of Use">
Terms of Use
<meta itemProp="url" content="https://www.thehindu.com/termsofuse/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/privacypolicy/" itemProp="name" content="Privacy Policy">
Privacy Policy
<meta itemProp="url" content="https://www.thehindu.com/privacypolicy/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/contacts/" itemProp="name" content="Contacts">
Contacts
<meta itemProp="url" content="https://www.thehindu.com/contacts/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/archive/" itemProp="name" content="Archive">
Archive
<meta itemProp="url" content="https://www.thehindu.com/archive/"/> </a>
</li>
<li class="">
<a href="http://www.thehindugroup.in/subscribe/" itemProp="name" content="Print Subscription" target="" >
Print Subscription
<meta itemProp="url" content="http://www.thehindugroup.in/subscribe/"/> </a>
</li>
<li class="">
<a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" itemProp="name" content="ePaper" target="" >
ePaper
<meta itemProp="url" content="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink"/> </a>
</li>
<li class="">
<a href="https://subscription.thehindu.com/subscription" itemProp="name" content="Digital Subscription" target="" >
Digital Subscription
<meta itemProp="url" content="https://subscription.thehindu.com/subscription"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/rssfeeds/" itemProp="name" content="Rss Feeds">
Rss Feeds
<meta itemProp="url" content="https://www.thehindu.com/rssfeeds/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/sitemap/" itemProp="name" content="Sitemap">
Sitemap
<meta itemProp="url" content="https://www.thehindu.com/sitemap/"/> </a>
</li>
</ul>
</div>
<div class="group-sites clear hidden-xs">
<span class="footer-nav-heading blue-color hidden-xs">GROUP SITES</span>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" nav navbar-nav">
<li class="">
<a href="https://www.thehindu.com/" itemProp="name" content="The Hindu" target="" >
The Hindu
<meta itemProp="url" content="https://www.thehindu.com/"/> </a>
</li>
<li class="">
<a href="https://tamil.thehindu.com/" itemProp="name" content="இந்து தமிழ் திசை" target="" >
இந்து தமிழ் திசை
<meta itemProp="url" content="https://tamil.thehindu.com/"/> </a>
</li>
<li class="">
<a href="https://www.thehindubusinessline.com/" itemProp="name" content="Business Line" target="" >
Business Line
<meta itemProp="url" content="https://www.thehindubusinessline.com/"/> </a>
</li>
<li class="">
<a href="https://bloncampus.thehindubusinessline.com/" itemProp="name" content="BL on Campus" target="" >
BL on Campus
<meta itemProp="url" content="https://bloncampus.thehindubusinessline.com/"/> </a>
</li>
<li class="">
<a href="https://sportstar.thehindu.com/" itemProp="name" content="Sportstar" target="" >
Sportstar
<meta itemProp="url" content="https://sportstar.thehindu.com/"/> </a>
</li>
<li class="">
<a href="https://frontline.thehindu.com/" itemProp="name" content="Frontline" target="" >
Frontline
<meta itemProp="url" content="https://frontline.thehindu.com/"/> </a>
</li>
<li class="">
<a href="https://www.thehinducentre.com/" itemProp="name" content="The Hindu Centre" target="" >
The Hindu Centre
<meta itemProp="url" content="https://www.thehinducentre.com/"/> </a>
</li>
<li class="">
<a href="https://roofandfloor.thehindu.com/?utm_source=thehindu&utm_medium=referral&utm_campaign=Internal-Marketing" itemProp="name" content="RoofandFloor" target="_blank" rel="nofollow">
RoofandFloor
<meta itemProp="url" content="https://roofandfloor.thehindu.com/?utm_source=thehindu&utm_medium=referral&utm_campaign=Internal-Marketing"/> </a>
</li>
<li class="">
<a href="https://step.thehindu.com/" itemProp="name" content="STEP" target="_blank" rel="nofollow">
STEP
<meta itemProp="url" content="https://step.thehindu.com/"/> </a>
</li>
<li class="">
<a href="http://www.youngworldclub.com/" itemProp="name" content="Young World Club" target="_blank" rel="nofollow">
Young World Club
<meta itemProp="url" content="http://www.youngworldclub.com/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/publications/" itemProp="name" content="Publications" target="" >
Publications
<meta itemProp="url" content="https://www.thehindu.com/publications/"/> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/ebooks/" itemProp="name" content="eBooks" target="" >
eBooks
<meta itemProp="url" content="https://www.thehindu.com/ebooks/"/> </a>
</li>
<li class="">
<a href="https://thehinduimages.com/" itemProp="name" content="Images" target="_blank" rel="nofollow">
Images
<meta itemProp="url" content="https://thehinduimages.com/"/> </a>
</li>
<li class="">
<a href="http://www.thehinduclassifieds.in/" itemProp="name" content="Classifieds" target="_blank" rel="nofollow">
Classifieds
<meta itemProp="url" content="http://www.thehinduclassifieds.in/"/> </a>
</li>
</ul>
</div>
<div class="comment-to clear hidden-xs">
<span class="footer-nav-heading blue-color"><a href="https://www.thehindu.com/contacts/">Contact us</a></span> Copyright© 2019, THG PUBLISHING PVT LTD. </div>
<div class="back-top" style="display: block;"><a href="#top"><i class="fa fa-angle-up"></i></a></div>
</nav>
<nav class="navbar navbar-default " role="navigation" >
<ul class="nav navbar-nav ">
</ul>
</nav>
</div>
</div>
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');
Moengage = moe({
app_id:"BIELH8M8CONB0AXBRWP0FYQP",
debug_logs: 0
});
window.addEventListener("MOE_OPT_IN",function(e){
if(e.detail === "opt_in_shown"){
ga('send', 'event', "Hard Notification", "click", "shown");
}
else if(e.detail === "opt_in_allowed"){
ga('send', 'event', "Hard Notification", "click", "Allow");
if(typeof(Notification)=="function" && !DevIdf.isMobile ){
spawnNotification("You can manage your subscriptions from the browser settings.", "https://www.thehindu.com/static/theme/default/base/img/thlogo1.png","Thank you for Subscribing!");
}
}
else if(e.detail === "opt_in_blocked"){
ga('send', 'event', "Hard Notification", "click", "Block");
}
else if(e.detail === "opt_in_dismissed"){
ga('send', 'event', "Hard Notification", "click", "Dismiss");
} });
function spawnNotification(theBody,theIcon,theTitle) { var options = { body: theBody, icon: theIcon }; navigator.serviceWorker.ready.then(function(sw_reg){
var n = sw_reg.showNotification(theTitle,options); }).catch(function(e){console.log(e);});
}
function addEvent(obj, evt, fn) {
if (obj.addEventListener) {
obj.addEventListener(evt, fn, false);
}
else if (obj.attachEvent) {
obj.attachEvent("on" + evt, fn);
}
}
</script>
<script>
userIdentify.then(function() {
if(isUserDetails != "" && !isNonSubcribedUser()){
if(isUserDetails.loginSource == "direct"){
ga('send', 'event', 'AdFree', document.title , document.location.href, {
nonInteraction: true
});
}
else if(isUserDetails.loginSource != "direct"){
ga('send', 'event', 'AdFree', isUserDetails.loginSource , 'Social Login', {
nonInteraction: true
});
}
}
else if(isUserDetails != "" && isNonSubcribedUser()){
if(isUserDetails.loginSource == "direct"){
ga('send', 'event', 'Signinwithoutplan', document.title , document.location.href, {
nonInteraction: true
});
}
else if(isUserDetails.loginSource != "direct"){
ga('send', 'event', 'Signinwithoutplan', isUserDetails.loginSource , 'Social Login', {
nonInteraction: true
});
}
}
});
</script>
<script>
$( document ).ready(function() {
$("input").attr("autocomplete", "off");
$("img.lazy").lazyload();
});
<!---GA tracker for social media - start -->
$(document).ready(function () {
$("#GA-tracking-top .fb").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Facebook');
return true;
});
$("#GA-tracking-bottom .fb").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Facebook');
return true;
});
$("#GA-tracking-top .tw").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link twitter');
return true;
});
$("#GA-tracking-bottom .tw").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link twitter');
return true;
});
$("#GA-tracking-top .in").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link linkedin');
return true;
});
$("#GA-tracking-bottom .in").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link linkedin');
return true;
});
$("#GA-tracking-top .ins").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Instagram');
return true;
});
$("#GA-tracking-bottom .ins").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Instagram');
return true;
});
$("#GA-tracking-top .news").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link newsletter');
return true;
});
$("#GA-tracking-bottom .news").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link newsletter');
return true;
});
$("#GA-tracking-top .androidos").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Android & iOS');
return true;
});
$("#GA-tracking-bottom .androidos").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Android & iOS');
return true;
});
$("#GA-tracking-top .ePaper").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link epaper');
return true;
});
$("#GA-tracking-bottom .ePaper").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link epaper');
return true;
});
$('*[id^="content-body"] p a').click(function () {
ga('send', 'event', 'Inline Links', 'Inline Links Click', 'Inline Link');
return true;
});
$("._hoverrDone div.also-view-container .also-view-img-,.article-topics-container .topic-1").click(function () {
ga('send', 'event', 'More-In Links', 'More-In Links Click', 'More In');
return true;
});
$('*[id^="content-body"] .also-view-text-cont p').click(function () {
ga('send', 'event', 'Also-Read Links', 'Also-Read Links Click', 'Also Read');
return true;
});
$(".artNL .nl-submit").click(function () {
ga('send','event','Article Bottom','NewsletterClick_Article Bottom','NewsletterCallToAction_ArticleBottom')
return true;
});
$(".NLemail .nl-submit").click(function () {
ga('send','event','Newsletter_Headerlanding','NewsletterClick_Headerlanding ','NewsletterCallToAction_Headerlanding')
return true;
});
$("#GA-tracking-top .usernews").click(function () {
ga('send','event','Newsletter_Top_Header','NewsletterClick_Header ','NewsletterCallToAction_Headernewsletter')
return true;
});
$(".hpNL .nl-submit").click(function () {
ga('send','event','Subscription Widget Home Page','NewsletterClick_WidgetHomepage ','NewsletterCallToAction_WidgetHomepage')
return true;
});
$("#stickyfooterarticle .fooeterarticleswrapper a").click(function () {
ga('send','event','Footer Sticky','FooterSticky_Article Bottom','FooterStickyCallToAction_ArticleBottom')
return true;
});
});
<!---GA tracker for social media - end -->
</script>
<!-- GDPR Common JS -->
<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
</script>
<style>
.addblockersectionNew{
font-family: 'Fira Sans', sans-serif !important;
}
.addblockersectionNew .callout-container{
background: #f6f6f6;
border: 3px solid #f02323;
padding: 3em 2em 2em;
}
.addblockersectionNew h2{
font-family: 'Fira Sans', sans-serif;
color: #171717;
text-transform: uppercase;
font-size:40px;
font-weight:900;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
}
.addblockersectionNew h2 span{
color: #f02323;
font-weight: bold;
}
.addblockersectionNew h2.deskTopAdDesign span{
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv p{
font-family: 'Fira Sans', sans-serif;
font-size: 21.5px;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv .addRight{
width: 100%;	}
.addblockersectionNew .addMidDiv{
margin:0;
}
.addblockersectionNew .addExploreBtn {
color: #f6f6f6;
border: solid 1px #f02323;
background-color: #f02323;
}
.addblockersectionNew .popupBtn {
max-width: 200px;
width: 100%;
float:left;
border-radius: 20.6px;
padding: 10px 20px;
text-transform: uppercase !important;
font-size: 18px;
font-weight: bold;
font-style: normal;
font-stretch: normal;
line-height: 1.29;
letter-spacing: 0.21px;
text-align: center;
margin: 10px 10px 10px 0px;
}
.addblockersectionNew .addsubBtn {
border: solid 1px #f02323;
color: #f02323;
background-color: #f6f6f6;
}
.addblockersectionNew .Already-a-user-Sign-in {
font-size: 18px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
}
.addblockersectionNew .Already-a-user-Sign-in .addLink {
color: #f02323;
}
.addblockersectionNew .mobileAdDesign{
display:none !important;
}
@media only screen and (max-width: 767px) {
.addblockersectionNew .callout{
background-color: transparent;
box-shadow: none;
bottom: auto;
}
.addblockersectionNew h2{
font-size: 28px;
}
.addblockersectionNew .addMidDiv p{
font-size: 19px;
}
.addblockersectionNew .addBoxcomBtnDiv{
text-align: center;
}	.addblockersectionNew .popupBtn{
max-width:190px;
width: 100%;
}
.addblockersectionNew .deskTopAdDesign{
display:none !important;
}
.addblockersectionNew .mobileAdDesign{
display:block !important;
color: #000;
font-weight: bold;
}
.addblockersectionNew .mobileAdDesign span{
color:#f02323;
font-weight: bold;
}
.addblockersectionNew .mbAdjournaltext{
font-size:40px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px) {
.addblockersectionNew .mobileAdDesign , .addblockersectionNew .addMidDiv p{
text-align: center;
}
.addblockersectionNew .addBtnComDiv p{
text-align: center;
}
.mbAdjournaltext{
width:100%;
}
.addblockersectionNew h2 {
font-size: 23px;
}
.addblockersectionNew .popupBtn {
max-width: 100% !important;
}
}
</style>
<div class="overlay" style="display:none;"></div>
<div class="addblockersection addblockersectionNew" style="display:none">
<div class="callout">
<div class="callout-container">
<h2 class="deskTopAdDesign">Your Ad blocker is <span>Blocking Quality journalism</span></h2>
<h2 class="mobileAdDesign">Your <span>Ad blocker</span> is <span>Blocking</span> Quality <span>Blocking Quality journalism</span></h2>
<!--<h2 class="mobileAdDesign">Your <span>Ad blocker</span> is <span>Blocking</span> Quality <span class="mbAdjournaltext">journalism</span></h2>-->
<div class="addMidDiv">
<p>Support The Hindu's new online experience with zero ads.</p>
<div class="addRight">
<div class="addBtnComDiv">
<div class="addBoxcomBtnDiv" align="left">
<a class="addExploreBtn popupBtn" href="https://subscription.thehindu.com/subscription?utm_source=adblocker&utm_medium=subscribtionbutton&utm_campaign=adblocker" >Subscribe now</a>
<a class="addsubBtn popupBtn" href="https://subscription.thehindu.com/signup?utm_source=adblocker&utm_medium=freetrailbutton&utm_campaign=adblocker">Free Trial</a>
<p class="Already-a-user-Sign-in">Already a user? <a class="addLink" href="https://subscription.thehindu.com/signup?utm_source=adblocker&utm_medium=signin&utm_campaign=adblocker&#signin">Sign In</a></p>	</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
userIdentify.then(function() {
if (userId != "") {
document.getElementsByClassName("addsubBtn")[0].style.display = "none";
document.getElementsByClassName("Already-a-user-Sign-in")[0].style.display = "none";	}
});
</script>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=163&contextPath=16-157-162-163-&pubId=2&cat=&meta=read-story&objId=29336089&type=article&title=Sending+out+a+message+through+%e2%80%98Theme+Ganeshas%e2%80%99&url=https%3a%2f%2fwww.thehindu.com%2fnews%2fnational%2fandhra-pradesh%2fsending-out-a-message-through-theme-ganeshas%2farticle29336089.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=163&amp;contextPath=16-157-162-163-&amp;pubId=2&amp;cat=&amp;meta=read-story&amp;objId=29336089&amp;type=article&amp;title=Sending+out+a+message+through+%e2%80%98Theme+Ganeshas%e2%80%99&amp;url=https%3a%2f%2fwww.thehindu.com%2fnews%2fnational%2fandhra-pradesh%2fsending-out-a-message-through-theme-ganeshas%2farticle29336089.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js" ></script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<!-- custom mordenizr, can be changed if required by cms. We are currently only using no-csscolumn. Later we may need to use other elements also
<script src="https://th.thgim.com/static/js/modernizr.js"></script>-->
<script type="text/javascript" src="https://th.thgim.com/static/js/wf-site.01009c55e93149bdf729554aae565b39.min.js"></script>
<script src="https://th.thgim.com/static/js/lib/slick.min.js"></script>
<script>
(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<!-- User Data Capture start -->
<!-- User Data Capture end -->
<script type="text/javascript" src="https://dm.thehindu.com/feeder/v2/js/feed.js" async></script>
<script>
var RecAdvtFillerURL ="";
userIdentify.then(function() {
RecAdvtFillerURL ="https://tai.thehindu.com/mydashboard/userreco/hindu?siteid="+siteId+"&size=10&recotype=all&aid=29336089&userid="+isUserDetails.userId;
});
var EditAdvtFillerURL = "https://www.thehindu.com/feeder/advtfiller.json";
var EditLabel = "Recommended by The Hindu"
</script>
<script src="https://th.thgim.com/static/theme/default/base/js/default-base.73f1646bec84cf05cd2913fb890ed73e.min.js"></script> <script>
require.config({
// Local Directory
baseUrl: "https://th.thgim.com/static/js",
// Script Locations
paths: {
"jquery":"https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min",
"jquery-ui":"jquery-ui-1.12.1.min",
"slick": "https://th.thgim.com/static/js/lib/slick.min",
"dateformat":"jquery-dateFormat.min",
"d3": "d3.min",
"jplayer": "jquery.jplayer.min",
"jplayerlist": "jplayer.playlist.min",
"marquee": "jquery.marquee.min",
"tipTip": "jquery.tipTip.min",
"jscroll": "jquery.jscroll.default.min",
"magnificpopup": "jquery.magnific-popup.min",
"jquerymobile": "jquery.mobile.min",
"jqueryautocomplete": "jquery.autocomplete.min",
"jquerydataTables": "jquery.dataTables.min",
"jqueryslimscroll":"jquery.slimscroll.min",
"topojson":"topojson.v2.min"
},
waitSeconds:0
});
</script>
<script>
var Adblock = true;
</script>
<script type="text/javascript" src="https://th.thgim.com/static/js/ads.min.js"></script>
<script>
userIdentify.then(function() {
if (isNonSubcribedUser() && Adblock && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".co.in") > 0)) {
document.body.style.overflow = "hidden";
$('.overlay').addClass('overlayblock');
$('.addblockersection').addClass('enableaddblockersection');
ga('send', 'event', "AdBlock", "AdBlock PopUp", "AdBlock PopUp View", {
nonInteraction : true
});
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['etime'] = "" + new Date().getTime();
taiDataObject['adblock'] = "adblock_popup_view";
taiData.push(taiDataObject);
sendTaiData(taiData, 'adblocker');
}
}
});
</script>
<script>
$(document).ready(function (e) {
$(document).on("makeSocialShareReady", function(event, data) {
var selector = $(data).find(".hover-social-media-top ul li, .hover-social-media-bottom ul li");
$(selector).on('click', function (e) {
var shareUrl = $(this).parents('[data-share-url]').data('share-url');
var shareText = $(this).parents('[data-share-url]').data('share-text');
var shareValue ="";
if ($(this).find('i').hasClass('fa-facebook')) {
shareValue = "facebook";
openShareLink('http://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(shareUrl));
} else if ($(this).find('i').hasClass('fa-twitter')) {
shareValue = "twitter";
openShareLink('http://twitter.com/share?text=' + encodeURIComponent(shareText) + '&url=' + encodeURIComponent(shareUrl));
}
if(typeof sendTaiData !== "undefined" && shareValue != "") {
taiDataObject['share'] = shareValue;
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
});
});
$(document).on('pageContentReady', function (event, content) {
$(document).trigger( "makeSocialShareReady", content );
});
});
$(document).ready(function (e) {
$(document).trigger( "makeSocialShareReady", $('body') );
});
function openShareLink(pLink) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
</script>
<script>
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(){
$(document).on("articleSocialShareReady", function(event, data) {
var font_key = "article_font_id";
$(data).find(".edite-text-cont").on("click", " a:not(.active)", function(e){
var prevActiveId = $(".edite-text-cont a.active").attr('id');
$(".article-cont").removeClass( $("a#"+prevActiveId).data('parent-class') ).addClass( $(this).data('parent-class') );
hinduStore.save(font_key, $(this).attr('id'), 1);
$(".edite-text-cont a").removeClass('active');
$(".edite-text-cont a#" + $(this).attr('id')).addClass('active');
});
var tmpObj = hinduStore.get(font_key);
if(!tmpObj){
tmpObj = "medium";
} else {
tmpObj = tmpObj.value;
}
$(data).find(".edite-text-cont a#" + tmpObj).click();
});
});
</script>
<script>
$(document).ready(function(){
$('.share-more-icon').on('click', function() {
$(this).next('.share-more').slideToggle();
});
$('.close-share-more').on('click', function() {
$(this).parent('.share-more').slideToggle();
});
});	</script>
<script>
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share:last li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(".jscroll-inner>.active .articlepage").data("artid") + "-" + targetClass;
openShareLink(articleShareData[id]);
}
}
});
});
// pointing sticky share click to article share click.
$("ul.aricle-sticky-share li a").on('click',function(e){
var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
$(".jscroll-inner>.active .articlepage ul.aricle-share li a i." + targetClass).click();
}
});
function openShareLink(pLink, target) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://www.thehindu.com/";
id = "2";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "432081eb-6e8e-4abc-a88f-ca5357aa7244",
"host": VUUKLE_HOST,
"articleId": "29336089",
"img": "https://www.thehindu.com/news/national/andhra-pradesh/fzmu8z/article29336084.ece/ALTERNATES/LANDSCAPE_100/05-VZ-GANESHA1",
"tags": "news,national,andhra-pradesh",
"url": "https://www.thehindu.com/news/national/andhra-pradesh/sending-out-a-message-through-theme-ganeshas/article29336089.ece",
"title": "Sending out a message through \u2018Theme Ganeshas\u2019",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "1f57a5",
ads: {
enabled: isNonSubcribedUser()
},
"comments": {
"enabled": true,
"hideRecommendedArticles": !isNonSubcribedUser(),
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {}
}
};
userIdentify.then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
(function() {
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
(d.head || d.body).appendChild(s);
})();
});
</script>
<div class="overlay-screen"></div>
</body>
</html>
