<!doctype html>
<html amp lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Renovated Bapu Museum to be inaugurated by CM today - The Hindu
</title>
<meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1.0">
<meta name="title" content="Renovated Bapu Museum to be inaugurated by CM today"/>
<meta name="amp-google-client-id-api" content="googleanalytics">
<meta name="atdlayout" content="articlepage"/>
<meta name="description" content="Latest technologies have been used to provide visitors an immersive experience"/>
<meta name="keywords" content="bapu museum"/>
<meta name="news_keywords" content="bapu museum"/>
<meta name="publish-date" content="2020-10-01T00:22:03+05:30"/>
<meta name="created-date" content="2020-10-01T00:22:03+05:30"/>	<meta name="modified-date" content="2020-10-01T00:22:15+05:30"/>
<meta name="twitter:creator" content="P. Sujatha Varma">
<meta name="twitter:title" content="Renovated Bapu Museum to be inaugurated by CM today">
<meta name="twitter:description" content="Latest technologies have been used to provide visitors an immersive experience">
<meta name="twitter:image" content="https://www.thehindu.com/news/national/andhra-pradesh/tcyd53/article32736471.ece/ALTERNATES/LANDSCAPE_615/01-VJ-BAPUMUSEUM">
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@The_Hindu"/>
<meta name="twitter:domain" content="thehindu.com"/>
<meta name="twitter:app:name:ipad" content="The Hindu"/>
<meta name="twitter:app:name:googleplay" content="The Hindu (Official App)"/>
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu"/>
<meta name="twitter:app:name:iphone" content="The Hindu for iPhone"/>
<meta name="twitter:app:id:iphone" content="771672321"/>
<meta name="apple-itunes-app" content="app-id=584786636"/>
<meta name="google-play-app" content="app-id=com.mobstac.thehindu"/>
<meta property="fb:app_id" content="137450626398044"/>
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu"/>
<meta property="og:url" content="https://www.thehindu.com/news/national/andhra-pradesh/renovated-bapu-museum-to-be-inaugurated-by-cm-today/article32736472.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Renovated Bapu Museum to be inaugurated by CM today" />
<meta property="og:description" content="Latest technologies have been used to provide visitors an immersive experience" />
<meta property="og:image" content="https://www.thehindu.com/news/national/andhra-pradesh/tcyd53/article32736471.ece/ALTERNATES/LANDSCAPE_615/01-VJ-BAPUMUSEUM" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="P. Sujatha Varma"/>
<meta property="article:tag" content="bapu museum" />
<meta property="article:section" content="Andhra Pradesh"/>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindu.com/news/national/andhra-pradesh/renovated-bapu-museum-to-be-inaugurated-by-cm-today/article32736472.ece"
},
"headline": "Renovated Bapu Museum to be inaugurated by CM today",
"description": "Latest technologies have been used to provide visitors an immersive experience",
"keywords":"bapu museum",
"datePublished": "2020-10-01T00:22:03+05:30",
"dateModified": "2020-10-01T00:22:15+05:30",
"author": {
"@type": "Person",
"name": "P. Sujatha Varma"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "1200",
"height": "749",
"url":"https://www.thehindu.com/news/national/andhra-pradesh/tcyd53/article32736471.ece/ALTERNATES/LANDSCAPE_1200/01-VJ-BAPUMUSEUM"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"https://www.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Renovated Bapu Museum to be inaugurated by CM today",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Renovated Bapu Museum to be inaugurated by CM today",
"Latest technologies have been used to provide visitors an immersive experience"
]
},
"url":"https://www.thehindu.com/news/national/andhra-pradesh/renovated-bapu-museum-to-be-inaugurated-by-cm-today/article32736472.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url": "https://www.thehindu.com/",
"logo":"https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script>
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="icon" type="image/ico" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="apple-touch-icon" href="https://www.thehindu.com/thapple-touch-icon.png"/>
<link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/thapple-touch-icon-precomposed.png"/>
<link rel="canonical" href="https://www.thehindu.com/news/national/andhra-pradesh/renovated-bapu-museum-to-be-inaugurated-by-cm-today/article32736472.ece"/>
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style>
<noscript>
<style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style>
</noscript>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script>
<script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script>
<script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
<script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>
<script async custom-element="amp-jwplayer" src="https://cdn.ampproject.org/v0/amp-jwplayer-0.1.js"></script>
<script async custom-element="amp-fx-flying-carpet" src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js"></script>
<style amp-custom>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</style>
</head>
<body>
<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-TQHLT7T&gtm.url=SOURCE_URL" data-credentials="include"></amp-analytics>
<amp-auto-ads type="adsense" data-ad-client="ca-pub-3185547171517244"></amp-auto-ads>
<header class="header mBottom " role="banner">
<amp-analytics type="googleanalytics">
<script type="application/json">
{
"vars": {
"account": "UA-10158580-1"
},
"triggers": {
"trackPageviewWithAmpdocUrl": {
"on": "visible",
"request": "pageview",
"vars": {
"title": "Renovated Bapu Museum to be inaugurated by CM today",
"ampdocUrl": "https://www.thehindu.com/news/national/andhra-pradesh/renovated-bapu-museum-to-be-inaugurated-by-cm-today/article32736472.ece"
}
}
}
}
</script>
</amp-analytics>
<amp-analytics type="comscore">
<script type="application/json">
{
"vars": {
"c2": "11398210"
},
"extraUrlParams": {
"comscorekw": "amp"
}
}
</script>
</amp-analytics>
<amp-analytics type="cxense">
<script type="application/json">
{
"vars": {
"siteId": "1129576936026899562"
}
}
</script>
</amp-analytics>
<nav class="navbar navbar-default navbar-fixed-top" role="navigation" >
<div id="menuicon"
>
<div class="menu-top">
<button class="menu-icon" on="tap:menu" role="button" tabindex="0">
<i class="icon"></i></br>
<i class="icon1"></i></br>
<i class="icon2"></i>
</button>
</div>
</div>
<div id="logo"
>
<a href="https://www.thehindu.com"><amp-img src="https://th.thgim.com/static/theme/default/base/img/thfooterlogo.png" width="249" height="24"></amp-img></a>
</div>
<button class="notification-msg" on="tap:Notification" role="button" tabindex="0">
<span class="acc-span">
<amp-img src="https://th.thgim.com/static/theme/default/base/img/bell-icon.png" width="15" height="16">
</amp-img>
<span class="just-in-counter">15 </span>
</span>
</button>
</nav>
</header>
<div class="clear " >
<amp-iframe title="User Sync" width=1 height=1 sandbox="allow-same-origin allow-scripts"
frameborder="0"
src="https://ads.pubmatic.com/AdServer/js/pwtSync/load-cookie.html?pubid=159088&profid=2561&bidders=appnexus,pubmatic,districtm,rubicon,ix">
<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe>
<center>
<amp-sticky-ad layout="nodisplay">
<amp-ad width="320" height="50"
type="doubleclick"
data-slot="/22390678/Hindu_AMP_Sticky"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"timeoutMillis": 1000
}'>
</amp-ad>
</amp-sticky-ad>
</center>
<center>
<amp-ad width="300" height="250"
type="doubleclick"
data-slot="/22390678/HIndu_AMP_Top" data-multi-size="300x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/states/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">States</span></a><meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/national/andhra-pradesh/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Andhra Pradesh</span></a><meta itemprop="position" content="3" /></li>
</ul>
</div>
<div class="jscroll">
<div class="jscroll-inner">
<div class="active">
<div class="articlepage story" data-artid="32736472" data-secid="163" data-surl="https://www.thehindu.com/news/national/andhra-pradesh/renovated-bapu-museum-to-be-inaugurated-by-cm-today/article32736472.ece">
<section class="container container-mobile article-cont" role="main">
<div class="row">
<div class="col-xs-12">
<div class="article" role="main">
<section class=" " >
<div class="bgwhite">
<div class="marginLR">
<a class="section-name" href="https://www.thehindu.com/news/national/andhra-pradesh/">
Andhra Pradesh
</a>
<h1
class="title">
Renovated Bapu Museum to be inaugurated by CM today
</h1>
<div class="mbot mLR">
<figure>
<amp-img media="(min-width: 1px) and (max-width: 320px)" src="https://www.thehindu.com/news/national/andhra-pradesh/tcyd53/article32736471.ece/alternates/FREE_320/01-VJ-BAPUMUSEUM" alt="Ancient sculptures representing different eras occupy a pride of place in the museum, in Vijayawada." title="Ancient sculptures representing different eras occupy a pride of place in the museum, in Vijayawada." width="600" height="400"
layout="responsive"></amp-img>
<amp-img media="(min-width: 321px) and (max-width: 360px)" src="https://www.thehindu.com/news/national/andhra-pradesh/tcyd53/article32736471.ece/alternates/FREE_355/01-VJ-BAPUMUSEUM" alt="Ancient sculptures representing different eras occupy a pride of place in the museum, in Vijayawada." title="Ancient sculptures representing different eras occupy a pride of place in the museum, in Vijayawada." width="600" height="400"
layout="responsive"></amp-img>
<amp-img media="(min-width: 361px) and (max-width: 420px)" src="https://www.thehindu.com/news/national/andhra-pradesh/tcyd53/article32736471.ece/alternates/FREE_435/01-VJ-BAPUMUSEUM" alt="Ancient sculptures representing different eras occupy a pride of place in the museum, in Vijayawada." title="Ancient sculptures representing different eras occupy a pride of place in the museum, in Vijayawada." width="600" height="400"
layout="responsive"></amp-img> <amp-img media="(min-width: 421px)" src="https://www.thehindu.com/news/national/andhra-pradesh/tcyd53/article32736471.ece/alternates/FREE_615/01-VJ-BAPUMUSEUM" alt="Ancient sculptures representing different eras occupy a pride of place in the museum, in Vijayawada." title="Ancient sculptures representing different eras occupy a pride of place in the museum, in Vijayawada." width="600" height="400"
layout="responsive"></amp-img> <span class="imagecap">
Ancient sculptures representing different eras occupy a pride of place in the museum, in Vijayawada.
| Photo Credit: <a href="https://www.thehindu.com/profile/photographers/V-RAJU/">
V. RAJU
</a> </span>
</figure>
</div>
<span class="mobile-author">
<a href="https://www.thehindu.com/profile/author/P-Sujatha-Varma-311/" class="mobile-auth-nm lnk">
P. Sujatha Varma
</a>
</span>
<span
class="blue-color ksl-time-stamp">
VIJAYAWADA
</span>
<span
class="blue-color ksl-time-stamp">
01 October 2020 00:22 IST
</span>
<div class="update-time">
Updated:
<span
>
01 October 2020 00:22 IST
</span>
</div>
<section >
<center>
<amp-ad width="300" height="250"
type="doubleclick" data-loading-strategy="prefer-viewability-over-views"
data-slot="/22390678/Hindu_AMP_Middle" data-multi-size="300x250,250x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
</section>
<div class="share">
<div class="social-share">
<amp-social-share class="rounded"
type="facebook"
data-param-app_id="137450626398044"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="twitter"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="whatsapp"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="email"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="sms"
width="40"
height="40">
</amp-social-share>
</div>
</div>
<p
class="intro">
Latest technologies have been used to provide visitors an immersive experience
</p>
<div class="article-cont">
<p></p><p>The renovated Bapu Museum is all set for re-opening by Chief Minister Y. S. Jagan Mohan Reddy, on Thursday.</p><p>“Using latest technologies like Virtual and Augmented Reality, digital display panel and an immersive projection theatre, we have transformed the museum into an interactive space,” said G. Vani Mohan, Commissioner, Archaeology and Museums, at a press conference on Wednesday.</p><div class="amp-flying-carpet-text-border">Advertising</div>
<amp-fx-flying-carpet height="300px">
<amp-ad width="300" height="600"
type="doubleclick" data-multi-size="300x250"
data-slot="/22390678/Hindu_AMP_FlyingCarpet" rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"timeoutMillis": 1000
}'>
</amp-ad>
</amp-fx-flying-carpet>
<div class="amp-flying-carpet-text-border">Advertising</div><p>She said that the 1,500 antiquities at the museum, belonging to different eras from 10,00,000 BC to the 19th century, would be used to promote heritage and culture education. The displays include pre, proto and early historical objects, Jain and Buddha sculptures, pottery, plaques, beads and bangles, iron implements, coins, inscriptions, textiles, paintings and celadon ware, among other things.</p><p>The nine galleries are categorised under pre- and early historic gallery, Jain and Buddhist gallery, Hindu sculptures, epigraphy, numismatic, textile, painting, medieval century prospective and arms and weapons galleries.</p><p>A project mapping with a theme ‘Glories of Andhra’ had been developed to educate the younger generations about the culture and heritage of the Andhra land.</p><p>Ms. Vani Mohan said that the cabinets were furnished with Korean sheets for greater life, longevity and a fine look. There are four interactive cabinet displays on Buddhism and Jainism, temples in Andhra Pradesh, forts and monuments and excavations and epigraphy. A 16-feet digital interactive wall panel will serve as a one-stop place to know all about the antiquities in the museum. The automatic scroll and display of the 1,500 exhibits at a time and detailed information on them along with historical nuggets is a highlight.</p><h2>Novel initiatives</h2><p>The Commissioner said use of Augmented Reality for sculptures in a museum was the first of its kind initiative in the country. “One can hear the images speak by scanning them on their smartphones. So is the case with VR (Virtual Reality) technology, which will allow visitors to experience real environment in a more immersive way,” she said.</p><p>A digital book, yet another first of its kind initiative in the country, displays the top 10 Buddhist heritage sites in the world using a projector. Besides, there is an interactive kiosk with questions and answers awaiting the visitors at the end of their journey in the museum.</p><p>She said the visitors would have the privilege to participate in a quiz and a certificate of appreciation would be given to the participants.</p>
</div>
<center>
<amp-ad width="300" height="250"
type="doubleclick"
data-loading-strategy="prefer-viewability-over-views"
data-slot="/22390678/Hindu_AMP_Bottom" data-multi-size="300x250,250x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
<a href="#vuukle_comment" class="post-comment">Comments</a>
<div class="morein-tag-cont aaa">
<span class="more_in-head">
More In
</span>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/" class="tag-button section-button">Andhra Pradesh</a>
<div class="tag-button">
<a href="https://www.thehindu.com/tag/91-86-81/vijayawada/" class =" txt" >Vijayawada</a>
</div>
<div class="tag-button">
<a href="https://www.thehindu.com/tag/86-81/andhra-pradesh/" class =" txt" >Andhra Pradesh</a>
</div>
</div>
<div >
</div>
<div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg">
<div class="next-story" data-selector="32736460">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/repatriate-children-staying-in-ccis-with-families-ncpcr/article32736460.ece/amp/" class="next-heading yellow-color">Next Story <i class="fa fa-angle-double-down" aria-hidden="true"></i></a>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/repatriate-children-staying-in-ccis-with-families-ncpcr/article32736460.ece/amp/" class="story-text">Repatriate children staying in CCIs with families: NCPCR</a>
</div>
<div class="jscroll-next-selector">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/repatriate-children-staying-in-ccis-with-families-ncpcr/article32736460.ece" class="jscroll-next"></a>
</div>
</div>
<amp-embed width=100 height=100
type=taboola
layout=responsive
heights="(min-width:1145px) 56%, (min-width:481px) 65%, 87%"
data-publisher="thehindu-hindunews-amp"
data-mode="alternating-thumbs-feed-01"
data-placement="Below Article Thumbnails AMP"
data-target_type="mix"
data-article="auto"
data-url="">
</amp-embed>
<div id="vuukle_comment"
class="vuukle">
<amp-ad width=300 height=250 type="doubleclick"
data-slot="/213794966/vuukle-amp">
<div placeholder></div>
<div fallback></div>
</amp-ad>
<amp-iframe width=600 height=464 layout="responsive"
sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms"
resizable frameborder="0"
src="https://cdn.vuukle.com/amp.html?url=https://www.thehindu.com/news/national/andhra-pradesh/renovated-bapu-museum-to-be-inaugurated-by-cm-today/article32736472.ece&host=thehindu.com&id=32736472&apiKey=432081eb-6e8e-4abc-a88f-ca5357aa7244&title=Renovated%20Bapu%20Museum%20to%20be%20inaugurated%20by%20CM%20today&img=https://www.thehindu.com/news/national/andhra-pradesh/tcyd53/article32736471.ece/ALTERNATES/LANDSCAPE_100/01-VJ-BAPUMUSEUM&tags=news,national,andhra-pradesh&commentingClosed=false&maxChars=1000&transliterationLanguage=en&transliterationByDefault=true&countToLoad=1&hideRecommendedArticles=false">
<div overflow tabindex=0 role=button aria-label="">Read more...</div>
</amp-iframe>
</div>
<div >
</div>
</div>
</div>
</section>
</div>
<aside>
</aside>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<footer class="footer " >
<amp-img src="https://th.thgim.com/static/theme/default/base/img/thfooterlogo.png" width="249px" height="24px"></amp-img>
<amp-iframe width="1" title="User Sync" id="prebid-user-sync"
height="1"
sandbox="allow-scripts"
frameborder="0"
src="https://cdn.automatad.com/amp_user_sync/load-cookie.html">
<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img>
</amp-iframe>
<div class="latestNewsContainer">
<div class="latestnews-footer col-xs-12">
<p class="latestnews-heading">LATEST NEWS</p>
<section>
<ul>
<li><a href="https://www.thehindu.com/archives/from-the-archives-october-1-1970-president-hails-soviet-aid-to-india/article32734137.ece/amp/" target="_blank">From the Archives</a></li>
<li><a href="https://www.thehindu.com/archives/from-the-archives-from-the-edition-of-october-2-1920-as-the-october-1-edition-is-unavailable-in-full-postal-strike/article32734274.ece/amp/" target="_blank">From the Archives</a></li>
<li><a href="https://www.thehindu.com/opinion/lead/time-to-shift-focus-to-the-maritime-sphere/article32735777.ece/amp/" target="_blank">diplomacy</a></li>
<li><a href="https://www.thehindu.com/opinion/op-ed/on-the-quad-define-the-idea-chart-a-path/article32735780.ece/amp/" target="_blank">Japan</a></li>
<li><a href="https://www.thehindu.com/opinion/editorial/justice-in-ruins/article32735773.ece/amp/" target="_blank">Ayodhya</a></li>
<li><a href="https://www.thehindu.com/news/cities/Visakhapatnam/5-more-succumb-to-virus-toll-goes-up-to-401/article32736234.ece/amp/" target="_blank">Visakhapatnam</a></li>
</ul>
</section>
</div>
</div>
<div class="nav">
<div class="nav">
<ul>
<li><a href="https://www.thehindu.com/aboutus/">About Us</a></li>
<li><a href="https://www.thehindu.com/termsofuse/">Terms of Use</a></li>
<li><a href="https://www.thehindu.com/privacypolicy/">Privacy Policy</a></li>
<li><a href="https://www.thehindu.com/contacts/">Contacts</a></li>
<li><a href="https://www.thehindu.com/archive/">Archive</a></li>
<li><a href="http://www.thehindugroup.in/subscribe/">Print Subscription</a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink">ePaper</a></li>
<li><a href="https://subscription.thehindu.com/subscription">Digital Subscription</a></li>
<li><a href="https://www.thehindu.com/rssfeeds/">Rss Feeds</a></li>
<li><a href="https://www.thehindu.com/sitemap/">Sitemap</a></li>
</ul>
</div>
</div>
<!-- POPUP MENU TOP AREA -->
<amp-lightbox id="menu"
layout="nodisplay" scrollable>
<!-- main menu -->
<div id="popup-menu" >
<div class="popup-menuclose">
<button class="mainmenu_close" on="tap:menu.close" role="button" tabindex="0" >
<i class="icon3"></i>
<i class="icon4"></i>
</button></div>
<div class="popup-menu">
<ul>
<li>
<a href="https://www.thehindu.com/coronavirus/" >
Coronavirus
</a>
</li>
<li>
<a href="https://subscription.thehindu.com/subscription?utm_source=hamburger&utm_medium=section&utm_campaign=website" >
Subscription
</a>
</li>
<li>
<a href="https://subscription.thehindu.com/recur_subscription?utm_source=thmenu&utm_medium=hamburger&utm_campaign=recurring" >
Start your trial
</a>
</li>
<li>
<a href="https://www.thehindu.com/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.thehindu.com/todays-paper/" >
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/" >
ePaper
</a>
</li>
<li>
<a href="https://www.thehindu.com/housing-real-estate-india/" >
Housing
</a>
</li>
<li>
<a href="https://www.thehindu.com/coupons/home/?utm_source=TheHindu&utm_medium=Home&utm_campaign=Coupon" >
Coupons
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/" >
News
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/states/" >
States
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/" >
Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/" >
Real Estate
</a>
</li>
</ul>
<ul>
<li>
<a href="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" >
Crossword+ &#034;Free Games&#034;
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/" >
Cities
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/" >
Elections
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/opinion/" >
Opinion
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/" >
Sport
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/entertainment/" >
Entertainment
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/" >
Society
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/" >
Books
</a>
</li>
<li>
<a href="https://www.thehindu.com/children/" >
Children
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/life-and-style/" >
Life &amp; Style
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/" >
Sci-Tech
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/education/" >
Education
</a>
</li>
<li>
<a href="https://www.thehindu.com/multimedia/" >
Multimedia
</a>
</li>
<li>
<a href="https://www.thehindu.com/data/" >
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/" >
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/" >
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/" >
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/" >
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/" >
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/" >
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/" >
Lit for Life
</a>
</li>
<li>
<a href="https://www.thehindu.com/marketinghub/keepthehabit/" >
KeepTheHabit
</a>
</li>
</ul>
</div>
</div>
</amp-lightbox>
<amp-lightbox id="Notification" layout="nodisplay" scrollable>
<div class="nf-commomdiv justinpoupdiv">
<button class="notification-close top-cf-close" on="tap:Notification.close" role="button" tabindex="0" >
<i class="icon3"></i>
<i class="icon4"></i>
</button>
<div class="justin-text-cont">
<span class="justin-heading">JUST IN</span>
<ul class="acc-list">
<li>
<a href="https://www.thehindu.com/sport/other-sports/afis-revised-calendar/article32736204.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>37
mins</span></span>
AFI’s revised calendar
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/mirabai-to-work-with-expert-physio-horschig/article32736193.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>41
mins</span></span>
Mirabai to work with expert physio Horschig
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/getafe-jumps-to-the-top/article32736150.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>45
mins</span></span>
Getafe jumps to the top
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/other-sports/poonawalla-to-continue-as-rwitc-chairman/article32736080.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>54
mins</span></span>
Poonawalla to continue as RWITC chairman
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/other-sports/sais-new-logo-unveiled/article32736038.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>58
mins</span></span>
SAI’s new logo unveiled </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/babri-case-lost-its-relevance-after-2019-sc-order-shiv-sena/article32736009.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>59
mins</span></span>
Babri case lost its relevance after 2019 Supreme Court order: Shiv Sena
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/babri-masjid-demolition-case-cbi-to-consult-legal-department-on-challenging-verdict-counsel/article32736032.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Babri Masjid demolition case | CBI to consult legal department on challenging verdict: Counsel
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/other-sports/the-king-takes-centre-stage-against-gritty-miami/article32735971.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
The King takes centre stage against gritty Miami </a>
</li>
<li>
<a href="https://www.thehindu.com/sport/tennis/vaishnavisfrench-open-hopes-dashed/article32735897.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Vaishnavi’sFrench Open hopes dashed
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/german-chancellor-accuses-china-of-cruel-treatment-of-minorities/article32735775.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
German Chancellor accuses China of ‘cruel treatment’ of minorities </a>
</li>
<li>
<a href="https://www.thehindu.com/sport/tennis/sonic-boom-rattles-elina-svitolina/article32735772.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Sonic boom rattles Elina Svitolina
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/tennis/serena-pulls-out-with-achilles-tendon-injury/article32735738.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Serena pulls out with Achilles tendon injury </a>
</li>
<li>
<a href="https://www.thehindu.com/sport/tennis/nadal-chugs-along-merrily/article32735659.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Nadal chugs along merrily
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/very-very-impressed-with-samad-warner/article32735632.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Indian Premier Leauge | Very, very impressed with Samad: Warner
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/mike-pompeo-urges-pope-to-show-courage-over-china/article32735625.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Mike Pompeo urges Pope to show ‘courage’ over China </a>
</li>
</ul>
<button class="notification-close" on="tap:Notification.close" role="button" tabindex="0" >
Close <i class="icon3"></i>
<i class="icon4"></i>
</button>
</div>	</div>
</amp-lightbox>
</footer>
<amp-analytics>
<script type="application/json">
{ "requests":{ "pageview":"https://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=163&contextPath=16-157-162-163-&pubId=2&cat=amp&meta=read-story&objId=32736472&type=article&title=Renovated+Bapu+Museum+to+be+inaugurated+by+CM+today&url=https%3a%2f%2fwww.thehindu.com%2fnews%2fnational%2fandhra-pradesh%2frenovated-bapu-museum-to-be-inaugurated-by-cm-today%2farticle32736472.ece&RANDOM"
},
"triggers":{ "trackPageview":{ "on":"visible",
"request":"pageview"
}
},
"transport":{ "beacon":false,
"xhrpost":false,
"image":{ "suppressWarnings":true
}
}
}
</script>
</amp-analytics>
</body>
</html>
