<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Jagan asks Shah to soften Modi’s heart towards SCS - The Hindu
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Jagan asks Shah to soften Modi’s heart towards SCS"/>
<meta name="atdlayout" content="articlepage"/>
<meta name="description" content="‘It is the panacea for all problems facing the State’"/>
<meta name="fragment" content="!">
<meta name="keywords" content="Y.S. Jagan Mohan Reddy,Amit Shah,Special Category Status,SCS,A.P. Reorganisation Act,NITI Aayog"/>
<meta name="news_keywords" content="Y.S. Jagan Mohan Reddy,Amit Shah,Special Category Status,SCS,A.P. Reorganisation Act,NITI Aayog"/>
<meta name="publish-date" content="2019-06-14T23:46:08+05:30"/>
<meta name="created-date" content="2019-06-14T23:46:08+05:30"/>	<meta name="modified-date" content="2019-06-14T23:46:08+05:30"/>
<meta name="twitter:creator" content="Special Correspondent">
<meta name="twitter:title" content="Jagan asks Shah to soften Modi’s heart towards SCS">
<meta name="twitter:description" content="‘It is the panacea for all problems facing the State’">
<meta name="twitter:image" content="https://www.thehindu.com/news/national/andhra-pradesh/pr4175/article27943614.ece/ALTERNATES/LANDSCAPE_615/15VJPG4-AMIT">
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@The_Hindu"/>
<meta name="twitter:domain" content="thehindu.com"/>
<meta name="twitter:app:name:ipad" content="The Hindu"/>
<meta name="twitter:app:name:googleplay" content="The Hindu (Official App)"/>
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu"/>
<meta name="twitter:app:name:iphone" content="The Hindu for iPhone"/>
<meta name="twitter:app:id:iphone" content="771672321"/>
<meta name="apple-itunes-app" content="app-id=584786636"/>
<meta name="google-play-app" content="app-id=com.mobstac.thehindu"/>
<meta property="fb:app_id" content="137450626398044"/>
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu"/>
<meta property="og:url" content="https://www.thehindu.com/news/national/andhra-pradesh/jagan-asks-shah-to-soften-modis-heart-towards-scs/article27943616.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jagan asks Shah to soften Modi’s heart towards SCS" />
<meta property="og:description" content="‘It is the panacea for all problems facing the State’" />
<meta property="og:image" content="https://www.thehindu.com/news/national/andhra-pradesh/pr4175/article27943614.ece/ALTERNATES/LANDSCAPE_615/15VJPG4-AMIT" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="Special Correspondent"/>
<meta property="article:tag" content="Y.S. Jagan Mohan Reddy" />
<meta property="article:tag" content="Amit Shah" />
<meta property="article:tag" content="Special Category Status" />
<meta property="article:tag" content="SCS" />
<meta property="article:tag" content="A.P. Reorganisation Act" />
<meta property="article:tag" content="NITI Aayog" />
<meta property="article:section" content="Andhra Pradesh"/>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindu.com/news/national/andhra-pradesh/jagan-asks-shah-to-soften-modis-heart-towards-scs/article27943616.ece"
},
"headline": "Jagan asks Shah to soften Modi’s heart towards SCS",
"description": "‘It is the panacea for all problems facing the State’",
"keywords":"Y.S. Jagan Mohan Reddy,Amit Shah,Special Category Status,SCS,A.P. Reorganisation Act,NITI Aayog",
"datePublished": "2019-06-14T23:46:08+05:30",
"dateModified": "2019-06-14T23:46:08+05:30",
"author": {
"@type": "Person",
"name": "Special Correspondent"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "187",
"url":"https://www.thehindu.com/news/national/andhra-pradesh/pr4175/article27943614.ece/ALTERNATES/LANDSCAPE_300/15VJPG4-AMIT"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"https://www.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url": "https://www.thehindu.com/",
"logo":"https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script>
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="preconnect">
<link href="//securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//securepubads.g.doubleclick.net" rel="preconnect">
<link href="//pubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//pubads.g.doubleclick.net" rel="preconnect">
<link href="//sb.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link href="//tpc.googlesyndication.com" rel="dns-prefetch">
<link href="//pagead2.googlesyndication.com" rel="dns-prefetch">
<link rel="prefetch" href="https://www.googletagservices.com/tag/js/gpt.js" as="script">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="icon" type="image/ico" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="apple-touch-icon" href="https://www.thehindu.com/thapple-touch-icon.png"/>
<link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/thapple-touch-icon-precomposed.png"/>
<link rel="amphtml" href="https://www.thehindu.com/news/national/andhra-pradesh/jagan-asks-shah-to-soften-modis-heart-towards-scs/article27943616.ece/amp/">
<link rel="canonical" href="https://www.thehindu.com/news/national/andhra-pradesh/jagan-asks-shah-to-soften-modis-heart-towards-scs/article27943616.ece"/> <link rel="manifest" href="https://www.thehindu.com/manifest.json">
<link href="https://fonts.googleapis.com/css?family=Fira+Sans:400,600" rel="stylesheet">
<link href="https://th.thgim.com/static/theme/default/base/css/default-base.bf81c2a06565c64978e16657a391fe72.min.css" rel="stylesheet"> <script>(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 65925;
_sf_async_config.domain = 'www.thehindu.com'; //CHANGE THIS TO THE ROOT DOMAIN
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Andhra Pradesh'; // CHANGE THIS TO YOUR SECTION NAME(s)
_sf_async_config.authors = 'Special Correspondent'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
var _cbq = window._cbq = (window._cbq || []);
if(UserCurrentStatus() == "paid"){
_cbq.push(['_acct', 'paid']);	}
else if (UserCurrentStatus() == "registered") {
_cbq.push(['_acct', 'lgdin']);	}
else {
_cbq.push(['_acct', 'anon']);	}
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';;
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if lt IE 9]>
<script src="https://th.thgim.com/static/js/html5shiv.js"></script>
<script src="https://th.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-1', 'auto');
ga('send', 'pageview');
</script>
<script type="text/javascript"> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cv=2.0&cj=1" /></noscript>
<script type="text/javascript">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Overaly_1x1', [1, 1], 'div-gpt-ad-1527225526136-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Overaly_1x1', [1, 1], 'div-gpt-ad-1527169441053-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_LB', [[970, 90], [728, 90]], 'div-gpt-ad-1530175872306-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1522408211443-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_RT', [300, 250], 'div-gpt-ad-1521616786341-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_RM', [300, 250], 'div-gpt-ad-1521628815528-3').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_RB', [300, 250], 'div-gpt-ad-1521628815528-4').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_BTF01', [300, 250], 'div-gpt-ad-1521628815528-5').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_BTF02', [300, 250], 'div-gpt-ad-1521628815528-6').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Text_640x65', [640, 65], 'div-gpt-ad-1525336073032-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_BTF03', [[300, 250], [336, 280]], 'div-gpt-ad-1532934634309-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Bottom02', [[300, 100], [300, 250], [336, 280], [320, 50]], 'div-gpt-ad-1532934750977-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_Billboard', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1530768416450-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Interstitial', [1, 1], 'div-gpt-ad-1522819933630-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_TOP', [320, 50], 'div-gpt-ad-1518418788389-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Middle', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Bottom', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Footer', [[300, 600], [300, 250], [320, 50], [336, 280]], 'div-gpt-ad-1518418788389-3').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Inarticle_1x1', [1, 1], 'div-gpt-ad-1531980463264-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Inarticle_1x1', [1, 1], 'div-gpt-ad-1552914402102-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Section', ['News']);
googletag.pubads().setTargeting('articleid', ['27943616']);
googletag.pubads().enableLazyLoad();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script>
if(isNonSubcribedUser()){ loadAsyncURL("https://go.automatad.com/geo/EwrTRc/afihbs.js"); }
</script>
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-hindunews/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
</script>
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<!-- Taboola Pixel Code -->
<script type='text/javascript'>
$(function(){
if(isNonSubcribedUser()){
window._tfa = window._tfa || [];
window._tfa.push({notify: 'event', name: 'page_view', id: 1179651});
!function (t, f, a, x) {
if (!document.getElementById(x)) {
t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/unip/1179651/tfa.js',
'tb_tfa_script');
}
});
</script>
<noscript>
<img src='//trc.taboola.com/1179651/log/3/unip?en=page_view'
width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->
<meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="yandex-verification" content="ff4648e5089d361d" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">
<meta name="branch:deeplink:show_journeys" content="true" />
<div class="overlay-screen"></div>
<script>
$(document).ready(function () {
$('div.tag-button').each(function() {
var x = $(this).find("a").text() ;
var url = $("a",this).attr('href');
var isAdded = false;
var newtab = "";
if(DevIdf.isDesktop || DevIdf.isLargeDesktop){
newtab ='target="_blank"';
}
$('div[id^="content-body"] > p:not(:has(*))').each(function() {
if(!isAdded){
var re = new RegExp("((^" +x+"|"+ x + ")[,. ()] *)","i");
if($(this).html().match(re) !=null){
$(this).html($(this).html().replace( re, '<a href="' + url+ '?utm=bodytag' +'"'+ newtab +' ><strong>$1</strong></a>'));
isAdded=true;
}
}
});
});
});
</script>
<style>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</style>
<style type="text/css">
span.footer-nav-heading.blue-color a {
color: #7e7c76;
font-size: 11.5px;
}
.entrySubs {
z-index: 9999;
}
.dfp-ad div {
clear: both;
}
header.sticky .main-menu.clear{
z-index: 9999999999 !important;
}
.addblockersection .callout{
width: 100%;
padding: 10px;
}
.Inarticle div{
margin-bottom: 0;
}
.dfp-ad ~ .subs-promoted-story {
width: 300px;
height: 250px;
margin: 0 auto 20px;
clear:both;
}
/* New text -Start #main-menu>ul>li:nth-child(3){position:relative;}
#main-menu>ul>li:nth-child(3):after {
content: " New!";
top: -8px;
left: 37px;
color: rgb(255, 0, 31);
font-size: 10px;
font-family: 'Fira Sans', sans-serif; font-weight:600;
position: absolute;
} .dfp-ad {
float: left;
}
New text - End*/
@media (max-width: 420px){
body {
overflow-x: hidden;
overflow-y: scroll;
}
body>div.container-main {
overflow-x: hidden;
overflow-y: auto;
}
}
/* Mydashboard-Start*/
#mobilesignin li.dropdown:hover .dropdown-menu {
display: block !important;
}
#mobilesignin .dropdown-menu:after {
bottom: 100%;
left: auto;
right: 12%;
border: solid transparent;
content: " ";
height: 0;
width: 0;
position: absolute !important;
pointer-events: none;
border-color: rgba(136,183,213,0);
border-bottom-color: #fff;
border-width: 8px;
margin-left: -5px;
}
#mobilesignin .dropdown-menu{
min-width:auto !important;
right: 35px;
padding: 0px 20px;
}
#mobilesignin .dropdown-menu {
top: 38px;
}
#mobilesignin .dropdown-menu li {
padding:5px;
}
#mobilesignin .dropdown-menu li a{
display:block;
}
@media only screen and (max-width: 767px) and (min-width: 1px) {
.author-bottom {padding: 20px 0 0px 6px;
/*padding-left: 6px;*/
position: relative;
/*margin: 0px;*/
width: 100%;
border-top: 0px solid #d1ced2;
}
}
@media( min-width : 480px) and (max-width:768px) {
#mobilesignin .dropdown-menu{
min-width:auto !important;
right: 0px;
padding: 0px 20px;
}
#mobilesignin .dropdown-menu:after {
right: 0%;
}
}
/* Mydashboard-End*/
@media(max-width: 420px) {
div[id^='content-body-'] .ng_header{
width: 100%;
}
}
.article-block-multiple .live-snippet-border{overflow: visible;}
.dropdown {
top: auto !important;
}
.microsite-sections {
width: 87%;
}
.timebar {
cursor: default;
}
.audioplayicons a:hover {
color: #fff;
}
.jp-current-time, .jp-duration {
cursor: default;
}
@media (max-width: 1599px){
.article h2.special-article-heading{
width: 600px !important;
}
}
@media(max-width :1023px) and (min-width:768px){
.article h2.special-article-heading{
width: 670px !important;
}
}
@media ( max-width : 1024px) and (min-width: 768px) {
.jp-volume-controls {
display: none;
}
button.ui-datepicker-trigger {
width: 13px;
height: 28px;
z-index: 99999999;
}
}
@media ( max-width : 767px) {
button.ui-datepicker-trigger {
width: 13px;
height: 28px;
z-index: 99999999;
}
.date-picker-cont {
width: 175px;
}
#stickyfooterarticle .slick-list {
padding: 0;
}
}
@media ( min-width : 1239px) {
.sticky li.dropdown.ssologin:after {
bottom:15px;
}
li.dropdown.signinbtn:after {
color: #ff001f !important;
font-size: 12px !important;
}
header.sticky li.dropdown.signinbtn:after {
color: #ff001f !important;
font-size: 10px !important;
}
}
header.article-header-cont.sticky .subsEntrymenu {
display: none !important;
}
li.dropdown.signinbtn:after {
text-transform: uppercase;
}
.story-card-33-news::before{background: -moz-linear-gradient(top, rgba(255,255,255,0) 0%, rgba(255,255,255,1) 100%); /* FF3.6-15 */
background: -webkit-linear-gradient(top, rgba(255,255,255,0) 0%,rgba(255,255,255,1) 100%); /* Chrome10-25,Safari5.1-6 */
background: linear-gradient(to bottom, rgba(255,255,255,0) 0%,rgba(255,255,255,1) 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00ffffff', endColorstr='#ffffff',GradientType=0 ); /* IE6-9 */}
@media print{
._yeti_main_container _left, ._yeti_ad_container, #taboola-below-article-thumbnails, .trc_rbox_container{display: none;}
}
@media (max-width: 767px) and (min-width: 1px){
.article h2.special-article-heading {
width: 90%!important;
}
.infobox-container {
width: 100%;
margin-left: 0;
margin-right: 0;
border-bottom: none; padding: 10px;
}
}
.more-05{position: relative !important;}
.resource3s-container{height:auto !important;}
</style>
<script>
function appURL(){	return "https://www.thehindu.com/";
}
function pagesource(){
return "article-page-andhra-pradesh";
}
function PageSourceType(){
return "articlepage";
}
</script>
</head>
<body class="">
<noscript id="deferred-styles">
<link href="https://th.thgim.com/static/theme/default/base/css/lazystyles.c63765e9d161eccffe0af55bebca8d80.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://th.thgim.com/static/css/print.min.css" media="print"/>
</noscript> <script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5VV9N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>$(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5VV9N');});</script>
<!-- End Google Tag Manager -->
<section class=" " >
<!-- Begin DFP : /22390678/Hindu_WAP_Interstitial, publisher: The Hindu -->
<div id="div-gpt-ad-1522819933630-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522819933630-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_Interstitial, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_Overaly_1x1, publisher: The Hindu -->
<div id="div-gpt-ad-1527225526136-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527225526136-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_Overaly_1x1, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_WAP_Overaly_1x1, publisher: The Hindu -->
<div id="div-gpt-ad-1527169441053-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527169441053-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_Overaly_1x1, publisher: The Hindu -->
<div class="top-add hidden-xs hidden-sm ad-box">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_LB, publisher: The Hindu -->
<div id="div-gpt-ad-1530175872306-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530175872306-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_LB, publisher: The Hindu -->
</div>
</section>
<div class="container-main">
<header class="article-header-cont " role="banner">
<div class="container">
<div class="row " >
<div class="col-sm-12 col-xs-12">
<section class="header-top clear hidden-xs">
<div class="small-logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage"/>
</a>
</div>
<div class="search-block">
<form action="https://www.thehindu.com/search/">	<input type="text" data-type="search" title ="Please enter your search text" placeholder="Search here"
name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off">	<button class="fa fa-search search-selection-icon"
style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<!-- [Socialize] -->
<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><<a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" class="ePaper" title="ePaper">ePaper</a></li>
<!-- <li><a href="https://epaper.thehindu.com/?utm_source=Thehindu.com&utm_medium=MotherDomain&utm_campaign=TheHindu" class="user" title="ePaper"><i class="fa fa-newspaper-o"></i></a></li> -->
</ul>
</div>
<!-- [/Socialize] -->
</section>
<div class="logo-block hidden-lg hidden-md hidden-sm">
<div id="logo" class="logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage">
</a>
</div>
</div>
<div class="100_3x_JustIn hidden-xs">
<div class="justin-100x3-container justin-article-header">
<span class="cutout-arrow-1"></span>
<span class="cutout-arrow-2"></span>
<span class="cutout-arrow-3"></span>
<span class="cutout-arrow-4"></span>
<span class="justIn-heaing">Just In</span>
<ul class="justin-slider"data-label="article-page-andhra-pradesh"data-category="just-in ">
<li class="justin-slide">
<a href="https://www.thehindu.com/sport/cricket/2019-world-cup-india-and-pakistans-build-ups-have-been-marked-by-a-refreshingly-measured-approach/article27943431.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
2019 World Cup | India and Pakistan’s build-ups have been marked by a refreshingly measured approach
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/cyclone-vayu-to-recurve-may-hit-kutch/article27943423.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Cyclone Vayu to recurve, may hit Kutch
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/sport/cricket/2019-world-cup-sri-lanka-cries-foul/article27943397.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
2019 World Cup | Sri Lanka cries foul
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/business/wpi-inflation-at-2-year-low-in-may/article27943361.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
WPI inflation at 2-year low in May
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/sport/cricket/india-pakistan-match-is-always-the-biggest-asif-iqbal/article27943294.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
India-Pakistan match is always the biggest: Asif Iqbal </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/medical-services-hit-as-doctors-agitation-spreads/article27943288.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Medical services hit as doctors’ agitation spreads </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/sport/cricket/kapil-dev-did-not-expect-bumrah-to-be-this-good/article27943285.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Kapil Dev: ‘Did not expect Bumrah to be this good’
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/activists-unite-to-push-for-womens-reservation-bill/article27943258.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Activists unite to push for women’s reservation Bill
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/22-writers-to-get-sahitya-akademi-awards/article27943239.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
22 writers to get Sahitya Akademi awards </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/pm-modi-hits-out-at-trade-protectionism/article27943183.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
PM Modi hits out at trade protectionism
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/business/markets/sebi-bars-prannoy-radhika-roy-from-ndtv-board/article27943165.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
SEBI bars Prannoy, Radhika Roy from NDTV board
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/sport/hockey/hockey-series-finals-india-turns-on-the-style/article27943160.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Hockey Series Finals: India turns on the style
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/international/iran-behind-tanker-attacks-says-trump/article27943122.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Iran behind tanker attacks, says Trump </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/international/china-lodges-protest-against-us-comments-on-hong-kong/article27943052.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
China lodges protest against U.S. comments on Hong Kong </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/sport/other-sports/nba-three-keys-to-torontos-title-win/article27943047.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
NBA: Three keys to Toronto’s title win
</a>
</li>
</ul>
</div>
<script type="text/javascript">
$(document).ready(function() {
$(".100_3x_JustIn ul li").each(function(index) {
var count = index + 1;
$(this).find('.justIn-number').html(count);
});
$('.justin-slider').slick({
infinite: true,
slidesToShow: 4,
slidesToScroll: 1,
focusOnSelect: true,
autoplay: true,
autoplaySpeed: 3500,
variableWidth: true,
prevArrow: '<div class="pc-prev"></div>',
nextArrow: '<div class="pc-next"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 3
}
}
]
});
});
</script>
</div>
<nav class="navbar main-menu clear " role="navigation" >
<div class="just-in-conatiner hidden-sm hidden-md hidden-lg">
<i class="fa fa-bell"></i>
<span class="just-in-counter"></span>
</div>
<div class="logo hidden-lg hidden-md hidden-sm" id="logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage">
</a>
</div>
<div class="hidden-md hidden-lg submobileentry" style="display:none;">
<div class="dashboardiconentry">
<a href="https://www.thehindu.com/my-dashboard/"><i class="fa fa-newspaper-o"></i></a></div>
<div class="sigininmobile sso-signin" id="mobilesignin">
<a href="https://subscription.thehindu.com/signup?utm_source=thmobilemenu&utm_medium=signupbutton&utm_campaign=subscription" id="mobilesigninlink"><i class="fa fa-user"></i></a>
</div>
</div>
<style>
.sigininmobile .fa-user{
color: #133b5a;
font-size: 18px;
line-height: 18px;
position: absolute;
right: 55px;
top: 14px;
cursor: pointer;
}
.dashboardiconentry{
color: #133b5a;
font-size: 18px !important;
line-height: 18px;
position: absolute;
right: 82px;
top: 13px;
cursor: pointer;
}
@media( min-width : 480px) and (max-width:768px) {
#main-menu>ul>li>a {
padding: 0 10px 5px 10px!important;
}
}
@media ( min-width : 420px) and (max-width: 767px) {
div#logo a {
height: auto;
width: 280px;
}
}
@media ( max-width :419px) {
div#logo a {
height: 30px;
width: 245px;
}
.dashboardiconentry{display:none;}
}
@media ( max-width :320px) {
div#logo a {
height: 30px;
width: 205px;
}
}
@media (max-width: 767px) and (min-width: 1px){
.logo-block{ display:none;}
.main-menu {
border-bottom: none !important;
position: relative;
top: unset;
left: unset;
}
nav.main-menu {
border-bottom: medium none white;
left: unset;
position: relative;
top: unset;
width: 100%;
}
div#logo a {
margin: 0 40px;
}
}
@media ( max-width : 1023px) and (min-width: 768px) {
.dashboardiconentry {
right: 26px;
top: 24px;
}
.sigininmobile .fa-user{
right: 0px;
top: 24px;
}
.home.sticky .sigininmobile .fa-user,.home.sticky .dashboardiconentry{
top: 16px;
}
}
</style>
<div data-label="article-page-andhra-pradesh"data-category="hamburgermenu-icon">
<div class="menu-icon">
<a href="javascript:void(0)" id="menu-button">
<!-- <span class="menu-text hidden-xs">Menu</span> --><i class="icon"></i>
</a>
</div>
</div>
<div id="main-menu"
>
<ul class=" hidden-xs">
<li class="">
<a href="https://www.thehindu.com/">
Home
</a>
</li>
<li class="dropdown active">
<a href="https://www.thehindu.com/news/" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/news/national/">National </a></li>
<li><a href="https://www.thehindu.com/news/international/">International </a></li>
<li><a href="https://www.thehindu.com/news/states/">States </a></li>
<li><a href="https://www.thehindu.com/news/cities/">Cities </a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/opinion/cartoon/">Cartoon </a></li>
<li><a href="https://www.thehindu.com/opinion/columns/">Columns </a></li>
<li><a href="https://www.thehindu.com/opinion/editorial/">Editorial </a></li>
<li><a href="https://www.thehindu.com/opinion/interview/">Interview </a></li>
<li><a href="https://www.thehindu.com/opinion/lead/">Lead </a></li>
<li><a href="https://www.thehindu.com/opinion/Readers-Editor/">Readers&#039; Editor </a></li>
<li><a href="https://www.thehindu.com/opinion/op-ed/">Comment </a></li>
<li><a href="https://www.thehindu.com/opinion/open-page/">Open Page </a></li>
<li><a href="https://www.thehindu.com/opinion/letters/">Letters </a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/business/" class="dropdown-toggle" data-toggle="dropdown">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/business/agri-business/">Agri-Business </a></li>
<li><a href="https://www.thehindu.com/business/Industry/">Industry </a></li>
<li><a href="https://www.thehindu.com/business/Economy/">Economy </a></li>
<li><a href="https://www.thehindu.com/business/markets/">Markets </a></li>
<li><a href="https://www.thehindu.com/business/budget/">Budget </a></li>
<li><a href="https://www.thehindubusinessline.com/markets/" target="">Stock Quotes </a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/sport/" class="dropdown-toggle" data-toggle="dropdown">Sport <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/sport/cricket/">Cricket </a></li>
<li><a href="https://www.thehindu.com/sport/football/">Football </a></li>
<li><a href="https://www.thehindu.com/sport/hockey/">Hockey </a></li>
<li><a href="https://www.thehindu.com/sport/tennis/">Tennis </a></li>
<li><a href="https://www.thehindu.com/sport/athletics/">Athletics </a></li>
<li><a href="https://www.thehindu.com/sport/motorsport/">Motorsport </a></li>
<li><a href="https://www.thehindu.com/sport/races/">Races </a></li>
<li><a href="https://www.thehindu.com/sport/other-sports/">Other Sports </a></li>
</ul>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/cricket/">
Cricket
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/crossword/">
Crossword
</a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/entertainment/art/">Art </a></li>
<li><a href="https://www.thehindu.com/entertainment/dance/">Dance </a></li>
<li><a href="https://www.thehindu.com/entertainment/movies/">Movies </a></li>
<li><a href="https://www.thehindu.com/entertainment/music/">Music </a></li>
<li><a href="https://www.thehindu.com/entertainment/reviews/">Reviews </a></li>
<li><a href="https://www.thehindu.com/entertainment/theatre/">Theatre </a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/life-and-style/" class="dropdown-toggle" data-toggle="dropdown">Life & Style <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/life-and-style/fashion/">Fashion </a></li>
<li><a href="https://www.thehindu.com/life-and-style/fitness/">Fitness </a></li>
<li><a href="https://www.thehindu.com/life-and-style/food/">Food </a></li>
<li><a href="https://www.thehindu.com/life-and-style/motoring/">Motoring </a></li>
<li><a href="https://www.thehindu.com/life-and-style/travel/">Travel </a></li>
<li><a href="https://www.thehindu.com/life-and-style/homes-and-gardens/">Homes and gardens </a></li>
<li><a href="https://www.thehindu.com/life-and-style/luxury/">Luxury </a></li>
</ul>
</li>
<li class="">
<a href="https://www.thehindu.com/thread/">
thREAD
</a>
</li>
</ul>
</div>
<div class="subsEntrymenu hidden-sm hidden-xs" style="display:none;">
<ul>
<li class="dashboard" data-category="Dashboard iCon" data-label="article-page-andhra-pradesh"><a title="Dashboard" href="https://www.thehindu.com/my-dashboard/"><i class="fa fa-newspaper-o"></i></a></li>
<li class="Subscribebtn Subscribebtnremove" data-category="SUBSCRIBE NOW icon" data-label="article-page-andhra-pradesh"><a href="https://subscription.thehindu.com/subscription?utm_source=thmenu&utm_medium=subscribebutton&utm_campaign=subscription">Subscribe now</a></li>
<li class="dropdown signinbtn" data-category="Sign in/up icon" data-label="article-page-andhra-pradesh"><a class="sso-signin" id="sso-signin" href="https://subscription.thehindu.com/signup?utm_source=thmenu&utm_medium=signupbutton&utm_campaign=subscription">Sign in / Sign up</a></li>
</ul>
</div>
<style>
li.dropdown.signinbtn:after {
bottom: 25px;
right: 0;
color: #479fc6;
font-size: 10px;
font-family: 'Fira Sans', sans-serif;
font-weight: 600;
position: absolute;
content: "";
}
.dropdown.open .dropdown-menu {
display: block;
}
.fa-newspaper-o:before {
content: "\f1ea";
}
.subsEntrymenu {
float: right;
margin-top: 20px;
text-align: right;
position: absolute;
right: 0;
}
.subsEntrymenu>ul>li {
float: left;
margin-left: 10px;
position: relative;
}
.subsEntrymenu>ul>li>a {
display: block;
line-height: 25px;
color: #828282;
font-size: 10px;
letter-spacing: 1.2px;
padding: 0 11px;
font-family: 'Fira Sans', sans-serif;
font-weight: 600;
text-transform: uppercase;
}
.subsEntrymenu>ul>li>a i {
font-size: 26px;
}
li.Subscribebtn {
background: #479fc6;
color: #fff;
border-radius: 6px;
border: 1px solid #479fc6;
}
li.signinbtn {
background: #f5f5f5;
color: #479fc6;
border-radius: 6px;
border: 1px solid #479fc6;
position: relative;
}
.subsEntrymenu>ul>li.Subscribebtn>a {
color: #fff;
}
.subsEntrymenu>ul>li.signinbtn>a {
color: #479fc6;
}
.subsEntrymenu>ul>li.dashboard>a {
padding: 0;
}
.subsEntrymenu>ul>li.dropdown.ssologin {
border: none;
color: #828282;
}
.subsEntrymenu>ul>li.dropdown.ssologin a {
color: #828282;
display: block;
margin-bottom: 2px;
}
.subsEntrymenu>ul>li.dropdown.ssologin>a {
max-width: 110px;
display: block;
white-space: nowrap;
text-overflow: ellipsis;
overflow: hidden;
padding-left: 0;
}
.subsEntrymenu .dropdown-menu {
right: 0;
}
.subsEntrymenu .dropdown-menu:after {
left: auto;
right: 10px;
}
header.sticky .subsEntrymenu {
margin-top: 7px;
}
header.article-header-cont.sticky .subsEntrymenu {
display: none !important;
}
.subsEntrymenu>ul>li.signinbtn>a:hover {
background: #479fc6;
color: #fff !important;
}
.subsEntrymenu>ul>li.ssologin>a:hover {
background: none;
color: #828282 !important;
}
.mobileusername {
display: none;
}
#mobilesignin li.dropdown:hover .dropdown-menu {
display: block !important;
}
#mobilesignin .dropdown-menu:after {
bottom: 100%;
left: auto;
right: 12%;
border: solid transparent;
content: " ";
height: 0;
width: 0;
position: absolute !important;
pointer-events: none;
border-color: rgba(136, 183, 213, 0);
border-bottom-color: #fff;
border-width: 8px;
margin-left: -5px;
}
#mobilesignin .dropdown-menu {
min-width: auto !important;
right: 35px;
padding: 0px 20px;
}
#mobilesignin .dropdown-menu {
top: 38px;
}
#mobilesignin .dropdown-menu li {
padding: 5px;
}
#mobilesignin .dropdown-menu li a {
display: block;
}
li.mobileusername a {
max-width: 110px;
white-space: nowrap;
text-overflow: ellipsis;
overflow: hidden;
padding-left: 0;
}
@media ( max-width : 1023px) {
div#logo a {
margin: 0 40px;
}
.mobileusername {
display: block;
}
#mobilesignin:after {
top: -2px;
right: 0;
color: #479fc6;
font-size: 8px;
font-family: 'Fira Sans', sans-serif;
font-weight: 600;
position: absolute;
content: "";
}
}
@media ( min-width : 480px) and (max-width:768px) {
#mobilesignin .dropdown-menu {
min-width: auto !important;
right: 0px;
padding: 0px 20px;
}
#mobilesignin .dropdown-menu:after {
right: 0%;
}
}
@media ( max-width :767px) {
#mobilesignin:after {
top: -2px;
right: 50px;
color: #479fc6;
font-size: 8px;
font-family: 'Fira Sans', sans-serif;
font-weight: 600;
position: absolute;
}
}
@media ( max-width :1023px) {
.dropdwnHide {
display: none !important;
}
}
</style>
<script>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</script>
<div class="sticky-article-heading">
<div class="logo-sq">
<a href="https://www.thehindu.com/"><img src="https://th.thgim.com/static/theme/default/base/img/logo-sq.png" alt="Return to frontpage"></a>
</div>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/jagan-asks-shah-to-soften-modis-heart-towards-scs/article27943616.ece">
<div class="artcl-nm-stky-text">
Jagan asks Shah to soften Modi’s heart towards SCS </div>
</a>
<div class="artcl-social-media">
<ul class="aricle-sticky-share">
<span class="share-artcl">Share On</span>
<li data-label="Facebook" data-category="social-shares">
<a>
<i class="fa fa-facebook fb"></i> <span class='share-counter cnt'></span>
</a>
</li>
<li data-label="Twitter" data-category="social-shares">
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_27943616">
<i class="fa fa-comment"></i> <span data="vuukle-count"></span>
</a>
</li>
</ul>
</div>
</div>
</nav>
<nav class="navbar city-menu-wrapper article-sub-header " role="navigation" >
<div class="city-menu-1">
<nav class="navbar navbar-default " role="navigation" >
<ul>
<li ><a class="all-sub-drop">States<i class="fa fa-sort-desc fa-lg all-cities-drop"></i></a></li> <li class="active"><a href="https://www.thehindu.com/news/national/andhra-pradesh/" class="active">Andhra Pradesh</a></li> <li ><a href="https://www.thehindu.com/news/national/karnataka/" >Karnataka</a></li> <li ><a href="https://www.thehindu.com/news/national/kerala/" >Kerala</a></li> <li ><a href="https://www.thehindu.com/news/national/tamil-nadu/" >Tamil Nadu</a></li> <li ><a href="https://www.thehindu.com/news/national/telangana/" >Telangana</a></li> <li ><a href="https://www.thehindu.com/news/national/other-states/" >Other States</a></li> </ul>
<div class="sub-section-list" style="display: none;">
<ul>
<li class="active"><a href="https://www.thehindu.com/news/national/andhra-pradesh/" class="active">Andhra Pradesh</a></li> <li ><a href="https://www.thehindu.com/news/national/karnataka/" >Karnataka</a></li> <li ><a href="https://www.thehindu.com/news/national/kerala/" >Kerala</a></li> <li ><a href="https://www.thehindu.com/news/national/tamil-nadu/" >Tamil Nadu</a></li> <li ><a href="https://www.thehindu.com/news/national/telangana/" >Telangana</a></li> <li ><a href="https://www.thehindu.com/news/national/other-states/" >Other States</a></li> </ul>
</div>
</nav>
</div>
<div class="city-menu-2 hidden-xs"data-label="article-page-andhra-pradesh"data-category="menu-promo">
<span class="art_sub_head-gradient"></span>
<div class="left" style="display:none;">
<i class="fa fa-dot-circle-o fa-lg yellow-color blink-active" style="padding-right: 2px;"></i></div>
<script>
$(function () {
if($(".city-menu-2").children().length > 3){$(".city-menu-2 .left").show();}
});
</script>
<div class="teaser ">
<span class="title ">
<a href="https://www.thehindu.com/sport/2019-cricket-world-cup-current-point-tally-table/article27895455.ece">
2019 Cricket World Cup | Points tally table
</a>
</span>
</div>
</div>
</nav>
</div>
</div>
</div>
</header>
<div class=" " >
<div class="mob-top-add hidden-sm hidden-md hidden-lg">
<!-- Begin DFP : /22390678/Hindu_WAP_AT_TOP, publisher: The Hindu -->
<div id="div-gpt-ad-1518418788389-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_TOP, publisher: The Hindu -->
</div>
<section class="pages-details">
<div class="container clear">
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope	itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/" itemtype="https://schema.org/Thing"	itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope	itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/states/" itemtype="https://schema.org/Thing"	itemprop="item"><span itemprop="name">States</span></a><meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope	itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/national/andhra-pradesh/" itemtype="https://schema.org/Thing"	itemprop="item"><span itemprop="name">Andhra Pradesh</span> </a><meta itemprop="position" content="3" /></li>
</ul>
</div>
</section>
</div>
<div class="jscroll">
<div class="jscroll-inner">
<div class="active">
<div class="articlepage" data-artid="27943616" data-secid="163" data-surl="https://www.thehindu.com/news/national/andhra-pradesh/jagan-asks-shah-to-soften-modis-heart-towards-scs/article27943616.ece">
<section class="container container-mobile article-cont" role="main">
<div class="row">
<div class="col-xs-12">
<div class="article" role="main">
<div class=" " >
<div class="article-exclusive">
<span class="exclusive red-color">
</span>
<a class="section-name" href="https://www.thehindu.com/news/national/andhra-pradesh/">
Andhra Pradesh
</a>
</div>
<h1
class="title">
Jagan asks Shah to soften Modi’s heart towards SCS </h1>
<div class="author-container hidden-xs">
<span
class="author-img-name 1">
<a href="#" class="auth-img no-lnk">
<img src="https://th.thgim.com/static/theme/default/base/img/author-deafault.png">
</a>
<a href="#" class="auth-nm no-lnk">
Special Correspondent
</a>
</span>
<div class="ut-container">
<!---->
<span class="blue-color ksl-time-stamp">
Vijayawada,
</span>
<!---->	<span class="blue-color ksl-time-stamp">
<none
>
June 14, 2019 23:46 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span >
<none
>
June 14, 2019 23:46 IST
</none>
</span>
</div>
</div>
</div>
</div>
<div class=" " >
<div class="artcl-social-media hidden-xs" data-artid="27943616" >
<ul class="aricle-share" data-share-url="https://www.thehindu.com/news/national/andhra-pradesh/jagan-asks-shah-to-soften-modis-heart-towards-scs/article27943616.ece" data-share-text="Jagan asks Shah to soften Modi’s heart towards SCS ">
<span class="share-artcl">Share Article</span>
<li data-label="Facebook" data-category="social-shares">
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span>
</a>
</li>
<li data-label="Twitter" data-category="social-shares">
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_27943616">
<i class="fa fa-comment"></i> <span data="vuukle-count"></span>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>PRINT
</a>
</li>
<li class="hidden-xs">
<span class="edite-text-cont">
<a id="small" data-parent-class="small-font" class="small-text">A</a>
<a id="medium" data-parent-class="medium-font" class="medium-text">A</a>
<a id="large" data-parent-class="large-font" class="large-text">A</a>
</span>
</li>
</ul>
</div>
<div class="ad-container ad-box hidden-xs">
<!-- Begin DFP : /22390678/Hindu_Desktop_Text_640x65, publisher: The Hindu -->
<div id="div-gpt-ad-1525336073032-0" class="dfp-ad text-ad" style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525336073032-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_Text_640x65, publisher: The Hindu -->
</div>
<div class="lead-img-cont">
<div class="img-container picture" style="width:100%">
<picture> <!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1281px)" sizes="960px" srcset="https://www.thehindu.com/news/national/andhra-pradesh/pr4175/article27943614.ece/ALTERNATES/FREE_960/15VJPG4-AMIT">
<source media="(min-width: 421px) and (max-width: 1280px)" sizes="660px" srcset="https://www.thehindu.com/news/national/andhra-pradesh/pr4175/article27943614.ece/ALTERNATES/FREE_660/15VJPG4-AMIT">
<source media="(min-width: 321px) and (max-width: 420px)" sizes="435px" srcset="https://www.thehindu.com/news/national/andhra-pradesh/pr4175/article27943614.ece/ALTERNATES/FREE_435/15VJPG4-AMIT">
<source media="(max-width: 320px)" sizes="320px" srcset="https://www.thehindu.com/news/national/andhra-pradesh/pr4175/article27943614.ece/ALTERNATES/FREE_320/15VJPG4-AMIT">
<!--[if IE 9]></video><![endif]-->
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="FREE" data-device-variant="FREE~FREE~FREE"
data-src-template="https://th.thgim.com/news/national/andhra-pradesh/pr4175/article27943614.ece/BINARY/thumbnail/15VJPG4-AMIT"	alt="Chief Minister Y.S. Jagan Mohan Reddy presenting a memento to Union Home Minister Amit Shah, in New Delhi on Friday."
title="Chief Minister Y.S. Jagan Mohan Reddy presenting a memento to Union Home Minister Amit Shah, in New Delhi on Friday."
class="lead-img adaptive placeholder"
/>
</picture>
<span class="lead-img-caption " >
<p>
Chief Minister Y.S. Jagan Mohan Reddy presenting a memento to Union Home Minister Amit Shah, in New Delhi on Friday. &nbsp; </p>
<span class="show-caption hidden-lg hidden-md hidden-sm"><i class="fa fa-info-circle"></i></span>
</span>
</div>	</div>
<div class="mobile-author-cont hidden-sm hidden-md hidden-lg">
<span class="mobile-author">
<a href="#" class="mobile-auth-nm no-lnk">
Special Correspondent
</a>
</span>
<div class="mobile-ut-container">
<!---->
<span class="blue-color ksl-time-stamp">
Vijayawada,
</span>
<!---->	<span class="blue-color ksl-time-stamp">
<none
>
June 14, 2019 23:46 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span >
<none
>
June 14, 2019 23:46 IST
</none>
</span>
</div>
</div>
</div>
<div class="article-topics-container">
<span class="more-in">
more-in
</span>
</div>
</div>
<div class=" " >
<h2
class="intro">
‘It is the panacea for all problems facing the State’ </h2>
<div id="content-body-14269002-27943616"
>
<p>Chief Minister Y.S. Jagan Mohan Reddy has said that he asked Union Home Minister Amit Shah to “put in a good word” and “soften the heart” of Prime Minister Narendra Modi so that he will grant Andhra Pradesh the much needed Special Category Status (SCS).</p><p>Mr. Jagan, who went to New Delhi to attend the fifth NITI Aayog Governing Council meeting, sought an appointment with Union Home Minister Amit Shah and met him on Friday evening.</p><p>Talking to the media after meeting Mr. Shah, the Chief Minister said that since the SCS and all the benefits promised to the State in the Andhra Pradesh Re-organisation Act came under the purview of the Home Minister an appointment was sought with him. All the problems of the State was currently facing were also explained to him, Mr. Jagan said. The Chief Minister said his primary agenda for coming to New Delhi was to attend the Governing Council meeting that would be presided by Mr. Modi. A case about how badly the State needed SCS would be made at the NITI Aayog meeting, he said. Showing a letter that he submitted to the Home Minister, the Chief Minister said the letter was all about granting SCS and helping the State which was facing several problems.</p><p>An appeal would be made for the SCS whenever an opportunity presented itself, Mr. Jagan said and hoped that with the “grace of god” the State would be granted SCS.</p><h2>Ends speculation</h2><p>Asked if the YSRCP was offered the Lok Sabha Deputy Speaker post, Mr. Jagan asked the media to “not speculate” about it. He said the post was not offered by the BJP nor the YSRCP had asked for it. Actually there was no talk of any sort about it, so the media should stop speculation, he added.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-14269002-27943616 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-14269002-27943616").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-14269002-27943616").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "Vijayawada";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-14269002-27943616").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<script>
$(document).ready(function () {
$('a.tweetable').click(function(){
var text = $(this).text();
$('[href*="#"]').attr('href', 'https://twitter.com/intent/tweet?text='+text+" "+url);
});
});
</script>
</div>
<div class=" " >
<!-- Begin DFP : /22390678/Hindu_Desktop_Inarticle_1x1, publisher: The Hindu -->
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1552914402102-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[3];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552914402102-0'); });
}
</script>
<!-- End DFP : /22390678/Hindu_Desktop_Inarticle_1x1, publisher: The Hindu -->
<div class="author-bottom custom-author">
<div class="AuthorBottom-srch">
<div class="row">
<div class="hidden-sm hidden-xs">
<div class="col-12 col-xs-12 col-md-10 col-lg-9 aruthMainSrch">
<div class="RightSubs-txt">
<span>SUBSCRIBE TO OUR DAILY NEWSLETTER</span>
</div>
<div class="LeftLetterSrch">
<div id="arutSrch" class="arutRight-txtIn">
<input type="text" placeholder="Enter Your Email Here" name="email">
<button id="auth_button" class="aruthLeft-btn auth-submit"
type="submit">Submit</button>
<div class="nl-error " style="display: none">
<p>Please enter a valid email address.</p>
</div>
<div class="nl-success errorMsg" style="display: none"></div>
<div class="nl-load"></div>
</div>
</div>
</div>
<script>
var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
} else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
//<!-- article page contains multiple times if infinite scroll is enabled. -->
$(document).ready(function(){
$(".aruthMainSrch button.auth-submit:last").on("click", function(event){
$(this).attr("disabled","disabled");
var selector = $(this).closest(".LeftLetterSrch");
$(selector).find("input").click(function(){$(selector).find("button").removeAttr("disabled");});
var email = $(selector).find("input").val();
email= email.trim();
$(selector).find(".nl-error").css("display", "none");
$(selector).find(".nl-success").css("display", "none");
$(selector).find("input").removeClass("error");
if (validate_email($(selector).find("input"))){ if(typeof sendTaiData !== "undefined" ) {
taiData.push({"email":email});
sendTaiData(taiData, 'newslettersub');
}
$(selector).find(".nl-load").show();
$(selector).find(".nl-load").addClass("active");
var data = {	"email" : email, "category" : "newsletter"};
$.ajax({
type : "POST",
contentType : "application/json",
url : publist("url") + "s/mailsubscription/subscribe/",
data : JSON.stringify(data),
dataType : 'json',
timeout : 10000,
success : function(response) { $(selector).find(".nl-success").html("<p>"+response.data+"</p>");
$(selector).find(".nl-success").css("display", "block");
$(selector).find(".nl-load").hide();
},
error : function(e) { // console.log("ERROR: ", e);
},
done : function(e) {
// console.log("DONE");
}
});
} else {
$(selector).find(".nl-load").fadeOut( "slow");
$(selector).find(".nl-error").css("display", "block");
$(selector).find("input").addClass("error");
}
});
});
</script>
</div>
<div class="col-12 col-xs-12 col-md-2 col-lg-3 aruthorComment">
<div class="arutCommRight">
<a href="#comments_27943616" class="post-comment">Comments</a>	</div>
</div>
</div>
</div>
</div>
<div class="author-bottom hidden">
<div class="author-container auth-bt-cont">
<a href="#comments_27943616" class="post-comment">Comments</a>	</div>
</div>
<div class="artNL">
<div class="artNLbdr">
</div>
</div>
<div class="morein-tag-cont">
<span class="more_in-head">
Related Topics
</span>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/" class="tag-button section-button">Andhra Pradesh</a>
</div>
<div class="morein-tag-cont related-artlc-cont">
<span class="related-artcl">
Related Articles
</span>
<div class="related_article_carousel">
<div class="related-artcl-cont">
<div id="GATracker"
class="e-p-c-container relatet-slider relatet-slider2">
</div>
</div>
</div>
<script type="text/javascript">
$(document).ready(function() {
$('.relatet-slider2:last').slick({
infinite: true,
slidesToShow: 5,
slidesToScroll: 1,
autoplay: true,
autoplaySpeed: 2000,
variableWidth: true,
prevArrow: '<div class="left-arrow left"></div>',
nextArrow: '<div class="right-arrow right"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
}]
});
});
</script>
<!---GA tracker for Article Page for Related Article - START -->
<script>
$(document).ready(function(){
$("#GATracker .e-p-slide, .e-p-slide-text").click(function() {
ga('send', 'event', 'Related Article Links', 'Related Article Links Click', 'Related Link Article');
return true;
});
});
</script>
<!---GA tracker for Article Page for Related Article - END-->
<script>
$(function(){
var slidelength = $(".articlepage:last .e-p-slide.related-slide").length;
if(slidelength > 0){
//alert("hi");
$(".articlepage:last .related-artlc-cont").css('display','block');
}
else{
//alert("byugfy");
$(".articlepage:last .related-artlc-cont").css('display','none');
}
var morein = $(".articlepage:last .tag-button").length;
if(morein > 0){
$(".articlepage:last .more_in-head").css('display','block');
}
else{
$(".articlepage:last .more_in-head").css('display','none');
}
});
</script>
<style>
.article-block-multiple{float:initial;}
</style>
</div>
<script>
function footerStickyCarousel() {
$('.footercar:last').on('init', function(event, slick) {
$('.textcount').append('<span class="current"></span> / <span class="totalslides"></span>');
$('.current').text(slick.currentSlide + 1);
$('.totalslides').text(slick.slideCount);
})
.slick({
slidesToShow: 4,
slidesToScroll: 1,
autoplay: false,
autoplaySpeed: 0,
speed: 300,
draggable: true,
swipeToSlide: true,
arrows: true,
prevArrow: '<div class="left-arrow"></div>',
nextArrow: '<div class="right-arrow"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 4,
slidesToScroll: 1
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 2,
slidesToScroll: 1
}
},
{
breakpoint: 768,
settings: {
slidesToShow: 1,
slidesToScroll: 1,
variableWidth:true,
centerPadding: '0px',
arrows: false,
dots:false
}
}
]
})
.on('beforeChange', function(event, slick, currentSlide, nextSlide) {
$('.current').text(nextSlide + 1);
});
}
function destroyCarousel() {
if($('.footercar').hasClass('slick-initialized'))
{
$('.footercar').slick('destroy');
} }
function recommendedstories(data){
if(data.articles.length > 0 && (!infiniteScroll) ){
$('#stickyfooterarticle').show();
for (var i=0;i<data.articles.length;++i)
{ var arturl = data.articles[i].articleUrl;
var arttitle = data.articles[i].articletitle;
var artimg = data.articles[i].thumbnailUrl;
var url = document.location.href;
var SecNameUrl = url.split('/');
var SecName = SecNameUrl[SecNameUrl.length - 3];
if(artimg == undefined || artimg ==""){
artimg ="https://www.thehindu.com/brandhub/article23412490.ece/BINARY/thumbnail/og-imagejpg";
}
var html ='<div class="fooeterarticleswrapper" data-label="article-page-'+SecName+'" data-category="udmprecommendation"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=sticky_footer&transactionId='+transactionId+'"><div class="footerstickylist"><span class="fooetrstickyimg"><img src="https://www.thehindu.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~WIDE" data-src-template="'+artimg+'" data-proxy-width="" class="lazy media-object adaptive placeholder"></span><div class="recomendedtitle"><h3>'+arttitle+'</h3></div></div></a></div>';
$('#recommededstories').append(html);
}
WFImager.update($(document));
footerStickyCarousel();
}
}
</script>
<script>
$(function () {
var close = true;
$('.close').click(function(){
close = false;
$('#stickyfooterarticle').hide();
});
var w = $(window).width();
var stickyfooterimg= false;
var slideFotterStaus="down";
if($('#stickyfooterarticle').length > 0){
if(!DevIdf.isMobile){
$(window).scroll(function() {
var withoutbodycontent =$('div[id^="content-body"]' ).length;
if(withoutbodycontent > 0){
stickyfooterarticleheight =$('div[id^="content-body"]' ).offset().top + $('div[id^="content-body"]' ).height() - $(window).height();
var scrollpos = $(window).scrollTop() | $("body").scrollTop();
if(scrollpos > stickyfooterarticleheight && close && slideFotterStaus == "down"){
if(w < 1200){
$('.back-top').css("bottom", "175px");
}
$('#stickyfooterarticle').css("visibility", "visible");
//$('.entryBcg').hide();
}else{ if(w < 1200){
$('.back-top').css("bottom", "70px");
}
$('#stickyfooterarticle').css("visibility", "hidden");
//$('.entryBcg').show();
}
}
else if ($(this).scrollTop() > 230){
if(w < 1200){
$('.back-top').css("bottom", "175px");
}
$('#stickyfooterarticle').css("visibility", "visible");
//$('.entryBcg').hide();
}
else{ if(w < 1200){
$('.back-top').css("bottom", "70px");
}
$('#stickyfooterarticle').css("visibility", "hidden");
//$('.entryBcg').show();
}
});
}
else{ $('#stickyfooterarticle').css({"visibility":"visible","position":"relative"});
}
}
});
</script>
<style>
.entrySubs{
z-index: 9999 !important;
}
</style>
<style>
#storyNextPopUp {
display: none !important;
}
@media ( max-width : 1023px) and (min-width: 768px) {
.back-top {
bottom: 125px;
}
}
</style>
<div id="stickyfooterarticle">
<div class="recommendedtitlediv">
<div class="recommendedtitlewrap">
<span>Recommended for you </span> </div>
</div>
<div class="close">
<span aria-hidden="true">Close X</span>
</div>
<div class="footercar" id="recommededstories"></div>
<div class="textcount"></div>
</div>
<script>
$(document).ready(function() {
$('#stickyfooterarticle').hide();
// console.log("transaction Id :", transactionId);
if(transactionId != "")
{ CrossdomainAjax("https://tai.thehindu.com/userreco?section=andhra-pradesh&size=10&aid=27943616&transactionId="+transactionId,recommendedstories);
}
});
</script>
<div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg">
<div class="prev-story" data-selector="27943631" data-label="andhra-pradesh" data-category="previous-story">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/rajanna-badibata-is-close-to-my-heart/article27943631.ece" class="prev-heading yellow-color"><i class="fa fa-angle-double-up" aria-hidden="true"></i> Previous Story</a>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/rajanna-badibata-is-close-to-my-heart/article27943631.ece" class="story-text">‘Rajanna Badibata is close to my heart’</a>
</div>
<div class="next-story" data-selector="27918047" data-label="andhra-pradesh" data-category="next-story">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/in-touch-with-six-former-tdp-mlas-says-anantapur-bjp-head/article27918047.ece" class="next-heading yellow-color">Next Story <i class="fa fa-angle-double-down" aria-hidden="true"></i></a>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/in-touch-with-six-former-tdp-mlas-says-anantapur-bjp-head/article27918047.ece" class="story-text">In touch with six former TDP MLAs, says Anantapur BJP head</a>
</div>
<div class="jscroll-next-selector">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/in-touch-with-six-former-tdp-mlas-says-anantapur-bjp-head/article27918047.ece" class="jscroll-next"></a>
</div>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
$(function(){
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
}
});
</script>
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Middle, publisher: The Hindu -->
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1518418788389-1';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-1'); });
}
</script>
<!-- End DFP : /22390678/Hindu_WAP_AT_Middle, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Bottom, publisher: The Hindu -->
<div id="div-gpt-ad-1518418788389-2" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-2'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_Bottom, publisher: The Hindu -->
<div class="outbrain-main-cont mobile-padding">
<section >
<div id="comments_27943616"></div>
<div id="vuukle-comments" data-article-id="27943616" data-comments-open="false"></div>
</section>
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_BTF03, publisher: The Hindu -->
<div id="div-gpt-ad-1532934634309-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532934634309-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_BTF03, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Bottom02, publisher: The Hindu -->
<div id="div-gpt-ad-1532934750977-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532934750977-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_Bottom02, publisher: The Hindu -->
<section >
<div class="comment-rules">
<ol>
<li>
Comments will be moderated by The Hindu editorial team. </li>
<li>
Comments that are abusive, personal, incendiary or irrelevant cannot be published.
</li>
<li>
Please write complete sentences. Do not type comments in all capital letters, or in all lower case letters, or using abbreviated text. (example: u cannot substitute for you, d is not 'the', n is not 'and').
</li>
<li>
We may remove hyperlinks within comments.
</li>
<li>
Please use a genuine email ID and provide your name, to avoid rejection.
</li>
</ol>
</div>
</section>
</div>
<div class="printfooter">
<p>
Printable version | Jun 15, 2019 12:46:24 AM | https://www.thehindu.com/news/national/andhra-pradesh/jagan-asks-shah-to-soften-modis-heart-towards-scs/article27943616.ece
</p>
<p class="copyright">
&copy; THG PUBLISHING PVT LTD.
</p>
</div>
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Footer, publisher: The Hindu -->
<div id="div-gpt-ad-1518418788389-3" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-3'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_Footer, publisher: The Hindu -->
<div class="nextinfinite"><div class="inifinitecontain"><span>Next Story</span></div></div>
<!-- User Data Capture start -->
<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'TRC-J3AFTO'});
})(window, document, 'taiDataLayer', 'TRC-J3AFTO');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
var taiDataObject = {
msisdn:'',
productId: 'thehindu',
uid: '',
skuid: '',
aid: '27943616',
geo: '',
pageTitle: 'Jagan asks Shah to soften Modi\u2019s heart towards SCS',
pageUrl: 'https://www.thehindu.com/news/national/andhra-pradesh/jagan-asks-shah-to-soften-modis-heart-towards-scs/article27943616.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'andhra-pradesh',
pageCategory: 'Y.S. Jagan Mohan Reddy, Amit Shah, Special Category Status, SCS, A.P. Reorganisation Act, NITI Aayog',
sectionId: '163', };
taiData.push(taiDataObject);
</script>
<!-- User Data Capture end -->
<!-- Begin DFP : /22390678/Hindu_WAP_Inarticle_1x1, publisher: The Hindu -->
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1531980463264-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[3];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531980463264-0'); });
}
</script>
<!-- End DFP : /22390678/Hindu_WAP_Inarticle_1x1, publisher: The Hindu -->
</div>
</div>
<aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor" >
<div class="row">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_CPD, publisher: The Hindu -->
<div id="div-gpt-ad-1522408211443-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522408211443-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
RecAdvtFiller('div-gpt-ad-1522408211443-0');
});
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_CPD, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_RT, publisher: The Hindu -->
<div id="div-gpt-ad-1521616786341-1" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521616786341-1'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
RecAdvtFiller('div-gpt-ad-1521616786341-1');
});
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_RT, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_RM, publisher: The Hindu -->
<div id="div-gpt-ad-1521628815528-3" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521628815528-3'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
RecAdvtFiller('div-gpt-ad-1521628815528-3');
});
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_RM, publisher: The Hindu -->
</div>
</aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor" >
<div class="row">
<div class="wf-placeholder"
data-loadURL="https://www.thehindu.com/news/national/andhra-pradesh/jagan-asks-shah-to-soften-modis-heart-towards-scs/article27943616.ece/wf.fragment/26fcd6fd-1684-45bb-804f-a9d2fc678da6"
data-elementwidth="285.0"
data-skip-profiles=""></div>
</div>
</aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor" >
<div class="row">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_RB, publisher: The Hindu -->
<div id="div-gpt-ad-1521628815528-4" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521628815528-4'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
EditAdvtFiller('div-gpt-ad-1521628815528-4');
});
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_RB, publisher: The Hindu -->
<div class="col-xs-12">
<div data-label="article-page-andhra-pradesh"data-category="first-promo-story">
<div class="3x_PromotedStory mobile-padding">
<div class="hover-icon">
<div class="promoted-story promoted-single-story">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/andhra-pradesh-ministers-portfolios-and-profiles/article27698301.ece" class="promoted-story-img promoted-single-story-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE"
data-src-template="https://th.thgim.com/news/national/andhra-pradesh/v32uy6/article27698339.ece/BINARY/thumbnail/AP-Cabinet"	alt="Ministers in Andhra Pradesh Chief Minister Y.S. Jagan Mohan Reddy’s Cabinet take oath at a ceremony in Amaravati on June 8, 2019. Photo: Twitter/@YSRCParty"
title="Ministers in Andhra Pradesh Chief Minister Y.S. Jagan Mohan Reddy’s Cabinet take oath at a ceremony in Amaravati on June 8, 2019. Photo: Twitter/@YSRCParty"
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="promoted-story-heading heading-container">
<h3>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/andhra-pradesh-ministers-portfolios-and-profiles/article27698301.ece" class="promoted-news-heading left" title="Updated: June 8, 2019 22:22 IST&#013;Published: June 8, 2019 20:28 IST">
Andhra Pradesh Cabinet — Portfolio of Ministers and their profiles </a>
</h3>
<a class="share-icon hidden-xs hidden-sm right"><i class="fa fa-share-alt"></i></a>
</div>
<div class="promoted-story-text pss-text">
<p class="author-text hidden-xs">
25 new ministers were inducted into the Y.S. Jaganmohan Reddy’s Council of Ministers in Andhra Pradesh.
</p>
<a href='https://www.thehindu.com/profile/author/The-Hindu-Net-Desk-248/'class='person-name lnk'>The Hindu Net Desk</a>
</div>
<!-- [comment-section] -->
<div class="news-comments-area hidden-xs hidden-sm">
<ul>
<li>
<i class="fa fa-clock-o"></i> </li>
<!-- li><i class="fa fa-eye"></i> </li -->
</ul>
</div>
<!-- [/comment-section] -->
<!-- [hover-social-media] -->
<div class='hover-social-media-top hidden-xs' data-share-url='https://www.thehindu.com/news/national/andhra-pradesh/andhra-pradesh-ministers-portfolios-and-profiles/article27698301.ece' data-share-text='Andhra Pradesh Cabinet — Portfolio of Ministers and their profiles ' ><ul><a style='color:#3B5998; border-right:1px solid #fff;'><li><i class='fa fa-facebook'></i></li></a><a style='color:#55ACEE;'><li><i class='fa fa-twitter'></i></li></a></ul></div>
<!-- [/hover-social-media] --> </div>
</div>
</div>
</div>
<div data-label="article-page-andhra-pradesh"data-category="Second-promo-story">
<div class="3x_PromotedStory mobile-padding">
<div class="hover-icon">
<div class="promoted-story promoted-single-story">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/vastu-effect-several-changes-being-made-in-secretariat/article27394830.ece" class="promoted-story-img promoted-single-story-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE"
data-src-template="https://th.thgim.com/news/national/andhra-pradesh/pzcuef/article27394829.ece/BINARY/thumbnail/01VJPG4-CHAMBERS"	alt="Honouring sentiment: A view of the Secretariat at Velagapudi in Vijayawada."
title="Honouring sentiment: A view of the Secretariat at Velagapudi in Vijayawada."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="promoted-story-heading heading-container">
<h3>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/vastu-effect-several-changes-being-made-in-secretariat/article27394830.ece" class="promoted-news-heading left" title="Updated: June 1, 2019 12:31 IST&#013;Published: June 1, 2019 00:04 IST">
Vastu effect: several changes being made in Andhra Pradesh Secretariat </a>
</h3>
<a class="share-icon hidden-xs hidden-sm right"><i class="fa fa-share-alt"></i></a>
</div>
<div class="promoted-story-text pss-text">
<p class="author-text hidden-xs">
CM’s office being remodelled; Chief Secretary’s chambers to be shifted
</p>
<a href='#'class='person-name no-lnk'>Staff Reporter</a>
</div>
<!-- [comment-section] -->
<div class="news-comments-area hidden-xs hidden-sm">
<ul>
<li>
<i class="fa fa-clock-o"></i> </li>
<!-- li><i class="fa fa-eye"></i> </li -->
</ul>
</div>
<!-- [/comment-section] -->
<!-- [hover-social-media] -->
<div class='hover-social-media-top hidden-xs' data-share-url='https://www.thehindu.com/news/national/andhra-pradesh/vastu-effect-several-changes-being-made-in-secretariat/article27394830.ece' data-share-text='Vastu effect: several changes being made in Andhra Pradesh Secretariat ' ><ul><a style='color:#3B5998; border-right:1px solid #fff;'><li><i class='fa fa-facebook'></i></li></a><a style='color:#55ACEE;'><li><i class='fa fa-twitter'></i></li></a></ul></div>
<!-- [/hover-social-media] --> </div>
</div>
</div>
</div>
</div>
<div class="3x_CuratedListImgCarousel">
<div class="col-xs-12 hover-icon">
<div class="promoted-story clic-container">
<div class="promoted-story-heading clic-heading-container">
<a class="promoted-news-heading clic-heading left">
Top Picks in The Hindu today
</a> </div>
<div class="clic-slider"data-label="article-page-andhra-pradesh"data-category="top-picks">
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/entertainment/movies/game-over-review-a-masterful-thriller-that-is-both-fun-and-torturous/article27910359.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/entertainment/movies/fkxtwe/article27910358.ece/BINARY/thumbnail/game-over"	alt="Taapse Pannu in ‘Game Over’"
title="Taapse Pannu in ‘Game Over’"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/entertainment/movies/game-over-review-a-masterful-thriller-that-is-both-fun-and-torturous/article27910359.ece">‘Game Over’ review: A masterful thriller that is both fun and torturous </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/videos/watch-why-are-doctors-protesting-across-the-country/article27933938.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/cities/mumbai/iv2hpv/article27907665.ece/BINARY/thumbnail/Doctorsjpeg"	alt="Resident doctors of J J hospital in Mumbai hold placards to suppirt doctors from West Bengal who are on strike demanding adequate security after attack on junior doctor."
title="Resident doctors of J J hospital in Mumbai hold placards to suppirt doctors from West Bengal who are on strike demanding adequate security after attack on junior doctor."
class="media-object lazy adaptive placeholder"
/>
<span class="media-icon"><i class="fa fa-play"></i></span>
</span></a>
<a href="https://www.thehindu.com/videos/watch-why-are-doctors-protesting-across-the-country/article27933938.ece">Watch | Why are doctors protesting across the country?</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/life-and-style/food/the-man-reviving-endangered-mango-varieties/article27899033.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/life-and-style/food/lwpdl2/article27899032.ece/BINARY/thumbnail/MAMP15RAJA2"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/life-and-style/food/the-man-reviving-endangered-mango-varieties/article27899033.ece">The man reviving endangered mango varieties</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/education/nagpur-boy-emerges-national-topper-in-jee-advanced-2019/article27921326.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/cities/mumbai/3v345r/article27921356.ece/BINARY/thumbnail/Kartikey-Gupta"	alt="Kartikey Gupta, who topped JEE Advance examination, is surrounded by Television channels and reporters at Allen institute in Mumbai on Friday."
title="Kartikey Gupta, who topped JEE Advance examination, is surrounded by Television channels and reporters at Allen institute in Mumbai on Friday."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/education/nagpur-boy-emerges-national-topper-in-jee-advanced-2019/article27921326.ece">Nagpur boy emerges national topper in JEE Advanced 2019</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/international/hong-kongers-alarmed-by-google-translation-gaffe/article27907419.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/international/r34n03/article27906855.ece/BINARY/thumbnail/HONGKONG"	alt="File photo: riot police fire tear gas towards protesters outside the Legislative Council in Hong Kong."
title="File photo: riot police fire tear gas towards protesters outside the Legislative Council in Hong Kong."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/news/international/hong-kongers-alarmed-by-google-translation-gaffe/article27907419.ece">Hong Kongers alarmed by Google translation gaffe </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/kerala/in-kerala-31-day-long-wait-for-final-farewell-for-woman/article27901364.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/entertainment/art/u9rayk/article27906362.ece/BINARY/thumbnail/HYM15HERITAGE2j"	alt="Photo for representation."
title="Photo for representation."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/news/national/kerala/in-kerala-31-day-long-wait-for-final-farewell-for-woman/article27901364.ece">In Kerala, woman given burial after 31-day ordeal </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sci-tech/energy-and-environment/in-arunachal-the-golden-cat-wears-new-colours/article27902320.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/sci-tech/energy-and-environment/64kw69/article27902352.ece/BINARY/thumbnail/Arunachal-golden-cats"	alt="Wide wardrobe: The various colour morphs of the Asiatic golden cat: (clockwise from top)
cinnamon, golden, gray, melanistic, ocelot and tightly rosetted. Photo: Zoological Society of London"
title="Wide wardrobe: The various colour morphs of the Asiatic golden cat: (clockwise from top)
cinnamon, golden, gray, melanistic, ocelot and tightly rosetted. Photo: Zoological Society of London"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/sci-tech/energy-and-environment/in-arunachal-the-golden-cat-wears-new-colours/article27902320.ece">In Arunachal, the golden cat wears new colours </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/cities/chennai/chennai-suffers-with-no-water/article27900639.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://th.thgim.com/news/cities/chennai/m0od2m/article27892785.ece/BINARY/thumbnail/13THWATERCRISIS1"	alt="Metrowater is operating 9,704 tanker trips daily to tackle the mounting water crisis."
title="Metrowater is operating 9,704 tanker trips daily to tackle the mounting water crisis."
class="media-object lazy adaptive placeholder"
/>
<span class="media-icon"><i class="fa fa-play"></i></span>
</span></a>
<a href="https://www.thehindu.com/news/cities/chennai/chennai-suffers-with-no-water/article27900639.ece">Chennai suffers with no water</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
$( document ).ready(function() {
$('.clic-slider:last').slick({
slidesToShow: 3,
vertical: true,
autoplay: false,
autoplaySpeed: 3000,
swipeToSlide: true,
prevArrow: '<div class="top-arrow"></div>',
nextArrow: '<div class="bottom-arrow"></div>',
responsive: [
{
breakpoint: 1023,
settings: {
slidesToShow: 3,
slidesToScroll: 1,
infinite: true,
dots: false,
vertical: false,
arrows: false,
variableWidth: true
}
}
// You can unslick at a given breakpoint now by adding:
// settings: "unslick"
// instead of a settings object
]
});
});
</script>
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
$(function(){
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-rr',
container: 'taboola-right-rail-thumbnails',
placement: 'Right Rail Thumbnails',
target_type: 'mix'
});
}
});
</script>
<div class="stickyadwrapper hidden-xs hidden-sm">
<div class="stickybottom">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_BTF01, publisher: The Hindu -->
<div id="div-gpt-ad-1521628815528-5" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521628815528-5'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
EditAdvtFiller('div-gpt-ad-1521628815528-5');
});
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_BTF01, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_BTF02, publisher: The Hindu -->
<div id="div-gpt-ad-1521628815528-6" class="dfp-ad stickybottom" style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521628815528-6'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
EditAdvtFiller('div-gpt-ad-1521628815528-6');
});
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_BTF02, publisher: The Hindu -->
</div>
</div>
</div>
</aside>
</aside>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<section class=" " >
<div class="wf-placeholder"
data-loadURL="https://www.thehindu.com/wf.fragment/2bc01d5e-4b4a-4ce6-8b4b-7539661fd3ae"
data-elementwidth="1140"
data-skip-profiles="small"></div>
<div class="33_1x_StoryNextPopUp storyNextPopUp" id="storyNextPopUp" data-label="andhra-pradesh" data-category="next-story">
<div class="SNextP3x1-container hidden-xs hidden-sm">
<button class="nextStoryClose">Close X</button>
<div class="story-card">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/in-touch-with-six-former-tdp-mlas-says-anantapur-bjp-head/article27918047.ece" class="story-card-img focuspoint" data-focus-x="0" data-focus-y="0">
</a>
<div class="story-card-news">
<span class="story-card-heading">
<a class="SNextP3x1-next-story yellow-color" href="https://www.thehindu.com/news/national/andhra-pradesh/in-touch-with-six-former-tdp-mlas-says-anantapur-bjp-head/article27918047.ece">Next Story &raquo;</a>
</span>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/in-touch-with-six-former-tdp-mlas-says-anantapur-bjp-head/article27918047.ece" class="story-card-news-text">
In touch with six former TDP MLAs, says Anantapur BJP head
</a>
</div>
</div>
</div>
</div>
<script>
$( document ).ready(function() {
$( "div#storyNextPopUp .nextStoryClose" ).click(function() {
$( "div#storyNextPopUp .story-card" ).toggle( "fast" );
$(this).text(function(i, text){
return text === "view next story" ? "close x" : "view next story";
});
});
});
</script>
<!-- this marks the end of articles -->
<div class="special-end-mark"></div>
</section>
<footer class=" " >
<div class="container">
<div class="full-width-add-footer250 hidden-xs hidden-sm">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_Billboard, publisher: The Hindu -->
<div id="div-gpt-ad-1530768416450-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530768416450-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_Billboard, publisher: The Hindu -->
</div>
</div>
</footer>
<footer class=" " >
<div id="test" >
<style type="text/css">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</style>
<script type="text/javascript">
$(document).ready(function() {
if(DevIdf.isMobile){
$(".onlymobile").show();	}
if(isUserDetails != ""){
if(isCampaignLive("userlogin1",1) && readCookie("thpreferenceset") == null){
$(".entryCommonRightDiv").text("Personalise your reading experience by setting up your dashboard");
$(".entryCommonLeftDiv button, .entryIcons").css("display","none");
var x = '<div class="LetsDoItBtnDiv" align="middle" data-category="Banner" data-label="Footer-banner-dashboard"><a href="https://subscription.thehindu.com/profile?info=preference" class="LetsDoItBtn" type="button">Lets Do It</a><a class="close LetsCrossBtn">X</a></div>';
$(".entryCommonLeftDiv").html(x);
$(".stickyboxcontent").hide();
$(".entrySubs").css("display","block");
setFrequency("userlogin1",365,1)
}
}else if(isCampaignLive("regcamp",365)){
$(".entrySubs").css("display","block");	if(isCampaignLive("regcampExpand",365)){
$(window).scroll(function () {
var scrollHeight = $( window ).height()*2;
if ($(this).scrollTop() > scrollHeight ) {
if(isCampaignLive("regcampExpand",365)){
setFrequency("regcampExpand",365,1);
$( '.chevron' ).trigger( 'click' );	$(".btnremove").hide();
if(DevIdf.isMobile){
$('.entryBcg').hide();
$(".onlymobile").hide();
}
}
}
});
}
}
$(".btnremove").show();
$(".chevron").click(function() {
$(this).toggleClass('bottom');
$(".entryBcg").toggleClass('open');
if(DevIdf.isMobile){
$(".onlymobile").toggle();
$('.entryBcg').show();
}
$(".btnremove").toggle();
$(".stickybox").slideToggle(500);
$(".removeentrySubs").toggleClass("boxAddTextRight");
});
$(".removeentrySubs").click(function() {
$(".entrySubs").hide();
});
$(".removeentrySubs").click(function() {	$(".entrySubs").css("display","none");
setFrequency("regcamp",365,1);	});
$(document).on("click", ".LetsCrossBtn", function(){
$(".entrySubs").css("display","none");
});
});
</script>
<div class="entrySubs" style="display:none"> <div class="entryIcons" align="middle">
<i class="chevron"></i>
</div>
<div class="entryBcg clearfix">
<div class="container">
<div class="row text-center entryBcgRow">
<div class="col-md-12 col-sm-12 col-xs-12 entryCommonDiv">
<div class="entryCommonSubDiv row hidden-xs">
<div class="col-md-7 col-sm-7 col-xs-12 entryCommonRightDiv">Enjoy The Hindu's new online experience with zero advertisements, personalised recommendations, and news briefings.</div>
<div class="col-md-5 col-sm-5 col-xs-12 entryCommonLeftDiv">
<div class="bannerinline" data-category="Banner" data-label="Footer-banner-exploreplans">
<a href="https://subscription.thehindu.com/subscription?utm_source=curtainraiser&utm_medium=exploreplans&utm_campaign=subscription" class="btnremove text-uppercase btSubbtn" type="button">Explore Plans</a>
</div>
<div class="bannerinline" data-category="Banner" data-label="Footer-banner-close">	<a class="removeentrySubs text-uppercase" type="button">Remind Me Later</a>
</div>
</div>
</div>
<div class="entryCommonSubDiv row onlymobile">
<div class="col-md-7 col-sm-7 col-xs-7 entryCommonRightDiv">Become a digital subscriber of The Hindu Plus</div>
<div class="col-md-5 col-sm-5 col-xs-5 entryCommonLeftDiv" data-category="Banner" data-label="Footer-banner-signup-mobile">
<a href="https://subscription.thehindu.com/subscription?utm_source=curtainraiser&utm_medium=subscribe&utm_campaign=subscription" class="btnremove text-uppercase btSubbtn">Subscribe Now</a>
</div>
<div data-category="Banner" data-label="Footer-banner-close-mobile">
<a class="removeentrySubs text-uppercase">x</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="bgWhite stickyboxcontent clearfix">
<div class="box stickybox">
<div class="container">
<div class="row">
<div class="col-sm-3 col-xs-12">
<div class="boxResLeft" align="middle"><img src="https://www.thehindu.com/news/7uxv4l/article25732806.ece/alternates/FREE_300/img-responsive"/>
</div>
</div>
<div class="col-sm-6 col-xs-12" align="middle">
<div data-category="Banner" data-label="Footer-banner-close-mobile" class="closemobile">
<a class="removeentrySubs text-uppercase boxAddTextRight">x</a>
</div>
<div class="boxResMiddle">
<a href="https://www.thehindu.com/" class="hidden-xs">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="footer-logo">
</a>
<div align="middle">
<p class="boxTitle">Join our online subscriber community</p>
<p class="boxSubTitle">Experience an advertisement-free site with article recommendations tailored for you</p>
</div>
</div>
</div>
<div class="col-sm-3 col-xs-12 text-uppercase">
<div class="boxResRight">
<div class="BoxcomBtnDiv" align="middle" data-category="Banner" data-label="Footer-banner-signup"><a href="https://subscription.thehindu.com/signup?utm_source=curtainraiser&utm_medium=freetrail&utm_campaign=subscription" class="btSign" >Sign up for Free Trial</a></div>
<div class="BoxcomBtnDiv" align="middle" data-category="Banner" data-label="Footer-banner-subscription" ><a href="https://subscription.thehindu.com/subscription?utm_source=curtainraiser&utm_medium=subscribe&utm_campaign=subscription" class="btSubbtn" >Subscribe now</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="justin-popup-container hidden-sm hidden-md hidden-lg">
<span class="justin-heading">
JUST IN
</span>
<div class="justin-text-cont">
<ul >
<li>
<a href="https://www.thehindu.com/sport/cricket/2019-world-cup-india-and-pakistans-build-ups-have-been-marked-by-a-refreshingly-measured-approach/article27943431.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
2019 World Cup | India and Pakistan’s build-ups have been marked by a refreshingly measured approach
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/cyclone-vayu-to-recurve-may-hit-kutch/article27943423.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Cyclone Vayu to recurve, may hit Kutch
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/2019-world-cup-sri-lanka-cries-foul/article27943397.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
2019 World Cup | Sri Lanka cries foul
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/wpi-inflation-at-2-year-low-in-may/article27943361.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
WPI inflation at 2-year low in May
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/india-pakistan-match-is-always-the-biggest-asif-iqbal/article27943294.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
India-Pakistan match is always the biggest: Asif Iqbal </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/medical-services-hit-as-doctors-agitation-spreads/article27943288.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Medical services hit as doctors’ agitation spreads </a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/kapil-dev-did-not-expect-bumrah-to-be-this-good/article27943285.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Kapil Dev: ‘Did not expect Bumrah to be this good’
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/activists-unite-to-push-for-womens-reservation-bill/article27943258.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Activists unite to push for women’s reservation Bill
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/22-writers-to-get-sahitya-akademi-awards/article27943239.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
22 writers to get Sahitya Akademi awards </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/pm-modi-hits-out-at-trade-protectionism/article27943183.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
PM Modi hits out at trade protectionism
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/markets/sebi-bars-prannoy-radhika-roy-from-ndtv-board/article27943165.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
SEBI bars Prannoy, Radhika Roy from NDTV board
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/hockey/hockey-series-finals-india-turns-on-the-style/article27943160.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Hockey Series Finals: India turns on the style
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/iran-behind-tanker-attacks-says-trump/article27943122.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Iran behind tanker attacks, says Trump </a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/china-lodges-protest-against-us-comments-on-hong-kong/article27943052.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
China lodges protest against U.S. comments on Hong Kong </a>
</li>
<li>
<a href="https://www.thehindu.com/sport/other-sports/nba-three-keys-to-torontos-title-win/article27943047.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
NBA: Three keys to Toronto’s title win
</a>
</li>
</ul>
<span class="close-justin-container">
<a class="cj-sub-container">CLOSE</a>
</span>
<script type="text/javascript">
$(document).ready(function(e){
var just_in_count = $(".justin-text-cont ul li").length;
$(".just-in-counter").html(just_in_count);
});
</script>
</div>
</div>
<div id="popup-menu"
class="js-menu">
<!-- POPUP MENU TOP AREA -->
<div class="menu-top">
<div class="container clear">
<div class="menu-icon">
<a href="javascript:void(0)" id="" class="close menu-close focus">
<i class="icon"></i>
</a>
</div>
<a href="javascript:void(0)" class="close menu-close close-top">CLOSE THIS MENU</a>
</div>
<!-- AFTER SEARCH FUNCTIONALITY IMPLEMENTED -->
<div class="popup-search-bar hidden-sm hidden-md hidden-lg">
<div class="ps-sub-container">
<form action="https://www.thehindu.com/search/">	<input type="text" class="popup-input search-input" placeholder="Search here" name="q" required></input>
<span class="popup-remove-text clear-button" style="display:none;"></span>
<button class="popup-search">
<i class="fa fa-search"></i>
</button>
</form>
</div>
</div>
<div class="container clear">
<span class="trending-sticky-menu">TRENDING TODAY</span>
</div>
<div class="trading-menu clear">
<ul>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/" >
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/" >
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/" >
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/" >
Entertainment
</a>
</li>
</ul>
</div>
</div>
<!-- main menu -->
<div class="containerd clear popup-menu-blue">
<div class="popup-menu clear">
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://subscription.thehindu.com/subscription?utm_source=hamburger_menu&utm_medium=website&utm_campaign=section" target="" >
Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/todays-paper/" >
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/" target="" >
ePaper
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/" >
News
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/" >
National
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/" >
International
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/news/states/" >
States
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/" >
Andhra Pradesh
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/karnataka/" >
Karnataka
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/kerala/" >
Kerala
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/tamil-nadu/" >
Tamil Nadu
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/telangana/" >
Telangana
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/" >
Other States
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/business/" >
Business
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/business/agri-business/" >
Agri-Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Industry/" >
Industry
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Economy/" >
Economy
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/markets/" >
Markets
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/budget/" >
Budget
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/" >
Real Estate
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/news/cities/" >
Cities
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/" >
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/" >
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Coimbatore/" >
Coimbatore
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Delhi/" >
Delhi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/" >
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Kochi/" >
Kochi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kolkata/" >
Kolkata
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/mumbai/" >
Mumbai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kozhikode/" >
Kozhikode
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Madurai/" >
Madurai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Mangalore/" >
Mangaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/puducherry/" >
Puducherry
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Thiruvananthapuram/" >
Thiruvananthapuram
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/" >
Tiruchirapalli
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Vijayawada/" >
Vijayawada
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Visakhapatnam/" >
Visakhapatnam
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/elections/" >
Elections
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/elections/lok-sabha-2019/" >
Lok Sabha Election 2019
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/andhra-pradesh-assembly/" >
Andhra Pradesh 2019
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/arunachal-pradesh-assembly/" >
Arunachal Pradesh 2019
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/odisha-assembly/" >
Odisha 2019
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/sikkim-assembly/" >
Sikkim 2019
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/opinion/" >
Opinion
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/lead/" >
Lead
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/op-ed/" >
Comment
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/columns/" >
Columns
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/interview/" >
Interview
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/cartoon/" >
Cartoon
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/open-page/" >
Open Page
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/Readers-Editor/" >
Readers&#039; Editor
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/letters/" >
Letters
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sport/" >
Sport
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sport/athletics/" >
Athletics
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/" >
Cricket
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/" >
Football
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/hockey/" >
Hockey
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/motorsport/" >
Motorsport
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/other-sports/" >
Other Sports
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/races/" >
Races
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/tennis/" >
Tennis
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/entertainment/" >
Entertainment
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/entertainment/art/" >
Art
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/dance/" >
Dance
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/movies/" >
Movies
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/music/" >
Music
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/theatre/" >
Theatre
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/society/" >
Society
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/society/faith/" >
Faith
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/history-and-culture/" >
History &amp; Culture
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/books/" >
Books
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/books/books-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/books-authors/" >
Authors
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/children/" >
Children
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/life-and-style/" >
Life &amp; Style
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/life-and-style/fashion/" >
Fashion
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/food/" >
Food
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/motoring/" >
Motoring
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/travel/" >
Travel
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/homes-and-gardens/" >
Homes and gardens
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/luxury/" >
Luxury
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/technology/gadgets/" >
Gadgets
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/internet/" >
Internet
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/" >
Sci-Tech
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/science/" >
Science
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/health/" >
Health
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/agriculture/" >
Agriculture
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/energy-and-environment/" >
Environment
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/education/" >
Education
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/education/careers/" >
Careers
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/colleges/" >
Colleges
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/schools/" >
Schools
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/multimedia/" >
Multimedia
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/photos/" >
Photos
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/podcast/" >
Podcast
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/data/" >
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/" >
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/crossword/" >
Crossword
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/" >
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/" >
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/" >
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/" >
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/" >
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/" >
Lit for Life
</a>
</li>
</ul>
</div>
<div class="other-menu clear">
<ul class="menu">
<li>
<a href="https://www.thehindu.com/archive/" >
Archive
</a>
</li>
<li>
<a href="https://www.thehindu.com/classifieds/" >
Classifieds
</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/" >
eBooks
</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="" >
Subscribe
</a>
</li>
<li>
<a href="https://www.thehindu.com/social/" >
Social
</a>
</li>
<li>
<a href="https://www.thehindu.com/aboutus/" >
About Us
</a>
</li>
</ul>
<ul class="socialize">
<li>
<span>CONNECT WITH US</span>
</li>
<li>
<a href="https://www.facebook.com/thehindu" title="Facebook" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a href="https://twitter.com/The_Hindu" title="Twitter" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/the-hindu" title="Linkedin" target="_blank">
<i class="fa fa-linkedin"></i>
</a>
</li>
<li>
<a href="https://instagram.com/the_hindu/?ref=badge" title="Instagram" target="_blank">
<i class="fa fa-instagram"></i>
</a>
</li>
</ul>
</div>
<div class="popup-menu-blue-close clear">
<div style="margin-right:25px;">
<a href="javascript:void(0)" class="close menu-close popup-bottom-close right">
<i class="close-icon"></i>
CLOSE THIS MENU
</a>
</div>
</div>
</div>
</div>
<div class="container">
<section id="GA-tracking-bottom"
class="header-top footer-menu clear">
<!-- [Socialize] -->
<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><<a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" class="ePaper" title="ePaper">ePaper</a></li>
<!-- <li><a href="https://epaper.thehindu.com/?utm_source=Thehindu.com&utm_medium=MotherDomain&utm_campaign=TheHindu" class="user" title="ePaper"><i class="fa fa-newspaper-o"></i></a></li> -->
</ul>
</div>
<!-- [/Socialize] -->
<div class="footer-logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage"/>
</a>
</div>
<div class="search-block hidden-xs hidden-sm">
<form action="https://www.thehindu.com/search/">	<input type="text" data-type="search" title ="Please enter your search text" placeholder="Search here"
name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off">	<button class="fa fa-search search-selection-icon"
style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<div class="groupsitesfooter">
<div class="row">
<div class="col-md-8 col-sm-8 col-xs-12 grouplist8">
<div class="row">
<div class="col-md-4 col-xs-12 col-sm-4 ">
<span >
TRENDING TODAY
</span>
<ul>
<li><a href="https://www.thehindu.com/news/national/sri-lanka-easter-blast-mastermind-linked-to-three-islamic-state-cases-in-india-nia/article27901803.ece" >terrorism (crime)</a></li>
<li><a href="https://www.thehindu.com/sport/cricket/icc-world-cup-forks-in-hand-harbhajan-and-yousuf-were-ready-to-attack-each-other-in-2003/article27934091.ece" >ICC World Cup</a></li>
<li><a href="https://www.thehindu.com/news/national/tamil-nadu/prashant-kishors-firm-to-meet-with-palaniswami-ahead-of-tn-assembly-polls/article27907438.ece" >state politics</a></li>
</ul>
<ul>	<li><a href="https://www.thehindu.com/news/cities/mumbai/anti-evm-forum-calls-for-election-boycott/article27892343.ece" >Mumbai</a></li>
<li><a href="https://www.thehindu.com/sci-tech/science/india-to-have-a-separate-space-station-isro/article27898707.ece" >space programme</a></li>
<li><a href="https://www.thehindu.com/entertainment/movies/chennais-guide-for-subtitled-cinema/article27898243.ece" >The Hindu MetroPlus</a></li>
</ul>
</div>
<div class="col-md-4 col-xs-12 col-sm-4">
<span >
TRENDING THIS WEEK
</span>
<ul>
<li><a href="https://www.thehindu.com/news/national/cyclone-vayu-skirts-gujarat-but-alert-continues/article27895183.ece" >cyclones</a></li>
<li><a href="https://www.thehindu.com/sci-tech/science/india-to-have-a-separate-space-station-isro/article27898707.ece" >space programme</a></li>
<li><a href="https://www.thehindu.com/news/national/sri-lanka-easter-blast-mastermind-linked-to-three-islamic-state-cases-in-india-nia/article27901803.ece" >terrorism (crime)</a></li>
</ul>
<ul>	<li><a href="https://www.thehindu.com/entertainment/movies/saaho-teaser-prabhas-has-something-for-die-hard-fans/article27895858.ece" >Telugu cinema</a></li>
<li><a href="https://www.thehindu.com/news/cities/mumbai/anti-evm-forum-calls-for-election-boycott/article27892343.ece" >Mumbai</a></li>
<li><a href="https://www.thehindu.com/sport/cricket/live-scorecard-2019-cricket-world-cup-australia-vs-pakistan-in-taunton/article27896681.ece" >ICC World Cup</a></li>
</ul>
</div>
<div class="col-md-4 col-xs-12 col-sm-4">
<span >
LATEST NEWS
</span>
<ul>
<li><a href="https://www.thehindu.com/news/cities/Kochi/recarpeting-four-month-ban-on-day-flights-from-cial/article27943982.ece">air transport</a></li>
<li><a href="https://www.thehindu.com/news/cities/Vijayawada/tobacco-farmers-will-be-bailed-out-says-minister/article27943961.ece">tobacco</a></li>
</ul>
<ul>	<li><a href="https://www.thehindu.com/news/cities/Visakhapatnam/woman-fakes-chain-snatching-to-avoid-rebuke-from-family-members/article27943942.ece">Visakhapatnam</a></li>
<li><a href="https://www.thehindu.com/news/national/kerala/special-team-to-probe-encroachments/article27943935.ece">Kerala</a></li>
<li><a href="https://www.thehindu.com/news/cities/Visakhapatnam/at-42c-city-records-hottest-day/article27943907.ece">Visakhapatnam</a></li>
</ul>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12 col-sm-4">
<div class="row">
<span class="col-xs-12">
Trending on our group sites
</span>
<div class="col-md-6 col-xs-12 col-sm-6 ">
<span class="groupsitesheading">
Businessline
</span>
<ul>
<li><a href="https://www.thehindubusinessline.com/news/national/calcutta-high-court-refuses-to-pass-interim-order-on-doctors-strike/article27914803.ece" target="_blank">strike</a></li>
<li><a href="https://www.thehindubusinessline.com/news/science/india-planning-to-have-own-space-station-isro-chief/article27897953.ece" target="_blank">space programme</a></li>
<li><a href="https://www.thehindubusinessline.com/opinion/columns/r-srinivasan/kejriwals-idea-is-not-so-crazy-after-all/article27890490.ece" target="_blank">railway</a></li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-6 ">
<span class="groupsitesheading">
Sportstar
</span>
<ul>
<li><a href="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/england-vs-west-indies-world-cup-2019-live-streaming-score-russell-buttler/article27900719.ece" target="_blank">ICC World Cup 2019</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="footerbg">
<nav class="navbar footer-main-menu clear hidden-xs " role="navigation" >
<div id="main-menu"
>
<ul class=" hidden-xs">
<li class="">
<a href="https://www.thehindu.com/">
Home
</a>
</li>
<li class="active">
<a href="https://www.thehindu.com/news/">
News
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/opinion/">
Opinion
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/business/">
Business
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/">
Sport
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/cricket/">
Cricket
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/crossword/">
Crossword
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/entertainment/">
Entertainment
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/life-and-style/">
Life &amp; Style
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/thread/">
thREAD
</a>
</li>
</ul>
</div>
</nav>
<nav class="navbar footer-sub-menues " role="navigation" >
<div class="the-sites clear">
<span class="footer-nav-heading blue-color hidden-xs">THE SITE</span>
<ul class=" nav navbar-nav">
<li class="">
<a href="https://www.thehindu.com/aboutus/">
About Us
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/termsofuse/">
Terms of Use
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/privacypolicy/">
Privacy Policy
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/contacts/">
Contacts
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/archive/">
Archive
</a>
</li>
<li class="">
<a href="http://www.thehindugroup.in/subscribe/" target="" >
Print Subscription
</a>
</li>
<li class="">
<a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" target="" >
ePaper
</a>
</li>
<li class="">
<a href="https://subscription.thehindu.com/subscription" target="" >
Digital Subscription
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/rssfeeds/">
Rss Feeds
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/sitemap/">
Sitemap
</a>
</li>
</ul>
</div>
<div class="group-sites clear hidden-xs">
<span class="footer-nav-heading blue-color hidden-xs">GROUP SITES</span>
<ul class=" nav navbar-nav">
<li class="">
<a href="https://www.thehindu.com/" target="" >
The Hindu
</a>
</li>
<li class="">
<a href="https://tamil.thehindu.com/" target="" >
இந்து தமிழ் திசை
</a>
</li>
<li class="">
<a href="https://www.thehindubusinessline.com/" target="" >
Business Line
</a>
</li>
<li class="">
<a href="https://bloncampus.thehindubusinessline.com/" target="" >
BL on Campus
</a>
</li>
<li class="">
<a href="https://sportstar.thehindu.com/" target="" >
Sportstar
</a>
</li>
<li class="">
<a href="https://frontline.thehindu.com/" target="" >
Frontline
</a>
</li>
<li class="">
<a href="https://www.thehinducentre.com/" target="" >
The Hindu Centre
</a>
</li>
<li class="">
<a href="https://roofandfloor.thehindu.com/?utm_source=thehindu&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank" rel="nofollow">
RoofandFloor
</a>
</li>
<li class="">
<a href="https://step.thehindu.com/" target="_blank" rel="nofollow">
STEP
</a>
</li>
<li class="">
<a href="http://www.youngworldclub.com/" target="_blank" rel="nofollow">
Young World Club
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/publications/" target="" >
Publications
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/ebooks/" target="" >
eBooks
</a>
</li>
<li class="">
<a href="https://thehinduimages.com/" target="_blank" rel="nofollow">
Images
</a>
</li>
<li class="">
<a href="http://www.thehinduclassifieds.in/" target="_blank" rel="nofollow">
Classifieds
</a>
</li>
</ul>
</div>
<div class="comment-to clear hidden-xs">
<span class="footer-nav-heading blue-color"><a href="https://www.thehindu.com/contacts/">Contact us</a></span> Copyright© 2019, THG PUBLISHING PVT LTD. </div>
<div class="back-top" style="display: block;"><a href="#top"><i class="fa fa-angle-up"></i></a></div>
</nav>
<nav class="navbar navbar-default " role="navigation" >
<ul class="nav navbar-nav ">
</ul>
</nav>
</div>
</div>
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');
Moengage = moe({
app_id:"BIELH8M8CONB0AXBRWP0FYQP",
debug_logs: 0
});
window.addEventListener("MOE_OPT_IN",function(e){
if(e.detail === "opt_in_shown"){
ga('send', 'event', "Hard Notification", "click", "shown");
}
else if(e.detail === "opt_in_allowed"){
ga('send', 'event', "Hard Notification", "click", "Allow");
if(typeof(Notification)=="function" && !DevIdf.isMobile ){
spawnNotification("You can manage your subscriptions from the browser settings.", "https://www.thehindu.com/static/theme/default/base/img/thlogo1.png","Thank you for Subscribing!");
}
}
else if(e.detail === "opt_in_blocked"){
ga('send', 'event', "Hard Notification", "click", "Block");
}
else if(e.detail === "opt_in_dismissed"){
ga('send', 'event', "Hard Notification", "click", "Dismiss");
} });
function spawnNotification(theBody,theIcon,theTitle) { var options = { body: theBody, icon: theIcon }; navigator.serviceWorker.ready.then(function(sw_reg){
var n = sw_reg.showNotification(theTitle,options); }).catch(function(e){console.log(e);});
}
function addEvent(obj, evt, fn) {
if (obj.addEventListener) {
obj.addEventListener(evt, fn, false);
}
else if (obj.attachEvent) {
obj.attachEvent("on" + evt, fn);
}
}
</script>
<script>
if(isUserDetails != "" && !isNonSubcribedUser()){
if(isUserDetails.loginSource == "direct"){
ga('send', 'event', 'AdFree', document.title , document.location.href, {
nonInteraction: true
});
}
else if(isUserDetails.loginSource != "direct"){
ga('send', 'event', 'AdFree', isUserDetails.loginSource , 'Social Login', {
nonInteraction: true
});
}
}
else if(isUserDetails != "" && isNonSubcribedUser()){
if(isUserDetails.loginSource == "direct"){
ga('send', 'event', 'Signinwithoutplan', document.title , document.location.href, {
nonInteraction: true
});
}
else if(isUserDetails.loginSource != "direct"){
ga('send', 'event', 'Signinwithoutplan', isUserDetails.loginSource , 'Social Login', {
nonInteraction: true
});
}
}
</script>
<script>
$( document ).ready(function() {
$("input").attr("autocomplete", "off");
$("img.lazy").lazyload();
});
<!---GA tracker for social media - start -->
$(document).ready(function () {
$("#GA-tracking-top .fb").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Facebook');
return true;
});
$("#GA-tracking-bottom .fb").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Facebook');
return true;
});
$("#GA-tracking-top .tw").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link twitter');
return true;
});
$("#GA-tracking-bottom .tw").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link twitter');
return true;
});
$("#GA-tracking-top .in").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link linkedin');
return true;
});
$("#GA-tracking-bottom .in").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link linkedin');
return true;
});
$("#GA-tracking-top .ins").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Instagram');
return true;
});
$("#GA-tracking-bottom .ins").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Instagram');
return true;
});
$("#GA-tracking-top .news").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link newsletter');
return true;
});
$("#GA-tracking-bottom .news").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link newsletter');
return true;
});
$("#GA-tracking-top .androidos").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Android & iOS');
return true;
});
$("#GA-tracking-bottom .androidos").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Android & iOS');
return true;
});
$("#GA-tracking-top .ePaper").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link epaper');
return true;
});
$("#GA-tracking-bottom .ePaper").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link epaper');
return true;
});
$('*[id^="content-body"] p a').click(function () {
ga('send', 'event', 'Inline Links', 'Inline Links Click', 'Inline Link');
return true;
});
$("._hoverrDone div.also-view-container .also-view-img-,.article-topics-container .topic-1").click(function () {
ga('send', 'event', 'More-In Links', 'More-In Links Click', 'More In');
return true;
});
$('*[id^="content-body"] .also-view-text-cont p').click(function () {
ga('send', 'event', 'Also-Read Links', 'Also-Read Links Click', 'Also Read');
return true;
});
$(".artNL .nl-submit").click(function () {
ga('send','event','Article Bottom','NewsletterClick_Article Bottom','NewsletterCallToAction_ArticleBottom')
return true;
});
$(".NLemail .nl-submit").click(function () {
ga('send','event','Newsletter_Headerlanding','NewsletterClick_Headerlanding ','NewsletterCallToAction_Headerlanding')
return true;
});
$("#GA-tracking-top .usernews").click(function () {
ga('send','event','Newsletter_Top_Header','NewsletterClick_Header ','NewsletterCallToAction_Headernewsletter')
return true;
});
$(".hpNL .nl-submit").click(function () {
ga('send','event','Subscription Widget Home Page','NewsletterClick_WidgetHomepage ','NewsletterCallToAction_WidgetHomepage')
return true;
});
$("#stickyfooterarticle .fooeterarticleswrapper a").click(function () {
ga('send','event','Footer Sticky','FooterSticky_Article Bottom','FooterStickyCallToAction_ArticleBottom')
return true;
});
});
<!---GA tracker for social media - end -->
</script>
<!-- GDPR Common JS -->
<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
</script>
<div class="overlay" style="display:none;"></div>
<div class="addblockersection" style="display:none">
<div class="callout">
<div class="callout-container">
<h2>Using Ad blocker for Ad Free experience?</h2>
<div class="addMidDiv">
<div class="addLeft">
<h4>Introducing The Hindu Plus </h4>
<ul class="addsubInsideList">
<li><span class="addsubscribeSlideimg zeroadds"></span> Zero Ads</li>
<li><span class="addsubscribeSlideimg personalised"> </span>Personalised Recommendations</li>
<li><span class="addsubscribeSlideimg dashboard"> </span>Dashboard Tool</li>
<li><span class="addsubscribeSlideimg Briefing"> </span>Briefing</li>	</ul>
</div>
<div class="addVerticleLine"></div>
<div class="addRight">
<h4>Try our <span>"Ad free"</span> Website</h4>
<div class="addBtnComDiv">
<div class="addBoxcomBtnDiv" align="middle">
<button class="addsubBtn popupBtn" type="button">Sign Up for 30 Days Free Trial </button>
<button class="addExploreBtn popupBtn" type="button">Explore our Subscription Plans</button>
<p>Already a user? <a class="addLink" href="https://subscription.thehindu.com/signup?utm_source=adblocker&utm_medium=signin&utm_campaign=adblocker&#signin">Sign In</a>
</p>
</div>
</div>
</div>
</div>
<div class="addFooterDiv">
<p>To know more about Ad free news reading experience and subscription <a class="addLink" href="https://subscription.thehindu.com/subscription?utm_source=adblocker&utm_medium=clickhere&utm_campaign=adblocker">Click Here</a></p>
<p>or Please whitelist our website on your Adblocker</p>
</div>
</div>
</div>
</div>
<script>
$(document).ready(function(){
$(".addsubBtn").click(function() {
location.href = "https://subscription.thehindu.com/signup?utm_source=adblocker&utm_medium=freetrailbutton&utm_campaign=adblocker";
});
$(".addExploreBtn").click(function() {
location.href = "https://subscription.thehindu.com/subscription?utm_source=adblocker&utm_medium=subscribtionbutton&utm_campaign=adblocker";
});
});
</script>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=163&contextPath=16-157-162-163-&pubId=2&cat=&meta=read-story&objId=27943616&type=article&title=Jagan+asks+Shah+to+soften+Modi%e2%80%99s+heart+towards+SCS&url=https%3a%2f%2fwww.thehindu.com%2fnews%2fnational%2fandhra-pradesh%2fjagan-asks-shah-to-soften-modis-heart-towards-scs%2farticle27943616.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=163&amp;contextPath=16-157-162-163-&amp;pubId=2&amp;cat=&amp;meta=read-story&amp;objId=27943616&amp;type=article&amp;title=Jagan+asks+Shah+to+soften+Modi%e2%80%99s+heart+towards+SCS&amp;url=https%3a%2f%2fwww.thehindu.com%2fnews%2fnational%2fandhra-pradesh%2fjagan-asks-shah-to-soften-modis-heart-towards-scs%2farticle27943616.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js" ></script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<!-- custom mordenizr, can be changed if required by cms. We are currently only using no-csscolumn. Later we may need to use other elements also
<script src="https://th.thgim.com/static/js/modernizr.js"></script>-->
<script type="text/javascript" src="https://th.thgim.com/static/js/wf-site.ea977f0fbadb948e94494c035b391a1a.min.js"></script>
<script src="https://th.thgim.com/static/js/lib/slick.min.js"></script>
<script>
(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<!-- User Data Capture start -->
<!-- User Data Capture end -->
<script type="text/javascript" src="https://dm.thehindu.com/feeder/v2/js/feed.js" async></script>
<script>
var RecAdvtFillerURL ="https://tai.thehindu.com/mydashboard/userreco/hindu?siteid="+siteId+"&size=10&recotype=all&aid=27943616&userid="+isUserDetails.userId;
var EditAdvtFillerURL = "https://www.thehindu.com/feeder/advtfiller.json";
var EditLabel = "Recommended by The Hindu"
</script>
<script src="https://th.thgim.com/static/theme/default/base/js/default-base.78b9700b9bc1cd52ed6c38e57fee0b80.min.js"></script> <script>
require.config({
// Local Directory
baseUrl: "https://th.thgim.com/static/js",
// Script Locations
paths: {
"jquery":"https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min",
"jquery-ui":"jquery-ui-1.12.1.min",
"slick": "https://th.thgim.com/static/js/lib/slick.min",
"dateformat":"jquery-dateFormat.min",
"d3": "d3.min",
"jplayer": "jquery.jplayer.min",
"jplayerlist": "jplayer.playlist.min",
"marquee": "jquery.marquee.min",
"tipTip": "jquery.tipTip.min",
"jscroll": "jquery.jscroll.default.min",
"magnificpopup": "jquery.magnific-popup.min",
"jquerymobile": "jquery.mobile.min",
"jqueryautocomplete": "jquery.autocomplete.min",
"jquerydataTables": "jquery.dataTables.min",
"jqueryslimscroll":"jquery.slimscroll.min",
"topojson":"topojson.v2.min"
},
waitSeconds:0
});
</script>
<script>
var Adblock = true;
</script>
<script type="text/javascript" src="https://th.thgim.com/static/js/ads.min.js"></script>
<script>
if (isNonSubcribedUser() && Adblock && location.hostname.indexOf(".com") > 0) {
document.body.style.overflow = "hidden";
$('.overlay').addClass('overlayblock');
$('.addblockersection').addClass('enableaddblockersection');
ga('send', 'event', "AdBlock", "AdBlock PopUp", "AdBlock PopUp View", {
nonInteraction : true
});
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['etime'] = "" + new Date().getTime();
taiDataObject['adblock'] = "adblock_popup_view";
taiData.push(taiDataObject);
sendTaiData(taiData, 'adblocker');
}
}
</script>
<script>
$(document).ready(function (e) {
$(document).on("makeSocialShareReady", function(event, data) {
var selector = $(data).find(".hover-social-media-top ul li, .hover-social-media-bottom ul li");
$(selector).on('click', function (e) {
var shareUrl = $(this).parents('[data-share-url]').data('share-url');
var shareText = $(this).parents('[data-share-url]').data('share-text');
var shareValue ="";
if ($(this).find('i').hasClass('fa-facebook')) {
shareValue = "facebook";
openShareLink('http://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(shareUrl));
} else if ($(this).find('i').hasClass('fa-twitter')) {
shareValue = "twitter";
openShareLink('http://twitter.com/share?text=' + encodeURIComponent(shareText) + '&url=' + encodeURIComponent(shareUrl));
}
if(typeof sendTaiData !== "undefined" && shareValue != "") {
taiDataObject['share'] = shareValue;
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
});
});
$(document).on('pageContentReady', function (event, content) {
$(document).trigger( "makeSocialShareReady", content );
});
});
$(document).ready(function (e) {
$(document).trigger( "makeSocialShareReady", $('body') );
});
function openShareLink(pLink) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
</script>
<script>
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(){
$(document).on("articleSocialShareReady", function(event, data) {
var font_key = "article_font_id";
$(data).find(".edite-text-cont").on("click", " a:not(.active)", function(e){
var prevActiveId = $(".edite-text-cont a.active").attr('id');
$(".article-cont").removeClass( $("a#"+prevActiveId).data('parent-class') ).addClass( $(this).data('parent-class') );
hinduStore.save(font_key, $(this).attr('id'), 1);
$(".edite-text-cont a").removeClass('active');
$(".edite-text-cont a#" + $(this).attr('id')).addClass('active');
});
var tmpObj = hinduStore.get(font_key);
if(!tmpObj){
tmpObj = "medium";
} else {
tmpObj = tmpObj.value;
}
$(data).find(".edite-text-cont a#" + tmpObj).click();
});
});
</script>
<script>
$(document).ready(function(){
$('.share-more-icon').on('click', function() {
$(this).next('.share-more').slideToggle();
});
$('.close-share-more').on('click', function() {
$(this).parent('.share-more').slideToggle();
});
});	</script>
<script>
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share:last li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(".jscroll-inner>.active .articlepage").data("artid") + "-" + targetClass;
openShareLink(articleShareData[id]);
}
}
});
});
// pointing sticky share click to article share click.
$("ul.aricle-sticky-share li a").on('click',function(e){
var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
$(".jscroll-inner>.active .articlepage ul.aricle-share li a i." + targetClass).parent('a').click();
}
});
function openShareLink(pLink, target) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://www.thehindu.com/";
id = "2";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "432081eb-6e8e-4abc-a88f-ca5357aa7244",
"host": VUUKLE_HOST,
"articleId": "27943616",
"img": "https://www.thehindu.com/news/national/andhra-pradesh/pr4175/article27943614.ece/ALTERNATES/LANDSCAPE_100/15VJPG4-AMIT",
"tags": "news,national,andhra-pradesh",
"url": "https://www.thehindu.com/news/national/andhra-pradesh/jagan-asks-shah-to-soften-modis-heart-towards-scs/article27943616.ece",
"title": "Jagan asks Shah to soften Modi\u2019s heart towards SCS ",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "1f57a5",
ads: {
enabled: isNonSubcribedUser()
},
"comments": {
"enabled": true,
"hideRecommendedArticles": !isNonSubcribedUser(),
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {}
}
};
(function() {
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
(d.head || d.body).appendChild(s);
})();
</script>
<div class="overlay-screen"></div>
</body>
</html>
