<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Elephant electrocuted - The Hindu
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Elephant electrocuted"/>
<meta name="atdlayout" content="articlepage"/>
<meta name="description" content="Incident occurred on the outskirts of Bengaluru"/>
<meta name="robots" content="index, follow"/>
<meta name="fragment" content="!">
<meta name="keywords" content=""/>
<meta name="news_keywords" content=""/>
<meta name="publish-date" content="2018-09-08T08:26:27+05:30"/>
<meta name="created-date" content="2018-09-08T08:26:27+05:30"/>	<meta name="modified-date" content="2018-09-08T08:26:27+05:30"/>
<meta name="twitter:creator" content="Staff Reporter">
<meta name="twitter:title" content="Elephant electrocuted">
<meta name="twitter:description" content="Incident occurred on the outskirts of Bengaluru">
<meta name="twitter:image" content="https://www.thehindu.com/news/cities/bangalore/r2hipi/article24899599.ece/ALTERNATES/LANDSCAPE_615/Elephant">
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@The_Hindu"/>
<meta name="twitter:domain" content="thehindu.com"/>
<meta name="twitter:app:name:ipad" content="The Hindu"/>
<meta name="twitter:app:name:googleplay" content="The Hindu (Official App)"/>
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu"/>
<meta name="twitter:app:name:iphone" content="The Hindu for iPhone"/>
<meta name="twitter:app:id:iphone" content="771672321"/>
<meta name="apple-itunes-app" content="app-id=584786636"/>
<meta name="google-play-app" content="app-id=com.mobstac.thehindu"/>
<meta property="fb:app_id" content="137450626398044"/>
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu"/>
<meta property="og:url" content="https://www.thehindu.com/news/cities/bangalore/elephant-electrocuted/article24899600.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Elephant electrocuted" />
<meta property="og:description" content="Incident occurred on the outskirts of Bengaluru" />
<meta property="og:image" content="https://www.thehindu.com/news/cities/bangalore/r2hipi/article24899599.ece/ALTERNATES/LANDSCAPE_615/Elephant" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta property="article:author" content="Staff Reporter"/>
<meta property="article:section" content="Bengaluru"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindu.com/news/cities/bangalore/elephant-electrocuted/article24899600.ece"
},
"headline": "Elephant electrocuted",
"description": "Incident occurred on the outskirts of Bengaluru",
"keywords":"",
"datePublished": "2018-09-08T08:26:27+05:30",
"dateModified": "2018-09-08T08:26:27+05:30",
"author": {
"@type": "Person",
"name": "Staff Reporter"
},
"image":{
"@context": "http://schema.org",
"@type": "ImageObject",
"width": "640",
"height": "480",
"url":"https://www.thehindu.com/news/cities/bangalore/r2hipi/article24899599.ece/ALTERNATES/LANDSCAPE_300/Elephant"
},
"publisher":{
"@context": "http://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "http://schema.org",
"@type": "ImageObject",
"width": "100",
"height": "100",
"url": "https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"https://www.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url": "https://www.thehindu.com/",
"logo":"https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script>
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="preconnect">
<link href="//securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//securepubads.g.doubleclick.net" rel="preconnect">
<link href="//pubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//pubads.g.doubleclick.net" rel="preconnect">
<link href="//sb.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link href="//tpc.googlesyndication.com" rel="dns-prefetch">
<link href="//pagead2.googlesyndication.com" rel="dns-prefetch">
<link rel="prefetch" href="https://www.googletagservices.com/tag/js/gpt.js" as="script">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="icon" type="image/ico" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="apple-touch-icon" href="https://www.thehindu.com/thapple-touch-icon.png"/>
<link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/thapple-touch-icon-precomposed.png"/>
<link rel="amphtml" href="https://www.thehindu.com/news/cities/bangalore/elephant-electrocuted/article24899600.ece/amp/">
<link rel="canonical" href="https://www.thehindu.com/news/cities/bangalore/elephant-electrocuted/article24899600.ece"/>
<link rel="manifest" href="https://www.thehindu.com/manifest.json">
<link href="https://www.thehindu.com/static/theme/default/base/css/default-base.2150ffdbd2873b3a7509a3b1a971555f.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://www.thehindu.com/static/css/print.min.css" media="print"/>
<script>(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://www.thehindu.com/";
/* Client-side device detection */
var WFClientTypeDef = {"xlarge":"(min-width: 1600px)","large":"(min-width: 1024px) and (max-width: 1599px)","small":"(max-width: 767px)","medium":"(min-width: 768px) and (max-width: 1023px)"};
var imageSizes = [80, 100, 115, 155, 170, 215, 230, 240, 300, 320, 355, 435, 460, 480, 615, 660, 730, 810, 960, 1080, 1140];
var isMobile=false;
var isTablet=false;
var isDesktop=false;
var isLargeDesktop=false;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
isLargeDesktop=true; break;
case "large":
isDesktop=true;
break;
case "medium":
isTablet=true; break;
case "small":
isMobile=true;
break;
}
break;
}
}
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<!--[if lt IE 9]>
<script src="https://www.thehindu.com/static/js/html5shiv.js"></script>
<script src="https://www.thehindu.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-1', 'auto');
ga('send', 'pageview');
</script>
<!-- DO NOT MODIFY -->
<!-- Quora Pixel Code (JS Helper) -->
<script>
!function(q, e, v, n, t, s) {
if (q.qp)
return;
n = q.qp = function() {
n.qp ? n.qp.apply(n, arguments) : n.queue.push(arguments);
};
n.queue = [];
t = document.createElement(e);
t.async = !0;
t.src = v;
s = document.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t, s);
}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', '56b3f5a823af4aa3a007a6ef8dc3cdc4');
qp('track', 'ViewContent');
</script>
<noscript>
<img height="1" width="1" style="display: none"
src="https://q.quora.com/_/ad/56b3f5a823af4aa3a007a6ef8dc3cdc4/pixel?tag=ViewContent&noscript=1" />
</noscript>
<!-- End of Quora Pixel Code -->
<script type="text/javascript"> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cv=2.0&cj=1" /></noscript>
<script type="text/javascript">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (isDesktop || isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="yandex-verification" content="ff4648e5089d361d" />
<meta name="branch:deeplink:show_journeys" content="true" />
<div class="overlay-screen"></div>
<script>
$(document).ready(function () {
$('div.tag-button').each(function() {
var x = $(this).find("a").text() ;
var url = $("a",this).attr('href');
var isAdded = false;
var newtab = "";
if(isDesktop || isLargeDesktop){
newtab ='target="_blank"';
}
$('div[id^="content-body"] > p:not(:has(*))').each(function() {
if(!isAdded){
var re = new RegExp("((^" +x+"|"+ x + ")[,. ()] *)","i");
if($(this).html().match(re) !=null){
$(this).html($(this).html().replace( re, '<a href="' + url+ '?utm=bodytag' +'"'+ newtab +' ><strong>$1</strong></a>'));
isAdded=true;
}
}
});
});
});
</script>
<script>
$(function () {
var close = true;
$('.close').click(function(){
close = false;
$('#stickyfooterarticle').hide();
});
var w = $(window).width();
var stickyfooterimg= false;
var slideFotterStaus="down";
if($('#stickyfooterarticle').length > 0){
if(!isMobile){
$(window).scroll(function() {
stickyfooterarticleheight =$('div[id^="content-body"]' ).offset().top + $('div[id^="content-body"]' ).height() - $(window).height();
var scrollpos = $(window).scrollTop() | $("body").scrollTop();
if(scrollpos > stickyfooterarticleheight && close && slideFotterStaus == "down"){
if(w < 1200){
$('.back-top').css("bottom", "125px");
}
$('#stickyfooterarticle').css("visibility", "visible");
}else{ if(w < 1200){
$('.back-top').css("bottom", "20px");
}
$('#stickyfooterarticle').css("visibility", "hidden");
}
});
}
else{ $('#stickyfooterarticle').css({"visibility":"visible","position":"relative"});
}
}
});
</script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Overaly_1x1', [1, 1], 'div-gpt-ad-1527225526136-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Overaly_1x1', [1, 1], 'div-gpt-ad-1527169441053-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_LB', [[970, 90], [728, 90]], 'div-gpt-ad-1530175872306-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1522408211443-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_RT', [300, 250], 'div-gpt-ad-1521616786341-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_RM', [300, 250], 'div-gpt-ad-1521628815528-3').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_RB', [300, 250], 'div-gpt-ad-1521628815528-4').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_BTF01', [300, 250], 'div-gpt-ad-1521628815528-5').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_BTF02', [300, 250], 'div-gpt-ad-1521628815528-6').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Text_640x65', [640, 65], 'div-gpt-ad-1525336073032-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_belowarticle_640x65', [[468, 60], [640, 65]], 'div-gpt-ad-1527502206154-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_BTF03', [[300, 250], [336, 280]], 'div-gpt-ad-1532934634309-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Bottom02', [[300, 100], [300, 250], [336, 280], [320, 50]], 'div-gpt-ad-1532934750977-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_Billboard', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1530768416450-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Interstitial', [1, 1], 'div-gpt-ad-1522819933630-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_TOP', [320, 50], 'div-gpt-ad-1518418788389-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Middle', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Bottom', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Footer', [[300, 600], [300, 250], [320, 50], [336, 280]], 'div-gpt-ad-1518418788389-3').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Section', ['News']);
googletag.pubads().collapseEmptyDivs();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script type="text/javascript" src="https://go.automatad.com/geo/EwrTRc/afihbs.js" async></script>
<style type="text/css">
/* seo h1 change*/
.article-header-cont .sticky-article-heading .artcl-nm-stky-text {
font-family: 'TundraWeb',serif;
font-size: 16px;
line-height: 20px;
margin: 0;
padding: 0;
color: #282828;
float: left;
top: 2px;
position: relative;
width: 80%;
height: 20px;
overflow: hidden;
} .e-p-slide-text, .rel-slide-text h3 {
font-size: 13px;
line-height: 15.5px;
letter-spacing: -.1px;
font-family: 'Fira-Sans-Semibold',sans-serif;
}	.static-PVTag-text h3 {
width: 100%;
position: absolute;
left: 0;
bottom: 0;
display: block;
color: #FFF;
font-size: 13px;
font-family: 'Fira-Sans-Semibold',sans-serif;
line-height: 15.5px;
letter-spacing: -.5px;
padding: 20px 10px 10px 10px;
}	.ls50x3Bluebg-heading h2 {
font-family: 'TundraWeb',serif;
font-size: 24px;
line-height: 26px;
}	/* seo h1 change*/
@media (max-width: 1024px) and (min-width: 768px){
.author-bottom, .morein-tag-cont {
margin: 0;
padding: 5px 30px;
}
}
@media (max-width: 767px) and (min-width: 1px){
a.ls50x3Bluebg-img.focuspoint img {
max-height: 288px;
}
.article-header-cont .sticky-article-heading .artcl-nm-stky-text {
left: 40px;
width: 60%;
z-index: 0;
}
#stickyfooterarticle {
z-index: 1;
}
#stickyfooterarticle .slick-list {
padding: 0 25%;
}
.dfp-ad {
margin: 0 auto;
height: auto !important;
}
}
@media (max-width: 320px){
.article-header-cont .sticky-article-heading .artcl-social-media {
right: 40px;
}
}
</style>
<script>
function appURL(){	return "https://www.thehindu.com/";
}
</script>
<script>
async function eagerLoading(){
var sizes = imageSizes;
var imgSelector = "img.adaptive.lazy";
var position = 0;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
position = 0;
break;
case "large":
position = 1;
break;
case "medium":
position = 2;
break;
case "small":
position = 3;
break;
}
break;
}
}
var elements = document.querySelectorAll(imgSelector);
Array.prototype.slice.call(elements).slice(0,6).forEach(function(el, i){	var template = el.getAttribute('data-src-template');
if (template == null) {
return;
}
var prevWidth = el.getAttribute('data-selected-width');
if (prevWidth !== null) {
return;
}
var variant = el.getAttribute('data-variant');
var customVariant = variant+"~"+el.getAttribute('data-device-variant');
if("" != el.getAttribute('data-device-variant'))
variant = customVariant.split("~")[position];	var elementWidth = el.offsetWidth;
var selected = Math.max.apply(null, sizes);
for (var i = 0; i < sizes.length; i++) {
if (elementWidth <= sizes[i]) {
selected = sizes[i];
break;
}
} if (prevWidth && prevWidth >= selected) {
return;
}	el.setAttribute('data-selected-width',selected);
var binaryRegEx = new RegExp("binary", "ig");
var thumbnailRegEx = new RegExp("thumbnail", "ig");
var adaptedSrc = template.replace(binaryRegEx, "alternates").replace(thumbnailRegEx, variant + "_" + selected);
el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); el.setAttribute('src', adaptedSrc);	}
);
}
</script>
</head>
<body class="">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5VV9N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5VV9N');</script>
<!-- End Google Tag Manager -->
<section class=" " >
<!-- Begin DFP : /22390678/Hindu_WAP_Interstitial, publisher: The Hindu -->
<div id="div-gpt-ad-1522819933630-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
if(isDeviceEnabled("[large, medium]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522819933630-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_Interstitial, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_Overaly_1x1, publisher: The Hindu -->
<div id="div-gpt-ad-1527225526136-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527225526136-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_Overaly_1x1, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_WAP_Overaly_1x1, publisher: The Hindu -->
<div id="div-gpt-ad-1527169441053-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
if(isDeviceEnabled("[large, medium]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527169441053-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_Overaly_1x1, publisher: The Hindu -->
<div class="top-add hidden-xs hidden-sm ad-box">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_LB, publisher: The Hindu -->
<div id="div-gpt-ad-1530175872306-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530175872306-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_LB, publisher: The Hindu -->
</div>
</section>
<div class="container-main">
<header class="article-header-cont " role="banner">
<script>
if(isMobile){
(function(url) {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = url; el.parentNode.insertBefore(s, el);
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3185547171517244",
enable_page_level_ads: true
});
}
)("//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js");
}
</script>
<div class="container">
<div class="row " >
<div class="col-sm-12 col-xs-12">
<section class="header-top clear hidden-xs">
<div class="small-logo">
<a href="https://www.thehindu.com/">
<img src="https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png" alt="Return to frontpage">
</a>
</div>
<div class="search-block">
<form action="https://www.thehindu.com/search/">	<input type="text" data-type="search" placeholder="Search here"
name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">	<button class="fa fa-search search-selection-icon"
style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<!-- [Socialize] -->
<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/the-hindu" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><<a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com/home/directsubscription/?utm_source=Thehindu.com&utm_medium=MotherDomain&utm_campaign=TheHindu" class="ePaper" title="ePaper">ePaper</a></li>
<!-- <li><a href="https://epaper.thehindu.com/?utm_source=Thehindu.com&utm_medium=MotherDomain&utm_campaign=TheHindu" class="user" title="ePaper"><i class="fa fa-newspaper-o"></i></a></li> -->
</ul>
</div>
<!-- [/Socialize] -->
</section>
<div class="logo-block hidden-lg hidden-md hidden-sm">
<div id="logo" class="logo">
<a href="https://www.thehindu.com/">
<img src="https://www.thehindu.com/static/theme/default/base/img/logo.png" alt="Return to frontpage">
</a>
</div>
</div>
<div class="100_3x_JustIn hidden-xs">
<div class="justin-100x3-container justin-article-header">
<span class="cutout-arrow-1"></span>
<span class="cutout-arrow-2"></span>
<span class="cutout-arrow-3"></span>
<span class="cutout-arrow-4"></span>
<span class="justIn-heaing">Just In</span>
<ul class="justin-slider"data-label="article-page-bangalore"data-category="just-in ">
<li class="justin-slide">
<a href="https://www.thehindu.com/business/Economy/petrol-price-in-delhi-crosses-80-mark-diesel-at-highest-ever/article24901648.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>9mins</span></span>
Petrol price in Delhi crosses ₹ 80 mark, diesel at highest ever </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/kerala/joint-christian-council-organises-fast-demanding-arrest-of-rape-accused-jalandhar-bishop/article24901572.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>11mins</span></span>
Joint Christian Council organises fast demanding arrest of rape accused Jalandhar Bishop
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/international/chopper-crashes-in-nepal-with-seven-people-aboard/article24901452.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>21mins</span></span>
Chopper crashes in Nepal with seven people aboard </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/tamil-nadu/police-detains-yogendra-yadav-others-at-thiruvannamalai/article24901319.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>44mins</span></span>
Police detains Yogendra Yadav, others at Thiruvannamalai
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/international/earthquake-of-64-magnitude-strikes-southern-philippines-usgs/article24900802.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Earthquake of 6.4 magnitude strikes southern Philippines: USGS </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/international/india-to-cancel-oci-cards-of-sherin-mathews-foster-parents-relatives-in-us/article24900463.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
India to cancel OCI cards of Sherin Mathews’ foster parents, relatives in U.S. </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/bjp-vows-to-win-lok-sabha-polls-with-bigger-mandate-than-2014/article24900425.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
BJP vows to win Lok Sabha polls with bigger mandate than 2014 </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/entertainment/tamannaah-bhatia-to-play-leading-lady-in-sundar-cs-next/article24900418.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Tamannaah Bhatia to play leading lady in Sundar C’s next
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/international/sri-lankas-former-tamil-minister-to-be-tried-over-her-ltte-remark/article24900412.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Sri Lanka’s former Tamil Minister to be tried over her LTTE remark </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/sport/cricket/india-tour-of-england-england-vs-india-test-series-current-indian-bowling-attack-one-of-the-best-i-have-faced-says-moeen-ali/article24900392.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Current Indian bowling attack one of the best I have faced, says Moeen Ali
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/defence-minister-confirms-bengaluru-will-host-aero-india-from-february-20-2019/article24900352.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Defence Ministry confirms Bengaluru will host Aero India from February 20, 2019
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/international/us-sends-iran-messages-every-day-to-begin-negotiations-president/article24900347.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
U.S. sends Iran messages “every day” to begin negotiations: Rouhani
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/cities/mumbai/bomb-threat-in-singapore-airlines-flight-passengers-stranded-for-8-hours/article24900334.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Bomb threat in Singapore Airlines flight, passengers stranded for 8 hours
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/international/death-toll-rises-flights-resume-power-back-in-japan-quake/article24900179.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Death toll rises, flights resume, power back in Japan quake </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/sport/cricket/england-vs-india-test-series-playing-just-tests-makes-job-tougher-i-want-to-play-all-three-formats-jadeja/article24900157.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Playing just Tests makes job tougher, I want to play all three formats: Jadeja </a>
</li>
</ul>
</div>
<script type="text/javascript">
$(document).ready(function() {
$(".100_3x_JustIn ul li").each(function(index) {
var count = index + 1;
$(this).find('.justIn-number').html(count);
});
$('.justin-slider').slick({
infinite: true,
slidesToShow: 4,
slidesToScroll: 1,
focusOnSelect: true,
autoplay: true,
autoplaySpeed: 3500,
variableWidth: true,
prevArrow: '<div class="pc-prev"></div>',
nextArrow: '<div class="pc-next"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 3
}
}
]
});
});
</script>
</div>
<nav class="navbar main-menu clear " role="navigation" >
<div class="just-in-conatiner hidden-sm hidden-md hidden-lg">
<i class="fa fa-bell"></i>
<span class="just-in-counter"></span>
</div>
<div class="menu-icon">
<a href="javascript:void(0)" id="menu-button">
<!-- <span class="menu-text hidden-xs">Menu</span> --><i class="icon"></i>
</a>
</div>
<div id="main-menu"
>
<ul class=" hidden-xs">
<li class="">
<a href="https://www.thehindu.com/">
Home
</a>
</li>
<li class="dropdown active">
<a href="https://www.thehindu.com/news/" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/news/national/">National </a></li>
<li><a href="https://www.thehindu.com/news/international/">International </a></li>
<li><a href="https://www.thehindu.com/news/states/">States </a></li>
<li><a href="https://www.thehindu.com/news/cities/">Cities </a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/opinion/cartoon/">Cartoon </a></li>
<li><a href="https://www.thehindu.com/opinion/columns/">Columns </a></li>
<li><a href="https://www.thehindu.com/opinion/editorial/">Editorial </a></li>
<li><a href="https://www.thehindu.com/opinion/interview/">Interview </a></li>
<li><a href="https://www.thehindu.com/opinion/lead/">Lead </a></li>
<li><a href="https://www.thehindu.com/opinion/Readers-Editor/">Readers&#039; Editor </a></li>
<li><a href="https://www.thehindu.com/opinion/op-ed/">Comment </a></li>
<li><a href="https://www.thehindu.com/opinion/open-page/">Open Page </a></li>
<li><a href="https://www.thehindu.com/opinion/letters/">Letters </a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/business/" class="dropdown-toggle" data-toggle="dropdown">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/business/agri-business/">Agri-Business </a></li>
<li><a href="https://www.thehindu.com/business/Industry/">Industry </a></li>
<li><a href="https://www.thehindu.com/business/Economy/">Economy </a></li>
<li><a href="https://www.thehindu.com/business/markets/">Markets </a></li>
<li><a href="https://www.thehindu.com/business/budget/">Budget </a></li>
<li><a href="https://www.thehindubusinessline.com/markets/" target="">Stock Quotes </a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/sport/" class="dropdown-toggle" data-toggle="dropdown">Sport <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/sport/cricket/">Cricket </a></li>
<li><a href="https://www.thehindu.com/sport/football/">Football </a></li>
<li><a href="https://www.thehindu.com/sport/hockey/">Hockey </a></li>
<li><a href="https://www.thehindu.com/sport/tennis/">Tennis </a></li>
<li><a href="https://www.thehindu.com/sport/athletics/">Athletics </a></li>
<li><a href="https://www.thehindu.com/sport/motorsport/">Motorsport </a></li>
<li><a href="https://www.thehindu.com/sport/races/">Races </a></li>
<li><a href="https://www.thehindu.com/sport/other-sports/">Other Sports </a></li>
</ul>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/cricket/">
Cricket
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/sci-tech/science/">
Science
</a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/entertainment/art/">Art </a></li>
<li><a href="https://www.thehindu.com/entertainment/dance/">Dance </a></li>
<li><a href="https://www.thehindu.com/entertainment/movies/">Movies </a></li>
<li><a href="https://www.thehindu.com/entertainment/music/">Music </a></li>
<li><a href="https://www.thehindu.com/entertainment/reviews/">Reviews </a></li>
<li><a href="https://www.thehindu.com/entertainment/theatre/">Theatre </a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/life-and-style/" class="dropdown-toggle" data-toggle="dropdown">Life & Style <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/life-and-style/fashion/">Fashion </a></li>
<li><a href="https://www.thehindu.com/life-and-style/fitness/">Fitness </a></li>
<li><a href="https://www.thehindu.com/life-and-style/food/">Food </a></li>
<li><a href="https://www.thehindu.com/life-and-style/motoring/">Motoring </a></li>
<li><a href="https://www.thehindu.com/life-and-style/travel/">Travel </a></li>
<li><a href="https://www.thehindu.com/life-and-style/homes-and-gardens/">Homes and gardens </a></li>
<li><a href="https://www.thehindu.com/life-and-style/luxury/">Luxury </a></li>
</ul>
</li>
<li class="">
<a href="https://www.thehindu.com/thread/">
thREAD
</a>
</li>
</ul>
</div>
<div class="sticky-article-heading">
<div class="logo-sq">
<a href="https://www.thehindu.com/"><img src="https://www.thehindu.com/static/theme/default/base/img/logo-sq.png" alt="Return to frontpage"></a>
</div>
<a href="https://www.thehindu.com/news/cities/bangalore/elephant-electrocuted/article24899600.ece">
<div class="artcl-nm-stky-text">
Elephant electrocuted
</div>
</a>
<div class="artcl-social-media">
<ul class="aricle-sticky-share">
<span class="share-artcl">Share On</span>
<li data-label="Facebook" data-category="social-shares">
<a>
<i class="fa fa-facebook fb"></i> <span class='share-counter cnt'></span>
</a>
</li>
<li data-label="Twitter" data-category="social-shares">
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_24899600">
<i class="fa fa-comment"></i> <span data="vuukle-count-24899600"></span>
</a>
</li>
</ul>
</div>
</div>
</nav>
<div class="justin-popup-container hidden-sm hidden-md hidden-lg">
<span class="justin-heading">
JUST IN
</span>
<div class="justin-text-cont">
<ul >
<li>
<a href="https://www.thehindu.com/business/Economy/petrol-price-in-delhi-crosses-80-mark-diesel-at-highest-ever/article24901648.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>9mins</span></span>
Petrol price in Delhi crosses ₹ 80 mark, diesel at highest ever </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/kerala/joint-christian-council-organises-fast-demanding-arrest-of-rape-accused-jalandhar-bishop/article24901572.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>11mins</span></span>
Joint Christian Council organises fast demanding arrest of rape accused Jalandhar Bishop
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/chopper-crashes-in-nepal-with-seven-people-aboard/article24901452.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>21mins</span></span>
Chopper crashes in Nepal with seven people aboard </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/tamil-nadu/police-detains-yogendra-yadav-others-at-thiruvannamalai/article24901319.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>44mins</span></span>
Police detains Yogendra Yadav, others at Thiruvannamalai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/earthquake-of-64-magnitude-strikes-southern-philippines-usgs/article24900802.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Earthquake of 6.4 magnitude strikes southern Philippines: USGS </a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/india-to-cancel-oci-cards-of-sherin-mathews-foster-parents-relatives-in-us/article24900463.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
India to cancel OCI cards of Sherin Mathews’ foster parents, relatives in U.S. </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/bjp-vows-to-win-lok-sabha-polls-with-bigger-mandate-than-2014/article24900425.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
BJP vows to win Lok Sabha polls with bigger mandate than 2014 </a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/tamannaah-bhatia-to-play-leading-lady-in-sundar-cs-next/article24900418.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Tamannaah Bhatia to play leading lady in Sundar C’s next
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/sri-lankas-former-tamil-minister-to-be-tried-over-her-ltte-remark/article24900412.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Sri Lanka’s former Tamil Minister to be tried over her LTTE remark </a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/india-tour-of-england-england-vs-india-test-series-current-indian-bowling-attack-one-of-the-best-i-have-faced-says-moeen-ali/article24900392.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Current Indian bowling attack one of the best I have faced, says Moeen Ali
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/defence-minister-confirms-bengaluru-will-host-aero-india-from-february-20-2019/article24900352.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Defence Ministry confirms Bengaluru will host Aero India from February 20, 2019
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/us-sends-iran-messages-every-day-to-begin-negotiations-president/article24900347.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
U.S. sends Iran messages “every day” to begin negotiations: Rouhani
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/mumbai/bomb-threat-in-singapore-airlines-flight-passengers-stranded-for-8-hours/article24900334.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Bomb threat in Singapore Airlines flight, passengers stranded for 8 hours
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/death-toll-rises-flights-resume-power-back-in-japan-quake/article24900179.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Death toll rises, flights resume, power back in Japan quake </a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/england-vs-india-test-series-playing-just-tests-makes-job-tougher-i-want-to-play-all-three-formats-jadeja/article24900157.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Playing just Tests makes job tougher, I want to play all three formats: Jadeja </a>
</li>
</ul>
<span class="close-justin-container">
<a class="cj-sub-container">CLOSE</a>
</span>
<script type="text/javascript">
$(document).ready(function(e){
var just_in_count = $(".justin-text-cont ul li").length;
$(".just-in-counter").html(just_in_count);
});
</script>
</div>
</div>
<nav class="navbar city-menu-wrapper article-sub-header " role="navigation" >
<div class="city-menu-1">
<nav class="navbar navbar-default " role="navigation" >
<ul>
<li ><a class="all-sub-drop">Cities<i class="fa fa-sort-desc fa-lg all-cities-drop"></i></a></li> <li class="active"><a href="https://www.thehindu.com/news/cities/bangalore/" class="active">Bengaluru</a></li> <li ><a href="https://www.thehindu.com/news/cities/chennai/" >Chennai</a></li> <li ><a href="https://www.thehindu.com/news/cities/Coimbatore/" >Coimbatore</a></li> <li ><a href="https://www.thehindu.com/news/cities/Delhi/" >Delhi</a></li> <li ><a href="https://www.thehindu.com/news/cities/Hyderabad/" >Hyderabad</a></li> <li ><a href="https://www.thehindu.com/news/cities/Kochi/" >Kochi</a></li> <li ><a href="https://www.thehindu.com/news/cities/kolkata/" >Kolkata</a></li> <li ><a href="https://www.thehindu.com/news/cities/mumbai/" >Mumbai</a></li> <li ><a href="https://www.thehindu.com/news/cities/kozhikode/" >Kozhikode</a></li> <li ><a href="https://www.thehindu.com/news/cities/Madurai/" >Madurai</a></li> <li ><a href="https://www.thehindu.com/news/cities/Mangalore/" >Mangaluru</a></li> <li ><a href="https://www.thehindu.com/news/cities/puducherry/" >Puducherry</a></li> <li ><a href="https://www.thehindu.com/news/cities/Thiruvananthapuram/" >Thiruvananthapuram</a></li> <li ><a href="https://www.thehindu.com/news/cities/Tiruchirapalli/" >Tiruchirapalli</a></li> <li ><a href="https://www.thehindu.com/news/cities/Vijayawada/" >Vijayawada</a></li> <li ><a href="https://www.thehindu.com/news/cities/Visakhapatnam/" >Visakhapatnam</a></li> </ul>
<div class="sub-section-list" style="display: none;">
<ul>
<li class="active"><a href="https://www.thehindu.com/news/cities/bangalore/" class="active">Bengaluru</a></li> <li ><a href="https://www.thehindu.com/news/cities/chennai/" >Chennai</a></li> <li ><a href="https://www.thehindu.com/news/cities/Coimbatore/" >Coimbatore</a></li> <li ><a href="https://www.thehindu.com/news/cities/Delhi/" >Delhi</a></li> <li ><a href="https://www.thehindu.com/news/cities/Hyderabad/" >Hyderabad</a></li> <li ><a href="https://www.thehindu.com/news/cities/Kochi/" >Kochi</a></li> <li ><a href="https://www.thehindu.com/news/cities/kolkata/" >Kolkata</a></li> <li ><a href="https://www.thehindu.com/news/cities/mumbai/" >Mumbai</a></li> <li ><a href="https://www.thehindu.com/news/cities/kozhikode/" >Kozhikode</a></li> <li ><a href="https://www.thehindu.com/news/cities/Madurai/" >Madurai</a></li> <li ><a href="https://www.thehindu.com/news/cities/Mangalore/" >Mangaluru</a></li> <li ><a href="https://www.thehindu.com/news/cities/puducherry/" >Puducherry</a></li> <li ><a href="https://www.thehindu.com/news/cities/Thiruvananthapuram/" >Thiruvananthapuram</a></li> <li ><a href="https://www.thehindu.com/news/cities/Tiruchirapalli/" >Tiruchirapalli</a></li> <li ><a href="https://www.thehindu.com/news/cities/Vijayawada/" >Vijayawada</a></li> <li ><a href="https://www.thehindu.com/news/cities/Visakhapatnam/" >Visakhapatnam</a></li> </ul>
</div>
</nav>
</div>
<div class="city-menu-2 hidden-xs"data-label="article-page-bangalore"data-category="menu-promo">
<span class="art_sub_head-gradient"></span>
<div class="left">
<i class="fa fa-dot-circle-o fa-lg yellow-color blink-active" style="padding-right: 2px;"></i></div>
<div class="teaser ">
<span class="title ">
<a href="https://www.thehindu.com/sci-tech/technology/internet/ready-reckoner-head-to-afterfloodin-for-your-post-flood-dos-and-donts/article24862473.ece">
Post-flood dos and don’ts
</a>
</span>
</div>
</div>
</nav>
</div>
</div>
</div>
</header>
<div class=" " >
<div class="mob-top-add hidden-sm hidden-md hidden-lg">
<!-- Begin DFP : /22390678/Hindu_WAP_AT_TOP, publisher: The Hindu -->
<div id="div-gpt-ad-1518418788389-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[large, medium]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_TOP, publisher: The Hindu -->
</div>
<section class="pages-details">
<div class="container clear">
<ul class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope	itemtype="http://schema.org/ListItem"><a href="https://www.thehindu.com/news/" itemscope itemtype="http://schema.org/Thing"	itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope	itemtype="http://schema.org/ListItem"><a href="https://www.thehindu.com/news/cities/" itemscope itemtype="http://schema.org/Thing"	itemprop="item"><span itemprop="name">Cities</span></a><meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope	itemtype="http://schema.org/ListItem"><a href="https://www.thehindu.com/news/cities/bangalore/" itemscope itemtype="http://schema.org/Thing"	itemprop="item"><span itemprop="name">Bengaluru</span> </a><meta itemprop="position" content="3" /></li>
</ul>
</div>
</section>
</div>
<header class=" " role="main">
<div class="jscroll">
<div class="jscroll-inner">
<div class="active">
<div class="articlepage" data-artid="24899600" data-secid="171" data-surl="https://www.thehindu.com/news/cities/bangalore/elephant-electrocuted/article24899600.ece" >
<section class="container container-mobile article-cont">
<div class="row">
<div class="col-xs-12">
<div class="article">
<div class="article-exclusive">
<span class="exclusive red-color">
</span>
<a class="section-name" href="https://www.thehindu.com/news/cities/bangalore/">
Bengaluru
</a>
</div>
<h1
class="title">
Elephant electrocuted
</h1>
<div class="author-container hidden-xs">
<span
class="author-img-name 1">
<a href="#" class="auth-img no-lnk">
<img src="https://www.thehindu.com/static/theme/default/base/img/author-deafault.png">
</a>
<a href="#" class="auth-nm no-lnk">
Staff Reporter
</a>
</span>
<div class="ut-container">
<!---->
<span class="blue-color ksl-time-stamp">
Bengaluru,
</span>
<!---->	<span class="blue-color ksl-time-stamp">
<none
>
September 08, 2018 08:26 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span >
<none
>
September 08, 2018 08:26 IST
</none>
</span>
</div>
</div>
</div>
<div class="artcl-social-media hidden-xs">
<ul class="aricle-share" data-share-url="https://www.thehindu.com/news/cities/bangalore/elephant-electrocuted/article24899600.ece" data-share-text=" Elephant electrocuted">
<span class="share-artcl">Share Article</span>
<li data-label="Facebook" data-category="social-shares">
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span>
</a>
</li>
<li data-label="Twitter" data-category="social-shares">
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_24899600">
<i class="fa fa-comment"></i> <span data="vuukle-count-24899600"></span>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>PRINT
</a>
</li>
<li class="hidden-xs">
<span class="edite-text-cont">
<a id="small" data-parent-class="small-font" class="small-text">A</a>
<a id="medium" data-parent-class="medium-font" class="medium-text">A</a>
<a id="large" data-parent-class="large-font" class="large-text">A</a>
</span>
</li>
</ul>
</div>
<div class="ad-container ad-box hidden-xs">
<!-- Begin DFP : /22390678/Hindu_Desktop_Text_640x65, publisher: The Hindu -->
<div id="div-gpt-ad-1525336073032-0" class="dfp-ad text-ad" style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525336073032-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_Text_640x65, publisher: The Hindu -->
</div>
<!-- Top Start -->
<div class="lead-img-cont lead-img-verticle">
<div
class="img-container picture"
style="width: 100%">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png"
data-variant="FREE" data-device-variant="FREE~FREE~FREE"
data-src-template="https://www.thehindu.com/news/cities/bangalore/r2hipi/article24899599.ece/BINARY/thumbnail/Elephant"
data-proxy-image="https://www.thehindu.com/news/cities/bangalore/r2hipi/article24899599.ece/ALTERNATES/FREE_215/Elephant"
data-proxy-width=""
style="width:100%;"
alt="The victim was a tuskerless male elephant, aged about 45 years."
title="The victim was a tuskerless male elephant, aged about 45 years."
class="media-object adaptive placeholder lead-img"
/>
<span class="lead-img-caption " >
<p>
The victim was a tuskerless male elephant, aged about 45 years.
&nbsp;
| Photo Credit: <a href="https://www.thehindu.com/profile/photographers/Special-Arrangement/">
Special Arrangement
</a> </p>
<span class="show-caption hidden-lg hidden-md hidden-sm"><i class="fa fa-info-circle"></i></span>
</span>
</div>
</div>
<!-- Top end -->
<script>
eagerLoading();
</script>
<div class="mobile-author-cont hidden-sm hidden-md hidden-lg">
<span class="mobile-author">
<a href="#" class="mobile-auth-nm no-lnk">
Staff Reporter
</a>
</span>
<div class="mobile-ut-container">
<!---->
<span class="blue-color ksl-time-stamp">
Bengaluru,
</span>
<!---->	<span class="blue-color ksl-time-stamp">
<none
>
September 08, 2018 08:26 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span >
<none
>
September 08, 2018 08:26 IST
</none>
</span>
</div>
</div>
</div>
<div class="article-topics-container">
<span class="more-in">
more-in
</span>
</div>
<h2
class="intro">
Incident occurred on the outskirts of Bengaluru
</h2>
<div id="content-body-14269002-24899600"
>
<p> An elephant was found dead at Vadderahalli on the southern outskirts of the city on Friday morning. The animal is believed to have been electrocuted by an illegally drawn wire. </p><p>Forest officials said the tusker-less male elephant, aged about 45 years, was found 150 m from the border of Bannerghatta National Park. “The area commonly sees elephant movement, and crop loss compensation is the highest here. After grazing in the farmlands nearby on Thursday night, it was returning to the forest when it came in contact with the live wire placed on the ground,” said Varun Kumar, Range Forest Officer (Kaggalipura). </p><p>The officer says the owner of the land, Prabhu Kumar, and his family had drawn the wire from an electric pole to keep away wild boars that were causing crop loss. “They have cleared the wires and are absconding. We have registered a case under the Wildlife Act,” said Mr. Varun Kumar. </p><p>The traditional elephant corridor, which is seeing rapid urbanisation, has become a theatre of man-elephant conflict. It had flared in 2016-end when Sidda, a tusker, battled for life for nearly 40 days after being shot at by villagers. </p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-14269002-24899600 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-14269002-24899600").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-14269002-24899600").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "Bengaluru";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-14269002-24899600").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<script>
$(document).ready(function () {
$('a.tweetable').click(function(){
var text = $(this).text();
$('[href*="#"]').attr('href', 'https://twitter.com/intent/tweet?text='+text+" "+url);
});
});
</script>
<!-- Begin DFP : /22390678/Hindu_Desktop_belowarticle_640x65, publisher: The Hindu -->
<div id="div-gpt-ad-1527502206154-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527502206154-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_belowarticle_640x65, publisher: The Hindu -->
<div class="author-bottom">
<div class="author-container auth-bt-cont">
<a href="#comments_24899600" class="post-comment">Post a Comment</a>	</div>
</div>
<div class="artNL">
<div class="artNLbdr">
<div class="newsletter-container">
<p>Sign up to receive our newsletter in your inbox every day!</p>
<div class="newsletter">
<input type="text" placeholder="ENTER YOUR EMAIL ADDRESS" class="nl-input" name="email">
<button type="button" id="nl_button" class="nl-submit">GO</button>
<div class="nl-error" style="display:none">
<p>Please enter a valid email address.</p>
</div>
<div class="nl-success" style="display:none"></div>
<div class="nl-load"></div>
</div>
</div>
<script>
var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
} else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
<!-- article page contains multiple times if infinite scroll is enabled. -->
$(document).ready(function(){
$(".newsletter-container button.nl-submit:last").on("click", function(event){
$(this).attr("disabled","disabled");
var selector = $(this).closest(".newsletter");
$(selector).find("input").click(function(){$(selector).find("button").removeAttr("disabled");});
var email = $(selector).find("input").val();
email= email.trim();
$(selector).find(".nl-error").css("display", "none");
$(selector).find(".nl-success").css("display", "none");
$(selector).find("input").removeClass("error");
if (validate_email($(selector).find("input"))){
if(typeof sendTaiData !== "undefined" ) {
taiData.push({"email":email});
sendTaiData(taiData, 'newslettersub');
}
$(selector).find(".nl-load").show();
var data = {	"email" : email, "category" : "newsletter"};
$.ajax({
type : "POST",
contentType : "application/json",
url : publist("url") + "s/mailsubscription/subscribe/",
data : JSON.stringify(data),
dataType : 'json',
timeout : 10000,
success : function(response) {
$(selector).find(".nl-success").html("<p>"+response.data+"</p>");
$(selector).find(".nl-success").css("display", "block");
$(selector).find(".nl-load").hide();
},
error : function(e) {
// console.log("ERROR: ", e);
},
done : function(e) {
// console.log("DONE");
}
});
} else {
$(selector).find(".nl-load").fadeOut( "slow");
$(selector).find(".nl-error").css("display", "block");
$(selector).find("input").addClass("error");
}
});
});
</script>
</div>
<div class="epaperarticlebanner">
<a href="https://epaper.thehindu.com/?utm_source=Thehindu.com&utm_medium=articlepageepaperupdated&utm_campaign=TheHindu" target="_blank"><img src="https://www.thehindu.com/news/national/f4sf2n/article24432897.ece/BINARY/e-paper-banner" /></a>
<script>
$(document).ready(function () {
$(".epaperarticlebanner a").click(function () {
ga('send', 'event', 'EpaperArticle', 'EpaperClick_Article Bottom', 'EpaperCallToAction_ArticleBottom');
});
});
</script>
</div>
</div>
<div class="morein-tag-cont aaa">
<span class="more_in-head">
Related Topics
</span>
<a href="https://www.thehindu.com/news/cities/bangalore/" class="tag-button section-button">Bengaluru</a>
</div>
<div class="morein-tag-cont related-artlc-cont">
<span class="related-artcl">
Related Articles
</span>
<div class="related_article_carousel">
<div class="related-artcl-cont">
<div id="GATracker"
class="e-p-c-container relatet-slider relatet-slider2">
</div>
</div>
</div>
<script type="text/javascript">
$(document).ready(function() {
$('.relatet-slider2:last').slick({
infinite: true,
slidesToShow: 5,
slidesToScroll: 1,
autoplay: true,
autoplaySpeed: 2000,
variableWidth: true,
prevArrow: '<div class="left-arrow left"></div>',
nextArrow: '<div class="right-arrow right"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
}]
});
});
</script>
<!---GA tracker for Article Page for Related Article - START -->
<script>
$(document).ready(function(){
$("#GATracker .e-p-slide, .e-p-slide-text").click(function() {
ga('send', 'event', 'Related Article Links', 'Related Article Links Click', 'Related Link Article');
return true;
});
});
</script>
<!---GA tracker for Article Page for Related Article - END-->
<script>
$(function(){
var slidelength = $(".articlepage:last .e-p-slide.related-slide").length;
if(slidelength > 0){
//alert("hi");
$(".articlepage:last .related-artlc-cont").css('display','block');
}
else{
//alert("byugfy");
$(".articlepage:last .related-artlc-cont").css('display','none');
}
var morein = $(".articlepage:last .tag-button").length;
if(morein > 0){
$(".articlepage:last .more_in-head").css('display','block');
}
else{
$(".articlepage:last .more_in-head").css('display','none');
}
});
</script>
<style>
.article-block-multiple{float:initial;}
</style>
</div>
<script>
function footerStickyCarousel() {
$('.footercar:last').on('init', function(event, slick) {
$('.textcount').append('<span class="current"></span> / <span class="totalslides"></span>');
$('.current').text(slick.currentSlide + 1);
$('.totalslides').text(slick.slideCount);
})
.slick({
slidesToShow: 4,
slidesToScroll: 1,
autoplay: false,
autoplaySpeed: 0,
speed: 300,
draggable: true,
swipeToSlide: true,
arrows: true,
prevArrow: '<div class="left-arrow"></div>',
nextArrow: '<div class="right-arrow"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 4,
slidesToScroll: 1
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 2,
slidesToScroll: 1
}
},
{
breakpoint: 768,
settings: {
slidesToShow: 1,
slidesToScroll: 1,
arrows: false,
dots:false
}
}
]
})
.on('beforeChange', function(event, slick, currentSlide, nextSlide) {
$('.current').text(nextSlide + 1);
});
}
function destroyCarousel() {
if($('.footercar').hasClass('slick-initialized'))
{
$('.footercar').slick('destroy');
} }
function recommendedstories(data){
if(data.articles.length > 0 && (!infiniteScroll) ){
$('#stickyfooterarticle').show();
for (var i=0;i<data.articles.length;++i)
{ var arturl = data.articles[i].articleUrl;
var arttitle = data.articles[i].articletitle;
var artimg = data.articles[i].thumbnailUrl;
var url = document.location.href;
var SecNameUrl = url.split('/');
var SecName = SecNameUrl[SecNameUrl.length - 3];
if(artimg == undefined || artimg ==""){
artimg ="https://www.thehindu.com/brandhub/article23412490.ece/BINARY/thumbnail/og-imagejpg";
}
var html ='<div class="fooeterarticleswrapper"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=sticky_footer"><div class="footerstickylist"><span class="fooetrstickyimg"><img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="'+artimg+'" data-proxy-width="" class="media-object adaptive placeholder"></span><div class="recomendedtitle"><h3>'+arttitle+'</h3></div></div></a></div>';
$('#recommededstories').append(html);
}
WFImager.update($(document));
footerStickyCarousel();
}
}
</script>
<style>
#storyNextPopUp {
display: none !important;
}
@media ( max-width : 1023px) and (min-width: 768px) {
.back-top {
bottom: 125px;
}
}
</style>
<div id="stickyfooterarticle" class="stickyfooterarticlealone">
<div class="close">
<span aria-hidden="true">Close X</span>
</div>
<div class="footercar">
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/karnataka/traditional-artisans-working-overtime-for-ganesha-chaturthi/article24897525.ece?utm_source=karnataka&utm_medium=sticky_footer"
title="Updated: September 8, 2018 08:29 IST&#013;Published: September 8, 2018 01:12 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/karnataka/ab0elv/article24897524.ece/BINARY/thumbnail/07BGMYSURUIDOLS"
data-proxy-image="https://www.thehindu.com/news/national/karnataka/ab0elv/article24897524.ece/ALTERNATES/LANDSCAPE_100/07BGMYSURUIDOLS"
data-proxy-width=""
alt=""
title="Artisan Puttaswamy giving the final touches to eco-friendly Ganesha idols in Mysuru on Friday."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3>Traditional artisans working overtime for Ganesha Chaturthi</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/bangalore/women-entrepreneur-quest-opens/article24896930.ece?utm_source=bangalore&utm_medium=sticky_footer"
title="Updated: September 7, 2018 23:34 IST&#013;Published: September 7, 2018 23:28 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image"
data-proxy-image="https://www.thehindu.com/news/national/p9tm9s/article24378787.ece/ALTERNATES/LANDSCAPE_100/og-image"
data-proxy-width=""
alt=""
title="og-image"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> Women Entrepreneur Quest opens</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/bangalore/elevated-prr-to-be-integrated-with-namma-metro/article24896501.ece?utm_source=bangalore&utm_medium=sticky_footer"
title="Updated: September 8, 2018 08:27 IST&#013;Published: September 7, 2018 22:11 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/cities/bangalore/vgwpa6/article24625818.ece/BINARY/thumbnail/08BGMETROWORKATSILKBOARDJUNCTION"
data-proxy-image="https://www.thehindu.com/news/cities/bangalore/vgwpa6/article24625818.ece/ALTERNATES/LANDSCAPE_100/08BGMETROWORKATSILKBOARDJUNCTION"
data-proxy-width=""
alt=""
title="Namma Metro work near Silk Board junction on Hosur Road in Bengaluru."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3>Elevated PRR to be integrated with Namma Metro</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/bangalore/first-cyber-crime-conviction-in-the-state/article24896333.ece?utm_source=bangalore&utm_medium=sticky_footer"
title="Updated: September 7, 2018 21:44 IST&#013;Published: September 7, 2018 21:44 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image"
data-proxy-image="https://www.thehindu.com/news/national/p9tm9s/article24378787.ece/ALTERNATES/LANDSCAPE_100/og-image"
data-proxy-width=""
alt=""
title="og-image"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> First cyber crime conviction in the State </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/bangalore/how-will-you-be-going-to-metro-station-today/article24896146.ece?utm_source=bangalore&utm_medium=sticky_footer"
title="Updated: September 7, 2018 21:27 IST&#013;Published: September 7, 2018 21:27 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/cities/bangalore/2m9m0w/article24896145.ece/BINARY/thumbnail/08BGBICYCLES"
data-proxy-image="https://www.thehindu.com/news/cities/bangalore/2m9m0w/article24896145.ece/ALTERNATES/LANDSCAPE_100/08BGBICYCLES"
data-proxy-width=""
alt=""
title="Cycles and bikes for hire at Sampige Road Metro Station in Malleswaram."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> How will you be going to metro station today?</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/bangalore/sit-makes-13th-arrest-in-gauri-case/article24895800.ece?utm_source=bangalore&utm_medium=sticky_footer"
title="Updated: September 8, 2018 08:28 IST&#013;Published: September 7, 2018 20:45 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/karnataka/62jzj4/article24709311.ece/BINARY/thumbnail/BGGAURILANKESH1"
data-proxy-image="https://www.thehindu.com/news/national/karnataka/62jzj4/article24709311.ece/ALTERNATES/LANDSCAPE_100/BGGAURILANKESH1"
data-proxy-width=""
alt=""
title="BGGAURILANKESH1"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> SIT makes 13th arrest in Gauri case</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/bangalore/elephant-electrocuted-on-the-outskirts-of-bengaluru/article24892924.ece?utm_source=bangalore&utm_medium=sticky_footer"
title="Updated: September 7, 2018 15:55 IST&#013;Published: September 7, 2018 15:55 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/cities/bangalore/7yhnqt/article24892922.ece/BINARY/thumbnail/Elephant"
data-proxy-image="https://www.thehindu.com/news/cities/bangalore/7yhnqt/article24892922.ece/ALTERNATES/LANDSCAPE_100/Elephant"
data-proxy-width=""
alt=""
title="Elephant"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> Elephant electrocuted on the outskirts of Bengaluru </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/bangalore/from-today-i-am-not-a-criminal-akkai-padmashali/article24890162.ece?utm_source=bangalore&utm_medium=sticky_footer"
title="Updated: September 7, 2018 10:18 IST&#013;Published: September 7, 2018 10:18 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/todays-paper/tp-national/tp-karnataka/article22502072.ece/BINARY/thumbnail/HinduTemplateG4F39PLLQ3jpgjpg"
data-proxy-image="https://www.thehindu.com/todays-paper/tp-national/tp-karnataka/article22502072.ece/ALTERNATES/LANDSCAPE_100/HinduTemplateG4F39PLLQ3jpgjpg"
data-proxy-width=""
alt=""
title="Happy ties: Akkai Padmashali with her husband Vasudev in Bengaluru on Tuesday."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3>From today, I am not a criminal: Akkai Padmashali</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/bangalore/hike-in-guidance-value-proposed/article24889882.ece?utm_source=bangalore&utm_medium=sticky_footer"
title="Updated: September 7, 2018 10:07 IST&#013;Published: September 7, 2018 09:20 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/cities/bangalore/ww0ygc/article24889881.ece/BINARY/thumbnail/05BgGuidance%20Valuecol"
data-proxy-image="https://www.thehindu.com/news/cities/bangalore/ww0ygc/article24889881.ece/ALTERNATES/LANDSCAPE_100/05BgGuidance%20Valuecol"
data-proxy-width=""
alt=""
title="05BgGuidance Valuecol"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3>Hike in guidance value proposed</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/bangalore/kshrc-directive-to-police/article24885629.ece?utm_source=bangalore&utm_medium=sticky_footer"
title="Updated: September 6, 2018 23:16 IST&#013;Published: September 6, 2018 23:16 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image"
data-proxy-image="https://www.thehindu.com/news/national/p9tm9s/article24378787.ece/ALTERNATES/LANDSCAPE_100/og-image"
data-proxy-width=""
alt=""
title="og-image"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> KSHRC directive to police</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/bangalore/man-caught-transporting-wifes-body/article24885622.ece?utm_source=bangalore&utm_medium=sticky_footer"
title="Updated: September 6, 2018 23:14 IST&#013;Published: September 6, 2018 23:14 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image"
data-proxy-image="https://www.thehindu.com/news/national/p9tm9s/article24378787.ece/ALTERNATES/LANDSCAPE_100/og-image"
data-proxy-width=""
alt=""
title="og-image"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> Man caught transporting wife’s body</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/bangalore/bengaluru-airport-to-adopt-paperless-travel/article24885575.ece?utm_source=bangalore&utm_medium=sticky_footer"
title="Updated: September 7, 2018 09:24 IST&#013;Published: September 6, 2018 23:04 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/cities/bangalore/70exdo/article24889894.ece/BINARY/thumbnail/05BGKEMPEGOWDAINTERNATIONALAIRPORTBENGALURU"
data-proxy-image="https://www.thehindu.com/news/cities/bangalore/70exdo/article24889894.ece/ALTERNATES/LANDSCAPE_100/05BGKEMPEGOWDAINTERNATIONALAIRPORTBENGALURU"
data-proxy-width=""
alt=""
title="05BGKEMPEGOWDAINTERNATIONALAIRPORTBENGALURU"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> Bengaluru airport to adopt paperless travel</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/bangalore/three-persons-bitten-by-stray-dog/article24885510.ece?utm_source=bangalore&utm_medium=sticky_footer"
title="Updated: September 6, 2018 22:51 IST&#013;Published: September 6, 2018 22:51 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image"
data-proxy-image="https://www.thehindu.com/news/national/p9tm9s/article24378787.ece/ALTERNATES/LANDSCAPE_100/og-image"
data-proxy-width=""
alt=""
title="og-image"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> Three persons bitten by stray dog</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/bangalore/job-aspirants-duped-using-fake-wirpo-website/article24885480.ece?utm_source=bangalore&utm_medium=sticky_footer"
title="Updated: September 6, 2018 22:43 IST&#013;Published: September 6, 2018 22:43 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image"
data-proxy-image="https://www.thehindu.com/news/national/p9tm9s/article24378787.ece/ALTERNATES/LANDSCAPE_100/og-image"
data-proxy-width=""
alt=""
title="og-image"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> Job aspirants duped using fake Wirpo website</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/bangalore/cash-custodian-on-the-run/article24884381.ece?utm_source=bangalore&utm_medium=sticky_footer"
title="Updated: September 6, 2018 21:15 IST&#013;Published: September 6, 2018 21:15 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image"
data-proxy-image="https://www.thehindu.com/news/national/p9tm9s/article24378787.ece/ALTERNATES/LANDSCAPE_100/og-image"
data-proxy-width=""
alt=""
title="og-image"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> Cash custodian on the run</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/bangalore/techie-caught-stealing-computer-accessories-from-office/article24884352.ece?utm_source=bangalore&utm_medium=sticky_footer"
title="Updated: September 6, 2018 21:12 IST&#013;Published: September 6, 2018 21:12 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image"
data-proxy-image="https://www.thehindu.com/news/national/p9tm9s/article24378787.ece/ALTERNATES/LANDSCAPE_100/og-image"
data-proxy-width=""
alt=""
title="og-image"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> Techie caught stealing computer accessories from office</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/bangalore/asian-games-medallist-wants-more-funds-in-equestrian-sports/article24884143.ece?utm_source=bangalore&utm_medium=sticky_footer"
title="Updated: September 6, 2018 20:47 IST&#013;Published: September 6, 2018 20:47 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/cities/bangalore/tihy2l/article24884142.ece/BINARY/thumbnail/07BGEQUESTRIAN"
data-proxy-image="https://www.thehindu.com/news/cities/bangalore/tihy2l/article24884142.ece/ALTERNATES/LANDSCAPE_100/07BGEQUESTRIAN"
data-proxy-width=""
alt=""
title="Fouaad Mirza with the silver medal won in the Asian Games."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> Asian Games medallist wants more funds in equestrian sports</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/bangalore/now-we-can-lead-the-life-we-want/article24883979.ece?utm_source=bangalore&utm_medium=sticky_footer"
title="Updated: September 6, 2018 20:26 IST&#013;Published: September 6, 2018 20:23 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/cities/bangalore/gtjve/article24883978.ece/BINARY/thumbnail/07BGLGBT1"
data-proxy-image="https://www.thehindu.com/news/cities/bangalore/gtjve/article24883978.ece/ALTERNATES/LANDSCAPE_100/07BGLGBT1"
data-proxy-width=""
alt=""
title="A citizen celebrates at Town Hall in Bengaluru after the verdict on Article 377 by the Supreme Court on Thursday."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> ‘Now we can lead the life we want’</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/bangalore/advertisement-agencies-move-hc/article24883865.ece?utm_source=bangalore&utm_medium=sticky_footer"
title="Updated: September 7, 2018 09:21 IST&#013;Published: September 6, 2018 20:10 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/cities/bangalore/hq9qqv/article24647998.ece/BINARY/thumbnail/09BGFLEXREMOVING"
data-proxy-image="https://www.thehindu.com/news/cities/bangalore/hq9qqv/article24647998.ece/ALTERNATES/LANDSCAPE_100/09BGFLEXREMOVING"
data-proxy-width=""
alt=""
title="The BBMP is using an internal map to locate and display information of nearly 5,500 hoardings in Bengaluru."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> Advertisement agencies move HC</h3>
</div>
</a>
</div>
</div>
</div>
<script>
$(document).ready(function () {
footerStickyCarousel();
});
</script>
<div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg">
<div class="next-story" data-selector="24896930">
<a href="https://www.thehindu.com/news/cities/bangalore/women-entrepreneur-quest-opens/article24896930.ece" class="next-heading yellow-color">Next Story <i class="fa fa-angle-double-down" aria-hidden="true"></i></a>
<a href="https://www.thehindu.com/news/cities/bangalore/women-entrepreneur-quest-opens/article24896930.ece" class="story-text"> Women Entrepreneur Quest opens</a>
</div>
<div class="jscroll-next-selector">
<a href="https://www.thehindu.com/news/cities/bangalore/women-entrepreneur-quest-opens/article24896930.ece" class="jscroll-next"></a>
</div>
</div>
<div class="outbrain-main-cont mobile-padding">
<div class="logocode"></div>
<div class="noline"></div>
<div class="OUTBRAIN" data-ob-template="TheHindu" data-src="https://www.thehindu.com/news/cities/bangalore/elephant-electrocuted/article24899600.ece" data-widget-id="AR_4"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<div class="noline"></div>
</div>
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Middle, publisher: The Hindu -->
<script>
if(isDeviceEnabled("[large, medium]")) {
var slotName = 'div-gpt-ad-1518418788389-1';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-1'); });
}
</script>
<!-- End DFP : /22390678/Hindu_WAP_AT_Middle, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Bottom, publisher: The Hindu -->
<div id="div-gpt-ad-1518418788389-2" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[large, medium]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-2'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_Bottom, publisher: The Hindu -->
<div class="outbrain-main-cont mobile-padding">
<section >
<div id="comments_24899600"></div>
<div id="vuukle-comments" data-article-id="24899600" data-comments-open="false"></div>
</section>
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_BTF03, publisher: The Hindu -->
<div id="div-gpt-ad-1532934634309-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532934634309-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_BTF03, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Bottom02, publisher: The Hindu -->
<div id="div-gpt-ad-1532934750977-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[large, medium]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532934750977-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_Bottom02, publisher: The Hindu -->
<section >
<div class="comment-rules">
<ol>
<li>
Comments will be moderated by The Hindu editorial team. </li>
<li>
Comments that are abusive, personal, incendiary or irrelevant cannot be published.
</li>
<li>
Please write complete sentences. Do not type comments in all capital letters, or in all lower case letters, or using abbreviated text. (example: u cannot substitute for you, d is not 'the', n is not 'and').
</li>
<li>
We may remove hyperlinks within comments.
</li>
<li>
Please use a genuine email ID and provide your name, to avoid rejection.
</li>
</ol>
</div>
</section>
</div>
<div class="printfooter">
<p>
Printable version | Sep 8, 2018 2:26:36 PM | https://www.thehindu.com/news/cities/bangalore/elephant-electrocuted/article24899600.ece
</p>
<p class="copyright">
&copy; The Hindu
</p>
</div>
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Footer, publisher: The Hindu -->
<div id="div-gpt-ad-1518418788389-3" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[large, medium]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-3'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_Footer, publisher: The Hindu -->
</div>
<aside class="hidden-sm hidden-xs">
<div class="row">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_CPD, publisher: The Hindu -->
<div id="div-gpt-ad-1522408211443-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522408211443-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_CPD, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_RT, publisher: The Hindu -->
<div id="div-gpt-ad-1521616786341-1" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521616786341-1'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_RT, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_RM, publisher: The Hindu -->
<div id="div-gpt-ad-1521628815528-3" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521628815528-3'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_RM, publisher: The Hindu -->
<div class="wf-placeholder"
data-loadURL="https://www.thehindu.com/news/cities/bangalore/elephant-electrocuted/article24899600.ece/wf.fragment/26fcd6fd-1684-45bb-804f-a9d2fc678da6"
data-elementwidth="1140.0"
data-skip-profiles=""></div>
<div class="clear"></div>
<div class="OUTBRAIN" data-ob-template="TheHindu" data-src="https://www.thehindu.com/news/cities/bangalore/elephant-electrocuted/article24899600.ece" data-widget-id="SB_1"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<div class="noline"></div>
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_RB, publisher: The Hindu -->
<div id="div-gpt-ad-1521628815528-4" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521628815528-4'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_RB, publisher: The Hindu -->
<div class="col-xs-12">
<div data-label="article-page-bangalore"data-category="first-promo-story">
<div class="3x_PromotedStory mobile-padding">
<div class="hover-icon">
<div class="promoted-story promoted-single-story">
<a href="https://www.thehindu.com/news/cities/bangalore/asian-games-medallist-wants-more-funds-in-equestrian-sports/article24884143.ece" class="promoted-story-img promoted-single-story-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE"
data-src-template="https://www.thehindu.com/news/cities/bangalore/tihy2l/article24884142.ece/BINARY/thumbnail/07BGEQUESTRIAN"
data-proxy-image="https://www.thehindu.com/news/cities/bangalore/tihy2l/article24884142.ece/ALTERNATES/LANDSCAPE_100/07BGEQUESTRIAN"
data-proxy-width=""
alt="Fouaad Mirza with the silver medal won in the Asian Games."
title="Fouaad Mirza with the silver medal won in the Asian Games."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="promoted-story-heading heading-container">
<h3>
<a href="https://www.thehindu.com/news/cities/bangalore/asian-games-medallist-wants-more-funds-in-equestrian-sports/article24884143.ece" class="promoted-news-heading left" title="Updated: September 6, 2018 20:47 IST&#013;Published: September 6, 2018 20:47 IST">
Asian Games medallist wants more funds in equestrian sports
</a>
</h3>
<a class="share-icon hidden-xs hidden-sm right"><i class="fa fa-share-alt"></i></a>
</div>
<div class="promoted-story-text pss-text">
<p class="author-text hidden-xs">
Fouaad Mirza helped secure a podium finish for India after 36 years
</p>
<a href='#'class='person-name no-lnk'>Staff Reporter</a>
</div>
<!-- [comment-section] -->
<div class="news-comments-area hidden-xs hidden-sm">
<ul>
<li>
<i class="fa fa-clock-o"></i> </li>
<!-- li><i class="fa fa-eye"></i> </li -->
</ul>
</div>
<!-- [/comment-section] -->
<!-- [hover-social-media] -->
<div class='hover-social-media-top hidden-xs' data-share-url='https://www.thehindu.com/news/cities/bangalore/asian-games-medallist-wants-more-funds-in-equestrian-sports/article24884143.ece' data-share-text=' Asian Games medallist wants more funds in equestrian sports' ><ul><a style='color:#3B5998; border-right:1px solid #fff;'><li><i class='fa fa-facebook'></i></li></a><a style='color:#55ACEE;'><li><i class='fa fa-twitter'></i></li></a></ul></div>
<!-- [/hover-social-media] --> </div>
</div>
</div>
</div>
<div data-label="article-page-bangalore"data-category="Second-promo-story">
</div>
</div>
<div class="3x_CuratedListImgCarousel">
<div class="col-xs-12 hover-icon">
<div class="promoted-story clic-container">
<div class="promoted-story-heading clic-heading-container">
<a class="promoted-news-heading clic-heading left">
Top Picks in The Hindu today
</a> </div>
<div class="clic-slider"data-label="article-page-bangalore"data-category="top-picks">
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/entertainment/movies/quiz-from-books-to-television/article24895317.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/entertainment/wya0ki/article24895316.ece/BINARY/thumbnail/a-series-of-unfortunate-events-netflixjpg"
data-proxy-image="https://www.thehindu.com/entertainment/wya0ki/article24895316.ece/ALTERNATES/LANDSCAPE_100/a-series-of-unfortunate-events-netflixjpg"
data-proxy-width=""
alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/entertainment/movies/quiz-from-books-to-television/article24895317.ece">Quiz: from books to television</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/entertainment/movies/anushka-sharma-on-trolls-sui-dhaaga-memes-and-handling-anxiety/article24893153.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/entertainment/movies/qr5a52/article24893147.ece/BINARY/thumbnail/08WKAnushka%20by%20Mazen%20Abusrourdf"
data-proxy-image="https://www.thehindu.com/entertainment/movies/qr5a52/article24893147.ece/ALTERNATES/LANDSCAPE_100/08WKAnushka%20by%20Mazen%20Abusrourdf"
data-proxy-width=""
alt="Anushka Sharma"
title="Anushka Sharma"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/entertainment/movies/anushka-sharma-on-trolls-sui-dhaaga-memes-and-handling-anxiety/article24893153.ece">Anushka Sharma on trolls, Sui Dhaaga memes and handling anxiety</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/opinion/columns/on-linguistic-integrity-and-urban-naxals/article24893126.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/opinion/columns/y4hskx/article24893125.ece/BINARY/thumbnail/urbanNaxal"
data-proxy-image="https://www.thehindu.com/opinion/columns/y4hskx/article24893125.ece/ALTERNATES/LANDSCAPE_100/urbanNaxal"
data-proxy-width=""
alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/opinion/columns/on-linguistic-integrity-and-urban-naxals/article24893126.ece"> Just another day in paradise</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sci-tech/science/snack-on-science-on-inter-species-humans-and-more/article24900141.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/sci-tech/science/fk1vqq/article24762304.ece/BINARY/thumbnail/THJC-SCIENCE-ARCHE-01"
data-proxy-image="https://www.thehindu.com/sci-tech/science/fk1vqq/article24762304.ece/ALTERNATES/LANDSCAPE_100/THJC-SCIENCE-ARCHE-01"
data-proxy-width=""
alt="A bone fragment of Denisova 11 found in 2012 at Denisova Cave in the Altai Mountains of Siberia."
title="A bone fragment of Denisova 11 found in 2012 at Denisova Cave in the Altai Mountains of Siberia."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/sci-tech/science/snack-on-science-on-inter-species-humans-and-more/article24900141.ece">Snack on science: On inter-species humans and more</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sport/hockey/only-a-third-of-the-indian-hockey-team-is-world-class-baskaran/article24896904.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/sport/hsdyqa/article24899689.ece/BINARY/thumbnail/TH08baskaran"
data-proxy-image="https://www.thehindu.com/sport/hsdyqa/article24899689.ece/ALTERNATES/LANDSCAPE_100/TH08baskaran"
data-proxy-width=""
alt="Hockey Olympian V. Baskaran at an interview in Chennai."
title="Hockey Olympian V. Baskaran at an interview in Chennai."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/sport/hockey/only-a-third-of-the-indian-hockey-team-is-world-class-baskaran/article24896904.ece"> Only a third of the Indian hockey team is world-class: Baskaran </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/books/the-art-of-selling-words/article24894796.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/books/et3ueu/article24894788.ece/BINARY/thumbnail/08wkscreenshotjpg"
data-proxy-image="https://www.thehindu.com/books/et3ueu/article24894788.ece/ALTERNATES/LANDSCAPE_100/08wkscreenshotjpg"
data-proxy-width=""
alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/books/the-art-of-selling-words/article24894796.ece"> The art of selling words: How much is too much when it comes to book promotions?</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/international/rapper-mac-miller-dies-in-los-angeles-at-age-26/article24899421.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/international/b8eb11/article24899420.ece/BINARY/thumbnail/OBITMACMILLER"
data-proxy-image="https://www.thehindu.com/news/international/b8eb11/article24899420.ece/ALTERNATES/LANDSCAPE_100/OBITMACMILLER"
data-proxy-width=""
alt="In this July 29, 2016 file photo, Mac Miller performs at Lollapalooza in Chicago. Miller, the platinum hip-hop star whose rhymes vacillated from party raps to lyrics about depression and drug use, has died at the age of 26."
title="In this July 29, 2016 file photo, Mac Miller performs at Lollapalooza in Chicago. Miller, the platinum hip-hop star whose rhymes vacillated from party raps to lyrics about depression and drug use, has died at the age of 26."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/news/international/rapper-mac-miller-dies-in-los-angeles-at-age-26/article24899421.ece"> Rapper Mac Miller dies in Los Angeles at age 26</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/can-india-take-sahi-road-to-urban-mobility/article24896769.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/1c1a3m/article24896768.ece/BINARY/thumbnail/TH08RICKSHAW"
data-proxy-image="https://www.thehindu.com/news/national/1c1a3m/article24896768.ece/ALTERNATES/LANDSCAPE_100/TH08RICKSHAW"
data-proxy-width=""
alt="Green choice: E-rickshaws at Delhi Vishwavidyalaya Metro Station waiting for passengers."
title="Green choice: E-rickshaws at Delhi Vishwavidyalaya Metro Station waiting for passengers."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/news/national/can-india-take-sahi-road-to-urban-mobility/article24896769.ece"> Can India take SAHI road to urban mobility?</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/cities/Delhi/man-intervenes-in-quarrel-over-urination-killed/article24897635.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/cities/Delhi/3wwerq/article24897634.ece/BINARY/thumbnail/DE07STAB1df"
data-proxy-image="https://www.thehindu.com/news/cities/Delhi/3wwerq/article24897634.ece/ALTERNATES/LANDSCAPE_100/DE07STAB1df"
data-proxy-width=""
alt="Waseem was a bus conductor."
title="Waseem was a bus conductor."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/news/cities/Delhi/man-intervenes-in-quarrel-over-urination-killed/article24897635.ece"> Man intervenes in quarrel over urination, killed</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/cities/mumbai/portraits-by-a-passionate-artist-with-a-typewriter/article24896202.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/cities/mumbai/os6h6r/article24896200.ece/BINARY/thumbnail/8TH-ART1"
data-proxy-image="https://www.thehindu.com/news/cities/mumbai/os6h6r/article24896200.ece/ALTERNATES/LANDSCAPE_100/8TH-ART1"
data-proxy-width=""
alt="Chandrakant Bhide creates artwork using his typewriter that depicts Lord Ganesha."
title="Chandrakant Bhide creates artwork using his typewriter that depicts Lord Ganesha."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/news/cities/mumbai/portraits-by-a-passionate-artist-with-a-typewriter/article24896202.ece"> Portraits by a passionate artist, with a typewriter</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
$( document ).ready(function() {
$('.clic-slider:last').slick({
slidesToShow: 3,
vertical: true,
autoplay: false,
autoplaySpeed: 3000,
swipeToSlide: true,
prevArrow: '<div class="top-arrow"></div>',
nextArrow: '<div class="bottom-arrow"></div>',
responsive: [
{
breakpoint: 1023,
settings: {
slidesToShow: 3,
slidesToScroll: 1,
infinite: true,
dots: false,
vertical: false,
arrows: false,
variableWidth: true
}
}
// You can unslick at a given breakpoint now by adding:
// settings: "unslick"
// instead of a settings object
]
});
});
</script>
<div class="stickyadwrapper hidden-xs hidden-sm">
<div class="stickybottom">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_BTF01, publisher: The Hindu -->
<div id="div-gpt-ad-1521628815528-5" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521628815528-5'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_BTF01, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_BTF02, publisher: The Hindu -->
<div id="div-gpt-ad-1521628815528-6" class="dfp-ad stickybottom" style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521628815528-6'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_BTF02, publisher: The Hindu -->
</div>
</div>
</div>
</aside>
<div class="nextinfinite"><div class="inifinitecontain"><span>Next Story</span></div></div>
</div>
</div>
</section>
<!-- User Data Capture start -->
<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'TRC-J3AFTO'});
})(window, document, 'taiDataLayer', 'TRC-J3AFTO');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
var taiDataObject = {
msisdn:'',
productId: 'thehindu',
uid: '',
skuid: '',
aid: '24899600',
geo: '',
pageTitle: 'Elephant electrocuted',
pageUrl: 'https://www.thehindu.com/news/cities/bangalore/elephant-electrocuted/article24899600.ece',
etime: '',
search: '',
share: '',
pageName: 'bangalore',
pageCategory: '',
sectionId: '171', };
taiData.push(taiDataObject);
</script>
<!-- User Data Capture end -->
</div>
</div>
</div>
</div>
</header>
<section class=" " >
<div class="wf-placeholder"
data-loadURL="https://www.thehindu.com/wf.fragment/02b8db71-d72e-49c4-bca3-c5cbaebda0c3"
data-elementwidth="1140"
data-skip-profiles="small"></div>
<div class="33_1x_StoryNextPopUp storyNextPopUp" id="storyNextPopUp">
<div class="SNextP3x1-container hidden-xs hidden-sm">
<button class="nextStoryClose">Close X</button>
<div class="story-card">
<a href="https://www.thehindu.com/news/cities/bangalore/women-entrepreneur-quest-opens/article24896930.ece" class="story-card-img focuspoint" data-focus-x="0" data-focus-y="0">
</a>
<div class="story-card-news">
<span class="story-card-heading">
<a class="SNextP3x1-next-story yellow-color" href="https://www.thehindu.com/news/cities/bangalore/women-entrepreneur-quest-opens/article24896930.ece">Next Story &raquo;</a>
</span>
<a href="https://www.thehindu.com/news/cities/bangalore/women-entrepreneur-quest-opens/article24896930.ece" class="story-card-news-text">
Women Entrepreneur Quest opens
</a>
</div>
</div>
</div>
</div>
<script>
$( document ).ready(function() {
$( "div#storyNextPopUp .nextStoryClose" ).click(function() {
$( "div#storyNextPopUp .story-card" ).toggle( "fast" );
$(this).text(function(i, text){
return text === "view next story" ? "close x" : "view next story";
});
});
});
</script>
<!-- this marks the end of articles -->
<div class="special-end-mark"></div>
<div class="container">
<div class="full-width-add-footer250 hidden-xs hidden-sm">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_Billboard, publisher: The Hindu -->
<div id="div-gpt-ad-1530768416450-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530768416450-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_Billboard, publisher: The Hindu -->
</div>
</div>
</section>
<footer class=" " >
<div id="popup-menu"
class="js-menu">
<!-- POPUP MENU TOP AREA -->
<div class="menu-top">
<div class="container clear">
<div class="menu-icon">
<a href="javascript:void(0)" id="" class="close menu-close focus">
<i class="icon"></i>
</a>
</div>
<a href="javascript:void(0)" class="close menu-close close-top">CLOSE THIS MENU</a>
</div>
<!-- AFTER SEARCH FUNCTIONALITY IMPLEMENTED -->
<div class="popup-search-bar hidden-sm hidden-md hidden-lg">
<div class="ps-sub-container">
<form action="https://www.thehindu.com/search/">	<input type="text" class="popup-input search-input" placeholder="Search here" name="q" required></input>
<span class="popup-remove-text clear-button" style="display:none;"></span>
<button class="popup-search">
<i class="fa fa-search"></i>
</button>
</form>
</div>
</div>
<div class="container clear">
<span class="trending-sticky-menu">TRENDING TODAY</span>
</div>
<div class="trading-menu clear">
<ul>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/" >
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/" >
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/" >
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/" >
Entertainment
</a>
</li>
</ul>
</div>
</div>
<!-- main menu -->
<div class="containerd clear popup-menu-blue">
<div class="popup-menu clear">
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/todays-paper/" >
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/" target="" >
ePaper
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/" >
News
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/" >
National
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/" >
International
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/news/states/" >
States
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/" >
Andhra Pradesh
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/karnataka/" >
Karnataka
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/kerala/" >
Kerala
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/tamil-nadu/" >
Tamil Nadu
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/telangana/" >
Telangana
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/" >
Other States
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/business/" >
Business
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/business/agri-business/" >
Agri-Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Industry/" >
Industry
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Economy/" >
Economy
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/markets/" >
Markets
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/budget/" >
Budget
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/" >
Real Estate
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/news/cities/" >
Cities
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/" >
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/" >
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Coimbatore/" >
Coimbatore
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Delhi/" >
Delhi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/" >
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Kochi/" >
Kochi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kolkata/" >
Kolkata
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/mumbai/" >
Mumbai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kozhikode/" >
Kozhikode
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Madurai/" >
Madurai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Mangalore/" >
Mangaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/puducherry/" >
Puducherry
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Thiruvananthapuram/" >
Thiruvananthapuram
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/" >
Tiruchirapalli
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Vijayawada/" >
Vijayawada
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Visakhapatnam/" >
Visakhapatnam
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/elections/" >
Elections
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/opinion/" >
Opinion
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/lead/" >
Lead
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/op-ed/" >
Comment
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/columns/" >
Columns
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/interview/" >
Interview
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/cartoon/" >
Cartoon
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/open-page/" >
Open Page
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/Readers-Editor/" >
Readers&#039; Editor
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/letters/" >
Letters
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sport/" >
Sport
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sport/athletics/" >
Athletics
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/" >
Cricket
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/" >
Football
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/hockey/" >
Hockey
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/motorsport/" >
Motorsport
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/other-sports/" >
Other Sports
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/races/" >
Races
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/tennis/" >
Tennis
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/entertainment/" >
Entertainment
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/entertainment/art/" >
Art
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/dance/" >
Dance
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/movies/" >
Movies
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/music/" >
Music
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/theatre/" >
Theatre
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/society/" >
Society
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/society/faith/" >
Faith
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/history-and-culture/" >
History &amp; Culture
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/books/" >
Books
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/books/books-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/books-authors/" >
Authors
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/children/" >
Children
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/life-and-style/" >
Life &amp; Style
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/life-and-style/fashion/" >
Fashion
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/food/" >
Food
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/motoring/" >
Motoring
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/travel/" >
Travel
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/homes-and-gardens/" >
Homes and gardens
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/luxury/" >
Luxury
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/technology/gadgets/" >
Gadgets
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/internet/" >
Internet
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/" >
Sci-Tech
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/science/" >
Science
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/health/" >
Health
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/agriculture/" >
Agriculture
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/energy-and-environment/" >
Environment
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/education/" >
Education
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/education/careers/" >
Careers
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/colleges/" >
Colleges
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/schools/" >
Schools
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/multimedia/" >
Multimedia
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/photos/" >
Photos
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/podcast/" >
Podcast
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/data/" >
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/" >
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/crossword/" >
Crossword
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/" >
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/" >
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/" >
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/" >
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/" >
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/" >
Lit for Life
</a>
</li>
</ul>
</div>
<div class="other-menu clear">
<ul class="menu">
<li>
<a href="https://www.thehindu.com/archive/" >
Archive
</a>
</li>
<li>
<a href="https://www.thehindu.com/classifieds/" >
Classifieds
</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/" >
eBooks
</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="" >
Subscribe
</a>
</li>
<li>
<a href="https://www.thehindu.com/social/" >
Social
</a>
</li>
<li>
<a href="https://www.thehindu.com/aboutus/" >
About Us
</a>
</li>
</ul>
<ul class="socialize">
<li>
<span>CONNECT WITH US</span>
</li>
<li>
<a href="https://www.facebook.com/thehindu" title="Facebook" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a href="https://twitter.com/The_Hindu" title="Twitter!" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/the-hindu" title="Linkdin" target="_blank">
<i class="fa fa-linkedin"></i>
</a>
</li>
<li>
<a href="https://instagram.com/the_hindu/?ref=badge" title="Instagram" target="_blank">
<i class="fa fa-instagram"></i>
</a>
</li>
</ul>
</div>
<div class="popup-menu-blue-close clear">
<div style="margin-right:25px;">
<a href="javascript:void(0)" class="close menu-close popup-bottom-close right">
<i class="close-icon"></i>
CLOSE THIS MENU
</a>
</div>
</div>
</div>
</div>
<div class="container">
<section id="GA-tracking-bottom"
class="header-top footer-menu clear">
<!-- [Socialize] -->
<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/the-hindu" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><<a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com/home/directsubscription/?utm_source=Thehindu.com&utm_medium=MotherDomain&utm_campaign=TheHindu" class="ePaper" title="ePaper">ePaper</a></li>
<!-- <li><a href="https://epaper.thehindu.com/?utm_source=Thehindu.com&utm_medium=MotherDomain&utm_campaign=TheHindu" class="user" title="ePaper"><i class="fa fa-newspaper-o"></i></a></li> -->
</ul>
</div>
<!-- [/Socialize] -->
<div class="footer-logo">
<a href="https://www.thehindu.com/">
<img src="https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png" alt="Return to frontpage">
</a>
</div>
<div class="search-block hidden-xs hidden-sm">
<form action="https://www.thehindu.com/search/">	<input type="text" data-type="search" placeholder="Search here"
name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">	<button class="fa fa-search search-selection-icon"
style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
</section>
<nav class="navbar footer-main-menu clear hidden-xs " role="navigation" >
<div id="main-menu"
>
<ul class=" hidden-xs">
<li class="">
<a href="https://www.thehindu.com/">
Home
</a>
</li>
<li class="active">
<a href="https://www.thehindu.com/news/">
News
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/opinion/">
Opinion
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/business/">
Business
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/">
Sport
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/cricket/">
Cricket
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/sci-tech/science/">
Science
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/entertainment/">
Entertainment
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/life-and-style/">
Life &amp; Style
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/thread/">
thREAD
</a>
</li>
</ul>
</div>
</nav>
<nav class="navbar footer-sub-menues " role="navigation" >
<div class="the-sites clear">
<span class="footer-nav-heading blue-color hidden-xs">THE SITE</span>
<ul class=" nav navbar-nav">
<li class="">
<a href="https://www.thehindu.com/aboutus/">
About Us
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/termsofuse/">
Terms of Use
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/privacypolicy/">
Privacy Policy
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/contacts/">
Contacts
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/archive/">
Archive
</a>
</li>
<li class="">
<a href="http://www.thehindugroup.in/subscribe/" target="">
Subscribe
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/rssfeeds/">
Rss Feeds
</a>
</li>
</ul>
</div>
<div class="group-sites clear hidden-xs">
<span class="footer-nav-heading blue-color hidden-xs">GROUP SITES</span>
<ul class=" nav navbar-nav">
<li class="">
<a href="https://www.thehindu.com/" target="">
The Hindu
</a>
</li>
<li class="">
<a href="https://tamil.thehindu.com/" target="">
இந்து தமிழ் திசை
</a>
</li>
<li class="">
<a href="https://www.thehindubusinessline.com/" target="">
Business Line
</a>
</li>
<li class="">
<a href="https://www.bloncampus.com/" target="">
BL on Campus
</a>
</li>
<li class="">
<a href="https://www.sportstarlive.com/" target="">
Sportstarlive
</a>
</li>
<li class="">
<a href="https://www.frontline.in/" target="">
Frontline
</a>
</li>
<li class="">
<a href="https://www.thehinducentre.com/" target="">
The Hindu Centre
</a>
</li>
<li class="">
<a href="https://roofandfloor.com/?utm_source=thehindu&utm_medium=referral&utm_campaign=Internal-Marketing" target="">
RoofandFloor
</a>
</li>
<li class="">
<a href="https://steptest.in/" target="">
STEP
</a>
</li>
<li class="">
<a href="http://www.youngworldclub.com/" target="">
Young World Club
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/publications/" target="">
Publications
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/ebooks/" target="">
eBooks
</a>
</li>
<li class="">
<a href="https://thehinduimages.com/" target="">
Images
</a>
</li>
<li class="">
<a href="http://www.thehinduclassifieds.in/" target="">
Classifieds
</a>
</li>
</ul>
</div>
<div class="comment-to clear hidden-xs">
<span class="footer-nav-heading blue-color">Send your feedback to:</span>
<a href="mailto:web.thehindu@thehindu.co.in">web.thehindu@thehindu.co.in</a>Copyright© 2018, The Hindu
</div>
<div class="back-top" style="display: block;"><a href="#top"><i class="fa fa-angle-up"></i></a></div>
</nav>
<nav class="navbar navbar-default " role="navigation" >
<ul class="nav navbar-nav ">
</ul>
</nav>
</div>
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');
Moengage = moe({
app_id:"BIELH8M8CONB0AXBRWP0FYQP",
debug_logs: 0
});
var exit = true;
function exitcall(){
if(!isMobile){
Moengage.call_web_push({
"soft_ask":true,
"main_class":"moe-main-class",
"allow_class":"moe-allow-class",
"block_class":"moe-block-class",
"soft_ask_display_callback":function(){
ga('send', 'event', "Soft Notification", "popup", "View");
},
"soft_ask_allow_callback":function(){
ga('send', 'event', "Soft Notification", "click", "Allow");
},
"soft_ask_block_callback":function(){
ga('send', 'event', "Soft Notification", "click", "Block");
},
"hard_ask_allow_callback":function(){
ga('send', 'event', "Hard Notification", "click", "Allow");
if(typeof(Notification)=="function" && !isMobile ){
spawnNotification("You can manage your subscriptions from the browser settings.", "https://www.thehindu.com/static/theme/default/base/img/thlogo1.png","Thank you for Subscribing!");
} },
"hard_ask_dismiss_callback":function(){
ga('send', 'event', "Hard Notification", "click", "Dismiss");
},
"hard_ask_block_callback":function(){
ga('send', 'event', "Hard Notification", "click", "Block");
}
});
}
}
function spawnNotification(theBody,theIcon,theTitle) { var options = { body: theBody, icon: theIcon }; navigator.serviceWorker.ready.then(function(sw_reg){
var n = sw_reg.showNotification(theTitle,options); }).catch(function(e){console.log(e);});
}
function addEvent(obj, evt, fn) {
if (obj.addEventListener) {
obj.addEventListener(evt, fn, false);
}
else if (obj.attachEvent) {
obj.attachEvent("on" + evt, fn);
}
}
addEvent(document, 'mouseout', function(evt) {
if (evt.toElement == null && evt.relatedTarget == null && exit ==true) {
exit=false;
exitcall();
};
});
</script>
<div class="moe-main-class" style="display:none;">
<!--<div id="moe-push-div" class="moe-main-class" style="display:none">-->
<div class="pushnotification-wrapper">
<div class="pushnotification-content">
<div class="pushnotification-logo">
<img src="https://www.thehindu.com/news/national/4bf9pd/article24397798.ece/BINARY/TH-logopush" alt="The Hindu">
</div>
<div class="pushnotification-text">
<h4>Click on ‘Yes, Keep Me Updated’ to get the latest news alerts from The Hindu</h4>
<p>Our existing notification subscribers need to choose this option to keep getting the alerts.</p>
</div>
</div>
<div class="pushnotification-btn-group">
<div>
<button type="button" class="btn btn-1 moe-block-class" >Not now</button>
<button type="button" class="btn btn-2 moe-allow-class" >Yes, Keep Me Updated</button>
</div>
</div>
</div>
</div>
<!-- mCanvas Site Code Starts Here (Required) -->
<script type="text/javascript">
if (isMobile) {
(function(){
var param = {
"pk": "vbv80",
"aduid": 112
};
var d=top.document,s=d.createElement("script"),u=[],p;param.u=d.location.href;param.ref=d.referrer;param.phR=Math.random()+"_"+(new Date).getTime();for(p in param)if(param.hasOwnProperty(p))u.push(p+"="+encodeURIComponent(param[p]));s.src="//ic.ph.affinity.com/init.js?"+u.join("&");s.type="text/javascript";d.getElementsByTagName("head")[0].appendChild(s);
})();
}
</script>
<!-- Sticky Script Start -->
<script type='text/javascript'>
$(function(){
if((isDesktop || isLargeDesktop) && location.href.match(/article[\d]*.ece/) && (!infiniteScroll) ){
var refernode =$("aside > .row >.stickyadwrapper:last-child");
var fixedcssSelector = refernode.children(".stickybottom"); var parentnode = $('.article-cont > .row >.col-xs-12');
var topOffset=60;
var bottomOffset=25;
var leftOffset=0;
var rightOffset=10;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
window.addEventListener("scroll", function(){fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)});
}
}
});
</script>
<!-- Sticky Script End-->
<script>
$( document ).ready(function() {
$("img.lazy").lazyload();
});
<!---GA tracker for social media - start -->
$(document).ready(function () {
$("#GA-tracking-top .fb").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Facebook');
return true;
});
$("#GA-tracking-bottom .fb").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Facebook');
return true;
});
$("#GA-tracking-top .tw").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link twitter');
return true;
});
$("#GA-tracking-bottom .tw").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link twitter');
return true;
});
$("#GA-tracking-top .in").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link linkedin');
return true;
});
$("#GA-tracking-bottom .in").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link linkedin');
return true;
});
$("#GA-tracking-top .ins").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Instagram');
return true;
});
$("#GA-tracking-bottom .ins").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Instagram');
return true;
});
$("#GA-tracking-top .news").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link newsletter');
return true;
});
$("#GA-tracking-bottom .news").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link newsletter');
return true;
});
$("#GA-tracking-top .androidos").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Android & iOS');
return true;
});
$("#GA-tracking-bottom .androidos").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Android & iOS');
return true;
});
$("#GA-tracking-top .ePaper").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link epaper');
return true;
});
$("#GA-tracking-bottom .ePaper").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link epaper');
return true;
});
$('*[id^="content-body"] p a').click(function () {
ga('send', 'event', 'Inline Links', 'Inline Links Click', 'Inline Link');
return true;
});
$("._hoverrDone div.also-view-container .also-view-img-,.article-topics-container .topic-1").click(function () {
ga('send', 'event', 'More-In Links', 'More-In Links Click', 'More In');
return true;
});
$('*[id^="content-body"] .also-view-text-cont p').click(function () {
ga('send', 'event', 'Also-Read Links', 'Also-Read Links Click', 'Also Read');
return true;
});
$(".artNL .nl-submit").click(function () {
ga('send','event','Article Bottom','NewsletterClick_Article Bottom','NewsletterCallToAction_ArticleBottom')
return true;
});
$(".NLemail .nl-submit").click(function () {
ga('send','event','Newsletter_Headerlanding','NewsletterClick_Headerlanding ','NewsletterCallToAction_Headerlanding')
return true;
});
$("#GA-tracking-top .usernews").click(function () {
ga('send','event','Newsletter_Top_Header','NewsletterClick_Header ','NewsletterCallToAction_Headernewsletter')
return true;
});
$(".hpNL .nl-submit").click(function () {
ga('send','event','Subscription Widget Home Page','NewsletterClick_WidgetHomepage ','NewsletterCallToAction_WidgetHomepage')
return true;
});
$("#stickyfooterarticle .fooeterarticleswrapper a").click(function () {
ga('send','event','Footer Sticky','FooterSticky_Article Bottom','FooterStickyCallToAction_ArticleBottom')
return true;
});
});
<!---GA tracker for social media - end -->
</script>
<!-- GDPR Common JS -->
<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
</script>
<script>
// load Branch
if (isMobile) {
(function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode autoAppIndex banner closeBanner closeJourney creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode trackCommerceEvent".split(" "), 0);
// init Branch
branch.init('key_live_epwVtTlqtPT3VMg0ynmwNdloxtcs7PI6');
}
</script>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=171&contextPath=16-157-170-171-&pubId=2&cat=&meta=read-story&objId=24899600&type=article&title=Elephant+electrocuted&url=https%3a%2f%2fwww.thehindu.com%2fnews%2fcities%2fbangalore%2felephant-electrocuted%2farticle24899600.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=171&amp;contextPath=16-157-170-171-&amp;pubId=2&amp;cat=&amp;meta=read-story&amp;objId=24899600&amp;type=article&amp;title=Elephant+electrocuted&amp;url=https%3a%2f%2fwww.thehindu.com%2fnews%2fcities%2fbangalore%2felephant-electrocuted%2farticle24899600.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js" ></script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<!-- custom mordenizr, can be changed if required by cms. We are currently only using no-csscolumn. Later we may need to use other elements also
<script src="https://www.thehindu.com/static/js/modernizr.js"></script>-->
<script type="text/javascript" src="https://www.thehindu.com/static/js/wf-site.a5a2a25c189c8de443d6b6e67913429f.min.js"></script>
<script>
(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<script type="text/javascript" src="https://www.thehindu.com/static/js/plug-in.fdb8d1f042fe1efb527fb38081d742f2.min.js"></script>
<script src="https://www.thehindu.com/static/theme/default/base/js/default-base.3f43883598de664650f94fe006a22d8c.min.js"></script> <!-- User Data Capture start -->
<!-- User Data Capture end -->
<script type="text/javascript" src="https://dm.thehindu.com/feeder/v1/js/feed.js" ></script>
<script>
if (taiDataObject.search.length > 0) {
sendTaiData(taiData, 'search');
} else {
sendTaiData(taiData, 'onload');
}
</script>
<script>
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(){
$(document).on("articleSocialShareReady", function(event, data) {
var font_key = "article_font_id";
$(data).find(".edite-text-cont").on("click", " a:not(.active)", function(e){
var prevActiveId = $(".edite-text-cont a.active").attr('id');
$(".article-cont").removeClass( $("a#"+prevActiveId).data('parent-class') ).addClass( $(this).data('parent-class') );
hinduStore.save(font_key, $(this).attr('id'), 1);
$(".edite-text-cont a").removeClass('active');
$(".edite-text-cont a#" + $(this).attr('id')).addClass('active');
});
var tmpObj = hinduStore.get(font_key);
if(!tmpObj){
tmpObj = "medium";
} else {
tmpObj = tmpObj.value;
}
$(data).find(".edite-text-cont a#" + tmpObj).click();
});
});
</script>
<script>
$(document).ready(function(){
$('.share-more-icon').on('click', function() {
$(this).next('.share-more').slideToggle();
});
$('.close-share-more').on('click', function() {
$(this).parent('.share-more').slideToggle();
});
});	</script>
<script>
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share:last li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(".jscroll-inner>.active .articlepage").data("artid") + "-" + targetClass;
openShareLink(articleShareData[id]);
}
}
});
});
// pointing sticky share click to article share click.
$("ul.aricle-sticky-share li a").on('click',function(e){
var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
$(".jscroll-inner>.active .articlepage ul.aricle-share li a i." + targetClass).parent('a').click();
}
});
function openShareLink(pLink, target) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://www.thehindu.com/";
id = "2";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "432081eb-6e8e-4abc-a88f-ca5357aa7244",
"host": VUUKLE_HOST,
"articleId": "24899600",
"img": "https://www.thehindu.com/news/cities/bangalore/r2hipi/article24899599.ece/ALTERNATES/LANDSCAPE_100/Elephant",
"tags": "news,cities,bangalore",
"url": "https://www.thehindu.com/news/cities/bangalore/elephant-electrocuted/article24899600.ece",
"title": " Elephant electrocuted",
"author": "string",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "1f57a5",
"comments": {
"enabled": true,
"hideRecommendedArticles": false,
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {}
}
};
//⛔️ DON'T EDIT BELOW THIS LINE
(function() {
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
(d.head || d.body).appendChild(s);
})();
</script>
<script>
$('iframe').ready(function(){
setTimeout(function(){ var fillerList = "14664883#widget_viewPicker,14664882#widget_viewPicker,14664881#widget_viewPicker,14664880#widget_viewPicker";
var fillerArray = fillerList.split(",");
if(fillerList) {
var count = 0;
$("aside .add:visible").each(function(indx) {
if($(this).find('iframe').height() == 0) {
$(this).css({'margin-bottom': '0px','height':'0px'});	}
});
if(count > 0){
WFLazyLoader.loadFragment();
}
}
}, 1000);
});
</script>
<div class="overlay-screen"></div>
<!-- Load Facebook SDK for JavaScript -->
<script>
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<!-- Load Twitter widget -->
<script>
window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.async = true;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));
</script>
</body>
</html>
