<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Time stands still in this museum for machines - The Hindu
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Time stands still in this museum for machines" />
<meta name="atdlayout" content="articlepage" />
<meta name="description" content="Chettinad Vintage Gallery celebrates the golden era" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="publish-date" content="2021-03-16T10:51:25+05:30" />
<meta name="created-date" content="2021-03-16T10:51:25+05:30" /> <meta name="modified-date" content="2021-03-16T10:51:25+05:30" />
<meta name="twitter:creator" content="Nahla Nainar">
<meta name="twitter:title" content="Time stands still in this museum for machines">
<meta name="twitter:description" content="Chettinad Vintage Gallery celebrates the golden era">
<meta name="twitter:image" content="https://www.thehindu.com/news/cities/Tiruchirapalli/biee4n/article34080634.ece/ALTERNATES/LANDSCAPE_615/Ty16cartry">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_Hindu" />
<meta name="twitter:domain" content="thehindu.com" />
<meta name="twitter:app:name:ipad" content="The Hindu" />
<meta name="twitter:app:name:googleplay" content="The Hindu (Official App)" />
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu" />
<meta name="twitter:app:name:iphone" content="The Hindu for iPhone" />
<meta name="twitter:app:id:iphone" content="771672321" />
<meta name="apple-itunes-app" content="app-id=584786636" />
<meta name="google-play-app" content="app-id=com.mobstac.thehindu" />
<meta property="fb:app_id" content="137450626398044" />
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu" />
<meta property="og:url" content="https://www.thehindu.com/news/cities/Tiruchirapalli/time-stands-still-in-this-museum-for-machines/article34080636.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Time stands still in this museum for machines" />
<meta property="og:description" content="Chettinad Vintage Gallery celebrates the golden era" />
<meta property="og:image" content="https://www.thehindu.com/news/cities/Tiruchirapalli/biee4n/article34080634.ece/ALTERNATES/LANDSCAPE_615/Ty16cartry" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="al:android:url" content="https://www.thehindu.com/news/cities/Tiruchirapalli/time-stands-still-in-this-museum-for-machines/article34080636.ece">
<meta property="al:android:package" content="com.mobstac.thehindu">
<meta property="al:android:app_name" content="The Hindu"> <meta property="article:author" content="Nahla Nainar" />
<meta property="article:section" content="Tiruchirapalli" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindu.com/news/cities/Tiruchirapalli/time-stands-still-in-this-museum-for-machines/article34080636.ece"
},
"isAccessibleForFree": "False",
"hasPart": {
"@type": "WebPageElement",
"isAccessibleForFree": "False",
"cssSelector": ".paywall"
},
"headline": "Time stands still in this museum for machines",
"description": "Chettinad Vintage Gallery celebrates the golden era",
"keywords":"",
"datePublished": "2021-03-16T10:51:25+05:30",
"dateModified": "2021-03-16T10:51:25+05:30",
"author": {
"@type": "Person",
"name": "Nahla Nainar"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "187",
"url":"https://www.thehindu.com/news/cities/Tiruchirapalli/biee4n/article34080634.ece/ALTERNATES/LANDSCAPE_300/Ty16cartry"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"https://www.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Time stands still in this museum for machines",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Time stands still in this museum for machines",
"Chettinad Vintage Gallery celebrates the golden era"
]
},
"url":"https://www.thehindu.com/news/cities/Tiruchirapalli/time-stands-still-in-this-museum-for-machines/article34080636.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url": "https://www.thehindu.com/",
"logo":"https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script>
<link href="https://th.thgim.com/" rel="dns-prefetch">
<link href="https://th.thgim.com/" rel="preconnect">
<link href="https://b.scorecardresearch.com" rel="dns-prefetch">
<link href="https://b.scorecardresearch.com" rel="preconnect">
<link href="https://tpc.googlesyndication.com" rel="dns-prefetch">
<link href="https://tpc.googlesyndication.com" rel="preconnect">
<link href="https://www.google-analytics.com" rel="dns-prefetch">
<link href="https://www.google-analytics.com" rel="preconnect">
<link href="https://googleads.g.doubleclick.net" rel="dns-prefetch">
<link href="https://googleads.g.doubleclick.net" rel="preconnect">
<link href="https://www.googletagmanager.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://wzrkt.com" rel="dns-prefetch">
<link href="https://wzrkt.com" rel="preconnect">
<link href="https://fonts.googleapis.com" rel="dns-prefetch">
<link href="https://fonts.googleapis.com" rel="preconnect">
<link href="https://fonts.gstatic.com" rel="dns-prefetch">
<link href="https://fonts.gstatic.com" rel="preconnect">
<link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="https://securepubads.g.doubleclick.net" rel="preconnect">
<link href="https://ads.pubmatic.com" rel="dns-prefetch">
<link href="https://ads.pubmatic.com" rel="preconnect">
<link href="https://c.amazon-adsystem.com" rel="dns-prefetch">
<link href="https://c.amazon-adsystem.com" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<link href="https://pagead2.googlesyndication.com/" rel="preconnect">
<link href="https://go.automatad.com/" rel="dns-prefetch">
<link href="https://go.automatad.com/" rel="preconnect">
<link href="https://cdn.automatad.com/" rel="dns-prefetch">
<link href="https://cdn.automatad.com/" rel="preconnect">
<link href="https://cdn.tinypass.com/" rel="dns-prefetch">
<link href="https://cdn.tinypass.com/" rel="preconnect">
<link href="https://experience.tinypass.com/" rel="dns-prefetch">
<link href="https://experience.tinypass.com/" rel="preconnect">
<link rel="preload" href="https://th.thgim.com/static/theme/default/base/fonts/79a3e616-8931-4235-b8dc-0f9718329786.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeRhf6.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5Vvl4jL.woff2" as="font" type="font/woff2" crossorigin>
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/thfavicon.ico" />
<link rel="icon" type="image/ico" href="https://www.thehindu.com/thfavicon.ico" />
<link rel="apple-touch-icon" href="https://www.thehindu.com/thapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/thapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://www.thehindu.com/news/cities/Tiruchirapalli/time-stands-still-in-this-museum-for-machines/article34080636.ece/amp/">
<link rel="canonical" href="https://www.thehindu.com/news/cities/Tiruchirapalli/time-stands-still-in-this-museum-for-machines/article34080636.ece" />
<link rel="manifest" href="https://www.thehindu.com/manifest.json">
<style>
@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5VvmojLeTY.woff2) format('woff2');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5Vvk4jLeTY.woff2) format('woff2');unicode-range:U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5Vvm4jLeTY.woff2) format('woff2');unicode-range:U+1F00-1FFF}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5VvlIjLeTY.woff2) format('woff2');unicode-range:U+0370-03FF}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5VvmIjLeTY.woff2) format('woff2');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5VvmYjLeTY.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Fira Sans Regular'),local('FiraSans-Regular'),url(https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5Vvl4jL.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeSxf6TF0.woff2) format('woff2');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeQhf6TF0.woff2) format('woff2');unicode-range:U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeShf6TF0.woff2) format('woff2');unicode-range:U+1F00-1FFF}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeRRf6TF0.woff2) format('woff2');unicode-range:U+0370-03FF}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeSRf6TF0.woff2) format('woff2');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeSBf6TF0.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Fira Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Fira Sans SemiBold'),local('FiraSans-SemiBold'),url(https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeRhf6.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}
</style>
<style>
@font-face{font-family:TundraWeb;font-display:swap;src:url(https://th.thgim.com/static/theme/default/base/fonts/1ae761e9-10c8-4efe-888e-3cfaf6d3ac43.eot?#iefix);src:url(https://th.thgim.com/static/theme/default/base/fonts/1ae761e9-10c8-4efe-888e-3cfaf6d3ac43.eot?#iefix) format("eot"),url(https://th.thgim.com/static/theme/default/base/fonts/79a3e616-8931-4235-b8dc-0f9718329786.woff2) format("woff2"),url(https://th.thgim.com/static/theme/default/base/fonts/98d8ab99-1bd9-4469-8ed9-e5bb30485dce.woff) format("woff"),url(https://th.thgim.com/static/theme/default/base/fonts/81f064de-4414-4fe3-a3eb-3c2c794d1e37.ttf) format("truetype"),url(https://th.thgim.com/static/theme/default/base/fonts/0b00a6a0-9ca4-4ace-a270-c21c7f085f1f.svg#0b00a6a0-9ca4-4ace-a270-c21c7f085f1f) format("svg")}@font-face{font-family:TundraWeb-Italic;font-display:swap;src:url(https://th.thgim.com/static/theme/default/base/fonts/49c66e19-32da-4ab1-995d-ae446c41a429.eot?#iefix);src:url(https://th.thgim.com/static/theme/default/base/fonts/49c66e19-32da-4ab1-995d-ae446c41a429.eot?#iefix) format("eot"),url(https://th.thgim.com/static/theme/default/base/fonts/c65ef4d4-020f-4e58-bf9c-f9e5495344f7.woff2) format("woff2"),url(https://th.thgim.com/static/theme/default/base/fonts/14437e62-00cf-40af-be95-739d3404092c.woff) format("woff"),url(https://th.thgim.com/static/theme/default/base/fonts/74b1bcb0-92a7-4c00-b594-09af17ffff02.ttf) format("truetype"),url(https://th.thgim.com/static/theme/default/base/fonts/8701687f-9ed8-4363-af67-5c19ffe30003.svg#8701687f-9ed8-4363-af67-5c19ffe30003) format("svg")}@font-face{font-family:TundraWeb-Bold;font-display:swap;src:url(https://th.thgim.com/static/theme/default/base/fonts/b7508290-635f-4dfa-ab5d-0bc62e4707db.eot?#iefix);src:url(https://th.thgim.com/static/theme/default/base/fonts/b7508290-635f-4dfa-ab5d-0bc62e4707db.eot?#iefix) format("eot"),url(https://th.thgim.com/static/theme/default/base/fonts/c7cb398d-54e6-42ed-9041-e3e1ac428fb0.woff2) format("woff2"),url(https://th.thgim.com/static/theme/default/base/fonts/f30abd5f-0012-4378-923c-b16106dcd3a5.woff) format("woff"),url(https://th.thgim.com/static/theme/default/base/fonts/21b1ca7f-87db-4676-bee7-4d681a8f18d5.ttf) format("truetype"),url(https://th.thgim.com/static/theme/default/base/fonts/9ed44c4a-2355-468d-90c5-1da01e470496.svg#9ed44c4a-2355-468d-90c5-1da01e470496) format("svg")}@font-face{font-family:TundraWeb-Bold-Italic;font-display:swap;src:url(https://th.thgim.com/static/theme/default/base/fonts/015fa954-effa-403d-8405-f5b867563e9a.eot?#iefix);src:url(https://th.thgim.com/static/theme/default/base/fonts/015fa954-effa-403d-8405-f5b867563e9a.eot?#iefix) format("eot"),url(https://th.thgim.com/static/theme/default/base/fonts/8e283a81-8efd-40cb-b587-a42907c56e0e.woff2) format("woff2"),url(https://th.thgim.com/static/theme/default/base/fonts/8192d9cc-02c5-4b0c-b71b-da4bb92b9634.woff) format("woff"),url(https://th.thgim.com/static/theme/default/base/fonts/3b01da53-1acc-4cfa-bd06-74e56e55364f.ttf) format("truetype"),url(https://th.thgim.com/static/theme/default/base/fonts/77782e88-716a-441d-8e27-01bab21d451d.svg#77782e88-716a-441d-8e27-01bab21d451d) format("svg")}
</style>
<style>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</style>
<link rel="preload" href="https://th.thgim.com/static/theme/default/base/css/default-base.cd047f86d427b3669f1f142f8779c0f1.min.css" as="style">
<link href="https://th.thgim.com/static/theme/default/base/css/default-base.cd047f86d427b3669f1f142f8779c0f1.min.css" rel="stylesheet"> <link rel="preload" href="https://th.thgim.com/static/js/require.min.js" as="script">
<script data-cfasync="false">
function appURL(){	return "https://www.thehindu.com/";
}
function pagesource(){
return "article-page-tiruchirapalli";
}
function PageSourceType(){
return "articlepage";
}
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript" src="https://th.thgim.com/static/js/require.min.js"></script>
<script>
require.config({
// Local Directory
baseUrl: "https://th.thgim.com/static/js",
// Script Locations
paths: {
"jquery":"3.4.1/jquery.min",
"wfsite":"wf-site.16b2f1c813b5c85c50ac520a7269978b.min",
"theme":"https://th.thgim.com/static/theme/default/base/js/default-base.44daeb5d6ae7f429c41aafbf8dbbbd21.min",
"jquery-ui":"jquery-ui-1.12.1.min",
"slick": "lib/slick.min",
"dateformat":"jquery-dateFormat.min",
"d3": "d3.min",
"jplayer": "jquery.jplayer.min",
"jplayerlist": "jplayer.playlist.min",
"marquee": "jquery.marquee.min",
"tipTip": "jquery.tipTip.min",
"jscroll": "jquery.jscroll.default.min",
"magnificpopup": "jquery.magnific-popup.min",
"jquerymobile": "jquery.mobile.min",
"jqueryautocomplete": "jquery.autocomplete.min",
"jquerydataTables": "jquery.dataTables.min",
"jqueryslimscroll":"jquery.slimscroll.min",
"topojson":"topojson.v2.min",
"feedjs":"https://dm.thehindu.com/feeder/v2/js/feed"
},
shim: {	'wfsite': ['jquery'],
'theme': ['jquery','wfsite','slick'],
'feedjs': ['jquery'],
'slick': ['jquery']
},
waitSeconds:0
});
</script>
<script type="text/javascript" data-cfasync="false">
var thgCookieConsent = Promise.resolve();
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://www.thehindu.com/";
require(['jquery','wfsite','slick','theme'], function($){
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
});	</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script data-cfasync="false">
var thg={required:!0,functional:!1,advertising:!1,requiredCookie:function(){return thg.required},functionalCookie:function(){return thg.functional},advertisingCookie:function(){return thg.advertising}};thgCookieConsent.then(function(){var constentbehavior=readCookie("notice_behavior"),cookieconsent=readCookie("cmapi_cookie_privacy");null==cookieconsent&&null!=constentbehavior&&-1==constentbehavior.indexOf("expressed")?(thg.functional=!0,thg.advertising=!0):null!==cookieconsent?(cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("2")>-1&&(thg.functional=!0),cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("3")>-1&&(thg.advertising=!0)):null==constentbehavior&&(thg.functional=!0,thg.advertising=!0);});
</script>
<script type="text/javascript" data-cfasync="false">
async function chromeDetection(){if("storage"in navigator&&"estimate"in navigator.storage){var e=await navigator.storage.estimate();e.usage;return e.quota<12e7}return!1}function isChrome(){var e=navigator.userAgent.match(/Chrom(?:e|ium)\/([0-9]+)\.([0-9]+)\.([0-9]+)\.([0-9]+)/);if(null!=e&&5==e.length)return major=e.map(function(e){return parseInt(e,10)})[1],major>=76}var PrivateWindow=new Promise(function(e,n){try{if(navigator.vendor&&navigator.vendor.indexOf("Apple")>-1&&navigator.userAgent&&-1==navigator.userAgent.indexOf("CriOS")&&-1==navigator.userAgent.indexOf("FxiOS")){if(window.safariIncognito)!0;else try{window.openDatabase(null,null,null,null),window.localStorage.setItem("test",1),e(!1)}catch(n){!0,e(!0)}}else if(navigator.userAgent.includes("Firefox")){var t=indexedDB.open("test");t.onerror=function(){e(!0)},t.onsuccess=function(){e(!1)}}else if(navigator.userAgent.includes("Edge")||navigator.userAgent.includes("Trident")||navigator.userAgent.includes("msie"))window.indexedDB||!window.PointerEvent&&!window.MSPointerEvent||e(!0),e(!1);else{isChrome()&&e(chromeDetection());var i=window.RequestFileSystem||window.webkitRequestFileSystem;i?i(window.TEMPORARY,100,function(n){e(!1)},function(n){e(!0)}):e(null)}}catch(n){console.log(n),e(null)}});function __isPrivateWindow(e){PrivateWindow.then(function(n){e(n)})}
</script>
<script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=3qrmsuqPpu"); tp = window["tp"] || [];
tp.push(["setContentCreated", "2021-03-16T10:51:25+05:30"]); tp.push(["setContentAuthor", "Nahla Nainar"]);
tp.push(["setContentSection", "Tiruchirapalli"]);
tp.push(["setTags", []]); tp.push(["setContentIsNative", false]); tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]); </script>
<script async type="text/javascript" src="https://csm.cxpublic.com/THG.js"> </script>
<!--[if lt IE 9]>
<script src="https://th.thgim.com/static/js/html5shiv.js"></script>
<script src="https://th.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-1', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
</script>
<script type="text/javascript"> var userconsent = 1 ;var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent}); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript>
<script type="text/javascript" data-cfasync="false">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script data-cfasync="false"> function getSlotsViewPort(abovefold){
var googletagslots = googletag.pubads().getSlots();
var slots = [];
googletagslots.forEach(function(slot) {
if(abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(WAP_AT_Top|_WAP_CPD_300x250)/i) === null){
slots.push(slot);
}else if(!abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(WAP_AT_Top|_WAP_CPD_300x250)/i) != null){
slots.push(slot);
}
});
return slots;
}
</script>

<script data-cfasync="false">
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser()){ window.PWT = window.PWT || {}; //Initialize Namespace
var notifyId;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
//googletag.pubads().refresh();
window.PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
(function() {
var gads = document.createElement('script');
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
};
(function() {
var purl = window.location.href;
var url = '//ads.pubmatic.com/AdServer/js/pwt/159088/2116';
//checking for device.
var profileVersionId = '';
if(purl.indexOf('pwtv=')>0){
var regexp = /pwtv=(.*?)(&|$)/g;
var matches = regexp.exec(purl);
if(matches.length >= 2 && matches[1].length > 0){
profileVersionId = '/'+matches[1];
}
}
var wtads = document.createElement('script');
wtads.async = true;
wtads.type = 'text/javascript';
wtads.src = url+profileVersionId+'/pwt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(wtads, node);
})();
}
});
</script>
<script data-cfasync="false">
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser()){ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
apstag.init({
pubID: '231ec860-73af-421d-9fc4-8ea161815c03',
adServer: 'googletag',
bidTimeout: 1e3
});
// request the bids for the four googletag slots
apstag.fetchBids({
slots: [
{
slotID: 'div-gpt-ad-1527225526136-0',
slotName: '/22390678/Hindu_Desktop_Overaly_1x1',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1527169441053-0',
slotName: '/22390678/Hindu_WAP_Overaly_1x1',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1530175872306-0',
slotName: '/22390678/Hindu_Desktop_ROS_LB',
sizes: [[970, 90], [728, 90]]
},
{
slotID: 'div-gpt-ad-1522408211443-0',
slotName: '/22390678/Hindu_Desktop_ROS_CPD',
sizes: [300, 250]
},
{
slotID: 'div-gpt-ad-1572863410803-0',
slotName: '/22390678/Hindu_Desktop_AT_ROS_RT',
sizes: [[300, 600], [300, 250]]
},
{
slotID: 'div-gpt-ad-1564640628558-0',
slotName: '/22390678/Hindu_Desktop_AT_ROS_RM',
sizes: [[250, 250], [300, 250], [336, 280]]
},
{
slotID: 'div-gpt-ad-1570777659388-0',
slotName: '/22390678/Hindu_Desktop_AT_ROS_RB',
sizes: [[300, 600], [300, 250]]
},
{
slotID: 'div-gpt-ad-1552914402102-0',
slotName: '/22390678/Hindu_Desktop_Inarticle_1x1',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1591766927070-0',
slotName: '/22390678/Hindu_Wap_AT_AfterArticle',
sizes: [[300, 100], [300, 250], [320, 50]]
},
{
slotID: 'div-gpt-ad-1530768416450-0',
slotName: '/22390678/Hindu_Desktop_ROS_Billboard',
sizes: [[970, 90], [970, 250], [728, 90]]
},
{
slotID: 'div-gpt-ad-1522819933630-0',
slotName: '/22390678/Hindu_WAP_Interstitial',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1570689389565-0',
slotName: '/22390678/Hindu_WAP_AT_TOP',
sizes: [[300, 250], [336, 280]]
},
{
slotID: 'div-gpt-ad-1518418788389-1',
slotName: '/22390678/Hindu_WAP_AT_Middle',
sizes: [[336, 280], [300, 250]]
},
{
slotID: 'div-gpt-ad-1518418788389-2',
slotName: '/22390678/Hindu_WAP_AT_Bottom',
sizes: [[336, 280], [300, 250]]
},
{
slotID: 'div-gpt-ad-1531980463264-0',
slotName: '/22390678/Hindu_WAP_Inarticle_1x1',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1556098748955-0',
slotName: '/22390678/Hindu_Desktop_OOP_HP_Interstitial',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1560926444569-0',
slotName: '/22390678/Hindu_Desktop_ROS_160x600_Left',
sizes: [[160, 600], [120, 600]]
},
{
slotID: 'div-gpt-ad-1560926509019-0',
slotName: '/22390678/Hindu_Desktop_ROS_160x600_Right',
sizes: [[160, 600], [120, 600]]
},
{
slotID: 'div-gpt-ad-1597380352871-0',
slotName: '/22390678/Hindu_WAP_AT_Sticky',
sizes: [320, 50]
}
]
}, function(bids) {
// set apstag bids, then trigger the first request to DFP
googletag.cmd.push(function() {
apstag.setDisplayBids();
if(DevIdf.isMobile){
googletag.pubads().refresh(getSlotsViewPort(false));}else{googletag.pubads().refresh(); }
});
});
}
});
</script>
<script data-cfasync="false">
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Overaly_1x1', [1, 1], 'div-gpt-ad-1527225526136-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Overaly_1x1', [1, 1], 'div-gpt-ad-1527169441053-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_LB', [[970, 90], [728, 90]], 'div-gpt-ad-1530175872306-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1522408211443-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RT', [[300, 600], [300, 250]], 'div-gpt-ad-1572863410803-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RM', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1564640628558-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RB', [[300, 600], [300, 250]], 'div-gpt-ad-1570777659388-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Inarticle_1x1', [1, 1], 'div-gpt-ad-1552914402102-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_Wap_AT_AfterArticle', [[300, 100], [300, 250], [320, 50]], 'div-gpt-ad-1591766927070-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_Billboard', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1530768416450-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Interstitial', [1, 1], 'div-gpt-ad-1522819933630-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_TOP', [[300, 250], [336, 280]], 'div-gpt-ad-1570689389565-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Middle', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Bottom', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Inarticle_1x1', [1, 1], 'div-gpt-ad-1531980463264-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineOutOfPageSlot('/22390678/Hindu_Desktop_OOP_HP_Interstitial', 'div-gpt-ad-1556098748955-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_160x600_Left', [[160, 600], [120, 600]], 'div-gpt-ad-1560926444569-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_160x600_Right', [[160, 600], [120, 600]], 'div-gpt-ad-1560926509019-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Sticky', [320, 50], 'div-gpt-ad-1597380352871-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Section', ['News']);
googletag.pubads().setTargeting('articleid', ['34080636']);
googletag.pubads().setTargeting('Keywords', []);
googletag.pubads().enableLazyLoad();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script data-cfasync="false">
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser()){ loadAsyncURL("https://go.automatad.com/geo/EwrTRc/afihbs.js"); }
});
</script>
<script>
if(DevIdf.isMobile){	var isScrolled = false;
window.addEventListener('scroll', function() {
if (!isScrolled) {
googletag.cmd.push(function () {
googletag.pubads().refresh(getSlotsViewPort(true));
});
}
isScrolled = true;
});
}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
function taboolainit(){
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser()){ _taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
e.onload = function() {
window['__thtaboola'] = true;
}
window['__thtaboola'] = true;
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-hindunews/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
}
window.addEventListener('scroll', function() {
if (window.__thtaboola == undefined) {
taboolainit();
}
});
</script>
<meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="yandex-verification" content="ff4648e5089d361d" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">
<meta name="theme-color" content="#fff" />
<meta name="google-site-verification" content="cThy7rhyY1uoxTIkHnI77cVshlc6pBukm-IjemFRvfI" />
<div class="overlay-screen"></div>
<script type="text/javascript">
$(document).ready(function(){
setTimeout(function(){
userIdentify.then(function() {
$(document).ready(function(){
$("div[data-paywall]").each(function(){
var testdata = $(this).data('paywall');
if(testdata == true){
$(this).first().prepend( '<div class="premiumimg"><img src="https://www.thehindu.com/news/national/v7lr8g/article33382126.ece/BINARY/premiumsymbolnormal" id="theImg"></div>');
}
});
});
});
}, 3000);
});
</script>
<style>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</style>
<style type="text/css">
.subscribeBtnCss a, .profilebtnremove a{
letter-spacing: 0px !important;
}
.article-cont .subscriptioncontainer p{
text-align: center !important;
}
.archive .subscripeleftcontent {
border-right: none !important;
}
.archive a.signintodayspaper{
width:auto !important;
float:none !important;
}
.subscriptioncontainermain .planTodayDiv{
text-align: center;
font-size: 20px !important;
}
@media (max-width: 1023px) and (min-width: 1px){
.entrySubs {
bottom: 40px !important;
}
}
@media (max-width: 767px) and (min-width: 1px) {
.back-top {
bottom: 55px;
right: 10px;
}
.justin-popup-container{
z-index:999999 !important;
padding-top: 73px !important;
}
}
/*commited to theme.css*/
.ft-sticky{
position: fixed;
bottom: 0px;
z-index: 99999999999;
width:100%;
background: #ffffff;
clear:both;
overflow: hidden;
}
.clear-fix{clear:both;}
@media (max-width: 767px) and (min-width: 1px) {
footer {
margin:unset !important;
margin-bottom: 70px !important;
}
@supports not (-webkit-overflow-scrolling: touch) {
/* CSS for other than iOS devices */ .dfp-ad.ft-sticky div {margin-bottom:0px;}
}
@supports (-webkit-overflow-scrolling: touch) {
/* CSS specific to iOS devices */ footer {margin:unset !important;margin-bottom: 60px !important;}
.dfp-ad.ft-sticky div {margin-bottom:unset !important;}
}
}
/*commited to theme.css*/
</style>
<script>
(function () {
if (typeof EventTarget !== "undefined") {
let func = EventTarget.prototype.addEventListener;
EventTarget.prototype.addEventListener = function (type, fn, capture) {
this.func = func;
if(typeof capture !== "boolean"){
capture = capture || {};
capture.passive = false;
}
this.func(type, fn, capture);
};
};
}());
</script>
<style type="text/css">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</style>
<script>
var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
function clvpageevents(ename){
if((location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0)){
clevertap.event.push(ename, {
'Page type' : 'Article Page',
'Id':'34080636',
'Sections':'news,cities,Tiruchirapalli',
'Author':'Nahla Nainar',
'IsArticle':1,
'Platform': DevIdf.isMobile == true ? 'MWEB' : 'WEB',
'Source' : getUrlParameter("utm_source") !== null ? getUrlParameter("utm_source") : 'Direct',	'Medium' : getUrlParameter("utm_medium") !== null ? getUrlParameter("utm_medium") : 'Direct',	'Campaign' : getUrlParameter("utm_campaign") !== null ? getUrlParameter("utm_campaign") : 'Direct'
});
}
}
geoIdentify.then(function() {
if(typeof geolocation !="undefined" && typeof geolocation.country !="undefined" && geolocation.country !="EU"){
clevertap.account.push({"id": "W8W-R8K-465Z"});
clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
(function () {
var wzrk = document.createElement('script');
wzrk.type = 'text/javascript';
wzrk.async = true;
wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(wzrk, s);
})(); clvpageevents("Page Visited");
}
});
</script>
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({
'pageDetails' : {
'pageType' : 'article' ,
'headline' : 'Time stands still in this museum for machines' ,
'articleId' : '34080636' ,
'articleType' : 'free',
'authorName' : 'Nahla Nainar' , 'publishDate' : '2021-03-16' ,
'publishTime' : '10:51' ,
'hoursSincePublished' : '0',
'contentCategory' : 'news',
'contentSubCategory' : 'Tiruchirapalli',
'featureType' : 'story Commentary' ,
'articleTags' : '' // when available
} });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5VV9N');
</script>

</head>
<body class="">
<noscript id="deferred-styles">
<link href="https://th.thgim.com/static/theme/default/base/css/lazystyles.076bdb585a62f9e7536c64f43a7724b0.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://th.thgim.com/static/css/print.min.css" media="print"/>
</noscript> <script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5VV9N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<section class=" ">

<div id="div-gpt-ad-1522819933630-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522819933630-0'); });
}
});
</script>
</div>


<div id="div-gpt-ad-1527225526136-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527225526136-0'); });
}
});
</script>
</div>


<div id="div-gpt-ad-1527169441053-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527169441053-0'); });
}
});
</script>
</div>

<div class="top-add hidden-xs hidden-sm ad-box">

<div id="div-gpt-ad-1530175872306-0" class="dfp-ad " style="min-height:90px">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530175872306-0'); });
}
});
</script>
</div>

</div>

<div id="div-gpt-ad-1556098748955-0" class="dfp-ad " style="margin-bottom: 0px;height: 0;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556098748955-0'); });
}
});
</script>
</div>


<div id="div-gpt-ad-1560926444569-0" class="dfp-ad leftstickyad" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560926444569-0'); });
}
});
</script>
</div>


<div id="div-gpt-ad-1560926509019-0" class="dfp-ad rightstickyad" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560926509019-0'); });
}
});
</script>
</div>

</section>
<div class="container-main">
<header class="article-header-cont " role="banner">
<div class="container">
<div class="row ">
<div class="col-sm-12 col-xs-12">
<section class="header-top clear hidden-xs">
<div class="small-logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage" />
</a>
</div>
<div class="search-block">
<form action="https://www.thehindu.com/search/"> <input type="text" data-type="search" title="Please enter your search text" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off"> <button class="fa fa-search search-selection-icon" style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>

<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" class="ePaper" title="ePaper">ePaper</a></li>

</ul>
</div>

<style>
div.socialize ul {
height: 30px;
overflow: hidden;
}
.top-add .dfp-ad div, .text-ad div {
margin-bottom: 0 !important;
}
div.socialize ul li {
float: left;
}
</style>
</section>
<div class="logo-block hidden-lg hidden-md hidden-sm">
<div id="logo" class="logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage">
</a>
</div>
</div>
<nav class="navbar main-menu clear " role="navigation">
<div class="just-in-conatiner hidden-sm hidden-md hidden-lg">
<i class="fa fa-bell"></i>
<span class="just-in-counter"></span>
</div>
<div class="logo hidden-lg hidden-md hidden-sm" id="logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage">
</a>
</div>
<div class="hidden-md hidden-lg submobileentry" style="display:none;">
<div class="dashboardiconentry">
<a href="https://www.thehindu.com/my-dashboard/"><i class="fa fa-newspaper-o"></i></a></div>
<div class="sigininmobile sso-signin" id="mobilesignin">
<a href="https://subscription.thehindu.com/signup?utm_source=thmenu&utm_medium=signupbutton&utm_campaign=subscription#signin" id="mobilesigninlink"><i class="fa fa-user"></i></a>
</div>
</div>
<style>
.sigininmobile .fa-user{
color: #133b5a;
font-size: 18px;
line-height: 18px;
position: absolute;
right: 55px;
top: 14px;
cursor: pointer;
}
.dashboardiconentry{
color: #133b5a;
font-size: 18px !important;
line-height: 18px;
position: absolute;
right: 82px;
top: 13px;
cursor: pointer;
}
@media( min-width : 480px) and (max-width:768px) {
#main-menu>ul>li>a {
padding: 0 10px 5px 10px!important;
}
}
@media ( min-width : 420px) and (max-width: 767px) {
div#logo a {
height: auto;
width: 280px;
}
}
@media ( max-width :419px) {
div#logo a {
height: 30px;
width: 245px;
}
.dashboardiconentry{display:none;}
}
@media ( max-width :320px) {
div#logo a {
height: 30px;
width: 205px;
}
}
@media (max-width: 767px) and (min-width: 1px){
.logo-block{ display:none;}
.main-menu {
border-bottom: none !important;
position: relative;
top: unset;
left: unset;
}
nav.main-menu {
border-bottom: medium none white;
left: unset;
position: relative;
top: unset;
width: 100%;
}
div#logo a {
margin: 0 40px;
}
}
@media ( max-width : 1023px) and (min-width: 768px) {
.dashboardiconentry {
right: 26px;
top: 24px;
}
.sigininmobile .fa-user{
right: 0px;
top: 24px;
}
.home.sticky .sigininmobile .fa-user,.home.sticky .dashboardiconentry{
top: 16px;
}
}
</style>
<div data-label="article-page-tiruchirapalli" data-category="hamburgermenu-icon">
<div class="menu-icon">
<a href="javascript:void(0)" id="menu-button">
<i class="icon"></i>
</a>
</div>
</div>
<div id="main-menu">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" hidden-xs">
<li class="">
<a href="https://www.thehindu.com/" itemProp="name" content="Home">
Home
<meta itemProp="url" content="https://www.thehindu.com/" /> </a>
</li>
<li class="dropdown active">
<a href="https://www.thehindu.com/news/" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/news/national/" itemProp="name" content="National">National </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/national/" />
<li><a href="https://www.thehindu.com/news/international/" itemProp="name" content="International">International </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/international/" />
<li><a href="https://www.thehindu.com/news/states/" itemProp="name" content="States">States </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/states/" />
<li><a href="https://www.thehindu.com/news/cities/" itemProp="name" content="Cities">Cities </a></li>
<meta itemProp="url" content="https://www.thehindu.com/news/cities/" />
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/elections/" class="dropdown-toggle" data-toggle="dropdown">Elections <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/elections/assam-assembly/" itemProp="name" content="Assam">Assam </a></li>
<meta itemProp="url" content="https://www.thehindu.com/elections/assam-assembly/" />
<li><a href="https://www.thehindu.com/elections/kerala-assembly/" itemProp="name" content="Kerala">Kerala </a></li>
<meta itemProp="url" content="https://www.thehindu.com/elections/kerala-assembly/" />
<li><a href="https://www.thehindu.com/elections/puducherry-assembly/" itemProp="name" content="Puducherry">Puducherry </a></li>
<meta itemProp="url" content="https://www.thehindu.com/elections/puducherry-assembly/" />
<li><a href="https://www.thehindu.com/elections/tamil-nadu-assembly/" itemProp="name" content="Tamil Nadu">Tamil Nadu </a></li>
<meta itemProp="url" content="https://www.thehindu.com/elections/tamil-nadu-assembly/" />
<li><a href="https://www.thehindu.com/elections/west-bengal-assembly/" itemProp="name" content="West Bengal">West Bengal </a></li>
<meta itemProp="url" content="https://www.thehindu.com/elections/west-bengal-assembly/" />
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/opinion/cartoon/" itemProp="name" content="Cartoon">Cartoon </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/cartoon/" />
<li><a href="https://www.thehindu.com/opinion/columns/" itemProp="name" content="Columns">Columns </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/columns/" />
<li><a href="https://www.thehindu.com/opinion/editorial/" itemProp="name" content="Editorial">Editorial </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/editorial/" />
<li><a href="https://www.thehindu.com/opinion/interview/" itemProp="name" content="Interview">Interview </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/interview/" />
<li><a href="https://www.thehindu.com/opinion/lead/" itemProp="name" content="Lead">Lead </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/lead/" />
<li><a href="https://www.thehindu.com/opinion/Readers-Editor/" itemProp="name" content="Readers' Editor">Readers&#039; Editor </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/Readers-Editor/" />
<li><a href="https://www.thehindu.com/opinion/op-ed/" itemProp="name" content="Comment">Comment </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/op-ed/" />
<li><a href="https://www.thehindu.com/opinion/open-page/" itemProp="name" content="Open Page">Open Page </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/open-page/" />
<li><a href="https://www.thehindu.com/opinion/letters/" itemProp="name" content="Letters">Letters </a></li>
<meta itemProp="url" content="https://www.thehindu.com/opinion/letters/" />
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/business/" class="dropdown-toggle" data-toggle="dropdown">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/business/agri-business/" itemProp="name" content="Agri-Business">Agri-Business </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/agri-business/" />
<li><a href="https://www.thehindu.com/business/Industry/" itemProp="name" content="Industry">Industry </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/Industry/" />
<li><a href="https://www.thehindu.com/business/Economy/" itemProp="name" content="Economy">Economy </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/Economy/" />
<li><a href="https://www.thehindu.com/business/markets/" itemProp="name" content="Markets">Markets </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/markets/" />
<li><a href="https://www.thehindu.com/business/budget/" itemProp="name" content="Budget 2021">Budget 2021 </a></li>
<meta itemProp="url" content="https://www.thehindu.com/business/budget/" />
<li><a href="https://www.thehindubusinessline.com/markets/" itemProp="name" content="Stock Quotes" target="_blank">Stock Quotes </a></li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/" />
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/sport/" class="dropdown-toggle" data-toggle="dropdown">Sport <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/sport/cricket/" itemProp="name" content="Cricket">Cricket </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/cricket/" />
<li><a href="https://www.thehindu.com/sport/football/" itemProp="name" content="Football">Football </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/football/" />
<li><a href="https://www.thehindu.com/sport/hockey/" itemProp="name" content="Hockey">Hockey </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/hockey/" />
<li><a href="https://www.thehindu.com/sport/tennis/" itemProp="name" content="Tennis">Tennis </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/tennis/" />
<li><a href="https://www.thehindu.com/sport/athletics/" itemProp="name" content="Athletics">Athletics </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/athletics/" />
<li><a href="https://www.thehindu.com/sport/motorsport/" itemProp="name" content="Motorsport">Motorsport </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/motorsport/" />
<li><a href="https://www.thehindu.com/sport/races/" itemProp="name" content="Races">Races </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/races/" />
<li><a href="https://www.thehindu.com/sport/other-sports/" itemProp="name" content="Other Sports">Other Sports </a></li>
<meta itemProp="url" content="https://www.thehindu.com/sport/other-sports/" />
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/entertainment/art/" itemProp="name" content="Art">Art </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/art/" />
<li><a href="https://www.thehindu.com/entertainment/dance/" itemProp="name" content="Dance">Dance </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/dance/" />
<li><a href="https://www.thehindu.com/entertainment/movies/" itemProp="name" content="Movies">Movies </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/movies/" />
<li><a href="https://www.thehindu.com/entertainment/music/" itemProp="name" content="Music">Music </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/music/" />
<li><a href="https://www.thehindu.com/entertainment/reviews/" itemProp="name" content="Reviews">Reviews </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/reviews/" />
<li><a href="https://www.thehindu.com/entertainment/theatre/" itemProp="name" content="Theatre">Theatre </a></li>
<meta itemProp="url" content="https://www.thehindu.com/entertainment/theatre/" />
</ul>
</li>
<li class="">
<a href="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" itemProp="name" content="Crossword+" target="_blank" rel="nofollow">
Crossword+
<meta itemProp="url" content="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" /> </a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/life-and-style/" class="dropdown-toggle" data-toggle="dropdown">Life & Style <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/life-and-style/fashion/" itemProp="name" content="Fashion">Fashion </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/fashion/" />
<li><a href="https://www.thehindu.com/life-and-style/fitness/" itemProp="name" content="Fitness">Fitness </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/fitness/" />
<li><a href="https://www.thehindu.com/life-and-style/food/" itemProp="name" content="Food">Food </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/food/" />
<li><a href="https://www.thehindu.com/life-and-style/motoring/" itemProp="name" content="Motoring">Motoring </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/motoring/" />
<li><a href="https://www.thehindu.com/life-and-style/travel/" itemProp="name" content="Travel">Travel </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/travel/" />
<li><a href="https://www.thehindu.com/life-and-style/homes-and-gardens/" itemProp="name" content="Homes and gardens">Homes and gardens </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/homes-and-gardens/" />
<li><a href="https://www.thehindu.com/life-and-style/luxury/" itemProp="name" content="Luxury">Luxury </a></li>
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/luxury/" />
</ul>
</li>
<li class="">
<a href="https://www.thehindu.com/thread/" itemProp="name" content="thREAD">
thREAD
<meta itemProp="url" content="https://www.thehindu.com/thread/" /> </a>
</li>
</ul>
</div>
<div class="subsEntrymenu hidden-sm hidden-xs" style="display:none;">
<ul>
<li class="dashboard" data-category="Dashboard iCon" data-label="article-page-tiruchirapalli"><a title="Dashboard" href="https://www.thehindu.com/my-dashboard/"><i class="fa fa-newspaper-o"></i></a></li>

<li class="Subscribebtn Subscribebtnremove subscribeBtnCss" style="display:none;" data-category="SUBSCRIBE NOW icon" data-label="article-page-tiruchirapalli"><a href="https://subscription.thehindu.com/subscription?utm_source=thmenu&utm_medium=subscription&utm_campaign=subscribebutton">Subscribe Now</a></li> <li class="dropdown signinbtn subscribeBtnCss signedInUserBtn" style="display:none;" data-category="Sign in/up icon" data-label="article-page-tiruchirapalli"><a class="sso-signin" id="sso-signin" href="https://subscription.thehindu.com/subscription?utm_source=thmenu&utm_medium=subscription&utm_campaign=subscribebutton">Subscribe Now</a></li> <li class="profile profilebtnremove" data-category="Sign in" data-label="article-page-tiruchirapalli"><a href="https://subscription.thehindu.com/signup?utm_source=thmenu&utm_medium=signupbutton&utm_campaign=subscription#signin">Sign In</a></li>
</ul>
</div>
<div class="mobileadsubentry hidden-sm hidden-md hidden-lg">
<a href="https://www.thehindu.com/static/content/edm/covid-19/index.html?utm_source=Hindu&utm_medium=TopHeader&utm_campaign=Download" class="mobileadsubentryremoveads">
The Expert Series on COVID-19 - </a>
<a href="https://www.thehindu.com/static/content/edm/covid-19/index.html?utm_source=Hindu&utm_medium=TopHeader&utm_campaign=Download" class="mobileadsubentryfreetrail">
Download PDF
</a>
</div>
<style>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</style>
<script>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</script>
<div class="sticky-article-heading">
<div class="logo-sq">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo-sq.png" alt="Return to frontpage">
</a>
</div>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/time-stands-still-in-this-museum-for-machines/article34080636.ece">
<div class="artcl-nm-stky-text">
Time stands still in this museum for machines
</div>
</a>
<div class="artcl-social-media">
<i class="fa fa-share-alt hidden-sm hidden-md hidden-lg nativeshare" aria-hidden="true"></i>
<ul class="aricle-sticky-share">
<span class="share-artcl">Share On</span>
<li data-label="Facebook" data-category="social-shares">
<a>
<i class="fa fa-facebook fb"></i> <span class='share-counter cnt'></span>
</a>
</li>
<li data-label="Twitter" data-category="social-shares">
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_34080636">
<i class="fa fa-comment"></i> <span data="vuukle-count"></span>
</a>
</li>
</ul>
<script>
$(function(){
$(".nativeshare").click(function() {
if (navigator.share) {
navigator.share({
title: "Time stands still in this museum for machines",
text:"Time stands still in this museum for machines",
url: "https://www.thehindu.com/news/cities/Tiruchirapalli/time-stands-still-in-this-museum-for-machines/article34080636.ece"
});
}
else {
$(".aricle-sticky-share").toggle();
}
});
});
</script>
</div>
</div>
</nav>
<nav class="navbar city-menu-wrapper article-sub-header " role="navigation">
<div class="city-menu-1">
<nav class="navbar navbar-default " role="navigation">
<ul>
<li><a class="all-sub-drop">Cities<i class="fa fa-sort-desc fa-lg all-cities-drop"></i></a></li> <li><a href="https://www.thehindu.com/news/cities/bangalore/">Bengaluru</a></li> <li><a href="https://www.thehindu.com/news/cities/chennai/">Chennai</a></li> <li><a href="https://www.thehindu.com/news/cities/Coimbatore/">Coimbatore</a></li> <li><a href="https://www.thehindu.com/news/cities/Delhi/">Delhi</a></li> <li><a href="https://www.thehindu.com/news/cities/Hyderabad/">Hyderabad</a></li> <li><a href="https://www.thehindu.com/news/cities/Kochi/">Kochi</a></li> <li><a href="https://www.thehindu.com/news/cities/kolkata/">Kolkata</a></li> <li><a href="https://www.thehindu.com/news/cities/mumbai/">Mumbai</a></li> <li><a href="https://www.thehindu.com/news/cities/kozhikode/">Kozhikode</a></li> <li><a href="https://www.thehindu.com/news/cities/Madurai/">Madurai</a></li> <li><a href="https://www.thehindu.com/news/cities/Mangalore/">Mangaluru</a></li> <li><a href="https://www.thehindu.com/news/cities/puducherry/">Puducherry</a></li> <li><a href="https://www.thehindu.com/news/cities/Thiruvananthapuram/">Thiruvananthapuram</a></li> <li class="active"><a href="https://www.thehindu.com/news/cities/Tiruchirapalli/" class="active">Tiruchirapalli</a></li> <li><a href="https://www.thehindu.com/news/cities/Vijayawada/">Vijayawada</a></li> <li><a href="https://www.thehindu.com/news/cities/Visakhapatnam/">Visakhapatnam</a></li> </ul>
<div class="sub-section-list" style="display: none;">
<ul>
<li><a href="https://www.thehindu.com/news/cities/bangalore/">Bengaluru</a></li> <li><a href="https://www.thehindu.com/news/cities/chennai/">Chennai</a></li> <li><a href="https://www.thehindu.com/news/cities/Coimbatore/">Coimbatore</a></li> <li><a href="https://www.thehindu.com/news/cities/Delhi/">Delhi</a></li> <li><a href="https://www.thehindu.com/news/cities/Hyderabad/">Hyderabad</a></li> <li><a href="https://www.thehindu.com/news/cities/Kochi/">Kochi</a></li> <li><a href="https://www.thehindu.com/news/cities/kolkata/">Kolkata</a></li> <li><a href="https://www.thehindu.com/news/cities/mumbai/">Mumbai</a></li> <li><a href="https://www.thehindu.com/news/cities/kozhikode/">Kozhikode</a></li> <li><a href="https://www.thehindu.com/news/cities/Madurai/">Madurai</a></li> <li><a href="https://www.thehindu.com/news/cities/Mangalore/">Mangaluru</a></li> <li><a href="https://www.thehindu.com/news/cities/puducherry/">Puducherry</a></li> <li><a href="https://www.thehindu.com/news/cities/Thiruvananthapuram/">Thiruvananthapuram</a></li> <li class="active"><a href="https://www.thehindu.com/news/cities/Tiruchirapalli/" class="active">Tiruchirapalli</a></li> <li><a href="https://www.thehindu.com/news/cities/Vijayawada/">Vijayawada</a></li> <li><a href="https://www.thehindu.com/news/cities/Visakhapatnam/">Visakhapatnam</a></li> </ul>
</div>
</nav>
</div>
<div class="city-menu-2 hidden-xs" data-label="article-page-tiruchirapalli" data-category="menu-promo">
<span class="art_sub_head-gradient"></span>
<div class="left" style="display:none;">
<i class="fa fa-dot-circle-o fa-lg yellow-color blink-active" style="padding-right: 2px;"></i></div>
<script>
$(function () {
if($(".city-menu-2").children().length > 3){$(".city-menu-2 .left").show();}
});
</script>
<div class="teaser ">
<span class="title ">
<a href="https://www.thehindu.com/news/international/worldview-with-suhasini-haidar-the-first-quad-summit/article34055581.ece">
Worldview with Suhasini Haidar | The first Quad Summit
</a>
</span>
</div>
</div>
</nav>
</div>
</div>
</div>
</header>
<div class=" ">
<div class="mob-top-add hidden-sm hidden-md hidden-lg">

<div id="div-gpt-ad-1570689389565-0" class="dfp-ad hidden-sm hidden-md hidden-lg" style="margin-top: 10px;clear:both;min-height:250px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570689389565-0'); });
}
});
</script>
</div>

</div>
<section class="pages-details">
<div class="container clear">
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/cities/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Cities</span></a><meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/cities/Tiruchirapalli/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Tiruchirapalli</span></a><meta itemprop="position" content="3" /></li>
</ul>
</div>
</section>
</div>
<div class="jscroll">
<div class="jscroll-inner">
<div class="active">
<div class="articlepage story" data-artid="34080636" data-secid="217" data-surl="https://www.thehindu.com/news/cities/Tiruchirapalli/time-stands-still-in-this-museum-for-machines/article34080636.ece">
<section class="container container-mobile article-cont" role="main">
<div class="row">
<div class="col-xs-12">
<div class="article" role="main">
<div class=" ">
<script>
var MeterPaywallCount = 1;
var ArticleCounts;
var ArticleID;
var valuepush = 1;
var date = new Date();
var TotalMeterPaywallCount = 10;
if(getStorage("geo") == null || getStorage("geo").continent != "IN"){
TotalMeterPaywallCount = 10;
}
if(getStorage("ArticleCounts")){
ArticleCounts = JSON.parse(getStorage("ArticleCounts")).v;
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
}
else{
ArticleCounts= ArticleCounts || [];
}
if(getStorage("articleids")){
ArticleID = JSON.parse(getStorage("articleids")).v;
}
else{
ArticleID = ArticleID || [];
}
function updateMetercount(){
var oneDay = 24*60*60*1000; var endtime = new Date(new Date().setHours(23,59,59,59));
var onedayExpire = (endtime.getTime() - date.getTime())/(oneDay);
if(getStorage("ArticleCounts")){
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
}
if(getStorage("Meterpaywall")){
if(ArticleCounts.length != 0){
valuepush = ArticleCounts[ArticleCounts.length - 1];
}
if(ArticleID.length != 0 && !ArticleID.includes("34080636")){
if(ArticleCounts.length != 0){
ArticleCounts[ArticleCounts.length-1] = valuepush + 1;
}
else{
ArticleCounts.push(valuepush);	}
if(MeterPaywallCount < TotalMeterPaywallCount){
ArticleID.push("34080636");
}
}
}
else if(getStorage("ArticleCounts")){
ArticleCounts.push(valuepush);
if(MeterPaywallCount < TotalMeterPaywallCount){
ArticleID.push("34080636");
}
setStorage("Meterpaywall","true",onedayExpire);
}
else{
ArticleID.push("34080636");
ArticleCounts.push(valuepush);	setStorage("Meterpaywall","true",onedayExpire);
}
setStorage("ArticleCounts",JSON.stringify({"v":ArticleCounts,"D":date.getDate()}),365);
setStorage("articleids",JSON.stringify({"v":ArticleID,"D":date.getDate()}),365);
if(getStorage("ArticleCounts")){
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
}
}
userIdentify.then(function() {
if(isNonSubcribedUser() && MeterPaywallCount <= TotalMeterPaywallCount){
updateMetercount();	}
if(getStorage("ArticleCounts")){
ArticleCounts = JSON.parse(getStorage("ArticleCounts")).v;
if(date.getDate() != JSON.parse(getStorage("ArticleCounts")).D){
var iteration = date.getDate() - JSON.parse(getStorage("ArticleCounts")).D;
for(var i = 0 ; i < iteration; i++ ){
ArticleCounts.push(0);
} }
ArticleCounts = ArticleCounts.slice(-30);
setStorage("ArticleCounts",JSON.stringify({"v":ArticleCounts,"D":date.getDate()}),365);
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
if(MeterPaywallCount < 1){
MeterPaywallCount = 1
}
}
if(getStorage("articleids")){
ArticleID = JSON.parse(getStorage("articleids")).v;
if(date.getDate() != JSON.parse(getStorage("articleids")).D){
var artiteration = date.getDate() - JSON.parse(getStorage("articleids")).D;
for(var i = 0 ; i < artiteration ; i++ ){
ArticleID.push("0");
} }
ArticleID = ArticleID.slice(-30);
setStorage("articleids",JSON.stringify({"v":ArticleID,"D":date.getDate()}),365);
}
geoIdentify.then(function() {
if(isNonSubcribedUser() && (__isIncognito || MeterPaywallCount > TotalMeterPaywallCount && typeof ArticleID != "undefined" && ArticleID.length != 0 && !ArticleID.includes("34080636")) && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")){
document.body.classList.add("articlepaywall");
}
});
});
</script>
<div class="article-exclusive">
<span class="exclusive red-color">
</span>
<a class="section-name" href="https://www.thehindu.com/news/cities/Tiruchirapalli/">
Tiruchirapalli
</a>
</div>
<h1 class="title">
Time stands still in this museum for machines
</h1>
<div class="author-container hidden-xs">
<span class="author-img-name 1">
<a href="https://www.thehindu.com/profile/author/Nahla-Nainar-720/" class="auth-img lnk">
<img src="https://th.thgim.com/static/theme/default/base/img/author-deafault.png">
</a>
<a href="https://www.thehindu.com/profile/author/Nahla-Nainar-720/" class="auth-nm lnk">
Nahla Nainar
</a>
</span>
<div class="ut-container">

<span class="blue-color ksl-time-stamp">
Tiruchi,
</span>
 <span class="blue-color ksl-time-stamp">
<none>
March 16, 2021 10:51 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span>
<none>
March 16, 2021 10:51 IST
</none>
</span>
</div>
</div>
</div>
</div>
<div class=" ">
<div class="mobile-author-cont hidden-sm hidden-md hidden-lg">
<span class="mobile-author">
<a href="https://www.thehindu.com/profile/author/Nahla-Nainar-720/" class="mobile-auth-nm lnk">
Nahla Nainar
</a>
</span>
<div class="mobile-ut-container">

<span class="blue-color ksl-time-stamp">
Tiruchi,
</span>
 <span class="blue-color ksl-time-stamp">
<none>
March 16, 2021 10:51 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span>
<none>
March 16, 2021 10:51 IST
</none>
</span>
</div>
</div>
</div>
<div class="hidden-sm hidden-md hidden-lg">
<h2 class="intro">
Chettinad Vintage Gallery celebrates the golden era </h2>
</div>
<div class="artcl-social-media hidden-xs" data-artid="34080636">
<ul class="aricle-share" data-share-url="https://www.thehindu.com/news/cities/Tiruchirapalli/time-stands-still-in-this-museum-for-machines/article34080636.ece" data-share-text="Time stands still in this museum for machines">
<span class="share-artcl">Share Article</span>
<li data-label="Facebook" data-category="social-shares">
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span>
</a>
</li>
<li data-label="Twitter" data-category="social-shares">
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_34080636">
<i class="fa fa-comment"></i> <span data="vuukle-count"></span>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>PRINT
</a>
</li>
<li class="hidden-xs">
<span class="edite-text-cont">
<a id="small" data-parent-class="small-font" class="small-text">A</a>
<a id="medium" data-parent-class="medium-font" class="medium-text">A</a>
<a id="large" data-parent-class="large-font" class="large-text">A</a>
</span>
</li>
</ul>
</div>
<div class="ad-container ad-box hidden-xs">

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1552914402102-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[4];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552914402102-0'); });
}
});
</script>

</div>
<div class="lead-img-cont">
<div class="img-container picture" style="width:100%">
<picture> <!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1600px)" sizes="960px" srcset="https://th.thgim.com/news/cities/Tiruchirapalli/biee4n/article34080634.ece/ALTERNATES/FREE_960/Ty16cartry">
<source media="(min-width: 768px) and (max-width: 1599px)" sizes="660px" srcset="https://th.thgim.com/news/cities/Tiruchirapalli/biee4n/article34080634.ece/ALTERNATES/FREE_660/Ty16cartry">
<source media="(min-width: 321px) and (max-width: 767px)" sizes="355px" srcset="https://th.thgim.com/news/cities/Tiruchirapalli/biee4n/article34080634.ece/ALTERNATES/FREE_355/Ty16cartry">
<source media="(max-width: 320px)" sizes="320px" srcset="https://th.thgim.com/news/cities/Tiruchirapalli/biee4n/article34080634.ece/ALTERNATES/FREE_320/Ty16cartry">
<!--[if IE 9]></video><![endif]-->
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-original="https://th.thgim.com/static/img/1x1_spacer.png" class="lead-img" />
</picture>
<span class="lead-img-caption ">
<p>
Restored cars from different generations at the Chettinad Vintage Gallery in Pillaiyarpatti. &nbsp; | Photo Credit: <a href="https://www.thehindu.com/profile/photographers/NAHLA-NAINAR/">NAHLA NAINAR</a> </p>
<span class="show-caption hidden-lg hidden-md hidden-sm"><i class="fa fa-info-circle"></i></span>
</span>
</div> </div>
<div class="article-topics-container">
</div>
</div>
<div class=" ">
<div class="hidden-xs">
<h2 class="intro">
Chettinad Vintage Gallery celebrates the golden era </h2>
</div>
<div id="content-body-14269002-34080636" class="paywall">
<p>In many ways, L. M. Lakshmanan is living his boyhood dream. “I got interested in automobiles because of my grandfather, who had a Standard Companion, (a 1955 estate car) with a big boot, and as children, we used to love travelling in it in and around Karaikudi. I used to feel sad that I didn’t have enough money to buy the car myself.”</p><p>Decades later,Mr. Lakshmanan, who runs a security camera business with clients in Karaikudi and Chennai, owns a museum full of not just vintage cars, but also two-wheelers and three-wheelers. And as an extension of his love for other forms of classic technology, he has added toys, cameras and recording equipment to the collection at his Chettinad Vintage Gallery in Pillaiyarpatti, Tirupattur Taluk in Sivaganga district.</p><p>Situated in the midst of a busy pilgrimage route that covers the historic local Karpaga Vinayagar temple and the nearby Kunnakudi Shanmughanathar Temple, Chettinad Vintage Gallery is a time capsule of the passions that once drove the Nagarathar Chettiar community of this culture-rich region of Tamil Nadu.</p><p>“The Chettiars were among the first non-resident Indians (NRIs) of our State. They made their name overseas in finance and trade from the 1920s, and brought back beautiful things from wherever they travelled. Many of the old foreign goods in this region can be traced back to that period. I have even seen a 1920 Willys Overland car (made in Canada) in a nearby village,” says Mr. Lakshmanan.</p><p>Chettinad today is a cluster of 60-70 villages mainly in the Sivagangai district, with a small portion in the neighbouring Pudukottai district.</p><p> It is known for its stately homes furnished with Burma teakwood and other imported material.</p><p>“The community was badly hit first by the repatriation from Burma following the Second World War and in the 1960s, and then in India by the ban on the pawnbroking business [among the main Chettiar occupations] during the Emergency. Many families started selling off their possessions to finance their children’s education and shift to bigger cities,” says Mr.Lakshmanan.</p><p>Ironically, this led to a new line of business, in Chettinad antiques, and as a visit to Karaikudi’s famed flea market will show, nearly everything, from ornately carved cast iron furniture to teakwood doorways and ceramic cupboard handles plucked from the palatial homes in the region, is up for sale.</p><p>“I sourced many of the things for my collection, especially the clocks, metal toys and some cars, from the Chettiar family homes in and around Pillaiyarpatti,” says Mr.Lakshmanan. “I was amazed to see the novelties that people collected in those days.”</p><h2>Auto history</h2><p>A framed driving licence from the 1950s greets visitors at the entrance. “Cars in those days were often passed down from father to son, like property,” says Mr.Lakshmanan, adding that his uncle inherited his grandfather’s Champion, and drove it well into the 1990s.</p><p>Automobile lovers can take a closer look at several restored models here, ranging from a striking red Austin 10 Tourer 1933 convertible with wooden spoke wheels, bought from a restorer in Jaipur. Next to it is parked a 1951 Moris Minor made in England.</p><p>“It took me two years to restore this car,” Mr.Lakshmanan says, as he turns on its distinctive pop-up ‘semaphore’ indicator lights. During lockdown, he has been working on the undercarriage of a 1956 baby blue Plymouth, bought from a film producer in Chennai. There is also a small line-up of scooters and auto rickshaws manufactured in the 1950s.</p><h2>Edison Phonograph</h2><p> On Mr.Lakshmanan’s desk is an Edison Phonograph, invented by Thomas Alva Edison in 1898, and considered to be the predecessor of record-players, bought from a collector in North India.</p><p> The metal seal on the side reads: ‘Licensed by the Edison Bell Consolidated Phonograph Company for use except on the continent of Europe, Canada and USA. Not to be used in connection with an automatic or slot device.’</p><p>Mr.Lakshmanan’s tin toys have retained their lustrous paintwork; here too, miniature cars are in the majority. </p><p>There are transistors and telephones, and some unique office equipment like a 1930s German Brunsviga (Brains of Steel) calculator salvaged from a shop.</p><p> As a tribute to Karaikudi’s historical links with Tamil cinema production, the museum also has an enclosure devoted to vintage film cameras. It’s easy to lose track of time (despite all the clocks in the 4,000 square feet hall) in the Chettinad Vintage Gallery, but Lakshmanan is happy to have visitors linger.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-14269002-34080636 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-14269002-34080636").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-14269002-34080636").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "Tiruchi";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-14269002-34080636").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<div id="articleblock-container" class="articleblock-container">
</div>
<div class="subarticlepay" style="display:none">
<style>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</style>
<div class="col-xs-12 col-md-12 col-lg-12 col-sm-12">
<div class="subscriptioncontainer">
<div class="subscriptioncontainermain">
<div class="col-xs-12 col-sm-8 col-md-9 subscripeleftcontent">
<p class="planTodayDiv">You have reached your limit for free articles this month.</p>
</div>
<div class="col-xs-12 col-sm-4 col-md-3">
<div class="subscribebtntodayspapper" data-category="Meterpaywall" data-label="subscribe">
<a href="https://subscription.thehindu.com/subscription?utm_source=meterpaywall&utm_medium=34080636&utm_campaign=tiruchirapalli">Subscribe Now</a>
</div>
<p class="signinlnk" data-category="Meterpaywall" data-label="sign"> Already have an account ? <a href="https://subscription.thehindu.com/signup?utm_source=meterpaywall&utm_medium=34080636&utm_campaign=tiruchirapalli&#signin" class="signintodayspaper">Sign in</a>
</p>
</div>
</div>
</div>
<div class="subscriptioncontainerextra">
<p>Start your 14 days free trial. <a href="https://subscription.thehindu.com/signup?utm_source=meterpaywall&utm_medium=34080636&utm_campaign=tiruchirapalli" class="signupextra">Sign Up</a></p>
</div>
</div>
<div class="subscriptionbenefits">
<h4 class="subscriptionbenefitstitle">Subscription Benefits Include</h4>
<div class="col-xs-12 col-sm-6 col-md-6">
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg todayimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Today's Paper</h6>
<p class="reasonforsubscrptionitemscontentlead">Find mobile-friendly version of articles from the day's newspaper in one easy-to-read list.</p>
</div>
</div>
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg adimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Unlimited Access</h6>
<p class="reasonforsubscrptionitemscontentlead">Enjoy reading as many articles as you wish without any limitations.</p>
</div>
</div>
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg recomimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Personalised recommendations</h6>
<p class="reasonforsubscrptionitemscontentlead">A select list of articles that match your interests and tastes.</p>
</div>
</div>
</div>
<div class="col-xs-12 col-sm-6 col-md-6">
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg fasterimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Faster pages</h6>
<p class="reasonforsubscrptionitemscontentlead">Move smoothly between articles as our pages load instantly.</p>
</div>
</div>
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg dashimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Dashboard</h6>
<p class="reasonforsubscrptionitemscontentlead">A one-stop-shop for seeing the latest updates, and managing your preferences.</p>
</div>
</div>
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg briefimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Briefing</h6>
<p class="reasonforsubscrptionitemscontentlead">We brief you on the latest and most important developments, three times a day.</p>
</div>
</div>
</div>
</div>
<div class="btm-toptextpge col-xs-12">
<div class="btm-textpge col-md-12 col-lg-12 col-xs-12 col-sm-12">
<div class="col-md-8 col-lg-8 col-xs-8 col-sm-8">
<span class="know-txt">Support Quality Journalism.</span>
</div>
<div class="col-md-4 col-lg-4 col-xs-4 col-sm-4">
<a href="https://subscription.thehindu.com/subscription?utm_source=hindu&utm_medium=meter&utm_campaign=tp" class="btn-sm btn-knowwhy">Subscribe</a>
</div>
</div>
</div>
<div class="subscriptiontext col-xs-12">
<p>
*Our Digital Subscription plans do not currently include the e-paper, crossword and print.
</p>
</div>
<script>
userIdentify.then(function() {
var signinlink = document.querySelectorAll(".signinlnk");
if(userId != ""){
for (var i = 0; i < signinlink.length; ++i) {
signinlink[i].remove();
signinlink[i].remove();
}
var subscriptioncontainerextra = document.querySelector(".subscriptioncontainerextra");
subscriptioncontainerextra != null ? subscriptioncontainerextra.remove() : null;
}
});
</script>
</div>
<script>
var btshow = document.querySelector(".subarticlepay");
userIdentify.then(function() {
geoIdentify.then(function() {
if(isNonSubcribedUser() && (__isIncognito || MeterPaywallCount > TotalMeterPaywallCount && typeof ArticleID != "undefined" && ArticleID.length != 0 && !ArticleID.includes("34080636")) && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")){
if(__isIncognito){
ga('send', 'event', "MeterpaywallIncognito", "Meterpaywall-view","Meterpaywallblock",{'nonInteraction': 1});
clvpageevents("Meter Paywall Incognito");
}
else{
ga('send', 'event', "Meterpaywall", "Meterpaywall-view","Meterpaywallblock",{'nonInteraction': 1});
clvpageevents("Meter Paywall");
$(function () {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['etime'] = "" + new Date().getTime();
taiDataObject['meterpaywallblock'] = "meterpaywallblock_view";
taiData.push(taiDataObject);
sendTaiData(taiData, 'meterpaywall');
}
});
}
btshow.style.display = "block";
var bodyid = document.querySelector('[id^=content-body]').id;
var bodyselector = document.getElementById(bodyid);
while (bodyselector.children.length > 1) {
bodyselector.removeChild(bodyselector.lastChild);
}
}
else{
btshow.parentNode.removeChild(btshow);	}
});
});
if(__isIncognito){
document.querySelectorAll(".planTodayDiv")[0].innerText="Subscribe to The Hindu to continue reading in private mode.";
document.querySelectorAll(".planTodayDiv")[1].innerText="";
}
</script>
<script>
$(document).ready(function () {
$('a.tweetable').click(function(){
var text = $(this).text();
$('[href*="#"]').attr('href', 'https://twitter.com/intent/tweet?text='+text+" "+url);
});
});
</script>

<div id="div-gpt-ad-1591766927070-0" class="dfp-ad hidden-sm hidden-md hidden-lg" style="margin-top: 10px;clear:both;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591766927070-0'); });
}
});
</script>
</div>

<div class="col-md-12 col-xs-12 col-sm-12 col-md-12 support-jlm nopad">
<style>
p.supportjoulm i {
font-weight: bold;
}
p.supportjoulm i a{color:#095ed3;text-decoration:underline;}
.support-jlm p{clear: both;}
.nopad{padding:0px;}
.readerBack{background-color:#e5e5e2;padding: 5px;margin:10px 0px;}
.readerBack h3{font-family: "Fira Sans",sans-serif;
font-weight: 600;
font-size: 20px;
margin-left: 30px;
margin-right: 30px;
margin-top: 5px;}
hr { margin-top: 5px;
margin-bottom: 3px;
border-style: inset;
border-width: 1px;
width: 50%;
text-align: left;
margin-left: 30px;
border-top: 1px solid #505050
} @media (min-width: 768px){
a.btn-sm.btn-knowwhy{width: 50%;
margin: 0 auto 5px auto;}
}@media (max-width: 767px) and (min-width: 1px){
a.btn-sm.btn-knowwhy{width: 80%;
margin: 0 auto 5px auto;}
.readerBack h3{
margin-left: 15px;
margin-right: 0px;
}
hr { margin-left: 15px;
width: 83%;
} }
</style>
<div class="readerBack" style="display:none;">
<h3>A letter from the Editor</h3>
<hr>
<p>Dear reader,</p><p>We have been keeping you up-to-date with information on the developments in India and the world that have a bearing on our health and wellbeing, our lives and livelihoods, during these difficult times. To enable wide dissemination of news that is in public interest, we have increased the number of articles that can be read free, and extended free trial periods. However, we have a request for those who can afford to subscribe: please do. As we fight disinformation and misinformation, and keep apace with the happenings, we need to commit greater resources to news gathering operations. We promise to deliver quality journalism that stays away from vested interest and political propaganda.</p>
<a href="https://subscription.thehindu.com/subscription?utm_source=TheHindu&utm_medium=Article-End&utm_campaign=Letter-From-Editor" class="btn-sm btn-knowwhy">Support Quality Journalism</a>
</div>
<script type="text/javascript">
$(document).ready(function(){
userIdentify.then(function() {
var paiduser = SubscribedUserPlan.purchased;
var textremove = $(".supportjoulm");
var textremove = $(".readerBack");
if (SubscribedUserPlan.purchased == false){
if(isCampaignLive("cubeDefault",1)){
$(textremove).show();
setFrequency("cubeDefault",365,1);
}
}
});
});
</script>
</div>
<script>
$(document).ready(function(){
userIdentify.then(function() {
if(SubscribedUserPlan.freetrail == true){
var contBodypara = $('div[id*="content-body-"]')
$(contBodypara).each(function() {
var $this = $(this);
$this.children('p:nth-child(3)').append('<a href="https://subscription.thehindu.com/specialcampaign/68/specialoffer/?utm_source=freetrial&utm_medium=web&utm_campaign=ad" target="_blank" ><img alt="img" class="adviserimg" src="https://www.thehindu.com/contacts/kyvsdp/article32522625.ece/binary/journalism300"></a>');
$this.children('p:last-child').append('<a href="https://subscription.thehindu.com/specialcampaign/68/specialoffer/?utm_source=freetrial&utm_medium=web&utm_campaign=ad" target="_blank"><img alt="img" class="adviserimg" src="https://www.thehindu.com/contacts/kezz5c/article32522626.ece/binary/Honest320"></a>');
});
}
});
});
</script>
<style>
.adviserimg {
display: block;
margin-left: auto;
margin-right: auto;
}
</style>
<div class="col-md-12 col-xs-12 col-sm-12 col-md-12 support-jlm nopad">
<style>
p.thanksletter i {
font-weight: bold;
}
p.thanksletter i a{color:#095ed3;text-decoration:underline;}
.support-jlm p{clear: both;}
.nopad{padding:0px;}
.tlreaderBack{background-color:#e5e5e2;padding: 5px;margin:10px 0px;}
.tlreaderBack h3{font-family: "Fira Sans",sans-serif;
font-weight: 600;
font-size: 20px;
margin-left: 30px;
margin-right: 30px;
margin-top: 5px;}
hr { margin-top: 5px;
margin-bottom: 3px;
border-style: inset;
border-width: 1px;
width: 50%;
text-align: left;
margin-left: 30px;
border-top: 1px solid #505050
} @media (min-width: 768px){
a.btn-sm.btn-knowwhy{width: 50%;
margin: 0 auto 5px auto;}
}@media (max-width: 767px) and (min-width: 1px){
a.btn-sm.btn-knowwhy{width: 80%;
margin: 0 auto 5px auto;}
.tlreaderBack h3{
margin-left: 15px;
margin-right: 0px;
}
hr { margin-left: 15px;
width: 83%;
} }
</style>
<div class="tlreaderBack" style="display:none;">
<h3>A letter from the Editor</h3>
<hr>
<p>Dear subscriber,</p><p>Thank you!</p><p>Your support for our journalism is invaluable. It’s a support for truth and fairness in journalism. It has helped us keep apace with events and happenings.</p><p>The Hindu has always stood for journalism that is in the public interest. At this difficult time, it becomes even more important that we have access to information that has a bearing on our health and well-being, our lives, and livelihoods. As a subscriber, you are not only a beneficiary of our work but also its enabler.</p><p>We also reiterate here the promise that our team of reporters, copy editors, fact-checkers, designers, and photographers will deliver quality journalism that stays away from vested interest and political propaganda.</p><p>Suresh Nambath</p>
</div>
<script type="text/javascript">
$(document).ready(function(){
userIdentify.then(function() {
var paiduser = SubscribedUserPlan.purchased;
var textremove = $(".thanksletter");
var textremove = $(".tlreaderBack");
if (SubscribedUserPlan.purchased == true){
if(isCampaignLive("thankletter",1)){
$(textremove).show();
setFrequency("thankletter",365,1);
}
}
});
});
</script>
</div>
<div id="articlebelowtextad" class="articlebelowtextad">
</div>
<div class="clear">
</div>
</div>
<div class=" ">
<div class="morein-tag-cont">
</div>
<div class="author-bottom custom-author ">
<div class="AuthorBottom-srch">
<div class="row">
<div class="hidden-sm hidden-xs">
<div class="col-12 col-xs-12 col-md-10 col-lg-9 aruthMainSrch">
<div class="RightSubs-txt">
<span>SUBSCRIBE TO OUR DAILY NEWSLETTER</span>
</div>
<div class="LeftLetterSrch">
<div id="arutSrch" class="arutRight-txtIn">
<input type="text" placeholder="Enter Your Email Here" name="email">
<button id="auth_button" class="aruthLeft-btn auth-submit" type="submit">Submit</button>
<span id="demo" style="display:inline-block"><span>
<div class="nl-error " style="display: none">
<p>Please enter a valid email address.</p>
</div>
<div class="nl-success errorMsg" style="display: none"></div>
<div class="nl-load"></div>
</div>
</div>
</div>
<script>
var comFetch;
var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
} else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
//<!-- article page contains multiple times if infinite scroll is enabled. -->
$(document).ready(function(){
$(".aruthMainSrch button.auth-submit:last").on("click", function(event){
$(this).attr("disabled","disabled");
var selector = $(this).closest(".LeftLetterSrch");
$(selector).find("input").click(function(){$(selector).find("button").removeAttr("disabled");});
var email = $(selector).find("input").val();
email= email.trim();
$(selector).find(".nl-error").css("display", "none");
$(selector).find(".nl-success").css("display", "none");
$(selector).find("input").removeClass("error");
if (validate_email($(selector).find("input"))){ if(typeof sendTaiData !== "undefined" ) {
taiData.push({"email":email});
sendTaiData(taiData, 'newslettersub');
}
$(selector).find(".nl-load").show();
$(selector).find(".nl-load").addClass("active");
var url = publist("url") + 's/mailsubscription/subscribeNlDirect/';
var data = {"email" : email, "category" : "newsletter"};
var s = fetchPost(url,data);
s.then(function(result) {
document.getElementById("demo").innerHTML=result.data;
});
} else { $(selector).find(".nl-load").fadeOut( "slow");
$(selector).find(".nl-error").css("display", "block");
$(selector).find("input").addClass("error");
}
});
});
</script>
</div>
<div class="col-12 col-xs-12 col-md-2 col-lg-3 aruthorComment">
<div class="arutCommRight">
<a href="#comments_34080636" class="post-comment">Comments</a> </div>
</div>
</div>
</div>
</div>
<div class="author-bottom hidden">
<div class="author-container auth-bt-cont">
<a href="#comments_34080636" class="post-comment">Comments</a> </div>
</div>
<div class="artNL">
<div class="artNLbdr">
</div>
</div>
<div class="morein-tag-cont related-artlc-cont">
<span class="related-artcl">
Related Articles
</span>
<div class="related_article_carousel">
<div class="related-artcl-cont">
<div id="GATracker" class="e-p-c-container relatet-slider relatet-slider2">
</div>
</div>
</div>
<script type="text/javascript">
$(document).ready(function() {
$('.relatet-slider2:last').slick({
infinite: true,
slidesToShow: 5,
slidesToScroll: 1,
autoplay: true,
autoplaySpeed: 2000,
variableWidth: true,
prevArrow: '<div class="left-arrow left"></div>',
nextArrow: '<div class="right-arrow right"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
}]
});
});
</script>

<script>
$(document).ready(function(){
$("#GATracker .e-p-slide, .e-p-slide-text").click(function() {
ga('send', 'event', 'Related Article Links', 'Related Article Links Click', 'Related Link Article');
return true;
});
});
</script>

<script>
$(function(){
var slidelength = $(".articlepage:last .e-p-slide.related-slide").length;
if(slidelength > 0){
//alert("hi");
$(".articlepage:last .related-artlc-cont").css('display','block');
}
else{
//alert("byugfy");
$(".articlepage:last .related-artlc-cont").css('display','none');
}
var morein = $(".articlepage:last .tag-button").length;
if(morein > 0){
$(".articlepage:last .more_in-head").css('display','block');
}
else{
$(".articlepage:last .more_in-head").css('display','none');
}
var morein = $(".tag-button").length;
if(morein > 0){
$(".more_in-head").css('display','block');
}
else{
$(".more_in-head").css('display','none');
$(".morein-tag-cont.related-artlc-cont") .css("cssText", "display: block !important;");
}
});
</script>
<style>
.article-block-multiple{float:initial;}
</style>
</div>
<script>
function footerStickyCarousel() {
$('.footercar:last').on('init', function(event, slick) {
$('.textcount').append('<span class="current"></span> / <span class="totalslides"></span>');
$('.current').text(slick.currentSlide + 1);
$('.totalslides').text(slick.slideCount);
})
.slick({
slidesToShow: 4,
slidesToScroll: 1,
autoplay: false,
autoplaySpeed: 0,
speed: 300,
draggable: true,
swipeToSlide: true,
arrows: true,
prevArrow: '<div class="left-arrow"></div>',
nextArrow: '<div class="right-arrow"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 4,
slidesToScroll: 1
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 2,
slidesToScroll: 1
}
},
{
breakpoint: 768,
settings: {
slidesToShow: 1,
slidesToScroll: 1,
variableWidth:true,
centerPadding: '0px',
arrows: false,
dots:false
}
}
]
})
.on('beforeChange', function(event, slick, currentSlide, nextSlide) {
$('.current').text(nextSlide + 1);
});
}
function destroyCarousel() {
if($('.footercar').hasClass('slick-initialized'))
{
$('.footercar').slick('destroy');
} }
function recommendedstories(data){
if(data.articles.length > 0 && (!infiniteScroll) ){
$('#stickyfooterarticle').show();
for (var i=0;i<data.articles.length;++i)
{ var arturl = data.articles[i].articleUrl;
var arttitle = data.articles[i].articletitle;
var artimg = typeof data.articles[i].thumbnailUrl != "undefined" && Array.isArray(data.articles[i].thumbnailUrl) ? data.articles[i].thumbnailUrl[0] : data.articles[i].thumbnailUrl;
var url = document.location.href;
var SecNameUrl = url.split('/');
var SecName = SecNameUrl[SecNameUrl.length - 3];
if(artimg == undefined || artimg ==""){
artimg ="https://www.thehindu.com/brandhub/article23412490.ece/BINARY/thumbnail/og-imagejpg";
}
var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
if(alterRegEx.test(artimg))
{
artimg = artimg.replace(alterRegEx,"BINARY/thumbnail");
}
var html ='<div class="fooeterarticleswrapper" data-label="article-page-'+SecName+'" data-category="udmprecommendation"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=sticky_footer&transactionId='+transactionId+'"><div class="footerstickylist"><span class="fooetrstickyimg"><img src="https://www.thehindu.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~WIDE" data-src-template="'+artimg+'" data-proxy-width="" class="lazy media-object adaptive placeholder"></span><div class="recomendedtitle"><h3>'+arttitle+'</h3></div></div></a></div>';
$('#recommededstories').append(html);
}
WFImager.update($(".footercar"));
footerStickyCarousel();
}
}
</script>
<script>
$(function () {
var close = true;
$('.close').click(function(){
close = false;
$('#stickyfooterarticle').hide();
});
var w = $(window).width();
var stickyfooterimg= false;
var slideFotterStaus="down";
if($('#stickyfooterarticle').length > 0){
if(!DevIdf.isMobile){
$(window).scroll(function() {
var withoutbodycontent =$('div[id^="content-body"]' ).length;
if(withoutbodycontent > 0){
stickyfooterarticleheight =$('div[id^="content-body"]' ).offset().top + $('div[id^="content-body"]' ).height() - $(window).height();
var scrollpos = $(window).scrollTop() | $("body").scrollTop();
if(scrollpos > stickyfooterarticleheight && close && slideFotterStaus == "down"){
if(w < 1200){
$('.back-top').css("bottom", "175px");
}
$('#stickyfooterarticle').css("visibility", "visible");
//$('.entryBcg').css("visibility", "hidden");
//$('.entryIcons').css("visibility", "hidden");
$(".stickybox").hide();
}else{ if(w < 1200){
$('.back-top').css("bottom", "70px");
}
$('#stickyfooterarticle').css("visibility", "hidden");
//$('.entryBcg').css("visibility", "visible");
//$('.entryIcons').css("visibility", "visible");
$(".stickybox").hide();
}
}
else if ($(this).scrollTop() > 230){
if(w < 1200){
$('.back-top').css("bottom", "175px");
}
$('#stickyfooterarticle').css("visibility", "visible");
//$('.entryBcg').css("visibility", "hidden");
//$('.entryIcons').css("visibility", "hidden");
$(".stickybox").hide();
}
else{ if(w < 1200){
$('.back-top').css("bottom", "70px");
}
$('#stickyfooterarticle').css("visibility", "hidden");
//$('.entryBcg').css("visibility", "visible");
//$('.entryIcons').css("visibility", "visible");
$(".stickybox").hide();
}
});
}
else{ $('#stickyfooterarticle').css({"visibility":"visible","position":"relative"});
}
}
});
</script>
<style>
.entrySubs{
z-index: 9999 !important;
}
</style>
<style>
#storyNextPopUp {
display: none !important;
}
@media ( max-width : 1023px) and (min-width: 768px) {
.back-top {
bottom: 125px;
}
}
</style>
<div id="stickyfooterarticle" class="stickyfooterarticlealone">
<div class="close">
<span aria-hidden="true">Close X</span>
</div>
<div class="footercar">
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/sharp-rise-in-covid-19-cases-in-region/article34076608.ece?utm_source=tiruchirapalli&utm_medium=sticky_footer" title="Updated: March 15, 2021 20:49 IST&#013;Published: March 15, 2021 20:49 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Sharp rise in COVID-19 cases in region </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/monday-sees-a-spate-of-nominations-being-filed-in-central-region/article34076411.ece?utm_source=tiruchirapalli&utm_medium=sticky_footer" title="Updated: March 16, 2021 10:24 IST&#013;Published: March 15, 2021 20:17 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/cities/Tiruchirapalli/z5c2ad/article34076409.ece/BINARY/thumbnail/Ty16natrajantry" alt="" title="Vellamandi N. Natarajan, AIADMK candidate for Tiruchi East constituency, submits his nomination papers on Monday." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Tamil Nadu Assembly elections | Monday sees a spate of nominations being filed in central region</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/learning-resource-centre-at-iim-tiruchi-is-a-place-to-read-work-and-have-fun/article34076128.ece?utm_source=tiruchirapalli&utm_medium=sticky_footer" title="Updated: March 16, 2021 10:26 IST&#013;Published: March 15, 2021 19:45 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/cities/Tiruchirapalli/z0pni0/article34076127.ece/BINARY/thumbnail/Ty16iimtry" alt="" title="The Young Learners Centre at the Learning Resource Centre of Indian Institute of Management - Tiruchi is replete with a variety of books meant for children of school-going age" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Learning Resource Centre at IIM-Tiruchi is a place to read, work and have fun</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/portion-of-road-along-cauvery-bank-caves-in/article34075444.ece?utm_source=tiruchirapalli&utm_medium=sticky_footer" title="Updated: March 15, 2021 18:40 IST&#013;Published: March 15, 2021 18:40 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/cities/Tiruchirapalli/azv03m/article34075443.ece/BINARY/thumbnail/Ty16cavetry" alt="" title="A portion of the Odathurai Road in Tiruchi caved in on Monday as work was on to relay the stretch." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Portion of road along Cauvery bank caves in </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/its-a-long-wait-for-senior-citizens-at-srirangam-gh-vaccination-centre/article34075200.ece?utm_source=tiruchirapalli&utm_medium=sticky_footer" title="Updated: March 15, 2021 18:17 IST&#013;Published: March 15, 2021 18:17 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/cities/Tiruchirapalli/6wr27t/article34075199.ece/BINARY/thumbnail/Ty16seniorstry" alt="" title="Senior citizens queue up to get the COVID-19 vaccine at Srirangam Government Hospital on Monday morning." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>It’s a long wait for senior citizens at Srirangam GH vaccination centre </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/halt-construction-of-multi-purpose-centre-dmk-mla/article34074952.ece?utm_source=tiruchirapalli&utm_medium=sticky_footer" title="Updated: March 15, 2021 17:38 IST&#013;Published: March 15, 2021 17:38 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/cities/Tiruchirapalli/75tcp1/article34074951.ece/BINARY/thumbnail/Ty16smarttan" alt="" title="The multi-purpose centre that is being built at a cost of ₹75 lakh at Kannan Nagar in Thanjavur." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Halt construction of multi-purpose centre: DMK MLA </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/anti-social-murdered-in-tiruchi/article34074880.ece?utm_source=tiruchirapalli&utm_medium=sticky_footer" title="Updated: March 15, 2021 17:32 IST&#013;Published: March 15, 2021 17:32 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Anti-social murdered in Tiruchi </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/bank-strike-paralyses-business-operations/article34074835.ece?utm_source=tiruchirapalli&utm_medium=sticky_footer" title="Updated: March 15, 2021 17:30 IST&#013;Published: March 15, 2021 17:30 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/cities/Tiruchirapalli/f7h54w/article34074834.ece/BINARY/thumbnail/Ty16banktry" alt="" title="Bank employees staging a demonstration in front of the State Bank of India main branch in Tiruchi on Monday." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Bank strike paralyses business operations</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/there-was-a-marked-increase-in-child-labour-during-the-pandemic-survey/article34074778.ece?utm_source=tiruchirapalli&utm_medium=sticky_footer" title="Updated: March 15, 2021 17:23 IST&#013;Published: March 15, 2021 17:23 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>There was a marked increase in child labour during the pandemic: survey</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/farmers-may-opt-for-nota/article34074672.ece?utm_source=tiruchirapalli&utm_medium=sticky_footer" title="Updated: March 15, 2021 16:49 IST&#013;Published: March 15, 2021 16:49 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>‘Farmers may opt for NOTA’</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/road-to-viswas-nagar-is-riddled-with-potholes/article34074355.ece?utm_source=tiruchirapalli&utm_medium=sticky_footer" title="Updated: March 15, 2021 16:34 IST&#013;Published: March 15, 2021 16:34 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Road to Viswas Nagar is riddled with potholes</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/tourism-potential-remains-untapped-in-thuraiyur/article34068435.ece?utm_source=tiruchirapalli&utm_medium=sticky_footer" title="Updated: March 14, 2021 22:07 IST&#013;Published: March 14, 2021 22:07 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/cities/Tiruchirapalli/kd8q0t/article34068434.ece/BINARY/thumbnail/14MAThuraiyur" alt="" title="14MAThuraiyur" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Tourism potential remains untapped in Thuraiyur </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/commemorative-march-concludes/article34068210.ece?utm_source=tiruchirapalli&utm_medium=sticky_footer" title="Updated: March 14, 2021 21:42 IST&#013;Published: March 14, 2021 21:42 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/cities/Tiruchirapalli/6m4nv4/article34068209.ece/BINARY/thumbnail/TY15-march" alt="" title="Nagapattinam Collector Praveen P. Nair flags off a cycle rally, launching 75 years of Independence celebration, in the district." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Commemorative march concludes</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/sharp-spike-in-cases-in-central-region/article34068103.ece?utm_source=tiruchirapalli&utm_medium=sticky_footer" title="Updated: March 14, 2021 21:26 IST&#013;Published: March 14, 2021 21:26 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Sharp spike in cases in central region </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/women-shgs-look-for-support-from-new-government/article34067695.ece?utm_source=tiruchirapalli&utm_medium=sticky_footer" title="Updated: March 14, 2021 20:33 IST&#013;Published: March 14, 2021 20:33 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/cities/Tiruchirapalli/khl3qd/article34067694.ece/BINARY/thumbnail/TY15-womenshg" alt="" title="Women self-help group members working to maintain a Swacch Bharat Mission toilet on Birds Road in Tiruchi on Sunday." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Women SHGs look for support from new government</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/battlelines-drawn-in-tiruchi/article34067252.ece?utm_source=tiruchirapalli&utm_medium=sticky_footer" title="Updated: March 14, 2021 20:07 IST&#013;Published: March 14, 2021 19:25 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/cities/Tiruchirapalli/3e53r5/article34067345.ece/BINARY/thumbnail/TY15-campaigning" alt="" title="(From left) P. Kumar, AIADMK candidate for Thiruverumbur seeking votes in the constituency on Sunday." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Battlelines drawn in Tiruchi</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/indian-business-systems-strong-due-to-family-values/article34067181.ece?utm_source=tiruchirapalli&utm_medium=sticky_footer" title="Updated: March 14, 2021 19:13 IST&#013;Published: March 14, 2021 19:13 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>‘Indian business systems strong due to family values’</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/congress-cpim-retain-nominees-in-aranthangi-gandarvakottai/article34067146.ece?utm_source=tiruchirapalli&utm_medium=sticky_footer" title="Updated: March 14, 2021 19:03 IST&#013;Published: March 14, 2021 19:03 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/p9tm9s/article24378787.ece/BINARY/thumbnail/og-image" alt="" title="og-image" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Congress, CPI(M) retain nominees in Aranthangi, Gandarvakottai </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/tamil-nadu/coronavirus-covid-19-cluster-identified-in-school-in-tamil-nadus-thanjavur/article34065898.ece?utm_source=tamil-nadu&utm_medium=sticky_footer" title="Updated: March 14, 2021 23:27 IST&#013;Published: March 14, 2021 11:50 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/tamil-nadu/t4sv4z/article34065897.ece/BINARY/thumbnail/COVID-19-testing" alt="" title="File photo of a COVID-19 test for representation." class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Coronavirus | COVID-19 cluster identified in Thanjavur school</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="https://www.thehindu.com/news/national/tamil-nadu/manifesto-tries-to-stave-off-anti-hindu-label/article34063975.ece?utm_source=tamil-nadu&utm_medium=sticky_footer" title="Updated: March 14, 2021 03:32 IST&#013;Published: March 14, 2021 00:40 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~WIDE~WIDE" data-src-template="https://th.thgim.com/news/national/tamil-nadu/q0ox6e/article34063974.ece/BINARY/thumbnail/14THStalin" alt="" title="14THStalin" class="media-object lazy focuspoint adaptive placeholder" />
</span>
<h3>Tamil Nadu Assembly elections | DMK manifesto tries to stave off ‘anti-Hindu’ label</h3>
</div>
</a>
</div>
</div>
</div>
<script>
$(document).ready(function () {
footerStickyCarousel();
});
</script>
<div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg">
<div class="next-story" data-selector="34076608" data-label="tiruchirapalli" data-category="next-story">
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/sharp-rise-in-covid-19-cases-in-region/article34076608.ece" class="next-heading yellow-color">Next Story <i class="fa fa-angle-double-down" aria-hidden="true"></i></a>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/sharp-rise-in-covid-19-cases-in-region/article34076608.ece" class="story-text">Sharp rise in COVID-19 cases in region </a>
</div>
<div class="jscroll-next-selector">
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/sharp-rise-in-covid-19-cases-in-region/article34076608.ece" class="jscroll-next"></a>
</div>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
$(function(){
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
}
});
});
</script>

<div id="div-gpt-ad-1518418788389-2" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-2'); });
}
});
</script>
</div>

<div class="outbrain-main-cont mobile-padding">
<section>
<div id="comments_34080636"></div>
<div id="vuukle-comments" data-article-id="34080636" data-comments-open="false"></div>
</section>
<section>
<div class="comment-rules">
<ol>
<li>
Comments will be moderated by The Hindu editorial team. </li>
<li>
Comments that are abusive, personal, incendiary or irrelevant cannot be published.
</li>
<li>
Please write complete sentences. Do not type comments in all capital letters, or in all lower case letters, or using abbreviated text. (example: u cannot substitute for you, d is not 'the', n is not 'and').
</li>
<li>
We may remove hyperlinks within comments.
</li>
<li>
Please use a genuine email ID and provide your name, to avoid rejection.
</li>
</ol>
</div>
</section>
</div>
<div class="printfooter">
<p>
Printable version | Mar 16, 2021 10:52:01 AM | https://www.thehindu.com/news/cities/Tiruchirapalli/time-stands-still-in-this-museum-for-machines/article34080636.ece
</p>
<p class="copyright">
&copy; THG PUBLISHING PVT LTD.
</p>
</div>
<div class="nextinfinite"><div class="inifinitecontain"><span>Next Story</span></div></div>

<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'TRC-J3AFTO'});
})(window, document, 'taiDataLayer', 'TRC-J3AFTO');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
window['sendTaiData'] = window['sendTaiData'] || function() {
(window['taiq'] = window['taiq'] || []).push(arguments)
};	var taiDataObject = {
msisdn:'',
productId: 'thehindu',
uid: '',
skuid: '',
aid: '34080636',
geo: '',
pageTitle: 'Time stands still in this museum for machines',
pageUrl: 'https://www.thehindu.com/news/cities/Tiruchirapalli/time-stands-still-in-this-museum-for-machines/article34080636.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'tiruchirapalli',
pageCategory: '',
sectionId: '217', };
userIdentify.then(function() {
taiDataObject['userinfo'] = isUserDetails ;
taiData.push(taiDataObject);
sendTaiData(taiData, 'onload');
});
</script>


<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1531980463264-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[4];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531980463264-0'); });
}
});
</script>


<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1518418788389-1';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[0];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-1'); });
}
});
</script>

</div>
</div>
<aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor">
<div class="row">

<div id="div-gpt-ad-1522408211443-0" class="dfp-ad hidden-xs hidden-sm" style="min-height:250px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522408211443-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1522408211443-0',"type":"edit"});
});
}
});
</script>
</div>

</div>
</aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor">
<div class="trendingcls">
<div class="row ">
<div class="4x_TrendingCarousel other-article">
<div class="col-xs-12">
<div class="promoted-story trending-carousel-container hover-icon">
<div class="promoted-story-heading trending-carousel-heading-container">
<h4 style="color:#133b5a;"><span class="promoted-news-heading trending-carousel-heading left">
Trending in Tiruchirapalli
</span></h4>
</div>
<div class="tc1-slider tc1-slider1a tThHinduTdayCr-slider" data-label="article-page-tiruchirapalli" data-category="trending-in">
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/tourism-potential-remains-untapped-in-thuraiyur/article34068435.ece" class="tc-text-block" title="Updated: March 14, 2021 22:07 IST&#013;Published: March 14, 2021 22:07 IST">
<span class="section-heading">
Tiruchirapalli
</span>
Tourism potential remains untapped in Thuraiyur </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/monday-sees-a-spate-of-nominations-being-filed-in-central-region/article34076411.ece" class="tc-text-block" title="Updated: March 16, 2021 10:24 IST&#013;Published: March 15, 2021 20:17 IST">
<span class="section-heading">
Tiruchirapalli
</span>
Tamil Nadu Assembly elections | Monday sees a spate of nominations being filed in central region
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/sharp-rise-in-covid-19-cases-in-region/article34076608.ece" class="tc-text-block" title="Updated: March 15, 2021 20:49 IST&#013;Published: March 15, 2021 20:49 IST">
<span class="section-heading">
Tiruchirapalli
</span>
Sharp rise in COVID-19 cases in region </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/bank-strike-paralyses-business-operations/article34074835.ece" class="tc-text-block" title="Updated: March 15, 2021 17:30 IST&#013;Published: March 15, 2021 17:30 IST">
<span class="section-heading">
Tiruchirapalli
</span>
Bank strike paralyses business operations
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/portion-of-road-along-cauvery-bank-caves-in/article34075444.ece" class="tc-text-block" title="Updated: March 15, 2021 18:40 IST&#013;Published: March 15, 2021 18:40 IST">
<span class="section-heading">
Tiruchirapalli
</span>
Portion of road along Cauvery bank caves in </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/farmers-may-opt-for-nota/article34074672.ece" class="tc-text-block" title="Updated: March 15, 2021 16:49 IST&#013;Published: March 15, 2021 16:49 IST">
<span class="section-heading">
Tiruchirapalli
</span>
‘Farmers may opt for NOTA’
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/learning-resource-centre-at-iim-tiruchi-is-a-place-to-read-work-and-have-fun/article34076128.ece" class="tc-text-block" title="Updated: March 16, 2021 10:26 IST&#013;Published: March 15, 2021 19:45 IST">
<span class="section-heading">
Tiruchirapalli
</span>
Learning Resource Centre at IIM-Tiruchi is a place to read, work and have fun
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/thanjavur/article34054411.ece" class="tc-text-block" title="Updated: March 12, 2021 20:29 IST&#013;Published: March 12, 2021 20:29 IST">
<span class="section-heading">
Tiruchirapalli
</span>
DMK renominates 7 out of 8 MLAs
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/abvp/article34063001.ece" class="tc-text-block" title="Updated: March 14, 2021 12:04 IST&#013;Published: March 13, 2021 21:41 IST">
<span class="section-heading">
Tiruchirapalli
</span>
ABVP conference begins in Tiruchi
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/anti-social-murdered-in-tiruchi/article34074880.ece" class="tc-text-block" title="Updated: March 15, 2021 17:32 IST&#013;Published: March 15, 2021 17:32 IST">
<span class="section-heading">
Tiruchirapalli
</span>
Anti-social murdered in Tiruchi </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/its-a-long-wait-for-senior-citizens-at-srirangam-gh-vaccination-centre/article34075200.ece" class="tc-text-block" title="Updated: March 15, 2021 18:17 IST&#013;Published: March 15, 2021 18:17 IST">
<span class="section-heading">
Tiruchirapalli
</span>
It’s a long wait for senior citizens at Srirangam GH vaccination centre </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/there-was-a-marked-increase-in-child-labour-during-the-pandemic-survey/article34074778.ece" class="tc-text-block" title="Updated: March 15, 2021 17:23 IST&#013;Published: March 15, 2021 17:23 IST">
<span class="section-heading">
Tiruchirapalli
</span>
There was a marked increase in child labour during the pandemic: survey
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/halt-construction-of-multi-purpose-centre-dmk-mla/article34074952.ece" class="tc-text-block" title="Updated: March 15, 2021 17:38 IST&#013;Published: March 15, 2021 17:38 IST">
<span class="section-heading">
Tiruchirapalli
</span>
Halt construction of multi-purpose centre: DMK MLA </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/sufficient-doses-of-covid-19-vaccine-available-in-tamil-nadu-minister/article33892282.ece" class="tc-text-block" title="Updated: February 21, 2021 02:17 IST&#013;Published: February 21, 2021 02:17 IST">
<span class="section-heading">
Tiruchirapalli
</span>
Sufficient doses of COVID-19 vaccine available in Tamil Nadu: Minister
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/activist-lobbying-for-service-lanes-to-enter-fray/article34047158.ece" class="tc-text-block" title="Updated: March 11, 2021 22:54 IST&#013;Published: March 11, 2021 22:54 IST">
<span class="section-heading">
Tiruchirapalli
</span>
Activist lobbying for service lanes to enter the fray in Tiruverumbur
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/gold/article34063419.ece" class="tc-text-block" title="Updated: March 13, 2021 23:07 IST&#013;Published: March 13, 2021 23:07 IST">
<span class="section-heading">
Tiruchirapalli
</span>
12 passengers detained at airport
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/kn-nehrus-brother-abducted-murdered/article3257913.ece" class="tc-text-block" title="Updated: July 21, 2016 07:55 IST&#013;Published: March 29, 2012 15:08 IST">
<span class="section-heading">
Tiruchirapalli
</span>
K.N. Nehru's brother abducted, murdered
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/passport-office-introduces-appointment-system-for-enquiries/article28553798.ece" class="tc-text-block" title="Updated: June 8, 2020 13:56 IST&#013;Published: July 18, 2019 18:51 IST">
<span class="section-heading">
Tiruchirapalli
</span>
Passport office introduces appointment system for enquiries </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/milk/article34061607.ece" class="tc-text-block" title="Updated: March 14, 2021 12:02 IST&#013;Published: March 13, 2021 18:44 IST">
<span class="section-heading">
Tiruchirapalli
</span>
Aavin milk sachets to carry voter awareness messages </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/battlelines-drawn-in-tiruchi/article34067252.ece" class="tc-text-block" title="Updated: March 14, 2021 20:07 IST&#013;Published: March 14, 2021 19:25 IST">
<span class="section-heading">
Tiruchirapalli
</span>
Battlelines drawn in Tiruchi
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/road-to-viswas-nagar-is-riddled-with-potholes/article34074355.ece" class="tc-text-block" title="Updated: March 15, 2021 16:34 IST&#013;Published: March 15, 2021 16:34 IST">
<span class="section-heading">
Tiruchirapalli
</span>
Road to Viswas Nagar is riddled with potholes
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/tiruchi-govtmedical-college-to-provide-covid-19-test-results-online/article32140179.ece" class="tc-text-block" title="Updated: July 20, 2020 19:25 IST&#013;Published: July 20, 2020 19:24 IST">
<span class="section-heading">
Tiruchirapalli
</span>
Tiruchi Govt.Medical College to provide COVID-19 test results online
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/aiadmk-drops-valarmathi-fields-other-ministers-in-central-region/article34037879.ece" class="tc-text-block" title="Updated: March 10, 2021 21:10 IST&#013;Published: March 10, 2021 20:50 IST">
<span class="section-heading">
Tiruchirapalli
</span>
AIADMK drops Valarmathi, fields five other Ministers in central region
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/documents-from-digilocker-to-be-accepted-for-passport-applications/article33872854.ece" class="tc-text-block" title="Updated: February 18, 2021 20:15 IST&#013;Published: February 18, 2021 20:15 IST">
<span class="section-heading">
Tiruchirapalli
</span>
Documents from DigiLocker to be accepted for passport applications </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/women-shgs-look-for-support-from-new-government/article34067695.ece" class="tc-text-block" title="Updated: March 14, 2021 20:33 IST&#013;Published: March 14, 2021 20:33 IST">
<span class="section-heading">
Tiruchirapalli
</span>
Women SHGs look for support from new government
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/private-schools-appoint-fresh-graduates-without-bed-degree-as-teachers/article30705552.ece" class="tc-text-block" title="Updated: February 1, 2020 04:56 IST&#013;Published: January 31, 2020 21:41 IST">
<span class="section-heading">
Tiruchirapalli
</span>
Private schools appoint fresh graduates without B.Ed. degree as teachers </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/cases/article34061874.ece" class="tc-text-block" title="Updated: March 13, 2021 19:17 IST&#013;Published: March 13, 2021 19:17 IST">
<span class="section-heading">
Tiruchirapalli
</span>
20 students among 67 fresh cases in central region </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/sharp-spike-in-cases-in-central-region/article34068103.ece" class="tc-text-block" title="Updated: March 14, 2021 21:26 IST&#013;Published: March 14, 2021 21:26 IST">
<span class="section-heading">
Tiruchirapalli
</span>
Sharp spike in cases in central region </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/congress-cpim-retain-nominees-in-aranthangi-gandarvakottai/article34067146.ece" class="tc-text-block" title="Updated: March 14, 2021 19:03 IST&#013;Published: March 14, 2021 19:03 IST">
<span class="section-heading">
Tiruchirapalli
</span>
Congress, CPI(M) retain nominees in Aranthangi, Gandarvakottai </a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/faculty-induction-programme-for-higher-education-teachers-gets-under-way/article33625530.ece" class="tc-text-block" title="Updated: January 21, 2021 16:07 IST&#013;Published: January 21, 2021 16:07 IST">
<span class="section-heading">
Tiruchirapalli
</span>
Faculty Induction Programme for higher education teachers gets under way
</a>
</h5>
</div>
</div>
</div>
</div>
<script type="text/javascript">
$( document ).ready(function() {
$('.tc1-slider1a:last').slick({
slidesToShow: 5,
slidesToScroll: 1,
vertical: true,
autoplay: false,
autoplaySpeed: 3000,
draggable: true,
swipeToSlide: true,
prevArrow: '<div class="top-arrow"></div>',
nextArrow: '<div class="bottom-arrow"></div>',
responsive: [
{
breakpoint: 1023,
settings: {
accessibility: false,
slidesToShow: 3,
slidesToScroll: 1,
infinite: true,
dots: false,
vertical: false,
arrows: false,
variableWidth: true
}
}
// You can unslick at a given breakpoint now by adding:
// settings: "unslick"
// instead of a settings object
]
});
});
</script>
</div>
</div>
</div>
<div class="row">

<div id="div-gpt-ad-1572863410803-0" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572863410803-0'); });
}
else if(isDeviceEnabled("") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1572863410803-0',"type":"edit"});
});
}
});
</script>
</div>


<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1564640628558-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[3];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564640628558-0'); });
}
});
</script>

</div>
</aside>
<aside class="hidden-sm hidden-xs aside lazyimage-anchor">
<div class="row">
<div class="col-xs-12">
<div data-label="article-page-tiruchirapalli" data-category="first-promo-story">
<div class="3x_PromotedStory mobile-padding">
<div class="hover-icon">
<div class="promoted-story promoted-single-story">
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/poochorithal-festival-draws-devotees-in-droves/article34013069.ece" class="promoted-story-img promoted-single-story-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE" data-src-template="https://th.thgim.com/news/cities/Tiruchirapalli/tova5q/article34013068.ece/BINARY/thumbnail/Ty08flowetempletry" alt="Devotees offered flowers to the deity at Samayapuram Sri Mariamman Temple on the occasion of &lsquo;Poochorithal&rsquo; festival on Sunday." title="Devotees offered flowers to the deity at Samayapuram Sri Mariamman Temple on the occasion of &lsquo;Poochorithal&rsquo; festival on Sunday." class="media-object lazy adaptive placeholder" />
</a>
<div class="promoted-story-heading heading-container">
<h3>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/poochorithal-festival-draws-devotees-in-droves/article34013069.ece" class="promoted-news-heading left" title="Updated: March 9, 2021 07:33 IST&#013;Published: March 7, 2021 18:31 IST">
Poochorithal festival draws devotees in droves
</a>
</h3>
<a class="share-icon hidden-xs hidden-sm right"><i class="fa fa-share-alt"></i></a>
</div>
<div class="promoted-story-text pss-text">
<p class="author-text hidden-xs">
Devotees in large numbers offered flowers to Goddess Sri Mariamman and worshipped the deity at the Arulmigu Mariamman Temple at Samayapuram near here </p>
<a href='#' class='person-name no-lnk'>Special Correspondent</a>
</div>

<div class="news-comments-area hidden-xs hidden-sm">
<ul>
<li>
<i class="fa fa-clock-o"></i> </li>

</ul>
</div>


<div class='hover-social-media-top hidden-xs' data-share-url='https://www.thehindu.com/news/cities/Tiruchirapalli/poochorithal-festival-draws-devotees-in-droves/article34013069.ece' data-share-text='Poochorithal festival draws devotees in droves'><ul><a style='color:#3B5998; border-right:1px solid #fff;'><li><i class='fa fa-facebook'></i></li></a><a style='color:#55ACEE;'><li><i class='fa fa-twitter'></i></li></a></ul></div>
 </div>
</div>
</div>
</div>
<div data-label="article-page-tiruchirapalli" data-category="Second-promo-story">
<div class="3x_PromotedStory mobile-padding">
<div class="hover-icon">
<div class="promoted-story promoted-single-story">
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/pushed-to-the-brink-stone-sculptors-hope-for-a-stimulus-package/article33962243.ece" class="promoted-story-img promoted-single-story-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE" data-src-template="https://th.thgim.com/news/cities/Tiruchirapalli/2z2n9e/article33962242.ece/BINARY/thumbnail/Ty29sculptorstry" alt="Stone sculptors at work near Nagamangalam near Tiruchi." title="Stone sculptors at work near Nagamangalam near Tiruchi." class="media-object lazy adaptive placeholder" />
</a>
<div class="promoted-story-heading heading-container">
<h3>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/pushed-to-the-brink-stone-sculptors-hope-for-a-stimulus-package/article33962243.ece" class="promoted-news-heading left" title="Updated: March 1, 2021 16:25 IST&#013;Published: March 1, 2021 16:25 IST">
Pushed to the brink, stone sculptors hope for a stimulus package
</a>
</h3>
<a class="share-icon hidden-xs hidden-sm right"><i class="fa fa-share-alt"></i></a>
</div>
<div class="promoted-story-text pss-text">
<p class="author-text hidden-xs">
The sound of stone being chipped fills the air as one drives toward Thuraiyur from Nagalapuram in Tiruchi district. Here, around 200 families of stone </p>
<a href='https://www.thehindu.com/profile/author/Kathelene-Antony-55231/' class='person-name lnk'>Kathelene Antony</a>
</div>

<div class="news-comments-area hidden-xs hidden-sm">
<ul>
<li>
<i class="fa fa-clock-o"></i> </li>

</ul>
</div>


<div class='hover-social-media-top hidden-xs' data-share-url='https://www.thehindu.com/news/cities/Tiruchirapalli/pushed-to-the-brink-stone-sculptors-hope-for-a-stimulus-package/article33962243.ece' data-share-text='Pushed to the brink, stone sculptors hope for a stimulus package'><ul><a style='color:#3B5998; border-right:1px solid #fff;'><li><i class='fa fa-facebook'></i></li></a><a style='color:#55ACEE;'><li><i class='fa fa-twitter'></i></li></a></ul></div>
 </div>
</div>
</div>
</div>
</div>
<div class="3x_CuratedListImgCarousel">
<div class="col-xs-12 hover-icon">
<div class="promoted-story clic-container">
<div class="promoted-story-heading clic-heading-container">
<a class="promoted-news-heading clic-heading left">
Top Picks in The Hindu today
</a> </div>
<div class="clic-slider" data-label="article-page-tiruchirapalli" data-category="top-picks">
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/cities/Delhi/street-play-depicts-end-result-of-third-contentious-farm-law/article34078320.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/cities/Delhi/u7gmsi/article34078319.ece/BINARY/thumbnail/THEATRE-GROUP-MEMBERS" alt="Members of People&rsquo;s Art Patiala have performed over 300 shows in the past two months." title="Members of People&rsquo;s Art Patiala have performed over 300 shows in the past two months." class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/news/cities/Delhi/street-play-depicts-end-result-of-third-contentious-farm-law/article34078320.ece">Farmers' protest | A street play depicts end result of third contentious farm law</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/international/news-analysis-with-china-in-focus-biden-seeks-to-boost-asia-alliances/article34075322.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/international/e9zc3r/article34075321.ece/BINARY/thumbnail/quadkb" alt="US President Joe Biden (L), with Secretary of State Antony Blinken (2nd L), meets virtually with members of the &quot;Quad&quot; alliance of Australia, India, Japan and the US, in the State Dining Room of the White House in Washington, DC, on March 12, 2021" title="US President Joe Biden (L), with Secretary of State Antony Blinken (2nd L), meets virtually with members of the &quot;Quad&quot; alliance of Australia, India, Japan and the US, in the State Dining Room of the White House in Washington, DC, on March 12, 2021" class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/news/international/news-analysis-with-china-in-focus-biden-seeks-to-boost-asia-alliances/article34075322.ece">News Analysis | With China in focus, Biden seeks to boost Asia alliances </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/act-of-honesty-gets-jeep-driver-a-pat-from-police/article34079930.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/andhra-pradesh/wepi4r/article34079929.ece/BINARY/thumbnail/16vjdriver" alt="Superintendent of Police Ch. Venkata Appala Naidu presenting cash reward to Narayana at Tirupati on Monday." title="Superintendent of Police Ch. Venkata Appala Naidu presenting cash reward to Narayana at Tirupati on Monday." class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/act-of-honesty-gets-jeep-driver-a-pat-from-police/article34079930.ece">Act of honesty gets jeep driver a pat from police </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/karnataka/pitting-david-against-goliath/article34078099.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/karnataka/om8mxz/article34078097.ece/BINARY/thumbnail/16bgbee2" alt="Bee boxes installed across the elephant paths by the KVIC as part of Project Re-Hab in Kodagu. Photo: Special arrangement" title="Bee boxes installed across the elephant paths by the KVIC as part of Project Re-Hab in Kodagu. Photo: Special arrangement" class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/news/national/karnataka/pitting-david-against-goliath/article34078099.ece">'Bee fences' to ward off elephant attacks</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/cities/Kochi/adhidhi-turns-entrepreneur-with-cmfri-support/article34078654.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/cities/Kochi/epxis2/article34078653.ece/BINARY/thumbnail/15ki-Trans" alt="Adhidhi Achyuth, a transgender person, was gifted a modern fish vending kiosk by CMFRI on Monday." title="Adhidhi Achyuth, a transgender person, was gifted a modern fish vending kiosk by CMFRI on Monday." class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/news/cities/Kochi/adhidhi-turns-entrepreneur-with-cmfri-support/article34078654.ece">Adhidhi turns entrepreneur with CMFRI support </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/cities/Hyderabad/viral-video-lands-senior-ips-officer-in-trouble/article34077458.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/cities/Hyderabad/d1rzqe/article34077456.ece/BINARY/thumbnail/hy15Praveen" alt="A video grab of TSWREIS Secretary R.S. Praveen Kumar taking the oath." title="A video grab of TSWREIS Secretary R.S. Praveen Kumar taking the oath." class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/news/cities/Hyderabad/viral-video-lands-senior-ips-officer-in-trouble/article34077458.ece">Viral video lands senior Telangana IPS officer in trouble </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/life-and-style/travel/this-t-shirt-has-a-better-travel-itinerary-than-you-do-but-dont-feel-bad/article34076923.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/life-and-style/travel/51vowd/article34076920.ece/BINARY/thumbnail/Stop-1-Gabriel---Singapore" alt="Vlogger Gabriel Seow in Singapore, Singapore" title="Vlogger Gabriel Seow in Singapore, Singapore" class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/life-and-style/travel/this-t-shirt-has-a-better-travel-itinerary-than-you-do-but-dont-feel-bad/article34076923.ece">This T-shirt has a better travel itinerary than you do. But, don’t feel bad...</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sci-tech/technology/facebook-to-label-vaccine-posts-to-combat-covid-19-misinformation/article34079461.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/sci-tech/technology/internet/cey0f0/article25074367.ece/BINARY/thumbnail/Facebook" alt="For years, Facebook and other social platforms have allowed anti-vaccination propaganda to flourish, making it difficult to stamp out such sentiments now. File" title="For years, Facebook and other social platforms have allowed anti-vaccination propaganda to flourish, making it difficult to stamp out such sentiments now. File" class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://www.thehindu.com/sci-tech/technology/facebook-to-label-vaccine-posts-to-combat-covid-19-misinformation/article34079461.ece">Facebook to label vaccine posts to combat COVID-19 misinformation</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://crossword.thehindu.com/clued-in/clued-in-264-when-it-gets-too-cryptic-clairvoyance-helps/article34077353.ece"><span class="clics-text-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/todays-paper/tp-in-school/article19908701.ece/BINARY/thumbnail/24isbs-PotterAGS22N6A2R3jpgjpg" alt="A crystal ball, A drawing of Harry Potter and his broomstick, the Battersea Cauldron and a viewing rooms based on subjects Care of Magical Creatures at the expo. Photos: AP and AFP Tim Ireland" title="A crystal ball, A drawing of Harry Potter and his broomstick, the Battersea Cauldron and a viewing rooms based on subjects Care of Magical Creatures at the expo. Photos: AP and AFP Tim Ireland" class="media-object lazy adaptive placeholder" />
</span></a>
<a href="https://crossword.thehindu.com/clued-in/clued-in-264-when-it-gets-too-cryptic-clairvoyance-helps/article34077353.ece">Crossword blog #264 | When it gets too cryptic, clairvoyance helps</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
$( document ).ready(function() {
$('.clic-slider:last').slick({
slidesToShow: 3,
vertical: true,
autoplay: false,
autoplaySpeed: 3000,
swipeToSlide: true,
prevArrow: '<div class="top-arrow"></div>',
nextArrow: '<div class="bottom-arrow"></div>',
responsive: [
{
breakpoint: 1023,
settings: {
slidesToShow: 3,
slidesToScroll: 1,
infinite: true,
dots: false,
vertical: false,
arrows: false,
variableWidth: true
}
}
// You can unslick at a given breakpoint now by adding:
// settings: "unslick"
// instead of a settings object
]
});
});
</script>
<div class="cs-us">
<style>
.borderRed{ }
.logoT{padding:10px; border: 1px solid #da0812;}
.logoFL{margin:0 auto;margin-bottom:0px;}
.subFL{text-transform: uppercase;color:#fff;background:#da0812;padding:0px;width:100%;float:left;
box-shadow: 0 8px 6px -6px #999;}
.subFL h1 {
margin: 6px;
font-weight: bold;
color: #fff;
}
.btmImg{background:#da0812;}
.btmImg img{margin:0 auto;}
.btmImg2 {
width: 100%;
background: #da0812;
position: relative;
float: left;
box-shadow: 0px -4px 1px rgba(121, 99, 99, 0.24);
text-align:center;
padding-bottom: 17px;
}
.flSave {
position: absolute;
text-align: center;
left: 0;
right: 0;
top: 3%;
color: #fff;
font-size: 17px;
font-weight: bold;
text-transform: uppercase;
}
.flSave span.amountsymbol {
font-size: 16px;
font-weight: normal;
}
.offer-discount-bfrow {
text-align: center;
display: inline-block;
color: #fff;
margin: 5px;
height: 58px;
vertical-align: middle;
}
span.offer-undiscount:before {
content: "";
background: #ffdf02;
height: 3px;
position: absolute;
top: 13px;
left: 0;
width: 100%;
transform: rotate(175deg);
}
span.offer-undiscount {
position: relative;
}
span.offer-undiscount {
position: relative;
font-size: 25px;
line-height: 46px;
}
span.offer-undiscount span.amount{font-weight:bold;}
span.amountsymbol{
font-size: 21px;
font-weight: normal;}
.fullamount {
font-size: 30px;
font-weight: bold;
}
.btnFL .btnremove {
margin: 8px 0;
border: 1px solid #ffe500;
border-radius: 4px;
background: #f3da04;
font-size: 13px;
font-weight: bold;
line-height: 1;
letter-spacing: 1.1px;
text-align: center;
color: #000!important;
display: inline-block;
padding: 9px;
}
</style>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 nopad-left" id="main-container"></div>
<script>
$(document).ready(function () { //console.log(isUserDetails.userId);
var userId = isUserDetails.userId;
var API_URL = 'https://tai.thehindu.com/threco/subreco?tagid=54&siteId=TRC-J3AFTO&userid='+userId+'';
function ajaxCallTop(url,displayUpcoming){
$.ajax({
url: url,
dataType: 'json',
cache: true,	timeout: 5000,
success: function (dataResult) {
displayUpcoming(dataResult);
}
});
}
function displayUpcoming(dataResult){ var result = dataResult.campaigns;
var country = dataResult.country;
//console.log(result);
//console.log(country);
for (var i=0;i<result.length;++i){	var subnow_link = result[i].landingUrl+'/check-out?planid='+result[i].subId+'&utm_source=rightside_bar&utm_medium=CS_US&utm_campaign=subscribebutton';	var publication = result[i].thumbnail;
//console.log(publication);
var logo ="";
if(publication == "The Hindu"){
logo = "https://www.thehindu.com/static/theme/default/base/img/logo.png";
}else if(publication == "Sportstar"){
logo = "https://ss.thgim.com/static/theme/default/base/img/logoNew.png";
}else if(publication == "Businessline"){
logo = "https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.png";
}else if(publication == "Frontline"){
logo = "https://fl.thgim.com/static/theme/default/base/img/fllogo.png";
}else if(publication == "Crossword") {
logo = "https://crossword.thehindu.co.in/images/crossword-logos/svg/TH_CW_logo.svg";
}
//console.log(logo);
var dynamicTemplate = "";
dynamicTemplate += '<div>';
dynamicTemplate += '<div class="borderRed">';
dynamicTemplate += '<div class="logoT">';
dynamicTemplate += '<img src='+logo+' class="img-responsive logoFL" >';
dynamicTemplate += '</div>';
dynamicTemplate += '<div class="subFL text-center">';
dynamicTemplate += '<h1>Subscribe</h1>';
dynamicTemplate += '<h4>To '+result[i].thumbnail+'</h4>';
dynamicTemplate += '</div>';
dynamicTemplate += '<div class="btmImg">';
dynamicTemplate += '<div class="btmImg2">';
//dynamicTemplate += '<img src="https://alphath.thehindu.co.in/news/national/wf4idh/article11504017.ece/BINARY/blackribbonpng" class="img-responsive logoFL">';
// dynamicTemplate += '<div class="flSave">Save <span class="amountsymbol">₹</span> 797 </div>';
//dynamicTemplate += '<div class="offer-discount-bfrow"><span class="offer-undiscount"><span class="amountsymbol">₹</span><span class="amount">1299</span></span></div>';
if(country =="India"){
dynamicTemplate += '<div class="offer-discount-bfrow"><span class="amountsymbol">₹</span><span class="amount fullamount">'+Math.round(result[i].amount)+'</span><div class="fYear"><span>'+result[i].duration+'</span></div></div>';
}else {
dynamicTemplate += '<div class="offer-discount-bfrow"><span class="amountsymbol">$</span><span class="amount fullamount">'+result[i].usdamount+'</span><div class="fYear"><span>for 1 year</span></div></div>';
}
dynamicTemplate += '<div class="text-center btnFL">';
dynamicTemplate += '<a href='+subnow_link+' target="_blank" class="btnremove text-uppercase btSubbtn" type="button">Subscribe Now</a>';
dynamicTemplate += '</div>';
dynamicTemplate += '</div>';
dynamicTemplate += ' </div>';
dynamicTemplate += '</div>';
dynamicTemplate += '</div>';
}
$("#main-container").html(dynamicTemplate);
}
if(isUserDetails.userId !=undefined){ console.log("inininininin");
ajaxCallTop(API_URL,displayUpcoming);
}else{
console.log("outoutout");
} }); </script>
</div>
<div class="stickyadwrapper">
</div>
<div class="stickyadwrapper">

<div id="div-gpt-ad-1570777659388-0" class="dfp-ad stickybottom" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570777659388-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1570777659388-0',"type":"edit"});
});
}
});
</script>
</div>

</div>
</div>
</aside>
</aside>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<section class=" ">
<div class="container">
<div class="trending-menu">
<span class="fts-menu">
TRENDING TODAY
</span>
<ul class="list-in line">
<li><a href="https://www.thehindu.com/topic/coronavirus/">Coronavirus</a></li>
<li><a href="https://www.thehindu.com/topic/west-bengal-assembly-elections-2021/">West Bengal Assembly Elections 2021</a></li>
<li class="housing"><a href="https://www.thehindu.com/housing-real-estate-india/"><img src="https://www.thehindu.com/housing-real-estate-india/r9q0f9/article30495011.ece/BINARY/Housingmenu" /></a></li>
</ul>
<a href="https://www.thehindu.com/" class="footer-home-page-icon right">
<i class="fa fa-home hidden-xs"></i>
</a>
</div>
<div class="exit_point hidden-xs">
<div class="row">
<div class="col-xs-12">
<div class="exit-point-container">
<div class="e-p-c-container e-p-slider slicklazy" data-label="article-page-tiruchirapalli" data-category="trending-today">
<div class="e-p-slide">
<a href="https://www.thehindu.com/opinion/op-ed/making-sense-of-rahul-gandhis-politics/article34068358.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/opinion/op-ed/gwrmbi/article34068354.ece/BINARY/thumbnail/15thrahulgandhi" alt="&amp;nbsp;" title="&amp;nbsp;" class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/opinion/op-ed/making-sense-of-rahul-gandhis-politics/article34068358.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">66K</span>
<span class="inline-views">|</span>
Making sense of Rahul Gandhi’s politics </a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/entertainment/movies/aamir-khan-quits-social-media/article34076175.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/entertainment/movies/cmc75d/article34076174.ece/BINARY/thumbnail/aamirkb" alt="Aamir Khan. File" title="Aamir Khan. File" class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/entertainment/movies/aamir-khan-quits-social-media/article34076175.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">35K</span>
<span class="inline-views">|</span>
Aamir Khan quits social media
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/coronavirus-live-march-15-2021-updatess/article34070778.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/andhra-pradesh/8074gr/article34070779.ece/BINARY/thumbnail/15ONG6COVID" alt="India reported its biggest daily rise this year of 25,320 COVID-19 cases on Sunday, March 14, 2021." title="India reported its biggest daily rise this year of 25,320 COVID-19 cases on Sunday, March 14, 2021." class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/coronavirus-live-march-15-2021-updatess/article34070778.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">20K</span>
<span class="inline-views">|</span>
Coronavirus live updates | March 15, 2021
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/mukesh-ambani-home-bomb-scare-nia-arrests-police-officer-sachin-vaze/article34063804.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/mfmzwc/article34063803.ece/BINARY/thumbnail/vazekb" alt="Assistant Police Inspector Sachin Waze. File" title="Assistant Police Inspector Sachin Waze. File" class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/mukesh-ambani-home-bomb-scare-nia-arrests-police-officer-sachin-vaze/article34063804.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">19K</span>
<span class="inline-views">|</span>
Mukesh Ambani home bomb scare | NIA arrests police officer Sachin Vaze </a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/sci-tech/science/martian-blueberries-find-a-parallel-on-earth/article34062413.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/sci-tech/science/o9hfqy/article34062412.ece/BINARY/thumbnail/14TH-SCIMARS" alt="Geochemistry: Investigations of the haematite concretions in the Jhuran formation (left) revealed the resemblance to the ones on Mars (right)." title="Geochemistry: Investigations of the haematite concretions in the Jhuran formation (left) revealed the resemblance to the ones on Mars (right)." class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/sci-tech/science/martian-blueberries-find-a-parallel-on-earth/article34062413.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">16K</span>
<span class="inline-views">|</span>
Martian ‘blueberries’ find a parallel on Earth
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/education/maths-physics-no-longer-mandatory-for-engineering-entry/article34056089.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/education/colleges/i4nhh9/article34056088.ece/BINARY/thumbnail/SXxncWd7400x400" alt="AICTE logo." title="AICTE logo." class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/education/maths-physics-no-longer-mandatory-for-engineering-entry/article34056089.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">15K</span>
<span class="inline-views">|</span>
Maths, Physics no longer mandatory for engineering entry
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/other-states/bjp-joins-jks-islamic-groups-to-condemn-rizvis-remarks/article34063352.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/national/other-states/yewi4h/article34063351.ece/BINARY/thumbnail/rizvikb" alt="Shia community members stage a protest against Waseem Rizvi who filed a petition in the SC seeking to remove 26 verses of the Quran, in Srinagar, Saturday, March 13, 2021." title="Shia community members stage a protest against Waseem Rizvi who filed a petition in the SC seeking to remove 26 verses of the Quran, in Srinagar, Saturday, March 13, 2021." class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/other-states/bjp-joins-jks-islamic-groups-to-condemn-rizvis-remarks/article34063352.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">12K</span>
<span class="inline-views">|</span>
BJP condemns Shia leader Waseem Rizvi’s remarks about the Quran
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/international/sri-lanka-to-ban-burqa-shut-many-islamic-schools-minister/article34061652.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/news/international/iw8p0e/article28783894.ece/BINARY/thumbnail/BURQABAN" alt="Representational image" title="Representational image" class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/international/sri-lanka-to-ban-burqa-shut-many-islamic-schools-minister/article34061652.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">10K</span>
<span class="inline-views">|</span>
Sri Lanka announces burqa ban, to shut 1,000 madrasas </a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/business/Industry/govt-to-sell-remaining-stake-in-delhi-mumbai-blore-hyderabad-airports/article34065870.ece" class="e-p-slide-img">
<img src="https://th.thgim.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://th.thgim.com/business/Industry/v3i1b2/article34065869.ece/BINARY/thumbnail/flight" alt="File photo for representation." title="File photo for representation." class="media-object lazy adaptive placeholder" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/business/Industry/govt-to-sell-remaining-stake-in-delhi-mumbai-blore-hyderabad-airports/article34065870.ece">
<i class="fa fa-eye"></i>
<span class="inline-views">9K</span>
<span class="inline-views">|</span>
Govt to sell remaining stake in Delhi, Mumbai, B'lore, Hyderabad airports
</a>
</div>
</div>
</div>
</div>
</div>
<script>
$(function(){
$('.e-p-slider').slick({
infinite: true,
slidesToShow: 8,
slidesToScroll: 1,
autoplay: false,
autoplaySpeed: 2000,
variableWidth: true,
prevArrow: '<div class="left-arrow left"></div>',
nextArrow: '<div class="right-arrow right"></div>'
});
/*
var existslideDistance = $('.e-p-slider').offset().top - $(window).height();
var existslidestate =false;
$(window).scroll(function() {
if (!existslidestate && $(this).scrollTop() > existslideDistance){
existslidestate =true;
$('.e-p-slider').slick("slickPlay").slick('setOption', 'autoplay', true);
}else if(existslidestate){
existslidestate =false;
$('.e-p-slider').slick("slickPause");
}
});
*/
});
</script>
</div>
</div>
</div>
<div class="33_1x_StoryNextPopUp storyNextPopUp" id="storyNextPopUp" data-label="tiruchirapalli" data-category="next-story">
<div class="SNextP3x1-container hidden-xs hidden-sm">
<button class="nextStoryClose">Close X</button>
<div class="story-card">
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/sharp-rise-in-covid-19-cases-in-region/article34076608.ece" class="story-card-img focuspoint" data-focus-x="0" data-focus-y="0">
</a>
<div class="story-card-news">
<span class="story-card-heading">
<a class="SNextP3x1-next-story yellow-color" href="https://www.thehindu.com/news/cities/Tiruchirapalli/sharp-rise-in-covid-19-cases-in-region/article34076608.ece">Next Story &raquo;</a>
</span>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/sharp-rise-in-covid-19-cases-in-region/article34076608.ece" class="story-card-news-text">
Sharp rise in COVID-19 cases in region </a>
</div>
</div>
</div>
</div>
<script>
$( document ).ready(function() {
$( "div#storyNextPopUp .nextStoryClose" ).click(function() {
$( "div#storyNextPopUp .story-card" ).toggle( "fast" );
$(this).text(function(i, text){
return text === "view next story" ? "close x" : "view next story";
});
});
});
</script>

<div class="special-end-mark"></div>
</section>
<footer class=" ">
<div class="container">
</div>
<div id="test">
<style type="text/css">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</style>
<script type="text/javascript">
userIdentify.then(function() {
$(document).ready(function() {
if(userId != ""){
$(".signinlinkstickybottom").remove();
$(".signuplinkstickybottom").remove();	}
$(".metercount").text(MeterPaywallCount);
$(".totalmetercount").text(TotalMeterPaywallCount);
if(MeterPaywallCount > TotalMeterPaywallCount){
var overlimit = "You have reached your monthly free article limit.";
$(".mobilemetercount").text(overlimit);
}
geoIdentify.then(function() {
if((getStorage("geo") == null || getStorage("geo").continent != "EU") && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){
$(".container-sticky .entrySubs").show();
}
else{
$(".container-sticky .entrySubs").hide();
}
if(DevIdf.isMobile){
if((getStorage("geo") == null || getStorage("geo").continent != "EU")){
$(".container-sticky .entrySubs").show();
$(".container-sticky .onlymobile").show();	}	else{
$(".entrySubs").hide();
$(".onlymobile").hide();
}	}
});
$(".btnremove").show();
$(".chevron").click(function() {
$(this).toggleClass('bottom');
$(".entryBcg").toggleClass('open');
$(".onlymobile").toggleClass('opencontent');
if(DevIdf.isMobile){
$('.entryBcg').show();
}
$(".btnremove").toggle();
$(".stickybox").slideToggle(500);
//$(".removeentrySubs").toggleClass("boxAddTextRight");
});
$(".removeentrySubs").click(function() {
$(".entrySubs").hide();
});
$(".removeentrySubs").click(function() {	$(".entrySubs").css("display","none");	});
$(document).on("click", ".LetsCrossBtn", function(){
$(".entrySubs").css("display","none");
});
});
});
</script>
<div class="entrySubs"> <div class="entryIcons" align="middle">
<i class="chevron"></i>
</div>
<div class="entryBcg clearfix">
<div class="row text-center entryBcgRow">
<div class="col-md-12 col-sm-12 col-xs-12 entryCommonDiv">
<div class="entryCommonSubDiv row hidden-xs">
<div class="col-xs-12 entryCommonRightDiv">
<span class="mobilemetercount">
You have read <span class="metercount">1</span> out of <span class="totalmetercount">10</span> free articles for the month. For Full access </span>
<span class="bannerinline" data-category="Banner" data-label="Footer-banner-exploreplans">
<a href="https://subscription.thehindu.com/subscription?utm_source=curtainraiser&utm_medium=article&utm_campaign=hindu" class="btnremove text-uppercase btSubbtn yellow" type="button">Subscribe Now</a>
</span>
</div>
<div class="entryCommonLeftDiv" data-category="Banner" data-label="Footer-banner-close">
<a class="removeentrySubs text-uppercase" type="button">X</a>
</div>
</div>
<div class="entryCommonSubDiv row onlymobile">
<div class="col-xs-12 entryCommonRightDiv">
<div class="mobilemetercount">
You have read <span class="metercount">1</span> out of <span class="totalmetercount">10</span> free articles for the month.
</div>
<div class="mobilesubbtn" data-category="Banner" data-label="Footer-banner-signup-mobile"> <a href="https://subscription.thehindu.com/subscription?utm_source=curtainraiser&utm_medium=article&utm_campaign=hindu" class="btnremove text-uppercase btSubbtn">Subscribe Now</a>
</div>
</div>
<div data-category="Banner" data-label="Footer-banner-close-mobile">
<a class="removeentrySubs text-uppercase">x</a>
</div>
</div>
</div>
</div>
</div>
<div class="bgWhite stickyboxcontent clearfix">
<div class="box stickybox">
<div class="container">
<div class="row stickycontent text-center">
<div class="col-sm-3 col-xs-12 hidden-xs">
</div>
<div class="col-sm-9 col-xs-12 stickycontentright">
<p>
Subscribe to The Hindu now and get unlimited access.
</p>
<div class="BoxcomBtnDiv" data-category="Banner" data-label="Footer-banner-subscription">
<a href="https://subscription.thehindu.com/subscription?utm_source=curtainraiser&utm_medium=article&utm_campaign=hindu" class="btSubbtn">Subscribe now</a>
</div>
<p class="signinlinkstickybottom">Already have an account? <a href="https://subscription.thehindu.com/signup?utm_source=curtainraiser&utm_medium=34080636&utm_campaign=tiruchirapalli#signin">Sign In </a></p>
<p class="signuplinkstickybottom">
Start your 14 days free trial
<a href="https://subscription.thehindu.com/signup?utm_source=curtainraiser&utm_medium=article&utm_campaign=hindu">Sign Up</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
userIdentify.then(function() {
if(!isNonSubcribedUser() || (__isIncognito || (MeterPaywallCount > TotalMeterPaywallCount))){
document.querySelector(".entrySubs").remove();
}
});
</script>
</div>
</footer>
<footer class="ad-ft ">
<style>
#credential_picker_iframe, #credential_picker_container
{
z-index: 99999999999 !important;
}
.overlayParentDiv{
position: fixed;
top: 0;
left: 0;
width: 100%;
height: 100%;
background: #000;
z-index: 99999999999;
opacity: 0.9;
}
.overlayPopupList{
list-style-type:none;
color:#fff;
padding:0;
font-size:18px;
}
.overlayParentDiv h2, .overlayParentDiv h2 span{
color: #f7ff00;
font-weight: bold;
text-transform: uppercase;
font-size: 24px;
line-height: 32px;
letter-spacing: 0.5px;
}
.overlayParentDiv h2 span{
text-decoration: underline;
}
.overlayPopupChildDiv{
position: absolute;
top:15%;
left:25%;
}
.myGoneTapOverlay{ overflow: hidden !important;
height: 100vh;
}
@media ( max-width : 1200px) and (min-width: 1025px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:15%;
} }
@media ( max-width : 1024px) and (min-width: 768px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:10%;
} }
@media ( max-width : 767px) and (min-width: 320px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:10%;
} }
</style>
<div id="overlayPopup" style="display:none;">
<div class="overlayParentDiv">
<div class="overlayPopupChildDiv container">
<h2>5 reasons to sign up for the <br> 14 Days <span>Free Trial</span></h2>
<ul class="overlayPopupList wi"><li>&#x2a; Unlimited Articles</li><li>&#x2a; Access Today's Paper</li><li>&#x2a; Access Premium Content</li><li>&#x2a; Daily Briefing</li><li>&#x2a; Get Personalized Recommendations</li></ul>
</div>
</div>
</div>
<script>
function skinnersticky(){
var ContainmainSelector = document.querySelector(".container-main");
var ContainSelector = document.querySelector(".container");
var leftstickyselector = document.querySelector(".leftstickyad");
var rightstickyselector = document.querySelector(".rightstickyad");
var leftstickywidth=160;
var rightstickywidth=160;
if (window.googletag && googletag.apiReady) {
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.slot.getSlotElementId() == "div-gpt-ad-1560926621540-0" || event.slot.getSlotElementId() == "div-gpt-ad-1560926444569-0") {
leftstickywidth = event.size[0]; if(leftstickyselector != null){
if(leftstickywidth <= 120){leftstickywidth=120;}else if(leftstickywidth > 120){leftstickywidth=160;}
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
} if (event.slot.getSlotElementId() == "div-gpt-ad-1560926565547-0" || event.slot.getSlotElementId() == "div-gpt-ad-1560926509019-0") {
rightstickywidth = event.size[0]; if(rightstickyselector != null){
if(rightstickywidth <= 120){rightstickywidth=120;}else if(rightstickywidth > 120){rightstickywidth=160;}
rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
} }
});
}
if(DevIdf.isDesktop || DevIdf.isLargeDesktop){
if(leftstickyselector != null){
if(leftstickywidth <= 120){leftstickywidth=120;}else if(leftstickywidth > 120){leftstickywidth=160;}
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
if(rightstickyselector != null){
if(rightstickywidth <= 120){rightstickywidth=120;}else if(rightstickywidth > 120){rightstickywidth=160;}
rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
}
window.addEventListener("scroll", function(event) {
var top = this.scrollY || document.documentElement.scrollTop;
if(top > ContainSelector.offsetTop){
if(leftstickyselector != null){
leftstickyselector.classList.add("bannerstickyad");
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
if(rightstickyselector != null){
rightstickyselector.classList.add("bannerstickyad");
rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
}
}
else{
if(leftstickyselector != null){
leftstickyselector.classList.remove("bannerstickyad");
}
if(rightstickyselector != null){
rightstickyselector.classList.remove("bannerstickyad");
}
}
}, false); }
}
//skinnersticky();
setTimeout(function() {
skinnersticky();
}, 3000);
window.addEventListener('resize', function(event){
skinnersticky();
});
</script>
<div class="clear-fix">
</div>

<div id="div-gpt-ad-1597380352871-0" class="dfp-ad ft-sticky" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597380352871-0'); });
}
});
</script>
</div>

<div class="justin-popup-container hidden-sm hidden-md hidden-lg">
<span class="justin-heading">
JUST IN
</span>
<div class="justin-text-cont">
<ul>
<li>
<a href="https://www.thehindu.com/business/twitter-launches-multi-lingual-info-prompt-ahead-of-assembly-elections/article34080472.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>27mins</span></span>
Twitter launches multi-lingual ‘info prompt’ ahead of Assembly elections
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/former-pepsico-ceo-indra-nooyi-has-memoir-out-in-september/article34080361.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>52mins</span></span>
Former PepsiCo CEO Indra Nooyi has memoir out in September
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/parliament-proceedings-live-march-16-2021/article34080317.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>52mins</span></span>
<span class='live-span'><i class='fa fa-dot-circle-o blink-active'></i></span> Parliament proceedings updates | Allied and Healthcare Professions bill to be taken up today
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/boris-johnson-to-visit-india-in-april-end/article34080346.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>57mins</span></span>
Boris Johnson to visit India in April-end
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/messi-ties-xavis-record-as-barcelona-cuts-atlticos-lead/article34080304.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Messi ties Xavi’s record as Barcelona cuts Atlético's lead
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/lone-covid-19-death-in-state-reported-from-kurnool/article34079915.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Lone COVID-19 death in A.P. reported from Kurnool </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/covid-19-us-treasury-secretary-janet-yellen-speaks-to-fm-nirmala-sitharaman/article34079824.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
COVID-19: U.S. Treasury Secretary Janet Yellen speaks to FM Nirmala Sitharaman
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/coronavirus-live-march-16-2021-updates/article34079797.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
<span class='live-span'><i class='fa fa-dot-circle-o blink-active'></i></span> Coronavirus live updates | More than 3 crore vaccines administered
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/morning-digest-march-16-2021/article34078783.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Morning Digest: Over 60% OBC, SC positions vacant in IIMs; key road in Ladakh being constructed, says Centre, and more
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/liverpool-beats-wolves-1-0-patricio-ok-after-head-knock/article34079836.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Liverpool beats Wolves 1-0, Patricio OK after head knock
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/major-eu-nations-halt-astrazeneca-as-who-says-it-is-safe/article34079788.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Major EU nations halt AstraZeneca as WHO says it is safe
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/news-corp-strikes-facebook-pay-deal-for-australian-news/article34079756.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
News Corp strikes Facebook pay deal for Australian news
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/blast-in-karachi/article34079742.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4hrs</span></span>
1 killed, 10 injured in blast in Karachi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/congress-slams-on-tardy-work-of-jal-shakti-ministry/article34078763.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4hrs</span></span>
Congress slams on tardy work of Jal Shakti Ministry </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/bsp-to-contest-assembly-polls-in-3-states-ut-on-its-own/article34078757.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4hrs</span></span>
BSP to contest assembly polls in 3 States, UT on its own
</a>
</li>
</ul>
<span class="close-justin-container">
<a class="cj-sub-container">CLOSE</a>
</span>
<script type="text/javascript">
$(document).ready(function(e){
var just_in_count = $(".justin-text-cont ul li").length;
$(".just-in-counter").html(just_in_count);
});
</script>
</div>
</div>
<div id="popup-menu" class="js-menu">

<div class="menu-top">
<div class="container clear">
<div class="menu-icon">
<a href="javascript:void(0)" id="" class="close menu-close focus">
<i class="icon"></i>
</a>
</div>
<a href="javascript:void(0)" class="close menu-close close-top">CLOSE THIS MENU</a>
</div>

<div class="popup-search-bar hidden-sm hidden-md hidden-lg">
<div class="ps-sub-container">
<form action="https://www.thehindu.com/search/"> <input type="text" class="popup-input search-input" placeholder="Search here" name="q" required></input>
<span class="popup-remove-text clear-button" style="display:none;"></span>
<button class="popup-search">
<i class="fa fa-search"></i>
</button>
</form>
</div>
</div>
<div class="container clear">
<span class="trending-sticky-menu">TRENDING TODAY</span>
</div>
<div class="trading-menu clear">
<ul>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/">
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/">
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/">
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/">
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/">
Entertainment
</a>
</li>
</ul>
</div>
</div>

<div class="containerd clear popup-menu-blue">
<div class="popup-menu clear">
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://subscription.thehindu.com/subscription?utm_source=hamburger&utm_medium=section&utm_campaign=website" target="">
Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/latest-news/">
Latest News
</a>
</li>
<li>
<a href="https://www.thehindu.com/todays-paper/">
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/" target="">
ePaper
</a>
</li>
<li class="housing">
<a href="https://www.thehindu.com/housing-real-estate-india/">
Housing
</a>
</li>
<li>
<a href="https://www.thehindu.com/coupons/home/?utm_source=TheHindu&utm_medium=Home&utm_campaign=Coupon" target="_blank">
Coupons
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/">
News
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/">
National
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/">
International
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/elections/">
Elections
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/elections/assam-assembly/">
Assam
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/kerala-assembly/">
Kerala
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/puducherry-assembly/">
Puducherry
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/tamil-nadu-assembly/">
Tamil Nadu
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/west-bengal-assembly/">
West Bengal
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/">
Coronavirus
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/coronavirus/covid-multimedia/">
Video &amp; Podcast
</a>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/covid-expert-speak/">
Expert Speak
</a>
</li>
<li>
<a href="https://www.thehindu.com/topic/coronavirus/" target="">
All Reports
</a>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/world-tracker/">
World tracker
</a>
</li>
<li>
<a href="https://www.thehindu.com/static/content/edm/covid19-ebook-1/index.html" target="">
E-BOOK
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/news/states/">
States
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/">
Andhra Pradesh
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/karnataka/">
Karnataka
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/kerala/">
Kerala
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/tamil-nadu/">
Tamil Nadu
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/telangana/">
Telangana
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/">
Other States
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/business/">
Business
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/business/agri-business/">
Agri-Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Industry/">
Industry
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Economy/">
Economy
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/markets/">
Markets
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/budget/">
Budget 2021
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/">
Real Estate
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" target="_blank">
Crossword+ &#034;Free Games&#034;
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/">
Cities
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/">
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/">
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Coimbatore/">
Coimbatore
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Delhi/">
Delhi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/">
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Kochi/">
Kochi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kolkata/">
Kolkata
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/mumbai/">
Mumbai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kozhikode/">
Kozhikode
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Madurai/">
Madurai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Mangalore/">
Mangaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/puducherry/">
Puducherry
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Thiruvananthapuram/">
Thiruvananthapuram
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/">
Tiruchirapalli
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Vijayawada/">
Vijayawada
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Visakhapatnam/">
Visakhapatnam
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/elections/">
Elections
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/elections/bihar-assembly/">
Bihar
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/opinion/">
Opinion
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/opinion/editorial/">
Editorial
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/lead/">
Lead
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/op-ed/">
Comment
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/columns/">
Columns
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/interview/">
Interview
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/cartoon/">
Cartoon
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/open-page/">
Open Page
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/Readers-Editor/">
Readers&#039; Editor
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/letters/">
Letters
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sport/">
Sport
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sport/athletics/">
Athletics
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/">
Cricket
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/">
Football
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/hockey/">
Hockey
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/motorsport/">
Motorsport
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/other-sports/">
Other Sports
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/races/">
Races
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/tennis/">
Tennis
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/entertainment/">
Entertainment
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/entertainment/art/">
Art
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/dance/">
Dance
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/movies/">
Movies
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/music/">
Music
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/reviews/">
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/theatre/">
Theatre
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/society/">
Society
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/society/faith/">
Faith
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/history-and-culture/">
History &amp; Culture
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/books/">
Books
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/books/books-reviews/">
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/books-authors/">
Authors
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/children/">
Children
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/life-and-style/">
Life &amp; Style
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/life-and-style/fashion/">
Fashion
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/fitness/">
Fitness
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/food/">
Food
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/motoring/">
Motoring
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/travel/">
Travel
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/homes-and-gardens/">
Homes and gardens
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/luxury/">
Luxury
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/">
Technology
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/technology/gadgets/">
Gadgets
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/internet/">
Internet
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/">
Sci-Tech
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/science/">
Science
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/">
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/health/">
Health
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/agriculture/">
Agriculture
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/energy-and-environment/">
Environment
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/education/">
Education
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/education/careers/">
Careers
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/colleges/">
Colleges
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/schools/">
Schools
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/multimedia/">
Multimedia
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/photos/">
Photos
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/">
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/podcast/">
Podcast
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/data/">
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/">
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/">
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/">
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/">
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/">
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/">
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/">
Lit for Life
</a>
</li>
<li>
<a href="https://www.thehindu.com/marketinghub/tamilnadusmiling/">
Tamil Nadu Smiling
</a>
</li>
<li>
<a href="https://www.thehindu.com/newsletter-subscription/">
Newsletter
</a>
</li>
</ul>
</div>
<div class="other-menu clear">
<ul class="menu">
<li>
<a href="https://www.thehindu.com/archive/">
Archive
</a>
</li>
<li>
<a href="http://www.thehinduclassifieds.in/" target="_blank">
Classifieds
</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/">
eBooks
</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="">
Subscribe
</a>
</li>
<li>
<a href="https://www.thehindu.com/social/">
Social
</a>
</li>
<li>
<a href="https://www.thehindu.com/aboutus/">
About Us
</a>
</li>
</ul>
<ul class="socialize">
<li>
<span>CONNECT WITH US</span>
</li>
<li>
<a href="https://www.facebook.com/thehindu" title="Facebook" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a href="https://twitter.com/The_Hindu" title="Twitter" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/the-hindu" title="Linkedin" target="_blank">
<i class="fa fa-linkedin"></i>
</a>
</li>
<li>
<a href="https://instagram.com/the_hindu/?ref=badge" title="Instagram" target="_blank">
<i class="fa fa-instagram"></i>
</a>
</li>
</ul>
</div>
<div class="popup-menu-blue-close clear">
<div style="margin-right:25px;">
<a href="javascript:void(0)" class="close menu-close popup-bottom-close right">
<i class="close-icon"></i>
CLOSE THIS MENU
</a>
</div>
</div>
</div>
</div>
<div class="container">
<section id="GA-tracking-bottom" class="header-top footer-menu clear">

<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" class="ePaper" title="ePaper">ePaper</a></li>

</ul>
</div>

<style>
div.socialize ul {
height: 30px;
overflow: hidden;
}
.top-add .dfp-ad div, .text-ad div {
margin-bottom: 0 !important;
}
div.socialize ul li {
float: left;
}
</style>
<div class="footer-logo">
<a href="https://www.thehindu.com/">
<img src="https://th.thgim.com/static/theme/default/base/img/logo.png" alt="Return to frontpage" />
</a>
</div>
<div class="search-block hidden-xs hidden-sm">
<form action="https://www.thehindu.com/search/"> <input type="text" data-type="search" title="Please enter your search text" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off"> <button class="fa fa-search search-selection-icon" style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<div class="groupsitesfooter">
<div class="row">
<div class="col-md-5 col-sm-5 col-xs-12 grouplist8 col-lg-5">
<div class="row footrendsec">
<span>
TRENDING TODAY
</span>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/news/international/quad-summit-small-cliques-will-destroy-international-order-says-china/article34076342.ece">Quad summit | Small cliques will destroy international order, says China</a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/entertainment/movies/aamir-khan-quits-social-media/article34076175.ece">Aamir Khan quits social media</a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/entertainment/movies/oscar-nominations-2021-complete-list/article34074993.ece">Oscar nominations 2021: The complete list </a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/news/cities/Coimbatore/train-hits-elephant-near-tamil-nadu-kerala-border-severely-injuring-it/article34073039.ece">Train hits elephant near Tamil Nadu-Kerala border, severely injuring it </a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/news/national/india-to-take-up-with-uk-racism-issues-when-required-jaishankar/article34072325.ece">India to raise racism with U.K., says Jaishankar</a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/sci-tech/technology/india-to-propose-cryptocurrency-ban-penalising-miners-traders/article34071287.ece">India to propose cryptocurrency ban, penalising miners, traders</a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/news/national/coronavirus-live-march-15-2021-updatess/article34070778.ece">Coronavirus live updates | March 15, 2021</a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/news/national/bank-operations-may-be-hit-for-two-days/article34069553.ece">Bank operations may be hit for two days </a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/opinion/op-ed/making-sense-of-rahul-gandhis-politics/article34068358.ece">Making sense of Rahul Gandhi’s politics </a></li>
<style>
.addeclip{
width: 90%;
white-space: nowrap;
overflow: hidden;
text-overflow: ellipsis;
}
.addeclip a{
color: #7e7c76 !important;
}
</style>
<li class="addeclip" style="list-style-type:none;"><a href="https://www.thehindu.com/opinion/cartoon/cartoonscape-march-15-2021/article34068343.ece">Cartoonscape — March 15, 2021</a></li>
</div>
</div>
<div class="col-md-3 col-sm-3 col-xs-12 col-lg-3">
<div class="row footrendsec">
<span>
TRENDING TOPIC
</span>
<ul class="list-inline">
<li>
<a href="https://www.thehindu.com/topic/coronavirus/" class="label label-default txt">Coronavirus</a>
</li>
<li>
<a href="https://www.thehindu.com/topic/Rahul_Gandhi/" class="label label-default txt">Rahul Gandhi</a>
</li>
<li>
<a href="https://www.thehindu.com/topic/tamil-nadu-assembly-elections-2021/" class="label label-default txt">Tamil Nadu Assembly Elections 2021</a>
</li>
<li>
<a href="https://www.thehindu.com/topic/Assembly_Elections/" class="label label-default txt">Assembly Elections</a>
</li>
<li>
<a href="https://www.thehindu.com/topic/The_Hindu_Metro_Plus/" class="label label-default txt">The Hindu MetroPlus</a>
</li>
</ul>
</div>
</div>
<div class="col-md-4 col-xs-12 col-sm-4 col-lg-4">
<div class="row footrendsec-padd">
<span class="col-xs-12">
Trending on our group sites
</span>
<div class="col-md-6 col-xs-12 col-sm-6 blsec">
<span class="groupsitesheading">
Businessline
</span>
<ul>
<li><a href="https://www.thehindubusinessline.com/news/india-unlikely-to-halt-use-of-covishieldstrap-even-putting-it-off-temporarily-may-disrupt-entire-programme/article34068372.ece" target="_blank">Covid-19</a></li>
</ul>
<ul> <li><a href="https://www.thehindubusinessline.com/info-tech/iaudit-disrupts-accounting-world-finishes-audits-in-30-seconds/article34061565.ece" target="_blank">accounting and audit</a></li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-6 sssec">
<span class="groupsitesheading">
Sportstar
</span>
<ul>
<li><a href="https://sportstar.thehindu.com/cricket/india-vs-england/ind-vs-eng-2nd-t20i-live-score-streaming-updates/article34066740.ece" target="_blank">India</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/domestic/vijay-hazare-trophy-final-2020-2021-live-score-streaming-updates-uttar-pradesh-up-vs-mumbai-commentary/article34065506.ece" target="_blank">Vijay Hazare Trophy</a></li>
</ul>
<ul> <li><a href="https://sportstar.thehindu.com/cricket/india-vs-england/ind-vs-eng-1st-t20i-live-score-streaming-updates/article34050926.ece" target="_blank">India</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="footerbg">
<nav class="navbar footer-main-menu clear hidden-xs " role="navigation">
<div id="main-menu">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" hidden-xs">
<li class="">
<a href="https://www.thehindu.com/" itemProp="name" content="Home">
Home
<meta itemProp="url" content="https://www.thehindu.com/" /> </a>
</li>
<li class="active">
<a href="https://www.thehindu.com/news/" itemProp="name" content="News">
News
<meta itemProp="url" content="https://www.thehindu.com/news/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/elections/" itemProp="name" content="Elections">
Elections
<meta itemProp="url" content="https://www.thehindu.com/elections/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/opinion/" itemProp="name" content="Opinion">
Opinion
<meta itemProp="url" content="https://www.thehindu.com/opinion/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/business/" itemProp="name" content="Business">
Business
<meta itemProp="url" content="https://www.thehindu.com/business/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/" itemProp="name" content="Sport">
Sport
<meta itemProp="url" content="https://www.thehindu.com/sport/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/coupons/home/?utm_source=TheHindu&utm_medium=Home&utm_campaign=Coupon" itemProp="name" content="Coupons" target="_blank" rel="nofollow">
Coupons
<meta itemProp="url" content="https://www.thehindu.com/coupons/home/?utm_source=TheHindu&utm_medium=Home&utm_campaign=Coupon" /> </a>
</li>
<li class="">
<a href="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" itemProp="name" content="Crossword+" target="_blank" rel="nofollow">
Crossword+
<meta itemProp="url" content="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/entertainment/" itemProp="name" content="Entertainment">
Entertainment
<meta itemProp="url" content="https://www.thehindu.com/entertainment/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/life-and-style/" itemProp="name" content="Life & Style">
Life &amp; Style
<meta itemProp="url" content="https://www.thehindu.com/life-and-style/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/thread/" itemProp="name" content="thREAD">
thREAD
<meta itemProp="url" content="https://www.thehindu.com/thread/" /> </a>
</li>
</ul>
</div>
</nav>
<nav class="navbar footer-sub-menues " role="navigation">
<div class="the-sites clear">
<span class="footer-nav-heading blue-color hidden-xs">THE SITE</span>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" nav navbar-nav">
<li class="">
<a href="https://www.thehindu.com/aboutus/" itemProp="name" content="About Us">
About Us
<meta itemProp="url" content="https://www.thehindu.com/aboutus/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/termsofuse/" itemProp="name" content="Terms of Use">
Terms of Use
<meta itemProp="url" content="https://www.thehindu.com/termsofuse/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/privacypolicy/" itemProp="name" content="Privacy Policy">
Privacy Policy
<meta itemProp="url" content="https://www.thehindu.com/privacypolicy/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/contacts/" itemProp="name" content="Contacts">
Contacts
<meta itemProp="url" content="https://www.thehindu.com/contacts/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/archive/" itemProp="name" content="Archive">
Archive
<meta itemProp="url" content="https://www.thehindu.com/archive/" /> </a>
</li>
<li class="">
<a href="http://www.thehindugroup.in/subscribe/" itemProp="name" content="Print Subscription" target="">
Print Subscription
<meta itemProp="url" content="http://www.thehindugroup.in/subscribe/" /> </a>
</li>
<li class="">
<a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" itemProp="name" content="ePaper" target="">
ePaper
<meta itemProp="url" content="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink" /> </a>
</li>
<li class="">
<a href="https://subscription.thehindu.com/subscription" itemProp="name" content="Digital Subscription" target="">
Digital Subscription
<meta itemProp="url" content="https://subscription.thehindu.com/subscription" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/rssfeeds/" itemProp="name" content="Rss Feeds">
Rss Feeds
<meta itemProp="url" content="https://www.thehindu.com/rssfeeds/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/sitemap/" itemProp="name" content="Sitemap">
Sitemap
<meta itemProp="url" content="https://www.thehindu.com/sitemap/" /> </a>
</li>
</ul>
</div>
<div class="group-sites clear hidden-xs">
<span class="footer-nav-heading blue-color hidden-xs">GROUP SITES</span>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class=" nav navbar-nav">
<li class="">
<a href="https://www.thehindu.com/" itemProp="name" content="The Hindu" target="">
The Hindu
<meta itemProp="url" content="https://www.thehindu.com/" /> </a>
</li>
<li class="">
<a href="https://www.hindutamil.in/" itemProp="name" content="இந்து தமிழ் திசை" target="">
இந்து தமிழ் திசை
<meta itemProp="url" content="https://www.hindutamil.in/" /> </a>
</li>
<li class="">
<a href="https://www.thehindubusinessline.com/" itemProp="name" content="Business Line" target="">
Business Line
<meta itemProp="url" content="https://www.thehindubusinessline.com/" /> </a>
</li>
<li class="">
<a href="https://bloncampus.thehindubusinessline.com/" itemProp="name" content="BL on Campus" target="">
BL on Campus
<meta itemProp="url" content="https://bloncampus.thehindubusinessline.com/" /> </a>
</li>
<li class="">
<a href="https://sportstar.thehindu.com/" itemProp="name" content="Sportstar" target="">
Sportstar
<meta itemProp="url" content="https://sportstar.thehindu.com/" /> </a>
</li>
<li class="">
<a href="https://frontline.thehindu.com/" itemProp="name" content="Frontline" target="">
Frontline
<meta itemProp="url" content="https://frontline.thehindu.com/" /> </a>
</li>
<li class="">
<a href="https://www.thehinducentre.com/" itemProp="name" content="The Hindu Centre" target="">
The Hindu Centre
<meta itemProp="url" content="https://www.thehinducentre.com/" /> </a>
</li>
<li class="">
<a href="https://roofandfloor.thehindu.com/?utm_source=thehindu&utm_medium=referral&utm_campaign=Internal-Marketing" itemProp="name" content="RoofandFloor" target="_blank" rel="nofollow">
RoofandFloor
<meta itemProp="url" content="https://roofandfloor.thehindu.com/?utm_source=thehindu&utm_medium=referral&utm_campaign=Internal-Marketing" /> </a>
</li>
<li class="">
<a href="https://step.thehindu.com/" itemProp="name" content="STEP" target="_blank" rel="nofollow">
STEP
<meta itemProp="url" content="https://step.thehindu.com/" /> </a>
</li>
<li class="">
<a href="http://www.youngworldclub.com/" itemProp="name" content="Young World Club" target="_blank" rel="nofollow">
Young World Club
<meta itemProp="url" content="http://www.youngworldclub.com/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/publications/" itemProp="name" content="Publications" target="">
Publications
<meta itemProp="url" content="https://www.thehindu.com/publications/" /> </a>
</li>
<li class="">
<a href="https://www.thehindu.com/ebooks/" itemProp="name" content="eBooks" target="">
eBooks
<meta itemProp="url" content="https://www.thehindu.com/ebooks/" /> </a>
</li>
<li class="">
<a href="https://thehinduimages.com/" itemProp="name" content="Images" target="_blank" rel="nofollow">
Images
<meta itemProp="url" content="https://thehinduimages.com/" /> </a>
</li>
<li class="">
<a href="http://www.thehinduclassifieds.in/" itemProp="name" content="Classifieds" target="_blank" rel="nofollow">
Classifieds
<meta itemProp="url" content="http://www.thehinduclassifieds.in/" /> </a>
</li>
</ul>
</div>
<div class="comment-to clear hidden-xs">
<span class="footer-nav-heading blue-color"><a href="https://www.thehindu.com/contacts/">Contact us</a></span> Copyright© 2021, THG PUBLISHING PVT LTD. </div>
<div class="back-top" style="display: block;"><a href="#top"><i class="fa fa-angle-up"></i></a></div>
</nav>
<nav class="navbar navbar-default " role="navigation">
<ul class="nav navbar-nav ">
</ul>
</nav>
</div>
</div>
<script>
if(typeof clevertap !="undefined"){
clevertap.notifications.push({
"titleText":'Would you like to receive Push Notifications?',
"bodyText":'We promise to only send you relevant content and give you updates on your transactions',
"okButtonText":'Sign me up!',
"rejectButtonText":'No thanks',
"okButtonColor":'#f28046',
"skipDialog":true
});
setTimeout(function(){ if(Notification.permission === 'granted') { clevertap.notifications.push({
"titleText":'Would you like to receive Push Notifications?',
"bodyText":'We promise to only send you relevant content and give you updates on your transactions',
"okButtonText":'Sign me up!',
"rejectButtonText":'No thanks',
"okButtonColor":'#f28046',
"skipDialog":true
});
}
}, 3000);
}
</script>

<script type='text/javascript'>
$(function(){
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/) && (!infiniteScroll) ){
var refernode =$("aside > .row >.stickyadwrapper:last-child");
var fixedcssSelector = refernode.children(".stickybottom"); var parentnode = $('.article-cont > .row >.col-xs-12');
var topOffset=60;
var bottomOffset=25;
var leftOffset=0;
var rightOffset=10;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
window.addEventListener("scroll", function(){fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)});
}
}
});
</script>

<script>
$( document ).ready(function() {
$(document).on("click","a.menu-close",function(){ $("#popup-menu").fadeOut();
$("body").removeClass("main-menu-open")
});
});
userIdentify.then(function() {
if(isUserDetails != "" && !isNonSubcribedUser()){
if(isUserDetails.loginSource == "direct"){
ga('send', 'event', 'AdFree', document.title , document.location.href, {
nonInteraction: true
});
}
else if(isUserDetails.loginSource != "direct"){
ga('send', 'event', 'AdFree', isUserDetails.loginSource , 'Social Login', {
nonInteraction: true
});
}
}
else if(isUserDetails != "" && isNonSubcribedUser()){
if(isUserDetails.loginSource == "direct"){
ga('send', 'event', 'Signinwithoutplan', document.title , document.location.href, {
nonInteraction: true
});
}
else if(isUserDetails.loginSource != "direct"){
ga('send', 'event', 'Signinwithoutplan', isUserDetails.loginSource , 'Social Login', {
nonInteraction: true
});
}
}
});
</script>
<script>
$( document ).ready(function() {
$("input").attr("autocomplete", "off");
});
<!---GA tracker for social media - start -->
$(document).ready(function () {
$("#GA-tracking-top .fb").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Facebook');
return true;
});
$("#GA-tracking-bottom .fb").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Facebook');
return true;
});
$("#GA-tracking-top .tw").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link twitter');
return true;
});
$("#GA-tracking-bottom .tw").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link twitter');
return true;
});
$("#GA-tracking-top .in").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link linkedin');
return true;
});
$("#GA-tracking-bottom .in").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link linkedin');
return true;
});
$("#GA-tracking-top .ins").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Instagram');
return true;
});
$("#GA-tracking-bottom .ins").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Instagram');
return true;
});
$("#GA-tracking-top .news").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link newsletter');
return true;
});
$("#GA-tracking-bottom .news").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link newsletter');
return true;
});
$("#GA-tracking-top .androidos").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Android & iOS');
return true;
});
$("#GA-tracking-bottom .androidos").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Android & iOS');
return true;
});
$("#GA-tracking-top .ePaper").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link epaper');
return true;
});
$("#GA-tracking-bottom .ePaper").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link epaper');
return true;
});
$('*[id^="content-body"] p a').click(function () {
ga('send', 'event', 'Inline Links', 'Inline Links Click', 'Inline Link');
return true;
});
$("._hoverrDone div.also-view-container .also-view-img-,.article-topics-container .topic-1").click(function () {
ga('send', 'event', 'More-In Links', 'More-In Links Click', 'More In');
return true;
});
$('*[id^="content-body"] .also-view-text-cont p').click(function () {
ga('send', 'event', 'Also-Read Links', 'Also-Read Links Click', 'Also Read');
return true;
});
$(".artNL .nl-submit").click(function () {
ga('send','event','Article Bottom','NewsletterClick_Article Bottom','NewsletterCallToAction_ArticleBottom')
return true;
});
$(".NLemail .nl-submit").click(function () {
ga('send','event','Newsletter_Headerlanding','NewsletterClick_Headerlanding ','NewsletterCallToAction_Headerlanding')
return true;
});
$("#GA-tracking-top .usernews").click(function () {
ga('send','event','Newsletter_Top_Header','NewsletterClick_Header ','NewsletterCallToAction_Headernewsletter')
return true;
});
$(".hpNL .nl-submit").click(function () {
ga('send','event','Subscription Widget Home Page','NewsletterClick_WidgetHomepage ','NewsletterCallToAction_WidgetHomepage')
return true;
});
$("#stickyfooterarticle .fooeterarticleswrapper a").click(function () {
ga('send','event','Footer Sticky','FooterSticky_Article Bottom','FooterStickyCallToAction_ArticleBottom')
return true;
});
});
<!---GA tracker for social media - end -->
</script>

<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
<!-- Menu hiding using selector Advt Start-->
userIdentify.then(function() {
if (isNonSubcribedUser()) {
var list = document.querySelectorAll(".housing");
for (var i = 0; i < list.length; ++i) {
list[i].style.display = "inline-block";
}	}
});
<!-- Menu hiding using selector Advt end-->
</script>
<style>
.addblockersectionNew{
font-family: 'Fira Sans', sans-serif !important;
}
.addblockersectionNew .fre-trialtext{font-size:13px;}
.addblockersectionNew .callout-container{
background: #f6f6f6;
border: 3px solid #f02323;
padding: 3em 2em 2em;
}
.addblockersectionNew .addMidDiv p.fre-trialtext {
font-size: 14px !important;
}
.addblockersectionNew h2{
font-family: 'Fira Sans', sans-serif;
color: #171717;
text-transform: uppercase;
font-size:40px;
font-weight:900;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
}
.addblockersectionNew h2 span{
color: #f02323;
font-weight: bold;
}
.addblockersectionNew h2.deskTopAdDesign span{
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv p{
font-family: 'Fira Sans', sans-serif;
font-size: 21.5px;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv .addRight{
width: 100%;	}
.addblockersectionNew .addMidDiv{
margin:0;
}
.addblockersectionNew .addExploreBtn {
color: #f6f6f6;
border: solid 1px #f02323;
background-color: #f02323;
}
.addblockersectionNew .popupBtn {
max-width: 200px;
width: 100%;
float:left;
border-radius: 20.6px;
padding: 10px 20px;
text-transform: uppercase !important;
font-size: 18px;
font-weight: bold;
font-style: normal;
font-stretch: normal;
line-height: 1.29;
letter-spacing: 0.21px;
text-align: center;
margin: 10px 10px 10px 0px;
}
.addblockersectionNew .addsubBtn {
border: solid 1px #f02323;
color: #f02323;
background-color: #f6f6f6;
}
.addblockersectionNew .Already-a-user-Sign-in {
font-size: 18px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
}
.addblockersectionNew .Already-a-user-Sign-in .addLink {
color: #f02323;
}
.addblockersectionNew .mobileAdDesign{
display:none !important;
}
@media only screen and (max-width: 767px) {
.addblockersectionNew .callout{
background-color: transparent;
box-shadow: none;
bottom: auto;
}
.addblockersectionNew h2{
font-size: 28px;
}
.addblockersectionNew .addMidDiv p{
font-size: 19px;
}
.addblockersectionNew .addBoxcomBtnDiv{
text-align: center;
}	.addblockersectionNew .popupBtn{
max-width:190px;
width: 100%;
}
.addblockersectionNew .deskTopAdDesign{
display:none !important;
}
.addblockersectionNew .mobileAdDesign{
display:block !important;
color: #000;
font-weight: bold;
}
.addblockersectionNew .mobileAdDesign span{
color:#f02323;
font-weight: bold;
}
.addblockersectionNew .mbAdjournaltext{
font-size:40px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px) {
.addblockersectionNew .mobileAdDesign , .addblockersectionNew .addMidDiv p{
text-align: center;
}
.addblockersectionNew .addBtnComDiv p{
text-align: center;
}
.mbAdjournaltext{
width:100%;
}
.addblockersectionNew h2 {
font-size: 23px;
}
.addblockersectionNew .popupBtn {
max-width: 100% !important;
}
}
.ftsignin{
position: relative;
}
.ftsignin::after {
content: " Already a user? ";
color: #000;
position: absolute;
top: 3.6em;
right: 3em;
text-transform: none;
font-size: 14px;
font-weight: 500;
}
</style>
<div class="overlay" style="display:none;"></div>
<div class="addblockersection addblockersectionNew" style="display:none">
<div class="callout">
<div class="callout-container">
<h2 class="deskTopAdDesign">You are blocking <span>Quality Journalism</span></h2>
<h2 class="mobileAdDesign">You are blocking<br> <span>Quality Journalism</span></h2>

<div class="addMidDiv">
<p>You can support quality journalism by turning off ad blocker or purchase a subscription for unlimited access to The Hindu.</p>
<div class="addRight">
<div class="addBtnComDiv">
<div class="addBoxcomBtnDiv" align="left">
<a class="addExploreBtn popupBtn" href="https://subscription.thehindu.com/subscription?utm_source=hindu&utm_medium=adblocker&utm_campaign=adblocker">Support Us</a>
<a class="addsubBtn popupBtn ftsignin" href="https://subscription.thehindu.com/signup?utm_source=adblocker&utm_medium=signin&utm_campaign=adblocker&#signin">Sign In</a>

<p class="Already-a-user-Sign-in"></p>
<p class="fre-trialtext hidden"><a href="https://subscription.thehindu.com/signup?utm_source=adblocker&utm_medium=signin&utm_campaign=adblocker">Sign up for a 30 day free trial.</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
userIdentify.then(function() {
if (userId != "") {
document.getElementsByClassName("addsubBtn")[0].style.display = "none";
document.getElementsByClassName("Already-a-user-Sign-in")[0].style.display = "none";	}
});
</script>
<script type="text/javascript">
$(function(){
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
});
});
</script>
<style>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</style>
<script>
$( document ).ready(function() {
$(".co-banner").css("display", "none");
if(isCampaignLive("cubeDefault",1) && readCookie("thpreferenceset") == null){
$(".co-banner").css("display", "block");
setFrequency("cubeDefault",365,1);
}
else if(isCampaignLive("clickCube",365)){
$(".co-banner").css("display", "block");
}
$(".closexcube").click(function(){
$(".co-banner").css("display", "none");
});
$(".closexcube").click(function(){
$(".co-banner").css("display", "none");
setFrequency("clickCube",365,1);
});
});
</script>
<section>
<div class="coronavirus
co-banner ">
<div class="covidCubeMain hidden-xs">
<div class="covidCube" style="display:none">
<div class="closexCube">
<img src="https://www.thehindu.com/news/1otc0m/article31047980.ece/BINARY/close">
</div>
<iframe src="" width="100%" id="desktopcubeframe" class="covicubeIframe" sandbox="allow-scripts allow-same-origin allow-top-navigation" frameborder="0" scrolling="no"></iframe>
</div>
</div>
<style>
@media screen and (min-device-width: 568px) and (max-device-width: 1024px) {
div.covidCube {
bottom: 280px!important;
left: 30px!important;
}
.closexcube {
left: -5px;
}
}
@media screen and (min-width: 1025px) {
.closexcube {
left: -5px;
}
}
.covidCube .closexCube {
bottom: -10px;
display: inline-block;
position: absolute;
left: 114.4px;
background: #FFC107;
padding: 5px;
border-radius: 50%;
width: 20px;
cursor: pointer;
}
.covidCube .closexCube img {
float: left;
display: inline-block;
width: 10px;
}
/*body{
background-color: transparent;
}*/
div.covidCube iframe{max-width: 67%;}
div.covidCube {
z-index:99999;
position: fixed;
bottom: 227px;
left: 240px;
min-width: 200px;
width: 0%;
height:0%;
}
div.covidCube iframe body{
background-color: transparent;
}
div.covidCube .bottomHeight{ bottom:190px;}
@media(max-width:767px){
div.covidCube {bottom:220px;}
div.covidCube .bottomHeight{ bottom:200px;}
}
</style>
<script>
var deskcubiframe = document.getElementById('desktopcubeframe');
setTimeout(function(){
$(document).ready(function(){
$(".covidCube").css("display", "none");
if(isCampaignLive("cubeDefault",1)){
$(".covidCube").css("display", "block");
setFrequency("cubeDefault",365,1);
deskcubiframe.setAttribute('src', 'https://www.thehindu.com/static/content/covid/covidcube.html?&output=embed');
}
else if(isCampaignLive("clickbtnCube",365)){
$(".covidCube").css("display", "block");
deskcubiframe.setAttribute('src', 'https://www.thehindu.com/static/content/covid/covidcube.html?&output=embed');
}
$(".closexCube").click(function(){
$(".covidCube").css("display", "none");
});
$(".closexCube").click(function(){
$(".covidCube").css("display", "none");
setFrequency("clickbtnCube",365,1);
});
$("a.removeentrySubs").on("click", function(){
$("div.covidCube").addClass("bottomHeight");
});
});
}, 8000);
</script>
</div>
</section>
<style>
iframe#collectEmail {
display: block;
width: 100%;
border: none;
}
.tp-modal {
overflow-x: hidden;
overflow-y: scroll;
display: none;
position: fixed;
top: 0;
bottom: 0;
left: 0;
right: 0;
transform: translate3d(0, 0, 0);
}
.tp-iframe-wrapper {
position: relative;
margin: 50px auto;
box-shadow: 0 0 10px rgba(0, 0, 0, 0.21);
}
.tp-backdrop {
display: none;
position: fixed;
top: 0;
left: 0;
right: 0;
bottom: 0;
background: #121214;
z-index: 300000000;
opacity: 0;
transition: opacity .25s linear;
}
.tp-backdrop.tp-active {
opacity: .9;
}
@media screen and (max-width:767px) {
#collectEmail{
width:100% !important;
}
}
</style>
<div class="tp-backdrop" style="height: 100%;"></div>
<div class="tp-modal" style="z-index: 300000001; display: none;"><div class="tp-iframe-wrapper tp-active">
<iframe id="collectEmail" scrolling="no" allowtransparency="true" frameborder="0" class="" style="width:520px;margin:0 auto;min-height:300px"></iframe></div></div>
<script>
function iframeHeightSetterEmail (evt) {
console.log(evt)
if(typeof evt.data != "undefined"){
var id = evt.data.split("-")[1];
var height = evt.data.split("-")[0];
console.log(id)
if(evt.origin === 'https://www.thehindu.com'){
var iframeselector = document.querySelector("iframe#"+id);
if(iframeselector != null) {
iframeselector.style.height = parseInt(height) + "px";
}
}
}
}
if (window.addEventListener) {
window.addEventListener("message", iframeHeightSetterEmail, false);
}
else {
window.attachEvent("onmessage", iframeHeightSetterEmail);
}
$( document ).ready(function() {
userIdentify.then(function() {
showpopup();
});});
function showpopup(){
if(!isCampaignLive("onboardscreen",1) && typeof isUserDetails.emailId != "undefined" && isUserDetails.emailId =="" && isUserDetails.contact != '') {
var iframe = document.getElementById('collectEmail');
iframe.setAttribute('src', 'https://www.thehindu.com/static/content/collectemail/th.html');
$('.tp-modal').show();
$('.tp-backdrop').show();
$('.tp-backdrop').addClass('tp-active');
}
}
</script>
<style>
iframe#onBoardDesign {
display: block;
width: 100%;
border: none;
}
.onBoard-modal {
overflow-x: hidden;
overflow-y: hidden;
display: none;
position: fixed;
z-index: 9999999999999999;
top: 50%;
left: 50%;
transform: translate(-50%, -50%);
}
.tp-iframe-wrapper {
position: relative;
margin: 25px auto;
box-shadow: 0 0 10px rgba(0, 0, 0, 0.21);
}
.onBoard-backdrop {
display: none;
position: fixed;
top: 0;
left: 0;
right: 0;
bottom: 0;
background: #121214;
z-index: 9999999999999;
opacity: 0;
transition: opacity .25s linear;
}
.onBoard-backdrop.tpboard-active {
opacity: .9;
}
@media screen and (max-width:991px) {
#onBoardDesign{
min-height:620px !important;
}
}
@media screen and (max-width:767px) {
#onBoardDesign{
max-width: 100%;
min-height:620px !important;
}
.tp-iframe-wrapper {
position: relative;
margin: 0px auto;
}
.onBoard-modal {
overflow-x: hidden;
overflow-y: scroll;
position: fixed;
top: 0;
bottom: 0;
left: 0;
right: 0;
transform: translate3d(0, 0, 0);
}
.hndu-welcome-wrap .owl-carousel .owl-item img{
max-width: 50%;
}
.hndu-welcome-wrap .slider-content p{
margin:0;
}
}
@media screen and (max-width:350px) {
#onBoardDesign{
width:100% !important;
min-height:675px !important;
}
}
</style>
<div class="onBoard-backdrop" style="height: 100%;"></div>
<div class="onBoard-modal" style=" display: none;"><div class="tp-iframe-wrapper tpboard-active">
<iframe id="onBoardDesign" scrolling="no" allowtransparency="true" frameborder="0" class="" style="width:520px;margin:0 auto;min-height:580px"></iframe></div></div>
<script>
function closeIFrame(){
$('.onBoard-modal').hide();
$('.onBoard-backdrop').hide();
$('.onBoard-backdrop').removeClass('tpboard-active');
$('#onBoardDesign').remove();
}
$(document).ready(function() {
userIdentify.then(function() {
if (typeof isUserDetails.userId != "undefined" && isUserDetails.userId !="" ) {
showpopuponboard();
}
});
});
function showpopuponboard(){
if(isCampaignLive("onboardscreen",1)){	var iframe = document.getElementById('onBoardDesign');
iframe.setAttribute('src', 'https://www.thehindu.com/static/content/edm/OnboardingScreen/index.html');
$('.onBoard-modal').show();
$('.onBoard-backdrop').show();
$('.onBoard-backdrop').addClass('tpboard-active');
setFrequency("onboardscreen",365,1);
if(typeof clevertap != "undefined" ){
clevertap.event.push("onboarding",{
"Platform":DevIdf.isMobile == true ? 'MWEB' : 'WEB',
"Date": new Date()
});
}
}	}
</script>
<div class="covidMobCube ss">
<div>
<a class="removeMobCovid closexCube text-uppercase" type="button"><img src="https://www.thehindu.com/news/1otc0m/article31047980.ece/BINARY/close"></a>
</div>
<iframe src="https://www.thehindu.com/static/content/covid/covidmobsticky.html?ds" width="100%" height="120px" id="mobcoronaframe" class="coronaIframe" sandbox="allow-scripts allow-same-origin allow-top-navigation" frameborder="0" scrolling="no"></iframe>
</div>
<style>
.removeMobCovid.closexCube img{
background: #fff;
padding: 4px;
border: 1px solid #000;
border-radius: 50%;
width: 20px;
cursor: pointer;
}
.covidMobCube{
position: fixed;
bottom: 9.6em;
background-color: transparent;
width: 121px;
right: 0;
z-index: 9999;
height: auto;
display: none;
}
.container-sticky .covidMobCube.displaycovidMobCube{
display:block;
}
.removeMobCovid{ position: absolute;
right: 0em;
bottom: 4.6em;
background: transparent;
color: #000;
border: none;
margin: 10px 3px;
padding: 0;
font-size: 18px;
z-index: 99999999;
}
@media (min-width: 768px){
.covidMobCube{display:none;}
}
@media (max-width: 1023px) and (min-width: 1px){
.entrySubs {
bottom: 40px !important;
}
}
.entrySubs {
z-index: 99999999 !important;
}
.incrasezIndex{
z-index:9999999 !important;
}
@media (max-width: 767px) and (min-width: 1px) {
.back-top {
bottom: 55px;
right: 10px;
}
.justin-popup-container{
z-index:999999 !important;
}
}
</style>
<script>
var iframe = document.getElementById('mobcoronaframe');
$(document).ready(function(){
if(DevIdf.isMobile){
if(isCampaignLive("cubeMobDefault",1)){
$(".covidMobCube").addClass("displaycovidMobCube");
setFrequency("cubeMobDefault",365,1);
}
else if(isCampaignLive("clickMobCube",365)){
$(".covidMobCube").addClass("displaycovidMobCube");
}
$(".removeMobCovid").click(function(){
$(".covidMobCube").removeClass("displaycovidMobCube");
});
$(".removeMobCovid").click(function(){
$(".covidMobCube").removeClass("displaycovidMobCube");
setFrequency("clickMobCube",365,1);
});
}
if(PageSourceType() == "articlepage"){
$(".covidMobCube").addClass("incrasezIndex");
};
});
</script>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=217&contextPath=16-157-170-217-&pubId=2&cat=&meta=read-story&objId=34080636&type=article&title=Time+stands+still+in+this+museum+for+machines&url=https%3a%2f%2fwww.thehindu.com%2fnews%2fcities%2fTiruchirapalli%2ftime-stands-still-in-this-museum-for-machines%2farticle34080636.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=217&amp;contextPath=16-157-170-217-&amp;pubId=2&amp;cat=&amp;meta=read-story&amp;objId=34080636&amp;type=article&amp;title=Time+stands+still+in+this+museum+for+machines&amp;url=https%3a%2f%2fwww.thehindu.com%2fnews%2fcities%2fTiruchirapalli%2ftime-stands-still-in-this-museum-for-machines%2farticle34080636.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>

<script>
require(['jquery','slick'], function($) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
});</script>


<script>require(['feedjs']);</script>
<script>
var RecAdvtFillerURL ="";
var CampaignFillerURL ="";
var EditAdvtFillerURL = "https://www.thehindu.com/news/cities/Tiruchirapalli/recommendationfeed/";
var EditLabel = "Recommended by The Hindu"
var fillerartId = "34080636";
</script>
<script>
var Adblock = true;
</script>
<script type="text/javascript" src="https://th.thgim.com/static/js/adsframe.min.js"></script>
<script>
userIdentify.then(function() {
geoIdentify.then(function() {
if (isNonSubcribedUser() && Adblock && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".co.in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")) {
document.body.style.overflow = "hidden";
document.querySelector(".overlay") != null ? document.querySelector(".overlay").classList.add("overlayblock") : null
document.querySelector(".addblockersection") != null ? document.querySelector(".addblockersection").classList.add("enableaddblockersection") : null
ga('send', 'event', "AdBlock", "AdBlock PopUp", "AdBlock PopUp View", {
nonInteraction : true
});
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['etime'] = "" + new Date().getTime();
taiDataObject['adblock'] = "adblock_popup_view";
taiData.push(taiDataObject);
sendTaiData(taiData, 'adblocker');
}
}
});
});
</script>
<script>
$(document).ready(function (e) {
$(document).on("makeSocialShareReady", function(event, data) {
var selector = $(data).find(".hover-social-media-top ul li, .hover-social-media-bottom ul li");
$(selector).on('click', function (e) {
var shareUrl = $(this).parents('[data-share-url]').data('share-url');
var shareText = $(this).parents('[data-share-url]').data('share-text');
var shareValue ="";
if ($(this).find('i').hasClass('fa-facebook')) {
shareValue = "facebook";
openShareLink('http://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(shareUrl));
} else if ($(this).find('i').hasClass('fa-twitter')) {
shareValue = "twitter";
openShareLink('http://twitter.com/share?text=' + encodeURIComponent(shareText) + '&url=' + encodeURIComponent(shareUrl));
}
if(typeof sendTaiData !== "undefined" && shareValue != "") {
taiDataObject['share'] = shareValue;
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
});
});
$(document).on('pageContentReady', function (event, content) {
$(document).trigger( "makeSocialShareReady", content );
});
});
$(document).ready(function (e) {
$(document).trigger( "makeSocialShareReady", $('body') );
});
function openShareLink(pLink) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
</script>
<script>
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(){
$(document).on("articleSocialShareReady", function(event, data) {
var font_key = "article_font_id";
$(data).find(".edite-text-cont").on("click", " a:not(.active)", function(e){
var prevActiveId = $(".edite-text-cont a.active").attr('id');
$(".article-cont").removeClass( $("a#"+prevActiveId).data('parent-class') ).addClass( $(this).data('parent-class') );
hinduStore.save(font_key, $(this).attr('id'), 1);
$(".edite-text-cont a").removeClass('active');
$(".edite-text-cont a#" + $(this).attr('id')).addClass('active');
});
require(['theme'],function(theme){
var tmpObj = hinduStore.get(font_key);
if(!tmpObj){
tmpObj = "medium";
} else {
tmpObj = tmpObj.value;
}
$(data).find(".edite-text-cont a#" + tmpObj).click();
});
});
});
</script>
<script>
$(document).ready(function(){
$('.share-more-icon').on('click', function() {
$(this).next('.share-more').slideToggle();
});
$('.close-share-more').on('click', function() {
$(this).parent('.share-more').slideToggle();
});
});	</script>
<script>
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share:last li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	if(typeof $(this).find("i").attr("class") !="undefined") {
var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(".jscroll-inner>.active .articlepage").data("artid") + "-" + targetClass;
openShareLink(articleShareData[id]);
}
}
}
});
});
// pointing sticky share click to article share click.
$("ul.aricle-sticky-share li a").on('click',function(e){
var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
$(".jscroll-inner>.active .articlepage ul.aricle-share li a i." + targetClass).click();
}
});
function openShareLink(pLink, target) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://www.thehindu.com/";
id = "2";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "432081eb-6e8e-4abc-a88f-ca5357aa7244",
"host": VUUKLE_HOST,
"articleId": "34080636",
"img": "https://www.thehindu.com/news/cities/Tiruchirapalli/biee4n/article34080634.ece/ALTERNATES/LANDSCAPE_100/Ty16cartry",
"tags": "news,cities,Tiruchirapalli",
"url": "https://www.thehindu.com/news/cities/Tiruchirapalli/time-stands-still-in-this-museum-for-machines/article34080636.ece",
"title": "Time stands still in this museum for machines",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "1f57a5",
ads: {
enabled: isNonSubcribedUser()
},
"comments": {
"enabled": true,
"hideRecommendedArticles": !isNonSubcribedUser(),
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {},
"editorOptions": []
}
};
Promise.all([userIdentify, thgCookieConsent]).then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
window.addEventListener('scroll', function() {
if (window.__vuuload == undefined) {
vuukleInit();
}
});
});
function vuukleInit(){
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
s.onload = function() {
window['__vuuload'] = true;
}
window['__vuuload'] = true;
(d.head || d.body).appendChild(s);
}
</script>
<div class="overlay-screen"></div>
<script>
__isPrivateWindow(function(is_private){
if(is_private){
ga('send', 'event', "Incognito", "Incognito Mode", "Incognito View", {
nonInteraction : true
});
}
});
</script>
</body>
</html>
