<!doctype html>
<html amp lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Screenings at rail stations, check-post - The Hindu
</title>
<meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1.0">
<meta name="title" content="Screenings at rail stations, check-post"/>
<meta name="amp-google-client-id-api" content="googleanalytics">
<meta name="atdlayout" content="articlepage"/>
<meta name="description" content="As part of the measures to prevent the community spread of COVID-19, the Dakshina Kannada administration has started scanning people for fever at Mangaluru Central, Mangaluru Junction, and at the Tala"/>
<meta name="keywords" content="mangaluru,karnataka,coronavirus"/>
<meta name="news_keywords" content="mangaluru,karnataka,coronavirus"/>
<meta name="publish-date" content="2020-03-19T00:18:29+05:30"/>
<meta name="created-date" content="2020-03-19T00:18:29+05:30"/>	<meta name="modified-date" content="2020-03-19T00:18:35+05:30"/>
<meta name="twitter:creator" content="Special Correspondent">
<meta name="twitter:title" content="Screenings at rail stations, check-post">
<meta name="twitter:description" content="As part of the measures to prevent the community spread of COVID-19, the Dakshina Kannada administration has started scanning people for fever at Mangaluru Central, Mangaluru Junction, and at the Tala">
<meta name="twitter:image" content="https://th.thgim.com/static/theme/default/base/img/og-image.jpg">
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@The_Hindu"/>
<meta name="twitter:domain" content="thehindu.com"/>
<meta name="twitter:app:name:ipad" content="The Hindu"/>
<meta name="twitter:app:name:googleplay" content="The Hindu (Official App)"/>
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu"/>
<meta name="twitter:app:name:iphone" content="The Hindu for iPhone"/>
<meta name="twitter:app:id:iphone" content="771672321"/>
<meta name="apple-itunes-app" content="app-id=584786636"/>
<meta name="google-play-app" content="app-id=com.mobstac.thehindu"/>
<meta property="fb:app_id" content="137450626398044"/>
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu"/>
<meta property="og:url" content="https://www.thehindu.com/news/cities/Mangalore/screenings-at-rail-stations-check-post/article31102579.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Screenings at rail stations, check-post" />
<meta property="og:description" content="As part of the measures to prevent the community spread of COVID-19, the Dakshina Kannada administration has started scanning people for fever at Mangaluru Central, Mangaluru Junction, and at the Tala" />
<meta property="og:image" content="https://th.thgim.com/static/theme/default/base/img/og-image.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="Special Correspondent"/>
<meta property="article:tag" content="mangaluru" />
<meta property="article:tag" content="karnataka" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:section" content="Mangaluru"/>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindu.com/news/cities/Mangalore/screenings-at-rail-stations-check-post/article31102579.ece"
},
"headline": "Screenings at rail stations, check-post",
"description": "As part of the measures to prevent the community spread of COVID-19, the Dakshina Kannada administration has started scanning people for fever at Mangaluru Central, Mangaluru Junction, and at the Tala",
"keywords":"mangaluru,karnataka,coronavirus",
"datePublished": "2020-03-19T00:18:29+05:30",
"dateModified": "2020-03-19T00:18:35+05:30",
"author": {
"@type": "Person",
"name": "Special Correspondent"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "1200",
"height": "1200",
"url":"https://th.thgim.com/static/theme/default/base/img/amp-og-image.jpg"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"https://www.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Screenings at rail stations, check-post",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Screenings at rail stations, check-post",
"As part of the measures to prevent the community spread of COVID-19, the Dakshina Kannada administration has started scanning people for fever at Mangaluru Central, Mangaluru Junction, and at the Tala"
]
},
"url":"https://www.thehindu.com/news/cities/Mangalore/screenings-at-rail-stations-check-post/article31102579.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url": "https://www.thehindu.com/",
"logo":"https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script>
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="icon" type="image/ico" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="apple-touch-icon" href="https://www.thehindu.com/thapple-touch-icon.png"/>
<link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/thapple-touch-icon-precomposed.png"/>
<link rel="canonical" href="https://www.thehindu.com/news/cities/Mangalore/screenings-at-rail-stations-check-post/article31102579.ece"/>
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style>
<noscript>
<style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style>
</noscript>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script>
<script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script>
<script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
<script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>
<script async custom-element="amp-jwplayer" src="https://cdn.ampproject.org/v0/amp-jwplayer-0.1.js"></script>
<script async custom-element="amp-fx-flying-carpet" src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js"></script>
<style amp-custom>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</style>
</head>
<body>
<amp-auto-ads type="adsense" data-ad-client="ca-pub-3185547171517244"></amp-auto-ads>
<header class="header mBottom " role="banner">
<amp-analytics type="googleanalytics">
<script type="application/json">
{
"vars": {
"account": "UA-10158580-1"
},
"triggers": {
"trackPageviewWithAmpdocUrl": {
"on": "visible",
"request": "pageview",
"vars": {
"title": "Screenings at rail stations, check-post",
"ampdocUrl": "https://www.thehindu.com/news/cities/Mangalore/screenings-at-rail-stations-check-post/article31102579.ece"
}
}
}
}
</script>
</amp-analytics>
<amp-analytics type="comscore">
<script type="application/json">
{
"vars": {
"c2": "11398210"
},
"extraUrlParams": {
"comscorekw": "amp"
}
}
</script>
</amp-analytics>
<amp-analytics type="chartbeat">
<script type="application/json">
{
"vars": {
"uid": "65925",
"domain": "thehindu.com",
"sections": "Mangaluru",
"authors": "Special Correspondent"
}
}
</script>
</amp-analytics>
<nav class="navbar navbar-default navbar-fixed-top" role="navigation" >
<div id="menuicon"
>
<div class="menu-top">
<button class="menu-icon" on="tap:menu" role="button" tabindex="0">
<i class="icon"></i></br>
<i class="icon1"></i></br>
<i class="icon2"></i>
</button>
</div>
</div>
<div id="logo"
>
<a href="https://www.thehindu.com"><amp-img src="https://th.thgim.com/static/theme/default/base/img/thfooterlogo.png" width="249" height="24"></amp-img></a>
</div>
<button class="notification-msg" on="tap:Notification" role="button" tabindex="0">
<span class="acc-span">
<amp-img src="https://th.thgim.com/static/theme/default/base/img/bell-icon.png" width="15" height="16">
</amp-img>
<span class="just-in-counter">15 </span>
</span>
</button>
</nav>
</header>
<div class="clear " >
<center>
<amp-sticky-ad layout="nodisplay">
<amp-ad width=320 height=50
type="doubleclick"
data-loading-strategy="prefer-viewability-over-views"
data-slot="/22390678/Hindu_AMP_Sticky"
data-multi-size="300x50"
rtc-config={"urls":["https://pbs01.automatad.com/openrtb2/amp?tag_id=EwrTRc_320x50_AMP_sticky"]}
>
</amp-ad>
</amp-sticky-ad>
</center>
<center>
<amp-ad width=320 height=250
type="doubleclick"
data-slot="/22390678/HIndu_AMP_Top"
data-multi-size="300x250">
</amp-ad>
</center>
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/cities/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Cities</span></a><meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/cities/Mangalore/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Mangaluru</span></a><meta itemprop="position" content="3" /></li>
</ul>
</div>
<div class="jscroll">
<div class="jscroll-inner">
<div class="active">
<div class="articlepage story" data-artid="31102579" data-secid="209" data-surl="https://www.thehindu.com/news/cities/Mangalore/screenings-at-rail-stations-check-post/article31102579.ece">
<section class="container container-mobile article-cont" role="main">
<div class="row">
<div class="col-xs-12">
<div class="article" role="main">
<section class=" " >
<div class="bgwhite">
<div class="marginLR">
<a class="section-name" href="https://www.thehindu.com/news/cities/Mangalore/">
Mangaluru
</a>
<h1
class="title">
Screenings at rail stations, check-post
</h1>
<div class="mbot mLR">
</div>
<span class="mobile-author">
<a href="#" class="mobile-auth-nm no-lnk">
Special Correspondent
</a>
</span>
<span
class="blue-color ksl-time-stamp">
Mangaluru
</span>
<span
class="blue-color ksl-time-stamp">
19 March 2020 00:18 IST
</span>
<div class="update-time">
Updated:
<span
>
19 March 2020 00:18 IST
</span>
</div>
<section >
<center>
<amp-ad width=336 height=280
type="doubleclick"
data-loading-strategy="prefer-viewability-over-views"
data-slot="/22390678/Hindu_AMP_Middle"
data-multi-size="300x250,250x250"
rtc-config={"urls":["https://pbs01.automatad.com/openrtb2/amp?tag_id=EwrTRc_320x250_AMP_middle"]}>
</amp-ad>
</center>
</section>
<div class="share">
<div class="social-share">
<amp-social-share class="rounded"
type="facebook"
data-param-app_id="137450626398044"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="twitter"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="whatsapp"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="email"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="sms"
width="40"
height="40">
</amp-social-share>
</div>
</div>
<div class="article-cont">
<p>As part of the measures to prevent the community spread of COVID-19, the Dakshina Kannada administration has started scanning people for fever at Mangaluru Central, Mangaluru Junction, and at the Talapady check-post on NH 66.</p><p>In a statement on Wednesday, Deputy Commissioner Sindhu B. Rupesh said that Accredited Social Health Activists and other staff of the Health Department are visiting houses and making people aware of precautions to be taken. They are also checking people who have returned from abroad and asking them to strictly follow the 14-day home quarantine period. </p><p>A person from Puttur, who had returned from abroad, got himself admitted to a private hospital in Puttur on March 7.</p><div class="amp-flying-carpet-text-border">Advertising</div>
<amp-fx-flying-carpet height="300px">
<amp-ad width=300 height=600
type="doubleclick"
data-slot="/22390678/Hindu_AMP_FlyingCarpet"
data-multi-size="300x250">
</amp-ad>
</amp-fx-flying-carpet>
<div class="amp-flying-carpet-text-border">Advertising</div><p> Following problem in breathing and a few other symptoms of COVID-19, the private hospital doctors did preliminary tests and shifted him for treatment at the Government Wenlock Hospital on Wednesday. </p><p>As many as 632 persons were screened at the Mangaluru International Airport on Wednesday. Two persons were kept under 28-day observation at the hospital. As on Wednesday 689 persons were under the 14-day home quarantine. Eight persons have completed their 28-day observation period.</p><p>Three throat swab samples sent on Tuesday have turned negative, while 14 fresh samples were being sent for tests, the statement said.</p>
</div>
<center><amp-ad width=336 height=280
type="doubleclick"
data-loading-strategy="prefer-viewability-over-views"
data-slot="/22390678/Hindu_AMP_Bottom"
data-multi-size="300x250,250x250">
</amp-ad>
</center>
<a href="#vuukle_comment" class="post-comment">Comments</a>
<div class="morein-tag-cont aaa">
<span class="more_in-head">
More In
</span>
<a href="https://www.thehindu.com/news/cities/Mangalore/" class="tag-button section-button">Mangaluru</a>
</div>
<div >
</div>
<div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg">
<div class="next-story" data-selector="31102317">
<a href="https://www.thehindu.com/news/cities/Mangalore/five-more-persons-with-covid-19symptoms-admitted-in-udupi-dist/article31102317.ece/amp/" class="next-heading yellow-color">Next Story <i class="fa fa-angle-double-down" aria-hidden="true"></i></a>
<a href="https://www.thehindu.com/news/cities/Mangalore/five-more-persons-with-covid-19symptoms-admitted-in-udupi-dist/article31102317.ece/amp/" class="story-text">Five more persons with COVID-19symptoms admitted in Udupi dist.</a>
</div>
<div class="jscroll-next-selector">
<a href="https://www.thehindu.com/news/cities/Mangalore/five-more-persons-with-covid-19symptoms-admitted-in-udupi-dist/article31102317.ece" class="jscroll-next"></a>
</div>
</div>
<amp-embed width=100 height=100
type=taboola
layout=responsive
heights="(min-width:1145px) 56%, (min-width:481px) 65%, 87%"
data-publisher="thehindu-hindunews-amp"
data-mode="alternating-thumbs-feed-01"
data-placement="Below Article Thumbnails AMP"
data-target_type="mix"
data-article="auto"
data-url="">
</amp-embed>
<div id="vuukle_comment"
class="vuukle">
<amp-ad width=300 height=250 type="doubleclick"
data-slot="/213794966/vuukle-amp">
<div placeholder></div>
<div fallback></div>
</amp-ad>
<amp-iframe width=600 height=464 layout="responsive"
sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms"
resizable frameborder="0"
src="https://cdn.vuukle.com/amp.html?url=https://www.thehindu.com/news/cities/Mangalore/screenings-at-rail-stations-check-post/article31102579.ece&host=thehindu.com&id=31102579&apiKey=432081eb-6e8e-4abc-a88f-ca5357aa7244&title=Screenings%20at%20rail%20stations%2C%20check-post&img=https://th.thgim.com/static/theme/default/base/img/og-image.jpg&tags=news,cities,Mangalore&commentingClosed=false&maxChars=1000&transliterationLanguage=en&transliterationByDefault=true&countToLoad=1&hideRecommendedArticles=false">
<div overflow tabindex=0 role=button aria-label="">Read more...</div>
</amp-iframe>
</div>
<div >
</div>
</div>
</div>
</section>
</div>
<aside>
</aside>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<footer class="footer " >
<amp-img src="https://th.thgim.com/static/theme/default/base/img/thfooterlogo.png" width="249px" height="24px"></amp-img>
<amp-iframe width="1" title="User Sync" id="prebid-user-sync"
height="1"
sandbox="allow-scripts"
frameborder="0"
src="https://cdn.automatad.com/amp_user_sync/load-cookie.html">
<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img>
</amp-iframe>
<div class="latestNewsContainer">
<div class="latestnews-footer col-xs-12">
<p class="latestnews-heading">LATEST NEWS</p>
<section>
<ul>
<li><a href="https://www.thehindu.com/news/national/kerala/religious-groups-offer-support-to-covid-19-fight/article31102534.ece/amp/" target="_blank">Kerala</a></li>
<li><a href="https://www.thehindu.com/news/national/coronavirus-276-indians-infected-abroad/article31102488.ece/amp/" target="_blank">Coronavirus</a></li>
<li><a href="https://www.thehindu.com/news/national/andhra-pradesh/apsrtc-to-stop-supplying-blankets-in-ac-buses-arrange-sanitisers/article31102441.ece/amp/" target="_blank">Andhra Pradesh</a></li>
</ul>
</section>
</div>
</div>
<div class="nav">
<div class="nav">
<ul>
<li><a href="https://www.thehindu.com/aboutus/">About Us</a></li>
<li><a href="https://www.thehindu.com/termsofuse/">Terms of Use</a></li>
<li><a href="https://www.thehindu.com/privacypolicy/">Privacy Policy</a></li>
<li><a href="https://www.thehindu.com/contacts/">Contacts</a></li>
<li><a href="https://www.thehindu.com/archive/">Archive</a></li>
<li><a href="http://www.thehindugroup.in/subscribe/">Print Subscription</a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=The_Hindu_Website&utm_medium=CPC&utm_campaign=HomePageLink">ePaper</a></li>
<li><a href="https://subscription.thehindu.com/subscription">Digital Subscription</a></li>
<li><a href="https://www.thehindu.com/rssfeeds/">Rss Feeds</a></li>
<li><a href="https://www.thehindu.com/sitemap/">Sitemap</a></li>
</ul>
</div>
</div>
<!-- POPUP MENU TOP AREA -->
<amp-lightbox id="menu"
layout="nodisplay" scrollable>
<!-- main menu -->
<div id="popup-menu" >
<div class="popup-menuclose">
<button class="mainmenu_close" on="tap:menu.close" role="button" tabindex="0" >
<i class="icon3"></i>
<i class="icon4"></i>
</button></div>
<div class="popup-menu">
<ul>
<li>
<a href="https://subscription.thehindu.com/subscription?utm_source=hamburger&utm_medium=section&utm_campaign=website" >
Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.thehindu.com/todays-paper/" >
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/" >
ePaper
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=hamburger" >
Crossword+
</a>
</li>
<li>
<a href="https://www.thehindu.com/housing-real-estate-india/" >
Housing
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/" >
News
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/states/" >
States
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/" >
Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/" >
Real Estate
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/news/cities/" >
Cities
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/" >
Elections
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/opinion/" >
Opinion
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/" >
Sport
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/entertainment/" >
Entertainment
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/" >
Society
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/" >
Books
</a>
</li>
<li>
<a href="https://www.thehindu.com/children/" >
Children
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/life-and-style/" >
Life &amp; Style
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/" >
Sci-Tech
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/education/" >
Education
</a>
</li>
<li>
<a href="https://www.thehindu.com/multimedia/" >
Multimedia
</a>
</li>
<li>
<a href="https://www.thehindu.com/data/" >
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/" >
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/" >
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/" >
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/" >
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/" >
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/" >
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/" >
Lit for Life
</a>
</li>
</ul>
</div>
</div>
</amp-lightbox>
<amp-lightbox id="Notification" layout="nodisplay" scrollable>
<div class="nf-commomdiv justinpoupdiv">
<button class="notification-close top-cf-close" on="tap:Notification.close" role="button" tabindex="0" >
<i class="icon3"></i>
<i class="icon4"></i>
</button>
<div class="justin-text-cont">
<span class="justin-heading">JUST IN</span>
<ul class="acc-list">
<li>
<a href="https://www.thehindu.com/news/national/coronavirus-276-indians-infected-abroad/article31102488.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>6
mins</span></span>
Coronavirus | 276 Indians infected abroad
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/other-sports/coronavirus-ioc-says-no-ideal-solution-as-athletes-voice-covid-19-concerns/article31102349.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>27
mins</span></span>
Coronavirus | IOC says no ‘ideal’ solution as athletes voice COVID-19 concerns </a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/coronavirus-world-grapples-with-once-in-100-year-virulence/article31102054.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>51
mins</span></span>
Coronavirus | World grapples with ‘once-in-100-year’ virulence
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/coronavirus-italy-reports-475-new-covid-19-deaths-highest-single-day-toll-for-any-country/article31102044.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>56
mins</span></span>
Coronavirus | Italy reports 475 new COVID-19 deaths, highest single-day toll for any country
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/coronavirus-japan-expands-entry-ban/article31102038.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>57
mins</span></span>
Coronavirus | Japan expands entry ban </a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/103-year-old-iran-woman-survives/article31102023.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
103-year-old Iran woman survives
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/coronavirus-rajasthan-human-rights-body-recommends-meditation-to-fight-covid-19/article31102018.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Coronavirus | Rajasthan human rights body recommends meditation to fight COVID-19
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/pakistan-foreign-minister-in-self-quarantine/article31102011.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Pakistan Foreign Minister in self-quarantine </a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/donald-trump-calls-for-national-unity-against-covid-19/article31102009.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Donald Trump calls for national unity against COVID-19
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/coronavirus-air-india-pares-perks-for-crew-in-cost-cutting-bid/article31101998.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Coronavirus | Air India pares perks for crew in cost cutting bid
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/coronavirus-airlines-may-have-to-shut-shop-by-may-says-capa/article31101994.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Coronavirus | Airlines may have to shut shop by May, says CAPA
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/tehran-reports-largest-spike-as-147-more-die/article31101982.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Tehran reports largest spike as 147 more die </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/coronavirus-goair-staff-left-in-the-lurch-after-contracts-end/article31101980.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Coronavirus | GoAir staff left in the lurch after contracts end
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/china-to-extend-500mn-assistance-to-sri-lanka/article31101962.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
China to extend $500mn ‘assistance’ to Sri Lanka </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/bjp-suspends-dharnas-for-a-month/article31101928.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
BJP suspends dharnas for a month </a>
</li>
</ul>
<button class="notification-close" on="tap:Notification.close" role="button" tabindex="0" >
Close <i class="icon3"></i>
<i class="icon4"></i>
</button>
</div>	</div>
</amp-lightbox>
</footer>
<amp-analytics>
<script type="application/json">
{ "requests":{ "pageview":"https://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=209&contextPath=16-157-170-209-&pubId=2&cat=amp&meta=read-story&objId=31102579&type=article&title=Screenings+at+rail+stations%2c+check-post&url=https%3a%2f%2fwww.thehindu.com%2fnews%2fcities%2fMangalore%2fscreenings-at-rail-stations-check-post%2farticle31102579.ece&RANDOM"
},
"triggers":{ "trackPageview":{ "on":"visible",
"request":"pageview"
}
},
"transport":{ "beacon":false,
"xhrpost":false,
"image":{ "suppressWarnings":true
}
}
}
</script>
</amp-analytics>
</body>
</html>
