<!doctype html>
<html amp lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
‘Address waste disposal together’ - The Hindu
</title>
<meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1.0">
<meta name="title" content="‘Address waste disposal together’"/>
<meta name="amp-google-client-id-api" content="googleanalytics">
<meta name="atdlayout" content="articlepage"/>
<meta name="description" content="Mangaluru City Corporation Commissioner Akshy Sridhar said both the administration and community were at fault in understanding the hazards of waste disposal. The problem could be addressed through co"/>
<meta name="keywords" content="‘Address waste disposal together’ Mangaluru"/>
<meta name="news_keywords" content="‘Address waste disposal together’ Mangaluru"/>
<meta name="publish-date" content="2021-11-13T05:46:11+05:30"/>
<meta name="created-date" content="2021-11-13T05:46:11+05:30"/>	<meta name="modified-date" content="2021-11-13T05:46:11+05:30"/>
<meta name="twitter:creator" content="Special Correspondent">
<meta name="twitter:title" content="‘Address waste disposal together’">
<meta name="twitter:description" content="Mangaluru City Corporation Commissioner Akshy Sridhar said both the administration and community were at fault in understanding the hazards of waste disposal. The problem could be addressed through co">
<meta name="twitter:image" content="https://th.thgim.com/static/theme/default/base/img/og-image.jpg">
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@The_Hindu"/>
<meta name="twitter:domain" content="thehindu.com"/>
<meta name="twitter:app:name:ipad" content="The Hindu"/>
<meta name="twitter:app:name:googleplay" content="The Hindu (Official App)"/>
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu"/>
<meta name="twitter:app:name:iphone" content="The Hindu for iPhone"/>
<meta name="twitter:app:id:iphone" content="771672321"/>
<meta name="apple-itunes-app" content="app-id=584786636"/>
<meta name="google-play-app" content="app-id=com.mobstac.thehindu"/>
<meta property="fb:app_id" content="137450626398044"/>
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu"/>
<meta property="og:url" content="https://www.thehindu.com/news/cities/Mangalore/address-waste-disposal-together/article37466525.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Address waste disposal together’" />
<meta property="og:description" content="Mangaluru City Corporation Commissioner Akshy Sridhar said both the administration and community were at fault in understanding the hazards of waste disposal. The problem could be addressed through co" />
<meta property="og:image" content="https://th.thgim.com/static/theme/default/base/img/og-image.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="Special Correspondent"/>
<meta property="article:tag" content="‘Address waste disposal together’ Mangaluru" />
<meta property="article:section" content="Mangaluru"/>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindu.com/news/cities/Mangalore/address-waste-disposal-together/article37466525.ece"
},
"headline": "‘Address waste disposal together’",
"description": "Mangaluru City Corporation Commissioner Akshy Sridhar said both the administration and community were at fault in understanding the hazards of waste disposal. The problem could be addressed through co",
"keywords":"‘Address waste disposal together’ Mangaluru",
"datePublished": "2021-11-13T05:46:11+05:30",
"dateModified": "2021-11-13T05:46:11+05:30",
"author": {
"@type": "Person",
"name": "Special Correspondent"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "1200",
"height": "1200",
"url":"https://th.thgim.com/static/theme/default/base/img/amp-og-image.jpg"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"https://www.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"‘Address waste disposal together’",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "‘Address waste disposal together’",
"Mangaluru City Corporation Commissioner Akshy Sridhar said both the administration and community were at fault in understanding the hazards of waste disposal. The problem could be addressed through co"
]
},
"url":"https://www.thehindu.com/news/cities/Mangalore/address-waste-disposal-together/article37466525.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url": "https://www.thehindu.com/",
"logo":"https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script>
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="icon" type="image/ico" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="apple-touch-icon" href="https://www.thehindu.com/thapple-touch-icon.png"/>
<link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/thapple-touch-icon-precomposed.png"/>
<link rel="canonical" href="https://www.thehindu.com/news/cities/Mangalore/address-waste-disposal-together/article37466525.ece"/>
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style>
<noscript>
<style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style>
</noscript>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script>
<script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script>
<script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
<script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>
<script async custom-element="amp-jwplayer" src="https://cdn.ampproject.org/v0/amp-jwplayer-0.1.js"></script>
<script async custom-element="amp-fx-flying-carpet" src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js"></script>
<style amp-custom>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</style>
</head>
<body>
<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-TQHLT7T&gtm.url=SOURCE_URL" data-credentials="include"></amp-analytics>
<amp-auto-ads type="adsense" data-ad-client="ca-pub-3185547171517244"></amp-auto-ads>
<header class="header mBottom " role="banner">
<amp-analytics type="googleanalytics">
<script type="application/json">
{
"vars": {
"account": "UA-10158580-1"
},
"triggers": {
"trackPageviewWithAmpdocUrl": {
"on": "visible",
"request": "pageview",
"vars": {
"title": "‘Address waste disposal together’",
"ampdocUrl": "https://www.thehindu.com/news/cities/Mangalore/address-waste-disposal-together/article37466525.ece"
}
}
}
}
</script>
</amp-analytics>
<amp-analytics type="comscore">
<script type="application/json">
{
"vars": {
"c2": "11398210"
},
"extraUrlParams": {
"comscorekw": "amp"
}
}
</script>
</amp-analytics>
<amp-analytics type="cxense">
<script type="application/json">
{
"vars": {
"siteId": "1129576936026899562"
}
}
</script>
</amp-analytics>
<nav class="navbar navbar-default navbar-fixed-top" role="navigation" >
<div id="menuicon"
>
<div class="menu-top">
<button class="menu-icon" on="tap:menu" role="button" tabindex="0">
<i class="icon"></i></br>
<i class="icon1"></i></br>
<i class="icon2"></i>
</button>
</div>
</div>
<div id="logo"
>
<a href="https://www.thehindu.com"><amp-img src="https://th.thgim.com/static/theme/default/base/img/thfooterlogo.png" width="249" height="24"></amp-img></a>
</div>
<button class="notification-msg" on="tap:Notification" role="button" tabindex="0">
<span class="acc-span">
<amp-img src="https://th.thgim.com/static/theme/default/base/img/bell-icon.png" width="15" height="16">
</amp-img>
<span class="just-in-counter">15 </span>
</span>
</button>
</nav>
</header>
<div class="clear " >
<amp-iframe title="User Sync" width=1 height=1 sandbox="allow-same-origin allow-scripts"
frameborder="0"
src="https://ads.pubmatic.com/AdServer/js/pwtSync/load-cookie.html?pubid=159088&profid=2561&bidders=appnexus,pubmatic,districtm,rubicon,ix">
<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe>
<center>
<amp-sticky-ad layout="nodisplay">
<amp-ad width="320" height="50"
type="doubleclick"
data-slot="/22390678/Hindu_AMP_Sticky"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Sticky"],
"timeoutMillis": 1000
}'>
</amp-ad>
</amp-sticky-ad>
</center>
<center>
<amp-ad width="300" height="250"
type="doubleclick"
data-slot="/22390678/HIndu_AMP_Top" data-multi-size="300x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_HIndu_AMP_Top"],
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/cities/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Cities</span></a><meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/cities/Mangalore/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Mangaluru</span></a><meta itemprop="position" content="3" /></li>
</ul>
</div>
<div class="jscroll">
<div class="jscroll-inner">
<div class="active">
<div class="articlepage story" data-artid="37466525" data-secid="209" data-surl="https://www.thehindu.com/news/cities/Mangalore/address-waste-disposal-together/article37466525.ece">
<section class="container container-mobile article-cont" role="main">
<div class="row">
<div class="col-xs-12">
<div class="article" role="main">
<section class=" " >
<div class="bgwhite">
<div class="marginLR">
<a class="section-name" href="https://www.thehindu.com/news/cities/Mangalore/">
Mangaluru
</a>
<h1
class="title">
‘Address waste disposal together’
</h1>
<div class="mbot mLR">
</div>
<span class="mobile-author">
<a href="#" class="mobile-auth-nm no-lnk">
Special Correspondent
</a>
</span>
<span
class="blue-color ksl-time-stamp">
Mangaluru
</span>
<span
class="blue-color ksl-time-stamp">
13 November 2021 05:46 IST
</span>
<div class="update-time">
Updated:
<span
>
13 November 2021 05:46 IST
</span>
</div>
<section >
<center>
<amp-ad width="300" height="250"
type="doubleclick" data-loading-strategy="prefer-viewability-over-views"
data-slot="/22390678/Hindu_AMP_Middle" data-multi-size="300x250,250x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Middle"],
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
</section>
<div class="share">
<div class="social-share">
<amp-social-share class="rounded"
type="facebook"
data-param-app_id="137450626398044"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="twitter"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="whatsapp"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="email"
width="40"
height="40">
</amp-social-share>
<amp-social-share class="rounded"
type="sms"
width="40"
height="40">
</amp-social-share>
</div>
</div>
<div class="article-cont">
<p>Mangaluru City Corporation Commissioner Akshy Sridhar said both the administration and community were at fault in understanding the hazards of waste disposal. The problem could be addressed through community participation and collaboration of organisations with the administration, he said, at a meeting of principals of colleges affiliated to Mangalore University on Wednesday. </p><p>The meeting discussed challenges to solid waste management in the city. Mr. Sridhar said students could play a greater role in creating awareness about the hazards involved in improper disposal of solid waste.</p><p>P. Subrahmanya Yadapadithaya, V-C, said willpower was important to solve the issue. “With cooperation and collaboration between people and governance, we can achieve wonders. Volunteers from organisations like NSS and Red Cross could play a vital role. Funding was also a key factor,” he said.</p><div class="amp-flying-carpet-text-border">Advertising</div>
<amp-fx-flying-carpet height="300px">
<amp-ad width="300" height="600"
type="doubleclick" data-multi-size="300x250"
data-slot="/22390678/Hindu_AMP_FlyingCarpet" rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_FlyingCarpet"],
"timeoutMillis": 1000
}'>
</amp-ad>
</amp-fx-flying-carpet>
<div class="amp-flying-carpet-text-border">Advertising</div><p>Centre for Development and Education Director Rita Noronha said, “It was important to connect with communities. When people were responsible, of course the problem would be solved.”</p><p>Mangalore University Bioscience Professor Prashant Naik said not only NCC, NSS volunteers but all students should be active in the campaign. “It was more important to create awareness about the environment and health than collecting garbage,” he said.</p><p>Principals of various colleges shared their views. The city’s civic representatives also participated in the discussion and explained the seriousness of the waste disposal.</p>
</div>
<center>
<amp-ad width="300" height="250"
type="doubleclick"
data-loading-strategy="prefer-viewability-over-views"
data-slot="/22390678/Hindu_AMP_Bottom" data-multi-size="300x250,250x250"
rtc-config='{
"vendors": {
"openwrap": {
"PROFILE_ID" : "2561",
"PUB_ID" : "159088"
}
},
"urls":["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Bottom"],
"timeoutMillis": 1000
}'>
</amp-ad>
</center>
<a href="#vuukle_comment" class="post-comment">Comments</a>
<div class="morein-tag-cont aaa">
<span class="more_in-head">
More In
</span>
<a href="https://www.thehindu.com/news/cities/Mangalore/" class="tag-button section-button">Mangaluru</a>
<div class="tag-button">
<a href="https://www.thehindu.com/tag/1065-1060-993/waste-management/" class =" txt" >waste management</a>
</div>
<div class="tag-button">
<a href="https://www.thehindu.com/tag/1064-1060-993/urban-solid-waste/" class =" txt" >urban solid waste</a>
</div>
<div class="tag-button">
<a href="https://www.thehindu.com/tag/1060-993/waste/" class =" txt" >waste</a>
</div>
<div class="tag-button">
<a href="https://www.thehindu.com/tag/806-793-684/waste-management-and-pollution-control/" class =" txt" >waste management and pollution control</a>
</div>
<div class="tag-button">
<a href="https://www.thehindu.com/tag/148-144-81/mangalore/" class =" txt" >Mangalore</a>
</div>
<div class="tag-button">
<a href="https://www.thehindu.com/tag/144-81/karnataka/" class =" txt" >Karnataka</a>
</div>
</div>
<div >
</div>
<div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg">
<div class="next-story" data-selector="37466524">
<a href="https://www.thehindu.com/news/cities/Mangalore/empowering-youth-from-konkani-community/article37466524.ece/amp/" class="next-heading yellow-color">Next Story <i class="fa fa-angle-double-down" aria-hidden="true"></i></a>
<a href="https://www.thehindu.com/news/cities/Mangalore/empowering-youth-from-konkani-community/article37466524.ece/amp/" class="story-text">Empowering youth from Konkani community</a>
</div>
<div class="jscroll-next-selector">
<a href="https://www.thehindu.com/news/cities/Mangalore/empowering-youth-from-konkani-community/article37466524.ece" class="jscroll-next"></a>
</div>
</div>
<amp-embed width=100 height=100
type=taboola
layout=responsive
heights="(min-width:1145px) 56%, (min-width:481px) 65%, 87%"
data-publisher="thehindu-hindunews-amp"
data-mode="alternating-thumbs-feed-01"
data-placement="Below Article Thumbnails AMP"
data-target_type="mix"
data-article="auto"
data-url="">
</amp-embed>
<div id="vuukle_comment"
class="vuukle">
<amp-ad width=300 height=250 type="doubleclick"
data-slot="/213794966/vuukle-amp">
<div placeholder></div>
<div fallback></div>
</amp-ad>
<amp-iframe width=600 height=464 layout="responsive"
sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms"
resizable frameborder="0"
src="https://cdn.vuukle.com/amp.html?url=https://www.thehindu.com/news/cities/Mangalore/address-waste-disposal-together/article37466525.ece&host=thehindu.com&id=37466525&apiKey=432081eb-6e8e-4abc-a88f-ca5357aa7244&title=%E2%80%98Address%20waste%20disposal%20together%E2%80%99&img=https://th.thgim.com/static/theme/default/base/img/og-image.jpg&tags=news,cities,Mangalore&commentingClosed=false&maxChars=1000&transliterationLanguage=en&transliterationByDefault=true&countToLoad=1&hideRecommendedArticles=false">
<div overflow tabindex=0 role=button aria-label="">Read more...</div>
</amp-iframe>
</div>
<div >
</div>
</div>
</div>
</section>
</div>
<aside>
</aside>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<footer class="footer " >
<amp-img src="https://th.thgim.com/static/theme/default/base/img/thfooterlogo.png" width="249px" height="24px"></amp-img>
<amp-iframe layout="fixed-height" width="auto" title="User Sync" height="1" sandbox="allow-scripts" frameborder="0" src="https://b2cdn.automatad.com/geo/amp_user_sync/load-cookies.html">
<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder width="1" height="1"></amp-img>
</amp-iframe>
<div class="latestNewsContainer">
<div class="latestnews-footer col-xs-12">
<p class="latestnews-heading">LATEST NEWS</p>
<section>
<ul>
<li><a href="https://www.thehindu.com/sport/hockey/togetherness-and-team-first-approach-important-reid/article37463626.ece/amp/" target="_blank">Hockey</a></li>
<li><a href="https://www.thehindu.com/news/cities/Mangalore/empowering-youth-from-konkani-community/article37466524.ece/amp/" target="_blank">Karnataka</a></li>
<li><a href="https://www.thehindu.com/sport/cricket/india-women-meet-australia-in-cwg-2022-opener/article37463078.ece/amp/" target="_blank">cricket</a></li>
<li><a href="https://www.thehindu.com/news/national/karnataka/pejawar-mutt-seer-felicitated-in-mangaluru/article37466518.ece/amp/" target="_blank">Karnataka</a></li>
<li><a href="https://www.thehindu.com/news/national/civilian-killings-in-kashmir-a-throwback-to-the-1990s/article37465095.ece/amp/" target="_blank">Ground Zero</a></li>
<li><a href="https://www.thehindu.com/news/national/karnataka/guramma-siddareddy-appointed-to-varsity-council/article37466508.ece/amp/" target="_blank">Karnataka</a></li>
<li><a href="https://www.thehindu.com/news/national/professor-bimal-patel-elected-to-international-law-commission-for-5-year-term/article37466506.ece/amp/" target="_blank">United Nations</a></li>
<li><a href="https://www.thehindu.com/news/national/supreme-court-transfers-kanpur-businessmans-death-case-to-cbi/article37466497.ece/amp/" target="_blank">Uttar Pradesh</a></li>
</ul>
</section>
</div>
</div>
<div class="nav">
<div class="nav">
<ul>
<li><a href="https://www.thehindu.com/aboutus/">About Us</a></li>
<li><a href="https://www.thehindu.com/termsofuse/">Terms of Use</a></li>
<li><a href="https://thehindugroup.com/privacy.html">Privacy Policy</a></li>
<li><a href="https://www.thehindu.com/contacts/">Contacts</a></li>
<li><a href="https://www.thehindu.com/archive/">Archive</a></li>
<li><a href="http://www.thehindugroup.in/subscribe/">Print Subscription</a></li>
<li><a href="https://epaper.thehindu.com/?utm_source=TheHindu&utm_medium=lp&utm_campaign=footer">ePaper</a></li>
<li><a href="https://www.thehindu.com/subscription/?utm_source=footer&utm_medium=section&utm_campaign=website">Digital Subscription</a></li>
<li><a href="https://www.thehindu.com/rssfeeds/">RSS Feeds</a></li>
<li><a href="https://www.thehindu.com/sitemap/">Sitemap</a></li>
</ul>
</div>
</div>
<!-- POPUP MENU TOP AREA -->
<amp-lightbox id="menu"
layout="nodisplay" scrollable>
<!-- main menu -->
<div id="popup-menu" >
<div class="popup-menuclose">
<button class="mainmenu_close" on="tap:menu.close" role="button" tabindex="0" >
<i class="icon3"></i>
<i class="icon4"></i>
</button></div>
<div class="popup-menu">
<ul>
<li>
<a href="https://www.thehindu.com/subscription/?utm_source=hamburger&utm_medium=section&utm_campaign=website" >
Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.thehindu.com/todays-paper/" >
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/?utm_source=TheHindu&utm_medium=menubar" >
ePaper
</a>
</li>
<li>
<a href="https://www.thehindu.com/housing-real-estate-india/" >
Housing
</a>
</li>
<li>
<a href="https://www.thehindu.com/coupons/home/?utm_source=TheHindu&utm_medium=Home&utm_campaign=Coupon" >
Coupons
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/" >
News
</a>
</li>
<li>
<a href="https://www.thehindu.com/topic/tokyo-olympics/" >
Tokyo Olympics
</a>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/" >
Coronavirus
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/states/" >
States
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/" >
Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/" >
Real Estate
</a>
</li>
</ul>
<ul>
<li>
<a href="https://crossword.thehindu.com/?utm_source=thehindu&utm_medium=mainmenu" >
Crossword+ &#034;Free Games&#034;
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/" >
Cities
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/" >
Elections
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/opinion/" >
Opinion
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/" >
Sport
</a>
</li>
<li>
<a href="https://www.thehindu.com/topic/wellbeing/" >
Wellbeing
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/entertainment/" >
Entertainment
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/" >
Society
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/" >
Books
</a>
</li>
<li>
<a href="https://www.thehindu.com/children/" >
Children
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/life-and-style/" >
Life &amp; Style
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/" >
Sci-Tech
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.thehindu.com/education/" >
Education
</a>
</li>
<li>
<a href="https://www.thehindu.com/multimedia/" >
Multimedia
</a>
</li>
<li>
<a href="https://www.thehindu.com/data/" >
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/" >
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/" >
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/" >
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/" >
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/" >
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/" >
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/" >
Lit for Life
</a>
</li>
<li>
<a href="https://www.thehindu.com/marketinghub/tamilnadusmiling/" >
Tamil Nadu Smiling
</a>
</li>
<li>
<a href="https://www.thehindu.com/newsletter-subscription/" >
Newsletter
</a>
</li>
</ul>
</div>
</div>
</amp-lightbox>
<amp-lightbox id="Notification" layout="nodisplay" scrollable>
<div class="nf-commomdiv justinpoupdiv">
<button class="notification-close top-cf-close" on="tap:Notification.close" role="button" tabindex="0" >
<i class="icon3"></i>
<i class="icon4"></i>
</button>
<div class="justin-text-cont">
<span class="justin-heading">JUST IN</span>
<ul class="acc-list">
<li>
<a href="https://www.thehindu.com/sport/cricket/india-women-meet-australia-in-cwg-2022-opener/article37463078.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>33
mins</span></span>
India women meet Australia in CWG 2022 opener
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/ed-develops-system-for-authenticating-its-summonses/article37466225.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
ED develops system for authenticating its summonses
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/odisha-sends-eight-officials-on-compulsory-retirement/article37466099.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1
hr</span></span>
Odisha sends eight officials on compulsory retirement </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/professor-bimal-patel-elected-to-international-law-commission-for-5-year-term/article37466506.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3
hrs</span></span>
Professor Bimal Patel elected to International Law Commission for 5-year term
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/supreme-court-transfers-kanpur-businessmans-death-case-to-cbi/article37466497.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3
hrs</span></span>
Supreme Court transfers Kanpur businessman’s death case to CBI </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/rajnath-singh-to-open-revamped-rezang-la-war-memorial/article37466309.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4
hrs</span></span>
Rajnath Singh to open revamped Rezang La war memorial
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/kolkata-book-fair-to-return-in-jan-2022/article37466198.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4
hrs</span></span>
Kolkata Book Fair to return in January 2022 </a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Delhi/iit-delhi-alumnus-gifts-10-million-to-alma-mater/article37465934.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>5
hrs</span></span>
IIT Delhi alumnus gifts $10 million to alma mater
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/government-to-assess-learning-gaps-via-nationwide-test/article37465739.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>5
hrs</span></span>
Government to assess learning gaps via nationwide test
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/worldview-with-suhasini-haidar-india-and-pakistan-meetings-on-afghanistan/article37464134.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>5
hrs</span></span>
Worldview with Suhasini Haidar | India and Pakistan meetings on Afghanistan
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Industry/granules-india-warns-on-guidance-after-q2-net-slumps/article37465176.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>6
hrs</span></span>
Granules India warns on guidance after Q2 net slumps
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/face-fine-up-to-2-lakh-for-not-teaching-punjabi-compulsorily-channi-to-schools/article37464883.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>6
hrs</span></span>
Face fine up to ₹2 lakh for not teaching Punjabi compulsorily: Channi to schools
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/biden-xi-set-virtual-summit-for-november-15-to-discuss-tensions/article37464393.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>6
hrs</span></span>
Biden-Xi set virtual summit for November 15 to discuss tensions
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/other-sports/gopi-chand-launches-his-autobiography/article37464284.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>6
hrs</span></span>
Gopi Chand launches his autobiography
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/government-nod-for-doorstep-covid-19-vaccination/article37464042.ece">
Government nod for doorstep COVID-19 vaccination
</a>
</li>
</ul>
<button class="notification-close" on="tap:Notification.close" role="button" tabindex="0" >
Close <i class="icon3"></i>
<i class="icon4"></i>
</button>
</div>	</div>
</amp-lightbox>
</footer>
<amp-analytics>
<script type="application/json">
{ "requests":{ "pageview":"https://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=209&contextPath=16-157-170-209-&pubId=2&cat=amp&meta=read-story&objId=37466525&type=article&title=%e2%80%98Address+waste+disposal+together%e2%80%99&url=https%3a%2f%2fwww.thehindu.com%2fnews%2fcities%2fMangalore%2faddress-waste-disposal-together%2farticle37466525.ece&RANDOM"
},
"triggers":{ "trackPageview":{ "on":"visible",
"request":"pageview"
}
},
"transport":{ "beacon":false,
"xhrpost":false,
"image":{ "suppressWarnings":true
}
}
}
</script>
</amp-analytics>
</body>
</html>
