<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en"><head><title>
LASER surgical procedure introduced at Tirunelveli Medical College Hospital - The Hindu
</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="title" content="LASER surgical procedure introduced at Tirunelveli Medical College Hospital" /><meta name="description" content="TIRUNELVELI" /><meta name="publish-date" content="2022-07-01T17:43:25+05:30" /><meta name="created-date" content="2022-07-01T17:43:25+05:30" /><meta name="modified-date" content="2022-07-01T17:43:26+05:30" /><meta property="article:published_time" content="2022-07-01T12:13:25.000Z" /><meta property="article:modified_time" content="2022-07-01T12:13:26.000Z" /><meta name="cXenseParse:articleid" content="65589172" /><meta property="al:android:url" content="https://www.thehindu.com/news/cities/Madurai/laser-surgical-procedure-introduced-at-tirunelveli-medical-college-hospital/article65589172.ece" /><meta property="article:section" content="Madurai" /><meta property="article:author" content="Special Correspondent" /><meta name="twitter:creator" content="Special Correspondent"><meta name="keywords" content="" /><meta name="news_keywords" content="" /><meta name="robots" content="index, follow" /><meta name="robots" content="max-image-preview:large"><meta name="atdlayout" content="articlepage" /><meta name="twitter:title" content="LASER surgical procedure introduced at Tirunelveli Medical College Hospital"><meta name="twitter:description" content="TIRUNELVELI"><meta name="twitter:image" content="https://www.thehindu.com/theme/images/og-image.png"><meta property="og:title" content="LASER surgical procedure introduced at Tirunelveli Medical College Hospital" /><meta property="og:description" content="TIRUNELVELI" /><meta property="og:image" content="https://www.thehindu.com/theme/images/og-image.png" /><meta property="og:url" content="https://www.thehindu.com/news/cities/Madurai/laser-surgical-procedure-introduced-at-tirunelveli-medical-college-hospital/article65589172.ece" /><meta property="al:android:url" content="https://www.thehindu.com/news/cities/Madurai/laser-surgical-procedure-introduced-at-tirunelveli-medical-college-hospital/article65589172.ece" /><meta property="og:type" content="article" /><meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6" /><meta name="google-signin-client_id" content="853251516072-1eudfpp9hhjtjp31fpm8g9fus3ig0ec3.apps.googleusercontent.com" /><meta name="google-site-verification" content="jlS-WsOVad-iw4X4xO0EJnHuzr3pK7WqXt3oCy7jpXI" /><meta name="msvalidate:01" content="00762243DAFA333A5A6D97CE4545BDB2" /><meta name="og:image:type" content="image/jpeg" /><meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu" /><meta name="twitter:app:id:iphone" content="771672321" /><meta name="twitter:app:name:googleplay" content="The Hindu (Official App)" /><meta name="twitter:app:name:ipad" content="The Hindu" /><meta name="twitter:app:name:iphone" content="The Hindu for iPhone" /><meta name="twitter:apple-itunes-app" content="app-id=584786636" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:domain" content="thehindu.com" /><meta name="twitter:google-play-app" content="app-id=com.mobstac.thehindu" /><meta name="twitter:site" content="@The_Hindu" /><meta name="yandex-verification" content="ff4648e5089d361d" /><meta property="al:android:app_name" content="The Hindu" /><meta property="al:android:package" content="com.mobstac.thehindu" /><meta property="fb:app_id" content="137450626398044" /><meta property="fb:pages" content="163974433696568" /><link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/favicon.ico" /><link rel="icon" type="image/ico" href="https://www.thehindu.com/favicon.ico" /><link rel="apple-touch-icon" href="https://www.thehindu.com/apple-touch-icon.png" /><link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/apple-touch-icon-precomposed.png" /><link rel="canonical" href="https://www.thehindu.com/news/cities/Madurai/laser-surgical-procedure-introduced-at-tirunelveli-medical-college-hospital/article65589172.ece" /><link rel="amphtml" href="https://www.thehindu.com/news/cities/Madurai/laser-surgical-procedure-introduced-at-tirunelveli-medical-college-hospital/article65589172.ece/amp/"><link rel="preload" href="https://www.thehindu.com/theme/fonts/th-online/79a3e616-8931-4235-b8dc-0f9718329786.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeRhf6.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5Vvl4jL.woff2" as="font" type="font/woff2" crossorigin><link href="https://b.scorecardresearch.com" rel="dns-prefetch"><link href="https://b.scorecardresearch.com" rel="preconnect"><link href="https://tpc.googlesyndication.com" rel="dns-prefetch"><link href="https://tpc.googlesyndication.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="dns-prefetch"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://googleads.g.doubleclick.net" rel="dns-prefetch"><link href="https://googleads.g.doubleclick.net" rel="preconnect"><link href="https://www.googletagmanager.com" rel="dns-prefetch"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://wzrkt.com" rel="dns-prefetch"><link href="https://wzrkt.com" rel="preconnect"><link href="https://fonts.googleapis.com" rel="dns-prefetch"><link href="https://fonts.googleapis.com" rel="preconnect"><link href="https://fonts.gstatic.com" rel="dns-prefetch"><link href="https://fonts.gstatic.com" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://ads.pubmatic.com" rel="dns-prefetch"><link href="https://ads.pubmatic.com" rel="preconnect"><link href="https://c.amazon-adsystem.com" rel="dns-prefetch"><link href="https://c.amazon-adsystem.com" rel="preconnect"><link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch"><link href="https://pagead2.googlesyndication.com/" rel="preconnect"><link href="https://go.automatad.com/" rel="dns-prefetch"><link href="https://go.automatad.com/" rel="preconnect"><link href="https://cdn.automatad.com/" rel="dns-prefetch"><link href="https://cdn.automatad.com/" rel="preconnect"><link href="https://cdn.tinypass.com/" rel="dns-prefetch"><link href="https://cdn.tinypass.com/" rel="preconnect"><link href="https://experience.tinypass.com/" rel="dns-prefetch"><link href="https://experience.tinypass.com/" rel="preconnect"><link rel="preload" href="https://www.thehindu.com/theme/images/th-online/logo.png" as="image"><link rel="preload" href="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" as="image"><link rel="preload" href="https://www.thehindu.com/theme/images/th-online/placeholder.png" as="image"><script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "isAccessibleForFree": "False",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.thehindu.com/news/cities/Madurai/laser-surgical-procedure-introduced-at-tirunelveli-medical-college-hospital/article65589172.ece"
  },
    "headline": "LASER surgical procedure introduced at Tirunelveli Medical College Hospital",
  "description": "TIRUNELVELI",
  "keywords":"",
  "datePublished": "2022-07-01T17:43:25+05:30",
  "dateModified": "2022-07-01T17:43:26+05:30",
  "author":[
      {
    "@type": "Person",
    "name": "Special Correspondent"
  }    ],
 "image":{
				"@context": "https://schema.org",
				"@type": "ImageObject",
				"width": "1200",
				"height": "749",
				"url":"https://www.thehindu.com/theme/images/og-image.png"
          },
  "publisher":{
				"@context": "https://schema.org",
				"@type": "Organization",
				"name": "The Hindu",
				"logo": {
						"@context": "https://schema.org",
						"@type": "ImageObject",
						"width": "600",
						"height": "60",
					  "url": "https://www.thehindu.com/theme/images/th-online/thfooterlogo.png"
					},
				"url":"https://www.thehindu.com/"
			  },
	"isPartOf": {
			"@type": ["CreativeWork", "Product"],
			"name" : "The Hindu",
			"productID": "thehindu.com:showcase"
}
}
</script><script type="application/ld+json">
{
   "@context":"http://schema.org/",
   "@type":"WebPage",
   "name":"LASER surgical procedure introduced at Tirunelveli Medical College Hospital",
   "speakable":{
      "@type":"SpeakableSpecification",
      "cssSelector":[
         "LASER surgical procedure introduced at Tirunelveli Medical College Hospital",
         "TIRUNELVELI"
      ]
   },
   "url":"https://www.thehindu.com/news/cities/Madurai/laser-surgical-procedure-introduced-at-tirunelveli-medical-college-hospital/article65589172.ece"
}
</script><script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url":"https://www.thehindu.com/",
"logo":"https://www.thehindu.com/theme/images/th-online/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script><script>
var dataLayer = window.dataLayer || [];
	dataLayer.push({
		'pageDetails' : {
			'pageType' : 'article' ,
			'headline' : 'LASER surgical procedure introduced at Tirunelveli Medical College Hospital' ,
			'articleId' : '65589172' ,
			'articleType' : 'free',
			'authorName' : 'Special Correspondent' ,
			'publishDate' : '2022-07-01' ,
			'publishTime' : '17:43' ,
			'hoursSincePublished' : '0',
			'contentCategory' : 'news','contentSubCategory' : 'madurai','featureType' : 'storyline Commentary' ,
			'articleTags' : '' // when available
		} });

</script><link rel="preload" href="https://www.thehindu.com/theme/css/th-online.min.css?ver=1656589028" as="style"><style>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</style><style>@font-face {
	font-family: TundraWeb;
	font-display: swap;
	src: url(https://www.thehindu.com/theme/fonts/th-online/1ae761e9-10c8-4efe-888e-3cfaf6d3ac43.eot?#iefix);
	src: url(https://www.thehindu.com/theme/fonts/th-online/1ae761e9-10c8-4efe-888e-3cfaf6d3ac43.eot?#iefix) format("eot"), url(https://www.thehindu.com/theme/fonts/th-online/79a3e616-8931-4235-b8dc-0f9718329786.woff2) format("woff2"), url(https://www.thehindu.com/theme/fonts/th-online/98d8ab99-1bd9-4469-8ed9-e5bb30485dce.woff) format("woff"), url(https://www.thehindu.com/theme/fonts/th-online/81f064de-4414-4fe3-a3eb-3c2c794d1e37.ttf) format("truetype"), url(https://www.thehindu.com/theme/fonts/th-online/0b00a6a0-9ca4-4ace-a270-c21c7f085f1f.svg#0b00a6a0-9ca4-4ace-a270-c21c7f085f1f) format("svg")
}

@font-face {
	font-family: TundraWeb-Italic;
	font-display: swap;
	src: url(https://www.thehindu.com/theme/fonts/th-online/49c66e19-32da-4ab1-995d-ae446c41a429.eot?#iefix);
	src: url(https://www.thehindu.com/theme/fonts/th-online/49c66e19-32da-4ab1-995d-ae446c41a429.eot?#iefix) format("eot"), url(https://www.thehindu.com/theme/fonts/th-online/c65ef4d4-020f-4e58-bf9c-f9e5495344f7.woff2) format("woff2"), url(https://www.thehindu.com/theme/fonts/th-online/14437e62-00cf-40af-be95-739d3404092c.woff) format("woff"), url(https://www.thehindu.com/theme/fonts/th-online/74b1bcb0-92a7-4c00-b594-09af17ffff02.ttf) format("truetype"), url(https://www.thehindu.com/theme/fonts/th-online/8701687f-9ed8-4363-af67-5c19ffe30003.svg#8701687f-9ed8-4363-af67-5c19ffe30003) format("svg")
}

@font-face {
	font-family: TundraWeb-Bold;
	font-display: swap;
	src: url(https://www.thehindu.com/theme/fonts/th-online/b7508290-635f-4dfa-ab5d-0bc62e4707db.eot?#iefix);
	src: url(https://www.thehindu.com/theme/fonts/th-online/b7508290-635f-4dfa-ab5d-0bc62e4707db.eot?#iefix) format("eot"), url(https://www.thehindu.com/theme/fonts/th-online/c7cb398d-54e6-42ed-9041-e3e1ac428fb0.woff2) format("woff2"), url(https://www.thehindu.com/theme/fonts/th-online/f30abd5f-0012-4378-923c-b16106dcd3a5.woff) format("woff"), url(https://www.thehindu.com/theme/fonts/th-online/21b1ca7f-87db-4676-bee7-4d681a8f18d5.ttf) format("truetype"), url(https://www.thehindu.com/theme/fonts/th-online/9ed44c4a-2355-468d-90c5-1da01e470496.svg#9ed44c4a-2355-468d-90c5-1da01e470496) format("svg")
}

@font-face {
	font-family: TundraWeb-Bold-Italic;
	font-display: swap;
	src: url(https://www.thehindu.com/theme/fonts/th-online/015fa954-effa-403d-8405-f5b867563e9a.eot?#iefix);
	src: url(https://www.thehindu.com/theme/fonts/th-online/015fa954-effa-403d-8405-f5b867563e9a.eot?#iefix) format("eot"), url(https://www.thehindu.com/theme/fonts/th-online/8e283a81-8efd-40cb-b587-a42907c56e0e.woff2) format("woff2"), url(https://www.thehindu.com/theme/fonts/th-online/8192d9cc-02c5-4b0c-b71b-da4bb92b9634.woff) format("woff"), url(https://www.thehindu.com/theme/fonts/th-online/3b01da53-1acc-4cfa-bd06-74e56e55364f.ttf) format("truetype"), url(https://www.thehindu.com/theme/fonts/th-online/77782e88-716a-441d-8e27-01bab21d451d.svg#77782e88-716a-441d-8e27-01bab21d451d) format("svg")
}

</style><link rel="stylesheet" type="text/css" href="https://www.thehindu.com/theme/css/th-online.min.css?ver=1656589028" /><link rel="stylesheet" href="https://www.thehindu.com/theme/css/th-online/print.min.css?ver=1656589188" media="none" onload="if(media!='print')media='print'"><noscript><link rel="stylesheet" href="https://www.thehindu.com/theme/css/th-online/print.min.css?ver=1656589188"  media="print"></noscript><link rel="preload" href="https://www.thehindu.com/theme/js/require.min.js?ver=1656588720" as="script"><script src="https://www.thehindu.com/theme/js/require.min.js?ver=1656588720" data-cfasync="false"></script><script data-cfasync="false">
    require.config({
    // Local Directory
    baseUrl: "https://www.thehindu.com/theme/js",
    // Script Locations
    paths: {
    "jquery":"3.4.1/jquery.min",
    "slick": "th-online/slick.min",
    "jplayer": "th-online/jquery.jplayer.min",
    "jplayerlist": "th-online/jplayer.playlist.min",
    "marquee": "th-online/jquery.marquee.min",
    "iframeResizer": "iframeResizer.min",
     "iframecontent": "iframeResizer.contentWindow.min",
     "moment": "moment.min","jquery-ui":"th-online/jquery-ui-1.12.1.min"},
    shim: {	
    'slick': ['jquery'],
    'jplayerlist': ['jquery','jplayer']
    },
    waitSeconds:0
    });
</script><script data-cfasync="false">
require(['jquery']);
</script><script data-cfasync="false">
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
	document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
</script><script type="text/javascript" data-cfasync="false">
(()=>{const t="__tcfapiLocator",e="__tcfapiTrustarc",n=[];let s,a=window;for(;a;){try{if(a.frames[t]){s=a;break}}catch(t){}if(a===window.top)break;a=a.parent}s||(function n(){const s=a.document,o=!!a.frames[t];if(!o)if(s.body){const n=s.createElement("iframe");n.name=t,n.style.display="none",n.id=e,n.src="https://trustarc.mgr.consensu.org/asset/cmpcookie.v2.html",s.body.appendChild(n)}else setTimeout(n,5);return!o}(),a.__tcfapi=function(...t){let e;if(!t.length)return n;if("setGdprApplies"===t[0])t.length>3&&2===parseInt(t[1],10)&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){const n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stubCMP",apiVersion:"2.0"};"function"==typeof t[2]&&t[2](n,!0)}else n.push(t)},a.addEventListener("message",function(t){const e="string"==typeof t.data;let n={};try{n=e?JSON.parse(t.data):t.data}catch(t){}const s=n.__tcfapiCall;s&&window.__tcfapi(s.command,s.version,function(n,a){let o={__tcfapiReturn:{returnValue:n,success:a,callId:s.callId}};e&&(o=JSON.stringify(o)),t.source.postMessage(o,"*")},s.parameter)},!1))})();
</script><script type="text/javascript" data-cfasync="false">
var thgCookieConsent = new Promise(function(resolve, reject) {
    let script = document.createElement('script');
    script.src = "https://consent.truste.com/notice?domain=hindugroup.com&c=teconsent&gtm=1&pcookie&js=nj&noticeType=bb&gtm=1&text=true";
    script.async = true;
    script.onload = function(){
    	 resolve(script);
    }
    script.onerror =function(){
   		 resolve(script);
   	}
    document.head.append(script);
  });
</script><script type="text/javascript" data-cfasync="false">
function appURL(){	
	return "https://www.thehindu.com/";
}
function pageType(){	
	return "art";
}
var DevIdf = {
	isMobile: false,
	isTablet: false,
	isDesktop: false,
	isLargeDesktop: false
};
var ClientdeviceType = {
	"xlarge": "(min-width: 1600px)",
	"large": "(min-width: 1024px) and (max-width: 1599px)",
	"small": "(max-width: 767px)",
	"medium": "(min-width: 768px) and (max-width: 1023px)"
};

function isDeviceEnabled(DeviceValue) {
	if (DeviceValue == "large" && (DevIdf.isDesktop || DevIdf.isLargeDesktop)) {
		return true;
	} else if (DeviceValue == "medium" && DevIdf.isTablet) {
		return true;
	} else if (DeviceValue == "small" && DevIdf.isMobile) {
		return true;
	}
	return false;
}
for (var type in ClientdeviceType) {
	if (window.matchMedia(ClientdeviceType[type]).matches) {
		switch (type) {
			case "xlarge":
				DevIdf.isLargeDesktop = true;
				break;
			case "large":
				DevIdf.isDesktop = true;
				break;
			case "medium":
				DevIdf.isTablet = true;
				break;
			case "small":
				DevIdf.isMobile = true;
				break;
		}
		break;
	}
}
function loadScript(url) {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = url;
		var x = document.getElementsByTagName('script')[0];
		x.appendChild(s);
}

function loadCSS(url) {
		var link = document.createElement('link');
		link.rel = 'stylesheet';
		link.href = url;
		link.type = 'text/css';
		var el = document.getElementsByTagName('link')[0];
		el.parentNode.insertBefore(link, el);
} 
function getUrlParameter( name, url ) {
if (!url) url = location.href;
name = name.replace(/[\[]/,"\\\[").replace(/[\]]/,"\\\]");
var regexS = "[\\?&]"+name+"=([^&#]*)";
var regex = new RegExp(regexS,"i");
var results = regex.exec( url );
return results == null ? null : results[1];
}
function createCookie(name,value,days) { if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; path=/";
}
function eraseCookie(name) {
createCookie(name,"",-1);
}
function readCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++) {
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}
function deleteCookie(name) {
createCookiewithdomain(name,null,-1);
}
function createCookiewithdomain(name,value,days) {
if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; domain="+document.location.host.match(/\.[.\w]*/)+";path=/";
}
function getStorage(name){	if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {	if (localStorage.getItem(name)){	cookieObj = JSON.parse(localStorage.getItem(name));
if (cookieObj !== undefined && (cookieObj.e == null || cookieObj.e > new Date())){return cookieObj.v === undefined ? null : cookieObj.v ; }	else{localStorage.removeItem(name);}	}
return null;	} else {return readCookie(name);}	}
function setStorage(name,value,days){
if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {
var date = new Date();	localStorage.setItem(name,JSON.stringify({"v":value, "e":date.setTime(date.getTime()+(days*24*60*60*1000))}))
} else {createCookie(name,value,days);}	}
function eraseStorage(name){ if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {localStorage.removeItem(name);}
else{eraseCookie(name)}
}
var isNonSubcribed = true;function isNonSubcribedUser(){return isNonSubcribed;}
var myUserStatus = "anon";function UserCurrentStatus(){return myUserStatus;}var promiseResolve, promiseReject;userIdentify = new Promise(function(resolve, reject){promiseResolve = resolve;promiseReject = reject;});var thg={required:!0,functional:!1,advertising:!1,requiredCookie:function(){return thg.required},functionalCookie:function(){return thg.functional},advertisingCookie:function(){return thg.advertising}};thgCookieConsent.then(function(){var constentbehavior=readCookie("notice_behavior"),cookieconsent=readCookie("cmapi_cookie_privacy");null==cookieconsent&&null!=constentbehavior&&-1==constentbehavior.indexOf("eu")?(thg.functional=!0,thg.advertising=!0):null!==cookieconsent?(cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("2")>-1&&(thg.functional=!0),cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("3")>-1&&(thg.advertising=!0)):null==constentbehavior&&(thg.functional=!0,thg.advertising=!0);});
</script><script data-cfasync="false">
var _paq = window._paq || [];
</script><script data-cfasync="false">
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script><script type="text/javascript" data-cfasync="false" src="https://cdn.cxense.com/cx.cce.js" async></script><script data-cfasync="false" type="text/javascript"> 
var cX = window.cX = window.cX || { callQueue: [], options: { dataLayer: { cookie: { domain: '.www.thehindu.com' } }}}; 
cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || []; 
cX.callQueue.push(["setSiteId","1129576936026899562"]); 
cX.CCE.callQueue.push(["sendPageViewEvent", "thg", "6ccaf530673bc21409a43a45300ef01e63095338"]); 
</script><script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=DC3REpZYpu"); 
tp = window["tp"] || [];tp.push(["setContentCreated", "2022-07-01T12:13:25+0530"]); 
tp.push(["setContentAuthor", "Special Correspondent"]);
tp.push(["setContentSection", "Madurai"]);
tp.push(["setTags", []]); 
tp.push(["setContentIsNative", false]); 
tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]);</script><script>
window.adfiller = window.adfiller || [];
window.googletag = window.googletag || {cmd: []};
window.PWT = window.PWT || {};
</script><script>
function loadGptScript(){
	var gads = document.createElement('script');
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
}function loadPWTScript(){
	window.PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
		loadGptScript();
	};
	(function() {
		var purl = window.location.href;
		var url = '//ads.pubmatic.com/AdServer/js/pwt/159088/2116';var profileVersionId = '';
		if(purl.indexOf('pwtv=')>0){
		var regexp = /pwtv=(.*?)(&|$)/g;
		var matches = regexp.exec(purl);
		if(matches.length >= 2 && matches[1].length > 0){
		profileVersionId = '/'+matches[1];
		}
		}
		var wtads = document.createElement('script');
		wtads.async = true;
		wtads.type = 'text/javascript';
		wtads.src = url+profileVersionId+'/pwt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(wtads, node);
	})();
}function loadAPScript(){
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
	pubID: '231ec860-73af-421d-9fc4-8ea161815c03',
	adServer: 'googletag',
	bidTimeout: 1e3
	});

	// request the bids for the four googletag slots
	apstag.fetchBids({
	slots: [{
	slotID: '/22390678/Hindu_Desktop_ROS_CPD',
	slotName: 'div-gpt-ad-1522408211443-0',
	sizes: [300, 250]
	},{
	slotID: '/22390678/Hindu_Desktop_AT_ROS_RT',
	slotName: 'div-gpt-ad-1572863410803-0',
	sizes: [[300, 600], [300, 250]]
	},{
	slotID: '/22390678/Hindu_Desktop_AT_ROS_RM',
	slotName: 'div-gpt-ad-1564640628558-0',
	sizes: [[250, 250], [300, 250], [336, 280]]
	},{
	slotID: '/22390678/Hindu_Desktop_Inarticle_1x1',
	slotName: 'div-gpt-ad-1552914402102-0',
	sizes: [1, 1]
	},{
	slotID: '/22390678/Hindu_Desktop_AT_ROS_RB',
	slotName: 'div-gpt-ad-1570777659388-0',
	sizes: [[300, 600], [300, 250]]
	},{
	slotID: '/22390678/Hindu_WAP_Overaly_1x1',
	slotName: 'div-gpt-ad-1527169441053-0',
	sizes: [1, 1]
	},{
	slotID: '/22390678/Hindu_Desktop_ROS_160x600_Left',
	slotName: 'div-gpt-ad-1560926444569-0',
	sizes: [[160, 600], [120, 600]]
	},{
	slotID: '/22390678/Hindu_Desktop_ROS_160x600_Right',
	slotName: 'div-gpt-ad-1560926509019-0',
	sizes: [[160, 600], [120, 600]]
	},{
	slotID: '/22390678/Hindu_WAP_AT_TOP',
	slotName: 'div-gpt-ad-1570689389565-0',
	sizes: [[300, 250], [336, 280]]
	},{
	slotID: '/22390678/Hindu_WAP_AT_Middle',
	slotName: 'div-gpt-ad-1518418788389-1',
	sizes: [[336, 280], [300, 250]]
	},{
	slotID: '/22390678/Hindu_WAP_Inarticle_1x1',
	slotName: 'div-gpt-ad-1531980463264-0',
	sizes: [1, 1]
	},{
	slotID: '/22390678/Hindu_Wap_AT_AfterArticle',
	slotName: 'div-gpt-ad-1591766927070-0',
	sizes: [[300, 100], [300, 250], [320, 50]]
	},{
	slotID: '/22390678/Hindu_WAP_AT_Bottom',
	slotName: 'div-gpt-ad-1518418788389-2',
	sizes: [[336, 280], [300, 250]]
	},{
	slotID: '/22390678/Hindu_WAP_AT_Footer',
	slotName: 'div-gpt-ad-1518418788389-3',
	sizes: [[300, 600], [300, 250], [320, 50], [336, 280]]
	},{
	slotID: '/22390678/Hindu_WAP_AT_Sticky',
	slotName: 'div-gpt-ad-1597380352871-0',
	sizes: [320, 50]
	},{
	slotID: '/22390678/Hindu_WAP_Interstitial',
	slotName: 'div-gpt-ad-1522819933630-0',
	sizes: [1, 1]
	}]
	}, function(bids) {
	// set apstag bids, then trigger the first request to DFP
	googletag.cmd.push(function() {
	apstag.setDisplayBids();if(DevIdf.isMobile){googletag.pubads().refresh(getSlotsViewPort(false));}else{googletag.pubads().refresh(); }});
	});
}function getSlotsViewPort(abovefold){
	var googletagslots = googletag.pubads().getSlots();
	var slots = [];
	googletagslots.forEach(function(slot) {
	if(abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(WAP_AT_Top|_WAP_CPD_300x250|Hindu_WAP_Masthead_320x50)/i) === null){
	slots.push(slot);
	}else if(!abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(WAP_AT_Top|_WAP_CPD_300x250|Hindu_WAP_Masthead_320x50)/i) != null){
	slots.push(slot);
	}
	});
	return slots;
}Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){loadPWTScript();loadAPScript();}
});  
</script><script>
googletag.cmd.push(function () {if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1522408211443-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RT', [[300, 600], [300, 250]], 'div-gpt-ad-1572863410803-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RM', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1564640628558-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_Inarticle_1x1', [1, 1], 'div-gpt-ad-1552914402102-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RB', [[300, 600], [300, 250]], 'div-gpt-ad-1570777659388-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_Overaly_1x1', [1, 1], 'div-gpt-ad-1527169441053-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_ROS_160x600_Left', [[160, 600], [120, 600]], 'div-gpt-ad-1560926444569-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_ROS_160x600_Right', [[160, 600], [120, 600]], 'div-gpt-ad-1560926509019-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_AT_TOP', [[300, 250], [336, 280]], 'div-gpt-ad-1570689389565-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_AT_Middle', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-1').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_Inarticle_1x1', [1, 1], 'div-gpt-ad-1531980463264-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_Wap_AT_AfterArticle', [[300, 100], [300, 250], [320, 50]], 'div-gpt-ad-1591766927070-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_AT_Bottom', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-2').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_AT_Footer', [[300, 600], [300, 250], [320, 50], [336, 280]], 'div-gpt-ad-1518418788389-3').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_AT_Sticky', [320, 50], 'div-gpt-ad-1597380352871-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_Interstitial', [1, 1], 'div-gpt-ad-1522819933630-0').addService(googletag.pubads());
		}googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Section', ['madurai']);googletag.pubads().setTargeting('articleid', ['65589172']);googletag.pubads().enableLazyLoad();googletag.pubads().disableInitialLoad();googletag.enableServices();
});if(DevIdf.isMobile){var isScrolled = false;
	window.addEventListener('scroll', function() {
		if (!isScrolled) {
			googletag.cmd.push(function () {
			googletag.pubads().refresh(getSlotsViewPort(true));
			});
		}
		isScrolled = true;
	});}Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){loadScript("https://go.automatad.com/geo/EwrTRc/afihbs.js");}
        });</script><script>
window._taboola = window._taboola || [];
function taboolainit(){
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){ _taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
e.onload = function() {
window['__thtaboola'] = true;
}
window['__thtaboola'] = true;
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-hindunews/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
}
window.addEventListener('scroll', function() {
if (window.__thtaboola == undefined) {
taboolainit();
}
});
</script><script>
var dataLayer = window.dataLayer || [];
</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5VV9N');
</script><script>
thgCookieConsent.then(function() {
if(thg.functionalCookie()){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-1', 'auto');}
});
</script><script type="text/javascript">thgCookieConsent.then(function() {if(thg.functionalCookie()){var userconsent = 1 ;var _comscore = _comscore || [];  _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent});  (function() {    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";    el.parentNode.insertBefore(s, el);  })();}});</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript><style>
#div-gpt-ad-1597380352871-0.nobottom{margin:0px !important;}
</style></head><body class=" art"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5VV9N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><section class="fullWidthCss"><div class="container"><div class="hidden-xs hidden-sm"></div><div class="hidden-sm hidden-md hidden-lg"></div><div class="hidden-xs hidden-sm"><div id="div-gpt-ad-1527169441053-0" class="dfp-ad nobottom " style="height:0px !important;margin-bottom: 0px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527169441053-0'); });
}});
</script></div></div><div class="hidden-sm hidden-md hidden-lg"></div></div></section><header class="article-header-cont"><div class="container"><div class="row"><div class="col-xs-12"><section class="header-top clear hidden-xs"><div class="small-logo"><a href="https://www.thehindu.com/"><img src="https://www.thehindu.com/theme/images/th-online/logo.png" alt="Return to frontpage"></a></div><div class="search-block"><form action="/search/"><input type="text" data-type="search" title="Please enter your search text" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" autocomplete="off" pattern=".*\S+.*"><button class="fa fa-search search-selection-icon"></button></form></div><div class="socialize hidden-xs"><ul><li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li><li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://t.me/THnewsupdates " class="tel" title="Follow on Telegram" target="_blank"><i class="fa fa-telegram"></i></a></li><li><a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li><li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li><li><a href="https://epaper.thehindu.com/?utm_source=thehindu&amp;utm_medium=header&amp;utm_campaign=landingpage" class="ePaper" title="ePaper">ePaper</a></li></ul></div></section><div class="logo-block hidden-lg hidden-md hidden-sm"><div id="logo" class="logo"><a href="https://www.thehindu.com/"><img src="https://www.thehindu.com/theme/images/th-online/logo.png" alt="Return to frontpage"></a></div></div><nav class="navbar main-menu clear " role="navigation"><div class="just-in-conatiner hidden-sm hidden-md hidden-lg"><i class="fa fa-bell"></i><span class="just-in-counter">15</span></div><div class="logo hidden-lg hidden-md hidden-sm" id="logo"><a href="https://www.thehindu.com/"><img src="https://www.thehindu.com/theme/images/th-online/logo.png" alt="Return to frontpage"></a></div><div class="hidden-md hidden-lg submobileentry"><div class="dashboardiconentry"><a href="https://www.thehindu.com/my-dashboard/"><i class="fa fa-newspaper-o"></i></a></div><div class="sigininmobile sso-signin" id="mobilesignin"><a class="thgsignin" id="mobilesigninlink"><i class="fa fa-user"></i></a></div></div><div data-label="article-page-industry" data-category="hamburgermenu-icon"><div class="menu-icon"><a href="javascript:void(0)" id="menu-button"><i class="icon"></i></a></div></div> <div id="main-menu">
<ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class=" hidden-xs">
<li class="active ">
<a href="https://www.thehindu.com/todays-paper/" itemprop="name" content="Today&#039;s Paper">
Today&#039;s Paper
<meta itemprop="url" content="https://www.thehindu.com/todays-paper/"></a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/news/" itemprop="name" content="News" class="dropdown-toggle" data-toggle="dropdown">
News
<meta itemprop="url" content="https://www.thehindu.com/news/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/news/national/" itemprop="name" content="India">India
</a></li>
<li><a href="https://www.thehindu.com/news/international/" itemprop="name" content="World">World
</a></li>
<li><a href="https://www.thehindu.com/news/states/" itemprop="name" content="States">States
</a></li>
<li><a href="https://www.thehindu.com/news/cities/" itemprop="name" content="Cities">Cities
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/opinion/" itemprop="name" content="Opinion" class="dropdown-toggle" data-toggle="dropdown">
Opinion
<meta itemprop="url" content="https://www.thehindu.com/opinion/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/opinion/cartoon/" itemprop="name" content="Cartoon">Cartoon
</a></li>
<li><a href="https://www.thehindu.com/opinion/columns/" itemprop="name" content="Columns">Columns
</a></li>
<li><a href="https://www.thehindu.com/opinion/editorial/" itemprop="name" content="Editorial">Editorial
</a></li>
<li><a href="https://www.thehindu.com/opinion/interview/" itemprop="name" content="Interview">Interview
</a></li>
<li><a href="https://www.thehindu.com/opinion/lead/" itemprop="name" content="Lead">Lead
</a></li>
<li><a href="https://www.thehindu.com/opinion/Readers-Editor/" itemprop="name" content="Readers&#039; Editor">Readers&#039; Editor
</a></li>
<li><a href="https://www.thehindu.com/opinion/op-ed/" itemprop="name" content="Comment">Comment
</a></li>
<li><a href="https://www.thehindu.com/opinion/open-page/" itemprop="name" content="Open Page">Open Page
</a></li>
<li><a href="https://www.thehindu.com/opinion/letters/" itemprop="name" content="Letters">Letters
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/business/" itemprop="name" content="Business" class="dropdown-toggle" data-toggle="dropdown">
Business
<meta itemprop="url" content="https://www.thehindu.com/business/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/business/agri-business/" itemprop="name" content="Agri-Business">Agri-Business
</a></li>
<li><a href="https://www.thehindu.com/business/Industry/" itemprop="name" content="Industry">Industry
</a></li>
<li><a href="https://www.thehindu.com/business/Economy/" itemprop="name" content="Economy">Economy
</a></li>
<li><a href="https://www.thehindu.com/business/markets/" itemprop="name" content="Markets">Markets
</a></li>
<li><a href="https://www.thehindu.com/business/budget/" itemprop="name" content="Budget 2022">Budget 2022
</a></li>
<li><a href="https://www.thehindubusinessline.com/markets/" itemprop="name" content="Stock Quotes" target="_blank">Stock Quotes
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/sport/" itemprop="name" content="Sport" class="dropdown-toggle" data-toggle="dropdown">
Sport
<meta itemprop="url" content="https://www.thehindu.com/sport/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/sport/cricket/" itemprop="name" content="Cricket">Cricket
</a></li>
<li><a href="https://www.thehindu.com/sport/football/" itemprop="name" content="Football">Football
</a></li>
<li><a href="https://www.thehindu.com/sport/hockey/" itemprop="name" content="Hockey">Hockey
</a></li>
<li><a href="https://www.thehindu.com/sport/tennis/" itemprop="name" content="Tennis">Tennis
</a></li>
<li><a href="https://www.thehindu.com/sport/athletics/" itemprop="name" content="Athletics">Athletics
</a></li>
<li><a href="https://www.thehindu.com/sport/motorsport/" itemprop="name" content="Motorsport">Motorsport
</a></li>
<li><a href="https://www.thehindu.com/sport/races/" itemprop="name" content="Races">Races
</a></li>
<li><a href="https://www.thehindu.com/sport/other-sports/" itemprop="name" content="Other Sports">Other Sports
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/entertainment/" itemprop="name" content="Entertainment" class="dropdown-toggle" data-toggle="dropdown">
Entertainment
<meta itemprop="url" content="https://www.thehindu.com/entertainment/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/entertainment/art/" itemprop="name" content="Art">Art
</a></li>
<li><a href="https://www.thehindu.com/entertainment/dance/" itemprop="name" content="Dance">Dance
</a></li>
<li><a href="https://www.thehindu.com/entertainment/movies/" itemprop="name" content="Movies">Movies
</a></li>
<li><a href="https://www.thehindu.com/entertainment/music/" itemprop="name" content="Music">Music
</a></li>
<li><a href="https://www.thehindu.com/entertainment/reviews/" itemprop="name" content="Reviews">Reviews
</a></li>
<li><a href="https://www.thehindu.com/entertainment/theatre/" itemprop="name" content="Theatre">Theatre
</a></li>
</ul>
</li>
<li class="active ">
<a href="https://crossword.thehindu.com/?utm_source=thehindu&amp;utm_medium=mainmenu" itemprop="name" content="Crossword+" target="_blank">
Crossword+
<meta itemprop="url" content="https://crossword.thehindu.com/?utm_source=thehindu&amp;utm_medium=mainmenu"></a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/science/" itemprop="name" content="Science">
Science
<meta itemprop="url" content="https://www.thehindu.com/sci-tech/science/"></a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/life-and-style/" itemprop="name" content="Life &amp; Style" class="dropdown-toggle" data-toggle="dropdown">
Life &amp; Style
<meta itemprop="url" content="https://www.thehindu.com/life-and-style/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/life-and-style/fashion/" itemprop="name" content="Fashion">Fashion
</a></li>
<li><a href="https://www.thehindu.com/life-and-style/fitness/" itemprop="name" content="Fitness">Fitness
</a></li>
<li><a href="https://www.thehindu.com/life-and-style/food/" itemprop="name" content="Food">Food
</a></li>
<li><a href="https://www.thehindu.com/life-and-style/motoring/" itemprop="name" content="Motoring">Motoring
</a></li>
<li><a href="https://www.thehindu.com/life-and-style/travel/" itemprop="name" content="Travel">Travel
</a></li>
<li><a href="https://www.thehindu.com/life-and-style/homes-and-gardens/" itemprop="name" content="Homes and gardens">Homes and gardens
</a></li>
<li><a href="https://www.thehindu.com/life-and-style/luxury/" itemprop="name" content="Luxury">Luxury
</a></li>

</ul>
</li>
<li>
<a href="https://www.thehindu.com/thread/" itemprop="name" content="thREAD">
thREAD
<meta itemprop="url" content="https://www.thehindu.com/thread/"></a>
</li>
</ul>
</div><div class="subsEntrymenu hidden-sm hidden-xs"><ul><li class="Subscribebtn Subscribebtnremove subscribefreeBtnCss" data-category="SUBSCRIBE NOW icon" data-label="home-page"><a href="/subscription/trial/?utm_source=TheHindu&utm_medium=homepage&utm_campaign=FTbutton">Get Trial</a></li><li class="Subscribebtn Subscribebtnremove subscribeBtnCss" data-category="SUBSCRIBE NOW icon" data-label="home-page"><a href="/subscription/">SUBSCRIBE NOW</a></li><li class="dropdown signinbtn signedInUserBtn" data-category="Sign in/up icon" data-label="home-page"><a class="sso-signin thgsignin" id="sso-signin">Log In</a></li></ul></div><script>
	var els = document.querySelectorAll("#main-menu>ul>li:nth-last-child(-n+2)");
	[].forEach.call(els, function(els) {
		els.style.display = "none";
	});
	tp = window["tp"] || [];
	tp.push(['init',function() {
        tp.pianoId.init({
            loggedIn : function(data) {
                thgloggedIn(data)
            },
            loggedOut : function() {
                location.reload();
            }
        });
	}]);
	function thgloggedIn(data) {
		isUserDetails = data;
		var userName =  typeof tp.pianoId.getUser().firstName != "undefined" ? "Hi " + tp.pianoId.getUser().firstName : 'Hi User';
		document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").innerText = userName :'';
		document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").classList.remove("thgsignin"):'';
		document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.remove("sso-signin"):'';
		document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.add("sso-signinmobile"):'';
		document.getElementById("mobilesigninlink") != null ? document.getElementById("mobilesigninlink").classList.remove("thgsignin"):'';
	if(DevIdf.isMobile == true){
		var dropdown = '<ul class="dropdown-menu sso-signinuser mobileThsubscrip">'
				+ '<li class="mobileusername" ><i class="fa fa-user"></i><a class="" >'
				+ userName
				+ '</a>'
                + tp.pianoId.getUser().email
                + '<li class="Subscribebtnremove" data-category="Hi user" data-label="SUBSCRIBE NOW"><a class="Subscribebtn" href="/subscription/">Subscribe Now</a>'
				+ '<li data-category="Hi user" data-label="My Dashboard"><a href="/my-dashboard/" class="sso-profile">My Dashboard</a></li>'
                + '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/"  class="sso-profile">My Account</a>'
				+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank"   class="sso-profile">FAQS</a></li>'
				+'<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a></li>'
				+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="thgLogout()" >Sign Out</a>'
				+ '</ul>';

		}else {
		var dropdown = '<ul class="dropdown-menu sso-signinuser">'
				+ '<li class="mobileusername" ><a class="" >'
				+ userName
				+ '</a>'
				+ '<li data-category="Hi user" data-label="My Dashboard"><a href="/my-dashboard/" class="sso-profile">My Dashboard</a></li>'
				+ '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/"  class="sso-profile">My Account</a>'
				+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank"   class="sso-profile">FAQS</a></li>'
				+'<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a></li>'
				+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="thgLogout()" >Sign Out</a>'
				+ '</ul>';
			}
		
		var list = document.querySelectorAll(".signinbtn");
		for (var i = 0; i < list.length; ++i) {
			list[i].classList.remove('subscribeBtnCss');
			list[i].classList.add('ssologin');
			list[i].insertAdjacentHTML('beforeend', dropdown);
		}
		var listmobile = document.querySelectorAll(".sigininmobile");
		for (var i = 0; i < listmobile.length; ++i) {
			listmobile[i].insertAdjacentHTML('beforeend', dropdown);
		}
		

	}
	function thgLogout() {
	typeof __thg_event != "undefined" ?  __thg_event.triggerLogOut(tp.pianoId.getUser()): null;
	   tp.push(["init", function () {
	        tp = window.tp || [];
	        tp.pianoId.logout()
	        location.reload();
	   }]);
    }
userIdentify.then(function() {
	document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
		document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';
});
</script><div class="sticky-article-heading"><div class="logo-sq"><a href="https://www.thehindu.com/"><img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/theme/images/th-online/logo-sq.png" alt="Return to frontpage" class="lazy"></a></div><a href="https://www.thehindu.com/news/cities/Madurai/laser-surgical-procedure-introduced-at-tirunelveli-medical-college-hospital/article65589172.ece"><div class="artcl-nm-stky-text">
LASER surgical procedure introduced at Tirunelveli Medical College Hospital
</div></a><div class="artcl-social-media" data-title="LASER surgical procedure introduced at Tirunelveli Medical College Hospital" data-url="https://www.thehindu.com/news/cities/Madurai/laser-surgical-procedure-introduced-at-tirunelveli-medical-college-hospital/article65589172.ece"><i class="fa fa-share-alt hidden-sm hidden-md hidden-lg nativeshare" aria-hidden="true"></i><ul class="aricle-sticky-share"><span class="share-artcl">Share On</span><li data-label="Facebook" data-category="social-shares"><a onclick="openShareLink('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fcities%2FMadurai%2Flaser-surgical-procedure-introduced-at-tirunelveli-medical-college-hospital%2Farticle65589172.ece&amp;t=LASER%20surgical%20procedure%20introduced%20at%20Tirunelveli%20Medical%20College%20Hospital')"><i class="fa fa-facebook fb"></i><span class="cnt"></span></a></li><li data-label="Twitter" data-category="social-shares"><a onclick="openShareLink('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fcities%2FMadurai%2Flaser-surgical-procedure-introduced-at-tirunelveli-medical-college-hospital%2Farticle65589172.ece&amp;text=LASER%20surgical%20procedure%20introduced%20at%20Tirunelveli%20Medical%20College%20Hospital')"><i class="fa fa-twitter tw"></i></a></li><li class="hidden-xs"><a onclick="openShareLink('https://reddit.com/submit?url=https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fcities%2FMadurai%2Flaser-surgical-procedure-introduced-at-tirunelveli-medical-college-hospital%2Farticle65589172.ece&amp;title=LASER%20surgical%20procedure%20introduced%20at%20Tirunelveli%20Medical%20College%20Hospital')"><i class="fa fa-reddit-alien"></i><span class="cnt"></span></a></li><li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares"><a onclick="openShareLink('https://api.whatsapp.com//send?text=LASER%20surgical%20procedure%20introduced%20at%20Tirunelveli%20Medical%20College%20Hospital%20-%20https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fcities%2FMadurai%2Flaser-surgical-procedure-introduced-at-tirunelveli-medical-college-hospital%2Farticle65589172.ece')"><i class="fa fa-whatsapp wa"></i></a></li><li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares"><a onclick="openShareLink('https://api.whatsapp.com//send?text=LASER%20surgical%20procedure%20introduced%20at%20Tirunelveli%20Medical%20College%20Hospital%20-%20https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fcities%2FMadurai%2Flaser-surgical-procedure-introduced-at-tirunelveli-medical-college-hospital%2Farticle65589172.ece')"><i class="fa fa-whatsapp wa"></i></a></li><li><a href="mailto:?subject=LASER%20surgical%20procedure%20introduced%20at%20Tirunelveli%20Medical%20College%20Hospital&amp;amp;body=Check%20out%20this%20link%20https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fcities%2FMadurai%2Flaser-surgical-procedure-introduced-at-tirunelveli-medical-college-hospital%2Farticle65589172.ece" target="_self"><i class="fa fa-envelope en"></i></a></li><li class="hidden-xs"><a data-cstyle="art" href="#comments_65589172"><i class="fa fa-comment"></i><span data="vuukle-count"></span></a></li></ul></div></div><script></script></nav><nav class="navbar city-menu-wrapper article-sub-header " role="navigation"><div class="city-menu-1"><nav class="navbar navbar-default " role="navigation"> <ul>
<li class="active">
<a class="all-sub-drop">
Cities
<i class="fa fa-sort-desc fa-lg all-cities-drop"></i>
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/">
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/">
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Coimbatore/">
Coimbatore
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Delhi/">
Delhi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/">
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Kochi/">
Kochi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kolkata/">
Kolkata
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/mumbai/">
Mumbai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kozhikode/">
Kozhikode
</a>
</li>
<li class="active">
<a href="https://www.thehindu.com/news/cities/Madurai/">
Madurai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Mangalore/">
Mangaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/puducherry/">
Puducherry
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Thiruvananthapuram/">
Thiruvananthapuram
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/">
Tiruchirapalli
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Vijayawada/">
Vijayawada
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Visakhapatnam/">
Visakhapatnam
</a>
</li> 
</ul>
<div class="sub-section-list" style="display:none">
<ul>
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/">
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/">
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Coimbatore/">
Coimbatore
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Delhi/">
Delhi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/">
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Kochi/">
Kochi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kolkata/">
Kolkata
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/mumbai/">
Mumbai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kozhikode/">
Kozhikode
</a>
</li>
<li class="active">
<a href="https://www.thehindu.com/news/cities/Madurai/">
Madurai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Mangalore/">
Mangaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/puducherry/">
Puducherry
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Thiruvananthapuram/">
Thiruvananthapuram
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/">
Tiruchirapalli
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Vijayawada/">
Vijayawada
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Visakhapatnam/">
Visakhapatnam
</a>
</li>

</ul>
</div>
</nav></div></nav><div class="mob-top-add hidden-sm hidden-md hidden-lg"><div id="div-gpt-ad-1570689389565-0" class="dfp-ad hidden-sm hidden-md hidden-lg " style="margin-top: 10px;clear:both; min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570689389565-0'); });
}});
</script></div></div><div class="clear"><ul class="breadcrumb" itemscope="" itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="1"></li><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/cities/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Cities</span></a><meta itemprop="position" content="2"></li><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/cities/Madurai/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Madurai</span></a><meta itemprop="position" content="3"></li></ul></div></div></div></div> <div id="popup-menu" class="js-menu">
<div class="menu-top">
<div class="container clear">
<div class="menu-icon">
<a href="javascript:void(0)" id="" class="close menu-close focus">
<i class="icon"></i>
</a>
</div>
<a href="javascript:void(0)" class="close menu-close close-top">CLOSE THIS MENU</a>
</div>
<div class="popup-search-bar hidden-sm hidden-md hidden-lg">
<div class="ps-sub-container">
<form action="/search/">
<input type="text" data-type="search" title="Please enter your search text" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" autocomplete="off" pattern=".*\S+.*">
<button class="fa fa-search search-selection-icon">
</button>
</form> </div>
</div>
<div class="container clear">
<span class="trending-sticky-menu">TRENDING TODAY</span>
</div>
<div class="trading-menu clear">
<ul>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/">
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/">
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/">
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/">
Videos
</a>
 </li>
<li>
<a href="https://www.thehindu.com/entertainment/">
Entertainment
</a>
</li>
</ul> </div>
</div>
<div class="clear popup-menu-blue">
<div class="popup-menu clear">
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://subscription.thehindu.com/subscription?utm_source=hamburger&amp;utm_medium=section&amp;utm_campaign=website">
Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/latest-news/">
Latest News
</a>
</li>
<li>
<a href="https://www.thehindu.com/todays-paper/">
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/?utm_source=thehindu&amp;utm_medium=hamburger">
ePaper
</a>
</li>
<li class="housing">
<a href="https://www.thehindu.com/housing-real-estate-india/">
<img src="/theme/images/th-online/housing.png" data-src-template="/theme/images/th-online/housing.png" alt="Housing" class="lazy">
</a>
</li>
<li>
<a href="https://www.thehindu.com/coupons/?utm_source=TheHindu&amp;utm_medium=Home&amp;utm_campaign=Coupon" target="_blank">
Coupons
</a>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/news/">
News
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/">
National
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/">
International
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/coronavirus/">
Coronavirus
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/coronavirus/covid-multimedia/">
Video &amp; Podcast
</a>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/covid-expert-speak/">
Expert Speak
</a>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/world-tracker/">
All Reports
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/news/states/">
States
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/">
Andhra Pradesh
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/karnataka/">
Karnataka
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/kerala/">
Kerala
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/tamil-nadu/">
Tamil Nadu
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/telangana/">
Telangana
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/">
Other States
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/business/">
Business
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/business/agri-business/">
Agri-Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Industry/">
Industry
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Economy/">
Economy
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/markets/">
Markets
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/budget/">
Budget 2022
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/">
Real Estate
</a>
</li>
</ul> <ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://crossword.thehindu.com/?utm_source=thehindu&amp;utm_medium=mainmenu" target="_blank">
Crossword+ &quot;Free Games&quot;
</a>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/news/cities/">
Cities
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/">
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/">
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Coimbatore/">
Coimbatore
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Delhi/">
Delhi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/">
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Kochi/">
Kochi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kolkata/">
Kolkata
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/mumbai/">
Mumbai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kozhikode/">
Kozhikode
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Madurai/">
Madurai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Mangalore/">
Mangaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/puducherry/">
Puducherry
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Thiruvananthapuram/">
Thiruvananthapuram
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/">
Tiruchirapalli
</a>
</li>
 <li>
<a href="https://www.thehindu.com/news/cities/Vijayawada/">
Vijayawada
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Visakhapatnam/">
Visakhapatnam
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/elections/">
Elections
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/elections/goa-assembly/">
Goa
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/manipur-assembly/">
Manipur
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/punjab-assembly/">
Punjab
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/uttar-pradesh-assembly/">
Uttar pradesh
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/uttarakhand-assembly/">
Uttarakhand
</a>
</li>
</ul>
</li>
</ul> <ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/opinion/">
Opinion
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/opinion/editorial/">
Editorial
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/lead/">
Lead
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/op-ed/">
Comment
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/columns/">
Columns
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/interview/">
Interview
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/cartoon/">
Cartoon
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/open-page/">
Open Page
 </a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/Readers-Editor/">
Readers&#039; Editor
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/letters/">
Letters
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/sport/">
Sport
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sport/athletics/">
Athletics
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/">
Cricket
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/">
Football
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/hockey/">
Hockey
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/motorsport/">
Motorsport
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/other-sports/">
Other Sports
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/races/">
Races
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/tennis/">
Tennis
</a>
</li>
</ul>
</li>
</ul> <ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/entertainment/">
Entertainment
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/entertainment/art/">
Art
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/dance/">
Dance
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/movies/">
Movies
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/music/">
Music
 </a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/reviews/">
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/theatre/">
Theatre
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/society/">
Society
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/society/faith/">
Faith
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/history-and-culture/">
History &amp; Culture
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/books/">
Books
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/books/books-reviews/">
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/books-authors/">
Authors
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/children/">
Children
</a>
</li>
</ul> <ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/life-and-style/">
Life &amp; Style
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/life-and-style/fashion/">
Fashion
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/fitness/">
Fitness
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/food/">
Food
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/motoring/">
Motoring
</a>
</li>
<li>
 <a href="https://www.thehindu.com/life-and-style/travel/">
Travel
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/homes-and-gardens/">
Homes and gardens
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/luxury/">
Luxury
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/">
Technology
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/technology/gadgets/">
Gadgets
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/internet/">
Internet
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/sci-tech/">
Sci-Tech
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/science/">
Science
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/">
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/health/">
Health
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/agriculture/">
Agriculture
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/energy-and-environment/">
Environment
</a>
</li>
</ul>
</li>
</ul> <ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/education/">
Education
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/education/careers/">
Careers
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/colleges/">
Colleges
 </a>
</li>
<li>
<a href="https://www.thehindu.com/education/schools/">
Schools
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/multimedia/">
Multimedia
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/photos/">
Photos
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/">
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/podcast/">
Podcast
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/data/">
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/">
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/">
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/">
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/">
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/">
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/">
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/">
Lit for Life
</a>
</li>
<li>
<a href="https://www.thehindu.com/marketinghub/tamilnadusmiling/">
Tamil Nadu Smiling
</a>
</li>
 <li>
<a href="https://www.thehindu.com/newsletter-subscription/">
Newsletter
</a>
</li>
</ul> </div>
<div class="other-menu clear">
<ul class="menu">
<li>
<a href="https://www.thehindu.com/archive/">
Archive
</a>
</li>
<li>
<a href="http://www.thehinduclassifieds.in/" target="_blank">
Classifieds
</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/">
eBooks
</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/">
Subscribe
</a>
</li>
<li>
<a href="https://www.thehindu.com/social/">
Social
</a>
</li>
<li>
<a href="https://www.thehindu.com/aboutus/">
About Us
</a>
</li>
</ul> <ul class="socialize">
<li>
<span>CONNECT WITH US</span>
</li>
<li>
<a href="https://www.facebook.com/thehindu" title="Facebook" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a href="https://twitter.com/The_Hindu" title="Twitter" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/the-hindu" title="Linkedin" target="_blank">
<i class="fa fa-linkedin"></i>
</a>
</li>
<li>
<a href="https://instagram.com/the_hindu/?ref=badge" title="Instagram" target="_blank">
<i class="fa fa-instagram"></i>
</a>
</li>
</ul>
</div>
<div class="popup-menu-blue-close clear">
<div style="margin-right:25px;">
<a href="javascript:void(0)" class="close menu-close popup-bottom-close right">
<i class="close-icon"></i>
CLOSE THIS MENU
</a>
</div>
</div>
</div>
</div>
</header><article class="articlepage storyline" data-id="65589172" data-url="https://www.thehindu.com/news/cities/Madurai/laser-surgical-procedure-introduced-at-tirunelveli-medical-college-hospital/article65589172.ece" data-title="LASER surgical procedure introduced at Tirunelveli Medical College Hospital"><section class="container container-mobile article-cont"><div class="row"><div class="col-xs-12"><div class="article"><div class="article-exclusive"><a class="section-name" href="https://www.thehindu.com/news/cities/Madurai/">
Madurai
</a></div><h1 itemprop="name" class="title">
LASER surgical procedure introduced at Tirunelveli Medical College Hospital
</h1><div class="author-container hidden-xs"><span class="author-img-name 1"><a class="auth-img no-lnk"><img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/theme/images/th-online/author-default.png" class="lazy"></a><a class="auth-nm no-lnk">Special Correspondent</a></span><div class="ut-container"><span class="blue-color ksl-time-stamp dateline">
TIRUNELVELI
</span><span class="blue-color ksl-time-stamp"><none>July 01, 2022 17:43 IST</none></span><div class="teaser-text update-time">
Updated:
<span><none>July 01, 2022 17:43 IST</none></span></div></div></div><div class="mobile-author-cont hidden-sm hidden-md hidden-lg"><span class="mobile-author"><a class="mobile-auth-nm no-lnk">Special Correspondent</a></span><div class="mobile-ut-container"><span class="blue-color ksl-time-stamp dateline">
TIRUNELVELI
</span><span class="blue-color ksl-time-stamp"><none>July 01, 2022 17:43 IST</none></span><div class="teaser-text update-time">
Updated:
<span><none>July 01, 2022 17:43 IST</none></span></div></div></div><div class="hidden-sm hidden-md hidden-lg"></div><div class="artcl-social-media hidden-xs" data-artid="65589172"><ul class="aricle-share"><span class="share-artcl">Share Article</span><li data-label="Facebook" data-category="social-shares"><a onclick="openShareLink('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fcities%2FMadurai%2Flaser-surgical-procedure-introduced-at-tirunelveli-medical-college-hospital%2Farticle65589172.ece&amp;t=LASER%20surgical%20procedure%20introduced%20at%20Tirunelveli%20Medical%20College%20Hospital')"><i class="fa fa-facebook fb"></i><span class="cnt"></span></a></li><li data-label="Twitter" data-category="social-shares"><a onclick="openShareLink('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fcities%2FMadurai%2Flaser-surgical-procedure-introduced-at-tirunelveli-medical-college-hospital%2Farticle65589172.ece&amp;text=LASER%20surgical%20procedure%20introduced%20at%20Tirunelveli%20Medical%20College%20Hospital')"><i class="fa fa-twitter tw"></i></a></li><li class="hidden-xs"><a onclick="openShareLink('https://reddit.com/submit?url=https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fcities%2FMadurai%2Flaser-surgical-procedure-introduced-at-tirunelveli-medical-college-hospital%2Farticle65589172.ece&amp;title=LASER%20surgical%20procedure%20introduced%20at%20Tirunelveli%20Medical%20College%20Hospital')"><i class="fa fa-reddit-alien"></i><span class="cnt"></span></a></li><li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares"><a onclick="openShareLink('https://api.whatsapp.com//send?text=LASER%20surgical%20procedure%20introduced%20at%20Tirunelveli%20Medical%20College%20Hospital%20-%20https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fcities%2FMadurai%2Flaser-surgical-procedure-introduced-at-tirunelveli-medical-college-hospital%2Farticle65589172.ece')"><i class="fa fa-whatsapp wa"></i></a></li><li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares"><a onclick="openShareLink('https://api.whatsapp.com//send?text=LASER%20surgical%20procedure%20introduced%20at%20Tirunelveli%20Medical%20College%20Hospital%20-%20https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fcities%2FMadurai%2Flaser-surgical-procedure-introduced-at-tirunelveli-medical-college-hospital%2Farticle65589172.ece')"><i class="fa fa-whatsapp wa"></i></a></li><li><a href="mailto:?subject=LASER%20surgical%20procedure%20introduced%20at%20Tirunelveli%20Medical%20College%20Hospital&amp;amp;body=Check%20out%20this%20link%20https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fcities%2FMadurai%2Flaser-surgical-procedure-introduced-at-tirunelveli-medical-college-hospital%2Farticle65589172.ece" target="_self"><i class="fa fa-envelope en"></i></a></li><li class="hidden-xs"><a data-cstyle="art" href="#comments_65589172"><i class="fa fa-comment"></i><span data="vuukle-count"></span></a></li><li class="hidden-xs"><a onClick="window.print(); return false"><i class="fa fa-print print"></i>PRINT
</a></li><li class="hidden-xs"><span class="edite-text-cont"><a id="small" data-parent-class="small-font" class="small-text">A</a><a id="medium" data-parent-class="medium-font" class="medium-text active">A</a><a id="large" data-parent-class="large-font" class="large-text">A</a></span></li></ul></div><div id="artmeterinlinewrap"></div><div id="content-body-65589172"><p>The Tirunelveli Medical College Hospital, which is serving poor patients from the four southern districts, has added one more feather to its cap – LASER (Light Amplification by Stimulated Emission of Radiation) surgical procedure to treat diseases like haemorrhoids, anal fissure, anal fistula, pilonidal sinus and radio frequency ablation for varicose vein.</p><p> The Rs. 16 lakh-worth LASER surgical equipment has been imported from Germany.</p><p> Addressing reporters here on Thursday, Head, Department of Surgery, D. Alex Arthur Edwards, said the patient could leave the hospital on the same day itself after the 5 to 7 minute-long minimal invasive procedure where there would be no loss of blood. Moreover, there would be no loss of wages also if the patient was a manual labourer.</p><p> While patients would have to spend up to Rs. 70,000 in the private hospitals for this treatment, the TVMCH would do the procedure free of cost under the Chief Minister’s Comprehensive Health Insurance Scheme.</p><p> “We’ve done this scar-less procedure to two patients after this treatment was introduced recently,” said Dr. Alex, who retired on Thursday after 33 years of service.</p><p> He said the Department of Surgery of TVMCH had good number lady surgeons and hence women patients could get admitted without any hesitation for undergoing this procedure.</p><p> On the radio frequency ablation for varicose vein treatment introduced in TVMCH in 2019, Dr. Edwards said more than 165 patients had got benefited as the elective surgeries had to be put on hold for nearly two years due to COVID – 19. “Since we have treated successfully more than 165 patients for varicose vein with RFA procedure, we’ve received Rs. 36 lakh as revenue as these procedures were done under Chief Minister’s Comprehensive Health Insurance Scheme,” Dr. Alex informed.</p><p> On the rise in the COVID-19 cases, Dean, TVMCH, M. Ravichandran said the TVMCH was fully prepared with 300 oxygen supported beds which could be increased to 1,000 beds at any given time. Moreover, 120 ICCU (Intensive Coronary Care Unit) beds were also ready to treat the patients with comorbidities.</p><p> Dr. Ravichandran lauded the service of Dr. Alex as he retired on Thursday. “Even when COVID-19 was triggering panic, Dr. Alex performed courageously the emergency surgeries, which were put on hold in various medical college hospitals of Tamil Nadu,” the Dean said.</p></div><div class="articleblock-container" id="articleblock-container"></div><p class="editvalue"><a href="https://www.thehindu.com/?utm_source=thehindu&amp;utm_medium=article&amp;utm_campaign=values"><img src="https://www.thehindu.com/theme/images/th-online/logo.png" alt="Return to frontpage" class="smallsize-logo"></a><br><b><a href="https://www.thehindu.com/news/national/living-our-values-code-of-editorial-values/article1715043.ece?utm_source=thehindu&amp;amp;utm_medium=article&amp;amp;utm_campaign=values">
Our code of editorial values </a></b></p><div id="div-gpt-ad-1591766927070-0" class="dfp-ad hidden-sm hidden-md hidden-lg " style="margin-top: 10px;clear:both;min-height:50px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591766927070-0'); });
}});
</script></div><div class="author-bottom custom-author " style="border-top: none;"><div class="AuthorBottom-srch"><div class="row"><div class="col-12 col-xs-12 col-md-12 col-lg-12 aruthorComment"><div><a href="#comments_65589172" class="post-comment">Comments</a></div></div><div class="newsletter"><div class="aruthMainSrch p"></div></div></div></div></div><div id="articlerecommendation_widget"></div><div id="taboola-below-article-thumbnails"></div><script type="text/javascript">

userIdentify.then(function() {
if(isNonSubcribedUser()){
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
}
});
</script><div class="vuukle-div"><div id="comments_65589172"></div><div id="vuukle-comments" data-article-id="vuukle-comments" data-comments-open="false"></div></div><div class="comment-rules"><ol><li>
Comments will be moderated by The Hindu editorial team.
</li><li>
Comments that are abusive, personal, incendiary or irrelevant cannot be published.
</li><li>
Please write complete sentences. Do not type comments in all capital letters, or in all lower case letters,
or using abbreviated text. (example: u cannot substitute for you, d is not 'the', n is not 'and').
</li><li>
We may remove hyperlinks within comments.
</li><li>
Please use a genuine email ID and provide your name, to avoid rejection.
</li></li></ol></div><div class="printfooter"><p>
Printable version | Jul 1, 2022 5:46:05 pm |
https://www.thehindu.com/news/cities/Madurai/laser-surgical-procedure-introduced-at-tirunelveli-medical-college-hospital/article65589172.ece
</p><p class="copyright">
© THG PUBLISHING PVT LTD.
</p></div><div id="div-gpt-ad-1518418788389-1" class="dfp-ad hidden-sm hidden-md hidden-lg " style="clear:both; min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1518418788389-1';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[0];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-1'); });
}});
</script></div><div id="div-gpt-ad-1531980463264-0" class="dfp-ad Inarticle " style=""><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1531980463264-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[4];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle");
newElement.appendAfter(secondPTag);
break;
}
}
}
}googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531980463264-0'); });
}});
</script></div></div><aside class="hidden-sm hidden-xs"><div id="subscriberexclusivead"></div><div class="row"><div id="div-gpt-ad-1522408211443-0" class="dfp-ad  " style="min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522408211443-0'); });
}else if(isDeviceEnabled("large") && !isNonSubcribedUser()){
    adfiller.push({"selector":"div-gpt-ad-1522408211443-0","type":"edit"});
}});
</script></div></div>
<div class="trendingcls">
<div class="row">
<div class="4x_TrendingTheHinduTodayCarousel other-article">
<div class="col-xs-12 hover-icon">
<div class="promoted-story trending-carousel-container tThHinduTdayCr-cont" data-label="homepage" data-category="trending-on-hindu">
<div class="promoted-story-heading trending-carousel-heading-container">
<h4>
<span class="promoted-news-heading trending-carousel-heading left tThHinduTdayCr-heading">
Trending in Madurai
</span>
</h4>
</div>
<div class="tc1-slider tc1-slider1 tThHinduTdayCr-slider">
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Madurai/forester-becomes-ifs-officer/article65576893.ece" class="tc-text-block" title="Updated: June 28, 2022 20:43 IST
Published: June 28, 2022 20:43 IST">
<span class="section-heading">
Madurai
</span>
Forester becomes IFS officer
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Madurai/hours-after-release-from-jail-history-sheeter-hacked-to-death/article65587190.ece" class="tc-text-block" title="Updated: July 1, 2022 00:37 IST
Published: July 1, 2022 00:37 IST">
<span class="section-heading">
Madurai
</span>
Hours after release from jail, history-sheeter hacked to death
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Madurai/kalloori-kanavu-programme-launched-in-madurai/article65587191.ece" class="tc-text-block" title="Updated: July 1, 2022 00:29 IST
Published: June 30, 2022 23:55 IST">
<span class="section-heading">
Madurai
</span>
Kalloori Kanavu programme launched in Madurai
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Madurai/four-sri-lankan-refugees-arrive-at-dhanushkodi/article65586261.ece" class="tc-text-block" title="Updated: June 30, 2022 23:56 IST
Published: June 30, 2022 23:56 IST">
<span class="section-heading">
Madurai
</span>
Four Sri Lankan refugees arrive at Dhanushkodi
</a>
 </h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Madurai/murmu-is-not-representing-scheduled-tribes-thirumavalavan/article65587144.ece" class="tc-text-block" title="Updated: July 1, 2022 00:13 IST
Published: June 30, 2022 23:48 IST">
<span class="section-heading">
Madurai
</span>
Murmu is not representing Scheduled Tribes: Thirumavalavan
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Madurai/golden-ear-ring-recovered/article65586534.ece" class="tc-text-block" title="Updated: June 30, 2022 21:20 IST
Published: June 30, 2022 21:20 IST">
<span class="section-heading">
Madurai
</span>
Golden ear ring recovered
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Madurai/hc-grants-bail-to-accused-in-parivar-dairies-financial-fraud-case/article65586877.ece" class="tc-text-block" title="Updated: June 30, 2022 21:47 IST
Published: June 30, 2022 21:47 IST">
<span class="section-heading">
Madurai
</span>
HC grants bail to accused in Parivar Dairies financial fraud case 
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Madurai/hc-denies-bail-to-accused-in-sexual-harassment-case/article65586639.ece" class="tc-text-block" title="Updated: June 30, 2022 21:10 IST
Published: June 30, 2022 21:07 IST">
<span class="section-heading">
Madurai
</span>
HC denies bail to accused in sexual harassment case
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Madurai/banned-satellite-phone-seized-from-ship/article65586329.ece" class="tc-text-block" title="Updated: June 30, 2022 19:55 IST
Published: June 30, 2022 19:55 IST">
<span class="section-heading">
Madurai
</span>
Banned satellite phone seized from ship
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Madurai/plea-challenges-order-for-temporary-appointments/article65586321.ece" class="tc-text-block" title="Updated: June 30, 2022 20:34 IST
Published: June 30, 2022 20:01 IST">
<span class="section-heading">
Madurai
</span>
Plea challenges order on temporary appointments 
</a>
</h5>
</div>

<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Madurai/councillors-deplore-erratic-drinking-water-supply/article65586054.ece" class="tc-text-block" title="Updated: June 30, 2022 20:09 IST
Published: June 30, 2022 20:09 IST">
<span class="section-heading">
Madurai
</span>
Councillors deplore erratic drinking water supply
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Madurai/doctor-four-students-test-positive-for-covid-19/article65586224.ece" class="tc-text-block" title="Updated: June 30, 2022 19:53 IST
Published: June 30, 2022 19:53 IST">
<span class="section-heading">
Madurai
</span>
Doctor, four students test positive for COVID-19
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Madurai/19-shops-sealed/article65586881.ece" class="tc-text-block" title="Updated: June 30, 2022 21:39 IST
Published: June 30, 2022 21:39 IST">
<span class="section-heading">
Madurai
</span>
19 shops sealed
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Madurai/ssi-constable-removed-from-service/article65586146.ece" class="tc-text-block" title="Updated: June 30, 2022 19:57 IST
Published: June 30, 2022 19:57 IST">
<span class="section-heading">
Madurai
</span>
SSI, constable removed from service
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Madurai/grh-finally-to-get-an-in-house-sewage-treatment-plant/article65583003.ece" class="tc-text-block" title="Updated: June 29, 2022 21:26 IST
Published: June 29, 2022 21:26 IST">
<span class="section-heading">
Madurai
</span>
GRH finally to get an in-house sewage treatment plant
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Madurai/water-level/article65585534.ece" class="tc-text-block" title="Updated: June 30, 2022 18:02 IST
Published: June 30, 2022 18:02 IST">
<span class="section-heading">
Madurai
</span>
Water level
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Madurai/career-guidance-programme/article65585537.ece" class="tc-text-block" title="Updated: June 30, 2022 18:06 IST
Published: June 30, 2022 18:06 IST">
<span class="section-heading">
Madurai
</span>
Career guidance programme
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Madurai/getting-police-report-for-lost-documents-made-easy/article19599782.ece" class="tc-text-block" title="Updated: September 1, 2017 08:21 IST
Published: September 1, 2017 08:21 IST">
<span class="section-heading">
Madurai
</span>
Getting police report for lost documents made easy
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Madurai/hierarchy-mix-up-in-assigning-duty-for-polling-personnel/article26785864.ece" class="tc-text-block" title="Updated: April 9, 2019 23:48 IST
Published: April 9, 2019 23:48 IST">
<span class="section-heading">
Madurai
</span>
Hierarchy mix-up in assigning duty for polling personnel
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Madurai/water-level-in-mullaperiyar-vaigai-dams/article65584538.ece" class="tc-text-block" title="Updated: June 30, 2022 17:52 IST
Published: June 30, 2022 17:52 IST">
<span class="section-heading">
Madurai
</span>
Water level in Mullaperiyar, Vaigai dams
</a>
</h5>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row"><div id="div-gpt-ad-1572863410803-0" class="dfp-ad  " style="min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572863410803-0'); });
}else if(isDeviceEnabled("large") && !isNonSubcribedUser()){
    adfiller.push({"selector":"div-gpt-ad-1572863410803-0","type":"edit"});
}});
</script></div><div id="div-gpt-ad-1564640628558-0" class="dfp-ad  " style=""><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1564640628558-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564640628558-0'); });
}});
</script></div></div><div class="row"><div class="col-xs-12">
</div></div><div class="row"> <div class="3x_CuratedListImgCarousel">
<div class="col-xs-12 hover-icon">
<div class="promoted-story clic-container">
<div class="promoted-story-heading clic-heading-container">
<a class="promoted-news-heading clic-heading left">
Top Picks in The Hindu today
</a>
</div>
<div class="clic-slider">
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/tamil-nadu/first-copy-of-tamil-bible-stolen-from-saraswathi-mahal-library-traced-to-london/article65588973.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/news/national/c7sh5l/article65589135.ece/alternates/LANDSCAPE_320/WhatsApp%20Image%202022-07-01%20at%203.32.10%20PM.jpeg" data-original="https://th-i.thgim.com/public/news/national/c7sh5l/article65589135.ece/alternates/LANDSCAPE_320/WhatsApp%20Image%202022-07-01%20at%203.32.10%20PM.jpeg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/news/national/tamil-nadu/first-copy-of-tamil-bible-stolen-from-saraswathi-mahal-library-traced-to-london/article65588973.ece">
First copy of Tamil Bible stolen from Saraswathi Mahal Library traced to London
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/other-states/lakhs-throng-puri-for-rath-yatra-of-lord-jagannath/article65588684.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/news/national/87oacj/article65588692.ece/alternates/LANDSCAPE_320/Ratha%20Yatra%20of%20Lord%20Jagannath.jpeg" data-original="https://th-i.thgim.com/public/news/national/87oacj/article65588692.ece/alternates/LANDSCAPE_320/Ratha%20Yatra%20of%20Lord%20Jagannath.jpeg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/news/national/other-states/lakhs-throng-puri-for-rath-yatra-of-lord-jagannath/article65588684.ece">
Lakhs throng Puri for Rath Yatra of Lord Jagannath
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/cities/Delhi/costlier-alternatives-to-single-use-plastic-causing-a-hurdle-in-effective-ban/article65586524.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/mto8f6/article65587070.ece/alternates/LANDSCAPE_320/6270_30_6_2022_15_10_45_3_PLASTICGLASS2022_30_06_3.JPG" data-original="https://th-i.thgim.com/public/incoming/mto8f6/article65587070.ece/alternates/LANDSCAPE_320/6270_30_6_2022_15_10_45_3_PLASTICGLASS2022_30_06_3.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/news/cities/Delhi/costlier-alternatives-to-single-use-plastic-causing-a-hurdle-in-effective-ban/article65586524.ece">
Costlier alternatives to single-use plastic causing a hurdle in effective ban
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/entertainment/movies/rocketry-the-nambi-effect-movie-review-madhavans-intention-is-noble-but-the-film-hits-turbulence-often/article65588528.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/bqwfrs/article65588547.ece/alternates/LANDSCAPE_320/rocketry5.jpg" data-original="https://th-i.thgim.com/public/incoming/bqwfrs/article65588547.ece/alternates/LANDSCAPE_320/rocketry5.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/entertainment/movies/rocketry-the-nambi-effect-movie-review-madhavans-intention-is-noble-but-the-film-hits-turbulence-often/article65588528.ece">
‘Rocketry: The Nambi Effect’ movie review: Madhavan’s intention is noble, but the film hits turbulence often
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/karnataka/national-level-cet-for-private-universities-management-quota-engineering-seats-in-the-offing/article65587024.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/o84kpp/article65588728.ece/alternates/LANDSCAPE_320/BASE.jpg" data-original="https://th-i.thgim.com/public/incoming/o84kpp/article65588728.ece/alternates/LANDSCAPE_320/BASE.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/news/national/karnataka/national-level-cet-for-private-universities-management-quota-engineering-seats-in-the-offing/article65587024.ece">
National-level CET for engineering seats in management quota under discussion
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/tamil-nadu/remembering-melavalavu-massacre/article65585014.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/news/national/tamil-nadu/8mn3ft/article65585006.ece/alternates/LANDSCAPE_320/MELAVALAVU_06.jpg" data-original="https://th-i.thgim.com/public/news/national/tamil-nadu/8mn3ft/article65585006.ece/alternates/LANDSCAPE_320/MELAVALAVU_06.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/news/national/tamil-nadu/remembering-melavalavu-massacre/article65585014.ece">
Remembering Melavalavu massacre
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/tamil-nadu/presidential-elections-andtn-links/article65585176.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/ews7yo/article65585651.ece/alternates/LANDSCAPE_320/HP204924.jpg" data-original="https://th-i.thgim.com/public/incoming/ews7yo/article65585651.ece/alternates/LANDSCAPE_320/HP204924.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/news/national/tamil-nadu/presidential-elections-andtn-links/article65585176.ece">
Presidential elections and T.N. links 
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/podcast/should-brand-ambassadors-be-held-responsible-for-claims-in-advertising-the-hindu-parley-podcast/article65586327.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/xblhmd/article65587227.ece/alternates/LANDSCAPE_320/PTI05_31_2022_000190A.jpg" data-original="https://th-i.thgim.com/public/incoming/xblhmd/article65587227.ece/alternates/LANDSCAPE_320/PTI05_31_2022_000190A.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
<span class="media-icon"><i class="fa fa-volume-up"></i></span>
</span>
</a>
<a href="https://www.thehindu.com/podcast/should-brand-ambassadors-be-held-responsible-for-claims-in-advertising-the-hindu-parley-podcast/article65586327.ece">
Should brand ambassadors be held responsible for claims in advertising? | The Hindu Parley podcast
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/cities/bangalore/diaper-change-facility-in-mens-room-at-kia-wins-praises/article65586509.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/9iq0c9/article65586673.ece/alternates/LANDSCAPE_320/Diaper_01.jpg" data-original="https://th-i.thgim.com/public/incoming/9iq0c9/article65586673.ece/alternates/LANDSCAPE_320/Diaper_01.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/news/cities/bangalore/diaper-change-facility-in-mens-room-at-kia-wins-praises/article65586509.ece">
Diaper-change facility in men’s room at KIA wins praises
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
 <a href="https://www.thehindu.com/news/national/twitter-account-that-led-to-zubairs-arrest-back-online/article65586346.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/vpmnc5/article65587073.ece/alternates/LANDSCAPE_320/PTI06_30_2022_000215B.jpg" data-original="https://th-i.thgim.com/public/incoming/vpmnc5/article65587073.ece/alternates/LANDSCAPE_320/PTI06_30_2022_000215B.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/news/national/twitter-account-that-led-to-zubairs-arrest-back-online/article65586346.ece">
Twitter account that led to Zubair’s arrest back online
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div><div class="row"><div class="stickyadwrapper"><div id="div-gpt-ad-1552914402102-0" class="dfp-ad artInarticleDiv " style=""><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1552914402102-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
console.log(id.substring(0, idStart.length));
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[4];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552914402102-0'); });
}});
</script></div><div id="div-gpt-ad-1570777659388-0" class="dfp-ad stickybottom " style="min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570777659388-0'); });
}else if(isDeviceEnabled("large") && !isNonSubcribedUser()){
    adfiller.push({"selector":"div-gpt-ad-1570777659388-0","type":"edit"});
}});
</script></div></div></div></aside></div></div></section></article><div class="hidden-md hidden-sm hidden-lg"></div><div class="hidden-sm hidden-xs"><div id="div-gpt-ad-1560926444569-0" class="dfp-ad leftstickyad " style="min-height:600px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1560926444569-0';
function skinnerleftsticky(slotName){
var ContainmainSelector = document.querySelector(".container-main");
var ContainSelector = document.querySelector(".container");
var leftstickyselector = document.querySelector(".leftstickyad");
var leftstickywidth=160;
if (window.googletag && googletag.apiReady) {
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.slot.getSlotElementId() == slotName) {
leftstickywidth = event.size[0]; if(leftstickyselector != null){
if(leftstickywidth <= 120){leftstickywidth=120;}else if(leftstickywidth > 120){leftstickywidth=160;}
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
}
});
}
if(DevIdf.isDesktop || DevIdf.isLargeDesktop){
if(leftstickyselector != null){
if(leftstickywidth <= 120){leftstickywidth=120;}else if(leftstickywidth > 120){leftstickywidth=160;}
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}

window.addEventListener("scroll", function(event) {
var top = this.scrollY || document.documentElement.scrollTop;
if(top > ContainSelector.offsetTop){
if(leftstickyselector != null){
leftstickyselector.classList.add("bannerstickyad");
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
}
else{
if(leftstickyselector != null){
leftstickyselector.classList.remove("bannerstickyad");
}
}
}, false); }
}
skinnerleftsticky(slotName);
window.addEventListener('resize', function(event){
    skinnerleftsticky(slotName);
});googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560926444569-0'); });
}});
</script></div></div><div class="hidden-sm hidden-xs"><div id="div-gpt-ad-1560926509019-0" class="dfp-ad rightstickyad " style="min-height:600px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1560926509019-0';
function skinnerrightsticky(slotName){
    var ContainmainSelector = document.querySelector(".container-main");
    var ContainSelector = document.querySelector(".container");
    var leftstickyselector = document.querySelector(".leftstickyad");
    var rightstickyselector = document.querySelector(".rightstickyad");
    var leftstickywidth=160;
    var rightstickywidth=160;
    if (window.googletag && googletag.apiReady) {
    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
     if (event.slot.getSlotElementId() == slotName) {
    rightstickywidth = event.size[0]; if(rightstickyselector != null){
    if(rightstickywidth <= 120){rightstickywidth=120;}else if(rightstickywidth > 120){rightstickywidth=160;}
    rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
    } }
    });
    }
    if(DevIdf.isDesktop || DevIdf.isLargeDesktop){
    
    if(rightstickyselector != null){
    if(rightstickywidth <= 120){rightstickywidth=120;}else if(rightstickywidth > 120){rightstickywidth=160;}
    rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
    }
    window.addEventListener("scroll", function(event) {
    var top = this.scrollY || document.documentElement.scrollTop;
    if(top > ContainSelector.offsetTop){
    
    if(rightstickyselector != null){
    rightstickyselector.classList.add("bannerstickyad");
    rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
    }
    }
    else{
    
    if(rightstickyselector != null){
    rightstickyselector.classList.remove("bannerstickyad");
    }
    }
    }, false); }
}
skinnerrightsticky(slotName);
window.addEventListener('resize', function(event){
    skinnerrightsticky(slotName);
});googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560926509019-0'); });
}});
</script></div></div><div id="div-gpt-ad-1597380352871-0" class="dfp-ad ft-sticky nobottom " style="min-height:50px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597380352871-0'); });
}});
</script></div><div id="div-gpt-ad-1522819933630-0" class="dfp-ad  " style="height:0px !important;margin-bottom: 0px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522819933630-0'); });
}});
</script></div><section class=" "><div class="container"><div class="trending-menu"><span class="fts-menu">
TRENDING TODAY
</span><ul class="list-in line"><li><a href="https://www.thehindu.com/topic/indian-presidential-election-2022/">
Indian Presidential Election 2022
</a></li><li><a href="https://www.thehindu.com/topic/russia-ukraine-crisis/">
Russia-Ukraine Crisis
</a></li><li><a href="https://www.thehindu.com/topic/coronavirus/">
Coronavirus
</a></li><li class="housing"><a href="https://www.thehindu.com/housing-real-estate-india/"><img src="https://www.thehindu.com/theme/images/th-online/housing.png" data-src-template="https://www.thehindu.com/theme/images/th-online/housing.png" alt="Housing" class="lazy"></a></li></ul><a href="https://www.thehindu.com/" class="footer-home-page-icon right"><i class="fa fa-home hidden-xs"></i></a></div><div class="exit_point hidden-xs">
<div class="row">
<div class="col-xs-12">
<div class="exit-point-container">
<div class="e-p-c-container e-p-slider slicklazy" data-label="home-page" data-category="trending-today">
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/other-states/maharashtra-political-turmoil-live-updates-june-30-2022/article65584565.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/3cnm79/article65586302.ece/alternates/BASE_LANDSCAPE/Screenshot%20%2821%29.png" data-original="https://th-i.thgim.com/public/incoming/3cnm79/article65586302.ece/alternates/BASE_LANDSCAPE/Screenshot%20%2821%29.png" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/other-states/maharashtra-political-turmoil-live-updates-june-30-2022/article65584565.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 13K</span>
<span class="inline-views">|</span>
Maharashtra political turmoil updates | June 30, 2022
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/bjp-leadership-makes-devendra-fadnavis-accept-demotion/article65586713.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/5lm12s/article65587036.ece/alternates/BASE_LANDSCAPE/80683_30_6_2022_17_42_44_1_EKNATHSHINE%26DEVENDRAFADNAVIS_008.JPG" data-original="https://th-i.thgim.com/public/incoming/5lm12s/article65587036.ece/alternates/BASE_LANDSCAPE/80683_30_6_2022_17_42_44_1_EKNATHSHINE%26DEVENDRAFADNAVIS_008.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/bjp-leadership-makes-devendra-fadnavis-accept-demotion/article65586713.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 8K</span>
<span class="inline-views">|</span>
BJP leadership makes Devendra Fadnavis accept ‘demotion’
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/twitter-account-that-led-to-alt-news-co-founder-mohammed-zubairs-arrest-deactivated/article65582587.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/latest-news/i81r68/article65583430.ece/alternates/BASE_LANDSCAPE/balajikijaiin.jpg" data-original="https://th-i.thgim.com/public/latest-news/i81r68/article65583430.ece/alternates/BASE_LANDSCAPE/balajikijaiin.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/twitter-account-that-led-to-alt-news-co-founder-mohammed-zubairs-arrest-deactivated/article65582587.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 7K</span>
<span class="inline-views">|</span>
Twitter account that led to Mohammed Zubair’s arrest deactivated
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/maharashtra-political-crisis-uddhav-thackeray-resigns-after-supreme-court-denies-stay-on-floor-test/article65583238.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/1yifgi/article65583486.ece/alternates/BASE_LANDSCAPE/Uddhav%20thackeray%20_%20005.JPG" data-original="https://th-i.thgim.com/public/incoming/1yifgi/article65583486.ece/alternates/BASE_LANDSCAPE/Uddhav%20thackeray%20_%20005.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/maharashtra-political-crisis-uddhav-thackeray-resigns-after-supreme-court-denies-stay-on-floor-test/article65583238.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 7K</span>
<span class="inline-views">|</span>
Uddhav Thackeray resigns as Supreme Court refuses to stay floor test
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/opinion/editorial/blaring-red-the-hindu-editorial-on-the-udaipur-tailor-killing/article65582542.ece" class="e-p-slide-img">
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/opinion/editorial/blaring-red-the-hindu-editorial-on-the-udaipur-tailor-killing/article65582542.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 6K</span>
<span class="inline-views">|</span>
Blaring red: On the Udaipur killing
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/other-states/udaipur-tailor-murder-initial-probe-finds-pakistan-link/article65579452.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/mgm00z/article65583409.ece/alternates/BASE_LANDSCAPE/Lal_DSC_2267.jpg" data-original="https://th-i.thgim.com/public/incoming/mgm00z/article65583409.ece/alternates/BASE_LANDSCAPE/Lal_DSC_2267.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/other-states/udaipur-tailor-murder-initial-probe-finds-pakistan-link/article65579452.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 6K</span>
<span class="inline-views">|</span>
Udaipur tailor murder | Initial probe finds Pakistan link
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/international/russia-ukraine-crisis-live-updates-expanding-nato-squares-up-to-russia-putin-slams-imperial-alliance/article65584547.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/3amk0u/article65584544.ece/alternates/BASE_LANDSCAPE/2022-06-29T170201Z_1994106683_RC2OHU9QJ142_RTRMADP_3_UKRAINE-CRISIS-PRISONERS.JPG" data-original="https://th-i.thgim.com/public/incoming/3amk0u/article65584544.ece/alternates/BASE_LANDSCAPE/2022-06-29T170201Z_1994106683_RC2OHU9QJ142_RTRMADP_3_UKRAINE-CRISIS-PRISONERS.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/international/russia-ukraine-crisis-live-updates-expanding-nato-squares-up-to-russia-putin-slams-imperial-alliance/article65584547.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 5K</span>
<span class="inline-views">|</span>
Russia-Ukraine crisis live updates | Russia says it has more than 6,000 Ukrainian prisoners of war
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/entertainment/movies/everything-everywhere-all-at-once-movie-review-a-genre-bending-soulful-watch-starring-a-fabulous-michelle-yeoh/article65585273.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/entertainment/movies/5it7j3/article65585260.ece/alternates/BASE_LANDSCAPE/Screenshot%20%28391%29.png" data-original="https://th-i.thgim.com/public/entertainment/movies/5it7j3/article65585260.ece/alternates/BASE_LANDSCAPE/Screenshot%20%28391%29.png" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/entertainment/movies/everything-everywhere-all-at-once-movie-review-a-genre-bending-soulful-watch-starring-a-fabulous-michelle-yeoh/article65585273.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 4K</span>
<span class="inline-views">|</span>
‘Everything Everywhere All At Once’ movie review: A genre-bending soulful watch, starring a fabulous Michelle Yeoh
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/other-states/pilgrims-head-for-amarnath-cave-in-kashmir-on-day-1-of-yatra/article65585553.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/n2yzk0/article65586032.ece/alternates/BASE_LANDSCAPE/6751_30_6_2022_9_36_8_2_12_AMARNATH_YATRA_SGR_30_06_2022.JPG" data-original="https://th-i.thgim.com/public/incoming/n2yzk0/article65586032.ece/alternates/BASE_LANDSCAPE/6751_30_6_2022_9_36_8_2_12_AMARNATH_YATRA_SGR_30_06_2022.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/other-states/pilgrims-head-for-amarnath-cave-in-kashmir-on-day-1-of-yatra/article65585553.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 5K</span>
<span class="inline-views">|</span>
After a gap of three years, Amarnath yatra begins
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/other-states/udaipur-murder-rajasthan-cm-ashok-gehlot-meets-family-of-tailor-says-nia-should-file-charge-sheet-soon/article65585180.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/news/national/other-states/h9ajhe/article65585384.ece/alternates/BASE_LANDSCAPE/Gehlot_DSC_2978.jpg" data-original="https://th-i.thgim.com/public/news/national/other-states/h9ajhe/article65585384.ece/alternates/BASE_LANDSCAPE/Gehlot_DSC_2978.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/other-states/udaipur-murder-rajasthan-cm-ashok-gehlot-meets-family-of-tailor-says-nia-should-file-charge-sheet-soon/article65585180.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 4K</span>
<span class="inline-views">|</span>
Udaipur murder | Rajasthan CM Ashok Gehlot meets family of tailor; says NIA should file charge sheet soon
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/other-states/amid-high-drama-eknath-shinde-takes-oath-as-maharashtra-cm/article65586404.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/x8fwrf/article65587113.ece/alternates/BASE_LANDSCAPE/PTI06_30_2022_000338B.jpg" data-original="https://th-i.thgim.com/public/incoming/x8fwrf/article65587113.ece/alternates/BASE_LANDSCAPE/PTI06_30_2022_000338B.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/other-states/amid-high-drama-eknath-shinde-takes-oath-as-maharashtra-cm/article65586404.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 3K</span>
<span class="inline-views">|</span>
Eknath Shinde is Maharashtra Chief Minister, Devendra Fadnavis his deputy
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/telangana/telangana-latest-news-developments-today/article65588426.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/todays-paper/tp-national/tp-andhrapradesh/khadnp/article65588190.ece/alternates/BASE_LANDSCAPE/Ban-on-single-u%2BGO4A00JIU.3.jpg.jpg" data-original="https://th-i.thgim.com/public/todays-paper/tp-national/tp-andhrapradesh/khadnp/article65588190.ece/alternates/BASE_LANDSCAPE/Ban-on-single-u%2BGO4A00JIU.3.jpg.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/telangana/telangana-latest-news-developments-today/article65588426.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 3K</span>
<span class="inline-views">|</span>
Telangana latest news developments today
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/other-states/4-out-of-5-aimim-mlas-join-tejashwis-rjd-in-bihar/article65579467.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/46anvt/article65579512.ece/alternates/BASE_LANDSCAPE/PTI06_29_2022_000137A.jpg" data-original="https://th-i.thgim.com/public/incoming/46anvt/article65579512.ece/alternates/BASE_LANDSCAPE/PTI06_29_2022_000137A.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/other-states/4-out-of-5-aimim-mlas-join-tejashwis-rjd-in-bihar/article65579467.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 3K</span>
<span class="inline-views">|</span>
4 out of 5 AIMIM MLAs join Tejashwi’s RJD in Bihar; becomes single-largest party again
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/opinion/editorial/home-and-abroad-the-hindu-editorial-on-pm-modis-g-7-commitment-to-protect-freedom-of-speech/article65585554.ece" class="e-p-slide-img">
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/opinion/editorial/home-and-abroad-the-hindu-editorial-on-pm-modis-g-7-commitment-to-protect-freedom-of-speech/article65585554.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 2K</span>
 <span class="inline-views">|</span>
Home and abroad: On PM Modi’s G-7 commitements and freedom of speech
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/shiv-sainiks-hearts-still-beat-for-their-wagh/article65587317.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/ioy63f/article65587319.ece/alternates/BASE_LANDSCAPE/SHIV%20SENA%20SHAKA_001.JPG" data-original="https://th-i.thgim.com/public/incoming/ioy63f/article65587319.ece/alternates/BASE_LANDSCAPE/SHIV%20SENA%20SHAKA_001.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/shiv-sainiks-hearts-still-beat-for-their-wagh/article65587317.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 2K</span>
<span class="inline-views">|</span>
Shiv Sainiks’ hearts still beat for their wagh
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/new-delhi-expected-to-be-venue-for-g-20-summit-clarify-officials/article65582541.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/45as31/article65583450.ece/alternates/BASE_LANDSCAPE/AA_Pragati_Maidan_03_31_05_Del.jpg" data-original="https://th-i.thgim.com/public/incoming/45as31/article65583450.ece/alternates/BASE_LANDSCAPE/AA_Pragati_Maidan_03_31_05_Del.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/new-delhi-expected-to-be-venue-for-g-20-summit-clarify-officials/article65582541.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 3K</span>
<span class="inline-views">|</span>
Delhi expected to be venue for G-20 summit, say officials
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/sci-tech/science/pslv-c-53-carrying-three-commercial-satellites-lifts-off/article65586051.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/sci-tech/science/rzvb6u/article65586176.ece/alternates/BASE_LANDSCAPE/ISRO.jpeg" data-original="https://th-i.thgim.com/public/sci-tech/science/rzvb6u/article65586176.ece/alternates/BASE_LANDSCAPE/ISRO.jpeg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/sci-tech/science/pslv-c-53-carrying-three-commercial-satellites-lifts-off/article65586051.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 3K</span>
<span class="inline-views">|</span>
Modified PSLV places three foreign satellites in orbit
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/alluri-jayanthi-kishan-reddy-speaks-to-naidu-seeks-tdps-participation/article65585371.ece" class="e-p-slide-img">
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/andhra-pradesh/alluri-jayanthi-kishan-reddy-speaks-to-naidu-seeks-tdps-participation/article65585371.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 3K</span>
<span class="inline-views">|</span>
Alluri Jayanthi: Kishan Reddy speaks to Naidu, seeks TDP’s participation
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/other-states/tailor-murdered-in-rajasthans-udaipur-assailants-film-crime/article65576740.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/xjujmf/article65576991.ece/alternates/BASE_LANDSCAPE/PTI06_28_2022_000182B.jpg" data-original="https://th-i.thgim.com/public/incoming/xjujmf/article65576991.ece/alternates/BASE_LANDSCAPE/PTI06_28_2022_000182B.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/other-states/tailor-murdered-in-rajasthans-udaipur-assailants-film-crime/article65576740.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 2K</span>
<span class="inline-views">|</span>
Tailor beheaded in Udaipur for social media post backing Nupur Sharma
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/entertainment/movies/the-art-of-reading-a-film/article65585365.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://th-i.thgim.com/public/incoming/9his5y/article65587169.ece/alternates/BASE_LANDSCAPE/CCI_UDHindu_KSL_UEF60PB0K_R1560512156_5_182e310f-3e35-43c9-a0a1-5763ddf9e4dc.jpg" data-original="https://th-i.thgim.com/public/incoming/9his5y/article65587169.ece/alternates/BASE_LANDSCAPE/CCI_UDHindu_KSL_UEF60PB0K_R1560512156_5_182e310f-3e35-43c9-a0a1-5763ddf9e4dc.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/entertainment/movies/the-art-of-reading-a-film/article65585365.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 2K</span>
<span class="inline-views">|</span>
The art of reading a film
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div></section><footer><div class="container"><section class="header-top footer-menu clear"><div class="socialize hidden-xs"><ul><li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li><li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://t.me/THnewsupdates " class="tel" title="Follow on Telegram" target="_blank"><i class="fa fa-telegram"></i></a></li><li><a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li><li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li><li><a href="https://epaper.thehindu.com/?utm_source=thehindu&amp;utm_medium=header&amp;utm_campaign=landingpage" class="ePaper" title="ePaper">ePaper</a></li></ul></div><div class="footer-logo"><a href="https://www.thehindu.com/"><img src="https://www.thehindu.com/theme/images/th-online/logo.png" alt="Return to frontpage"></a></div><div class="search-block hidden-xs hidden-sm"><form action="/search/"><input type="text" data-type="search" title="Please enter your search text" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" autocomplete="off" pattern=".*\S+.*"><button class="fa fa-search search-selection-icon"></button></form></div>
<div class="groupsitesfooter">
<div class="row">
<div class="col-md-5 col-sm-5 col-xs-12 grouplist8 col-lg-5">
<div class="row footrendsec">
<span>
TRENDING TODAY
</span>
<ul>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/national/other-states/maharashtra-political-turmoil-live-updates-june-30-2022/article65584565.ece">
Maharashtra political turmoil updates | June 30, 2022
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/national/bjp-leadership-makes-devendra-fadnavis-accept-demotion/article65586713.ece">
BJP leadership makes Devendra Fadnavis accept ‘demotion’
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/national/twitter-account-that-led-to-alt-news-co-founder-mohammed-zubairs-arrest-deactivated/article65582587.ece">
Twitter account that led to Mohammed Zubair’s arrest deactivated
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/national/maharashtra-political-crisis-uddhav-thackeray-resigns-after-supreme-court-denies-stay-on-floor-test/article65583238.ece">
Uddhav Thackeray resigns as Supreme Court refuses to stay floor test
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/opinion/editorial/blaring-red-the-hindu-editorial-on-the-udaipur-tailor-killing/article65582542.ece">
Blaring red: On the Udaipur killing
</a>
<li>
</ul>
</div>
</div>
<div class="col-md-3 col-sm-3 col-xs-12 col-lg-3">
<div class="row footrendsec">
<span>
TRENDING TOPIC
</span>
<ul>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/tag/165-81/">
Maharashtra
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/tag/195-81/">
Rajasthan
</a>
<li>
</ul>
</div>
</div>
<div class="col-md-4 col-xs-12 col-sm-4 col-lg-4">
<div class="row footrendsec-padd">
<span class="col-xs-12">
Trending on our group sites
</span>
<div class="col-md-6 col-xs-12 col-sm-6 blsec">
<span class="groupsitesheading">
Businessline
</span>
<ul>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/companies/msme/plan-your-business-continuity-strategy-with-lenovo-the-importance-of-security/article65573397.ece">
Lenovo
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/news/eknath-shinde-will-be-maharashtra-cm-says-devendra-fadnavis/article65585518.ece">
state politics
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/companies/hyundai-motor-india-inks-revised-wage-pact-with-employees-union/article65586341.ece">
Hyundai Motor India
</a>
<li>
</ul>
</div>
</div></div></div>
</div>
<div class="footerbg"><nav class="navbar footer-main-menu clear hidden-xs " role="navigation"> <div id="main-menu">
<ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class=" hidden-xs">
<li>
<a href="https://www.thehindu.com/" itemprop="name" content="Home">
Home
<meta itemprop="url" content="https://www.thehindu.com/"></a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/news/" itemprop="name" content="News" class="dropdown-toggle" data-toggle="dropdown">
News
<meta itemprop="url" content="https://www.thehindu.com/news/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/news/national/" itemprop="name" content="India">India
</a></li>
<li><a href="https://www.thehindu.com/news/international/" itemprop="name" content="World">World
</a></li>
<li><a href="https://www.thehindu.com/news/states/" itemprop="name" content="States">States
</a></li>
<li><a href="https://www.thehindu.com/news/cities/" itemprop="name" content="Cities">Cities
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/coronavirus/" itemprop="name" content="Coronavirus" class="dropdown-toggle" data-toggle="dropdown">
Coronavirus
<meta itemprop="url" content="https://www.thehindu.com/coronavirus/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/coronavirus/covid-multimedia/" itemprop="name" content="Video &amp; Podcast">Video &amp; Podcast
</a></li>
<li><a href="https://www.thehindu.com/coronavirus/covid-expert-speak/" itemprop="name" content="Expert Speak">Expert Speak
</a></li>
<li><a href="https://www.thehindu.com/coronavirus/world-tracker/" itemprop="name" content="All Reports">All Reports
</a></li>
<li><a href="https://www.thehindu.com/topic/coronavirus/" itemprop="name" content="All Reports">All Reports
</a></li>
<li><a href="https://www.thehindu.com/static/content/edm/covid19-ebook-1/index.html" itemprop="name" content="E-BOOK">E-BOOK
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/opinion/" itemprop="name" content="Opinion" class="dropdown-toggle" data-toggle="dropdown">
Opinion
<meta itemprop="url" content="https://www.thehindu.com/opinion/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/opinion/cartoon/" itemprop="name" content="Cartoon">Cartoon
</a></li>
<li><a href="https://www.thehindu.com/opinion/columns/" itemprop="name" content="Columns">Columns
</a></li>
<li><a href="https://www.thehindu.com/opinion/editorial/" itemprop="name" content="Editorial">Editorial
</a></li>
<li><a href="https://www.thehindu.com/opinion/interview/" itemprop="name" content="Interview">Interview
</a></li>
<li><a href="https://www.thehindu.com/opinion/lead/" itemprop="name" content="Lead">Lead
</a></li>
<li><a href="https://www.thehindu.com/opinion/Readers-Editor/" itemprop="name" content="Readers&#039; Editor">Readers&#039; Editor
</a></li>
<li><a href="https://www.thehindu.com/opinion/op-ed/" itemprop="name" content="Comment">Comment
</a></li>
<li><a href="https://www.thehindu.com/opinion/open-page/" itemprop="name" content="Open Page">Open Page
</a></li>
<li><a href="https://www.thehindu.com/opinion/letters/" itemprop="name" content="Letters">Letters
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/business/" itemprop="name" content="Business" class="dropdown-toggle" data-toggle="dropdown">
Business
<meta itemprop="url" content="https://www.thehindu.com/business/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/business/agri-business/" itemprop="name" content="Agri-Business">Agri-Business
</a></li>
<li><a href="https://www.thehindu.com/business/Industry/" itemprop="name" content="Industry">Industry
</a></li>
<li><a href="https://www.thehindu.com/business/Economy/" itemprop="name" content="Economy">Economy
</a></li>
<li><a href="https://www.thehindu.com/business/markets/" itemprop="name" content="Markets">Markets
</a></li>
<li><a href="https://www.thehindu.com/business/budget/" itemprop="name" content="Budget 2022">Budget 2022
</a></li>
<li><a href="https://www.thehindubusinessline.com/markets/" itemprop="name" content="Stock Quotes" target="_blank">Stock Quotes
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/sport/" itemprop="name" content="Sport" class="dropdown-toggle" data-toggle="dropdown">
Sport
<meta itemprop="url" content="https://www.thehindu.com/sport/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/sport/cricket/" itemprop="name" content="Cricket">Cricket
</a></li>
<li><a href="https://www.thehindu.com/sport/football/" itemprop="name" content="Football">Football
</a></li>
<li><a href="https://www.thehindu.com/sport/hockey/" itemprop="name" content="Hockey">Hockey
</a></li>
<li><a href="https://www.thehindu.com/sport/tennis/" itemprop="name" content="Tennis">Tennis
</a></li>
<li><a href="https://www.thehindu.com/sport/athletics/" itemprop="name" content="Athletics">Athletics
</a></li>
<li><a href="https://www.thehindu.com/sport/motorsport/" itemprop="name" content="Motorsport">Motorsport
</a></li>
<li><a href="https://www.thehindu.com/sport/races/" itemprop="name" content="Races">Races
</a></li>
<li><a href="https://www.thehindu.com/sport/other-sports/" itemprop="name" content="Other Sports">Other Sports
</a></li>
</ul>
</li>
<li class="active ">
<a href="https://crossword.thehindu.com/?utm_source=thehindu&amp;utm_medium=mainmenu" itemprop="name" content="Crossword+" target="_blank">
Crossword+
<meta itemprop="url" content="https://crossword.thehindu.com/?utm_source=thehindu&amp;utm_medium=mainmenu"></a>
</li>
<li class="active ">
<a href="https://www.thehindu.com/coupons/?utm_source=TheHindu&amp;utm_medium=Home&amp;utm_campaign=Coupon" itemprop="name" content="Coupons" target="_blank">
Coupons
<meta itemprop="url" content="https://www.thehindu.com/coupons/?utm_source=TheHindu&amp;utm_medium=Home&amp;utm_campaign=Coupon"></a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/" itemprop="name" content="Entertainment">
Entertainment
<meta itemprop="url" content="https://www.thehindu.com/entertainment/"></a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/" itemprop="name" content="Life &amp; Style">
Life &amp; Style
<meta itemprop="url" content="https://www.thehindu.com/life-and-style/"></a>
</li>
<li>
<a href="https://www.thehindu.com/thread/" itemprop="name" content="thREAD">
thREAD
<meta itemprop="url" content="https://www.thehindu.com/thread/"></a>
</li>
</ul>
</div></nav><nav class="navbar footer-sub-menues " role="navigation"><div class="the-sites clear"><span class="footer-nav-heading blue-color hidden-xs">THE SITE</span><ul class=" nav navbar-nav">
<li>
<a href="https://www.thehindu.com/aboutus/">
About Us
</a>
</li>
<li>
<a href="https://www.thehindu.com/termsofuse/">
Terms of Use
</a>
</li>
<li>
<a href="https://thehindugroup.com/privacy.html" target="_blank">
Privacy Policy
</a>
</li>
<li>
<a href="https://www.thehindu.com/contacts/">
Contacts
</a>
</li>
<li>
<a href="https://www.thehindu.com/archive/">
Archive
</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/">
Print Subscription
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/?utm_source=thehindu&amp;utm_medium=footer&amp;utm_campaign=landingpage">
ePaper
</a>
</li>
<li>
<a href="https://www.thehindu.com/subscription/?utm_source=footer&amp;utm_medium=section&amp;utm_caign=website">
Digital Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/rssfeeds/">
Rss Feeds
</a>
</li>
<li>
<a href="https://www.thehindu.com/sitemap/">
Sitemap
</a>
</li>
<li id="teconsent"> </li>
</ul></div><div class="group-sites clear hidden-xs"><span class="footer-nav-heading blue-color hidden-xs">GROUP SITES</span><ul class=" nav navbar-nav">
<li>
<a href="https://www.thehindu.com/">
The Hindu
</a>
</li>
<li>
<a href="https://www.hindutamil.in/">
இந்து தமிழ் திசை
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/">
Business Line
</a>
</li>
<li>
<a href="https://bloncampus.thehindubusinessline.com/">
BL on Campus
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/">
Sportstar
</a>
</li>
<li>
<a href="https://frontline.thehindu.com/">
Frontline
</a>
</li>
<li>
<a href="https://www.thehinducentre.com/">
The Hindu Centre
</a>
</li>
<li>
<a href="https://roofandfloor.thehindu.com/?utm_source=thehindu&amp;utm_medium=referral&amp;utm_campaign=Internal-Marketing" target="_blank">
RoofandFloor
</a>
</li>
<li>
<a href="https://step.thehindu.com/" target="_blank">
STEP
</a>
</li>
<li>
<a href="https://ywc.thehindu.com/" target="_blank">
Young World Club
</a>
</li>
<li>
<a href="https://www.thehindu.com/publications/">
Publications
</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/">
eBooks
</a>
</li>
<li>
<a href="https://thehinduimages.com/" target="_blank">
Images
</a>
</li>
<li>
<a href="http://www.thehinduclassifieds.in/" target="_blank">
Classifieds
</a>
</li>
</ul></div><div class="comment-to clear hidden-xs"><span class="footer-nav-heading blue-color"><a href="https://www.thehindu.com/contacts/">Contact us</a></span> Copyright&#169; 2022, THG PUBLISHING PVT LTD.
</div></nav></div></section></div><div id="artmeterwrap"></div></footer><div class="justin-popup-container hidden-sm hidden-md hidden-lg"><span class="justin-heading"> JUST IN </span><div class="justin-text-cont"><ul><li><a href="https://www.thehindu.com/news/cities/Madurai/laser-surgical-procedure-introduced-at-tirunelveli-medical-college-hospital/article65589172.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>2 mins</span></span> LASER surgical procedure introduced at Tirunelveli Medical College Hospital
</a></li><li><a href="https://www.thehindu.com/news/cities/Madurai/not-many-are-aware-of-the-plastic-bottle-crusher-at-kamaraj-bus-stand/article65588869.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>54 mins</span></span> Not many are aware of the plastic bottle crusher at Kamaraj Bus Stand
</a></li><li><a href="https://www.thehindu.com/news/cities/Madurai/cooperative-arts-and-science-college-in-athoor-to-offer-five-undergraduate-courses-initially/article65589035.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>1 hr</span></span> Cooperative Arts and Science College in Athoor to offer five undergraduate courses initially
</a></li><li><a href="https://www.thehindu.com/news/cities/Madurai/stone-quarries-to-be-opened-after-cm-scrutinises-survey-report-says-minister/article65589169.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>1 hr</span></span> Stone quarries to be opened after CM scrutinises survey report, says minister
</a></li><li><a href="https://www.thehindu.com/news/cities/Madurai/hours-after-release-from-jail-history-sheeter-hacked-to-death/article65587190.ece">
Hours after release from jail, history-sheeter hacked to death
</a></li><li><a href="https://www.thehindu.com/news/cities/Madurai/four-sri-lankan-refugees-arrive-at-dhanushkodi/article65586261.ece">
Four Sri Lankan refugees arrive at Dhanushkodi
</a></li><li><a href="https://www.thehindu.com/news/cities/Madurai/kalloori-kanavu-programme-launched-in-madurai/article65587191.ece">
Kalloori Kanavu programme launched in Madurai
</a></li><li><a href="https://www.thehindu.com/news/cities/Madurai/murmu-is-not-representing-scheduled-tribes-thirumavalavan/article65587144.ece">
Murmu is not representing Scheduled Tribes: Thirumavalavan
</a></li><li><a href="https://www.thehindu.com/news/cities/Madurai/hc-grants-bail-to-accused-in-parivar-dairies-financial-fraud-case/article65586877.ece">
HC grants bail to accused in Parivar Dairies financial fraud case 
</a></li><li><a href="https://www.thehindu.com/news/cities/Madurai/19-shops-sealed/article65586881.ece">
19 shops sealed
</a></li><li><a href="https://www.thehindu.com/news/cities/Madurai/golden-ear-ring-recovered/article65586534.ece">
Golden ear ring recovered
</a></li><li><a href="https://www.thehindu.com/news/cities/Madurai/hc-denies-bail-to-accused-in-sexual-harassment-case/article65586639.ece">
HC denies bail to accused in sexual harassment case
</a></li><li><a href="https://www.thehindu.com/news/cities/Madurai/councillors-deplore-erratic-drinking-water-supply/article65586054.ece">
Councillors deplore erratic drinking water supply
</a></li><li><a href="https://www.thehindu.com/news/cities/Madurai/plea-challenges-order-for-temporary-appointments/article65586321.ece">
Plea challenges order on temporary appointments 
</a></li></ul><span class="close-justin-container"><a class="cj-sub-container">CLOSE</a></span></div></div><script>var EditAdvtFillerURL = "https://www.thehindu.com/news/cities/Madurai/?service=recommendationfeed";var EditLabel = "Recommended by The Hindu";
var	fillerartId	= "65589172";
</script><script src="https://www.thehindu.com/theme/js/th-online/theme.min.js?ver=1656589188" async defer></script><script>function imglazyload(selector){
       var lazyImages = [];
      if(typeof selector !== 'undefined' && selector){
       lazyImages = [].slice.call(document.querySelectorAll(selector +" img.lazy"));
      }
      else{
       lazyImages = [].slice.call(document.querySelectorAll("img.lazy"))
      }var imageSizes = [80, 100, 115, 140, 155 ,170, 215, 230, 240, 300, 320, 355,385, 435, 460, 480,560, 615, 660, 730, 810, 960, 1080, 1140, 1200];if ("IntersectionObserver" in window) {
      let lazyImageObserver = new IntersectionObserver(function(entries, observer) {
        entries.forEach(function(entry) {
          if (entry.isIntersecting) {
            let lazyImage = entry.target;
            let variant = lazyImage.dataset.deviceVariant;
            let imagesrc =  lazyImage.dataset.srcTemplate;
            if(typeof imagesrc !="undefined" && imagesrc != ""){
            if(typeof variant !="undefined" && variant != ""){
            let position = 0;
            if(DevIdf.isDesktop){
              position = 1;
            }
            else if(DevIdf.isTablet){
                 position = 2;
            }
            else if(DevIdf.isMobile){
                 position = 3;
            }
            variant = variant.split("~")[position];
            var selected = Math.max.apply(null, imageSizes);
            for (var i = 0; i < imageSizes.length; i++) {
              if (lazyImage.offsetWidth <= imageSizes[i]) {
                selected = imageSizes[i];
                break;
              }
            }
             var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
             imagesrc = imagesrc.replace(alterRegEx,"alternates/"+variant + "_" + selected);
            
             lazyImage.src = imagesrc;
            }
            else{
              lazyImage.src = imagesrc;
            }
            }
            lazyImage.classList.remove("lazy");
            lazyImageObserver.unobserve(lazyImage);
          }
        });
      });
  
      lazyImages.forEach(function(lazyImage) {
        lazyImageObserver.observe(lazyImage);
      });
    } else {
       lazyImages.forEach(function(lazyImage) {
         let variant = lazyImage.dataset.deviceVariant;
            let imagesrc =  lazyImage.dataset.srcTemplate;
            if(typeof imagesrc !="undefined" && imagesrc != ""){
            if(typeof variant !="undefined" && variant != ""){
            let position = 0;
            if(DevIdf.isDesktop){
              position = 1;
            }
            else if(DevIdf.isTablet){
                 position = 2;
            }
            else if(DevIdf.isMobile){
                 position = 3;
            }
            variant = variant.split("~")[position];
            var selected = Math.max.apply(null, imageSizes);
            for (var i = 0; i < imageSizes.length; i++) {
              if (lazyImage.offsetWidth <= imageSizes[i]) {
                selected = imageSizes[i];
                break;
              }
            }
             var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
             imagesrc = imagesrc.replace(alterRegEx,"alternates/"+variant + "_" + selected);
            
             lazyImage.src = imagesrc;
            }
            else{
              lazyImage.src = imagesrc;
            }
            }
            lazyImage.classList.remove("lazy");
       });
    }
    window.__thgimgloaded = true;
    }    document.addEventListener("DOMContentLoaded", function (event) {
    imglazyload();});</script><script src="https://www.thehindu.com/theme/js/thgevnt.min.js?ver=1656589188" async defer></script><script>
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
});
</script><div class="overlay-screen"></div><script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
		 var VUUKLE_CONFIG =  {
				    "apiKey": "432081eb-6e8e-4abc-a88f-ca5357aa7244",
				    "host": VUUKLE_HOST,
				    "articleId": "65589172",
				    "img": "",
				    "tags": "news,cities,madurai",
				    "url": "https://www.thehindu.com/news/cities/Madurai/laser-surgical-procedure-introduced-at-tirunelveli-medical-college-hospital/article65589172.ece",
				    "title": "LASER surgical procedure introduced at Tirunelveli Medical College Hospital",
				    "language": "en",
				    "globalRecommendations": false,
				    "recommendationsWideImages": false,
				    "darkMode": false,
				    "color": "",
				     ads: {
							  enabled:isNonSubcribedUser()	&& thg.advertisingCookie()	

			    	  },
				    "comments": {
				        "enabled": true,
				        "hideRecommendedArticles": !isNonSubcribedUser(),
				        "socialAuth": true,
				        "vuukleAuth": true,
				        "sorting": "latest",
				        "transliteration": {
				            "language": "en",
				            "enabledByDefault": false
				        },
				        "hideCommentInputBox": false,
				        "commentingClosed": false,
				        "maxChars": 1000,
				        "countToLoad": 1,
				        "toxicityLimit": 80,
				        "customText": {},
				        "editorOptions": []
				    }
				};
function vuukleInit(){
					    var d = document,
					    s = d.createElement('script');
					 	s.async = true;   
					    s.src = 'https://cdn.vuukle.com/platform.js';
					    s.onload = function() {
					   window['__vuuload'] = true;
					      }
					    window['__vuuload'] = true;
					    (d.head || d.body).appendChild(s);
			}
Promise.all([userIdentify, thgCookieConsent]).then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser() && thg.advertisingCookie();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
	window.addEventListener('scroll', function() {
						if (window.__vuuload == undefined) {
							vuukleInit();
						}
	});
 });
</script><div class="back-top" style="display: block;"><a href="#top"><i class="fa fa-angle-up"></i></a></div><script type="text/javascript">
      var _paq = window._paq || [];
      /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
      _paq.push(['trackPageView']);
      _paq.push(['enableLinkTracking']);
      (function() {
        _paq.push(['setTrackerUrl', '//matomo.thehindu.com/matomo.php']);
        _paq.push(['setSiteId', '1']);
        var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
        g.type='text/javascript'; g.async=true; g.defer=true; g.src='//matomo.thehindu.com/matomo.js'; s.parentNode.insertBefore(g,s);
      })();
    </script><script type="application/javascript">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</script><script>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</script><script src="https://news.google.com/swg/js/v1/swg-gaa.js"></script><script subscriptions-control="manual" src="https://news.google.com/swg/js/v1/swg.js"></script><script src="https://apis.google.com/js/platform.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"723f205f3ab46fda","token":"eaed15cee0874f9fad025889fee44b63","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body></html>