<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en"><head><title>
Ukraine returnees want to study in Indian medical colleges  - The Hindu
</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="title" content="Ukraine returnees want to study in Indian medical colleges " /><meta name="description" content="They say returning to the war-torn country is not possible in the near future" /><meta name="publish-date" content="2022-03-19T18:29:39+05:30" /><meta name="created-date" content="2022-03-19T18:29:39+05:30" /><meta name="modified-date" content="2022-03-19T18:36:32+05:30" /><meta property="al:android:url" content="https://www.thehindu.com/news/cities/Kochi/ukraine-returnees-seek-admission-in-indian-medical-colleges/article65240251.ece" /><meta property="article:section" content="Kochi" /><meta property="article:author" content="Special Correspondent" /><meta name="twitter:creator" content="Special Correspondent"><meta name="keywords" content="" /><meta name="news_keywords" content="" /><meta name="robots" content="index, follow" /><meta name="robots" content="max-image-preview:large"><meta name="atdlayout" content="articlepage" /><meta name="twitter:title" content="Ukraine returnees want to study in Indian medical colleges "><meta name="twitter:description" content="They say returning to the war-torn country is not possible in the near future"><meta name="twitter:image" content="https://www.thehindu.com/incoming/3j10ix/article65240489.ece/alternates/LANDSCAPE_615/PTI03_19_2022_000065B.jpg"><meta property="og:title" content="Ukraine returnees want to study in Indian medical colleges " /><meta property="og:description" content="They say returning to the war-torn country is not possible in the near future" /><meta property="og:image" content="https://www.thehindu.com/incoming/3j10ix/article65240489.ece/alternates/LANDSCAPE_615/PTI03_19_2022_000065B.jpg" /><meta property="og:url" content="https://www.thehindu.com/news/cities/Kochi/ukraine-returnees-seek-admission-in-indian-medical-colleges/article65240251.ece" /><meta property="al:android:url" content="https://www.thehindu.com/news/cities/Kochi/ukraine-returnees-seek-admission-in-indian-medical-colleges/article65240251.ece" /><meta property="og:type" content="article" /><meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6" /><meta name="google-signin-client_id" content="853251516072-1eudfpp9hhjtjp31fpm8g9fus3ig0ec3.apps.googleusercontent.com" /><meta name="google-site-verification" content="jlS-WsOVad-iw4X4xO0EJnHuzr3pK7WqXt3oCy7jpXI" /><meta name="msvalidate:01" content="00762243DAFA333A5A6D97CE4545BDB2" /><meta name="og:image:type" content="image/jpeg" /><meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu" /><meta name="twitter:app:id:iphone" content="771672321" /><meta name="twitter:app:name:googleplay" content="The Hindu (Official App)" /><meta name="twitter:app:name:ipad" content="The Hindu" /><meta name="twitter:app:name:iphone" content="The Hindu for iPhone" /><meta name="twitter:apple-itunes-app" content="app-id=584786636" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:domain" content="thehindu.com" /><meta name="twitter:google-play-app" content="app-id=com.mobstac.thehindu" /><meta name="twitter:site" content="@The_Hindu" /><meta name="yandex-verification" content="ff4648e5089d361d" /><meta property="al:android:app_name" content="The Hindu" /><meta property="al:android:package" content="com.mobstac.thehindu" /><meta property="fb:app_id" content="137450626398044" /><meta property="fb:pages" content="163974433696568" /><link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/favicon.ico" /><link rel="icon" type="image/ico" href="https://www.thehindu.com/favicon.ico" /><link rel="apple-touch-icon" href="https://www.thehindu.com/apple-touch-icon.png" /><link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/apple-touch-icon-precomposed.png" /><link rel="canonical" href="https://www.thehindu.com/news/cities/Kochi/ukraine-returnees-seek-admission-in-indian-medical-colleges/article65240251.ece" /><link rel="amphtml" href="https://www.thehindu.com/news/cities/Kochi/ukraine-returnees-seek-admission-in-indian-medical-colleges/article65240251.ece/amp/"><link rel="preload" href="https://www.thehindu.com/theme/fonts/th-online/79a3e616-8931-4235-b8dc-0f9718329786.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeRhf6.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5Vvl4jL.woff2" as="font" type="font/woff2" crossorigin><link href="https://b.scorecardresearch.com" rel="dns-prefetch"><link href="https://b.scorecardresearch.com" rel="preconnect"><link href="https://tpc.googlesyndication.com" rel="dns-prefetch"><link href="https://tpc.googlesyndication.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="dns-prefetch"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://googleads.g.doubleclick.net" rel="dns-prefetch"><link href="https://googleads.g.doubleclick.net" rel="preconnect"><link href="https://www.googletagmanager.com" rel="dns-prefetch"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://wzrkt.com" rel="dns-prefetch"><link href="https://wzrkt.com" rel="preconnect"><link href="https://fonts.googleapis.com" rel="dns-prefetch"><link href="https://fonts.googleapis.com" rel="preconnect"><link href="https://fonts.gstatic.com" rel="dns-prefetch"><link href="https://fonts.gstatic.com" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://ads.pubmatic.com" rel="dns-prefetch"><link href="https://ads.pubmatic.com" rel="preconnect"><link href="https://c.amazon-adsystem.com" rel="dns-prefetch"><link href="https://c.amazon-adsystem.com" rel="preconnect"><link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch"><link href="https://pagead2.googlesyndication.com/" rel="preconnect"><link href="https://go.automatad.com/" rel="dns-prefetch"><link href="https://go.automatad.com/" rel="preconnect"><link href="https://cdn.automatad.com/" rel="dns-prefetch"><link href="https://cdn.automatad.com/" rel="preconnect"><link href="https://cdn.tinypass.com/" rel="dns-prefetch"><link href="https://cdn.tinypass.com/" rel="preconnect"><link href="https://experience.tinypass.com/" rel="dns-prefetch"><link href="https://experience.tinypass.com/" rel="preconnect"><script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "isAccessibleForFree": "False",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.thehindu.com/news/cities/Kochi/ukraine-returnees-seek-admission-in-indian-medical-colleges/article65240251.ece"
  },
    "headline": "Ukraine returnees want to study in Indian medical colleges ",
  "description": "They say returning to the war-torn country is not possible in the near future",
  "keywords":"",
  "datePublished": "2022-03-19T18:29:39+05:30",
  "dateModified": "2022-03-19T18:36:32+05:30",
  "author":[
      {
    "@type": "Person",
    "name": "Special Correspondent"
  }    ],
 "image":{
				"@context": "https://schema.org",
				"@type": "ImageObject",
				"width": "1200",
				"height": "749",
				"url":"https://www.thehindu.com/incoming/3j10ix/article65240489.ece/alternates/LANDSCAPE_1200/PTI03_19_2022_000065B.jpg"
          },
  "publisher":{
				"@context": "https://schema.org",
				"@type": "Organization",
				"name": "The Hindu",
				"logo": {
						"@context": "https://schema.org",
						"@type": "ImageObject",
						"width": "600",
						"height": "60",
					  "url": "https://www.thehindu.com/theme/images/th-online/thfooterlogo.png"
					},
				"url":"https://www.thehindu.com/"
			  },
	"isPartOf": {
			"@type": ["CreativeWork", "Product"],
			"name" : "The Hindu",
			"productID": "thehindu.com:showcase"
}
}
</script><script type="application/ld+json">
{
   "@context":"http://schema.org/",
   "@type":"WebPage",
   "name":"Ukraine returnees want to study in Indian medical colleges ",
   "speakable":{
      "@type":"SpeakableSpecification",
      "cssSelector":[
         "Ukraine returnees want to study in Indian medical colleges ",
         "They say returning to the war-torn country is not possible in the near future"
      ]
   },
   "url":"https://www.thehindu.com/news/cities/Kochi/ukraine-returnees-seek-admission-in-indian-medical-colleges/article65240251.ece"
}
</script><script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url":"https://www.thehindu.com/",
"logo":"https://www.thehindu.com/theme/images/th-online/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script><script>
var dataLayer = window.dataLayer || [];
	dataLayer.push({
		'pageDetails' : {
			'pageType' : 'article' ,
			'headline' : 'Ukraine returnees want to study in Indian medical colleges ' ,
			'articleId' : '65240251' ,
			'articleType' : 'free',
			'authorName' : 'Special Correspondent' ,
			'publishDate' : '2022-03-19' ,
			'publishTime' : '18:29' ,
			'hoursSincePublished' : '0',
			'contentCategory' : 'news','contentSubCategory' : 'kochi','featureType' : 'storyline Commentary' ,
			'articleTags' : '' // when available
		} });

</script><link rel="preload" href="https://www.thehindu.com/theme/css/th-online.min.css?ver=1647501553" as="style"><style>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</style><style>@font-face {
	font-family: TundraWeb;
	font-display: swap;
	src: url(https://www.thehindu.com/theme/fonts/th-online/1ae761e9-10c8-4efe-888e-3cfaf6d3ac43.eot?#iefix);
	src: url(https://www.thehindu.com/theme/fonts/th-online/1ae761e9-10c8-4efe-888e-3cfaf6d3ac43.eot?#iefix) format("eot"), url(https://www.thehindu.com/theme/fonts/th-online/79a3e616-8931-4235-b8dc-0f9718329786.woff2) format("woff2"), url(https://www.thehindu.com/theme/fonts/th-online/98d8ab99-1bd9-4469-8ed9-e5bb30485dce.woff) format("woff"), url(https://www.thehindu.com/theme/fonts/th-online/81f064de-4414-4fe3-a3eb-3c2c794d1e37.ttf) format("truetype"), url(https://www.thehindu.com/theme/fonts/th-online/0b00a6a0-9ca4-4ace-a270-c21c7f085f1f.svg#0b00a6a0-9ca4-4ace-a270-c21c7f085f1f) format("svg")
}

@font-face {
	font-family: TundraWeb-Italic;
	font-display: swap;
	src: url(https://www.thehindu.com/theme/fonts/th-online/49c66e19-32da-4ab1-995d-ae446c41a429.eot?#iefix);
	src: url(https://www.thehindu.com/theme/fonts/th-online/49c66e19-32da-4ab1-995d-ae446c41a429.eot?#iefix) format("eot"), url(https://www.thehindu.com/theme/fonts/th-online/c65ef4d4-020f-4e58-bf9c-f9e5495344f7.woff2) format("woff2"), url(https://www.thehindu.com/theme/fonts/th-online/14437e62-00cf-40af-be95-739d3404092c.woff) format("woff"), url(https://www.thehindu.com/theme/fonts/th-online/74b1bcb0-92a7-4c00-b594-09af17ffff02.ttf) format("truetype"), url(https://www.thehindu.com/theme/fonts/th-online/8701687f-9ed8-4363-af67-5c19ffe30003.svg#8701687f-9ed8-4363-af67-5c19ffe30003) format("svg")
}

@font-face {
	font-family: TundraWeb-Bold;
	font-display: swap;
	src: url(https://www.thehindu.com/theme/fonts/th-online/b7508290-635f-4dfa-ab5d-0bc62e4707db.eot?#iefix);
	src: url(https://www.thehindu.com/theme/fonts/th-online/b7508290-635f-4dfa-ab5d-0bc62e4707db.eot?#iefix) format("eot"), url(https://www.thehindu.com/theme/fonts/th-online/c7cb398d-54e6-42ed-9041-e3e1ac428fb0.woff2) format("woff2"), url(https://www.thehindu.com/theme/fonts/th-online/f30abd5f-0012-4378-923c-b16106dcd3a5.woff) format("woff"), url(https://www.thehindu.com/theme/fonts/th-online/21b1ca7f-87db-4676-bee7-4d681a8f18d5.ttf) format("truetype"), url(https://www.thehindu.com/theme/fonts/th-online/9ed44c4a-2355-468d-90c5-1da01e470496.svg#9ed44c4a-2355-468d-90c5-1da01e470496) format("svg")
}

@font-face {
	font-family: TundraWeb-Bold-Italic;
	font-display: swap;
	src: url(https://www.thehindu.com/theme/fonts/th-online/015fa954-effa-403d-8405-f5b867563e9a.eot?#iefix);
	src: url(https://www.thehindu.com/theme/fonts/th-online/015fa954-effa-403d-8405-f5b867563e9a.eot?#iefix) format("eot"), url(https://www.thehindu.com/theme/fonts/th-online/8e283a81-8efd-40cb-b587-a42907c56e0e.woff2) format("woff2"), url(https://www.thehindu.com/theme/fonts/th-online/8192d9cc-02c5-4b0c-b71b-da4bb92b9634.woff) format("woff"), url(https://www.thehindu.com/theme/fonts/th-online/3b01da53-1acc-4cfa-bd06-74e56e55364f.ttf) format("truetype"), url(https://www.thehindu.com/theme/fonts/th-online/77782e88-716a-441d-8e27-01bab21d451d.svg#77782e88-716a-441d-8e27-01bab21d451d) format("svg")
}

</style><link rel="stylesheet" type="text/css" href="https://www.thehindu.com/theme/css/th-online.min.css?ver=1647501553" /><link rel="stylesheet" href="https://www.thehindu.com/theme/css/th-online/print.min.css?ver=1647501690" media="none" onload="if(media!='print')media='print'"><noscript><link rel="stylesheet" href="https://www.thehindu.com/theme/css/th-online/print.min.css?ver=1647501690"  media="print"></noscript><link rel="preload" href="https://www.thehindu.com/theme/js/require.min.js?ver=1647501241" as="script"><script src="https://www.thehindu.com/theme/js/require.min.js?ver=1647501241" data-cfasync="false"></script><script data-cfasync="false">
    require.config({
    // Local Directory
    baseUrl: "https://www.thehindu.com/theme/js",
    // Script Locations
    paths: {
    "jquery":"3.4.1/jquery.min",
    "slick": "th-online/slick.min",
    "jplayer": "th-online/jquery.jplayer.min",
    "jplayerlist": "th-online/jplayer.playlist.min",
    "marquee": "th-online/jquery.marquee.min","jquery-ui":"th-online/jquery-ui-1.12.1.min"},
    shim: {	
    'slick': ['jquery'],
    'jplayerlist': ['jquery','jplayer']
    },
    waitSeconds:0
    });
</script><script data-cfasync="false">
require(['jquery']);
</script><script data-cfasync="false">
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
	document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
</script><script type="text/javascript" data-cfasync="false">
(()=>{const t="__tcfapiLocator",e="__tcfapiTrustarc",n=[];let s,a=window;for(;a;){try{if(a.frames[t]){s=a;break}}catch(t){}if(a===window.top)break;a=a.parent}s||(function n(){const s=a.document,o=!!a.frames[t];if(!o)if(s.body){const n=s.createElement("iframe");n.name=t,n.style.display="none",n.id=e,n.src="https://trustarc.mgr.consensu.org/asset/cmpcookie.v2.html",s.body.appendChild(n)}else setTimeout(n,5);return!o}(),a.__tcfapi=function(...t){let e;if(!t.length)return n;if("setGdprApplies"===t[0])t.length>3&&2===parseInt(t[1],10)&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){const n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stubCMP",apiVersion:"2.0"};"function"==typeof t[2]&&t[2](n,!0)}else n.push(t)},a.addEventListener("message",function(t){const e="string"==typeof t.data;let n={};try{n=e?JSON.parse(t.data):t.data}catch(t){}const s=n.__tcfapiCall;s&&window.__tcfapi(s.command,s.version,function(n,a){let o={__tcfapiReturn:{returnValue:n,success:a,callId:s.callId}};e&&(o=JSON.stringify(o)),t.source.postMessage(o,"*")},s.parameter)},!1))})();
</script><script type="text/javascript" data-cfasync="false">
var thgCookieConsent = new Promise(function(resolve, reject) {
    let script = document.createElement('script');
    script.src = "https://consent.truste.com/notice?domain=hindugroup.com&c=teconsent&gtm=1&pcookie&js=nj&noticeType=bb&gtm=1&text=true";
    script.async = true;
    script.onload = function(){
    	 resolve(script);
    }
    script.onerror =function(){
   		 resolve(script);
   	}
    document.head.append(script);
  });
</script><script type="text/javascript" data-cfasync="false">
function appURL(){	
	return "https://www.thehindu.com/";
}
function pageType(){	
	return "art";
}
var DevIdf = {
	isMobile: false,
	isTablet: false,
	isDesktop: false,
	isLargeDesktop: false
};
var ClientdeviceType = {
	"xlarge": "(min-width: 1600px)",
	"large": "(min-width: 1024px) and (max-width: 1599px)",
	"small": "(max-width: 767px)",
	"medium": "(min-width: 768px) and (max-width: 1023px)"
};

function isDeviceEnabled(DeviceValue) {
	if (DeviceValue == "large" && (DevIdf.isDesktop || DevIdf.isLargeDesktop)) {
		return true;
	} else if (DeviceValue == "medium" && DevIdf.isTablet) {
		return true;
	} else if (DeviceValue == "small" && DevIdf.isMobile) {
		return true;
	}
	return false;
}
for (var type in ClientdeviceType) {
	if (window.matchMedia(ClientdeviceType[type]).matches) {
		switch (type) {
			case "xlarge":
				DevIdf.isLargeDesktop = true;
				break;
			case "large":
				DevIdf.isDesktop = true;
				break;
			case "medium":
				DevIdf.isTablet = true;
				break;
			case "small":
				DevIdf.isMobile = true;
				break;
		}
		break;
	}
}
function loadScript(url) {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = url;
		var x = document.getElementsByTagName('script')[0];
		x.appendChild(s);
}

function loadCSS(url) {
		var link = document.createElement('link');
		link.rel = 'stylesheet';
		link.href = url;
		link.type = 'text/css';
		var el = document.getElementsByTagName('link')[0];
		el.parentNode.insertBefore(link, el);
} 
function getUrlParameter( name, url ) {
if (!url) url = location.href;
name = name.replace(/[\[]/,"\\\[").replace(/[\]]/,"\\\]");
var regexS = "[\\?&]"+name+"=([^&#]*)";
var regex = new RegExp(regexS,"i");
var results = regex.exec( url );
return results == null ? null : results[1];
}
function createCookie(name,value,days) { if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; path=/";
}
function eraseCookie(name) {
createCookie(name,"",-1);
}
function readCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++) {
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}
function deleteCookie(name) {
createCookiewithdomain(name,null,-1);
}
function createCookiewithdomain(name,value,days) {
if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; domain="+document.location.host.match(/\.[.\w]*/)+";path=/";
}
function getStorage(name){	if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {	if (localStorage.getItem(name)){	cookieObj = JSON.parse(localStorage.getItem(name));
if (cookieObj !== undefined && (cookieObj.e == null || cookieObj.e > new Date())){return cookieObj.v === undefined ? null : cookieObj.v ; }	else{localStorage.removeItem(name);}	}
return null;	} else {return readCookie(name);}	}
function setStorage(name,value,days){
if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {
var date = new Date();	localStorage.setItem(name,JSON.stringify({"v":value, "e":date.setTime(date.getTime()+(days*24*60*60*1000))}))
} else {createCookie(name,value,days);}	}
function eraseStorage(name){ if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {localStorage.removeItem(name);}
else{eraseCookie(name)}
}
var isNonSubcribed = true;function isNonSubcribedUser(){return isNonSubcribed;}var promiseResolve, promiseReject;userIdentify = new Promise(function(resolve, reject){promiseResolve = resolve;promiseReject = reject;});var thg={required:!0,functional:!1,advertising:!1,requiredCookie:function(){return thg.required},functionalCookie:function(){return thg.functional},advertisingCookie:function(){return thg.advertising}};thgCookieConsent.then(function(){var constentbehavior=readCookie("notice_behavior"),cookieconsent=readCookie("cmapi_cookie_privacy");null==cookieconsent&&null!=constentbehavior&&-1==constentbehavior.indexOf("eu")?(thg.functional=!0,thg.advertising=!0):null!==cookieconsent?(cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("2")>-1&&(thg.functional=!0),cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("3")>-1&&(thg.advertising=!0)):null==constentbehavior&&(thg.functional=!0,thg.advertising=!0);});
</script><script data-cfasync="false">
var _paq = window._paq || [];
</script><script data-cfasync="false">
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script><script type="text/javascript" data-cfasync="false" src="https://cdn.cxense.com/cx.cce.js" async></script><script data-cfasync="false" type="text/javascript"> 
  var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || []; 
  cX.options = cX.options || { compat: { c1x: { wait: 3000 } } }; 
  cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || []; 
 cX.callQueue.push(["setSiteId","1129576936026899562"]); 
  cX.CCE.callQueue.push(["sendPageViewEvent", "thg", "6ccaf530673bc21409a43a45300ef01e63095338"]); 
</script><script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=DC3REpZYpu"); 
tp = window["tp"] || [];tp.push(["setContentCreated", "2022-03-19T12:59:39+0530"]); 
tp.push(["setContentAuthor", "Special Correspondent"]);
tp.push(["setContentSection", "Kochi"]);
tp.push(["setTags", []]); 
tp.push(["setContentIsNative", false]); 
tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]);</script><script>
window.adfiller = window.adfiller || [];
window.googletag = window.googletag || {cmd: []};
window.PWT = window.PWT || {};
</script><script>
function loadGptScript(){
	var gads = document.createElement('script');
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
}function loadPWTScript(){
	window.PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
		loadGptScript();
	};
	(function() {
		var purl = window.location.href;
		var url = '//ads.pubmatic.com/AdServer/js/pwt/159088/2116';var profileVersionId = '';
		if(purl.indexOf('pwtv=')>0){
		var regexp = /pwtv=(.*?)(&|$)/g;
		var matches = regexp.exec(purl);
		if(matches.length >= 2 && matches[1].length > 0){
		profileVersionId = '/'+matches[1];
		}
		}
		var wtads = document.createElement('script');
		wtads.async = true;
		wtads.type = 'text/javascript';
		wtads.src = url+profileVersionId+'/pwt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(wtads, node);
	})();
}function loadAPScript(){
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
	pubID: '231ec860-73af-421d-9fc4-8ea161815c03',
	adServer: 'googletag',
	bidTimeout: 1e3
	});

	// request the bids for the four googletag slots
	apstag.fetchBids({
	slots: [{
	slotID: '/22390678/Hindu_Desktop_ROS_CPD',
	slotName: 'div-gpt-ad-1522408211443-0',
	sizes: [300, 250]
	},{
	slotID: '/22390678/Hindu_Desktop_AT_ROS_RT',
	slotName: 'div-gpt-ad-1572863410803-0',
	sizes: [[300, 600], [300, 250]]
	},{
	slotID: '/22390678/Hindu_Desktop_AT_ROS_RM',
	slotName: 'div-gpt-ad-1564640628558-0',
	sizes: [[250, 250], [300, 250], [336, 280]]
	},{
	slotID: '/22390678/Hindu_Desktop_Inarticle_1x1',
	slotName: 'div-gpt-ad-1552914402102-0',
	sizes: [1, 1]
	},{
	slotID: '/22390678/Hindu_Desktop_AT_ROS_RB',
	slotName: 'div-gpt-ad-1570777659388-0',
	sizes: [[300, 600], [300, 250]]
	},{
	slotID: '/22390678/Hindu_Desktop_Overaly_1x1',
	slotName: 'div-gpt-ad-1527225526136-0',
	sizes: [1, 1]
	},{
	slotID: '/22390678/Hindu_WAP_Overaly_1x1',
	slotName: 'div-gpt-ad-1527169441053-0',
	sizes: [1, 1]
	},{
	slotID: '/22390678/Hindu_Desktop_ROS_160x600_Left',
	slotName: 'div-gpt-ad-1560926444569-0',
	sizes: [[160, 600], [120, 600]]
	},{
	slotID: '/22390678/Hindu_Desktop_ROS_160x600_Right',
	slotName: 'div-gpt-ad-1560926509019-0',
	sizes: [[160, 600], [120, 600]]
	},{
	slotID: '/22390678/Hindu_WAP_AT_TOP',
	slotName: 'div-gpt-ad-1570689389565-0',
	sizes: [[300, 250], [336, 280]]
	},{
	slotID: '/22390678/Hindu_WAP_AT_Middle',
	slotName: 'div-gpt-ad-1518418788389-1',
	sizes: [[336, 280], [300, 250]]
	},{
	slotID: '/22390678/Hindu_WAP_Inarticle_1x1',
	slotName: 'div-gpt-ad-1531980463264-0',
	sizes: [1, 1]
	},{
	slotID: '/22390678/Hindu_Wap_AT_AfterArticle',
	slotName: 'div-gpt-ad-1591766927070-0',
	sizes: [[300, 100], [300, 250], [320, 50]]
	},{
	slotID: '/22390678/Hindu_WAP_AT_Bottom',
	slotName: 'div-gpt-ad-1518418788389-2',
	sizes: [[336, 280], [300, 250]]
	},{
	slotID: '/22390678/Hindu_WAP_AT_Footer',
	slotName: 'div-gpt-ad-1518418788389-3',
	sizes: [[300, 600], [300, 250], [320, 50], [336, 280]]
	},{
	slotID: '/22390678/Hindu_WAP_AT_Sticky',
	slotName: 'div-gpt-ad-1597380352871-0',
	sizes: [320, 50]
	},{
	slotID: '/22390678/Hindu_WAP_Interstitial',
	slotName: 'div-gpt-ad-1522819933630-0',
	sizes: [1, 1]
	}]
	}, function(bids) {
	// set apstag bids, then trigger the first request to DFP
	googletag.cmd.push(function() {
	apstag.setDisplayBids();if(DevIdf.isMobile){googletag.pubads().refresh(getSlotsViewPort(false));}else{googletag.pubads().refresh(); }});
	});
}function getSlotsViewPort(abovefold){
	var googletagslots = googletag.pubads().getSlots();
	var slots = [];
	googletagslots.forEach(function(slot) {
	if(abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(WAP_AT_Top|_WAP_CPD_300x250|Hindu_WAP_Masthead_320x50)/i) === null){
	slots.push(slot);
	}else if(!abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(WAP_AT_Top|_WAP_CPD_300x250|Hindu_WAP_Masthead_320x50)/i) != null){
	slots.push(slot);
	}
	});
	return slots;
}Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){loadPWTScript();loadAPScript();}
});  
</script><script>
googletag.cmd.push(function () {if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1522408211443-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RT', [[300, 600], [300, 250]], 'div-gpt-ad-1572863410803-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RM', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1564640628558-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_Inarticle_1x1', [1, 1], 'div-gpt-ad-1552914402102-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RB', [[300, 600], [300, 250]], 'div-gpt-ad-1570777659388-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_Overaly_1x1', [1, 1], 'div-gpt-ad-1527225526136-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_Overaly_1x1', [1, 1], 'div-gpt-ad-1527169441053-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_ROS_160x600_Left', [[160, 600], [120, 600]], 'div-gpt-ad-1560926444569-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_ROS_160x600_Right', [[160, 600], [120, 600]], 'div-gpt-ad-1560926509019-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_AT_TOP', [[300, 250], [336, 280]], 'div-gpt-ad-1570689389565-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_AT_Middle', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-1').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_Inarticle_1x1', [1, 1], 'div-gpt-ad-1531980463264-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_Wap_AT_AfterArticle', [[300, 100], [300, 250], [320, 50]], 'div-gpt-ad-1591766927070-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_AT_Bottom', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-2').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_AT_Footer', [[300, 600], [300, 250], [320, 50], [336, 280]], 'div-gpt-ad-1518418788389-3').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_AT_Sticky', [320, 50], 'div-gpt-ad-1597380352871-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_Interstitial', [1, 1], 'div-gpt-ad-1522819933630-0').addService(googletag.pubads());
		}googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Section', ['kochi']);googletag.pubads().setTargeting('articleid', ['65240251']);googletag.pubads().enableLazyLoad();googletag.pubads().disableInitialLoad();googletag.enableServices();
});if(DevIdf.isMobile){var isScrolled = false;
	window.addEventListener('scroll', function() {
		if (!isScrolled) {
			googletag.cmd.push(function () {
			googletag.pubads().refresh(getSlotsViewPort(true));
			});
		}
		isScrolled = true;
	});}Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){loadScript("https://go.automatad.com/geo/EwrTRc/afihbs.js");}
        });</script><script>
window._taboola = window._taboola || [];
function taboolainit(){
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){ _taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
e.onload = function() {
window['__thtaboola'] = true;
}
window['__thtaboola'] = true;
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-hindunews/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
}
window.addEventListener('scroll', function() {
if (window.__thtaboola == undefined) {
taboolainit();
}
});
</script><script>
var dataLayer = window.dataLayer || [];
</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5VV9N');
</script><script>
thgCookieConsent.then(function() {
if(thg.functionalCookie()){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-1', 'auto');}
});
</script><script type="text/javascript">thgCookieConsent.then(function() {if(thg.functionalCookie()){var userconsent = 1 ;var _comscore = _comscore || [];  _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent});  (function() {    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";    el.parentNode.insertBefore(s, el);  })();}});</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript></head><body class=" art"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5VV9N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><section class="fullWidthCss"><div class="container"><div class="hidden-xs hidden-sm"></div><div class="hidden-sm hidden-md hidden-lg"></div></div></section><header class="article-header-cont"><div class="container"><div class="row"><div class="col-xs-12"><section class="header-top clear hidden-xs"><div class="small-logo"><a href="https://www.thehindu.com/"><img src="https://www.thehindu.com/theme/images/th-online/logo.png" alt="Return to frontpage"></a></div><div class="search-block"><form action="/search/"><input type="text" data-type="search" title="Please enter your search text" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" autocomplete="off" pattern=".*\S+.*"><button class="fa fa-search search-selection-icon"></button></form></div><div class="socialize hidden-xs"><ul><li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li><li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li><li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li><li><a href="https://epaper.thehindu.com/?utm_source=thehindu&amp;utm_medium=header&amp;utm_campaign=landingpage" class="ePaper" title="ePaper">ePaper</a></li></ul></div></section><div class="logo-block hidden-lg hidden-md hidden-sm"><div id="logo" class="logo"><a href="https://www.thehindu.com/"><img src="https://www.thehindu.com/theme/images/th-online/logo.png" alt="Return to frontpage"></a></div></div><nav class="navbar main-menu clear " role="navigation"><div class="just-in-conatiner hidden-sm hidden-md hidden-lg"><i class="fa fa-bell"></i><span class="just-in-counter">15</span></div><div class="logo hidden-lg hidden-md hidden-sm" id="logo"><a href="https://www.thehindu.com/"><img src="https://www.thehindu.com/theme/images/th-online/logo.png" alt="Return to frontpage"></a></div><div class="hidden-md hidden-lg submobileentry"><div class="dashboardiconentry"><a href="https://www.thehindu.com/my-dashboard/"><i class="fa fa-newspaper-o"></i></a></div><div class="sigininmobile sso-signin" id="mobilesignin"><a class="thgsignin" id="mobilesigninlink"><i class="fa fa-user"></i></a></div></div><div data-label="article-page-industry" data-category="hamburgermenu-icon"><div class="menu-icon"><a href="javascript:void(0)" id="menu-button"><i class="icon"></i></a></div></div> <div id="main-menu">
<ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class=" hidden-xs">
<li>
<a href="https://www.thehindu.com/" itemprop="name" content="Home">
Home
<meta itemprop="url" content="https://www.thehindu.com/"></a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/news/" itemprop="name" content="News" class="dropdown-toggle" data-toggle="dropdown">
News
<meta itemprop="url" content="https://www.thehindu.com/news/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/news/national/" itemprop="name" content="India">India
</a></li>
<li><a href="https://www.thehindu.com/news/international/" itemprop="name" content="World">World
</a></li>
<li><a href="https://www.thehindu.com/news/states/" itemprop="name" content="States">States
</a></li>
<li><a href="https://www.thehindu.com/news/cities/" itemprop="name" content="Cities">Cities
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/opinion/" itemprop="name" content="Opinion" class="dropdown-toggle" data-toggle="dropdown">
Opinion
<meta itemprop="url" content="https://www.thehindu.com/opinion/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/opinion/cartoon/" itemprop="name" content="Cartoon">Cartoon
</a></li>
<li><a href="https://www.thehindu.com/opinion/columns/" itemprop="name" content="Columns">Columns
</a></li>
<li><a href="https://www.thehindu.com/opinion/editorial/" itemprop="name" content="Editorial">Editorial
</a></li>
<li><a href="https://www.thehindu.com/opinion/interview/" itemprop="name" content="Interview">Interview
</a></li>
<li><a href="https://www.thehindu.com/opinion/lead/" itemprop="name" content="Lead">Lead
</a></li>
<li><a href="https://www.thehindu.com/opinion/Readers-Editor/" itemprop="name" content="Readers&#039; Editor">Readers&#039; Editor
</a></li>
<li><a href="https://www.thehindu.com/opinion/op-ed/" itemprop="name" content="Comment">Comment
</a></li>
<li><a href="https://www.thehindu.com/opinion/open-page/" itemprop="name" content="Open Page">Open Page
</a></li>
<li><a href="https://www.thehindu.com/opinion/letters/" itemprop="name" content="Letters">Letters
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/business/" itemprop="name" content="Business" class="dropdown-toggle" data-toggle="dropdown">
Business
<meta itemprop="url" content="https://www.thehindu.com/business/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/business/agri-business/" itemprop="name" content="Agri-Business">Agri-Business
</a></li>
<li><a href="https://www.thehindu.com/business/Industry/" itemprop="name" content="Industry">Industry
</a></li>
<li><a href="https://www.thehindu.com/business/Economy/" itemprop="name" content="Economy">Economy
</a></li>
<li><a href="https://www.thehindu.com/business/markets/" itemprop="name" content="Markets">Markets
</a></li>
<li><a href="https://www.thehindu.com/business/budget/" itemprop="name" content="Budget 2022">Budget 2022
</a></li>
<li><a href="https://www.thehindubusinessline.com/markets/" itemprop="name" content="Stock Quotes" target="_blank">Stock Quotes
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/sport/" itemprop="name" content="Sport" class="dropdown-toggle" data-toggle="dropdown">
Sport
<meta itemprop="url" content="https://www.thehindu.com/sport/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/sport/cricket/" itemprop="name" content="Cricket">Cricket
</a></li>
<li><a href="https://www.thehindu.com/sport/football/" itemprop="name" content="Football">Football
</a></li>
<li><a href="https://www.thehindu.com/sport/hockey/" itemprop="name" content="Hockey">Hockey
</a></li>
<li><a href="https://www.thehindu.com/sport/tennis/" itemprop="name" content="Tennis">Tennis
</a></li>
<li><a href="https://www.thehindu.com/sport/athletics/" itemprop="name" content="Athletics">Athletics
</a></li>
<li><a href="https://www.thehindu.com/sport/motorsport/" itemprop="name" content="Motorsport">Motorsport
</a></li>
<li><a href="https://www.thehindu.com/sport/races/" itemprop="name" content="Races">Races
</a></li>
<li><a href="https://www.thehindu.com/sport/other-sports/" itemprop="name" content="Other Sports">Other Sports
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/entertainment/" itemprop="name" content="Entertainment" class="dropdown-toggle" data-toggle="dropdown">
Entertainment
<meta itemprop="url" content="https://www.thehindu.com/entertainment/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/entertainment/art/" itemprop="name" content="Art">Art
</a></li>
<li><a href="https://www.thehindu.com/entertainment/dance/" itemprop="name" content="Dance">Dance
</a></li>
<li><a href="https://www.thehindu.com/entertainment/movies/" itemprop="name" content="Movies">Movies
</a></li>
<li><a href="https://www.thehindu.com/entertainment/music/" itemprop="name" content="Music">Music
</a></li>
<li><a href="https://www.thehindu.com/entertainment/reviews/" itemprop="name" content="Reviews">Reviews
</a></li>
<li><a href="https://www.thehindu.com/entertainment/theatre/" itemprop="name" content="Theatre">Theatre
</a></li>
</ul>
</li>
<li class="active ">
<a href="https://crossword.thehindu.com/?utm_source=thehindu&amp;utm_medium=mainmenu" itemprop="name" content="Crossword+" target="_blank">
Crossword+
<meta itemprop="url" content="https://crossword.thehindu.com/?utm_source=thehindu&amp;utm_medium=mainmenu"></a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/science/" itemprop="name" content="Science">
Science
<meta itemprop="url" content="https://www.thehindu.com/sci-tech/science/"></a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/life-and-style/" itemprop="name" content="Life &amp; Style" class="dropdown-toggle" data-toggle="dropdown">
Life &amp; Style
<meta itemprop="url" content="https://www.thehindu.com/life-and-style/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/life-and-style/fashion/" itemprop="name" content="Fashion">Fashion
</a></li>
<li><a href="https://www.thehindu.com/life-and-style/fitness/" itemprop="name" content="Fitness">Fitness
</a></li>
<li><a href="https://www.thehindu.com/life-and-style/food/" itemprop="name" content="Food">Food
</a></li>
<li><a href="https://www.thehindu.com/life-and-style/motoring/" itemprop="name" content="Motoring">Motoring
</a></li>
<li><a href="https://www.thehindu.com/life-and-style/travel/" itemprop="name" content="Travel">Travel
</a></li>
<li><a href="https://www.thehindu.com/life-and-style/homes-and-gardens/" itemprop="name" content="Homes and gardens">Homes and gardens
</a></li>
<li><a href="https://www.thehindu.com/life-and-style/luxury/" itemprop="name" content="Luxury">Luxury
</a></li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/thread/" itemprop="name" content="thREAD">
thREAD
<meta itemprop="url" content="https://www.thehindu.com/thread/"></a>
</li>
</ul>
</div><div class="subsEntrymenu hidden-sm hidden-xs"><ul><li class="Subscribebtn Subscribebtnremove subscribefreeBtnCss" data-category="SUBSCRIBE NOW icon" data-label="home-page"><a href="/subscription/trial/?utm_source=TheHindu&utm_medium=homepage&utm_campaign=FTbutton">Start Trial</a></li><li class="Subscribebtn Subscribebtnremove subscribeBtnCss" data-category="SUBSCRIBE NOW icon" data-label="home-page"><a href="/subscription/">SUBSCRIBE NOW</a></li><li class="dropdown signinbtn signedInUserBtn" data-category="Sign in/up icon" data-label="home-page"><a class="sso-signin thgsignin" id="sso-signin">Log In</a></li></ul></div><script>
	var els = document.querySelectorAll("#main-menu>ul>li:nth-last-child(-n+2)");
	[].forEach.call(els, function(els) {
		els.style.display = "none";
	});
	tp = window["tp"] || [];
	tp.push(['init',function() {
        if (!tp.user.isUserValid()) {
        document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
        document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';
        }
        tp.pianoId.init({
            loggedIn : function(data) {
                thgloggedIn(data)
            },
            loggedOut : function() {
                location.reload();
            }
        });
	}]);
	function thgloggedIn(data) {
		isUserDetails = data;
		var userName =  typeof tp.pianoId.getUser().firstName != "undefined" ? "Hi " + tp.pianoId.getUser().firstName : 'Hi User';
		document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").innerText = userName :'';
		document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").classList.remove("thgsignin"):'';
		document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.remove("sso-signin"):'';
		document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.add("sso-signinmobile"):'';
		document.getElementById("mobilesigninlink") != null ? document.getElementById("mobilesigninlink").classList.remove("thgsignin"):'';
	if(DevIdf.isMobile == true){
		var dropdown = '<ul class="dropdown-menu sso-signinuser mobileThsubscrip">'
				+ '<li class="mobileusername" ><i class="fa fa-user"></i><a class="" >'
				+ userName
				+ '</a>'
                + tp.pianoId.getUser().email
                + '<li class="Subscribebtnremove" data-category="Hi user" data-label="SUBSCRIBE NOW"><a class="Subscribebtn" href="/subscription/">Subscribe Now</a>'
				+ '<li data-category="Hi user" data-label="My Dashboard"><a href="/my-dashboard/" class="sso-profile">My Dashboard</a></li>'
                + '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/"  class="sso-profile">My Account</a>'
				+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank"   class="sso-profile">FAQS</a></li>'
				+'<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a></li>'
				+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="thgLogout()" >Sign Out</a>'
				+ '</ul>';

		}else {
		var dropdown = '<ul class="dropdown-menu sso-signinuser">'
				+ '<li class="mobileusername" ><a class="" >'
				+ userName
				+ '</a>'
				+ '<li data-category="Hi user" data-label="My Dashboard"><a href="/my-dashboard/" class="sso-profile">My Dashboard</a></li>'
				+ '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/"  class="sso-profile">My Account</a>'
				+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank"   class="sso-profile">FAQS</a></li>'
				+'<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a></li>'
				+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="thgLogout()" >Sign Out</a>'
				+ '</ul>';
			}
		
		var list = document.querySelectorAll(".signinbtn");
		for (var i = 0; i < list.length; ++i) {
			list[i].classList.remove('subscribeBtnCss');
			list[i].classList.add('ssologin');
			list[i].insertAdjacentHTML('beforeend', dropdown);
		}
		var listmobile = document.querySelectorAll(".sigininmobile");
		for (var i = 0; i < listmobile.length; ++i) {
			listmobile[i].insertAdjacentHTML('beforeend', dropdown);
		}
		document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
		document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';

	}
	function thgLogout() {
	typeof __thg_event != "undefined" ?  __thg_event.triggerLogOut(tp.pianoId.getUser()): null;
	   tp.push(["init", function () {
	        tp = window.tp || [];
	        tp.pianoId.logout()
	        location.reload();
	   }]);
    }
</script><div class="sticky-article-heading"><div class="logo-sq"><a href="https://www.thehindu.com/"><img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/theme/images/th-online/logo-sq.png" alt="Return to frontpage" class="lazy"></a></div><a href="https://www.thehindu.com/news/cities/Kochi/ukraine-returnees-seek-admission-in-indian-medical-colleges/article65240251.ece"><div class="artcl-nm-stky-text">
Ukraine returnees want to study in Indian medical colleges
</div></a><div class="artcl-social-media" data-title="Ukraine returnees want to study in Indian medical colleges " data-url="https://www.thehindu.com/news/cities/Kochi/ukraine-returnees-seek-admission-in-indian-medical-colleges/article65240251.ece"><i class="fa fa-share-alt hidden-sm hidden-md hidden-lg nativeshare" aria-hidden="true"></i><ul class="aricle-sticky-share"><span class="share-artcl">Share On</span><li data-label="Facebook" data-category="social-shares"><a onclick="openShareLink('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fcities%2FKochi%2Fukraine-returnees-seek-admission-in-indian-medical-colleges%2Farticle65240251.ece&amp;t=Ukraine%20returnees%20want%20to%20study%20in%20Indian%20medical%20colleges%20')"><i class="fa fa-facebook fb"></i><span class="cnt"></span></a></li><li data-label="Twitter" data-category="social-shares"><a onclick="openShareLink('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fcities%2FKochi%2Fukraine-returnees-seek-admission-in-indian-medical-colleges%2Farticle65240251.ece&amp;text=Ukraine%20returnees%20want%20to%20study%20in%20Indian%20medical%20colleges%20')"><i class="fa fa-twitter tw"></i></a></li><li class="hidden-xs"><a onclick="openShareLink('https://reddit.com/submit?url=https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fcities%2FKochi%2Fukraine-returnees-seek-admission-in-indian-medical-colleges%2Farticle65240251.ece&amp;title=Ukraine%20returnees%20want%20to%20study%20in%20Indian%20medical%20colleges%20')"><i class="fa fa-reddit-alien"></i><span class="cnt"></span></a></li><li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares"><a onclick="openShareLink('https://api.whatsapp.com//send?text=Ukraine%20returnees%20want%20to%20study%20in%20Indian%20medical%20colleges%20%20-%20https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fcities%2FKochi%2Fukraine-returnees-seek-admission-in-indian-medical-colleges%2Farticle65240251.ece')"><i class="fa fa-whatsapp wa"></i></a></li><li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares"><a onclick="openShareLink('https://api.whatsapp.com//send?text=Ukraine%20returnees%20want%20to%20study%20in%20Indian%20medical%20colleges%20%20-%20https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fcities%2FKochi%2Fukraine-returnees-seek-admission-in-indian-medical-colleges%2Farticle65240251.ece')"><i class="fa fa-whatsapp wa"></i></a></li><li><a href="mailto:?subject=Ukraine%20returnees%20want%20to%20study%20in%20Indian%20medical%20colleges%20&amp;amp;body=Check%20out%20this%20link%20https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fcities%2FKochi%2Fukraine-returnees-seek-admission-in-indian-medical-colleges%2Farticle65240251.ece" target="_self"><i class="fa fa-envelope en"></i></a></li><li class="hidden-xs"><a data-cstyle="art" href="#comments_65240251"><i class="fa fa-comment"></i><span data="vuukle-count"></span></a></li></ul></div></div><script></script></nav><nav class="navbar city-menu-wrapper article-sub-header " role="navigation"><div class="city-menu-1"><nav class="navbar navbar-default " role="navigation"> <ul>
<li class="active">
<a class="all-sub-drop">
Cities
<i class="fa fa-sort-desc fa-lg all-cities-drop"></i>
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/">
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/">
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Coimbatore/">
Coimbatore
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Delhi/">
Delhi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/">
Hyderabad
</a>
</li>
<li class="active">
<a href="https://www.thehindu.com/news/cities/Kochi/">
Kochi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kolkata/">
Kolkata
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/mumbai/">
Mumbai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kozhikode/">
Kozhikode
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Madurai/">
Madurai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Mangalore/">
Mangaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/puducherry/">
Puducherry
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Thiruvananthapuram/">
Thiruvananthapuram
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/">
Tiruchirapalli
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Vijayawada/">
Vijayawada
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Visakhapatnam/">
Visakhapatnam
</a>
</li>
</ul>
<div class="sub-section-list" style="display:none">
<ul>
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/">
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/">
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Coimbatore/">
Coimbatore
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Delhi/">
Delhi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/">
Hyderabad
</a>
</li>
<li class="active">
<a href="https://www.thehindu.com/news/cities/Kochi/">
Kochi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kolkata/">
Kolkata
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/mumbai/">
Mumbai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kozhikode/">
Kozhikode
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Madurai/">
Madurai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Mangalore/">
Mangaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/puducherry/">
Puducherry
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Thiruvananthapuram/">
Thiruvananthapuram
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/">
Tiruchirapalli
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Vijayawada/">
Vijayawada
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Visakhapatnam/">
Visakhapatnam
</a>
</li>
</ul>
</div>
</nav></div></nav><div class="mob-top-add hidden-sm hidden-md hidden-lg"><div id="div-gpt-ad-1570689389565-0" class="dfp-ad hidden-sm hidden-md hidden-lg " style="margin-top: 10px;clear:both; min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570689389565-0'); });
}});
</script></div></div><div class="clear"><ul class="breadcrumb" itemscope="" itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="1"></li><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/cities/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Cities</span></a><meta itemprop="position" content="2"></li><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/news/cities/Kochi/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Kochi</span></a><meta itemprop="position" content="3"></li></ul></div></div></div></div> <div id="popup-menu" class="js-menu">
<div class="menu-top">
<div class="container clear">
<div class="menu-icon">
<a href="javascript:void(0)" id="" class="close menu-close focus">
<i class="icon"></i>
</a>
</div>
<a href="javascript:void(0)" class="close menu-close close-top">CLOSE THIS MENU</a>
</div>
<div class="popup-search-bar hidden-sm hidden-md hidden-lg">
<div class="ps-sub-container">
<form action="/search/">
<input type="text" data-type="search" title="Please enter your search text" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" autocomplete="off" pattern=".*\S+.*">
<button class="fa fa-search search-selection-icon">
</button>
</form> </div>
</div>
<div class="container clear">
<span class="trending-sticky-menu">TRENDING TODAY</span>
</div>
<div class="trading-menu clear">
<ul>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/">
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/">
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/">
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/">
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/">
Entertainment
</a>
</li>
</ul> </div>
</div>
<div class="clear popup-menu-blue">
<div class="popup-menu clear">
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://subscription.thehindu.com/subscription?utm_source=hamburger&amp;utm_medium=section&amp;utm_campaign=website">
Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/latest-news/">
Latest News
</a>
</li>
<li>
<a href="https://www.thehindu.com/todays-paper/">
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/?utm_source=thehindu&amp;utm_medium=hamburger">
ePaper
</a>
</li>
<li class="housing">
<a href="https://www.thehindu.com/housing-real-estate-india/">
<img src="/theme/images/th-online/housing.png" data-src-template="/theme/images/th-online/housing.png" alt="Housing" class="lazy">
</a>
</li>
<li>
<a href="https://www.thehindu.com/coupons/?utm_source=TheHindu&amp;utm_medium=Home&amp;utm_campaign=Coupon" target="_blank">
Coupons
</a>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/news/">
News
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/">
National
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/">
International
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/coronavirus/">
Coronavirus
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/coronavirus/covid-multimedia/">
Video &amp; Podcast
</a>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/covid-expert-speak/">
Expert Speak
</a>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/world-tracker/">
All Reports
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/news/states/">
States
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/">
Andhra Pradesh
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/karnataka/">
Karnataka
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/kerala/">
Kerala
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/tamil-nadu/">
Tamil Nadu
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/telangana/">
Telangana
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/">
Other States
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/business/">
Business
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/business/agri-business/">
Agri-Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Industry/">
Industry
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Economy/">
Economy
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/markets/">
Markets
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/budget/">
Budget 2022
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/">
Real Estate
</a>
</li>
</ul> <ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://crossword.thehindu.com/?utm_source=thehindu&amp;utm_medium=mainmenu" target="_blank">
Crossword+ &quot;Free Games&quot;
</a>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/news/cities/">
Cities
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/">
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/">
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Coimbatore/">
Coimbatore
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Delhi/">
Delhi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/">
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Kochi/">
Kochi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kolkata/">
Kolkata
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/mumbai/">
Mumbai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kozhikode/">
Kozhikode
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Madurai/">
Madurai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Mangalore/">
Mangaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/puducherry/">
Puducherry
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Thiruvananthapuram/">
Thiruvananthapuram
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/">
Tiruchirapalli
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Vijayawada/">
Vijayawada
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Visakhapatnam/">
Visakhapatnam
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/elections/">
Elections
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/elections/goa-assembly/">
Goa
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/manipur-assembly/">
 Manipur
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/punjab-assembly/">
Punjab
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/uttar-pradesh-assembly/">
Uttar pradesh
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/uttarakhand-assembly/">
Uttarakhand
</a>
</li>
</ul>
</li>
</ul> <ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/opinion/">
Opinion
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/opinion/editorial/">
Editorial
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/lead/">
Lead
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/op-ed/">
Comment
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/columns/">
Columns
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/interview/">
Interview
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/cartoon/">
Cartoon
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/open-page/">
Open Page
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/Readers-Editor/">
Readers&#039; Editor
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/letters/">
Letters
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/sport/">
Sport
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sport/athletics/">
Athletics
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/">
Cricket
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/">
Football
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/hockey/">
Hockey
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/motorsport/">
Motorsport
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/other-sports/">
Other Sports
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/races/">
Races
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/tennis/">
Tennis
</a>
</li>
</ul>
</li>
</ul> <ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/entertainment/">
Entertainment
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/entertainment/art/">
Art
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/dance/">
Dance
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/movies/">
Movies
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/music/">
Music
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/reviews/">
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/theatre/">
Theatre
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/society/">
Society
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/society/faith/">
Faith
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/history-and-culture/">
History &amp; Culture
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/books/">
Books
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/books/books-reviews/">
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/books-authors/">
Authors
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/children/">
Children
</a>
</li>
</ul> <ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/life-and-style/">
Life &amp; Style
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/life-and-style/fashion/">
Fashion
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/fitness/">
Fitness
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/food/">
Food
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/motoring/">
Motoring
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/travel/">
Travel
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/homes-and-gardens/">
Homes and gardens
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/luxury/">
Luxury
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/">
Technology
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/technology/gadgets/">
Gadgets
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/internet/">
Internet
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/sci-tech/">
Sci-Tech
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/science/">
Science
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/">
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/health/">
Health
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/agriculture/">
Agriculture
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/energy-and-environment/">
Environment
</a>
</li>
</ul>
</li>
</ul> <ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/education/">
Education
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/education/careers/">
Careers
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/colleges/">
Colleges
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/schools/">
Schools
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/multimedia/">
Multimedia
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/photos/">
Photos
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/">
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/podcast/">
Podcast
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/data/">
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/">
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/">
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/">
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/">
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/">
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/">
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/">
Lit for Life
</a>
</li>
<li>
<a href="https://www.thehindu.com/marketinghub/tamilnadusmiling/">
Tamil Nadu Smiling
</a>
</li>
<li>
<a href="https://www.thehindu.com/newsletter-subscription/">
Newsletter
</a>
</li>
</ul> </div>
<div class="other-menu clear">
<ul class="menu">
<li>
<a href="https://www.thehindu.com/archive/">
Archive
</a>
</li>
<li>
<a href="http://www.thehinduclassifieds.in/" target="_blank">
Classifieds
</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/">
eBooks
</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/">
Subscribe
</a>
</li>
<li>
<a href="https://www.thehindu.com/social/">
Social
</a>
</li>
<li>
<a href="https://www.thehindu.com/aboutus/">
About Us
</a>
</li>
</ul> <ul class="socialize">
<li>
<span>CONNECT WITH US</span>
</li>
<li>
<a href="https://www.facebook.com/thehindu" title="Facebook" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a href="https://twitter.com/The_Hindu" title="Twitter" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/the-hindu" title="Linkedin" target="_blank">
<i class="fa fa-linkedin"></i>
</a>
</li>
<li>
<a href="https://instagram.com/the_hindu/?ref=badge" title="Instagram" target="_blank">
<i class="fa fa-instagram"></i>
</a>
</li>
</ul>
</div>
<div class="popup-menu-blue-close clear">
<div style="margin-right:25px;">
<a href="javascript:void(0)" class="close menu-close popup-bottom-close right">
<i class="close-icon"></i>
CLOSE THIS MENU
</a>
</div>
</div>
</div>
</div>
</header><article class="articlepage storyline" data-id="65240251" data-url="https://www.thehindu.com/news/cities/Kochi/ukraine-returnees-seek-admission-in-indian-medical-colleges/article65240251.ece" data-title="Ukraine returnees want to study in Indian medical colleges "><section class="container container-mobile article-cont"><div class="row"><div class="col-xs-12"><div class="article"><div class="article-exclusive"><a class="section-name" href="https://www.thehindu.com/news/cities/Kochi/">
Kochi
</a></div><h1 itemprop="name" class="title">
Ukraine returnees want to study in Indian medical colleges
</h1><div class="author-container hidden-xs"><span class="author-img-name 1"><a href="https://www.thehindu.com/profile/author/Special-Correspondent-293/" class="auth-img lnk"><img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/theme/images/th-online/author-default.png" class="lazy"></a><a href="https://www.thehindu.com/profile/author/Special-Correspondent-293/" class="auth-nm lnk">Special Correspondent</a></span><div class="ut-container"><span class="blue-color ksl-time-stamp dateline">
KOCHI
</span><span class="blue-color ksl-time-stamp"><none>March 19, 2022 18:29 IST</none></span><div class="teaser-text update-time">
Updated:
<span><none>March 19, 2022 18:36 IST</none></span></div></div></div><div class="mobile-author-cont hidden-sm hidden-md hidden-lg"><span class="mobile-author"><a href="https://www.thehindu.com/profile/author/Special-Correspondent-293/" class="mobile-auth-nm lnk">Special Correspondent</a></span><div class="mobile-ut-container"><span class="blue-color ksl-time-stamp dateline">
KOCHI
</span><span class="blue-color ksl-time-stamp"><none>March 19, 2022 18:29 IST</none></span><div class="teaser-text update-time">
Updated:
<span><none>March 19, 2022 18:36 IST</none></span></div></div></div><div class="hidden-sm hidden-md hidden-lg"><h2 class="intro">
They say returning to the war-torn country is not possible in the near future
</h2></div><div class="artcl-social-media hidden-xs" data-artid="65240251"><ul class="aricle-share"><span class="share-artcl">Share Article</span><li data-label="Facebook" data-category="social-shares"><a onclick="openShareLink('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fcities%2FKochi%2Fukraine-returnees-seek-admission-in-indian-medical-colleges%2Farticle65240251.ece&amp;t=Ukraine%20returnees%20want%20to%20study%20in%20Indian%20medical%20colleges%20')"><i class="fa fa-facebook fb"></i><span class="cnt"></span></a></li><li data-label="Twitter" data-category="social-shares"><a onclick="openShareLink('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fcities%2FKochi%2Fukraine-returnees-seek-admission-in-indian-medical-colleges%2Farticle65240251.ece&amp;text=Ukraine%20returnees%20want%20to%20study%20in%20Indian%20medical%20colleges%20')"><i class="fa fa-twitter tw"></i></a></li><li class="hidden-xs"><a onclick="openShareLink('https://reddit.com/submit?url=https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fcities%2FKochi%2Fukraine-returnees-seek-admission-in-indian-medical-colleges%2Farticle65240251.ece&amp;title=Ukraine%20returnees%20want%20to%20study%20in%20Indian%20medical%20colleges%20')"><i class="fa fa-reddit-alien"></i><span class="cnt"></span></a></li><li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares"><a onclick="openShareLink('https://api.whatsapp.com//send?text=Ukraine%20returnees%20want%20to%20study%20in%20Indian%20medical%20colleges%20%20-%20https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fcities%2FKochi%2Fukraine-returnees-seek-admission-in-indian-medical-colleges%2Farticle65240251.ece')"><i class="fa fa-whatsapp wa"></i></a></li><li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares"><a onclick="openShareLink('https://api.whatsapp.com//send?text=Ukraine%20returnees%20want%20to%20study%20in%20Indian%20medical%20colleges%20%20-%20https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fcities%2FKochi%2Fukraine-returnees-seek-admission-in-indian-medical-colleges%2Farticle65240251.ece')"><i class="fa fa-whatsapp wa"></i></a></li><li><a href="mailto:?subject=Ukraine%20returnees%20want%20to%20study%20in%20Indian%20medical%20colleges%20&amp;amp;body=Check%20out%20this%20link%20https%3A%2F%2Fwww.thehindu.com%2Fnews%2Fcities%2FKochi%2Fukraine-returnees-seek-admission-in-indian-medical-colleges%2Farticle65240251.ece" target="_self"><i class="fa fa-envelope en"></i></a></li><li class="hidden-xs"><a data-cstyle="art" href="#comments_65240251"><i class="fa fa-comment"></i><span data="vuukle-count"></span></a></li><li class="hidden-xs"><a onClick="window.print(); return false"><i class="fa fa-print print"></i>PRINT
</a></li><li class="hidden-xs"><span class="edite-text-cont"><a id="small" data-parent-class="small-font" class="small-text">A</a><a id="medium" data-parent-class="medium-font" class="medium-text active">A</a><a id="large" data-parent-class="large-font" class="large-text">A</a></span></li></ul></div><div class="lead-img-cont align-left "><div class="img-container picture" style="width:100%"><img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/3j10ix/article65240489.ece/alternates/FREE_1200/PTI03_19_2022_000065B.jpg" data-original="https://www.thehindu.com/incoming/3j10ix/article65240489.ece/alternates/FREE_1200/PTI03_19_2022_000065B.jpg" alt="Students pursuing medical education in Ukraine and China during a protest organised in front of the Secretariat in Thiruvananthapuram on Saturday the by Foreign Medical Graduates’ Parents’ Association seeking government intervention for continuing their interrupted studies. " title="Students pursuing medical education in Ukraine and China during a protest organised in front of the Secretariat in Thiruvananthapuram on Saturday the by Foreign Medical Graduates’ Parents’ Association seeking government intervention for continuing their interrupted studies. " class="lead-img lazy" width="100%" height="100%" /><span class="lead-img-caption "><p>
Students pursuing medical education in Ukraine and China during a protest organised in front of the Secretariat in Thiruvananthapuram on Saturday the by Foreign Medical Graduates’ Parents’ Association seeking government intervention for continuing their interrupted studies.
| Photo Credit: PTI
</p><span class="show-caption hidden-lg hidden-md hidden-sm"><i class="fa fa-info-circle"></i></span></span></div></div><div class="hidden-xs leadtext"><h2 class="intro">
They say returning to the war-torn country is not possible in the near future
</h2></div><div id="artmeterinlinewrap"></div><div id="content-body-65240251"><p>Sitting at the Ernakulam Press Club on Saturday, Anikha Merrin Thomas seemed uncertain about her future. A third-year student of Bogolomets National University in Kyiv, the youngster had survived many a challenge before she returned from the war-torn Ukraine on March 4. </p><p>With no clarity on when normalcy would return to Kyiv and other regions of Ukraine, Anikha is among the nearly 3,000 Keralite students whose studies have been disrupted. </p><p>“Though the university is offering us online classes, there is no assurance about what will happen next as our teachers are attending the online sessions from bunkers. We request the authorities here to admit us into medical colleges in the country as we will not be able to go back to Ukraine in the near future,” she said.</p><p>Sidratul, a fifth year student of Odessa National Medical University, sought the immediate intervention of the authorities. “It’s exam time for medical universities in Ukraine in March-April. Our vacation will start in June and we will lose a year, if remedial measures are not initiated before mid-April,” she said. </p><div class="img-full-width align-left "><img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/f90lni/article65240490.ece/alternates/FREE_1200/ukrain_02.jpg" data-original="https://www.thehindu.com/incoming/f90lni/article65240490.ece/alternates/FREE_1200/ukrain_02.jpg" alt="Medial students who returned from Ukraine attend a press meet in Kochi on Saturday. " title="Medial students who returned from Ukraine attend a press meet in Kochi on Saturday. " class=" lazy" width="100%" height="100%" /><div class="caption-cont "><h4>
Medial students who returned from Ukraine attend a press meet in Kochi on Saturday.
| Photo Credit: THULASI KAKKAT
</h4></div></div><p>About 1,500 Ukraine-evacuated Keralite students have formed a group in Telegram to voice their concerns and press for government action. The parents have joined hands with the students to form All Kerala Ukraine Medical Students’ and Parents’ Association. </p><h2 class="sub_head">
Plea on fee payment
</h2><p>“We request the National Medical Council to initiate legal measures to accommodate Ukraine-returned students in medical colleges in the country. As we will not be able to meet the high fee structure in private medical colleges, we urge them to permit our children to complete the course paying the fee for government merit seats,” said Biju P.V., whose daughter is a second-year student of Lviv National Medical University. </p><h2 class="sub_head">
Bank loans
</h2><p>Sylvi Sunil, whose son is a medical student of Sumy State University, said that many parents were worried as they had paid the entire fee for the six-year MBBS course offered by universities in Ukraine. “Many had sent their children taking loans from banks. We require help as the future seems uncertain for our children,” she said. </p></div><div class="articleblock-container" id="articleblock-container"></div><p class="editvalue"><a href="https://www.thehindu.com/?utm_source=thehindu&amp;utm_medium=article&amp;utm_campaign=values"><img src="https://www.thehindu.com/theme/images/th-online/logo.png" alt="Return to frontpage" class="smallsize-logo"></a><br><b><a href="https://www.thehindu.com/news/national/living-our-values-code-of-editorial-values/article1715043.ece?utm_source=thehindu&amp;amp;utm_medium=article&amp;amp;utm_campaign=values">
Our code of editorial values </a></b></p><div id="div-gpt-ad-1591766927070-0" class="dfp-ad hidden-sm hidden-md hidden-lg " style="margin-top: 10px;clear:both;min-height:50px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591766927070-0'); });
}});
</script></div><div class="author-bottom custom-author " style="border-top: none;"><div class="AuthorBottom-srch"><div class="row"><div class="col-12 col-xs-12 col-md-12 col-lg-12 aruthorComment"><div><a href="#comments_65240251" class="post-comment">Comments</a></div></div><div class="newsletter"><div class="aruthMainSrch p"></div></div></div></div></div><div id="articlerecommendation_widget"></div><div id="taboola-below-article-thumbnails"></div><script type="text/javascript">

userIdentify.then(function() {
if(isNonSubcribedUser()){
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
}
});
</script><div class="vuukle-div"><div id="comments_65240251"></div><div id="vuukle-comments" data-article-id="vuukle-comments" data-comments-open="false"></div></div><div class="comment-rules"><ol><li>
Comments will be moderated by The Hindu editorial team.
</li><li>
Comments that are abusive, personal, incendiary or irrelevant cannot be published.
</li><li>
Please write complete sentences. Do not type comments in all capital letters, or in all lower case letters,
or using abbreviated text. (example: u cannot substitute for you, d is not 'the', n is not 'and').
</li><li>
We may remove hyperlinks within comments.
</li><li>
Please use a genuine email ID and provide your name, to avoid rejection.
</li></li></ol></div><div class="printfooter"><p>
Printable version | Mar 19, 2022 6:38:03 pm |
https://www.thehindu.com/news/cities/Kochi/ukraine-returnees-seek-admission-in-indian-medical-colleges/article65240251.ece
</p><p class="copyright">
© THG PUBLISHING PVT LTD.
</p></div><div id="div-gpt-ad-1518418788389-1" class="dfp-ad hidden-sm hidden-md hidden-lg " style="clear:both; min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-1'); });
}});
</script></div><div id="div-gpt-ad-1531980463264-0" class="dfp-ad Inarticle " style=""><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1531980463264-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[4];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle");
newElement.appendAfter(secondPTag);
break;
}
}
}
}googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531980463264-0'); });
}});
</script></div></div><aside class="hidden-sm hidden-xs"><div id="subscriberexclusivead"></div><div class="row"><div id="div-gpt-ad-1522408211443-0" class="dfp-ad  " style="min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522408211443-0'); });
}else if(isDeviceEnabled("large") && !isNonSubcribedUser()){
    adfiller.push({"selector":"div-gpt-ad-1522408211443-0","type":"edit"});
}});
</script></div></div>
<div class="trendingcls">
<div class="row">
<div class="4x_TrendingTheHinduTodayCarousel other-article">
<div class="col-xs-12 hover-icon">
<div class="promoted-story trending-carousel-container tThHinduTdayCr-cont" data-label="homepage" data-category="trending-on-hindu">
<div class="promoted-story-heading trending-carousel-heading-container">
<h4>
<span class="promoted-news-heading trending-carousel-heading left tThHinduTdayCr-heading">
Trending in Kochi
</span>
</h4>
</div>
<div class="tc1-slider tc1-slider1 tThHinduTdayCr-slider">
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Kochi/four-dead-as-land-caves-in-at-construction-site-at-kalamassery/article65238194.ece" class="tc-text-block" title="Updated: March 18, 2022 20:52 IST
Published: March 18, 2022 20:16 IST">
<span class="section-heading">
Kochi
</span>
Four dead as land caves in at construction site in Kalamassery
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Kochi/blasters-fans-to-paint-goan-stadium-yellow-for-isl-final/article65238405.ece" class="tc-text-block" title="Updated: March 18, 2022 23:25 IST
Published: March 18, 2022 22:04 IST">
<span class="section-heading">
Kochi
</span>
Blasters’ fans to paint Goan stadium yellow for ISL final
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Kochi/moolampilly-evictees-to-hold-protest/article65238420.ece" class="tc-text-block" title="Updated: March 19, 2022 00:04 IST
Published: March 19, 2022 00:04 IST">
<span class="section-heading">
Kochi
</span>
Moolampilly evictees to hold protest
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Kochi/drug-seizure-excise-registers-two-more-cases/article65234346.ece" class="tc-text-block" title="Updated: March 17, 2022 22:14 IST
Published: March 17, 2022 22:11 IST">
<span class="section-heading">
Kochi
</span>
 Drug seizure : Excise registers two more cases in Ernakulam
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Kochi/fire-breaks-out-in-vyttila-bar-hotel/article65234597.ece" class="tc-text-block" title="Updated: March 17, 2022 21:03 IST
Published: March 17, 2022 21:03 IST">
<span class="section-heading">
Kochi
</span>
Fire breaks out in Vyttila bar hotel
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Kochi/agony-of-a-community-that-lost-its-friends-in-a-flash/article65238657.ece" class="tc-text-block" title="Updated: March 18, 2022 23:26 IST
Published: March 18, 2022 23:26 IST">
<span class="section-heading">
Kochi
</span>
Agony of a community that lost its friends in a flash
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Kochi/mass-celebration-row-laity-forum-burns-cardinals-effigies-in-kochi/article65234370.ece" class="tc-text-block" title="Updated: March 17, 2022 22:17 IST
Published: March 17, 2022 21:21 IST">
<span class="section-heading">
Kochi
</span>
Mass celebration row: Laity forum burns cardinals’ effigies in Kochi
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Kochi/hc-discharges-mm-mani-in-murder-case/article65237609.ece" class="tc-text-block" title="Updated: March 18, 2022 18:58 IST
Published: March 18, 2022 18:40 IST">
<span class="section-heading">
Kochi
</span>
HC discharges M.M. Mani in murder case
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Kochi/thrikkakara-to-have-kendriya-vidyalaya-soon/article65234240.ece" class="tc-text-block" title="Updated: March 17, 2022 22:54 IST
Published: March 17, 2022 22:52 IST">
<span class="section-heading">
Kochi
</span>
Thrikkakara to have Kendriya Vidyalaya soon
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Kochi/otter-attacks-leave-villagers-tottering-between-fear-panic/article4498174.ece" class="tc-text-block" title="Updated: March 12, 2013 01:59 IST
Published: March 12, 2013 01:59 IST">
<span class="section-heading">
Kochi
</span>
Otter attacks leave villagers tottering between fear, panic
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Kochi/kuzhuppilly-beach-sees-an-increase-in-olive-ridley-nesting/article65237409.ece" class="tc-text-block" title="Updated: March 18, 2022 21:31 IST
Published: March 18, 2022 21:31 IST">
<span class="section-heading">
Kochi
</span>
Kuzhuppilly beach sees an increase in Olive Ridley nesting
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Kochi/dpr-for-kundannoor-angamaly-bypass-in-five-months/article35239824.ece" class="tc-text-block" title="Updated: July 9, 2021 21:44 IST
Published: July 9, 2021 21:44 IST">
<span class="section-heading">
Kochi
</span>
DPR for Kundannoor-Angamaly bypass in five months
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Kochi/a-one-stop-portal-for-services-during-lockdown/article31258412.ece" class="tc-text-block" title="Updated: April 4, 2020 19:43 IST
Published: April 4, 2020 19:43 IST">
<span class="section-heading">
Kochi
</span>
A one-stop portal for services during lockdown
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Kochi/residents-worried-about-proposed-waste-treatment-plant-at-kadungalloor-in-ernakulam/article65234358.ece" class="tc-text-block" title="Updated: March 17, 2022 21:14 IST
Published: March 17, 2022 21:14 IST">
<span class="section-heading">
Kochi
</span>
Residents worried about proposed waste treatment plant at Kadungalloor in Ernakulam
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Kochi/she-empowers-women-to-go-places/article65076918.ece" class="tc-text-block" title="Updated: February 23, 2022 19:04 IST
Published: February 23, 2022 18:42 IST">
<span class="section-heading">
Kochi
</span>
An ideal travel mate for women
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Kochi/ksrtc-fuel-price-hike-hc-seeks-oil-companies-response/article65237631.ece" class="tc-text-block" title="Updated: March 18, 2022 18:57 IST
Published: March 18, 2022 18:57 IST">
<span class="section-heading">
Kochi
</span>
KSRTC fuel price hike: HC seeks oil companies’ response
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Kochi/financial-fraud-targeting-kseb-customers-on-the-rise/article65189940.ece" class="tc-text-block" title="Updated: March 4, 2022 19:20 IST
Published: March 4, 2022 19:19 IST">
<span class="section-heading">
Kochi
</span>
Financial fraud targeting KSEB customers on the rise
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Kochi/migration-college-transfer-certificates-to-be-issued-online/article23896127.ece" class="tc-text-block" title="Updated: May 15, 2018 22:30 IST
Published: May 15, 2018 22:30 IST">
<span class="section-heading">
Kochi
</span>
Migration, college transfer certificates to be issued online
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Kochi/widening-gaps-in-liquid-waste-management-in-kerala/article65236920.ece" class="tc-text-block" title="Updated: March 18, 2022 13:38 IST
Published: March 18, 2022 13:38 IST">
<span class="section-heading">
Kochi
</span>
Widening gaps in liquid waste management in Kerala
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/news/cities/Kochi/sun-film-makes-a-quiet-comeback/article26800486.ece" class="tc-text-block" title="Updated: April 11, 2019 06:56 IST
Published: April 11, 2019 01:45 IST">
<span class="section-heading">
Kochi
</span>
Sun films on car windows make a quiet comeback
</a>
</h5>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row"><div id="div-gpt-ad-1572863410803-0" class="dfp-ad  " style="min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572863410803-0'); });
}else if(isDeviceEnabled("large") && !isNonSubcribedUser()){
    adfiller.push({"selector":"div-gpt-ad-1572863410803-0","type":"edit"});
}});
</script></div><div id="div-gpt-ad-1564640628558-0" class="dfp-ad  " style=""><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1564640628558-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564640628558-0'); });
}});
</script></div></div><div class="row"><div class="col-xs-12">
</div></div><div class="row"> <div class="3x_CuratedListImgCarousel">
<div class="col-xs-12 hover-icon">
<div class="promoted-story clic-container">
<div class="promoted-story-heading clic-heading-container">
<a class="promoted-news-heading clic-heading left">
Top Picks in The Hindu today
</a>
</div>
<div class="clic-slider">
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sci-tech/technology/the-road-to-the-future-of-electric-vehicles-in-india/article65233617.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/9j7zdt/article65237210.ece/alternates/LANDSCAPE_320/first_electric_global_auto_expo_2009_15.JPG" data-original="https://www.thehindu.com/incoming/9j7zdt/article65237210.ece/alternates/LANDSCAPE_320/first_electric_global_auto_expo_2009_15.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/sci-tech/technology/the-road-to-the-future-of-electric-vehicles-in-india/article65233617.ece">
The road to the future of electric vehicles in India
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sport/motorsport/new-season-new-rules-what-f1s-radical-overhaul-means-for-the-sport/article65217598.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/sport/sx9lp0/article65217573.ece/alternates/LANDSCAPE_320/TH12F1.jpg" data-original="https://www.thehindu.com/sport/sx9lp0/article65217573.ece/alternates/LANDSCAPE_320/TH12F1.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/sport/motorsport/new-season-new-rules-what-f1s-radical-overhaul-means-for-the-sport/article65217598.ece">
New season, new rules: what F1’s radical overhaul means for the sport
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sport/tennis/roger-federer-to-donate-500000-to-support-ukrainian-children/article65238740.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/fdh5q6/article65238749.ece/alternates/LANDSCAPE_320/72929102" data-original="https://www.thehindu.com/incoming/fdh5q6/article65238749.ece/alternates/LANDSCAPE_320/72929102" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/sport/tennis/roger-federer-to-donate-500000-to-support-ukrainian-children/article65238740.ece">
Roger Federer to donate $500,000 to support Ukrainian children
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/international/explain-volodymyr-zelenskyy-compare-mariupol-crisis-to-siege-leningrad/article65237940.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/3to76i/article65238165.ece/alternates/LANDSCAPE_320/2022-03-18T095956Z_974763970_RC2X4T959XBT_RTRMADP_3_UKRAINE-CRISIS-MARIUPOL-THEATRE.JPG" data-original="https://www.thehindu.com/incoming/3to76i/article65238165.ece/alternates/LANDSCAPE_320/2022-03-18T095956Z_974763970_RC2X4T959XBT_RTRMADP_3_UKRAINE-CRISIS-MARIUPOL-THEATRE.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/news/international/explain-volodymyr-zelenskyy-compare-mariupol-crisis-to-siege-leningrad/article65237940.ece">
Explained | Why did Volodymyr Zelenskyy compare the Mariupol crisis to the Siege of Leningrad? 
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/international/explained-chemical-and-biological-weapons-what-international-regulations-bind-russia/article65233953.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/olpxjq/article65237388.ece/alternates/LANDSCAPE_320/1383105507.jpg" data-original="https://www.thehindu.com/incoming/olpxjq/article65237388.ece/alternates/LANDSCAPE_320/1383105507.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/news/international/explained-chemical-and-biological-weapons-what-international-regulations-bind-russia/article65233953.ece">
Explained | Chemical and biological weapons: what international regulations bind Russia?
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/kerala/a-young-fans-dream-trip-to-goa-to-cheer-kerala-blasters/article65237246.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/news/national/kerala/apkimk/article65238189.ece/alternates/LANDSCAPE_320/Karthik.jpg" data-original="https://www.thehindu.com/news/national/kerala/apkimk/article65238189.ece/alternates/LANDSCAPE_320/Karthik.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/news/national/kerala/a-young-fans-dream-trip-to-goa-to-cheer-kerala-blasters/article65237246.ece">
A young fan’s dream trip to Goa to cheer Kerala Blasters
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/other-states/mule-mantra-for-remote-arunachal-villages-without-roads/article65236979.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/news/national/37406q/article65237065.ece/alternates/LANDSCAPE_320/Mule.jpg" data-original="https://www.thehindu.com/news/national/37406q/article65237065.ece/alternates/LANDSCAPE_320/Mule.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/news/national/other-states/mule-mantra-for-remote-arunachal-villages-without-roads/article65236979.ece">
Mule mantra for remote Arunachal villages without roads
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/entertainment/the-kashmir-files-director-gets-y-category-security/article65237075.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/news/cities/Mangalore/tt7nad/article25415558.ece/alternates/LANDSCAPE_320/03BGVIVEKAGNIHOTRI" data-original="https://www.thehindu.com/news/cities/Mangalore/tt7nad/article25415558.ece/alternates/LANDSCAPE_320/03BGVIVEKAGNIHOTRI" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/entertainment/the-kashmir-files-director-gets-y-category-security/article65237075.ece">
The Kashmir Files director gets &#039;Y&#039; category security
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sci-tech/technology/netflix-tests-new-strategy-to-boost-subscriber-base/article65234004.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/migm9w/article65199594.ece/alternates/LANDSCAPE_320/AFP_324L9FN.jpg" data-original="https://www.thehindu.com/incoming/migm9w/article65199594.ece/alternates/LANDSCAPE_320/AFP_324L9FN.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/sci-tech/technology/netflix-tests-new-strategy-to-boost-subscriber-base/article65234004.ece">
Netflix tests new strategy to boost subscriber base
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/kerala/seaplane-dreams-of-kerala-getting-wings-again/article65234485.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/todays-paper/tp-national/tp-kerala/w3g7vs/article34363561.ece/alternates/LANDSCAPE_320/BPCL-starts-tanGT18GFG1U3jpgjpg" data-original="https://www.thehindu.com/todays-paper/tp-national/tp-kerala/w3g7vs/article34363561.ece/alternates/LANDSCAPE_320/BPCL-starts-tanGT18GFG1U3jpgjpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/news/national/kerala/seaplane-dreams-of-kerala-getting-wings-again/article65234485.ece">
Seaplane dreams of Kerala getting wings again
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div><div class="row"><div class="stickyadwrapper"><div id="div-gpt-ad-1552914402102-0" class="dfp-ad  " style=""><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1552914402102-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[4];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552914402102-0'); });
}});
</script></div><div id="div-gpt-ad-1570777659388-0" class="dfp-ad stickybottom " style="min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570777659388-0'); });
}else if(isDeviceEnabled("large") && !isNonSubcribedUser()){
    adfiller.push({"selector":"div-gpt-ad-1570777659388-0","type":"edit"});
}});
</script></div></div></div></aside></div></div></section></article><div class="hidden-md hidden-sm hidden-lg"></div><div class="hidden-sm hidden-xs"><div id="div-gpt-ad-1560926444569-0" class="dfp-ad leftstickyad " style="min-height:600px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1560926444569-0';
function skinnerleftsticky(slotName){
var ContainmainSelector = document.querySelector(".container-main");
var ContainSelector = document.querySelector(".container");
var leftstickyselector = document.querySelector(".leftstickyad");
var leftstickywidth=160;
if (window.googletag && googletag.apiReady) {
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.slot.getSlotElementId() == slotName) {
leftstickywidth = event.size[0]; if(leftstickyselector != null){
if(leftstickywidth <= 120){leftstickywidth=120;}else if(leftstickywidth > 120){leftstickywidth=160;}
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
}
});
}
if(DevIdf.isDesktop || DevIdf.isLargeDesktop){
if(leftstickyselector != null){
if(leftstickywidth <= 120){leftstickywidth=120;}else if(leftstickywidth > 120){leftstickywidth=160;}
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}

window.addEventListener("scroll", function(event) {
var top = this.scrollY || document.documentElement.scrollTop;
if(top > ContainSelector.offsetTop){
if(leftstickyselector != null){
leftstickyselector.classList.add("bannerstickyad");
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
}
else{
if(leftstickyselector != null){
leftstickyselector.classList.remove("bannerstickyad");
}
}
}, false); }
}
skinnerleftsticky(slotName);
window.addEventListener('resize', function(event){
    skinnerleftsticky(slotName);
});googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560926444569-0'); });
}});
</script></div></div><div class="hidden-sm hidden-xs"><div id="div-gpt-ad-1560926509019-0" class="dfp-ad rightstickyad " style="min-height:600px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1560926509019-0';
function skinnerrightsticky(slotName){
    var ContainmainSelector = document.querySelector(".container-main");
    var ContainSelector = document.querySelector(".container");
    var leftstickyselector = document.querySelector(".leftstickyad");
    var rightstickyselector = document.querySelector(".rightstickyad");
    var leftstickywidth=160;
    var rightstickywidth=160;
    if (window.googletag && googletag.apiReady) {
    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
     if (event.slot.getSlotElementId() == slotName) {
    rightstickywidth = event.size[0]; if(rightstickyselector != null){
    if(rightstickywidth <= 120){rightstickywidth=120;}else if(rightstickywidth > 120){rightstickywidth=160;}
    rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
    } }
    });
    }
    if(DevIdf.isDesktop || DevIdf.isLargeDesktop){
    
    if(rightstickyselector != null){
    if(rightstickywidth <= 120){rightstickywidth=120;}else if(rightstickywidth > 120){rightstickywidth=160;}
    rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
    }
    window.addEventListener("scroll", function(event) {
    var top = this.scrollY || document.documentElement.scrollTop;
    if(top > ContainSelector.offsetTop){
    
    if(rightstickyselector != null){
    rightstickyselector.classList.add("bannerstickyad");
    rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
    }
    }
    else{
    
    if(rightstickyselector != null){
    rightstickyselector.classList.remove("bannerstickyad");
    }
    }
    }, false); }
}
skinnerrightsticky(slotName);
window.addEventListener('resize', function(event){
    skinnerrightsticky(slotName);
});googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560926509019-0'); });
}});
</script></div></div><div id="div-gpt-ad-1597380352871-0" class="dfp-ad ft-sticky " style=""><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597380352871-0'); });
}});
</script></div><div id="div-gpt-ad-1522819933630-0" class="dfp-ad  " style="height:0px !important;margin-bottom: 0px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522819933630-0'); });
}});
</script></div><section class=" "><div class="container"><div class="trending-menu"><span class="fts-menu">
TRENDING TODAY
</span><ul class="list-in line"><li><a href="https://www.thehindu.com/topic/russia-ukraine-crisis/">
Russia-Ukraine Crisis
</a></li><li><a href="https://www.thehindu.com/topic/coronavirus/">
Coronavirus
</a></li><li class="housing"><a href="https://www.thehindu.com/housing-real-estate-india/"><img src="https://www.thehindu.com/theme/images/th-online/housing.png" data-src-template="https://www.thehindu.com/theme/images/th-online/housing.png" alt="Housing" class="lazy"></a></li></ul><a href="https://www.thehindu.com/" class="footer-home-page-icon right"><i class="fa fa-home hidden-xs"></i></a></div><div class="exit_point hidden-xs">
<div class="row">
<div class="col-xs-12">
<div class="exit-point-container">
<div class="e-p-c-container e-p-slider slicklazy" data-label="home-page" data-category="trending-today">
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/india-has-the-right-to-buy-russian-oil/article65237183.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/news/national/1ip3ku/article65237221.ece/alternates/BASE_LANDSCAPE/2022-03-17T121344Z_1569587885_RC2C4T980BGU_RTRMADP_3_UKRAINE-CRISIS-OIL-BANKS.JPG" data-original="https://www.thehindu.com/news/national/1ip3ku/article65237221.ece/alternates/BASE_LANDSCAPE/2022-03-17T121344Z_1569587885_RC2C4T980BGU_RTRMADP_3_UKRAINE-CRISIS-OIL-BANKS.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/india-has-the-right-to-buy-russian-oil/article65237183.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 16K</span>
<span class="inline-views">|</span>
‘India has the right to buy Russian oil’ 
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/india-has-the-right-to-buy-russian-oil/article65237183.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/news/national/1ip3ku/article65237221.ece/alternates/BASE_LANDSCAPE/2022-03-17T121344Z_1569587885_RC2C4T980BGU_RTRMADP_3_UKRAINE-CRISIS-OIL-BANKS.JPG" data-original="https://www.thehindu.com/news/national/1ip3ku/article65237221.ece/alternates/BASE_LANDSCAPE/2022-03-17T121344Z_1569587885_RC2C4T980BGU_RTRMADP_3_UKRAINE-CRISIS-OIL-BANKS.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/india-has-the-right-to-buy-russian-oil/article65237183.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 16K</span>
<span class="inline-views">|</span>
‘India has the right to buy Russian oil’ 
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/ghulam-nabi-azad-meet-sonia-gandhi-divide-authority-congress/article65237798.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/4spsie/article65238557.ece/alternates/BASE_LANDSCAPE/PTI03_18_2022_000140B.jpg" data-original="https://www.thehindu.com/incoming/4spsie/article65238557.ece/alternates/BASE_LANDSCAPE/PTI03_18_2022_000140B.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/ghulam-nabi-azad-meet-sonia-gandhi-divide-authority-congress/article65237798.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 8K</span>
<span class="inline-views">|</span>
Divided duties mooted to douse Congress flames 
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/ukraine-crisis-delhi-receives-nato-allies-quad-partners/article65231741.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/6niga6/article65232470.ece/alternates/BASE_LANDSCAPE/PTI9_1_2014_000007A.JPEG-0f70d.jpg" data-original="https://www.thehindu.com/incoming/6niga6/article65232470.ece/alternates/BASE_LANDSCAPE/PTI9_1_2014_000007A.JPEG-0f70d.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/ukraine-crisis-delhi-receives-nato-allies-quad-partners/article65231741.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 5K</span>
<span class="inline-views">|</span>
Amid Ukraine crisis, Delhi receives a flurry of NATO allies and Quad partners
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/ghulam-nabi-azad-meet-sonia-gandhi-divide-authority-congress/article65237798.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/4spsie/article65238557.ece/alternates/BASE_LANDSCAPE/PTI03_18_2022_000140B.jpg" data-original="https://www.thehindu.com/incoming/4spsie/article65238557.ece/alternates/BASE_LANDSCAPE/PTI03_18_2022_000140B.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/ghulam-nabi-azad-meet-sonia-gandhi-divide-authority-congress/article65237798.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 8K</span>
<span class="inline-views">|</span>
Divided duties mooted to douse Congress flames 
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/entertainment/movies/ilaiyaraaja-no-composers-today-only-programmers/article65230243.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/47adu0/article65230254.ece/alternates/BASE_LANDSCAPE/4871_16_3_2022_12_37_2_1_04_ILAIYARAAJA.JPG" data-original="https://www.thehindu.com/incoming/47adu0/article65230254.ece/alternates/BASE_LANDSCAPE/4871_16_3_2022_12_37_2_1_04_ILAIYARAAJA.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/entertainment/movies/ilaiyaraaja-no-composers-today-only-programmers/article65230243.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 4K</span>
<span class="inline-views">|</span>
Ilaiyaraaja: ‘There are no composers today, only programmers’
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/entertainment/movies/jalsa-movie-review-vidya-balan-shefali-shah-shine-in-this-tryst-with-truth/article65237502.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/entertainment/movies/uhsj31/article65237548.ece/alternates/BASE_LANDSCAPE/JALSA.jpeg" data-original="https://www.thehindu.com/entertainment/movies/uhsj31/article65237548.ece/alternates/BASE_LANDSCAPE/JALSA.jpeg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/entertainment/movies/jalsa-movie-review-vidya-balan-shefali-shah-shine-in-this-tryst-with-truth/article65237502.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 4K</span>
<span class="inline-views">|</span>
‘Jalsa’ movie review: Vidya Balan, Shefali Shah shine in this tryst with truth
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/opinion/editorial/essentially-flawed-the-hindu-editorial-on-the-karnataka-high-courts-hijab-verdict/article65231490.ece" class="e-p-slide-img">
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/opinion/editorial/essentially-flawed-the-hindu-editorial-on-the-karnataka-high-courts-hijab-verdict/article65231490.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 4K</span>
<span class="inline-views">|</span>
Essentially flawed: On the Karnataka High Court’s hijab verdict
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/international/conflict-not-in-anyones-interest-xi-jinping-tells-joe-biden/article65238513.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/43v92c/article65238913.ece/alternates/BASE_LANDSCAPE/2022-03-18T195219Z_638414303_RC265T9R6LYT_RTRMADP_3_USA-CHINA-XI.JPG" data-original="https://www.thehindu.com/incoming/43v92c/article65238913.ece/alternates/BASE_LANDSCAPE/2022-03-18T195219Z_638414303_RC265T9R6LYT_RTRMADP_3_USA-CHINA-XI.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/international/conflict-not-in-anyones-interest-xi-jinping-tells-joe-biden/article65238513.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 4K</span>
<span class="inline-views">|</span>
Biden warns Xi against China supporting Russia in Ukraine
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/sharad-pawar-says-bjp-will-not-rule-maharashtra-party-taunts-him/article65237674.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/news/national/2vmmob/article34895158.ece/alternates/BASE_LANDSCAPE/NKV-SharadPawar" data-original="https://www.thehindu.com/news/national/2vmmob/article34895158.ece/alternates/BASE_LANDSCAPE/NKV-SharadPawar" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/sharad-pawar-says-bjp-will-not-rule-maharashtra-party-taunts-him/article65237674.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 5K</span>
<span class="inline-views">|</span>
Sharad Pawar says BJP will not rule Maharashtra, party taunts him
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/karnataka/more-hoysala-monuments-in-karnataka-are-queuing-up-for-world-heritage-site-tag/article65221488.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/migration_catalog/4h3nr7/article51489575.ece/alternates/BASE_LANDSCAPE/26BG_PG5_SOMANATHAPURA" data-original="https://www.thehindu.com/migration_catalog/4h3nr7/article51489575.ece/alternates/BASE_LANDSCAPE/26BG_PG5_SOMANATHAPURA" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/karnataka/more-hoysala-monuments-in-karnataka-are-queuing-up-for-world-heritage-site-tag/article65221488.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 3K</span>
<span class="inline-views">|</span>
More Hoysala monuments in Karnataka are queuing up for world heritage site tag
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/centre-asks-states-to-restart-monitoring-respiratory-infections-amid-covid-19-surge-in-southeast-asia/article65236851.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/shutrc/article65236896.ece/alternates/BASE_LANDSCAPE/6270_17_3_2022_16_20_28_2_COVID19VACCINATION2022_17_03_2.JPG" data-original="https://www.thehindu.com/incoming/shutrc/article65236896.ece/alternates/BASE_LANDSCAPE/6270_17_3_2022_16_20_28_2_COVID19VACCINATION2022_17_03_2.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/centre-asks-states-to-restart-monitoring-respiratory-infections-amid-covid-19-surge-in-southeast-asia/article65236851.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 719</span>
<span class="inline-views">|</span>
Centre asks States to restart monitoring respiratory infections amid COVID-19 surge in southeast Asia
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/international/putin-appears-at-big-rally-in-moscow-as-troops-press-attack-in-ukraine/article65239023.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/pf5r3f/article65239024.ece/alternates/BASE_LANDSCAPE/2022-03-18T152525Z_1702162592_RC225T9K79QD_RTRMADP_3_UKRAINE-CRISIS-CRIMEA-RUSSIA.JPG" data-original="https://www.thehindu.com/incoming/pf5r3f/article65239024.ece/alternates/BASE_LANDSCAPE/2022-03-18T152525Z_1702162592_RC225T9K79QD_RTRMADP_3_UKRAINE-CRISIS-CRIMEA-RUSSIA.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/international/putin-appears-at-big-rally-in-moscow-as-troops-press-attack-in-ukraine/article65239023.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 3K</span>
<span class="inline-views">|</span>
Putin appears at big rally in Moscow as troops press attack in Ukraine
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/entertainment/art/amin-jaffers-new-chapter-in-paris/article65235125.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/life-and-style/ujfef9/article65239838.ece/alternates/BASE_LANDSCAPE/Amin%20Jaffer%201.jpg" data-original="https://www.thehindu.com/life-and-style/ujfef9/article65239838.ece/alternates/BASE_LANDSCAPE/Amin%20Jaffer%201.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/entertainment/art/amin-jaffers-new-chapter-in-paris/article65235125.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 3K</span>
<span class="inline-views">|</span>
Amin Jaffer’s new chapter in Paris
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/tamil-nadu/tamil-nadu-state-budget-2022-highlights-march-18-2022/article65236666.ece" class="e-p-slide-img"> 
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/news/national/tamil-nadu/8czeh7/article65236753.ece/alternates/BASE_LANDSCAPE/2022-03-18.png" data-original="https://www.thehindu.com/news/national/tamil-nadu/8czeh7/article65236753.ece/alternates/BASE_LANDSCAPE/2022-03-18.png" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/tamil-nadu/tamil-nadu-state-budget-2022-highlights-march-18-2022/article65236666.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 22K</span>
<span class="inline-views">|</span>
Tamil Nadu budget 2022 highlights
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/with-4-year-ug-research-degree-students-can-directly-enter-phd-ugc-draft/article65235074.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/ts5bo6/article65235246.ece/alternates/BASE_LANDSCAPE/University_Grant_Commission_27_07_3.jpg" data-original="https://www.thehindu.com/incoming/ts5bo6/article65235246.ece/alternates/BASE_LANDSCAPE/University_Grant_Commission_27_07_3.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/with-4-year-ug-research-degree-students-can-directly-enter-phd-ugc-draft/article65235074.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 13K</span>
<span class="inline-views">|</span>
With 4-year UG research degree, students can directly enter PhD: UGC draft
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/international/ashish-jha-is-bidens-covid-19-response-chief/article65234697.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/xwc142/article65235522.ece/alternates/BASE_LANDSCAPE/Ashish%20jha.jpg" data-original="https://www.thehindu.com/incoming/xwc142/article65235522.ece/alternates/BASE_LANDSCAPE/Ashish%20jha.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/international/ashish-jha-is-bidens-covid-19-response-chief/article65234697.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 3K</span>
<span class="inline-views">|</span>
Ashish Jha is Biden’s COVID-19 response chief
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/other-states/anish-khan-the-death-of-a-bengal-student-activist-and-its-political-ripples/article65237486.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/tbaiii/article65238883.ece/alternates/BASE_LANDSCAPE/AnisH%20Khan%20LEAD.JPG" data-original="https://www.thehindu.com/incoming/tbaiii/article65238883.ece/alternates/BASE_LANDSCAPE/AnisH%20Khan%20LEAD.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/other-states/anish-khan-the-death-of-a-bengal-student-activist-and-its-political-ripples/article65237486.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 2K</span>
<span class="inline-views">|</span>
The death of a Bengal student activist and its political ripples
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/life-and-style/where-do-coimbatores-tea-shop-onion-puffs-come-from/article65227022.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/lz6oyv/article65227090.ece/alternates/BASE_LANDSCAPE/CB13_Onion_puffs_7.jpg" data-original="https://www.thehindu.com/incoming/lz6oyv/article65227090.ece/alternates/BASE_LANDSCAPE/CB13_Onion_puffs_7.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/life-and-style/where-do-coimbatores-tea-shop-onion-puffs-come-from/article65227022.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 5K</span>
<span class="inline-views">|</span>
Where do Coimbatore’s tea shop onion puffs come from?
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/opinion/op-ed/consent-is-always-essential/article65235146.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/entertainment/movies/hqr0kl/article65230456.ece/alternates/BASE_LANDSCAPE/bhavana.jpeg" data-original="https://www.thehindu.com/entertainment/movies/hqr0kl/article65230456.ece/alternates/BASE_LANDSCAPE/bhavana.jpeg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/opinion/op-ed/consent-is-always-essential/article65235146.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 3K</span>
<span class="inline-views">|</span>
Consent is always essential
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div></section><footer><div class="container"><section class="header-top footer-menu clear"><div class="socialize hidden-xs"><ul><li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li><li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li><li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li><li><a href="https://epaper.thehindu.com/?utm_source=thehindu&amp;utm_medium=header&amp;utm_campaign=landingpage" class="ePaper" title="ePaper">ePaper</a></li></ul></div><div class="footer-logo"><a href="https://www.thehindu.com/"><img src="https://www.thehindu.com/theme/images/th-online/logo.png" alt="Return to frontpage"></a></div><div class="search-block hidden-xs hidden-sm"><form action="/search/"><input type="text" data-type="search" title="Please enter your search text" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" autocomplete="off" pattern=".*\S+.*"><button class="fa fa-search search-selection-icon"></button></form></div>
<div class="groupsitesfooter">
<div class="row">
<div class="col-md-5 col-sm-5 col-xs-12 grouplist8 col-lg-5">
<div class="row footrendsec">
<span>
TRENDING TODAY
</span>
<ul>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/national/india-has-the-right-to-buy-russian-oil/article65237183.ece">
‘India has the right to buy Russian oil’ 
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/national/ghulam-nabi-azad-meet-sonia-gandhi-divide-authority-congress/article65237798.ece">
Divided duties mooted to douse Congress flames 
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/national/ukraine-crisis-delhi-receives-nato-allies-quad-partners/article65231741.ece">
Amid Ukraine crisis, Delhi receives a flurry of NATO allies and Quad partners
</a>
<li>
</ul>
</div>
</div>
<div class="col-md-3 col-sm-3 col-xs-12 col-lg-3">
<div class="row footrendsec">
<span>
TRENDING TOPIC
</span>
<ul>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/topic/russia-ukraine-crisis/">
Russia-Ukraine Crisis
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/topic/indian-national-congress/">
Indian National Congress
</a>
<li>
</ul>
</div>
</div>
<div class="col-md-4 col-xs-12 col-sm-4 col-lg-4">
<div class="row footrendsec-padd">
<span class="col-xs-12">
Trending on our group sites
</span>
<div class="col-md-6 col-xs-12 col-sm-6 blsec">
<span class="groupsitesheading">
Businessline
</span>
<ul>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/markets/retail-investors-grappling-with-new-age-stocks/article65237797.ece">
stock market
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/news/russia-ukraine-war-shaves-off-60000-crore-of-mf-investors-wealth/article65237600.ece">
Russia
</a>
<li>
</ul>
</div>
</div></div></div>
</div>
<div class="footerbg"><nav class="navbar footer-main-menu clear hidden-xs " role="navigation"> <div id="main-menu">
<ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class=" hidden-xs">
<li>
<a href="https://www.thehindu.com/" itemprop="name" content="Home">
Home
<meta itemprop="url" content="https://www.thehindu.com/"></a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/news/" itemprop="name" content="News" class="dropdown-toggle" data-toggle="dropdown">
News
<meta itemprop="url" content="https://www.thehindu.com/news/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/news/national/" itemprop="name" content="India">India
</a></li>
<li><a href="https://www.thehindu.com/news/international/" itemprop="name" content="World">World
</a></li>
<li><a href="https://www.thehindu.com/news/states/" itemprop="name" content="States">States
</a></li>
<li><a href="https://www.thehindu.com/news/cities/" itemprop="name" content="Cities">Cities
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/coronavirus/" itemprop="name" content="Coronavirus" class="dropdown-toggle" data-toggle="dropdown">
Coronavirus
<meta itemprop="url" content="https://www.thehindu.com/coronavirus/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/coronavirus/covid-multimedia/" itemprop="name" content="Video &amp; Podcast">Video &amp; Podcast
</a></li>
<li><a href="https://www.thehindu.com/coronavirus/covid-expert-speak/" itemprop="name" content="Expert Speak">Expert Speak
</a></li>
<li><a href="https://www.thehindu.com/coronavirus/world-tracker/" itemprop="name" content="All Reports">All Reports
</a></li>
<li><a href="https://www.thehindu.com/topic/coronavirus/" itemprop="name" content="All Reports">All Reports
</a></li>
<li><a href="https://www.thehindu.com/static/content/edm/covid19-ebook-1/index.html" itemprop="name" content="E-BOOK">E-BOOK
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/opinion/" itemprop="name" content="Opinion" class="dropdown-toggle" data-toggle="dropdown">
Opinion
<meta itemprop="url" content="https://www.thehindu.com/opinion/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/opinion/cartoon/" itemprop="name" content="Cartoon">Cartoon
</a></li>
<li><a href="https://www.thehindu.com/opinion/columns/" itemprop="name" content="Columns">Columns
</a></li>
<li><a href="https://www.thehindu.com/opinion/editorial/" itemprop="name" content="Editorial">Editorial
</a></li>
<li><a href="https://www.thehindu.com/opinion/interview/" itemprop="name" content="Interview">Interview
</a></li>
<li><a href="https://www.thehindu.com/opinion/lead/" itemprop="name" content="Lead">Lead
</a></li>
<li><a href="https://www.thehindu.com/opinion/Readers-Editor/" itemprop="name" content="Readers&#039; Editor">Readers&#039; Editor
</a></li>
<li><a href="https://www.thehindu.com/opinion/op-ed/" itemprop="name" content="Comment">Comment
</a></li>
<li><a href="https://www.thehindu.com/opinion/open-page/" itemprop="name" content="Open Page">Open Page
</a></li>
<li><a href="https://www.thehindu.com/opinion/letters/" itemprop="name" content="Letters">Letters
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/business/" itemprop="name" content="Business" class="dropdown-toggle" data-toggle="dropdown">
Business
<meta itemprop="url" content="https://www.thehindu.com/business/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/business/agri-business/" itemprop="name" content="Agri-Business">Agri-Business
</a></li>
<li><a href="https://www.thehindu.com/business/Industry/" itemprop="name" content="Industry">Industry
</a></li>
<li><a href="https://www.thehindu.com/business/Economy/" itemprop="name" content="Economy">Economy
</a></li>
<li><a href="https://www.thehindu.com/business/markets/" itemprop="name" content="Markets">Markets
</a></li>
<li><a href="https://www.thehindu.com/business/budget/" itemprop="name" content="Budget 2022">Budget 2022
</a></li>
<li><a href="https://www.thehindubusinessline.com/markets/" itemprop="name" content="Stock Quotes" target="_blank">Stock Quotes
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/sport/" itemprop="name" content="Sport" class="dropdown-toggle" data-toggle="dropdown">
Sport
<meta itemprop="url" content="https://www.thehindu.com/sport/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/sport/cricket/" itemprop="name" content="Cricket">Cricket
</a></li>
<li><a href="https://www.thehindu.com/sport/football/" itemprop="name" content="Football">Football
</a></li>
<li><a href="https://www.thehindu.com/sport/hockey/" itemprop="name" content="Hockey">Hockey
</a></li>
<li><a href="https://www.thehindu.com/sport/tennis/" itemprop="name" content="Tennis">Tennis
</a></li>
<li><a href="https://www.thehindu.com/sport/athletics/" itemprop="name" content="Athletics">Athletics
</a></li>
<li><a href="https://www.thehindu.com/sport/motorsport/" itemprop="name" content="Motorsport">Motorsport
</a></li>
<li><a href="https://www.thehindu.com/sport/races/" itemprop="name" content="Races">Races
</a></li>
<li><a href="https://www.thehindu.com/sport/other-sports/" itemprop="name" content="Other Sports">Other Sports
</a></li>
</ul>
</li>
<li class="active ">
<a href="https://crossword.thehindu.com/?utm_source=thehindu&amp;utm_medium=mainmenu" itemprop="name" content="Crossword+" target="_blank">
Crossword+
<meta itemprop="url" content="https://crossword.thehindu.com/?utm_source=thehindu&amp;utm_medium=mainmenu"></a>
</li>
<li class="active ">
<a href="https://www.thehindu.com/coupons/?utm_source=TheHindu&amp;utm_medium=Home&amp;utm_campaign=Coupon" itemprop="name" content="Coupons" target="_blank">
Coupons
<meta itemprop="url" content="https://www.thehindu.com/coupons/?utm_source=TheHindu&amp;utm_medium=Home&amp;utm_campaign=Coupon"></a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/" itemprop="name" content="Entertainment">
Entertainment
<meta itemprop="url" content="https://www.thehindu.com/entertainment/"></a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/" itemprop="name" content="Life &amp; Style">
Life &amp; Style
<meta itemprop="url" content="https://www.thehindu.com/life-and-style/"></a>
</li>
<li>
<a href="https://www.thehindu.com/thread/" itemprop="name" content="thREAD">
thREAD
<meta itemprop="url" content="https://www.thehindu.com/thread/"></a>
</li>
</ul>
</div></nav><nav class="navbar footer-sub-menues " role="navigation"><div class="the-sites clear"><span class="footer-nav-heading blue-color hidden-xs">THE SITE</span><ul class=" nav navbar-nav">
<li>
<a href="https://www.thehindu.com/aboutus/">
About Us
</a>
</li>
<li>
<a href="https://www.thehindu.com/termsofuse/">
Terms of Use
</a>
</li>
<li>
<a href="https://thehindugroup.com/privacy.html" target="_blank">
Privacy Policy
</a>
</li>
<li>
<a href="https://www.thehindu.com/contacts/">
Contacts
</a>
</li>
<li>
<a href="https://www.thehindu.com/archive/">
Archive
</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/">
Print Subscription
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/?utm_source=thehindu&amp;utm_medium=footer&amp;utm_campaign=landingpage">
ePaper
</a>
</li>
<li>
<a href="https://www.thehindu.com/subscription/?utm_source=footer&amp;utm_medium=section&amp;utm_caign=website">
Digital Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/rssfeeds/">
Rss Feeds
</a>
</li>
<li>
<a href="https://www.thehindu.com/sitemap/">
Sitemap
</a>
</li>
<li id="teconsent"> </li>
</ul></div><div class="group-sites clear hidden-xs"><span class="footer-nav-heading blue-color hidden-xs">GROUP SITES</span><ul class=" nav navbar-nav">
<li>
<a href="https://www.thehindu.com/">
The Hindu
</a>
</li>
<li>
<a href="https://www.hindutamil.in/">
இந்து தமிழ் திசை
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/">
Business Line
</a>
</li>
<li>
<a href="https://bloncampus.thehindubusinessline.com/">
BL on Campus
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/">
Sportstar
</a>
</li>
<li>
<a href="https://frontline.thehindu.com/">
Frontline
</a>
</li>
<li>
<a href="https://www.thehinducentre.com/">
The Hindu Centre
</a>
</li>
<li>
<a href="https://roofandfloor.thehindu.com/?utm_source=thehindu&amp;utm_medium=referral&amp;utm_campaign=Internal-Marketing" target="_blank">
RoofandFloor
</a>
</li>
<li>
<a href="https://step.thehindu.com/" target="_blank">
STEP
</a>
</li>
<li>
<a href="https://ywc.thehindu.com/" target="_blank">
Young World Club
</a>
</li>
<li>
<a href="https://www.thehindu.com/publications/">
Publications
</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/">
eBooks
</a>
</li>
<li>
<a href="https://thehinduimages.com/" target="_blank">
Images
</a>
</li>
<li>
<a href="http://www.thehinduclassifieds.in/" target="_blank">
Classifieds
</a>
</li>
</ul></div><div class="comment-to clear hidden-xs"><span class="footer-nav-heading blue-color"><a href="https://www.thehindu.com/contacts/">Contact us</a></span> Copyright&#169; 2022, THG PUBLISHING PVT LTD.
</div></nav></div></section></div><div id="artmeterwrap"></div></footer><div class="justin-popup-container hidden-sm hidden-md hidden-lg"><span class="justin-heading"> JUST IN </span><div class="justin-text-cont"><ul><li><a href="https://www.thehindu.com/news/cities/Kochi/petroleum-transporters-to-halt-services-from-monday/article65240411.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>7 mins</span></span> Petroleum transporters to halt services from Monday
</a></li><li><a href="https://www.thehindu.com/news/cities/Kochi/ukraine-returnees-seek-admission-in-indian-medical-colleges/article65240251.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>8 mins</span></span> Ukraine returnees want to study in Indian medical colleges
</a></li><li><a href="https://www.thehindu.com/news/cities/Kochi/moolampilly-evictees-to-hold-protest/article65238420.ece">
Moolampilly evictees to hold protest
</a></li><li><a href="https://www.thehindu.com/news/cities/Kochi/agony-of-a-community-that-lost-its-friends-in-a-flash/article65238657.ece">
Agony of a community that lost its friends in a flash
</a></li><li><a href="https://www.thehindu.com/news/cities/Kochi/blasters-fans-to-paint-goan-stadium-yellow-for-isl-final/article65238405.ece">
Blasters’ fans to paint Goan stadium yellow for ISL final
</a></li><li><a href="https://www.thehindu.com/news/cities/Kochi/kuzhuppilly-beach-sees-an-increase-in-olive-ridley-nesting/article65237409.ece">
Kuzhuppilly beach sees an increase in Olive Ridley nesting
</a></li><li><a href="https://www.thehindu.com/news/cities/Kochi/four-dead-as-land-caves-in-at-construction-site-at-kalamassery/article65238194.ece">
Four dead as land caves in at construction site in Kalamassery
</a></li><li><a href="https://www.thehindu.com/news/national/kerala/a-young-fans-dream-trip-to-goa-to-cheer-kerala-blasters/article65237246.ece">
A young fan’s dream trip to Goa to cheer Kerala Blasters
</a></li><li><a href="https://www.thehindu.com/news/cities/Kochi/ksrtc-fuel-price-hike-hc-seeks-oil-companies-response/article65237631.ece">
KSRTC fuel price hike: HC seeks oil companies’ response
</a></li><li><a href="https://www.thehindu.com/news/cities/Kochi/has-rejected-suggestions-of-earlier-forward-caste-panel-govt-tells-hc/article65237791.ece">
Had rejected suggestions of earlier forward caste panel, govt. tells HC
</a></li><li><a href="https://www.thehindu.com/news/cities/Kochi/hc-discharges-mm-mani-in-murder-case/article65237609.ece">
HC discharges M.M. Mani in murder case
</a></li><li><a href="https://www.thehindu.com/news/cities/Kochi/slmc-concerned-over-frequent-discolouration-of-periyar/article65237539.ece">
SLMC concerned over frequent discolouration of Periyar
</a></li><li><a href="https://www.thehindu.com/news/national/kerala/ksrtcs-idling-low-floor-buses-taking-to-the-road/article65234964.ece">
KSRTC’s idling low-floor buses taking to the road
</a></li><li><a href="https://www.thehindu.com/news/national/kerala/workers-buried-under-debris-as-land-at-construction-site-caves-in-kalamassery/article65237578.ece">
Workers buried under debris as land at construction site caves in Kalamassery
</a></li><li><a href="https://www.thehindu.com/news/cities/Kochi/widening-gaps-in-liquid-waste-management-in-kerala/article65236920.ece">
Widening gaps in liquid waste management in Kerala
</a></li></ul><span class="close-justin-container"><a class="cj-sub-container">CLOSE</a></span></div></div><script>var EditAdvtFillerURL = "https://www.thehindu.com/news/cities/Kochi/?service=recommendationfeed";var EditLabel = "Recommended by The Hindu";
var	fillerartId	= "65240251";
</script><script src="https://www.thehindu.com/theme/js/th-online/theme.min.js?ver=1647501690" async defer></script><script>function imglazyload(selector){
       var lazyImages = [];
      if(typeof selector !== 'undefined' && selector){
       lazyImages = [].slice.call(document.querySelectorAll(selector +" img.lazy"));
      }
      else{
       lazyImages = [].slice.call(document.querySelectorAll("img.lazy"))
      }var imageSizes = [80, 100, 115, 140, 155 ,170, 215, 230, 240, 300, 320, 355,385, 435, 460, 480,560, 615, 660, 730, 810, 960, 1080, 1140, 1200];if ("IntersectionObserver" in window) {
      let lazyImageObserver = new IntersectionObserver(function(entries, observer) {
        entries.forEach(function(entry) {
          if (entry.isIntersecting) {
            let lazyImage = entry.target;
            let variant = lazyImage.dataset.deviceVariant;
            let imagesrc =  lazyImage.dataset.srcTemplate;
            if(typeof imagesrc !="undefined" && imagesrc != ""){
            if(typeof variant !="undefined" && variant != ""){
            let position = 0;
            if(DevIdf.isDesktop){
              position = 1;
            }
            else if(DevIdf.isTablet){
                 position = 2;
            }
            else if(DevIdf.isMobile){
                 position = 3;
            }
            variant = variant.split("~")[position];
            var selected = Math.max.apply(null, imageSizes);
            for (var i = 0; i < imageSizes.length; i++) {
              if (lazyImage.offsetWidth <= imageSizes[i]) {
                selected = imageSizes[i];
                break;
              }
            }
             var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
             imagesrc = imagesrc.replace(alterRegEx,"alternates/"+variant + "_" + selected);
            
             lazyImage.src = imagesrc;
            }
            else{
              lazyImage.src = imagesrc;
            }
            }
            lazyImage.classList.remove("lazy");
            lazyImageObserver.unobserve(lazyImage);
          }
        });
      });
  
      lazyImages.forEach(function(lazyImage) {
        lazyImageObserver.observe(lazyImage);
      });
    } else {
       lazyImages.forEach(function(lazyImage) {
         let variant = lazyImage.dataset.deviceVariant;
            let imagesrc =  lazyImage.dataset.srcTemplate;
            if(typeof imagesrc !="undefined" && imagesrc != ""){
            if(typeof variant !="undefined" && variant != ""){
            let position = 0;
            if(DevIdf.isDesktop){
              position = 1;
            }
            else if(DevIdf.isTablet){
                 position = 2;
            }
            else if(DevIdf.isMobile){
                 position = 3;
            }
            variant = variant.split("~")[position];
            var selected = Math.max.apply(null, imageSizes);
            for (var i = 0; i < imageSizes.length; i++) {
              if (lazyImage.offsetWidth <= imageSizes[i]) {
                selected = imageSizes[i];
                break;
              }
            }
             var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
             imagesrc = imagesrc.replace(alterRegEx,"alternates/"+variant + "_" + selected);
            
             lazyImage.src = imagesrc;
            }
            else{
              lazyImage.src = imagesrc;
            }
            }
            lazyImage.classList.remove("lazy");
       });
    }
    }
    document.addEventListener("DOMContentLoaded", function (event) {
    imglazyload();});</script><script src="https://www.thehindu.com/theme/js/thgevnt.min.js?ver=1647501690" async defer></script><script>
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
});
</script><div class="overlay-screen"></div><script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
		 var VUUKLE_CONFIG =  {
				    "apiKey": "432081eb-6e8e-4abc-a88f-ca5357aa7244",
				    "host": VUUKLE_HOST,
				    "articleId": "65240251",
				    "img": "https://www.thehindu.com/incoming/3j10ix/article65240489.ece/alternates/LANDSCAPE_80/PTI03_19_2022_000065B.jpg",
				    "tags": "news,cities,kochi",
				    "url": "https://www.thehindu.com/news/cities/Kochi/ukraine-returnees-seek-admission-in-indian-medical-colleges/article65240251.ece",
				    "title": "Ukraine returnees want to study in Indian medical colleges ",
				    "language": "en",
				    "globalRecommendations": false,
				    "recommendationsWideImages": false,
				    "darkMode": false,
				    "color": "",
				     ads: {
							  enabled:isNonSubcribedUser()	&& thg.advertisingCookie()	

			    	  },
				    "comments": {
				        "enabled": true,
				        "hideRecommendedArticles": !isNonSubcribedUser(),
				        "socialAuth": true,
				        "vuukleAuth": true,
				        "sorting": "latest",
				        "transliteration": {
				            "language": "en",
				            "enabledByDefault": false
				        },
				        "hideCommentInputBox": false,
				        "commentingClosed": false,
				        "maxChars": 1000,
				        "countToLoad": 1,
				        "toxicityLimit": 80,
				        "customText": {},
				        "editorOptions": []
				    }
				};
function vuukleInit(){
					    var d = document,
					    s = d.createElement('script');
					 	s.async = true;   
					    s.src = 'https://cdn.vuukle.com/platform.js';
					    s.onload = function() {
					   window['__vuuload'] = true;
					      }
					    window['__vuuload'] = true;
					    (d.head || d.body).appendChild(s);
			}
Promise.all([userIdentify, thgCookieConsent]).then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser() && thg.advertisingCookie();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
	window.addEventListener('scroll', function() {
						if (window.__vuuload == undefined) {
							vuukleInit();
						}
	});
 });
</script><div class="back-top" style="display: block;"><a href="#top"><i class="fa fa-angle-up"></i></a></div><script type="text/javascript">
  var _paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    _paq.push(['setTrackerUrl', '//matomo.thehindu.com/matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src='//matomo.thehindu.com/matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script><script type="application/javascript">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</script><script>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</script><script src="https://news.google.com/swg/js/v1/swg-gaa.js"></script><script subscriptions-control="manual" src="https://news.google.com/swg/js/v1/swg.js"></script><script src="https://apis.google.com/js/platform.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6ee697559d4a5c28","token":"eaed15cee0874f9fad025889fee44b63","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body></html>