<!DOCTYPE html><html amp lang="en" ><head><title>
Virata Parvam’ movie review: Sai Pallavi, Rana Daggubati make Venu Udugula’s adventurous romance work - The Hindu
</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1.0"><meta name="title" content="Virata Parvam’ movie review: Sai Pallavi, Rana Daggubati make Venu Udugula’s adventurous romance work" /><meta name="description" content="Venu Udugula attempts a poetic romance saga inspired by true incidents, helped hugely by a talented ensemble cast, music composer and cinematographers" /><meta name="publish-date" content="2022-06-17T11:02:34+05:30"/><meta name="created-date" content="2022-06-17T11:02:34+05:30"/><meta name="modified-date" content="2022-06-17T11:02:35+05:30" /><meta property="article:published_time" content="2022-06-17T05:32:34.000Z"/><meta property="article:modified_time" content="2022-06-17T05:32:35.000Z"/><meta name="cXenseParse:articleid" content="65532326"/><meta property="al:android:url" content="https://www.thehindu.com/entertainment/reviews/virata-parvam-movie-review-sai-pallavi-shines-in-this-adventurous-romance/article65532326.ece" /><meta property="article:section" content="Reviews"/><meta property="article:tag" content="Virata Parvam"/><meta property="article:tag" content="Telugu cinema"/><meta property="article:tag" content="Sai Pallavi"/><meta property="article:tag" content="Rana Daggubati"/><meta property="article:tag" content="Venu Udugula"/><meta property="article:author" content="Sangeetha Devi Dundoo"/><meta name="twitter:creator" content="Sangeetha Devi Dundoo"><meta name="keywords" content="Virata Parvam,Telugu cinema,Sai Pallavi,Rana Daggubati,Venu Udugula"/><meta name="news_keywords" content="Virata Parvam,Telugu cinema,Sai Pallavi,Rana Daggubati,Venu Udugula"/><meta name="robots" content="index, follow"/><meta name="robots" content="max-image-preview:large"><meta name="atdlayout" content="articlepage" /><meta name="twitter:title" content="Virata Parvam’ movie review: Sai Pallavi, Rana Daggubati make Venu Udugula’s adventurous romance work"><meta name="twitter:description" content="Venu Udugula attempts a poetic romance saga inspired by true incidents, helped hugely by a talented ensemble cast, music composer and cinematographers"><meta name="twitter:image" content="https://www.thehindu.com/incoming/jbbaaz/article65532335.ece/alternates/LANDSCAPE_615/virata%20parvam2.jpeg"><meta property="og:title" content="Virata Parvam’ movie review: Sai Pallavi, Rana Daggubati make Venu Udugula’s adventurous romance work" /><meta property="og:description" content="Venu Udugula attempts a poetic romance saga inspired by true incidents, helped hugely by a talented ensemble cast, music composer and cinematographers" /><meta property="og:image" content="https://www.thehindu.com/incoming/jbbaaz/article65532335.ece/alternates/LANDSCAPE_615/virata%20parvam2.jpeg" /><meta property="og:url" content="https://www.thehindu.com/entertainment/reviews/virata-parvam-movie-review-sai-pallavi-shines-in-this-adventurous-romance/article65532326.ece" /><meta property="al:android:url" content="https://www.thehindu.com/entertainment/reviews/virata-parvam-movie-review-sai-pallavi-shines-in-this-adventurous-romance/article65532326.ece" /><meta property="og:type" content="article" /><meta name="amp-google-client-id-api" content="googleanalytics" /><meta name="og:image:type" content="image/jpeg" /><meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu" /><meta name="twitter:app:id:iphone" content="771672321" /><meta name="twitter:app:name:googleplay" content="The Hindu (Official App)" /><meta name="twitter:app:name:ipad" content="The Hindu" /><meta name="twitter:app:name:iphone" content="The Hindu for iPhone" /><meta name="twitter:apple-itunes-app" content="app-id=584786636" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:domain" content="thehindu.com" /><meta name="twitter:google-play-app" content="app-id=com.mobstac.thehindu" /><meta name="twitter:site" content="@The_Hindu" /><meta name="yandex-verification" content="ff4648e5089d361d" /><meta property="al:android:app_name" content="The Hindu" /><meta property="al:android:package" content="com.mobstac.thehindu" /><meta property="fb:app_id" content="137450626398044" /><meta property="fb:pages" content="163974433696568" /><link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/favicon.ico" /><link rel="icon" type="image/ico" href="https://www.thehindu.com/favicon.ico" /><link rel="apple-touch-icon" href="https://www.thehindu.com/apple-touch-icon.png" /><link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/apple-touch-icon-precomposed.png" /><link rel="canonical" href="https://www.thehindu.com/entertainment/reviews/virata-parvam-movie-review-sai-pallavi-shines-in-this-adventurous-romance/article65532326.ece" /><link rel="preload" as="image" href="https://www.thehindu.com/incoming/jbbaaz/article65532335.ece/alternates/FREE_1200/virata%20parvam2.jpeg" /><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js"  as="script"><script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "isAccessibleForFree": "False",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.thehindu.com/entertainment/reviews/virata-parvam-movie-review-sai-pallavi-shines-in-this-adventurous-romance/article65532326.ece"
  },
    "headline": "Virata Parvam’ movie review: Sai Pallavi shines in this adventurous romance",
  "description": "Venu Udugula attempts a poetic romance saga inspired by true incidents, helped hugely by a talented ensemble cast, music composer and cinematographers",
  "keywords":"Virata Parvam,Telugu cinema,Sai Pallavi,Rana Daggubati,Venu Udugula",
  "datePublished": "2022-06-17T11:02:34+05:30",
  "dateModified": "2022-06-17T11:02:35+05:30",
  "author":[
      {
    "@type": "Person",
    "name": "Sangeetha Devi Dundoo"
  }    ],
 "image":{
				"@context": "https://schema.org",
				"@type": "ImageObject",
				"width": "1200",
				"height": "749",
				"url":"https://www.thehindu.com/incoming/jbbaaz/article65532335.ece/alternates/LANDSCAPE_1200/virata%20parvam2.jpeg"
          },
  "publisher":{
				"@context": "https://schema.org",
				"@type": "Organization",
				"name": "The Hindu",
				"logo": {
						"@context": "https://schema.org",
						"@type": "ImageObject",
						"width": "600",
						"height": "60",
					  "url": "https://www.thehindu.com/theme/images/th-online/thfooterlogo.png"
					},
				"url":"https://www.thehindu.com/"
			  },
	"isPartOf": {
			"@type": ["CreativeWork", "Product"],
			"name" : "The Hindu",
			"productID": "thehindu.com:showcase"
}
}
</script><script type="application/ld+json">
{
   "@context":"http://schema.org/",
   "@type":"WebPage",
   "name":"Virata Parvam’ movie review: Sai Pallavi shines in this adventurous romance",
   "speakable":{
      "@type":"SpeakableSpecification",
      "cssSelector":[
         "Virata Parvam’ movie review: Sai Pallavi shines in this adventurous romance",
         "Venu Udugula attempts a poetic romance saga inspired by true incidents, helped hugely by a talented ensemble cast, music composer and cinematographers"
      ]
   },
   "url":"https://www.thehindu.com/entertainment/reviews/virata-parvam-movie-review-sai-pallavi-shines-in-this-adventurous-romance/article65532326.ece"
}
</script><script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url":"https://www.thehindu.com/",
"logo":"https://www.thehindu.com/theme/images/th-online/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script><link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-XdYbMnZ/QjLh6iI4ogqCTaIjrFk87ip+ekIjefZch0Y+PvJ8CDYtEs1ipDmPorQ+" crossorigin="anonymous"><style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript><script async src="https://cdn.ampproject.org/v0.js"></script><script async custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script><script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script><script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script><script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script><script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script><script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script><script async custom-element="amp-twitter" src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script><script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script><script async custom-element="amp-jwplayer" src="https://cdn.ampproject.org/v0/amp-jwplayer-0.1.js"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script><script async custom-element="amp-audio" src="https://cdn.ampproject.org/v0/amp-audio-0.1.js"></script><script async custom-element="amp-video" src="https://cdn.ampproject.org/v0/amp-video-0.1.js"></script><script async custom-element="amp-fx-flying-carpet" src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js"></script><script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script><style amp-custom>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</style></head><body><amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-TQHLT7T&gtm.url=SOURCE_URL" data-credentials="include"></amp-analytics><amp-auto-ads type="adsense" data-ad-client="ca-pub-3185547171517244"></amp-auto-ads><amp-analytics type="googleanalytics"><script type="application/json">
{
  "vars": {
    "account": "UA-10158580-1"
  },
  "triggers": {
    "trackPageviewWithAmpdocUrl": {
      "on": "visible",
      "request": "pageview",
      "vars": {
        "title": "Virata Parvam' movie review: Sai Pallavi shines in this adventurous romance",
        "ampdocUrl": "https://www.thehindu.com/entertainment/reviews/virata-parvam-movie-review-sai-pallavi-shines-in-this-adventurous-romance/article65532326.ece"
      }
    }
  }
}
</script></amp-analytics><amp-analytics type="comscore"><script type="application/json">
{
"vars": {
 "c2": "11398210"
},
"extraUrlParams": {
 "comscorekw": "amp"
}
}
</script></amp-analytics><amp-analytics type="cxense"><script type="application/json">
      {
        "vars": {
          "siteId": "1129576936026899562"
        }
      }
    </script></amp-analytics><header class="header mBottom " role="banner"><nav class="navbar navbar-default navbar-fixed-top" role="navigation"><div id="menuicon"><div class="menu-top"><button class="menu-icon" on="tap:menu" role="button" tabindex="0"><i class="icon"></i><br><i class="icon1"></i><br><i class="icon2"></i></button></div></div><div id="logo"><a href="https://www.thehindu.com/"><amp-img src="https://www.thehindu.com/theme/images/th-online/logo.png" width="250"
					height="21"></amp-img></a></div><button class="notification-msg" on="tap:Notification" role="button" tabindex="0"><span class="acc-span"><amp-img src="https://www.thehindu.com/theme/images/th-online/bell-icon.png"  width="15"  height="16"  ></amp-img><span class="just-in-counter">15 </span></span></button></nav></header><center><amp-sticky-ad layout="nodisplay"><amp-ad width=320 height=50
		type="doubleclick"
		data-slot="/22390678/Hindu_AMP_Sticky"
		data-multi-size="320x50"

 rtc-config='{
"vendors": {
"openwrap": {
       "PROFILE_ID" : "2561",
       "PUB_ID" : "159088"
   },
"aps": {"PUB_ID": "600", "PUB_UUID": "393a121e-26bf-4c86-adda-154909cc8e5d", "PARAMS":{"amp":"1"}},
"urls":  ["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Sticky","https://bid.atmtd.com/request?placement_id=znUaWC&site_id=rfJE8v&viewablity=BKG_STATE&w=ATTR(width)&h=ATTR(height)&ow=ATTR(data-override-width)&oh=ATTR(data-override-height)&ms=ATTR(data-multi-size)&slot=ATTR(data-slot)&curl=CANONICAL_URL&timeout=TIMEOUT&purl=HREF&cur=USD&pos=footer"]},
 "timeoutMillis": 1000}'
data-enable-refresh=30></amp-ad></amp-sticky-ad></center><amp-iframe title="User Sync" width=1 height=1 sandbox="allow-same-origin allow-scripts"
frameborder="0"
src="https://ads.pubmatic.com/AdServer/js/pwtSync/load-cookie.html?pubid=159088&profid=2561&bidders=appnexus,pubmatic,districtm,rubicon,ix"><amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img></amp-iframe><amp-iframe layout="fixed-height" width="auto" title="User Sync" height="1" sandbox="allow-scripts allow-same-origin" frameborder="0" src="https://b2cdn.automatad.com/geo/amp_user_sync/load-cookies.html"><amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder width="1" height="1"></amp-img></amp-iframe><center><amp-ad width=300 height=250

	type="doubleclick"
	data-slot="/22390678/HIndu_AMP_Top"
	data-multi-size="300x250,336x280"
            data-multi-size-validation='false'
	    
 rtc-config='{
 "vendors": {
 "openwrap": {
       "PROFILE_ID" : "2561",
       "PUB_ID" : "159088"
          },
 "aps": {"PUB_ID": "600", "PUB_UUID": "393a121e-26bf-4c86-adda-154909cc8e5d", "PARAMS":{"amp":"1"}},
 "urls": ["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_HIndu_AMP_Top","https://bid.atmtd.com/request?placement_id=gORWMM&site_id=rfJE8v&viewablity=BKG_STATE&w=ATTR(width)&h=ATTR(height)&ow=ATTR(data-override-width)&oh=ATTR(data-override-height)&ms=ATTR(data-multi-size)&slot=ATTR(data-slot)&curl=CANONICAL_URL&timeout=TIMEOUT&purl=HREF&cur=USD&pos=header"]},
  "timeoutMillis": 1000}'
data-enable-refresh=30></amp-ad></center><div class="clear"><ul class="breadcrumb" itemscope="" itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/entertainment/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Entertainment</span></a><meta itemprop="position" content="1"></li><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/entertainment/reviews/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Reviews</span></a><meta itemprop="position" content="2"></li></ul></div><article class="articlepage review" data-id="65532326" data-url="https://www.thehindu.com/entertainment/reviews/virata-parvam-movie-review-sai-pallavi-shines-in-this-adventurous-romance/article65532326.ece"
            data-title="Virata Parvam’ movie review: Sai Pallavi shines in this adventurous romance"><section class="container container-mobile article-cont"><div class="row"><div class="col-xs-12"><div class="article"><div class="bgwhite"><div class="marginLR"><div class="article-exclusive"><a class="section-name" href="https://www.thehindu.com/entertainment/reviews/">
 Reviews
</a></div><h1 itemprop="name" class="title">

Virata Parvam’ movie review: Sai Pallavi shines in this adventurous romance
</h1><div class="mbot mLR"><figure><amp-img src="https://www.thehindu.com/incoming/jbbaaz/article65532335.ece/alternates/FREE_1200/virata%20parvam2.jpeg" alt="" title="" width="1600" height="1066"
	layout="responsive"></amp-img><span class="imagecap">
    Sai Pallavi and Rana Daggubati in the period romance drama
         </span></figure></div><span class="mobile-author"><a href="https://www.thehindu.com/profile/author/Sangeetha-Devi-Dundoo-738/" class="mobile-auth-nm lnk">Sangeetha Devi Dundoo</a></span><span class="blue-color ksl-time-stamp">June 17, 2022 11:02 IST</span><div class="teaser-text update-time">
         Updated:
         <span>June 17, 2022 11:02 IST</span></div><center><amp-ad width=300 height=250

	type="doubleclick"
	data-slot="/22390678/Hindu_AMP_Middle"
	data-multi-size="300x250,336x280"
            data-multi-size-validation='false'
           data-loading-strategy=2
            data-lazy-fetch="true"

 rtc-config='{
"vendors": {
 "openwrap": {
       "PROFILE_ID" : "2561",
       "PUB_ID" : "159088"
          },
"aps": {"PUB_ID": "600", "PUB_UUID": "393a121e-26bf-4c86-adda-154909cc8e5d", "PARAMS":{"amp":"1"}},
"urls":  ["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Middle","https://bid.atmtd.com/request?placement_id=cP0TjQ&site_id=rfJE8v&viewablity=BKG_STATE&w=ATTR(width)&h=ATTR(height)&ow=ATTR(data-override-width)&oh=ATTR(data-override-height)&ms=ATTR(data-multi-size)&slot=ATTR(data-slot)&curl=CANONICAL_URL&timeout=TIMEOUT&purl=HREF&cur=USD&pos=boa"]},
 "timeoutMillis": 1000}'
data-enable-refresh=30></amp-ad></center><div class="share"><div class="social-share"><amp-social-share class="rounded"
      type="facebook"
      data-param-app_id="137450626398044"
      width="40"
      height="40"></amp-social-share><amp-social-share class="rounded"
      type="twitter"
      width="40"
      height="40"></amp-social-share><amp-social-share class="rounded"
      type="whatsapp"
      width="40"
      height="40"></amp-social-share><amp-social-share class="rounded"
      type="email"
      width="40"
      height="40"></amp-social-share><amp-social-share class="rounded"
      type="sms"
      width="40"
      height="40"></amp-social-share></div></div><div class="hidden-xs leadtext"><h2 class="intro">
  Venu Udugula attempts a poetic romance saga inspired by true incidents, helped hugely by a talented ensemble cast, music composer and cinematographers
</h2></div><div id="artmeterinlinewrap"></div><div id="content-body-65532326"><p>Towards the end of the Telugu film        <i >Virata Parvam,</i> the news clippings pertaining to Sarala, who inspired Sai Pallavi’s character Vennela, left me both intrigued and moved. I wondered how much of the last 20 minutes were a factual retelling of events that took place in Warangal in 1992. We may not know the extent of dramatisation for the film, but what lingers is the plight of Vennela whose love knows no reason but is powerful enough to move a few hardened men and women in the jungles to tears. The world that writer-director Venu Udugula presents is far removed from that of the pragmatic modern day romances. </p><p>The film’s male protagonist, Ravanna alias Aranya (Rana Daggubati), is a poet. There is poetry in how cinematographers Dani Sanchez-Lopez and Divakar Mani play with light and shade to present Vennela’s journey, with a painting-like quality but never at the cost of romanticising the stark surroundings. Suresh Bobbili’s music is haunting and achingly melodious where necessary. Some of the dialogues, lyrics and situations, too, have a poetic quality to them. Take the reason why Vennela is named so and the dramatic events that unfold during her birth. When Vennela’s voiceover states that a war that consumes many in its wake is the one that birthed her, it rings true.</p><p>Venu narrates the journey of the naive yet fiercely stubborn Vennela; the wonderful Sai Pallavi who enacts the part and Rana supporting the vision as an actor and producer make the effort worthwhile.</p><div class="amp-flying-carpet-text-border" style="background: black; color: white; text-align: center;">Advertisement</div><amp-fx-flying-carpet height="300px"><center><amp-ad width=300 height=600
	type="doubleclick"
	data-slot="/22390678/Hindu_AMP_FlyingCarpet"
            data-multi-size="300x250,300x600"
            data-multi-size-validation='false'
           data-loading-strategy=2
            data-lazy-fetch="true"

 rtc-config='{"vendors": {"aps": {"PUB_ID": "600", "PUB_UUID": "393a121e-26bf-4c86-adda-154909cc8e5d", "PARAMS":{"amp":"1"}}},"urls":		    ["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_FlyingCarpet","https://bid.atmtd.com/request?placement_id=XOHyqJ&site_id=rfJE8v&viewablity=BKG_STATE&w=ATTR(width)&h=ATTR(height)&ow=ATTR(data-override-width)&oh=ATTR(data-override-height)&ms=ATTR(data-multi-size)&slot=ATTR(data-slot)&curl=CANONICAL_URL&timeout=TIMEOUT&purl=HREF&cur=USD&pos=inread"]}'
data-enable-refresh=30></amp-ad></center></amp-fx-flying-carpet><div class="amp-flying-carpet-text-border" style="background: black; color: white; text-align: center;">Advertisement</div><p>A childhood incident indicates how stubborn Vennela can be. We may or may not buy that point of view immediately but the scenes thereafter build on it.</p><div class="ng_infobox infobox-container"><div class="infobox-heading">
Virata Parvam
</div><div class="infobox-subheading">
Cast: Sai Pallavi, Rana Daggubati, Nandita Das
</div><div class="infobox-subheading">
Direction: Venu Udugula
</div><div class="infobox-subheading">
Music: Suresh Bobbili
</div></div><p>When Vennela draws a heart symbol over a sickle painted on a wall or looks lovingly at the sickle shadow on a wall, it gives away how besotted she is becoming with the writings of Ravanna. It befits the film’s tagline – revolution is an act of love.</p><p>The film is a throwback to the 1990s and has been shot in widescreen format (1.85:1 aspect ratio) to recreate the look of the decade. Even if you don’t pay attention to such technical details, the film has enough to draw you in.</p><p>Sai Pallavi enacts Vennela with a mix of innocence and strength, making us shudder each time she is caught in a tough situation. A part of me wished she would just return home to safety. But Vennela is cut from a different cloth. Some of the characters that surround her are also unconventional. Easwari Rao is convincing as the mother who is worried for her daughter. Sai Chand plays an atypical father, an Oggu Katha artiste who voices what the art form means to him and why he can understand his daughter’s point of view. A small gesture from Rahul Ramakrishna at this point is funny and mirrors the audience reaction.</p><p>In contrast to Vennela who wears her heart on her sleeve is the impermeable Ravanna. He has learnt to camouflage his emotions just as he has blended into the jungle, using foliage as a cover for his guerilla war. Rana plays Ravanna with ease (Incidentally, this is his third consecutive film set in a forest), channeling the inner        <i >Leader</i> in him. </p><p>The smaller stories of the other characters unfold gradually and put things in perspective – Raghu (Naveen Chandra)’s anger and bitterness, Bharathakka’s (Priyamani) been-there-seen-that demeanour and Shakuntala’s (Nandita Das) worldly-wise view of the rebellion – and the actors playing these parts are effective. In a way, Nandita’s character can be perceived as an evolution from  her role in Mani Ratnam’s        <i >Kannathil Muthamittal</i> </p><p>The segment involving Ravanna and his mother (Zareena Wahab) offers a glimpse into what happens when the steely exterior of a rebel gives way to soak in normal human relationships.  </p><p>The narrative juxtaposes Vennela’s journey of love with tense face-offs between the police and the Naxals, replete with the politics of covert operations, keeping us invested in the proceedings.</p><p>There are times when        <i >Virata Parvam </i>falls short, but mostly, it manages to be a moving emotional story. The little details work like a charm. The first couple of times Vennela utters        <i >‘laal salaam</i>’ or is being trained to fight, notice the hint of a smile and how adoringly she eyes Ravanna, conveying the innocence of a girl who may not be fully aware of the hardships ahead. Sai Pallavi owns the story of Vennela and makes us root for her.  Also, watch out for a scene where Shakuntala asks Vennela about her decision and how the camera beautifully frames the two actors. </p><p>Like Vennela,        <i >Virata Parvam</i> takes a road less travelled for Telugu cinema and deserves appreciation, though it isn’t an epic love story.</p></div><div class="articleblock-container" id="articleblock-container"></div><center><amp-ad width=300 height=250

	type="doubleclick"
	data-slot="/22390678/Hindu_AMP_Bottom"
             data-multi-size="300x250,336x280"
            data-multi-size-validation='false'
            data-loading-strategy=2
            data-lazy-fetch="true"

 rtc-config='{
"vendors": {
"openwrap": {
       "PROFILE_ID" : "2561",
       "PUB_ID" : "159088"
          },
"aps": {"PUB_ID": "600", "PUB_UUID": "393a121e-26bf-4c86-adda-154909cc8e5d", "PARAMS":{"amp":"1"}},
"urls": ["https://us-east-pbs.automatad.com/openrtb2/amp?tag_id=EwrTRc_Hindu_AMP_Bottom","https://bid.atmtd.com/request?placement_id=TN04wc&site_id=rfJE8v&viewablity=BKG_STATE&w=ATTR(width)&h=ATTR(height)&ow=ATTR(data-override-width)&oh=ATTR(data-override-height)&ms=ATTR(data-multi-size)&slot=ATTR(data-slot)&curl=CANONICAL_URL&timeout=TIMEOUT&purl=HREF&cur=USD&pos=eoa"]},
"timeoutMillis": 1000}'
data-enable-refresh=30></amp-ad></center><div class="morein-tag-cont"><span class="more_in-head">Related Topics</span><div class="tag-button"><a href="https://www.thehindu.com/topic/The_Hindu_Metro_Plus/" class=" txt">The Hindu MetroPlus</a></div></div><amp-embed width=100 height=100
type=taboola
layout=responsive
heights="(min-width:1145px) 56%, (min-width:481px) 65%, 87%"
data-publisher="thehindu-hindunews-amp"
data-mode="alternating-thumbs-feed-01"
data-placement="Below Article Thumbnails AMP"
data-target_type="mix"
data-article="auto"
data-url=""></amp-embed><div class="vuukle" id="vuukle_comment"><amp-ad width="300" height="250"
    type="doubleclick"
    data-slot="/213794966,22390678/amp/thehindu.com"
    data-enable-refresh="30"
    data-multi-size="1x1,200x200,312x260,250x250,320x100,320x50,300x250"
    rtc-config={"urls":["https://pb.vuukle.com/openrtb2/amp?tag_id=thehindu.com&w=ATTR(width)&h=ATTR(height)&ow=ATTR(data-override-width)&oh=ATTR(data-override-height)&ms=ATTR(data-multi-size)&slot=ATTR(data-slot)&targeting=TGT&curl=CANONICAL_URL&timeout=TIMEOUT&adcid=ADCID&purl=HREF"]}></amp-ad><amp-iframe width="1" title="User Sync"
  height="1"
  sandbox="allow-scripts allow-same-origin"
  frameborder="0"
  src="https://pb.vuukle.com/load-cookie-with-consent.html?max_sync_count=50&defaultGdprScope=0"><amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img></amp-iframe><amp-iframe width='600' height='464' layout="responsive"
		sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms"
		resizable frameborder="0"
		src="https://cdn.vuukle.com/amp.html?url=https://www.thehindu.com/entertainment/reviews/virata-parvam-movie-review-sai-pallavi-shines-in-this-adventurous-romance/article65532326.ece&host=www.thehindu.com&id=65532326&apiKey=432081eb-6e8e-4abc-a88f-ca5357aa7244&title=Virata%20Parvam%E2%80%99%20movie%20review%3A%20Sai%20Pallavi%20shines%20in%20this%20adventurous%20romance&img=https://www.thehindu.com/incoming/jbbaaz/article65532335.ece/alternates/LANDSCAPE_80/virata%20parvam2.jpeg&tags=entertainment,reviews&commentingClosed=false&maxChars=1000&transliterationLanguage=en&transliterationByDefault=true&countToLoad=1&hideRecommendedArticles=false"><div overflow tabindex=0 role=button aria-label="">Read more...</div></amp-iframe></div></div></div></div></div></div></section></article><footer class="footer "><a href="https://www.thehindu.com/"><amp-img src="https://www.thehindu.com/theme/images/th-online/logo.png" width="250"
					height="21"></amp-img></a><div class="nav"><ul class=" nav navbar-nav">
							
		
<li >
        <a  href="https://www.thehindu.com/aboutus/"   >
            About Us

                    </a>
</li>							
		
<li >
        <a  href="https://www.thehindu.com/termsofuse/"   >
            Terms of Use

                    </a>
</li>							
		
<li >
        <a  href="https://thehindugroup.com/privacy.html"    target="_blank" >
            Privacy Policy

                    </a>
</li>							
		
<li >
        <a  href="https://www.thehindu.com/contacts/"   >
            Contacts

                    </a>
</li>							
		
<li >
        <a  href="https://www.thehindu.com/archive/"   >
            Archive

                    </a>
</li>							
		
<li >
        <a  href="http://www.thehindugroup.in/subscribe/"   >
            Print Subscription

                    </a>
</li>							
		
<li >
        <a  href="https://epaper.thehindu.com/?utm_source=thehindu&amp;utm_medium=footer&amp;utm_campaign=landingpage"   >
            ePaper

                    </a>
</li>							
		
<li >
        <a  href="https://www.thehindu.com/subscription/?utm_source=footer&amp;utm_medium=section&amp;utm_caign=website"   >
            Digital Subscription

                    </a>
</li>							
		
<li >
        <a  href="https://www.thehindu.com/rssfeeds/"   >
            Rss Feeds

                    </a>
</li>							
		
<li >
        <a  href="https://www.thehindu.com/sitemap/"   >
            Sitemap

                    </a>
</li>	 

 
<li id="teconsent"> </li>
	
</ul></div><amp-lightbox id="menu"
      layout="nodisplay" scrollable><!-- main menu --><div id="popup-menu" ><div class="popup-menuclose"><button class="mainmenu_close" on="tap:menu.close"  role="button" tabindex="0"  ><i class="icon3"></i><i class="icon4"></i></button></div>  
		<div class="popup-menu">
				<ul >
                                    <li>
            <a  href="https://subscription.thehindu.com/subscription?utm_source=hamburger&amp;utm_medium=section&amp;utm_campaign=website" >
            Subscription
            </a>
        </li>
                                    <li>
            <a  href="https://www.thehindu.com/latest-news/" >
            Latest News
            </a>
        </li>
                                    <li>
            <a  href="https://www.thehindu.com/todays-paper/" >
            Today&#039;s Paper
            </a>
        </li>
                                    <li>
            <a  href="https://epaper.thehindu.com/?utm_source=thehindu&amp;utm_medium=hamburger" >
            ePaper
            </a>
        </li>
                                    <li>
            <a  href="https://www.thehindu.com/housing-real-estate-india/" >
            Housing
            </a>
        </li>
                                    <li>
            <a  href="https://www.thehindu.com/coupons/?utm_source=TheHindu&amp;utm_medium=Home&amp;utm_campaign=Coupon"  target="_blank" >
            Coupons
            </a>
        </li>
                                        <div class="menu-open"></div>
                <li>
            <a  href="https://www.thehindu.com/news/" >
            News
            </a>
        </li>
                                        <div class="menu-open"></div>
                <li>
            <a  href="https://www.thehindu.com/coronavirus/" >
            Coronavirus
            </a>
        </li>
                                        <div class="menu-open"></div>
                <li>
            <a  href="https://www.thehindu.com/news/states/" >
            States
            </a>
        </li>
                                        <div class="menu-open"></div>
                <li>
            <a  href="https://www.thehindu.com/business/" >
            Business
            </a>
        </li>
                                    <li>
            <a  href="https://www.thehindu.com/real-estate/" >
            Real Estate
            </a>
        </li>
     
</ul>				<ul >
                                    <li>
            <a  href="https://crossword.thehindu.com/?utm_source=thehindu&amp;utm_medium=mainmenu"  target="_blank" >
            Crossword+ &quot;Free Games&quot;
            </a>
        </li>
                                        <div class="menu-open"></div>
                <li>
            <a  href="https://www.thehindu.com/news/cities/" >
            Cities
            </a>
        </li>
                                        <div class="menu-open"></div>
                <li>
            <a  href="https://www.thehindu.com/elections/" >
            Elections
            </a>
        </li>
     
</ul>				<ul >
                                        <div class="menu-open"></div>
                <li>
            <a  href="https://www.thehindu.com/opinion/" >
            Opinion
            </a>
        </li>
                                        <div class="menu-open"></div>
                <li>
            <a  href="https://www.thehindu.com/sport/" >
            Sport
            </a>
        </li>
     
</ul>				<ul >
                                        <div class="menu-open"></div>
                <li>
            <a  href="https://www.thehindu.com/entertainment/" >
            Entertainment
            </a>
        </li>
                                        <div class="menu-open"></div>
                <li>
            <a  href="https://www.thehindu.com/society/" >
            Society
            </a>
        </li>
                                        <div class="menu-open"></div>
                <li>
            <a  href="https://www.thehindu.com/books/" >
            Books
            </a>
        </li>
                                    <li>
            <a  href="https://www.thehindu.com/children/" >
            Children
            </a>
        </li>
     
</ul>				<ul >
                                        <div class="menu-open"></div>
                <li>
            <a  href="https://www.thehindu.com/life-and-style/" >
            Life &amp; Style
            </a>
        </li>
                                        <div class="menu-open"></div>
                <li>
            <a  href="https://www.thehindu.com/sci-tech/technology/" >
            Technology
            </a>
        </li>
                                        <div class="menu-open"></div>
                <li>
            <a  href="https://www.thehindu.com/sci-tech/" >
            Sci-Tech
            </a>
        </li>
     
</ul>				<ul >
                                        <div class="menu-open"></div>
                <li>
            <a  href="https://www.thehindu.com/education/" >
            Education
            </a>
        </li>
                                        <div class="menu-open"></div>
                <li>
            <a  href="https://www.thehindu.com/multimedia/" >
            Multimedia
            </a>
        </li>
                                    <li>
            <a  href="https://www.thehindu.com/data/" >
            Data
            </a>
        </li>
                                    <li>
            <a  href="https://www.thehindu.com/specials/" >
            Specials
            </a>
        </li>
                                    <li>
            <a  href="https://www.thehindu.com/news/resources/" >
            Resources
            </a>
        </li>
                                    <li>
            <a  href="https://www.thehindu.com/Tags/" >
            Tags
            </a>
        </li>
                                    <li>
            <a  href="https://www.thehindu.com/theatre-fest/" >
            Theatre - Fest
            </a>
        </li>
                                    <li>
            <a  href="https://www.thehindu.com/november-fest/" >
            November Fest
            </a>
        </li>
                                    <li>
            <a  href="https://www.thehindu.com/lit-for-life/" >
            Lit for Life
            </a>
        </li>
                                    <li>
            <a  href="https://www.thehindu.com/marketinghub/tamilnadusmiling/" >
            Tamil Nadu Smiling
            </a>
        </li>
                                    <li>
            <a  href="https://www.thehindu.com/newsletter-subscription/" >
            Newsletter
            </a>
        </li>
     
</ul>		</div>
		

</div></div></amp-lightbox><amp-lightbox id="Notification" layout="nodisplay" scrollable><div class="nf-commomdiv justinpoupdiv"><button class="notification-close top-cf-close" on="tap:Notification.close" role="button" tabindex="0" ><i class="icon3"></i><i class="icon4"></i></button><div class="justin-text-cont"><span class="justin-heading">JUST IN</span><ul class="acc-list"><li><a href="https://www.thehindu.com/entertainment/reviews/virata-parvam-movie-review-sai-pallavi-shines-in-this-adventurous-romance/article65532326.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>&nbsp;5 mins</span></span>
Virata Parvam’ movie review: Sai Pallavi shines in this adventurous romance
</a></li><li><a href="https://www.thehindu.com/entertainment/movies/trees-of-peace-review-a-moving-survival-story-that-needed-more-substance/article65526820.ece">
‘Trees of Peace’ review: A moving survival story that needed more substance
</a></li><li><a href="https://www.thehindu.com/entertainment/movies/the-essex-serpent-review-gothic-period-drama-that-is-revisionist-in-a-different-way/article65526111.ece">
‘The Essex Serpent’ review: Gothic period drama that is revisionist in a different way
</a></li><li><a href="https://www.thehindu.com/entertainment/movies/hustle-movie-review-adam-sandler-shoulders-a-clichd-nba-sports-drama/article65517401.ece">
‘Hustle’ movie review: Adam Sandler shoulders a clichéd NBA sports drama
</a></li><li><a href="https://www.thehindu.com/entertainment/movies/innale-vare-movie-review-jis-joys-latest-aspires-to-be-a-dark-and-intelligent-thriller-but-fails-on-both-counts/article65517486.ece">
‘Innale Vare’ movie review: Jis Joy’s latest aspires to be a dark and intelligent thriller, but fails on both counts
</a></li><li><a href="https://www.thehindu.com/entertainment/movies/dear-friend-movie-review-tovino-thomas-drama-wastes-a-promising-build-up/article65514185.ece">
‘Dear Friend’ movie review: Tovino Thomas’ drama wastes a promising build-up
</a></li><li><a href="https://www.thehindu.com/entertainment/movies/jurassic-world-dominion-movie-review-nostalgic-dino-face-off/article65513618.ece">
‘Jurassic World Dominion’ movie review: Nostalgic dino face-off
</a></li><li><a href="https://www.thehindu.com/entertainment/movies/janhit-mein-jaari-movie-review-nushrratt-bharuccha-safe-sex-comedy-2022/article65514127.ece">
‘Janhit Mein Jaari’ movie review: Nushrratt Bharuccha shines in ‘safe sex’ comedy
</a></li><li><a href="https://www.thehindu.com/entertainment/reviews/ante-sundaraniki-movie-review-powered-by-real-flawed-and-fun-characters/article65513903.ece">
‘Ante Sundaraniki’ movie review: Powered by real, flawed and fun characters
</a></li><li><a href="https://www.thehindu.com/entertainment/reviews/777-charlie-movie-review-a-heartfelt-take-on-a-charming-friendship/article65513471.ece">
‘777 Charlie’ movie review: A heartfelt take on a charming friendship
</a></li><li><a href="https://www.thehindu.com/entertainment/movies/severance-review-corporate-hell-meets-dystopian-sci-fi-in-thrilling-workplace-drama/article65506982.ece">
‘Severance’ review: Corporate hell meets dystopian sci-fi in thrilling workplace drama
</a></li><li><a href="https://www.thehindu.com/entertainment/movies/downton-abbey-a-new-era-review-a-fine-way-to-catch-up-with-old-friends/article65494150.ece">
‘Downton Abbey: A New Era’ review: A fine way to catch up with old friends
</a></li><li><a href="https://www.thehindu.com/entertainment/movies/under-the-banner-of-heaven-review-an-elegant-meditation-of-violent-faith/article65502953.ece">
‘Under the Banner of Heaven’ review: An elegant meditation of ‘violent faith’
</a></li><li><a href="https://www.thehindu.com/entertainment/movies/9-hours-web-series-review-an-overdrawn-crime-drama-that-intrigues-partly/article65493814.ece">
‘9 Hours’ web series review: An overdrawn crime drama that intrigues partly
</a></li><li><a href="https://www.thehindu.com/entertainment/movies/samrat-prithviraj-movie-review-disappointing-akshay-kumar-stars-in-dreary-period-piece/article65490874.ece">
‘Samrat Prithviraj’ movie review: Disappointing Akshay Kumar stars in dreary period piece
</a></li></ul><button class="notification-close" on="tap:Notification.close" role="button" tabindex="0" >
Close  <i class="icon3"></i><i class="icon4"></i></button></div></div></amp-lightbox></footer></body></html>