<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en"><head><title>
Alia Bhatt&#039;s maiden production &#039;Darlings&#039; to release on Netflix - The Hindu
</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="title" content="Alia Bhatt&#039;s maiden production &#039;Darlings&#039; to release on Netflix" /><meta name="description" content="The 29-year-old actor is starring in and producing the film through her banner Eternal Sunshine Productions, in collaboration with Shah Rukh Khan&#039;s Red Chillies Entertainment" /><meta name="publish-date" content="2022-05-24T13:31:34+05:30" /><meta name="created-date" content="2022-05-24T13:31:34+05:30" /><meta name="modified-date" content="2022-05-24T13:31:34+05:30" /><meta property="article:published_time" content="2022-05-24T08:01:34.000Z" /><meta property="article:modified_time" content="2022-05-24T08:01:34.000Z" /><meta name="cXenseParse:articleid" content="65456249" /><meta property="al:android:url" content="https://www.thehindu.com/entertainment/movies/alia-bhatts-maiden-production-darlings-to-release-on-netflix/article65456249.ece" /><meta property="article:section" content="Movies" /><meta property="article:tag" content="darlings" /><meta property="article:tag" content="alia bhatt" /><meta property="article:tag" content="netflix" /><meta property="article:tag" content="shah rukh khan" /><meta property="article:author" content="PTI" /><meta name="twitter:creator" content="PTI"><meta name="keywords" content="darlings,alia bhatt,netflix,shah rukh khan" /><meta name="news_keywords" content="darlings,alia bhatt,netflix,shah rukh khan" /><meta name="robots" content="index, follow" /><meta name="robots" content="max-image-preview:large"><meta name="atdlayout" content="articlepage" /><meta name="twitter:title" content="Alia Bhatt&#039;s maiden production &#039;Darlings&#039; to release on Netflix"><meta name="twitter:description" content="The 29-year-old actor is starring in and producing the film through her banner Eternal Sunshine Productions, in collaboration with Shah Rukh Khan&#039;s Red Chillies Entertainment"><meta name="twitter:image" content="https://www.thehindu.com/entertainment/movies/mdnx0x/article65456258.ece/alternates/LANDSCAPE_615/alia.jpeg"><meta property="og:title" content="Alia Bhatt&#039;s maiden production &#039;Darlings&#039; to release on Netflix" /><meta property="og:description" content="The 29-year-old actor is starring in and producing the film through her banner Eternal Sunshine Productions, in collaboration with Shah Rukh Khan&#039;s Red Chillies Entertainment" /><meta property="og:image" content="https://www.thehindu.com/entertainment/movies/mdnx0x/article65456258.ece/alternates/LANDSCAPE_615/alia.jpeg" /><meta property="og:url" content="https://www.thehindu.com/entertainment/movies/alia-bhatts-maiden-production-darlings-to-release-on-netflix/article65456249.ece" /><meta property="al:android:url" content="https://www.thehindu.com/entertainment/movies/alia-bhatts-maiden-production-darlings-to-release-on-netflix/article65456249.ece" /><meta property="og:type" content="article" /><meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6" /><meta name="google-signin-client_id" content="853251516072-1eudfpp9hhjtjp31fpm8g9fus3ig0ec3.apps.googleusercontent.com" /><meta name="google-site-verification" content="jlS-WsOVad-iw4X4xO0EJnHuzr3pK7WqXt3oCy7jpXI" /><meta name="msvalidate:01" content="00762243DAFA333A5A6D97CE4545BDB2" /><meta name="og:image:type" content="image/jpeg" /><meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu" /><meta name="twitter:app:id:iphone" content="771672321" /><meta name="twitter:app:name:googleplay" content="The Hindu (Official App)" /><meta name="twitter:app:name:ipad" content="The Hindu" /><meta name="twitter:app:name:iphone" content="The Hindu for iPhone" /><meta name="twitter:apple-itunes-app" content="app-id=584786636" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:domain" content="thehindu.com" /><meta name="twitter:google-play-app" content="app-id=com.mobstac.thehindu" /><meta name="twitter:site" content="@The_Hindu" /><meta name="yandex-verification" content="ff4648e5089d361d" /><meta property="al:android:app_name" content="The Hindu" /><meta property="al:android:package" content="com.mobstac.thehindu" /><meta property="fb:app_id" content="137450626398044" /><meta property="fb:pages" content="163974433696568" /><link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/favicon.ico" /><link rel="icon" type="image/ico" href="https://www.thehindu.com/favicon.ico" /><link rel="apple-touch-icon" href="https://www.thehindu.com/apple-touch-icon.png" /><link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/apple-touch-icon-precomposed.png" /><link rel="canonical" href="https://www.thehindu.com/entertainment/movies/alia-bhatts-maiden-production-darlings-to-release-on-netflix/article65456249.ece" /><link rel="amphtml" href="https://www.thehindu.com/entertainment/movies/alia-bhatts-maiden-production-darlings-to-release-on-netflix/article65456249.ece/amp/"><link rel="preload" href="https://www.thehindu.com/theme/fonts/th-online/79a3e616-8931-4235-b8dc-0f9718329786.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnSKzeRhf6.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5Vvl4jL.woff2" as="font" type="font/woff2" crossorigin><link href="https://b.scorecardresearch.com" rel="dns-prefetch"><link href="https://b.scorecardresearch.com" rel="preconnect"><link href="https://tpc.googlesyndication.com" rel="dns-prefetch"><link href="https://tpc.googlesyndication.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="dns-prefetch"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://googleads.g.doubleclick.net" rel="dns-prefetch"><link href="https://googleads.g.doubleclick.net" rel="preconnect"><link href="https://www.googletagmanager.com" rel="dns-prefetch"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://wzrkt.com" rel="dns-prefetch"><link href="https://wzrkt.com" rel="preconnect"><link href="https://fonts.googleapis.com" rel="dns-prefetch"><link href="https://fonts.googleapis.com" rel="preconnect"><link href="https://fonts.gstatic.com" rel="dns-prefetch"><link href="https://fonts.gstatic.com" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://ads.pubmatic.com" rel="dns-prefetch"><link href="https://ads.pubmatic.com" rel="preconnect"><link href="https://c.amazon-adsystem.com" rel="dns-prefetch"><link href="https://c.amazon-adsystem.com" rel="preconnect"><link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch"><link href="https://pagead2.googlesyndication.com/" rel="preconnect"><link href="https://go.automatad.com/" rel="dns-prefetch"><link href="https://go.automatad.com/" rel="preconnect"><link href="https://cdn.automatad.com/" rel="dns-prefetch"><link href="https://cdn.automatad.com/" rel="preconnect"><link href="https://cdn.tinypass.com/" rel="dns-prefetch"><link href="https://cdn.tinypass.com/" rel="preconnect"><link href="https://experience.tinypass.com/" rel="dns-prefetch"><link href="https://experience.tinypass.com/" rel="preconnect"><link rel="preload" href="https://www.thehindu.com/theme/images/th-online/logo.png" as="image"><link rel="preload" href="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" as="image"><link rel="preload" href="https://www.thehindu.com/theme/images/th-online/placeholder.png" as="image"><script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "isAccessibleForFree": "False",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.thehindu.com/entertainment/movies/alia-bhatts-maiden-production-darlings-to-release-on-netflix/article65456249.ece"
  },
    "headline": "Alia Bhatt&#039;s maiden production &#039;Darlings&#039; to release on Netflix",
  "description": "The 29-year-old actor is starring in and producing the film through her banner Eternal Sunshine Productions, in collaboration with Shah Rukh Khan&#039;s Red Chillies Entertainment",
  "keywords":"darlings,alia bhatt,netflix,shah rukh khan",
  "datePublished": "2022-05-24T13:31:34+05:30",
  "dateModified": "2022-05-24T13:31:34+05:30",
  "author":[
      {
    "@type": "Person",
    "name": "PTI"
  }    ],
 "image":{
				"@context": "https://schema.org",
				"@type": "ImageObject",
				"width": "1200",
				"height": "749",
				"url":"https://www.thehindu.com/entertainment/movies/mdnx0x/article65456258.ece/alternates/LANDSCAPE_1200/alia.jpeg"
          },
  "publisher":{
				"@context": "https://schema.org",
				"@type": "Organization",
				"name": "The Hindu",
				"logo": {
						"@context": "https://schema.org",
						"@type": "ImageObject",
						"width": "600",
						"height": "60",
					  "url": "https://www.thehindu.com/theme/images/th-online/thfooterlogo.png"
					},
				"url":"https://www.thehindu.com/"
			  },
	"isPartOf": {
			"@type": ["CreativeWork", "Product"],
			"name" : "The Hindu",
			"productID": "thehindu.com:showcase"
}
}
</script><script type="application/ld+json">
{
   "@context":"http://schema.org/",
   "@type":"WebPage",
   "name":"Alia Bhatt&#039;s maiden production &#039;Darlings&#039; to release on Netflix",
   "speakable":{
      "@type":"SpeakableSpecification",
      "cssSelector":[
         "Alia Bhatt&#039;s maiden production &#039;Darlings&#039; to release on Netflix",
         "The 29-year-old actor is starring in and producing the film through her banner Eternal Sunshine Productions, in collaboration with Shah Rukh Khan&#039;s Red Chillies Entertainment"
      ]
   },
   "url":"https://www.thehindu.com/entertainment/movies/alia-bhatts-maiden-production-darlings-to-release-on-netflix/article65456249.ece"
}
</script><script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url":"https://www.thehindu.com/",
"logo":"https://www.thehindu.com/theme/images/th-online/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script><script>
var dataLayer = window.dataLayer || [];
	dataLayer.push({
		'pageDetails' : {
			'pageType' : 'article' ,
			'headline' : 'Alia Bhatt&#039;s maiden production &#039;Darlings&#039; to release on Netflix' ,
			'articleId' : '65456249' ,
			'articleType' : 'free',
			'authorName' : 'PTI' ,
			'publishDate' : '2022-05-24' ,
			'publishTime' : '13:31' ,
			'hoursSincePublished' : '0',
			'contentCategory' : 'entertainment','contentSubCategory' : 'movies','featureType' : 'storyline Commentary' ,
			'articleTags' : 'Hindi cinema' // when available
		} });

</script><link rel="preload" href="https://www.thehindu.com/theme/css/th-online.min.css?ver=1653042784" as="style"><style>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</style><style>@font-face {
	font-family: TundraWeb;
	font-display: swap;
	src: url(https://www.thehindu.com/theme/fonts/th-online/1ae761e9-10c8-4efe-888e-3cfaf6d3ac43.eot?#iefix);
	src: url(https://www.thehindu.com/theme/fonts/th-online/1ae761e9-10c8-4efe-888e-3cfaf6d3ac43.eot?#iefix) format("eot"), url(https://www.thehindu.com/theme/fonts/th-online/79a3e616-8931-4235-b8dc-0f9718329786.woff2) format("woff2"), url(https://www.thehindu.com/theme/fonts/th-online/98d8ab99-1bd9-4469-8ed9-e5bb30485dce.woff) format("woff"), url(https://www.thehindu.com/theme/fonts/th-online/81f064de-4414-4fe3-a3eb-3c2c794d1e37.ttf) format("truetype"), url(https://www.thehindu.com/theme/fonts/th-online/0b00a6a0-9ca4-4ace-a270-c21c7f085f1f.svg#0b00a6a0-9ca4-4ace-a270-c21c7f085f1f) format("svg")
}

@font-face {
	font-family: TundraWeb-Italic;
	font-display: swap;
	src: url(https://www.thehindu.com/theme/fonts/th-online/49c66e19-32da-4ab1-995d-ae446c41a429.eot?#iefix);
	src: url(https://www.thehindu.com/theme/fonts/th-online/49c66e19-32da-4ab1-995d-ae446c41a429.eot?#iefix) format("eot"), url(https://www.thehindu.com/theme/fonts/th-online/c65ef4d4-020f-4e58-bf9c-f9e5495344f7.woff2) format("woff2"), url(https://www.thehindu.com/theme/fonts/th-online/14437e62-00cf-40af-be95-739d3404092c.woff) format("woff"), url(https://www.thehindu.com/theme/fonts/th-online/74b1bcb0-92a7-4c00-b594-09af17ffff02.ttf) format("truetype"), url(https://www.thehindu.com/theme/fonts/th-online/8701687f-9ed8-4363-af67-5c19ffe30003.svg#8701687f-9ed8-4363-af67-5c19ffe30003) format("svg")
}

@font-face {
	font-family: TundraWeb-Bold;
	font-display: swap;
	src: url(https://www.thehindu.com/theme/fonts/th-online/b7508290-635f-4dfa-ab5d-0bc62e4707db.eot?#iefix);
	src: url(https://www.thehindu.com/theme/fonts/th-online/b7508290-635f-4dfa-ab5d-0bc62e4707db.eot?#iefix) format("eot"), url(https://www.thehindu.com/theme/fonts/th-online/c7cb398d-54e6-42ed-9041-e3e1ac428fb0.woff2) format("woff2"), url(https://www.thehindu.com/theme/fonts/th-online/f30abd5f-0012-4378-923c-b16106dcd3a5.woff) format("woff"), url(https://www.thehindu.com/theme/fonts/th-online/21b1ca7f-87db-4676-bee7-4d681a8f18d5.ttf) format("truetype"), url(https://www.thehindu.com/theme/fonts/th-online/9ed44c4a-2355-468d-90c5-1da01e470496.svg#9ed44c4a-2355-468d-90c5-1da01e470496) format("svg")
}

@font-face {
	font-family: TundraWeb-Bold-Italic;
	font-display: swap;
	src: url(https://www.thehindu.com/theme/fonts/th-online/015fa954-effa-403d-8405-f5b867563e9a.eot?#iefix);
	src: url(https://www.thehindu.com/theme/fonts/th-online/015fa954-effa-403d-8405-f5b867563e9a.eot?#iefix) format("eot"), url(https://www.thehindu.com/theme/fonts/th-online/8e283a81-8efd-40cb-b587-a42907c56e0e.woff2) format("woff2"), url(https://www.thehindu.com/theme/fonts/th-online/8192d9cc-02c5-4b0c-b71b-da4bb92b9634.woff) format("woff"), url(https://www.thehindu.com/theme/fonts/th-online/3b01da53-1acc-4cfa-bd06-74e56e55364f.ttf) format("truetype"), url(https://www.thehindu.com/theme/fonts/th-online/77782e88-716a-441d-8e27-01bab21d451d.svg#77782e88-716a-441d-8e27-01bab21d451d) format("svg")
}

</style><link rel="stylesheet" type="text/css" href="https://www.thehindu.com/theme/css/th-online.min.css?ver=1653042784" /><link rel="stylesheet" href="https://www.thehindu.com/theme/css/th-online/print.min.css?ver=1653042942" media="none" onload="if(media!='print')media='print'"><noscript><link rel="stylesheet" href="https://www.thehindu.com/theme/css/th-online/print.min.css?ver=1653042942"  media="print"></noscript><link rel="preload" href="https://www.thehindu.com/theme/js/require.min.js?ver=1653042407" as="script"><script src="https://www.thehindu.com/theme/js/require.min.js?ver=1653042407" data-cfasync="false"></script><script data-cfasync="false">
    require.config({
    // Local Directory
    baseUrl: "https://www.thehindu.com/theme/js",
    // Script Locations
    paths: {
    "jquery":"3.4.1/jquery.min",
    "slick": "th-online/slick.min",
    "jplayer": "th-online/jquery.jplayer.min",
    "jplayerlist": "th-online/jplayer.playlist.min",
    "marquee": "th-online/jquery.marquee.min",
    "iframeResizer": "iframeResizer.min",
     "iframecontent": "iframeResizer.contentWindow.min",
     "moment": "moment.min","jquery-ui":"th-online/jquery-ui-1.12.1.min"},
    shim: {	
    'slick': ['jquery'],
    'jplayerlist': ['jquery','jplayer']
    },
    waitSeconds:0
    });
</script><script data-cfasync="false">
require(['jquery']);
</script><script data-cfasync="false">
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
	document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
</script><script type="text/javascript" data-cfasync="false">
(()=>{const t="__tcfapiLocator",e="__tcfapiTrustarc",n=[];let s,a=window;for(;a;){try{if(a.frames[t]){s=a;break}}catch(t){}if(a===window.top)break;a=a.parent}s||(function n(){const s=a.document,o=!!a.frames[t];if(!o)if(s.body){const n=s.createElement("iframe");n.name=t,n.style.display="none",n.id=e,n.src="https://trustarc.mgr.consensu.org/asset/cmpcookie.v2.html",s.body.appendChild(n)}else setTimeout(n,5);return!o}(),a.__tcfapi=function(...t){let e;if(!t.length)return n;if("setGdprApplies"===t[0])t.length>3&&2===parseInt(t[1],10)&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){const n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stubCMP",apiVersion:"2.0"};"function"==typeof t[2]&&t[2](n,!0)}else n.push(t)},a.addEventListener("message",function(t){const e="string"==typeof t.data;let n={};try{n=e?JSON.parse(t.data):t.data}catch(t){}const s=n.__tcfapiCall;s&&window.__tcfapi(s.command,s.version,function(n,a){let o={__tcfapiReturn:{returnValue:n,success:a,callId:s.callId}};e&&(o=JSON.stringify(o)),t.source.postMessage(o,"*")},s.parameter)},!1))})();
</script><script type="text/javascript" data-cfasync="false">
var thgCookieConsent = new Promise(function(resolve, reject) {
    let script = document.createElement('script');
    script.src = "https://consent.truste.com/notice?domain=hindugroup.com&c=teconsent&gtm=1&pcookie&js=nj&noticeType=bb&gtm=1&text=true";
    script.async = true;
    script.onload = function(){
    	 resolve(script);
    }
    script.onerror =function(){
   		 resolve(script);
   	}
    document.head.append(script);
  });
</script><script type="text/javascript" data-cfasync="false">
function appURL(){	
	return "https://www.thehindu.com/";
}
function pageType(){	
	return "art";
}
var DevIdf = {
	isMobile: false,
	isTablet: false,
	isDesktop: false,
	isLargeDesktop: false
};
var ClientdeviceType = {
	"xlarge": "(min-width: 1600px)",
	"large": "(min-width: 1024px) and (max-width: 1599px)",
	"small": "(max-width: 767px)",
	"medium": "(min-width: 768px) and (max-width: 1023px)"
};

function isDeviceEnabled(DeviceValue) {
	if (DeviceValue == "large" && (DevIdf.isDesktop || DevIdf.isLargeDesktop)) {
		return true;
	} else if (DeviceValue == "medium" && DevIdf.isTablet) {
		return true;
	} else if (DeviceValue == "small" && DevIdf.isMobile) {
		return true;
	}
	return false;
}
for (var type in ClientdeviceType) {
	if (window.matchMedia(ClientdeviceType[type]).matches) {
		switch (type) {
			case "xlarge":
				DevIdf.isLargeDesktop = true;
				break;
			case "large":
				DevIdf.isDesktop = true;
				break;
			case "medium":
				DevIdf.isTablet = true;
				break;
			case "small":
				DevIdf.isMobile = true;
				break;
		}
		break;
	}
}
function loadScript(url) {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = url;
		var x = document.getElementsByTagName('script')[0];
		x.appendChild(s);
}

function loadCSS(url) {
		var link = document.createElement('link');
		link.rel = 'stylesheet';
		link.href = url;
		link.type = 'text/css';
		var el = document.getElementsByTagName('link')[0];
		el.parentNode.insertBefore(link, el);
} 
function getUrlParameter( name, url ) {
if (!url) url = location.href;
name = name.replace(/[\[]/,"\\\[").replace(/[\]]/,"\\\]");
var regexS = "[\\?&]"+name+"=([^&#]*)";
var regex = new RegExp(regexS,"i");
var results = regex.exec( url );
return results == null ? null : results[1];
}
function createCookie(name,value,days) { if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; path=/";
}
function eraseCookie(name) {
createCookie(name,"",-1);
}
function readCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++) {
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}
function deleteCookie(name) {
createCookiewithdomain(name,null,-1);
}
function createCookiewithdomain(name,value,days) {
if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; domain="+document.location.host.match(/\.[.\w]*/)+";path=/";
}
function getStorage(name){	if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {	if (localStorage.getItem(name)){	cookieObj = JSON.parse(localStorage.getItem(name));
if (cookieObj !== undefined && (cookieObj.e == null || cookieObj.e > new Date())){return cookieObj.v === undefined ? null : cookieObj.v ; }	else{localStorage.removeItem(name);}	}
return null;	} else {return readCookie(name);}	}
function setStorage(name,value,days){
if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {
var date = new Date();	localStorage.setItem(name,JSON.stringify({"v":value, "e":date.setTime(date.getTime()+(days*24*60*60*1000))}))
} else {createCookie(name,value,days);}	}
function eraseStorage(name){ if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {localStorage.removeItem(name);}
else{eraseCookie(name)}
}
var isNonSubcribed = true;function isNonSubcribedUser(){return isNonSubcribed;}
var myUserStatus = "anon";function UserCurrentStatus(){return myUserStatus;}var promiseResolve, promiseReject;userIdentify = new Promise(function(resolve, reject){promiseResolve = resolve;promiseReject = reject;});var thg={required:!0,functional:!1,advertising:!1,requiredCookie:function(){return thg.required},functionalCookie:function(){return thg.functional},advertisingCookie:function(){return thg.advertising}};thgCookieConsent.then(function(){var constentbehavior=readCookie("notice_behavior"),cookieconsent=readCookie("cmapi_cookie_privacy");null==cookieconsent&&null!=constentbehavior&&-1==constentbehavior.indexOf("eu")?(thg.functional=!0,thg.advertising=!0):null!==cookieconsent?(cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("2")>-1&&(thg.functional=!0),cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("3")>-1&&(thg.advertising=!0)):null==constentbehavior&&(thg.functional=!0,thg.advertising=!0);});
</script><script data-cfasync="false">
var _paq = window._paq || [];
</script><script data-cfasync="false">
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script><script type="text/javascript" data-cfasync="false" src="https://cdn.cxense.com/cx.cce.js" async></script><script data-cfasync="false" type="text/javascript"> 
  var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || []; 
  cX.options = cX.options || { compat: { c1x: { wait: 3000 } } }; 
  cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || []; 
 cX.callQueue.push(["setSiteId","1129576936026899562"]); 
  cX.CCE.callQueue.push(["sendPageViewEvent", "thg", "6ccaf530673bc21409a43a45300ef01e63095338"]); 
</script><script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=DC3REpZYpu"); 
tp = window["tp"] || [];tp.push(["setContentCreated", "2022-05-24T08:01:34+0530"]); 
tp.push(["setContentAuthor", "PTI"]);
tp.push(["setContentSection", "Movies"]);
tp.push(["setTags", ["Hindi cinema"]]); 
tp.push(["setContentIsNative", false]); 
tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]);</script><script>
window.adfiller = window.adfiller || [];
window.googletag = window.googletag || {cmd: []};
window.PWT = window.PWT || {};
</script><script>
function loadGptScript(){
	var gads = document.createElement('script');
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
}function loadPWTScript(){
	window.PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
		loadGptScript();
	};
	(function() {
		var purl = window.location.href;
		var url = '//ads.pubmatic.com/AdServer/js/pwt/159088/2116';var profileVersionId = '';
		if(purl.indexOf('pwtv=')>0){
		var regexp = /pwtv=(.*?)(&|$)/g;
		var matches = regexp.exec(purl);
		if(matches.length >= 2 && matches[1].length > 0){
		profileVersionId = '/'+matches[1];
		}
		}
		var wtads = document.createElement('script');
		wtads.async = true;
		wtads.type = 'text/javascript';
		wtads.src = url+profileVersionId+'/pwt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(wtads, node);
	})();
}function loadAPScript(){
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
	pubID: '231ec860-73af-421d-9fc4-8ea161815c03',
	adServer: 'googletag',
	bidTimeout: 1e3
	});

	// request the bids for the four googletag slots
	apstag.fetchBids({
	slots: [{
	slotID: '/22390678/Hindu_Desktop_ROS_CPD',
	slotName: 'div-gpt-ad-1522408211443-0',
	sizes: [300, 250]
	},{
	slotID: '/22390678/Hindu_Desktop_AT_ROS_RT',
	slotName: 'div-gpt-ad-1572863410803-0',
	sizes: [[300, 600], [300, 250]]
	},{
	slotID: '/22390678/Hindu_Desktop_AT_ROS_RM',
	slotName: 'div-gpt-ad-1564640628558-0',
	sizes: [[250, 250], [300, 250], [336, 280]]
	},{
	slotID: '/22390678/Hindu_Desktop_Inarticle_1x1',
	slotName: 'div-gpt-ad-1552914402102-0',
	sizes: [1, 1]
	},{
	slotID: '/22390678/Hindu_Desktop_AT_ROS_RB',
	slotName: 'div-gpt-ad-1570777659388-0',
	sizes: [[300, 600], [300, 250]]
	},{
	slotID: '/22390678/Hindu_WAP_Overaly_1x1',
	slotName: 'div-gpt-ad-1527169441053-0',
	sizes: [1, 1]
	},{
	slotID: '/22390678/Hindu_Desktop_ROS_160x600_Left',
	slotName: 'div-gpt-ad-1560926444569-0',
	sizes: [[160, 600], [120, 600]]
	},{
	slotID: '/22390678/Hindu_Desktop_ROS_160x600_Right',
	slotName: 'div-gpt-ad-1560926509019-0',
	sizes: [[160, 600], [120, 600]]
	},{
	slotID: '/22390678/Hindu_WAP_AT_TOP',
	slotName: 'div-gpt-ad-1570689389565-0',
	sizes: [[300, 250], [336, 280]]
	},{
	slotID: '/22390678/Hindu_WAP_AT_Middle',
	slotName: 'div-gpt-ad-1518418788389-1',
	sizes: [[336, 280], [300, 250]]
	},{
	slotID: '/22390678/Hindu_WAP_Inarticle_1x1',
	slotName: 'div-gpt-ad-1531980463264-0',
	sizes: [1, 1]
	},{
	slotID: '/22390678/Hindu_Wap_AT_AfterArticle',
	slotName: 'div-gpt-ad-1591766927070-0',
	sizes: [[300, 100], [300, 250], [320, 50]]
	},{
	slotID: '/22390678/Hindu_WAP_AT_Bottom',
	slotName: 'div-gpt-ad-1518418788389-2',
	sizes: [[336, 280], [300, 250]]
	},{
	slotID: '/22390678/Hindu_WAP_AT_Footer',
	slotName: 'div-gpt-ad-1518418788389-3',
	sizes: [[300, 600], [300, 250], [320, 50], [336, 280]]
	},{
	slotID: '/22390678/Hindu_WAP_AT_Sticky',
	slotName: 'div-gpt-ad-1597380352871-0',
	sizes: [320, 50]
	},{
	slotID: '/22390678/Hindu_WAP_Interstitial',
	slotName: 'div-gpt-ad-1522819933630-0',
	sizes: [1, 1]
	}]
	}, function(bids) {
	// set apstag bids, then trigger the first request to DFP
	googletag.cmd.push(function() {
	apstag.setDisplayBids();if(DevIdf.isMobile){googletag.pubads().refresh(getSlotsViewPort(false));}else{googletag.pubads().refresh(); }});
	});
}function getSlotsViewPort(abovefold){
	var googletagslots = googletag.pubads().getSlots();
	var slots = [];
	googletagslots.forEach(function(slot) {
	if(abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(WAP_AT_Top|_WAP_CPD_300x250|Hindu_WAP_Masthead_320x50)/i) === null){
	slots.push(slot);
	}else if(!abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(WAP_AT_Top|_WAP_CPD_300x250|Hindu_WAP_Masthead_320x50)/i) != null){
	slots.push(slot);
	}
	});
	return slots;
}Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){loadPWTScript();loadAPScript();}
});  
</script><script>
googletag.cmd.push(function () {if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1522408211443-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RT', [[300, 600], [300, 250]], 'div-gpt-ad-1572863410803-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RM', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1564640628558-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_Inarticle_1x1', [1, 1], 'div-gpt-ad-1552914402102-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_AT_ROS_RB', [[300, 600], [300, 250]], 'div-gpt-ad-1570777659388-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_Overaly_1x1', [1, 1], 'div-gpt-ad-1527169441053-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_ROS_160x600_Left', [[160, 600], [120, 600]], 'div-gpt-ad-1560926444569-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/Hindu_Desktop_ROS_160x600_Right', [[160, 600], [120, 600]], 'div-gpt-ad-1560926509019-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_AT_TOP', [[300, 250], [336, 280]], 'div-gpt-ad-1570689389565-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_AT_Middle', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-1').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_Inarticle_1x1', [1, 1], 'div-gpt-ad-1531980463264-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_Wap_AT_AfterArticle', [[300, 100], [300, 250], [320, 50]], 'div-gpt-ad-1591766927070-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_AT_Bottom', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-2').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_AT_Footer', [[300, 600], [300, 250], [320, 50], [336, 280]], 'div-gpt-ad-1518418788389-3').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_AT_Sticky', [320, 50], 'div-gpt-ad-1597380352871-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/Hindu_WAP_Interstitial', [1, 1], 'div-gpt-ad-1522819933630-0').addService(googletag.pubads());
		}googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Section', ['movies']);googletag.pubads().setTargeting('articleid', ['65456249']);googletag.pubads().enableLazyLoad();googletag.pubads().disableInitialLoad();googletag.enableServices();
});if(DevIdf.isMobile){var isScrolled = false;
	window.addEventListener('scroll', function() {
		if (!isScrolled) {
			googletag.cmd.push(function () {
			googletag.pubads().refresh(getSlotsViewPort(true));
			});
		}
		isScrolled = true;
	});}Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){loadScript("https://go.automatad.com/geo/EwrTRc/afihbs.js");}
        });</script><script>
window._taboola = window._taboola || [];
function taboolainit(){
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){ _taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
e.onload = function() {
window['__thtaboola'] = true;
}
window['__thtaboola'] = true;
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-hindunews/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
}
window.addEventListener('scroll', function() {
if (window.__thtaboola == undefined) {
taboolainit();
}
});
</script><script>
var dataLayer = window.dataLayer || [];
</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5VV9N');
</script><script>
thgCookieConsent.then(function() {
if(thg.functionalCookie()){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-1', 'auto');}
});
</script><script type="text/javascript">thgCookieConsent.then(function() {if(thg.functionalCookie()){var userconsent = 1 ;var _comscore = _comscore || [];  _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent});  (function() {    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";    el.parentNode.insertBefore(s, el);  })();}});</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript></head><body class="ent-page art"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5VV9N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><section class="fullWidthCss"><div class="container"><div class="hidden-xs hidden-sm"></div><div class="hidden-sm hidden-md hidden-lg"></div><div class="hidden-xs hidden-sm"><div id="div-gpt-ad-1527169441053-0" class="dfp-ad nobottom " style="height:0px !important;margin-bottom: 0px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527169441053-0'); });
}});
</script></div></div><div class="hidden-sm hidden-md hidden-lg"></div></div></section><header class="article-header-cont"><div class="container"><div class="row"><div class="col-xs-12"><section class="header-top clear hidden-xs"><div class="small-logo"><a href="https://www.thehindu.com/"><img src="https://www.thehindu.com/theme/images/th-online/logo.png" alt="Return to frontpage"></a></div><div class="search-block"><form action="/search/"><input type="text" data-type="search" title="Please enter your search text" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" autocomplete="off" pattern=".*\S+.*"><button class="fa fa-search search-selection-icon"></button></form></div><div class="socialize hidden-xs"><ul><li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li><li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li><li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li><li><a href="https://epaper.thehindu.com/?utm_source=thehindu&amp;utm_medium=header&amp;utm_campaign=landingpage" class="ePaper" title="ePaper">ePaper</a></li></ul></div></section><div class="logo-block hidden-lg hidden-md hidden-sm"><div id="logo" class="logo"><a href="https://www.thehindu.com/"><img src="https://www.thehindu.com/theme/images/th-online/logo.png" alt="Return to frontpage"></a></div></div><nav class="navbar main-menu clear " role="navigation"><div class="just-in-conatiner hidden-sm hidden-md hidden-lg"><i class="fa fa-bell"></i><span class="just-in-counter">15</span></div><div class="logo hidden-lg hidden-md hidden-sm" id="logo"><a href="https://www.thehindu.com/"><img src="https://www.thehindu.com/theme/images/th-online/logo.png" alt="Return to frontpage"></a></div><div class="hidden-md hidden-lg submobileentry"><div class="dashboardiconentry"><a href="https://www.thehindu.com/my-dashboard/"><i class="fa fa-newspaper-o"></i></a></div><div class="sigininmobile sso-signin" id="mobilesignin"><a class="thgsignin" id="mobilesigninlink"><i class="fa fa-user"></i></a></div></div><div data-label="article-page-industry" data-category="hamburgermenu-icon"><div class="menu-icon"><a href="javascript:void(0)" id="menu-button"><i class="icon"></i></a></div></div> <div id="main-menu">
<ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class=" hidden-xs">
<li class="active ">
<a href="https://www.thehindu.com/todays-paper/" itemprop="name" content="Today&#039;s Paper">
Today&#039;s Paper
<meta itemprop="url" content="https://www.thehindu.com/todays-paper/"></a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/news/" itemprop="name" content="News" class="dropdown-toggle" data-toggle="dropdown">
News
<meta itemprop="url" content="https://www.thehindu.com/news/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/news/national/" itemprop="name" content="India">India
</a></li>
<li><a href="https://www.thehindu.com/news/international/" itemprop="name" content="World">World
</a></li>
<li><a href="https://www.thehindu.com/news/states/" itemprop="name" content="States">States
</a></li>
<li><a href="https://www.thehindu.com/news/cities/" itemprop="name" content="Cities">Cities
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/opinion/" itemprop="name" content="Opinion" class="dropdown-toggle" data-toggle="dropdown">
Opinion
<meta itemprop="url" content="https://www.thehindu.com/opinion/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/opinion/cartoon/" itemprop="name" content="Cartoon">Cartoon
</a></li>
<li><a href="https://www.thehindu.com/opinion/columns/" itemprop="name" content="Columns">Columns
</a></li>
<li><a href="https://www.thehindu.com/opinion/editorial/" itemprop="name" content="Editorial">Editorial
</a></li>
<li><a href="https://www.thehindu.com/opinion/interview/" itemprop="name" content="Interview">Interview
</a></li>
<li><a href="https://www.thehindu.com/opinion/lead/" itemprop="name" content="Lead">Lead
</a></li>
<li><a href="https://www.thehindu.com/opinion/Readers-Editor/" itemprop="name" content="Readers&#039; Editor">Readers&#039; Editor
</a></li>
<li><a href="https://www.thehindu.com/opinion/op-ed/" itemprop="name" content="Comment">Comment
</a></li>
<li><a href="https://www.thehindu.com/opinion/open-page/" itemprop="name" content="Open Page">Open Page
</a></li>
<li><a href="https://www.thehindu.com/opinion/letters/" itemprop="name" content="Letters">Letters
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/business/" itemprop="name" content="Business" class="dropdown-toggle" data-toggle="dropdown">
Business
<meta itemprop="url" content="https://www.thehindu.com/business/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/business/agri-business/" itemprop="name" content="Agri-Business">Agri-Business
</a></li>
<li><a href="https://www.thehindu.com/business/Industry/" itemprop="name" content="Industry">Industry
</a></li>
<li><a href="https://www.thehindu.com/business/Economy/" itemprop="name" content="Economy">Economy
</a></li>
<li><a href="https://www.thehindu.com/business/markets/" itemprop="name" content="Markets">Markets
</a></li>
<li><a href="https://www.thehindu.com/business/budget/" itemprop="name" content="Budget 2022">Budget 2022
</a></li>
<li><a href="https://www.thehindubusinessline.com/markets/" itemprop="name" content="Stock Quotes" target="_blank">Stock Quotes
</a></li>

</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/sport/" itemprop="name" content="Sport" class="dropdown-toggle" data-toggle="dropdown">
Sport
<meta itemprop="url" content="https://www.thehindu.com/sport/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/sport/cricket/" itemprop="name" content="Cricket">Cricket
</a></li>
<li><a href="https://www.thehindu.com/sport/football/" itemprop="name" content="Football">Football
</a></li>
<li><a href="https://www.thehindu.com/sport/hockey/" itemprop="name" content="Hockey">Hockey
</a></li>
<li><a href="https://www.thehindu.com/sport/tennis/" itemprop="name" content="Tennis">Tennis
</a></li>
<li><a href="https://www.thehindu.com/sport/athletics/" itemprop="name" content="Athletics">Athletics
</a></li>
<li><a href="https://www.thehindu.com/sport/motorsport/" itemprop="name" content="Motorsport">Motorsport
</a></li>
<li><a href="https://www.thehindu.com/sport/races/" itemprop="name" content="Races">Races
</a></li>
<li><a href="https://www.thehindu.com/sport/other-sports/" itemprop="name" content="Other Sports">Other Sports
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/entertainment/" itemprop="name" content="Entertainment" class="dropdown-toggle" data-toggle="dropdown">
Entertainment
<meta itemprop="url" content="https://www.thehindu.com/entertainment/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/entertainment/art/" itemprop="name" content="Art">Art
</a></li>
<li><a href="https://www.thehindu.com/entertainment/dance/" itemprop="name" content="Dance">Dance
</a></li>
<li><a href="https://www.thehindu.com/entertainment/movies/" itemprop="name" content="Movies">Movies
</a></li>
<li><a href="https://www.thehindu.com/entertainment/music/" itemprop="name" content="Music">Music
</a></li>
<li><a href="https://www.thehindu.com/entertainment/reviews/" itemprop="name" content="Reviews">Reviews
</a></li>
<li><a href="https://www.thehindu.com/entertainment/theatre/" itemprop="name" content="Theatre">Theatre
</a></li>
</ul>
</li>
<li class="active ">
<a href="https://crossword.thehindu.com/?utm_source=thehindu&amp;utm_medium=mainmenu" itemprop="name" content="Crossword+" target="_blank">
Crossword+
<meta itemprop="url" content="https://crossword.thehindu.com/?utm_source=thehindu&amp;utm_medium=mainmenu"></a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/science/" itemprop="name" content="Science">
Science
<meta itemprop="url" content="https://www.thehindu.com/sci-tech/science/"></a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/life-and-style/" itemprop="name" content="Life &amp; Style" class="dropdown-toggle" data-toggle="dropdown">
Life &amp; Style
<meta itemprop="url" content="https://www.thehindu.com/life-and-style/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/life-and-style/fashion/" itemprop="name" content="Fashion">Fashion
</a></li>
<li><a href="https://www.thehindu.com/life-and-style/fitness/" itemprop="name" content="Fitness">Fitness
</a></li>
<li><a href="https://www.thehindu.com/life-and-style/food/" itemprop="name" content="Food">Food
</a></li>
<li><a href="https://www.thehindu.com/life-and-style/motoring/" itemprop="name" content="Motoring">Motoring
</a></li>
<li><a href="https://www.thehindu.com/life-and-style/travel/" itemprop="name" content="Travel">Travel
</a></li>
<li><a href="https://www.thehindu.com/life-and-style/homes-and-gardens/" itemprop="name" content="Homes and gardens">Homes and gardens
</a></li>
<li><a href="https://www.thehindu.com/life-and-style/luxury/" itemprop="name" content="Luxury">Luxury
</a></li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/thread/" itemprop="name" content="thREAD">
thREAD
<meta itemprop="url" content="https://www.thehindu.com/thread/"></a>
</li>
</ul>
</div><div class="subsEntrymenu hidden-sm hidden-xs"><ul><li class="Subscribebtn Subscribebtnremove subscribefreeBtnCss" data-category="SUBSCRIBE NOW icon" data-label="home-page"><a href="/subscription/trial/?utm_source=TheHindu&utm_medium=homepage&utm_campaign=FTbutton">Get Trial</a></li><li class="Subscribebtn Subscribebtnremove subscribeBtnCss" data-category="SUBSCRIBE NOW icon" data-label="home-page"><a href="/subscription/">SUBSCRIBE NOW</a></li><li class="dropdown signinbtn signedInUserBtn" data-category="Sign in/up icon" data-label="home-page"><a class="sso-signin thgsignin" id="sso-signin">Log In</a></li></ul></div><script>
	var els = document.querySelectorAll("#main-menu>ul>li:nth-last-child(-n+2)");
	[].forEach.call(els, function(els) {
		els.style.display = "none";
	});
	tp = window["tp"] || [];
	tp.push(['init',function() {
        tp.pianoId.init({
            loggedIn : function(data) {
                thgloggedIn(data)
            },
            loggedOut : function() {
                location.reload();
            }
        });
	}]);
	function thgloggedIn(data) {
		isUserDetails = data;
		var userName =  typeof tp.pianoId.getUser().firstName != "undefined" ? "Hi " + tp.pianoId.getUser().firstName : 'Hi User';
		document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").innerText = userName :'';
		document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").classList.remove("thgsignin"):'';
		document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.remove("sso-signin"):'';
		document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.add("sso-signinmobile"):'';
		document.getElementById("mobilesigninlink") != null ? document.getElementById("mobilesigninlink").classList.remove("thgsignin"):'';
	if(DevIdf.isMobile == true){
		var dropdown = '<ul class="dropdown-menu sso-signinuser mobileThsubscrip">'
				+ '<li class="mobileusername" ><i class="fa fa-user"></i><a class="" >'
				+ userName
				+ '</a>'
                + tp.pianoId.getUser().email
                + '<li class="Subscribebtnremove" data-category="Hi user" data-label="SUBSCRIBE NOW"><a class="Subscribebtn" href="/subscription/">Subscribe Now</a>'
				+ '<li data-category="Hi user" data-label="My Dashboard"><a href="/my-dashboard/" class="sso-profile">My Dashboard</a></li>'
                + '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/"  class="sso-profile">My Account</a>'
				+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank"   class="sso-profile">FAQS</a></li>'
				+'<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a></li>'
				+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="thgLogout()" >Sign Out</a>'
				+ '</ul>';

		}else {
		var dropdown = '<ul class="dropdown-menu sso-signinuser">'
				+ '<li class="mobileusername" ><a class="" >'
				+ userName
				+ '</a>'
				+ '<li data-category="Hi user" data-label="My Dashboard"><a href="/my-dashboard/" class="sso-profile">My Dashboard</a></li>'
				+ '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/"  class="sso-profile">My Account</a>'
				+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank"   class="sso-profile">FAQS</a></li>'
				+'<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a></li>'
				+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="thgLogout()" >Sign Out</a>'
				+ '</ul>';
			}
		
		var list = document.querySelectorAll(".signinbtn");
		for (var i = 0; i < list.length; ++i) {
			list[i].classList.remove('subscribeBtnCss');
			list[i].classList.add('ssologin');
			list[i].insertAdjacentHTML('beforeend', dropdown);
		}
		var listmobile = document.querySelectorAll(".sigininmobile");
		for (var i = 0; i < listmobile.length; ++i) {
			listmobile[i].insertAdjacentHTML('beforeend', dropdown);
		}
		

	}
	function thgLogout() {
	typeof __thg_event != "undefined" ?  __thg_event.triggerLogOut(tp.pianoId.getUser()): null;
	   tp.push(["init", function () {
	        tp = window.tp || [];
	        tp.pianoId.logout()
	        location.reload();
	   }]);
    }
userIdentify.then(function() {
	document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
		document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';
});
</script><div class="sticky-article-heading"><div class="logo-sq"><a href="https://www.thehindu.com/"><img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/theme/images/th-online/logo-sq.png" alt="Return to frontpage" class="lazy"></a></div><a href="https://www.thehindu.com/entertainment/movies/alia-bhatts-maiden-production-darlings-to-release-on-netflix/article65456249.ece"><div class="artcl-nm-stky-text">
Alia Bhatt&#039;s maiden production &#039;Darlings&#039; to release on Netflix
</div></a><div class="artcl-social-media" data-title="Alia Bhatt&#039;s maiden production &#039;Darlings&#039; to release on Netflix" data-url="https://www.thehindu.com/entertainment/movies/alia-bhatts-maiden-production-darlings-to-release-on-netflix/article65456249.ece"><i class="fa fa-share-alt hidden-sm hidden-md hidden-lg nativeshare" aria-hidden="true"></i><ul class="aricle-sticky-share"><span class="share-artcl">Share On</span><li data-label="Facebook" data-category="social-shares"><a onclick="openShareLink('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thehindu.com%2Fentertainment%2Fmovies%2Falia-bhatts-maiden-production-darlings-to-release-on-netflix%2Farticle65456249.ece&amp;t=Alia%20Bhatt%27s%20maiden%20production%20%27Darlings%27%20to%20release%20on%20Netflix')"><i class="fa fa-facebook fb"></i><span class="cnt"></span></a></li><li data-label="Twitter" data-category="social-shares"><a onclick="openShareLink('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thehindu.com%2Fentertainment%2Fmovies%2Falia-bhatts-maiden-production-darlings-to-release-on-netflix%2Farticle65456249.ece&amp;text=Alia%20Bhatt%27s%20maiden%20production%20%27Darlings%27%20to%20release%20on%20Netflix')"><i class="fa fa-twitter tw"></i></a></li><li class="hidden-xs"><a onclick="openShareLink('https://reddit.com/submit?url=https%3A%2F%2Fwww.thehindu.com%2Fentertainment%2Fmovies%2Falia-bhatts-maiden-production-darlings-to-release-on-netflix%2Farticle65456249.ece&amp;title=Alia%20Bhatt%27s%20maiden%20production%20%27Darlings%27%20to%20release%20on%20Netflix')"><i class="fa fa-reddit-alien"></i><span class="cnt"></span></a></li><li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares"><a onclick="openShareLink('https://api.whatsapp.com//send?text=Alia%20Bhatt%27s%20maiden%20production%20%27Darlings%27%20to%20release%20on%20Netflix%20-%20https%3A%2F%2Fwww.thehindu.com%2Fentertainment%2Fmovies%2Falia-bhatts-maiden-production-darlings-to-release-on-netflix%2Farticle65456249.ece')"><i class="fa fa-whatsapp wa"></i></a></li><li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares"><a onclick="openShareLink('https://api.whatsapp.com//send?text=Alia%20Bhatt%27s%20maiden%20production%20%27Darlings%27%20to%20release%20on%20Netflix%20-%20https%3A%2F%2Fwww.thehindu.com%2Fentertainment%2Fmovies%2Falia-bhatts-maiden-production-darlings-to-release-on-netflix%2Farticle65456249.ece')"><i class="fa fa-whatsapp wa"></i></a></li><li><a href="mailto:?subject=Alia%20Bhatt%27s%20maiden%20production%20%27Darlings%27%20to%20release%20on%20Netflix&amp;amp;body=Check%20out%20this%20link%20https%3A%2F%2Fwww.thehindu.com%2Fentertainment%2Fmovies%2Falia-bhatts-maiden-production-darlings-to-release-on-netflix%2Farticle65456249.ece" target="_self"><i class="fa fa-envelope en"></i></a></li><li class="hidden-xs"><a data-cstyle="art" href="#comments_65456249"><i class="fa fa-comment"></i><span data="vuukle-count"></span></a></li></ul></div></div><script></script></nav><nav class="navbar city-menu-wrapper article-sub-header " role="navigation"><div class="city-menu-1"><nav class="navbar navbar-default " role="navigation"> <ul>
<li>
<a href="https://www.thehindu.com/entertainment/">
Entertainment
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/art/">
Art
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/dance/">
Dance
</a>
</li>
<li class="active">
<a href="https://www.thehindu.com/entertainment/movies/">
Movies
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/music/">
Music
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/reviews/">
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/theatre/">
Theatre
</a>
</li>

</ul>
</nav></div></nav><div class="mob-top-add hidden-sm hidden-md hidden-lg"><div id="div-gpt-ad-1570689389565-0" class="dfp-ad hidden-sm hidden-md hidden-lg " style="margin-top: 10px;clear:both; min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570689389565-0'); });
}});
</script></div></div><div class="clear"><ul class="breadcrumb" itemscope="" itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/entertainment/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Entertainment</span></a><meta itemprop="position" content="1"></li><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/entertainment/movies/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Movies</span></a><meta itemprop="position" content="2"></li></ul></div></div></div></div> <div id="popup-menu" class="js-menu">
<div class="menu-top">
<div class="container clear">
<div class="menu-icon">
<a href="javascript:void(0)" id="" class="close menu-close focus">
<i class="icon"></i>
</a>
</div>
<a href="javascript:void(0)" class="close menu-close close-top">CLOSE THIS MENU</a>
</div>
<div class="popup-search-bar hidden-sm hidden-md hidden-lg">
<div class="ps-sub-container">
<form action="/search/">
<input type="text" data-type="search" title="Please enter your search text" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" autocomplete="off" pattern=".*\S+.*">
<button class="fa fa-search search-selection-icon">
</button>
</form> </div>
</div>
<div class="container clear">
<span class="trending-sticky-menu">TRENDING TODAY</span>
</div>
<div class="trading-menu clear">
<ul>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/">
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/">
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/">
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/">
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/">
Entertainment
</a>
</li>
</ul> </div>
</div>
<div class="clear popup-menu-blue">
<div class="popup-menu clear">
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
 <a href="https://subscription.thehindu.com/subscription?utm_source=hamburger&amp;utm_medium=section&amp;utm_campaign=website">
Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/latest-news/">
Latest News
</a>
</li>
<li>
<a href="https://www.thehindu.com/todays-paper/">
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/?utm_source=thehindu&amp;utm_medium=hamburger">
ePaper
</a>
</li>
<li class="housing">
<a href="https://www.thehindu.com/housing-real-estate-india/">
<img src="/theme/images/th-online/housing.png" data-src-template="/theme/images/th-online/housing.png" alt="Housing" class="lazy">
</a>
</li>
<li>
<a href="https://www.thehindu.com/coupons/?utm_source=TheHindu&amp;utm_medium=Home&amp;utm_campaign=Coupon" target="_blank">
Coupons
</a>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/news/">
News
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/">
National
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/">
International
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/coronavirus/">
Coronavirus
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/coronavirus/covid-multimedia/">
Video &amp; Podcast
</a>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/covid-expert-speak/">
Expert Speak
</a>
</li>
<li>
<a href="https://www.thehindu.com/coronavirus/world-tracker/">
All Reports
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
 <li>
<a href="https://www.thehindu.com/news/states/">
States
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/">
Andhra Pradesh
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/karnataka/">
Karnataka
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/kerala/">
Kerala
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/tamil-nadu/">
Tamil Nadu
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/telangana/">
Telangana
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/">
Other States
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/business/">
Business
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/business/agri-business/">
Agri-Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Industry/">
Industry
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Economy/">
Economy
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/markets/">
Markets
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/budget/">
Budget 2022
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/">
Real Estate
</a>
</li>
</ul> <ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://crossword.thehindu.com/?utm_source=thehindu&amp;utm_medium=mainmenu" target="_blank">
Crossword+ &quot;Free Games&quot;
</a>
</li>
 <div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/news/cities/">
Cities
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/">
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/">
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Coimbatore/">
Coimbatore
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Delhi/">
Delhi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/">
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Kochi/">
Kochi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kolkata/">
Kolkata
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/mumbai/">
Mumbai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kozhikode/">
Kozhikode
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Madurai/">
Madurai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Mangalore/">
Mangaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/puducherry/">
Puducherry
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Thiruvananthapuram/">
Thiruvananthapuram
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/">
Tiruchirapalli
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Vijayawada/">
Vijayawada
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Visakhapatnam/">
Visakhapatnam
</a>
</li>
</ul>
</li>

<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/elections/">
Elections
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/elections/goa-assembly/">
Goa
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/manipur-assembly/">
Manipur
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/punjab-assembly/">
Punjab
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/uttar-pradesh-assembly/">
Uttar pradesh
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/uttarakhand-assembly/">
Uttarakhand
</a>
</li>
</ul>
</li>
</ul> <ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/opinion/">
Opinion
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/opinion/editorial/">
Editorial
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/lead/">
Lead
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/op-ed/">
Comment
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/columns/">
Columns
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/interview/">
Interview
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/cartoon/">
Cartoon
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/open-page/">
Open Page
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/Readers-Editor/">
Readers&#039; Editor
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/letters/">
Letters
</a>
</li>
</ul>
 </li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/sport/">
Sport
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sport/athletics/">
Athletics
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/">
Cricket
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/">
Football
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/hockey/">
Hockey
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/motorsport/">
Motorsport
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/other-sports/">
Other Sports
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/races/">
Races
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/tennis/">
Tennis
</a>
</li>
</ul>
</li>
</ul> <ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/entertainment/">
Entertainment
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/entertainment/art/">
Art
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/dance/">
Dance
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/movies/">
Movies
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/music/">
Music
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/reviews/">
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/theatre/">
Theatre
</a>
</li>
</ul>
 </li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/society/">
Society
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/society/faith/">
Faith
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/history-and-culture/">
History &amp; Culture
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/books/">
Books
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/books/books-reviews/">
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/books-authors/">
Authors
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/children/">
Children
</a>
</li>
</ul> <ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/life-and-style/">
Life &amp; Style
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/life-and-style/fashion/">
Fashion
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/fitness/">
Fitness
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/food/">
Food
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/motoring/">
Motoring
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/travel/">
Travel
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/homes-and-gardens/">
Homes and gardens
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/luxury/">
Luxury
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/">
Technology
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/technology/gadgets/">
Gadgets
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/internet/">
Internet
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/sci-tech/">
Sci-Tech
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/science/">
Science
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/">
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/health/">
Health
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/agriculture/">
Agriculture
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/energy-and-environment/">
Environment
</a>
</li>
</ul>
</li>
</ul> <ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/education/">
Education
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/education/careers/">
Careers
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/colleges/">
Colleges
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/schools/">
Schools
</a>
</li>
</ul>
</li>
<div class="menu-open"></div>
<li>
<a href="https://www.thehindu.com/multimedia/">
Multimedia
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/photos/">
Photos
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/">
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/podcast/">
Podcast
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/data/">
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/">
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/">
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/">
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/">
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/">
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/">
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/">
Lit for Life
</a>
</li>
<li>
<a href="https://www.thehindu.com/marketinghub/tamilnadusmiling/">
Tamil Nadu Smiling
</a>
</li>
<li>
<a href="https://www.thehindu.com/newsletter-subscription/">
Newsletter
</a>
</li>
</ul> </div>
<div class="other-menu clear">
<ul class="menu">
<li>
<a href="https://www.thehindu.com/archive/">
Archive
</a>
</li>

<li>
<a href="http://www.thehinduclassifieds.in/" target="_blank">
Classifieds
</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/">
eBooks
</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/">
Subscribe
</a>
</li>
<li>
<a href="https://www.thehindu.com/social/">
Social
</a>
</li>
<li>
<a href="https://www.thehindu.com/aboutus/">
About Us
</a>
</li>
</ul> <ul class="socialize">
<li>
<span>CONNECT WITH US</span>
</li>
<li>
<a href="https://www.facebook.com/thehindu" title="Facebook" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a href="https://twitter.com/The_Hindu" title="Twitter" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/the-hindu" title="Linkedin" target="_blank">
<i class="fa fa-linkedin"></i>
</a>
</li>
<li>
<a href="https://instagram.com/the_hindu/?ref=badge" title="Instagram" target="_blank">
<i class="fa fa-instagram"></i>
</a>
</li>
</ul>
</div>
<div class="popup-menu-blue-close clear">
<div style="margin-right:25px;">
<a href="javascript:void(0)" class="close menu-close popup-bottom-close right">
<i class="close-icon"></i>
CLOSE THIS MENU
</a>
</div>
</div>
</div>
</div>
</header><article class="articlepage storyline" data-id="65456249" data-url="https://www.thehindu.com/entertainment/movies/alia-bhatts-maiden-production-darlings-to-release-on-netflix/article65456249.ece" data-title="Alia Bhatt&#039;s maiden production &#039;Darlings&#039; to release on Netflix"><section class="container container-mobile article-cont"><div class="row"><div class="col-xs-12"><div class="article"><div class="article-exclusive"><a class="section-name" href="https://www.thehindu.com/entertainment/movies/">
Movies
</a></div><h1 itemprop="name" class="title">
Alia Bhatt&#039;s maiden production &#039;Darlings&#039; to release on Netflix
</h1><div class="author-container hidden-xs"><span class="author-img-name 1"><a class="auth-img no-lnk"><img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/theme/images/th-online/author-default.png" class="lazy"></a><a class="auth-nm no-lnk">PTI</a></span><div class="ut-container"><span class="blue-color ksl-time-stamp"><none>May 24, 2022 13:31 IST</none></span><div class="teaser-text update-time">
Updated:
<span><none>May 24, 2022 13:31 IST</none></span></div></div></div><div class="mobile-author-cont hidden-sm hidden-md hidden-lg"><span class="mobile-author"><a class="mobile-auth-nm no-lnk">PTI</a></span><div class="mobile-ut-container"><span class="blue-color ksl-time-stamp"><none>May 24, 2022 13:31 IST</none></span><div class="teaser-text update-time">
Updated:
<span><none>May 24, 2022 13:31 IST</none></span></div></div></div><div class="hidden-sm hidden-md hidden-lg"><h2 class="intro">
The 29-year-old actor is starring in and producing the film through her banner Eternal Sunshine Productions, in collaboration with Shah Rukh Khan&#039;s Red Chillies Entertainment
</h2></div><div class="artcl-social-media hidden-xs" data-artid="65456249"><ul class="aricle-share"><span class="share-artcl">Share Article</span><li data-label="Facebook" data-category="social-shares"><a onclick="openShareLink('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thehindu.com%2Fentertainment%2Fmovies%2Falia-bhatts-maiden-production-darlings-to-release-on-netflix%2Farticle65456249.ece&amp;t=Alia%20Bhatt%27s%20maiden%20production%20%27Darlings%27%20to%20release%20on%20Netflix')"><i class="fa fa-facebook fb"></i><span class="cnt"></span></a></li><li data-label="Twitter" data-category="social-shares"><a onclick="openShareLink('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thehindu.com%2Fentertainment%2Fmovies%2Falia-bhatts-maiden-production-darlings-to-release-on-netflix%2Farticle65456249.ece&amp;text=Alia%20Bhatt%27s%20maiden%20production%20%27Darlings%27%20to%20release%20on%20Netflix')"><i class="fa fa-twitter tw"></i></a></li><li class="hidden-xs"><a onclick="openShareLink('https://reddit.com/submit?url=https%3A%2F%2Fwww.thehindu.com%2Fentertainment%2Fmovies%2Falia-bhatts-maiden-production-darlings-to-release-on-netflix%2Farticle65456249.ece&amp;title=Alia%20Bhatt%27s%20maiden%20production%20%27Darlings%27%20to%20release%20on%20Netflix')"><i class="fa fa-reddit-alien"></i><span class="cnt"></span></a></li><li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares"><a onclick="openShareLink('https://api.whatsapp.com//send?text=Alia%20Bhatt%27s%20maiden%20production%20%27Darlings%27%20to%20release%20on%20Netflix%20-%20https%3A%2F%2Fwww.thehindu.com%2Fentertainment%2Fmovies%2Falia-bhatts-maiden-production-darlings-to-release-on-netflix%2Farticle65456249.ece')"><i class="fa fa-whatsapp wa"></i></a></li><li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares"><a onclick="openShareLink('https://api.whatsapp.com//send?text=Alia%20Bhatt%27s%20maiden%20production%20%27Darlings%27%20to%20release%20on%20Netflix%20-%20https%3A%2F%2Fwww.thehindu.com%2Fentertainment%2Fmovies%2Falia-bhatts-maiden-production-darlings-to-release-on-netflix%2Farticle65456249.ece')"><i class="fa fa-whatsapp wa"></i></a></li><li><a href="mailto:?subject=Alia%20Bhatt%27s%20maiden%20production%20%27Darlings%27%20to%20release%20on%20Netflix&amp;amp;body=Check%20out%20this%20link%20https%3A%2F%2Fwww.thehindu.com%2Fentertainment%2Fmovies%2Falia-bhatts-maiden-production-darlings-to-release-on-netflix%2Farticle65456249.ece" target="_self"><i class="fa fa-envelope en"></i></a></li><li class="hidden-xs"><a data-cstyle="art" href="#comments_65456249"><i class="fa fa-comment"></i><span data="vuukle-count"></span></a></li><li class="hidden-xs"><a onClick="window.print(); return false"><i class="fa fa-print print"></i>PRINT
</a></li><li class="hidden-xs"><span class="edite-text-cont"><a id="small" data-parent-class="small-font" class="small-text">A</a><a id="medium" data-parent-class="medium-font" class="medium-text active">A</a><a id="large" data-parent-class="large-font" class="large-text">A</a></span></li></ul></div><div class="lead-img-cont align-left lead-img-verticle"><div class="img-container picture" style="width:100%;padding-bottom:0%"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1600px)" sizes="960px" srcset="https://www.thehindu.com/entertainment/movies/mdnx0x/article65456258.ece/alternates/FREE_1200/alia.jpeg"><source media="(min-width: 768px) and (max-width: 1599px)" sizes="640px" srcset="https://www.thehindu.com/entertainment/movies/mdnx0x/article65456258.ece/alternates/FREE_1200/alia.jpeg"><source media="(min-width: 321px) and (max-width: 767px)" sizes="400px" srcset="https://www.thehindu.com/entertainment/movies/mdnx0x/article65456258.ece/alternates/FREE_1200/alia.jpeg"><source media="(max-width: 320px)" sizes="320px" srcset="https://www.thehindu.com/entertainment/movies/mdnx0x/article65456258.ece/alternates/FREE_1200/alia.jpeg"><!--[if IE 9]></video><![endif]--><img src="https://www.thehindu.com/https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" alt="Alia Bhatt" data-original="https://www.thehindu.com/https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" class="lead-img"></picture><span class="lead-img-caption "><p>
Alia Bhatt
</p><span class="show-caption hidden-lg hidden-md hidden-sm"><i class="fa fa-info-circle"></i></span></span></div></div><div class="hidden-xs leadtext"><h2 class="intro">
The 29-year-old actor is starring in and producing the film through her banner Eternal Sunshine Productions, in collaboration with Shah Rukh Khan&#039;s Red Chillies Entertainment
</h2></div><div id="artmeterinlinewrap"></div><div id="content-body-65456249"><p>Actor Alia Bhatt on Tuesday announced that &quot;Darlings&quot;, her debut film as a producer, will premiere on streaming platform Netflix.</p><p>The 29-year-old actor is starring in and producing the film through her banner Eternal Sunshine Productions, in collaboration with Shah Rukh Khan&#039;s Red Chillies Entertainment.</p><p>Bhatt shared the news of the film&#039;s Netflix debut on her social media handles.</p><p>&quot;Hey, darlings. I want to tell you something big but the network is not good here. Hello..hello? #Darlings #DarlingsOnNetflix&quot; the actor wrote alongside a promotional video, also featuring co-stars Shefali Shah, Vijay Verma and Roshan Mathew.</p><p>&quot;Darlings&quot;, a dark comedy, marks the directorial debut of writer Jasmeet K Reen. The Mumbai-set film is mounted against the backdrop of a conservative lower middle-class neighbourhood.</p><p>It explores the lives of a mother-daughter duo trying to find their place in the city, seeking courage and love in exceptional circumstances while fighting against all odds.</p><p>Bhatt and streamer Netflix are yet to announce the official release date of the film.</p><p>In a statement, the actor said &quot;Darlings&quot; holds a &quot;special place in my heart&quot;.</p><p>&quot;It’s my first film as a producer and that too with Red Chillies. We are very proud and happy how the film has shaped up and we hope it will entertain and engage audiences world over,&quot; she said.</p><p>Reen thanked Red Chillies and Eternal Sunshine for taking the film across the globe with Netflix.</p><p>&quot;I couldn’t have asked for a better feature film debut—working with a pool of versatile and talented actors has been an absolute pleasure,&quot; she added.</p><p>&quot;Darlings&quot; features music by Vishal Bhardwaj and lyrics from veteran writer Gulzar.</p><p>&quot;&#039;Darlings&#039; is very special to all of us... Gulzar Saab and Vishal Ji have given soul to the film with the songs. We couldn’t have asked for more. I cannot wait for the audience to finally see the film,&quot; Gaurav Verma, producer and COO, Red Chillies Entertainment, said.</p><p>Pratiksha Rao, Director, Films and Licensing, Netflix India, said the streamer always aims to entertain its subscribers with the best in class films, across genres.	&quot;With &#039;Darlings&#039;, we continue our long standing partnership with Red Chillies Entertainment and are excited to be the home for Alia Bhatt’s first production. Darlings, by debut director Jasmeet K Reen, is a must watch- a perfect storm of a riveting plot, fresh storytelling brought to life by powerful performances,&quot; she added. </p></div><div class="articleblock-container" id="articleblock-container"></div><p class="editvalue"><a href="https://www.thehindu.com/?utm_source=thehindu&amp;utm_medium=article&amp;utm_campaign=values"><img src="https://www.thehindu.com/theme/images/th-online/logo.png" alt="Return to frontpage" class="smallsize-logo"></a><br><b><a href="https://www.thehindu.com/news/national/living-our-values-code-of-editorial-values/article1715043.ece?utm_source=thehindu&amp;amp;utm_medium=article&amp;amp;utm_campaign=values">
Our code of editorial values </a></b></p><div id="div-gpt-ad-1591766927070-0" class="dfp-ad hidden-sm hidden-md hidden-lg " style="margin-top: 10px;clear:both;min-height:50px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591766927070-0'); });
}});
</script></div><div class="morein-tag-cont"><span class="more_in-head">Related Topics</span><div class="tag-button"><a href="https://www.thehindu.com/tag/488-483-428/" class=" txt">Hindi cinema</a></div></div><div class="author-bottom custom-author " style="border-top: none;"><div class="AuthorBottom-srch"><div class="row"><div class="col-12 col-xs-12 col-md-12 col-lg-12 aruthorComment"><div><a href="#comments_65456249" class="post-comment">Comments</a></div></div><div class="newsletter"><div class="aruthMainSrch p"></div></div></div></div></div><div id="articlerecommendation_widget"></div><div id="taboola-below-article-thumbnails"></div><script type="text/javascript">

userIdentify.then(function() {
if(isNonSubcribedUser()){
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
}
});
</script><div class="vuukle-div"><div id="comments_65456249"></div><div id="vuukle-comments" data-article-id="vuukle-comments" data-comments-open="false"></div></div><div class="comment-rules"><ol><li>
Comments will be moderated by The Hindu editorial team.
</li><li>
Comments that are abusive, personal, incendiary or irrelevant cannot be published.
</li><li>
Please write complete sentences. Do not type comments in all capital letters, or in all lower case letters,
or using abbreviated text. (example: u cannot substitute for you, d is not 'the', n is not 'and').
</li><li>
We may remove hyperlinks within comments.
</li><li>
Please use a genuine email ID and provide your name, to avoid rejection.
</li></li></ol></div><div class="printfooter"><p>
Printable version | May 24, 2022 1:32:35 pm |
https://www.thehindu.com/entertainment/movies/alia-bhatts-maiden-production-darlings-to-release-on-netflix/article65456249.ece
</p><p class="copyright">
© THG PUBLISHING PVT LTD.
</p></div><div id="div-gpt-ad-1518418788389-1" class="dfp-ad hidden-sm hidden-md hidden-lg " style="clear:both; min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1518418788389-1';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[0];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-1'); });
}});
</script></div><div id="div-gpt-ad-1531980463264-0" class="dfp-ad Inarticle " style=""><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1531980463264-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[4];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle");
newElement.appendAfter(secondPTag);
break;
}
}
}
}googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531980463264-0'); });
}});
</script></div></div><aside class="hidden-sm hidden-xs"><div id="subscriberexclusivead"></div><div class="row"><div id="div-gpt-ad-1522408211443-0" class="dfp-ad  " style="min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522408211443-0'); });
}else if(isDeviceEnabled("large") && !isNonSubcribedUser()){
    adfiller.push({"selector":"div-gpt-ad-1522408211443-0","type":"edit"});
}});
</script></div></div>
<div class="trendingcls">
<div class="row">
<div class="4x_TrendingTheHinduTodayCarousel other-article">
<div class="col-xs-12 hover-icon">
<div class="promoted-story trending-carousel-container tThHinduTdayCr-cont" data-label="homepage" data-category="trending-on-hindu">
<div class="promoted-story-heading trending-carousel-heading-container">
<h4>
<span class="promoted-news-heading trending-carousel-heading left tThHinduTdayCr-heading">
Trending in Movies
</span>
</h4>
</div>
<div class="tc1-slider tc1-slider1 tThHinduTdayCr-slider">
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/entertainment/movies/when-comfort-is-a-k-drama/article65429941.ece" class="tc-text-block" title="Updated: May 20, 2022 16:41 IST
Published: May 20, 2022 10:30 IST">
<span class="section-heading">
Movies
</span>
When comfort is a K-Drama 
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/entertainment/movies/major-is-adivi-seshs-long-brewing-tribute-to-sandeep-unnikrishnan/article65452987.ece" class="tc-text-block" title="Updated: May 23, 2022 14:48 IST
Published: May 23, 2022 14:48 IST">
<span class="section-heading">
Movies
</span>
‘Major’ is Adivi Sesh’s long-brewing tribute to Sandeep Unnikrishnan
</a>
</h5>
 </div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/entertainment/movies/cannes-2022-veering-from-mad-max-george-miller-debuts-3000-years/article65453450.ece" class="tc-text-block" title="Updated: May 23, 2022 17:28 IST
Published: May 23, 2022 16:09 IST">
<span class="section-heading">
Movies
</span>
Cannes 2022: Veering from ‘Mad Max,’ George Miller debuts ‘3,000 Years’
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/entertainment/movies/iconic-hindi-film-amar-prem-turns-50/article65277583.ece" class="tc-text-block" title="Updated: April 1, 2022 16:10 IST
Published: March 31, 2022 17:52 IST">
<span class="section-heading">
Movies
</span>
Iconic Hindi film ‘Amar Prem’ turns 50
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/entertainment/movies/top-gun-maverick-like-hitting-a-bullet-with-a-bullet/article65426077.ece" class="tc-text-block" title="Updated: May 23, 2022 14:36 IST
Published: May 20, 2022 17:48 IST">
<span class="section-heading">
Movies
</span>
‘Top Gun: Maverick’: Like hitting a bullet with a bullet
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/entertainment/movies/the-lincoln-lawyer-review-well-executed-classic-tropes-carry-netflix-legal-drama/article65438919.ece" class="tc-text-block" title="Updated: May 20, 2022 15:44 IST
Published: May 20, 2022 15:44 IST">
<span class="section-heading">
Movies
</span>
‘The Lincoln Lawyer’ review: Well-executed classic tropes carry Netflix legal drama
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/entertainment/movies/12th-man-movie-review-mohanlal-jeethu-joseph-combo-doesnt-quite-hit-the-mark-this-time-around/article65438797.ece" class="tc-text-block" title="Updated: May 20, 2022 19:28 IST
Published: May 20, 2022 13:46 IST">
<span class="section-heading">
Movies
</span>
‘12th Man’ movie review: Mohanlal-Jeethu Joseph combo doesn’t quite hit the mark this time around
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/entertainment/movies/r-parthiban-showcases-iravin-nizhal-at-cannes/article65453481.ece" class="tc-text-block" title="Updated: May 23, 2022 17:22 IST
Published: May 23, 2022 16:39 IST">
<span class="section-heading">
Movies
 </span>
R Parthiban showcases &#039;Iravin Nizhal&#039; at Cannes
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/entertainment/movies/aishwarya-rai-a-phenomenon-in-cannes-had-to-create-magic-for-her-20th-year-at-festival-gaurav-gupta/article65453307.ece" class="tc-text-block" title="Updated: May 23, 2022 22:57 IST
Published: May 23, 2022 14:33 IST">
<span class="section-heading">
Movies
</span>
Aishwarya Rai a phenomenon in Cannes, had to create magic for her 20th year at festival: Gaurav Gupta
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/entertainment/movies/jayeshbhai-jordaar-movie-review-ranveer-singh-holds-afloat-this-spirited-well-meaning-tale/article65422230.ece" class="tc-text-block" title="Updated: May 17, 2022 14:29 IST
Published: May 17, 2022 14:29 IST">
<span class="section-heading">
Movies
</span>
‘Jayeshbhai Jordaar’ movie review: Ranveer Singh holds afloat this spirited, well-meaning tale
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/entertainment/movies/jack-n-jill-movie-review-a-bad-advertisement-for-ai-and-cinema/article65442557.ece" class="tc-text-block" title="Updated: May 21, 2022 18:00 IST
Published: May 21, 2022 17:48 IST">
<span class="section-heading">
Movies
</span>
‘Jack N Jill’ movie review: A bad advertisement for AI and cinema
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/entertainment/movies/ntrs-next-with-directors-koratala-siva-and-prashanth-neel/article65439198.ece" class="tc-text-block" title="Updated: May 20, 2022 18:07 IST
Published: May 20, 2022 16:43 IST">
<span class="section-heading">
Movies
</span>
NTR’s next with directors Koratala Siva and Prashanth Neel
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/entertainment/movies/shaunak-sen-on-hbo-release-of-all-that-breathes-thrilled-to-join-the-roster/article65442634.ece" class="tc-text-block" title="Updated: May 23, 2022 22:54 IST
Published: May 21, 2022 18:07 IST">
<span class="section-heading">
Movies
</span>
Shaunak Sen on HBO release of &#039;All That Breathes&#039;: Thrilled to join the roster
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/entertainment/movies/prime-video-announces-41-new-indian-titles-expansion-plan-in-country/article65366344.ece" class="tc-text-block" title="Updated: April 29, 2022 17:15 IST
Published: April 29, 2022 15:50 IST">
<span class="section-heading">
Movies
</span>
Prime Video announces 41 new Indian titles, expansion plan in country
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/entertainment/movies/dhaakad-movie-review-kangana-ranaut-sizzles-in-this-skimpy-outfit-of-a-film/article65438886.ece" class="tc-text-block" title="Updated: May 20, 2022 14:01 IST
Published: May 20, 2022 14:01 IST">
<span class="section-heading">
Movies
</span>
‘Dhaakad’ movie review: Kangana Ranaut sizzles in this skimpy outfit of a film
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/entertainment/movies/kangana-ranaut-on-gyanvapi-case-lord-shiva-in-every-particle-of-kashi-doesnt-need-structure/article65430409.ece" class="tc-text-block" title="Updated: May 19, 2022 18:38 IST
Published: May 19, 2022 18:38 IST">
<span class="section-heading">
Movies
</span>
Kangana Ranaut on Gyanvapi case: Lord Shiva in every particle of Kashi, doesn&#039;t need structure
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/entertainment/movies/raj-kapoor-the-life-of-a-showman/article65430584.ece" class="tc-text-block" title="Updated: May 20, 2022 15:05 IST
Published: May 19, 2022 19:06 IST">
<span class="section-heading">
Movies
</span>
Raj Kapoor: The life of a showman
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/entertainment/movies/nayanthara-and-katrina-kaif-come-together-for-promotional-video/article29767610.ece" class="tc-text-block" title="Updated: October 22, 2019 15:31 IST
Published: October 22, 2019 15:31 IST">
<span class="section-heading">
Movies
</span>
Nayanthara and Katrina Kaif come together for promotional video
</a>
</h5>
</div>
<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/entertainment/movies/deepika-padukone-on-being-chosen-for-cannes-jury-the-world-recognising-india-its-values/article65422106.ece" class="tc-text-block" title="Updated: May 17, 2022 20:43 IST
Published: May 17, 2022 13:36 IST">
<span class="section-heading">
Movies
</span>
Deepika Padukone on being chosen for Cannes jury: The world recognising India, its values
</a>
</h5>
</div>

<div class="tc1-slide">
<h5>
<a href="https://www.thehindu.com/entertainment/movies/modern-love-mumbai-review-a-slam-dunk-of-an-anthology-if-ever-there-was-one/article65410372.ece" class="tc-text-block" title="Updated: May 15, 2022 11:24 IST
Published: May 13, 2022 16:10 IST">
<span class="section-heading">
Movies
</span>
‘Modern Love: Mumbai’ review: A slam-dunk of an anthology if ever there was one
</a>
</h5>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row"><div id="div-gpt-ad-1572863410803-0" class="dfp-ad  " style="min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572863410803-0'); });
}else if(isDeviceEnabled("large") && !isNonSubcribedUser()){
    adfiller.push({"selector":"div-gpt-ad-1572863410803-0","type":"edit"});
}});
</script></div><div id="div-gpt-ad-1564640628558-0" class="dfp-ad  " style=""><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1564640628558-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564640628558-0'); });
}});
</script></div></div><div class="row"><div class="col-xs-12">
</div></div><div class="row"> <div class="3x_CuratedListImgCarousel">
<div class="col-xs-12 hover-icon">
<div class="promoted-story clic-container">
<div class="promoted-story-heading clic-heading-container">
<a class="promoted-news-heading clic-heading left">
Top Picks in The Hindu today
</a>
</div>
<div class="clic-slider">
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/podcast/was-pilot-suicide-the-reason-for-the-china-eastern-crash-in-focus-podcast/article65454269.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/z1nozn/article65251665.ece/alternates/LANDSCAPE_320/2022-03-23T034355Z_1228205884_RC238T9FLOQO_RTRMADP_3_CHINA-CRASH.JPG" data-original="https://www.thehindu.com/incoming/z1nozn/article65251665.ece/alternates/LANDSCAPE_320/2022-03-23T034355Z_1228205884_RC238T9FLOQO_RTRMADP_3_CHINA-CRASH.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
<span class="media-icon"><i class="fa fa-volume-up"></i></span>
</span>
</a>
<a href="https://www.thehindu.com/podcast/was-pilot-suicide-the-reason-for-the-china-eastern-crash-in-focus-podcast/article65454269.ece">
Was pilot suicide the reason for the China Eastern crash? | In Focus podcast
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/opinion/op-ed/make-a-habit-of-caring-a-covid-19-pandemic-reflection/article65453109.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/t0hlz/article65453203.ece/alternates/LANDSCAPE_320/PTI06_12_2021_000181A.jpg" data-original="https://www.thehindu.com/incoming/t0hlz/article65453203.ece/alternates/LANDSCAPE_320/PTI06_12_2021_000181A.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/opinion/op-ed/make-a-habit-of-caring-a-covid-19-pandemic-reflection/article65453109.ece">
Opinion | Make a habit of caring — a pandemic reflection
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/international/all-eyes-on-the-quad/article65453153.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/bq5h32/article65358225.ece/alternates/LANDSCAPE_320/IMG_FL_-_JAPAN_QUAD_MEET_2_1_MP9FS605.jpg" data-original="https://www.thehindu.com/incoming/bq5h32/article65358225.ece/alternates/LANDSCAPE_320/IMG_FL_-_JAPAN_QUAD_MEET_2_1_MP9FS605.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/news/international/all-eyes-on-the-quad/article65453153.ece">
The View from India | All eyes on the Quad
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sci-tech/technology/googles-complicated-relationship-with-tinder-parent/article65453542.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/sci-tech/technology/k325e9/article35965541.ece/alternates/LANDSCAPE_320/Coronavirus-Dating-Apps" data-original="https://www.thehindu.com/sci-tech/technology/k325e9/article35965541.ece/alternates/LANDSCAPE_320/Coronavirus-Dating-Apps" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/sci-tech/technology/googles-complicated-relationship-with-tinder-parent/article65453542.ece">
Google’s complicated relationship with Tinder parent
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sport/football/oleksandr-zinchenkos-tearful-support-for-ukraine-after-epl-title-win/article65452992.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/vtm3ml/article65453002.ece/alternates/LANDSCAPE_320/AFP_32AT3MD.jpg" data-original="https://www.thehindu.com/incoming/vtm3ml/article65453002.ece/alternates/LANDSCAPE_320/AFP_32AT3MD.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/sport/football/oleksandr-zinchenkos-tearful-support-for-ukraine-after-epl-title-win/article65452992.ece">
Oleksandr Zinchenko’s tearful support for Ukraine after EPL title win
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/international/pandemic-creates-new-billionaire-every-30-hours-oxfam-at-davos/article65452905.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/news/international/oy01qz/article65452908.ece/alternates/LANDSCAPE_320/2022-05-22T171307Z_570818883_RC2SBU9UEO0T_RTRMADP_3_DAVOS-MEETING-GENERAL-ATLANTIC.JPG" data-original="https://www.thehindu.com/news/international/oy01qz/article65452908.ece/alternates/LANDSCAPE_320/2022-05-22T171307Z_570818883_RC2SBU9UEO0T_RTRMADP_3_DAVOS-MEETING-GENERAL-ATLANTIC.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/news/international/pandemic-creates-new-billionaire-every-30-hours-oxfam-at-davos/article65452905.ece">
Pandemic creates new billionaire every 30 hours: Oxfam at Davos
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/cities/chennai/at-thirumayilai-chennai-metro-to-build-the-deepest-station-with-three-platforms/article65446828.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/news/454xbn/article65452145.ece/alternates/LANDSCAPE_320/vbk-myalopore-cmrl.JPG" data-original="https://www.thehindu.com/news/454xbn/article65452145.ece/alternates/LANDSCAPE_320/vbk-myalopore-cmrl.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/news/cities/chennai/at-thirumayilai-chennai-metro-to-build-the-deepest-station-with-three-platforms/article65446828.ece">
At Thirumayilai, Chennai Metro to build deep station with three platforms
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/indias-top-crypto-app-coinswitch-calls-for-regulatory-peace-certainty/article65447522.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/z9xese/article65447529.ece/alternates/LANDSCAPE_320/2022-05-22T133713Z_1459632128_RC209U98CJP6_RTRMADP_3_DAVOS-MEETING-CRYPTO-CURRENCY-INDIA.JPG" data-original="https://www.thehindu.com/incoming/z9xese/article65447529.ece/alternates/LANDSCAPE_320/2022-05-22T133713Z_1459632128_RC209U98CJP6_RTRMADP_3_DAVOS-MEETING-CRYPTO-CURRENCY-INDIA.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/news/national/indias-top-crypto-app-coinswitch-calls-for-regulatory-peace-certainty/article65447522.ece">
India’s top crypto app CoinSwitch calls for regulatory ‘peace, certainty’
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/international/afghan-women-tv-presenters-vow-to-fight-after-order-to-cover-faces/article65446898.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/xou7lx/article65446942.ece/alternates/LANDSCAPE_320/2022-05-22T115519Z_2135391119_RC2ACU9PML22_RTRMADP_3_AFGHANISTAN-WOMEN-MEDIA.JPG" data-original="https://www.thehindu.com/incoming/xou7lx/article65446942.ece/alternates/LANDSCAPE_320/2022-05-22T115519Z_2135391119_RC2ACU9PML22_RTRMADP_3_AFGHANISTAN-WOMEN-MEDIA.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/news/international/afghan-women-tv-presenters-vow-to-fight-after-order-to-cover-faces/article65446898.ece">
Afghan women TV presenters vow to fight after order to cover faces
</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/entertainment/music/music-academy-announces-sangita-kalanidhi-awards-for-three-years/article65446517.ece">
<span class="clics-text-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/news/national/tamil-nadu/qhd6jp/article65446705.ece/alternates/LANDSCAPE_320/Neiveli%203.jpg" data-original="https://www.thehindu.com/news/national/tamil-nadu/qhd6jp/article65446705.ece/alternates/LANDSCAPE_320/Neiveli%203.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</span>
</a>
<a href="https://www.thehindu.com/entertainment/music/music-academy-announces-sangita-kalanidhi-awards-for-three-years/article65446517.ece">
Music Academy announces Sangita Kalanidhi awards for three years
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div><div class="row"><div class="stickyadwrapper"><div id="div-gpt-ad-1552914402102-0" class="dfp-ad artInarticleDiv " style=""><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1552914402102-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
console.log(id.substring(0, idStart.length));
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[4];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552914402102-0'); });
}});
</script></div><div id="div-gpt-ad-1570777659388-0" class="dfp-ad stickybottom " style="min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570777659388-0'); });
}else if(isDeviceEnabled("large") && !isNonSubcribedUser()){
    adfiller.push({"selector":"div-gpt-ad-1570777659388-0","type":"edit"});
}});
</script></div></div></div></aside></div></div></section></article><div class="hidden-md hidden-sm hidden-lg"></div><div class="hidden-sm hidden-xs"><div id="div-gpt-ad-1560926444569-0" class="dfp-ad leftstickyad " style="min-height:600px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1560926444569-0';
function skinnerleftsticky(slotName){
var ContainmainSelector = document.querySelector(".container-main");
var ContainSelector = document.querySelector(".container");
var leftstickyselector = document.querySelector(".leftstickyad");
var leftstickywidth=160;
if (window.googletag && googletag.apiReady) {
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.slot.getSlotElementId() == slotName) {
leftstickywidth = event.size[0]; if(leftstickyselector != null){
if(leftstickywidth <= 120){leftstickywidth=120;}else if(leftstickywidth > 120){leftstickywidth=160;}
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
}
});
}
if(DevIdf.isDesktop || DevIdf.isLargeDesktop){
if(leftstickyselector != null){
if(leftstickywidth <= 120){leftstickywidth=120;}else if(leftstickywidth > 120){leftstickywidth=160;}
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}

window.addEventListener("scroll", function(event) {
var top = this.scrollY || document.documentElement.scrollTop;
if(top > ContainSelector.offsetTop){
if(leftstickyselector != null){
leftstickyselector.classList.add("bannerstickyad");
leftstickyselector.style.left = (ContainSelector.offsetLeft - leftstickywidth) +"px";
}
}
else{
if(leftstickyselector != null){
leftstickyselector.classList.remove("bannerstickyad");
}
}
}, false); }
}
skinnerleftsticky(slotName);
window.addEventListener('resize', function(event){
    skinnerleftsticky(slotName);
});googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560926444569-0'); });
}});
</script></div></div><div class="hidden-sm hidden-xs"><div id="div-gpt-ad-1560926509019-0" class="dfp-ad rightstickyad " style="min-height:600px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1560926509019-0';
function skinnerrightsticky(slotName){
    var ContainmainSelector = document.querySelector(".container-main");
    var ContainSelector = document.querySelector(".container");
    var leftstickyselector = document.querySelector(".leftstickyad");
    var rightstickyselector = document.querySelector(".rightstickyad");
    var leftstickywidth=160;
    var rightstickywidth=160;
    if (window.googletag && googletag.apiReady) {
    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
     if (event.slot.getSlotElementId() == slotName) {
    rightstickywidth = event.size[0]; if(rightstickyselector != null){
    if(rightstickywidth <= 120){rightstickywidth=120;}else if(rightstickywidth > 120){rightstickywidth=160;}
    rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
    } }
    });
    }
    if(DevIdf.isDesktop || DevIdf.isLargeDesktop){
    
    if(rightstickyselector != null){
    if(rightstickywidth <= 120){rightstickywidth=120;}else if(rightstickywidth > 120){rightstickywidth=160;}
    rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
    }
    window.addEventListener("scroll", function(event) {
    var top = this.scrollY || document.documentElement.scrollTop;
    if(top > ContainSelector.offsetTop){
    
    if(rightstickyselector != null){
    rightstickyselector.classList.add("bannerstickyad");
    rightstickyselector.style.right = (ContainSelector.offsetLeft - rightstickywidth) +"px";
    }
    }
    else{
    
    if(rightstickyselector != null){
    rightstickyselector.classList.remove("bannerstickyad");
    }
    }
    }, false); }
}
skinnerrightsticky(slotName);
window.addEventListener('resize', function(event){
    skinnerrightsticky(slotName);
});googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560926509019-0'); });
}});
</script></div></div><div id="div-gpt-ad-1597380352871-0" class="dfp-ad ft-sticky nobottom " style="min-height:50px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597380352871-0'); });
}});
</script></div><div id="div-gpt-ad-1522819933630-0" class="dfp-ad  " style="height:0px !important;margin-bottom: 0px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522819933630-0'); });
}});
</script></div><section class=" "><div class="container"><div class="trending-menu"><span class="fts-menu">
TRENDING TODAY
</span><ul class="list-in line"><li><a href="https://www.thehindu.com/topic/russia-ukraine-crisis/">
Russia-Ukraine Crisis
</a></li><li><a href="https://www.thehindu.com/topic/coronavirus/">
Coronavirus
</a></li><li><a href="https://www.thehindu.com/tag/1687-1683-1569/">
IPL
</a></li><li class="housing"><a href="https://www.thehindu.com/housing-real-estate-india/"><img src="https://www.thehindu.com/theme/images/th-online/housing.png" data-src-template="https://www.thehindu.com/theme/images/th-online/housing.png" alt="Housing" class="lazy"></a></li></ul><a href="https://www.thehindu.com/" class="footer-home-page-icon right"><i class="fa fa-home hidden-xs"></i></a></div><div class="exit_point hidden-xs">
<div class="row">
<div class="col-xs-12">
<div class="exit-point-container">
<div class="e-p-c-container e-p-slider slicklazy" data-label="home-page" data-category="trending-today">
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/cities/bangalore/video-traffic-jam-on-orr-in-south-bengaluru-for-2-years/article65443687.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/acp4zb/article65443693.ece/alternates/BASE_LANDSCAPE/IMG_5139.jpg" data-original="https://www.thehindu.com/incoming/acp4zb/article65443693.ece/alternates/BASE_LANDSCAPE/IMG_5139.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/cities/bangalore/video-traffic-jam-on-orr-in-south-bengaluru-for-2-years/article65443687.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 22K</span>
<span class="inline-views">|</span>
Video | Brace up for traffic jam on ORR in south Bengaluru for next 2 years
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/opinion/editorial/wheat-confusion-the-hindu-editorial-on-indias-restriction-on-wheat-export/article65446637.ece" class="e-p-slide-img">
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/opinion/editorial/wheat-confusion-the-hindu-editorial-on-indias-restriction-on-wheat-export/article65446637.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 6K</span>
<span class="inline-views">|</span>
Wheat confusion: On India’s export restriction
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/opinion/editorial/all-hands-on-deck/article65453833.ece" class="e-p-slide-img">
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/opinion/editorial/all-hands-on-deck/article65453833.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 4K</span>
<span class="inline-views">|</span>
All hands on deck: On Centre’s duty cut on petro products
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/international/india-us-and-11-countries-join-new-indo-pacific-trade-pact/article65453321.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/n9ewzp/article65453328.ece/alternates/BASE_LANDSCAPE/AP05_23_2022_000100A.jpg" data-original="https://www.thehindu.com/incoming/n9ewzp/article65453328.ece/alternates/BASE_LANDSCAPE/AP05_23_2022_000100A.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/international/india-us-and-11-countries-join-new-indo-pacific-trade-pact/article65453321.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 13K</span>
<span class="inline-views">|</span>
India joins Biden’s new trade initiative for Indo-Pacific, negotiations to begin
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/many-states-reluctant-to-cut-fuel-tax/article65451878.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/42687b/article65451953.ece/alternates/BASE_LANDSCAPE/IMG_2615_6_4_2022_21_34__2_1_OO9QVFM4.jpg" data-original="https://www.thehindu.com/incoming/42687b/article65451953.ece/alternates/BASE_LANDSCAPE/IMG_2615_6_4_2022_21_34__2_1_OO9QVFM4.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/many-states-reluctant-to-cut-fuel-tax/article65451878.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 3K</span>
<span class="inline-views">|</span>
Many States reluctant to cut fuel tax
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/international/explained-why-is-turkey-against-sweden-finland-joining-nato/article65442412.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/s6ake6/article65443555.ece/alternates/BASE_LANDSCAPE/FAQ.JPG" data-original="https://www.thehindu.com/incoming/s6ake6/article65443555.ece/alternates/BASE_LANDSCAPE/FAQ.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/international/explained-why-is-turkey-against-sweden-finland-joining-nato/article65442412.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 3K</span>
<span class="inline-views">|</span>
Explained | Why is Turkey against Sweden, Finland joining NATO? 
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/cities/chennai/helmets-rule-to-be-enforced-for-pillion-riders-from-may-23/article65442832.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/iovflm/article65443058.ece/alternates/BASE_LANDSCAPE/IMG_HELMETS.jpg_2_1_A09OCK9G.jpg" data-original="https://www.thehindu.com/incoming/iovflm/article65443058.ece/alternates/BASE_LANDSCAPE/IMG_HELMETS.jpg_2_1_A09OCK9G.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/cities/chennai/helmets-rule-to-be-enforced-for-pillion-riders-from-may-23/article65442832.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 3K</span>
<span class="inline-views">|</span>
Helmet rule for pillion riders to be enforced in Chennai from May 23
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/opinion/op-ed/make-a-habit-of-caring-a-covid-19-pandemic-reflection/article65453109.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/t0hlz/article65453203.ece/alternates/BASE_LANDSCAPE/PTI06_12_2021_000181A.jpg" data-original="https://www.thehindu.com/incoming/t0hlz/article65453203.ece/alternates/BASE_LANDSCAPE/PTI06_12_2021_000181A.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/opinion/op-ed/make-a-habit-of-caring-a-covid-19-pandemic-reflection/article65453109.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 3K</span>
<span class="inline-views">|</span>
Opinion | Make a habit of caring — a pandemic reflection
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/opinion/editorial/boxing-days-the-hindu-editorial-on-nikhat-zareen/article65446936.ece" class="e-p-slide-img">
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/opinion/editorial/boxing-days-the-hindu-editorial-on-nikhat-zareen/article65446936.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 3K</span>
<span class="inline-views">|</span>
Boxing days: On Nikhat Zareen
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/international/russis-ukraine-live-updates-may-23-2022/article65452900.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/soef6n/article65453439.ece/alternates/BASE_LANDSCAPE/1240850515.jpg" data-original="https://www.thehindu.com/incoming/soef6n/article65453439.ece/alternates/BASE_LANDSCAPE/1240850515.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/international/russis-ukraine-live-updates-may-23-2022/article65452900.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 3K</span>
<span class="inline-views">|</span>
Russia-Ukraine crisis live updates | Russian soldier sentenced to life at Kyiv war crimes trial
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/telangana/top-telangana-news-developments-on-may-23-2022/article65452936.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/todays-paper/tp-national/tp-telangana/t5lzhr/article65340388.ece/alternates/BASE_LANDSCAPE/KTR-takes-a-dig%2BGKA9NOP64.3.jpg.jpg" data-original="https://www.thehindu.com/todays-paper/tp-national/tp-telangana/t5lzhr/article65340388.ece/alternates/BASE_LANDSCAPE/KTR-takes-a-dig%2BGKA9NOP64.3.jpg.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/telangana/top-telangana-news-developments-on-may-23-2022/article65452936.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 2K</span>
<span class="inline-views">|</span>
Top Telangana news developments today
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/quad-summit-will-provide-opportunity-to-review-progress-of-groupings-initiatives-pm-modi/article65446525.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/gvdu9w/article65452871.ece/alternates/BASE_LANDSCAPE/AFP_32AT8E8.jpg" data-original="https://www.thehindu.com/incoming/gvdu9w/article65452871.ece/alternates/BASE_LANDSCAPE/AFP_32AT8E8.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/quad-summit-will-provide-opportunity-to-review-progress-of-groupings-initiatives-pm-modi/article65446525.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 3K</span>
<span class="inline-views">|</span>
PM to attend Tokyo launch of U.S. trade initiative
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/other-states/ground-penetrating-radar-survey-around-jagannath-temple-begins/article65446528.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/zdf3uf/article65446570.ece/alternates/BASE_LANDSCAPE/IMG_90092_1_4_2022_19_49_2_1_0N9M1E13.jpg" data-original="https://www.thehindu.com/incoming/zdf3uf/article65446570.ece/alternates/BASE_LANDSCAPE/IMG_90092_1_4_2022_19_49_2_1_0N9M1E13.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/other-states/ground-penetrating-radar-survey-around-jagannath-temple-begins/article65446528.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 2K</span>
<span class="inline-views">|</span>
Controversy erupts over ground survey near Puri Jagannath temple
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/entertainment/movies/cannes-2022-veering-from-mad-max-george-miller-debuts-3000-years/article65453450.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/q9163l/article65453452.ece/alternates/BASE_LANDSCAPE/1398463813.jpg" data-original="https://www.thehindu.com/incoming/q9163l/article65453452.ece/alternates/BASE_LANDSCAPE/1398463813.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/entertainment/movies/cannes-2022-veering-from-mad-max-george-miller-debuts-3000-years/article65453450.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 2K</span>
<span class="inline-views">|</span>
Cannes 2022: Veering from ‘Mad Max,’ George Miller debuts ‘3,000 Years’
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/opinion/lead/a-far-more-dangerous-moment-now-than-in-1992/article65454215.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/opinion/op-ed/g9l50n/article65454226.ece/alternates/BASE_LANDSCAPE/iStock-943985712%20%281%29.jpg" data-original="https://www.thehindu.com/opinion/op-ed/g9l50n/article65454226.ece/alternates/BASE_LANDSCAPE/iStock-943985712%20%281%29.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/opinion/lead/a-far-more-dangerous-moment-now-than-in-1992/article65454215.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 2K</span>
<span class="inline-views">|</span>
A far more dangerous moment now than in 1992
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/quad-leaders-meet-in-tokyo-at-2nd-in-person-summit/article65455849.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/iq26xt/article65455872.ece/alternates/BASE_LANDSCAPE/2022-05-24T021347Z_1090932015_RC2DDU9R3BAX_RTRMADP_3_JAPAN-QUAD.JPG" data-original="https://www.thehindu.com/incoming/iq26xt/article65455872.ece/alternates/BASE_LANDSCAPE/2022-05-24T021347Z_1090932015_RC2DDU9R3BAX_RTRMADP_3_JAPAN-QUAD.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/quad-leaders-meet-in-tokyo-at-2nd-in-person-summit/article65455849.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 2K</span>
<span class="inline-views">|</span>
Quad is a ‘force for good’, says PM Modi in opening speech at Tokyo summit
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/world-lost-112-crore-jobs-in-the-first-quarter-of-2022-ilo/article65453848.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/news/national/62vaxa/article65454016.ece/alternates/BASE_LANDSCAPE/80717_13_5_2022_17_43_42_2_GROUNDZERO_JUTE_02.JPG" data-original="https://www.thehindu.com/news/national/62vaxa/article65454016.ece/alternates/BASE_LANDSCAPE/80717_13_5_2022_17_43_42_2_GROUNDZERO_JUTE_02.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/world-lost-112-crore-jobs-in-the-first-quarter-of-2022-ilo/article65453848.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 3K</span>
<span class="inline-views">|</span>
World lost 11.2 crore jobs in the first quarter of 2022: ILO
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/opinion/lead/food-security-does-not-need-this-surgical-strike/article65447720.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/owxv5p/article65447724.ece/alternates/BASE_LANDSCAPE/AFP_328E96W.jpg" data-original="https://www.thehindu.com/incoming/owxv5p/article65447724.ece/alternates/BASE_LANDSCAPE/AFP_328E96W.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/opinion/lead/food-security-does-not-need-this-surgical-strike/article65447720.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 2K</span>
<span class="inline-views">|</span>
Food security does not need this ‘surgical strike’
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/government-set-to-roll-out-tour-of-duty-for-recruitment-of-personnel-into-armed-forces/article65440062.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/elections/assam-assembly/cd93ff/article50031661.ece/alternates/BASE_LANDSCAPE/borderkb" data-original="https://www.thehindu.com/elections/assam-assembly/cd93ff/article50031661.ece/alternates/BASE_LANDSCAPE/borderkb" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/government-set-to-roll-out-tour-of-duty-for-recruitment-of-personnel-into-armed-forces/article65440062.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 2K</span>
<span class="inline-views">|</span>
Government set to roll out ‘Tour of Duty’ for recruitment of personnel into armed forces
</a>
</div>
</div>
<div class="e-p-slide">
<a href="https://www.thehindu.com/news/national/indiadavos-more-investments-less-conflicts-pandemic-ready-infra-on-leaders-minds/article65447398.ece" class="e-p-slide-img">
<img src="https://www.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://www.thehindu.com/incoming/p8fvtm/article65447764.ece/alternates/BASE_LANDSCAPE/PTI05_22_2022_000147B.jpg" data-original="https://www.thehindu.com/incoming/p8fvtm/article65447764.ece/alternates/BASE_LANDSCAPE/PTI05_22_2022_000147B.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</a>
<div class="e-p-slide-text">
<a href="https://www.thehindu.com/news/national/indiadavos-more-investments-less-conflicts-pandemic-ready-infra-on-leaders-minds/article65447398.ece">
<i class="fa fa-eye"></i>
<span class="inline-views"> 2K</span>
<span class="inline-views">|</span>
State teams pitch tent at Davos for World Economic Forum
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div></section><footer><div class="container"><section class="header-top footer-menu clear"><div class="socialize hidden-xs"><ul><li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.linkedin.com/school/the-hindu/" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li><li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li><li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li><li><a href="https://epaper.thehindu.com/?utm_source=thehindu&amp;utm_medium=header&amp;utm_campaign=landingpage" class="ePaper" title="ePaper">ePaper</a></li></ul></div><div class="footer-logo"><a href="https://www.thehindu.com/"><img src="https://www.thehindu.com/theme/images/th-online/logo.png" alt="Return to frontpage"></a></div><div class="search-block hidden-xs hidden-sm"><form action="/search/"><input type="text" data-type="search" title="Please enter your search text" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" autocomplete="off" pattern=".*\S+.*"><button class="fa fa-search search-selection-icon"></button></form></div>
<div class="groupsitesfooter">
<div class="row">
<div class="col-md-5 col-sm-5 col-xs-12 grouplist8 col-lg-5">
<div class="row footrendsec">
<span>
TRENDING TODAY
</span>
<ul>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/cities/bangalore/video-traffic-jam-on-orr-in-south-bengaluru-for-2-years/article65443687.ece">
Video | Brace up for traffic jam on ORR in south Bengaluru for next 2 years
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/opinion/editorial/wheat-confusion-the-hindu-editorial-on-indias-restriction-on-wheat-export/article65446637.ece">
Wheat confusion: On India’s export restriction
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/opinion/editorial/all-hands-on-deck/article65453833.ece">
All hands on deck: On Centre’s duty cut on petro products
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/international/india-us-and-11-countries-join-new-indo-pacific-trade-pact/article65453321.ece">
India joins Biden’s new trade initiative for Indo-Pacific, negotiations to begin
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/national/many-states-reluctant-to-cut-fuel-tax/article65451878.ece">
Many States reluctant to cut fuel tax
</a>
<li>
</ul>
</div>
</div>
<div class="col-md-3 col-sm-3 col-xs-12 col-lg-3">
<div class="row footrendsec">
<span>
TRENDING TOPIC
</span>
<ul>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/topic/Agriculture/">
Agriculture
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/tag/805-793-684/">
petrol
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/tag/413-244/">
USA
</a>
<li>
</ul>
</div>
</div>
<div class="col-md-4 col-xs-12 col-sm-4 col-lg-4">
<div class="row footrendsec-padd">
<span class="col-xs-12">
Trending on our group sites
</span>
<div class="col-md-6 col-xs-12 col-sm-6 blsec">
<span class="groupsitesheading">
Businessline
</span>
<ul>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/info-tech/vodafone-ideas-20000-crore-fundraise-to-be-a-mix-of-debt-and-equity/article65446851.ece">
Vodafone India
</a>
<li>
</ul>
</div>
</div></div></div>
</div>
<div class="footerbg"><nav class="navbar footer-main-menu clear hidden-xs " role="navigation"> <div id="main-menu">
<ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class=" hidden-xs">
<li>
<a href="https://www.thehindu.com/" itemprop="name" content="Home">
Home
<meta itemprop="url" content="https://www.thehindu.com/"></a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/news/" itemprop="name" content="News" class="dropdown-toggle" data-toggle="dropdown">
News
<meta itemprop="url" content="https://www.thehindu.com/news/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/news/national/" itemprop="name" content="India">India
</a></li>
<li><a href="https://www.thehindu.com/news/international/" itemprop="name" content="World">World
</a></li>
<li><a href="https://www.thehindu.com/news/states/" itemprop="name" content="States">States
</a></li>
<li><a href="https://www.thehindu.com/news/cities/" itemprop="name" content="Cities">Cities
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/coronavirus/" itemprop="name" content="Coronavirus" class="dropdown-toggle" data-toggle="dropdown">
Coronavirus
<meta itemprop="url" content="https://www.thehindu.com/coronavirus/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/coronavirus/covid-multimedia/" itemprop="name" content="Video &amp; Podcast">Video &amp; Podcast
</a></li>
<li><a href="https://www.thehindu.com/coronavirus/covid-expert-speak/" itemprop="name" content="Expert Speak">Expert Speak
</a></li>
<li><a href="https://www.thehindu.com/coronavirus/world-tracker/" itemprop="name" content="All Reports">All Reports
</a></li>
<li><a href="https://www.thehindu.com/topic/coronavirus/" itemprop="name" content="All Reports">All Reports
</a></li>
<li><a href="https://www.thehindu.com/static/content/edm/covid19-ebook-1/index.html" itemprop="name" content="E-BOOK">E-BOOK
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/opinion/" itemprop="name" content="Opinion" class="dropdown-toggle" data-toggle="dropdown">
Opinion
<meta itemprop="url" content="https://www.thehindu.com/opinion/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/opinion/cartoon/" itemprop="name" content="Cartoon">Cartoon
</a></li>
<li><a href="https://www.thehindu.com/opinion/columns/" itemprop="name" content="Columns">Columns
</a></li>
<li><a href="https://www.thehindu.com/opinion/editorial/" itemprop="name" content="Editorial">Editorial
</a></li>
<li><a href="https://www.thehindu.com/opinion/interview/" itemprop="name" content="Interview">Interview
</a></li>
<li><a href="https://www.thehindu.com/opinion/lead/" itemprop="name" content="Lead">Lead
</a></li>
<li><a href="https://www.thehindu.com/opinion/Readers-Editor/" itemprop="name" content="Readers&#039; Editor">Readers&#039; Editor
</a></li>
<li><a href="https://www.thehindu.com/opinion/op-ed/" itemprop="name" content="Comment">Comment
</a></li>
<li><a href="https://www.thehindu.com/opinion/open-page/" itemprop="name" content="Open Page">Open Page
</a></li>
<li><a href="https://www.thehindu.com/opinion/letters/" itemprop="name" content="Letters">Letters
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/business/" itemprop="name" content="Business" class="dropdown-toggle" data-toggle="dropdown">
Business
<meta itemprop="url" content="https://www.thehindu.com/business/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/business/agri-business/" itemprop="name" content="Agri-Business">Agri-Business
</a></li>
<li><a href="https://www.thehindu.com/business/Industry/" itemprop="name" content="Industry">Industry
</a></li>
<li><a href="https://www.thehindu.com/business/Economy/" itemprop="name" content="Economy">Economy
</a></li>
<li><a href="https://www.thehindu.com/business/markets/" itemprop="name" content="Markets">Markets
</a></li>
<li><a href="https://www.thehindu.com/business/budget/" itemprop="name" content="Budget 2022">Budget 2022
</a></li>
<li><a href="https://www.thehindubusinessline.com/markets/" itemprop="name" content="Stock Quotes" target="_blank">Stock Quotes
</a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/sport/" itemprop="name" content="Sport" class="dropdown-toggle" data-toggle="dropdown">
Sport
<meta itemprop="url" content="https://www.thehindu.com/sport/"> <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/sport/cricket/" itemprop="name" content="Cricket">Cricket
</a></li>
<li><a href="https://www.thehindu.com/sport/football/" itemprop="name" content="Football">Football
</a></li>
<li><a href="https://www.thehindu.com/sport/hockey/" itemprop="name" content="Hockey">Hockey
</a></li>
<li><a href="https://www.thehindu.com/sport/tennis/" itemprop="name" content="Tennis">Tennis
</a></li>
<li><a href="https://www.thehindu.com/sport/athletics/" itemprop="name" content="Athletics">Athletics
</a></li>
<li><a href="https://www.thehindu.com/sport/motorsport/" itemprop="name" content="Motorsport">Motorsport
</a></li>
<li><a href="https://www.thehindu.com/sport/races/" itemprop="name" content="Races">Races
</a></li>
<li><a href="https://www.thehindu.com/sport/other-sports/" itemprop="name" content="Other Sports">Other Sports
 </a></li>
</ul>
</li>
<li class="active ">
<a href="https://crossword.thehindu.com/?utm_source=thehindu&amp;utm_medium=mainmenu" itemprop="name" content="Crossword+" target="_blank">
Crossword+
<meta itemprop="url" content="https://crossword.thehindu.com/?utm_source=thehindu&amp;utm_medium=mainmenu"></a>
</li>
<li class="active ">
<a href="https://www.thehindu.com/coupons/?utm_source=TheHindu&amp;utm_medium=Home&amp;utm_campaign=Coupon" itemprop="name" content="Coupons" target="_blank">
Coupons
<meta itemprop="url" content="https://www.thehindu.com/coupons/?utm_source=TheHindu&amp;utm_medium=Home&amp;utm_campaign=Coupon"></a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/" itemprop="name" content="Entertainment">
Entertainment
<meta itemprop="url" content="https://www.thehindu.com/entertainment/"></a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/" itemprop="name" content="Life &amp; Style">
Life &amp; Style
<meta itemprop="url" content="https://www.thehindu.com/life-and-style/"></a>
</li>
<li>
<a href="https://www.thehindu.com/thread/" itemprop="name" content="thREAD">
thREAD
<meta itemprop="url" content="https://www.thehindu.com/thread/"></a>
</li>
</ul>
</div></nav><nav class="navbar footer-sub-menues " role="navigation"><div class="the-sites clear"><span class="footer-nav-heading blue-color hidden-xs">THE SITE</span><ul class=" nav navbar-nav">
<li>
<a href="https://www.thehindu.com/aboutus/">
About Us
</a>
</li>
<li>
<a href="https://www.thehindu.com/termsofuse/">
Terms of Use
</a>
</li>
<li>
<a href="https://thehindugroup.com/privacy.html" target="_blank">
Privacy Policy
</a>
</li>
<li>
<a href="https://www.thehindu.com/contacts/">
Contacts
</a>
</li>
<li>
<a href="https://www.thehindu.com/archive/">
Archive
</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/">
Print Subscription
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/?utm_source=thehindu&amp;utm_medium=footer&amp;utm_campaign=landingpage">
ePaper
</a>
</li>
<li>
<a href="https://www.thehindu.com/subscription/?utm_source=footer&amp;utm_medium=section&amp;utm_caign=website">
Digital Subscription
</a>
</li>
<li>
<a href="https://www.thehindu.com/rssfeeds/">
Rss Feeds
</a>
</li>
<li>
<a href="https://www.thehindu.com/sitemap/">
Sitemap
</a>
</li>
<li id="teconsent"> </li>
</ul></div><div class="group-sites clear hidden-xs"><span class="footer-nav-heading blue-color hidden-xs">GROUP SITES</span><ul class=" nav navbar-nav">
<li>
<a href="https://www.thehindu.com/">
The Hindu
</a>
</li>
<li>
<a href="https://www.hindutamil.in/">
இந்து தமிழ் திசை
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/">
Business Line
</a>
</li>
<li>
<a href="https://bloncampus.thehindubusinessline.com/">
BL on Campus
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/">
Sportstar
</a>
</li>
<li>
<a href="https://frontline.thehindu.com/">
Frontline
</a>
</li>
<li>
<a href="https://www.thehinducentre.com/">
The Hindu Centre
</a>
</li>
<li>
<a href="https://roofandfloor.thehindu.com/?utm_source=thehindu&amp;utm_medium=referral&amp;utm_campaign=Internal-Marketing" target="_blank">
RoofandFloor
</a>
</li>
<li>
<a href="https://step.thehindu.com/" target="_blank">
STEP
</a>
</li>
<li>
<a href="https://ywc.thehindu.com/" target="_blank">
Young World Club
</a>
</li>
<li>
<a href="https://www.thehindu.com/publications/">
Publications
</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/">
eBooks
</a>
</li>
<li>
<a href="https://thehinduimages.com/" target="_blank">
Images
</a>
</li>
<li>
<a href="http://www.thehinduclassifieds.in/" target="_blank">
Classifieds
</a>
</li>
</ul></div><div class="comment-to clear hidden-xs"><span class="footer-nav-heading blue-color"><a href="https://www.thehindu.com/contacts/">Contact us</a></span> Copyright&#169; 2022, THG PUBLISHING PVT LTD.
</div></nav></div></section></div><div id="artmeterwrap"></div></footer><div class="justin-popup-container hidden-sm hidden-md hidden-lg"><span class="justin-heading"> JUST IN </span><div class="justin-text-cont"><ul><li><a href="https://www.thehindu.com/entertainment/movies/alia-bhatts-maiden-production-darlings-to-release-on-netflix/article65456249.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>1 min</span></span> Alia Bhatt&#039;s maiden production &#039;Darlings&#039; to release on Netflix
</a></li><li><a href="https://www.thehindu.com/entertainment/movies/jessica-chastain-peter-sarsgaard-to-lead-michel-francos-memory/article65456250.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>3 mins</span></span> Jessica Chastain, Peter Sarsgaard to lead Michel Franco&#039;s &#039;Memory&#039;
</a></li><li><a href="https://www.thehindu.com/entertainment/movies/r-parthiban-showcases-iravin-nizhal-at-cannes/article65453481.ece">
R Parthiban showcases &#039;Iravin Nizhal&#039; at Cannes
</a></li><li><a href="https://www.thehindu.com/entertainment/movies/cannes-2022-veering-from-mad-max-george-miller-debuts-3000-years/article65453450.ece">
Cannes 2022: Veering from ‘Mad Max,’ George Miller debuts ‘3,000 Years’
</a></li><li><a href="https://www.thehindu.com/entertainment/movies/pakistan-singer-accuses-kjo-of-copying-song-in-jugjugg-jeeyo-t-series-says-track-legally-acquired/article65453432.ece">
Pakistan singer accuses KJo of copying song in &#039;Jugjugg Jeeyo&#039;, T-Series says track &#039;legally acquired&#039;
</a></li><li><a href="https://www.thehindu.com/entertainment/movies/major-is-adivi-seshs-long-brewing-tribute-to-sandeep-unnikrishnan/article65452987.ece">
‘Major’ is Adivi Sesh’s long-brewing tribute to Sandeep Unnikrishnan
</a></li><li><a href="https://www.thehindu.com/entertainment/movies/aishwarya-rai-a-phenomenon-in-cannes-had-to-create-magic-for-her-20th-year-at-festival-gaurav-gupta/article65453307.ece">
Aishwarya Rai a phenomenon in Cannes, had to create magic for her 20th year at festival: Gaurav Gupta
</a></li><li><a href="https://www.thehindu.com/entertainment/movies/karan-johar-on-south-north-cinema-debate-theres-no-competition-we-grow-together/article65453308.ece">
Karan Johar on south-north cinema debate: There&#039;s no competition, we grow together
</a></li><li><a href="https://www.thehindu.com/entertainment/movies/shaunak-sen-on-hbo-release-of-all-that-breathes-thrilled-to-join-the-roster/article65442634.ece">
Shaunak Sen on HBO release of &#039;All That Breathes&#039;: Thrilled to join the roster
</a></li><li><a href="https://www.thehindu.com/entertainment/movies/actor-indrans-can-shoulder-a-film-with-ease-says-ratheesh-reghunandan-director-of-the-malayalam-film-udal/article65441942.ece">
Actor Indrans can shoulder a film with ease, says Ratheesh Reghunandan, director of the Malayalam film ‘Udal’
</a></li><li><a href="https://www.thehindu.com/entertainment/movies/cannes-2022-protester-crashes-red-carpet-at-george-millers-film-premiere/article65442633.ece">
Cannes 2022: Protester crashes red carpet at George Miller’s film premiere
</a></li><li><a href="https://www.thehindu.com/entertainment/movies/mark-ruffalo-toni-collette-and-naomi-ackie-join-bong-joon-hos-next-directorial-venture/article65442632.ece">
Mark Ruffalo, Toni Collette and Naomi Ackie join Bong Joon Ho&#039;s next directorial venture
</a></li><li><a href="https://www.thehindu.com/entertainment/movies/the-bad-guys-movie-review-rockwell-headlines-a-rowdy-raucous-romp/article65441997.ece">
‘The Bad Guys’ movie review: Sam Rockwell headlines this rowdy, raucous romp
</a></li><li><a href="https://www.thehindu.com/entertainment/movies/jack-n-jill-movie-review-a-bad-advertisement-for-ai-and-cinema/article65442557.ece">
‘Jack N Jill’ movie review: A bad advertisement for AI and cinema
</a></li><li><a href="https://www.thehindu.com/entertainment/reviews/nenjuku-needhi-movie-review-udhayanidhi-stalin/article65439511.ece">
‘Nenjuku Needhi’ movie review: Udhayanidhi’s film is a more political, yet less affecting remake of ‘Article 15’
</a></li></ul><span class="close-justin-container"><a class="cj-sub-container">CLOSE</a></span></div></div><script>var EditAdvtFillerURL = "https://www.thehindu.com/entertainment/movies/?service=recommendationfeed";var EditLabel = "Recommended by The Hindu";
var	fillerartId	= "65456249";
</script><script src="https://www.thehindu.com/theme/js/th-online/theme.min.js?ver=1653042942" async defer></script><script>function imglazyload(selector){
       var lazyImages = [];
      if(typeof selector !== 'undefined' && selector){
       lazyImages = [].slice.call(document.querySelectorAll(selector +" img.lazy"));
      }
      else{
       lazyImages = [].slice.call(document.querySelectorAll("img.lazy"))
      }var imageSizes = [80, 100, 115, 140, 155 ,170, 215, 230, 240, 300, 320, 355,385, 435, 460, 480,560, 615, 660, 730, 810, 960, 1080, 1140, 1200];if ("IntersectionObserver" in window) {
      let lazyImageObserver = new IntersectionObserver(function(entries, observer) {
        entries.forEach(function(entry) {
          if (entry.isIntersecting) {
            let lazyImage = entry.target;
            let variant = lazyImage.dataset.deviceVariant;
            let imagesrc =  lazyImage.dataset.srcTemplate;
            if(typeof imagesrc !="undefined" && imagesrc != ""){
            if(typeof variant !="undefined" && variant != ""){
            let position = 0;
            if(DevIdf.isDesktop){
              position = 1;
            }
            else if(DevIdf.isTablet){
                 position = 2;
            }
            else if(DevIdf.isMobile){
                 position = 3;
            }
            variant = variant.split("~")[position];
            var selected = Math.max.apply(null, imageSizes);
            for (var i = 0; i < imageSizes.length; i++) {
              if (lazyImage.offsetWidth <= imageSizes[i]) {
                selected = imageSizes[i];
                break;
              }
            }
             var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
             imagesrc = imagesrc.replace(alterRegEx,"alternates/"+variant + "_" + selected);
            
             lazyImage.src = imagesrc;
            }
            else{
              lazyImage.src = imagesrc;
            }
            }
            lazyImage.classList.remove("lazy");
            lazyImageObserver.unobserve(lazyImage);
          }
        });
      });
  
      lazyImages.forEach(function(lazyImage) {
        lazyImageObserver.observe(lazyImage);
      });
    } else {
       lazyImages.forEach(function(lazyImage) {
         let variant = lazyImage.dataset.deviceVariant;
            let imagesrc =  lazyImage.dataset.srcTemplate;
            if(typeof imagesrc !="undefined" && imagesrc != ""){
            if(typeof variant !="undefined" && variant != ""){
            let position = 0;
            if(DevIdf.isDesktop){
              position = 1;
            }
            else if(DevIdf.isTablet){
                 position = 2;
            }
            else if(DevIdf.isMobile){
                 position = 3;
            }
            variant = variant.split("~")[position];
            var selected = Math.max.apply(null, imageSizes);
            for (var i = 0; i < imageSizes.length; i++) {
              if (lazyImage.offsetWidth <= imageSizes[i]) {
                selected = imageSizes[i];
                break;
              }
            }
             var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
             imagesrc = imagesrc.replace(alterRegEx,"alternates/"+variant + "_" + selected);
            
             lazyImage.src = imagesrc;
            }
            else{
              lazyImage.src = imagesrc;
            }
            }
            lazyImage.classList.remove("lazy");
       });
    }
    window.__thgimgloaded = true;
    }    document.addEventListener("DOMContentLoaded", function (event) {
    imglazyload();});</script><script src="https://www.thehindu.com/theme/js/thgevnt.min.js?ver=1653042942" async defer></script><script>
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
});
</script><div class="overlay-screen"></div><script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
		 var VUUKLE_CONFIG =  {
				    "apiKey": "432081eb-6e8e-4abc-a88f-ca5357aa7244",
				    "host": VUUKLE_HOST,
				    "articleId": "65456249",
				    "img": "https://www.thehindu.com/entertainment/movies/mdnx0x/article65456258.ece/alternates/LANDSCAPE_80/alia.jpeg",
				    "tags": "entertainment,movies",
				    "url": "https://www.thehindu.com/entertainment/movies/alia-bhatts-maiden-production-darlings-to-release-on-netflix/article65456249.ece",
				    "title": "Alia Bhatt's maiden production 'Darlings' to release on Netflix",
				    "language": "en",
				    "globalRecommendations": false,
				    "recommendationsWideImages": false,
				    "darkMode": false,
				    "color": "",
				     ads: {
							  enabled:isNonSubcribedUser()	&& thg.advertisingCookie()	

			    	  },
				    "comments": {
				        "enabled": true,
				        "hideRecommendedArticles": !isNonSubcribedUser(),
				        "socialAuth": true,
				        "vuukleAuth": true,
				        "sorting": "latest",
				        "transliteration": {
				            "language": "en",
				            "enabledByDefault": false
				        },
				        "hideCommentInputBox": false,
				        "commentingClosed": false,
				        "maxChars": 1000,
				        "countToLoad": 1,
				        "toxicityLimit": 80,
				        "customText": {},
				        "editorOptions": []
				    }
				};
function vuukleInit(){
					    var d = document,
					    s = d.createElement('script');
					 	s.async = true;   
					    s.src = 'https://cdn.vuukle.com/platform.js';
					    s.onload = function() {
					   window['__vuuload'] = true;
					      }
					    window['__vuuload'] = true;
					    (d.head || d.body).appendChild(s);
			}
Promise.all([userIdentify, thgCookieConsent]).then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser() && thg.advertisingCookie();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
	window.addEventListener('scroll', function() {
						if (window.__vuuload == undefined) {
							vuukleInit();
						}
	});
 });
</script><div class="back-top" style="display: block;"><a href="#top"><i class="fa fa-angle-up"></i></a></div><script type="text/javascript">
      var _paq = window._paq || [];
      /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
      _paq.push(['trackPageView']);
      _paq.push(['enableLinkTracking']);
      (function() {
        _paq.push(['setTrackerUrl', '//matomo.thehindu.com/matomo.php']);
        _paq.push(['setSiteId', '1']);
        var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
        g.type='text/javascript'; g.async=true; g.defer=true; g.src='//matomo.thehindu.com/matomo.js'; s.parentNode.insertBefore(g,s);
      })();
    </script><script type="application/javascript">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</script><script>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</script><script src="https://news.google.com/swg/js/v1/swg-gaa.js"></script><script subscriptions-control="manual" src="https://news.google.com/swg/js/v1/swg.js"></script><script src="https://apis.google.com/js/platform.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"710499cffbd60664","token":"eaed15cee0874f9fad025889fee44b63","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body></html>