<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Sensex, Nifty turn cautious amid weak global cues - The Hindu
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Sensex, Nifty turn cautious amid weak global cues"/>
<meta name="atdlayout" content="articlepage"/>
<meta name="description" content="The 30-share Sensex was trading 27.28 points, or 0.08 per cent, lower at 35,326.80."/>
<meta name="robots" content="index, follow"/>
<meta name="fragment" content="!">
<meta name="keywords" content="BSE,NSE,Sensex,sensex opening trade,Indian stock markets,global economy,US-China trade war"/>
<meta name="news_keywords" content="BSE,NSE,Sensex,sensex opening trade,Indian stock markets,global economy,US-China trade war"/>
<meta name="publish-date" content="2018-11-27T09:58:54+05:30"/>
<meta name="created-date" content="2018-11-27T09:58:54+05:30"/>	<meta name="modified-date" content="2018-11-27T09:58:54+05:30"/>
<meta name="twitter:creator" content="PTI">
<meta name="twitter:title" content="Sensex, Nifty turn cautious amid weak global cues">
<meta name="twitter:description" content="The 30-share Sensex was trading 27.28 points, or 0.08 per cent, lower at 35,326.80.">
<meta name="twitter:image" content="https://www.thehindu.com/business/markets/a8p22/article25563845.ece/ALTERNATES/LANDSCAPE_615/TH30BSE">
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@The_Hindu"/>
<meta name="twitter:domain" content="thehindu.com"/>
<meta name="twitter:app:name:ipad" content="The Hindu"/>
<meta name="twitter:app:name:googleplay" content="The Hindu (Official App)"/>
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu"/>
<meta name="twitter:app:name:iphone" content="The Hindu for iPhone"/>
<meta name="twitter:app:id:iphone" content="771672321"/>
<meta name="apple-itunes-app" content="app-id=584786636"/>
<meta name="google-play-app" content="app-id=com.mobstac.thehindu"/>
<meta property="fb:app_id" content="137450626398044"/>
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu"/>
<meta property="og:url" content="https://www.thehindu.com/business/markets/sensex-nifty-turn-cautious-amid-weak-global-cues/article25603595.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sensex, Nifty turn cautious amid weak global cues" />
<meta property="og:description" content="The 30-share Sensex was trading 27.28 points, or 0.08 per cent, lower at 35,326.80." />
<meta property="og:image" content="https://www.thehindu.com/business/markets/a8p22/article25563845.ece/ALTERNATES/LANDSCAPE_615/TH30BSE" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="PTI"/>
<meta property="article:tag" content="BSE" />
<meta property="article:tag" content="NSE" />
<meta property="article:tag" content="Sensex" />
<meta property="article:tag" content="sensex opening trade" />
<meta property="article:tag" content="Indian stock markets" />
<meta property="article:tag" content="global economy" />
<meta property="article:tag" content="US-China trade war" />
<meta property="article:section" content="Markets"/>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindu.com/business/markets/sensex-nifty-turn-cautious-amid-weak-global-cues/article25603595.ece"
},
"headline": "Sensex, Nifty turn cautious amid weak global cues",
"description": "The 30-share Sensex was trading 27.28 points, or 0.08 per cent, lower at 35,326.80.",
"keywords":"BSE,NSE,Sensex,sensex opening trade,Indian stock markets,global economy,US-China trade war",
"datePublished": "2018-11-27T09:58:54+05:30",
"dateModified": "2018-11-27T09:58:54+05:30",
"author": {
"@type": "Person",
"name": "PTI"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "640",
"height": "480",
"url":"https://www.thehindu.com/business/markets/a8p22/article25563845.ece/ALTERNATES/LANDSCAPE_300/TH30BSE"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"https://www.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu",
"url": "https://www.thehindu.com/",
"logo":"https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/thehindu",
"https://twitter.com/The_Hindu",
"https://instagram.com/the_hindu/?ref=badge",
"https://www.youtube.com/user/The1878Hindu"
]
}
</script>
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="preconnect">
<link href="//securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//securepubads.g.doubleclick.net" rel="preconnect">
<link href="//pubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//pubads.g.doubleclick.net" rel="preconnect">
<link href="//sb.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link href="//tpc.googlesyndication.com" rel="dns-prefetch">
<link href="//pagead2.googlesyndication.com" rel="dns-prefetch">
<link rel="prefetch" href="https://www.googletagservices.com/tag/js/gpt.js" as="script">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="icon" type="image/ico" href="https://www.thehindu.com/thfavicon.ico"/>
<link rel="apple-touch-icon" href="https://www.thehindu.com/thapple-touch-icon.png"/>
<link rel="apple-touch-icon-precomposed" href="https://www.thehindu.com/thapple-touch-icon-precomposed.png"/>
<link rel="amphtml" href="https://www.thehindu.com/business/markets/sensex-nifty-turn-cautious-amid-weak-global-cues/article25603595.ece/amp/">
<link rel="canonical" href="https://www.thehindu.com/business/markets/sensex-nifty-turn-cautious-amid-weak-global-cues/article25603595.ece"/>
<link rel="manifest" href="https://www.thehindu.com/manifest.json">
<link href="https://www.thehindu.com/static/theme/default/base/css/default-base.b479a629c1d61e58a6db201f420b8f06.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://www.thehindu.com/static/css/print.min.css" media="print"/>
<script>(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://www.thehindu.com/";
/* Client-side device detection */
var WFClientTypeDef = {"xlarge":"(min-width: 1600px)","large":"(min-width: 1024px) and (max-width: 1599px)","small":"(max-width: 767px)","medium":"(min-width: 768px) and (max-width: 1023px)"};
var imageSizes = [80, 100, 115, 155, 170, 215, 230, 240, 300, 320, 355, 435, 460, 480, 615, 660, 730, 810, 960, 1080, 1140];
var isMobile=false;
var isTablet=false;
var isDesktop=false;
var isLargeDesktop=false;
var DevIdf = {
isMobile: false,
isTablet: false,
isDesktop: false,
isLargeDesktop:false
};
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
isLargeDesktop=true; DevIdf.isLargeDesktop=true;
break;
case "large":
isDesktop=true;
DevIdf.isDesktop=true;
break;
case "medium":
isTablet=true; DevIdf.isTablet=true;	break;
case "small":
isMobile=true;
DevIdf.isMobile=true;
break;
}
break;
}
}
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
function isNonSubcribedUser(){
var isNonSubcribedUser = true;
return isNonSubcribedUser;
}
function loadAsyncURL(url){ var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.type = "text/javascript";
s.async = true; s.src = url; el.parentNode.insertBefore(s, el);
}
function loadSyncURL(url){ var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.type = "text/javascript";
s.src = url; el.parentNode.insertBefore(s, el);
}
var advtFillerFallback = "";
</script>
<!--[if lt IE 9]>
<script src="https://www.thehindu.com/static/js/html5shiv.js"></script>
<script src="https://www.thehindu.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-1', 'auto');
ga('send', 'pageview');
</script>
<!-- DO NOT MODIFY -->
<!-- Quora Pixel Code (JS Helper) -->
<script>
!function(q, e, v, n, t, s) {
if (q.qp)
return;
n = q.qp = function() {
n.qp ? n.qp.apply(n, arguments) : n.queue.push(arguments);
};
n.queue = [];
t = document.createElement(e);
t.async = !0;
t.src = v;
s = document.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t, s);
}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', '56b3f5a823af4aa3a007a6ef8dc3cdc4');
qp('track', 'ViewContent');
</script>
<noscript>
<img height="1" width="1" style="display: none"
src="https://q.quora.com/_/ad/56b3f5a823af4aa3a007a6ef8dc3cdc4/pixel?tag=ViewContent&noscript=1" />
</noscript>
<!-- End of Quora Pixel Code -->
<script type="text/javascript"> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cv=2.0&cj=1" /></noscript>
<script type="text/javascript">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Overaly_1x1', [1, 1], 'div-gpt-ad-1527225526136-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Overaly_1x1', [1, 1], 'div-gpt-ad-1527169441053-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_LB', [[970, 90], [728, 90]], 'div-gpt-ad-1530175872306-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1522408211443-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_RT', [300, 250], 'div-gpt-ad-1521616786341-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_RM', [300, 250], 'div-gpt-ad-1521628815528-3').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_RB', [300, 250], 'div-gpt-ad-1521628815528-4').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_BTF01', [300, 250], 'div-gpt-ad-1521628815528-5').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_BTF02', [300, 250], 'div-gpt-ad-1521628815528-6').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_Text_640x65', [640, 65], 'div-gpt-ad-1525336073032-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_BTF03', [[300, 250], [336, 280]], 'div-gpt-ad-1532934634309-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Bottom02', [[300, 100], [300, 250], [336, 280], [320, 50]], 'div-gpt-ad-1532934750977-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_Billboard', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1530768416450-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Interstitial', [1, 1], 'div-gpt-ad-1522819933630-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_TOP', [320, 50], 'div-gpt-ad-1518418788389-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Middle', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Bottom', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Footer', [[300, 600], [300, 250], [320, 50], [336, 280]], 'div-gpt-ad-1518418788389-3').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Section', ['Business']);
googletag.pubads().enableLazyLoad();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script>
if(isNonSubcribedUser()){
(function () { loadAsyncURL("https://go.automatad.com/geo/EwrTRc/afihbs.js"); })();
}
</script>
<meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="yandex-verification" content="ff4648e5089d361d" />
<meta name="branch:deeplink:show_journeys" content="true" />
<div class="overlay-screen"></div>
<script>
$(document).ready(function () {
$('div.tag-button').each(function() {
var x = $(this).find("a").text() ;
var url = $("a",this).attr('href');
var isAdded = false;
var newtab = "";
if(DevIdf.isDesktop || DevIdf.isLargeDesktop){
newtab ='target="_blank"';
}
$('div[id^="content-body"] > p:not(:has(*))').each(function() {
if(!isAdded){
var re = new RegExp("((^" +x+"|"+ x + ")[,. ()] *)","i");
if($(this).html().match(re) !=null){
$(this).html($(this).html().replace( re, '<a href="' + url+ '?utm=bodytag' +'"'+ newtab +' ><strong>$1</strong></a>'));
isAdded=true;
}
}
});
});
});
</script>
<script>
$(function () {
var close = true;
$('.close').click(function(){
close = false;
$('#stickyfooterarticle').hide();
});
var w = $(window).width();
var stickyfooterimg= false;
var slideFotterStaus="down";
if($('#stickyfooterarticle').length > 0){
var withoutbodycontent =$('div[id^="content-body"]' ).length;
if(!DevIdf.isMobile){
$(window).scroll(function() {
if(withoutbodycontent > 0){
stickyfooterarticleheight =$('div[id^="content-body"]' ).offset().top + $('div[id^="content-body"]' ).height() - $(window).height();
var scrollpos = $(window).scrollTop() | $("body").scrollTop();
if(scrollpos > stickyfooterarticleheight && close && slideFotterStaus == "down"){
if(w < 1200){
$('.back-top').css("bottom", "175px");
}
$('#stickyfooterarticle').css("visibility", "visible");
}else{ if(w < 1200){
$('.back-top').css("bottom", "70px");
}
$('#stickyfooterarticle').css("visibility", "hidden");
}
}
else if ($(this).scrollTop() > 230){
if(w < 1200){
$('.back-top').css("bottom", "175px");
}
$('#stickyfooterarticle').css("visibility", "visible");
}
else{ if(w < 1200){
$('.back-top').css("bottom", "70px");
}
$('#stickyfooterarticle').css("visibility", "hidden");
}
});
}
else{ $('#stickyfooterarticle').css({"visibility":"visible","position":"relative"});
}
}
});
</script>
<style type="text/css">
@media (max-width: 1024px) and (min-width: 768px){
#stickyfooterarticle {
bottom: 50px;
}
}
.artNL {
padding: 0;
}
@media (max-width: 420px){
div[id^='content-body-'] div {
max-width: 100% !important;
overflow: hidden;
}
.article {
overflow: hidden;
}
body> div {
overflow: hidden;
}
body> div.container-main{
overflow: auto;
}
}
</style>
<script>
function appURL(){	return "https://www.thehindu.com/";
}
</script>
<script>
async function eagerLoading(){
var sizes = imageSizes;
var imgSelector = "img.adaptive.lazy";
var position = 0;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
position = 0;
break;
case "large":
position = 1;
break;
case "medium":
position = 2;
break;
case "small":
position = 3;
break;
}
break;
}
}
var elements = document.querySelectorAll(imgSelector);
Array.prototype.slice.call(elements).slice(0,2).forEach(function(el, i){	var template = el.getAttribute('data-src-template');
if (template == null) {
return;
}
var prevWidth = el.getAttribute('data-selected-width');
if (prevWidth !== null) {
return;
}
var variant = el.getAttribute('data-variant');
var customVariant = variant+"~"+el.getAttribute('data-device-variant');
if("" != el.getAttribute('data-device-variant'))
variant = customVariant.split("~")[position];	var elementWidth = el.offsetWidth;
var selected = Math.max.apply(null, sizes);
for (var i = 0; i < sizes.length; i++) {
if (elementWidth <= sizes[i]) {
selected = sizes[i];
break;
}
} if (prevWidth && prevWidth >= selected) {
return;
}	el.setAttribute('data-selected-width',selected);
var binaryRegEx = new RegExp("binary", "ig");
var thumbnailRegEx = new RegExp("thumbnail", "ig");
var adaptedSrc = template.replace(binaryRegEx, "alternates").replace(thumbnailRegEx, variant + "_" + selected);
el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); el.setAttribute('src', adaptedSrc);	}
);
}
</script>
</head>
<body class="">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5VV9N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5VV9N');</script>
<!-- End Google Tag Manager -->
<section class=" " >
<!-- Begin DFP : /22390678/Hindu_WAP_Interstitial, publisher: The Hindu -->
<div id="div-gpt-ad-1522819933630-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522819933630-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_Interstitial, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_Overaly_1x1, publisher: The Hindu -->
<div id="div-gpt-ad-1527225526136-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527225526136-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_Overaly_1x1, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_WAP_Overaly_1x1, publisher: The Hindu -->
<div id="div-gpt-ad-1527169441053-0" class="dfp-ad " style="height:0px !important;margin-bottom: 0px;">
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527169441053-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_Overaly_1x1, publisher: The Hindu -->
<div class="top-add hidden-xs hidden-sm ad-box">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_LB, publisher: The Hindu -->
<div id="div-gpt-ad-1530175872306-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530175872306-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_LB, publisher: The Hindu -->
</div>
</section>
<div class="container-main">
<header class="article-header-cont " role="banner">
<script>
if(DevIdf.isMobile){
(function(url) {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = url; el.parentNode.insertBefore(s, el);
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3185547171517244",
enable_page_level_ads: true
});
}
)("//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js");
}
</script>
<div class="container">
<div class="row " >
<div class="col-sm-12 col-xs-12">
<section class="header-top clear hidden-xs">
<div class="small-logo">
<a href="https://www.thehindu.com/">
<img src="https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png" alt="Return to frontpage">
</a>
</div>
<div class="search-block">
<form action="https://www.thehindu.com/search/">	<input type="text" data-type="search" title ="Please enter your search text" placeholder="Search here"
name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*">	<button class="fa fa-search search-selection-icon"
style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
<script>
$( document ).ready(function() {
$("input").attr("autocomplete", "off");
});
</script>
</div>
<!-- [Socialize] -->
<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/the-hindu" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><<a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://store.thehindu.com/?utm_source=Thehindu.com&utm_medium=MotherDomain&utm_campaign=TheHindu" class="ePaper" title="ePaper">ePaper</a></li>
<!-- <li><a href="https://epaper.thehindu.com/?utm_source=Thehindu.com&utm_medium=MotherDomain&utm_campaign=TheHindu" class="user" title="ePaper"><i class="fa fa-newspaper-o"></i></a></li> -->
</ul>
</div>
<!-- [/Socialize] -->
</section>
<div class="logo-block hidden-lg hidden-md hidden-sm">
<div id="logo" class="logo">
<a href="https://www.thehindu.com/">
<img src="https://www.thehindu.com/static/theme/default/base/img/logo.png" alt="Return to frontpage">
</a>
</div>
</div>
<div class="100_3x_JustIn hidden-xs">
<div class="justin-100x3-container justin-article-header">
<span class="cutout-arrow-1"></span>
<span class="cutout-arrow-2"></span>
<span class="cutout-arrow-3"></span>
<span class="cutout-arrow-4"></span>
<span class="justIn-heaing">Just In</span>
<ul class="justin-slider"data-label="article-page-markets"data-category="just-in ">
<li class="justin-slide">
<a href="https://www.thehindu.com/elections/rajasthan-assembly-elections-2018/bjp-releases-manifesto-for-rajasthan/article25604337.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>13mins</span></span>
BJP releases manifesto for Rajasthan </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/business/Industry/alibabas-jack-ma-is-a-communist-party-member/article25604224.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>36mins</span></span>
Alibaba's Jack Ma is a Communist Party member
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/tamil-nadu/cyclone-gaja-rise-above-politics-and-extend-support-kamal-haasan-urges-pinarayi-vijayan/article25604138.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>55mins</span></span>
Cyclone Gaja: Rise above politics and extend support, Kamal Haasan urges Pinarayi Vijayan
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/other-states/6-accused-in-muzaffarnagar-gang-rape-case-acquitted/article25604050.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
6 accused in Muzaffarnagar gang rape case acquitted </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/international/fighting-blind-struggling-to-close-the-terrorist-pipeline/article25596348.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Fighting Blind: Struggling to close the terrorist pipeline
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/international/trump-asks-gm-to-stop-manufacturing-cars-in-china/article25603866.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Trump asks GM to stop manufacturing cars in China </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/other-states/former-ias-officer-aparajita-sarangi-joins-bjp/article25603838.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Former IAS officer Aparajita Sarangi joins BJP
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/other-states/fire-breaks-out-in-kalka-howrah-train-no-casualties/article25603817.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Fire breaks out in Kalka-Howrah train, no casualties </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/cities/mumbai/fire-breaks-out-at-a-slum-in-mumbais-bandra/article25603813.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Fire breaks out at a slum in Mumbai's Bandra
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/international/mueller-accuses-manafort-of-breaking-plea-agreement-by-lying/article25603799.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Mueller accuses Manafort of breaking plea agreement by lying </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/cities/Delhi/man-arrested-for-carrying-live-cartridge-to-arvind-kejriwals-residence/article25603695.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Man arrested for carrying live cartridge to Arvind Kejriwal’s residence
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/international/woman-describes-torture-beatings-in-chinese-detention-camp/article25603688.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Woman describes torture, beatings in Chinese detention camp </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/business/markets/rupee-sheds-15-paise-against-us-dollar-in-early-trade/article25603622.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Rupee sheds 15 paise against U.S. dollar in early trade </a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/business/markets/sensex-nifty-turn-cautious-amid-weak-global-cues/article25603595.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Sensex, Nifty turn cautious amid weak global cues
</a>
</li>
<li class="justin-slide">
<a href="https://www.thehindu.com/news/national/other-states/encounters-break-out-between-militants-security-forces-in-kashmirs-kulgam-pulwama-districts/article25603553.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
4 militants, a soldier killed in Kulgam, Pulwama gunfights in Kashmir
</a>
</li>
</ul>
</div>
<script type="text/javascript">
$(document).ready(function() {
$(".100_3x_JustIn ul li").each(function(index) {
var count = index + 1;
$(this).find('.justIn-number').html(count);
});
$('.justin-slider').slick({
infinite: true,
slidesToShow: 4,
slidesToScroll: 1,
focusOnSelect: true,
autoplay: true,
autoplaySpeed: 3500,
variableWidth: true,
prevArrow: '<div class="pc-prev"></div>',
nextArrow: '<div class="pc-next"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 3
}
}
]
});
});
</script>
</div>
<nav class="navbar main-menu clear " role="navigation" >
<div class="just-in-conatiner hidden-sm hidden-md hidden-lg">
<i class="fa fa-bell"></i>
<span class="just-in-counter"></span>
</div>
<div data-label="article-page-markets"data-category="hamburgermenu-icon">
<div class="menu-icon">
<a href="javascript:void(0)" id="menu-button">
<!-- <span class="menu-text hidden-xs">Menu</span> --><i class="icon"></i>
</a>
</div>
</div>
<div id="main-menu"
>
<ul class=" hidden-xs">
<li class="">
<a href="https://www.thehindu.com/">
Home
</a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/news/" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/news/national/">National </a></li>
<li><a href="https://www.thehindu.com/news/international/">International </a></li>
<li><a href="https://www.thehindu.com/news/states/">States </a></li>
<li><a href="https://www.thehindu.com/news/cities/">Cities </a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/opinion/cartoon/">Cartoon </a></li>
<li><a href="https://www.thehindu.com/opinion/columns/">Columns </a></li>
<li><a href="https://www.thehindu.com/opinion/editorial/">Editorial </a></li>
<li><a href="https://www.thehindu.com/opinion/interview/">Interview </a></li>
<li><a href="https://www.thehindu.com/opinion/lead/">Lead </a></li>
<li><a href="https://www.thehindu.com/opinion/Readers-Editor/">Readers&#039; Editor </a></li>
<li><a href="https://www.thehindu.com/opinion/op-ed/">Comment </a></li>
<li><a href="https://www.thehindu.com/opinion/open-page/">Open Page </a></li>
<li><a href="https://www.thehindu.com/opinion/letters/">Letters </a></li>
</ul>
</li>
<li class="dropdown active">
<a href="https://www.thehindu.com/business/" class="dropdown-toggle" data-toggle="dropdown">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/business/agri-business/">Agri-Business </a></li>
<li><a href="https://www.thehindu.com/business/Industry/">Industry </a></li>
<li><a href="https://www.thehindu.com/business/Economy/">Economy </a></li>
<li><a href="https://www.thehindu.com/business/markets/">Markets </a></li>
<li><a href="https://www.thehindu.com/business/budget/">Budget </a></li>
<li><a href="https://www.thehindubusinessline.com/markets/" target="">Stock Quotes </a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/sport/" class="dropdown-toggle" data-toggle="dropdown">Sport <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/sport/cricket/">Cricket </a></li>
<li><a href="https://www.thehindu.com/sport/football/">Football </a></li>
<li><a href="https://www.thehindu.com/sport/hockey/">Hockey </a></li>
<li><a href="https://www.thehindu.com/sport/tennis/">Tennis </a></li>
<li><a href="https://www.thehindu.com/sport/athletics/">Athletics </a></li>
<li><a href="https://www.thehindu.com/sport/motorsport/">Motorsport </a></li>
<li><a href="https://www.thehindu.com/sport/races/">Races </a></li>
<li><a href="https://www.thehindu.com/sport/other-sports/">Other Sports </a></li>
</ul>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/cricket/">
Cricket
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/sci-tech/science/">
Science
</a>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/entertainment/art/">Art </a></li>
<li><a href="https://www.thehindu.com/entertainment/dance/">Dance </a></li>
<li><a href="https://www.thehindu.com/entertainment/movies/">Movies </a></li>
<li><a href="https://www.thehindu.com/entertainment/music/">Music </a></li>
<li><a href="https://www.thehindu.com/entertainment/reviews/">Reviews </a></li>
<li><a href="https://www.thehindu.com/entertainment/theatre/">Theatre </a></li>
</ul>
</li>
<li class="dropdown">
<a href="https://www.thehindu.com/life-and-style/" class="dropdown-toggle" data-toggle="dropdown">Life & Style <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="https://www.thehindu.com/life-and-style/fashion/">Fashion </a></li>
<li><a href="https://www.thehindu.com/life-and-style/fitness/">Fitness </a></li>
<li><a href="https://www.thehindu.com/life-and-style/food/">Food </a></li>
<li><a href="https://www.thehindu.com/life-and-style/motoring/">Motoring </a></li>
<li><a href="https://www.thehindu.com/life-and-style/travel/">Travel </a></li>
<li><a href="https://www.thehindu.com/life-and-style/homes-and-gardens/">Homes and gardens </a></li>
<li><a href="https://www.thehindu.com/life-and-style/luxury/">Luxury </a></li>
</ul>
</li>
<li class="">
<a href="https://www.thehindu.com/elections/">
Elections
</a>
</li>
</ul>
</div>
<div class="sticky-article-heading">
<div class="logo-sq">
<a href="https://www.thehindu.com/"><img src="https://www.thehindu.com/static/theme/default/base/img/logo-sq.png" alt="Return to frontpage"></a>
</div>
<a href="https://www.thehindu.com/business/markets/sensex-nifty-turn-cautious-amid-weak-global-cues/article25603595.ece">
<div class="artcl-nm-stky-text">
Sensex, Nifty turn cautious amid weak global cues
</div>
</a>
<div class="artcl-social-media">
<ul class="aricle-sticky-share">
<span class="share-artcl">Share On</span>
<li data-label="Facebook" data-category="social-shares">
<a>
<i class="fa fa-facebook fb"></i> <span class='share-counter cnt'></span>
</a>
</li>
<li data-label="Twitter" data-category="social-shares">
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_25603595">
<i class="fa fa-comment"></i> <span data="vuukle-count"></span>
</a>
</li>
</ul>
</div>
</div>
</nav>
<div class="justin-popup-container hidden-sm hidden-md hidden-lg">
<span class="justin-heading">
JUST IN
</span>
<div class="justin-text-cont">
<ul >
<li>
<a href="https://www.thehindu.com/elections/rajasthan-assembly-elections-2018/bjp-releases-manifesto-for-rajasthan/article25604337.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>13mins</span></span>
BJP releases manifesto for Rajasthan </a>
</li>
<li>
<a href="https://www.thehindu.com/business/Industry/alibabas-jack-ma-is-a-communist-party-member/article25604224.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>36mins</span></span>
Alibaba's Jack Ma is a Communist Party member
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/tamil-nadu/cyclone-gaja-rise-above-politics-and-extend-support-kamal-haasan-urges-pinarayi-vijayan/article25604138.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>55mins</span></span>
Cyclone Gaja: Rise above politics and extend support, Kamal Haasan urges Pinarayi Vijayan
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/6-accused-in-muzaffarnagar-gang-rape-case-acquitted/article25604050.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
6 accused in Muzaffarnagar gang rape case acquitted </a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/fighting-blind-struggling-to-close-the-terrorist-pipeline/article25596348.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Fighting Blind: Struggling to close the terrorist pipeline
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/trump-asks-gm-to-stop-manufacturing-cars-in-china/article25603866.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Trump asks GM to stop manufacturing cars in China </a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/former-ias-officer-aparajita-sarangi-joins-bjp/article25603838.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Former IAS officer Aparajita Sarangi joins BJP
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/fire-breaks-out-in-kalka-howrah-train-no-casualties/article25603817.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Fire breaks out in Kalka-Howrah train, no casualties </a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/mumbai/fire-breaks-out-at-a-slum-in-mumbais-bandra/article25603813.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Fire breaks out at a slum in Mumbai's Bandra
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/mueller-accuses-manafort-of-breaking-plea-agreement-by-lying/article25603799.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Mueller accuses Manafort of breaking plea agreement by lying </a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Delhi/man-arrested-for-carrying-live-cartridge-to-arvind-kejriwals-residence/article25603695.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Man arrested for carrying live cartridge to Arvind Kejriwal’s residence
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/woman-describes-torture-beatings-in-chinese-detention-camp/article25603688.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Woman describes torture, beatings in Chinese detention camp </a>
</li>
<li>
<a href="https://www.thehindu.com/business/markets/rupee-sheds-15-paise-against-us-dollar-in-early-trade/article25603622.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Rupee sheds 15 paise against U.S. dollar in early trade </a>
</li>
<li>
<a href="https://www.thehindu.com/business/markets/sensex-nifty-turn-cautious-amid-weak-global-cues/article25603595.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Sensex, Nifty turn cautious amid weak global cues
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/encounters-break-out-between-militants-security-forces-in-kashmirs-kulgam-pulwama-districts/article25603553.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
4 militants, a soldier killed in Kulgam, Pulwama gunfights in Kashmir
</a>
</li>
</ul>
<span class="close-justin-container">
<a class="cj-sub-container">CLOSE</a>
</span>
<script type="text/javascript">
$(document).ready(function(e){
var just_in_count = $(".justin-text-cont ul li").length;
$(".just-in-counter").html(just_in_count);
});
</script>
</div>
</div>
<nav class="navbar city-menu-wrapper article-sub-header " role="navigation" >
<div class="city-menu-1">
<nav class="navbar navbar-default " role="navigation" >
<ul>
<li ><a href="https://www.thehindu.com/business/" >Business</a></li> <li ><a href="https://www.thehindu.com/business/agri-business/" >Agri-Business</a></li> <li ><a href="https://www.thehindu.com/business/Industry/" >Industry</a></li> <li ><a href="https://www.thehindu.com/business/Economy/" >Economy</a></li> <li class="active"><a href="https://www.thehindu.com/business/markets/" class="active">Markets</a></li> <li ><a href="https://www.thehindu.com/business/budget/" >Budget</a></li> <li ><a href="https://www.thehindubusinessline.com/markets/" >Stock Quotes</a></li> </ul>
</nav>
</div>
<div class="city-menu-2 hidden-xs"data-label="article-page-markets"data-category="menu-promo">
<span class="art_sub_head-gradient"></span>
<div class="left" style="display:none;">
<i class="fa fa-dot-circle-o fa-lg yellow-color blink-active" style="padding-right: 2px;"></i></div>
<script>
$(function () {
if($(".city-menu-2").children().length > 3){$(".city-menu-2 .left").show();}
});
</script>
</div>
</nav>
</div>
</div>
</div>
</header>
<div class=" " >
<div class="mob-top-add hidden-sm hidden-md hidden-lg">
<!-- Begin DFP : /22390678/Hindu_WAP_AT_TOP, publisher: The Hindu -->
<div id="div-gpt-ad-1518418788389-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_TOP, publisher: The Hindu -->
</div>
<section class="pages-details">
<div class="container clear">
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope	itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/business/" itemtype="https://schema.org/Thing"	itemprop="item"><span itemprop="name">Business</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope	itemtype="https://schema.org/ListItem"><a href="https://www.thehindu.com/business/markets/" itemtype="https://schema.org/Thing"	itemprop="item"><span itemprop="name">Markets</span> </a><meta itemprop="position" content="2" /></li>
</ul>
</div>
</section>
</div>
<header class=" " role="main">
<div class="jscroll">
<div class="jscroll-inner">
<div class="active">
<div class="articlepage" data-artid="25603595" data-secid="64" data-surl="https://www.thehindu.com/business/markets/sensex-nifty-turn-cautious-amid-weak-global-cues/article25603595.ece" >
<section class="container container-mobile article-cont">
<div class="row">
<div class="col-xs-12">
<div class="article">
<div class="article-exclusive">
<span class="exclusive red-color">
</span>
<a class="section-name" href="https://www.thehindu.com/business/markets/">
Markets
</a>
</div>
<h1
class="title">
Sensex, Nifty turn cautious amid weak global cues
</h1>
<div class="author-container hidden-xs">
<span
class="author-img-name 1">
<a href="#" class="auth-img no-lnk">
<img src="https://www.thehindu.com/static/theme/default/base/img/author-deafault.png">
</a>
<a href="#" class="auth-nm no-lnk">
PTI
</a>
</span>
<div class="ut-container">
<!---->
<span class="blue-color ksl-time-stamp">
Mumbai,
</span>
<!---->	<span class="blue-color ksl-time-stamp">
<none
>
November 27, 2018 09:58 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span >
<none
>
November 27, 2018 09:58 IST
</none>
</span>
</div>
</div>
</div>
<div class="artcl-social-media hidden-xs">
<ul class="aricle-share" data-share-url="https://www.thehindu.com/business/markets/sensex-nifty-turn-cautious-amid-weak-global-cues/article25603595.ece" data-share-text="Sensex, Nifty turn cautious amid weak global cues">
<span class="share-artcl">Share Article</span>
<li data-label="Facebook" data-category="social-shares">
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span>
</a>
</li>
<li data-label="Twitter" data-category="social-shares">
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp" data-category="social-shares">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_25603595">
<i class="fa fa-comment"></i> <span data="vuukle-count"></span>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>PRINT
</a>
</li>
<li class="hidden-xs">
<span class="edite-text-cont">
<a id="small" data-parent-class="small-font" class="small-text">A</a>
<a id="medium" data-parent-class="medium-font" class="medium-text">A</a>
<a id="large" data-parent-class="large-font" class="large-text">A</a>
</span>
</li>
</ul>
</div>
<div class="ad-container ad-box hidden-xs">
<!-- Begin DFP : /22390678/Hindu_Desktop_Text_640x65, publisher: The Hindu -->
<div id="div-gpt-ad-1525336073032-0" class="dfp-ad text-ad" style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525336073032-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_Text_640x65, publisher: The Hindu -->
</div>
<div class="lead-img-cont">
<div class="img-container picture" style="width:100%">
<picture> <!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1281px)" sizes="960px" srcset="https://www.thehindu.com/business/markets/a8p22/article25563845.ece/ALTERNATES/FREE_960/TH30BSE">
<source media="(min-width: 421px) and (max-width: 1280px)" sizes="660px" srcset="https://www.thehindu.com/business/markets/a8p22/article25563845.ece/ALTERNATES/FREE_660/TH30BSE">
<source media="(min-width: 321px) and (max-width: 420px)" sizes="435px" srcset="https://www.thehindu.com/business/markets/a8p22/article25563845.ece/ALTERNATES/FREE_435/TH30BSE">
<source media="(max-width: 320px)" sizes="320px" srcset="https://www.thehindu.com/business/markets/a8p22/article25563845.ece/ALTERNATES/FREE_320/TH30BSE">
<!--[if IE 9]></video><![endif]-->
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="FREE" data-device-variant="FREE~FREE~FREE"
data-src-template="https://www.thehindu.com/business/markets/a8p22/article25563845.ece/BINARY/thumbnail/TH30BSE"
alt=""
title=""
class="lead-img adaptive placeholder"
/>
</picture>
</div>	</div>
<div class="mobile-author-cont hidden-sm hidden-md hidden-lg">
<span class="mobile-author">
<a href="#" class="mobile-auth-nm no-lnk">
PTI
</a>
</span>
<div class="mobile-ut-container">
<!---->
<span class="blue-color ksl-time-stamp">
Mumbai,
</span>
<!---->	<span class="blue-color ksl-time-stamp">
<none
>
November 27, 2018 09:58 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span >
<none
>
November 27, 2018 09:58 IST
</none>
</span>
</div>
</div>
</div>
<div class="article-topics-container">
<span class="more-in">
more-in
</span>
</div>
<h2
class="intro">
The 30-share Sensex was trading 27.28 points, or 0.08 per cent, lower at 35,326.80.
</h2>
<div id="content-body-14269002-25603595"
>
<p>The BSE benchmark Sensex opened on a negative note Tuesday as investors turned cautious after U.S. President Donald said he was likely to go ahead with a tariff hike on Chinese goods.</p><p>The 30-share Sensex was trading 27.28 points, or 0.08 per cent, lower at 35,326.80.</p><p>The NSE Nifty too witnessed similar movement, and was trading 18.70 points, or 0.18 per cent, lower at 10,609.90,</p><p>According to analysts, investors remain cautious due to uncertainty over US-China trade war, domestic state elections and dimming global outlook on account of sharp fall in oil prices.</p><p>Top losers include Bajaj Auto, Asian Paints, Tata Steel, Vedanta, Bharti Airtel, Hero MotoCorp, HUL, ITC, M&amp;M, NTPC, ICICI Bank and IndusInd Bank, falling up to 1.93 per cent.</p><h2>Top gainers</h2><p>While top gainers include Yes Bank, Infosys, Sun Pharma, Coal India, Tata Motors, RIL, TCS, SBI and Axis Bank.</p><p>On the macro front, the rupee depreciated 15 paise to 71.02 against the US dollar in early trade at the interbank foreign exchange.</p><p>Crude oil prices fell further as Saudi Arabia raised oil production to an all-time high in November amid caution ahead of the G20 and Opec meetings.</p><p>Meanwhile, foreign portfolio investors (FPIs) bought shares worth a net of Rs 62.74 crore Monday and DIIs were net buyers to the tune of Rs 351.78 crore, provisional data available with BSE suggested.</p><p>Elsewhere in Asia, Japan’s Nikkei rose 0.46 per cent and Shanghai Composite Index rose 0.42 per cent, while Taiwan’s benchmark index fell 0.18 per cent.</p><p>In the US, Dow Jones Industrial Average rose 354.29 points, or 1.46 per cent, to 24,640.24 on Monday.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-14269002-25603595 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-14269002-25603595").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-14269002-25603595").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "Mumbai";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-14269002-25603595").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<script>
$(document).ready(function () {
$('a.tweetable').click(function(){
var text = $(this).text();
$('[href*="#"]').attr('href', 'https://twitter.com/intent/tweet?text='+text+" "+url);
});
});
</script>
<div class="author-bottom">
<div class="author-container auth-bt-cont">
<a href="#comments_25603595" class="post-comment">Post a Comment</a>	</div>
</div>
<div class="artNL">
<div class="artNLbdr">
</div>
</div>
<div class="morein-tag-cont aaa">
<span class="more_in-head">
Related Topics
</span>
<a href="https://www.thehindu.com/business/" class="tag-button section-button">Business</a>
<a href="https://www.thehindu.com/business/markets/" class="tag-button section-button">Markets</a>
<div class="tag-button">
<a href="https://www.thehindu.com/tag/880-684/market-and-exchange/" class =" txt" >market and exchange</a>
</div>
</div>
<div class="morein-tag-cont related-artlc-cont">
<span class="related-artcl">
Related Articles
</span>
<div class="related_article_carousel">
<div class="related-artcl-cont">
<div id="GATracker"
class="e-p-c-container relatet-slider relatet-slider2">
</div>
</div>
</div>
<script type="text/javascript">
$(document).ready(function() {
$('.relatet-slider2:last').slick({
infinite: true,
slidesToShow: 5,
slidesToScroll: 1,
autoplay: true,
autoplaySpeed: 2000,
variableWidth: true,
prevArrow: '<div class="left-arrow left"></div>',
nextArrow: '<div class="right-arrow right"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
}]
});
});
</script>
<!---GA tracker for Article Page for Related Article - START -->
<script>
$(document).ready(function(){
$("#GATracker .e-p-slide, .e-p-slide-text").click(function() {
ga('send', 'event', 'Related Article Links', 'Related Article Links Click', 'Related Link Article');
return true;
});
});
</script>
<!---GA tracker for Article Page for Related Article - END-->
<script>
$(function(){
var slidelength = $(".articlepage:last .e-p-slide.related-slide").length;
if(slidelength > 0){
//alert("hi");
$(".articlepage:last .related-artlc-cont").css('display','block');
}
else{
//alert("byugfy");
$(".articlepage:last .related-artlc-cont").css('display','none');
}
var morein = $(".articlepage:last .tag-button").length;
if(morein > 0){
$(".articlepage:last .more_in-head").css('display','block');
}
else{
$(".articlepage:last .more_in-head").css('display','none');
}
});
</script>
<style>
.article-block-multiple{float:initial;}
</style>
</div>
<script>
function footerStickyCarousel() {
$('.footercar:last').on('init', function(event, slick) {
$('.textcount').append('<span class="current"></span> / <span class="totalslides"></span>');
$('.current').text(slick.currentSlide + 1);
$('.totalslides').text(slick.slideCount);
})
.slick({
slidesToShow: 4,
slidesToScroll: 1,
autoplay: false,
autoplaySpeed: 0,
speed: 300,
draggable: true,
swipeToSlide: true,
arrows: true,
prevArrow: '<div class="left-arrow"></div>',
nextArrow: '<div class="right-arrow"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 4,
slidesToScroll: 1
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 2,
slidesToScroll: 1
}
},
{
breakpoint: 768,
settings: {
slidesToShow: 1,
slidesToScroll: 1,
arrows: false,
dots:false
}
}
]
})
.on('beforeChange', function(event, slick, currentSlide, nextSlide) {
$('.current').text(nextSlide + 1);
});
}
function destroyCarousel() {
if($('.footercar').hasClass('slick-initialized'))
{
$('.footercar').slick('destroy');
} }
function recommendedstories(data){
if(data.articles.length > 0 && (!infiniteScroll) ){
$('#stickyfooterarticle').show();
for (var i=0;i<data.articles.length;++i)
{ var arturl = data.articles[i].articleUrl;
var arttitle = data.articles[i].articletitle;
var artimg = data.articles[i].thumbnailUrl;
var url = document.location.href;
var SecNameUrl = url.split('/');
var SecName = SecNameUrl[SecNameUrl.length - 3];
if(artimg == undefined || artimg ==""){
artimg ="https://www.thehindu.com/brandhub/article23412490.ece/BINARY/thumbnail/og-imagejpg";
}
var html ='<div class="fooeterarticleswrapper" data-label="article-page-'+SecName+'" data-category="udmprecommendation"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=sticky_footer&transactionId='+transactionId+'"><div class="footerstickylist"><span class="fooetrstickyimg"><img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="'+artimg+'" data-proxy-width="" class="media-object adaptive placeholder"></span><div class="recomendedtitle"><h3>'+arttitle+'</h3></div></div></a></div>';
$('#recommededstories').append(html);
}
WFImager.update($(document));
footerStickyCarousel();
}
}
</script>
<style>
#storyNextPopUp {
display: none !important;
}
@media ( max-width : 1023px) and (min-width: 768px) {
.back-top {
bottom: 125px;
}
}
</style>
<div id="stickyfooterarticle">
<div class="recommendedtitlediv">
<div class="recommendedtitlewrap">
<span>Recommended for you </span> </div>
</div>
<div class="close">
<span aria-hidden="true">Close X</span>
</div>
<div class="footercar" id="recommededstories"></div>
<div class="textcount"></div>
</div>
<script>
$(document).ready(function() {
$('#stickyfooterarticle').hide();
// console.log("transaction Id :", transactionId);
if(transactionId != "")
{ CrossdomainAjax("https://tai.thehindu.com/userreco?section=markets&size=10&aid=25603595&transactionId="+transactionId,recommendedstories);
}
});
</script>
<div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg">
<div class="prev-story" data-selector="25603622">
<a href="https://www.thehindu.com/business/markets/rupee-sheds-15-paise-against-us-dollar-in-early-trade/article25603622.ece" class="prev-heading yellow-color"><i class="fa fa-angle-double-up" aria-hidden="true"></i> Previous Story</a>
<a href="https://www.thehindu.com/business/markets/rupee-sheds-15-paise-against-us-dollar-in-early-trade/article25603622.ece" class="story-text">Rupee sheds 15 paise against U.S. dollar in early trade </a>
</div>
<div class="next-story" data-selector="25595504">
<a href="https://www.thehindu.com/business/markets/sensex-nifty-turn-choppy-as-it-pharma-stocks-fall/article25595504.ece" class="next-heading yellow-color">Next Story <i class="fa fa-angle-double-down" aria-hidden="true"></i></a>
<a href="https://www.thehindu.com/business/markets/sensex-nifty-turn-choppy-as-it-pharma-stocks-fall/article25595504.ece" class="story-text">Sensex, Nifty turn choppy as IT, pharma stocks fall </a>
</div>
<div class="jscroll-next-selector">
<a href="https://www.thehindu.com/business/markets/sensex-nifty-turn-choppy-as-it-pharma-stocks-fall/article25595504.ece" class="jscroll-next"></a>
</div>
</div>
<div class="outbrain-main-cont mobile-padding">
<div class="logocode"></div>
<div class="noline"></div>
<div class="OUTBRAIN" data-ob-template="TheHindu" data-src="https://www.thehindu.com/business/markets/sensex-nifty-turn-cautious-amid-weak-global-cues/article25603595.ece" data-widget-id="AR_4"></div>
<div class="noline"></div>
<script>
if(isNonSubcribedUser()){
(function () { loadAsyncURL("https://widgets.outbrain.com/outbrain.js"); })();
}
</script>
</div>
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Middle, publisher: The Hindu -->
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1518418788389-1';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-1'); });
}
</script>
<!-- End DFP : /22390678/Hindu_WAP_AT_Middle, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Bottom, publisher: The Hindu -->
<div id="div-gpt-ad-1518418788389-2" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-2'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_Bottom, publisher: The Hindu -->
<div class="outbrain-main-cont mobile-padding">
<section >
<div id="comments_25603595"></div>
<div id="vuukle-comments" data-article-id="25603595" data-comments-open="false"></div>
</section>
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_BTF03, publisher: The Hindu -->
<div id="div-gpt-ad-1532934634309-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532934634309-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_BTF03, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Bottom02, publisher: The Hindu -->
<div id="div-gpt-ad-1532934750977-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532934750977-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_Bottom02, publisher: The Hindu -->
<section >
<div class="comment-rules">
<ol>
<li>
Comments will be moderated by The Hindu editorial team. </li>
<li>
Comments that are abusive, personal, incendiary or irrelevant cannot be published.
</li>
<li>
Please write complete sentences. Do not type comments in all capital letters, or in all lower case letters, or using abbreviated text. (example: u cannot substitute for you, d is not 'the', n is not 'and').
</li>
<li>
We may remove hyperlinks within comments.
</li>
<li>
Please use a genuine email ID and provide your name, to avoid rejection.
</li>
</ol>
</div>
</section>
</div>
<div class="printfooter">
<p>
Printable version | Nov 27, 2018 1:00:21 PM | https://www.thehindu.com/business/markets/sensex-nifty-turn-cautious-amid-weak-global-cues/article25603595.ece
</p>
<p class="copyright">
&copy; The Hindu
</p>
</div>
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Footer, publisher: The Hindu -->
<div id="div-gpt-ad-1518418788389-3" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-3'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_Footer, publisher: The Hindu -->
</div>
<aside class="hidden-sm hidden-xs">
<div class="row">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_CPD, publisher: The Hindu -->
<div id="div-gpt-ad-1522408211443-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522408211443-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_CPD, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_RT, publisher: The Hindu -->
<div id="div-gpt-ad-1521616786341-1" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521616786341-1'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_RT, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_RM, publisher: The Hindu -->
<div id="div-gpt-ad-1521628815528-3" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521628815528-3'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_RM, publisher: The Hindu -->
<div class="wf-placeholder"
data-loadURL="https://www.thehindu.com/business/markets/sensex-nifty-turn-cautious-amid-weak-global-cues/article25603595.ece/wf.fragment/26fcd6fd-1684-45bb-804f-a9d2fc678da6"
data-elementwidth="1140.0"
data-skip-profiles=""></div>
<div class="clear"></div>
<div class="OUTBRAIN" data-ob-template="TheHindu" data-src="https://www.thehindu.com/business/markets/sensex-nifty-turn-cautious-amid-weak-global-cues/article25603595.ece" data-widget-id="SB_1"></div>
<script>
if(isNonSubcribedUser()){
(function () { loadAsyncURL("https://widgets.outbrain.com/outbrain.js"); })();
}
</script>
<div class="noline"></div>
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_RB, publisher: The Hindu -->
<div id="div-gpt-ad-1521628815528-4" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521628815528-4'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_RB, publisher: The Hindu -->
<div class="col-xs-12">
<div data-label="article-page-markets"data-category="first-promo-story">
<div class="3x_PromotedStory mobile-padding">
<div class="hover-icon">
<div class="promoted-story promoted-single-story">
<a href="https://www.thehindu.com/business/markets/rupee-strengthens-to-71-with-softer-oil-fund-flows/article25570469.ece" class="promoted-story-img promoted-single-story-img focuspoint" data-focus-x="0" data-focus-y="0">
</a>
<div class="promoted-story-heading heading-container">
<h3>
<a href="https://www.thehindu.com/business/markets/rupee-strengthens-to-71-with-softer-oil-fund-flows/article25570469.ece" class="promoted-news-heading left" title="Updated: November 22, 2018 22:43 IST&#013;Published: November 22, 2018 22:43 IST">
Rupee strengthens to 71 with softer oil, fund flows </a>
</h3>
<a class="share-icon hidden-xs hidden-sm right"><i class="fa fa-share-alt"></i></a>
</div>
<div class="promoted-story-text pss-text">
<p class="author-text hidden-xs">
Currency gains 1.07% or 77 paise against dollar </p>
<a href='#'class='person-name no-lnk'>Special Correspondent</a>
</div>
<!-- [comment-section] -->
<div class="news-comments-area hidden-xs hidden-sm">
<ul>
<li>
<i class="fa fa-clock-o"></i> </li>
<!-- li><i class="fa fa-eye"></i> </li -->
</ul>
</div>
<!-- [/comment-section] -->
<!-- [hover-social-media] -->
<div class='hover-social-media-top hidden-xs' data-share-url='https://www.thehindu.com/business/markets/rupee-strengthens-to-71-with-softer-oil-fund-flows/article25570469.ece' data-share-text='Rupee strengthens to 71 with softer oil, fund flows ' ><ul><a style='color:#3B5998; border-right:1px solid #fff;'><li><i class='fa fa-facebook'></i></li></a><a style='color:#55ACEE;'><li><i class='fa fa-twitter'></i></li></a></ul></div>
<!-- [/hover-social-media] --> </div>
</div>
</div>
</div>
<div data-label="article-page-markets"data-category="Second-promo-story">
</div>
</div>
<div class="3x_CuratedListImgCarousel">
<div class="col-xs-12 hover-icon">
<div class="promoted-story clic-container">
<div class="promoted-story-heading clic-heading-container">
<a class="promoted-news-heading clic-heading left">
Top Picks in The Hindu today
</a> </div>
<div class="clic-slider"data-label="article-page-markets"data-category="top-picks">
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/the-hindu-appeals-help-us-help-tamil-nadu/article25600944.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/kgynhg/article25600943.ece/BINARY/thumbnail/vbk-The-Hindu-Logo"
alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/news/national/the-hindu-appeals-help-us-help-tamil-nadu/article25600944.ece">Help us help Tamil Nadu</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sci-tech/health/why-one-needs-to-get-vaccinated-against-flu/article25585987.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/life-and-style/fitness/bl2kix/article25585985.ece/BINARY/thumbnail/26MPFluShot1"
alt="Preventive measures Wash your hands and get vaccinated"
title="Preventive measures Wash your hands and get vaccinated"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/sci-tech/health/why-one-needs-to-get-vaccinated-against-flu/article25585987.ece">Why one needs to get vaccinated against flu</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/heed-the-constitution-or-face-chaos-says-cji-ranjan-gogoi/article25600580.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/tdn78n/article25600579.ece/BINARY/thumbnail/27THGOGOI-NEW"
alt="Supreme role: CJI Ranjan Gogoi addressing the Constitution Day celebration in New Delhi on Monday."
title="Supreme role: CJI Ranjan Gogoi addressing the Constitution Day celebration in New Delhi on Monday."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/news/national/heed-the-constitution-or-face-chaos-says-cji-ranjan-gogoi/article25600580.ece">Heed the Constitution or face chaos: CJI</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/sci-tech/science/nasa-spacecraft-lands-on-red-planet-after-six-month-journey/article25601733.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/sci-tech/science/h3lwml/article25601732.ece/BINARY/thumbnail/VBK-NASA-MARS"
alt="A image transmitted from Mars by the InSight lander is seen on a computer screen at NASA's Jet Propulsion Laboratory on November 26, 2018, in Pasadena, California."
title="A image transmitted from Mars by the InSight lander is seen on a computer screen at NASA's Jet Propulsion Laboratory on November 26, 2018, in Pasadena, California."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/sci-tech/science/nasa-spacecraft-lands-on-red-planet-after-six-month-journey/article25601733.ece">NASA spacecraft lands on red planet after six-month journey</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/assams-middle-aged-ironmen/article25600822.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/fs6aa0/article25600820.ece/BINARY/thumbnail/TH27ASSAM-1"
alt="On November 17, all four successfully finished the Ironman 70.3 challenge in Langkawi, Malaysia."
title="On November 17, all four successfully finished the Ironman 70.3 challenge in Langkawi, Malaysia."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/news/national/assams-middle-aged-ironmen/article25600822.ece">Assam’s middle-aged ‘ironmen’ </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/50-indian-star-tortoises-rescued-from-singapore/article25601712.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/cities/Delhi/7hdes5/article25601711.ece/BINARY/thumbnail/26DELPRIYATORTOISE"
alt="Investigations confirmed that Karnataka was the origin of the rescued Indian star tortoises."
title="Investigations confirmed that Karnataka was the origin of the rescued Indian star tortoises."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/news/national/50-indian-star-tortoises-rescued-from-singapore/article25601712.ece">‘50 Indian star tortoises rescued from Singapore’ </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/national/karnataka/no-wristwatches-for-sslc-exam/article25601047.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/national/karnataka/13zrca/article25601046.ece/BINARY/thumbnail/27BG-SSLCEXAMS"
alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/news/national/karnataka/no-wristwatches-for-sslc-exam/article25601047.ece">No wristwatches for SSLC exam in Karnataka</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/entertainment/movies/oscar-winning-director-bernardo-bertolucci-dies-at-77/article25600542.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/entertainment/movies/y44o1/article25600541.ece/BINARY/thumbnail/VBK-BERNARDOBERTOLUCCI-GETTY-1"
alt="Film director Bernardo Bertolucci. File"
title="Film director Bernardo Bertolucci. File"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/entertainment/movies/oscar-winning-director-bernardo-bertolucci-dies-at-77/article25600542.ece">Oscar-winning director Bernardo Bertolucci dies at 77 </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/society/dictionarycom-chooses-misinformation-as-word-of-the-year/article25599278.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/children/ynzgo4/article23911340.ece/BINARY/thumbnail/18YTBOARDGAMESSCRABBLEjpg"
alt="Scrabble"
title="Scrabble"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/society/dictionarycom-chooses-misinformation-as-word-of-the-year/article25599278.ece">Dictionary.com chooses 'misinformation' as word of the year </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="https://www.thehindu.com/news/international/home-is-the-deadliest-place-for-women-says-un-study/article25599322.ece"><span class="clics-text-img">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindu.com/news/international/y8filh/article25599321.ece/BINARY/thumbnail/Violence"
alt="A woman with her face painted takes part in a march against sexism and gender violence, in Santiago, Chile, Thursday, Nov. 22, 2018."
title="A woman with her face painted takes part in a march against sexism and gender violence, in Santiago, Chile, Thursday, Nov. 22, 2018."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="https://www.thehindu.com/news/international/home-is-the-deadliest-place-for-women-says-un-study/article25599322.ece">Home is the deadliest place for women, says UN study</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
$( document ).ready(function() {
$('.clic-slider:last').slick({
slidesToShow: 3,
vertical: true,
autoplay: false,
autoplaySpeed: 3000,
swipeToSlide: true,
prevArrow: '<div class="top-arrow"></div>',
nextArrow: '<div class="bottom-arrow"></div>',
responsive: [
{
breakpoint: 1023,
settings: {
slidesToShow: 3,
slidesToScroll: 1,
infinite: true,
dots: false,
vertical: false,
arrows: false,
variableWidth: true
}
}
// You can unslick at a given breakpoint now by adding:
// settings: "unslick"
// instead of a settings object
]
});
});
</script>
<div class="stickyadwrapper hidden-xs hidden-sm">
<div class="stickybottom">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_BTF01, publisher: The Hindu -->
<div id="div-gpt-ad-1521628815528-5" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521628815528-5'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_BTF01, publisher: The Hindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_BTF02, publisher: The Hindu -->
<div id="div-gpt-ad-1521628815528-6" class="dfp-ad stickybottom" style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521628815528-6'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_BTF02, publisher: The Hindu -->
</div>
</div>
</div>
</aside>
<div class="nextinfinite"><div class="inifinitecontain"><span>Next Story</span></div></div>
</div>
</div>
</section>
<!-- User Data Capture start -->
<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'TRC-J3AFTO'});
})(window, document, 'taiDataLayer', 'TRC-J3AFTO');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
var taiDataObject = {
msisdn:'',
productId: 'thehindu',
uid: '',
skuid: '',
aid: '25603595',
geo: '',
pageTitle: 'Sensex, Nifty turn cautious amid weak global cues',
pageUrl: 'https://www.thehindu.com/business/markets/sensex-nifty-turn-cautious-amid-weak-global-cues/article25603595.ece',
etime: '',
search: '',
share: '',
pageName: 'markets',
pageCategory: 'BSE, NSE, Sensex, sensex opening trade, Indian stock markets, global economy, US-China trade war',
sectionId: '64', };
taiData.push(taiDataObject);
</script>
<!-- User Data Capture end -->
</div>
</div>
</div>
</div>
</header>
<section class=" " >
<div class="wf-placeholder"
data-loadURL="https://www.thehindu.com/wf.fragment/f55535da-dd0e-4e9c-a124-7f1c233aacca"
data-elementwidth="1140"
data-skip-profiles="small"></div>
<div class="33_1x_StoryNextPopUp storyNextPopUp" id="storyNextPopUp">
<div class="SNextP3x1-container hidden-xs hidden-sm">
<button class="nextStoryClose">Close X</button>
<div class="story-card">
<a href="https://www.thehindu.com/business/markets/sensex-nifty-turn-choppy-as-it-pharma-stocks-fall/article25595504.ece" class="story-card-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="https://www.thehindu.com/static/img/1x1_spacer.png" data-variant="SQUARE" data-device-variant=""
data-src-template="https://www.thehindu.com/todays-paper/tp-business/j0pfkj/article25533900.ece/BINARY/thumbnail/th18-BIZ-BSE-SPGT250DFAQ3jpgjpg"
alt=""
title="BSE building in this file photo."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="story-card-news">
<span class="story-card-heading">
<a class="SNextP3x1-next-story yellow-color" href="https://www.thehindu.com/business/markets/sensex-nifty-turn-choppy-as-it-pharma-stocks-fall/article25595504.ece">Next Story &raquo;</a>
</span>
<a href="https://www.thehindu.com/business/markets/sensex-nifty-turn-choppy-as-it-pharma-stocks-fall/article25595504.ece" class="story-card-news-text">
Sensex, Nifty turn choppy as IT, pharma stocks fall </a>
</div>
</div>
</div>
</div>
<script>
$( document ).ready(function() {
$( "div#storyNextPopUp .nextStoryClose" ).click(function() {
$( "div#storyNextPopUp .story-card" ).toggle( "fast" );
$(this).text(function(i, text){
return text === "view next story" ? "close x" : "view next story";
});
});
});
</script>
<!-- this marks the end of articles -->
<div class="special-end-mark"></div>
<div class="container">
<div class="full-width-add-footer250 hidden-xs hidden-sm">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_Billboard, publisher: The Hindu -->
<div id="div-gpt-ad-1530768416450-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530768416450-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_Billboard, publisher: The Hindu -->
</div>
</div>
</section>
<footer class=" " >
<div id="popup-menu"
class="js-menu">
<!-- POPUP MENU TOP AREA -->
<div class="menu-top">
<div class="container clear">
<div class="menu-icon">
<a href="javascript:void(0)" id="" class="close menu-close focus">
<i class="icon"></i>
</a>
</div>
<a href="javascript:void(0)" class="close menu-close close-top">CLOSE THIS MENU</a>
</div>
<!-- AFTER SEARCH FUNCTIONALITY IMPLEMENTED -->
<div class="popup-search-bar hidden-sm hidden-md hidden-lg">
<div class="ps-sub-container">
<form action="https://www.thehindu.com/search/">	<input type="text" class="popup-input search-input" placeholder="Search here" name="q" required></input>
<span class="popup-remove-text clear-button" style="display:none;"></span>
<button class="popup-search">
<i class="fa fa-search"></i>
</button>
</form>
</div>
</div>
<div class="container clear">
<span class="trending-sticky-menu">TRENDING TODAY</span>
</div>
<div class="trading-menu clear">
<ul>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/" >
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/" >
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/" >
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/" >
Entertainment
</a>
</li>
</ul>
</div>
</div>
<!-- main menu -->
<div class="containerd clear popup-menu-blue">
<div class="popup-menu clear">
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/todays-paper/" >
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/" target="" >
ePaper
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/" >
News
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/" >
National
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/" >
International
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/elections/" >
Elections
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/elections/telangana-assembly-elections-2018/" >
Telangana 2018
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/madhya-pradesh-assembly-elections-2018/" >
Madhya Pradesh 2018
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/rajasthan-assembly-elections-2018/" >
Rajasthan 2018
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/chhattisgarh-assembly-elections-2018/" >
Chhattisgarh 2018
</a>
</li>
<li>
<a href="https://www.thehindu.com/elections/mizoram-assembly-elections-2018/" >
Mizoram 2018
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/news/states/" >
States
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/national/andhra-pradesh/" >
Andhra Pradesh
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/karnataka/" >
Karnataka
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/kerala/" >
Kerala
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/tamil-nadu/" >
Tamil Nadu
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/telangana/" >
Telangana
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/" >
Other States
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/business/" >
Business
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/business/agri-business/" >
Agri-Business
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Industry/" >
Industry
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/Economy/" >
Economy
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/markets/" >
Markets
</a>
</li>
<li>
<a href="https://www.thehindu.com/business/budget/" >
Budget
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/real-estate/" >
Real Estate
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/news/cities/" >
Cities
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/" >
Bengaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/" >
Chennai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Coimbatore/" >
Coimbatore
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Delhi/" >
Delhi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Hyderabad/" >
Hyderabad
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Kochi/" >
Kochi
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kolkata/" >
Kolkata
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/mumbai/" >
Mumbai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/kozhikode/" >
Kozhikode
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Madurai/" >
Madurai
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Mangalore/" >
Mangaluru
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/puducherry/" >
Puducherry
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Thiruvananthapuram/" >
Thiruvananthapuram
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/" >
Tiruchirapalli
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Vijayawada/" >
Vijayawada
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Visakhapatnam/" >
Visakhapatnam
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/opinion/" >
Opinion
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/lead/" >
Lead
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/op-ed/" >
Comment
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/columns/" >
Columns
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/interview/" >
Interview
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/cartoon/" >
Cartoon
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/open-page/" >
Open Page
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/Readers-Editor/" >
Readers&#039; Editor
</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/letters/" >
Letters
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sport/" >
Sport
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sport/athletics/" >
Athletics
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/cricket/" >
Cricket
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/football/" >
Football
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/hockey/" >
Hockey
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/motorsport/" >
Motorsport
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/other-sports/" >
Other Sports
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/races/" >
Races
</a>
</li>
<li>
<a href="https://www.thehindu.com/sport/tennis/" >
Tennis
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/entertainment/" >
Entertainment
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/entertainment/art/" >
Art
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/dance/" >
Dance
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/movies/" >
Movies
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/music/" >
Music
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/entertainment/theatre/" >
Theatre
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/society/" >
Society
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/society/faith/" >
Faith
</a>
</li>
<li>
<a href="https://www.thehindu.com/society/history-and-culture/" >
History &amp; Culture
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/books/" >
Books
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/books/books-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.thehindu.com/books/books-authors/" >
Authors
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/children/" >
Children
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/life-and-style/" >
Life &amp; Style
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/life-and-style/fashion/" >
Fashion
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/food/" >
Food
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/motoring/" >
Motoring
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/travel/" >
Travel
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/homes-and-gardens/" >
Homes and gardens
</a>
</li>
<li>
<a href="https://www.thehindu.com/life-and-style/luxury/" >
Luxury
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/technology/gadgets/" >
Gadgets
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/internet/" >
Internet
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/" >
Sci-Tech
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/sci-tech/science/" >
Science
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/health/" >
Health
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/agriculture/" >
Agriculture
</a>
</li>
<li>
<a href="https://www.thehindu.com/sci-tech/energy-and-environment/" >
Environment
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="https://www.thehindu.com/education/" >
Education
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/education/careers/" >
Careers
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/colleges/" >
Colleges
</a>
</li>
<li>
<a href="https://www.thehindu.com/education/schools/" >
Schools
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/multimedia/" >
Multimedia
</a>
<ul class="sub-menu">
<li>
<a href="https://www.thehindu.com/photos/" >
Photos
</a>
</li>
<li>
<a href="https://www.thehindu.com/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.thehindu.com/podcast/" >
Podcast
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.thehindu.com/data/" >
Data
</a>
</li>
<li>
<a href="https://www.thehindu.com/specials/" >
Specials
</a>
</li>
<li>
<a href="https://www.thehindu.com/crossword/" >
Crossword
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/resources/" >
Resources
</a>
</li>
<li>
<a href="https://www.thehindu.com/Tags/" >
Tags
</a>
</li>
<li>
<a href="https://www.thehindu.com/thread/" >
thREAD
</a>
</li>
<li>
<a href="https://www.thehindu.com/theatre-fest/" >
Theatre - Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/november-fest/" >
November Fest
</a>
</li>
<li>
<a href="https://www.thehindu.com/lit-for-life/" >
Lit for Life
</a>
</li>
</ul>
</div>
<div class="other-menu clear">
<ul class="menu">
<li>
<a href="https://www.thehindu.com/archive/" >
Archive
</a>
</li>
<li>
<a href="https://www.thehindu.com/classifieds/" >
Classifieds
</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/" >
eBooks
</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="" >
Subscribe
</a>
</li>
<li>
<a href="https://www.thehindu.com/social/" >
Social
</a>
</li>
<li>
<a href="https://www.thehindu.com/aboutus/" >
About Us
</a>
</li>
</ul>
<ul class="socialize">
<li>
<span>CONNECT WITH US</span>
</li>
<li>
<a href="https://www.facebook.com/thehindu" title="Facebook" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a href="https://twitter.com/The_Hindu" title="Twitter" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/the-hindu" title="Linkedin" target="_blank">
<i class="fa fa-linkedin"></i>
</a>
</li>
<li>
<a href="https://instagram.com/the_hindu/?ref=badge" title="Instagram" target="_blank">
<i class="fa fa-instagram"></i>
</a>
</li>
</ul>
</div>
<div class="popup-menu-blue-close clear">
<div style="margin-right:25px;">
<a href="javascript:void(0)" class="close menu-close popup-bottom-close right">
<i class="close-icon"></i>
CLOSE THIS MENU
</a>
</div>
</div>
</div>
</div>
<div class="container">
<section id="GA-tracking-bottom"
class="header-top footer-menu clear">
<!-- [Socialize] -->
<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/the-hindu" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><<a target="_blank" href="https://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="https://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://store.thehindu.com/?utm_source=Thehindu.com&utm_medium=MotherDomain&utm_campaign=TheHindu" class="ePaper" title="ePaper">ePaper</a></li>
<!-- <li><a href="https://epaper.thehindu.com/?utm_source=Thehindu.com&utm_medium=MotherDomain&utm_campaign=TheHindu" class="user" title="ePaper"><i class="fa fa-newspaper-o"></i></a></li> -->
</ul>
</div>
<!-- [/Socialize] -->
<div class="footer-logo">
<a href="https://www.thehindu.com/">
<img src="https://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png" alt="Return to frontpage">
</a>
</div>
<div class="search-block hidden-xs hidden-sm">
<form action="https://www.thehindu.com/search/">	<input type="text" data-type="search" title ="Please enter your search text" placeholder="Search here"
name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*">	<button class="fa fa-search search-selection-icon"
style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
<script>
$( document ).ready(function() {
$("input").attr("autocomplete", "off");
});
</script>
</div>
<div class="groupsitesfooter">
<div class="wf-placeholder"
data-loadURL="https://www.thehindu.com/wf.fragment/54efa553-fa8c-4291-9afd-1079451e6307"
data-elementwidth="1140"
data-skip-profiles=""></div>
</div>
</section>
<div class="footerbg">
<nav class="navbar footer-main-menu clear hidden-xs " role="navigation" >
<div id="main-menu"
>
<ul class=" hidden-xs">
<li class="">
<a href="https://www.thehindu.com/">
Home
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/news/">
News
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/opinion/">
Opinion
</a>
</li>
<li class="active">
<a href="https://www.thehindu.com/business/">
Business
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/">
Sport
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/sport/cricket/">
Cricket
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/sci-tech/science/">
Science
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/entertainment/">
Entertainment
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/life-and-style/">
Life &amp; Style
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/elections/">
Elections
</a>
</li>
</ul>
</div>
</nav>
<nav class="navbar footer-sub-menues " role="navigation" >
<div class="the-sites clear">
<span class="footer-nav-heading blue-color hidden-xs">THE SITE</span>
<ul class=" nav navbar-nav">
<li class="">
<a href="https://www.thehindu.com/aboutus/">
About Us
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/termsofuse/">
Terms of Use
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/privacypolicy/">
Privacy Policy
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/contacts/">
Contacts
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/archive/">
Archive
</a>
</li>
<li class="">
<a href="http://www.thehindugroup.in/subscribe/" target="">
Subscribe
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/rssfeeds/">
Rss Feeds
</a>
</li>
</ul>
</div>
<div class="group-sites clear hidden-xs">
<span class="footer-nav-heading blue-color hidden-xs">GROUP SITES</span>
<ul class=" nav navbar-nav">
<li class="">
<a href="https://www.thehindu.com/" target="">
The Hindu
</a>
</li>
<li class="">
<a href="https://tamil.thehindu.com/" target="">
இந்து தமிழ் திசை
</a>
</li>
<li class="">
<a href="https://www.thehindubusinessline.com/" target="">
Business Line
</a>
</li>
<li class="">
<a href="https://www.bloncampus.com/" target="">
BL on Campus
</a>
</li>
<li class="">
<a href="https://www.sportstarlive.com/" target="">
Sportstarlive
</a>
</li>
<li class="">
<a href="https://www.frontline.in/" target="">
Frontline
</a>
</li>
<li class="">
<a href="https://www.thehinducentre.com/" target="">
The Hindu Centre
</a>
</li>
<li class="">
<a href="https://roofandfloor.com/?utm_source=thehindu&utm_medium=referral&utm_campaign=Internal-Marketing" target="">
RoofandFloor
</a>
</li>
<li class="">
<a href="https://steptest.in/" target="">
STEP
</a>
</li>
<li class="">
<a href="http://www.youngworldclub.com/" target="">
Young World Club
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/publications/" target="">
Publications
</a>
</li>
<li class="">
<a href="https://www.thehindu.com/ebooks/" target="">
eBooks
</a>
</li>
<li class="">
<a href="https://thehinduimages.com/" target="">
Images
</a>
</li>
<li class="">
<a href="http://www.thehinduclassifieds.in/" target="">
Classifieds
</a>
</li>
</ul>
</div>
<div class="comment-to clear hidden-xs">
<span class="footer-nav-heading blue-color">Send your feedback to:</span>
<a href="mailto:web.thehindu@thehindu.co.in">web.thehindu@thehindu.co.in</a>Copyright© 2018, The Hindu
</div>
<div class="back-top" style="display: block;"><a href="#top"><i class="fa fa-angle-up"></i></a></div>
</nav>
<nav class="navbar navbar-default " role="navigation" >
<ul class="nav navbar-nav ">
</ul>
</nav>
</div>
</div>
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');
Moengage = moe({
app_id:"BIELH8M8CONB0AXBRWP0FYQP",
debug_logs: 0
});
var exit = true;
function exitcall(){
if(!DevIdf.isMobile){
Moengage.call_web_push({
"soft_ask":true,
"main_class":"moe-main-class",
"allow_class":"moe-allow-class",
"block_class":"moe-block-class",
"soft_ask_display_callback":function(){
ga('send', 'event', "Soft Notification", "popup", "View");
},
"soft_ask_allow_callback":function(){
ga('send', 'event', "Soft Notification", "click", "Allow");
},
"soft_ask_block_callback":function(){
ga('send', 'event', "Soft Notification", "click", "Block");
},
"hard_ask_allow_callback":function(){
ga('send', 'event', "Hard Notification", "click", "Allow");
if(typeof(Notification)=="function" && !DevIdf.isMobile ){
spawnNotification("You can manage your subscriptions from the browser settings.", "https://www.thehindu.com/static/theme/default/base/img/thlogo1.png","Thank you for Subscribing!");
} },
"hard_ask_dismiss_callback":function(){
ga('send', 'event', "Hard Notification", "click", "Dismiss");
},
"hard_ask_block_callback":function(){
ga('send', 'event', "Hard Notification", "click", "Block");
}
});
}
}
function spawnNotification(theBody,theIcon,theTitle) { var options = { body: theBody, icon: theIcon }; navigator.serviceWorker.ready.then(function(sw_reg){
var n = sw_reg.showNotification(theTitle,options); }).catch(function(e){console.log(e);});
}
function addEvent(obj, evt, fn) {
if (obj.addEventListener) {
obj.addEventListener(evt, fn, false);
}
else if (obj.attachEvent) {
obj.attachEvent("on" + evt, fn);
}
}
addEvent(document, 'mouseout', function(evt) {
if (evt.toElement == null && evt.relatedTarget == null && exit ==true) {
exit=false;
exitcall();
};
});
</script>
<div class="moe-main-class" style="display:none;">
<!--<div id="moe-push-div" class="moe-main-class" style="display:none">-->
<div class="pushnotification-wrapper">
<div class="pushnotification-content">
<div class="pushnotification-logo">
<img src="https://www.thehindu.com/news/national/4bf9pd/article24397798.ece/BINARY/TH-logopush" alt="The Hindu">
</div>
<div class="pushnotification-text">
<h4>Click on ‘Yes, Keep Me Updated’ to get the latest news alerts from The Hindu</h4>
<p>Our existing notification subscribers need to choose this option to keep getting the alerts.</p>
</div>
</div>
<div class="pushnotification-btn-group">
<div>
<button type="button" class="btn btn-1 moe-block-class" >Not now</button>
<button type="button" class="btn btn-2 moe-allow-class" >Yes, Keep Me Updated</button>
</div>
</div>
</div>
</div>
<!-- mCanvas Site Code Starts Here (Required) -->
<script type="text/javascript">
if (DevIdf.isMobile) {
(function(){
var param = {
"pk": "vbv80",
"aduid": 112
};
var d=top.document,s=d.createElement("script"),u=[],p;param.u=d.location.href;param.ref=d.referrer;param.phR=Math.random()+"_"+(new Date).getTime();for(p in param)if(param.hasOwnProperty(p))u.push(p+"="+encodeURIComponent(param[p]));s.src="//ic.ph.affinity.com/init.js?"+u.join("&");s.type="text/javascript";d.getElementsByTagName("head")[0].appendChild(s);
})();
}
</script>
<!-- Sticky Script Start -->
<script type='text/javascript'>
$(function(){
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/) && (!infiniteScroll) ){
var refernode =$("aside > .row >.stickyadwrapper:last-child");
var fixedcssSelector = refernode.children(".stickybottom"); var parentnode = $('.article-cont > .row >.col-xs-12');
var topOffset=60;
var bottomOffset=25;
var leftOffset=0;
var rightOffset=10;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
window.addEventListener("scroll", function(){fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)});
}
}
});
</script>
<!-- Sticky Script End-->
<script>
$( document ).ready(function() {
$("input").attr("autocomplete", "off");
$("img.lazy").lazyload();
});
<!---GA tracker for social media - start -->
$(document).ready(function () {
$("#GA-tracking-top .fb").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Facebook');
return true;
});
$("#GA-tracking-bottom .fb").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Facebook');
return true;
});
$("#GA-tracking-top .tw").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link twitter');
return true;
});
$("#GA-tracking-bottom .tw").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link twitter');
return true;
});
$("#GA-tracking-top .in").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link linkedin');
return true;
});
$("#GA-tracking-bottom .in").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link linkedin');
return true;
});
$("#GA-tracking-top .ins").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Instagram');
return true;
});
$("#GA-tracking-bottom .ins").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Instagram');
return true;
});
$("#GA-tracking-top .news").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link newsletter');
return true;
});
$("#GA-tracking-bottom .news").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link newsletter');
return true;
});
$("#GA-tracking-top .androidos").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Android & iOS');
return true;
});
$("#GA-tracking-bottom .androidos").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Android & iOS');
return true;
});
$("#GA-tracking-top .ePaper").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link epaper');
return true;
});
$("#GA-tracking-bottom .ePaper").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link epaper');
return true;
});
$('*[id^="content-body"] p a').click(function () {
ga('send', 'event', 'Inline Links', 'Inline Links Click', 'Inline Link');
return true;
});
$("._hoverrDone div.also-view-container .also-view-img-,.article-topics-container .topic-1").click(function () {
ga('send', 'event', 'More-In Links', 'More-In Links Click', 'More In');
return true;
});
$('*[id^="content-body"] .also-view-text-cont p').click(function () {
ga('send', 'event', 'Also-Read Links', 'Also-Read Links Click', 'Also Read');
return true;
});
$(".artNL .nl-submit").click(function () {
ga('send','event','Article Bottom','NewsletterClick_Article Bottom','NewsletterCallToAction_ArticleBottom')
return true;
});
$(".NLemail .nl-submit").click(function () {
ga('send','event','Newsletter_Headerlanding','NewsletterClick_Headerlanding ','NewsletterCallToAction_Headerlanding')
return true;
});
$("#GA-tracking-top .usernews").click(function () {
ga('send','event','Newsletter_Top_Header','NewsletterClick_Header ','NewsletterCallToAction_Headernewsletter')
return true;
});
$(".hpNL .nl-submit").click(function () {
ga('send','event','Subscription Widget Home Page','NewsletterClick_WidgetHomepage ','NewsletterCallToAction_WidgetHomepage')
return true;
});
$("#stickyfooterarticle .fooeterarticleswrapper a").click(function () {
ga('send','event','Footer Sticky','FooterSticky_Article Bottom','FooterStickyCallToAction_ArticleBottom')
return true;
});
});
<!---GA tracker for social media - end -->
</script>
<!-- GDPR Common JS -->
<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
</script>
<script>
// load Branch
if (DevIdf.isMobile) {
(function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode autoAppIndex banner closeBanner closeJourney creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode trackCommerceEvent".split(" "), 0);
// init Branch
branch.init('key_live_epwVtTlqtPT3VMg0ynmwNdloxtcs7PI6');
}
</script>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=64&contextPath=16-53-64-&pubId=2&cat=&meta=read-story&objId=25603595&type=article&title=Sensex%2c+Nifty+turn+cautious+amid+weak+global+cues&url=https%3a%2f%2fwww.thehindu.com%2fbusiness%2fmarkets%2fsensex-nifty-turn-cautious-amid-weak-global-cues%2farticle25603595.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=64&amp;contextPath=16-53-64-&amp;pubId=2&amp;cat=&amp;meta=read-story&amp;objId=25603595&amp;type=article&amp;title=Sensex%2c+Nifty+turn+cautious+amid+weak+global+cues&amp;url=https%3a%2f%2fwww.thehindu.com%2fbusiness%2fmarkets%2fsensex-nifty-turn-cautious-amid-weak-global-cues%2farticle25603595.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindu.com/analysis-logger/Logger?contextPath=16-53-64-&cat=topics_th.ewf%2c2011&objId=761408981&title=market+and+exchange&url=tag%3atopics_th.ewf%2c2011%3a880-684&rt=1&ctxId=64&pubId=2&meta=tag-hit&type=tag&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindu.com/analysis-logger/Logger?contextPath=16-53-64-&amp;cat=topics_th.ewf%2c2011&amp;objId=761408981&amp;title=market+and+exchange&amp;url=tag%3atopics_th.ewf%2c2011%3a880-684&amp;rt=1&amp;ctxId=64&amp;pubId=2&amp;meta=tag-hit&amp;type=tag" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js" ></script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<!-- custom mordenizr, can be changed if required by cms. We are currently only using no-csscolumn. Later we may need to use other elements also
<script src="https://www.thehindu.com/static/js/modernizr.js"></script>-->
<script type="text/javascript" src="https://www.thehindu.com/static/js/wf-site.cc5850f0310f084f9649702ca96196b7.min.js"></script>
<script>
(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<script type="text/javascript" src="https://www.thehindu.com/static/js/plug-in.3772c82577b6c985919e2850377e1832.min.js"></script>
<script src="https://www.thehindu.com/static/theme/default/base/js/default-base.02ca078461111745438bf9a01fbb134a.min.js"></script> <!-- User Data Capture start -->
<!-- User Data Capture end -->
<script type="text/javascript" src="https://dm.thehindu.com/feeder/v1/js/feed.js" async></script>
<script>
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(){
$(document).on("articleSocialShareReady", function(event, data) {
var font_key = "article_font_id";
$(data).find(".edite-text-cont").on("click", " a:not(.active)", function(e){
var prevActiveId = $(".edite-text-cont a.active").attr('id');
$(".article-cont").removeClass( $("a#"+prevActiveId).data('parent-class') ).addClass( $(this).data('parent-class') );
hinduStore.save(font_key, $(this).attr('id'), 1);
$(".edite-text-cont a").removeClass('active');
$(".edite-text-cont a#" + $(this).attr('id')).addClass('active');
});
var tmpObj = hinduStore.get(font_key);
if(!tmpObj){
tmpObj = "medium";
} else {
tmpObj = tmpObj.value;
}
$(data).find(".edite-text-cont a#" + tmpObj).click();
});
});
</script>
<script>
$(document).ready(function(){
$('.share-more-icon').on('click', function() {
$(this).next('.share-more').slideToggle();
});
$('.close-share-more').on('click', function() {
$(this).parent('.share-more').slideToggle();
});
});	</script>
<script>
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share:last li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(".jscroll-inner>.active .articlepage").data("artid") + "-" + targetClass;
openShareLink(articleShareData[id]);
}
}
});
});
// pointing sticky share click to article share click.
$("ul.aricle-sticky-share li a").on('click',function(e){
var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
$(".jscroll-inner>.active .articlepage ul.aricle-share li a i." + targetClass).parent('a').click();
}
});
function openShareLink(pLink, target) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://www.thehindu.com/";
id = "2";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "432081eb-6e8e-4abc-a88f-ca5357aa7244",
"host": VUUKLE_HOST,
"articleId": "25603595",
"img": "https://www.thehindu.com/business/markets/a8p22/article25563845.ece/ALTERNATES/LANDSCAPE_100/TH30BSE",
"tags": "business,markets",
"url": "https://www.thehindu.com/business/markets/sensex-nifty-turn-cautious-amid-weak-global-cues/article25603595.ece",
"title": "Sensex, Nifty turn cautious amid weak global cues",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "1f57a5",
"comments": {
"enabled": true,
"hideRecommendedArticles": false,
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {}
}
};
(function() {
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
(d.head || d.body).appendChild(s);
})();
</script>
<script>
$('iframe').ready(function(){
setTimeout(function(){ var fillerList = "14664883#widget_viewPicker,14664882#widget_viewPicker,14664881#widget_viewPicker,14664880#widget_viewPicker";
var fillerArray = fillerList.split(",");
if(fillerList) {
var count = 0;
$("aside .add:visible").each(function(indx) {
if($(this).find('iframe').height() == 0) {
$(this).css({'margin-bottom': '0px','height':'0px'});	}
});
if(count > 0){
WFLazyLoader.loadFragment();
}
}
}, 1000);
});
</script>
<div class="overlay-screen"></div>
<!-- Load Facebook SDK for JavaScript -->
<script>
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<!-- Load Twitter widget -->
<script>
window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.async = true;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));
</script>
</body>
</html>
