<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title> Venkaiah Naidu files nomination for Vice President poll - The Hindu </title><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="title" content="Venkaiah Naidu files nomination for Vice President poll"/><meta name="description" content="I will uphold the dignity of the office of Vice President of India, if elected, he says after filing his papers."/><meta name="fragment" content="!"><meta name="keywords" content="Vice President election, Venkaiah Naidu"/><meta name="news_keywords" content="Vice President election, Venkaiah Naidu"/><meta name="publish-date" content="2017-07-18T11:46:17+05:30"/><meta name="created-date" content="2017-07-18T11:46:17+05:30"/><meta name="modified-date" content="2017-07-18T13:36:51+05:30"/><meta name="twitter:creator" content="The Hindu Net Desk"><meta name="twitter:title" content="Venkaiah Naidu files nomination for Vice President poll "><meta name="twitter:description" content="I will uphold the dignity of the office of Vice President of India, if elected, he says after filing his papers."><meta name="twitter:image" content="http://www.thehindu.com/news/national/article19301001.ece/ALTERNATES/LANDSCAPE_615/naidu"><meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@The_Hindu"/><meta name="twitter:domain" content="thehindu.com"/><meta name="twitter:app:name:ipad" content="The Hindu"/><meta name="twitter:app:id:ipad" content="584786636"/><meta name="twitter:app:name:googleplay" content="The Hindu (Official App)"/><meta name="twitter:app:id:iphone" content="771672321"/><meta name="twitter:app:name:iphone" content="The Hindu for iPhone"/><meta name="apple-itunes-app" content="app-id=584786636"/><meta name="google-play-app" content="app-id=com.mobstac.thehindu"/><meta property="fb:app_id" content="137450626398044"/><meta property="og:site_name" content="The Hindu"/><meta property="og:url" content="http://www.thehindu.com/news/national/vice-president-election-venkaiah-naidu-files-nomination/article19300972.ece"/><meta property="og:type" content="article"/><meta property="og:title" content="Venkaiah Naidu files nomination for Vice President poll "/><meta property="og:description" content="I will uphold the dignity of the office of Vice President of India, if elected, he says after filing his papers."/><meta property="og:image" content="http://www.thehindu.com/news/national/article19301001.ece/ALTERNATES/LANDSCAPE_615/naidu"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="300"/><meta property="og:image:height" content="300"/><meta property="article:author" content="The Hindu Net Desk"/><meta property="article:tag" content="Vice President election"/><meta property="article:tag" content="Venkaiah Naidu"/><meta property="article:section" content="National"/><script type="application/ld+json">
[{
"@context": "http://schema.org",
"mainEntityOfPage":{
"@type":"WebPage",
"@id":"http://www.thehindu.com/news/national/vice-president-election-venkaiah-naidu-files-nomination/article19300972.ece"
},
"@type": "NewsArticle",
"name": "The Hindu",
"url": "http://www.thehindu.com/news/national/vice-president-election-venkaiah-naidu-files-nomination/article19300972.ece",
"headline": "Venkaiah Naidu files nomination for Vice President poll ",
"author": "The Hindu Net Desk",
"datePublished": "2017-07-18T13:36:51+05:30",
"dateModified": "2017-07-18T11:46:17+05:30",
"image":{
"@context": "http://schema.org",
"@type": "ImageObject",
"width": "100px",
"height": "100px",
"url":"http://www.thehindu.com/news/national/article19301001.ece/ALTERNATES/SQUARE_100/naidu"
},
"publisher":{
"@context": "http://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "http://schema.org",
"@type": "ImageObject",
"width": "100px",
"height": "100px",
"url": "http://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"http://www.thehindu.com/"
}}]
</script><link href="//d8.zedo.com" rel="dns-prefetch"><link href="//d8.zedo.com" rel="preconnect"><link href="http://www.thehindu.com/" rel="dns-prefetch"><link href="http://www.thehindu.com/" rel="preconnect"><link href="//b.scorecardresearch.com" rel="dns-prefetch"><link href="//www.google-analytics.com" rel="dns-prefetch"><link rel="prefetch" href="http://d8.zedo.com/jsc/d8/fo.js" as="script"><link rel="shortcut icon" type="image/x-icon" href="http://www.thehindu.com/favicon.ico"/><link rel="icon" type="image/ico" href="http://www.thehindu.com/favicon.ico"/><link rel="apple-touch-icon" href="http://www.thehindu.com/apple-touch-icon.png"/><link rel="apple-touch-icon-precomposed" href="http://www.thehindu.com/apple-touch-icon-precomposed.png"/><link rel="amphtml" href="http://www.thehindu.com/news/national/vice-president-election-venkaiah-naidu-files-nomination/article19300972.ece/amp/"><link rel="canonical" href="http://www.thehindu.com/news/national/vice-president-election-venkaiah-naidu-files-nomination/article19300972.ece"/><link href="http://www.thehindu.com/static/theme/default/base/css/default-base.ca3d85a575c9cbe0bcf0bb498842662b.min.css" rel="stylesheet"><link rel="stylesheet" type="text/css" href="http://www.thehindu.com/static/css/print.min.css" media="print"/><script>(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script><script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.thehindu.com/";
/* Client-side device detection */
var WFClientTypeDef = {"medium":"(min-width: 768px) and (max-width: 1023px)","xlarge":"(min-width: 1600px)","large":"(min-width: 1024px) and (max-width: 1599px)","small":"(max-width: 767px)"};
var imageSizes = [80, 100, 115, 155, 170, 215, 230, 240, 300, 320, 355, 435, 460, 480, 615, 660, 730, 810, 960, 1080, 1140];
var isMobile=false;
var isTablet=false;
var isDesktop=false;
var isLargeDesktop=false;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
isLargeDesktop=true; break;
case "large":
isDesktop=true;
break;
case "medium":
isTablet=true; break;
case "small":
isMobile=true;
break;
}
break;
}
}
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script><!--[if lt IE 9]><script src="http://www.thehindu.com/static/js/html5shiv.js"></script><script src="http://www.thehindu.com/static/js/respond.min.js"></script><![endif]--><script type="text/javascript"> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=11398210&cv=2.0&cj=1"/></noscript><script type="text/javascript">	var fillerList = "14664883#widget_viewPicker,14664882#widget_viewPicker,14664881#widget_viewPicker,14664880#widget_viewPicker";
var fillerArray = fillerList.split(",");
function loadTag(selector, fo_tag, skipOnDevice, content_width, content_height) {
if(isDesktop) {
fo_tag = fo_tag.replace("zflag_kw", "zflag_kw_test");
}
var writeOnDocument = true;
var noSkipOnDevice = skipOnDevice.length > 0;
if(noSkipOnDevice) {
if (skipOnDevice.indexOf("large") > -1 && (isDesktop || isLargeDesktop)) {
writeOnDocument = false;
}
if (skipOnDevice.indexOf("medium") > -1 && isTablet) {
writeOnDocument = false;
}
if (skipOnDevice.indexOf("small") > -1 && isMobile) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
document.getElementById(selector).style.width = content_width + "px";
document.getElementById(selector).style.height = content_height + "px";
var iframeId = "ifrm_"+selector;
var html = '<style type="text/css">*{ margin:0px; }</style> <scr' +'ipt type="text/javascript">'+fo_tag+'</scr' +'ipt>';
html += '<scr' +'ipt type="text/javascript" src="http://d8.zedo.com/jsc/d8/fo.js"></scr' +'ipt>';
var _iframe = document.createElement('iframe');
_iframe.name="zedoLaterloadframe";
_iframe.id=iframeId;
_iframe.frameBorder=0;
_iframe.scrolling="no";
_iframe.allowTransparency="true";
_iframe.width=content_width;
_iframe.height=content_height;
_iframe.setAttribute('allowFullScreen', '');
document.getElementById(selector).appendChild(_iframe);
document.getElementById(iframeId).onload = function() {
var _frmcont = document.getElementById(iframeId).contentWindow.document.body.outerHTML;
_frmcont = _frmcont.toLowerCase();
if (_frmcont.search('id="zzblankad"') == -1) {
} else {
document.getElementById(selector).style.display = "none";	}
}
var _brwAppv = navigator.appVersion;
var bmsie = _brwAppv.match(/MSIE (\d+)\./);	if (bmsie !== null) {
_iframe.contentWindow.contents = html;
_iframe.src = 'javascript:window["contents"]';
} else {
try {
_iframe.src = "javascript:\"<html><body style='background:transparent'></body></html>\"";
var iframeDoc = _iframe.contentWindow ? _iframe.contentWindow.document : _iframe.contentDocument;
iframeDoc.open("text/html", "replace"), iframeDoc.write(html), iframeDoc.close();
setTimeout(function() {	}, 2000);
} catch (e) {
}
}
}
}
</script><div class="overlay-screen"></div><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-1', 'auto');
ga('create', 'UA-10158580-27', 'auto', 'clientTracker');
ga('send', 'pageview');
ga('clientTracker.send', 'pageview');
</script><script type="text/javascript">
var _paq = _paq || [];
_paq.push(['trackPageView']);
_paq.push(['enableLinkTracking']);
(function() {
var u="https://piwik.thehindu.co.in/";
_paq.push(['setTrackerUrl', u+'piwik.php']);
_paq.push(['setSiteId', '1']);
var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
})();
</script><script type="text/javascript">
new function(d) {
var adcode = "<!-- Javascript tag: -->" +
"<!-- begin ZEDO for channel: WAP_Interstitial , publisher: Hindu , Ad Dimension: Interstitial_320x480 - 600 x 1024 -->" +
"<" + "script language=\"JavaScript\">" +
"var zflag_nid=\"2132\"; var zflag_cid=\"549\"; var zflag_sid=\"1\"; var zflag_width=\"600\"; var zflag_height=\"1024\"; var zflag_sz=\"28\"; <" + "/script>" +
"<" + "script language=\"JavaScript\" src=\"http://d8.zedo.com/jsc/d8/fo.js\"><" + "/script>" +
"<!-- end ZEDO for channel: WAP_Interstitial , publisher: Hindu , Ad Dimension: Interstitial_320x480 - 600 x 1024 -->";
var device = "";
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
device = 'desktop';
break;
case "large":
device = 'desktop';
break;
case "medium":
device = 'tab';
break;
case "small":
device = 'mobile';
break;
}
break;
}
}
var writeOnDocument = true;
var skipOnDeviceValue = "[large, medium]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && 'desktop' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && 'tab' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && 'mobile' == device) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script><script type="text/javascript">
!function() {
var e = document.createElement("script"),
t = "//ht-thw.hoverr.media/js/tera_hindu_web.js",
a = !1,
d = function() {
a || (a = !0, e.type = "text/javascript", e.src = t, (document.head || document.getElementsByTagName("head")[0]).appendChild(e))
};
document.onreadystatechange = function () {
("interactive" == document.readyState || "complete" == document.readyState || "loaded" == document.readyState) && d();
};
("interactive" == document.readyState || "complete" == document.readyState || "loaded" == document.readyState) && d();
}();
</script><style type="text/css">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</style></head><body class=""><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5VV9N" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5VV9N');</script><section class=" "><div id="z56fdbdff-5dbc-4c5c-9c75-2348e36be1c1" style='display:none'></div><script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://2305.tm.zedo.com/v1/66a0f27f-60bf-4e2a-8fb4-0704f6c96df9/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://2305.tm.zedo.com/v1/66a0f27f-60bf-4e2a-8fb4-0704f6c96df9/tm.js?data="+a+"'><"+"/script>")}("datalayer","z56fdbdff-5dbc-4c5c-9c75-2348e36be1c1",true, 1 , 1);</script><div class="top-add hidden-xs hidden-sm ad-box"><div id="test_ad_17989316" class="media"><script type="text/javascript">	var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="8/1"; var zflag_sid="1"; var zflag_width="728"; var zflag_height="90"; var zflag_sz="14";
loadTag('test_ad_17989316', 'var zflag_nid="2132"; var zflag_cid="8/1"; var zflag_sid="1"; var zflag_width="728"; var zflag_height="90"; var zflag_sz="14";', skipOnDeviceValue, zflag_width, zflag_height);	</script></div></div></section><div class="container-main"><header class="article-header-cont " role="banner"><div class="container"><div class="row "><div class="col-sm-12 col-xs-12"><section class="header-top clear hidden-xs"><div class="small-logo"><a href="http://www.thehindu.com/"><img src="http://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png" alt="Return to frontpage"></a></div><div class="search-block"><form action="http://www.thehindu.com/search/"><input type="text" data-type="search" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')"><button class="fa fa-search search-selection-icon" style="background: none !important; color: black"></button></form></div><div class="socialize hidden-xs"><ul><li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.linkedin.com/company/the-hindu" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li><li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="mailto:web.thehindu@thehindu.co.in" class="user" title="Subscribe to our Newsletters"><i class="fa fa-envelope"></i></a></li><li><a href="http://www.thehindu.com/social/" class="user" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li><li><a href="https://epaper.thehindu.com" class="ePaper" title="ePaper">ePaper</a></li></ul></div></section><div class="logo-block hidden-lg hidden-md hidden-sm"><div id="logo" class="logo"><a href="http://www.thehindu.com/"><img src="http://www.thehindu.com/static/theme/default/base/img/logo.png" alt="Return to frontpage"></a></div></div><div class="100_3x_JustIn hidden-xs"><div class="justin-100x3-container justin-article-header"><span class="cutout-arrow-1"></span><span class="cutout-arrow-2"></span><span class="cutout-arrow-3"></span><span class="cutout-arrow-4"></span><span class="justIn-heaing">Just In</span><ul class="justin-slider"><li class="justin-slide"><a href="http://www.thehindu.com/news/national/bjd-to-support-gopalkrishna-gandhi-patnaik/article19301546.ece" class="justIn-story"><span class="justIn-number"></span><span class="red-color"><i class="fa fa-clock-o"></i><span>13mins</span></span> BJD will support Gopalkrishna Gandhi: Naveen Patnaik </a></li><li class="justin-slide"><a href="http://www.thehindu.com/news/cities/mumbai/son-of-senior-bureaucrats-found-dead/article19301474.ece" class="justIn-story"><span class="justIn-number"></span><span class="red-color"><i class="fa fa-clock-o"></i><span>48mins</span></span> Son of senior bureaucrats found dead </a></li><li class="justin-slide"><a href="http://www.thehindu.com/news/national/i-will-quit-says-mayawati-after-her-speech-was-cut-short-in-rajya-sabha/article19301445.ece" class="justIn-story"><span class="justIn-number"></span><span class="red-color"><i class="fa fa-clock-o"></i><span>1hr</span></span> I will quit, says Mayawati after her speech was cut short in Rajya Sabha </a></li><li class="justin-slide"><a href="http://www.thehindu.com/news/national/gopalkrishna-gandhi-files-nomination-for-vice-president-poll/article19301440.ece" class="justIn-story"><span class="justIn-number"></span><span class="red-color"><i class="fa fa-clock-o"></i><span>1hr</span></span> Gopalkrishna Gandhi files nomination for Vice President poll </a></li><li class="justin-slide"><a href="http://www.thehindu.com/news/international/singapore-voids-marriage-after-husbands-sex-change-report/article19301275.ece" class="justIn-story"><span class="justIn-number"></span><span class="red-color"><i class="fa fa-clock-o"></i><span>1hr</span></span> Singapore voids marriage after husband’s sex change: report </a></li><li class="justin-slide"><a href="http://www.thehindu.com/sci-tech/health/h1n1-claims-five-lives-in-mumbai-this-month/article19301169.ece" class="justIn-story"><span class="justIn-number"></span><span class="red-color"><i class="fa fa-clock-o"></i><span>1hr</span></span> H1N1 claims five lives in Mumbai this month </a></li><li class="justin-slide"><a href="http://www.thehindu.com/news/international/china-begins-commercial-production-of-drone-that-rivals-us-mq9-reaper/article19301105.ece" class="justIn-story"><span class="justIn-number"></span><span class="red-color"><i class="fa fa-clock-o"></i><span>1hr</span></span> China begins commercial production of drone that rivals US MQ-9 Reaper </a></li><li class="justin-slide"><a href="http://www.thehindu.com/news/international/ailing-pok-resident-to-get-visa-no-letter-from-aziz-needed-sushma-swaraj/article19300977.ece" class="justIn-story"><span class="justIn-number"></span><span class="red-color"><i class="fa fa-clock-o"></i><span>1hr</span></span> Ailing PoK resident to get visa: Sushma Swaraj </a></li><li class="justin-slide"><a href="http://www.thehindu.com/news/national/vice-president-election-venkaiah-naidu-files-nomination/article19300972.ece" class="justIn-story"><span class="justIn-number"></span><span class="red-color"><i class="fa fa-clock-o"></i><span>1hr</span></span> Venkaiah Naidu files nomination for Vice President poll </a></li><li class="justin-slide"><a href="http://www.thehindu.com/business/Industry/flipkart-revises-snapdeal-buyout-offer-to-900-950-million/article19300966.ece" class="justIn-story"><span class="justIn-number"></span><span class="red-color"><i class="fa fa-clock-o"></i><span>2hrs</span></span> Flipkart revises Snapdeal buyout offer to $900-950 million </a></li><li class="justin-slide"><a href="http://www.thehindu.com/news/international/australians-stunned-by-minneapolis-police-shooting-of-woman/article19300958.ece" class="justIn-story"><span class="justIn-number"></span><span class="red-color"><i class="fa fa-clock-o"></i><span>2hrs</span></span> Australians stunned by Minneapolis police shooting of woman </a></li><li class="justin-slide"><a href="http://www.thehindu.com/news/national/venkaiah-naidus-portfolios-distributed-among-smriti-irani-narendra-singh-tomar/article19300953.ece" class="justIn-story"><span class="justIn-number"></span><span class="red-color"><i class="fa fa-clock-o"></i><span>2hrs</span></span> Venkaiah Naidu’s portfolios distributed between Smriti Irani, Narendra Singh Tomar </a></li><li class="justin-slide"><a href="http://www.thehindu.com/news/national/army-major-shot-dead-by-jawan-in-jk/article19300938.ece" class="justIn-story"><span class="justIn-number"></span><span class="red-color"><i class="fa fa-clock-o"></i><span>2hrs</span></span> Army Major shot dead by jawan in J&K </a></li><li class="justin-slide"><a href="http://www.thehindu.com/news/international/philippines-duterte-asks-congress-to-extend-martial-law/article19300932.ece" class="justIn-story"><span class="justIn-number"></span><span class="red-color"><i class="fa fa-clock-o"></i><span>2hrs</span></span> Philippines’ Duterte asks Congress to extend martial law </a></li><li class="justin-slide"><a href="http://www.thehindu.com/business/markets/sensex-retreats-from-record-level-plunges-by-300-points/article19300926.ece" class="justIn-story"><span class="justIn-number"></span><span class="red-color"><i class="fa fa-clock-o"></i><span>2hrs</span></span> Sensex retreats from record level, plunges by 300 points </a></li></ul></div><script type="text/javascript">
$(document).ready(function(){
$(".100_3x_JustIn ul li").each(function(index) {
var count = index+1; $(this).find('.justIn-number').html(count);
});
$('.justin-slider').slick({
infinite: true,
slidesToShow: 4,
slidesToScroll: 1,
focusOnSelect: true,
autoplay: true,
autoplaySpeed: 3500,
variableWidth: true,
prevArrow: '<div class="pc-prev"></div>',
nextArrow: '<div class="pc-next"></div>',
responsive: [
{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 3
}
}
]
});
});
</script></div><nav class="navbar main-menu clear " role="navigation"><div class="just-in-conatiner hidden-sm hidden-md hidden-lg"><i class="fa fa-bell"></i><span class="just-in-counter"></span></div><div class="menu-icon"><a href="javascript:void(0)" id="menu-button"><i class="icon"></i></a></div><div id="main-menu"><ul class=" hidden-xs"><li class=""><a href="http://www.thehindu.com/"> Home </a></li><li class="dropdown active"><a href="http://www.thehindu.com/news/" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a><ul class="dropdown-menu"><li><a href="http://www.thehindu.com/news/national/">National </a></li><li><a href="http://www.thehindu.com/news/international/">International </a></li><li><a href="http://www.thehindu.com/news/states/">States </a></li><li><a href="http://www.thehindu.com/news/cities/">Cities </a></li></ul></li><li class="dropdown"><a href="http://www.thehindu.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion <b class="caret"></b></a><ul class="dropdown-menu"><li><a href="http://www.thehindu.com/opinion/cartoon/">Cartoon </a></li><li><a href="http://www.thehindu.com/opinion/columns/">Columns </a></li><li><a href="http://www.thehindu.com/opinion/editorial/">Editorial </a></li><li><a href="http://www.thehindu.com/opinion/interview/">Interview </a></li><li><a href="http://www.thehindu.com/opinion/lead/">Lead </a></li><li><a href="http://www.thehindu.com/opinion/Readers-Editor/">Readers&#039; Editor </a></li><li><a href="http://www.thehindu.com/opinion/op-ed/">Comment </a></li><li><a href="http://www.thehindu.com/opinion/open-page/">Open Page </a></li><li><a href="http://www.thehindu.com/opinion/letters/">Letters </a></li></ul></li><li class="dropdown"><a href="http://www.thehindu.com/business/" class="dropdown-toggle" data-toggle="dropdown">Business <b class="caret"></b></a><ul class="dropdown-menu"><li><a href="http://www.thehindu.com/business/agri-business/">Agri-Business </a></li><li><a href="http://www.thehindu.com/business/Industry/">Industry </a></li><li><a href="http://www.thehindu.com/business/Economy/">Economy </a></li><li><a href="http://www.thehindu.com/business/markets/">Markets </a></li><li><a href="http://www.thehindu.com/business/budget/">Budget </a></li><li><a href="http://www.thehindubusinessline.com/markets/" target="">Stock Quotes </a></li></ul></li><li class="dropdown"><a href="http://www.thehindu.com/sport/" class="dropdown-toggle" data-toggle="dropdown">Sport <b class="caret"></b></a><ul class="dropdown-menu"><li><a href="http://www.thehindu.com/sport/cricket/">Cricket </a></li><li><a href="http://www.thehindu.com/sport/football/">Football </a></li><li><a href="http://www.thehindu.com/sport/hockey/">Hockey </a></li><li><a href="http://www.thehindu.com/sport/tennis/">Tennis </a></li><li><a href="http://www.thehindu.com/sport/athletics/">Athletics </a></li><li><a href="http://www.thehindu.com/sport/motorsport/">Motorsport </a></li><li><a href="http://www.thehindu.com/sport/races/">Races </a></li><li><a href="http://www.thehindu.com/sport/other-sports/">Other Sports </a></li></ul></li><li class="dropdown"><a href="http://www.thehindu.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment <b class="caret"></b></a><ul class="dropdown-menu"><li><a href="http://www.thehindu.com/entertainment/art/">Art </a></li><li><a href="http://www.thehindu.com/entertainment/dance/">Dance </a></li><li><a href="http://www.thehindu.com/entertainment/movies/">Movies </a></li><li><a href="http://www.thehindu.com/entertainment/music/">Music </a></li><li><a href="http://www.thehindu.com/entertainment/reviews/">Reviews </a></li><li><a href="http://www.thehindu.com/entertainment/theatre/">Theatre </a></li></ul></li><li class="dropdown"><a href="http://www.thehindu.com/life-and-style/" class="dropdown-toggle" data-toggle="dropdown">Life & Style <b class="caret"></b></a><ul class="dropdown-menu"><li><a href="http://www.thehindu.com/life-and-style/fashion/">Fashion </a></li><li><a href="http://www.thehindu.com/life-and-style/fitness/">Fitness </a></li><li><a href="http://www.thehindu.com/life-and-style/food/">Food </a></li><li><a href="http://www.thehindu.com/life-and-style/motoring/">Motoring </a></li><li><a href="http://www.thehindu.com/life-and-style/travel/">Travel </a></li><li><a href="http://www.thehindu.com/life-and-style/homes-and-gardens/">Homes and gardens </a></li></ul></li><li class="dropdown"><a href="http://www.thehindu.com/society/" class="dropdown-toggle" data-toggle="dropdown">Society <b class="caret"></b></a><ul class="dropdown-menu"><li><a href="http://www.thehindu.com/society/faith/">Faith </a></li><li><a href="http://www.thehindu.com/society/history-and-culture/">History &amp; Culture </a></li></ul></li><li class="dropdown"><a href="http://www.thehindu.com/books/" class="dropdown-toggle" data-toggle="dropdown">Books <b class="caret"></b></a><ul class="dropdown-menu"><li><a href="http://www.thehindu.com/books/books-reviews/">Reviews </a></li><li><a href="http://www.thehindu.com/books/books-authors/">Authors </a></li></ul></li><li class="dropdown"><a href="http://www.thehindu.com/sci-tech/" class="dropdown-toggle" data-toggle="dropdown">Sci-Tech <b class="caret"></b></a><ul class="dropdown-menu"><li><a href="http://www.thehindu.com/sci-tech/science/">Science </a></li><li><a href="http://www.thehindu.com/sci-tech/technology/">Technology </a></li><li><a href="http://www.thehindu.com/sci-tech/health/">Health </a></li><li><a href="http://www.thehindu.com/sci-tech/agriculture/">Agriculture </a></li><li><a href="http://www.thehindu.com/sci-tech/energy-and-environment/">Environment </a></li><li><a href="http://www.thehindu.com/sci-tech/technology/gadgets/">Gadgets </a></li><li><a href="http://www.thehindu.com/sci-tech/technology/internet/">Internet </a></li></ul></li><li class=""><a href="http://www.thehindu.com/thread/"> thREAD </a></li></ul></div><div class="sticky-article-heading"><div class="logo-sq"><a href="http://www.thehindu.com/"><img src="http://www.thehindu.com/static/theme/default/base/img/logo-sq.png" alt="Return to frontpage"></a></div><a href="http://www.thehindu.com/news/national/vice-president-election-venkaiah-naidu-files-nomination/article19300972.ece"><h1 class="artcl-nm-stky-text"> Venkaiah Naidu files nomination for Vice President poll </h1></a><div class="artcl-social-media"><ul class="aricle-sticky-share"><span class="share-artcl">Share On</span><li><a><i class="fa fa-facebook fb"></i><span class='share-counter cnt'></span></a></li><li><a><i class="fa fa-twitter tw"></i></a></li><li class="hidden-xs"><a><i class="fa fa-reddit-alien"></i><span class='cnt'></span></a></li><li class="hidden-lg hidden-md hidden-sm"><a><i class="fa fa-whatsapp wa"></i></a></li><li><a><i class="fa fa-envelope en"></i></a></li><li class="hidden-xs"><a data-ccount="19300972" data-cstyle="art" href="#comments"><i class="fa fa-comment"></i></a></li></ul></div></div></nav><div class="justin-popup-container hidden-sm hidden-md hidden-lg"><span class="justin-heading"> JUST IN </span><div class="justin-text-cont"><ul><li><a href="http://www.thehindu.com/news/national/bjd-to-support-gopalkrishna-gandhi-patnaik/article19301546.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>13mins</span></span> BJD will support Gopalkrishna Gandhi: Naveen Patnaik </a></li><li><a href="http://www.thehindu.com/news/cities/mumbai/son-of-senior-bureaucrats-found-dead/article19301474.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>48mins</span></span> Son of senior bureaucrats found dead </a></li><li><a href="http://www.thehindu.com/news/national/i-will-quit-says-mayawati-after-her-speech-was-cut-short-in-rajya-sabha/article19301445.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>1hr</span></span> I will quit, says Mayawati after her speech was cut short in Rajya Sabha </a></li><li><a href="http://www.thehindu.com/news/national/gopalkrishna-gandhi-files-nomination-for-vice-president-poll/article19301440.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>1hr</span></span> Gopalkrishna Gandhi files nomination for Vice President poll </a></li><li><a href="http://www.thehindu.com/news/international/singapore-voids-marriage-after-husbands-sex-change-report/article19301275.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>1hr</span></span> Singapore voids marriage after husband’s sex change: report </a></li><li><a href="http://www.thehindu.com/sci-tech/health/h1n1-claims-five-lives-in-mumbai-this-month/article19301169.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>1hr</span></span> H1N1 claims five lives in Mumbai this month </a></li><li><a href="http://www.thehindu.com/news/international/china-begins-commercial-production-of-drone-that-rivals-us-mq9-reaper/article19301105.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>1hr</span></span> China begins commercial production of drone that rivals US MQ-9 Reaper </a></li><li><a href="http://www.thehindu.com/news/international/ailing-pok-resident-to-get-visa-no-letter-from-aziz-needed-sushma-swaraj/article19300977.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>1hr</span></span> Ailing PoK resident to get visa: Sushma Swaraj </a></li><li><a href="http://www.thehindu.com/news/national/vice-president-election-venkaiah-naidu-files-nomination/article19300972.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>1hr</span></span> Venkaiah Naidu files nomination for Vice President poll </a></li><li><a href="http://www.thehindu.com/business/Industry/flipkart-revises-snapdeal-buyout-offer-to-900-950-million/article19300966.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>2hrs</span></span> Flipkart revises Snapdeal buyout offer to $900-950 million </a></li><li><a href="http://www.thehindu.com/news/international/australians-stunned-by-minneapolis-police-shooting-of-woman/article19300958.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>2hrs</span></span> Australians stunned by Minneapolis police shooting of woman </a></li><li><a href="http://www.thehindu.com/news/national/venkaiah-naidus-portfolios-distributed-among-smriti-irani-narendra-singh-tomar/article19300953.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>2hrs</span></span> Venkaiah Naidu’s portfolios distributed between Smriti Irani, Narendra Singh Tomar </a></li><li><a href="http://www.thehindu.com/news/national/army-major-shot-dead-by-jawan-in-jk/article19300938.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>2hrs</span></span> Army Major shot dead by jawan in J&K </a></li><li><a href="http://www.thehindu.com/news/international/philippines-duterte-asks-congress-to-extend-martial-law/article19300932.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>2hrs</span></span> Philippines’ Duterte asks Congress to extend martial law </a></li><li><a href="http://www.thehindu.com/business/markets/sensex-retreats-from-record-level-plunges-by-300-points/article19300926.ece"><span class="red-color"><i class="fa fa-clock-o"></i><span>2hrs</span></span> Sensex retreats from record level, plunges by 300 points </a></li></ul><span class="close-justin-container"><a class="cj-sub-container">CLOSE</a></span><script type="text/javascript">
$(document).ready(function(e){
var just_in_count = $(".justin-text-cont ul li").length;
$(".just-in-counter").html(just_in_count);
});
</script></div></div><div class="mob-top-add hidden-sm hidden-md hidden-lg"><div class="14842493 add hidden-md hidden-lg "><script type="text/javascript">
new function(d) {
var adcode = "<!-- Javascript tag: -->" +
"<!-- begin ZEDO for channel: Hindu WAP Top , publisher: Hindu , Ad Dimension: WAP - 320 x 50 -->" +
"<" + "script language=\"JavaScript\">" +
"var zflag_nid=\"2132\"; " +
"var zflag_cid=\"135\"; " +
"var zflag_sid=\"1\"; " +
"var zflag_width=\"320\"; " +
"var zflag_height=\"50\"; " +
"var zflag_sz=\"93\";" +
"var zflag_ct =\"LAudience:\";" +
"<" + "/script>" +
"<" + "script type=\"text/javascript\" src=\"http://ad.crwdcntrl.net/5/c=7869/pe=y/var=lotauds\"><" + "/script>" +
"<" + "script type=\"text/javascript\" src=\"http://www.thehindu.com/brandhub/article16804858.ece/Binary/lotameTHwap_2940577a.js\"><" + "/script>" +
"<" + "script language=\"JavaScript\" src=\"http://d8.zedo.com/jsc/d8/fo.js\"><" + "/script>" +
"<!-- end ZEDO for channel: Hindu WAP Top , publisher: Hindu , Ad Dimension: WAP - 320 x 50 -->" +
"" +
"<!-- Begin ZEDO Mobile -->" +
"<" + "script language=\"JavaScript\">" +
"var zzp=new Image();" +
"zzp.src=\"http://m8.zedo.com/log/p.gif?a=2682506;c=2132000329;x=3840;n=2132;e=i;i=0;s=1;z=\"+Math.random();<" + "/script>" +
"<noscript>" +
"<img width=1 height=1 border=0 src=\"http://m8.zedo.com/log/p.gif?a=2682506;g=0;c=2132000329;x=3840;n=2132;i=0;e=i;s=1;z=[timestamp]\">" +
"</noscript>" +
"<!-- End ZEDO Mobile -->";
var device = "";
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
device = 'desktop';
break;
case "large":
device = 'desktop';
break;
case "medium":
device = 'tab';
break;
case "small":
device = 'mobile';
break;
}
break;
}
}
var writeOnDocument = true;
var skipOnDeviceValue = "[large, medium]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && 'desktop' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && 'tab' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && 'mobile' == device) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script></div></div><nav class="navbar city-menu-wrapper article-sub-header " role="navigation"><div class="city-menu-1"><nav class="navbar navbar-default " role="navigation"><ul><li><a href="http://www.thehindu.com/news/">News</a></li><li class="active"><a href="http://www.thehindu.com/news/national/" class="active">National</a></li><li><a href="http://www.thehindu.com/news/international/">International</a></li><li><a href="http://www.thehindu.com/news/states/">States</a></li><li><a href="http://www.thehindu.com/news/cities/">Cities</a></li></ul></nav></div><div class="city-menu-2 hidden-xs"><span class="art_sub_head-gradient"></span><div class="left"><i class="fa fa-dot-circle-o fa-lg yellow-color blink-active" style="padding-right: 2px;"></i></div><div class="teaser "><span class="title "><a href="http://www.thehindu.com/news/national/other-states/the-lowdown-on-the-darjeeling-unrest/article19271787.ece"> The lowdown on the Darjeeling unrest </a></span></div></div></nav></div></div></div></header><div class=" "><script>
$(document).ready(function(){
var slidelength = $(".e-p-slide.related-slide").length;
if(slidelength > 0){
//alert("hi");
$(".related-artlc-cont").css('display','block');
}
else{
//alert("byugfy");
$(".related-artlc-cont").css('display','none');
}
var morein = $(".tag-button").length;
if(morein > 0){
$(".more_in-head").css('display','block');
}
else{
$(".more_in-head").css('display','none');
}
});
</script><style>.article-block-multiple{float:initial}</style><section class="pages-details"><div class="container clear"><ul class="breadcrumb"><li><a href="http://www.thehindu.com/news/">News </a></li><li><a href="http://www.thehindu.com/news/national/">National </a></li></ul></div></section></div><header class=" " role="main"><section class="container container-mobile article-cont"><div class="row"><div class="col-xs-12"><div class="article"><div class="article-exclusive"><span class="exclusive red-color"></span><a class="section-name" href="http://www.thehindu.com/news/national/"> National </a></div><h1 class="title"> Venkaiah Naidu files nomination for Vice President poll </h1><div class="author-container hidden-xs"><span class="author-img-name 1"><a href="http://www.thehindu.com/profile/author/The-Hindu-Net-Desk-248/" class="auth-img lnk"><img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="SQUARE" data-device-variant="" data-src-template="http://www.thehindu.com/news/national/article17318495.ece/BINARY/thumbnail/internetlogojpg" data-proxy-image="http://www.thehindu.com/news/national/article17318495.ece/ALTERNATES/SQUARE_215/internetlogojpg" data-proxy-width="" alt="" title="&nbsp;" class=" adaptive placeholder"/></a><a href="http://www.thehindu.com/profile/author/The-Hindu-Net-Desk-248/" class="auth-nm lnk"> The Hindu Net Desk </a></span><div class="ut-container"><span class="blue-color ksl-time-stamp"><none> July 18, 2017 11:46 IST </none></span><div class="teaser-text update-time"> Updated: <span><none> July 18, 2017 13:36 IST </none></span></div></div></div><div class="artcl-social-media hidden-xs"><ul class="aricle-share"><span class="share-artcl">Share Article</span><li><a><i class="fa fa-facebook fb"></i><span class='cnt'></span></a></li><li><a><i class="fa fa-twitter tw"></i></a></li><li class="hidden-xs"><a><i class="fa fa-reddit-alien"></i><span class='cnt'></span></a></li><li class="hidden-lg hidden-md hidden-sm"><a><i class="fa fa-whatsapp wa"></i></a></li><li><a><i class="fa fa-envelope en"></i></a></li><li class="hidden-xs"><a data-ccount="19300972" data-cstyle="art" href="#comments"><i class="fa fa-comment"></i></a></li><li class="hidden-xs"><a><i class="fa fa-print print"></i>PRINT </a></li><li class="hidden-xs"><span class="edite-text-cont"><a id="small" data-parent-class="small-font" class="small-text">A</a><a id="medium" data-parent-class="medium-font" class="medium-text">A</a><a id="large" data-parent-class="large-font" class="large-text">A</a></span></li></ul></div><div class="ad-container ad-box hidden-xs"><div class="14840939 add hidden-xs hidden-sm "><script type="text/javascript">
new function(d) {
var adcode = "<style>.ad-banner, .ad-banner-2{text-align:left;}" +
".ad_label { width: 100%;display:block;position: relative;line-height: normal;text-align:right;left:0px;}</style>" +
"<div class=\"ad-banner\">" +
"<!-- Javascript tag: -->" +
"<!-- begin ZEDO for channel: Article Above Text Link , publisher: Hindu , Ad Dimension: 640x65 - 640 x 65 -->" +
"<" + "script language=\"JavaScript\">" +
"var zflag_nid=\"2132\"; var zflag_cid=\"564\"; var zflag_sid=\"1\"; var zflag_width=\"640\"; var zflag_height=\"65\"; var zflag_sz=\"33\"; " +
"<" + "/script>" +
"<" + "script language=\"JavaScript\" src=\"http://d8.zedo.com/jsc/d8/fo.js\"><" + "/script>" +
"<!-- end ZEDO for channel: Article Above Text Link , publisher: Hindu , Ad Dimension: 640x65 - 640 x 65 -->" +
"</div>";
var device = "";
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
device = 'desktop';
break;
case "large":
device = 'desktop';
break;
case "medium":
device = 'tab';
break;
case "small":
device = 'mobile';
break;
}
break;
}
}
var writeOnDocument = true;
var skipOnDeviceValue = "[medium, small]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && 'desktop' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && 'tab' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && 'mobile' == device) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script></div></div><div class="lead-img-cont lead-img-verticle"><div class="img-container picture" style="width: 100%"><img src="http://www.thehindu.com/static/img/1x1_spacer.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="http://www.thehindu.com/news/national/article19301001.ece/BINARY/thumbnail/naidu" data-proxy-image="http://www.thehindu.com/news/national/article19301001.ece/ALTERNATES/FREE_215/naidu" data-proxy-width="" style="width:100%; alt="" title="naidu" class="media-object adaptive placeholder lead-img"/><span class="lead-img-caption "><p> M. Venkaiah Naidu, accompanied by Prime Minister Narendr Modi and NDA leaders, files nomination papers to contest in Vice President election on Tuesday. &nbsp; | Photo Credit: <a href="http://www.thehindu.com/profile/photographers/R-V-Moorthy/"> R V Moorthy </a></p><span class="show-caption hidden-lg hidden-md hidden-sm"><i class="fa fa-info-circle"></i></span></span></div></div><div class="mobile-author-cont hidden-sm hidden-md hidden-lg"><span class="mobile-author"><a href="http://www.thehindu.com/profile/author/The-Hindu-Net-Desk-248/" class="mobile-auth-nm lnk"> The Hindu Net Desk </a></span><div class="mobile-ut-container"><span class="blue-color ksl-time-stamp"><none> July 18, 2017 11:46 IST </none></span><div class="teaser-text update-time"> Updated: <span><none> July 18, 2017 13:36 IST </none></span></div></div></div><div class="article-topics-container"><span class="more-in"> more-in </span></div><h2 class="intro"> "I will uphold the dignity of the office of Vice President of India, if elected," he says after filing his papers. </h2><div id="content-body-14269002-19300972"><p>Former Union Minister M. Venkaiah Naidu on Tuesday filed his nomination papers for the Vice President election. His name was proposed by Prime Minister Narendra Modi, Finance and Defence Minister Arun Jaitley and External Affairs Minister Sushma Swaraj.</p><p>Mr. Naidu was accompanied by BJP president Amit Shah, senior leader Murli Manohar Joshi and other party legislators.</p><p>Speaking to reporters after filing his papers, Mr. Naidu thanked Mr. Modi and Mr. Shah for nominating him.</p><p>&quot;I will uphold the dignity of the office of Vice President of India if elected,&quot; Mr. Naidu said adding that he would look to strengthen the parliamentary democracy.</p><p>&quot;I wanted to see Mr. Modi come back to power in 2019 and after that I wanted to resign from active politics. But destiny has other plans for me,&quot; said an emotional Mr. Naidu recalling his association with the BJP. &quot;I am no longer a member of the BJP or any political party now,&quot; he said.</p><p>The BJP’s Parliamentary Board on Monday picked Mr. Naidu as the party’s nominee for the post of Vice President.</p><p>The Vice President election will be held on August 5. Members of both the Houses of Parliament, including the nominated members, will be eligible to vote.</p><p>The Opposition has fielded former diplomat Gopalkrishna Gandhi for the post.</p><h2>Meets Advani, Joshi</h2><p>Earlier Mr. Naidu met BJP veterans L K Advani and Murli Mahonar Joshi before his filing papers, a government official said.</p><p>Advani and Joshi are members of the BJP’s margdarshak mandal.</p><h3> </h3></div><script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-14269002-19300972 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-14269002-19300972").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-14269002-19300972").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-14269002-19300972").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script><script>
$(document).ready(function () {
$('a.tweetable').click(function(){
var text = $(this).text();
$('[href*="#"]').attr('href', 'https://twitter.com/intent/tweet?text='+text+" "+url);
});
});
</script><div class="author-bottom"><div class="author-container auth-bt-cont"><a href="#comments" class="post-comment">Post a Comment</a></div></div><div class="morein-tag-cont aaa"><span class="more_in-head"> More In </span><a href="http://www.thehindu.com/news/national/" class="tag-button section-button">National</a></div><div class="morein-tag-cont related-artlc-cont"><span class="related-artcl"> Related Articles </span><div class="related_article_carousel"><div class="related-artcl-cont"><div class="e-p-c-container relatet-slider relatet-slider2"></div></div></div><script type="text/javascript">
$(document).ready(function(){
$('.relatet-slider2').slick({
infinite: true,
slidesToShow: 5,
slidesToScroll: 1,
autoplay: true,
autoplaySpeed: 2000,
variableWidth: true,
prevArrow: '<div class="left-arrow left"></div>',
nextArrow: '<div class="right-arrow right"></div>',
responsive: [
{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
}
]
});
});
</script></div><div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg"><div class="prev-story"><a href="http://www.thehindu.com/news/national/venkaiah-naidus-portfolios-distributed-among-smriti-irani-narendra-singh-tomar/article19300953.ece" class="prev-heading yellow-color">&lt;&lt; Previous Story</a><a href="http://www.thehindu.com/news/national/venkaiah-naidus-portfolios-distributed-among-smriti-irani-narendra-singh-tomar/article19300953.ece" class="story-text">Venkaiah Naidu’s portfolios distributed between Smriti Irani, Narendra Singh Tomar</a></div><div class="next-story"><a href="http://www.thehindu.com/news/international/ailing-pok-resident-to-get-visa-no-letter-from-aziz-needed-sushma-swaraj/article19300977.ece" class="next-heading yellow-color">Next Story &gt;&gt;</a><a href="http://www.thehindu.com/news/international/ailing-pok-resident-to-get-visa-no-letter-from-aziz-needed-sushma-swaraj/article19300977.ece" class="story-text">Ailing PoK resident to get visa: Sushma Swaraj </a></div></div><div class="16099034 add hidden-xs hidden-sm "><script type="text/javascript">
new function(d) {
var adcode = "<div id=\"zf9de33b9-ab31-4923-9ffc-6dbfe68b9c69\" style='display:none' ></div>" +
"<" + "script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement(\"script\");d.src=\"http://2305.tm.zedo.com/v1/2834a1da-0e00-4767-addc-a781ce0c82af/atm.js\",d.async=!0;var i=document.getElementById(n);if(null==i||\"undefined\"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write(\"<" + "script src='http://2305.tm.zedo.com/v1/2834a1da-0e00-4767-addc-a781ce0c82af/tm.js?data=\"+a+\"'><\"+\"/script>\")}(\"datalayer\",\"zf9de33b9-ab31-4923-9ffc-6dbfe68b9c69\",true, 1 , 1);<" + "/script>" +
"" +
"<!-- Javascript tag: -->" +
"<!-- begin ZEDO for channel: Article Below Text Link – TH , publisher: Hindu , Ad Dimension: 640x65 - 640 x 65 -->" +
"<" + "script language=\"JavaScript\">" +
"var zflag_nid=\"2132\"; var zflag_cid=\"753\"; var zflag_sid=\"1\"; var zflag_width=\"640\"; var zflag_height=\"65\"; var zflag_sz=\"33\"; " +
"<" + "/script>" +
"<" + "script language=\"JavaScript\" src=\"http://d8.zedo.com/jsc/d8/fo.js\"><" + "/script>" +
"<!-- end ZEDO for channel: Article Below Text Link – TH , publisher: Hindu , Ad Dimension: 640x65 - 640 x 65 -->";
var device = "";
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
device = 'desktop';
break;
case "large":
device = 'desktop';
break;
case "medium":
device = 'tab';
break;
case "small":
device = 'mobile';
break;
}
break;
}
}
var writeOnDocument = true;
var skipOnDeviceValue = "[medium, small]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && 'desktop' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && 'tab' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && 'mobile' == device) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script></div><div class="outbrain-main-cont mobile-padding"><div class="logocode"></div><div class="noline"></div><div class="OUTBRAIN" data-ob-template="TheHindu" data-src="http://www.thehindu.com/news/national/vice-president-election-venkaiah-naidu-files-nomination/article19300972.ece" data-widget-id="AR_4"></div><script async="async" src="http://widgets.outbrain.com/outbrain.js" type="text/javascript"></script><div class="noline"></div></div><div class="14841185 add hidden-xs hidden-sm "><script type="text/javascript">
new function(d) {
var adcode = "<!-- Javascript tag: -->" +
"<!-- begin ZEDO for channel: Article Below Text Links , publisher: Hindu , Ad Dimension: 640 x 250 - 640 x 250 -->" +
"<" + "script language=\"JavaScript\">" +
"var zflag_nid=\"2132\"; var zflag_cid=\"565\"; var zflag_sid=\"1\"; var zflag_width=\"640\"; var zflag_height=\"250\"; var zflag_sz=\"77\"; " +
"<" + "/script>" +
"<" + "script language=\"JavaScript\" src=\"http://d8.zedo.com/jsc/d8/fo.js\"><" + "/script>" +
"<!-- end ZEDO for channel: Article Below Text Links , publisher: Hindu , Ad Dimension: 640 x 250 - 640 x 250 -->" +
"";
var device = "";
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
device = 'desktop';
break;
case "large":
device = 'desktop';
break;
case "medium":
device = 'tab';
break;
case "small":
device = 'mobile';
break;
}
break;
}
}
var writeOnDocument = true;
var skipOnDeviceValue = "[medium, small]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && 'desktop' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && 'tab' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && 'mobile' == device) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script></div><div class="15073403 add hidden-md hidden-lg "><script type="text/javascript">
new function(d) {
var adcode = "<" + "script>$(document).ready(function(){$(\"#admob\").insertAfter('div[id^=\"content-body-\"] p:nth-child(2)');});<" + "/script>" +
"<div id=\"admob\" style=\"text-align:center;\">" +
"<" + "script language=\"JavaScript\">" +
"var zflag_nid=\"2132\"; var zflag_cid=\"494\"; var zflag_sid=\"1\"; var zflag_width=\"300\"; var zflag_height=\"250\"; var zflag_sz=\"31\";var zflag_ct =\"LAudience:\"; <" + "/script>" +
"<" + "script type=\"text/javascript\" src=\"http://ad.crwdcntrl.net/5/c=7869/pe=y/var=lotauds\"><" + "/script>" +
"<" + "script type=\"text/javascript\" src=\"http://www.thehindu.com/brandhub/article16804858.ece/Binary/lotameTHwap_2940577a.js\"><" + "/script>" +
"<" + "script language=\"JavaScript\" src=\"http://d8.zedo.com/jsc/d8/fo.js\"><" + "/script>" +
"<!-- end ZEDO for channel: Hindu WAP Middle 300x250 , publisher: Hindu , Ad Dimension: WAP_300x250 - 300 x 250 -->" +
"</div>" +
"";
var device = "";
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
device = 'desktop';
break;
case "large":
device = 'desktop';
break;
case "medium":
device = 'tab';
break;
case "small":
device = 'mobile';
break;
}
break;
}
}
var writeOnDocument = true;
var skipOnDeviceValue = "[large, medium]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && 'desktop' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && 'tab' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && 'mobile' == device) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script></div><div class="14842705 add hidden-md hidden-lg "><script type="text/javascript">
new function(d) {
var adcode = "<center>" +
"<!-- Javascript tag: -->" +
"<!-- begin ZEDO for channel: Hindu WAP Bottom 300x250 , publisher: Hindu , Ad Dimension: WAP_300x250 - 300 x 250 -->" +
"<" + "script language=\"JavaScript\">" +
"var zflag_nid=\"2132\"; var zflag_cid=\"662\"; var zflag_sid=\"1\"; var zflag_width=\"300\"; var zflag_height=\"250\"; var zflag_sz=\"31\";" +
"<" + "/script>" +
"<" + "script language=\"JavaScript\" src=\"http://d8.zedo.com/jsc/d8/fo.js\"><" + "/script>" +
"<!-- end ZEDO for channel: Hindu WAP Bottom 300x250 , publisher: Hindu , Ad Dimension: WAP_300x250 - 300 x 250 -->" +
"</center>" +
"" +
"<!-- Affinity M-Canvas Site Code Starts Here (Required) -->" +
"<" + "script type=\"text/javascript\" src=\"http://www.thehindu.com/brandhub/article16805196.ece/Binary/afinity_2485194a.js\"><" + "/script>" +
"<!-- Affinity M-Canvas Site Code Ends Here -->" +
"" +
"<!--Lotame Tracking -->" +
"<" + "script src=\"http://tags.crwdcntrl.net/c/7878/cc_af.js\" async><" + "/script>";
var device = "";
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
device = 'desktop';
break;
case "large":
device = 'desktop';
break;
case "medium":
device = 'tab';
break;
case "small":
device = 'mobile';
break;
}
break;
}
}
var writeOnDocument = true;
var skipOnDeviceValue = "[large, medium]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && 'desktop' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && 'tab' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && 'mobile' == device) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script></div><div class="outbrain-main-cont mobile-padding"><div id="comments"></div><div id="vuukle_div"><span class="loading">Please Wait while comments are loading...</span></div><div class="comment-rules"><ol><li> Comments will be moderated by The Hindu editorial team. </li><li> Comments that are abusive, personal, incendiary or irrelevant cannot be published. </li><li> Please write complete sentences. Do not type comments in all capital letters, or in all lower case letters, or using abbreviated text. (example: u cannot substitute for you, d is not 'the', n is not 'and'). </li><li> We may remove hyperlinks within comments. </li><li> Please use a genuine email ID and provide your name, to avoid rejection. </li></ol></div></div><div class="printfooter"><p> Printable version | Jul 18, 2017 1:45:42 PM | http://www.thehindu.com/news/national/vice-president-election-venkaiah-naidu-files-nomination/article19300972.ece </p><p class="copyright"> &copy; The Hindu </p></div><div class="19184583 add hidden-md hidden-lg "><script type="text/javascript">
new function(d) {
var adcode = "<center>" +
"<!-- Javascript tag: -->" +
"<!-- begin ZEDO for channel: Hindu WAP Footer 300x250 , publisher: Hindu , Ad Dimension: WAP_300x250 - 300 x 250 -->" +
"<" + "script language=\"JavaScript\">" +
"var zflag_nid=\"2132\"; var zflag_cid=\"819\"; var zflag_sid=\"1\"; var zflag_width=\"300\"; var zflag_height=\"250\"; var zflag_sz=\"31\"; " +
"<" + "/script>" +
"<" + "script language=\"JavaScript\" src=\"http://d8.zedo.com/jsc/d8/fo.js\"><" + "/script>" +
"<!-- end ZEDO for channel: Hindu WAP Footer 300x250 , publisher: Hindu , Ad Dimension: WAP_300x250 - 300 x 250 -->" +
"</center>";
var device = "";
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
device = 'desktop';
break;
case "large":
device = 'desktop';
break;
case "medium":
device = 'tab';
break;
case "small":
device = 'mobile';
break;
}
break;
}
}
var writeOnDocument = true;
var skipOnDeviceValue = "[large, medium]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && 'desktop' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && 'tab' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && 'mobile' == device) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script></div></div><aside class="hidden-sm hidden-xs"><div class="row"><div id="test_ad_17989426" class="add hidden-xs hidden-sm"><script type="text/javascript">	var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="171"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9";
loadTag('test_ad_17989426', 'var zflag_nid="2132"; var zflag_cid="171"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9";', skipOnDeviceValue, zflag_width, zflag_height);	</script></div><div id="test_ad_17128011" class="add hidden-xs hidden-sm"><script type="text/javascript">	var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="195"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; loadTag('test_ad_17128011', 'var zflag_nid="2132"; var zflag_cid="195"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; ', skipOnDeviceValue, zflag_width, zflag_height);	</script></div><div id="test_ad_14844775" class="add hidden-xs hidden-sm"><script type="text/javascript">	var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="9/1"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9";
loadTag('test_ad_14844775', 'var zflag_nid="2132"; var zflag_cid="9/1"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9";', skipOnDeviceValue, zflag_width, zflag_height);	</script></div><div class="wf-placeholder" data-loadURL="http://www.thehindu.com/news/national/vice-president-election-venkaiah-naidu-files-nomination/article19300972.ece/wf.fragment/db7fc1ad-07bc-4049-8240-dbca5d99ecf7" data-elementwidth="1140.0" data-skip-profiles=""></div><div class="clear"></div><div class="OUTBRAIN" data-ob-template="TheHindu" data-src="http://www.thehindu.com/news/national/vice-president-election-venkaiah-naidu-files-nomination/article19300972.ece" data-widget-id="SB_1"></div><script async="async" src="http://widgets.outbrain.com/outbrain.js" type="text/javascript"></script><div class="noline"></div><div id="test_ad_14844882" class="add hidden-xs hidden-sm"><script type="text/javascript">	var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="10/1"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9";
loadTag('test_ad_14844882', 'var zflag_nid="2132"; var zflag_cid="10/1"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9";', skipOnDeviceValue, zflag_width, zflag_height);	</script></div><div id="test_ad_14845021" class="add hidden-xs hidden-sm"><script type="text/javascript">	var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="4/1"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; loadTag('test_ad_14845021', 'var zflag_nid="2132"; var zflag_cid="4/1"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; ', skipOnDeviceValue, zflag_width, zflag_height);	</script></div><div class="14845113 add hidden-xs hidden-sm "><script type="text/javascript">
new function(d) {
var adcode = "<!-- Javascript tag: -->" +
"<!-- begin ZEDO for channel: Hindu_News_Text , publisher: Hindu , Ad Dimension: Text_1x1 - 1 x 1 -->" +
"<" + "script language=\"JavaScript\">" +
"var zflag_nid=\"2132\"; var zflag_cid=\"599\"; var zflag_sid=\"1\"; var zflag_width=\"1\"; var zflag_height=\"1\"; var zflag_sz=\"32\"; " +
"<" + "/script>" +
"<" + "script language=\"JavaScript\" src=\"http://d8.zedo.com/jsc/d8/fo.js\"><" + "/script>" +
"<!-- end ZEDO for channel: Hindu_News_Text , publisher: Hindu , Ad Dimension: Text_1x1 - 1 x 1 -->";
var device = "";
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
device = 'desktop';
break;
case "large":
device = 'desktop';
break;
case "medium":
device = 'tab';
break;
case "small":
device = 'mobile';
break;
}
break;
}
}
var writeOnDocument = true;
var skipOnDeviceValue = "[medium, small]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && 'desktop' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && 'tab' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && 'mobile' == device) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script></div><div class="col-xs-12"><div class="3x_PromotedStory mobile-padding"><div class="hover-icon"><div class="promoted-story promoted-single-story"><a href="http://www.thehindu.com/news/national/nagalands-political-turmoil-explained/article19251906.ece" class="promoted-story-img promoted-single-story-img focuspoint" data-focus-x="0" data-focus-y="0"><img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE" data-src-template="http://www.thehindu.com/news/national/other-states/article19244805.ece/BINARY/thumbnail/NAGALANDa" data-proxy-image="http://www.thehindu.com/news/national/other-states/article19244805.ece/ALTERNATES/LANDSCAPE_100/NAGALANDa" data-proxy-width="" alt="" title="Nagaland Chief Minister Shurhozelie Liezietsu. File" class="media-object lazy adaptive placeholder"/><span class="media-icon"><i class="fa fa-play"></i></span></a><div class="promoted-story-heading heading-container"><h3><a href="http://www.thehindu.com/news/national/nagalands-political-turmoil-explained/article19251906.ece" class="promoted-news-heading left" title="Updated: July 10, 2017 19:19 IST&#013;Published: July 10, 2017 19:18 IST"> Nagaland's political turmoil explained </a></h3><a class="share-icon hidden-xs hidden-sm right"><i class="fa fa-share-alt"></i></a></div><div class="promoted-story-text pss-text"><p class="author-text hidden-xs"> Nagaland plunged into a political crisis on Sunday with former Chief Minister T.R. Zeliang staking claim to form a new government by ousting the </p></div><div class="news-comments-area hidden-xs hidden-sm"><ul><li><i class="fa fa-clock-o"></i></li></ul></div><div class='hover-social-media-top hidden-xs' data-share-url='http://www.thehindu.com/news/national/nagalands-political-turmoil-explained/article19251906.ece' data-share-text='Nagaland's political turmoil explained '><ul><a style='color:#3B5998; border-right:1px solid #fff;'><li><i class='fa fa-facebook'></i></li></a><a style='color:#55ACEE;'><li><i class='fa fa-twitter'></i></li></a></ul></div></div></div></div><div class="3x_PromotedStory mobile-padding"><div class="hover-icon"><div class="promoted-story promoted-single-story"><a href="http://www.thehindu.com/news/national/other-states/lalu-prasad-family-and-cbi-searches-all-you-need-to-know/article19233182.ece" class="promoted-story-img promoted-single-story-img focuspoint" data-focus-x="0" data-focus-y="0"><img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE" data-src-template="http://www.thehindu.com/news/national/other-states/article19233213.ece/BINARY/thumbnail/LALUjpg" data-proxy-image="http://www.thehindu.com/news/national/other-states/article19233213.ece/ALTERNATES/LANDSCAPE_100/LALUjpg" data-proxy-width="" alt="RJD chief Lalu Prasad arrives to appear before a CBI Court in a fodder scam case, in Ranchi on July 7, 2017." title="RJD chief Lalu Prasad arrives to appear before a CBI Court in a fodder scam case, in Ranchi on July 7, 2017." class="media-object lazy adaptive placeholder"/></a><div class="promoted-story-heading heading-container"><h3><a href="http://www.thehindu.com/news/national/other-states/lalu-prasad-family-and-cbi-searches-all-you-need-to-know/article19233182.ece" class="promoted-news-heading left" title="Updated: July 8, 2017 12:58 IST&#013;Published: July 7, 2017 17:07 IST"> Lalu Prasad family and CBI searches: all you need to know </a></h3><a class="share-icon hidden-xs hidden-sm right"><i class="fa fa-share-alt"></i></a></div><div class="promoted-story-text pss-text"><p class="author-text hidden-xs"> As the CBI registered a case and conducted searches in the residence of former Railway Minister and Rashtriya Janata Dal chief Lalu Prasad in Patna </p><a href='http://www.thehindu.com/profile/author/The-Hindu-Net-Desk-248/'class='person-name lnk'>The Hindu Net Desk</a></div><div class="news-comments-area hidden-xs hidden-sm"><ul><li><i class="fa fa-clock-o"></i></li></ul></div><div class='hover-social-media-top hidden-xs' data-share-url='http://www.thehindu.com/news/national/other-states/lalu-prasad-family-and-cbi-searches-all-you-need-to-know/article19233182.ece' data-share-text='Lalu Prasad family and CBI searches: all you need to know'><ul><a style='color:#3B5998; border-right:1px solid #fff;'><li><i class='fa fa-facebook'></i></li></a><a style='color:#55ACEE;'><li><i class='fa fa-twitter'></i></li></a></ul></div></div></div></div><div class="3x_PromotedStory mobile-padding"><div class="hover-icon"><div class="promoted-story promoted-single-story"><a href="http://www.thehindu.com/business/Industry/six-states-ut-sign-pact-with-centre-on-e-marketplace/article19258941.ece" class="promoted-story-img promoted-single-story-img focuspoint" data-focus-x="0" data-focus-y="0"><img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE" data-src-template="http://www.thehindu.com/business/Industry/article19258940.ece/BINARY/thumbnail/12THBUNIRMALA" data-proxy-image="http://www.thehindu.com/business/Industry/article19258940.ece/ALTERNATES/LANDSCAPE_100/12THBUNIRMALA" data-proxy-width="" alt="" title="Common goods procurement by govt. is about ₹5 lakh cr. annually, said Ms. Sitharaman." class="media-object lazy adaptive placeholder"/></a><div class="promoted-story-heading heading-container"><h3><a href="http://www.thehindu.com/business/Industry/six-states-ut-sign-pact-with-centre-on-e-marketplace/article19258941.ece" class="promoted-news-heading left" title="Updated: July 11, 2017 21:37 IST&#013;Published: July 11, 2017 21:32 IST"> Six states, UT sign pact with Centre on e-Marketplace </a></h3><a class="share-icon hidden-xs hidden-sm right"><i class="fa fa-share-alt"></i></a></div><div class="promoted-story-text pss-text"><p class="author-text hidden-xs"> Platform aims to ensure transparency, curb corruption </p><a href='#'class='person-name no-lnk'>Special Correspondent</a></div><div class="news-comments-area hidden-xs hidden-sm"><ul><li><i class="fa fa-clock-o"></i></li></ul></div><div class='hover-social-media-top hidden-xs' data-share-url='http://www.thehindu.com/business/Industry/six-states-ut-sign-pact-with-centre-on-e-marketplace/article19258941.ece' data-share-text='Six states, UT sign pact with Centre on e-Marketplace'><ul><a style='color:#3B5998; border-right:1px solid #fff;'><li><i class='fa fa-facebook'></i></li></a><a style='color:#55ACEE;'><li><i class='fa fa-twitter'></i></li></a></ul></div></div></div></div></div><div class="3x_CuratedListImgCarousel"><div class="col-xs-12 hover-icon"><div class="promoted-story clic-container"><div class="promoted-story-heading clic-heading-container"><a class="promoted-news-heading clic-heading left"> Top Picks in The Hindu today </a></div><div class="clic-slider"><div class="clic-slide"><div class="clics-img-text"><div class="clics-cont"><a href="http://www.thehindu.com/news/cities/chennai/ias-officer-enrols-kid-in-corporation-school/article19298393.ece"><span class="clics-text-img"><img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="http://www.thehindu.com/news/cities/chennai/article19298392.ece/BINARY/thumbnail/18THKIDSPHOTO1" data-proxy-image="http://www.thehindu.com/news/cities/chennai/article19298392.ece/ALTERNATES/LANDSCAPE_100/18THKIDSPHOTO1" data-proxy-width="" alt="" title="L.S.Tharunika at Chennai Primary School in Puliyur, Kodambakkam, on Monday." class="media-object lazy adaptive placeholder"/></span></a><a href="http://www.thehindu.com/news/cities/chennai/ias-officer-enrols-kid-in-corporation-school/article19298393.ece">IAS officer enrols kid in corporation school </a></div></div></div><div class="clic-slide"><div class="clics-img-text"><div class="clics-cont"><a href="http://www.thehindu.com/news/international/ailing-pok-resident-to-get-visa-no-letter-from-aziz-needed-sushma-swaraj/article19300977.ece"><span class="clics-text-img"><img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="http://www.thehindu.com/news/international/article19300976.ece/BINARY/thumbnail/PARLIAMENTMONSOONSESSION" data-proxy-image="http://www.thehindu.com/news/international/article19300976.ece/ALTERNATES/LANDSCAPE_100/PARLIAMENTMONSOONSESSION" data-proxy-width="" alt="" title="Union Miniter Sushma Swaraj at Parliament House on the first day of Monsoon session and also to cast his vote in the Presidential Election, in New Delhi on Monday." class="media-object lazy adaptive placeholder"/></span></a><a href="http://www.thehindu.com/news/international/ailing-pok-resident-to-get-visa-no-letter-from-aziz-needed-sushma-swaraj/article19300977.ece">Ailing PoK resident to get visa: Sushma Swaraj </a></div></div></div><div class="clic-slide"><div class="clics-img-text"><div class="clics-cont"><a href="http://www.thehindu.com/news/cities/mumbai/abu-salem-seeks-permission-to-marry/article19298286.ece"><span class="clics-text-img"><img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="http://www.thehindu.com/news/cities/mumbai/article19298285.ece/BINARY/thumbnail/18THNSMPTI" data-proxy-image="http://www.thehindu.com/news/cities/mumbai/article19298285.ece/ALTERNATES/LANDSCAPE_100/18THNSMPTI" data-proxy-width="" alt="" title="Wedding bells? News reports in 2005 said Abu Salem had married the woman from Mumbra. File Photo" class="media-object lazy adaptive placeholder"/></span></a><a href="http://www.thehindu.com/news/cities/mumbai/abu-salem-seeks-permission-to-marry/article19298286.ece">Abu Salem seeks permission to marry</a></div></div></div><div class="clic-slide"><div class="clics-img-text"><div class="clics-cont"><a href="http://www.thehindu.com/news/national/telangana/eco-bridges-for-the-movement-of-tigers/article19297462.ece"><span class="clics-text-img"><img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="http://www.thehindu.com/news/national/telangana/article19297461.ece/BINARY/thumbnail/HY16TIGER" data-proxy-image="http://www.thehindu.com/news/national/telangana/article19297461.ece/ALTERNATES/LANDSCAPE_100/HY16TIGER" data-proxy-width="" alt="" title="Marking boundaries: A tiger urinating to mark its territory in the Dewada buffer area of Tadoba-Andhari Tiger Reserve in Maharashtra." class="media-object lazy adaptive placeholder"/></span></a><a href="http://www.thehindu.com/news/national/telangana/eco-bridges-for-the-movement-of-tigers/article19297462.ece">Eco-bridges for the movement of tigers</a></div></div></div><div class="clic-slide"><div class="clics-img-text"><div class="clics-cont"><a href="http://www.thehindu.com/sci-tech/technology/internet/now-your-wallet-gets-smart/article19296114.ece"><span class="clics-text-img"><img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="http://www.thehindu.com/sci-tech/technology/internet/article19296112.ece/BINARY/thumbnail/18bgmwalletjpg1" data-proxy-image="http://www.thehindu.com/sci-tech/technology/internet/article19296112.ece/ALTERNATES/LANDSCAPE_100/18bgmwalletjpg1" data-proxy-width="" alt="" title="&nbsp;" class="media-object lazy adaptive placeholder"/></span></a><a href="http://www.thehindu.com/sci-tech/technology/internet/now-your-wallet-gets-smart/article19296114.ece">Now, your wallet gets smart</a></div></div></div><div class="clic-slide"><div class="clics-img-text"><div class="clics-cont"><a href="http://www.thehindu.com/news/cities/Delhi/a-burglar-with-a-soft-spot-for-the-poor/article19298751.ece"><span class="clics-text-img"><img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="http://www.thehindu.com/news/cities/Delhi/article19298749.ece/BINARY/thumbnail/IMG-20170717-WA0006" data-proxy-image="http://www.thehindu.com/news/cities/Delhi/article19298749.ece/ALTERNATES/LANDSCAPE_100/IMG-20170717-WA0006" data-proxy-width="" alt="" title="End of good times: Irfan (centre) was arrested from his native village in Bihar after CCTV footage (right) gave the police a clear picture of the accused." class="media-object lazy adaptive placeholder"/></span></a><a href="http://www.thehindu.com/news/cities/Delhi/a-burglar-with-a-soft-spot-for-the-poor/article19298751.ece">Delhi police arrests Robin Hood-style burglar who conducted health camps with stolen money</a></div></div></div><div class="clic-slide"><div class="clics-img-text"><div class="clics-cont"><a href="http://www.thehindu.com/news/national/karnan-biography-will-focus-on-judicial-reforms/article19297159.ece"><span class="clics-text-img"><img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="http://www.thehindu.com/news/national/article19297158.ece/BINARY/thumbnail/18THNSMJUSTICEKARNAN" data-proxy-image="http://www.thehindu.com/news/national/article19297158.ece/ALTERNATES/LANDSCAPE_100/18THNSMJUSTICEKARNAN" data-proxy-width="" alt="" title="C.S. Karnan" class="media-object lazy adaptive placeholder"/></span></a><a href="http://www.thehindu.com/news/national/karnan-biography-will-focus-on-judicial-reforms/article19297159.ece">‘Karnan biography will focus on judicial reforms’</a></div></div></div><div class="clic-slide"><div class="clics-img-text"><div class="clics-cont"><a href="http://www.thehindu.com/news/international/saving-the-grapes-of-raqqa-in-war-torn-syria/article19297606.ece"><span class="clics-text-img"><img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="http://www.thehindu.com/news/international/article19297605.ece/BINARY/thumbnail/18TH-RAQA" data-proxy-image="http://www.thehindu.com/news/international/article19297605.ece/ALTERNATES/LANDSCAPE_100/18TH-RAQA" data-proxy-width="" alt="" title="Gentle touch: Warda al-Jassem waters her vine in Raqqa." class="media-object lazy adaptive placeholder"/></span></a><a href="http://www.thehindu.com/news/international/saving-the-grapes-of-raqqa-in-war-torn-syria/article19297606.ece"> Saving the grapes of Raqqa in war-torn Syria</a></div></div></div><div class="clic-slide"><div class="clics-img-text"><div class="clics-cont"><a href="http://www.thehindu.com/education/theres-a-world-beyond-the-iits/article19284532.ece"><span class="clics-text-img"><img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="http://www.thehindu.com/education/article19284529.ece/BINARY/thumbnail/EPBSNITWARANGAL" data-proxy-image="http://www.thehindu.com/education/article19284529.ece/ALTERNATES/LANDSCAPE_100/EPBSNITWARANGAL" data-proxy-width="" alt="" title="&nbsp;" class="media-object lazy adaptive placeholder"/></span></a><a href="http://www.thehindu.com/education/theres-a-world-beyond-the-iits/article19284532.ece">There’s a world beyond the IITs</a></div></div></div><div class="clic-slide"><div class="clics-img-text"><div class="clics-cont"><a href="http://www.thehindu.com/entertainment/movies/karan-saif-varun-take-potshots-at-kangana-at-iifa/article19295630.ece"><span class="clics-text-img"><img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="http://www.thehindu.com/entertainment/movies/article19295629.ece/BINARY/thumbnail/IIFA" data-proxy-image="http://www.thehindu.com/entertainment/movies/article19295629.ece/ALTERNATES/LANDSCAPE_100/IIFA" data-proxy-width="" alt="" title="Bollywood actor Saif Ali Khan (right) and director/producer Karan Johar host the IIFA Awards of the 18th International Indian Film Academy (IIFA) Festival in New Jersey." class="media-object lazy adaptive placeholder"/></span></a><a href="http://www.thehindu.com/entertainment/movies/karan-saif-varun-take-potshots-at-kangana-at-iifa/article19295630.ece">At IIFA show, Karan, Saif, Varun take potshots at Kangana </a></div></div></div></div></div></div></div><script type="text/javascript">
$( document ).ready(function() {
$('.clic-slider').slick({
slidesToShow: 3,
vertical: true,
autoplay: false,
autoplaySpeed: 3000,
swipeToSlide: true,
prevArrow: '<div class="top-arrow"></div>',
nextArrow: '<div class="bottom-arrow"></div>',
responsive: [
{
breakpoint: 1023,
settings: {
slidesToShow: 3,
slidesToScroll: 1,
infinite: true,
dots: false,
vertical: false,
arrows: false,
variableWidth: true,
}
}
// You can unslick at a given breakpoint now by adding:
// settings: "unslick"
// instead of a settings object
]
});
});
</script><div id="test_ad_14845301" class="add hidden-xs hidden-sm"><script type="text/javascript">	var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="418"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; loadTag('test_ad_14845301', 'var zflag_nid="2132"; var zflag_cid="418"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; ', skipOnDeviceValue, zflag_width, zflag_height);	</script></div><div id="test_ad_14845321" class="add hidden-xs hidden-sm"><script type="text/javascript">	var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="727"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; loadTag('test_ad_14845321', 'var zflag_nid="2132"; var zflag_cid="727"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; ', skipOnDeviceValue, zflag_width, zflag_height);	</script></div><div id="test_ad_14845308" class="add hidden-xs hidden-sm"><script type="text/javascript">	var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="147"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; loadTag('test_ad_14845308', 'var zflag_nid="2132"; var zflag_cid="147"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; ', skipOnDeviceValue, zflag_width, zflag_height);	</script></div></div></aside></div></div></section><div class="14842303 hidden-md hidden-xs hidden-sm "><script type="text/javascript">
new function(d) {
var adcode = "<!--Lotame Tracking -->" +
"<" + "script src=\"http://tags.crwdcntrl.net/c/7878/cc_af.js\" async><" + "/script>";
var device = "";
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
device = 'desktop';
break;
case "large":
device = 'desktop';
break;
case "medium":
device = 'tab';
break;
case "small":
device = 'mobile';
break;
}
break;
}
}
var writeOnDocument = true;
var skipOnDeviceValue = "[medium, small]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && 'desktop' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && 'tab' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && 'mobile' == device) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script></div></header><section class=" "><div class="wf-placeholder" data-loadURL="http://www.thehindu.com/wf.fragment/98057f55-3a8a-4254-bb2f-22424e45b0f6" data-elementwidth="1140" data-skip-profiles="small"></div><div class="33_1x_StoryNextPopUp storyNextPopUp" id="storyNextPopUp"><div class="SNextP3x1-container hidden-xs hidden-sm"><button class="nextStoryClose">Close X</button><div class="story-card"><a href="http://www.thehindu.com/news/international/ailing-pok-resident-to-get-visa-no-letter-from-aziz-needed-sushma-swaraj/article19300977.ece" class="story-card-img focuspoint" data-focus-x="0" data-focus-y="0"><img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="SQUARE" data-device-variant="" data-src-template="http://www.thehindu.com/news/international/article19300976.ece/BINARY/thumbnail/PARLIAMENTMONSOONSESSION" data-proxy-image="http://www.thehindu.com/news/international/article19300976.ece/ALTERNATES/SQUARE_215/PARLIAMENTMONSOONSESSION" data-proxy-width="" alt="" title="Union Miniter Sushma Swaraj at Parliament House on the first day of Monsoon session and also to cast his vote in the Presidential Election, in New Delhi on Monday." class="media-object lazy adaptive placeholder"/></a><div class="story-card-news"><span class="story-card-heading"><a class="SNextP3x1-next-story yellow-color" href="http://www.thehindu.com/news/international/ailing-pok-resident-to-get-visa-no-letter-from-aziz-needed-sushma-swaraj/article19300977.ece">Next Story &gt;&gt;</a></span><a href="http://www.thehindu.com/news/international/ailing-pok-resident-to-get-visa-no-letter-from-aziz-needed-sushma-swaraj/article19300977.ece" class="story-card-news-text"> Ailing PoK resident to get visa: Sushma Swaraj </a></div></div></div></div><script>
$( document ).ready(function() {
$( "div#storyNextPopUp .nextStoryClose" ).click(function() {
$( "div#storyNextPopUp .story-card" ).toggle( "fast" );
$(this).text(function(i, text){
return text === "view next story" ? "close x" : "view next story";
});
});
});
</script><div class="special-end-mark"></div><div class="container"><div class="full-width-add-footer250 hidden-xs hidden-sm"><div id="test_ad_18558559" class="media"><script type="text/javascript">	var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="798"; var zflag_sid="1"; var zflag_width="970"; var zflag_height="250"; var zflag_sz="29"; loadTag('test_ad_18558559', 'var zflag_nid="2132"; var zflag_cid="798"; var zflag_sid="1"; var zflag_width="970"; var zflag_height="250"; var zflag_sz="29"; ', skipOnDeviceValue, zflag_width, zflag_height);	</script></div></div></div></section><footer class=" "><div id="popup-menu" class="js-menu"><div class="menu-top"><div class="container clear"><div class="menu-icon"><a href="javascript:void(0)" id="" class="close menu-close focus"><i class="icon"></i></a></div><a href="javascript:void(0)" class="close menu-close close-top">CLOSE THIS MENU</a></div><div class="popup-search-bar hidden-sm hidden-md hidden-lg"><div class="ps-sub-container"><form action="http://www.thehindu.com/search/"><input type="text" class="popup-input search-input" placeholder="Search here" name="q" required></input><span class="popup-remove-text clear-button" style="display:none;"></span><button class="popup-search"><i class="fa fa-search"></i></button></form></div></div><div class="trading-menu clear"><div class="container clear"><span class="trending-sticky-menu">TRENDING TODAY</span></div><ul><li><a href="http://www.thehindu.com/news/cities/chennai/"> Chennai </a></li><li><a href="http://www.thehindu.com/news/cities/Hyderabad/"> Hyderabad </a></li><li><a href="http://www.thehindu.com/news/cities/bangalore/"> Bengaluru </a></li><li><a href="http://www.thehindu.com/videos/"> Videos </a></li><li><a href="http://www.thehindu.com/entertainment/"> Entertainment </a></li></ul></div></div><div class="containerd clear popup-menu-blue"><div class="popup-menu clear"><ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12"><li><a href="http://www.thehindu.com/todays-paper/"> Today&#039;s Paper </a></li><li><a href="https://epaper.thehindu.com/" target=""> ePaper </a></li><li><a href="http://www.thehindu.com/news/"> News </a><ul class="sub-menu"><li><a href="http://www.thehindu.com/news/national/"> National </a></li><li><a href="http://www.thehindu.com/news/international/"> International </a></li></ul></li><li><a href="http://www.thehindu.com/elections/"> Elections </a><ul class="sub-menu"><li><a href="http://www.thehindu.com/elections/goa-2017/"> Goa 2017 </a></li><li><a href="http://www.thehindu.com/elections/uttar-pradesh-2017/"> Uttar Pradesh 2017 </a></li><li><a href="http://www.thehindu.com/elections/uttarakhand-2017/"> Uttarakhand 2017 </a></li><li><a href="http://www.thehindu.com/elections/punjab-2017/"> Punjab 2017 </a></li><li><a href="http://www.thehindu.com/elections/manipur-2017/"> Manipur 2017 </a></li></ul></li><li><a href="http://www.thehindu.com/business/"> Business </a><ul class="sub-menu"><li><a href="http://www.thehindu.com/business/agri-business/"> Agri-Business </a></li><li><a href="http://www.thehindu.com/business/Industry/"> Industry </a></li><li><a href="http://www.thehindu.com/business/Economy/"> Economy </a></li><li><a href="http://www.thehindu.com/business/markets/"> Markets </a></li><li><a href="http://www.thehindu.com/business/budget/"> Budget </a></li></ul></li><li><a href="http://www.thehindu.com/real-estate/"> Real Estate </a></li></ul><ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12"><li><a href="http://www.thehindu.com/news/states/"> States </a><ul class="sub-menu"><li><a href="http://www.thehindu.com/news/national/andhra-pradesh/"> Andhra Pradesh </a></li><li><a href="http://www.thehindu.com/news/national/karnataka/"> Karnataka </a></li><li><a href="http://www.thehindu.com/news/national/kerala/"> Kerala </a></li><li><a href="http://www.thehindu.com/news/national/tamil-nadu/"> Tamil Nadu </a></li><li><a href="http://www.thehindu.com/news/national/telangana/"> Telangana </a></li><li><a href="http://www.thehindu.com/news/national/other-states/"> Other States </a></li></ul></li><li><a href="http://www.thehindu.com/news/cities/"> Cities </a><ul class="sub-menu"><li><a href="http://www.thehindu.com/news/cities/bangalore/"> Bengaluru </a></li><li><a href="http://www.thehindu.com/news/cities/chennai/"> Chennai </a></li><li><a href="http://www.thehindu.com/news/cities/Coimbatore/"> Coimbatore </a></li><li><a href="http://www.thehindu.com/news/cities/Delhi/"> Delhi </a></li><li><a href="http://www.thehindu.com/news/cities/Hyderabad/"> Hyderabad </a></li><li><a href="http://www.thehindu.com/news/cities/Kochi/"> Kochi </a></li><li><a href="http://www.thehindu.com/news/cities/kolkata/"> Kolkata </a></li><li><a href="http://www.thehindu.com/news/cities/mumbai/"> Mumbai </a></li><li><a href="http://www.thehindu.com/news/cities/kozhikode/"> Kozhikode </a></li><li><a href="http://www.thehindu.com/news/cities/Madurai/"> Madurai </a></li><li><a href="http://www.thehindu.com/news/cities/Mangalore/"> Mangaluru </a></li><li><a href="http://www.thehindu.com/news/cities/puducherry/"> Puducherry </a></li><li><a href="http://www.thehindu.com/news/cities/Thiruvananthapuram/"> Thiruvananthapuram </a></li><li><a href="http://www.thehindu.com/news/cities/Tiruchirapalli/"> Tiruchirapalli </a></li><li><a href="http://www.thehindu.com/news/cities/Vijayawada/"> Vijayawada </a></li><li><a href="http://www.thehindu.com/news/cities/Visakhapatnam/"> Visakhapatnam </a></li></ul></li></ul><ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12"><li><a href="http://www.thehindu.com/opinion/"> Opinion </a><ul class="sub-menu"><li><a href="http://www.thehindu.com/opinion/editorial/"> Editorial </a></li><li><a href="http://www.thehindu.com/opinion/lead/"> Lead </a></li><li><a href="http://www.thehindu.com/opinion/op-ed/"> Comment </a></li><li><a href="http://www.thehindu.com/opinion/columns/"> Columns </a></li><li><a href="http://www.thehindu.com/opinion/interview/"> Interview </a></li><li><a href="http://www.thehindu.com/opinion/cartoon/"> Cartoon </a></li><li><a href="http://www.thehindu.com/opinion/open-page/"> Open Page </a></li><li><a href="http://www.thehindu.com/opinion/Readers-Editor/"> Readers&#039; Editor </a></li><li><a href="http://www.thehindu.com/opinion/letters/"> Letters </a></li></ul></li><li><a href="http://www.thehindu.com/sport/"> Sport </a><ul class="sub-menu"><li><a href="http://www.thehindu.com/sport/athletics/"> Athletics </a></li><li><a href="http://www.thehindu.com/sport/cricket/"> Cricket </a></li><li><a href="http://www.thehindu.com/sport/football/"> Football </a></li><li><a href="http://www.thehindu.com/sport/hockey/"> Hockey </a></li><li><a href="http://www.thehindu.com/sport/motorsport/"> Motorsport </a></li><li><a href="http://www.thehindu.com/sport/other-sports/"> Other Sports </a></li><li><a href="http://www.thehindu.com/sport/races/"> Races </a></li><li><a href="http://www.thehindu.com/sport/tennis/"> Tennis </a></li></ul></li></ul><ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12"><li><a href="http://www.thehindu.com/entertainment/"> Entertainment </a><ul class="sub-menu"><li><a href="http://www.thehindu.com/entertainment/art/"> Art </a></li><li><a href="http://www.thehindu.com/entertainment/dance/"> Dance </a></li><li><a href="http://www.thehindu.com/entertainment/movies/"> Movies </a></li><li><a href="http://www.thehindu.com/entertainment/music/"> Music </a></li><li><a href="http://www.thehindu.com/entertainment/reviews/"> Reviews </a></li><li><a href="http://www.thehindu.com/entertainment/theatre/"> Theatre </a></li></ul></li><li><a href="http://www.thehindu.com/society/"> Society </a><ul class="sub-menu"><li><a href="http://www.thehindu.com/society/faith/"> Faith </a></li><li><a href="http://www.thehindu.com/society/history-and-culture/"> History &amp; Culture </a></li></ul></li><li><a href="http://www.thehindu.com/books/"> Books </a><ul class="sub-menu"><li><a href="http://www.thehindu.com/books/books-reviews/"> Reviews </a></li><li><a href="http://www.thehindu.com/books/books-authors/"> Authors </a></li></ul></li><li><a href="http://www.thehindu.com/children/"> Children </a></li></ul><ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12"><li><a href="http://www.thehindu.com/life-and-style/"> Life &amp; Style </a><ul class="sub-menu"><li><a href="http://www.thehindu.com/life-and-style/fashion/"> Fashion </a></li><li><a href="http://www.thehindu.com/life-and-style/fitness/"> Fitness </a></li><li><a href="http://www.thehindu.com/life-and-style/food/"> Food </a></li><li><a href="http://www.thehindu.com/life-and-style/motoring/"> Motoring </a></li><li><a href="http://www.thehindu.com/life-and-style/travel/"> Travel </a></li><li><a href="http://www.thehindu.com/life-and-style/homes-and-gardens/"> Homes and gardens </a></li></ul></li><li><a href="http://www.thehindu.com/sci-tech/technology/"> Technology </a><ul class="sub-menu"><li><a href="http://www.thehindu.com/sci-tech/technology/gadgets/"> Gadgets </a></li><li><a href="http://www.thehindu.com/sci-tech/technology/internet/"> Internet </a></li></ul></li><li><a href="http://www.thehindu.com/sci-tech/"> Sci-Tech </a><ul class="sub-menu"><li><a href="http://www.thehindu.com/sci-tech/agriculture/"> Agriculture </a></li><li><a href="http://www.thehindu.com/sci-tech/energy-and-environment/"> Environment </a></li><li><a href="http://www.thehindu.com/sci-tech/health/"> Health </a></li></ul></li></ul><ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12"><li><a href="http://www.thehindu.com/education/"> Education </a><ul class="sub-menu"><li><a href="http://www.thehindu.com/education/careers/"> Careers </a></li><li><a href="http://www.thehindu.com/education/colleges/"> Colleges </a></li><li><a href="http://www.thehindu.com/education/schools/"> Schools </a></li></ul></li><li><a href="http://www.thehindu.com/multimedia/"> Multimedia </a><ul class="sub-menu"><li><a href="http://www.thehindu.com/photos/"> Photos </a></li><li><a href="http://www.thehindu.com/videos/"> Videos </a></li><li><a href="http://www.thehindu.com/podcast/"> Podcast </a></li></ul></li><li><a href="http://www.thehindu.com/data/"> Data </a></li><li><a href="http://www.thehindu.com/specials/"> Specials </a></li><li><a href="http://www.thehindu.com/crossword/"> Crossword </a></li><li><a href="http://www.thehindu.com/news/resources/"> Resources </a></li><li><a href="http://www.thehindu.com/Tags/"> Tags </a></li><li><a href="http://www.thehindu.com/thread/"> thREAD </a></li></ul></div><div class="other-menu clear"><ul class="menu"><li><a href="http://www.thehindu.com/archive/"> Archive </a></li><li><a href="http://www.thehindu.com/classifieds/"> Classifieds </a></li><li><a href="http://www.thehindu.com/ebooks/"> eBooks </a></li><li><a href="http://www.thehindugroup.in/subscribe/" target=""> Subscribe </a></li><li><a href="http://www.thehindu.com/social/"> Social </a></li><li><a href="http://www.thehindu.com/aboutus/"> About Us </a></li></ul><ul class="socialize"><li><span>CONNECT WITH US</span></li><li><a href="https://www.facebook.com/thehindu" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/The_Hindu" title="Twitter!" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.linkedin.com/company/the-hindu" title="Linkdin" target="_blank"><i class="fa fa-linkedin"></i></a></li><li><a href="https://instagram.com/the_hindu/?ref=badge" title="Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li></ul></div><div class="popup-menu-blue-close clear"><div style="margin-right:25px;"><a href="javascript:void(0)" class="close menu-close popup-bottom-close right"><i class="close-icon"></i> CLOSE THIS MENU </a></div></div></div></div><div class="container"><section class="header-top footer-menu clear"><div class="socialize hidden-xs"><ul><li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.linkedin.com/company/the-hindu" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li><li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="mailto:web.thehindu@thehindu.co.in" class="user" title="Subscribe to our Newsletters"><i class="fa fa-envelope"></i></a></li><li><a href="http://www.thehindu.com/social/" class="user" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li><li><a href="https://epaper.thehindu.com" class="ePaper" title="ePaper">ePaper</a></li></ul></div><div class="footer-logo"><a href="http://www.thehindu.com/"><img src="http://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png" alt="Return to frontpage"></a></div><div class="search-block hidden-xs hidden-sm"><form action="http://www.thehindu.com/search/"><input type="text" data-type="search" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')"><button class="fa fa-search search-selection-icon" style="background: none !important; color: black"></button></form></div></section><nav class="navbar footer-main-menu clear hidden-xs " role="navigation"><div id="main-menu"><ul class=" hidden-xs"><li class=""><a href="http://www.thehindu.com/"> Home </a></li><li class="active"><a href="http://www.thehindu.com/news/"> News </a></li><li class=""><a href="http://www.thehindu.com/opinion/"> Opinion </a></li><li class=""><a href="http://www.thehindu.com/business/"> Business </a></li><li class=""><a href="http://www.thehindu.com/sport/"> Sport </a></li><li class=""><a href="http://www.thehindu.com/entertainment/"> Entertainment </a></li><li class=""><a href="http://www.thehindu.com/life-and-style/"> Life &amp; Style </a></li><li class=""><a href="http://www.thehindu.com/society/"> Society </a></li><li class=""><a href="http://www.thehindu.com/books/"> Books </a></li><li class=""><a href="http://www.thehindu.com/sci-tech/"> Sci-Tech </a></li><li class=""><a href="http://www.thehindu.com/thread/"> thREAD </a></li></ul></div></nav><nav class="navbar footer-sub-menues " role="navigation"><div class="the-sites clear"><span class="footer-nav-heading blue-color hidden-xs">THE SITE</span><ul class=" nav navbar-nav"><li class=""><a href="http://www.thehindu.com/aboutus/"> About Us </a></li><li class=""><a href="http://www.thehindu.com/termsofuse/"> Terms of Use </a></li><li class=""><a href="http://www.thehindu.com/privacypolicy/"> Privacy Policy </a></li><li class=""><a href="http://www.thehindu.com/contacts/"> Contacts </a></li><li class=""><a href="http://www.thehindu.com/archive/"> Archive </a></li><li class=""><a href="http://www.thehindugroup.in/subscribe/" target=""> Subscribe </a></li></ul></div><div class="group-sites clear hidden-xs"><span class="footer-nav-heading blue-color hidden-xs">GROUP SITES</span><ul class=" nav navbar-nav"><li class=""><a href="http://www.thehindu.com/" target=""> The Hindu </a></li><li class=""><a href="http://tamil.thehindu.com/" target=""> தி இந்து </a></li><li class=""><a href="http://www.thehindubusinessline.com/" target=""> Business Line </a></li><li class=""><a href="http://www.bloncampus.com/" target=""> BL on Campus </a></li><li class=""><a href="http://www.sportstarlive.com/" target=""> Sportstarlive </a></li><li class=""><a href="http://www.frontline.in/" target=""> Frontline </a></li><li class=""><a href="http://www.thehinducentre.com/" target=""> The Hindu Centre </a></li><li class=""><a href="https://roofandfloor.com/?utm_source=thehindu&utm_medium=referral&utm_campaign=Internal-Marketing" target=""> RoofandFloor </a></li><li class=""><a href="https://steptest.in/" target=""> STEP </a></li><li class=""><a href="http://www.youngworldclub.com/" target=""> Young World Club </a></li><li class=""><a href="http://www.thehindu.com/publications/" target=""> Publications </a></li><li class=""><a href="http://www.thehindu.com/ebooks/" target=""> eBooks </a></li><li class=""><a href="https://www.thehinduimages.com/" target=""> Images </a></li><li class=""><a href="http://www.thehinduclassifieds.in/" target=""> Classifieds </a></li></ul></div><div class="comment-to clear hidden-xs"><span class="footer-nav-heading blue-color">Send your feedback to:</span><a href="mailto:web.thehindu@thehindu.co.in">web.thehindu@thehindu.co.in</a>Copyright© 2017, The Hindu </div><div class="back-top" style="display: block;"><a href="#top"><i class="fa fa-angle-up"></i></a></div></nav><nav class="navbar navbar-default " role="navigation"><ul class="nav navbar-nav "></ul></nav></div><script type="text/javascript">
var device = "";
for (var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
device = 'desktop';
break;
case "large":
device = 'desktop';
break;
case "medium":
device = 'tab';
break;
case "small":
device = 'mobile';
break;
}
break;
}
}
if ('desktop' == device) {
ws_ref = document.createElement('script');
ws_ref.setAttribute("type", "text/javascript");
ws_ref.setAttribute("src", "//cdn.moengage.com/webpush/moe_webSdk.min.latest.js");
document.getElementsByTagName("head")[0].appendChild(ws_ref);
var resolvers = {};
var js_promise = new Promise(function(resolve, reject) {
resolvers['js_resolver'] = resolve
});
ws_ref.onload = function() {
resolvers['js_resolver']()
}
js_promise.then(function() {
Moengage = moe({
app_id: "J1W9LOVZZM69GGDZEUXUP6B9",
debug_logs: 0
});
});
window.addEventListener("MOE_OPT_IN", function(e) {
if (e.detail == "opt_in_shown") {
ga('send', 'event', "Hard Notification", "popup", "View");
} else if (e.detail == "opt_in_allowed") {
ga('send', 'event', "Hard Notification", "click", "Allow");
} else if (e.detail == "opt_in_blocked") {
ga('send', 'event', "Hard Notification", "click", "Block");
} else if (e.detail == "opt_in_dismissed") {
ga('send', 'event', "Hard Notification", "click", "Dismiss");
} else if (e.detail == "soft_ask_shown") {
ga('send', 'event', "Soft Notification", "popup", "View");
} else if (e.detail == "soft_ask_allowed") {
ga('send', 'event', "Soft Notification", "click", "Allow");
} else if (e.detail == "soft_ask_closed") {
ga('send', 'event', "Soft Notification", "click", "Close");
}
});
$(function () {
$(document.body).on("mouseup", "#moe-push-div #btn2", function () {
ga('send', 'event', "Soft Notification", "click", "No Thanks");
});
});
}
</script><script type='text/javascript'>
$(function(){
if((isDesktop || isLargeDesktop) && location.href.match(/article[\d]*.ece/) ){
var refernode = $("aside > .row >div:last-child");
var fixedcssSelector = refernode.children("iframe");
var parentnode = $('.article-cont > .row >.col-xs-12');
var topOffset=60;
var bottomOffset=25;
var leftOffset=10;
var rightOffset=10;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
window.addEventListener("scroll", function(){fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)});
}
}
});
<!-- remove it in next deployment-->
$(function(){
var lazyHandler1 = function(event, slick, currentSlide , nextSlide){
$(slick.$list.context).find("img.lazy[src*='/static/']").lazyload();
if($(slick.$list.context).find("img.lazy[src*='/static/']").length == 0){	$(slick.$list.context).unbind("beforeChange",lazyHandler1); }
};
$(".slick-slider").on('beforeChange',lazyHandler1 );});
</script><script type="text/javascript" src="//ht-hindu.native.andbeyond.media/js/abm_hindu.js" async></script><script>
$( document ).ready(function() {
$("img.lazy").lazyload();
});
</script></footer></div><script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=162&contextPath=16-157-162-&pubId=2&cat=&meta=read-story&objId=19300972&type=article&title=Venkaiah+Naidu+files+nomination+for+Vice+President+poll&url=http%3a%2f%2fwww.thehindu.com%2fnews%2fnational%2fvice-president-election-venkaiah-naidu-files-nomination%2farticle19300972.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script><noscript><div><img src="http://www.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=162&amp;contextPath=16-157-162-&amp;pubId=2&amp;cat=&amp;meta=read-story&amp;objId=19300972&amp;type=article&amp;title=Venkaiah+Naidu+files+nomination+for+Vice+President+poll&amp;url=http%3a%2f%2fwww.thehindu.com%2fnews%2fnational%2fvice-president-election-venkaiah-naidu-files-nomination%2farticle19300972.ece" alt="one pixel graphics" width="1" height="1"/></div></noscript><script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script><script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script><script type="text/javascript" src="http://www.thehindu.com/static/js/wf-site.3f99fd35b5e961aa5c539640b48eadac.min.js"></script><script>(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script><script type="text/javascript" src="http://www.thehindu.com/static/js/plug-in.4373927dacbd15203c93a436e3b1bc1a.min.js"></script><script src="http://www.thehindu.com/static/theme/default/base/js/default-base.7604e7ce2f392b5cfadc889d9f297519.min.js"></script><script>
$(document).ready(function(){
var font_key = "article_font_id";
$(".edite-text-cont").on("click", " a:not(.active)", function(e){
var prevActiveId = $(".edite-text-cont a.active").attr('id');
$(".article-cont").removeClass( $("a#"+prevActiveId).data('parent-class') ).addClass( $(this).data('parent-class') );
hinduStore.save(font_key, $(this).attr('id'), 1);
$(".edite-text-cont a").removeClass('active');
$(".edite-text-cont a#" + $(this).attr('id')).addClass('active');
});
var tmpObj = hinduStore.get(font_key);
if(!tmpObj){
tmpObj = "medium";
} else {
tmpObj = tmpObj.value;
}
$(".edite-text-cont a#" + tmpObj).click();
});
</script><script>
$(document).ready(function(){
$('.share-more-icon').on('click', function() {
$(this).next('.share-more').slideToggle();
});
$('.close-share-more').on('click', function() {
$(this).parent('.share-more').slideToggle();
});
});	</script><script>
$(document).ready(function(e){
var selector = "ul.aricle-sticky-share li a, ";
selector += "ul.aricle-share li a";
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-facebook')) {
shareUrl = socialCards.facebook.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-twitter')) {
shareUrl = socialCards.twitter.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-linkedin')) {
shareUrl = socialCards.linkedin.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-google-plus')) {
shareUrl = socialCards.googleplus.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-stumbleupon')) {
shareUrl = socialCards.stumbleupon.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-pinterest-p')) {
shareUrl = socialCards.pinterest.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-reddit-alien')) {
shareUrl = socialCards.reddit.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-print')) {
window.print();
} });
function openShareLink(pLink, target) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
});
</script><script>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</script><script>
function publist(item) {
url = "http://www.thehindu.com/";
id = "2";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script><script src="http://vuukle.com/js/vuukle.js" type="text/javascript"></script><script type="text/javascript">
var VUUKLE_API_KEY = "432081eb-6e8e-4abc-a88f-ca5357aa7244";
var GA_CODE = "";
var VUUKLE_COL_CODE = "1f57a5";
var CHAR_COUNT_VUUKLE = "1000";
if($("#vuukle_div").length > 0){	create_vuukle_platform(VUUKLE_API_KEY, "19300972","0", "news,national", "Venkaiah Naidu files nomination for Vice President poll ", "","", CHAR_COUNT_VUUKLE, GA_CODE, VUUKLE_COL_CODE);
}
</script><script type="text/javascript">
$( document ).ready(function() {
VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
commentcount("https://vuukle.com/api.asmx/getCommentCountListByHost?id=432081eb-6e8e-4abc-a88f-ca5357aa7244&host=" + VUUKLE_HOST,countlist);
});
</script><script>
$('iframe').ready(function(){
setTimeout(function(){ var fillerList = "14664883#widget_viewPicker,14664882#widget_viewPicker,14664881#widget_viewPicker,14664880#widget_viewPicker";
var fillerArray = fillerList.split(",");
if(fillerList) {
var count = 0;
$("aside .add:visible").each(function(indx) {
if($(this).find('iframe').height() == 0) {
$(this).css({'margin-bottom': '0px','height':'0px'});	}
});
if(count > 0){
WFLazyLoader.loadFragment();
}
}
}, 1000);
});
</script><div class="overlay-screen"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script>
!function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/
.test(d.location) ? 'http' : 'https';
if (!d.getElementById(id)) {
js = d.createElement(s);
js.id = id;
js.async = true;
js.src = p + '://platform.twitter.com/widgets.js';
fjs.parentNode.insertBefore(js, fjs);
}
}(document, 'script', 'twitter-wjs');
</script><script type="text/javascript">
var _vrq = _vrq || [];
_vrq.push(['id', 604]);
_vrq.push(['automate', false]);
_vrq.push(['track', function(){}]);
(function(d, a) {
var s = d.createElement(a),
x = d.getElementsByTagName(a)[0];
s.async = true;
s.src = '//vra.outbrain.com/vrs.js';
x.parentNode.insertBefore(s, x);
})(document, 'script');
</script></body></html>
