<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Thirumalai Nayak Palace spruced up - The Hindu
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Thirumalai Nayak Palace spruced up"/>
<meta name="atdlayout" content="articlepage"/>
<meta name="description" content="A total of 35 women from DHAN Foundation’s ‘kalanjiyam’ (a self-help group) cleaned the Thirumalai Nayak Palace here on Tuesday, the last day of World Heritage Week. They cleaned major portions of the"/>
<meta name="robots" content="index, follow"/>
<meta name="fragment" content="!">
<meta name="keywords" content=""/>
<meta name="news_keywords" content=""/>
<meta name="publish-date" content="2018-04-26T08:30:29+05:30"/>
<meta name="created-date" content="2018-04-26T08:30:29+05:30"/>
<meta name="modified-date" content="2018-04-26T08:30:29+05:30"/>
<meta name="twitter:creator" content="Staff Reporter">
<meta name="twitter:title" content="Thirumalai Nayak Palace spruced up">
<meta name="twitter:description" content="A total of 35 women from DHAN Foundation’s ‘kalanjiyam’ (a self-help group) cleaned the Thirumalai Nayak Palace here on Tuesday, the last day of World Heritage Week. They cleaned major portions of the">
<meta name="twitter:image" content="http://www.thehindu.com/news/cities/Madurai/article23678441.ece/ALTERNATES/LANDSCAPE_615/MA26DGL-PALACE">
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@The_Hindu"/>
<meta name="twitter:domain" content="thehindu.com"/>
<meta name="twitter:app:name:ipad" content="The Hindu"/>
<meta name="twitter:app:name:googleplay" content="The Hindu (Official App)"/>
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu"/>
<meta name="twitter:app:name:iphone" content="The Hindu for iPhone"/>
<meta name="twitter:app:id:iphone" content="771672321"/>
<meta name="apple-itunes-app" content="app-id=584786636"/>
<meta name="google-play-app" content="app-id=com.mobstac.thehindu"/>
<meta property="fb:app_id" content="137450626398044"/>
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu"/>
<meta property="og:url" content="http://www.thehindu.com/news/cities/Madurai/thirumalai-nayak-palace-spruced-up/article23678442.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thirumalai Nayak Palace spruced up" />
<meta property="og:description" content="A total of 35 women from DHAN Foundation’s ‘kalanjiyam’ (a self-help group) cleaned the Thirumalai Nayak Palace here on Tuesday, the last day of World Heritage Week. They cleaned major portions of the" />
<meta property="og:image" content="http://www.thehindu.com/news/cities/Madurai/article23678441.ece/ALTERNATES/LANDSCAPE_615/MA26DGL-PALACE" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta property="article:author" content="Staff Reporter"/>
<meta property="article:section" content="Madurai"/>
<script type="application/ld+json">
[{
"@context": "http://schema.org",
"mainEntityOfPage":{
"@type":"WebPage",
"@id":"http://www.thehindu.com/news/cities/Madurai/thirumalai-nayak-palace-spruced-up/article23678442.ece"
},
"@type": "NewsArticle",
"name": "The Hindu",
"url": "http://www.thehindu.com/news/cities/Madurai/thirumalai-nayak-palace-spruced-up/article23678442.ece",
"headline": "Thirumalai Nayak Palace spruced up",
"author": "Staff Reporter",
"keywords":"",
"description": "", "datePublished": "2018-04-26T08:30:29+05:30",
"dateModified": "2018-04-26T08:30:29+05:30",
"image":{
"@context": "http://schema.org",
"@type": "ImageObject",
"width": "640",
"height": "480",
"url":"http://www.thehindu.com/news/cities/Madurai/article23678441.ece/ALTERNATES/LANDSCAPE_300/MA26DGL-PALACE"
},
"publisher":{
"@context": "http://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "http://schema.org",
"@type": "ImageObject",
"width": "100",
"height": "100",
"url": "http://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"http://www.thehindu.com/"
}}]
</script>
<link href="//d8.zedo.com" rel="dns-prefetch">
<link href="//d8.zedo.com" rel="preconnect">
<link href="http://www.thehindu.com/" rel="dns-prefetch">
<link href="http://www.thehindu.com/" rel="preconnect">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="preconnect">
<link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="https://securepubads.g.doubleclick.net" rel="preconnect">
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="prefetch" href="http://d8.zedo.com/jsc/d8/fo.js" as="script">
<link rel="prefetch" href="http://www.googletagservices.com/tag/js/gpt.js" as="script">
<link rel="shortcut icon" type="image/x-icon" href="http://www.thehindu.com/thfavicon.ico"/>
<link rel="icon" type="image/ico" href="http://www.thehindu.com/thfavicon.ico"/>
<link rel="apple-touch-icon" href="http://www.thehindu.com/thapple-touch-icon.png"/>
<link rel="apple-touch-icon-precomposed" href="http://www.thehindu.com/thapple-touch-icon-precomposed.png"/>
<link rel="amphtml" href="http://www.thehindu.com/news/cities/Madurai/thirumalai-nayak-palace-spruced-up/article23678442.ece/amp/">
<link rel="canonical" href="http://www.thehindu.com/news/cities/Madurai/thirumalai-nayak-palace-spruced-up/article23678442.ece"/>
<link href="http://www.thehindu.com/static/theme/default/base/css/theme.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="http://www.thehindu.com/static/css/print.min.css" media="print"/>
<script>(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.thehindu.com/";
/* Client-side device detection */
var WFClientTypeDef = {"xlarge":"(min-width: 1600px)","large":"(min-width: 1024px) and (max-width: 1599px)","small":"(max-width: 767px)","medium":"(min-width: 768px) and (max-width: 1023px)"};
var imageSizes = [80, 100, 115, 155, 170, 215, 230, 240, 300, 320, 355, 435, 460, 480, 615, 660, 730, 810, 960, 1080, 1140];
var isMobile=false;
var isTablet=false;
var isDesktop=false;
var isLargeDesktop=false;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
isLargeDesktop=true; break;
case "large":
isDesktop=true;
break;
case "medium":
isTablet=true; break;
case "small":
isMobile=true;
break;
}
break;
}
}
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<!--[if lt IE 9]>
<script src="http://www.thehindu.com/static/js/html5shiv.js"></script>
<script src="http://www.thehindu.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-1', 'auto');
ga('send', 'pageview');
</script>
<script type="text/javascript"> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=11398210&cv=2.0&cj=1" /></noscript>
<script type="text/javascript">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (isDesktop || isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && isMobile){return false;}	return true;	}
var fillerList = "14664883#widget_viewPicker,14664882#widget_viewPicker,14664881#widget_viewPicker,14664880#widget_viewPicker";
var fillerArray = fillerList.split(",");
function loadTag(selector, fo_tag, skipOnDevice, content_width, content_height) {
if(isDesktop) {
fo_tag = fo_tag.replace("zflag_kw", "zflag_kw_test");
}
if(isDeviceEnabled(skipOnDevice)) {
document.getElementById(selector).style.width = content_width + "px";
document.getElementById(selector).style.height = content_height + "px";
var iframeId = "ifrm_"+selector;
var html = '<style type="text/css">*{ margin:0px; }</style> <scr' +'ipt type="text/javascript">'+fo_tag+'</scr' +'ipt>';
html += '<scr' +'ipt type="text/javascript" src="http://z1.zedo.com/jsc/d8/fo.js"></scr' +'ipt>';
var _iframe = document.createElement('iframe');
_iframe.name="zedoLaterloadframe";
_iframe.id=iframeId;
_iframe.frameBorder=0;
_iframe.scrolling="no";
_iframe.allowTransparency="true";
_iframe.width=content_width;
_iframe.height=content_height;
_iframe.setAttribute('allowFullScreen', '');
document.getElementById(selector).appendChild(_iframe);
document.getElementById(iframeId).onload = function() {
var _frmcont = document.getElementById(iframeId).contentWindow.document.body.outerHTML;
_frmcont = _frmcont.toLowerCase();
if (_frmcont.search('id="zzblankad"') == -1) {
} else {
document.getElementById(selector).style.display = "none";	}
}
var _brwAppv = navigator.appVersion;
var bmsie = _brwAppv.match(/MSIE (\d+)\./);	if (bmsie !== null) {
_iframe.contentWindow.contents = html;
_iframe.src = 'javascript:window["contents"]';
} else {
try {
_iframe.src = "javascript:\"<html><body style='background:transparent'></body></html>\"";
var iframeDoc = _iframe.contentWindow ? _iframe.contentWindow.document : _iframe.contentDocument;
iframeDoc.open("text/html", "replace"), iframeDoc.write(html), iframeDoc.close();
setTimeout(function() {	}, 2000);
} catch (e) {
}
}
}
}
</script>
<script>
var infiniteScroll = false;
</script>
<meta name="branch:deeplink:show_journeys" content="true" />
<div class="overlay-screen"></div>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript" src="https://go.automatad.com/geo/TnmYmM/afihbs.js" async></script>
<script>
$(document).ready(function () {
$('div.tag-button').each(function() {
var x = $(this).find("a").text() ;
var url = $("a",this).attr('href');
var isAdded = false;
$('div[id^="content-body"] > p:not(:has(*))').each(function() {
if(!isAdded){
var re = new RegExp("((^" +x+"|"+ x + ")[,. ()] *)","i");
if($(this).html().match(re) !=null){
$(this).html($(this).html().replace( re, '<a href="' + url+ '?utm=bodytag' +'" ><strong>$1</strong></a>'));
isAdded=true;
}
}
});
});});
</script>
<script>
$(function () {
var close = true;
$('.close').click(function(){
close = false;
$('#stickyfooterarticle').hide();
});
var w = $(window).width();
var stickyfooterimg= false;
var slideFotterStaus="down";
if(!isMobile && $('#stickyfooterarticle').length > 0){
var isStaticPosition = location.href.match(/(\/sport\/|\/entertainment\/|\/opinion\/|\/national\/|\/life-and-style\/)/) != null;
var stickyfooterarticleheight = 230;
$(window).scroll(function() {
if(isStaticPosition){
stickyfooterarticleheight =$('div[id^="content-body"]' ).offset().top + $('div[id^="content-body"]' ).height() - $(window).height();
}
var scrollpos = $(window).scrollTop() | $("body").scrollTop();
if(scrollpos > stickyfooterarticleheight && close && slideFotterStaus == "down"){
$('#stickyfooterarticle').css("visibility", "visible");
}else{ $('#stickyfooterarticle').css("visibility", "hidden");
}
});
}
});
</script>
<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_LB', [728, 90], 'div-gpt-ad-1521628815528-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1522408211443-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_RT', [300, 250], 'div-gpt-ad-1521616786341-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_RM', [300, 250], 'div-gpt-ad-1521628815528-3').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_RB', [300, 250], 'div-gpt-ad-1521628815528-4').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_BTF01', [300, 250], 'div-gpt-ad-1521628815528-5').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/Hindu_Desktop_ROS_BTF02', [300, 250], 'div-gpt-ad-1521628815528-6').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_Interstitial', [1, 1], 'div-gpt-ad-1522819933630-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_TOP', [320, 50], 'div-gpt-ad-1518418788389-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Middle', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Bottom', [[336, 280], [300, 250]], 'div-gpt-ad-1518418788389-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Hindu_WAP_AT_Footer', [[300, 600], [300, 250], [320, 50], [336, 280]], 'div-gpt-ad-1518418788389-3').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>	<script type="text/javascript">
var zmt_mtag;
function zd_get_placements(){
zmt_mtag = zmt_get_tag(2132,"865141");
p865141_5 = zmt_mtag.zmt_get_placement("zt_865141_5", "865141", "5" , "549" , "28" , "1" ,"600", "1024");
zmt_mtag.zmt_set_async();
zmt_mtag.zmt_load(zmt_mtag); } (function(url) {
if(isTablet || isMobile){
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = url; el.parentNode.insertBefore(s, el);
}
}
)("http://xp1.zedo.com/client/xp1/fmos.js");
</script>
<!-- Begin DFP : /22390678/Hindu_WAP_Interstitial, publisher: thehindu -->
<div id="div-gpt-ad-1522819933630-0" class="dfp-ad " style="height:0px;margin-bottom: 0px;">
<script>
if(isDeviceEnabled("[large, medium]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522819933630-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_Interstitial, publisher: thehindu -->
<style type="text/css">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</style>
<script>
function appURL(){
if(location.port == "")
return location.origin + "/" ;
return location.href.match(/http:\/\/([\w.-])+:[\d]+\/[\w.]+/)[0] + "/";
}
async function eagerLoading(){
var sizes = imageSizes;
var imgSelector = "img.adaptive.lazy";
var position = 0;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
position = 0;
break;
case "large":
position = 1;
break;
case "medium":
position = 2;
break;
case "small":
position = 3;
break;
}
break;
}
}
var elements = document.querySelectorAll(imgSelector);
Array.prototype.forEach.call(elements, function(el, i){	var template = el.getAttribute('data-src-template');
if (template == null) {
return;
}
var prevWidth = el.getAttribute('data-selected-width');
if (prevWidth !== null) {
return;
}
var variant = el.getAttribute('data-variant');
var customVariant = variant+"~"+el.getAttribute('data-device-variant');
if("" != el.getAttribute('data-device-variant'))
variant = customVariant.split("~")[position];
if(i < 6){	var elementWidth = el.offsetWidth;
var selected = Math.max.apply(null, sizes);
for (var i = 0; i < sizes.length; i++) {
if (elementWidth <= sizes[i]) {
selected = sizes[i];
break;
}
}
if (prevWidth && prevWidth >= selected) {
return;
}
el.setAttribute('data-selected-width',selected);
var binaryRegEx = new RegExp("binary", "ig");
var thumbnailRegEx = new RegExp("thumbnail", "ig");
var adaptedSrc = template.replace(binaryRegEx, "alternates").replace(thumbnailRegEx, variant + "_" + selected);
el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); el.setAttribute('src', adaptedSrc); } else if(el.getAttribute('src').match("static/img/placeholder/")) {	el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); }
});
}
</script>
</head>
<body class="">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5VV9N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5VV9N');</script>
<!-- End Google Tag Manager -->
<section class=" " >
<div class="top-add hidden-xs hidden-sm ad-box">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_LB, publisher: thehindu -->
<div id="div-gpt-ad-1521628815528-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521628815528-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_LB, publisher: thehindu -->
</div>
</section>
<div class="container-main">
<header class="article-header-cont " role="banner">
<div class="container">
<div class="row " >
<div class="col-sm-12 col-xs-12">
<section class="header-top clear hidden-xs">
<div class="small-logo">
<a href="http://www.thehindu.com/">
<img src="http://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png" alt="Return to frontpage">
</a>
</div>
<div class="search-block">
<form action="http://www.thehindu.com/search/">	<input type="text" data-type="search" placeholder="Search here"
name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">	<button class="fa fa-search search-selection-icon"
style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<!-- [Socialize] -->
<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/the-hindu" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><<a target="_blank" href="http://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="http://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com/home/directsubscription/?utm_source=Thehindu.com&utm_medium=MotherDomain&utm_campaign=TheHindu" class="ePaper" title="ePaper">ePaper</a></li>
<!-- <li><a href="https://epaper.thehindu.com/?utm_source=Thehindu.com&utm_medium=MotherDomain&utm_campaign=TheHindu" class="user" title="ePaper"><i class="fa fa-newspaper-o"></i></a></li> -->
</ul>
</div>
<!-- [/Socialize] -->
</section>
<div class="logo-block hidden-lg hidden-md hidden-sm">
<div id="logo" class="logo">
<a href="http://www.thehindu.com/">
<img src="http://www.thehindu.com/static/theme/default/base/img/logo.png" alt="Return to frontpage">
</a>
</div>
</div>
<div class="100_3x_JustIn hidden-xs">
<div class="justin-100x3-container justin-article-header">
<span class="cutout-arrow-1"></span>
<span class="cutout-arrow-2"></span>
<span class="cutout-arrow-3"></span>
<span class="cutout-arrow-4"></span>
<span class="justIn-heaing">Just In</span>
<ul class="justin-slider">
<li class="justin-slide">
<a href="http://www.thehindu.com/news/national/kathua-case-accused-move-sc/article23675594.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
Kathua case accused move SC </a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/sport/cricket/dhoni-and-rayudu-power-super-kings-home/article23675537.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
Dhoni and Rayudu power Super Kings home
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/elections/karnataka-2018/its-an-unpredictable-fight-in-bidar-south-karnataka/article23675153.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
It’s an unpredictable fight in Bidar South, Karnataka
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/news/national/be-tactful-firm-with-china-arunachal-mp-tells-modi/article23674919.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
Be tactful, firm with China, Arunachal MP tells Modi
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/news/national/judges-seek-to-fortify-top-court/article23674835.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
Judges seek to fortify top court
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/news/national/indu-malhotra-set-to-be-sc-judge/article23674730.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
Ministry clears Indu Malhotra as SC judge </a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/news/international/if-the-nuclear-deal-stays-it-stays-in-full-says-rouhani/article23674189.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
If the nuclear deal stays, it stays in full, says Rouhani
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/news/national/other-states/jem-trying-for-spectacular-attacks-in-valley/article23674045.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
JeM trying for spectacular attacks in Valley
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/news/national/bamboo-mission-extended/article23674023.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
Bamboo Mission extended </a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/business/Industry/renuka-ramnath-quits-fortis-expert-panel-to-evaluate-bids/article23673884.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
Renuka Ramnath quits Fortis expert panel to evaluate bids </a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/news/national/other-states/amit-shah-meets-rss-leaders-in-nagpur/article23673836.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
Amit Shah meets RSS leaders in Nagpur </a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/business/Industry/india-shows-jobs-growth-as-311-mn-join-pf-in-6-months/article23673824.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
India shows jobs growth as 3.11 mn join PF in 6 months
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/news/national/didnt-order-aadhaar-sim-link-sc/article23673731.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
Didn’t order Aadhaar-SIM link: SC
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/news/international/india-has-a-duty-to-ensure-full-implementation-of-the-1987-accord/article23673632.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
‘India has a duty to ensure full implementation of the 1987 accord’
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/news/national/dmk-backs-mamatas-federal-front-idea/article23673630.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
DMK backs Mamata’s federal front idea </a>
</li>
</ul>
</div>
<script type="text/javascript">
$(document).ready(function() {
$(".100_3x_JustIn ul li").each(function(index) {
var count = index + 1;
$(this).find('.justIn-number').html(count);
});
$('.justin-slider').slick({
infinite: true,
slidesToShow: 4,
slidesToScroll: 1,
focusOnSelect: true,
autoplay: true,
autoplaySpeed: 3500,
variableWidth: true,
prevArrow: '<div class="pc-prev"></div>',
nextArrow: '<div class="pc-next"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 3
}
}
]
});
});
</script>
</div>
<nav class="navbar main-menu clear " role="navigation" >
<div class="just-in-conatiner hidden-sm hidden-md hidden-lg">
<i class="fa fa-bell"></i>
<span class="just-in-counter"></span>
</div>
<div class="menu-icon">
<a href="javascript:void(0)" id="menu-button">
<!-- <span class="menu-text hidden-xs">Menu</span> --><i class="icon"></i>
</a>
</div>
<div id="main-menu"
>
<ul class=" hidden-xs">
<li class="">
<a href="http://www.thehindu.com/">
Home
</a>
</li>
<li class="dropdown active">
<a href="http://www.thehindu.com/news/" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="http://www.thehindu.com/news/national/">National </a></li>
<li><a href="http://www.thehindu.com/news/international/">International </a></li>
<li><a href="http://www.thehindu.com/news/states/">States </a></li>
<li><a href="http://www.thehindu.com/news/cities/">Cities </a></li>
</ul>
</li>
<li class="dropdown">
<a href="http://www.thehindu.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="http://www.thehindu.com/opinion/cartoon/">Cartoon </a></li>
<li><a href="http://www.thehindu.com/opinion/columns/">Columns </a></li>
<li><a href="http://www.thehindu.com/opinion/editorial/">Editorial </a></li>
<li><a href="http://www.thehindu.com/opinion/interview/">Interview </a></li>
<li><a href="http://www.thehindu.com/opinion/lead/">Lead </a></li>
<li><a href="http://www.thehindu.com/opinion/Readers-Editor/">Readers&#039; Editor </a></li>
<li><a href="http://www.thehindu.com/opinion/op-ed/">Comment </a></li>
<li><a href="http://www.thehindu.com/opinion/open-page/">Open Page </a></li>
<li><a href="http://www.thehindu.com/opinion/letters/">Letters </a></li>
</ul>
</li>
<li class="dropdown">
<a href="http://www.thehindu.com/business/" class="dropdown-toggle" data-toggle="dropdown">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="http://www.thehindu.com/business/agri-business/">Agri-Business </a></li>
<li><a href="http://www.thehindu.com/business/Industry/">Industry </a></li>
<li><a href="http://www.thehindu.com/business/Economy/">Economy </a></li>
<li><a href="http://www.thehindu.com/business/markets/">Markets </a></li>
<li><a href="http://www.thehindu.com/business/budget/">Budget </a></li>
<li><a href="http://www.thehindubusinessline.com/markets/" target="">Stock Quotes </a></li>
</ul>
</li>
<li class="dropdown">
<a href="http://www.thehindu.com/sport/" class="dropdown-toggle" data-toggle="dropdown">Sport <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="http://www.thehindu.com/sport/cricket/">Cricket </a></li>
<li><a href="http://www.thehindu.com/sport/football/">Football </a></li>
<li><a href="http://www.thehindu.com/sport/hockey/">Hockey </a></li>
<li><a href="http://www.thehindu.com/sport/tennis/">Tennis </a></li>
<li><a href="http://www.thehindu.com/sport/athletics/">Athletics </a></li>
<li><a href="http://www.thehindu.com/sport/motorsport/">Motorsport </a></li>
<li><a href="http://www.thehindu.com/sport/races/">Races </a></li>
<li><a href="http://www.thehindu.com/sport/other-sports/">Other Sports </a></li>
</ul>
</li>
<li class="">
<a href="http://www.thehindu.com/sci-tech/science/">
Science
</a>
</li>
<li class="dropdown">
<a href="http://www.thehindu.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="http://www.thehindu.com/entertainment/art/">Art </a></li>
<li><a href="http://www.thehindu.com/entertainment/dance/">Dance </a></li>
<li><a href="http://www.thehindu.com/entertainment/movies/">Movies </a></li>
<li><a href="http://www.thehindu.com/entertainment/music/">Music </a></li>
<li><a href="http://www.thehindu.com/entertainment/reviews/">Reviews </a></li>
<li><a href="http://www.thehindu.com/entertainment/theatre/">Theatre </a></li>
</ul>
</li>
<li class="dropdown">
<a href="http://www.thehindu.com/life-and-style/" class="dropdown-toggle" data-toggle="dropdown">Life & Style <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="http://www.thehindu.com/life-and-style/fashion/">Fashion </a></li>
<li><a href="http://www.thehindu.com/life-and-style/fitness/">Fitness </a></li>
<li><a href="http://www.thehindu.com/life-and-style/food/">Food </a></li>
<li><a href="http://www.thehindu.com/life-and-style/motoring/">Motoring </a></li>
<li><a href="http://www.thehindu.com/life-and-style/travel/">Travel </a></li>
<li><a href="http://www.thehindu.com/life-and-style/homes-and-gardens/">Homes and gardens </a></li>
<li><a href="http://www.thehindu.com/life-and-style/luxury/">Luxury </a></li>
</ul>
</li>
<li class="dropdown">
<a href="http://www.thehindu.com/society/" class="dropdown-toggle" data-toggle="dropdown">Society <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="http://www.thehindu.com/society/faith/">Faith </a></li>
<li><a href="http://www.thehindu.com/society/history-and-culture/">History &amp; Culture </a></li>
</ul>
</li>
<li class="">
<a href="http://www.thehindu.com/thread/">
thREAD
</a>
</li>
</ul>
</div>
<div class="notification-link hidden-xs" style="display: none;">
<i class="fa fa-bell fa-lg"></i>
<div class="update notification-wrapper">
<div class="segmentation">
<span class="close" id="close">x</span>
<h2>Add alerts from your favourite topics:</h2>
<div class="segmentation-list">
<div class="checkbox">
<label><input type="checkbox" name="business">Business</label>
</div>
<div class="checkbox">
<label><input type="checkbox" name="entertainment">Entertainment</label>
</div>
<div class="checkbox">
<label style="padding-left: 45px;"><input type="checkbox" name="sports">Sport</label>
</div>
<div class="checkbox">
<label><input type="checkbox" name="lifestyle">Life &amp; Style</label>
</div>
<div style="clear:both;"></div>
</div>
</div>
<div class="notification-btn-group">
<div style="float:right;">
<button type="button" class="btn btn-2">SUBMIT</button>	</div>
<div style="clear:both;"></div>
</div>
</div>
<div class="notification-tip-holder">
<div class="notification-tip-arrow">
<div class="notification-tip-inner"></div>
</div>
<div class="notification-tip-content">Notification preferences</div>
</div>
</div>
<div class="sticky-article-heading">
<div class="logo-sq">
<a href="http://www.thehindu.com/"><img src="http://www.thehindu.com/static/theme/default/base/img/logo-sq.png" alt="Return to frontpage"></a>
</div>
<a href="http://www.thehindu.com/news/cities/Madurai/thirumalai-nayak-palace-spruced-up/article23678442.ece">
<h1 class="artcl-nm-stky-text">
Thirumalai Nayak Palace spruced up
</h1>
</a>
<div class="artcl-social-media">
<ul class="aricle-sticky-share">
<span class="share-artcl">Share On</span>
<li>
<a>
<i class="fa fa-facebook fb"></i> <span class='share-counter cnt'></span>
</a>
</li>
<li>
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_23678442">
<i class="fa fa-comment"></i> <span data="vuukle-count-23678442"></span>
</a>
</li>
</ul>
</div>
</div>
</nav>
<div class="justin-popup-container hidden-sm hidden-md hidden-lg">
<span class="justin-heading">
JUST IN
</span>
<div class="justin-text-cont">
<ul >
<li>
<a href="http://www.thehindu.com/news/national/kathua-case-accused-move-sc/article23675594.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
Kathua case accused move SC </a>
</li>
<li>
<a href="http://www.thehindu.com/sport/cricket/dhoni-and-rayudu-power-super-kings-home/article23675537.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
Dhoni and Rayudu power Super Kings home
</a>
</li>
<li>
<a href="http://www.thehindu.com/elections/karnataka-2018/its-an-unpredictable-fight-in-bidar-south-karnataka/article23675153.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
It’s an unpredictable fight in Bidar South, Karnataka
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/be-tactful-firm-with-china-arunachal-mp-tells-modi/article23674919.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
Be tactful, firm with China, Arunachal MP tells Modi
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/judges-seek-to-fortify-top-court/article23674835.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
Judges seek to fortify top court
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/indu-malhotra-set-to-be-sc-judge/article23674730.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
Ministry clears Indu Malhotra as SC judge </a>
</li>
<li>
<a href="http://www.thehindu.com/news/international/if-the-nuclear-deal-stays-it-stays-in-full-says-rouhani/article23674189.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
If the nuclear deal stays, it stays in full, says Rouhani
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/other-states/jem-trying-for-spectacular-attacks-in-valley/article23674045.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
JeM trying for spectacular attacks in Valley
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/bamboo-mission-extended/article23674023.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
Bamboo Mission extended </a>
</li>
<li>
<a href="http://www.thehindu.com/business/Industry/renuka-ramnath-quits-fortis-expert-panel-to-evaluate-bids/article23673884.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
Renuka Ramnath quits Fortis expert panel to evaluate bids </a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/other-states/amit-shah-meets-rss-leaders-in-nagpur/article23673836.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
Amit Shah meets RSS leaders in Nagpur </a>
</li>
<li>
<a href="http://www.thehindu.com/business/Industry/india-shows-jobs-growth-as-311-mn-join-pf-in-6-months/article23673824.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
India shows jobs growth as 3.11 mn join PF in 6 months
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/didnt-order-aadhaar-sim-link-sc/article23673731.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
Didn’t order Aadhaar-SIM link: SC
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/international/india-has-a-duty-to-ensure-full-implementation-of-the-1987-accord/article23673632.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
‘India has a duty to ensure full implementation of the 1987 accord’
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/dmk-backs-mamatas-federal-front-idea/article23673630.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> </span>
DMK backs Mamata’s federal front idea </a>
</li>
</ul>
<span class="close-justin-container">
<a class="cj-sub-container">CLOSE</a>
</span>
<script type="text/javascript">
$(document).ready(function(e){
var just_in_count = $(".justin-text-cont ul li").length;
$(".just-in-counter").html(just_in_count);
});
</script>
</div>
</div>
<nav class="navbar city-menu-wrapper article-sub-header " role="navigation" >
<div class="city-menu-1">
<nav class="navbar navbar-default " role="navigation" >
<ul>
<li ><a class="all-sub-drop">Cities<i class="fa fa-sort-desc fa-lg all-cities-drop"></i></a></li> <li ><a href="http://www.thehindu.com/news/cities/bangalore/" >Bengaluru</a></li> <li ><a href="http://www.thehindu.com/news/cities/chennai/" >Chennai</a></li> <li ><a href="http://www.thehindu.com/news/cities/Coimbatore/" >Coimbatore</a></li> <li ><a href="http://www.thehindu.com/news/cities/Delhi/" >Delhi</a></li> <li ><a href="http://www.thehindu.com/news/cities/Hyderabad/" >Hyderabad</a></li> <li ><a href="http://www.thehindu.com/news/cities/Kochi/" >Kochi</a></li> <li ><a href="http://www.thehindu.com/news/cities/kolkata/" >Kolkata</a></li> <li ><a href="http://www.thehindu.com/news/cities/mumbai/" >Mumbai</a></li> <li ><a href="http://www.thehindu.com/news/cities/kozhikode/" >Kozhikode</a></li> <li class="active"><a href="http://www.thehindu.com/news/cities/Madurai/" class="active">Madurai</a></li> <li ><a href="http://www.thehindu.com/news/cities/Mangalore/" >Mangaluru</a></li> <li ><a href="http://www.thehindu.com/news/cities/puducherry/" >Puducherry</a></li> <li ><a href="http://www.thehindu.com/news/cities/Thiruvananthapuram/" >Thiruvananthapuram</a></li> <li ><a href="http://www.thehindu.com/news/cities/Tiruchirapalli/" >Tiruchirapalli</a></li> <li ><a href="http://www.thehindu.com/news/cities/Vijayawada/" >Vijayawada</a></li> <li ><a href="http://www.thehindu.com/news/cities/Visakhapatnam/" >Visakhapatnam</a></li> </ul>
<div class="sub-section-list" style="display: none;">
<ul>
<li ><a href="http://www.thehindu.com/news/cities/bangalore/" >Bengaluru</a></li> <li ><a href="http://www.thehindu.com/news/cities/chennai/" >Chennai</a></li> <li ><a href="http://www.thehindu.com/news/cities/Coimbatore/" >Coimbatore</a></li> <li ><a href="http://www.thehindu.com/news/cities/Delhi/" >Delhi</a></li> <li ><a href="http://www.thehindu.com/news/cities/Hyderabad/" >Hyderabad</a></li> <li ><a href="http://www.thehindu.com/news/cities/Kochi/" >Kochi</a></li> <li ><a href="http://www.thehindu.com/news/cities/kolkata/" >Kolkata</a></li> <li ><a href="http://www.thehindu.com/news/cities/mumbai/" >Mumbai</a></li> <li ><a href="http://www.thehindu.com/news/cities/kozhikode/" >Kozhikode</a></li> <li class="active"><a href="http://www.thehindu.com/news/cities/Madurai/" class="active">Madurai</a></li> <li ><a href="http://www.thehindu.com/news/cities/Mangalore/" >Mangaluru</a></li> <li ><a href="http://www.thehindu.com/news/cities/puducherry/" >Puducherry</a></li> <li ><a href="http://www.thehindu.com/news/cities/Thiruvananthapuram/" >Thiruvananthapuram</a></li> <li ><a href="http://www.thehindu.com/news/cities/Tiruchirapalli/" >Tiruchirapalli</a></li> <li ><a href="http://www.thehindu.com/news/cities/Vijayawada/" >Vijayawada</a></li> <li ><a href="http://www.thehindu.com/news/cities/Visakhapatnam/" >Visakhapatnam</a></li> </ul>
</div>
</nav>
</div>
<div class="city-menu-2 hidden-xs">
<span class="art_sub_head-gradient"></span>
<div class="left">
<i class="fa fa-dot-circle-o fa-lg yellow-color blink-active" style="padding-right: 2px;"></i></div>
<div class="teaser ">
<span class="title ">
<a href="http://www.thehindu.com/sci-tech/science/watch-last-week-in-science-april-16-22-2018/article23648004.ece">
Watch: Last Week in Science (April 16-22, 2018)
</a>
</span>
</div>
</div>
</nav>
</div>
</div>
</div>
</header>
<div class=" " >
<div class="mob-top-add hidden-sm hidden-md hidden-lg">
<!-- Begin DFP : /22390678/Hindu_WAP_AT_TOP, publisher: thehindu -->
<div id="div-gpt-ad-1518418788389-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[large, medium]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_TOP, publisher: thehindu -->
</div>
<section class="pages-details">
<div class="container clear">
<ul class="breadcrumb">
<li><a href="http://www.thehindu.com/news/">News </a>
</li>
<li><a href="http://www.thehindu.com/news/cities/">Cities </a>
</li>
<li><a href="http://www.thehindu.com/news/cities/Madurai/">Madurai </a></li>
</ul>
</div>
</section>
</div>
<header class=" " role="main">
<div class="jscroll">
<div class="jscroll-inner">
<div class="active">
<div class="articlepage" data-artid="23678442" data-secid="208" data-surl="http://www.thehindu.com/news/cities/Madurai/thirumalai-nayak-palace-spruced-up/article23678442.ece" >
<section class="container container-mobile article-cont">
<div class="row">
<div class="col-xs-12">
<div class="nextinfinite"><div class="inifinitecontain"><span>Next Story</span></div></div>
<div class="article">
<div class="article-exclusive">
<span class="exclusive red-color">
</span>
<a class="section-name" href="http://www.thehindu.com/news/cities/Madurai/">
Madurai
</a>
</div>
<h1
class="title">
Thirumalai Nayak Palace spruced up
</h1>
<div class="author-container hidden-xs">
<span
class="author-img-name 1">
<a href="#" class="auth-img no-lnk">
<img src="http://www.thehindu.com/static/theme/default/base/img/author-deafault.png">
</a>
<a href="#" class="auth-nm no-lnk">
Staff Reporter
</a>
</span>
<div class="ut-container">
<!---->
<span class="blue-color ksl-time-stamp">
MADURAI,
</span>
<!---->	<span class="blue-color ksl-time-stamp">
<none
>
April 26, 2018 08:30 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span >
<none
>
April 26, 2018 08:30 IST
</none>
</span>
</div>
</div>
</div>
<div class="artcl-social-media hidden-xs">
<ul class="aricle-share" data-share-url="http://www.thehindu.com/news/cities/Madurai/thirumalai-nayak-palace-spruced-up/article23678442.ece" data-share-text=" Thirumalai Nayak Palace spruced up">
<span class="share-artcl">Share Article</span>
<li>
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span>
</a>
</li>
<li>
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-cstyle="art" href="#comments_23678442">
<i class="fa fa-comment"></i> <span data="vuukle-count-23678442"></span>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>PRINT
</a>
</li>
<li class="hidden-xs">
<span class="edite-text-cont">
<a id="small" data-parent-class="small-font" class="small-text">A</a>
<a id="medium" data-parent-class="medium-font" class="medium-text">A</a>
<a id="large" data-parent-class="large-font" class="large-text">A</a>
</span>
</li>
</ul>
</div>
<div class="ad-container ad-box hidden-xs">
<!-- begin ZEDO for channel: Ad: Article page Top Article Above Text Link , publisher: Hindu -->	<div id="article_23678442_ad_14840939" class="add hidden-xs hidden-sm">
<script type="text/javascript">	$(document).ready(function () {
var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="564"; var zflag_sid="1"; var zflag_width="640"; var zflag_height="90"; var zflag_sz="33"; loadTag('article_23678442_ad_14840939', 'var zflag_nid="2132"; var zflag_cid="564"; var zflag_sid="1"; var zflag_width="640"; var zflag_height="90"; var zflag_sz="33"; ', skipOnDeviceValue, zflag_width, zflag_height);	});
</script>
</div>
<!-- end ZEDO for channel: Ad: Article page Top Article Above Text Link , publisher: Hindu -->
</div>
<!-- Top Start -->
<div class="lead-img-cont">
<div
class="img-container picture"
style="width: 100%">
<img src="http://www.thehindu.com/static/img/1x1_spacer.gif"
data-variant="FREE" data-device-variant="FREE~FREE~FREE"
data-src-template="http://www.thehindu.com/news/cities/Madurai/article23678441.ece/BINARY/thumbnail/MA26DGL-PALACE"
data-proxy-image="http://www.thehindu.com/news/cities/Madurai/article23678441.ece/ALTERNATES/FREE_215/MA26DGL-PALACE"
data-proxy-width=""
style="width:100%;"
alt="New look: Thirumalai Nayak Palace in Madurai being cleaned by volunteers."
title="New look: Thirumalai Nayak Palace in Madurai being cleaned by volunteers."
class="media-object adaptive placeholder lead-img"
/>
<span class="lead-img-caption " >
<p>
New look: Thirumalai Nayak Palace in Madurai being cleaned by volunteers.
&nbsp;
| Photo Credit: <a href="http://www.thehindu.com/profile/photographers/R.-Ashok/">
R. Ashok
</a> </p>
<span class="show-caption hidden-lg hidden-md hidden-sm"><i class="fa fa-info-circle"></i></span>
</span>
</div>
</div>
<!-- Top end -->
<script>
eagerLoading();
</script>
<div class="mobile-author-cont hidden-sm hidden-md hidden-lg">
<span class="mobile-author">
<a href="#" class="mobile-auth-nm no-lnk">
Staff Reporter
</a>
</span>
<div class="mobile-ut-container">
<!---->
<span class="blue-color ksl-time-stamp">
MADURAI,
</span>
<!---->	<span class="blue-color ksl-time-stamp">
<none
>
April 26, 2018 08:30 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span >
<none
>
April 26, 2018 08:30 IST
</none>
</span>
</div>
</div>
</div>
<div class="article-topics-container">
<span class="more-in">
more-in
</span>
</div>
<h2
class="intro">
</h2>
<div id="content-body-14269002-23678442"
>
<p> A total of 35 women from DHAN Foundation’s ‘kalanjiyam’ (a self-help group) cleaned the Thirumalai Nayak Palace here on Tuesday, the last day of World Heritage Week. They cleaned major portions of the palace. </p><p>Mahal Curator K. Sakthivel said that the effort was meant to create awareness of cleanliness among tourists. “It is also an attempt to help people understand the significance of the palace. Because, some people scribble on walls, bring food from outside to eat and throw the waste inside. We are trying to prevent such activities,” he said and explained the historical significance and the story behind construction of the palace. </p><p>S. Ahila Devi, regional coordinator, DHAN Foundation, said that women, who had participated in the event, were residing close to the palace. </p><p>“The project ensures that there is a good partnership among the public and the community in conservation of monuments. It has planned to take charge of an important historical location and clean it every month,” she said. </p><p>She added that the DHAN Foundation was keen on developing a model where the community could work in tandem with officials of the Tourism Department and organise walks. </p><p>Tourists would get an authentic experience as they would be educated about ethnic food, prominent attractions and the city’s culture. “Foreigners and Indian tourists could take back Madurai Malli (jasmine) and dolls made by kalanjiyam to help in community growth,” she said. </p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-14269002-23678442 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-14269002-23678442").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-14269002-23678442").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "MADURAI";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-14269002-23678442").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<script>
$(document).ready(function () {
$('a.tweetable').click(function(){
var text = $(this).text();
$('[href*="#"]').attr('href', 'https://twitter.com/intent/tweet?text='+text+" "+url);
});
});
</script>
<div class="author-bottom">
<div class="author-container auth-bt-cont">
<a href="#comments_23678442" class="post-comment">Post a Comment</a>	</div>
</div>
<div class="artNL">
<div class="artNLbdr">
<div class="newsletter-container">
<p>Receive the best of The Hindu delivered to your inbox everyday!</p>
<div class="newsletter">
<input type="text" placeholder="ENTER YOUR EMAIL ADDRESS" class="nl-input" name="email">
<button type="button" id="nl_button" class="nl-submit">GO</button>
<div class="nl-error" style="display:none">
<p>Please enter a valid email address.</p>
</div>
<div class="nl-success" style="display:none"></div>
<div class="nl-load"></div>
</div>
</div>
<script>
var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
} else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
<!-- article page contains multiple times if infinite scroll is enabled. -->
$(document).ready(function(){
$(".newsletter-container button.nl-submit:last").on("click", function(event){
$(this).attr("disabled","disabled");
var selector = $(this).closest(".newsletter");
$(selector).find("input").click(function(){$(selector).find("button").removeAttr("disabled");});
var email = $(selector).find("input").val();
email= email.trim();
$(selector).find(".nl-error").css("display", "none");
$(selector).find(".nl-success").css("display", "none");
$(selector).find("input").removeClass("error");
if (validate_email($(selector).find("input"))){
$(selector).find(".nl-load").show();
var data = {	"email" : email, "category" : "newsletter"};
$.ajax({
type : "POST",
contentType : "application/json",
url : publist("url") + "s/mailsubscription/subscribe/",
data : JSON.stringify(data),
dataType : 'json',
timeout : 10000,
success : function(response) {
$(selector).find(".nl-success").html("<p>"+response.data+"</p>");
$(selector).find(".nl-success").css("display", "block");
$(selector).find(".nl-load").hide();
},
error : function(e) {
// console.log("ERROR: ", e);
},
done : function(e) {
// console.log("DONE");
}
});
} else {
$(selector).find(".nl-load").fadeOut( "slow");
$(selector).find(".nl-error").css("display", "block");
$(selector).find("input").addClass("error");
}
});
});
</script>
<style>
.newsletter-container .newsletter {
background: #2A5E88;
display: inline-block;
width: 100%;
float: left;
padding: 13px 7px;
position: relative;
}
.newsletter-container .nl-load {
background: url(http://www.thehindu.com/static/theme/default/base/img/gif-load.gif) no-repeat center;
width: inherit;
height: 100%;
opacity: .5;
background-color: #FFF;
position: absolute;
top: 0px;
left: 0px;
display: none;
}
.newsletter-container .nl-error, .newsletter-container .nl-success {
display:none;
}
.newsletter-container .nl-success p {
padding: 10px 0 0 0;
font-size: 14px;
}
.newsletter-container .nl-error {
margin-top: 10px;
padding: 5px;
background: #DA2753;
}
</style>
</div>
</div>
<div class="morein-tag-cont aaa">
<span class="more_in-head">
More In
</span>
<a href="http://www.thehindu.com/news/cities/Madurai/" class="tag-button section-button">Madurai</a>
</div>
<div class="morein-tag-cont related-artlc-cont">
<span class="related-artcl">
Related Articles
</span>
<div class="related_article_carousel">
<div class="related-artcl-cont">
<div id="GATracker"
class="e-p-c-container relatet-slider relatet-slider2">
</div>
</div>
</div>
<script type="text/javascript">
$(document).ready(function() {
$('.relatet-slider2:last').slick({
infinite: true,
slidesToShow: 5,
slidesToScroll: 1,
autoplay: true,
autoplaySpeed: 2000,
variableWidth: true,
prevArrow: '<div class="left-arrow left"></div>',
nextArrow: '<div class="right-arrow right"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
}]
});
});
</script>
<!---GA tracker for Article Page for Related Article - START -->
<script>
$(document).ready(function(){
$("#GATracker .e-p-slide, .e-p-slide-text").click(function() {
ga('send', 'event', 'Related Article Links', 'Related Article Links Click', 'Related Link Article');
return true;
});
});
</script>
<!---GA tracker for Article Page for Related Article - END-->
<script>
$(function(){
var slidelength = $(".articlepage:last .e-p-slide.related-slide").length;
if(slidelength > 0){
//alert("hi");
$(".articlepage:last .related-artlc-cont").css('display','block');
}
else{
//alert("byugfy");
$(".articlepage:last .related-artlc-cont").css('display','none');
}
var morein = $(".articlepage:last .tag-button").length;
if(morein > 0){
$(".articlepage:last .more_in-head").css('display','block');
}
else{
$(".articlepage:last .more_in-head").css('display','none');
}
});
</script>
<style>
.article-block-multiple{float:initial;}
</style>
</div>
<div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg">
<div class="prev-story" data-selector="23678445">
<a href="http://www.thehindu.com/news/cities/Madurai/no-charge-for-mobile-toilets/article23678445.ece" class="prev-heading yellow-color"><i class="fa fa-angle-double-up" aria-hidden="true"></i> Previous Story</a>
<a href="http://www.thehindu.com/news/cities/Madurai/no-charge-for-mobile-toilets/article23678445.ece" class="story-text"> No charge for mobile toilets </a>
</div>
<div class="next-story" data-selector="23678424">
<a href="http://www.thehindu.com/news/cities/Madurai/pac-concludes-its-visit/article23678424.ece" class="next-heading yellow-color">Next Story <i class="fa fa-angle-double-down" aria-hidden="true"></i></a>
<a href="http://www.thehindu.com/news/cities/Madurai/pac-concludes-its-visit/article23678424.ece" class="story-text"> PAC concludes its visit</a>
</div>
<div class="jscroll-next-selector">
<a href="http://www.thehindu.com/news/cities/Madurai/pac-concludes-its-visit/article23678424.ece" class="jscroll-next"></a>
</div>
</div>
<!-- begin ZEDO for channel: TheHindu Inarticle & Article Below Text Link – TH , publisher: Hindu -->	<div id="article_23678442_ad_16099034" class="add hidden-xs hidden-sm">
<script type="text/javascript">	$(document).ready(function () {
var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="753"; var zflag_sid="1"; var zflag_width="640"; var zflag_height="65"; var zflag_sz="33"; loadTag('article_23678442_ad_16099034', 'var zflag_nid="2132"; var zflag_cid="753"; var zflag_sid="1"; var zflag_width="640"; var zflag_height="65"; var zflag_sz="33"; ', skipOnDeviceValue, zflag_width, zflag_height);	});
</script>
</div>
<!-- end ZEDO for channel: TheHindu Inarticle & Article Below Text Link – TH , publisher: Hindu -->
<div class="outbrain-main-cont mobile-padding">
<div class="logocode"></div>
<div class="noline"></div>
<div class="OUTBRAIN" data-ob-template="TheHindu" data-src="http://www.thehindu.com/news/cities/Madurai/thirumalai-nayak-palace-spruced-up/article23678442.ece" data-widget-id="AR_4"></div>
<script async="async" src="http://widgets.outbrain.com/outbrain.js" type="text/javascript"></script>
<div class="noline"></div>
</div>
<!-- begin ZEDO for channel: Ad: Article page Bottom Second - Article Below Text Links-2804 , publisher: Hindu -->	<div id="article_23678442_ad_14841185" class="add hidden-xs hidden-sm">
<script type="text/javascript">	$(document).ready(function () {
var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="565"; var zflag_sid="1"; var zflag_width="640"; var zflag_height="250"; var zflag_sz="77"; loadTag('article_23678442_ad_14841185', 'var zflag_nid="2132"; var zflag_cid="565"; var zflag_sid="1"; var zflag_width="640"; var zflag_height="250"; var zflag_sz="77"; ', skipOnDeviceValue, zflag_width, zflag_height);	});
</script>
</div>
<!-- end ZEDO for channel: Ad: Article page Bottom Second - Article Below Text Links-2804 , publisher: Hindu -->
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Middle, publisher: thehindu -->
<script>
if(isDeviceEnabled("[large, medium]")) {
var slotName = 'div-gpt-ad-1518418788389-1';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length - 1;
var componentContainer = document.getElementsByClassName("article")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-1'); });
}
</script>
<!-- End DFP : /22390678/Hindu_WAP_AT_Middle, publisher: thehindu -->
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Bottom, publisher: thehindu -->
<div id="div-gpt-ad-1518418788389-2" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[large, medium]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-2'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_Bottom, publisher: thehindu -->
<div class="outbrain-main-cont mobile-padding">
<div id="comments_23678442"></div>
<div id="vuukle-comments-23678442" data-article-id="23678442" data-comments-open="false"></div>
<div class="comment-rules">
<ol>
<li>
Comments will be moderated by The Hindu editorial team. </li>
<li>
Comments that are abusive, personal, incendiary or irrelevant cannot be published.
</li>
<li>
Please write complete sentences. Do not type comments in all capital letters, or in all lower case letters, or using abbreviated text. (example: u cannot substitute for you, d is not 'the', n is not 'and').
</li>
<li>
We may remove hyperlinks within comments.
</li>
<li>
Please use a genuine email ID and provide your name, to avoid rejection.
</li>
</ol>
</div>
</div>
<div class="printfooter">
<p>
Printable version | Apr 26, 2018 8:31:27 AM | http://www.thehindu.com/news/cities/Madurai/thirumalai-nayak-palace-spruced-up/article23678442.ece
</p>
<p class="copyright">
&copy; The Hindu
</p>
</div>
<style>
#storyNextPopUp {
display: none !important;
}
@media (max-width: 1023px) and (min-width: 768px) {
.back-top {
bottom: 125px;
}
}
</style>
<div id="stickyfooterarticle">
<div class="close">
<span aria-hidden="true">Close X</span>
</div>
<div class="footercar">
<div class="fooeterarticleswrapper">
<a href="http://www.thehindu.com/news/cities/Madurai/medical-insurance-scheme-a-boon-to-125936-patients/article23678425.ece?utm_source=madurai&utm_medium=sticky_footer"
title="Updated: April 26, 2018 08:29 IST&#013;Published: April 26, 2018 08:29 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/brandhub/article23412490.ece/BINARY/thumbnail/og-imagejpg"
data-proxy-image="http://www.thehindu.com/brandhub/article23412490.ece/ALTERNATES/LANDSCAPE_100/og-imagejpg"
data-proxy-width=""
alt=""
title="og-imagejpg"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> Medical insurance scheme, a boon to 1,25,936 patients</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="http://www.thehindu.com/news/cities/Madurai/pac-concludes-its-visit/article23678424.ece?utm_source=madurai&utm_medium=sticky_footer"
title="Updated: April 26, 2018 08:28 IST&#013;Published: April 26, 2018 08:28 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/cities/Madurai/article23678423.ece/BINARY/thumbnail/MA26RMD-COMMITTEE"
data-proxy-image="http://www.thehindu.com/news/cities/Madurai/article23678423.ece/ALTERNATES/LANDSCAPE_100/MA26RMD-COMMITTEE"
data-proxy-width=""
alt=""
title="Members of Public Accounts Committee of Tamil Nadu Assembly inspecting reverse osmosis plant at Perungulam near Ramanathapuram on Wednesday."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> PAC concludes its visit</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="http://www.thehindu.com/news/cities/Madurai/cpim-seeks-hc-intervention-in-audiotape-scandal/article23678422.ece?utm_source=madurai&utm_medium=sticky_footer"
title="Updated: April 26, 2018 08:28 IST&#013;Published: April 26, 2018 08:28 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/cities/Madurai/article23678421.ece/BINARY/thumbnail/MA26CPM"
data-proxy-image="http://www.thehindu.com/news/cities/Madurai/article23678421.ece/ALTERNATES/LANDSCAPE_100/MA26CPM"
data-proxy-width=""
alt=""
title="K. Balakrishnan, State secretary, CPI (M), addressing a public meeting in Madurai on Wednesday."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> CPI(M) seeks HC intervention in audiotape scandal </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="http://www.thehindu.com/news/cities/Madurai/novel-system-to-monitor-crowd/article23678420.ece?utm_source=madurai&utm_medium=sticky_footer"
title="Updated: April 26, 2018 08:28 IST&#013;Published: April 26, 2018 08:28 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/cities/Madurai/article23678419.ece/BINARY/thumbnail/MA26TEMPLE"
data-proxy-image="http://www.thehindu.com/news/cities/Madurai/article23678419.ece/ALTERNATES/LANDSCAPE_100/MA26TEMPLE"
data-proxy-width=""
alt=""
title="The golden sceptre being handed over to Karumuttu T. Kannan, Fit Person, Meenakshi Sundareswarar Temple, during the coronation of Goddess Meenakshi as part of ongoing Chithirai Festival in Madurai on Wednesday."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> Novel system to monitor crowd</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="http://www.thehindu.com/news/cities/Madurai/worker-injured/article23673067.ece?utm_source=madurai&utm_medium=sticky_footer"
title="Updated: April 25, 2018 20:31 IST&#013;Published: April 25, 2018 20:31 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/brandhub/article23412490.ece/BINARY/thumbnail/og-imagejpg"
data-proxy-image="http://www.thehindu.com/brandhub/article23412490.ece/ALTERNATES/LANDSCAPE_100/og-imagejpg"
data-proxy-width=""
alt=""
title="og-imagejpg"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> Foreman sustains 60% burns in fire accident</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="http://www.thehindu.com/news/cities/Madurai/beedi-leaves-found-washed-ashore/article23670997.ece?utm_source=madurai&utm_medium=sticky_footer"
title="Updated: April 25, 2018 17:40 IST&#013;Published: April 25, 2018 17:40 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/cities/Madurai/article23670996.ece/BINARY/thumbnail/MA26RMD-LEAVES"
data-proxy-image="http://www.thehindu.com/news/cities/Madurai/article23670996.ece/ALTERNATES/LANDSCAPE_100/MA26RMD-LEAVES"
data-proxy-width=""
alt=""
title="Beedi leaf bundles that were found washed ashore in Rameswaram coast on Wednesday."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> Beedi leaf bundles found washed ashore seized</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="http://www.thehindu.com/news/cities/Madurai/smart-police-to-greet-road-users-with-a-big-smile/article23665853.ece?utm_source=madurai&utm_medium=sticky_footer"
title="Updated: April 25, 2018 19:45 IST&#013;Published: April 25, 2018 08:34 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/cities/Madurai/article23665852.ece/BINARY/thumbnail/MA25CITY-RALLY"
data-proxy-image="http://www.thehindu.com/news/cities/Madurai/article23665852.ece/ALTERNATES/LANDSCAPE_100/MA25CITY-RALLY"
data-proxy-width=""
alt=""
title="A rally to create awareness of the need to obey traffic rules was flagged off by Police Commissioner Mahesh Kumar Aggarwal in Madurai on Tuesday."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> Smart police to greet road users with a big smile</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="http://www.thehindu.com/news/cities/Madurai/deceased-army-mans-kin-petition-collector-for-pension/article23665850.ece?utm_source=madurai&utm_medium=sticky_footer"
title="Updated: April 25, 2018 19:44 IST&#013;Published: April 25, 2018 08:34 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/cities/Madurai/article23665849.ece/BINARY/thumbnail/MA24ARMYMANMADURAI"
data-proxy-image="http://www.thehindu.com/news/cities/Madurai/article23665849.ece/ALTERNATES/LANDSCAPE_100/MA24ARMYMANMADURAI"
data-proxy-width=""
alt=""
title="Meenakshi, who came to the Collectorate seeking pension, holding a photo of her deceased husband Karuppiah, an army man."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> Deceased army man’s kin petition Collector for pension</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="http://www.thehindu.com/news/cities/Madurai/high-court-seeks-report-on-survey-of-temple-lands/article23665845.ece?utm_source=madurai&utm_medium=sticky_footer"
title="Updated: April 25, 2018 19:40 IST&#013;Published: April 25, 2018 08:33 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/brandhub/article23412490.ece/BINARY/thumbnail/og-imagejpg"
data-proxy-image="http://www.thehindu.com/brandhub/article23412490.ece/ALTERNATES/LANDSCAPE_100/og-imagejpg"
data-proxy-width=""
alt=""
title="og-imagejpg"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> High Court seeks report on survey of temple lands </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="http://www.thehindu.com/news/cities/Madurai/ramp-facility-sought-in-all-public-places/article23665839.ece?utm_source=madurai&utm_medium=sticky_footer"
title="Updated: April 25, 2018 19:36 IST&#013;Published: April 25, 2018 08:32 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/cities/Madurai/article23665838.ece/BINARY/thumbnail/MA25CITY-DISABLED"
data-proxy-image="http://www.thehindu.com/news/cities/Madurai/article23665838.ece/ALTERNATES/LANDSCAPE_100/MA25CITY-DISABLED"
data-proxy-width=""
alt=""
title="Members of Madurai District Crawling Differently Abled Federation riding their three-wheel scooters on the Collectorate premises in Madurai."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> Ramp facility sought in all public places</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="http://www.thehindu.com/news/cities/Madurai/dhobi-colony-residents-get-contaminated-drinking-water/article23665837.ece?utm_source=madurai&utm_medium=sticky_footer"
title="Updated: April 25, 2018 19:33 IST&#013;Published: April 25, 2018 08:31 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/cities/Madurai/article23665836.ece/BINARY/thumbnail/25MAWater"
data-proxy-image="http://www.thehindu.com/news/cities/Madurai/article23665836.ece/ALTERNATES/LANDSCAPE_100/25MAWater"
data-proxy-width=""
alt=""
title="25MAWater"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> Dhobi Colony residents get contaminated drinking water</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="http://www.thehindu.com/news/cities/Madurai/mku-restrains-staff/article23661730.ece?utm_source=madurai&utm_medium=sticky_footer"
title="Updated: April 24, 2018 22:15 IST&#013;Published: April 24, 2018 22:14 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/brandhub/article23412490.ece/BINARY/thumbnail/og-imagejpg"
data-proxy-image="http://www.thehindu.com/brandhub/article23412490.ece/ALTERNATES/LANDSCAPE_100/og-imagejpg"
data-proxy-width=""
alt=""
title="og-imagejpg"
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> MKU restrains staff from speaking to media</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="http://www.thehindu.com/news/national/tamil-nadu/honour-killing-hc-commutes-death-sentence-awarded-to-couple-madurai-tirunelveli/article23660311.ece?utm_source=tamil-nadu&utm_medium=sticky_footer"
title="Updated: April 25, 2018 08:33 IST&#013;Published: April 24, 2018 19:55 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/national/tamil-nadu/article23665843.ece/BINARY/thumbnail/MA25HCBENCH"
data-proxy-image="http://www.thehindu.com/news/national/tamil-nadu/article23665843.ece/ALTERNATES/LANDSCAPE_100/MA25HCBENCH"
data-proxy-width=""
alt=""
title="The Madras High Court Bench in Madurai held that though the murder was cruel, the case did not fall within the ambit of the rarest of rare cases."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> ‘Honour killing’: HC commutes death sentence awarded to couple</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="http://www.thehindu.com/news/cities/Madurai/madurai-bar-association-145-and-going-strong/article23654031.ece?utm_source=madurai&utm_medium=sticky_footer"
title="Updated: April 24, 2018 19:12 IST&#013;Published: April 24, 2018 08:44 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/cities/Madurai/article23654030.ece/BINARY/thumbnail/MA24BARMADURAI"
data-proxy-image="http://www.thehindu.com/news/cities/Madurai/article23654030.ece/ALTERNATES/LANDSCAPE_100/MA24BARMADURAI"
data-proxy-width=""
alt=""
title="High Court Judges Justice C.T.Selvam and Justice M.S.Ramesh honouring advocate R.Sokkalingam (93) in Madurai on Monday."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> Madurai Bar Association: 145 and going strong</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="http://www.thehindu.com/news/cities/Madurai/hc-monitored-panel-necessary/article23654023.ece?utm_source=madurai&utm_medium=sticky_footer"
title="Updated: April 24, 2018 19:11 IST&#013;Published: April 24, 2018 08:43 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/cities/Madurai/article23654022.ece/BINARY/thumbnail/MA24AGNESMADURAI"
data-proxy-image="http://www.thehindu.com/news/cities/Madurai/article23654022.ece/ALTERNATES/LANDSCAPE_100/MA24AGNESMADURAI"
data-proxy-width=""
alt=""
title="Flavia Agnes, women’s rights lawyer, speaking at a conference in Madurai on Monday."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> ‘HC-monitored panel necessary’ </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="http://www.thehindu.com/news/cities/Madurai/officials-asked-to-create-awareness-of-new-contraceptive-techniques/article23654013.ece?utm_source=madurai&utm_medium=sticky_footer"
title="Updated: April 24, 2018 19:08 IST&#013;Published: April 24, 2018 08:43 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/cities/Madurai/article23654012.ece/BINARY/thumbnail/MA24MDUFAMILY"
data-proxy-image="http://www.thehindu.com/news/cities/Madurai/article23654012.ece/ALTERNATES/LANDSCAPE_100/MA24MDUFAMILY"
data-proxy-width=""
alt=""
title="Stocktaking: P. Banu, Director of Medical and Rural Health Services, addressing a special review meeting in Madurai on Monday."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> Officials asked to create awareness of new contraceptive techniques</h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="http://www.thehindu.com/news/cities/Madurai/arunthathiyars-throng-collectorate-seeking-free-patta/article23653989.ece?utm_source=madurai&utm_medium=sticky_footer"
title="Updated: April 24, 2018 19:06 IST&#013;Published: April 24, 2018 08:41 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/cities/Madurai/article23653988.ece/BINARY/thumbnail/MA24PATTASMADURAI"
data-proxy-image="http://www.thehindu.com/news/cities/Madurai/article23653988.ece/ALTERNATES/LANDSCAPE_100/MA24PATTASMADURAI"
data-proxy-width=""
alt=""
title="People belonging to Arunthathiyar community at the Madurai Collectorate on Monday."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> Arunthathiyars throng Collectorate seeking free patta </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="http://www.thehindu.com/news/cities/Madurai/road-safety-week-rally-hits-smooth-flow-of-traffic/article23653965.ece?utm_source=madurai&utm_medium=sticky_footer"
title="Updated: April 24, 2018 19:04 IST&#013;Published: April 24, 2018 08:40 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/cities/Madurai/article23653964.ece/BINARY/thumbnail/MA24SAFETYMADURAI"
data-proxy-image="http://www.thehindu.com/news/cities/Madurai/article23653964.ece/ALTERNATES/LANDSCAPE_100/MA24SAFETYMADURAI"
data-proxy-width=""
alt=""
title="Participants carry placards at the road safety awareness rally held in Madurai on Monday."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> Road Safety Week rally hits smooth flow of traffic </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="http://www.thehindu.com/news/cities/Madurai/water-project/article23649308.ece?utm_source=madurai&utm_medium=sticky_footer"
title="Updated: April 23, 2018 20:37 IST&#013;Published: April 23, 2018 20:37 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/cities/Madurai/article23649307.ece/BINARY/thumbnail/MA24RAMNAD-WATER"
data-proxy-image="http://www.thehindu.com/news/cities/Madurai/article23649307.ece/ALTERNATES/LANDSCAPE_100/MA24RAMNAD-WATER"
data-proxy-width=""
alt=""
title="South Korean technocrats and MLA Karunas presenting a proposal to Collector S. Natarajan on ‘sustainable drinking ground water resource project’ in Ramanathapuram on Monday."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> South Korean Company offers to launch sustainable groundwater project </h3>
</div>
</a>
</div>
<div class="fooeterarticleswrapper">
<a href="http://www.thehindu.com/news/cities/Madurai/auto-drivers-can-help-improve-traffic-by-following-road-rules-madurai/article23647757.ece?utm_source=madurai&utm_medium=sticky_footer"
title="Updated: April 24, 2018 08:40 IST&#013;Published: April 23, 2018 18:24 IST">
<div class="footerstickylist">
<span class="fooetrstickyimg"> <img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/cities/Madurai/article23653963.ece/BINARY/thumbnail/MA24MDUEYECAMP"
data-proxy-image="http://www.thehindu.com/news/cities/Madurai/article23653963.ece/ALTERNATES/LANDSCAPE_100/MA24MDUEYECAMP"
data-proxy-width=""
alt=""
title="With a vision: City Police Commissioner Mahesh Kumar Aggarwal, centre, inaugurating a free eye camp organised as part of Road Safety Week in Madurai on Monday."
class="media-object focuspoint adaptive placeholder"
/>
</span>
<h3> ‘Auto drivers can help improve traffic by following road rules’</h3>
</div>
</a>
</div>
</div>
</div>
<script type="text/javascript">
$(document).ready(function() {
$('.footercar').slick({
slidesToShow: 4,
slidesToScroll: 1,
// vertical: true,
autoplay: false,
autoplaySpeed: 3000,
draggable: true,
swipeToSlide: true,
//variableWidth: true,
arrows: true,
prevArrow: '<div class="left-arrow"></div>',
nextArrow: '<div class="right-arrow"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 4,
slidesToScroll: 1
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 2,
slidesToScroll: 1
}
},
{
breakpoint: 768,
settings: "unslick"
}
// You can unslick at a given breakpoint now by adding:
// settings: "unslick"
// instead of a settings object
]
});
});
</script>
<!-- Begin DFP : /22390678/Hindu_WAP_AT_Footer, publisher: thehindu -->
<div id="div-gpt-ad-1518418788389-3" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[large, medium]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518418788389-3'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_WAP_AT_Footer, publisher: thehindu -->
</div>
<aside class="hidden-sm hidden-xs">
<div class="row">
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_CPD, publisher: thehindu -->
<div id="div-gpt-ad-1522408211443-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522408211443-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_CPD, publisher: thehindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_RT, publisher: thehindu -->
<div id="div-gpt-ad-1521616786341-1" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521616786341-1'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_RT, publisher: thehindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_RM, publisher: thehindu -->
<div id="div-gpt-ad-1521628815528-3" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521628815528-3'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_RM, publisher: thehindu -->
<div class="wf-placeholder"
data-loadURL="http://www.thehindu.com/news/cities/Madurai/thirumalai-nayak-palace-spruced-up/article23678442.ece/wf.fragment/3b04dc93-2a88-40d0-8bce-7632896f58b8"
data-elementwidth="1140.0"
data-skip-profiles=""></div>
<div class="clear"></div>
<div class="OUTBRAIN" data-ob-template="TheHindu" data-src="http://www.thehindu.com/news/cities/Madurai/thirumalai-nayak-palace-spruced-up/article23678442.ece" data-widget-id="SB_1"></div>
<script async="async" src="http://widgets.outbrain.com/outbrain.js" type="text/javascript"></script>
<div class="noline"></div>
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_RB, publisher: thehindu -->
<div id="div-gpt-ad-1521628815528-4" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521628815528-4'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_RB, publisher: thehindu -->
<div class="col-xs-12">
<div class="3x_PromotedStory mobile-padding">
<div class="hover-icon">
<div class="promoted-story promoted-single-story">
<a href="http://www.thehindu.com/news/cities/Madurai/officials-asked-to-create-awareness-of-new-contraceptive-techniques/article23654013.ece" class="promoted-story-img promoted-single-story-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE"
data-src-template="http://www.thehindu.com/news/cities/Madurai/article23654012.ece/BINARY/thumbnail/MA24MDUFAMILY"
data-proxy-image="http://www.thehindu.com/news/cities/Madurai/article23654012.ece/ALTERNATES/LANDSCAPE_100/MA24MDUFAMILY"
data-proxy-width=""
alt="Stocktaking: P. Banu, Director of Medical and Rural Health Services, addressing a special review meeting in Madurai on Monday."
title="Stocktaking: P. Banu, Director of Medical and Rural Health Services, addressing a special review meeting in Madurai on Monday."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="promoted-story-heading heading-container">
<h3>
<a href="http://www.thehindu.com/news/cities/Madurai/officials-asked-to-create-awareness-of-new-contraceptive-techniques/article23654013.ece" class="promoted-news-heading left" title="Updated: April 24, 2018 19:08 IST&#013;Published: April 24, 2018 08:43 IST">
Officials asked to create awareness of new contraceptive techniques
</a>
</h3>
<a class="share-icon hidden-xs hidden-sm right"><i class="fa fa-share-alt"></i></a>
</div>
<div class="promoted-story-text pss-text">
<p class="author-text hidden-xs">
‘They will not have long-term impact or serious side-effects’ </p>
<a href='#'class='person-name no-lnk'>Staff Reporter</a>
</div>
<!-- [comment-section] -->
<div class="news-comments-area hidden-xs hidden-sm">
<ul>
<li>
<i class="fa fa-clock-o"></i> </li>
<!-- li><i class="fa fa-eye"></i> </li -->
</ul>
</div>
<!-- [/comment-section] -->
<!-- [hover-social-media] -->
<div class='hover-social-media-top hidden-xs' data-share-url='http://www.thehindu.com/news/cities/Madurai/officials-asked-to-create-awareness-of-new-contraceptive-techniques/article23654013.ece' data-share-text=' Officials asked to create awareness of new contraceptive techniques' ><ul><a style='color:#3B5998; border-right:1px solid #fff;'><li><i class='fa fa-facebook'></i></li></a><a style='color:#55ACEE;'><li><i class='fa fa-twitter'></i></li></a></ul></div>
<!-- [/hover-social-media] --> </div>
</div>
</div>
</div>
<div class="3x_CuratedListImgCarousel">
<div class="col-xs-12 hover-icon">
<div class="promoted-story clic-container">
<div class="promoted-story-heading clic-heading-container">
<a class="promoted-news-heading clic-heading left">
Top Picks in The Hindu today
</a> </div>
<div class="clic-slider">
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/entertainment/movies/dhanush-the-fakir-to-spice-up-cannes/article23674538.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/entertainment/movies/article23674537.ece/BINARY/thumbnail/26thdhanush"
data-proxy-image="http://www.thehindu.com/entertainment/movies/article23674537.ece/ALTERNATES/LANDSCAPE_100/26thdhanush"
data-proxy-width=""
alt="Westward bound: A still from the film, which will open in France on May 30."
title="Westward bound: A still from the film, which will open in France on May 30."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/entertainment/movies/dhanush-the-fakir-to-spice-up-cannes/article23674538.ece">Dhanush ‘the Fakir’ to spice up Cannes</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/news/national/bulletproof-jackets-from-barc/article23673507.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/national/article23674311.ece/BINARY/thumbnail/TH26KRABARC"
data-proxy-image="http://www.thehindu.com/news/national/article23674311.ece/ALTERNATES/LANDSCAPE_100/TH26KRABARC"
data-proxy-width=""
alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/news/national/bulletproof-jackets-from-barc/article23673507.ece">Bulletproof jackets from BARC</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/opinion/op-ed/koreas-to-talk-peace/article23673873.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/todays-paper/tp-international/article23632982.ece/BINARY/thumbnail/22thkim-spromiGOR3RJNTJ4jpgjpg"
data-proxy-image="http://www.thehindu.com/todays-paper/tp-international/article23632982.ece/ALTERNATES/LANDSCAPE_100/22thkim-spromiGOR3RJNTJ4jpgjpg"
data-proxy-width=""
alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/opinion/op-ed/koreas-to-talk-peace/article23673873.ece">All you need to know: Koreas to talk peace</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/entertainment/movies/Poll-Is-the-Indian-film-industry-readying-for-a-MeToo-movement/article23671338.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/cities/Hyderabad/article23550808.ece/BINARY/thumbnail/16THNSMSRIREDDY"
data-proxy-image="http://www.thehindu.com/news/cities/Hyderabad/article23550808.ece/ALTERNATES/LANDSCAPE_100/16THNSMSRIREDDY"
data-proxy-width=""
alt="Anchor-turned-actor Sri Reddy with Tollywood junior artistes and women activists at a press conference in the city on Sunday."
title="Anchor-turned-actor Sri Reddy with Tollywood junior artistes and women activists at a press conference in the city on Sunday."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/entertainment/movies/Poll-Is-the-Indian-film-industry-readying-for-a-MeToo-movement/article23671338.ece">Poll: Is the Indian film industry readying for a #MeToo movement?</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/sci-tech/science/3-d-map-of-milky-way-to-revolutionise-astronomy/article23674064.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/sci-tech/science/article23674063.ece/BINARY/thumbnail/26TH-MILKYWAY"
data-proxy-image="http://www.thehindu.com/sci-tech/science/article23674063.ece/ALTERNATES/LANDSCAPE_100/26TH-MILKYWAY"
data-proxy-width=""
alt="Keen eye: Gaia’s all-sky view of the Milky Way, based on measurements of nearly 1.7 billion stars."
title="Keen eye: Gaia’s all-sky view of the Milky Way, based on measurements of nearly 1.7 billion stars."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/sci-tech/science/3-d-map-of-milky-way-to-revolutionise-astronomy/article23674064.ece">3-D map of Milky Way to ‘revolutionise astronomy’ </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/news/national/other-states/fulbright-scholar-sahitya-akademi-award-winner-to-be-assams-new-dgp/article23672199.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/national/other-states/article23672198.ece/BINARY/thumbnail/THNAKKULADHARSAIKIAHINDU1503201204"
data-proxy-image="http://www.thehindu.com/news/national/other-states/article23672198.ece/ALTERNATES/LANDSCAPE_100/THNAKKULADHARSAIKIAHINDU1503201204"
data-proxy-width=""
alt="Kuladhar Saikia, Additional Director General of Assam Police (Communication), in Guwahati."
title="Kuladhar Saikia, Additional Director General of Assam Police (Communication), in Guwahati."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/news/national/other-states/fulbright-scholar-sahitya-akademi-award-winner-to-be-assams-new-dgp/article23672199.ece">Fulbright scholar, Sahitya Akademi award winner to be Assam’s new DGP</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/sci-tech/agriculture/mediterranean-citrus-under-threat/article23674140.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/sci-tech/agriculture/article23674139.ece/BINARY/thumbnail/26TH-CITRUS"
data-proxy-image="http://www.thehindu.com/sci-tech/agriculture/article23674139.ece/ALTERNATES/LANDSCAPE_100/26TH-CITRUS"
data-proxy-width=""
alt="Bitter sign: Citrus fruits with greening disease at the French Agricultural Research Centre for International Development in Guadeloupe ."
title="Bitter sign: Citrus fruits with greening disease at the French Agricultural Research Centre for International Development in Guadeloupe ."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/sci-tech/agriculture/mediterranean-citrus-under-threat/article23674140.ece">Mediterranean citrus under threat </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/news/national/who-is-asaram-the-preacher-who-built-an-empire-of-10000-crore/article23667631.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/national/article23667630.ece/BINARY/thumbnail/ASARAM"
data-proxy-image="http://www.thehindu.com/news/national/article23667630.ece/ALTERNATES/LANDSCAPE_100/ASARAM"
data-proxy-width=""
alt="Supporters of Asaram celebrated Diwali in 2017 outside Central Jail in Jodhpur where he has been lodged."
title="Supporters of Asaram celebrated Diwali in 2017 outside Central Jail in Jodhpur where he has been lodged."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/news/national/who-is-asaram-the-preacher-who-built-an-empire-of-10000-crore/article23667631.ece">Who is Asaram, the preacher who built an empire of ₹10,000 crore </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/entertainment/bollywood-actors-speak-out-on-metoo/article23661913.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/entertainment/article23661911.ece/BINARY/thumbnail/25TH-APTE"
data-proxy-image="http://www.thehindu.com/entertainment/article23661911.ece/ALTERNATES/LANDSCAPE_100/25TH-APTE"
data-proxy-width=""
alt="Radhika Apte"
title="Radhika Apte"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/entertainment/bollywood-actors-speak-out-on-metoo/article23661913.ece">Bollywood actors voice concern about sexual harassment in industry </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/entertainment/movies/nfai-acquires-treasure-trove-of-16mm-films/article23671319.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/entertainment/movies/article23671317.ece/BINARY/thumbnail/IMG-20180425-WA0024"
data-proxy-image="http://www.thehindu.com/entertainment/movies/article23671317.ece/ALTERNATES/LANDSCAPE_100/IMG-20180425-WA0024"
data-proxy-width=""
alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/entertainment/movies/nfai-acquires-treasure-trove-of-16mm-films/article23671319.ece">NFAI acquires treasure-trove of 16mm films</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
$( document ).ready(function() {
$('.clic-slider:last').slick({
slidesToShow: 3,
vertical: true,
autoplay: false,
autoplaySpeed: 3000,
swipeToSlide: true,
prevArrow: '<div class="top-arrow"></div>',
nextArrow: '<div class="bottom-arrow"></div>',
responsive: [
{
breakpoint: 1023,
settings: {
slidesToShow: 3,
slidesToScroll: 1,
infinite: true,
dots: false,
vertical: false,
arrows: false,
variableWidth: true
}
}
// You can unslick at a given breakpoint now by adding:
// settings: "unslick"
// instead of a settings object
]
});
});
</script>
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_BTF01, publisher: thehindu -->
<div id="div-gpt-ad-1521628815528-5" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521628815528-5'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_BTF01, publisher: thehindu -->
<!-- Begin DFP : /22390678/Hindu_Desktop_ROS_BTF02, publisher: thehindu -->
<div id="div-gpt-ad-1521628815528-6" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521628815528-6'); });
}
</script>
</div>
<!-- End DFP : /22390678/Hindu_Desktop_ROS_BTF02, publisher: thehindu -->
</div>
</aside>
</div>
</div>
</section>
<script type="text/javascript">
$(document).ready(function () {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['aid'] = '23678442';
taiDataObject['pageTitle'] = 'Thirumalai Nayak Palace spruced up';
taiDataObject['pageUrl'] = 'http://www.thehindu.com/news/cities/Madurai/thirumalai-nayak-palace-spruced-up/article23678442.ece';
taiDataObject['pageName'] = 'madurai';
taiDataObject['pageCategory'] = '';
taiDataObject['sectionId'] = '208';
taiDataObject['share'] = '';
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'onload');
}
});
</script>
</div>
<div class="14842303 hidden-md hidden-xs hidden-sm ">
<script type="text/javascript">
new function(d) {
var adcode = "<!--Lotame Tracking -->" +
"<" + "script src=\"http://tags.crwdcntrl.net/c/7878/cc_af.js\" async><" + "/script>";
var writeOnDocument = true;
var skipOnDeviceValue = "[medium, small]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && (isDesktop || isLargeDesktop)) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && isTablet) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && isMobile) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script>
</div>
</div>
</div>
</div>
</header>
<section class=" " >
<div class="wf-placeholder"
data-loadURL="http://www.thehindu.com/wf.fragment/58ada13d-2921-4234-9b16-87992179c964"
data-elementwidth="1140"
data-skip-profiles="small"></div>
<div class="33_1x_StoryNextPopUp storyNextPopUp" id="storyNextPopUp">
<div class="SNextP3x1-container hidden-xs hidden-sm">
<button class="nextStoryClose">Close X</button>
<div class="story-card">
<a href="http://www.thehindu.com/news/cities/Madurai/pac-concludes-its-visit/article23678424.ece" class="story-card-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="SQUARE" data-device-variant=""
data-src-template="http://www.thehindu.com/news/cities/Madurai/article23678423.ece/BINARY/thumbnail/MA26RMD-COMMITTEE"
data-proxy-image="http://www.thehindu.com/news/cities/Madurai/article23678423.ece/ALTERNATES/SQUARE_215/MA26RMD-COMMITTEE"
data-proxy-width=""
alt=""
title="Members of Public Accounts Committee of Tamil Nadu Assembly inspecting reverse osmosis plant at Perungulam near Ramanathapuram on Wednesday."
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="story-card-news">
<span class="story-card-heading">
<a class="SNextP3x1-next-story yellow-color" href="http://www.thehindu.com/news/cities/Madurai/pac-concludes-its-visit/article23678424.ece">Next Story &raquo;</a>
</span>
<a href="http://www.thehindu.com/news/cities/Madurai/pac-concludes-its-visit/article23678424.ece" class="story-card-news-text">
PAC concludes its visit
</a>
</div>
</div>
</div>
</div>
<script>
$( document ).ready(function() {
$( "div#storyNextPopUp .nextStoryClose" ).click(function() {
$( "div#storyNextPopUp .story-card" ).toggle( "fast" );
$(this).text(function(i, text){
return text === "view next story" ? "close x" : "view next story";
});
});
});
</script>
<!-- this marks the end of articles -->
<div class="special-end-mark"></div>
<div class="container">
<div class="full-width-add-footer250 hidden-xs hidden-sm">
</div>
</div>
</section>
<footer class=" " >
<div id="popup-menu"
class="js-menu">
<!-- POPUP MENU TOP AREA -->
<div class="menu-top">
<div class="container clear">
<div class="menu-icon">
<a href="javascript:void(0)" id="" class="close menu-close focus">
<i class="icon"></i>
</a>
</div>
<a href="javascript:void(0)" class="close menu-close close-top">CLOSE THIS MENU</a>
</div>
<!-- AFTER SEARCH FUNCTIONALITY IMPLEMENTED -->
<div class="popup-search-bar hidden-sm hidden-md hidden-lg">
<div class="ps-sub-container">
<form action="http://www.thehindu.com/search/">	<input type="text" class="popup-input search-input" placeholder="Search here" name="q" required></input>
<span class="popup-remove-text clear-button" style="display:none;"></span>
<button class="popup-search">
<i class="fa fa-search"></i>
</button>
</form>
</div>
</div>
<div class="trading-menu clear">
<div class="container clear">
<span class="trending-sticky-menu">TRENDING TODAY</span>
</div>
<ul>
<li>
<a href="http://www.thehindu.com/news/cities/chennai/" >
Chennai
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Hyderabad/" >
Hyderabad
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/bangalore/" >
Bengaluru
</a>
</li>
<li>
<a href="http://www.thehindu.com/videos/" >
Videos
</a>
</li>
<li>
<a href="http://www.thehindu.com/entertainment/" >
Entertainment
</a>
</li>
</ul>
</div>
</div>
<!-- main menu -->
<div class="containerd clear popup-menu-blue">
<div class="popup-menu clear">
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="http://www.thehindu.com/todays-paper/" >
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/" target="" >
ePaper
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/" >
News
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/news/national/" >
National
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/international/" >
International
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/news/states/" >
States
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/news/national/andhra-pradesh/" >
Andhra Pradesh
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/karnataka/" >
Karnataka
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/kerala/" >
Kerala
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/tamil-nadu/" >
Tamil Nadu
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/telangana/" >
Telangana
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/other-states/" >
Other States
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/business/" >
Business
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/business/agri-business/" >
Agri-Business
</a>
</li>
<li>
<a href="http://www.thehindu.com/business/Industry/" >
Industry
</a>
</li>
<li>
<a href="http://www.thehindu.com/business/Economy/" >
Economy
</a>
</li>
<li>
<a href="http://www.thehindu.com/business/markets/" >
Markets
</a>
</li>
<li>
<a href="http://www.thehindu.com/business/budget/" >
Budget
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/real-estate/" >
Real Estate
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="http://www.thehindu.com/news/cities/" >
Cities
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/news/cities/bangalore/" >
Bengaluru
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/chennai/" >
Chennai
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Coimbatore/" >
Coimbatore
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Delhi/" >
Delhi
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Hyderabad/" >
Hyderabad
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Kochi/" >
Kochi
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/kolkata/" >
Kolkata
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/mumbai/" >
Mumbai
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/kozhikode/" >
Kozhikode
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Madurai/" >
Madurai
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Mangalore/" >
Mangaluru
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/puducherry/" >
Puducherry
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Thiruvananthapuram/" >
Thiruvananthapuram
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Tiruchirapalli/" >
Tiruchirapalli
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Vijayawada/" >
Vijayawada
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Visakhapatnam/" >
Visakhapatnam
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/elections/" >
Elections
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/elections/karnataka-2018/" >
Karnataka 2018
</a>
</li>
<li>
<a href="http://www.thehindu.com/elections/meghalaya-2018/" >
Meghalaya 2018
</a>
</li>
<li>
<a href="http://www.thehindu.com/elections/nagaland-2018/" >
Nagaland 2018
</a>
</li>
<li>
<a href="http://www.thehindu.com/elections/tripura-2018/" >
Tripura 2018
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="http://www.thehindu.com/opinion/" >
Opinion
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="http://www.thehindu.com/opinion/lead/" >
Lead
</a>
</li>
<li>
<a href="http://www.thehindu.com/opinion/op-ed/" >
Comment
</a>
</li>
<li>
<a href="http://www.thehindu.com/opinion/columns/" >
Columns
</a>
</li>
<li>
<a href="http://www.thehindu.com/opinion/interview/" >
Interview
</a>
</li>
<li>
<a href="http://www.thehindu.com/opinion/cartoon/" >
Cartoon
</a>
</li>
<li>
<a href="http://www.thehindu.com/opinion/open-page/" >
Open Page
</a>
</li>
<li>
<a href="http://www.thehindu.com/opinion/Readers-Editor/" >
Readers&#039; Editor
</a>
</li>
<li>
<a href="http://www.thehindu.com/opinion/letters/" >
Letters
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/sport/" >
Sport
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/sport/athletics/" >
Athletics
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/cricket/" >
Cricket
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/football/" >
Football
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/hockey/" >
Hockey
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/motorsport/" >
Motorsport
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/other-sports/" >
Other Sports
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/races/" >
Races
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/tennis/" >
Tennis
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="http://www.thehindu.com/entertainment/" >
Entertainment
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/entertainment/art/" >
Art
</a>
</li>
<li>
<a href="http://www.thehindu.com/entertainment/dance/" >
Dance
</a>
</li>
<li>
<a href="http://www.thehindu.com/entertainment/movies/" >
Movies
</a>
</li>
<li>
<a href="http://www.thehindu.com/entertainment/music/" >
Music
</a>
</li>
<li>
<a href="http://www.thehindu.com/entertainment/reviews/" >
Reviews
</a>
</li>
<li>
<a href="http://www.thehindu.com/entertainment/theatre/" >
Theatre
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/society/" >
Society
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/society/faith/" >
Faith
</a>
</li>
<li>
<a href="http://www.thehindu.com/society/history-and-culture/" >
History &amp; Culture
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/books/" >
Books
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/books/books-reviews/" >
Reviews
</a>
</li>
<li>
<a href="http://www.thehindu.com/books/books-authors/" >
Authors
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/children/" >
Children
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="http://www.thehindu.com/life-and-style/" >
Life &amp; Style
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/life-and-style/fashion/" >
Fashion
</a>
</li>
<li>
<a href="http://www.thehindu.com/life-and-style/fitness/" >
Fitness
</a>
</li>
<li>
<a href="http://www.thehindu.com/life-and-style/food/" >
Food
</a>
</li>
<li>
<a href="http://www.thehindu.com/life-and-style/motoring/" >
Motoring
</a>
</li>
<li>
<a href="http://www.thehindu.com/life-and-style/travel/" >
Travel
</a>
</li>
<li>
<a href="http://www.thehindu.com/life-and-style/homes-and-gardens/" >
Homes and gardens
</a>
</li>
<li>
<a href="http://www.thehindu.com/life-and-style/luxury/" >
Luxury
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/sci-tech/technology/gadgets/" >
Gadgets
</a>
</li>
<li>
<a href="http://www.thehindu.com/sci-tech/technology/internet/" >
Internet
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/sci-tech/" >
Sci-Tech
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/sci-tech/science/" >
Science
</a>
</li>
<li>
<a href="http://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
</li>
<li>
<a href="http://www.thehindu.com/sci-tech/health/" >
Health
</a>
</li>
<li>
<a href="http://www.thehindu.com/sci-tech/agriculture/" >
Agriculture
</a>
</li>
<li>
<a href="http://www.thehindu.com/sci-tech/energy-and-environment/" >
Environment
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="http://www.thehindu.com/education/" >
Education
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/education/careers/" >
Careers
</a>
</li>
<li>
<a href="http://www.thehindu.com/education/colleges/" >
Colleges
</a>
</li>
<li>
<a href="http://www.thehindu.com/education/schools/" >
Schools
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/multimedia/" >
Multimedia
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/photos/" >
Photos
</a>
</li>
<li>
<a href="http://www.thehindu.com/videos/" >
Videos
</a>
</li>
<li>
<a href="http://www.thehindu.com/podcast/" >
Podcast
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/data/" >
Data
</a>
</li>
<li>
<a href="http://www.thehindu.com/specials/" >
Specials
</a>
</li>
<li>
<a href="http://www.thehindu.com/crossword/" >
Crossword
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/resources/" >
Resources
</a>
</li>
<li>
<a href="http://www.thehindu.com/Tags/" >
Tags
</a>
</li>
<li>
<a href="http://www.thehindu.com/thread/" >
thREAD
</a>
</li>
<li>
<a href="http://www.thehindu.com/theatre-fest/" >
Theatre - Fest
</a>
</li>
<li>
<a href="http://www.thehindu.com/november-fest/" >
November Fest
</a>
</li>
<li>
<a href="http://www.thehindu.com/lit-for-life/" >
Lit for Life
</a>
</li>
</ul>
</div>
<div class="other-menu clear">
<ul class="menu">
<li>
<a href="http://www.thehindu.com/archive/" >
Archive
</a>
</li>
<li>
<a href="http://www.thehindu.com/classifieds/" >
Classifieds
</a>
</li>
<li>
<a href="http://www.thehindu.com/ebooks/" >
eBooks
</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="" >
Subscribe
</a>
</li>
<li>
<a href="http://www.thehindu.com/social/" >
Social
</a>
</li>
<li>
<a href="http://www.thehindu.com/aboutus/" >
About Us
</a>
</li>
</ul>
<ul class="socialize">
<li>
<span>CONNECT WITH US</span>
</li>
<li>
<a href="https://www.facebook.com/thehindu" title="Facebook" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a href="https://twitter.com/The_Hindu" title="Twitter!" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/the-hindu" title="Linkdin" target="_blank">
<i class="fa fa-linkedin"></i>
</a>
</li>
<li>
<a href="https://instagram.com/the_hindu/?ref=badge" title="Instagram" target="_blank">
<i class="fa fa-instagram"></i>
</a>
</li>
</ul>
</div>
<div class="popup-menu-blue-close clear">
<div style="margin-right:25px;">
<a href="javascript:void(0)" class="close menu-close popup-bottom-close right">
<i class="close-icon"></i>
CLOSE THIS MENU
</a>
</div>
</div>
</div>
</div>
<div class="container">
<section id="GA-tracking-bottom"
class="header-top footer-menu clear">
<!-- [Socialize] -->
<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/the-hindu" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><<a target="_blank" href="http://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="http://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com/home/directsubscription/?utm_source=Thehindu.com&utm_medium=MotherDomain&utm_campaign=TheHindu" class="ePaper" title="ePaper">ePaper</a></li>
<!-- <li><a href="https://epaper.thehindu.com/?utm_source=Thehindu.com&utm_medium=MotherDomain&utm_campaign=TheHindu" class="user" title="ePaper"><i class="fa fa-newspaper-o"></i></a></li> -->
</ul>
</div>
<!-- [/Socialize] -->
<div class="footer-logo">
<a href="http://www.thehindu.com/">
<img src="http://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png" alt="Return to frontpage">
</a>
</div>
<div class="search-block hidden-xs hidden-sm">
<form action="http://www.thehindu.com/search/">	<input type="text" data-type="search" placeholder="Search here"
name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">	<button class="fa fa-search search-selection-icon"
style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
</section>
<nav class="navbar footer-main-menu clear hidden-xs " role="navigation" >
<div id="main-menu"
>
<ul class=" hidden-xs">
<li class="">
<a href="http://www.thehindu.com/">
Home
</a>
</li>
<li class="active">
<a href="http://www.thehindu.com/news/">
News
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/opinion/">
Opinion
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/business/">
Business
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/sport/">
Sport
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/sci-tech/science/">
Science
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/entertainment/">
Entertainment
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/life-and-style/">
Life &amp; Style
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/society/">
Society
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/thread/">
thREAD
</a>
</li>
</ul>
</div>
</nav>
<nav class="navbar footer-sub-menues " role="navigation" >
<div class="the-sites clear">
<span class="footer-nav-heading blue-color hidden-xs">THE SITE</span>
<ul class=" nav navbar-nav">
<li class="">
<a href="http://www.thehindu.com/aboutus/">
About Us
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/termsofuse/">
Terms of Use
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/privacypolicy/">
Privacy Policy
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/contacts/">
Contacts
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/archive/">
Archive
</a>
</li>
<li class="">
<a href="http://www.thehindugroup.in/subscribe/" target="">
Subscribe
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/rssfeeds/">
Rss Feeds
</a>
</li>
</ul>
</div>
<div class="group-sites clear hidden-xs">
<span class="footer-nav-heading blue-color hidden-xs">GROUP SITES</span>
<ul class=" nav navbar-nav">
<li class="">
<a href="http://www.thehindu.com/" target="">
The Hindu
</a>
</li>
<li class="">
<a href="http://tamil.thehindu.com/" target="">
தி இந்து
</a>
</li>
<li class="">
<a href="http://www.thehindubusinessline.com/" target="">
Business Line
</a>
</li>
<li class="">
<a href="http://www.bloncampus.com/" target="">
BL on Campus
</a>
</li>
<li class="">
<a href="http://www.sportstarlive.com/" target="">
Sportstarlive
</a>
</li>
<li class="">
<a href="http://www.frontline.in/" target="">
Frontline
</a>
</li>
<li class="">
<a href="http://www.thehinducentre.com/" target="">
The Hindu Centre
</a>
</li>
<li class="">
<a href="https://roofandfloor.com/?utm_source=thehindu&utm_medium=referral&utm_campaign=Internal-Marketing" target="">
RoofandFloor
</a>
</li>
<li class="">
<a href="https://steptest.in/" target="">
STEP
</a>
</li>
<li class="">
<a href="http://www.youngworldclub.com/" target="">
Young World Club
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/publications/" target="">
Publications
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/ebooks/" target="">
eBooks
</a>
</li>
<li class="">
<a href="https://www.thehinduimages.com/" target="">
Images
</a>
</li>
<li class="">
<a href="http://www.thehinduclassifieds.in/" target="">
Classifieds
</a>
</li>
</ul>
</div>
<div class="comment-to clear hidden-xs">
<span class="footer-nav-heading blue-color">Send your feedback to:</span>
<a href="mailto:web.thehindu@thehindu.co.in">web.thehindu@thehindu.co.in</a>Copyright© 2018, The Hindu
</div>
<div class="back-top" style="display: block;"><a href="#top"><i class="fa fa-angle-up"></i></a></div>
</nav>
<nav class="navbar navbar-default " role="navigation" >
<ul class="nav navbar-nav ">
</ul>
</nav>
</div>
<script type="text/javascript">
if (isDesktop || isLargeDesktop) {
ws_ref = document.createElement('script');
ws_ref.setAttribute("type", "text/javascript");
ws_ref.setAttribute("src", "//cdn.moengage.com/webpush/moe_webSdk.min.latest.js");
document.getElementsByTagName("head")[0].appendChild(ws_ref);
var resolvers = {};
var js_promise = new Promise(function(resolve, reject) {
resolvers['js_resolver'] = resolve
});
ws_ref.onload = function() {
resolvers['js_resolver']()
}
js_promise.then(function() {
Moengage = moe({
app_id: "J1W9LOVZZM69GGDZEUXUP6B9",
debug_logs: 0
});
});
window.addEventListener("MOE_OPT_IN", function(e) {
if (e.detail == "opt_in_shown") {
ga('send', 'event', "Hard Notification", "popup", "View");
} else if (e.detail == "opt_in_allowed") {
ga('send', 'event', "Hard Notification", "click", "Allow");
} else if (e.detail == "opt_in_blocked") {
ga('send', 'event', "Hard Notification", "click", "Block");
} else if (e.detail == "opt_in_dismissed") {
ga('send', 'event', "Hard Notification", "click", "Dismiss");
} else if (e.detail == "soft_ask_shown") {
ga('send', 'event', "Soft Notification", "popup", "View");
} else if (e.detail == "soft_ask_allowed") {
updatePushNotification(e.detail);
ga('send', 'event', "Soft Notification", "click", "Allow");
} else if (e.detail == "soft_ask_closed") {
ga('send', 'event', "Soft Notification", "click", "Close");
}
});
$(function() {
$(document.body).on("mouseup", "#moe-push-div button.btn-1", function() {
ga('send', 'event', "Soft Notification", "click", "No Thanks");
});
});
$(document).ready(function(e) {
updatePushNotification('on_page_ready');
});
function updatePushNotification(eventName) {
if (hinduStore.lsSupport()) {
if ('soft_ask_allowed' == eventName) {
$('div.moe-push-class .segmentation-list input[type=checkbox]').each(function(index) {
var name = $(this).prop("name");
if ($(this).prop("checked")) {
$('.notification-link .segmentation-list input[name=' + name + ']').prop('checked', true);
Moengage.add_user_attribute("segment_" + name, true);
segmentationGATracking(1, $(this));
} else {
segmentationGATracking(0, $(this));
}
});
$('.notification-link').fadeIn();
} else {
var moengage_data = localStorage.getItem("moengage_data");
if (moengage_data) {
var user_attr = JSON.parse(moengage_data).user_attr;
var opted_segmented_notification = false;
if (user_attr['Web Push Preference'] === 'granted') {
$('.notification-link').fadeIn();
$('.notification-link .segmentation-list input[type=checkbox]').each(function(index) {
var name = $(this).prop("name");
var segment = user_attr['segment_' + name];
if (segment === true) {
opted_segmented_notification = true;
$(this).prop("checked", true);
}
});
if (!opted_segmented_notification) {
$('.notification-link .notification-tip-holder').fadeIn();
setTimeout(function() {
$('.notification-link .notification-tip-holder').fadeOut();
}, 30000);
}
}
}
$('.notification-link .fa.fa-bell').click(function(e) {
$('.notification-link .notification-tip-holder').fadeOut();
$('.notification-link .update.notification-wrapper').toggle();
}).mouseover(function(e) {
$('.notification-link .notification-tip-holder').fadeIn();
}).mouseout(function(e) {
$('.notification-link .notification-tip-holder').fadeOut();
});
$('.notification-link span#close').click(function(e) {
$('.notification-link .update.notification-wrapper').fadeOut();
});
$('.notification-link button.btn-2').click(function(e) {
$('.notification-link .segmentation-list input[type=checkbox]').each(function(index) {
var moengage_data = localStorage.getItem("moengage_data");
var user_attr = JSON.parse(moengage_data).user_attr;
if (moengage_data) {
var name = $(this).prop("name");
var segment = user_attr['segment_' + name];
if (segment === true) {
if (!$(this).prop("checked")) {
Moengage.add_user_attribute("segment_" + name, false);
segmentationGATracking(2, $(this));
}
} else if (segment === false) {
if ($(this).prop("checked")) {
Moengage.add_user_attribute("segment_" + name, true);
segmentationGATracking(1, $(this));
}
} else {
if ($(this).prop("checked")) {
Moengage.add_user_attribute("segment_" + name, true);
segmentationGATracking(1, $(this));
} else {
segmentationGATracking(0, $(this));
}
}
}
$('.notification-link .update.notification-wrapper').fadeOut();
});
});
}
} else {
// For IE
$('.notification-link').remove();
}
}
}
function segmentationGATracking(action, input) {
var eventAction = "";
if (0 === action) {
eventAction = "undecided";
} else if (1 === action) {
eventAction = "subscribe";
} else if (2 === action) {
eventAction = "un-subscribe";
}
var label = $(input).closest('label').text();
ga('send', 'event', "Segmented Notification", eventAction, label);
}
</script>
<!-- mCanvas Site Code Starts Here (Required) -->
<script type="text/javascript">
if (isMobile) {
(function(){
var param = {
"pk": "vbv80",
"aduid": 112
};
var d=top.document,s=d.createElement("script"),u=[],p;param.u=d.location.href;param.ref=d.referrer;param.phR=Math.random()+"_"+(new Date).getTime();for(p in param)if(param.hasOwnProperty(p))u.push(p+"="+encodeURIComponent(param[p]));s.src="//ic.ph.affinity.com/init.js?"+u.join("&");s.type="text/javascript";d.getElementsByTagName("head")[0].appendChild(s);
})();
}
</script>
<!-- Sticky Script Start -->
<script type='text/javascript'>
eagerLoading();
$(function(){
if((isDesktop || isLargeDesktop) && location.href.match(/article[\d]*.ece/) ){
var refernode = $("aside > .row >div:last-child .stickyads");
var fixedcssSelector = refernode.children("iframe,ins"); var parentnode = $('.article-cont > .row >.col-xs-12');
var topOffset=60;
var bottomOffset=25;
var leftOffset=0;
var rightOffset=10;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
window.addEventListener("scroll", function(){fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)});
}
}
});
<!-- remove it in next deployment-->
$(function(){
var lazyHandler1 = function(event, slick, currentSlide , nextSlide){
$(slick.$list.context).find("img.lazy[src*='/static/']").lazyload();
if($(slick.$list.context).find("img.lazy[src*='/static/']").length == 0){	$(slick.$list.context).unbind("beforeChange",lazyHandler1); }
};
$(".slick-slider").on('beforeChange',lazyHandler1 );});
</script>
<!-- Sticky Script End-->
<style>
.stickyads{width:300px;height:250px;}
</style>
<script>
$( document ).ready(function() {
$("img.lazy").lazyload();
});
<!---GA tracker for social media - start -->
$(document).ready(function () {
$("#GA-tracking-top .fb").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Facebook');
return true;
});
$("#GA-tracking-bottom .fb").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Facebook');
return true;
});
$("#GA-tracking-top .tw").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link twitter');
return true;
});
$("#GA-tracking-bottom .tw").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link twitter');
return true;
});
$("#GA-tracking-top .in").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link linkedin');
return true;
});
$("#GA-tracking-bottom .in").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link linkedin');
return true;
});
$("#GA-tracking-top .ins").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Instagram');
return true;
});
$("#GA-tracking-bottom .ins").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Instagram');
return true;
});
$("#GA-tracking-top .news").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link newsletter');
return true;
});
$("#GA-tracking-bottom .news").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link newsletter');
return true;
});
$("#GA-tracking-top .androidos").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Android & iOS');
return true;
});
$("#GA-tracking-bottom .androidos").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Android & iOS');
return true;
});
$("#GA-tracking-top .ePaper").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link epaper');
return true;
});
$("#GA-tracking-bottom .ePaper").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link epaper');
return true;
});
$('*[id^="content-body"] p a').click(function () {
ga('send', 'event', 'Inline Links', 'Inline Links Click', 'Inline Link');
return true;
});
$("._hoverrDone div.also-view-container .also-view-img-,.article-topics-container .topic-1").click(function () {
ga('send', 'event', 'More-In Links', 'More-In Links Click', 'More In');
return true;
});
$('*[id^="content-body"] .also-view-text-cont p').click(function () {
ga('send', 'event', 'Also-Read Links', 'Also-Read Links Click', 'Also Read');
return true;
});
$(".artNL .nl-submit").click(function () {
ga('send','event','Article Bottom','NewsletterClick_Article Bottom','NewsletterCallToAction_ArticleBottom')
return true;
});
$(".NLemail .nl-submit").click(function () {
ga('send','event','Newsletter_Headerlanding','NewsletterClick_Headerlanding ','NewsletterCallToAction_Headerlanding')
return true;
});
$("#GA-tracking-top .usernews").click(function () {
ga('send','event','Newsletter_Top_Header','NewsletterClick_Header ','NewsletterCallToAction_Headernewsletter')
return true;
});
$(".hpNL .nl-submit").click(function () {
ga('send','event','Subscription Widget Home Page','NewsletterClick_WidgetHomepage ','NewsletterCallToAction_WidgetHomepage')
return true;
});
$("#stickyfooterarticle .fooeterarticleswrapper a").click(function () {
ga('send','event','Footer Sticky','FooterSticky_Article Bottom','FooterStickyCallToAction_ArticleBottom')
return true;
});
});
<!---GA tracker for social media - end -->
</script>
<div class="wf-placeholder"
data-loadURL="http://www.thehindu.com/news/cities/Madurai/thirumalai-nayak-palace-spruced-up/article23678442.ece/wf.fragment/cbd5ec58-1a14-476c-b92a-f3c295ad9b7b"
data-elementwidth="1140"
data-skip-profiles="xlarge,large,medium"></div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=208&contextPath=16-157-170-208-&pubId=2&cat=&meta=read-story&objId=23678442&type=article&title=Thirumalai+Nayak+Palace+spruced+up&url=http%3a%2f%2fwww.thehindu.com%2fnews%2fcities%2fMadurai%2fthirumalai-nayak-palace-spruced-up%2farticle23678442.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://www.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=208&amp;contextPath=16-157-170-208-&amp;pubId=2&amp;cat=&amp;meta=read-story&amp;objId=23678442&amp;type=article&amp;title=Thirumalai+Nayak+Palace+spruced+up&amp;url=http%3a%2f%2fwww.thehindu.com%2fnews%2fcities%2fMadurai%2fthirumalai-nayak-palace-spruced-up%2farticle23678442.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js" ></script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<!-- custom mordenizr, can be changed if required by cms. We are currently only using no-csscolumn. Later we may need to use other elements also
<script src="http://www.thehindu.com/static/js/modernizr.js"></script>-->
<script type="text/javascript" src="http://www.thehindu.com/static/js/wf-site.min.js"></script>
<script>
(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<script src="http://www.thehindu.com/static/js/plug-in.min.js"></script>
<script src="http://www.thehindu.com/static/theme/default/base/js/theme.min.js"></script> <script type="text/javascript" src="http://tai.thehindu.com/feeder/js/feed.js"></script>
<!-- User Data Capture start -->
<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'TRC-J3AFTO'});
})(window, document, 'taiDataLayer', 'TRC-J3AFTO');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
var taiDataObject = {
msisdn:'',
productId: 'thehindu',
uid: '',
skuid: '',
aid: '',
geo: '',
pageTitle: '',
pageUrl: '',
etime: '',
search: '',
share: '',
pageName: '',
pageCategory: '',
sectionId: '', };
</script>
<!-- User Data Capture end -->
<script type="text/javascript">
$(document).ready(function () {
if(typeof sendTaiData !== "undefined" ) {
$('form').submit(function(){
if($(this).attr('action').indexOf("search") > 0) {
var searchText = $(this).find('input').val().trim();
if("" !== searchText ) {
taiDataObject['share'] = '';
taiDataObject['search'] = searchText;	taiDataObject['etime'] = "" + new Date().getTime();	taiData.push(taiDataObject);
sendTaiData(taiData, 'search');
}
}
});	}	});
</script>
<script>
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(){
$(document).on("articleSocialShareReady", function(event, data) {
var font_key = "article_font_id";
$(data).find(".edite-text-cont").on("click", " a:not(.active)", function(e){
var prevActiveId = $(".edite-text-cont a.active").attr('id');
$(".article-cont").removeClass( $("a#"+prevActiveId).data('parent-class') ).addClass( $(this).data('parent-class') );
hinduStore.save(font_key, $(this).attr('id'), 1);
$(".edite-text-cont a").removeClass('active');
$(".edite-text-cont a#" + $(this).attr('id')).addClass('active');
});
var tmpObj = hinduStore.get(font_key);
if(!tmpObj){
tmpObj = "medium";
} else {
tmpObj = tmpObj.value;
}
$(data).find(".edite-text-cont a#" + tmpObj).click();
});
});
</script>
<script>
$(document).ready(function(){
$('.share-more-icon').on('click', function() {
$(this).next('.share-more').slideToggle();
});
$('.close-share-more').on('click', function() {
$(this).parent('.share-more').slideToggle();
});
});	</script>
<script>
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share:last li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(".jscroll-inner>.active .articlepage").data("artid") + "-" + targetClass;
openShareLink(articleShareData[id]);
}
}
});
});
// pointing sticky share click to article share click.
$("ul.aricle-sticky-share li a").on('click',function(e){
var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {
$(".jscroll-inner>.active .articlepage ul.aricle-share li a i." + targetClass).parent('a').click();
}
});
function openShareLink(pLink, target) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
});
</script>
<script>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</script>
<script>
function publist(item) {
url = "http://www.thehindu.com/";
id = "2";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script>
var VUUKLE_CONFIG = {
apiKey: "432081eb-6e8e-4abc-a88f-ca5357aa7244",
articleId: "23678442", title:" Thirumalai Nayak Palace spruced up",
language:"en",
endlessMode: true,
comments:{ countToLoad: 1,
maxChars:1000 },
color:"1f57a5",
tags: "news,cities,Madurai"
};
</script>
<script type="text/javascript" src="https://cdn.vuukle.com/platform.js"></script>
<script>
window.newVuukleWidgets({
elementsIndex: '23678442',
articleId: 23678442,
title: ' Thirumalai Nayak Palace spruced up',
tags: 'news,cities,Madurai',
commentingClosed:false,
url: 'http://www.thehindu.com/news/cities/Madurai/thirumalai-nayak-palace-spruced-up/article23678442.ece'
});
</script>
<script>
$('iframe').ready(function(){
setTimeout(function(){ var fillerList = "14664883#widget_viewPicker,14664882#widget_viewPicker,14664881#widget_viewPicker,14664880#widget_viewPicker";
var fillerArray = fillerList.split(",");
if(fillerList) {
var count = 0;
$("aside .add:visible").each(function(indx) {
if($(this).find('iframe').height() == 0) {
$(this).css({'margin-bottom': '0px','height':'0px'});	}
});
if(count > 0){
WFLazyLoader.loadFragment();
}
}
}, 1000);
});
</script>
<div class="overlay-screen"></div>
<!-- Load Facebook SDK for JavaScript -->
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- Load Twitter widget -->
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.async = true;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</body>
</html>
