<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Dia Mirza's eco-warrior stance - The Hindu
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Dia Mirza's eco-warrior stance"/>
<meta name="description" content="Actor Dia Mirza sees 2018 as the year the world will wake up to the link between living a planet-friendly life and health"/>
<meta name="robots" content="index, follow"/>
<meta name="fragment" content="!">
<meta name="keywords" content="health, green"/>
<meta name="news_keywords" content="health, green"/>
<meta name="publish-date" content="2018-01-01T11:19:54+05:30"/>
<meta name="created-date" content="2018-01-01T11:19:54+05:30"/>
<meta name="modified-date" content="2018-01-01T12:39:52+05:30"/>
<meta name="twitter:creator" content="Shilpi Madan">
<meta name="twitter:title" content="Dia Mirza's eco-warrior stance">
<meta name="twitter:description" content="Actor Dia Mirza sees 2018 as the year the world will wake up to the link between living a planet-friendly life and health">
<meta name="twitter:image" content="http://www.thehindu.com/life-and-style/fitness/article22342180.ece/ALTERNATES/LANDSCAPE_615/01WKPg1-8">
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@The_Hindu"/>
<meta name="twitter:domain" content="thehindu.com"/>
<meta name="twitter:app:name:ipad" content="The Hindu"/>
<meta name="twitter:app:name:googleplay" content="The Hindu (Official App)"/>
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu"/>
<meta name="twitter:app:name:iphone" content="The Hindu for iPhone"/>
<meta name="twitter:app:id:iphone" content="771672321"/>
<meta name="apple-itunes-app" content="app-id=584786636"/>
<meta name="google-play-app" content="app-id=com.mobstac.thehindu"/>
<meta property="fb:app_id" content="137450626398044"/>
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu"/>
<meta property="og:url" content="http://www.thehindu.com/life-and-style/fitness/green-lantern/article22342183.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dia Mirza's eco-warrior stance" />
<meta property="og:description" content="Actor Dia Mirza sees 2018 as the year the world will wake up to the link between living a planet-friendly life and health" />
<meta property="og:image" content="http://www.thehindu.com/life-and-style/fitness/article22342180.ece/ALTERNATES/LANDSCAPE_615/01WKPg1-8" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta property="article:author" content="Shilpi Madan"/>
<meta property="article:tag" content="health" />
<meta property="article:tag" content="green" />
<meta property="article:section" content="Fitness"/>
<script type="application/ld+json">
[{
"@context": "http://schema.org",
"mainEntityOfPage":{
"@type":"WebPage",
"@id":"http://www.thehindu.com/life-and-style/fitness/green-lantern/article22342183.ece"
},
"@type": "NewsArticle",
"name": "The Hindu",
"url": "http://www.thehindu.com/life-and-style/fitness/green-lantern/article22342183.ece",
"headline": "Dia Mirza's eco-warrior stance",
"author": "Shilpi Madan",
"description": "Actor Dia Mirza sees 2018 as the year the world will wake up to the link between living a planet-friendly life and health", "datePublished": "2018-01-01T12:39:52+05:30",
"dateModified": "2018-01-01T12:39:52+05:30",
"image":{
"@context": "http://schema.org",
"@type": "ImageObject",
"width": "100px",
"height": "100px",
"url":"http://www.thehindu.com/life-and-style/fitness/article22342180.ece/ALTERNATES/SQUARE_100/01WKPg1-8"
},
"publisher":{
"@context": "http://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "http://schema.org",
"@type": "ImageObject",
"width": "100px",
"height": "100px",
"url": "http://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"http://www.thehindu.com/"
}}]
</script>
<link href="//d8.zedo.com" rel="dns-prefetch">
<link href="//d8.zedo.com" rel="preconnect">
<link href="http://www.thehindu.com/" rel="dns-prefetch">
<link href="http://www.thehindu.com/" rel="preconnect">
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="prefetch" href="http://d8.zedo.com/jsc/d8/fo.js" as="script">
<link rel="shortcut icon" type="image/x-icon" href="http://www.thehindu.com/thfavicon.ico"/>
<link rel="icon" type="image/ico" href="http://www.thehindu.com/thfavicon.ico"/>
<link rel="apple-touch-icon" href="http://www.thehindu.com/thapple-touch-icon.png"/>
<link rel="apple-touch-icon-precomposed" href="http://www.thehindu.com/thapple-touch-icon-precomposed.png"/>
<link rel="amphtml" href="http://www.thehindu.com/life-and-style/fitness/green-lantern/article22342183.ece/amp/">
<link rel="canonical" href="http://www.thehindu.com/life-and-style/fitness/green-lantern/article22342183.ece"/>
<link href="http://www.thehindu.com/static/theme/default/base/css/default-base.5bedf602207030c59259903cdba49965.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="http://www.thehindu.com/static/css/print.min.css" media="print"/>
<script>(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.thehindu.com/";
/* Client-side device detection */
var WFClientTypeDef = {"medium":"(min-width: 768px) and (max-width: 1023px)","xlarge":"(min-width: 1600px)","large":"(min-width: 1024px) and (max-width: 1599px)","small":"(max-width: 767px)"};
var imageSizes = [80, 100, 115, 155, 170, 215, 230, 240, 300, 320, 355, 435, 460, 480, 615, 660, 730, 810, 960, 1080, 1140];
var isMobile=false;
var isTablet=false;
var isDesktop=false;
var isLargeDesktop=false;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
isLargeDesktop=true; break;
case "large":
isDesktop=true;
break;
case "medium":
isTablet=true; break;
case "small":
isMobile=true;
break;
}
break;
}
}
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<!--[if lt IE 9]>
<script src="http://www.thehindu.com/static/js/html5shiv.js"></script>
<script src="http://www.thehindu.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript"> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=11398210&cv=2.0&cj=1" /></noscript>
<script type="text/javascript">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (isDesktop || isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && isMobile){return false;}	return true;	}
var fillerList = "14664883#widget_viewPicker,14664882#widget_viewPicker,14664881#widget_viewPicker,14664880#widget_viewPicker";
var fillerArray = fillerList.split(",");
function loadTag(selector, fo_tag, skipOnDevice, content_width, content_height) {
if(isDesktop) {
fo_tag = fo_tag.replace("zflag_kw", "zflag_kw_test");
}
if(isDeviceEnabled(skipOnDevice)) {
document.getElementById(selector).style.width = content_width + "px";
document.getElementById(selector).style.height = content_height + "px";
var iframeId = "ifrm_"+selector;
var html = '<style type="text/css">*{ margin:0px; }</style> <scr' +'ipt type="text/javascript">'+fo_tag+'</scr' +'ipt>';
html += '<scr' +'ipt type="text/javascript" src="http://z1.zedo.com/jsc/d8/fo.js"></scr' +'ipt>';
var _iframe = document.createElement('iframe');
_iframe.name="zedoLaterloadframe";
_iframe.id=iframeId;
_iframe.frameBorder=0;
_iframe.scrolling="no";
_iframe.allowTransparency="true";
_iframe.width=content_width;
_iframe.height=content_height;
_iframe.setAttribute('allowFullScreen', '');
document.getElementById(selector).appendChild(_iframe);
document.getElementById(iframeId).onload = function() {
var _frmcont = document.getElementById(iframeId).contentWindow.document.body.outerHTML;
_frmcont = _frmcont.toLowerCase();
if (_frmcont.search('id="zzblankad"') == -1) {
} else {
document.getElementById(selector).style.display = "none";	}
}
var _brwAppv = navigator.appVersion;
var bmsie = _brwAppv.match(/MSIE (\d+)\./);	if (bmsie !== null) {
_iframe.contentWindow.contents = html;
_iframe.src = 'javascript:window["contents"]';
} else {
try {
_iframe.src = "javascript:\"<html><body style='background:transparent'></body></html>\"";
var iframeDoc = _iframe.contentWindow ? _iframe.contentWindow.document : _iframe.contentDocument;
iframeDoc.open("text/html", "replace"), iframeDoc.write(html), iframeDoc.close();
setTimeout(function() {	}, 2000);
} catch (e) {
}
}
}
}
</script>
<div class="overlay-screen"></div>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-1', 'auto');
ga('create', 'UA-10158580-27', 'auto', 'clientTracker');
ga('send', 'pageview');
ga('clientTracker.send', 'pageview');
</script>
<script type="text/javascript">
new function(d) {
var adcode = "<!-- begin ZEDO for channel: WAP_Interstitial Async Start, Publisher: Hindu, Ad Dimension: Interstitial_320x480-600x1024 --> " +
" <div id=\"zt_865141_5\" style=\"display:show;height:0px;\"> " +
" <" + "script id=\"zt_865141_5\" language=\"javascript\"> " +
"" +
"if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')" +
"{" +
" zmt_mtag.zmt_render_placement(p865141_5);" +
"}" +
" <" + "/script>" +
" </div>" +
" <!-- end ZEDO for channel: WAP_Interstitial Async End, Publisher: Hindu, Ad Dimension: Interstitial_320x480-600x1024 --> ";
var writeOnDocument = true;
var skipOnDeviceValue = "[large, medium]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && (isDesktop || isLargeDesktop)) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && isTablet) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && isMobile) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script>
<script type="text/javascript">
!function() {
var e = document.createElement("script"),
t = "//ht-thw.hoverr.media/js/tera_hindu_web.js",
a = !1,
d = function() {
a || (a = !0, e.type = "text/javascript", e.src = t, (document.head || document.getElementsByTagName("head")[0]).appendChild(e))
};
document.onreadystatechange = function () {
("interactive" == document.readyState || "complete" == document.readyState || "loaded" == document.readyState) && d();
};
("interactive" == document.readyState || "complete" == document.readyState || "loaded" == document.readyState) && d();
}();
</script>
<script type="text/javascript">
var zmt_mtag;
function zd_get_placements(){
zmt_mtag = zmt_get_tag(2132,"865141");
p865141_5 = zmt_mtag.zmt_get_placement("zt_865141_5", "865141", "5" , "549" , "28" , "1" ,"600", "1024");
zmt_mtag.zmt_set_async();
zmt_mtag.zmt_load(zmt_mtag); } (function(url) {
if(isTablet || isMobile){
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = url; el.parentNode.insertBefore(s, el);
}
}
)("http://xp1.zedo.com/client/xp1/fmos.js");
</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/22390678/Hindu_WAP_AT_TOP', [320, 50], 'div-gpt-ad-1507195142062-0').addService(googletag.pubads());
googletag.defineSlot('/22390678/Hindu_WAP_AT_Middle', [300, 250], 'div-gpt-ad-1507195142062-1').addService(googletag.pubads());
googletag.defineSlot('/22390678/Hindu_WAP_AT_Bottom', [300, 250], 'div-gpt-ad-1507195142062-2').addService(googletag.pubads());
googletag.defineSlot('/22390678/Hindu_WAP_AT_Footer', [[320, 50], [300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1507195142062-3').addService(googletag.pubads());
googletag.defineSlot('/22390678/Hindu_DT_Footer_970x250', [970, 250], 'div-gpt-ad-1505911471949-0').addService(googletag.pubads());
//Brandhup section
googletag.defineSlot('/22390678/Hindu_WAP_BH_Top', [320, 50], 'div-gpt-ad-1510732406249-0').addService(googletag.pubads());
googletag.defineSlot('/22390678/Hindu_WAP_BH_Middle', [300, 250], 'div-gpt-ad-1510732406249-1').addService(googletag.pubads());
//Brandhup section
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script>
$(document).ready(function () {
$('div.tag-button').each(function() {
var x = $(this).find("a").text() ;
var url = $("a",this).attr('href');
var isAdded = false;
$('div[id^="content-body"] > p:not(:has(*))').each(function() {
if(!isAdded){
var re = new RegExp("((^" +x+"|"+ x + ")[,. ()] *)","i");
if($(this).html().match(re) !=null){
$(this).html($(this).html().replace( re, '<a href="' + url+ '?utm=bodytag' +'" ><strong>$1</strong></a>'));
isAdded=true;
}
}
});
});});
</script>
<script>
$(function () {
var close = true;
$('.close').click(function(){
close = false;
$('#stickyfooterarticle').hide();
});
var w = $(window).width();
var stickyfooterimg= false;
var slideFotterStaus="down";
if(!isMobile){
$(window).scroll(function() {
if($(this).scrollTop() > 230 && close && slideFotterStaus == "down"){
$('#stickyfooterarticle').css("visibility", "visible");
}else{ $('#stickyfooterarticle').css("visibility", "hidden");
}
});
}
});
</script>
<style type="text/css">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</style>
<script>
function appURL(){
if(location.port == "")
return "http://" + location.host + "/" ;
return location.href.match(/http:\/\/([\w.-])+:[\d]+\/[\w.]+/)[0] + "/";
}
function eagerLoading(){
var sizes = imageSizes;
var imgSelector = "img.adaptive";
var position = 0;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
position = 0;
break;
case "large":
position = 1;
break;
case "medium":
position = 2;
break;
case "small":
position = 3;
break;
}
break;
}
}
var elements = document.querySelectorAll(imgSelector);
Array.prototype.forEach.call(elements, function(el, i){	var template = el.getAttribute('data-src-template');
if (template == null) {
return;
}
var prevWidth = el.getAttribute('data-selected-width');
if (prevWidth !== null) {
return;
}
var variant = el.getAttribute('data-variant');
var customVariant = variant+"~"+el.getAttribute('data-device-variant');
if("" != el.getAttribute('data-device-variant'))
variant = customVariant.split("~")[position];
if(i < 6){	var elementWidth = el.offsetWidth;
var selected = Math.max.apply(null, sizes);
for (var i = 0; i < sizes.length; i++) {
if (elementWidth <= sizes[i]) {
selected = sizes[i];
break;
}
}
if (prevWidth && prevWidth >= selected) {
return;
}
el.setAttribute('data-selected-width',selected);
var binaryRegEx = new RegExp("binary", "ig");
var thumbnailRegEx = new RegExp("thumbnail", "ig");
var adaptedSrc = template.replace(binaryRegEx, "alternates").replace(thumbnailRegEx, variant + "_" + selected);
el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); el.setAttribute('src', adaptedSrc); }else{	el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); }
});
}
</script>
</head>
<body class="lns-page">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5VV9N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5VV9N');</script>
<!-- End Google Tag Manager -->
<section class=" " >
<div class="top-add hidden-xs hidden-sm ad-box">
<div id="test_ad_15073471" class="media">
<!-- begin ZEDO for channel: Advt: Hindu_ROS_LB , publisher: Hindu -->
<script type="text/javascript">	var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="305"; var zflag_sid="1"; var zflag_width="728"; var zflag_height="90"; var zflag_sz="14"; loadTag('test_ad_15073471', 'var zflag_nid="2132"; var zflag_cid="305"; var zflag_sid="1"; var zflag_width="728"; var zflag_height="90"; var zflag_sz="14"; ', skipOnDeviceValue, zflag_width, zflag_height);	</script>
<!-- end ZEDO for channel: Advt: Hindu_ROS_LB , publisher: Hindu -->
</div>
</div>
</section>
<div class="container-main">
<header class="article-header-cont " role="banner">
<div class="container">
<div class="row " >
<div class="col-sm-12 col-xs-12">
<section class="header-top clear hidden-xs">
<div class="small-logo">
<a href="http://www.thehindu.com/">
<img src="http://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png" alt="Return to frontpage">
</a>
</div>
<div class="search-block">
<form action="http://www.thehindu.com/search/">	<input type="text" data-type="search" placeholder="Search here"
name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">	<button class="fa fa-search search-selection-icon"
style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<!-- [Socialize] -->
<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/the-hindu" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><<a target="_blank" href="http://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="http://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com" class="ePaper" title="ePaper">ePaper</a></li>
<!-- <li><a href="https://epaper.thehindu.com" class="user" title="ePaper"><i class="fa fa-newspaper-o"></i></a></li> -->
</ul>
</div>
<!-- [/Socialize] -->
</section>
<div class="logo-block hidden-lg hidden-md hidden-sm">
<div id="logo" class="logo">
<a href="http://www.thehindu.com/">
<img src="http://www.thehindu.com/static/theme/default/base/img/logo.png" alt="Return to frontpage">
</a>
</div>
</div>
<div class="100_3x_JustIn hidden-xs">
<div class="justin-100x3-container justin-article-header">
<span class="cutout-arrow-1"></span>
<span class="cutout-arrow-2"></span>
<span class="cutout-arrow-3"></span>
<span class="cutout-arrow-4"></span>
<span class="justIn-heaing">Just In</span>
<ul class="justin-slider">
<li class="justin-slide">
<a href="http://www.thehindu.com/news/national/tamil-nadu/rajinikanth-launches-website-after-announcing-political-entry/article22343696.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>21mins</span></span>
Rajinikanth launches website after announcing political entry </a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/news/national/india-pakistan-exchange-list-of-nuclear-installations/article22343648.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>34mins</span></span>
India, Pakistan exchange list of nuclear installations </a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/news/national/other-states/ipft-delegation-to-meet-rajnath-singh-bjp-top-brass-over-tipraland-demand/article22343568.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
IPFT delegation to meet Rajnath Singh, BJP top brass over Tipraland demand </a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/sport/cricket/vidarbha-win-their-first-ever-ranji-trophy/article22343554.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Vidarbha win their first ever Ranji Trophy
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/news/international/california-launches-legal-sale-of-cannabis-for-recreational-use/article22343537.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
California launches legal sale of cannabis for recreational use
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/business/Industry/sbi-lowers-base-rate-to-benefit-80-lakh-customers/article22343500.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
SBI lowers base rate, to benefit 80 lakh customers
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/news/international/israeli-archaeologists-find-2700-year-old-governor-of-jerusalem-seal-impression/article22343481.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Israeli archaeologists find 2,700-year-old “governor of Jerusalem” seal impression
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/sci-tech/science/what-are-bosons-and-how-they-got-their-name/article22343300.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
What are bosons and how they got their name?
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/news/international/12-killed-in-iran-protests/article22343189.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
12 killed in Iran protests
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/business/Economy/new-helpline-for-income-tax-e-filing/article22342672.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
New helpline for income tax e-filing </a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/sport/star-sports-bags-broadcast-rights-of-khelo-india-school-games/article22342651.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Star Sports bags broadcast rights of Khelo India School Games </a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/news/national/no-cricket-with-pakistan-until-it-stops-cross-border-terror-sushma-tells-parliamentary-panel/article22342624.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
No cricket with Pakistan until it stops cross-border terror, Sushma tells parliamentary panel </a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/news/international/north-korea-may-participate-in-south-koreas-winter-olympics-says-kim/article22342593.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
North Korea may participate in South Korea’s Winter Olympics, says Kim
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/news/cities/mumbai/mumbai-kamala-mills-fire-two-managers-of-1-above-pub-arrested/article22342467.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>5hrs</span></span>
Mumbai Kamala Mills fire: Two managers of ‘1 Above’ pub arrested </a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/news/national/other-states/use-vernacular-languages-in-science-communication-modi-tells-scientists/article22342445.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>5hrs</span></span>
Use regional languages in science communication, Modi tells scientists
</a>
</li>
</ul>
</div>
<script type="text/javascript">
$(document).ready(function() {
$(".100_3x_JustIn ul li").each(function(index) {
var count = index + 1;
$(this).find('.justIn-number').html(count);
});
$('.justin-slider').slick({
infinite: true,
slidesToShow: 4,
slidesToScroll: 1,
focusOnSelect: true,
autoplay: true,
autoplaySpeed: 3500,
variableWidth: true,
prevArrow: '<div class="pc-prev"></div>',
nextArrow: '<div class="pc-next"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 3
}
}
]
});
});
</script>
</div>
<nav class="navbar main-menu clear " role="navigation" >
<div class="just-in-conatiner hidden-sm hidden-md hidden-lg">
<i class="fa fa-bell"></i>
<span class="just-in-counter"></span>
</div>
<div class="menu-icon">
<a href="javascript:void(0)" id="menu-button">
<!-- <span class="menu-text hidden-xs">Menu</span> --><i class="icon"></i>
</a>
</div>
<div id="main-menu"
>
<ul class=" hidden-xs">
<li class="">
<a href="http://www.thehindu.com/">
Home
</a>
</li>
<li class="dropdown">
<a href="http://www.thehindu.com/news/" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="http://www.thehindu.com/news/national/">National </a></li>
<li><a href="http://www.thehindu.com/news/international/">International </a></li>
<li><a href="http://www.thehindu.com/news/states/">States </a></li>
<li><a href="http://www.thehindu.com/news/cities/">Cities </a></li>
</ul>
</li>
<li class="dropdown">
<a href="http://www.thehindu.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="http://www.thehindu.com/opinion/cartoon/">Cartoon </a></li>
<li><a href="http://www.thehindu.com/opinion/columns/">Columns </a></li>
<li><a href="http://www.thehindu.com/opinion/editorial/">Editorial </a></li>
<li><a href="http://www.thehindu.com/opinion/interview/">Interview </a></li>
<li><a href="http://www.thehindu.com/opinion/lead/">Lead </a></li>
<li><a href="http://www.thehindu.com/opinion/Readers-Editor/">Readers&#039; Editor </a></li>
<li><a href="http://www.thehindu.com/opinion/op-ed/">Comment </a></li>
<li><a href="http://www.thehindu.com/opinion/open-page/">Open Page </a></li>
<li><a href="http://www.thehindu.com/opinion/letters/">Letters </a></li>
</ul>
</li>
<li class="dropdown">
<a href="http://www.thehindu.com/business/" class="dropdown-toggle" data-toggle="dropdown">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="http://www.thehindu.com/business/agri-business/">Agri-Business </a></li>
<li><a href="http://www.thehindu.com/business/Industry/">Industry </a></li>
<li><a href="http://www.thehindu.com/business/Economy/">Economy </a></li>
<li><a href="http://www.thehindu.com/business/markets/">Markets </a></li>
<li><a href="http://www.thehindu.com/business/budget/">Budget </a></li>
<li><a href="http://www.thehindubusinessline.com/markets/" target="">Stock Quotes </a></li>
</ul>
</li>
<li class="dropdown">
<a href="http://www.thehindu.com/sport/" class="dropdown-toggle" data-toggle="dropdown">Sport <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="http://www.thehindu.com/sport/cricket/">Cricket </a></li>
<li><a href="http://www.thehindu.com/sport/football/">Football </a></li>
<li><a href="http://www.thehindu.com/sport/hockey/">Hockey </a></li>
<li><a href="http://www.thehindu.com/sport/tennis/">Tennis </a></li>
<li><a href="http://www.thehindu.com/sport/athletics/">Athletics </a></li>
<li><a href="http://www.thehindu.com/sport/motorsport/">Motorsport </a></li>
<li><a href="http://www.thehindu.com/sport/races/">Races </a></li>
<li><a href="http://www.thehindu.com/sport/other-sports/">Other Sports </a></li>
</ul>
</li>
<li class="dropdown">
<a href="http://www.thehindu.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="http://www.thehindu.com/entertainment/art/">Art </a></li>
<li><a href="http://www.thehindu.com/entertainment/dance/">Dance </a></li>
<li><a href="http://www.thehindu.com/entertainment/movies/">Movies </a></li>
<li><a href="http://www.thehindu.com/entertainment/music/">Music </a></li>
<li><a href="http://www.thehindu.com/entertainment/reviews/">Reviews </a></li>
<li><a href="http://www.thehindu.com/entertainment/theatre/">Theatre </a></li>
</ul>
</li>
<li class="dropdown active">
<a href="http://www.thehindu.com/life-and-style/" class="dropdown-toggle" data-toggle="dropdown">Life & Style <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="http://www.thehindu.com/life-and-style/fashion/">Fashion </a></li>
<li><a href="http://www.thehindu.com/life-and-style/fitness/">Fitness </a></li>
<li><a href="http://www.thehindu.com/life-and-style/food/">Food </a></li>
<li><a href="http://www.thehindu.com/life-and-style/motoring/">Motoring </a></li>
<li><a href="http://www.thehindu.com/life-and-style/travel/">Travel </a></li>
<li><a href="http://www.thehindu.com/life-and-style/homes-and-gardens/">Homes and gardens </a></li>
<li><a href="http://www.thehindu.com/life-and-style/luxury/">Luxury </a></li>
</ul>
</li>
<li class="dropdown">
<a href="http://www.thehindu.com/society/" class="dropdown-toggle" data-toggle="dropdown">Society <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="http://www.thehindu.com/society/faith/">Faith </a></li>
<li><a href="http://www.thehindu.com/society/history-and-culture/">History &amp; Culture </a></li>
</ul>
</li>
<li class="">
<a href="http://www.thehindu.com/thread/">
thREAD
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/books/">
Books
</a>
</li>
</ul>
</div>
<div class="notification-link hidden-xs" style="display: none;">
<i class="fa fa-bell fa-lg"></i>
<div class="update notification-wrapper">
<div class="segmentation">
<span class="close" id="close">x</span>
<h2>Add alerts from your favourite topics:</h2>
<div class="segmentation-list">
<div class="checkbox">
<label><input type="checkbox" name="business">Business</label>
</div>
<div class="checkbox">
<label><input type="checkbox" name="entertainment">Entertainment</label>
</div>
<div class="checkbox">
<label style="padding-left: 45px;"><input type="checkbox" name="sports">Sport</label>
</div>
<div class="checkbox">
<label><input type="checkbox" name="lifestyle">Life &amp; Style</label>
</div>
<div style="clear:both;"></div>
</div>
</div>
<div class="notification-btn-group">
<div style="float:right;">
<button type="button" class="btn btn-2">SUBMIT</button>	</div>
<div style="clear:both;"></div>
</div>
</div>
<div class="notification-tip-holder">
<div class="notification-tip-arrow">
<div class="notification-tip-inner"></div>
</div>
<div class="notification-tip-content">Notification preferences</div>
</div>
</div>
<div class="sticky-article-heading">
<div class="logo-sq">
<a href="http://www.thehindu.com/"><img src="http://www.thehindu.com/static/theme/default/base/img/logo-sq.png" alt="Return to frontpage"></a>
</div>
<a href="http://www.thehindu.com/life-and-style/fitness/green-lantern/article22342183.ece">
<h1 class="artcl-nm-stky-text">
Dia Mirza's eco-warrior stance </h1>
</a>
<div class="artcl-social-media">
<ul class="aricle-sticky-share">
<span class="share-artcl">Share On</span>
<li>
<a>
<i class="fa fa-facebook fb"></i> <span class='share-counter cnt'></span>
</a>
</li>
<li>
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-ccount="22342183" data-cstyle="art" href="#comments">
<i class="fa fa-comment"></i> </a>
</li>
</ul>
</div>
</div>
</nav>
<div class="justin-popup-container hidden-sm hidden-md hidden-lg">
<span class="justin-heading">
JUST IN
</span>
<div class="justin-text-cont">
<ul >
<li>
<a href="http://www.thehindu.com/news/national/tamil-nadu/rajinikanth-launches-website-after-announcing-political-entry/article22343696.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>21mins</span></span>
Rajinikanth launches website after announcing political entry </a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/india-pakistan-exchange-list-of-nuclear-installations/article22343648.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>34mins</span></span>
India, Pakistan exchange list of nuclear installations </a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/other-states/ipft-delegation-to-meet-rajnath-singh-bjp-top-brass-over-tipraland-demand/article22343568.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
IPFT delegation to meet Rajnath Singh, BJP top brass over Tipraland demand </a>
</li>
<li>
<a href="http://www.thehindu.com/sport/cricket/vidarbha-win-their-first-ever-ranji-trophy/article22343554.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Vidarbha win their first ever Ranji Trophy
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/international/california-launches-legal-sale-of-cannabis-for-recreational-use/article22343537.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
California launches legal sale of cannabis for recreational use
</a>
</li>
<li>
<a href="http://www.thehindu.com/business/Industry/sbi-lowers-base-rate-to-benefit-80-lakh-customers/article22343500.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
SBI lowers base rate, to benefit 80 lakh customers
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/international/israeli-archaeologists-find-2700-year-old-governor-of-jerusalem-seal-impression/article22343481.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Israeli archaeologists find 2,700-year-old “governor of Jerusalem” seal impression
</a>
</li>
<li>
<a href="http://www.thehindu.com/sci-tech/science/what-are-bosons-and-how-they-got-their-name/article22343300.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
What are bosons and how they got their name?
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/international/12-killed-in-iran-protests/article22343189.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
12 killed in Iran protests
</a>
</li>
<li>
<a href="http://www.thehindu.com/business/Economy/new-helpline-for-income-tax-e-filing/article22342672.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
New helpline for income tax e-filing </a>
</li>
<li>
<a href="http://www.thehindu.com/sport/star-sports-bags-broadcast-rights-of-khelo-india-school-games/article22342651.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Star Sports bags broadcast rights of Khelo India School Games </a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/no-cricket-with-pakistan-until-it-stops-cross-border-terror-sushma-tells-parliamentary-panel/article22342624.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
No cricket with Pakistan until it stops cross-border terror, Sushma tells parliamentary panel </a>
</li>
<li>
<a href="http://www.thehindu.com/news/international/north-korea-may-participate-in-south-koreas-winter-olympics-says-kim/article22342593.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
North Korea may participate in South Korea’s Winter Olympics, says Kim
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/mumbai/mumbai-kamala-mills-fire-two-managers-of-1-above-pub-arrested/article22342467.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>5hrs</span></span>
Mumbai Kamala Mills fire: Two managers of ‘1 Above’ pub arrested </a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/other-states/use-vernacular-languages-in-science-communication-modi-tells-scientists/article22342445.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>5hrs</span></span>
Use regional languages in science communication, Modi tells scientists
</a>
</li>
</ul>
<span class="close-justin-container">
<a class="cj-sub-container">CLOSE</a>
</span>
<script type="text/javascript">
$(document).ready(function(e){
var just_in_count = $(".justin-text-cont ul li").length;
$(".just-in-counter").html(just_in_count);
});
</script>
</div>
</div>
<div class="mob-top-add hidden-sm hidden-md hidden-lg">
<div class="20449478 add hidden-md hidden-lg ">
<script type="text/javascript">
new function(d) {
var adcode = "<!-- /22390678/Hindu_WAP_AT_TOP -->" +
"<center>" +
"<div id='div-gpt-ad-1507195142062-0' style='height:50px; width:320px;'>" +
"<" + "script>" +
"googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507195142062-0'); });" +
"<" + "/script>" +
"</div>" +
"</center>";
var writeOnDocument = true;
var skipOnDeviceValue = "[large, medium]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && (isDesktop || isLargeDesktop)) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && isTablet) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && isMobile) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script>
</div>
</div>
<nav class="navbar city-menu-wrapper article-sub-header " role="navigation" >
<div class="city-menu-1">
<nav class="navbar navbar-default " role="navigation" >
<ul>
<li ><a href="http://www.thehindu.com/life-and-style/" >Life & Style</a></li> <li ><a href="http://www.thehindu.com/life-and-style/fashion/" >Fashion</a></li> <li class="active"><a href="http://www.thehindu.com/life-and-style/fitness/" class="active">Fitness</a></li> <li ><a href="http://www.thehindu.com/life-and-style/food/" >Food</a></li> <li ><a href="http://www.thehindu.com/life-and-style/motoring/" >Motoring</a></li> <li ><a href="http://www.thehindu.com/life-and-style/travel/" >Travel</a></li> <li ><a href="http://www.thehindu.com/life-and-style/homes-and-gardens/" >Homes and gardens</a></li> <li ><a href="http://www.thehindu.com/life-and-style/luxury/" >Luxury</a></li> </ul>
</nav>
</div>
<div class="city-menu-2 hidden-xs">
<span class="art_sub_head-gradient"></span>
<div class="left">
<i class="fa fa-dot-circle-o fa-lg yellow-color blink-active" style="padding-right: 2px;"></i></div>
<div class="teaser ">
<span class="title ">
<a href="http://www.thehindu.com/opinion/op-ed/tackling-maoism/article22277353.ece">
Tackling Maoism
</a>
</span>
</div>
</div>
</nav>
</div>
</div>
</div>
</header>
<div class=" " >
<script>
$(document).ready(function(){
var slidelength = $(".e-p-slide.related-slide").length;
if(slidelength > 0){
//alert("hi");
$(".related-artlc-cont").css('display','block');
}
else{
//alert("byugfy");
$(".related-artlc-cont").css('display','none');
}
var morein = $(".tag-button").length;
if(morein > 0){
$(".more_in-head").css('display','block');
}
else{
$(".more_in-head").css('display','none');
}
});
</script>
<style>
.article-block-multiple{float:initial;}
</style>
<section class="pages-details">
<div class="container clear">
<ul class="breadcrumb">
<li><a href="http://www.thehindu.com/life-and-style/">Life &amp; Style </a>
</li>
<li><a href="http://www.thehindu.com/life-and-style/fitness/">Fitness </a></li>
</ul>
</div>
</section>
</div>
<header class=" " role="main">
<section class="container container-mobile article-cont">
<div class="row">
<div class="col-xs-12">
<div class="article">
<div class="article-exclusive">
<span class="exclusive red-color">
</span>
<a class="section-name" href="http://www.thehindu.com/life-and-style/fitness/">
Fitness
</a>
</div>
<h1
class="title">
Dia Mirza's eco-warrior stance </h1>
<div class="author-container hidden-xs">
<span
class="author-img-name 1">
<a href="http://www.thehindu.com/profile/author/Shilpi-Madan-11554/" class="auth-img lnk">
<img src="http://www.thehindu.com/static/theme/default/base/img/author-deafault.png">
</a>
<a href="http://www.thehindu.com/profile/author/Shilpi-Madan-11554/" class="auth-nm lnk">
Shilpi Madan
</a>
</span>
<div class="ut-container">
<span class="blue-color ksl-time-stamp">
<none
>
January 01, 2018 11:19 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span >
<none
>
January 01, 2018 12:39 IST
</none>
</span>
</div>
</div>
</div>
<div class="artcl-social-media hidden-xs">
<ul class="aricle-share">
<span class="share-artcl">Share Article</span>
<li>
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span>
</a>
</li>
<li>
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-ccount="22342183" data-cstyle="art" href="#comments">
<i class="fa fa-comment"></i> </a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>PRINT
</a>
</li>
<li class="hidden-xs">
<span class="edite-text-cont">
<a id="small" data-parent-class="small-font" class="small-text">A</a>
<a id="medium" data-parent-class="medium-font" class="medium-text">A</a>
<a id="large" data-parent-class="large-font" class="large-text">A</a>
</span>
</li>
</ul>
</div>
<div class="ad-container ad-box hidden-xs">
<div class="14840939 add hidden-xs hidden-sm ">
<script type="text/javascript">
new function(d) {
var adcode = "<!-- Javascript tag: -->" +
"<!-- begin ZEDO for channel: Article Above Text Link , publisher: Hindu , Ad Dimension: 640x65 - 640 x 65 -->" +
"<" + "script language=\"JavaScript\">" +
"var zflag_nid=\"2132\"; var zflag_cid=\"564\"; var zflag_sid=\"1\"; var zflag_width=\"640\"; var zflag_height=\"65\"; var zflag_sz=\"33\"; " +
"<" + "/script>" +
"<" + "script language=\"JavaScript\" src=\"http://d8.zedo.com/jsc/d8/fo.js\"><" + "/script>" +
"<!-- end ZEDO for channel: Article Above Text Link , publisher: Hindu , Ad Dimension: 640x65 - 640 x 65 -->" +
"";
var writeOnDocument = true;
var skipOnDeviceValue = "[medium, small]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && (isDesktop || isLargeDesktop)) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && isTablet) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && isMobile) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script>
</div>
</div>
<!-- Top Start -->
<div class="lead-img-cont lead-img-verticle">
<div
class="img-container picture"
style="width: 100%">
<img src="http://www.thehindu.com/static/img/1x1_spacer.gif"
data-variant="FREE" data-device-variant="FREE~FREE~FREE"
data-src-template="http://www.thehindu.com/life-and-style/fitness/article22342180.ece/BINARY/thumbnail/01WKPg1-8"
data-proxy-image="http://www.thehindu.com/life-and-style/fitness/article22342180.ece/ALTERNATES/FREE_215/01WKPg1-8"
data-proxy-width=""
style="width:100%;
alt="Dia Mirza's eco-warrior stance"
title="Dia Mirza's eco-warrior stance"
class="media-object adaptive placeholder lead-img"
/>
</div>
</div>
<!-- Top end -->
<script>
eagerLoading();
</script>
<div class="mobile-author-cont hidden-sm hidden-md hidden-lg">
<span class="mobile-author">
<a href="http://www.thehindu.com/profile/author/Shilpi-Madan-11554/" class="mobile-auth-nm lnk">
Shilpi Madan
</a>
</span>
<div class="mobile-ut-container">
<span class="blue-color ksl-time-stamp">
<none
>
January 01, 2018 11:19 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span >
<none
>
January 01, 2018 12:39 IST
</none>
</span>
</div>
</div>
</div>
<div class="article-topics-container">
<span class="more-in">
more-in
</span>
<div>
<a href="http://www.thehindu.com/topic/The_Hindu_Metro_Plus/" class ="topic-1 null" ><img src="http://www.thehindu.com/static/img/placeholder/FREE.gif"
data-original="http://www.thehindu.com/topics/article17313105.ece/ALTERNATES/FREE_155/newmetroplus%20png"
style="width:100%"
alt=""
title="&nbsp;"
class=" lazy"
/></a>
</div>
</div>
<h2
class="intro">
Actor Dia Mirza sees 2018 as the year the world will wake up to the link between living a planet-friendly life and health
</h2>
<div id="content-body-14269002-22342183"
>
<p>Towards the end of 2017, Dia Mirza was appointed as the first United Nations Environment Goodwill Ambassador for India, in an acknowledgement of her strong eco-warrior stance. She is also the ambassador of the Wildlife Trust of India, of Swachh Saathi (a part of Swachh Bharat Mission’s youth-based programme) and a member of the Sanctuary Nature Foundation.</p><p>A former Miss Asia Pacific, actor, producer, and entrepreneur, Mirza (of <em>Lage Raho Munna Bhai</em>, <em>Rehna Hai Tere Dil Mein</em>, <em>Honeymoon Travels Pvt. Ltd.</em> fame) tries to be a friend of the environment in the way she lives her life and the manner in which she advocates for wildlife and nature conservation. She does it with her endearing characteristic charm, of course. Between shoot schedules for <em>Sanju</em> (actor Sanjay Dutt’s biopic where she plays his wife Manyata on screen), she makes time to tell us about her green life and why 2018 is going to see more people reconsider their daily choices. Here’s how she advocates for change and how we can all make a difference.</p><h2><h2>Stop for a second</h2></h2><p>Mirza grew up, she says, with both school and family helping her understand that the environment is the pivot of our existence. “The concept of need versus greed was ingrained in us. I am used to questioning myself each time I make a purchase,” she says, of one of the first steps one takes towards being ecologically conscious. She asks herself: “Do I really need what I am buying?” It’s going to be one of the top questions people will ask in 2018, and a mindful reminder of pressing the pause button on purchases and also of appreciating what we already have.</p><p>
<!-- Top Start -->
<div class="img-full-width lead-img-verticle">
<div
class="img-container img-full-w-cont"
style="width: 100%">
<img src="http://www.thehindu.com/static/img/1x1_spacer.gif"
data-variant="FREE" data-device-variant=""
data-src-template="http://www.thehindu.com/life-and-style/fitness/article22342180.ece/BINARY/thumbnail/01WKPg1-8"
data-proxy-image="http://www.thehindu.com/life-and-style/fitness/article22342180.ece/ALTERNATES/FREE_215/01WKPg1-8"
data-proxy-width=""
style="width:100%;
alt="Dia Mirza's eco-warrior stance"
title="Dia Mirza's eco-warrior stance"
class="media-object adaptive placeholder "
/>
</div>
</div>
<!-- Top end -->
 </p><h2><h2>Look for a park</h2></h2><p>She remembers the time her father turned down a lucrative job offer, even when the family was hard up for money, because it came from an industry that was spewing effluents into water bodies. “We argued with him, but he stood firm. That is what I have learnt from him, that it is all about making choices, and standing by what you believe in, for a better life,” she says. It was the little things, too, she says of her German father and Bengali mother. “I have grown up on a diet of sunrise picnics, learning the names of butterflies, planting trees,” she says. In the coming year, she sees more people moving towards greenery-centric entertainment choices.</p><h2><h2>Invest in non-plastics</h2></h2><p>Because of the way she grew up, Mirza realised early that the environment is linked intrinsically with health. For instance, she says no to plastic, knowing that the chemicals it emits are toxic for the earth and our bodies. “I have never stored water in plastic bottles, always in glass, steel or copper bottles and containers. I even carry my own water to work, and refill bottles for drinking. I believe strongly in the conservation of water (all those half-drunk bottles of water we throw away),” she says. She’ll repeat the message to discipline house help. “It takes patience and effort, and I invest it.” She’ll carry her own cloth bags to go shopping, refuse straws at restaurants, compost, and even have a separate box for e-waste. It’s the little things, she believes, that make a big difference.</p><h2><h2>Look for alternatives</h2></h2><p>“My logic is, I need to know where something is coming from and where it is going.” So she’ll only buy local, organic produce. Also, “I calculated that if I live upto the age of 80, then I end up using 450 toothbrushes in my life. All that plastic! So I switched to bamboo toothbrushes years ago.” Similarly, she realised she’d add 150 kg of toxic waste until the approximate age of menopause, if she continued to use factory-produced sanitary napkins. She uses biodegradable ones now. Her voice gets louder with each step she talks about, and she believes that this year, rather than just practising a few small measures, people will spread the message, talk about alternatives, rather than just dissing our current usage patterns.</p><h2><h2>Forget convenience</h2></h2><p>“I believe convenience is a lie. We need to go back to basics, to trim the health hazards that we have created for ourselves and our future generations. Environmental degradation and climate change are impacting millions across the globe, now more than ever before. It is critical for us to cultivate consciousness and compassion towards our environment, create awareness, galvanise people, and build sustainable innovations for sustainable development,” she says, grandly, quickly tempering it with, “It starts with being kind towards others and towards nature, to improve the health of our soil, air and water.” And in turn, our own health.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-14269002-22342183 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-14269002-22342183").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-14269002-22342183").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-14269002-22342183").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<script>
$(document).ready(function () {
$('a.tweetable').click(function(){
var text = $(this).text();
$('[href*="#"]').attr('href', 'https://twitter.com/intent/tweet?text='+text+" "+url);
});
});
</script>
<div class="author-bottom">
<div class="author-container auth-bt-cont">
<a href="#comments" class="post-comment">Post a Comment</a>	</div>
</div>
<div class="artNL">
<div class="artNLbdr">
<div class="newsletter-container">
<p>Receive the best of The Hindu delivered to your inbox everyday!</p>
<div class="newsletter">
<input type="text" placeholder="ENTER YOUR EMAIL ADDRESS" class="nl-input" name="email">
<button type="button" id="nwemail_button" class="nl-submit">GO</button>
<div id="nwemail_error" class="nwemail-error" style="display:none">
<p>Please enter a valid email address.</p>
</div>
<div id="nwemail_success" class="nwemail-success" style="display:none"></div>
<div id="newsletter_load" class="newsletter-load"></div>
</div>
</div>
<script>
var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
}else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
$(document).ready(function(){
$(".newsletter-container").each(function() {
var id = "div."+$(this).attr("class");
$(id + " button#nwemail_button").on("click", function(event){
$(id + " button").attr("disabled","disabled");
$(id + " input").click(function(){$(id + " button").removeAttr("disabled");});
var email = $(id +" input").val();
email= email.trim();
$(id + " #nwemail_error").css("display", "none");
$(id + " #nwemail_success").css("display", "none");
$(id + " input").removeClass("error");
if (validate_email(id + " input") ){
$(id + " #newsletter_load").show();
var data = {	"email" : email, "category" : "newsletter"};
$.ajax({
type : "POST",
contentType : "application/json",
url : publist("url") + "s/mailsubscription/subscribe/",
data : JSON.stringify(data),
dataType : 'json',
timeout : 10000,
success : function(response) {
// console.log("SUCCESS: ", response);
$(id + " #nwemail_success").html("<p>"+response.data+"</p>");
$(id + " #nwemail_success").css("display", "block");
$(id + " #newsletter_load").hide();
},
error : function(e) {
// console.log("ERROR: ", e);
},
done : function(e) {
// console.log("DONE");
}
});
} else {
$(id + " #newsletter_load").fadeOut( "slow");$(id + " #nwemail_error").css("display", "block");
$(id + " input").addClass("error");
}
});
});
});
</script>
<style>
.newsletter {
background: #2A5E88;
display: inline-block;
width: 100%;
float: left;
padding: 13px 7px;
position: relative;
}
.newsletter-load {
background: url(http://www.thehindu.com/static/theme/default/base/img/gif-load.gif) no-repeat center;
width: inherit;
height: 100%;
opacity: .5;
background-color: #FFF;
position: absolute;
top: 0px;
left: 0px;
display: none;
}
.nwemail-error .nwemail-success {
display:none;
}
.nwemail-success p {
padding: 10px 0 0 0;
font-size: 14px;
}
.nwemail-error {
margin-top: 10px;
padding: 5px;
background: #DA2753;
}
</style>
</div>
</div>
<div class="morein-tag-cont aaa">
<span class="more_in-head">
More In
</span>
<a href="http://www.thehindu.com/life-and-style/fitness/" class="tag-button section-button">Fitness</a>
</div>
<div class="morein-tag-cont related-artlc-cont">
<span class="related-artcl">
Related Articles
</span>
<div class="related_article_carousel">
<div class="related-artcl-cont">
<div id="GATracker"
class="e-p-c-container relatet-slider relatet-slider2">
</div>
</div>
</div>
<script type="text/javascript">
$(document).ready(function() {
$('.relatet-slider2').slick({
infinite: true,
slidesToShow: 5,
slidesToScroll: 1,
autoplay: true,
autoplaySpeed: 2000,
variableWidth: true,
prevArrow: '<div class="left-arrow left"></div>',
nextArrow: '<div class="right-arrow right"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
}]
});
});
</script>
<!---GA tracker for Article Page for Related Article - START -->
<script>
$(document).ready(function(){
$("#GATracker .e-p-slide, .e-p-slide-text").click(function() {
ga('send', 'event', 'Related Article Links', 'Related Article Links Click', 'Related Link Article');
return true;
});
});
</script>
<!---GA tracker for Article Page for Related Article - END-->
</div>
<div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg">
<div class="prev-story">
<a href="http://www.thehindu.com/life-and-style/fitness/learn-asanas-from-a-teacher-than-a-book/article22296764.ece" class="prev-heading yellow-color">&laquo; Previous Story</a>
<a href="http://www.thehindu.com/life-and-style/fitness/learn-asanas-from-a-teacher-than-a-book/article22296764.ece" class="story-text">Doubt is healthy</a>
</div>
<div class="next-story">
<a href="http://www.thehindu.com/life-and-style/fitness/your-2018-health-matrix/article22342236.ece" class="next-heading yellow-color">Next Story &raquo;</a>
<a href="http://www.thehindu.com/life-and-style/fitness/your-2018-health-matrix/article22342236.ece" class="story-text">Your 2018 health matrix</a>
</div>
</div>
<div class="16099034 add hidden-xs hidden-sm ">
<script type="text/javascript">
new function(d) {
var adcode = "<!-- Javascript tag: -->" +
"<!-- begin ZEDO for channel: Article Below Text Link – TH , publisher: Hindu , Ad Dimension: 640x65 - 640 x 65 -->" +
"<" + "script language=\"JavaScript\">" +
"var zflag_nid=\"2132\"; var zflag_cid=\"753\"; var zflag_sid=\"1\"; var zflag_width=\"640\"; var zflag_height=\"65\"; var zflag_sz=\"33\"; " +
"<" + "/script>" +
"<" + "script language=\"JavaScript\" src=\"http://d8.zedo.com/jsc/d8/fo.js\"><" + "/script>" +
"<!-- end ZEDO for channel: Article Below Text Link – TH , publisher: Hindu , Ad Dimension: 640x65 - 640 x 65 -->";
var writeOnDocument = true;
var skipOnDeviceValue = "[medium, small]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && (isDesktop || isLargeDesktop)) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && isTablet) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && isMobile) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script>
</div>
<div class="outbrain-main-cont mobile-padding">
<div class="logocode"></div>
<div class="noline"></div>
<div class="OUTBRAIN" data-ob-template="TheHindu" data-src="http://www.thehindu.com/life-and-style/fitness/green-lantern/article22342183.ece" data-widget-id="AR_4"></div>
<script async="async" src="http://widgets.outbrain.com/outbrain.js" type="text/javascript"></script>
<div class="noline"></div>
</div>
<div class="14841185 add hidden-xs hidden-sm ">
<script type="text/javascript">
new function(d) {
var adcode = "<!-- Javascript tag: -->" +
"<!-- begin ZEDO for channel: Article Below Text Links , publisher: Hindu , Ad Dimension: 640 x 250 - 640 x 250 -->" +
"<" + "script language=\"JavaScript\">" +
"var zflag_nid=\"2132\"; var zflag_cid=\"565\"; var zflag_sid=\"1\"; var zflag_width=\"640\"; var zflag_height=\"250\"; var zflag_sz=\"77\"; " +
"<" + "/script>" +
"<" + "script language=\"JavaScript\" src=\"http://d8.zedo.com/jsc/d8/fo.js\"><" + "/script>" +
"<!-- end ZEDO for channel: Article Below Text Links , publisher: Hindu , Ad Dimension: 640 x 250 - 640 x 250 -->" +
"";
var writeOnDocument = true;
var skipOnDeviceValue = "[medium, small]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && (isDesktop || isLargeDesktop)) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && isTablet) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && isMobile) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script>
</div>
<div class="20449531 add hidden-md hidden-lg ">
<script type="text/javascript">
new function(d) {
var adcode = "<" + "script type=\"text/javascript\">" +
" var idStart = \"content-body-\";" +
" var componentContainer = document.getElementsByClassName(\"article\")[0].getElementsByTagName(\"div\");" +
" for (var i = 0; i < componentContainer.length; i++) {" +
" var id = componentContainer[i].id;" +
" if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {" +
" var pTagList = componentContainer[i].getElementsByTagName('P');" +
" if (pTagList.length > 1) {" +
" var secondPTag = componentContainer[i].getElementsByTagName('p')[1];" +
"" +
" Element.prototype.appendAfter = function(element) {" +
" element.parentNode.insertBefore(this, element.nextSibling);" +
" };" +
" var newElement = document.createElement('div');" +
" newElement.id = 'div-gpt-ad-1507195142062-1';" +
" newElement.setAttribute(\"style\", \"text-align: center; \");" +
" newElement.appendAfter(secondPTag);" +
" break;" +
" }" +
" }" +
" }" +
"<" + "/script>" +
"<center>" +
"<!-- /22390678/Hindu_WAP_AT_Middle -->" +
"<div>" +
"<" + "script>" +
"googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507195142062-1'); });" +
"<" + "/script>" +
"</div>" +
"</center>";
var writeOnDocument = true;
var skipOnDeviceValue = "[large, medium]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && (isDesktop || isLargeDesktop)) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && isTablet) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && isMobile) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script>
</div>
<div class="20449533 add hidden-md hidden-lg ">
<script type="text/javascript">
new function(d) {
var adcode = "<!-- /22390678/Hindu_WAP_AT_Bottom -->" +
"<center>" +
"<div id='div-gpt-ad-1507195142062-2' style='height:250px; width:300px;'>" +
"<" + "script>" +
"googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507195142062-2'); });" +
"<" + "/script>" +
"</div>" +
"</center>";
var writeOnDocument = true;
var skipOnDeviceValue = "[large, medium]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && (isDesktop || isLargeDesktop)) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && isTablet) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && isMobile) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script>
</div>
<div class="outbrain-main-cont mobile-padding">
<div id="comments"></div>
<div id="vuukle_div">
<span class="loading">Please Wait while comments are loading...</span>
</div>
<div class="comment-rules">
<ol>
<li>
Comments will be moderated by The Hindu editorial team. </li>
<li>
Comments that are abusive, personal, incendiary or irrelevant cannot be published.
</li>
<li>
Please write complete sentences. Do not type comments in all capital letters, or in all lower case letters, or using abbreviated text. (example: u cannot substitute for you, d is not 'the', n is not 'and').
</li>
<li>
We may remove hyperlinks within comments.
</li>
<li>
Please use a genuine email ID and provide your name, to avoid rejection.
</li>
</ol>
</div>
</div>
<div class="printfooter">
<p>
Printable version | Jan 1, 2018 6:13:51 PM | http://www.thehindu.com/life-and-style/fitness/green-lantern/article22342183.ece
</p>
<p class="copyright">
&copy; The Hindu
</p>
</div>
<script type="text/javascript">
$(document).ready(function() {
$('.footercar').slick({
slidesToShow: 4,
slidesToScroll: 1,
// vertical: true,
autoplay: false,
autoplaySpeed: 3000,
draggable: true,
swipeToSlide: true,
//variableWidth: true,
arrows: true,
prevArrow: '<div class="pc-prev"></div>',
nextArrow: '<div class="pc-next"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 4,
slidesToScroll: 1
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 2,
slidesToScroll: 1
}
},
{
breakpoint: 768,
settings: "unslick"
}
// You can unslick at a given breakpoint now by adding:
// settings: "unslick"
// instead of a settings object
]
});
});
</script>
<div class="20449535 add hidden-md hidden-lg ">
<script type="text/javascript">
new function(d) {
var adcode = "<!-- /22390678/Hindu_WAP_AT_Footer -->" +
"<center>" +
"<div id='div-gpt-ad-1507195142062-3'>" +
"<" + "script>" +
"googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507195142062-3'); });" +
"<" + "/script>" +
"</div>" +
"</center>" +
"<!-- mCanvas Site Code Starts Here (Required) -->" +
"<" + "script type=\"text/javascript\">" +
"	(function(){" +
"	var param = {" +
"	\"pk\": \"vbv80\"," +
"	\"aduid\": 112" +
"	};" +
"	var d=top.document,s=d.createElement(\"script\"),u=[],p;param.u=d.location.href;param.ref=d.referrer;param.phR=Math.random()+\"_\"+(new Date).getTime();for(p in param)if(param.hasOwnProperty(p))u.push(p+\"=\"+encodeURIComponent(param[p]));s.src=\"//ic.ph.affinity.com/init.js?\"+u.join(\"&\");s.type=\"text/javascript\";d.getElementsByTagName(\"head\")[0].appendChild(s);" +
"	})();" +
"<" + "/script>";
var writeOnDocument = true;
var skipOnDeviceValue = "[large, medium]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && (isDesktop || isLargeDesktop)) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && isTablet) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && isMobile) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script>
</div>
</div>
<aside class="hidden-sm hidden-xs">
<div class="row">
<div id="test_ad_14844643" class="add hidden-xs hidden-sm">
<!-- begin ZEDO for channel: Advt: Hindu_ROS_CPD , publisher: Hindu -->
<script type="text/javascript">	var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="171"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9";
loadTag('test_ad_14844643', 'var zflag_nid="2132"; var zflag_cid="171"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9";', skipOnDeviceValue, zflag_width, zflag_height);	</script>
<!-- end ZEDO for channel: Advt: Hindu_ROS_CPD , publisher: Hindu -->
</div>
<div id="test_ad_14844674" class="add hidden-xs hidden-sm">
<!-- begin ZEDO for channel: Advt: Hindu_ROS_RT_Lotame , publisher: Hindu -->
<script type="text/javascript">	var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="195"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; loadTag('test_ad_14844674', 'var zflag_nid="2132"; var zflag_cid="195"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; ', skipOnDeviceValue, zflag_width, zflag_height);	</script>
<!-- end ZEDO for channel: Advt: Hindu_ROS_RT_Lotame , publisher: Hindu -->
</div>
<div id="test_ad_15072525" class="add hidden-xs hidden-sm">
<!-- begin ZEDO for channel: Advt: Hindu_ROS_RM , publisher: Hindu -->
<script type="text/javascript">	var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="691"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; loadTag('test_ad_15072525', 'var zflag_nid="2132"; var zflag_cid="691"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; ', skipOnDeviceValue, zflag_width, zflag_height);	</script>
<!-- end ZEDO for channel: Advt: Hindu_ROS_RM , publisher: Hindu -->
</div>
<div class="wf-placeholder"
data-loadURL="http://www.thehindu.com/life-and-style/fitness/green-lantern/article22342183.ece/wf.fragment/3b04dc93-2a88-40d0-8bce-7632896f58b8"
data-elementwidth="1140.0"
data-skip-profiles=""></div>
<div class="clear"></div>
<div class="OUTBRAIN" data-ob-template="TheHindu" data-src="http://www.thehindu.com/life-and-style/fitness/green-lantern/article22342183.ece" data-widget-id="SB_1"></div>
<script async="async" src="http://widgets.outbrain.com/outbrain.js" type="text/javascript"></script>
<div class="noline"></div>
<div id="test_ad_15072554" class="add hidden-xs hidden-sm">
<!-- begin ZEDO for channel: Advt: Hindu_ROS_RB , publisher: Hindu -->
<script type="text/javascript">	var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="692"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; loadTag('test_ad_15072554', 'var zflag_nid="2132"; var zflag_cid="692"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; ', skipOnDeviceValue, zflag_width, zflag_height);	</script>
<!-- end ZEDO for channel: Advt: Hindu_ROS_RB , publisher: Hindu -->
</div>
<div class="col-xs-12">
</div>
<div class="3x_CuratedListImgCarousel">
<div class="col-xs-12 hover-icon">
<div class="promoted-story clic-container">
<div class="promoted-story-heading clic-heading-container">
<a class="promoted-news-heading clic-heading left">
Top Picks in The Hindu today
</a> </div>
<div class="clic-slider">
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/sport/cricket/all-you-need-to-know-about-rajneesh-gurbani/article22343597.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/sport/cricket/article22343596.ece/BINARY/thumbnail/GURBANIKB1"
data-proxy-image="http://www.thehindu.com/sport/cricket/article22343596.ece/ALTERNATES/LANDSCAPE_100/GURBANIKB1"
data-proxy-width=""
alt=""
title="Vidarbha's Rajneesh Gurbani was the second highest wicket taker in Ranji Trophy 2017-18"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/sport/cricket/all-you-need-to-know-about-rajneesh-gurbani/article22343597.ece"> All you need to know about Rajneesh Gurbani</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/sci-tech/science/what-are-bosons-and-how-they-got-their-name/article22343300.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/sci-tech/science/article22343433.ece/BINARY/thumbnail/IN01SWITZERLANDGODPARTICLE"
data-proxy-image="http://www.thehindu.com/sci-tech/science/article22343433.ece/ALTERNATES/LANDSCAPE_100/IN01SWITZERLANDGODPARTICLE"
data-proxy-width=""
alt=""
title="An illustration by CERN shows a typical candidate event that produces Higgs boson, popularly known as the "God particle.""
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/sci-tech/science/what-are-bosons-and-how-they-got-their-name/article22343300.ece"> What are bosons and how they got their name?</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/news/international/north-korea-may-participate-in-south-koreas-winter-olympics-says-kim/article22342593.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/international/article22342592.ece/BINARY/thumbnail/NORTHKOREAKIM"
data-proxy-image="http://www.thehindu.com/news/international/article22342592.ece/ALTERNATES/LANDSCAPE_100/NORTHKOREAKIM"
data-proxy-width=""
alt=""
title="In this photo provided by the North Korean government, North Korean leader Kim Jong Un delivers his New Year's speech at an undisclosed place in North Korea."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/news/international/north-korea-may-participate-in-south-koreas-winter-olympics-says-kim/article22342593.ece"> North Korea may participate in South Korea’s Winter Olympics, says Kim</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/sci-tech/technology/internet/google-celebrates-new-years-with-a-penguin-themed-doodle/article22342647.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/sci-tech/technology/internet/article22342646.ece/BINARY/thumbnail/doodle%20cover"
data-proxy-image="http://www.thehindu.com/sci-tech/technology/internet/article22342646.ece/ALTERNATES/LANDSCAPE_100/doodle%20cover"
data-proxy-width=""
alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/sci-tech/technology/internet/google-celebrates-new-years-with-a-penguin-themed-doodle/article22342647.ece"> Google celebrates New Year's with a penguin-themed doodle </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/news/cities/Madurai/they-did-it-for-the-sake-of-love-and-tamil/article22342534.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/cities/Madurai/article22342533.ece/BINARY/thumbnail/MA01JAPANTHALI"
data-proxy-image="http://www.thehindu.com/news/cities/Madurai/article22342533.ece/ALTERNATES/LANDSCAPE_100/MA01JAPANTHALI"
data-proxy-width=""
alt=""
title="Japanese couple Chiharu Obata and Yuto Niinaga tie the knot in the traditional Hindu way in Madurai on Sunday."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/news/cities/Madurai/they-did-it-for-the-sake-of-love-and-tamil/article22342534.ece">They did it for the sake of love and Tamil</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/entertainment/music/paul-mccartney-congratulates-ringo-starr-on-knighthood/article22342429.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/entertainment/music/article22342430.ece/BINARY/thumbnail/17-ISBS-BEATLESGVRJAKQH3jpgjpg1"
data-proxy-image="http://www.thehindu.com/entertainment/music/article22342430.ece/ALTERNATES/LANDSCAPE_100/17-ISBS-BEATLESGVRJAKQH3jpgjpg1"
data-proxy-width=""
alt=""
title="Ringo Starr (left) with Paul McCartney. File photo"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/entertainment/music/paul-mccartney-congratulates-ringo-starr-on-knighthood/article22342429.ece">Paul McCartney congratulates Ringo Starr on knighthood </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/business/Economy/why-is-the-fiscal-deficit-widening/article22339285.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/business/Economy/article22339284.ece/BINARY/thumbnail/th01%20fiscal"
data-proxy-image="http://www.thehindu.com/business/Economy/article22339284.ece/ALTERNATES/LANDSCAPE_100/th01%20fiscal"
data-proxy-width=""
alt=""
title="Conceptual image of Indian coins hanging on strings"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/business/Economy/why-is-the-fiscal-deficit-widening/article22339285.ece">Why is the fiscal deficit widening?</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/news/cities/chennai/simmering-in-memories-of-better-days-jayalalithaas-longtime-cook-has-nowhere-to-go/article22339660.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/cities/chennai/article22339659.ece/BINARY/thumbnail/TH01JAYALALITHAA"
data-proxy-image="http://www.thehindu.com/news/cities/chennai/article22339659.ece/ALTERNATES/LANDSCAPE_100/TH01JAYALALITHAA"
data-proxy-width=""
alt=""
title="Empty days: For now, Rajam is living in the palatial house that is guarded by armed men round the clock."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/news/cities/chennai/simmering-in-memories-of-better-days-jayalalithaas-longtime-cook-has-nowhere-to-go/article22339660.ece"> Simmering in memories of better days: Jayalalithaa’s longtime cook has nowhere to go</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/news/international/january-1-marks-mass-birthday-in-afghanistan/article22339470.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/international/article22339469.ece/BINARY/thumbnail/1TH-BABE2"
data-proxy-image="http://www.thehindu.com/news/international/article22339469.ece/ALTERNATES/LANDSCAPE_100/1TH-BABE2"
data-proxy-width=""
alt=""
title="Afghan hospitals in major cities are starting to issue newborns with birth certificates."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/news/international/january-1-marks-mass-birthday-in-afghanistan/article22339470.ece"> January 1 marks mass birthday in Afghanistan</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/news/international/extreme-cold-to-test-new-years-revelers-in-nyc-some-events-iced/article22339038.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/international/article22339037.ece/BINARY/thumbnail/THJVNUSA-WEATHER"
data-proxy-image="http://www.thehindu.com/news/international/article22339037.ece/ALTERNATES/LANDSCAPE_100/THJVNUSA-WEATHER"
data-proxy-width=""
alt=""
title="People walk around Times Square as a cold weather front hits the region, in Manhattan, New York, U.S., December 30, 2017."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/news/international/extreme-cold-to-test-new-years-revelers-in-nyc-some-events-iced/article22339038.ece"> Extreme cold to test New Year's revelers in NYC; some events iced </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
$( document ).ready(function() {
$('.clic-slider').slick({
slidesToShow: 3,
vertical: true,
autoplay: false,
autoplaySpeed: 3000,
swipeToSlide: true,
prevArrow: '<div class="top-arrow"></div>',
nextArrow: '<div class="bottom-arrow"></div>',
responsive: [
{
breakpoint: 1023,
settings: {
slidesToShow: 3,
slidesToScroll: 1,
infinite: true,
dots: false,
vertical: false,
arrows: false,
variableWidth: true
}
}
// You can unslick at a given breakpoint now by adding:
// settings: "unslick"
// instead of a settings object
]
});
});
</script>
<div id="test_ad_14845301" class="add hidden-xs hidden-sm">
<!-- begin ZEDO for channel: Advt: Hindu_ROS_BTF , publisher: Hindu -->
<script type="text/javascript">	var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="418"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; loadTag('test_ad_14845301', 'var zflag_nid="2132"; var zflag_cid="418"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; ', skipOnDeviceValue, zflag_width, zflag_height);	</script>
<!-- end ZEDO for channel: Advt: Hindu_ROS_BTF , publisher: Hindu -->
</div>
<div class="14845308 add hidden-xs hidden-sm ">
<script type="text/javascript">
new function(d) {
var adcode = "<" + "script async src=\"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js\"><" + "/script>" +
"<!-- Hindu_HP+ROS_BR_300x250 -->" +
"<div class=\"stickyads\">" +
"<ins class=\"adsbygoogle\"" +
" style=\"display:inline-block;width:300px;height:250px\"" +
" data-ad-client=\"ca-pub-3185547171517244\"" +
" data-ad-slot=\"6432033604\"></ins></div>" +
"<" + "script>" +
"(adsbygoogle = window.adsbygoogle || []).push({});" +
"<" + "/script>" +
"";
var writeOnDocument = true;
var skipOnDeviceValue = "[medium, small]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && (isDesktop || isLargeDesktop)) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && isTablet) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && isMobile) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script>
</div>
</div>
</aside>
</div>
</div>
</section>
<div class="14842303 hidden-md hidden-xs hidden-sm ">
<script type="text/javascript">
new function(d) {
var adcode = "<!--Lotame Tracking -->" +
"<" + "script src=\"http://tags.crwdcntrl.net/c/7878/cc_af.js\" async><" + "/script>";
var writeOnDocument = true;
var skipOnDeviceValue = "[medium, small]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && (isDesktop || isLargeDesktop)) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && isTablet) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && isMobile) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script>
</div>
</header>
<section class=" " >
<div class="wf-placeholder"
data-loadURL="http://www.thehindu.com/wf.fragment/8471d1c2-83bb-453d-999e-4cf0ab7c130a"
data-elementwidth="1140"
data-skip-profiles="small"></div>
<div class="33_1x_StoryNextPopUp storyNextPopUp" id="storyNextPopUp">
<div class="SNextP3x1-container hidden-xs hidden-sm">
<button class="nextStoryClose">Close X</button>
<div class="story-card">
<a href="http://www.thehindu.com/life-and-style/fitness/your-2018-health-matrix/article22342236.ece" class="story-card-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png" data-variant="SQUARE" data-device-variant=""
data-src-template="http://www.thehindu.com/life-and-style/fitness/article22342232.ece/BINARY/thumbnail/1MPRekhaSethJPG"
data-proxy-image="http://www.thehindu.com/life-and-style/fitness/article22342232.ece/ALTERNATES/SQUARE_215/1MPRekhaSethJPG"
data-proxy-width=""
alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="story-card-news">
<span class="story-card-heading">
<a class="SNextP3x1-next-story yellow-color" href="http://www.thehindu.com/life-and-style/fitness/your-2018-health-matrix/article22342236.ece">Next Story &gt;&gt;</a>
</span>
<a href="http://www.thehindu.com/life-and-style/fitness/your-2018-health-matrix/article22342236.ece" class="story-card-news-text">
Your 2018 health matrix
</a>
</div>
</div>
</div>
</div>
<script>
$( document ).ready(function() {
$( "div#storyNextPopUp .nextStoryClose" ).click(function() {
$( "div#storyNextPopUp .story-card" ).toggle( "fast" );
$(this).text(function(i, text){
return text === "view next story" ? "close x" : "view next story";
});
});
});
</script>
<!-- this marks the end of articles -->
<div class="special-end-mark"></div>
<div class="container">
<div class="full-width-add-footer250 hidden-xs hidden-sm">
<script type="text/javascript">
new function(d) {
var adcode = "<!-- /22390678/Hindu_DT_Footer_970x250 -->" +
"<center>" +
"<div id='div-gpt-ad-1505911471949-0' style='height:250px; width:970px;'>" +
"<" + "script>" +
"googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505911471949-0'); });" +
"<" + "/script>" +
"</div>" +
"</center>";
var writeOnDocument = true;
var skipOnDeviceValue = "[medium, small]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && (isDesktop || isLargeDesktop)) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && isTablet) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && isMobile) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script>
</div>
</div>
</section>
<footer class=" " >
<div id="popup-menu"
class="js-menu">
<!-- POPUP MENU TOP AREA -->
<div class="menu-top">
<div class="container clear">
<div class="menu-icon">
<a href="javascript:void(0)" id="" class="close menu-close focus">
<i class="icon"></i>
</a>
</div>
<a href="javascript:void(0)" class="close menu-close close-top">CLOSE THIS MENU</a>
</div>
<!-- AFTER SEARCH FUNCTIONALITY IMPLEMENTED -->
<div class="popup-search-bar hidden-sm hidden-md hidden-lg">
<div class="ps-sub-container">
<form action="http://www.thehindu.com/search/">	<input type="text" class="popup-input search-input" placeholder="Search here" name="q" required></input>
<span class="popup-remove-text clear-button" style="display:none;"></span>
<button class="popup-search">
<i class="fa fa-search"></i>
</button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
</div>
<div class="trading-menu clear">
<div class="container clear">
<span class="trending-sticky-menu">TRENDING TODAY</span>
</div>
<ul>
<li>
<a href="http://www.thehindu.com/news/cities/chennai/" >
Chennai
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Hyderabad/" >
Hyderabad
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/bangalore/" >
Bengaluru
</a>
</li>
<li>
<a href="http://www.thehindu.com/videos/" >
Videos
</a>
</li>
<li>
<a href="http://www.thehindu.com/entertainment/" >
Entertainment
</a>
</li>
</ul>
</div>
</div>
<!-- main menu -->
<div class="containerd clear popup-menu-blue">
<div class="popup-menu clear">
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="http://www.thehindu.com/todays-paper/" >
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/" target="" >
ePaper
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/" >
News
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/news/national/" >
National
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/international/" >
International
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/elections/" >
Elections
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/elections/gujarat-2017/" >
Gujarat 2017
</a>
</li>
<li>
<a href="http://www.thehindu.com/elections/himachal-pradesh-2017/" >
Himachal Pradesh 2017
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/business/" >
Business
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/business/agri-business/" >
Agri-Business
</a>
</li>
<li>
<a href="http://www.thehindu.com/business/Industry/" >
Industry
</a>
</li>
<li>
<a href="http://www.thehindu.com/business/Economy/" >
Economy
</a>
</li>
<li>
<a href="http://www.thehindu.com/business/markets/" >
Markets
</a>
</li>
<li>
<a href="http://www.thehindu.com/business/budget/" >
Budget
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/real-estate/" >
Real Estate
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/states/" >
States
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/news/national/andhra-pradesh/" >
Andhra Pradesh
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/karnataka/" >
Karnataka
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/kerala/" >
Kerala
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/tamil-nadu/" >
Tamil Nadu
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/telangana/" >
Telangana
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/other-states/" >
Other States
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="http://www.thehindu.com/news/cities/" >
Cities
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/news/cities/bangalore/" >
Bengaluru
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/chennai/" >
Chennai
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Coimbatore/" >
Coimbatore
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Delhi/" >
Delhi
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Hyderabad/" >
Hyderabad
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Kochi/" >
Kochi
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/kolkata/" >
Kolkata
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/mumbai/" >
Mumbai
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/kozhikode/" >
Kozhikode
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Madurai/" >
Madurai
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Mangalore/" >
Mangaluru
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/puducherry/" >
Puducherry
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Thiruvananthapuram/" >
Thiruvananthapuram
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Tiruchirapalli/" >
Tiruchirapalli
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Vijayawada/" >
Vijayawada
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Visakhapatnam/" >
Visakhapatnam
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="http://www.thehindu.com/opinion/" >
Opinion
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="http://www.thehindu.com/opinion/lead/" >
Lead
</a>
</li>
<li>
<a href="http://www.thehindu.com/opinion/op-ed/" >
Comment
</a>
</li>
<li>
<a href="http://www.thehindu.com/opinion/columns/" >
Columns
</a>
</li>
<li>
<a href="http://www.thehindu.com/opinion/interview/" >
Interview
</a>
</li>
<li>
<a href="http://www.thehindu.com/opinion/cartoon/" >
Cartoon
</a>
</li>
<li>
<a href="http://www.thehindu.com/opinion/open-page/" >
Open Page
</a>
</li>
<li>
<a href="http://www.thehindu.com/opinion/Readers-Editor/" >
Readers&#039; Editor
</a>
</li>
<li>
<a href="http://www.thehindu.com/opinion/letters/" >
Letters
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/sport/" >
Sport
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/sport/athletics/" >
Athletics
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/cricket/" >
Cricket
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/football/" >
Football
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/hockey/" >
Hockey
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/motorsport/" >
Motorsport
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/other-sports/" >
Other Sports
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/races/" >
Races
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/tennis/" >
Tennis
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="http://www.thehindu.com/entertainment/" >
Entertainment
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/entertainment/art/" >
Art
</a>
</li>
<li>
<a href="http://www.thehindu.com/entertainment/dance/" >
Dance
</a>
</li>
<li>
<a href="http://www.thehindu.com/entertainment/movies/" >
Movies
</a>
</li>
<li>
<a href="http://www.thehindu.com/entertainment/music/" >
Music
</a>
</li>
<li>
<a href="http://www.thehindu.com/entertainment/reviews/" >
Reviews
</a>
</li>
<li>
<a href="http://www.thehindu.com/entertainment/theatre/" >
Theatre
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/society/" >
Society
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/society/faith/" >
Faith
</a>
</li>
<li>
<a href="http://www.thehindu.com/society/history-and-culture/" >
History &amp; Culture
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/books/" >
Books
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/books/books-reviews/" >
Reviews
</a>
</li>
<li>
<a href="http://www.thehindu.com/books/books-authors/" >
Authors
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/children/" >
Children
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="http://www.thehindu.com/life-and-style/" >
Life &amp; Style
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/life-and-style/fashion/" >
Fashion
</a>
</li>
<li>
<a href="http://www.thehindu.com/life-and-style/fitness/" >
Fitness
</a>
</li>
<li>
<a href="http://www.thehindu.com/life-and-style/food/" >
Food
</a>
</li>
<li>
<a href="http://www.thehindu.com/life-and-style/motoring/" >
Motoring
</a>
</li>
<li>
<a href="http://www.thehindu.com/life-and-style/travel/" >
Travel
</a>
</li>
<li>
<a href="http://www.thehindu.com/life-and-style/homes-and-gardens/" >
Homes and gardens
</a>
</li>
<li>
<a href="http://www.thehindu.com/life-and-style/luxury/" >
Luxury
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/sci-tech/technology/gadgets/" >
Gadgets
</a>
</li>
<li>
<a href="http://www.thehindu.com/sci-tech/technology/internet/" >
Internet
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/sci-tech/" >
Sci-Tech
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/sci-tech/science/" >
Science
</a>
</li>
<li>
<a href="http://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
</li>
<li>
<a href="http://www.thehindu.com/sci-tech/health/" >
Health
</a>
</li>
<li>
<a href="http://www.thehindu.com/sci-tech/agriculture/" >
Agriculture
</a>
</li>
<li>
<a href="http://www.thehindu.com/sci-tech/energy-and-environment/" >
Environment
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="http://www.thehindu.com/education/" >
Education
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/education/careers/" >
Careers
</a>
</li>
<li>
<a href="http://www.thehindu.com/education/colleges/" >
Colleges
</a>
</li>
<li>
<a href="http://www.thehindu.com/education/schools/" >
Schools
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/multimedia/" >
Multimedia
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/photos/" >
Photos
</a>
</li>
<li>
<a href="http://www.thehindu.com/videos/" >
Videos
</a>
</li>
<li>
<a href="http://www.thehindu.com/podcast/" >
Podcast
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/data/" >
Data
</a>
</li>
<li>
<a href="http://www.thehindu.com/specials/" >
Specials
</a>
</li>
<li>
<a href="http://www.thehindu.com/crossword/" >
Crossword
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/resources/" >
Resources
</a>
</li>
<li>
<a href="http://www.thehindu.com/Tags/" >
Tags
</a>
</li>
<li>
<a href="http://www.thehindu.com/thread/" >
thREAD
</a>
</li>
<li>
<a href="http://www.thehindu.com/theatre-fest/" >
Theatre - Fest
</a>
</li>
<li>
<a href="http://www.thehindu.com/november-fest/" >
November Fest
</a>
</li>
</ul>
</div>
<div class="other-menu clear">
<ul class="menu">
<li>
<a href="http://www.thehindu.com/archive/" >
Archive
</a>
</li>
<li>
<a href="http://www.thehindu.com/classifieds/" >
Classifieds
</a>
</li>
<li>
<a href="http://www.thehindu.com/ebooks/" >
eBooks
</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="" >
Subscribe
</a>
</li>
<li>
<a href="http://www.thehindu.com/social/" >
Social
</a>
</li>
<li>
<a href="http://www.thehindu.com/aboutus/" >
About Us
</a>
</li>
</ul>
<ul class="socialize">
<li>
<span>CONNECT WITH US</span>
</li>
<li>
<a href="https://www.facebook.com/thehindu" title="Facebook" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a href="https://twitter.com/The_Hindu" title="Twitter!" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/the-hindu" title="Linkdin" target="_blank">
<i class="fa fa-linkedin"></i>
</a>
</li>
<li>
<a href="https://instagram.com/the_hindu/?ref=badge" title="Instagram" target="_blank">
<i class="fa fa-instagram"></i>
</a>
</li>
</ul>
</div>
<div class="popup-menu-blue-close clear">
<div style="margin-right:25px;">
<a href="javascript:void(0)" class="close menu-close popup-bottom-close right">
<i class="close-icon"></i>
CLOSE THIS MENU
</a>
</div>
</div>
</div>
</div>
<div class="container">
<section id="GA-tracking-bottom"
class="header-top footer-menu clear">
<!-- [Socialize] -->
<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/the-hindu" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><<a target="_blank" href="http://www.thehindu.com/newsletter-subscription/" class="usernews" title="Subscribe to our Newsletter"><i class="fa fa-envelope"></i></a></li>
<li><a href="http://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com" class="ePaper" title="ePaper">ePaper</a></li>
<!-- <li><a href="https://epaper.thehindu.com" class="user" title="ePaper"><i class="fa fa-newspaper-o"></i></a></li> -->
</ul>
</div>
<!-- [/Socialize] -->
<div class="footer-logo">
<a href="http://www.thehindu.com/">
<img src="http://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png" alt="Return to frontpage">
</a>
</div>
<div class="search-block hidden-xs hidden-sm">
<form action="http://www.thehindu.com/search/">	<input type="text" data-type="search" placeholder="Search here"
name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">	<button class="fa fa-search search-selection-icon"
style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
</section>
<nav class="navbar footer-main-menu clear hidden-xs " role="navigation" >
<div id="main-menu"
>
<ul class=" hidden-xs">
<li class="">
<a href="http://www.thehindu.com/">
Home
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/news/">
News
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/opinion/">
Opinion
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/business/">
Business
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/sport/">
Sport
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/entertainment/">
Entertainment
</a>
</li>
<li class="active">
<a href="http://www.thehindu.com/life-and-style/">
Life &amp; Style
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/society/">
Society
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/thread/">
thREAD
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/books/">
Books
</a>
</li>
</ul>
</div>
</nav>
<nav class="navbar footer-sub-menues " role="navigation" >
<div class="the-sites clear">
<span class="footer-nav-heading blue-color hidden-xs">THE SITE</span>
<ul class=" nav navbar-nav">
<li class="">
<a href="http://www.thehindu.com/aboutus/">
About Us
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/termsofuse/">
Terms of Use
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/privacypolicy/">
Privacy Policy
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/contacts/">
Contacts
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/archive/">
Archive
</a>
</li>
<li class="">
<a href="http://www.thehindugroup.in/subscribe/" target="">
Subscribe
</a>
</li>
</ul>
</div>
<div class="group-sites clear hidden-xs">
<span class="footer-nav-heading blue-color hidden-xs">GROUP SITES</span>
<ul class=" nav navbar-nav">
<li class="">
<a href="http://www.thehindu.com/" target="">
The Hindu
</a>
</li>
<li class="">
<a href="http://tamil.thehindu.com/" target="">
தி இந்து
</a>
</li>
<li class="">
<a href="http://www.thehindubusinessline.com/" target="">
Business Line
</a>
</li>
<li class="">
<a href="http://www.bloncampus.com/" target="">
BL on Campus
</a>
</li>
<li class="">
<a href="http://www.sportstarlive.com/" target="">
Sportstarlive
</a>
</li>
<li class="">
<a href="http://www.frontline.in/" target="">
Frontline
</a>
</li>
<li class="">
<a href="http://www.thehinducentre.com/" target="">
The Hindu Centre
</a>
</li>
<li class="">
<a href="https://roofandfloor.com/?utm_source=thehindu&utm_medium=referral&utm_campaign=Internal-Marketing" target="">
RoofandFloor
</a>
</li>
<li class="">
<a href="https://steptest.in/" target="">
STEP
</a>
</li>
<li class="">
<a href="http://www.youngworldclub.com/" target="">
Young World Club
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/publications/" target="">
Publications
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/ebooks/" target="">
eBooks
</a>
</li>
<li class="">
<a href="https://www.thehinduimages.com/" target="">
Images
</a>
</li>
<li class="">
<a href="http://www.thehinduclassifieds.in/" target="">
Classifieds
</a>
</li>
</ul>
</div>
<div class="comment-to clear hidden-xs">
<span class="footer-nav-heading blue-color">Send your feedback to:</span>
<a href="mailto:web.thehindu@thehindu.co.in">web.thehindu@thehindu.co.in</a>Copyright© 2017, The Hindu
</div>
<div class="back-top" style="display: block;"><a href="#top"><i class="fa fa-angle-up"></i></a></div>
</nav>
<nav class="navbar navbar-default " role="navigation" >
<ul class="nav navbar-nav ">
</ul>
</nav>
</div>
<script type="text/javascript">
if (isDesktop || isLargeDesktop) {
ws_ref = document.createElement('script');
ws_ref.setAttribute("type", "text/javascript");
ws_ref.setAttribute("src", "//cdn.moengage.com/webpush/moe_webSdk.min.latest.js");
document.getElementsByTagName("head")[0].appendChild(ws_ref);
var resolvers = {};
var js_promise = new Promise(function(resolve, reject) {
resolvers['js_resolver'] = resolve
});
ws_ref.onload = function() {
resolvers['js_resolver']()
}
js_promise.then(function() {
Moengage = moe({
app_id: "J1W9LOVZZM69GGDZEUXUP6B9",
debug_logs: 0
});
});
window.addEventListener("MOE_OPT_IN", function(e) {
if (e.detail == "opt_in_shown") {
ga('send', 'event', "Hard Notification", "popup", "View");
} else if (e.detail == "opt_in_allowed") {
ga('send', 'event', "Hard Notification", "click", "Allow");
} else if (e.detail == "opt_in_blocked") {
ga('send', 'event', "Hard Notification", "click", "Block");
} else if (e.detail == "opt_in_dismissed") {
ga('send', 'event', "Hard Notification", "click", "Dismiss");
} else if (e.detail == "soft_ask_shown") {
ga('send', 'event', "Soft Notification", "popup", "View");
} else if (e.detail == "soft_ask_allowed") {
updatePushNotification(e.detail);
ga('send', 'event', "Soft Notification", "click", "Allow");
} else if (e.detail == "soft_ask_closed") {
ga('send', 'event', "Soft Notification", "click", "Close");
}
});
$(function() {
$(document.body).on("mouseup", "#moe-push-div button.btn-1", function() {
ga('send', 'event', "Soft Notification", "click", "No Thanks");
});
});
$(document).ready(function(e) {
updatePushNotification('on_page_ready');
});
function updatePushNotification(eventName) {
if (hinduStore.lsSupport()) {
if ('soft_ask_allowed' == eventName) {
$('div.moe-push-class .segmentation-list input[type=checkbox]').each(function(index) {
var name = $(this).prop("name");
if ($(this).prop("checked")) {
$('.notification-link .segmentation-list input[name=' + name + ']').prop('checked', true);
Moengage.add_user_attribute("segment_" + name, true);
segmentationGATracking(1, $(this));
} else {
segmentationGATracking(0, $(this));
}
});
$('.notification-link').fadeIn();
} else {
var moengage_data = localStorage.getItem("moengage_data");
if (moengage_data) {
var user_attr = JSON.parse(moengage_data).user_attr;
var opted_segmented_notification = false;
if (user_attr['Web Push Preference'] === 'granted') {
$('.notification-link').fadeIn();
$('.notification-link .segmentation-list input[type=checkbox]').each(function(index) {
var name = $(this).prop("name");
var segment = user_attr['segment_' + name];
if (segment === true) {
opted_segmented_notification = true;
$(this).prop("checked", true);
}
});
if (!opted_segmented_notification) {
$('.notification-link .notification-tip-holder').fadeIn();
setTimeout(function() {
$('.notification-link .notification-tip-holder').fadeOut();
}, 30000);
}
}
}
$('.notification-link .fa.fa-bell').click(function(e) {
$('.notification-link .notification-tip-holder').fadeOut();
$('.notification-link .update.notification-wrapper').toggle();
}).mouseover(function(e) {
$('.notification-link .notification-tip-holder').fadeIn();
}).mouseout(function(e) {
$('.notification-link .notification-tip-holder').fadeOut();
});
$('.notification-link span#close').click(function(e) {
$('.notification-link .update.notification-wrapper').fadeOut();
});
$('.notification-link button.btn-2').click(function(e) {
$('.notification-link .segmentation-list input[type=checkbox]').each(function(index) {
var moengage_data = localStorage.getItem("moengage_data");
var user_attr = JSON.parse(moengage_data).user_attr;
if (moengage_data) {
var name = $(this).prop("name");
var segment = user_attr['segment_' + name];
if (segment === true) {
if (!$(this).prop("checked")) {
Moengage.add_user_attribute("segment_" + name, false);
segmentationGATracking(2, $(this));
}
} else if (segment === false) {
if ($(this).prop("checked")) {
Moengage.add_user_attribute("segment_" + name, true);
segmentationGATracking(1, $(this));
}
} else {
if ($(this).prop("checked")) {
Moengage.add_user_attribute("segment_" + name, true);
segmentationGATracking(1, $(this));
} else {
segmentationGATracking(0, $(this));
}
}
}
$('.notification-link .update.notification-wrapper').fadeOut();
});
});
}
} else {
// For IE
$('.notification-link').remove();
}
}
}
function segmentationGATracking(action, input) {
var eventAction = "";
if (0 === action) {
eventAction = "undecided";
} else if (1 === action) {
eventAction = "subscribe";
} else if (2 === action) {
eventAction = "un-subscribe";
}
var label = $(input).closest('label').text();
ga('send', 'event', "Segmented Notification", eventAction, label);
}
</script>
<!-- Sticky Script Start -->
<script type='text/javascript'>
eagerLoading();
$(function(){
if((isDesktop || isLargeDesktop) && location.href.match(/article[\d]*.ece/) ){
var refernode = $("aside > .row >div:last-child .stickyads");
var fixedcssSelector = refernode.children("iframe,ins"); var parentnode = $('.article-cont > .row >.col-xs-12');
var topOffset=60;
var bottomOffset=25;
var leftOffset=0;
var rightOffset=10;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
window.addEventListener("scroll", function(){fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)});
}
}
});
<!-- remove it in next deployment-->
$(function(){
var lazyHandler1 = function(event, slick, currentSlide , nextSlide){
$(slick.$list.context).find("img.lazy[src*='/static/']").lazyload();
if($(slick.$list.context).find("img.lazy[src*='/static/']").length == 0){	$(slick.$list.context).unbind("beforeChange",lazyHandler1); }
};
$(".slick-slider").on('beforeChange',lazyHandler1 );});
</script>
<!-- Sticky Script End-->
<style>
.stickyads{width:300px;height:250px;}
</style>
<script>
$( document ).ready(function() {
$("img.lazy").lazyload();
});
<!---GA tracker for social media - start -->
$(document).ready(function () {
$("#GA-tracking-top .fb").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Facebook');
return true;
});
$("#GA-tracking-bottom .fb").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Facebook');
return true;
});
$("#GA-tracking-top .tw").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link twitter');
return true;
});
$("#GA-tracking-bottom .tw").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link twitter');
return true;
});
$("#GA-tracking-top .in").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link linkedin');
return true;
});
$("#GA-tracking-bottom .in").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link linkedin');
return true;
});
$("#GA-tracking-top .ins").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Instagram');
return true;
});
$("#GA-tracking-bottom .ins").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Instagram');
return true;
});
$("#GA-tracking-top .news").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link newsletter');
return true;
});
$("#GA-tracking-bottom .news").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link newsletter');
return true;
});
$("#GA-tracking-top .androidos").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Android & iOS');
return true;
});
$("#GA-tracking-bottom .androidos").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Android & iOS');
return true;
});
$("#GA-tracking-top .ePaper").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link epaper');
return true;
});
$("#GA-tracking-bottom .ePaper").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link epaper');
return true;
});
$('*[id^="content-body"] p a').click(function () {
ga('send', 'event', 'Inline Links', 'Inline Links Click', 'Inline Link');
return true;
});
$("._hoverrDone div.also-view-container .also-view-img-,.article-topics-container .topic-1").click(function () {
ga('send', 'event', 'More-In Links', 'More-In Links Click', 'More In');
return true;
});
$('*[id^="content-body"] .also-view-text-cont p').click(function () {
ga('send', 'event', 'Also-Read Links', 'Also-Read Links Click', 'Also Read');
return true;
});
$(".artNL .nl-submit").click(function () {
ga('send','event','Article Bottom','NewsletterClick_Article Bottom','NewsletterCallToAction_ArticleBottom')
return true;
});
$(".NLemail .nl-submit").click(function () {
ga('send','event','Newsletter_Headerlanding','NewsletterClick_Headerlanding ','NewsletterCallToAction_Headerlanding')
return true;
});
$("#GA-tracking-top .usernews").click(function () {
ga('send','event','Newsletter_Top_Header','NewsletterClick_Header ','NewsletterCallToAction_Headernewsletter')
return true;
});
$(".hpNL .nl-submit").click(function () {
ga('send','event','Subscription Widget Home Page','NewsletterClick_WidgetHomepage ','NewsletterCallToAction_WidgetHomepage')
return true;
});
$("#stickyfooterarticle .fooeterarticleswrapper a").click(function () {
ga('send','event','Footer Sticky','FooterSticky_Article Bottom','FooterStickyCallToAction_ArticleBottom')
return true;
});
});
<!---GA tracker for social media - end -->
</script>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=451&contextPath=16-149-451-&pubId=2&cat=&meta=read-story&objId=22342183&type=article&title=Dia+Mirza%26%23039%3bs+eco-warrior+stance&url=http%3a%2f%2fwww.thehindu.com%2flife-and-style%2ffitness%2fgreen-lantern%2farticle22342183.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://www.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=451&amp;contextPath=16-149-451-&amp;pubId=2&amp;cat=&amp;meta=read-story&amp;objId=22342183&amp;type=article&amp;title=Dia+Mirza%26%23039%3bs+eco-warrior+stance&amp;url=http%3a%2f%2fwww.thehindu.com%2flife-and-style%2ffitness%2fgreen-lantern%2farticle22342183.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://www.thehindu.com/analysis-logger/Logger?contextPath=16-149-451-&cat=topicroot_th.ewf%2c2011&objId=195059006&title=The+Hindu+MetroPlus&url=tag%3atopicroot_th.ewf%2c2011%3aThe_Hindu_Metro_Plus&rt=1&ctxId=451&pubId=2&meta=tag-hit&type=tag&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://www.thehindu.com/analysis-logger/Logger?contextPath=16-149-451-&amp;cat=topicroot_th.ewf%2c2011&amp;objId=195059006&amp;title=The+Hindu+MetroPlus&amp;url=tag%3atopicroot_th.ewf%2c2011%3aThe_Hindu_Metro_Plus&amp;rt=1&amp;ctxId=451&amp;pubId=2&amp;meta=tag-hit&amp;type=tag" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js" ></script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<!-- custom mordenizr, can be changed if required by cms. We are currently only using no-csscolumn. Later we may need to use other elements also
<script src="http://www.thehindu.com/static/js/modernizr.js"></script>-->
<script type="text/javascript" src="http://www.thehindu.com/static/js/wf-site.36bd9fd048d502f17ba58faa3b0a92dd.min.js"></script>
<script>
(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<script type="text/javascript" src="http://www.thehindu.com/static/js/plug-in.fe6a83e402fd607173fb86977be7c26a.min.js"></script>
<script src="http://www.thehindu.com/static/theme/default/base/js/default-base.65c485800ff0bfabc79a2f1426ff94de.min.js"></script> <script>
$(document).ready(function(){
var font_key = "article_font_id";
$(".edite-text-cont").on("click", " a:not(.active)", function(e){
var prevActiveId = $(".edite-text-cont a.active").attr('id');
$(".article-cont").removeClass( $("a#"+prevActiveId).data('parent-class') ).addClass( $(this).data('parent-class') );
hinduStore.save(font_key, $(this).attr('id'), 1);
$(".edite-text-cont a").removeClass('active');
$(".edite-text-cont a#" + $(this).attr('id')).addClass('active');
});
var tmpObj = hinduStore.get(font_key);
if(!tmpObj){
tmpObj = "medium";
} else {
tmpObj = tmpObj.value;
}
$(".edite-text-cont a#" + tmpObj).click();
});
</script>
<script>
$(document).ready(function(){
$('.share-more-icon').on('click', function() {
$(this).next('.share-more').slideToggle();
});
$('.close-share-more').on('click', function() {
$(this).parent('.share-more').slideToggle();
});
});	</script>
<script>
$(document).ready(function(e){
var selector = "ul.aricle-sticky-share li a, ";
selector += "ul.aricle-share li a";
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-facebook')) {
shareUrl = socialCards.facebook.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-twitter')) {
shareUrl = socialCards.twitter.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-linkedin')) {
shareUrl = socialCards.linkedin.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-google-plus')) {
shareUrl = socialCards.googleplus.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-stumbleupon')) {
shareUrl = socialCards.stumbleupon.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-pinterest-p')) {
shareUrl = socialCards.pinterest.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-reddit-alien')) {
shareUrl = socialCards.reddit.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-print')) {
window.print();
} });
function openShareLink(pLink, target) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
});
</script>
<script>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</script>
<script>
function publist(item) {
url = "http://www.thehindu.com/";
id = "2";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script src="http://vuukle.com/js/vuukle.js" type="text/javascript"></script>
<script type="text/javascript">
var VUUKLE_API_KEY = "432081eb-6e8e-4abc-a88f-ca5357aa7244";
var GA_CODE = "";
var VUUKLE_COL_CODE = "1f57a5";
var CHAR_COUNT_VUUKLE = "1000";
var LANG = "";
var VALUE = "";
if($("#vuukle_div").length > 0){	create_vuukle_platform(VUUKLE_API_KEY, "22342183","0", "life-and-style,fitness", "Dia Mirza&#039;s eco-warrior stance ", LANG,VALUE,CHAR_COUNT_VUUKLE, GA_CODE, VUUKLE_COL_CODE);
}
</script>
<script type="text/javascript">
$( document ).ready(function() {
VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
commentcount("https://vuukle.com/api.asmx/getCommentCountListByHost?id=432081eb-6e8e-4abc-a88f-ca5357aa7244&host=" + VUUKLE_HOST,countlist);
});
</script>
<script>
$('iframe').ready(function(){
setTimeout(function(){ var fillerList = "14664883#widget_viewPicker,14664882#widget_viewPicker,14664881#widget_viewPicker,14664880#widget_viewPicker";
var fillerArray = fillerList.split(",");
if(fillerList) {
var count = 0;
$("aside .add:visible").each(function(indx) {
if($(this).find('iframe').height() == 0) {
$(this).css({'margin-bottom': '0px','height':'0px'});	}
});
if(count > 0){
WFLazyLoader.loadFragment();
}
}
}, 1000);
});
</script>
<div class="overlay-screen"></div>
<!-- Load Facebook SDK for JavaScript -->
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- Load Twitter widget -->
<script>
!function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/
.test(d.location) ? 'http' : 'https';
if (!d.getElementById(id)) {
js = d.createElement(s);
js.id = id;
js.async = true;
js.src = p + '://platform.twitter.com/widgets.js';
fjs.parentNode.insertBefore(js, fjs);
}
}(document, 'script', 'twitter-wjs');
</script>
</body>
</html>
