<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Young Vignesh Shankaranarayanan hones his skills through training, performing and attending concerts - The Hindu
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Young Vignesh Shankaranarayanan hones his skills through training, performing and attending concerts"/>
<meta name="description" content="String of concerts, accolades... Vignesh Shankaranarayanan has everything going for him"/>
<meta name="fragment" content="!">
<meta name="keywords" content="Vignesh Shankaranarayanan, Sangam festival, guru, Sanjay Subrahmanyan. Shankar Mahadevan"/>
<meta name="news_keywords" content="Vignesh Shankaranarayanan, Sangam festival, guru, Sanjay Subrahmanyan. Shankar Mahadevan"/>
<meta name="publish-date" content="2017-10-12T16:59:12+05:30"/>
<meta name="created-date" content="2017-10-12T16:59:12+05:30"/>
<meta name="modified-date" content="2017-10-12T16:59:19+05:30"/>
<meta name="twitter:creator" content="Bhanu Kumar">
<meta name="twitter:title" content="With a song on his lips">
<meta name="twitter:description" content="String of concerts, accolades... Vignesh Shankaranarayanan has everything going for him">
<meta name="twitter:image" content="http://www.thehindu.com/entertainment/music/article19845774.ece/ALTERNATES/LANDSCAPE_615/13frvigneshjpg">
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@The_Hindu"/>
<meta name="twitter:domain" content="thehindu.com"/>
<meta name="twitter:app:name:ipad" content="The Hindu"/>
<meta name="twitter:app:name:googleplay" content="The Hindu (Official App)"/>
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindu"/>
<meta name="twitter:app:name:iphone" content="The Hindu for iPhone"/>
<meta name="twitter:app:id:iphone" content="771672321"/>
<meta name="apple-itunes-app" content="app-id=584786636"/>
<meta name="google-play-app" content="app-id=com.mobstac.thehindu"/>
<meta property="fb:app_id" content="137450626398044"/>
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu"/>
<meta property="og:url" content="http://www.thehindu.com/entertainment/music/young-vignesh-shankaranarayanan-hones-his-skills-through-training-performing-and-attending-concerts/article19845775.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="With a song on his lips" />
<meta property="og:description" content="String of concerts, accolades... Vignesh Shankaranarayanan has everything going for him" />
<meta property="og:image" content="http://www.thehindu.com/entertainment/music/article19845774.ece/ALTERNATES/LANDSCAPE_615/13frvigneshjpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta property="article:author" content="Bhanu Kumar"/>
<meta property="article:tag" content="Vignesh Shankaranarayanan" />
<meta property="article:tag" content="Sangam festival" />
<meta property="article:tag" content="guru" />
<meta property="article:tag" content="Sanjay Subrahmanyan. Shankar Mahadevan" />
<meta property="article:section" content="Music"/>
<script type="application/ld+json">
[{
"@context": "http://schema.org",
"mainEntityOfPage":{
"@type":"WebPage",
"@id":"http://www.thehindu.com/entertainment/music/young-vignesh-shankaranarayanan-hones-his-skills-through-training-performing-and-attending-concerts/article19845775.ece"
},
"@type": "NewsArticle",
"name": "The Hindu",
"url": "http://www.thehindu.com/entertainment/music/young-vignesh-shankaranarayanan-hones-his-skills-through-training-performing-and-attending-concerts/article19845775.ece",
"headline": "With a song on his lips",
"author": "Bhanu Kumar",
"datePublished": "2017-10-12T16:59:19+05:30",
"dateModified": "2017-10-12T16:59:19+05:30",
"image":{
"@context": "http://schema.org",
"@type": "ImageObject",
"width": "100px",
"height": "100px",
"url":"http://www.thehindu.com/entertainment/music/article19845774.ece/ALTERNATES/SQUARE_100/13frvigneshjpg"
},
"publisher":{
"@context": "http://schema.org",
"@type": "Organization",
"name": "The Hindu",
"logo": {
"@context": "http://schema.org",
"@type": "ImageObject",
"width": "100px",
"height": "100px",
"url": "http://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png"
},
"url":"http://www.thehindu.com/"
}}]
</script>
<link href="//d8.zedo.com" rel="dns-prefetch">
<link href="//d8.zedo.com" rel="preconnect">
<link href="http://www.thehindu.com/" rel="dns-prefetch">
<link href="http://www.thehindu.com/" rel="preconnect">
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="prefetch" href="http://d8.zedo.com/jsc/d8/fo.js" as="script">
<link rel="shortcut icon" type="image/x-icon" href="http://www.thehindu.com/thfavicon.ico"/>
<link rel="icon" type="image/ico" href="http://www.thehindu.com/thfavicon.ico"/>
<link rel="apple-touch-icon" href="http://www.thehindu.com/thapple-touch-icon.png"/>
<link rel="apple-touch-icon-precomposed" href="http://www.thehindu.com/thapple-touch-icon-precomposed.png"/>
<link rel="amphtml" href="http://www.thehindu.com/entertainment/music/young-vignesh-shankaranarayanan-hones-his-skills-through-training-performing-and-attending-concerts/article19845775.ece/amp/">
<link rel="canonical" href="http://www.thehindu.com/entertainment/music/young-vignesh-shankaranarayanan-hones-his-skills-through-training-performing-and-attending-concerts/article19845775.ece"/>
<link href="http://www.thehindu.com/static/theme/default/base/css/default-base.6b263ea6dffcaf2e3df1bbb7c61272a5.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="http://www.thehindu.com/static/css/print.min.css" media="print"/>
<script>(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.thehindu.com/";
/* Client-side device detection */
var WFClientTypeDef = {"medium":"(min-width: 768px) and (max-width: 1023px)","xlarge":"(min-width: 1600px)","large":"(min-width: 1024px) and (max-width: 1599px)","small":"(max-width: 767px)"};
var imageSizes = [80, 100, 115, 155, 170, 215, 230, 240, 300, 320, 355, 435, 460, 480, 615, 660, 730, 810, 960, 1080, 1140];
var isMobile=false;
var isTablet=false;
var isDesktop=false;
var isLargeDesktop=false;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
isLargeDesktop=true; break;
case "large":
isDesktop=true;
break;
case "medium":
isTablet=true; break;
case "small":
isMobile=true;
break;
}
break;
}
}
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<!--[if lt IE 9]>
<script src="http://www.thehindu.com/static/js/html5shiv.js"></script>
<script src="http://www.thehindu.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript"> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=11398210&cv=2.0&cj=1" /></noscript>
<script type="text/javascript">	var fillerList = "14664883#widget_viewPicker,14664882#widget_viewPicker,14664881#widget_viewPicker,14664880#widget_viewPicker";
var fillerArray = fillerList.split(",");
function loadTag(selector, fo_tag, skipOnDevice, content_width, content_height) {
if(isDesktop) {
fo_tag = fo_tag.replace("zflag_kw", "zflag_kw_test");
}
var writeOnDocument = true;
var noSkipOnDevice = skipOnDevice.length > 0;
if(noSkipOnDevice) {
if (skipOnDevice.indexOf("large") > -1 && (isDesktop || isLargeDesktop)) {
writeOnDocument = false;
}
if (skipOnDevice.indexOf("medium") > -1 && isTablet) {
writeOnDocument = false;
}
if (skipOnDevice.indexOf("small") > -1 && isMobile) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
document.getElementById(selector).style.width = content_width + "px";
document.getElementById(selector).style.height = content_height + "px";
var iframeId = "ifrm_"+selector;
var html = '<style type="text/css">*{ margin:0px; }</style> <scr' +'ipt type="text/javascript">'+fo_tag+'</scr' +'ipt>';
html += '<scr' +'ipt type="text/javascript" src="http://d8.zedo.com/jsc/d8/fo.js"></scr' +'ipt>';
var _iframe = document.createElement('iframe');
_iframe.name="zedoLaterloadframe";
_iframe.id=iframeId;
_iframe.frameBorder=0;
_iframe.scrolling="no";
_iframe.allowTransparency="true";
_iframe.width=content_width;
_iframe.height=content_height;
_iframe.setAttribute('allowFullScreen', '');
document.getElementById(selector).appendChild(_iframe);
document.getElementById(iframeId).onload = function() {
var _frmcont = document.getElementById(iframeId).contentWindow.document.body.outerHTML;
_frmcont = _frmcont.toLowerCase();
if (_frmcont.search('id="zzblankad"') == -1) {
} else {
document.getElementById(selector).style.display = "none";	}
}
var _brwAppv = navigator.appVersion;
var bmsie = _brwAppv.match(/MSIE (\d+)\./);	if (bmsie !== null) {
_iframe.contentWindow.contents = html;
_iframe.src = 'javascript:window["contents"]';
} else {
try {
_iframe.src = "javascript:\"<html><body style='background:transparent'></body></html>\"";
var iframeDoc = _iframe.contentWindow ? _iframe.contentWindow.document : _iframe.contentDocument;
iframeDoc.open("text/html", "replace"), iframeDoc.write(html), iframeDoc.close();
setTimeout(function() {	}, 2000);
} catch (e) {
}
}
}
}
</script>
<div class="overlay-screen"></div>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-1', 'auto');
ga('create', 'UA-10158580-27', 'auto', 'clientTracker');
ga('send', 'pageview');
ga('clientTracker.send', 'pageview');
</script>
<script type="text/javascript">
new function(d) {
var adcode = "<!-- begin ZEDO for channel: WAP_Interstitial Async Start, Publisher: Hindu, Ad Dimension: Interstitial_320x480-600x1024 --> " +
" <div id=\"zt_865141_5\" style=\"display:show;height:0px;\"> " +
" <" + "script id=\"zt_865141_5\" language=\"javascript\"> " +
"" +
"if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')" +
"{" +
" zmt_mtag.zmt_render_placement(p865141_5);" +
"}" +
" <" + "/script>" +
" </div>" +
" <!-- end ZEDO for channel: WAP_Interstitial Async End, Publisher: Hindu, Ad Dimension: Interstitial_320x480-600x1024 --> ";
var device = "";
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
device = 'desktop';
break;
case "large":
device = 'desktop';
break;
case "medium":
device = 'tab';
break;
case "small":
device = 'mobile';
break;
}
break;
}
}
var writeOnDocument = true;
var skipOnDeviceValue = "[large, medium]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && 'desktop' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && 'tab' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && 'mobile' == device) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script>
<script type="text/javascript">
!function() {
var e = document.createElement("script"),
t = "//ht-thw.hoverr.media/js/tera_hindu_web.js",
a = !1,
d = function() {
a || (a = !0, e.type = "text/javascript", e.src = t, (document.head || document.getElementsByTagName("head")[0]).appendChild(e))
};
document.onreadystatechange = function () {
("interactive" == document.readyState || "complete" == document.readyState || "loaded" == document.readyState) && d();
};
("interactive" == document.readyState || "complete" == document.readyState || "loaded" == document.readyState) && d();
}();
</script>
<script type="text/javascript">
var zmt_mtag;
function zd_get_placements(){
zmt_mtag = zmt_get_tag(2132,"865141");
p865141_1 = zmt_mtag.zmt_get_placement("zt_865141_1", "865141", "1" , "135" , "93" , "1" ,"320", "50");
p865141_2 = zmt_mtag.zmt_get_placement("zt_865141_2", "865141", "2" , "821" , "31" , "1" ,"300", "250");
p282356_3 = zmt_mtag.zmt_get_placement("zt_282356_3", "282356", "3" , "662" , "31" , "1" ,"300", "250");
p282356_4 = zmt_mtag.zmt_get_placement("zt_282356_4", "282356", "4" , "819" , "31" , "1" ,"300", "250");
p865141_5 = zmt_mtag.zmt_get_placement("zt_865141_5", "865141", "5" , "549" , "28" , "1" ,"600", "1024");
p865141_6 = zmt_mtag.zmt_get_placement("zt_865141_6", "865141", "6" , "837" , "16" , "1" ,"1", "1");
zmt_mtag.zmt_set_async();
zmt_mtag.zmt_load(zmt_mtag); } (function(url) {
if(isTablet || isMobile){
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = url; el.parentNode.insertBefore(s, el);
}
}
)("http://xp1.zedo.com/client/xp1/fmos.js");
</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/22390678/Hindu_DT_Footer_970x250', [970, 250], 'div-gpt-ad-1505911471949-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script>
$(document).ready(function () {
$('div.tag-button').each(function() {
var x = $(this).find("a").text() ;
var url = $("a",this).attr('href');
var isAdded = false;
$('div[id^="content-body"] > p:not(:has(*))').each(function() {
if(!isAdded){
var re = new RegExp("((^" +x+"|"+ x + ")[,. ()] *)","i");
if($(this).html().match(re) !=null){
$(this).html($(this).html().replace( re, '<a href="' + url+ '?utm=bodytag' +'" ><strong>$1</strong></a>'));
isAdded=true;
}
}
});
});});
</script>
<style type="text/css">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</style>
</head>
<body class="ent-page">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5VV9N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5VV9N');</script>
<!-- End Google Tag Manager -->
<section class=" " >
<div id="z56fdbdff-5dbc-4c5c-9c75-2348e36be1c1" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://2305.tm.zedo.com/v1/66a0f27f-60bf-4e2a-8fb4-0704f6c96df9/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://2305.tm.zedo.com/v1/66a0f27f-60bf-4e2a-8fb4-0704f6c96df9/tm.js?data="+a+"'><"+"/script>")}("datalayer","z56fdbdff-5dbc-4c5c-9c75-2348e36be1c1",true, 1 , 1);</script>
<div class="top-add hidden-xs hidden-sm ad-box">
<div id="test_ad_15073471" class="media">
<!-- begin ZEDO for channel: Advt: Hindu_ROS_LB , publisher: Hindu -->
<script type="text/javascript">	var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="305"; var zflag_sid="1"; var zflag_width="728"; var zflag_height="90"; var zflag_sz="14"; loadTag('test_ad_15073471', 'var zflag_nid="2132"; var zflag_cid="305"; var zflag_sid="1"; var zflag_width="728"; var zflag_height="90"; var zflag_sz="14"; ', skipOnDeviceValue, zflag_width, zflag_height);	</script>
<!-- end ZEDO for channel: Advt: Hindu_ROS_LB , publisher: Hindu -->
</div>
</div>
</section>
<div class="container-main">
<header class="article-header-cont " role="banner">
<div class="container">
<div class="row " >
<div class="col-sm-12 col-xs-12">
<section class="header-top clear hidden-xs">
<div class="small-logo">
<a href="http://www.thehindu.com/">
<img src="http://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png" alt="Return to frontpage">
</a>
</div>
<div class="search-block">
<form action="http://www.thehindu.com/search/">	<input type="text" data-type="search" placeholder="Search here"
name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">	<button class="fa fa-search search-selection-icon"
style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<!-- [Socialize] -->
<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/the-hindu" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a href="mailto:web.thehindu@thehindu.co.in" class="user news" title="Subscribe to our Newsletters"><i class="fa fa-envelope"></i></a></li>
<li><a href="http://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com" class="ePaper" title="ePaper">ePaper</a></li>
<!-- <li><a href="https://epaper.thehindu.com" class="user" title="ePaper"><i class="fa fa-newspaper-o"></i></a></li> -->
</ul>
</div>
<!-- [/Socialize] -->
</section>
<div class="logo-block hidden-lg hidden-md hidden-sm">
<div id="logo" class="logo">
<a href="http://www.thehindu.com/">
<img src="http://www.thehindu.com/static/theme/default/base/img/logo.png" alt="Return to frontpage">
</a>
</div>
</div>
<div class="100_3x_JustIn hidden-xs">
<div class="justin-100x3-container justin-article-header">
<span class="cutout-arrow-1"></span>
<span class="cutout-arrow-2"></span>
<span class="cutout-arrow-3"></span>
<span class="cutout-arrow-4"></span>
<span class="justIn-heaing">Just In</span>
<ul class="justin-slider">
<li class="justin-slide">
<a href="http://www.thehindu.com/sport/football/spain-eye-knockout-berth-against-north-korea/article19845913.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>17mins</span></span>
Spain eye knockout berth against North Korea
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/news/national/aamby-valley-auctioning-sc-irked-over-saharaa-letter-to-pune-police/article19845788.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>47mins</span></span>
Aamby Valley auctioning: SC irked over Sahara’a letter to Pune police
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/news/national/other-states/congress-sweeps-nanded-civic-polls/article19845777.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>49mins</span></span>
Congress sweeps Nanded civic polls
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/business/markets/sensex-soars-348-points-all-eyes-on-macro-data/article19845688.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Sensex soars 348 points, all eyes on macro data
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/sport/football/humiliated-by-iran-germany-seek-knock-out-berth/article19845408.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Humiliated by Iran, Germany seek knock-out berth
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/sport/cricket/australia-tour-of-india-india-vs-australia-odi-t20-series-kuldeep-is-a-product-of-kumble-says-raina/article19845323.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Kuldeep is a product of Kumble, says Raina
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/sport/hockey/india-look-to-carry-on-momentum-against-bangladesh/article19845157.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
India look to carry on momentum against Bangladesh
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/sport/cricket/new-zealand-tour-of-india-india-vs-new-zealand-t20-international-series-ashish-nehra-announces-retirement-will-sign-off-in-delhi/article19845109.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Ashish Nehra announces retirement, will sign off in Delhi
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/news/international/pakistan-wants-peaceful-relations-with-belligerent-india-bajwa/article19844830.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Pakistan wants peaceful relations with ‘belligerent’ India: Bajwa
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/sport/football/brazil-look-to-finish-group-league-in-style-take-on-niger/article19844800.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Under-17 World Cup: Brazil look to finish group league in style, take on Niger
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/news/international/pentagon-has-no-plans-to-boost-size-of-nuclear-arsenal/article19844756.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Pentagon has no plans to boost size of nuclear arsenal </a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/sport/football/current-team-is-one-of-the-best-in-indian-football-history-says-constantine/article19844743.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4hrs</span></span>
Current team is one of the best in Indian football history, says Constantine
</a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/sci-tech/technology/gadgets/facebook-gets-real-about-broadening-virtual-realitys-appeal/article19844736.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4hrs</span></span>
Facebook gets real about broadening virtual reality's appeal </a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/business/Industry/lufthansa-snaps-up-81-planes-3000-staff-from-air-berlin/article19844707.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4hrs</span></span>
Lufthansa snaps up 81 planes, 3,000 staff from Air Berlin </a>
</li>
<li class="justin-slide">
<a href="http://www.thehindu.com/news/national/tamil-nadu/hc-adjourns-dmk-legislators-privilege-case-to-oct-27/article19844546.ece" class="justIn-story">
<span class="justIn-number"></span>
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4hrs</span></span>
HC adjourns DMK legislators privilege case to Oct. 27
</a>
</li>
</ul>
</div>
<script type="text/javascript">
$(document).ready(function() {
$(".100_3x_JustIn ul li").each(function(index) {
var count = index + 1;
$(this).find('.justIn-number').html(count);
});
$('.justin-slider').slick({
infinite: true,
slidesToShow: 4,
slidesToScroll: 1,
focusOnSelect: true,
autoplay: true,
autoplaySpeed: 3500,
variableWidth: true,
prevArrow: '<div class="pc-prev"></div>',
nextArrow: '<div class="pc-next"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
},
{
breakpoint: 1023,
settings: {
slidesToShow: 3
}
}
]
});
});
</script>
</div>
<nav class="navbar main-menu clear " role="navigation" >
<div class="just-in-conatiner hidden-sm hidden-md hidden-lg">
<i class="fa fa-bell"></i>
<span class="just-in-counter"></span>
</div>
<div class="menu-icon">
<a href="javascript:void(0)" id="menu-button">
<!-- <span class="menu-text hidden-xs">Menu</span> --><i class="icon"></i>
</a>
</div>
<div id="main-menu"
>
<ul class=" hidden-xs">
<li class="">
<a href="http://www.thehindu.com/">
Home
</a>
</li>
<li class="dropdown">
<a href="http://www.thehindu.com/news/" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="http://www.thehindu.com/news/national/">National </a></li>
<li><a href="http://www.thehindu.com/news/international/">International </a></li>
<li><a href="http://www.thehindu.com/news/states/">States </a></li>
<li><a href="http://www.thehindu.com/news/cities/">Cities </a></li>
</ul>
</li>
<li class="dropdown">
<a href="http://www.thehindu.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="http://www.thehindu.com/opinion/cartoon/">Cartoon </a></li>
<li><a href="http://www.thehindu.com/opinion/columns/">Columns </a></li>
<li><a href="http://www.thehindu.com/opinion/editorial/">Editorial </a></li>
<li><a href="http://www.thehindu.com/opinion/interview/">Interview </a></li>
<li><a href="http://www.thehindu.com/opinion/lead/">Lead </a></li>
<li><a href="http://www.thehindu.com/opinion/Readers-Editor/">Readers&#039; Editor </a></li>
<li><a href="http://www.thehindu.com/opinion/op-ed/">Comment </a></li>
<li><a href="http://www.thehindu.com/opinion/open-page/">Open Page </a></li>
<li><a href="http://www.thehindu.com/opinion/letters/">Letters </a></li>
</ul>
</li>
<li class="dropdown">
<a href="http://www.thehindu.com/business/" class="dropdown-toggle" data-toggle="dropdown">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="http://www.thehindu.com/business/agri-business/">Agri-Business </a></li>
<li><a href="http://www.thehindu.com/business/Industry/">Industry </a></li>
<li><a href="http://www.thehindu.com/business/Economy/">Economy </a></li>
<li><a href="http://www.thehindu.com/business/markets/">Markets </a></li>
<li><a href="http://www.thehindu.com/business/budget/">Budget </a></li>
<li><a href="http://www.thehindubusinessline.com/markets/" target="">Stock Quotes </a></li>
</ul>
</li>
<li class="dropdown">
<a href="http://www.thehindu.com/sport/" class="dropdown-toggle" data-toggle="dropdown">Sport <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="http://www.thehindu.com/sport/cricket/">Cricket </a></li>
<li><a href="http://www.thehindu.com/sport/football/">Football </a></li>
<li><a href="http://www.thehindu.com/sport/hockey/">Hockey </a></li>
<li><a href="http://www.thehindu.com/sport/tennis/">Tennis </a></li>
<li><a href="http://www.thehindu.com/sport/athletics/">Athletics </a></li>
<li><a href="http://www.thehindu.com/sport/motorsport/">Motorsport </a></li>
<li><a href="http://www.thehindu.com/sport/races/">Races </a></li>
<li><a href="http://www.thehindu.com/sport/other-sports/">Other Sports </a></li>
</ul>
</li>
<li class="dropdown active">
<a href="http://www.thehindu.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="http://www.thehindu.com/entertainment/art/">Art </a></li>
<li><a href="http://www.thehindu.com/entertainment/dance/">Dance </a></li>
<li><a href="http://www.thehindu.com/entertainment/movies/">Movies </a></li>
<li><a href="http://www.thehindu.com/entertainment/music/">Music </a></li>
<li><a href="http://www.thehindu.com/entertainment/reviews/">Reviews </a></li>
<li><a href="http://www.thehindu.com/entertainment/theatre/">Theatre </a></li>
</ul>
</li>
<li class="dropdown">
<a href="http://www.thehindu.com/life-and-style/" class="dropdown-toggle" data-toggle="dropdown">Life & Style <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="http://www.thehindu.com/life-and-style/fashion/">Fashion </a></li>
<li><a href="http://www.thehindu.com/life-and-style/fitness/">Fitness </a></li>
<li><a href="http://www.thehindu.com/life-and-style/food/">Food </a></li>
<li><a href="http://www.thehindu.com/life-and-style/motoring/">Motoring </a></li>
<li><a href="http://www.thehindu.com/life-and-style/travel/">Travel </a></li>
<li><a href="http://www.thehindu.com/life-and-style/homes-and-gardens/">Homes and gardens </a></li>
</ul>
</li>
<li class="dropdown">
<a href="http://www.thehindu.com/society/" class="dropdown-toggle" data-toggle="dropdown">Society <b class="caret"></b></a>
<ul class="dropdown-menu">
<li><a href="http://www.thehindu.com/society/faith/">Faith </a></li>
<li><a href="http://www.thehindu.com/society/history-and-culture/">History &amp; Culture </a></li>
</ul>
</li>
<li class="">
<a href="http://www.thehindu.com/topic/The_Hindu_Explains/" target="">
The Hindu Explains
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/thread/">
thREAD
</a>
</li>
</ul>
</div>
<div class="sticky-article-heading">
<div class="logo-sq">
<a href="http://www.thehindu.com/"><img src="http://www.thehindu.com/static/theme/default/base/img/logo-sq.png" alt="Return to frontpage"></a>
</div>
<a href="http://www.thehindu.com/entertainment/music/young-vignesh-shankaranarayanan-hones-his-skills-through-training-performing-and-attending-concerts/article19845775.ece">
<h1 class="artcl-nm-stky-text">
With a song on his lips
</h1>
</a>
<div class="artcl-social-media">
<ul class="aricle-sticky-share">
<span class="share-artcl">Share On</span>
<li>
<a>
<i class="fa fa-facebook fb"></i> <span class='share-counter cnt'></span>
</a>
</li>
<li>
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-ccount="19845775" data-cstyle="art" href="#comments">
<i class="fa fa-comment"></i> </a>
</li>
</ul>
</div>
</div>
</nav>
<div class="justin-popup-container hidden-sm hidden-md hidden-lg">
<span class="justin-heading">
JUST IN
</span>
<div class="justin-text-cont">
<ul >
<li>
<a href="http://www.thehindu.com/sport/football/spain-eye-knockout-berth-against-north-korea/article19845913.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>17mins</span></span>
Spain eye knockout berth against North Korea
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/aamby-valley-auctioning-sc-irked-over-saharaa-letter-to-pune-police/article19845788.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>47mins</span></span>
Aamby Valley auctioning: SC irked over Sahara’a letter to Pune police
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/other-states/congress-sweeps-nanded-civic-polls/article19845777.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>49mins</span></span>
Congress sweeps Nanded civic polls
</a>
</li>
<li>
<a href="http://www.thehindu.com/business/markets/sensex-soars-348-points-all-eyes-on-macro-data/article19845688.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Sensex soars 348 points, all eyes on macro data
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/football/humiliated-by-iran-germany-seek-knock-out-berth/article19845408.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Humiliated by Iran, Germany seek knock-out berth
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/cricket/australia-tour-of-india-india-vs-australia-odi-t20-series-kuldeep-is-a-product-of-kumble-says-raina/article19845323.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>1hr</span></span>
Kuldeep is a product of Kumble, says Raina
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/hockey/india-look-to-carry-on-momentum-against-bangladesh/article19845157.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
India look to carry on momentum against Bangladesh
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/cricket/new-zealand-tour-of-india-india-vs-new-zealand-t20-international-series-ashish-nehra-announces-retirement-will-sign-off-in-delhi/article19845109.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>2hrs</span></span>
Ashish Nehra announces retirement, will sign off in Delhi
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/international/pakistan-wants-peaceful-relations-with-belligerent-india-bajwa/article19844830.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Pakistan wants peaceful relations with ‘belligerent’ India: Bajwa
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/football/brazil-look-to-finish-group-league-in-style-take-on-niger/article19844800.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Under-17 World Cup: Brazil look to finish group league in style, take on Niger
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/international/pentagon-has-no-plans-to-boost-size-of-nuclear-arsenal/article19844756.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>3hrs</span></span>
Pentagon has no plans to boost size of nuclear arsenal </a>
</li>
<li>
<a href="http://www.thehindu.com/sport/football/current-team-is-one-of-the-best-in-indian-football-history-says-constantine/article19844743.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4hrs</span></span>
Current team is one of the best in Indian football history, says Constantine
</a>
</li>
<li>
<a href="http://www.thehindu.com/sci-tech/technology/gadgets/facebook-gets-real-about-broadening-virtual-realitys-appeal/article19844736.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4hrs</span></span>
Facebook gets real about broadening virtual reality's appeal </a>
</li>
<li>
<a href="http://www.thehindu.com/business/Industry/lufthansa-snaps-up-81-planes-3000-staff-from-air-berlin/article19844707.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4hrs</span></span>
Lufthansa snaps up 81 planes, 3,000 staff from Air Berlin </a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/tamil-nadu/hc-adjourns-dmk-legislators-privilege-case-to-oct-27/article19844546.ece">
<span class="red-color"><i class="fa fa-clock-o"></i> <span>4hrs</span></span>
HC adjourns DMK legislators privilege case to Oct. 27
</a>
</li>
</ul>
<span class="close-justin-container">
<a class="cj-sub-container">CLOSE</a>
</span>
<script type="text/javascript">
$(document).ready(function(e){
var just_in_count = $(".justin-text-cont ul li").length;
$(".just-in-counter").html(just_in_count);
});
</script>
</div>
</div>
<div class="mob-top-add hidden-sm hidden-md hidden-lg">
<div class="14842493 add hidden-md hidden-lg ">
<script type="text/javascript">
new function(d) {
var adcode = "<!-- begin ZEDO for channel: Hindu WAP Top Publisher: Hindu, Ad Dimension: WAP-320x50 --> " +
" <div id=\"zt_865141_1\" style=\"display:show\"> " +
" <" + "script id=\"zt_865141_1\" language=\"javascript\"> " +
"" +
"if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')" +
"{" +
" zmt_mtag.zmt_render_placement(p865141_1);" +
"}" +
" <" + "/script>" +
" </div>" +
" <!-- end ZEDO for channel: Hindu WAP Top Publisher: Hindu, Ad Dimension: WAP-320x50 --> ";
var device = "";
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
device = 'desktop';
break;
case "large":
device = 'desktop';
break;
case "medium":
device = 'tab';
break;
case "small":
device = 'mobile';
break;
}
break;
}
}
var writeOnDocument = true;
var skipOnDeviceValue = "[large, medium]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && 'desktop' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && 'tab' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && 'mobile' == device) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script>
</div>
</div>
<nav class="navbar city-menu-wrapper article-sub-header " role="navigation" >
<div class="city-menu-1">
<nav class="navbar navbar-default " role="navigation" >
<ul>
<li ><a href="http://www.thehindu.com/entertainment/" >Entertainment</a></li> <li ><a href="http://www.thehindu.com/entertainment/art/" >Art</a></li> <li ><a href="http://www.thehindu.com/entertainment/dance/" >Dance</a></li> <li ><a href="http://www.thehindu.com/entertainment/movies/" >Movies</a></li> <li class="active"><a href="http://www.thehindu.com/entertainment/music/" class="active">Music</a></li> <li ><a href="http://www.thehindu.com/entertainment/reviews/" >Reviews</a></li> <li ><a href="http://www.thehindu.com/entertainment/theatre/" >Theatre</a></li> </ul>
</nav>
</div>
<div class="city-menu-2 hidden-xs">
<span class="art_sub_head-gradient"></span>
<div class="left">
<i class="fa fa-dot-circle-o fa-lg yellow-color blink-active" style="padding-right: 2px;"></i></div>
<div class="teaser ">
<span class="title ">
<a href="http://www.thehindu.com/opinion/op-ed/chronicles-of-a-carnage-foretold/article19814392.ece">
Chronicles of a carnage foretold </a>
</span>
</div>
</div>
</nav>
</div>
</div>
</div>
</header>
<div class=" " >
<script>
$(document).ready(function(){
var slidelength = $(".e-p-slide.related-slide").length;
if(slidelength > 0){
//alert("hi");
$(".related-artlc-cont").css('display','block');
}
else{
//alert("byugfy");
$(".related-artlc-cont").css('display','none');
}
var morein = $(".tag-button").length;
if(morein > 0){
$(".more_in-head").css('display','block');
}
else{
$(".more_in-head").css('display','none');
}
});
</script>
<style>
.article-block-multiple{float:initial;}
</style>
<section class="pages-details">
<div class="container clear">
<ul class="breadcrumb">
<li><a href="http://www.thehindu.com/entertainment/">Entertainment </a>
</li>
<li><a href="http://www.thehindu.com/entertainment/music/">Music </a></li>
</ul>
</div>
</section>
</div>
<header class=" " role="main">
<section class="container container-mobile article-cont">
<div class="row">
<div class="col-xs-12">
<div class="article">
<div class="article-exclusive">
<span class="exclusive red-color">
Rising Star
</span>
<a class="section-name" href="http://www.thehindu.com/entertainment/music/">
Music
</a>
</div>
<h1
class="title">
With a song on his lips
</h1>
<div class="author-container hidden-xs">
<span
class="author-img-name 1">
<div class="columnist-cont">
<a href="http://www.thehindu.com/profile/author/Bhanu-Kumar-8375/" class="person-nm lnk" >Bhanu Kumar</a>
</div>
</span>
<div class="ut-container">
<span class="blue-color ksl-time-stamp">
<none
>
October 12, 2017 16:59 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span >
<none
>
October 12, 2017 16:59 IST
</none>
</span>
</div>
</div>
</div>
<div class="artcl-social-media hidden-xs">
<ul class="aricle-share">
<span class="share-artcl">Share Article</span>
<li>
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span>
</a>
</li>
<li>
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-reddit-alien"></i><span class='cnt'></span>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-xs">
<a data-ccount="19845775" data-cstyle="art" href="#comments">
<i class="fa fa-comment"></i> </a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>PRINT
</a>
</li>
<li class="hidden-xs">
<span class="edite-text-cont">
<a id="small" data-parent-class="small-font" class="small-text">A</a>
<a id="medium" data-parent-class="medium-font" class="medium-text">A</a>
<a id="large" data-parent-class="large-font" class="large-text">A</a>
</span>
</li>
</ul>
</div>
<div class="ad-container ad-box hidden-xs">
<div class="14840939 add hidden-xs hidden-sm ">
<script type="text/javascript">
new function(d) {
var adcode = "<style>.ad-banner, .ad-banner-2{text-align:left;}" +
".ad_label { width: 100%;display:block;position: relative;line-height: normal;text-align:right;left:0px;}</style>" +
"<div class=\"ad-banner\">" +
"<!-- Javascript tag: -->" +
"<!-- begin ZEDO for channel: Article Above Text Link , publisher: Hindu , Ad Dimension: 640x65 - 640 x 65 -->" +
"<" + "script language=\"JavaScript\">" +
"var zflag_nid=\"2132\"; var zflag_cid=\"564\"; var zflag_sid=\"1\"; var zflag_width=\"640\"; var zflag_height=\"65\"; var zflag_sz=\"33\"; " +
"<" + "/script>" +
"<" + "script language=\"JavaScript\" src=\"http://d8.zedo.com/jsc/d8/fo.js\"><" + "/script>" +
"<!-- end ZEDO for channel: Article Above Text Link , publisher: Hindu , Ad Dimension: 640x65 - 640 x 65 -->" +
"</div>";
var device = "";
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
device = 'desktop';
break;
case "large":
device = 'desktop';
break;
case "medium":
device = 'tab';
break;
case "small":
device = 'mobile';
break;
}
break;
}
}
var writeOnDocument = true;
var skipOnDeviceValue = "[medium, small]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && 'desktop' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && 'tab' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && 'mobile' == device) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script>
</div>
</div>
<!-- Top Start -->
<div class="lead-img-cont lead-img-verticle">
<div
class="img-container picture"
style="width: 100%">
<img src="http://www.thehindu.com/static/img/1x1_spacer.gif"
data-variant="FREE" data-device-variant="FREE~FREE~FREE"
data-src-template="http://www.thehindu.com/entertainment/music/article19845774.ece/BINARY/thumbnail/13frvigneshjpg"
data-proxy-image="http://www.thehindu.com/entertainment/music/article19845774.ece/ALTERNATES/FREE_215/13frvigneshjpg"
data-proxy-width=""
style="width:100%;
alt=""
title="13frvigneshjpg"
class="media-object adaptive placeholder lead-img"
/>
<span class="lead-img-caption " >
<p>
Vignesh Shankaranarayanan &nbsp;
</p>
<span class="show-caption hidden-lg hidden-md hidden-sm"><i class="fa fa-info-circle"></i></span>
</span>
</div>
</div>
<!-- Top end -->
<div class="mobile-author-cont hidden-sm hidden-md hidden-lg">
<span class="mobile-author">
<a href="http://www.thehindu.com/profile/author/Bhanu-Kumar-8375/" class="mobile-auth-nm lnk">
Bhanu Kumar
</a>
</span>
<div class="mobile-ut-container">
<span class="blue-color ksl-time-stamp">
<none
>
October 12, 2017 16:59 IST
</none>
</span>
<div class="teaser-text update-time">
Updated:
<span >
<none
>
October 12, 2017 16:59 IST
</none>
</span>
</div>
</div>
</div>
<div class="article-topics-container">
<span class="more-in">
more-in
</span>
<div>
<a href="http://www.thehindu.com/topic/The_Hindu_Friday_Review/" class ="topic-1 null" ><img src="http://www.thehindu.com/static/img/placeholder/FREE.gif"
data-original="http://www.thehindu.com/topics/article17313216.ece/ALTERNATES/FREE_155/newfridayreview%20png"
style="width:100%"
alt=""
title="&nbsp;"
class=" lazy"
/></a>
</div>
</div>
<h2
class="intro">
String of concerts, accolades... Vignesh Shankaranarayanan has everything going for him </h2>
<div id="content-body-14269002-19845775"
>
<p> </p><p class="drop-caps"> Vignesh was just five when his father, mridangam artiste Mumbai Shankaranarayanan, introduced him to tiny versions of instruments such as mridangam and violin. Vignesh chose vocal music instead. He started training under Vidya Harikrishnan and today, this teenager is a regular at major festivals and sabhas of Mumbai.</p><p>Recipient of CCRT (Centre for Cultural Resources and Training) scholarship for vocal music from the Central Ministry of Culture, Vignesh has an impressive curriculum vitae (CV) that includes awards and accolades, such as the Pt. Vishnu Digambar Paluskar award from Sri Sharada Sangeetha Vidyalaya and the Silver Lamp from Shanmukhananda, six prizes in six categories from Vashi Fine Arts, to name a few.</p><h2><p>Performance experience</p></h2><p>He was part of the Sangam festival 2016 at the NCPA, hosted by the Shankar Mahadevan Academy, and he was able to impress the noted musician. </p><p>Vignesh has performed at the major temple festivals of Karnataka, Hyderabad, Maharashtra and Kerala. He was selected as the best vocalist by Banyan Tree in the ‘under 15’ category, ‘Tender Roots,’ and was part of an ensemble of Indian and World music. The group also performed in Bengaluru under the auspices of Bhoomija Trust.</p><p>Three concerts in a row during Navaratri at three temples this year and a concert on October 29 at the Rasika Ranjani Sabha, Ghatkopar, have boosted the morale of this young vocalist. </p><p>Vignesh’s day starts at 5 a.m. and at 6 he is off for classes. He scored 94 per cent in ICSE (Arya Vidya Mandir) and has chosen science stream at SIES College. He plans to be a doctor or pharmacologist, but will not give up his musical pursuit. “Music calms me and improves my memory ,” he says.</p><p> With supportive parents, a guru who is always ready to guide and several performance opportunities, the going has been good for Vignesh. “He is focused and makes us proud with his achievements,” says his mother. </p><p>“My teacher was keen that the foundation should be strong thanks to which I am now able to comprehend the nuances. She helps me prepare for my performances,” says Vignesh. Besides his guru, his favourite musician is Sanjay Subrahmanyan. </p><p>Vignesh also learns the violin from Vidwan S. V. Ramachandran. He is a self-taught ganjira player and has performed as an accompanist. </p><p> “I first played ganjira for Shreya Devnath (solo violin) at BARC. A taste for <em>kanakku</em> and listening to my father’s mridangam sollus help in swara configurations,” he says.</p><p>Vignesh believes in listening as an important tool for learning and so attends concerts regularly.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-14269002-19845775 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-14269002-19845775").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-14269002-19845775").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-14269002-19845775").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<script>
$(document).ready(function () {
$('a.tweetable').click(function(){
var text = $(this).text();
$('[href*="#"]').attr('href', 'https://twitter.com/intent/tweet?text='+text+" "+url);
});
});
</script>
<div class="author-bottom">
<div class="author-container auth-bt-cont">
<a href="#comments" class="post-comment">Post a Comment</a>	</div>
</div>
<div class="morein-tag-cont aaa">
<span class="more_in-head">
More In
</span>
<a href="http://www.thehindu.com/news/cities/chennai/" class="tag-button section-button">Chennai</a>
<a href="http://www.thehindu.com/entertainment/music/" class="tag-button section-button">Music</a>
</div>
<div class="morein-tag-cont related-artlc-cont">
<span class="related-artcl">
Related Articles
</span>
<div class="related_article_carousel">
<div class="related-artcl-cont">
<div id="GATracker"
class="e-p-c-container relatet-slider relatet-slider2">
</div>
</div>
</div>
<script type="text/javascript">
$(document).ready(function() {
$('.relatet-slider2').slick({
infinite: true,
slidesToShow: 5,
slidesToScroll: 1,
autoplay: true,
autoplaySpeed: 2000,
variableWidth: true,
prevArrow: '<div class="left-arrow left"></div>',
nextArrow: '<div class="right-arrow right"></div>',
responsive: [{
breakpoint: 1599,
settings: {
slidesToShow: 3
}
}]
});
});
</script>
<!---GA tracker for Article Page for Related Article - START -->
<script>
$(document).ready(function(){
$("#GATracker .e-p-slide, .e-p-slide-text").click(function() {
ga('send', 'event', 'Related Article Links', 'Related Article Links Click', 'Related Link Article');
return true;
});
});
</script>
<!---GA tracker for Article Page for Related Article - END-->
</div>
<div class="nxt-prv-2-story-cont hidden-sm hidden-md hidden-lg">
<div class="prev-story">
<a href="http://www.thehindu.com/entertainment/music/in-a-nusrat-state-of-mind/article19840661.ece" class="prev-heading yellow-color">&laquo; Previous Story</a>
<a href="http://www.thehindu.com/entertainment/music/in-a-nusrat-state-of-mind/article19840661.ece" class="story-text">In a Nusrat state of mind</a>
</div>
<div class="next-story">
<a href="http://www.thehindu.com/entertainment/music/members-of-soyzas-groove-on-their-musical-journey/article19845742.ece" class="next-heading yellow-color">Next Story &raquo;</a>
<a href="http://www.thehindu.com/entertainment/music/members-of-soyzas-groove-on-their-musical-journey/article19845742.ece" class="story-text"> Groove to the beat</a>
</div>
</div>
<div class="16099034 add hidden-xs hidden-sm ">
<script type="text/javascript">
new function(d) {
var adcode = "<div id=\"zf9de33b9-ab31-4923-9ffc-6dbfe68b9c69\" style='display:none' ></div>" +
"<" + "script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement(\"script\");d.src=\"http://2305.tm.zedo.com/v1/2834a1da-0e00-4767-addc-a781ce0c82af/atm.js\",d.async=!0;var i=document.getElementById(n);if(null==i||\"undefined\"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write(\"<" + "script src='http://2305.tm.zedo.com/v1/2834a1da-0e00-4767-addc-a781ce0c82af/tm.js?data=\"+a+\"'><\"+\"/script>\")}(\"datalayer\",\"zf9de33b9-ab31-4923-9ffc-6dbfe68b9c69\",true, 1 , 1);<" + "/script>" +
"" +
"<!-- Javascript tag: -->" +
"<!-- begin ZEDO for channel: Article Below Text Link – TH , publisher: Hindu , Ad Dimension: 640x65 - 640 x 65 -->" +
"<" + "script language=\"JavaScript\">" +
"var zflag_nid=\"2132\"; var zflag_cid=\"753\"; var zflag_sid=\"1\"; var zflag_width=\"640\"; var zflag_height=\"65\"; var zflag_sz=\"33\"; " +
"<" + "/script>" +
"<" + "script language=\"JavaScript\" src=\"http://d8.zedo.com/jsc/d8/fo.js\"><" + "/script>" +
"<!-- end ZEDO for channel: Article Below Text Link – TH , publisher: Hindu , Ad Dimension: 640x65 - 640 x 65 -->";
var device = "";
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
device = 'desktop';
break;
case "large":
device = 'desktop';
break;
case "medium":
device = 'tab';
break;
case "small":
device = 'mobile';
break;
}
break;
}
}
var writeOnDocument = true;
var skipOnDeviceValue = "[medium, small]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && 'desktop' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && 'tab' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && 'mobile' == device) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script>
</div>
<div class="outbrain-main-cont mobile-padding">
<div class="logocode"></div>
<div class="noline"></div>
<div class="OUTBRAIN" data-ob-template="TheHindu" data-src="http://www.thehindu.com/entertainment/music/young-vignesh-shankaranarayanan-hones-his-skills-through-training-performing-and-attending-concerts/article19845775.ece" data-widget-id="AR_4"></div>
<script async="async" src="http://widgets.outbrain.com/outbrain.js" type="text/javascript"></script>
<div class="noline"></div>
</div>
<div class="14841185 add hidden-xs hidden-sm ">
<script type="text/javascript">
new function(d) {
var adcode = "<!-- Javascript tag: -->" +
"<!-- begin ZEDO for channel: Article Below Text Links , publisher: Hindu , Ad Dimension: 640 x 250 - 640 x 250 -->" +
"<" + "script language=\"JavaScript\">" +
"var zflag_nid=\"2132\"; var zflag_cid=\"565\"; var zflag_sid=\"1\"; var zflag_width=\"640\"; var zflag_height=\"250\"; var zflag_sz=\"77\"; " +
"<" + "/script>" +
"<" + "script language=\"JavaScript\" src=\"http://d8.zedo.com/jsc/d8/fo.js\"><" + "/script>" +
"<!-- end ZEDO for channel: Article Below Text Links , publisher: Hindu , Ad Dimension: 640 x 250 - 640 x 250 -->" +
"";
var device = "";
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
device = 'desktop';
break;
case "large":
device = 'desktop';
break;
case "medium":
device = 'tab';
break;
case "small":
device = 'mobile';
break;
}
break;
}
}
var writeOnDocument = true;
var skipOnDeviceValue = "[medium, small]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && 'desktop' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && 'tab' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && 'mobile' == device) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script>
</div>
<div class="15073403 add hidden-md hidden-lg ">
<script type="text/javascript">
new function(d) {
var adcode = "<!-- begin ZEDO for channel: Hindu WAP Article 300x250, Publisher: Hindu, Ad Dimension: WAP_300x250-300x250 --> " +
"" +
" <" + "script id=\"zt_865141_2\" language=\"javascript\"> " +
"" +
"if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')" +
"{" +
" zmt_mtag.zmt_render_placement(p865141_2);" +
"}" +
" <" + "/script>" +
"" +
" <!-- end ZEDO for channel: Hindu WAP Article 300x250, Publisher: Hindu, Ad Dimension: WAP_300x250-300x250 --> " +
"" +
"<" + "script type=\"text/javascript\">" +
" var idStart = \"content-body-\";" +
" var componentContainer = document.getElementsByClassName(\"article\")[0].getElementsByTagName(\"div\");" +
" for (var i = 0; i < componentContainer.length; i++) {" +
" var id = componentContainer[i].id;" +
" if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {" +
" var pTagList = componentContainer[i].getElementsByTagName('P');" +
" if (pTagList.length > 1) {" +
" var secondPTag = componentContainer[i].getElementsByTagName('p')[1];" +
"" +
" Element.prototype.appendAfter = function(element) {" +
" element.parentNode.insertBefore(this, element.nextSibling);" +
" };" +
" var newElement = document.createElement('div');" +
" newElement.id = 'zt_865141_2';" +
" newElement.setAttribute(\"style\", \"text-align: center; \");" +
" newElement.appendAfter(secondPTag);" +
" break;" +
" }" +
" }" +
" }" +
"<" + "/script>";
var device = "";
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
device = 'desktop';
break;
case "large":
device = 'desktop';
break;
case "medium":
device = 'tab';
break;
case "small":
device = 'mobile';
break;
}
break;
}
}
var writeOnDocument = true;
var skipOnDeviceValue = "[large, medium]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && 'desktop' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && 'tab' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && 'mobile' == device) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script>
</div>
<div class="14842705 add hidden-md hidden-lg ">
<script type="text/javascript">
new function(d) {
var adcode = "<!-- begin ZEDO for channel: Hindu WAP Bottom 300x250, Publisher: Hindu, Ad Dimension: WAP_300x250-300x250 --> " +
"<center>" +
" <div id=\"zt_282356_3\" style=\"display:show\"> " +
" <" + "script id=\"zt_282356_3\" language=\"javascript\"> " +
"" +
"if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')" +
"{" +
" zmt_mtag.zmt_render_placement(p282356_3);" +
"}" +
" <" + "/script>" +
" </div>" +
"</center>" +
" <!-- end ZEDO for channel: Hindu WAP Bottom 300x250, Publisher: Hindu, Ad Dimension: WAP_300x250-300x250 --> ";
var device = "";
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
device = 'desktop';
break;
case "large":
device = 'desktop';
break;
case "medium":
device = 'tab';
break;
case "small":
device = 'mobile';
break;
}
break;
}
}
var writeOnDocument = true;
var skipOnDeviceValue = "[large, medium]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && 'desktop' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && 'tab' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && 'mobile' == device) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script>
</div>
<div class="outbrain-main-cont mobile-padding">
<div id="comments"></div>
<div id="vuukle_div">
<span class="loading">Please Wait while comments are loading...</span>
</div>
<div class="comment-rules">
<ol>
<li>
Comments will be moderated by The Hindu editorial team. </li>
<li>
Comments that are abusive, personal, incendiary or irrelevant cannot be published.
</li>
<li>
Please write complete sentences. Do not type comments in all capital letters, or in all lower case letters, or using abbreviated text. (example: u cannot substitute for you, d is not 'the', n is not 'and').
</li>
<li>
We may remove hyperlinks within comments.
</li>
<li>
Please use a genuine email ID and provide your name, to avoid rejection.
</li>
</ol>
</div>
</div>
<div class="printfooter">
<p>
Printable version | Oct 12, 2017 5:50:07 PM | http://www.thehindu.com/entertainment/music/young-vignesh-shankaranarayanan-hones-his-skills-through-training-performing-and-attending-concerts/article19845775.ece
</p>
<p class="copyright">
&copy; The Hindu
</p>
</div>
<div class="19184583 add hidden-md hidden-lg ">
<script type="text/javascript">
new function(d) {
var adcode = " <!-- begin ZEDO for channel: Hindu WAP Footer 300x250, Publisher: Hindu, Ad Dimension: WAP_300x250-300x250 --> " +
"<center>" +
" <div id=\"zt_282356_4\" style=\"display:show\"> " +
" <" + "script id=\"zt_282356_4\" language=\"javascript\"> " +
"" +
"if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')" +
"{" +
" zmt_mtag.zmt_render_placement(p282356_4);" +
"}" +
" <" + "/script>" +
" </div>" +
"</center>" +
" <!-- end ZEDO for channel: Hindu WAP Footer 300x250, Publisher: Hindu, Ad Dimension: WAP_300x250-300x250 --> " +
"<!-- mCanvas Site Code Starts Here (Required) -->" +
"<" + "script type=\"text/javascript\">" +
"	(function(){" +
"	var param = {" +
"	\"pk\": \"vbv80\"," +
"	\"aduid\": 112" +
"	};" +
"	var d=top.document,s=d.createElement(\"script\"),u=[],p;param.u=d.location.href;param.ref=d.referrer;param.phR=Math.random()+\"_\"+(new Date).getTime();for(p in param)if(param.hasOwnProperty(p))u.push(p+\"=\"+encodeURIComponent(param[p]));s.src=\"//ic.ph.affinity.com/init.js?\"+u.join(\"&\");s.type=\"text/javascript\";d.getElementsByTagName(\"head\")[0].appendChild(s);" +
"	})();" +
"<" + "/script>";
var device = "";
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
device = 'desktop';
break;
case "large":
device = 'desktop';
break;
case "medium":
device = 'tab';
break;
case "small":
device = 'mobile';
break;
}
break;
}
}
var writeOnDocument = true;
var skipOnDeviceValue = "[large, medium]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && 'desktop' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && 'tab' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && 'mobile' == device) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script>
</div>
</div>
<aside class="hidden-sm hidden-xs">
<div class="row">
<div id="test_ad_16742218" class="add hidden-xs hidden-sm">
<!-- begin ZEDO for channel: Advt: Hindu_ROS_CPD-For-News , publisher: Hindu -->
<script type="text/javascript">	var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="171"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; loadTag('test_ad_16742218', 'var zflag_nid="2132"; var zflag_cid="171"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; ', skipOnDeviceValue, zflag_width, zflag_height);	</script>
<!-- end ZEDO for channel: Advt: Hindu_ROS_CPD-For-News , publisher: Hindu -->
</div>
<div id="test_ad_14844674" class="add hidden-xs hidden-sm">
<!-- begin ZEDO for channel: Advt: Hindu_ROS_RT_Lotame , publisher: Hindu -->
<script type="text/javascript">	var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="195"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; loadTag('test_ad_14844674', 'var zflag_nid="2132"; var zflag_cid="195"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; ', skipOnDeviceValue, zflag_width, zflag_height);	</script>
<!-- end ZEDO for channel: Advt: Hindu_ROS_RT_Lotame , publisher: Hindu -->
</div>
<div id="test_ad_15072525" class="add hidden-xs hidden-sm">
<!-- begin ZEDO for channel: Advt: Hindu_ROS_RM , publisher: Hindu -->
<script type="text/javascript">	var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="691"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; loadTag('test_ad_15072525', 'var zflag_nid="2132"; var zflag_cid="691"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; ', skipOnDeviceValue, zflag_width, zflag_height);	</script>
<!-- end ZEDO for channel: Advt: Hindu_ROS_RM , publisher: Hindu -->
</div>
<div class="wf-placeholder"
data-loadURL="http://www.thehindu.com/entertainment/music/young-vignesh-shankaranarayanan-hones-his-skills-through-training-performing-and-attending-concerts/article19845775.ece/wf.fragment/db7fc1ad-07bc-4049-8240-dbca5d99ecf7"
data-elementwidth="1140.0"
data-skip-profiles=""></div>
<div class="clear"></div>
<div class="OUTBRAIN" data-ob-template="TheHindu" data-src="http://www.thehindu.com/entertainment/music/young-vignesh-shankaranarayanan-hones-his-skills-through-training-performing-and-attending-concerts/article19845775.ece" data-widget-id="SB_1"></div>
<script async="async" src="http://widgets.outbrain.com/outbrain.js" type="text/javascript"></script>
<div class="noline"></div>
<div id="test_ad_15072554" class="add hidden-xs hidden-sm">
<!-- begin ZEDO for channel: Advt: Hindu_ROS_RB , publisher: Hindu -->
<script type="text/javascript">	var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="692"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; loadTag('test_ad_15072554', 'var zflag_nid="2132"; var zflag_cid="692"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; ', skipOnDeviceValue, zflag_width, zflag_height);	</script>
<!-- end ZEDO for channel: Advt: Hindu_ROS_RB , publisher: Hindu -->
</div>
<div class="col-xs-12">
<div class="3x_PromotedStory mobile-padding">
<div class="hover-icon">
<div class="promoted-story promoted-single-story">
<a href="http://www.thehindu.com/entertainment/music/usha-uthup-on-her-journey-of-contrasts/article19839342.ece" class="promoted-story-img promoted-single-story-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE"
data-src-template="http://www.thehindu.com/entertainment/music/article19839338.ece/BINARY/thumbnail/10BGMUSHA1%202"
data-proxy-image="http://www.thehindu.com/entertainment/music/article19839338.ece/ALTERNATES/LANDSCAPE_100/10BGMUSHA1%202"
data-proxy-width=""
alt=""
title="&nbsp;"
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="promoted-story-heading heading-container">
<h3>
<a href="http://www.thehindu.com/entertainment/music/usha-uthup-on-her-journey-of-contrasts/article19839342.ece" class="promoted-news-heading left" title="Updated: October 11, 2017 16:50 IST&#013;Published: October 11, 2017 16:50 IST">
A solid base </a>
</h3>
<a class="share-icon hidden-xs hidden-sm right"><i class="fa fa-share-alt"></i></a>
</div>
<div class="promoted-story-text pss-text">
<p class="author-text hidden-xs">
Usha Uthup explains how her originality and a unique voice held her in good stead
</p>
<a href='http://www.thehindu.com/profile/author/Shailaja-Tripathi-317/'class='person-name lnk'>Shailaja Tripathi</a>
</div>
<!-- [comment-section] -->
<div class="news-comments-area hidden-xs hidden-sm">
<ul>
<li>
<i class="fa fa-clock-o"></i> </li>
<!-- li><i class="fa fa-eye"></i> </li -->
</ul>
</div>
<!-- [/comment-section] -->
<!-- [hover-social-media] -->
<div class='hover-social-media-top hidden-xs' data-share-url='http://www.thehindu.com/entertainment/music/usha-uthup-on-her-journey-of-contrasts/article19839342.ece' data-share-text=' A solid base ' ><ul><a style='color:#3B5998; border-right:1px solid #fff;'><li><i class='fa fa-facebook'></i></li></a><a style='color:#55ACEE;'><li><i class='fa fa-twitter'></i></li></a></ul></div>
<!-- [/hover-social-media] --> </div>
</div>
</div>
<div class="3x_PromotedStory mobile-padding">
<div class="hover-icon">
<div class="promoted-story promoted-single-story">
<a href="http://www.thehindu.com/entertainment/music/instrumental-intensity/article19839245.ece" class="promoted-story-img promoted-single-story-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE"
data-src-template="http://www.thehindu.com/entertainment/music/article19839244.ece/BINARY/thumbnail/12bgmbeatstreetjpg"
data-proxy-image="http://www.thehindu.com/entertainment/music/article19839244.ece/ALTERNATES/LANDSCAPE_100/12bgmbeatstreetjpg"
data-proxy-width=""
alt=""
title="&nbsp;"
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="promoted-story-heading heading-container">
<h3>
<a href="http://www.thehindu.com/entertainment/music/instrumental-intensity/article19839245.ece" class="promoted-news-heading left" title="Updated: October 11, 2017 18:55 IST&#013;Published: October 11, 2017 16:34 IST">
Instrumental intensity
</a>
</h3>
<a class="share-icon hidden-xs hidden-sm right"><i class="fa fa-share-alt"></i></a>
</div>
<div class="promoted-story-text pss-text">
<p class="author-text hidden-xs">
Artist: The Killers Album: Wonderful Wonderful
</p>
<a href='http://www.thehindu.com/profile/author/ANURAG-TAGAT-1472/'class='person-name lnk'>ANURAG TAGAT</a>
</div>
<!-- [comment-section] -->
<div class="news-comments-area hidden-xs hidden-sm">
<ul>
<li>
<i class="fa fa-clock-o"></i> </li>
<!-- li><i class="fa fa-eye"></i> </li -->
</ul>
</div>
<!-- [/comment-section] -->
<!-- [hover-social-media] -->
<div class='hover-social-media-top hidden-xs' data-share-url='http://www.thehindu.com/entertainment/music/instrumental-intensity/article19839245.ece' data-share-text='Instrumental intensity' ><ul><a style='color:#3B5998; border-right:1px solid #fff;'><li><i class='fa fa-facebook'></i></li></a><a style='color:#55ACEE;'><li><i class='fa fa-twitter'></i></li></a></ul></div>
<!-- [/hover-social-media] --> </div>
</div>
</div>
</div>
<div class="3x_CuratedListImgCarousel">
<div class="col-xs-12 hover-icon">
<div class="promoted-story clic-container">
<div class="promoted-story-heading clic-heading-container">
<a class="promoted-news-heading clic-heading left">
Top Picks in The Hindu today
</a> </div>
<div class="clic-slider">
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/news/national/aarushi-murder-case-a-timeline-of-events/article19843420.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/national/article10114216.ece/BINARY/thumbnail/15deCBIpg3AR1"
data-proxy-image="http://www.thehindu.com/news/national/article10114216.ece/ALTERNATES/LANDSCAPE_100/15deCBIpg3AR1"
data-proxy-width=""
alt="In 2013, a Ghaziabad court had held Rajesh and Nupur Talwar, guilty of killing Aarushi and the domestic servant. They were sentenced to life imprisonment. (File Photo)"
title="In 2013, a Ghaziabad court had held Rajesh and Nupur Talwar, guilty of killing Aarushi and the domestic servant. They were sentenced to life imprisonment. (File Photo)"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/news/national/aarushi-murder-case-a-timeline-of-events/article19843420.ece">Aarushi murder case: a timeline of events</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/sci-tech/technology/gadgets/facebook-to-sell-portable-headset-oculus-go-for-virtual-reality/article19844687.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/sci-tech/technology/gadgets/article19844699.ece/BINARY/thumbnail/oculus"
data-proxy-image="http://www.thehindu.com/sci-tech/technology/gadgets/article19844699.ece/ALTERNATES/LANDSCAPE_100/oculus"
data-proxy-width=""
alt=""
title="A model tries Oculus Go, the virtual reality headset by Facebook."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/sci-tech/technology/gadgets/facebook-to-sell-portable-headset-oculus-go-for-virtual-reality/article19844687.ece"> Facebook to sell portable headset ‘Oculus Go’ for virtual reality</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/sport/football/fifa-world-cup-2018-five-surprises-at-the-qualifiers/article19844504.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/sport/football/article19844502.ece/BINARY/thumbnail/SOCCER-WORLDCUPTROPHYTHNAK"
data-proxy-image="http://www.thehindu.com/sport/football/article19844502.ece/ALTERNATES/LANDSCAPE_100/SOCCER-WORLDCUPTROPHYTHNAK"
data-proxy-width=""
alt=""
title="The FIFA World Cup Trophy displayed during kick-off ceremony at the Luzhniki Stadium in Moscow, Russia."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/sport/football/fifa-world-cup-2018-five-surprises-at-the-qualifiers/article19844504.ece">FIFA World Cup 2018: Five surprises at the qualifiers </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/news/international/california-wildfires-a-cigarette-a-car-backfire-small-sparks-can-make-big-fires/article19844207.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/international/article19844206.ece/BINARY/thumbnail/CALIFORNIAWILDFIRE"
data-proxy-image="http://www.thehindu.com/news/international/article19844206.ece/ALTERNATES/LANDSCAPE_100/CALIFORNIAWILDFIRE"
data-proxy-width=""
alt=""
title="A wildfire is shown from the air near Atlas Road during an operation to rescue people trapped by wildfire in Napa, California, U.S., on October 9, 2017."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/news/international/california-wildfires-a-cigarette-a-car-backfire-small-sparks-can-make-big-fires/article19844207.ece">A cigarette, a car backfire — small sparks can make big fires </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/news/national/garuds-in-valley-for-on-the-job-training/article19840691.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/national/article19840690.ece/BINARY/thumbnail/11TH-THGRP-GARUD-1"
data-proxy-image="http://www.thehindu.com/news/national/article19840690.ece/ALTERNATES/LANDSCAPE_100/11TH-THGRP-GARUD-1"
data-proxy-width=""
alt=""
title="Flirting with danger: Garuds in a training session."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/news/national/garuds-in-valley-for-on-the-job-training/article19840691.ece">Garuds in Valley for on-the-job training</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/entertainment/an-idea-is-anything-that-edits-ones-world/article19840669.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/society/history-and-culture/article19840668.ece/BINARY/thumbnail/UDAY%20SHANKAR%20%20SRK%20CHRIS%20ANDERSON%20-%20HEAD%20OF%20TED%20GAURAV%20BANERJEE%20-%20GM%20%20JULIE"
data-proxy-image="http://www.thehindu.com/society/history-and-culture/article19840668.ece/ALTERNATES/LANDSCAPE_100/UDAY%20SHANKAR%20%20SRK%20CHRIS%20ANDERSON%20-%20HEAD%20OF%20TED%20GAURAV%20BANERJEE%20-%20GM%20%20JULIE"
data-proxy-width=""
alt=""
title="Roundtable of ideas: (left to right) Uday Shankar, Star India Chairman and CEO; Shah Rukh Khan, actor; Chris Anderson, Head of TED; Gaurav Banerjee, President and Head, Content Studio, Star India; Juliet Blak, Special Projects Head, TED"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/entertainment/an-idea-is-anything-that-edits-ones-world/article19840669.ece">TED debuts on television with TED Talks India Nayi Soch</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/news/national/kerala/football-fans-follow-the-beautiful-game-in-memes/article19841159.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/national/kerala/article19843534.ece/BINARY/thumbnail/12tvki%20memescol"
data-proxy-image="http://www.thehindu.com/news/national/kerala/article19843534.ece/ALTERNATES/LANDSCAPE_100/12tvki%20memescol"
data-proxy-width=""
alt=""
title="&nbsp;"
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/news/national/kerala/football-fans-follow-the-beautiful-game-in-memes/article19841159.ece">Malayalam memes add colour to FIFA Under-17 World Cup</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/news/national/tendulkar-bats-for-girls-rights/article19840733.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/national/article19840732.ece/BINARY/thumbnail/12TH-SACHIN-1"
data-proxy-image="http://www.thehindu.com/news/national/article19840732.ece/ALTERNATES/LANDSCAPE_100/12TH-SACHIN-1"
data-proxy-width=""
alt=""
title="Former cricketer and UNICEF Goodwill Ambassador Sachin Tendulkar and Indian Women cricket captain Mithali Raj during a panel discussion to mark the International Day of Girl Child, in New Delhi on Wednesday."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/news/national/tendulkar-bats-for-girls-rights/article19840733.ece">Tendulkar bats for girls' rights </a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/news/national/ganga-wont-be-clean-by-2018-gadkari/article19840720.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/national/article19840719.ece/BINARY/thumbnail/12TH-GANGA-NEW"
data-proxy-image="http://www.thehindu.com/news/national/article19840719.ece/ALTERNATES/LANDSCAPE_100/12TH-GANGA-NEW"
data-proxy-width=""
alt=""
title="Long way to go: Sewage flows into the Ganga in Patna."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/news/national/ganga-wont-be-clean-by-2018-gadkari/article19840720.ece">Ganga won't be clean before March 2019, says Gadkari</a>
</div>
</div>
</div>
<div class="clic-slide">
<div class="clics-img-text">
<div class="clics-cont">
<a href="http://www.thehindu.com/sci-tech/science/common-genetic-variants-for-skin-colour-in-indians-found/article19840725.ece"><span class="clics-text-img">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="http://www.thehindu.com/news/article19840766.ece/BINARY/thumbnail/fairness%20skin%20colour"
data-proxy-image="http://www.thehindu.com/news/article19840766.ece/ALTERNATES/LANDSCAPE_100/fairness%20skin%20colour"
data-proxy-width=""
alt=""
title="Representational image."
class="media-object lazy adaptive placeholder"
/>
</span></a>
<a href="http://www.thehindu.com/sci-tech/science/common-genetic-variants-for-skin-colour-in-indians-found/article19840725.ece">Common genetic variants for skin colour in Indians found</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
$( document ).ready(function() {
$('.clic-slider').slick({
slidesToShow: 3,
vertical: true,
autoplay: false,
autoplaySpeed: 3000,
swipeToSlide: true,
prevArrow: '<div class="top-arrow"></div>',
nextArrow: '<div class="bottom-arrow"></div>',
responsive: [
{
breakpoint: 1023,
settings: {
slidesToShow: 3,
slidesToScroll: 1,
infinite: true,
dots: false,
vertical: false,
arrows: false,
variableWidth: true
}
}
// You can unslick at a given breakpoint now by adding:
// settings: "unslick"
// instead of a settings object
]
});
});
</script>
<div id="test_ad_14845301" class="add hidden-xs hidden-sm">
<!-- begin ZEDO for channel: Advt: Hindu_ROS_BTF , publisher: Hindu -->
<script type="text/javascript">	var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="418"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; loadTag('test_ad_14845301', 'var zflag_nid="2132"; var zflag_cid="418"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; ', skipOnDeviceValue, zflag_width, zflag_height);	</script>
<!-- end ZEDO for channel: Advt: Hindu_ROS_BTF , publisher: Hindu -->
</div>
<div id="test_ad_14845321" class="add hidden-xs hidden-sm">
<!-- begin ZEDO for channel: Hindu_Article_ROS , publisher: Hindu -->
<script type="text/javascript">	var skipOnDeviceValue = "[medium, small]";
var zflag_nid="2132"; var zflag_cid="727"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; loadTag('test_ad_14845321', 'var zflag_nid="2132"; var zflag_cid="727"; var zflag_sid="1"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; ', skipOnDeviceValue, zflag_width, zflag_height);	</script>
<!-- end ZEDO for channel: Hindu_Article_ROS , publisher: Hindu -->
</div>
<div class="14845308 add hidden-xs hidden-sm ">
<script type="text/javascript">
new function(d) {
var adcode = "<" + "script async src=\"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js\"><" + "/script>" +
"<!-- Hindu_HP+ROS_BR_300x250 -->" +
"<div class=\"stickyads\">" +
"<ins class=\"adsbygoogle\"" +
" style=\"display:inline-block;width:300px;height:250px\"" +
" data-ad-client=\"ca-pub-3185547171517244\"" +
" data-ad-slot=\"6432033604\"></ins></div>" +
"<" + "script>" +
"(adsbygoogle = window.adsbygoogle || []).push({});" +
"<" + "/script>" +
"";
var device = "";
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
device = 'desktop';
break;
case "large":
device = 'desktop';
break;
case "medium":
device = 'tab';
break;
case "small":
device = 'mobile';
break;
}
break;
}
}
var writeOnDocument = true;
var skipOnDeviceValue = "[medium, small]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && 'desktop' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && 'tab' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && 'mobile' == device) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script>
</div>
</div>
</aside>
</div>
</div>
</section>
<div class="14842303 hidden-md hidden-xs hidden-sm ">
<script type="text/javascript">
new function(d) {
var adcode = "<!--Lotame Tracking -->" +
"<" + "script src=\"http://tags.crwdcntrl.net/c/7878/cc_af.js\" async><" + "/script>";
var device = "";
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
device = 'desktop';
break;
case "large":
device = 'desktop';
break;
case "medium":
device = 'tab';
break;
case "small":
device = 'mobile';
break;
}
break;
}
}
var writeOnDocument = true;
var skipOnDeviceValue = "[medium, small]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && 'desktop' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && 'tab' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && 'mobile' == device) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script>
</div>
</header>
<section class=" " >
<div class="wf-placeholder"
data-loadURL="http://www.thehindu.com/wf.fragment/ab35b827-fc61-4027-83b3-2bea718c2f91"
data-elementwidth="1140"
data-skip-profiles="small"></div>
<div class="33_1x_StoryNextPopUp storyNextPopUp" id="storyNextPopUp">
<div class="SNextP3x1-container hidden-xs hidden-sm">
<button class="nextStoryClose">Close X</button>
<div class="story-card">
<a href="http://www.thehindu.com/entertainment/music/members-of-soyzas-groove-on-their-musical-journey/article19845742.ece" class="story-card-img focuspoint" data-focus-x="0" data-focus-y="0">
<img src="http://www.thehindu.com/static/img/1x1_spacer.png"
data-variant="SQUARE" data-device-variant=""
data-src-template="http://www.thehindu.com/entertainment/music/article19845741.ece/BINARY/thumbnail/13tvmSoyza1"
data-proxy-image="http://www.thehindu.com/entertainment/music/article19845741.ece/ALTERNATES/SQUARE_215/13tvmSoyza1"
data-proxy-width=""
alt=""
title="Members of Soyza’s Groove - David Soyza, Lukas Grossmann, Moritz Graf and Johannes Koch with students of Kendriya Vidyalaya, Pattom"
class="media-object lazy adaptive placeholder"
/>
</a>
<div class="story-card-news">
<span class="story-card-heading">
<a class="SNextP3x1-next-story yellow-color" href="http://www.thehindu.com/entertainment/music/members-of-soyzas-groove-on-their-musical-journey/article19845742.ece">Next Story &gt;&gt;</a>
</span>
<a href="http://www.thehindu.com/entertainment/music/members-of-soyzas-groove-on-their-musical-journey/article19845742.ece" class="story-card-news-text">
Groove to the beat
</a>
</div>
</div>
</div>
</div>
<script>
$( document ).ready(function() {
$( "div#storyNextPopUp .nextStoryClose" ).click(function() {
$( "div#storyNextPopUp .story-card" ).toggle( "fast" );
$(this).text(function(i, text){
return text === "view next story" ? "close x" : "view next story";
});
});
});
</script>
<!-- this marks the end of articles -->
<div class="special-end-mark"></div>
<div class="container">
<div class="full-width-add-footer250 hidden-xs hidden-sm">
<script type="text/javascript">
new function(d) {
var adcode = "<!-- /22390678/Hindu_DT_Footer_970x250 -->" +
"<center>" +
"<div id='div-gpt-ad-1505911471949-0' style='height:250px; width:970px;'>" +
"<" + "script>" +
"googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505911471949-0'); });" +
"<" + "/script>" +
"</div>" +
"</center>";
var device = "";
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
device = 'desktop';
break;
case "large":
device = 'desktop';
break;
case "medium":
device = 'tab';
break;
case "small":
device = 'mobile';
break;
}
break;
}
}
var writeOnDocument = true;
var skipOnDeviceValue = "[medium, small]";
var noSkipOnDevice = skipOnDeviceValue.length > 0;
if(noSkipOnDevice) {
if (skipOnDeviceValue.indexOf("large") > -1 && 'desktop' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("medium") > -1 && 'tab' == device) {
writeOnDocument = false;
}
if (skipOnDeviceValue.indexOf("small") > -1 && 'mobile' == device) {
writeOnDocument = false;
}
}
if(writeOnDocument) {
d.write(adcode);
}
}(document);
</script>
</div>
</div>
</section>
<footer class=" " >
<div id="popup-menu"
class="js-menu">
<!-- POPUP MENU TOP AREA -->
<div class="menu-top">
<div class="container clear">
<div class="menu-icon">
<a href="javascript:void(0)" id="" class="close menu-close focus">
<i class="icon"></i>
</a>
</div>
<a href="javascript:void(0)" class="close menu-close close-top">CLOSE THIS MENU</a>
</div>
<!-- AFTER SEARCH FUNCTIONALITY IMPLEMENTED -->
<div class="popup-search-bar hidden-sm hidden-md hidden-lg">
<div class="ps-sub-container">
<form action="http://www.thehindu.com/search/">	<input type="text" class="popup-input search-input" placeholder="Search here" name="q" required></input>
<span class="popup-remove-text clear-button" style="display:none;"></span>
<button class="popup-search">
<i class="fa fa-search"></i>
</button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
</div>
<div class="trading-menu clear">
<div class="container clear">
<span class="trending-sticky-menu">TRENDING TODAY</span>
</div>
<ul>
<li>
<a href="http://www.thehindu.com/news/cities/chennai/" >
Chennai
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Hyderabad/" >
Hyderabad
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/bangalore/" >
Bengaluru
</a>
</li>
<li>
<a href="http://www.thehindu.com/videos/" >
Videos
</a>
</li>
<li>
<a href="http://www.thehindu.com/entertainment/" >
Entertainment
</a>
</li>
</ul>
</div>
</div>
<!-- main menu -->
<div class="containerd clear popup-menu-blue">
<div class="popup-menu clear">
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="http://www.thehindu.com/todays-paper/" >
Today&#039;s Paper
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/" target="" >
ePaper
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/" >
News
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/news/national/" >
National
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/international/" >
International
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/business/" >
Business
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/business/agri-business/" >
Agri-Business
</a>
</li>
<li>
<a href="http://www.thehindu.com/business/Industry/" >
Industry
</a>
</li>
<li>
<a href="http://www.thehindu.com/business/Economy/" >
Economy
</a>
</li>
<li>
<a href="http://www.thehindu.com/business/markets/" >
Markets
</a>
</li>
<li>
<a href="http://www.thehindu.com/business/budget/" >
Budget
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/real-estate/" >
Real Estate
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/states/" >
States
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/news/national/andhra-pradesh/" >
Andhra Pradesh
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/karnataka/" >
Karnataka
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/kerala/" >
Kerala
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/tamil-nadu/" >
Tamil Nadu
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/telangana/" >
Telangana
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/national/other-states/" >
Other States
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="http://www.thehindu.com/news/cities/" >
Cities
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/news/cities/bangalore/" >
Bengaluru
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/chennai/" >
Chennai
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Coimbatore/" >
Coimbatore
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Delhi/" >
Delhi
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Hyderabad/" >
Hyderabad
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Kochi/" >
Kochi
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/kolkata/" >
Kolkata
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/mumbai/" >
Mumbai
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/kozhikode/" >
Kozhikode
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Madurai/" >
Madurai
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Mangalore/" >
Mangaluru
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/puducherry/" >
Puducherry
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Thiruvananthapuram/" >
Thiruvananthapuram
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Tiruchirapalli/" >
Tiruchirapalli
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Vijayawada/" >
Vijayawada
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/cities/Visakhapatnam/" >
Visakhapatnam
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="http://www.thehindu.com/opinion/" >
Opinion
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="http://www.thehindu.com/opinion/lead/" >
Lead
</a>
</li>
<li>
<a href="http://www.thehindu.com/opinion/op-ed/" >
Comment
</a>
</li>
<li>
<a href="http://www.thehindu.com/opinion/columns/" >
Columns
</a>
</li>
<li>
<a href="http://www.thehindu.com/opinion/interview/" >
Interview
</a>
</li>
<li>
<a href="http://www.thehindu.com/opinion/cartoon/" >
Cartoon
</a>
</li>
<li>
<a href="http://www.thehindu.com/opinion/open-page/" >
Open Page
</a>
</li>
<li>
<a href="http://www.thehindu.com/opinion/Readers-Editor/" >
Readers&#039; Editor
</a>
</li>
<li>
<a href="http://www.thehindu.com/opinion/letters/" >
Letters
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/sport/" >
Sport
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/sport/athletics/" >
Athletics
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/cricket/" >
Cricket
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/football/" >
Football
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/hockey/" >
Hockey
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/motorsport/" >
Motorsport
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/other-sports/" >
Other Sports
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/races/" >
Races
</a>
</li>
<li>
<a href="http://www.thehindu.com/sport/tennis/" >
Tennis
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="http://www.thehindu.com/entertainment/" >
Entertainment
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/entertainment/art/" >
Art
</a>
</li>
<li>
<a href="http://www.thehindu.com/entertainment/dance/" >
Dance
</a>
</li>
<li>
<a href="http://www.thehindu.com/entertainment/movies/" >
Movies
</a>
</li>
<li>
<a href="http://www.thehindu.com/entertainment/music/" >
Music
</a>
</li>
<li>
<a href="http://www.thehindu.com/entertainment/reviews/" >
Reviews
</a>
</li>
<li>
<a href="http://www.thehindu.com/entertainment/theatre/" >
Theatre
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/society/" >
Society
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/society/faith/" >
Faith
</a>
</li>
<li>
<a href="http://www.thehindu.com/society/history-and-culture/" >
History &amp; Culture
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/books/" >
Books
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/books/books-reviews/" >
Reviews
</a>
</li>
<li>
<a href="http://www.thehindu.com/books/books-authors/" >
Authors
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/children/" >
Children
</a>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="http://www.thehindu.com/life-and-style/" >
Life &amp; Style
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/life-and-style/fashion/" >
Fashion
</a>
</li>
<li>
<a href="http://www.thehindu.com/life-and-style/fitness/" >
Fitness
</a>
</li>
<li>
<a href="http://www.thehindu.com/life-and-style/food/" >
Food
</a>
</li>
<li>
<a href="http://www.thehindu.com/life-and-style/motoring/" >
Motoring
</a>
</li>
<li>
<a href="http://www.thehindu.com/life-and-style/travel/" >
Travel
</a>
</li>
<li>
<a href="http://www.thehindu.com/life-and-style/homes-and-gardens/" >
Homes and gardens
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/sci-tech/technology/" >
Technology
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/sci-tech/technology/gadgets/" >
Gadgets
</a>
</li>
<li>
<a href="http://www.thehindu.com/sci-tech/technology/internet/" >
Internet
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/sci-tech/" >
Sci-Tech
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/sci-tech/agriculture/" >
Agriculture
</a>
</li>
<li>
<a href="http://www.thehindu.com/sci-tech/energy-and-environment/" >
Environment
</a>
</li>
<li>
<a href="http://www.thehindu.com/sci-tech/health/" >
Health
</a>
</li>
</ul>
</li>
</ul>
<ul class="col-lg-2 col-md-2 col-sm-12 col-xs-12">
<li>
<a href="http://www.thehindu.com/education/" >
Education
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/education/careers/" >
Careers
</a>
</li>
<li>
<a href="http://www.thehindu.com/education/colleges/" >
Colleges
</a>
</li>
<li>
<a href="http://www.thehindu.com/education/schools/" >
Schools
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/multimedia/" >
Multimedia
</a>
<ul class="sub-menu">
<li>
<a href="http://www.thehindu.com/photos/" >
Photos
</a>
</li>
<li>
<a href="http://www.thehindu.com/videos/" >
Videos
</a>
</li>
<li>
<a href="http://www.thehindu.com/podcast/" >
Podcast
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.thehindu.com/data/" >
Data
</a>
</li>
<li>
<a href="http://www.thehindu.com/specials/" >
Specials
</a>
</li>
<li>
<a href="http://www.thehindu.com/crossword/" >
Crossword
</a>
</li>
<li>
<a href="http://www.thehindu.com/news/resources/" >
Resources
</a>
</li>
<li>
<a href="http://www.thehindu.com/Tags/" >
Tags
</a>
</li>
<li>
<a href="http://www.thehindu.com/thread/" >
thREAD
</a>
</li>
</ul>
</div>
<div class="other-menu clear">
<ul class="menu">
<li>
<a href="http://www.thehindu.com/archive/" >
Archive
</a>
</li>
<li>
<a href="http://www.thehindu.com/classifieds/" >
Classifieds
</a>
</li>
<li>
<a href="http://www.thehindu.com/ebooks/" >
eBooks
</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="" >
Subscribe
</a>
</li>
<li>
<a href="http://www.thehindu.com/social/" >
Social
</a>
</li>
<li>
<a href="http://www.thehindu.com/aboutus/" >
About Us
</a>
</li>
</ul>
<ul class="socialize">
<li>
<span>CONNECT WITH US</span>
</li>
<li>
<a href="https://www.facebook.com/thehindu" title="Facebook" target="_blank">
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a href="https://twitter.com/The_Hindu" title="Twitter!" target="_blank">
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/the-hindu" title="Linkdin" target="_blank">
<i class="fa fa-linkedin"></i>
</a>
</li>
<li>
<a href="https://instagram.com/the_hindu/?ref=badge" title="Instagram" target="_blank">
<i class="fa fa-instagram"></i>
</a>
</li>
</ul>
</div>
<div class="popup-menu-blue-close clear">
<div style="margin-right:25px;">
<a href="javascript:void(0)" class="close menu-close popup-bottom-close right">
<i class="close-icon"></i>
CLOSE THIS MENU
</a>
</div>
</div>
</div>
</div>
<div class="container">
<section id="GA-tracking-bottom"
class="header-top footer-menu clear">
<!-- [Socialize] -->
<div class="socialize hidden-xs">
<ul>
<li><a href="https://www.facebook.com/thehindu" class="fb" title="Connect on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/The_Hindu" class="tw" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/the-hindu" class="in" title="Connect on Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://instagram.com/the_hindu/?ref=badge" class="ins" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a href="mailto:web.thehindu@thehindu.co.in" class="user news" title="Subscribe to our Newsletters"><i class="fa fa-envelope"></i></a></li>
<li><a href="http://www.thehindu.com/social/" class="user androidos" title="Install our Android &amp; iOS apps"><i class="fa fa-mobile"></i></a></li>
<li><a href="https://epaper.thehindu.com" class="ePaper" title="ePaper">ePaper</a></li>
<!-- <li><a href="https://epaper.thehindu.com" class="user" title="ePaper"><i class="fa fa-newspaper-o"></i></a></li> -->
</ul>
</div>
<!-- [/Socialize] -->
<div class="footer-logo">
<a href="http://www.thehindu.com/">
<img src="http://www.thehindu.com/static/theme/default/base/img/thfooterlogo.png" alt="Return to frontpage">
</a>
</div>
<div class="search-block hidden-xs hidden-sm">
<form action="http://www.thehindu.com/search/">	<input type="text" data-type="search" placeholder="Search here"
name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">	<button class="fa fa-search search-selection-icon"
style="background: none !important; color: black"></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
</section>
<nav class="navbar footer-main-menu clear hidden-xs " role="navigation" >
<div id="main-menu"
>
<ul class=" hidden-xs">
<li class="">
<a href="http://www.thehindu.com/">
Home
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/news/">
News
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/opinion/">
Opinion
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/business/">
Business
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/sport/">
Sport
</a>
</li>
<li class="active">
<a href="http://www.thehindu.com/entertainment/">
Entertainment
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/life-and-style/">
Life &amp; Style
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/society/">
Society
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/topic/The_Hindu_Explains/" target="">
The Hindu Explains
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/thread/">
thREAD
</a>
</li>
</ul>
</div>
</nav>
<nav class="navbar footer-sub-menues " role="navigation" >
<div class="the-sites clear">
<span class="footer-nav-heading blue-color hidden-xs">THE SITE</span>
<ul class=" nav navbar-nav">
<li class="">
<a href="http://www.thehindu.com/aboutus/">
About Us
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/termsofuse/">
Terms of Use
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/privacypolicy/">
Privacy Policy
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/contacts/">
Contacts
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/archive/">
Archive
</a>
</li>
<li class="">
<a href="http://www.thehindugroup.in/subscribe/" target="">
Subscribe
</a>
</li>
</ul>
</div>
<div class="group-sites clear hidden-xs">
<span class="footer-nav-heading blue-color hidden-xs">GROUP SITES</span>
<ul class=" nav navbar-nav">
<li class="">
<a href="http://www.thehindu.com/" target="">
The Hindu
</a>
</li>
<li class="">
<a href="http://tamil.thehindu.com/" target="">
தி இந்து
</a>
</li>
<li class="">
<a href="http://www.thehindubusinessline.com/" target="">
Business Line
</a>
</li>
<li class="">
<a href="http://www.bloncampus.com/" target="">
BL on Campus
</a>
</li>
<li class="">
<a href="http://www.sportstarlive.com/" target="">
Sportstarlive
</a>
</li>
<li class="">
<a href="http://www.frontline.in/" target="">
Frontline
</a>
</li>
<li class="">
<a href="http://www.thehinducentre.com/" target="">
The Hindu Centre
</a>
</li>
<li class="">
<a href="https://roofandfloor.com/?utm_source=thehindu&utm_medium=referral&utm_campaign=Internal-Marketing" target="">
RoofandFloor
</a>
</li>
<li class="">
<a href="https://steptest.in/" target="">
STEP
</a>
</li>
<li class="">
<a href="http://www.youngworldclub.com/" target="">
Young World Club
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/publications/" target="">
Publications
</a>
</li>
<li class="">
<a href="http://www.thehindu.com/ebooks/" target="">
eBooks
</a>
</li>
<li class="">
<a href="https://www.thehinduimages.com/" target="">
Images
</a>
</li>
<li class="">
<a href="http://www.thehinduclassifieds.in/" target="">
Classifieds
</a>
</li>
</ul>
</div>
<div class="comment-to clear hidden-xs">
<span class="footer-nav-heading blue-color">Send your feedback to:</span>
<a href="mailto:web.thehindu@thehindu.co.in">web.thehindu@thehindu.co.in</a>Copyright© 2017, The Hindu
</div>
<div class="back-top" style="display: block;"><a href="#top"><i class="fa fa-angle-up"></i></a></div>
</nav>
<nav class="navbar navbar-default " role="navigation" >
<ul class="nav navbar-nav ">
</ul>
</nav>
</div>
<script type="text/javascript">
var device = "";
for (var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
device = 'desktop';
break;
case "large":
device = 'desktop';
break;
case "medium":
device = 'tab';
break;
case "small":
device = 'mobile';
break;
}
break;
}
}
if ('desktop' == device) {
ws_ref = document.createElement('script');
ws_ref.setAttribute("type", "text/javascript");
ws_ref.setAttribute("src", "//cdn.moengage.com/webpush/moe_webSdk.min.latest.js");
document.getElementsByTagName("head")[0].appendChild(ws_ref);
var resolvers = {};
var js_promise = new Promise(function(resolve, reject) {
resolvers['js_resolver'] = resolve
});
ws_ref.onload = function() {
resolvers['js_resolver']()
}
js_promise.then(function() {
Moengage = moe({
app_id: "J1W9LOVZZM69GGDZEUXUP6B9",
debug_logs: 0
});
});
window.addEventListener("MOE_OPT_IN", function(e) {
if (e.detail == "opt_in_shown") {
ga('send', 'event', "Hard Notification", "popup", "View");
} else if (e.detail == "opt_in_allowed") {
ga('send', 'event', "Hard Notification", "click", "Allow");
} else if (e.detail == "opt_in_blocked") {
ga('send', 'event', "Hard Notification", "click", "Block");
} else if (e.detail == "opt_in_dismissed") {
ga('send', 'event', "Hard Notification", "click", "Dismiss");
} else if (e.detail == "soft_ask_shown") {
ga('send', 'event', "Soft Notification", "popup", "View");
} else if (e.detail == "soft_ask_allowed") {
ga('send', 'event', "Soft Notification", "click", "Allow");
} else if (e.detail == "soft_ask_closed") {
ga('send', 'event', "Soft Notification", "click", "Close");
}
});
$(function () {
$(document.body).on("mouseup", "#moe-push-div #btn2", function () {
ga('send', 'event', "Soft Notification", "click", "No Thanks");
});
});
}
</script>
<!-- Sticky Script Start -->
<script type='text/javascript'>
$(function(){
if((isDesktop || isLargeDesktop) && location.href.match(/article[\d]*.ece/) ){
var refernode = $("aside > .row >div:last-child .stickyads");
var fixedcssSelector = refernode.children("iframe,ins"); var parentnode = $('.article-cont > .row >.col-xs-12');
var topOffset=60;
var bottomOffset=25;
var leftOffset=0;
var rightOffset=10;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
window.addEventListener("scroll", function(){fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)});
}
}
});
<!-- remove it in next deployment-->
$(function(){
var lazyHandler1 = function(event, slick, currentSlide , nextSlide){
$(slick.$list.context).find("img.lazy[src*='/static/']").lazyload();
if($(slick.$list.context).find("img.lazy[src*='/static/']").length == 0){	$(slick.$list.context).unbind("beforeChange",lazyHandler1); }
};
$(".slick-slider").on('beforeChange',lazyHandler1 );});
</script>
<!-- Sticky Script End-->
<style>
.stickyads{width:300px;height:250px;}
</style>
<script>
$( document ).ready(function() {
$("img.lazy").lazyload();
});
<!---GA tracker for social media - start -->
$(document).ready(function () {
$("#GA-tracking-top .fb").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Facebook');
return true;
});
$("#GA-tracking-bottom .fb").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Facebook');
return true;
});
$("#GA-tracking-top .tw").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link twitter');
return true;
});
$("#GA-tracking-bottom .tw").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link twitter');
return true;
});
$("#GA-tracking-top .in").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link linkedin');
return true;
});
$("#GA-tracking-bottom .in").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link linkedin');
return true;
});
$("#GA-tracking-top .ins").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Instagram');
return true;
});
$("#GA-tracking-bottom .ins").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Instagram');
return true;
});
$("#GA-tracking-top .news").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link newsletter');
return true;
});
$("#GA-tracking-bottom .news").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link newsletter');
return true;
});
$("#GA-tracking-top .androidos").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link Android & iOS');
return true;
});
$("#GA-tracking-bottom .androidos").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link Android & iOS');
return true;
});
$("#GA-tracking-top .ePaper").click(function () {
ga('send', 'event', 'Header Links', 'Header Links Click', 'Header Link epaper');
return true;
});
$("#GA-tracking-bottom .ePaper").click(function () {
ga('send', 'event', 'Footer Links', 'Footer Links Click', 'Footer Link epaper');
return true;
});
$('*[id^="content-body"] p a').click(function () {
ga('send', 'event', 'Inline Links', 'Inline Links Click', 'Inline Link');
return true;
});
$("._hoverrDone div.also-view-container .also-view-img-,.article-topics-container .topic-1").click(function () {
ga('send', 'event', 'More-In Links', 'More-In Links Click', 'More In');
return true;
});
$('*[id^="content-body"] .also-view-text-cont p').click(function () {
ga('send', 'event', 'Also-Read Links', 'Also-Read Links Click', 'Also Read');
return true;
});
});
<!---GA tracker for social media - end -->
</script>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://www.thehindu.com/analysis-logger/Logger?rt=1&ctxId=447&contextPath=16-90-447-&pubId=2&cat=&meta=read-columns&objId=19845775&type=article&title=With+a+song+on+his+lips&url=http%3a%2f%2fwww.thehindu.com%2fentertainment%2fmusic%2fyoung-vignesh-shankaranarayanan-hones-his-skills-through-training-performing-and-attending-concerts%2farticle19845775.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://www.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=447&amp;contextPath=16-90-447-&amp;pubId=2&amp;cat=&amp;meta=read-columns&amp;objId=19845775&amp;type=article&amp;title=With+a+song+on+his+lips&amp;url=http%3a%2f%2fwww.thehindu.com%2fentertainment%2fmusic%2fyoung-vignesh-shankaranarayanan-hones-his-skills-through-training-performing-and-attending-concerts%2farticle19845775.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://www.thehindu.com/analysis-logger/Logger?contextPath=16-90-447-&cat=topicroot_th.ewf%2c2011&objId=1904342260&title=Friday+Review&url=tag%3atopicroot_th.ewf%2c2011%3aThe_Hindu_Friday_Review&rt=1&ctxId=447&pubId=2&meta=tag-hit&type=tag&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://www.thehindu.com/analysis-logger/Logger?contextPath=16-90-447-&amp;cat=topicroot_th.ewf%2c2011&amp;objId=1904342260&amp;title=Friday+Review&amp;url=tag%3atopicroot_th.ewf%2c2011%3aThe_Hindu_Friday_Review&amp;rt=1&amp;ctxId=447&amp;pubId=2&amp;meta=tag-hit&amp;type=tag" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js" ></script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<!-- custom mordenizr, can be changed if required by cms. We are currently only using no-csscolumn. Later we may need to use other elements also
<script src="http://www.thehindu.com/static/js/modernizr.js"></script>-->
<script type="text/javascript" src="http://www.thehindu.com/static/js/wf-site.3f99fd35b5e961aa5c539640b48eadac.min.js"></script>
<script>
(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<script type="text/javascript" src="http://www.thehindu.com/static/js/plug-in.fe6a83e402fd607173fb86977be7c26a.min.js"></script>
<script src="http://www.thehindu.com/static/theme/default/base/js/default-base.65c485800ff0bfabc79a2f1426ff94de.min.js"></script> <script>
$(document).ready(function(){
var font_key = "article_font_id";
$(".edite-text-cont").on("click", " a:not(.active)", function(e){
var prevActiveId = $(".edite-text-cont a.active").attr('id');
$(".article-cont").removeClass( $("a#"+prevActiveId).data('parent-class') ).addClass( $(this).data('parent-class') );
hinduStore.save(font_key, $(this).attr('id'), 1);
$(".edite-text-cont a").removeClass('active');
$(".edite-text-cont a#" + $(this).attr('id')).addClass('active');
});
var tmpObj = hinduStore.get(font_key);
if(!tmpObj){
tmpObj = "medium";
} else {
tmpObj = tmpObj.value;
}
$(".edite-text-cont a#" + tmpObj).click();
});
</script>
<script>
$(document).ready(function(){
$('.share-more-icon').on('click', function() {
$(this).next('.share-more').slideToggle();
});
$('.close-share-more').on('click', function() {
$(this).parent('.share-more').slideToggle();
});
});	</script>
<script>
$(document).ready(function(e){
var selector = "ul.aricle-sticky-share li a, ";
selector += "ul.aricle-share li a";
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-facebook')) {
shareUrl = socialCards.facebook.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-twitter')) {
shareUrl = socialCards.twitter.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-linkedin')) {
shareUrl = socialCards.linkedin.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-google-plus')) {
shareUrl = socialCards.googleplus.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-stumbleupon')) {
shareUrl = socialCards.stumbleupon.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-pinterest-p')) {
shareUrl = socialCards.pinterest.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-reddit-alien')) {
shareUrl = socialCards.reddit.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-print')) {
window.print();
} });
function openShareLink(pLink, target) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
});
</script>
<script>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</script>
<script>
function publist(item) {
url = "http://www.thehindu.com/";
id = "2";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script src="http://vuukle.com/js/vuukle.js" type="text/javascript"></script>
<script type="text/javascript">
var VUUKLE_API_KEY = "432081eb-6e8e-4abc-a88f-ca5357aa7244";
var GA_CODE = "";
var VUUKLE_COL_CODE = "1f57a5";
var CHAR_COUNT_VUUKLE = "1000";
var LANG = "";
var VALUE = "";
if($("#vuukle_div").length > 0){	create_vuukle_platform(VUUKLE_API_KEY, "19845775","0", "entertainment,music", " With a song on his lips", LANG,VALUE,CHAR_COUNT_VUUKLE, GA_CODE, VUUKLE_COL_CODE);
}
</script>
<script type="text/javascript">
$( document ).ready(function() {
VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
commentcount("https://vuukle.com/api.asmx/getCommentCountListByHost?id=432081eb-6e8e-4abc-a88f-ca5357aa7244&host=" + VUUKLE_HOST,countlist);
});
</script>
<script>
$('iframe').ready(function(){
setTimeout(function(){ var fillerList = "14664883#widget_viewPicker,14664882#widget_viewPicker,14664881#widget_viewPicker,14664880#widget_viewPicker";
var fillerArray = fillerList.split(",");
if(fillerList) {
var count = 0;
$("aside .add:visible").each(function(indx) {
if($(this).find('iframe').height() == 0) {
$(this).css({'margin-bottom': '0px','height':'0px'});	}
});
if(count > 0){
WFLazyLoader.loadFragment();
}
}
}, 1000);
});
</script>
<div class="overlay-screen"></div>
<!-- Load Facebook SDK for JavaScript -->
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- Load Twitter widget -->
<script>
!function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/
.test(d.location) ? 'http' : 'https';
if (!d.getElementById(id)) {
js = d.createElement(s);
js.id = id;
js.async = true;
js.src = p + '://platform.twitter.com/widgets.js';
fjs.parentNode.insertBefore(js, fjs);
}
}(document, 'script', 'twitter-wjs');
</script>
</body>
</html>
